Software License
The software described in this manual is furnished under a license agreement. The software may be used or copied only in accordance with the terms of the agreement.

Software Support
Support for the software is furnished under the terms of a support agreement.

Copyright
Information contained within this SVOFFICE 5 Help Manual - 5/15/2019 is copyrighted and all rights are reserved by SoilVision Systems Ltd. The SVOFFICE software is a proprietary product and trade secret of SoilVision Systems Ltd. The SVOFFICE 5 Help Manual - 5/15/2019 may be reproduced or copied in whole or in part by the software licensee for use with running the software. The SVOFFICE 5 Help Manual - 5/15/2019 may not be reproduced or copied in any form or by any means for the purpose of selling the copies.

Disclaimer of Warranty
SoilVision Systems Ltd. reserves the right to make periodic modifications of this product without obligation to notify any person of such revision. SoilVision Systems Ltd. does not guarantee, warrant, or make any representation regarding the use of, or the results of, the programs in terms of correctness, accuracy, reliability, currentness, or otherwise; the user is expected to make the final evaluation in the context of his (her) own models.

Trademarks
© 2015 - 2019 SoilVision Systems Ltd. All rights reserved. SoilVision.com, SoilVision logo, and SVSLOPE are registered trademarks of SoilVision Systems Ltd. SVOFFICE, SVOFFICE 5/GE, SVOFFICE 5/GT, SVOFFICE 5/WR, SVSOILS, SVFLUX, SVSOLID, SVCHEM, SVAIR, SVHEAT, SVSEISMIC and SVDESIGNER are trademarks of SoilVision Systems Ltd. FlexPDE is a registered trademark of PDE Solutions Inc. FEHM is used under license from Los Alamos National Laboratories.
# Table of Contents

1 SVOFFICE 5 Help Manual ........................................................................................................... 6

2 SVOFFICE 5 Overview Manual ................................................................................................... 8

2.1 SVOFFICE Introduction ........................................................................................................... 8

2.2 Historical Development .......................................................................................................... 8

2.3 SVOFFICE Help ...................................................................................................................... 9

2.4 Documentation Overview ...................................................................................................... 11

2.5 Modeling Integration .............................................................................................................. 12

2.6 Installing Updated Versions ................................................................................................. 12

2.7 Use of Engineering Judgment ............................................................................................... 12

2.8 Privacy Policy ....................................................................................................................... 12

2.9 Getting Started ..................................................................................................................... 12

2.9.1 Where Do I Start? ............................................................................................................... 13

2.9.2 Downloading Example Models ......................................................................................... 14

2.9.3 DEMO models .................................................................................................................... 16

2.9.4 AUTHORIZED models ..................................................................................................... 16

2.9.5 Creating and Managing Projects .................................................................................... 16

2.9.6 Creating and Managing Models ..................................................................................... 17

2.9.7 Importing Models ............................................................................................................. 18

2.9.8 General Modeling Steps .................................................................................................. 18

2.9.9 Tutorial Manuals .............................................................................................................. 20

2.9.10 Modeling Software Concepts ......................................................................................... 20

2.9.11 SVSLOPE 3D Startup ..................................................................................................... 21

2.10 Authorizing Software ........................................................................................................... 21

2.10.1 SVOFFICE Authorization ............................................................................................... 21

2.10.2 Authorization Levels ....................................................................................................... 22

2.10.3 FlexPDE Authorization ................................................................................................. 22

2.10.4 FlexPDE6 Network Settings .......................................................................................... 23

2.11 Managing Files ................................................................................................................... 23

2.11.1 Project Directory Structure ........................................................................................... 24

2.11.2 Managing Modeling Files ............................................................................................. 24

2.11.3 Finding Models .............................................................................................................. 25

3 User Manuals ........................................................................................................................... 26

3.1 SVOFFICE Manager User Manual ....................................................................................... 26

3.1.1 SVOFFICE Manager ....................................................................................................... 26

3.1.2 Learning Mode ................................................................................................................ 26

3.1.3 Expert Mode ................................................................................................................... 27

3.2 SVSOILS User Manual ......................................................................................................... 40

3.2.1 Introduction ..................................................................................................................... 40

3.2.2 Authorization .................................................................................................................. 41

3.2.3 Getting Started ................................................................................................................. 41

3.2.4 Materials Manager .......................................................................................................... 43

3.2.5 SVSOILS - Material ....................................................................................................... 47

3.2.6 Units ................................................................................................................................ 82

3.2.7 The SVSOILS Dataset .................................................................................................... 82

3.2.8 References ....................................................................................................................... 86

3.3 SVDESIGNER User Manual ................................................................................................ 87

3.3.1 Getting Started ............................................................................................................... 87

3.3.2 Concepts ........................................................................................................................ 88

3.3.3 Workspace ...................................................................................................................... 102

3.3.4 Menus ............................................................................................................................. 115
4 Tutorial Manuals

4.1 SVSOILS Tutorial Manual
   4.1.1 Introduction ................................................. 622
   4.1.2 Authorization ............................................... 622
   4.1.3 Estimating Silt Hydraulic Properties ................. 623

4.2 SVDESIGNER Tutorial Manual
   4.2.1 Introduction ................................................. 632
   4.2.2 Authorization ............................................... 633
   4.2.3 Tailings Dam ................................................. 633
   4.2.4 Tailings Dam with Core and Filter ...................... 642
   4.2.5 Waste Rock ............................................... 651
   4.2.6 Open Pit Tailings ......................................... 664
   4.2.7 Boreholes ................................................ 677

4.3 SVFLUX Tutorial Manual
   4.3.1 Introduction ................................................. 684
   4.3.2 Authorization ............................................... 685
   4.3.3 SVFLUX GE ................................................. 685
   4.3.4 SVFLUX GT ............................................... 855
   4.3.5 References ................................................. 912

4.4 SVCHEM Tutorial Manual
   4.4.1 Introduction ................................................. 913
   4.4.2 Authorization ............................................... 913
   4.4.3 1D Oxygen Diffusion ...................................... 914
   4.4.4 2D Transport in Irregular Flow Field ................. 921
   4.4.5 3D Contaminant Reservoir .............................. 936
   4.4.6 References ................................................. 947

4.5 SVAIR Tutorial Manual
   4.5.1 Introduction ................................................. 947
   4.5.2 Authorization ............................................... 948
   4.5.3 2D Simple Air Injection Well ......................... 948
   4.5.4 3D Basement Air Flow Example ...................... 958
   4.5.5 References ................................................. 969

4.6 SVHEAT Tutorial Manual
   4.6.1 Introduction ................................................. 969
   4.6.2 Authorization ............................................... 970
   4.6.3 SVHEAT GE ............................................... 970
   4.6.4 References ................................................. 1039
## 4.7 SVSLOPE Tutorial Manual
- 4.7.1 Introduction ...................................................... 1039
- 4.7.2 Authorization .................................................... 1040
- 4.7.3 SVSLOPE Only ................................................... 1040
- 4.7.4 SVFLUX GE Combined ........................................ 1254
- 4.7.5 SVFLUX GT Uncombined ....................................... 1349
- 4.7.6 SVSOLID GT Uncombined ...................................... 1382
- 4.7.7 References ...................................................... 1394

## 4.8 SVSOLID Tutorial Manual
- 4.8.1 Introduction ...................................................... 1395
- 4.8.2 Authorization .................................................... 1395
- 4.8.3 2D Footings ...................................................... 1396
- 4.8.4 2D Tunnel Excavation .......................................... 1410
- 4.8.5 2D Cross Valley Impoundment .............................. 1419
- 4.8.6 2D Shear Strength Reduction .............................. 1430
- 4.8.7 2D Dam Construction .......................................... 1438
- 4.8.8 3D Dam Construction .......................................... 1444
- 4.8.9 3D Shear Strength Reduction .............................. 1455
- 4.8.10 References ...................................................... 1464

## 4.9 Consolidation Tutorial Manual
- 4.9.1 Introduction ...................................................... 1465
- 4.9.2 Authorization .................................................... 1465
- 4.9.3 1D Consolidation - Instant Filling ....................... 1465
- 4.9.4 1D Consolidation - Staged Filling ....................... 1479
- 4.9.5 References ...................................................... 1492

## 5 Examples Manuals

### 5.1 SVFLUX Examples Manual
- 5.1.1 Introduction ...................................................... 1493
- 5.1.2 Authorization .................................................... 1493
- 5.1.3 SVFLUX GE ...................................................... 1493

### 5.2 SVCHEM Examples Manual
- 5.2.1 Introduction ...................................................... 1531
- 5.2.2 Authorization .................................................... 1531
- 5.2.3 SVCHEM GE ...................................................... 1531

### 5.3 SVAIR Examples Manual
- 5.3.1 Introduction ...................................................... 1544
- 5.3.2 Authorization .................................................... 1544
- 5.3.3 SVAIR GE ...................................................... 1544

### 5.4 SVHEAT Examples Manual
- 5.4.1 Introduction ...................................................... 1582
- 5.4.2 Authorization .................................................... 1582
- 5.4.3 SVHEAT GE ...................................................... 1582

### 5.5 SVSLOPE Examples Manual
- 5.5.1 Introduction ...................................................... 1629
- 5.5.2 Authorization .................................................... 1629
- 5.5.3 SVSLOPE ...................................................... 1629

## 6 Verification Manuals

## 7 Theory Manuals
SVOFFICE 5 Help Manual - 5/15/2019

Written by:
The SoilVision Systems Ltd. Team

Last Updated: Wednesday, May 15, 2019

SoilVision Systems Ltd.
Saskatoon, Saskatchewan, Canada

Software License
The software described in this manual is furnished under a license agreement. The software may be used or copied only in accordance with the terms of the agreement.

Software Support
Support for the software is furnished under the terms of a support agreement.

Copyright
Information contained within this SVOFFICE 5 Help Manual - 5/15/2019 is copyrighted and all rights are reserved by SoilVision Systems Ltd. The SVOFFICE software is a proprietary product and trade secret of SoilVision Systems Ltd.
The SVOFFICE 5 Help Manual - 5/15/2019 may be reproduced or copied in whole or in part by the software licensee for use with running the software. The SVOFFICE 5 Help Manual - 5/15/2019 may not be reproduced or copied in any form or by any means for the purpose of selling the copies.

**Disclaimer of Warranty**

SoilVision Systems Ltd. reserves the right to make periodic modifications of this product without obligation to notify any person of such revision. SoilVision Systems Ltd. does not guarantee, warrant, or make any representation regarding the use of, or the results of, the programs in terms of correctness, accuracy, reliability, currentness, or otherwise; the user is expected to make the final evaluation in the context of his (her) own models.

**Trademarks**

© 2015 - 2019 SoilVision Systems Ltd. All rights reserved. SoilVision.com, SoilVision logo, and SVSLOPE are registered trademarks of SoilVision Systems Ltd. SVOFFICE, SVOFFICE S/GE, SVOFFICE 5/GT, SVOFFICE 5/WR, SVSOILS, SVFLUX, SVSOLID, SVCHEM, SVAIR, SVHEAT, SVSEISMIC and SVDESIGNER are trademarks of SoilVision Systems Ltd. FlexPDE is a registered trademark of PDE Solutions Inc. FEHM is used under license from Los Alamos National Laboratories.
2 SVOFFICE 5 Overview Manual

2.1 SVOFFICE Introduction

Dear SVOFFICE 5 User,

I would like to welcome you to our new SVOFFICE 5 geotechnical software suite. This suite represents a significant leap forward in the 2D and especially 3D analysis of geo-structures. A new conceptual design module has been developed to allow for the easy manipulation of 3D geo-data and the easy creation of geotechnical designs by the geo-professional. This system greatly simplifies and speeds the creation of 3D numerical models. The SoilVision application has also been re-designed and re-branded as SVSOILS and showcases a brand new and simplified user interface. A new 3D high-speed graphics engine has also been implemented in order to facilitate the easy creation of larger 3D numerical models. These features alone augment the abilities of the software suite in significant ways.

The SVOFFICE 5 software represents years of work by a dedicated group of geo-professionals and we hope you will be pleased with our work. We welcome your suggestions and comments on the use of the software!

Best regards,

Murray Fredlund, PhD, PEng
President/CEO
SoilVision Systems Ltd.

2.2 Historical Development

This section contains a brief history on SoilVision Systems Ltd. and our family of products.

SVSOILS History

The first version of SVSOILS was released in January of 1997 as SoilVision. SoilVision was developed out of a need to aid in the proper determination of unsaturated soil properties which would subsequently allow the easy application of unsaturated soil mechanics in practice. The SoilVision knowledge-based database system was the first product of SoilVision Systems Ltd.

SVFLUX History

The first version of SVFLUX was released in May of 2001. The application of the FlexPDE solver to the solution of the Richards equation was a research project conducted by SoilVision Systems Ltd. Work by SoilVision Systems
Ltd. followed up work originally done by Pentland (2000) in his master’s thesis under the supervision of Dr. Del Fredlund, Sr. at the University of Saskatchewan in which the application of generic finite element solvers to the solution of equations of heat and mass flow were explored. The culmination of the SoilVision Systems Ltd. research project resulted in the SVFLUX software, which writes the mathematical descriptor necessary for the solution of groundwater flow models.

**SVCHEM History**

The first version of SVCHEM was released in May of 2002 as ChemFlux. The application of the FlexPDE solver to the solution of fate and transport was a research project conducted by SoilVision Systems Ltd. The culmination of the SoilVision Systems Ltd. research project resulted in the ChemFlux software, which writes the mathematical descriptor necessary for the solution of fate and transport models.

**SVHEAT History**

The first version of SVHEAT was released in August of 2002. The application of the FlexPDE solver to the solution of freeze/thaw of material was a research project conducted by SoilVision Systems Ltd. The culmination of the SoilVision Systems Ltd. research project resulted in the SVHEAT software, which writes the mathematical descriptor necessary for the solution of geotechnical freeze/thaw models.

**SVAIR History**

The first version of SVAIR was released in May of 2006 as SVAirFlow. The application of the FlexPDE solver to the solution of air-flow in soils was a research project conducted by SoilVision Systems Ltd. The culmination of the SoilVision Systems Ltd. research project resulted in the SVAirFlow software, which writes the mathematical descriptor necessary for the solution of geotechnical air-flow models.

**SVSLOPE History**

The first version of SVDYNAMIC was released in September 2003. SVDYNAMIC has been developed based on the research work performed in this area by Baker (1980), Yamagami and Ueta (1988), as well as Pham and Fredlund (2003), and Fredlund and Gitirana (2003). SVDYNAMIC appears to be the first commercial software to utilize the dynamic programming methodology for determining the critical slip surface and the corresponding factor of safety.

SVSLOPE replaced the SVDYNAMIC software and is a complete re-design of the software. All the classic limit equilibrium method of slices analysis methods have been added to the software to make it a comprehensive slope analysis software package. The first version of SVSLOPE was released in June of 2008.

**FlexPDE History**

The FlexPDE generic finite element solver was developed by PDE Solutions of Antioch, CA, a company incorporated in 1995. Since that time the software has been developed and maintained by a team led by Bob Nelson at PDE Solutions. The FlexPDE solver continues to be a world leader in the solution of partial differential equations by the finite element method.

**SVDESIGNER History**

The first version of SVDESIGNER was released in February of 2016 with the release of SVOFFICE 5. SVDESIGNER is a 3D conceptual model builder used to visualize and manipulate your geotechnical or hydrological data. Volumes can be calculated or high-quality representations of staged geotechnical projects can be produced.

### 2.3 SVOFFICE Help

This manual will provide the user with an overview of some of the basic operations in order to expedite initial use of the software.

**Competitive Advantage**

The SVOFFICE 5 suite offers many unique features to provide your firm with a competitive advantage. See the Top 10 benefits of our software under the Why Buy section for each product page at [https://www.soilvision.com/](https://www.soilvision.com/) for additional details.

**What’s New**

These webpages provide an overview of the new features available in SVOFFICE 5.

**Getting Started**
The *Getting Started* section contains tips for first time users in understanding the simple region-based modeling system.

**Additional Help and Training**
Comprehensive help and training on our products is available as outlined below. Our software is highly maintained by a team of world-class experts in their respective fields. Our goal is to provide prompt and responsive help for your particular problem.

- **Manuals**
  Tutorials and a comprehensive user manual are provided as part of the integrated help file and can be easily accessed under the help menu within the software. They can also be accessed online at: [https://www.soilvision.com/manuals/svoffice5/SVOffice_Users_Manual.html](https://www.soilvision.com/manuals/svoffice5/SVOffice_Users_Manual.html). See the following Documentation Overview section for more details.

- **Web Issue Management**
  SoilVision provides customers with access to an on-line issue-management system which can be used to report bugs and request new features. It provides quick self-service access to end-users for common issues when using the software. Please utilize this service by emailing a report of your issue to support@soilvision.com. It is helpful to attach the model file (.SVM file), relevant screen captures and a comprehensive description of the particular problem.

- **Technical Support**
  Technical support is available for help in the installation of software. Details on common technical support questions can be found on our support page at [http://support.soilvision.com/home](http://support.soilvision.com/home). Our contact information can be found below.

- **Professional Consulting Service**
  SoilVision Systems Ltd. employs geotechnical engineers with advanced degrees which can provide you professional advice at current market rates. All our engineers have extensive modeling experience. Please email us at contact@soilvision.com if you are interested in this service.

- **On-line Live Web Training**
  Web training is provided at an hourly rate. During this training you will be able to see our computer screen projected onto yours. Please email us at contact@soilvision.com for times and availability. Free live Webinars are available, see our webpage [https://www.soilvision.com/training/webinars.shtml](https://www.soilvision.com/training/webinars.shtml) for details.

- **Short Courses**
  Several short courses are typically offered each year. A list of upcoming short courses may be found on our short course page: [https://www.soilvision.com/learning/training-events/short-courses](https://www.soilvision.com/learning/training-events/short-courses).

**Contact SoilVision Systems**

**Our Contact Information:**

SoilVision Systems Ltd. phone: +1-306-477-3324
Saskatoon, SK, Canada fax: +1-306-955-4575
e-mail: contact@soilvision.com
2.4 Documentation Overview

The help system describes the modules shown below.

SOFTWARE MODULE HELP (SVFLUX, SVSLOPE, etc.)

The help manuals for each individual product may be accessed through the help menu within each product. For example to find help related to the SVFLUX module refer to the help menu of SVFLUX. They may also be accessed through the following links. The help for each individual product contains the following manuals.

- Tutorial Videos (YouTube: https://www.soilvision.com/learning/learning/videos)

WINDOWS HELP FORMAT

The manuals for SVOFFICE are distributed as a Windows-based help system. Additionally, all electronic types of documentation may be downloaded from our website. Additionally, documentation noted as Windows Help can be accessed in HTML format online at: https://www.soilvision.com/manuals/svoffice5/SVOffice_Users_Manual.html.

The help system for each user’s manual contains a listing of the contents, an Index, and a search system. The structure of each manual is designed to loosely mirror the menu system implemented in each piece of software. If the user has difficulty finding relevant to help on a specific topic they may search for specific terms using the search function.
2.5 Modeling Integration

The SVOFFICE software package integrates the various software components such that moving results from one package to another is greatly simplified. For example, the results of an SVFLUX analysis can be integrated into a SVCHEM analysis or the pore-water pressures can be integrated into an SVSLOPE analysis.

Development is continually underway to increase the levels of integration and coupling between our various software component packages.

2.6 Installing Updated Versions

It is highly recommended that your SVOFFICE software be routinely updated to the most recent version as the software is continually being improved. The software can be upgraded by pressing the Help > Check for updates menu option in the SVOFFICE Manager dialog. SVOFFICE will also recognize when a newer version is available on our server when the Manager is opened, and a Notice will be provided.

When updating the software, it is recommended that the following steps be performed.

1. Backup your existing modeling folders,
2. Download and install the latest version,
3. Begin using the updated software.

2.7 Use of Engineering Judgment

The results of a SVOFFICE 5 analysis should not be applied to an engineering design without first being filtered through professional engineering judgment. It has been a priority at SoilVision Systems Ltd. to benchmark the results produced by SVOFFICE 5 against solutions that are well known. The results of these comparisons may be found in the verification manual included with the SVOFFICE 5 software.

It is recommended that the simple-to-complex methodology be applied when solving a particular problem with SVOFFICE 5. The simple-to-complex approach involves beginning all modeling projects with a simple representation of the physical system that can be verified using hand calculations. A variety of further complexities can then be added to the model while the user carefully observes the change in results created by added level of complexity. The reasonableness of changes in the computed results must be subjected to professional engineering judgment.

2.8 Privacy Policy

Please see our privacy policy online at https://www.soilvision.com/company/privacy.

2.9 Getting Started

All of the software modules may be accessed through the SVOFFICE Manager dialog. The SVOFFICE Manager is the first dialog shown when starting the software. The reasonable steps required for basic use of the software are documented under the following sections:

**Where Do I Start?:**

Downloading and opening example models.

**Creating a New Model:**

How to create and open a new model.

**General Modeling Steps:**

This section guides the user through the process of the steps necessary in order to design and build a successful 2D or 3D model.

Additional software resources when getting started include:

**Modeling Software Concepts:** Concept behind the design of our software.

**STUDENT mode:** This is the default mode of our software. This section describes the details and the restrictions of STUDENT mode.

**DEMO models:** Describes the operation of DEMO models which are distributed with our software.

**Importing Models from SVOFFICE 2009:** This section covers the outline of how to import model files created with
2.9.1 Where Do I Start?
The first step for new users is i) downloading the example model files and then ii) opening and running example models, and iii) viewing the results in ACUMESH. The following sections outline the initial steps. Please visit the Tutorial manuals to walk through specific examples.

SVOFFICE Manager
The SVOFFICE Manager dialog is displayed when SVOFFICE is first run. The SVOFFICE Manager is used to set up, open and run models. It also provides access to sorting and organizing models into projects. By default, all projects and models are organized under the C:\Users\<username>\Documents\SVOffice 5\All Projects folder. The commands available from the SVOFFICE Manager can be found under the topic Menu System help.

Running an example model and viewing the results may be accomplished in six easy steps:

1. **Download** the example models. You will be prompted to do this the first time you run SVOFFICE. More information about this download may be found in the Downloading Example Models section.

2. **Select the Module** in LEARNING mode (i.e. SVFLUX).

3. **Select the model** from the Search Models list box. There are three types of models:
   - **DEMO**: DEMO models are pre-made models that cannot be changed by the user.
   - **STUDENT**: STUDENT models are simple models that can be run using the STUDENT version of the software. Limitations apply to the features available.
   - **FULL**: FULL models may only be run using a purchased (CLASSROOM, STANDARD, PROFESSIONAL, or MINING) authorization level in the software.

4. **Open the model** using the Open Selected Model option with a right-click or by double-clicking on the model name.

5. **Solve the model** by selecting the Solve > Analyze menu option (shown below):

![Solve Menu]

**NOTE:** Only STUDENT or DEMO model files may be run when the software is in STUDENT mode (i.e. software has not been purchased and no USB dongle is plugged into the computer).

**FEM Solving**
While the solver engine is running, the solution screen will be displayed. The solution window may be closed once the run has completed. Once the solution process is done the user may visualize results by pressing the ACUMESH button.

**Slope Stability Solving**
The progress of the solution to slope stability models is displayed in the slope stability solution window. Progress of model solution is displayed using progress bars. Once the solution process is done the user may visualize results by pressing the ACUMESH button.
6. **View the results** by clicking on the ACUMESH button or by selecting the *Solve > Open ACUMESH* menu option (shown below).

2.9.2 **Downloading Example Models**

An Internet connection is required to access these files. SVOFFICE will also recognize when updates are available.

This download can be started in a number of ways:

1. By prompt to download examples the first time SVOFFICE is run.
2. In LEARNING Mode, click the module icon (i.e. SVFLUX), then click *Search Models*, double-click to download and open selected model:
3. Select Projects > Download Select Project from the menu in EXPERT Mode.

4. Press the Download button located above the Projects list:

![Image of model list]

The downloaded models are sorted by model CLASS with a single class being contained in each PROJECT.

The distribution models contain the following types of models:

1. STUDENT models,
2. DEMO models,
3. AUTHORIZED models.

The project and model list also has a cloud icon in front, which indicates whether a model has been downloaded or not. If the cloud icon has an arrow pointing downwards under it, that indicates that the model is not yet downloaded.
2.9.3 DEMO models

DEMO models are created for the purpose of allowing the user to run models which are too complex to normally allow them to be run using STUDENT authorization. They are restricted, however, in that these models cannot be modified in any way by the user. They can, however, be run to completion with STUDENT authorization of the software. The following should be noted:

- DEMO models may be run with any authorization levels,
- DEMO models may only be created by SoilVision Systems Ltd, and
- If you have a model which you feel would be suitable for inclusion in the SoilVision Systems Ltd. list of distribution models, please email it to us with a short note. We will then include it in our distribution examples along with a reference to the user that submitted the model.

More information on authorization levels may be found in the Authorization Levels chapter.

2.9.4 AUTHORIZED models

Authorized models require a purchased version of the software in order to run. Authorized models can only be created with a purchased version of the software and are typically i) too complicated to be STUDENT models or are ii) not coded in order to be DEMO models. It is important to note that models created with non-STUDENT authorization level may be saved as STUDENT models if they meet the criteria for being STUDENT models.

The model files distributed with the software contain a mix of AUTHORIZED, STUDENT, and DEMO models.

Authorization of the software could be the following depending on the number of features required by the end user:

1. CLASSROOM,
2. STANDARD,
3. PROFESSIONAL, or
4. MINING.

2.9.5 Creating and Managing Projects

Creating and managing projects can only be done in the Expert mode of the SVOFFICE Manager.

To create a new Project, press the New button above the Projects list box. You will be asked to provide the Project Name and to select the directory that you want to use as the Project folder for model files.
To rename a project:
- change the name of the project folder,
- remove the project with the old name from your list of projects by selecting the project and clicking Projects > Remove Selection from Projects List, and
- add the renamed project by selecting Projects > Add One Project and specifying the path.

To add one project:
- Select Projects > Add One Project,
- Specify the project folder path,
- Click OK to add project.

To add multiple projects:
- Select Projects > Add All Projects in Folder,
- Specify the path of the folder containing all your projects,
- Click OK to add all projects.

### 2.9.6 Creating and Managing Models

Creating a new model can be done in both the Learning Mode and Expert Mode of the SVOFFICE Manager. In the Learning Mode, all the new models are created under a default project called "MyProject". However, in the Expert Mode, creating a new model must begin with creating a project or creating a model under an existing project.

**LEARNING MODE**

**Creating a New Model**

Creating a new model can be accomplished by selecting the product icons to create a new model of a specific type. Then, press the New Model button under it. Questions will be asked regarding the category of model to be created. Once the questions have been answered a new folder will be created in the appropriate directory location to contain all files associated with the new model. The new model will automatically be opened in the appropriate software package.
EXPERT MODE

Creating a New Model

Creating a new model can be accomplished via pressing the New button above the Models list box. Questions will be asked regarding the category of model to be created. Once the questions have been answered a new folder will be created in the appropriate directory location to contain all files associated with the new model. The new model will automatically be opened in the appropriate software package.

An existing model can be opened by pressing the Open button, located beside the New button, or by double-clicking on the model in the models list box.

Once the user has successfully created a new model they should proceed to the General Modeling Steps in order to understand the appropriate process to fully create a new model.

2.9.7 Importing Models

The SVOFFICE software is designed for the easy exchange of modeling (.SVM) files between users. Most information required for creating a model is stored in the .SVM file, which is in XML-format. Other model information may be in other file formats, such as initial conditions. As such it is possible to email modeling files to other users. Once you receive a modeling file from another user it can be imported into the SVOFFICE Manager.

Single .SVM files, a zipped model folder containing the .SVM and other files (.ZIP), or an entire zipped modeling directory (.ZIP) can be imported.

Follow these steps to perform an import:

1. Save the received .SVM/.ZIP modeling file to a temporary directory,
2. Save any accompanying input files to the same temporary directory (if not included in the .ZIP),
3. Start the SVOFFICE Manager,
4. Initiate the Models > Import Model into this Project menu option,
5. Specify the path to the .SVM/.ZIP file stored in the temporary directory.
6. Press the OK button. The model file(s) will then be placed in its own folder under the project specified in the dialog,
7. Open the imported model.

Please see further information under the Models menu section in the User Manual.

2.9.8 General Modeling Steps

When creating a numerical model the following general steps are taken. Finite element numerical modeling is conceptually reasonably simple but is often remembered as being overly complex due to an over-emphasis on the creating of an appropriate finite element mesh. Our software simplifies this process into the following steps.
1. **Create a New Model:** A new model must first be created.  
   [Creating a New Project / Model... section in the User Manual]

2. **Model Settings:** The parameters for the analysis should be set. For a finite element analysis these parameters usually default to the most optimal settings. For a slope stability analysis it is useful for the user to select the method of analysis.  
   [Model Settings... section in the User Manual]

3. **Input Model Geometry:** In this step model geometry is input into the software. Our software allows polygons to be cut and pasted in from Excel or imported from an AutoCAD DXF file, in addition to manual or graphical entry of both 2D and 3D data.  
   [Specifying Geometry... section in the User Manual]

4. **Assign Material Properties:** Material properties must be defined and assigned to each material region.  
   [Material Properties... section in the User Manual]

5. **Define Slip Surfaces:** In a slope stability analysis, it is necessary to consider how the critical slip surface will be determined. A searching method and any associated parameters must be specified. This step required for SVSLOPE only.  
   [Slip Surfaces... section in the User Manual]

6. **Define Initial Conditions:** It is generally important to define initial starting conditions in both a steady-state and a transient-state model. While of particular necessity in a transient model, initial conditions also provide an important "first guess" when solving steady-state models. A good "first guess" in steady-state models can make the difference between obtaining a solution and not obtaining a reasonable solution. Defining initial conditions is not necessary in the slope stability model unless a water table is present.  
   [Initial Conditions... section in the User Manual]

7. **Define Boundary Conditions:** The boundaries of the model should have well-defined boundary conditions which are physically realistic but do not unduly influence the solution. Defining boundary conditions is not necessary for a slope stability model with the exception of external distributed, line, or point loads. For a slope stability model the user may also want to define internal support systems such as anchors or geotextiles.  
   [Boundary Conditions... section in the User Manual]

8. **Define Results to Output:** The results output, including graphs, reports, advanced ACUMESH visualization, and export of data into various formats can be defined. This step is unnecessary for SVSLOPE.  
   [Results... section in the User Manual]

9. **Analyze:** Once the model is properly set up it can be analyzed. In our software the analyzing process causes a mathematical script to be written out. The finite element solver is then called to read and interpret the mathematical script.  
   [Analyze... section in the User Manual]

10. **Visualize:** After a solution has been obtained the numerical model can be visualized using the ACUMESH visualization software. Professional quality detailed output and animations may be created with this flexible software.  
    [Visualization... section in the User Manual]

If this help is not enough then there is also documentation in the detailed modeling steps section in the User Manual (content not included in the SVOFFICE Overview Manual).

### Menu Structure

The menu structure of each piece of software has been designed to be in a logical order from upper left to lower right. For example if the user starts a model and proceeds through the menu system from left (File) to right (Solve) they will succeed in creating and solving a model. The SVOFFICE Manager dialog controls the setup and creation of any new model as well as the opening of any existing model.

Specifically the user can set up most models by proceeding down the Model menu as shown in the following figure:

The menu structure of each piece of software has been designed to be in a logical order from left to right. For example if the user starts a model and proceeds through the menu system from left (File) to right (Solve) they will succeed in creating and solving a model. The SVOFFICE Manager dialog controls the setup and creation of any new model as well as the opening of any existing model.
2.9.9 Tutorial Manuals

All software modules (i.e. SVFLUX, SVHEAT, SVSLOPE, etc.) include tutorial documentation. These tutorials contain a number of typical example models which the user can enter in order to familiarize themselves with the basic functionality of the software. Refer to the Documentation Overview section earlier in this manual for details on all types of documentation available. To access tutorials for our modeling software, see the following links:


2.9.10 Modeling Software Concepts

Modeling Philosophy

Our software was built on the concept that finite element modeling does not have to be difficult. Early experience with other finite element modeling software involved a tremendous amount of time spent on the proper definition of the finite element mesh as well as struggling with convergence problems. Our software is built on one of the most advanced finite element solution engines currently available. This allows access to advanced concepts such as automatic mesh refinement. Our software is currently the only commercial software worldwide which implements fully automatic mesh refinement. The advantage of this feature may be demonstrated in reduced modeling times allowing the user to focus on the modeling concept rather than the specifics of the finite element method.

The advanced solver is coupled with a state-of-the-art streamlined, simple and visual front-end and backend. This concept allows model development time to be significantly shortened.

Specific General Modeling Steps in order to carry out model creation are available as noted in the earlier section.

Geometry Concepts

Refer to the Specifying Geometry section in the User Manual for more information on geometry concepts, such as 2D geometry and 3D geometry. There are also details on the workspace, other types of objects, drawing tools and more.
2.9.11      SVSLOPE 3D Startup

SVSLOPE 3D represents a new paradigm in the three-dimensional modeling of slope stability. The software is designed to be consistent as much as possible with the other 3D FEM software already included in the SVOFFICE suite. However 3D slope stability is slightly different than a 3D FEM analysis. The user should review the SVSLOPE 3D Generalities section in the User Manual in order to learn the differences.

2.10      Authorizing Software

Two separate authorizations are required to run your SVOFFICE GE software; one for the SVOFFICE 5 front-end software, and one for the FlexPDE solver (if an SVFLUX, SVHEAT, SVCHEM, or SVAIR analysis will be performed).

One authorization is required for the SVOFFICE 5 front-end software to run your SVOFFICE GT software.

One authorization is required for the SVOFFICE 5 front-end software to run your SVOFFICE WR software.

SVOFFICE

The following authorization levels are possible:

- STUDENT
- CLASSROOM
- STANDARD
- PROFESSIONAL
- MINING

While defining an individual model, the current authorization level will always be displayed at the top of the current software window.

STUDENT authorizations are free for anyone to use in order to understand the functionality of the software. By default the software is in STUDENT authorization when first installed.

Advanced authorizations require purchase of the software.

When the software is first installed and no USB security key from SoilVision Systems Ltd. has been attached to the computer, the software will operate with a STUDENT authorization.

2.10.1      SVOFFICE Authorization

Obtaining Authorization - New Purchase

USB security keys from SoilVision Systems Ltd. are sent pre-programmed with the authorization codes for the software purchased.

Single Computer Installation

Only two steps are required:

1. Ensure that the Hasp security key drivers have been installed on your computer. These drivers are installed by default during installation of SVOFFICE. The latest Hasp security key drivers can also be downloaded from this web address: http://support.soilvision.com/entries/23325373-Where-do-I-get-the-latest-usb-key-drivers-

2. Plug the USB security key into the computer.

Network Installation

Refer to the steps provided at the time of purchase.

Obtaining Authorization - Upgrades

Clients with USB security keys obtained prior to the release of SVOFFICE 5, or with temporary USB licenses, will need to do a Remote License Update.

1. Authorization codes are sent via email to the person who placed the software order once the order has been processed. To request the authorization codes if you obtain a different computer or for any other reason, our contact information can be found on our website at https://www.soilvision.com/company/contact.

2. Execute the steps above in Obtaining Authorization - New Purchase, if not previously performed,

3. Open the SVOFFICE software,

4. Authorization levels are controlled from the File > Authorization menu in the SVOFFICE Manager dialog,
5. Use the Remote License Update option on the SVOFFICE 5 Authorization dialog.

6. If the authorization is successful the Level of authorization will be changed from STUDENT to an advanced authorization sub-level.

**Check Authorization**

Go to the *File > Authorization* dialog on the SVOFFICE Manager.

### 2.10.2 Authorization Levels

STUDENT authorizations are free for anyone to use in order to understand the functionality of the software. By default the software is in STUDENT mode when first installed.

An advanced license has sub-levels of authorization:

- CLASSROOM
- STANDARD
- PROFESSIONAL
- MINING

Each sub-level includes more features that the previous sub-level.

**Student Authorization**

The STUDENT license allows editing and creation of simple models which may be used either to determine the abilities of the software or for learning purposes. The STUDENT version is free and is available to university students as well as industry professionals.

Models which can be run using the STUDENT version only may be filtered using the Advanced Search option on the Manager. Selecting STUDENT in the filter will display only models which may be opened using the student license.

Demo models can also be opened and run using the Student license. Demo models are typically more complex than student-level models but can be run using the Student Authorization level. Demo models can be displayed by selecting Demo in the filter criteria. More details about the restrictions of the student versions can be found on online under the Products menu > Features Tab for each product at: [https://www.soilvision.com](https://www.soilvision.com).

**Advanced Authorization (CLASSROOM, STANDARD, PROFESSIONAL, MINING)**

The advanced features of the software may be accessed once the software has been purchased. Levels of authorization include Classroom, Standard, Professional, and Mining. The software cannot be run without the use of a USB security key which will be provided to the customer once the order has been placed.

Student and demo models can still be opened with an advanced authorization, sent to the solver, and the results visualized.

The current authorization levels for each module can be viewed under the *File > Authorization* menu option in the SVOFFICE Manager dialog.

Authorization will be emailed from SoilVision Systems Ltd. once full payment has been received for the software package. The email will contain a list of Authorization Codes which need to be entered under the appropriate software on the *File > Authorization* dialog. These codes need only be entered one time and they are then stored on the USB security key plugged into the USB port on your computer. When the USB security key is subsequently plugged into the computer at later times, the authorization codes will automatically be read.

More information about the specific differences between the different authorization levels can be found online under the Products menu > Features Tab for each product at: [https://www.soilvision.com](https://www.soilvision.com).

**FlexPDE Authorization For the SVOFFICE GE Suite**

It should be noted that the authorization for the FlexPDE solver is handled separately from the front and back-end modules. Full authorization of the front and back-end modules as well as the solver will require the use of two separate USB security keys; one for the front and back-ends and one for FlexPDE. Further description on the authorization of FlexPDE may be found below.

### 2.10.3 FlexPDE Authorization

The FlexPDE solver may be run in two separate modes: STUDENT (Lite), and PROFESSIONAL. By default, the FlexPDE solver will default to STUDENT (Lite) authorization if no USB security key is present. If a licensed and programmed USB security key is present, then the authorization will be PROFESSIONAL. Details on the authorization of each mode are as follows. All authorization of the FlexPDE software is handled under the *Help > Register* menu within FlexPDE.
• STUDENT (Lite)
The STUDENT authorization mode is provided to end users at no charge. No license file is required for this mode, and no special action is required by the user.

Limitations of the STUDENT version of the software include restricted number of nodes and simultaneous equations a model can have.

• PROFESSIONAL
The PROFESSIONAL authorization for the FlexPDE solver is provided after software has been ordered and payment received. Enabling of the PROFESSIONAL version is only possible by attaching the provided USB Security Key to the target computer. The USB security keys are provided to the user in a disabled format. Once a customer has ordered the software the enabling of the PROFESSIONAL version USB security key requires the following steps:

1. Open the email that was sent to the end user, and
2. Follow the detailed instructions in the email to upgrade the FlexPDE license to the PROFESSIONAL version. The key must be typed into the Help > Register dialog in FlexPDE.

• AUTHORIZATION
To check the authorization for FlexPDE follow these steps:

1. Open the SVOFFICE Manager dialog,
2. Select File > Authorization... from the menu,
3. Select Check FlexPDE button,
4. The FlexPDE window will pop up with the title of the authorization applicable for the user (i.e. professional trial and lite)
5. Close the window,
6. On the Authorization dialog the user can view their level and license for FlexPDE.

2.10.4 FlexPDE6 Network Settings
The current major version of FlexPDE is 7. This topic applies to users still using licenses for FlexPDE6.

When using a network usb key for authorization there is a file called nethasp.ini with various parameters that can be adjusted if network authorization is not occurring properly. The file must be located in the FlexPDE installation directory (same location as FlexPDE6.exe).

The Network Settings dialog allows specification of the IP Address of the computer/server on which the network usb key is located. By default the network authorization system will broadcast across the entire network to find the network usb key. By specifying a specific IP Address and clicking Apply, the nethasp.ini file will be adjusted (and created if not present) to stop broadcasting and look to the computer with the specified IP Address directly.

If "No Network Response" or "Lost Network License Server" errors are reported or the software appears to be losing its license frequently then adjust the Timeout Length setting. The default is 2 seconds.

New Version
When a new version of the FlexPDE6 software is installed the settings in the nethasp.ini file will be replaced with the defaults and the following actions need to be taken:

1. During the FlexPDE6 installation choose the Create Backup option. (If you do not want to save a backup then find the nethasp.ini file in the FlexPDE6 directory and make a copy of it prior to installation)
2. Locate the nethasp.ini file in the FlexPDE6 backup folder. (The default location is C:\FlexPDE6\BACKUP\)
3. Copy the nethasp.ini file into the FlexPDE6.exe folder, overwriting the one added during the installation. (The default location is C:\FlexPDE6\)

2.11 Managing Files
The SVOFFICE Manager provides an easy way to organize your models by Project.

All information for each model is stored under a unique Model folder within the Project folder. It is not possible to have two separate models stored under the same Model folder.

Using SVOFFICE without the SVOFFICE Manager
If you prefer, models can be saved in any folder on your computer. These models can be opened directly in SVOFFICE without them being referenced by the SVOFFICE Manager. They can always be added for management in
the SVOFFICE Manager at a later date.

Dialogs that usually have a Project display within SVOFFICE will have some fields hidden.

### 2.11.1 Project Directory Structure

The SVOFFICE software loosely enforces the storage of all numerical models in an organized directory structure under a Project.

The ability to locate files and directories is essential to managing models created in SVOFFICE. Within the Project folder, the modeling files are organized according to the following structure.

![Diagram of Project Directory Structure]

The structure shown above is consistent among all of our modeling packages. It should be noted that certain types of modeling imply a particular directory type. For example, the software does not allow the user to have a steady-state SVCHEM numerical model.

The user may open a modeling file at any time by double-clicking it while in Windows Explorer. SVOFFICE will then open the modeling file in the context of the modeling component(s) used to create the modeling file. For example, double-clicking a SVFLUX modeling file will open the modeling file in SVFLUX. Models can also be opened at any time using the File > Open command while in any modeling component (i.e. SVFLUX, SVCHEM, etc.)

### 2.11.2 Managing Modeling Files

The library of modeling files maintained by your company are a valuable resource. SoilVision Systems Ltd. has implemented the functionality to manage multiple concurrent libraries of models within your organization. In order to manage these model libraries it is important to understand the following concepts:

#### Which files should we manage?

It is not necessary to manage all files in the modeling folders. Some finite element results files can be very large and backing up all files can be relatively inefficient. As a general rule it is only necessary to maintain the files which are used to DEFINE a model. Files which are the RESULTS of a finite element model run may be large and cumbersome to back up. As a minimum it is recommended that the following files are important to back up.

- **.SVM** Primary modeling XML file which contains all model setup information.
- **.SVP** Primary svdesigner XML file which contains all model setup information.
- **.SVT** Modeling template XML file which contains some model display settings.
- **.PNG** Thumbnail image for easy reference to preview models in the SVOFFICE Manager.
- **.TRI / .DAI** These files contain input data required to run the model in transfer or SVOFFICE data format.

#### Synchronization:

Synchronization is useful between two folders when multiple users may be working on separate files in two relatively similar directory structures. This function is useful in SVOFFICE in that modelers in an organization may desire to each maintain their own modeling files on their individual machines. Every once in a while each modeler may then synchronize the files on their machines using Synchronization software with a central modeling folder which contains all the models.

#### Versioning systems:
If tracking of model files is of utmost importance and your organization has multiple modelers then a versioning system (version control system) may be useful in tracking changes to modeling files. Several free and commercial systems are available in order to achieve this level of functionality. Please contact us for further details on the implementation of these systems.

2.11.3 Finding Models

As your model library grows, it may be useful to display only certain models. The Advanced Search dialog provides a variety of options to filter your SVOFFICE Manager list.

This feature is also useful when searching the examples provided by SoilVision.
3 User Manuals

The User Manuals will provide the user with an overview of the operations in order to expedite initial use of the software.

3.1 SVOFFICE Manager User Manual

3.1.1 SVOFFICE Manager

This section of the SVOFFICE Manager help will provide assistance and description of each individual menu option. The help is primarily focused on allowing the user to manage the directory structure of models. SVOFFICE loosely enforces they organize directory structure in which all models are stored under projects and reasonable sub-divisions such as 2D or 3D, transient or steady-state models.

It is not recommended that the user make use of Microsoft Explorer to move model locations. All tools for allowing the manipulation of model locations are provided in the SVOFFICE Manager dialog. There are, however, tools to allow a complete directory structure to be copied/moved from another computer to the existing structure.

3.1.2 Learning Mode

The Learning Mode of the SVOFFICE Manager provides an overview of all the individual softwares. It provides a brief description of what each software does and allows the user to create new models, open existing models and search for models.

3.1.2.1 File Menu

In the file menu the user may check or update the current authorization level, view recently loaded models, or exit
the software. Further description of each of these options be seen below.

- **Authorization**
  Documentation regarding software authorization to be found in the Authorization section.

- **Recent Files**
  The recent files submenu option provides a list of the most recently opened models. Select one to directly open it. If a file is selected that belongs to a different repository, SVOFFICE will automatically switch to the correct one before opening the file.

- **Exit**
  The EXIT command closes all current models and exits the software. The user will be prompted to save any unsaved models.

### 3.1.2.2 Mode Menu

This command option allows the user to switch between Learning and Expert Mode.

### 3.1.2.3 Help Menu

The help menu contains general web resources for which users can find additional documentation on the SVOFFICE software. The location of the download webpage can also be found under this menu. It is recommended that the user regularly check for updates to the software.

### 3.1.3 Expert Mode

The Expert Mode of the SVOFFICE Manager allows the user to manage models and projects. The user can also create new projects and models in this mode.

### 3.1.3.1 File Menu

In the file menu the user may check or update the current authorization level, view recently loaded models, or exit the software. Further description of each of these options be seen below.

### 3.1.3.1.1 Commands

- **Authorization**
  Documentation regarding software authorization to be found in the Authorization section.

- **Recent Files**
  The recent files submenu option provides a list of the most recently opened models. Select one to directly open it. If a file is selected that belongs to a different repository, SVOFFICE will automatically switch to the correct one before opening the file.

- **Exit**
  The EXIT command closes all current models and exits the software. The user will be prompted to save any unsaved models.
3.1.3.2 Projects Menu

All models are ultimately organized by project. The SVOFFICE Manager dialog will not allow the user to create a model without assigning it a project. Therefore, creating a project name is the logical first step when beginning a new modeling project. Managing project information may be accomplished through the following commands.

3.1.3.2.1 Commands

- **Download Selected Project**
  SVOFFICE includes a huge collection of example models to learn from. Use this option to select which projects to download from our examples database. Examples are categorized by product type, and any number of projects may be subscribed to. Please refer to the [download example models](#) section.

- **Reorder Projects**
  This menu item is available only when the 'Use Project Ordering' setting has been enabled in the Global Settings dialog. Clicking on the menu item will pop out a list of possible actions for moving the Project within the Project list.

- **Scan Selected Projects**
  The Scan Selected Projects option is used to scan the current Project folder for any new or deleted models which may have been added to the directory structure. This feature is useful if the user synchronizes the Project folder with a folder on a network drive.

  All Projects can be scanned at once on the Global Settings dialog.

- **Open Project Directory**
  This command opens the root folder of a selected project.

- **Import Model Group**
  This command opens a file selection dialog to allow the user to select a model group export file (Zip file format) for import into the current project. Once the file has been selected the the model group(s) contained in the export file will be recreated in the current selected project.

- **Remove Selection From Project List**
  This option removes the selected project folder and all the models contained in it from the project list. No files are removed from the folders associated with the project.

- **Delete Selection from Disk**
  Removes the current project folder. Be aware that all files in the folder associated with the project will be deleted (sent to the Recycle Bin). Use this option with caution!

- **Export List**
  The Export menu provides options for exporting lists of the models and files in the current root directory to a CSV (comma-separated-value) text file. Each option will save the data to a file with the .txt extension in the current root directory, then open the file in Notepad. The options available are i) Model List (Project, Model), ii) Detailed Model List (Project, System, Type, Model, Processes, Since Last Edit, Required Authorization Level), and iii) All Files List (Project, System, Type, Model, Processes, Since Last Edit, Required Authorization Level, File Name, Extension, Path, File Size (kB)). The All Files List option will list every file of every type in the entire root directory.

- **Batch FEM Projects**
  **Batch Analysis**
  Use this option to run a series of models. Each model in the selected project(s) will be displayed in an editable list that may be reordered. The list is then saved to a model batch file and optionally analyzed by the solver. Note that the batch file is run in a sequential manner and not all at once.

  **Run Existing Batch File**
  Similar to the above option, this option loads a previously saved model batch file. The list may be reordered and an re-saved, or saved with a new name if desired.

- **Analysis Log**
The Analysis Log dialog will list the models analyzed during the most recent batch analysis operation. It will indicate whether the model finished solving (SOLVED!) or encountered an error (ERROR!). The batch analysis should be allowed to complete before checking the Analysis Log.

**NOTE:**

If performing a batch analysis where the results of model A are used as the initial conditions for model B, ensure you are using the Absolute Path (.trn) for the initial condition setting in model B.

- **Batch SVSLOPE Projects**

  **Batch Analysis**

  This is a batch function which initiates i) writing out of all modeling files in the currently selected project(s) and ii) analyzing them in the solver. A controlling batch file is created such that the selected models are analyzed in a sequential manner and not all at once. Click here for more information on this function.

- **Batch Model Group Projects**

  This menu item is only available if the 'Use Model Ordering' setting is enabled (Options > Global Settings).

  **Batch Analysis**

  Use this option to analyze the models in one or more projects in the order specified by i) the project Order and ii) the models Order in Project. The models contained in the selected projects will be displayed in the solver dialog as non-editable list that may not be reordered. When the analysis is started each model is solved sequentially with the appropriate solver i.e., SVSLOPE, SVCORE or FEHM.

### 3.1.3.2.2 Dialogs

This section provides a description of the dialogs under the Projects menu option.

- **3.1.3.2.2.1 Add One Project**

  This dialog is used to add a project to the project list.

  **Project Name:** This refers to the name of the project.

  **Project Folder:** The Project Folder box shows the file link of the selected project. The browse button is used to select the project folder.

  **Project Notes:** The description box contains description information of the project.

  **Distribution Project Synchronization:** Selecting this option with cause the Manager to check for updates and additions made to distribution models for the project. The Manager Project List and Model List display icons will change to indicate projects and models that can be updated, as changes become available.

  This function does not work for uploading SVOffice 9 model files. The user has to use the Import SVOffice 2009 model function to import their model(s). However, if the user mistakenly uses this feature for model files in the SVOffice 2009 format, the log file displayed will inform him/her that the older files were skipped and suggest the use of an import feature to convert them.

  Also, it is possible to open a model directly in SVOFFICE 5 without using the SVOFFICE Manager, regardless the format. In this case, the original SVOffice 2009 model file will only be converted to SVOFFICE 5 format if the user chooses to save the it.

  **Related Topics:**

  Creating a project
  Import SVOffice 2009 model
  Import SVOFFICE 5 model

- **3.1.3.2.2.2 Add All Projects in Folder**
This dialog is used to add several projects to the project list. Use the browse button to select the projects folder.

Note that when a folder is selected all the existing folders under that folder are going to be added as project files.

This function does not work for uploading SVOffice 9 model files. The user has to use the Import SVOffice 2009 model function to import their model(s). However, if the user mistakenly uses this feature for model files in the SVOffice 2009 format, the log file displayed will inform him/her that the older files were skipped and suggest the use of an import feature to convert them.

Also, it is possible to open a model directly in SVOFFICE 5 without using the SVOFFICE Manager, regardless the format. In this case, the original SVOffice 2009 model file will only be converted to SVOFFICE 5 format if the user chooses to save the it.

Related Topics:
Creating a project
Import SVOffice 2009 model
Import SVOFFICE 5 model

3.1.3.2.2.3 Project Properties

Properties of the current project may be specified in this dialog.

Project Name: This refers to the name of the project. The Project Name automatically appears when the Project Folder is selected.

Project Folder: The Project Folder box shows the file path of the selected project. The browse button is used to select the project folder.

Project Notes: The description box contains description information of the project.

Project Order: The order of the Project in the Project list. This field is only available if 'Use Project Ordering' has been enabled in the Global Settings dialog.

3.1.3.2.2.4 Move Project to Different Location

This dialog moves project files from one directory to another.

Current Project: This shows the name of the selected project to be moved.

Project Folder: The Project Folder shows the file link of the selected project.

New Project Name: This shows the name of the moved project in the new file location. The New Project Name is the name of the selected folder in the New Project Path.

New Project Path: Click the Browse button to select the file path of the new project location or enter the full path of the project location.

3.1.3.2.2.5 Manage Model Groups

This dialog manages the model groups within a project.

Project Name: Displays the name of the current project.

Model Groups: Lists all of the model groups that have been created in the project.

Group Name: Displays the name of the model group currently selected in the list view. Changing the name will
rename the group in the list view.

**New:** Adds a new group to the project. The name defaults to 'New Group'

**Delete:** The Project Folder shows the file link of the selected project.

**Export Selected Group:** Creates a zip archive of the currently selected groups and the model files that they reference for export to other databases or to provide to SoilVision technical support staff.

**Top/Up/Down/Bottom:** These buttons reorder the models within the selected model group

**Add:** Opens a dialog that allows for the selection of models from the project to add to the currently selected group. The selected model will add to the bottom of the sort order and can then be reordered.

**Remove:** Removes the selected models from the current model group.

### 3.1.3.3 Models Menu

The Models menu provides a list of tools for the creation, editing, and deletion of the user's group of models. The menu also provides access to batch functions which can initiate analysis of groups of selected models. Further detail regarding these models may be found in the following descriptions.

#### 3.1.3.3.1 Commands

- **Open Selected Model**
  This command opens the currently selected model in the appropriate software.

- **Open Selected Model Results**
  This command opens the result of the currently selected model in the ACUMESH.

- **Open Model Directory**
  This command opens the folder containing the selected model file

- **Download Selected Model**
  This function is used to download the new or deleted models which may have been added to the directory structure. This feature is useful if the user synchronizes the repository with a folder on a network drive.

- **Delete Selected Models**
  Removes the current model(s) from the list and deletes the folder containing all modeling data.

- **Remove Selection From this Project**
  This option removes the selected model from the project.

- **Add Model To Group**
  This menu item is only available if the 'Use Model Grouping' setting is enabled (Options > Global Settings). This is used to add the selected model to one of the available Groups. Selecting the None option removes the model from a Group. If there are multiple groups defined in the project the one with the check mark beside it is the one to which the Model is currently assigned.

- **Reorder Models Within Project**
  This menu item is only available if the 'Use Model Ordering' setting is enabled (Options > Global Settings). The available selections provide the ability to reorder a model within the project.

- **Reorder Models Within Group**
  This menu item is only available if the 'Use Model Grouping' setting is enabled (Options > Global Settings). The available selections provide the ability to reorder a model within a group.

- **External References**
  This menu item is only available if the 'Use Model Ordering' setting is enabled (Options > Global Settings) and is only displayed when the selected model has external references to other models. If the referenced model displays with a green light icon beside the name, the sequencing of models in the project is appropriate. A red light icon beside a referenced model indicates that the currently selected model needs to be moved after the referenced model for batch analysis to be successful. If the name of the referenced model is displayed with a line through it the referenced model does not currently reside in the selected project.
• **Batch FEM Models**

  **Batch Analysis**
  Use this option to run a series of models. Each selected model will be displayed in an editable list that may be reordered. The list is then saved to a model batch file and optionally analyzed by the solver. Note that the batch file is run in a sequential manner and not all at once.

  **Run Existing Batch File**
  Similar to the above option, this option loads a previously saved model batch file. The list may be reordered and an re-saved, or saved with a new name if desired.

  **Analysis Log**
  The Analysis Log dialog will list the models analyzed during the most recent batch analysis operation. It will indicate whether the model finished solving (SOLVED!) or encountered an error (ERROR!). The batch analysis should be allowed to complete before checking the Analysis Log.

  **NOTE:** If performing a batch analysis where the results of model A are used as the initial conditions for model B, ensure you are using the Absolute Path (.trn) for the initial condition setting in model B.

• **Batch SVSLOPE Models**

  **Batch Analysis**
  This is a batch function which initiates i) writing out of all modeling files currently selected and ii) analyzing them in the solver. A controlling batch file is created such that the selected models are analyzed in a sequential manner and not all at once. [Click here](#) for more information on this function.

• **Batch Model Group Models**

  This menu item is only available if the 'Use Model Ordering' setting is enabled ([Options > Global Settings](#)).

  **Batch Analysis**
  Use this option to batch analyze the selected models within a project in the order specified by the models Order in Project setting. The selected models will be displayed in the solver dialog as non-editable list that may not be reordered. When the analysis is started each model is solved sequentially with the appropriate solver i.e., SVSLOPE, SVCORE or FEHM.

### 3.1.3.3.2 Dialogs

This section provides a description of the dialogs under the Models menu option.

#### 3.1.3.3.2.1 Create New Model

This dialog is used to create a new model file for the current project and can be opened by selecting Models > New Model for this Project menu. Once a new model is created a folder is created on the hard drive in which all created files are stored relevant to the current model.

  **Project Name:** This is the name of the current project. This entry cannot be changed. (If managing model files without the Manager, then the New Model Parent Folder entry field will be present instead. See [Managing Files](#).)

  **Module:** This text box allows the user to specify the desired module. Coupled models can later be comprised of multiple modules. In the case of coupled models it does not matter which module the user specifies first as additional modules can be added to a model at a later time.

  **System:** Specifies the dimension system for the current model.

  **Type:** Allows the user to specify if the model is steady-state (time is infinite) or transient-state (time is specified).

  **Units:** The user may specify the unit system to use here. Once the unit system is specified for a model it cannot be changed.

  **Time Units:** The specific units to use for time may be specified in this combo box. (If transient-state is selected)

  **End Time:** The end time for the model. The start time defaults to 0. (if transient-state is selected)
NOTE:
The End Time is only displayed for transient models using GE or WR modules. For models set up to use a GT module the End Time is computed from the duration of the Stages as configured in the Stage Settings dialog (Geometry > Stage Settings menu).

Slip Direction: The slip direction for the model. The start time defaults to 0. (if SVSLOPE is selected for the Module)

Model Name: This is the text string that will primarily be used to identify the model in the future.

3.1.3.3.2 Global Offset

This dialog will appear when the OK button is pressed on the Create New Model dialog and the Show Global Offset option is selected on the Global Settings dialog.

Global Offset: This option is useful if the user is working in GPS coordinates for the model geometry. The solver is double-precision and will generally work with GPS coordinates but it is recommended practice to apply an offset using minimum values. This will allow the model to be run in local coordinates. The global offset values are added to the ACUMESH output file such that all finite element results may be overlain on original site GPS coordinates.

As an alternative, the user can use the Geometry Offset feature to adjust model points after they have been entered.

3.1.3.3.2.3 Save As

The Save As dialog can be opened by selecting Models > Save Selected Model As... menu which allows saving of the selected model under a different name and/or different project. A new folder containing the model file will be created for the new model. See the Save As Dialog section in the SVOFFICE 5 Modeling part of this manual for more details.

Related Topics:
Creating New Model

3.1.3.3.2.4 Move Models

This dialog can be opened by selecting Models > Move Models to Different Project... menu which moves models files from one project to another.

Current Project: This shows the name of the project containing the model.

Current Model: This shows the name(s) of the model(s) to be moved.

Move to Project: This function shows a list of all the saved projects to select from.

The user can select either to move only the model file(s) or all files in the model folder.

3.1.3.3.2.5 Import SVOOffice 2009 model

The Import SVOOffice 2009 model dialog can be opened by selecting Models > Import SVOOffice 2009 model. This dialog is useful to import modeling files into a selected project. Use the Browse button to specify the path to the .svm model file or .zip file stored in a temporary directory. The user must create or select a project to store the imported model before using the import function. If a .zip file is selected all the .svm model files in it will be added to the specified project.

Note: When a user imports an SVOOffice 2009 model into SVOFFICE 5, a copy of the file is created and stored in the
selected project. That means that there is no danger of altering the original file. Also, it is possible to open an SVOOffice 2009 model file directly in SVOFFICE 5 without using the SVOFFICE Manager or the import feature. In this case, the original SVOOffice 2009 model file will only be converted to SVOFFICE 5 format or overwritten if the user chooses to save the it.

Related Topics:
Add One Project
Add All Projects in Folder

### 3.1.3.3.2.6 Import SVOFFICE 5 model

The Import SVOFFICE 5 model dialog can be opened by selecting Models > Import SVOFFICE 5 model. This dialog is useful to import modeling files into a selected project. It is typically used when a user has been sent a modeling file (s) from another user. Use the Browse button to specify the path to the .svm model file or .zip file stored in a temporary directory. The user must create or select a project to store the imported model before using the import function. If a .zip file is selected all the .svm model files in it will be added to the specified project.

Related Topics:
Add One Project
Add All Projects in Folder

### 3.1.3.3.2.7 SVSLOPE Batch Run

The SVSLOPE batch run dialog can be opened by selecting Models > Batch SVSLOPE Models > Batch Analyze Selection which provides a convenient way in the software to analyze a group of numerical models. A typical use of this type of feature might be if the user has created a significant group of numerical models all with slight differences. Then batch analyze all the models and keep track of their resulting changes in the factor of safety. Another use for this feature is to analyze a certain trend in a slope stability numerical model. A group of numerical models can first be created and then analyzed. The factors of safety are then plotted using the Graph button in the order in which they are analyzed. In this way trends can be easily identified in the software.

**Up**
This function moves the current numerical model up in the order in which the models are analyzed.

**Down**
This function moves the current numerical model down in the order in which the models are analyzed.

**Delete**
This command deletes the current model from the batch run process but does NOT delete it from the hard drive or the list of projects and models.

**Graph...**
It is possible with the software to batch analyze a group of slope stability models and then display a graph of the factor of safety (FOS) versus the model index. Model index refers to the order in which the models are run (which may be adjusted).

This type of graph is highly useful for the following types of projects:

- Modeling the influence of slope changes (geometry changes)
- Modeling the influence of various mitigation scenarios on the stability of the slope
- Modeling various configurations of support / reinforcement systems

**Start**
This is a batch function which initiates analyzing all of the selected models in the solver. Multiple models may be selected using the Ctrl or Shift keys and selecting a group of models. The analysis log file is written to the project in which the selected batch models are run.

**Stop**
This command stops the current batch analysis.

**Skip**
This command may be issued during the batch analysis if a particularly long model is being analyzed. Pressing this button causes the currently analyzed model to be skipped.
OK
This function closes the current dialog.

3.1.3.3.2.8 Advanced Search

As your model library grows, it can become difficult to locate models. The Find Model dialog provides a variety of tools to refine your search in a number of ways.

Modules: The Modules field is used to limit the model search by specific module. Coupled models will match if either module is present in the model.

Authorization: The Authorization field is used to display only models that match a specific authorization type.

Category: The Category field is used to refine the search to display only your models, SoilVision distribution models, SoilVision tutorial models, SoilVision verification models and/or SoilVision example models.

System: The Systems field is used to refine the search by the dimension of the model.

Type: The Type field is used to refine the search by steady-state (time is infinite) or transient-state (time is specified).

Keywords: The Keywords field is used to enter search text. This text will match on the model name, project name, model description, or on any defined model keywords.

Press OK to save this search and apply it as a filter in the Manager window.

Press Cancel to discard the search filter and use the original one.

The search filter can be removed at any time by pressing the Clear Search in the SVOFFICE Manager.

3.1.3.3.3 Files

This is a summary of the input and output files for SVOFFICE, FlexPDE, and ACUMESH. Input files are those files required at runtime while output files are those files created by the software.

All created modeling information is stored in the .SVM file created by the front end. If there are any technical problems encountered with the numerical model the user should email the .SVM file to SoilVision Systems Ltd. for examination by our modeling specialists. There is an accompanying .SVT file, which stores various display and user settings that do not affect the model.
### SVOFFICE Front End

#### Name | Extension | Description
--- | --- | ---
Output Files | | |
- `<Model_Name>` | .PDE | FlexPDE descriptor file.  
- `<Surface_#>` | .TBD | Surface description file for 3D models  
- `<Model_SoilIndex_Variable>` | .TBD | Material property data for material

#### FlexPDE Finite Element Solver

#### Name | Extension | Description
--- | --- | ---
Input Files | | |
- `<Model_Name>` | .PDE | FlexPDE descriptor file.  
- `<Surface_#>` | .TBD | Surface description file for 3D models  
- `<User Defined>` | .TRI | Initial parameter files  
- `<User Defined>` | .TBI | Initial parameter files  
- `<Model_SoilIndex_Variable>` | .TBD | Material property data for material

#### Output Files | | |
- `<Model_Name>` | .PG6 | File containing all graphical plots created by FlexPDE  
- `<Model_Name>` | .LOG | File containing run information including time, error, cells, nodes etc.  
- `<User Defined>` | .DAT | Data file imported by ACUMESH  
- `<User Defined>` | .TBL | Table file created in the plots dialog  
- `<User Defined>` | .TRN | Transfer file created in the plots dialog  
- `<Result_Title>` | .TXT | Results output text files. These files contain simple representations of graphical output for graphing and calibration operations in ACUMESH

### ACUMESH Visualization Back End

#### Name | Extension | Description
--- | --- | ---
Input Files | | |
- Finite element file | .DAT | Transfer file generated by modeling software  
- `<Result_Title>` | .TXT | Results output text files. These files contain simple representations of graphical output for graphing and calibration operations.

#### Output Files | | |
- Project_model | .SVA | Save of ACUMESH model in XML format

### 3.1.3.4 Options Menu

The Options menu provides access to global settings to influence how the software behaves and where models are located on the physical hard drive.

#### Commands

- **Reset Configuration**
  This command deletes the current `config.ini` file located in the software installation directory. This has the effect of deleting any individualized global settings the user may have created. These settings are specified on the Global Settings dialog and may be set on various pop-up messages during routine software use.

- **User interface Font**
  This command provides the font size options available for the user to use. The options are small, medium and
3.1.3.4.2 Dialogs

This section provides a description of the dialogs under the Options menu option.

3.1.3.4.3 Global Settings

**General Tab**
The General tab includes various global options that can be set to customize the way SVOFFICE behaves. It is organized into 2 sections. The Manager Settings section contains options that affect the behaviour of the Project Manager window. The Model Settings options control model-specific behaviour.

**Manager Settings**
- Use Classic Project View - Use this to toggle the usage of classic project view.
- Show Model Preview Window - Use this to toggle the display of the Model Preview window when a project is selected in the SVOFFICE Manager.
- Dock the Model Preview Window - Use this to show the Model Preview window in a separate window in SVOFFICE Manager.
- Auto update FEM model solution run time - Enable this option to have the execution date and duration of the analysis written to the model file.
- Show pop-up notification when update available - This controls whether the user is alerted with a pop-up dialog when a new version of SVOFFICE is made available.
- Disable Anonymous Usage Data Collection - For licensed users of SVOFFICE the collection of basic software usage data can be enabled or disabled.
- Use Project Ordering - Enabling this option activates Project Ordering. An 'Order' column is added to the Project List and tools to manage the order of Projects within the list are enabled. For more details refer to Projects Menu Commands. The default setting is OFF.
- Use Model Ordering - Enabling this option activates Model Ordering capabilities in the Project Manager. A 'Order in Project' column is added to the Model List and controls to move models with a Project are exposed. For more details refer to Models Menu Commands. The default setting is OFF.
- Use Model Grouping - This is an extension of the Model Ordering functionality. Enabling this feature adds 2 more columns to the Project Manager Model List (Group Name & Order in Group) and makes available tools to manipulate models with groups (see Models Menu Commands and Manage Model Groups). The default setting is OFF.
- Solve SVFLUX in SVSLOPE combined models in batch runs - In coupled SVFLUX/SVSLOPE models when this setting is enabled the appropriate SVFLUX solver will be run prior to the SVSLOPE solver.
- Do not re-run of already solved - This setting works in conjunction with the above. If the SVFLUX model has already been solved the analysis is not re-run.
- Always save model file before analysis - When this option is turned off, SVOFFICE will provide a message asking to save the current model each time the Analyze or Write Solver File operations are executed. Turn this option on to skip the message and always save the model file (.SVM).

**Model Settings**
- Open the Climate Data Summary dialog on open of ACUMESH - The Climate Data Summary dialog is available in ACUMESH after a 1D Vertical SVFLUX model where an climate boundary condition has been applied has been solved. This option default to ON, meaning that the dialog will display on open. For more details, please refer to Climate Data Summary dialog in ACUMESH manual.
- Show Global Offset - Use this to toggle the display of the global offset.
Projects Scan Tab

- **Scan All Projects** - This button is used to scan all the Projects loaded into the SVOFFICE Manager for any new or deleted models which may have been added to the directory structure. This feature is useful if the user synchronizes the repository with a folder on a network drive. Pressing the Scan All Projects button will cause all the additional models to be added to the list in the Manager dialog.

It is entirely reasonable that the end user may want to store Project folders on a network drive. This may be accomplished with an unnoticeable change in performance of the software. The physical hard drive is only accessed when models are first read into memory and when they are subsequently saved back to the hard drive after the user changes have been made. It is therefore easy for users in a large organization to work off of a network drive which allows centralization of all numerical models created with the software. This feature allows a central repository of models to be created and maintained by a company.

Individual Projects may be scanned by using the **Scan Selected Projects** menu in the Manager dialog.

Solver Tab

This tab allows specification of the path of FlexPDE and FEHM solver. It is important to note that model results are not stored in this pathway.

*FlexPDE Solver Path*

- **Browse...** - Select the folder containing the FlexPDE executable using this dialog.

*FEHM Solver Path*

The FEHM solver has a separate installer than the SVOFFICE installer. When a valid authorization for a module in the SVOFFICE WR suite is detected the FEHM solver installer can be obtained. When the FEHM solver is required the Download FEHM Solver button will be visible on this tab. A prompt will also occur on Analyze of a WR model if the solver is detected to be missing. A menu item to perform the download will also be presented.

By default the FEHM solver executable is installed to the default SVOFFICE installation directory (C:\Program Files\SoilVision\SVOffice 5\)

- **Download FEHM Solver...** - Press to download and execute the FEHM Solver Installer.
- **Browse...** - Select the folder containing the FEHM executable using this dialog.

PEST Solver Tab

This tab allows specification of the path of PEST solver. For more information for PEST, please visit the website: [http://www.pesthomepage.org/](http://www.pesthomepage.org/)

- **Browse...** - Select the folder containing the PEST solver using this dialog.

Messages Tab

This tab allows the user to customize the behavior of various messages highlighting potential problems with their model.

**General Messages**

- **FEHM Initial Condition Warning** - For steady-state FEHM models a warning will be displayed if no Initial Conditions have been defined.

  Provide message to open ACUMESH when solver finished - An ACUMESH .DAT file is required to be generated by the solver to visualize the results of a model in ACUMESH. Check this option to have SVOFFICE provide a warning message when the solver has finished determining the solution.

  Provide message if ACUMESH .DAT file not turned on for model - An ACUMESH .DAT file is required to be generated to visualize the results of a model in ACUMESH. The .DAT file is specified on the Output Manager dialog. Check this option to have SVOFFICE provide a warning if a .DAT file has been turned off. If you prefer to create models without generating .DAT files then uncheck this option. .DAT files may become quite large depending on the solution time or output frequency.

  Stages Warning - This option determines whether a warning message shows up to suggest user to increase stages when using review boundary condition and the number of stages are less than five. This option is defaulted to ON.

  History Limit Warning - The warning "Time settings may cause HISTORY_LIMIT to be exceeded and history plot data to be compressed" will be given. Warning will be given if model time and graph time settings create the condition where the limit for history graph data is exceeded. See the [FlexPDE Results Settings Dialog](#) for more information.
• FlexPDE-SVOFFICE Authorization Match Warning - This option controls whether a warning message is displayed if either FlexPDE or SVOFFICE have not been authorized (GE only).

• Hide Save Before Analyze Message (Always Save) - When this option is enabled the default prompt to the user to save the model before analyzing is suppressed and the model is automatically saved before analysis begins. The default setting is OFF.

• Always Delete Input/Output Files on Analyze - When this option is enabled the input and output folders used by the solver are deleted prior to analysis.

**Display Messages During Batch Run**

• Display Messages During Batch Run - This is a list of all messages that can be disabled when using the batch run features in SVOFFICE. It may be useful to initially leave all messages enabled during testing, but disable them later when performing a batch run unattended.

**Synchronization Tab:**

This tab allows the user to control the model synchronization behavior. When enabled, updated demo models will be checked for automatically, and can optionally be downloaded as well. By default, this check is disabled (in which case, the user must check manually).

• Auto Synchronize Model list - This option allows a selection to either synchronize of model list when the SVOFFICE Manager starts or synchronize the model list on a daily basis, the user can also choose to download model files in addition to the model list.

• Enable Beta Features - This option enables the beta testing features of SVOFFICE 5.

• Ask where to save each project before download - This option will prompt the user whether the save each project before downloading the project files from the server.

### 3.1.3.5 Mode Menu

This command option allows the user to switch between Learning and Expert Mode.

### 3.1.3.6 Help Menu

The help menu contains general web resources for which users can find additional documentation on the SVOFFICE software. The location of the download webpage can also be found under this menu. It is recommended that the user regularly check for updates to the software.
3.2 SVSOILS User Manual

3.2.1 Introduction

Congratulations on selecting the SVSOILS knowledge-based database system. You have chosen a powerful, easy-to-use environment for the assessment of constitutive models to describe saturated-unsaturated soil behavior. With SVSOILS you can point-and-click your way to the latest estimation procedures to obtain saturated-unsaturated soil properties. The soil database contains saturated permeability (hydraulic conductivity) data on over 2500 soils and unsaturated permeability data on over 700 soils. Over 20 proposed estimation procedures of soil behavior form the basis for the estimation of unsaturated soil behavior.

The software is redesigned to allow the user to readily estimate and develop mathematical constitute models for unsaturated soils. New to the latest version is the ability to estimate the behavior of unsaturated /saturated oil-sands tailings.

Typical applications of the SVSOILS Knowledge-Based Database System include:

- Estimation of the soil-water characteristic curve for unsaturated flow modeling,
- Estimation of the saturated and unsaturated hydraulic conductivity and water storage for saturated-unsaturated flow modeling,
- Mathematical fitting of saturated/unsaturated soil property functions,
- Development of constitute models for oil-sand tailings,
- Mathematical fitting of soil property functions for consolidation modeling.

The latest version of SVSOILS represents a re-design of the software from the ground up. The user interface has been completely redesigned and simplified to provide a more streamlined experience. A new database has also been added.

The software's newest noteworthy features include:

- Completely re-designed user interface,
- New unsaturated SWCC estimation methods,
3.2.2 Authorization

Click this link to view authorization information.

3.2.3 Getting Started

The Getting Started section provides information for quickly getting started with SVSOILS.

To open the software, users must click on the SVSOILS product icon in the Learning Mode of the SVOFFICE Manager. Then select Open Database....

The Materials Manager Dialog is displayed when the user opens the SVSOILS database.

This dialog allows the user to:
- Browse/open an existing material,
- Create and manage projects,
- Create and manage materials,
- Export and import materials, and
- Search the existing database.

Additional information on each of these processes can be found in the following sections.

3.2.3.1 Browse Existing Material

The SVSOILS software is distributed with some demonstration materials. The user can double-click on any particular material to open the dialog showing the detailed properties.

3.2.3.2 Creating a Project

Creating a project is the first step in operating the SVSOILS software. It is necessary to input information specific to describing the project at hand. The input of company information allows for proper project identification.

To create a project, select Project > New Project in the Materials Manager. A new project dialog will appear. Fill the opened "New Project" dialog with the required information. Click OK and OK to accept and close the dialog.

A description of the information required in the fields can be found in the new project dialog.
3.2.3.3 Data Structure and Terminology

The management of soil information in the SVSOILS software application references the following terminology tree.

**Project:** The Project records contain general information related to the storage of project-level information.

**Station:** The sampling Station records contain the type and location of the place where the material was sampled. An example of the station type might read: The borehole (or test-pit) and the samples were obtained at a particular location.

**Sample:** A Sample can be obtained from a station and tested in the field or brought back to the laboratory.

**Specimen:** A Specimen is a part of a sample which is utilized for a specific laboratory test.

3.2.3.4 Adding New Soil

The following steps are required to add a new soil sample to the database; create or select a project, then select Material > New material in the Soils Manager dialog. A new soil sample dialog will appear. Fill the various fields in the tabs and click OK to save the new soil data.

A description of the information required in the fields can be found in the Material Properties section.

3.2.3.5 Importing/Exporting a Material

To import/export a material, select Tools > Import Material or Tools > Export Material, respectively. This function exports a simple soil material record in XML format. The soil can be updated into another project, sent to a friend or updated to a numerical analysis.

3.2.3.6 Searching for Material
To search for an existing soil in the database, select Tools > Search Material. The Search Material dialog makes searching soil records quick and convenient, so the user can readily get to the desired information. When a search is executed, the results are displayed in the Results Tab along with some basic properties.

3.2.4 Materials Manager

The Materials Manager can be considered the control center for the SVSOILS Knowledge-Based Database System. It presents the user with the main choices available in SVSOILS.

Use the refresh button at the bottom of the Materials Manager to synchronize the projects with the root folder on the computer.

3.2.4.1 File Menu

The File Menu allows access to the general functionality associated with authorization levels and closing the software.

- **Authorization**
  The Authorization dialog is used to check the Authorization level and status of your USB Security Key.

- **Exit**
  The Exit command is used to close the Soils Manager.

3.2.4.2 Project Menu

The Project Menu allows access to functionality of the software associated with the management of projects.

- **New Project**
  The New Project dialog is used to create a new project.

- **Edit Project**
  The Edit Project dialog is used to edit an existing project.

- **Delete Project**
  The Delete Project dialog is used to delete an existing project.

3.2.4.2.1 New/Edit Project dialog

The New/Edit Project dialog is used to add a project to the project list. A similar dialog is used to edit existing projects.

- **Project ID:** The Project ID field designates the figure/letter that is used to identify the project.
- **Date:** Select the date the project is being created from the pull-down menu.
- **Project Name:** The Project Name refers to the name given to the project.
- **Description:** The Description field contains information describing the current dataset.
- **Company:** The Company field is refers to the organization or institution undertaking the project.
- **Address (Country, City, State/Province):** The Address field is used to provide location information regarding the project owner. The Country field drop-down contains countries from a pre-stored list of countries.
Related link (Topics relating to this section):
Creating a project

3.2.4.3 Material Menu

The Material menu allows access to functionality related to managing an individual soil sample.

- **New Material**
  The New Material dialog allows new soil sample information to be added to the soils database.

- **Open Material**
  The Open Material dialog is used to open selected soils.

- **Delete Material**
  The Delete Material dialog deletes selected soils from the database.

3.2.4.3.1 New Soil Sample dialog

The New Soil Sample dialog is used to enter new soil data.

**General Tab**

The General Tab contains information specific to the *in situ* state of the soil. General specific fields related to the soil strata which were sampled are important to record. Sampling Depth is a field that is significant for locating the current soil sample.

- **Material Name**: The Material Name allows the user to enter the name of a new soil sample.
- **Sample Date**: Select the date the soil sample was taken from the pull-down menu.
- **Classification**: The Classification field allows the user to select the soil classification method.
- **Units**: The Units field allows the user to select the measurement unit type. The units cannot be changed once they have been selected. The user must create a new soil to change the unit.
- **Sampling Depth**: The Sampling Depth field allows the user to enter the depth below ground surface from which the soil sample was taken.
- **Compacted**: The Compaction field allows the user to select *Yes, No or Uncertain* regarding the initial state of the soil. Compaction refers to the process of driving air from the soil when the water content is near to the plastic limit of the soil.
- **Remoulded**: The Remoulded field allows the user to select *Yes, No or Uncertain* as to whether the soil was remoulded. Remoulding refers to the process of “reworking” the soil near to its liquid limit for its original state prior to testing.
- **Undisturbed**: The Undisturbed field allows the user to select *Yes, No or Uncertain* as to whether the soil was tested as an undisturbed sample from the field.
- **Saturated**: The Saturated field allows the user to select *Yes or No* regarding whether or not the soil was essentially in a saturated state when sampled. If the soil was sampled in a saturated state, then additional options will appear for determining saturated properties.
- **Unsaturated**: The Unsaturated field allows the user to select *Yes or No* regarding whether or not the soil was essentially in an unsaturated state when sampled. If the soil was sampled in an unsaturated state, then additional options will appear for determining unsaturated properties.

**Description Tab**
The Description Tab is used to provide a description of the soil.

**Project and Station Tab**

The Project and Station tab is used to describe the location from which the soil sample was taken. The fields are intended to describe a general location. A specific location (referenced to as a GIS system) can be entered when the New Station button is selected. The default project ID and the name for the new soil is that of the project to which it is added.

To add information on the sample station, select *Add Station*.

**Publisher Tab**

The Publisher tab contains fields necessary for identifying the publication in which the current soil originated. Many of the soils included in the SVSOILS database have been digitized from data presented in conference and journal publications. Where possible, the reference information has been included in the SVSOILS database. The publisher information is useful because it allows the user to search for data related to a particular publication. An example would involve searching for all data presented in papers by a particular author.

### 3.2.4 Options Menu

The Options menu provides access to the global settings to influence how the software behaves and where models are located on the physical hard drive.

#### 3.2.4.1 Global Settings

**Project Scan Tab**

The Root Folder is the location where the projects are stored.

The Scan and Upgrade All projects button is used to scan all the projects for any new or deleted materials. The feature is useful if the user synchronizes the repository with a folder on a network drive. Pressing the button will cause all the additional materials to be added to the list in the materials manager.

### 3.2.4.5 Graphs Menu

It is often useful to see a quick graph of the *Grain-size*, *SWCC*, *Hydraulic Conductivity*, *Compression*, *Ksat vs Void Ratio* and *Shrinkage* for a particular material. The Graphs Menu allows the user to quickly create a graph of one or more materials. The user should select a material in the material list, then select graph type to view graph.

### 3.2.4.6 Tools Menu

The Tools Menu contains extra functions useful in the management of soils information.

#### 3.2.4.6.1 Export Material

SVSOILS allows users to move data from the SVSOILS database and store the data as a .svs file. The .svs file can be imported into any model created within SVOFFICE. The exported soil can also be sent to other users for storage in
3.2.4.6.2 Import Material

The purpose of the Import Material function is to allow users to import a material created in a particular numerical model to the SVSOILS database. If the user has data that was created in a particular SVOFFICE model, then manual data entry could prove to be a tedious task. SVSOILS has implemented a standardized import dialog that allows users to import soil data from a particular SVOFFICE model into the SVSOILS database.

3.2.4.6.3 Search Material

SVSOILS searches allow the user to find database information based on a specific fields or groups of fields. For example, the customized search implemented in SVSOILS allows the user to search the database by material name, project name, grain-size, soil classification, SWCC data, Ksat, Kunsat data, Ksat vs void ratio and compression data. Customized searches are implemented into SVSOILS to allow the user to quickly search the database for commonly used fields. The search also allows the user complete control over the selection of soils based on any desired criteria.

A search can be applied to the current database by pressing the Search button at the bottom of the Search Material dialog. The Search button will initiate the selection of all data that meets the criteria of the currently selected search, and the results list will be updated showing the full list of matches. The search filter can be removed at any time by pressing the Clear Search button.

The Search button allows sorting of the search results by pressing the buttons at the top of the respective columns of data. For example, pressing Material Name will cause all searches to be sorted according to the search name.

Search Criteria
The Search criteria selection in the Search Material dialog forms the heart of the search. The Search criteria allow a subset of information to be selected from the overall dataset. SVSOILS includes the following methods for searching the information in the database:

The following points should be noted when creating a Search Criteria:

Material name: The Material name allows the user to search for any soil identified by a particular Material name. A full name or any portion of a name can be entered.

Project name: The Project name allows the user to search for any soil identified by a particular Project name.

Has Grain-size Data: The Has Grain-size Data field allows the user to search for soils that have grain-size data.

Texture (USDA Standard): The USDA soil classification system can be used to search the database for data based on the %clay, %silt, or %sand fields. The USDA field also allows the user to search the database for ranges of soil properties.

Texture (USCS Standard): The USCS soil classification system can be used to search the database. However, in this case the definitions of %clay, %silt, and %sand are defined according to USCS standard.

SWCC Data: The SWCC Data field allows the user to search for soils that have SWCC data.

Ksat: The Has Ksat field allows the user to search for soils that have Ksat data.

Kunsat Data: The Kunsat field allows the user to search for soils that have Kunsat data.

Ksat versus Void Ratio: The Ksat versus Void Ratio field allows the user to search for soils that have Ksat versus Void Ratio data.

Compression Data: The Compression Data field allows the user to search for soils that have compression data.

Author: The Author field allows the user to search for any soil identified by a particular author. A full name or any portion of a name can be entered.
3.2.4.6.4 SV4 Importer

The SV4 Importer dialog is used to import soils which were created by the user from the previous SV4 software version. Soils distributed with the SV4 application cannot be imported into the new SV5 software.

3.2.4.7 Help Menu

The Help Menu contains general web resources for which users can find additional documentation on the SVSOILS software. The location of the download webpage can also be found under the Help menu. It is recommended that the user regularly check for updates to the software.

3.2.5 SVSOILS - Material

The detailed operation of SVSOILS is covered in the SVSOILS - Material dialog. A description is provided related to the data required for each soil property. The theory associated with each estimation method and each fitting method can be found in the theory manual.

Soil property data can be best-fit with an equation if laboratory data is present. It is also possible to predict soil property functions using an appropriate theoretical methodology. Soil grain-size distributions, compression curves, and soil-water characteristic curve (SWCC) functions can be best-fit with an equation. The equations used are presented in the following sections along with verification information on the performance of each equation. A least-squared regression technique is used to determine the parameters for a selected fitting equation.

The Display Consolidation Options checkbox can be selected to show consolidation options.

3.2.5.1 File Menu

The File Menu primarily controls the disk and printing commands for the current soil.

- **Materials Manager**
  The Materials Manager is used to open the Materials Manager dialog.

- **Save**
  The Saves dialog is used to save the current soils information in the soils database.

- **Save As**

- **New**
  The New dialog is used to add new soils information to the database.

- **Delete**
  The Delete command is used to delete the currently opened soils information from the database.

- **Recent Files**
  The Recent files command provides a list of the most recently opened soils. Select one to directly open it.

- **Authorization**
  The Authorization dialog is used to check the Authorization level and status of the user’s USB Security Key.

- **Close**
  The Close command closes the current soils information.
3.2.5.1.1 Save As

The Save As dialog allows the user to change the project, material name, unit and description before saving the soils information.

**Current Material Name:** The Current Material Name field displays the current name of the material under consideration.

**Projects:** The Projects field shows a list of all saved projects from which a selection can be made.

**New Material Name:** The New Material Name field allows the user to enter a new material name.

**Units:** The Units field allows the user the see the units of measurement that was selected when the soil was created.

**Description:** The Description field contains description information related to the current dataset.

3.2.5.2 Material Menu

The Material Menu provides information on the material properties, grain-size and classification of the soil.

3.2.5.2.1 Material Properties

The Material Properties dialog allows for the description of the material under consideration. The primary purpose of the Material Dialog is to store the original properties of the material.

**General Tab**

The General tab contains information specific to the *in situ* state of the soil. General information such as the land use as well as specific fields relating to the soil strata from which the soil was sampled can be entered. The depth from which the sample was taken is also relevant to determining the location of the current soil sample.

**Material Name:** The Material Name field displays the name of the soil.

**Sample Date:** The Sample Date field allows the user to enter the date when the soil sample was taken.

**Classification:** The Classification field allows the user to select the soil classification system to be used.

**Units:** The Units field shows the system of measurements being used. The system of units for the soil cannot be changed once it has been selected.

**Saturated only analysis:** The Saturated only analysis checkbox allows the user to select whether or not the soil was in saturated state when sampled. If the soil was sampled in an unsaturated state, then additional options will appear for determining unsaturated properties.

**Soil Feature:** Select Compacted, Remoulded or Undisturbed. Compaction refers to the process of driving air from the soil when the water content is near to the plastic limit of the soil. Remoulding refers to the process of "reworking" the soil near to its liquid limit for its original state prior to testing.

**Sampling Depth:** The Sampling Depth field allows the user to enter the depth below ground surface from which the soil sample was taken.

**Specific Gravity:** The Specific Gravity field allows the user to enter the specific gravity of the soil sample.
Volume-Mass State: Details on the Volume-Mass state can be found here.

Description Tab
The Description Tab is used to provide a description of the soil.

Project and Station Tab
The Project and Station tab is used to describe the location from which the soil sample was taken. The fields are intended to describe a general location. A specific location (referenced to a GIS system) can be entered when the New Station button is selected. The default project ID and name is shown in their respective fields.

To add information on the sample station, select New Station.

Publisher Tab
The Publisher tab contains fields necessary for identifying the publication in which the current soil originated. Many of the soils included in the SVSOILS database have been digitized from data presented in conference and journal publications. Where possible, the reference information has been included in the SVSOILS database. The publisher information is useful because it allows the user to search for data relating to a certain publication.

Constants Tab
The Constants tab lists global constants which default to standard values. The user can adjust these global constants for unusual cases but the default values are adequate for most analysis.

3.2.5.2.1.1 New Station

The New Station dialog is used to describe the specific location from which the soil sample was taken.

Location
Name: The Name field displays the station name.
X: The X field shows GIS x-coordinate of the station.
Y: The Y field shows GIS y-coordinate of the station.
Elevation: The elevation field provides elevation information of the station location.
TOC: The TOC field provides information on the TOC (Top of casing) depth.
Total Depth: The Total Depth provides information on the total depth of the station.
Station type: The Station Type field is used to specify the station type.
Depth to Bedrock: The Depth to Bedrock field shows the distance of the station from bedrock.

Description
Station pda guide: The Station "pda" guide field provides station "pda" (personal digital assistant) guide information.
User stamp: The User Stamp field is used to enter the user stamp id/number.
Station purpose: The Station Purpose field provides information for the purpose of the station.
Station location name: The Station Location Name field shows the name of the station location.
Station location description: The Station Location Description field contains description information regarding the station.
Well owner: The Well Owner field refers to the name of the well owner.
Address: The Address field shows the address of the station.
City or town: The City or Town field refers to the city where the station is located.
State/Province: The State/Province field to the State/province where the station is located.
Country: The Country field refers to the country where the station is located.
Zip/Postal Code: The Zip/Postal Code field refers to the city where the station is located.
Installation date: The Installation Date field is used to enter the date when the station was installed.

Station status: The Station Status field provides information on the status of the station at the time when sample was taken.

Select the photo tab to add site photo.

### 3.2.5.2.2 Grain-Size

The purpose of the Grain-Size dialog is to store information related to the particle-size distribution of a soil. The % sand, % silt, % clay, and % coarse values are stored for the USDA or the USCS methods of classification. Unimodal and Bimodal equations provide a continuous mathematical representation of the material which can be used for subsequent statistical calculations as well as the estimation of the soil-water characteristic curve (SWCC) for the material.

#### Data Type

The user is allowed to select whether the data type is measured or estimated. Estimated grain-size data is based on % clay, % silt, % sand, and % coarse values.

#### Calculation Method

The Unimodal calculation method allows the user to select the type of equation that will be used to fit the particle-size data.

- **Unimodal:** The Unimodal equation fits an equation through sieve data where there is a single dominant particle size. Please refer to the SVSOILS Theory Manual for a description of the theory involved with the unimodal equation.

- **Bimodal:** The Bimodal equation fits an equation through data where there are two dominant particle sizes in the material. Please refer to the SVSOILS Theory Manual for a description of the theory involved with the bimodal equation.

- **Data:** The data calculation method fits an equation using the sieve data.

#### Grain-Size Data Tab

The Grain Size Data tab contains the information related to the recording of a sieve analysis on a soil sample. Sieve data can be entered in terms of particle diameter and percent passing. The cumulative weight and phi, fields are then calculated. Please refer to the SVSOILS Theory Manual for a description of the phi parameter. Test data is recorded in accordance with the ASTM D422-54T testing standard.

#### Unimodal Fit Tab

The Unimodal Fit tab contains all information related to the fit of the grain-size distribution with the unimodal equation.

#### Bimodal Fit Tab

The Bimodal Fit tab contains all information related to the fit of the grain-size distribution with the bimodal equation.

#### Percentages Tab

The Percentage tab is used to store the % coarse, % sand, % silt, and % clay values for both the USDA and USCS methods of classification.

#### Statistics Tab

The Statistics tab contains all statistical calculations based on the grain-size distribution for a single soil. The effective grain diameter is calculated according to the formula presented for the Zamarin (1992) estimation of saturated permeability. Please refer to the SVSOILS Theory Manual for a description of the theory associated with the calculation of the particle size statistics on a single soil.

#### General Tab

The General tab contains information such as the testing standard, test method, laboratory name, laboratory location and laboratory notes that should be entered prior to entering sieve or hydrometer data. The date of the laboratory test should also be entered.
Apply Fit Button
The Apply Fit button initiates the algorithm that should be used to fit the appropriate equation to laboratory data.

Calculation Button
The Calculation button initiates the calculation of grain-size data. A prerequisite for the calculations is that a method of representing the grain-size distribution must first be selected.

Insert Button
The Insert button is used to insert data points into the grain-size data.

Paste Button
The Paste button is used to paste data points that are present on the clipboard.

Delete Button
The Delete button is used to delete laboratory data points that have been entered in error. Such points can be deleted by selecting the point and pressing the Delete button.

Delete All Button
The Delete All button is used to delete all data points entered.

3.2.5.2.2.1 Calculation Following the Fit of the Grain-size Distribution

Two algorithms are initiated following the fitting of the grain-size equation to experimental data. The first algorithm calculates %clay, %silt, %sand, %coarse, D_{10}, D_{20}, D_{30}, D_{50}, and D_{60} based on the equation representing the grain-size distribution. The second algorithm re-classifies the soil based on the equation of the grain-size equation.

The unimodal or bimodal equations can be used as the basis for these calculations. The fit used as the basis for these calculations is determined by selecting the fit with the highest R^2 value.

- **Calculation of % clay, % silt, % sand, % coarse, D_{10}, D_{20}, D_{30}, D_{50}, and D_{60}**
  One of the benefits of the two grain-size equations presented is that conventional physical variables can be computed from the fitted curves. The most commonly used variables are % clay, % sand, and % silt. Also used are particle diameter variables such D_{10}, D_{20}, D_{30}, D_{50}, and D_{60}. The equations presented are of the form, P_d (d) where d is particle diameter (mm). The % clay, % silt, and % sand can therefore be a read off of the curve by selecting the appropriate diameter size. The particle diameter sizes used depend upon the criteria associated with the various classification methods. For example, the USDA classification boundaries are 0.002, 0.05, and 2.0 mm for percent clay, percent silt, and percent sand, respectively. The USCS classification uses boundaries of 0.002, 0.075, and 4.75 mm for percent clay, percent silt, and percent sand, respectively. The particle size divisions can be determined for any classification method by substituting into the equations the appropriate diameters as shown in Figure 1.

![Figure 1 Determination of the soil fractions (i.e., %clay, %silt, and %sand) when using the](image)
unimodal equation
The diameter variables must be read off of the curve in an inverse manner. The particle size diameter answers the question, "What particle diameter has 10% of the total mass smaller than this size?". Taking the inverse of either the unimodal or bimodal equation is difficult. A half-length algorithm is used to read diameters off the grain-size curve. An initial guess of the particle diameter is selected and the correction distance is progressively halved until the iteration process yields a minimal error. The results of this process can be seen in Figure 2.

![Particle Diameter (mm)](image)

**Figure 2 Determination of the percent passing for any particle size, d, for a unimodal grain-size distribution**

- **Classification**
  The current soil is automatically classified following the fit of the grain-size distribution with an equation. The % clay, % silt, % sand, % coarse, D_{10}, D_{20}, D_{30}, D_{50}, and D_{60} variables calculated from the best-fit equation are used as the basis to classify the soil by the USCS and the USDA methods.

3.2.5.2.3 Classification

Input of the USDA Texture and USCS Texture fields is optional. It is recommended that the texture be automatically determined using the classification algorithms present in SVSOILS. The algorithms are activated when the user clicks on the Apply fit button in the Grain-size dialog. It is suggested that the user first input the grain-size distribution and proceed to initiate either the unimodal or bimodal fit of the grain-size distribution. The soil will then be automatically classified using the "best-fit" of the USDA and the USCS method fits. The USCS method also requires the input of Atterberg Limits. Abbreviations for each soil textual classification are presented to the right of the soil texture.

Proper classification of a soil requires the percentages of clay, silt, and sand that make up a soil. The percentage of coarse, sand, silt and clay fractions of a soil requires that particle size limits be defined. For example, clay-size particles are typically assumed to be particles with a diameter less than 0.002 mm. The percentage of coarse, sand, silt and clay depend on the particle size divisions that are assumed for each soil category. SVSOILS incorporates two definitions of particle size boundaries to account for the two classification systems.

The two definitions of particle size limits are proposed by the USCS (Unified Soil Classification System) and the USDA (United States Department of Agriculture) methods of soil classification. The USCS method of classification is also the standard method of classification adopted by ASTM D 2487. The definitions of particle-size limits used by each method are shown below.

<table>
<thead>
<tr>
<th>Material</th>
<th>USCS (ASTM D 2487)</th>
<th>USDA</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clay</td>
<td>x &lt; 0.005 mm</td>
<td>x &lt; 0.002 mm</td>
</tr>
<tr>
<td>silt</td>
<td>0.005 &lt; x &lt; 0.074 mm</td>
<td>0.002 &lt; x &lt; 0.05 mm</td>
</tr>
<tr>
<td>Sand</td>
<td>0.074 &lt; x &lt; 4.75 mm</td>
<td>0.05 &lt; x &lt; 2 mm</td>
</tr>
<tr>
<td>Coarse</td>
<td>4.75 &lt; x &lt; 300 mm</td>
<td>2 &lt; x &lt; 300 mm</td>
</tr>
</tbody>
</table>
A USDA and USCS (ASTM) textural classification is automatically determined each time the grain-size distribution is fit with an equation. The %clay, %silt, %sand, %coarse, D10, D20, D30, D50, and D60 variables are also automatically calculated from the fit of the grain-size distribution curve. The equation (unimodal or bimodal) used to calculate the aforementioned variables depends on the accuracy of the fit which is measured in terms of \( R^2 \). SVSOILS automatically bases its classification and calculations on the equation that best represents the grain-size distribution.

3.2.5.2.3.1 USDA (United States Department of Agriculture)

The USDA method of classification is used to provide a textural description of the soil. A grain-size distribution is all that is required to perform classification by the USDA method. More specifically, the USDA %sand and USDA %clay properties of a particular soil obtained from the Grain-size dialog are used as the basis for the classification. The USDA classification method is implemented as presented in the following paper.

The following textural categories and their abbreviations are shown below.

<table>
<thead>
<tr>
<th>Texture</th>
<th>Abbreviation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sand</td>
<td>Sa</td>
</tr>
<tr>
<td>Loamy sand</td>
<td>L Sa</td>
</tr>
<tr>
<td>Sandy loam</td>
<td>Sa L</td>
</tr>
<tr>
<td>Loam</td>
<td>L</td>
</tr>
<tr>
<td>Silt loam</td>
<td>Si L</td>
</tr>
<tr>
<td>Silt</td>
<td>Si</td>
</tr>
<tr>
<td>Sandy clay loam</td>
<td>Sa C L</td>
</tr>
<tr>
<td>Clay loam</td>
<td>C L</td>
</tr>
<tr>
<td>Silty clay loam</td>
<td>Si C L</td>
</tr>
<tr>
<td>Sandy clay</td>
<td>Sa C</td>
</tr>
<tr>
<td>Silty clay</td>
<td>Si C</td>
</tr>
<tr>
<td>Clay</td>
<td>C</td>
</tr>
</tbody>
</table>

3.2.5.2.3.2 USCS (United Soil Classification System)

The primary difference between the USDA and USCS methods lies in the fact that the USCS method requires that Atterberg Limits be input in order to classify a soil. SVSOILS will inform the user if additional information is required to classify the soil by the USCS method.

The textural categories and corresponding abbreviations for the USCS method are as follows:
<table>
<thead>
<tr>
<th>Texture</th>
<th>Abbrev.</th>
<th>Texture</th>
<th>Abbrev.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well-graded gravel</td>
<td>GW</td>
<td>Gravelly organic silt with sand</td>
<td>OL</td>
</tr>
<tr>
<td>Well-graded gravel with sand</td>
<td>GW</td>
<td>Organic clay</td>
<td>OH</td>
</tr>
<tr>
<td>Poorly graded gravel</td>
<td>GP</td>
<td>Organic clay with sand</td>
<td>OH</td>
</tr>
<tr>
<td>Poorly graded gravel with sand</td>
<td>GP</td>
<td>Organic clay with gravel</td>
<td>OH</td>
</tr>
<tr>
<td>Well-graded gravel with silt</td>
<td>GW-GM</td>
<td>Sandy organic clay</td>
<td>OH</td>
</tr>
<tr>
<td>Well-graded gravel with silt and sand</td>
<td>GW-GM</td>
<td>Sandy organic clay with gravel</td>
<td>OH</td>
</tr>
<tr>
<td>Well-graded gravel with clay</td>
<td>GW-GC</td>
<td>Gravelly organic clay</td>
<td>OH</td>
</tr>
<tr>
<td>Well-graded gravel with clay and sand</td>
<td>GW-GC</td>
<td>Gravelly organic clay with sand</td>
<td>OH</td>
</tr>
<tr>
<td>Poorly graded gravel with silt</td>
<td>GP-GM</td>
<td>Organic silt</td>
<td>OH</td>
</tr>
<tr>
<td>Poorly graded gravel with silt and sand</td>
<td>GP-GM</td>
<td>Organic silt with sand</td>
<td>OH</td>
</tr>
<tr>
<td>Poorly graded gravel with clay</td>
<td>GP-GC</td>
<td>Organic silt with gravel</td>
<td>OH</td>
</tr>
<tr>
<td>Poorly graded gravel with clay and sand</td>
<td>GP-GC</td>
<td>Sandy organic silt</td>
<td>OH</td>
</tr>
<tr>
<td>Silty gravel</td>
<td>GM</td>
<td>Sandy organic silt with gravel</td>
<td>OH</td>
</tr>
<tr>
<td>Silty gravel with sand</td>
<td>GM</td>
<td>Gravelly organic silt</td>
<td>OH</td>
</tr>
<tr>
<td>Clayey gravel</td>
<td>GC</td>
<td>Gravelly organic silt with sand</td>
<td>OH</td>
</tr>
<tr>
<td>Clayey gravel with sand</td>
<td>GC</td>
<td>Loam clay</td>
<td>CL</td>
</tr>
<tr>
<td>Silty, clayey gravel</td>
<td>GC-GM</td>
<td>Loam clay with sand</td>
<td>CL</td>
</tr>
<tr>
<td>Silty, clayey gravel with sand</td>
<td>GC-GM</td>
<td>Loam clay with gravel</td>
<td>CL</td>
</tr>
<tr>
<td>Well-graded sand</td>
<td>SW</td>
<td>Sandy loam clay</td>
<td>CL</td>
</tr>
<tr>
<td>Well-graded sand with gravel</td>
<td>SW</td>
<td>Sandy loam clay with gravel</td>
<td>CL</td>
</tr>
<tr>
<td>Poorly graded sand</td>
<td>SP</td>
<td>Gravelly loam clay</td>
<td>CL</td>
</tr>
<tr>
<td>Poorly graded sand with gravel</td>
<td>SP</td>
<td>Gravelly loam clay with sand</td>
<td>CL</td>
</tr>
<tr>
<td>Well-graded sand with silt</td>
<td>SW-SM</td>
<td>Silty clay</td>
<td>CL-ML</td>
</tr>
<tr>
<td>Well-graded sand with silt and gravel</td>
<td>SW-SM</td>
<td>Silty clay with sand</td>
<td>CL-ML</td>
</tr>
<tr>
<td>Well-graded sand with clay</td>
<td>SW-SC</td>
<td>Silty clay with gravel</td>
<td>CL-ML</td>
</tr>
<tr>
<td>Well-graded sand with clay and gravel</td>
<td>SW-SC</td>
<td>Sandy silty clay</td>
<td>CL-ML</td>
</tr>
<tr>
<td>Poorly graded sand with silt</td>
<td>SP-SM</td>
<td>Sandy silty clay with gravel</td>
<td>CL-ML</td>
</tr>
<tr>
<td>Poorly graded sand with silt and gravel</td>
<td>SP-SM</td>
<td>Gravelly silty clay</td>
<td>CL-ML</td>
</tr>
<tr>
<td>Poorly graded sand with clay</td>
<td>SP-SC</td>
<td>Gravelly silty clay with sand</td>
<td>CL-ML</td>
</tr>
</tbody>
</table>
### The Atterberg Limits

The Atterberg Limits stores the results of the Liquid Limit and Plastic Limit for a soil. Atterberg Limits can be entered in the classification dialog. The Activity and Plasticity Index are calculated automatically after the input of the Liquid Limit and the Plastic Limit. Data reduction of data from the Atterberg Limits laboratory test as described by ASTM D4318 has also been implemented into SVSOILS and is described in the following section.

SVSOILS allows for the reduction of Atterberg Limits data generated by the ASTM D4318 laboratory test. The tare sample weights and blow counts are recorded to allow the Plastic Limit and Liquid Limit to be automatically calculated.

**Liquid Limit:** The Liquid Limit allows entry of all information relating to the Liquid Limit ASTM test.

**Plastic Limit:** The Plastic Limit allows entry of all information related to the Plastic Limit ASTM test.

### 3.2.5.2.4 Unsaturated Properties

The Unsaturated Properties section provides a description of the unsaturated properties of soils.

#### 3.2.5.2.4.1 Drying Soil-Water Characteristic Curve (SWCC)

Classical soil mechanics has emphasized specific categories of soil types (e.g., saturated sands, silts, and clays and dry sands). Research has focused on the development of theories related to these broad categories of soils. The soils are usually assumed to be in either a completely dry or a completely saturated condition. However, many soils do not fall into these common categories. A large portion of soils found in-situ can be classified as unsaturated soils. Unsaturated soils have often been avoided in engineering practice due to the complexity associated with understanding their physical behavior. Central to the behavior of an unsaturated soil is the relationship between the amount of water and air in the soil. This relationship is described by the Soil-Water Characteristic Curve (SWCC). Laboratory studies have shown that there is a relationship between the soil-water characteristic curve and the

<table>
<thead>
<tr>
<th>Soil Type</th>
<th>Symbol</th>
<th>Classification</th>
<th>Texture</th>
</tr>
</thead>
<tbody>
<tr>
<td>Poorly graded sand with clay and gravel</td>
<td>SP-SC</td>
<td>Silt</td>
<td>ML</td>
</tr>
<tr>
<td>Silty sand</td>
<td>SM</td>
<td>Silt with sand</td>
<td>ML</td>
</tr>
<tr>
<td>Silty sand with gravel</td>
<td>SM</td>
<td>Silt with gravel</td>
<td>ML</td>
</tr>
<tr>
<td>Clayey sand</td>
<td>SC</td>
<td>Sandy silt</td>
<td>ML</td>
</tr>
<tr>
<td>Clayey sand with gravel</td>
<td>SC</td>
<td>Sandy silt with gravel</td>
<td>ML</td>
</tr>
<tr>
<td>Silty, clayey sand</td>
<td>SC-SM</td>
<td>Gravelly silt</td>
<td>ML</td>
</tr>
<tr>
<td>Silty, clayey sand</td>
<td>SC-SM</td>
<td>Gravelly silt with sand</td>
<td>ML</td>
</tr>
<tr>
<td>Organic clay</td>
<td>OL</td>
<td>Fat clay</td>
<td>CH</td>
</tr>
<tr>
<td>Organic clay with sand</td>
<td>OL</td>
<td>Fat clay with sand</td>
<td>CH</td>
</tr>
<tr>
<td>Organic clay with gravel</td>
<td>OL</td>
<td>Fat clay with gravel</td>
<td>CH</td>
</tr>
<tr>
<td>Sandy organic clay</td>
<td>OL</td>
<td>Sandy fat clay</td>
<td>CH</td>
</tr>
<tr>
<td>Sandy organic clay with gravel</td>
<td>OL</td>
<td>Sandy fat clay with gravel</td>
<td>CH</td>
</tr>
<tr>
<td>Gravelly organic clay</td>
<td>OL</td>
<td>Gravelly fat clay</td>
<td>CH</td>
</tr>
<tr>
<td>Gravelly organic clay with sand</td>
<td>OL</td>
<td>Gravelly fat clay with sand</td>
<td>CH</td>
</tr>
<tr>
<td>Organic silt</td>
<td>OL</td>
<td>Elastic silt</td>
<td>MH</td>
</tr>
<tr>
<td>Organic silt with sand</td>
<td>OL</td>
<td>Elastic silt with sand</td>
<td>MH</td>
</tr>
<tr>
<td>Organic silt with gravel</td>
<td>OL</td>
<td>Elastic silt with gravel</td>
<td>MH</td>
</tr>
<tr>
<td>Sandy organic silt</td>
<td>OL</td>
<td>Sandy elastic silt</td>
<td>MH</td>
</tr>
<tr>
<td>Sandy organic silt with gravel</td>
<td>OL</td>
<td>Sandy elastic silt with gravel</td>
<td>MH</td>
</tr>
<tr>
<td>Gravelly organic silt</td>
<td>OL</td>
<td>Gravelly elastic silt</td>
<td>MH</td>
</tr>
</tbody>
</table>
properties of an unsaturated soil (Fredlund and Rahardjo, 1993b).

**Initial State:** Initial State fields calculate the theoretical initial state of the soil based on in-situ volume-mass properties. It is assumed that the soil, previously at its in-situ state, has been exposed to water and allowed to swell and become saturated for laboratory testing purposes. The theoretical initial state of the soil-water characteristic curve soil sample is therefore calculated according to input volume-mass values.

**Fitting Method:** The Fitting Method drop list contains all the methods currently implemented in SVSOILS for the fitting of laboratory data using mathematical equations. A description of these methods can be found in the SVSOILS Theory Manual.

**Shrinkage volume change:** Check the Shrinkage volume change checkbox to enable shrinkage properties.

**Related links (Topics relating to this section):**
- SWCC
- SWCC - Fit Methods
- Volume-Mass State

The SWCC Fit dialogs contain all parameters necessary to define a mathematical representation of the soil-water characteristic curve which can be used for the current numerical model. Press the Properties button beside each fit method on the SWCC dialog to open the corresponding SWCC Fit dialog.

SVSOILS provides the use of the fit equations described in the following sections. Each fit method uses a non-linear least-squares regression algorithm to optimize equation parameters. Alternatively equation parameters can be entered manually for any particular fit.

It is up to the user to determine the best-fit method to use for a typical model. Each of the fits of the SWCC presented in SVSOILS was developed in order to overcome a certain limitation in the general methodology. The fitting of more equation parameters generally lead to a smoother representation of the SWCC but at the expense of increased computation times and the added complexity of fitting additional equation parameters. A review of some of the fit equations is presented by Sillers (2001) in a paper that can be downloaded from the Support & Training > Research section of our website.

The SWCC Laboratory data dialog is where the user enters data from a SWCC test to be fit with one of the fitting equations. The user should note that Suction data in kPa and Volumetric/Gravimetric Water Content are the required types of raw data needed for SWCC calculation. To enter data, simply copy and paste points or enter data manually.

The use of laboratory data in the representation of the soil-water characteristic curve can often result in a jagged representation of the storage curve. The jagged representation can then result in interpolation errors when approximating the storage change between finite element cells. Fitting methods provide a smooth representation of the soil-water characteristic curve and therefore a better calculation of flow volumes. The differential of the soil-water characteristic curve is directly used in the seepage partial differential equation for the calculation of flow volumes.

- **Graph:**
  - Click the graph button at the bottom of the dialog to display a graph.

The Brooks and Corey dialog contains the equation parameters necessary to mathematically represent the SWCC curve in accordance with the methodology published by Brooks and Corey (1964). A description of the theory can be found in the SVSOILS Theory Manual.

**ac:** The ac field refers to one of the fitting parameters in the Brooks and Corey (1964) equation. The ac parameter is related to the air-entry value of the soil and is often referred to as the bubbling pressure.

**nc:** The nc field refers to another fitting parameter in the Brooks Corey (1964) equation. This parameter is related to the steepness of the SWCC and is often referred to as the pore-size index.
**Fit:** The Fit indicates if experimental data has been fit with the Brooks and Corey (1964) equation.

**Error:** The Error field shows the difference between the fitted values and the laboratory data as measured in terms of R².

**Residual WC, wr:** The Residual WC is the calculated residual volumetric water content associated with the Brooks and Corey (1964) equation.

**AEV:** The AEV field shows the air-entry value calculated from the fit of the Brooks and Corey (1964) equation (kPa).

**Max. Slope:** The Max. Slope refers to the maximum slope (on a log-log plot) of the Brooks and Corey (1964) fit of the soil-water characteristic curve (unitless).

- **Graph:**
  Click the graph button at the bottom of the dialog to display a graph.

The Burdine dialog contains the equation parameters necessary to mathematically represent the SWCC curve using the methodology published by Burdine (1953). A description of the theory can be found in the SVSOILS Theory Manual.

**ab:** The ab field refers to one of the fitting parameters in the Burdine (1953) and van Genuchten (1980) equation.

**nb:** The nb field refers to a second fitting parameter in the Burdine (1953) and van Genuchten (1980) equation.

**Fit:** The Fit indicates whether the experimental data have been fit with the Burdine (1953) and van Genuchten (1980) equation.

**Error:** The Error field shows the difference between the fit and the laboratory data in terms of R².

**Residual WC, wr:** The Residual WC is the calculated residual volumetric water content when using the Burdine (1953) and van Genuchten (1980) equation.

**AEV:** The AEV field shows the air-entry value calculated from the Burdine (1953) and van Genuchten (1980) fit of the soil-water characteristic curve (kPa).

**Max. Slope:** The Max. Slope refers to the maximum slope (on a semi-log plot) of the Burdine (1953) and van Genuchten (1980) fit of the soil-water characteristic curve (unitless).

- **Graph:**
  Click the graph button at the bottom of the dialog to display a graph.

The M.D. Fredlund dialog contains the equation parameters necessary to mathematically represent the SWCC curve when using the methodology published by M.D. Fredlund (2000) for the Bimodal Fit. A description of the theory can be found in the SVSOILS Theory Manual.

**afb:** The afb field refers to a fitting parameter in the M.D. Fredlund (2000) Bimodal equation.

**nfb:** The nfb field refers to another fitting parameter in the M.D. Fredlund (2000) Bimodal equation.

**mfb:** The mfb field refers to another fitting parameter in the M.D. Fredlund (2000) Bimodal equation.

**jfb:** The jfb field refers to another fitting parameter in the M.D. Fredlund (2000) Bimodal equation.

**kfb:** The kfb field refers to another fitting parameter in the M.D. Fredlund (2000) Bimodal equation.

**lfb:** The lfb field refers to another fitting parameter in the M.D. Fredlund (2000) Bimodal equation.
Split, s: The Split field refers to the fraction attributable to the first portion of the grain-size curve when starting with the coarse fraction.

Fit: The Fit indicates whether the experimental data has been fit with the M.D. Fredlund (2000) Bimodal equation.

Error: The Error field shows the difference between the fitted data and the laboratory values in terms of $R^2$.

- Graph:
  Click the graph button at the bottom of the dialog to display a graph.

The Fredlund and Xing dialog contains the equation parameters necessary to mathematically represent the SWCC curve with the methodology published by Fredlund and Xing (1994). A description of the theory can be found in the SVSOILS Theory Manual.

af: The af field refers to a fitting parameter in the Fredlund and Xing (1994) equation. The af parameter is indirectly related to the air-entry value of the soil.

nf: The nf field refers to another fitting parameter in the Fredlund and Xing (1994) equation.

mf: The mf field refers to another fitting parameter in the Fredlund and Xing (1994) equation.

hr: The hr field refers to the constant parameter in the Fredlund and Xing (1994) equation corresponding to the residual suction (kPa).

Fit: The Fit indicates whether the experimental data needs to be fit with the Fredlund and Xing (1994) equation.

Error: The Error field shows the difference between the fitted values and the laboratory values in terms of $R^2$.

Residual WC: The Residual WC field refers to the calculated residual gravimetric water content from the Fredlund and Xing (1994) equation (kPa).

Wilting Point: The wilting Point is the water content corresponding to the wilting point suction for most plants (i.e., in the order of 1500 kPa).

AEV: The AEV field shows the air-entry value calculated from the Fredlund and Xing (1994) fit of the soil-water characteristic curve (kPa).

Max. Slope: The Max. Slope refers to the maximum slope (on a semi-log plot) of the Fredlund and Xing (1994) fit of the soil-water characteristic curve (unitless).

- Graph:
  Click the graph button at the bottom of the dialog to display a graph.

The Fredlund 2-Point dialog contains the equation parameters necessary to mathematically represent the SWCC curve. The SWCC generally has two primary defining points; namely: i) the water content and suction at the air entry value for the soil, and ii) the water content and soil suction at residual conditions. There are also two additional points that define the extreme limits on the SWCC; namely, completely saturated conditions under zero suction (i.e., saturated water content and porosity), and completely dry conditions (i.e., zero water content and a soil suction of 1,000,000 kPa). This curve allows the SWCC to be represented by physically meaningful inflection points. The benefit to these physically significant points is the exact quantification that this allows whereby this type of soil representation can then lead to easing statistical analysis. The curve is represented through the following input parameters:

Saturated Water Content: The Saturated Water Content Field refers to the saturated gravimetric water content.

Saturated Suction: The Saturated Suction field refers to the suction at which the soil is considered 100% saturated (kPa or psf).

Air-Entry Saturation: The Air-Entry Saturation field refers the the saturation at the air-entry point expressed as a percent of total saturated volumetric water content.
Air-Entry Suction: The Air-Entry Suction refers to the suction at the air-entry point (kPa or psf).

Residual Saturation: The Residual Saturation field refers the saturation level at the residual water content expressed as a percent of total saturated volumetric water content.

Residual Suction: The Residual Suction field refers the residual suction (kPa or psf).

Graph:
Click the graph button at the bottom of the dialog to display a graph.

The Gardner dialog contains the equation parameters necessary to mathematically represent the SWCC curve with the equation proposed by Gardner (1958). A description of the theory can be found in the SVSOILS Theory Manual.

**ag:** The ag field refers to a fitting parameter in the Gardner (1958) equation. The ag parameter is indirectly related to the air-entry value of the soil.

**ng:** The ng field refers to another fitting parameter in the Gardner (1958) equation. The ng parameter is related to the steepness of the SWCC.

**Fit:** The Fit indicates whether the experimental data has been fit with the Gardner (1958) equation.

**Error:** The Error field shows the difference between the fitted data and the laboratory values in terms of $R^2$.

**Residual WC:** The Residual WC field refers to the calculated residual gravimetric water content from the Gardner (1958) equation.

**AEV:** The AEV field shows the air-entry value calculated from the Gardner (1958) fit of the soil-water characteristic curve (kPa).

**Max. Slope:** The Max. Slope refers to the maximum slope (on a semi-log plot) of the Gardner (1958) fit of the soil-water characteristic curve (unitless).

Graph:
Click the graph button at the bottom of the dialog to display a graph.

The Gitirana and Fredlund dialog contains the equation parameters necessary to mathematically represent the SWCC curve with the equation published by Gitirana and Fredlund (2004). A description of the theory can be found in the SVSOILS Theory Manual.

**Yb:** The Yb field refers to a fitting parameter in the Gitirana and Fredlund (2004) equation. The Yb parameter is indirectly related to the air-entry value of the soil.

**Y res:** The Y res field refers to another fitting parameter in the Gitirana and Fredlund (2004) equation. The Y res parameter is the residual suction for a soil.

**S res:** The S res field refers to another fitting parameter in the Gitirana and Fredlund (2004) equation. S res is the residual degree of saturation for a soil.

**agg:** The agg field refers to another fitting parameter in the Gitirana and Fredlund (2004) equation. agg is a measure of the sharpness of curvature experienced at each break point along the fitted curve.

**Fit:** The Fit indicates whether the experimental data has been fit with the Gitirana and Fredlund (2004) equation.

**Error:** The Error field shows the difference between the fitted data and the laboratory values in terms of $R^2$.

**Residual WC:** The Residual WC refers to the calculated residual gravimetric water content using the Gitirana and Fredlund (2004) equation.
**AEV:** The AEV is the air-entry value calculated using the Gitirana and Fredlund (2004) fit of the soil-water characteristic curve (kPa).

**Max. Slope:** The Max. Slope refers to the maximum slope (on a semi-log plot) from the Gitirana and Fredlund (2004) fit of the soil-water characteristic curve (unitless).

- **Graph:** Click the graph button at the bottom of the dialog to display a graph.

The van Genuchten dialog contains the equation parameters necessary to mathematically represent the SWCC curve with the equation published by van Genuchten (1980). A description of the theory can found in the SVSOILS Theory Manual.

**avg (a):** The avg field refers to a fitting parameter in the van Genuchten (1980) equation. The avg parameter is indirectly related to the air-entry value of the soil.

**nvg:** The nvg field refers to another fitting parameter in the van Genuchten (1980) equation. The nvg parameter is related to the steepness of the SWCC.

**mvg:** The mvg field refers to another fitting parameter in the van Genuchten (1980) equation. The mvg parameter is primarily related to the curvature at the breaks along the SWCC.

**Fit:** The Fit indicates whether the experimental data has been fit with van Genuchten (1980) equation.

**Error:** The Error field shows the difference between the fitted data and the laboratory values in terms of $R^2$.

**Residual WC, wr:** The Residual WC refers to the calculated residual gravimetric water content from the van Genuchten (1980) equation.

**AEV:** The AEV is the air-entry value calculated using the van Genuchten (1980) fit of the soil-water characteristic curve (kPa).

**Max. Slope:** The Max. Slope refers to the maximum slope (on a semi-log plot) of the van Genuchten fit (1980) along the soil-water characteristic curve (unitless).

- **Graph:** Click the graph button at the bottom of the dialog to display a graph.

The van Genuchten-Mualem dialog contains the equation parameters necessary to mathematically represent the SWCC equation published by van Genuchten (1980) and Mualem (1976). A description of the theory can found in the SVSOILS Theory Manual.

**am(a):** The am field refers to a fitting parameter in Mualem (1976) equation. The am parameter is indirectly related to the air-entry value of the soil.

**nm:** The nm field refers to another fitting parameter in Mualem (1976) equation. The nm parameter is related to the steepness of the SWCC.

**Fit:** The Fit indicates whether the experimental data has been fit with the Mualem (1976) equation.

**Error:** The Error field shows the difference between the fit and laboratory values in terms of $R^2$.

**Residual WC, wr:** The Residual WC field refers to the calculated residual gravimetric water content from the Mualem (1976) equation.

**AEV:** The AEV field shows the air-entry value calculated from the Mualem (1976) fit of the soil-water characteristic curve (kPa).
Max. Slope: The Max. Slope refers to the maximum slope (on a semi-log plot) of the Mualem (1976) fit of the soil-water characteristic curve (unitless).

- **Graph:**
  Click the graph button at the bottom of the dialog to display a graph.

Seepage modeling requires the use of the Soil-Water Characteristic Curve (SWCC) to present the water content of a soil under various soil suctions. The SWCC is typically measured experimentally using a pressure-plate apparatus. The laboratory testing procedure is quite costly and in some situations, alternate estimation methods are desirable. SVSOILS implements seven estimation techniques (also called pedo-transfer functions) for predicting the SWCC. Pedo-transfer functions are estimated equations based on soil classification data. The following section outlines the techniques that can be used for the estimation of the SWCC. These theoretical methods are most often based on grain-size information for the material under consideration. A description of each of the methods can be found in the SVSOILS Theory Manual.


**Alpha:** The Alpha field shows the air-entry value calculated from the Arya and Paris (1981) pedo-transfer function (kPa).

**Predicted:** The Predicted field indicates whether the estimation algorithm has been successfully executed on the current data.

**Error:** The Error field shows the difference between the fit and laboratory values in terms of $R^2$.

**AEV:** The AEV field shows the air-entry value as calculated based on the estimated curve.

**Max. Slope:** The Max. Slope is the maximum slope (on a semi-log scale) as calculated based on the estimation curve.

- **Graph:**
  Click the graph button at the bottom of the dialog to display a graph.


**Predicted:** The Predicted field indicates whether the estimation algorithm has been successfully executed on the current data.

**Error:** The Error field shows the difference between the fit and laboratory values in terms of $R^2$.

**AEV:** The AEV field shows the air-entry value as calculated based on the estimated curve.

**Max. Slope:** The Max. Slope is the maximum slope (on a semi-log scale) as calculated based on the estimation curve.

- **Graph:**
  Click the graph button at the bottom of the dialog to display a graph.
The Torres (2011) estimation of the soil-water characteristic curve (SWCC) using grain-size analysis and plastic index. D10 refers to the diameter of the 10% passing particle-size (mm).

The Zapata (2000) estimation of the soil-water characteristic curve (SWCC) uses soil grain size properties to estimate the $a$, $n$, $m$, and $h$ fitting parameters of the Fredlund and Xing (1994) equation. If a fine grained soil is selected then the wPI value is used to estimate the SWCC. If a coarse grained soil is selected then the D60 value is used to estimate the SWCC.


The Fredlund and Wilson (1997) estimation of the soil-water characteristic curve requires the input of a Packing Porosity. Typically the Packing Porosity is provided through the use of an implemented neural net. It is often useful, however, if laboratory data exists for the soil-water characteristic curve to back-calculate the Packing Porosity. SVSOILS implements a back-calculation half-distance trial and error algorithm to calculate the optimal Packing Porosity when soil-water characteristic curve laboratory data is present.

**Predicted:** The Predicted Field indicates if the estimation algorithm has been successfully executed on the current data.

**Error:** The Error field shows the difference between the fit and laboratory values in terms of $R^2$.

**AEV:** The AEV field shows the air-entry value as calculated based on the estimated curve.

**Max. Slope:** The Max. Slope is the maximum slope (on a semi-log scale) as calculated based on the estimation curve.

- **Graph:**
  Click the graph button at the bottom of the dialog to display a graph.


**Predicted:** The Predicted Field indicates if the estimation algorithm has been successfully executed on the current data.

**Error:** The Error field shows the difference between the fit and laboratory values in terms of $R^2$.

- **Graph:**
  Click the graph button at the bottom of the dialog to display a graph.

The Tyler and Wheatcraft dialog contains the data associated with the estimation of SWCC published by Tyler and Wheatcraft (1989).

**Alpha:** The Alpha field shows Tyler estimation of the Tyler and Wheatcraft (1989) $a$ parameter.

**Predicted:** The Predicted Field indicates if the estimation algorithm has been successfully executed on the current data.

**Error:** The Error field shows the difference between the fit and laboratory values in terms of $R^2$. 
AEV: The AEV field shows the air-entry value as calculated based on the estimated curve.

Max. Slope: The Max. Slope is the maximum slope (on a semi-log scale) as calculated based on the estimation curve.

- Graph:
  Click the graph button at the bottom of the dialog to display a graph.


avg: The avg field shows the estimated van Genuchten (1980) $a$ parameter.

nvg: The nvg field shows the estimated van Genuchten (1980) $n$ parameter.

mvg: The mvg field shows the estimated van Genuchten (1980) $m$ parameter.

Residual WC: The Residual WC refers to the calculated residual gravimetric water content as suggested by van Genuchten (1980).

Predicted: The Predicted Field indicates whether the estimation algorithm has been successfully executed on the current data.

Error: The Error field shows the difference between the fit and laboratory values in terms of $R^2$.

AEV: The AEV field shows the air-entry value as calculated based on the estimated curve.

Max. Slope: The Max. Slope is the maximum slope (on a semi-log scale) as calculated based on the estimation curve.

- Graph:
  Click the graph button at the bottom of the dialog to display a graph.


avg: The avg field shows the estimated van Genuchten (1989) $a$ parameter.

nvg: The nvg field shows the estimated van Genuchten (1989) $n$ parameter.

mvg: The mvg field shows the estimated van Genuchten (1989) $m$ parameter.

Residual WC: The Residual WC refers to the calculated residual gravimetric water content according to the method proposed by van Genuchten (1989).

Predicted: The Predicted Field indicates if the estimation algorithm has been successfully executed on the current data.

Error: The Error field shows the difference between the fit and laboratory values in terms of $R^2$.

AEV: The AEV field shows the air-entry value as calculated based on the estimated curve.

Max. Slope: The Max. Slope is the maximum slope (on a semi-log scale) as calculated based on the estimation curve.

- Graph:
  Click the graph button at the bottom of the dialog to display a graph.
The Rawls and Brakensiek dialog contains all data associated with the estimation of the SWCC published by Rawls and Brakensiek (1985).

**Bubbling Pressure:** The Bubbling Pressure field refers to Rawls and Brakensiek (1985) estimation of the Brooks and Corey (1964) ac parameter.

**Lambda:** The Lambda field refers to Rawls and Brakensiek (1985) estimation of Brooks and Corey (1964) Lambda (or pore-size distribution index) parameter.

**Predicted:** The Predicted Field indicates if the estimation algorithm has been successfully executed on the current data.

**Error:** The Error field shows the difference between the fit and laboratory values in terms of $R^2$.

**AEV:** The AEV field shows the air-entry value as calculated based on the estimated curve.

**Max. Slope:** The Max. Slope is the maximum slope (on a semi-log scale) as calculated based on the estimation curve.

- **Graph:** Click the graph button at the bottom of the dialog to display a graph.

The Data Mining dialog presents the user with a list of projects to select data from. The user can select Classification, %Clay and %Sand by checking the corresponding boxes to refine the search.

The Results tab shows the results of the data obtained.

### 3.2.5.2.4.2 Volume-Mass

An important component of SVSOILS is the ability to calculate basic volume-mass properties once any three volume-mass properties are known. The calculation is done by rearranging the equations describing the volume-mass properties of an unsaturated soil. Once any three volume-mass properties are known, the geotechnical engineer can “lock-in” these properties. The “lock-in” indicates that the properties are fixed (e.g., measured) and should not be changed during further calculations. The “lock-in” procedure is necessary to ensure data integrity. The Calculate button can then be selected for the calculation of the remaining volume-mass properties.

**Category:** The Category menu item is used to select either soil or tailings material. Soil is selected by default in the software. The user can select tailings to add and calculate additional properties related to oil sands tailings.

**Export:** The Export menu item is used to copy or export the volume-mass results.

**Graph:** The Graph menu item contains the various graphs in which the volume-mass state can be represented.

An example of the calculation of volume-mass properties is shown below. A soil is obtained and the properties are listed as follows:

<table>
<thead>
<tr>
<th>Property</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Volumetric water content, $\theta_w$</td>
<td>0.35</td>
</tr>
<tr>
<td>Porosity, n</td>
<td>38%</td>
</tr>
<tr>
<td>Specific Gravity, $G_s$</td>
<td>2.63</td>
</tr>
</tbody>
</table>

The above properties are entered into the appropriate fields under the Volume-Mass dialog and "locked-in" by clicking on the check boxes to the right of the soil volume-mass properties. Selecting the Calculate button calculates the remaining soil properties:

<table>
<thead>
<tr>
<th>Property</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Degree of Saturation</td>
<td>92.11%</td>
</tr>
</tbody>
</table>
SVSOILS contains an algorithm which allows the calculation of remaining volume-mass properties based on almost any combination of three initial properties. The software will inform the user if a particular combination of volume-mass properties will not allow calculation of the remaining properties. If the calculation of volume-mass *insitu* properties is successful, the word, "successful" appears at the bottom of the dialog. It is then possible to search the database based on the Volume-Mass Completed field to search for all soils on which the calculation algorithm has been run.

**Related links (Topics relating to this section):**

Volume-Mass Parameters

Select *Copy To* to copy the volume-mass results and paste them into another document or file.

Locking volume-mass properties is a feature provided within SoilVision to prevent changes to laboratory measured volume-mass information. Volume-mass information can be found on the volume-mass dialog. Up to three properties can be locked. Locking more than three properties will result in a soil state that is over-defined.

The Lock Properties function examines the current soil information. If fewer than four volume-mass properties have been entered, it is assumed that the properties represent the soil state and are locked. The locked soil properties can then be used as the basis for completing the volume-mass calculations.

If more than three volume-mass properties are present, the soil is considered to be over-defined and no properties are locked.

If less than three properties are already locked, additional volume-mass properties can be locked until a total of three properties are locked.

**3.2.5.2.5 Shrinkage**

The shrinkage soil property function describes the volume change that occurs in a soil during the drying process. A description of the shrinkage of a soil is necessary when calculating potential volume decreases associated with the drying of soil. The laboratory test for measuring the shrinkage behavior of a soil is found in ASTM D-427. The measured laboratory data describes the relationship between gravimetric water content and void ratio.

**Material State:** The Materials State field contains information on the initial state of a soil at the start of the shrinkage test. The material state tab is meant to represent the starting point for the shrinkage curve test. Matching the beginning soil state with the soil state from another soil test is only important when calculating particular constitutive soil relationships.

**Fitting Method:** The Fitting Method drop list shows a list of fitting methods that are available to best-fit the shrinkage curve. A description of the theory involved in the estimation of the shrinkage curve can be found in the following sections and in the SVSOILS Theory Manual.

**3.2.5.2.5.1 Shrinkage Data**

The Shrinkage Data dialog allows the input of data in the form of gravimetric water content versus void ratio in accordance with the ASTM D427 test method.
• **Graph:**
  Click the Graph button at the bottom of the dialog to display a graph.

### 3.2.5.2.5.2 Hyperbolic Fit

The Hyperbolic Fit dialog contains the information related to the fitting of the shrinkage curve with a hyperbolic equation.

**ash:** The ash field shows the fitting parameter which corresponds to the minimum possible void ratio associated with complete drying.

**bsh:** The bsh field shows another fitting parameter which is related to the specific gravity of soil.

**csh:** The csh field shows a fitting parameter related to the curvature of shrinkage curve.

**Shrinkage Limit:** The Shrinkage Limit is the gravimetric water content corresponding to minimum void ratio possible when the soil is completely dried. It should be noted that the shrinkage limit is actually fictitious water content since it corresponds to the condition where the voids of the soil are completely filled with water even though the soil is completely dry.

**Air Entry Value:** The Air Entry Value field shows the calculated air-entry value where the shrinkage curve deviates from the saturation line.

**SWCC Fredlund AEV:** The SWCC Fredlund and Xing (1994) AEV field shows the estimated air-entry value of a soil represented as soil suction (kPa).

**Shrinkage Fit:** The Shrinkage Fit indicates whether the estimation algorithm has been successfully executed on the current data.

**Error:** The Error is the difference between the fitted algorithm and laboratory values in terms of $R^2$.

• **Graph:**
  Click the Graph button at the bottom of the dialog to display a graph.

### 3.2.5.2.5.3 Fredlund and Xing (1994) Fit

The Fredlund and Xing dialog contains all data associated with the estimation of the shrinkage curve in accordance with the Fredlund and Xing (1994) method. A description of the theory involved with the estimation of the shrinkage curve using this method can be found in the SVSOILS Theory Manual.

In order to use this estimation, the user should set the material properties to undisturbed, compacted or remoulded in the material properties dialog.

• **Graph:**
  Click the Graph button at the bottom of the dialog to display a graph.

### 3.2.5.3 SVFLUX Menu

The SVFLUX Menu provides information on water storage and permeability characteristics of the soil.

#### 3.2.5.3.1 Hydraulic Conductivity
Knowing the coefficient of permeability (i.e., hydraulic conductivity) of a soil is vital to modeling the movement of water through saturated and unsaturated soils. Considerable effort has been expended to develop computer models capable of analyzing seepage through saturated/unsaturated soil systems. The movement of water through an unsaturated soil takes on the form of a function since its permeability varies with the degree of saturation of the soil. Determination of the hydraulic properties of an unsaturated soil is time consuming and expensive since several measurements must be made with the soil at various degrees of saturation. Consequently, it has become quite acceptable in many cases to utilize simplified estimation methods for the prediction of the hydraulic conductivity of saturated/unsaturated soil systems.

An understanding of the hydraulic properties of unsaturated soils is critical when modeling complex seepage problems. The permeability function of a soil is related to the soil-water characteristic curve. As a result, the unsaturated permeability of a soil is commonly estimated based on the soil-water characteristic curve. SVSOILS provides the ability to both store unsaturated soil data as well as estimate the unsaturated soil permeability function which is related to soil suction. The software has implemented the management of saturated soil permeability data as well as a number of methods that can be used to estimate the saturated permeability of a soil.


**Saturated Hydraulic Conductivity**

The saturated hydraulic conductivity, ksat value is the hydraulic conductivity of the material in the x-direction when soil suction is zero (or the pore-water pressure is zero or positive).

**ksat Options:** SVSOILS software contains 15 ksat methods for estimating the saturated coefficient of permeability. However, the ksat methods shown in the drop list are those that have their required inputs entered into the software. The table below shows the required inputs for each ksat option. A description of these methods can be found in the sections below and in the SVSOILS Theory Manual.

<table>
<thead>
<tr>
<th>Ksat Method</th>
<th>Required Input</th>
</tr>
</thead>
<tbody>
<tr>
<td>Beyer (1964) ksat</td>
<td>D10, D60</td>
</tr>
<tr>
<td>Hazen's (1911) ksat</td>
<td>D10, D60</td>
</tr>
<tr>
<td>Kozeny (1989) ksat</td>
<td>Grain-size data</td>
</tr>
<tr>
<td>Kruger (1992) ksat</td>
<td>Grain-size data</td>
</tr>
<tr>
<td>Terzaghi (1981) ksat</td>
<td>D10</td>
</tr>
<tr>
<td>Zamarin (1992) ksat</td>
<td>Grain-size data</td>
</tr>
<tr>
<td>Fair-Hatch (1959) ksat</td>
<td>Grain-size data</td>
</tr>
<tr>
<td>NAVFAC ksat</td>
<td>D10</td>
</tr>
<tr>
<td>Chapuis (2003) ksat</td>
<td>D10</td>
</tr>
<tr>
<td>Rawls and Brakensiek (1983) ksat</td>
<td>USDA Sand Clay</td>
</tr>
<tr>
<td>Rawls and Brakensiek (1993) ksat</td>
<td>USDA Sand Clay</td>
</tr>
<tr>
<td>Slitcher (1962) ksat</td>
<td>D10</td>
</tr>
<tr>
<td>Kozeny-Carman (1989) ksat</td>
<td>Fredlund and Xing (1994) SWCC fit</td>
</tr>
<tr>
<td>Inverse ksat</td>
<td>Grain-size data, Fredlund and Xing (1994) SWCC fit</td>
</tr>
</tbody>
</table>

**Constant ksat:** The Constant ksat field displays the ksat value.

**Unsaturated Hydraulic Conductivity**

The Unsaturated Hydraulic Conductivity drop list contains the estimation methods that are currently implemented in the SVSOILS software.

The estimation methods provide a smooth representation of the saturated/unsaturated permeability (or hydraulic conductivity) curve. SVSOILS also allows for the input of laboratory data where linear interpolation is used to determine the permeability between measured laboratory data points. It should be noted that the interpolation procedure may not be ideal under some circumstances.

If “None” is selected, the ksat value will be used to generate the unsaturated hydraulic conductivity function. If Laboratory Data is selected the data entered in the Laboratory Data section of the tab will be used.

**Ksat vs Void Ratio**

The Ksat vs Void Ratio method drop list contains all the methods currently implemented in SVSOILS for the fitting of laboratory data using mathematical equations. A description of these methods can be found in the following sections and in the SVSOILS Theory Manual.

**Related Links (Topics relating to this section):**
- Hydraulic Conductivity
- Saturated Hydraulic Conductivity
- Unsaturated Hydraulic Conductivity
- Data vs Void Ratio
- Single Power Function
- Taylor Estimation

### 3.2.5.3.1.1 Saturated Hydraulic Conductivity

The Saturated Hydraulic Conductivity section contains the methods available in the SVSOILS software for the estimation of the saturated permeability. A description of these methods can be found in the SVSOILS Theory Manual.
The Beyer prediction uses the Beyer (1964) equation to estimate the saturated hydraulic conductivity.

**D60:** D60 is the diameter of the 60% passing particle-size (mm).

**D10:** D10 is the diameter of the 10% passing particle-size (mm).

**De:** De is the effective grain diameter with 10% coverage on the grain-size distribution curve (mm).

**Beyer Ksat:** Beyer (1964) ksat refers to the saturated coefficient of permeability (m/s).

The Hazen prediction uses the Hazen’s (1911) equation to estimate the saturated hydraulic conductivity.

**Hazen’s Constant:** The Hazen’s Constant is the constant used as part of the estimation procedure.

**D10:** D10 is the diameter of the 10% passing particle-size (mm).

**Hazen’s ksat:** Hazen’s (1911) ksat refers to the saturated coefficient of permeability (m/s).

The Kozeny prediction uses the Kozeny (1989) equation to estimate a saturated hydraulic conductivity.

**Porosity:** The Porosity field shows the porosity of the soil (%).

**De:** De is the effective grain diameter with 10% coverage on the grain-size distribution curve (mm).

**Kozeny ksat:** Kozeny (1989) ksat refers to the saturated coefficient of permeability (m/s).

The Kruger prediction uses the Kruger (1992) equation to estimate a saturated hydraulic conductivity.

**Porosity:** The Porosity field shows the porosity of the soil (%).

**De:** De is the effective grain diameter with 10% coverage on the grain-size distribution curve (mm).

**Kruger ksat:** Kruger (1992) ksat refers to the saturated coefficient of permeability (m/s).

The Terzaghi prediction uses the Terzaghi (1981) equation to estimate a saturated hydraulic conductivity.

**Void ratio:** The Void Ratio field shows the void ratio of the soil.

**D10:** D10 is the diameter of the 10% passing particle-size (mm).

**Terzaghi ksat:** Terzaghi (1981) ksat refers to the saturated coefficient of permeability (m/s).
The USBR prediction uses the USBR (1992) equation to estimate a saturated hydraulic conductivity.

**D20**: D20 is the diameter of the 20% passing particle-size (mm).

**USBR ksat**: USBR (1992) ksat refers to the saturated coefficient of permeability (m/s).

The Zamarin prediction uses the Zamarin (1992) equation to estimate a saturated hydraulic conductivity.

**Porosity**: The Porosity field shows the porosity of the soil (%).

**De**: De is the effective grain diameter with 10% coverage on the grain-size distribution curve (mm).

**Zamarin ksat**: Zamarin (1992) ksat refers to the saturated coefficient of permeability (m/s).

The Fair-Hatch prediction uses the Fair-Hatch (1959) equation to estimate a saturated hydraulic conductivity.

**Sand Shape factor**: Sand Shape Factor field indicates the sand shape factor used in the Fair-Hatch (1959) equation for the estimation of saturated hydraulic conductivity.

**Porosity**: The Porosity field shows the porosity of the soil (%).

**Fair-Hatch ksat**: Fair-Hatch (1959) ksat refers to the saturated coefficient of permeability (m/s).

This prediction uses NAVFAC equation to estimate a saturated hydraulic conductivity.

**Void Ratio**: The Void ratio field shows the void ratio of the soil.

**D10**: D10 is the diameter of the 10% passing particle-size (mm).

**NAVFAC ksat**: Saturated hydraulic conductivity as estimated by the NAVFAC equation (m/s).

The Chapuis prediction uses the Kozeny-Carman (1989) equation to estimate a saturated hydraulic conductivity.

**Void Ratio**: The Void ratio field shows the void ratio of the soil.

**D10**: The Diameter corresponding to the 10% passing.

**Chapuis ksat**: Saturated hydraulic conductivity as estimated by the Kozeny-Carman (1989) equation (m/s).

The Rawls and Brakensiek prediction uses the Rawls and Brakensiek (1983) equation to estimate a saturated hydraulic conductivity.
USDA Percent Clay: The USDA Percent Clay field shows the percentage clay size particles.

USDA Percent Sand: The USDA Percent Sand field shows the percentage sand size particles.

Porosity: The Porosity field shows the porosity of the soil (%).

Rawls 1983 ksat: Rawls 1983 ksat refers to the saturated coefficient of permeability (m/s).

The Rawls, Brakensiek and Logsdon prediction uses the Rawls, Brakensiek and Logsdon (1993) equation to estimate a saturated hydraulic conductivity.

USDA Percent Clay: The USDA Percent Clay field shows the percentage of clay size particles.

USDA Percent Sand: The USDA Percent Sand field shows the percentage of sand size particles.

Porosity: The Porosity field shows the porosity of the soil (%).

Rawls 1993 ksat: Rawls 1993 ksat refers to the saturated coefficient of permeability (m/s).

The Slichter prediction uses the Slichter (1962) equation to estimate a saturated hydraulic conductivity.

Porosity: The Porosity field shows the porosity of the soil (%).

D10: D10 is the diameter of the 10% passing particle size (mm).

Slichter ksat: Slichter (1962) ksat refers to the saturated coefficient of permeability (m/s).

The Kozeny-Carman prediction uses the Kozeny-Carman (1989) equation to estimate a saturated hydraulic conductivity.

B: B refers to a constant which is equal to 0.002939.

Porosity: The Porosity field shows the porosity of the soil (%).

Kozeny-Carman ksat: Kozeny-Carman (1989) ksat refers to the saturated coefficient of permeability (m/s).

The Inverse ksat is the saturated hydraulic conductivity back-calculated from experimental curve using Fredlund, Xing and Huang (1994) hydraulic conductivity estimation.

3.2.5.3.2 Unsaturated Hydraulic Conductivity

The unsaturated hydraulic conductivity of a particular material is challenging, costly and time-consuming to measure in the laboratory. It is therefore common to use empirical methods to estimate the unsaturated hydraulic conductivity of the particular material. SVFLUX implements a number of empirical methods in order to estimate how the hydraulic conductivity of a material changes (decreases) as the soil desaturates. The methods implemented in the software are implemented to the best of our knowledge in accordance with the specifications of the original author. The
The implementation of each method in SVFLUX does not imply any warranty as to the use or performance of the methods. The user should use their own professional judgment when applying any of these empirical estimation methodologies.

A more comprehensive list of the estimation methods can be found in our SVSOILS database software. The SVSOILS database software allows the user to compare theoretical estimations with laboratory results collected in the extensive SVSOILS database. For more information on the SVSOILS software please visit our SVSOILS database site.

The following sections provide more details on the implementation of specific methods used in SVFLUX to estimate unsaturated hydraulic conductivity.

### 3.2.5.3.2.1 Hydraulic Conductivity Data

Unsaturated hydraulic conductivity data can be entered by clicking on the Data button when in the Permeability dialog. The hydraulic conductivity data dialog will be displayed and the user can enter any number of points to describe the relationship between hydraulic conductivity and soil suction.

- **Graph:**
  The Graph button allows the user to display a graph of soil suction versus hydraulic conductivity. The interpolated curve will also be displayed. It is important to note that laboratory data will be interpolated on an arithmetic scale.

### 3.2.5.3.2.2 Modified Campbell (1973) Estimation

The Modified Campbell (1973) equation is implemented into SVSOILS to provide a hydraulic conductivity equation that decreases and then levels off at some limiting value. The "levelling-off" feature is in keeping with the observation that the hydraulic conductivity of an unsaturated soil becomes essentially constant as the point of residual suction is approached. The residual suction is assumed to be the point where liquid flow in the water phase of an unsaturated soil becomes discontinuous. The Campbell (1974) equation was modified to produce an equation that levels off at approximately the residual suction of a soil.

- **k minimum:**
  A k minimum value can be entered in this field to represent the minimum allowable hydraulic conductivity. The minimum hydraulic conductivity is reached when the material approaches residual conditions. A minimum value of 1e-14 m/s is typical of the point where vapour flow begins to dominate. When selecting the minimum value of k minimum, it is important to note that there will need to be a significance increase in the number of nodes that may be required when the minimum hydraulic conductivity is less than 1e-10 m/s. It is therefore recommended that a minimum value of 1e-10 m/s be entered for most practical engineering problems. The user is then encouraged to slowly reduce the k minimum value (if necessary) until the model has difficulty in obtaining a solution.

- **Apply k minimum:**
  The equation presented by Modified Campbell (1973) did not have a limitation on the minimum hydraulic conductivity allowable. Applying a reasonable minimum to the unsaturated portion of the curve dramatically simplifies and improves numerical computations.

- **MCampbell P:**
  The MCampbell P field needs to be checked when the nonlinear least-squares fitting algorithm has been used to determine the optimal fitting parameters based on physical data.

- **MCampbell Error:**
  The MCampbell Error is the difference between the fitted results and laboratory values in terms of \( R^2 \).

- **Estimate**
  The Estimate button is provided at the bottom of the dialog in order to allow the user to estimate the hydraulic conductivity.

- **Graph:**
  The Graph button allows the user to display a graph of suction versus hydraulic conductivity. The interpolated curve will also be displayed. It is important to note that laboratory data will be interpolated on an arithmetic scale.
3.2.5.3.2.3 Campbell (1973) Estimation

Campbell (1973) presents a method of estimating the permeability curve that can be used in conjunction with a number of methods for representing the soil-water characteristic curve. The Campbell (1973) method as implemented in the SVSOILS uses the Fredlund and Xing (1994) fit of the soil-water characteristic curve as the basis for the permeability function estimation.

**Campbell P:**
The Campbell P field needs to be checked when the nonlinear least-squares fitting algorithm has been used to determine the optimal fitting parameters based on physical data.

**k minimum:**
A k minimum value can be entered in this field to represent the minimum allowable hydraulic conductivity. The minimum hydraulic conductivity is reached when the material approaches residual conditions. A minimum value of 1e-14 m/s is typical of the point where vapour flow begins to dominate. When selecting the minimum value of k minimum, it is important to note that there will need to be a significance increase in the number of nodes that may be required when the minimum hydraulic conductivity is less than 1e-10 m/s. It is therefore recommended that a minimum value of 1e-10 m/s be entered for most practical engineering problems. The user is then encouraged to slowly reduce the k minimum value (if necessary) until the model has difficulty in obtaining a solution.

**Campbell Predicted:**
The Campbell Predicted field indicates whether the estimation algorithm has been successfully executed on the current data.

**Campbell Error:**
The Campbell Error is the difference between the fitted results and laboratory values in terms of \( R^2 \).

- **Estimate**
The Estimate button is provided at the bottom of the dialog in order to allow the user to estimate the hydraulic conductivity.

- **Graph:**
The Graph button allows the user to display a graph of suction versus hydraulic conductivity. The interpolated curve will also be displayed. It is important to note that laboratory data will be interpolated on an arithmetic scale.

3.2.5.3.2.4 Fredlund, Xing and Huang (1994) Estimation

Fredlund, Xing and Huang (1994) presented a modification of the Mualem (1976) integration method of estimating the hydraulic conductivity of a material as a function of soil suction. The integration procedure is complex and a closed-form solution is not available.

**k minimum:**
The k minimum value entered in this field represents the minimum hydraulic conductivity allowed. The minimum hydraulic conductivity should generally correspond to the permeability near residual suction conditions. A suggested minimum value of 1e-14 m/s is suggested. It is important to note that there may be a significant increase in the number of nodes required when the minimum hydraulic conductivity is less than 1e-10 m/s. It is suggested that a minimum permeability value of 1e-10 m/s be used for most practical problems. It is also possible for the user to slowly reduce the minimum permeability value until the model has difficulty achieving convergence.

**Apply k minimum:**
The equation originally presented by Fredlund, Xing and Huang (1994) did not have a limitation on the minimum hydraulic conductivity allowable. Applying a reasonable minimum to the unsaturated permeability function data can dramatically improve numerical computations.

**Fredlund Predicted:**
The Fredlund Predicted field indicates whether the estimation algorithm has been successfully executed on the current data.

**Fredlund Error:**
The Fredlund Error is the difference between the fitted results and the laboratory values in terms of \( R^2 \).

- **Estimate**
The Estimate button is provided at the bottom of the dialog to allow the user to estimate the hydraulic conductivity.

- **Graph:**
  The Graph button allows the user to display a graph of suction versus hydraulic conductivity. The interpolated curve will also be displayed. It should be noted that the permeability data will be interpolated on an arithmetic scale basis.

### 3.2.5.3.2.5 van Genuchten (1980) and Mualem (1976) Estimation

Several investigators such as Brooks and Corey (1964) and Mualem (1976) have proposed closed-form equations for predicting the coefficient of permeability of unsaturated soils based on Burdine’s theory (1953). The Brooks and Corey (1964) equation may not converge rapidly when used in numerical simulations of seepage in saturated-unsaturated soils. The Mualem (1976) equation is in integral form and it is possible to derive a closed-form analytical equation provided a suitable equation is available for the soil-water characteristic curve.

The equation proposed for fitting the soil-water characteristic curve by van Genuchten (1980) is flexible, continuous and has a continuous slope. The closed-form equation proposed for estimating the coefficient of permeability can be used for saturated-unsaturated seepage modeling.

The use of the van Genuchten (1980) and Mualem (1976) unsaturated hydraulic conductivity estimation requires that the SWCC be represented by the van Genuchten (1980) and Mualem (1976) SWCC equation.

#### k minimum:

The k minimum value entered in this field represents the minimum allowable hydraulic conductivity. The minimum hydraulic conductivity becomes a lower limit permeability value that can be used in modeling. A minimum value of 1e-14 m/s is assumed to be the point at which liquid water no longer flows. When selecting the minimum value for input, it is important to note that there will be a significant increase in the number of nodes required for solving the problem when the minimum hydraulic conductivity becomes less than about 1e-10 m/s. The user is encouraged to slowly reduce the minimum permeability value to ensure convergence of the solution.

#### Apply k minimum:

The equation originally presented by van Genuchten (1980) and Mualem (1976) did not have a lower limit on the minimum allowable hydraulic conductivity. Applying a reasonable minimum value to the unsaturated portion of the permeability function can improve numerical computations.

#### Van Genuchten & Mualem Prediction:

The Van Genuchten (1980) and Mualem (1976) Predicted field indicates whether the fit algorithm has been successfully executed on the current data.

#### Van Genuchten & Mualem Error:

The Van Genuchten (1980) and Mualem (1976) Error is the difference between the fitted results and the laboratory values in terms of $R^2$.

- **Estimate**
  The Estimate button is provided at the bottom of the dialog in order to allow the user to estimate the hydraulic conductivity function.

- **Graph:**
  The Graph button allows the user to display a graph of suction versus hydraulic conductivity. The interpolated curve is also displayed. It is important to note that laboratory data will be interpolated on an arithmetic scale.

### 3.2.5.3.2.6 Leong and Rahardjo (1997) Estimation

Leong and Rahardjo (1997) presented an equation which is comparable to the Fredlund and Xing (1994) SWCC curve raised to a power. The Leong and Rahardjo (1997) equation has been implemented into the SVFLUX software. A minimum value is also implemented as a restriction applied at high suction values.

It should be noted that the use of the Leong and Rahardjo (1997) unsaturated hydraulic conductivity function requires that the SWCC be represented by the Fredlund and Xing (1994) SWCC equation. The implementation is consistent with that suggested by the authors in their original research paper.

**Leong p:**
The Leong p parameter is the exponent to which the Fredlund and Xing (1994) SWCC equation is raised.

**k minimum:**
The k minimum value entered in this field represents the minimum allowable hydraulic conductivity. The minimum hydraulic conductivity should not be less than 1e-14 m/s. This value is assumed to be the point at which vapour flow begins to dominate moisture movement. Selecting a k minimum value less than 1e-10 m/s may significantly increase the number of nodes used to solve the problem. It is suggested that a minimum value of 1e-10 m/s be used for most practical problems. The user can then reduce the k minimum value until convergence difficulties are encountered.

**Apply k minimum:**
The equation originally presented by Leong and Rahardjo (1997) did not place a limitation on the minimum allowable hydraulic conductivity. Applying a reasonable minimum to the unsaturated portion of the curve can improve numerical computations.

**Leong Predicted:**
The Leong Predicted field indicates whether the fit algorithm has been successfully executed on the current data.

**Leong Error:**
The Leong Error is the difference between the fitted results and the laboratory values in terms of $R^2$.

- **Estimate**
The Estimate button is provided at the bottom of the dialog in order to allow the user to estimate the hydraulic conductivity.

- **Graph:**
The Graph button allows the user to display a graph of suction versus hydraulic conductivity. The interpolated curve will also be displayed. It is important to note that laboratory data will be interpolated on an arithmetic scale.

### 3.2.5.3.2.7 Mualem (1976) Estimation

The Mualem (1976) equation enables the calculation of a closed-form analytical permeability equation provided a suitable equation is provided for the soil-water characteristic curve.

**k minimum:**
The value entered in this field represents the minimum allowable hydraulic conductivity. The minimum hydraulic conductivity should correspond to conditions encountered as the soil approaches residual conditions. A value of 1e-14 m/s is typical of the point where vapour flow begins to dominate flow. A minimum hydraulic conductivity less than 1e-10 m/s may significantly increase the number of nodes used to obtain a solution. It is suggested that a minimum value of 1e-10 m/s be entered for most practical problems.

**Apply k minimum:**
The equation presented by Mualem (1976) did not have a limitation on the minimum allowable hydraulic conductivity. Applying a reasonable minimum to the unsaturated portion of the curve can dramatically improve numerical computations.

**Mualem Predicted:**
The Mualem Predicted field indicates whether the fit algorithm has been successfully executed on the current data.

**Mualem Error:**
The Mualem Error is the difference between the fitted results and the laboratory values in terms of $R^2$.

- **Estimate**
The Estimate button is provided at the bottom of the dialog in order to allow the user to estimate the hydraulic conductivity.

- **Graph:**
The Graph button allows the user to display a graph of suction versus hydraulic conductivity. The interpolated curve will also be displayed. It should be noted that laboratory data will be interpolated on an arithmetic scale.

### 3.2.5.3.2.8 Brooks and Corey (1964) Estimation
Brooks and Corey (1964) proposed a permeability function for predicting the unsaturated coefficient of permeability. The estimation method is based on a fit of the soil-water characteristic curve with the Brooks and Corey (1964) SWCC equation. The Brooks and Corey equation has been implemented in SVLUX in its original form.

**k minimum:**
The k minimum value entered in this field represents the minimum allowable hydraulic conductivity. The minimum hydraulic conductivity will be forced horizontal at this value. An absolute minimum value is at 1e-14 m/s at which vapour flow dominates the problem. When selecting the minimum value it is important to note that significant increases in the number of nodes may be required if the minimum hydraulic conductivity is less than 1e-10 m/s. It is therefore recommended that a minimum value of 1e-10 m/s be entered for most practical problems. The user is then encouraged to slowly reduce this value until the model fails to solve.

**Apply k minimum:**
The equation originally presented by van Genuchten (1980) did not have a limitation on the minimum hydraulic conductivity allowable. Applying a reasonable minimum to the unsaturated portion of the curve and dramatically improve numerical computations.

**Corey Predicted:**
The Corey Predicted field indicates if the fit algorithm has been successfully executed on the current data.

**Corey Error:**
The Corey Error is the difference between the fit and laboratory values in terms of R².

- **Estimate**
The Estimate button is provided at the bottom of the dialog in order to allow the user to estimate the hydraulic conductivity.

- **Graph:**
The graph button allows the user to display a graph of suction versus hydraulic conductivity. The interpolated curve will also be displayed. It is important to note that laboratory data will be interpolated on an arithmetic scale.

### 3.2.5.3.2.9 Gardner (1956) Fit

Gardner (1956) permeability function for unsaturated soils is expressed as a function of suction:

- **aga:** The aga field indicates fitting parameter for Gardner (1956) fit of the hydraulic conductivity function.

- **nga:** The nga field indicates fitting parameter for Gardner (1956) fit of the hydraulic conductivity function.

**k minimum:**
The value entered in this field represents the minimum allowable hydraulic conductivity. The minimum hydraulic conductivity should correspond to conditions encountered as the soil approaches residual conditions. A value of 1e-14 m/s is typical of the point where vapour flow begins to dominates flow. A minimum hydraulic conductivity is less than 1e-10 m/s may significantly increase the number of nodes used to obtain a solution. It is suggested that a minimum value of 1e-10 m/s be entered for most practical problems.

**Apply k minimum:**
The equation originally presented by Gardner (1956) did not have a limitation on the minimum allowable hydraulic conductivity. Applying a reasonable minimum to the unsaturated portion of the curve and dramatically improve numerical computations.

- **Gardner a:** The Gardner (1956) a field indicated the parameter related to the breaking point of the function.

- **Gardner n:** The Gardner (1956) n field indicated the slope of the function.

**Gardner Error:**
The Gardner (1956) Error is the difference between the fitted results and the laboratory values in terms of R².

- **Estimate**
The Estimate button is provided at the bottom of the dialog in order to allow the user to estimate the hydraulic conductivity.

- **Graph:**
The Graph button allows the user to display a graph of suction versus hydraulic conductivity. The interpolated
curve will also be displayed. It should be noted that laboratory data will be interpolated on an arithmetic scale.

3.2.5.3.2.10 Kunze (1968) (KCAL) Estimation

**k minimum:**
The value entered in this field represents the minimum allowable hydraulic conductivity. The minimum hydraulic conductivity should correspond to conditions encountered as the soil approaches residual conditions. A value of 1e-14 m/s is typical of the point where vapour flow begins to dominates flow. A minimum hydraulic conductivity is less than 1e-10 m/s may significantly increase the number of nodes used to obtain a solution. It is suggested that a minimum value of 1e-10 m/s be entered for most practical problems.

**Apply k minimum:**
The equation presented by Kunze et al., (1968) did not have a limitation on the minimum allowable hydraulic conductivity. Applying a reasonable minimum to the unsaturated portion of the curve and dramatically improve numerical computations.

**Kunze Predicted:**
The Kunze Predicted field indicates if prediction has been executed.

**Kunze Error:**
The Kunze error is the difference between the fitted results and the laboratory values in terms of R².

- **Estimate**
The Estimate button is provided at the bottom of the dialog in order to allow the user to estimate the hydraulic conductivity.

- **Graph:**
The Graph button allows the user to display a graph of suction versus hydraulic conductivity. The interpolated curve will also be displayed. It should be noted that laboratory data will be interpolated on an arithmetic scale.

3.2.5.3.2.11 Fredlund 2-Point (2008) Estimation

**ksat:**
The ksat is the value of the specified saturated hydraulic conductivity.

**AEV:**
The AEV field shows the air-entry value as calculated based on the estimated curve.

**Slope:**
The Slope is the maximum slope (on a semi-log scale) as calculated based on the estimation curve.

**k minimum:**
The value entered in this field represents the minimum allowable hydraulic conductivity. The minimum hydraulic conductivity should correspond to conditions encountered as the soil approaches residual conditions. A value of 1e-14 m/s is typical of the point where vapour flow begins to dominates flow. A minimum hydraulic conductivity is less than 1e-10 m/s may significantly increase the number of nodes used to obtain a solution. It is suggested that a minimum value of 1e-10 m/s be entered for most practical problems.

**Apply k minimum:**
The equation presented by Fredlund 2-Point (2008) did not have a limitation on the minimum allowable hydraulic conductivity. Applying a reasonable minimum to the unsaturated portion of the curve and dramatically improve numerical computations.

**Residual:**
The Residual WC field refers to the calculated residual hydraulic conductivity.

- **Estimate**
The Estimate button is provided at the bottom of the dialog in order to allow the user to estimate the hydraulic conductivity.

- **Graph:**
The Graph button allows the user to display a graph of suction versus hydraulic conductivity. The interpolated curve will also be displayed. It should be noted that laboratory data will be interpolated on an arithmetic scale.
3.2.5.3.3  Ksat versus Void Ratio

The ability of water to flow through a soil is dependent on the size of the water-filled pores in a soil. As a soil undergoes compression, the pores decrease in size and the ability of the soil to transmit water is restricted. The representation of this process is necessary when modeling the consolidation of a soil. The ability of water to flow through a soil can be designated using a relationship between permeability and void ratio. SVSOILS provides the ability to both manage laboratory data as well as mathematically represent the relationship.

Related Links (Topics relating to this section):
Data vs Void Ratio
Single Power Function
Taylor Estimation
Hydraulic permeability

3.2.5.3.3.1  Data versus Void Ratio

Data vs Void Ratio allows the user to enter laboratory data in the form of permeability versus void ratio. A description of the theory of this method can be found in the SVSOILS Theory Manual.

- **Graph:**
  Click the Graph button at the bottom of the dialog to display graph.

3.2.5.3.3.2  Single Power Function

A Single Power Function allows the user to estimate the relationship between permeability and void ratio by the Single Power Function Method. A description of the theory related to the Single Power Function can be found in the SVSOILS Theory Manual.

- **C:** The C field refers to the fitting parameter in the Single Power Function.
- **D:** The D field refers to a parameter related to the curvature of the function.
- **Fit:** The Fit field indicates whether the fitting algorithm has been successfully executed on the current data.
- **Error:** The Error is the difference between the fitted results and the laboratory values in terms of $R^2$.

- **Graph:**
  Click the Graph button at the bottom of the dialog to display graph.

3.2.5.3.3.3  Taylor (1948) Estimation

The Taylor Estimation method allows the user to estimate the relationship between permeability and void ratio by Taylor (1948). A description of the theory related to this method can be found in the SVSOILS Theory Manual.

- **Taylor Coefficient:** The Taylor Coefficient is the coefficient used by Taylor (1948) to estimate hydraulic conductivity at various void ratios.
- **Taylor Predicted:** The Taylor Predicted field indicates whether the fitted algorithm has been successfully executed on the current data.
- **Error:** The Error is the difference between the fitted results and the laboratory values in terms of $R^2$. 
Graph:
Click the Graph button at the bottom of the dialog to display graph.

3.2.5.4 SVSOLID Menu

The SVSOLID Menu provides information on soil compression.

3.2.5.4.1 Compression

The compression dialog provides information on the relationship between void ratio and net normal stress. This relationship can be determined in the laboratory using a one-dimensional, $K_o$, compression (or consolidation) oedometer test as described by ASTM D4546. The compression curve generally has similar characteristics to the soil-water characteristic curve. The compression equation forms the basis for the prediction of volume change in a soil (i.e., settlement or swelling).

Material State: The Material State fields contain the initial soil state at the beginning of the compression test. Material state parameters should be specified in terms of Poisson's Ratio, Volumetric Water Content, Void Ratio and Specific Gravity.

Fitting Method: The Fitting Method drop list contains the methods currently implemented in SVSOILS for the fitting of laboratory data using mathematical equations. A description of these methods can be found in the following sections of the SVSOILS Theory Manual.

3.2.5.4.1.1 M. D. Fredlund (2000) Fit

The M.D. Fredlund dialog contains parameters needed to fit the compression curve with the M. D. Fredlund (2000) equation. To allow the compression curve to be used as the basis for volume change calculations, the experimental data must be best-fit with an equation. A modified Fredlund and Xing (1994) equation along with a fitting algorithm was used to best-fit the experimental compression data. The M. D. Fredlund equation provides a reasonable method of describing the compression curve. A description of the theory can be found in the SVSOILS Theory Manual.

aco: The aco field refers to a fitting parameter in the M.D. Fredlund (2000) equation.

nco: The nco field refers to another fitting parameter in the M.D. Fredlund (2000) equation.

mco: The mco field refers to another fitting parameter in the M.D. Fredlund (2000) equation.

hrco: The hrco field refers to a fixed fitting parameter relating to lower part of curve.

Fit: The Fit field indicates whether the fit algorithm has been successfully executed on the current data.

Error: The Error is the difference between the fitted results and the laboratory values in terms of $R^2$.

3.2.5.4.1.2 Two Slope Function

The Two-Slope Function dialog contains the equation parameters necessary to mathematically represent the compression curve with a Two-Slope equation. SVSOILS also implements a two-slope equation capable of providing a smooth representation of compression and rebound (or recompression) laboratory data. The Two-Slope equation has the advantage of using the conventional Compression Index, $C_c$, Preconsolidation Pressure, $P_p$, and other such...
variables to represent the compression curve. These variables are found in soil mechanics and as such are familiar to geotechnical engineers. A description of the theory can be found in the SVSOILS Theory Manual.

**Compression Index, Cc:** The Compression Index field refers to the compression index.

**Lambda, L:** The Lambda field refers to the slope of virgin compression line in isotropic triaxial test.

**Two Slope Fit:** The Two-Slope Fit field indicates whether the fit algorithm has been successfully executed on the current data.

**Two Slope Error:** The Two-Slope Error is the difference between the fitted results and laboratory values in terms of $R^2$.

**Rebound Swelling Index, Cr:** The Rebound Swelling index field refers to the swelling index as determined from the rebound (or recompression) experimental data.

**Kappa, K:** The Kappa field shows the slope of the rebound (or recompression) branch of the swelling curve in the isotropic triaxial test.

**Rebound Fit:** The Rebound Fit field indicates whether the fitted algorithm has been successfully executed on the current data.

**Rebound Error:** The Rebound Error is the difference between the fitted results and the laboratory values in terms of $R^2$.

### 3.2.5.4.1.3 Weibull Function

The Weibull Function dialog contains the equation parameters necessary to mathematically represent the compression curve with the Weibull Function. A description of the theory can found in the SVSOILS Theory Manual.

- **awb:** The awb field refers to one of the fitting parameter for the Weibull Function.
- **bwb:** The bwb field refers to another fitting parameter for the Weibull Function.
- **ewb:** The ewb field refers to another fitting parameter for the Weibull Function.
- **fwb:** The fwb field refers to another fitting parameter in the Weibull Function.

**Minimum Stress Limit:** The Minimum Stress Limit is used to designate a lowermost value on the void ratio versus total stress relationship. Consequently, the Minimum Stress Limit becomes the lowermost value that can be used for volume change calculations. As the minimum stress limit approaches zero there could be some difficulty in obtaining a converged solution and the solution may not be truly representative of actual conditions.

**Fit:** The Fit field indicates whether the fit algorithm has been successfully executed on the current data.

**Error:** The Error is the difference between the fitted results and the laboratory values in terms of $R^2$.

### 3.2.5.4.1.4 Power Function

The Power Function dialog contains the equation parameters necessary to mathematically represent the compression curve with a Power Function. A description of the theory related to a power function can be found in the SVSOILS Theory Manual.

- **awb:** The awb field refers to one fitting parameter associated with the Power Function.
- **bwb:** The bwb field refers to another fitting parameter associated with the Power Function.

**Minimum Stress Limit:** The Minimum Stress Limit is used to designate a lowermost value on the void ratio versus
total stress relationship. Consequently, the Minimum Stress Limit becomes the lowermost value that can be used for
volume change calculations. As the minimum stress limit approaches zero there could be some difficulty in obtaining a
converged solution and the solution may not be truly representative of actual conditions.

**Fit:** The Fit field indicates whether the fit algorithm has been successfully executed on the current data.

**Error:** The Error is the difference between the fitted results and the laboratory values in terms of $R^2$.

### 3.2.5.4.1.5 Compression Laboratory Data

The Compression Laboratory Data dialog contains laboratory data in the form of net normal stress versus void ratio.
Compression and rebound (and recompression) information can be entered to allow fitting of curve that can be used
to calculate volume change.

- **Graph:**
  Click the graph button at the bottom of the dialog to display the graph.

### 3.2.6 Units

SVSOILS is capable of managing the entry and display of data in either Metric or Imperial units. The entry of data is
handled in a different way, however, than the display of metric data. It is important for the user to recognize the
difference between entering English units and displaying English or other types of units. The following sections outline
these differences.

SVSOILS allows data to be entered in either Metric or Imperial units. The units of measurement for the Metric and
Imperial systems have been selected based on the units most commonly used in engineering practice. Entry of data
in either units is accomplished by selecting the type of units being entered and entering values into the corresponding
fields.

### 3.2.7 The SVSOILS Dataset

SVSOILS is a software database system that provides the user with an existing dataset of detailed information on
over 6000 soils. Whether you are looking for an estimate of soil dry density, the compression index, the compaction
characteristics or the soil-water characteristic curve, SVSOILS can provide complex searching capabilities of the
included dataset.

Since much of the data included in SVSOILS are from research publications, the reference to the original journal
paper where the data was published. The reference allows for the search of soil data by author, journal, or year of
publication.

The following table summarizes the dataset which have been imported into the SVSOILS database.

<table>
<thead>
<tr>
<th>Project ID</th>
<th>Project</th>
<th>Number of Soils</th>
</tr>
</thead>
<tbody>
<tr>
<td>AZ923</td>
<td>NCHRP 9-23</td>
<td>254</td>
</tr>
<tr>
<td>DM3056</td>
<td>Demo Dataset</td>
<td>7</td>
</tr>
<tr>
<td>DS1000</td>
<td>Consulting Dataset</td>
<td>4</td>
</tr>
<tr>
<td>PB2001</td>
<td>Patrick Black</td>
<td>577</td>
</tr>
<tr>
<td>PM6762</td>
<td>Tailings Storage, Lower OK Tedi</td>
<td>5</td>
</tr>
<tr>
<td>RS2000</td>
<td>Soils obtained from research papers</td>
<td>151</td>
</tr>
<tr>
<td>SP1015</td>
<td>Walter Rawls (1985) Dataset</td>
<td>3539</td>
</tr>
<tr>
<td>SP1016</td>
<td>CECIL</td>
<td>652</td>
</tr>
<tr>
<td>SP1020</td>
<td>UNSODA (1996)</td>
<td>761</td>
</tr>
</tbody>
</table>
The SVSOILS application allows the user to search the database of over 6000 soil-water characteristic curves, 2500 saturated coefficients of permeability, 600 permeability curves, 100 compression curves, 50 shrinkage curves, 30 compaction curves, 25 unsaturated direct shear tests, etc. for approximate parameters. All soils contained in the database have been automatically classified by the USDA and USCS (ASTM) systems to ensure proper grouping.
Data exists for the following 33 countries:

- Australia
- Belgium
- Brazil
- Canada
- Denmark
- France
- Germany
- Hong Kong
- Israel
- Italy
- Ivory Coast
- Japan
- Kenya
- Mexico
- Netherlands
- New Zealand
- Niger
- Papua New Guinea
- Philippines
- Poland
- Portugal
- Russia
- Scotland
- Senegal
- Singapore
- Spain
- Switzerland
- The Netherlands
- Trinidad and Tobago
- Tunisia
- United Kingdom
- United States
- Vietnam
- W. Bengal India
- West Germany
- West Indies
Data is also available for the following 33 states:

Alabama
Alaska
Arizona
California
Colorado
Florida
Georgia
Hawaii
Idaho
Illinois
Indiana
Iowa
Louisiana
Maine
Massachusetts
Michigan
Minnesota
Missouri
Montana
Nebraska
New Jersey
New Mexico
New York
North Carolina
North Dakota
Ohio
Oklahoma
South Carolina
South Dakota
Virginia
Tennessee
Texas
Washington State
Wisconsin
3.2.7.1 Acquisition of Existing Databases

Existing experimental data is required to test the design of the SVSOILS Knowledge-Based system. Once additional soils information is acquired, statistical calculations are performed to check the validity of theoretical estimations as well as to provide an estimation of the reasonableness of current soil properties. The design of the knowledge-based system allows for soil data to be continually added to the system. Hundreds of research publications containing soil-water characteristic curves were reviewed and compiled by Sillers (1996) and placed into the database of soils information. Other information has been compiled from various other sources. All information is fully referenced by publication. The datasets can be investigated should the user want to further check the credibility of any particular dataset.

SVSOILS offers the world’s largest database of detailed soils information currently available. No other database system offers physical data to test such a wide range of soil properties. Soils can be grouped and typical behavior examined. Access to this database of over 6000 soils allows the user unprecedented opportunity for soil analysis.

3.2.8 References


3.3  SVDESIGNER User Manual

3.3.1  Getting Started

This chapter provides information for quickly getting started with SVDESIGNER.

3.3.1.1  Introduction

Congratulations on selecting SVDESIGNER - a user-friendly 3D conceptual model builder used to visualize and manipulate your geotechnical or hydrological data. Volumes can be calculated or high-quality representations of staged geotechnical projects can be produced.

With SVDESIGNER you can import or create many different types of geometric primitives, and then use them to create 3D numerical models for SVOFFICE.

3.3.1.2  About Documentation

This manual assumes that you are proficient in the use of the Windows operating system. If you need help using these operating systems, consult their respective user documentation.

This user’s manual is divided into the following four sections.

- **Getting Started:**
  This first section of the manual describes the basics you will need to start using SVDESIGNER.

- **Concepts:**
  This section covers concepts used by SVDESIGNER to aid in the creation of useful SVOFFICE models.
• **Workspace:**
  This section covers the basics of how the user interface is laid out.

• **Menu Commands:**
  In this section, the details of each menu option are covered. Specific sub-sections correspond to each dialog which may be opened by the end user.

3.3.2 **Concepts**

This chapter describes general concepts that aid in understanding how to use SVDESIGNER to create useful 3D SVOFFICE models.

3.3.2.1 **Creating a Conceptual Model**

A *conceptual model* is defined as a collection of geometry and other data that can be used as source material for the creation of 3D SVOFFICE models. This collection is referred to as a *scene*. SVDESIGNER contains features and tools used to create or import information into the scene, and to manipulate existing data for eventual use in model creation.

**NOTE:**
Please refer to the [numerical model creation](#) section for details on the specific requirements of an SVOFFICE model.

When SVDESIGNER is first opened, the display is empty and the scene only contains default entries. To get started, some data will be required. The following sections describe how this data is organized and stored in the conceptual model.

3.3.2.2 **The Scene**

The *scene* is a tree that represents all information in the *conceptual model*. All objects present in the scene are visible in this tree. Some objects are always present (such as the three axes) and some can be added or removed dynamically (such as *geometry*).

There are three basic types of objects in any scene: *geometry*, *non-geometry*, and *folders*. Each type is described below.

3.3.2.3 **Geometry**

*Geometry* is the fundamental unit of information in a SVDESIGNER *conceptual model*. Geometry can be drawn, typed into the software, or imported from a variety of external sources. (Refer to the Creating and Organizing Geometry section for more information on this.) Once present, it can be adjusted to fit project requirements. Geometry appearance can be modified as desired, by adjusting each object's formatting options.

Each type of supported geometry is described below.

3.3.2.3.1 **Cross Sections**

A *cross section* is a *geometry object* containing either a pre-defined 2D shape, or a custom 2D shape composed of other *polygons* and *polylines*. Cross sections are used to generate 3D surface meshes by *extruding* the 2D shape along a path defined by another polygon or polyline. This makes it possible to create a wide variety of engineered surfaces for modeling.
By themselves, a cross section does not define geometry that can be viewed in the CAD window. Instead, a preview of the cross section shape is provided for clarity.

**NOTE:**
Polygons and polylines used in cross sections will use the detected coordinate pairs, since a cross section is a 2D object. This is auto-detected by SVDESIGNER, so as an example, the cross section will use X and Y coordinates if all the Z values are set to zero. Please note that the polygon or polyline used later for the extrusion path must use the full coordinate range, since the final object will be a true 3D object.

Data from polygons or polylines that may be unsuitable for use in a cross section will generate a warning. Be sure to consider the warning, as not heeding the warning may produce unexpected results. For example, the warning "Cross-section line AA is incomplete" typically indicates a polyline with vertical segments, which will produce multiple surface fragments when extruded using the road builder tool. This could be safely ignored if that result was intended or not required.

### 3.3.2.3.2 Grids

A grid is a geometry object containing a pattern of criss-crossing X and Y lines that form a rectangle. The spacing of these X and Y lines can be regular, irregular, or a combination of both. The definition of grids ensures that there is a unique elevation value stored for every X-Y intersection. This guarantee of uniqueness makes grids suitable for defining surfaces in an SVOFFICE model.

**NOTE:**
SVOFFICE 2006 and SVOFFICE 2009 use grids as the standard 3D surface type. Newer versions of SVOFFICE also support meshes.

### 3.3.2.3.3 Meshes

A mesh is a geometry object containing a collection of adjacent non-overlapping triangles. This type of data is very common in 3D computer graphics applications. Meshes can serve a number of general purposes, but for purposes of building surfaces for use in SVOFFICE, a constrained surface mesh (also known as a Triangulated Irregular Network or TIN) is the only type of mesh supported. This type of mesh is defined such that triangles do not "fold" on themselves, and every X-Y coordinate is unique. Therefore, a valid surface mesh cannot contain overlapping triangles nor vertically-oriented triangles.

**NOTE:**
All types of meshes will display properly in SVDESIGNER, even though SVOFFICE restricts the types of mesh that can be used to create models. Data manipulation will be required to convert general meshes into surface meshes.

All mesh data in SVDESIGNER is stored in one of two possible formats. Indexed meshes contain a collection of points as one list, and a collection of triangles stored as indexes in a separate list. Non-indexed meshes contain a collection of triangles stored directly as one list (and thus points will be repeated in the list, unlike indexed meshes). Both indexed and non-indexed meshes are supported, although indexed meshes tend to be more useful.

**NOTE:**
The mesh storage format does not matter, for purposes of creating SVOFFICE models. SVDESIGNER requires indexed meshes for most operations, and will automatically convert non-indexed meshes to indexed meshes when required. This conversion can be time-consuming when meshes are large, so it is generally
recommended to convert meshes to the indexed format as soon as possible.

### 3.3.2.3.4 Polygons

A polygon is a geometry object containing a non-self-intersecting list of points that closes on itself. Polygons are typically used to define the plan view boundaries of an SVOFFICE mode, known as a region. Each region in a 3D SVOFFICE model will contain exactly one polygon; it is worth noting that a region does not contain Z coordinates, so polygons must be converted to regions before they can be used for this purpose.

Polygons are always closed, and thus do not require a duplicate closing point at the end of the list. The closing point will be automatically removed if present.

### 3.3.2.3.5 Polylines

A polyline is a geometry object containing a non-self-intersecting list of points, and is not a closed shape. A common example of this would be the contour lines found in an AutoCAD® drawing.
3.3.2.3.6 Regions

A region is a geometry object containing a non-self-intersecting list of points that closes on itself. Regions are typically used to define the plan view boundaries of an SVOFFICE model. Each region in a 3D SVOFFICE model will contain exactly one polygon; it is worth noting that a region does not contain Z coordinates, so polygons must be converted to regions before they can be used for these purposes.

Regions are always closed, and thus do not require a duplicate closing point at the end of the list. The closing point will be automatically removed if present.

3.3.2.3.7 Scatter Data

Scatter data is a geometry object containing a collection of points with no defined order. This type is often used as a basis for defining an interpolated surface. It is also useful as a display tool when the significance of the data is not yet known.
3.3.2.3.8 Slices

A slice is a geometry object used to display a cross-sectional view of one or more other geometry objects. It is defined using a vertical plane and by specifying the list of geometry objects to be sliced through.

3.3.2.3.9 Surfaces

A surface is defined as the boundary between adjacent layers in a volume. Surfaces are represented in one of three ways: a constant value (can be used when defined by a volume), a grid, and a mesh. When defined as a non-constant, the term surface grid and surface mesh is often used. This distinction is important, as meshes can represent closed volume shapes as well as surface shapes.
3.3.2.3.10 Volumes

A volume is a geometry object containing the visualization of one or more closed 3D shapes, called blocks. A volume is defined by a minimum of two non-overlapping surfaces and one region. Additional regions will result in a volume with multiple blocks. Additional surfaces will result in a volume with multiple layers. A simple volume with three surfaces and two regions illustrates this concept, shown below.

When a volume is created, the user is prompted for the bounding parameters for that volume. Refer to the next section for more information.

A volume is required to create an SVOFFICE numerical model file. Please refer to the numerical model creation section for more details.
3.3.2.3.10.1 Volume Definition

Volumes are defined when they are created. To create a valid volume, a minimum of two surfaces is required. One region is also required, but it is possible to use surface extents for this purpose in some cases. Not all surfaces need to be geometry objects; it is possible to define a constant surface. To create a finite volume, at least one surface must be a geometry object, or at least one region must be present.

SVOFFICE models are created using a series of surfaces stacked on top of each other to form layers. (Refer to the volumes topic for a visual representation of this.) The plan view surface area of the stack is defined by one or more regions that define the stack's planar extents. (Polygons can be converted to regions to achieve this purpose.) Regions cut through all layers by default but can be restricted in scope in SVOFFICE. (Note that region polygons ignore their elevation component, as it is not required.) Layers are formed by the volume bounded between adjacent surfaces, thus the total number of layers in the model will equal the number of surfaces, minus one.

Regions are added by selecting the desired object from the definition dialog. (If there are no region geometry objects in the project, this option will not be available.) Order is important, as later regions (i.e., those with a higher index) will dominate earlier regions (those with a lower index). Thus, overlapping regions are supported. Use the up/down arrows in the dialog to adjust the region ordering as required.

Surfaces are added by selecting the desired mesh or grid for each surface from the definition dialog. Surfaces can also be a constant value, defined by the constant field to the right of the combo box. Surfaces should not intersect each other, but in many cases they can pinch together and still form a valid volume. As with regions, the up/down arrows in the dialog can be used to properly order the surfaces in the list.

After pressing OK from the definition dialog, a volume is calculated and then displayed. (This may take some time for complex geometry, so be patient!) Each region-layer block will receive a unique color, so it is possible to get a good "feel" for the 3D volume being created. Individual region-layer block pairings can be enabled or disabled via the Geometry Properties window to aid in visualizing the interior of the volume. To change the geometry, open the definition dialog again and modify the inputs as desired; this will generate an updated view.

If a preview does not appear, it is possible that there was a problem with the specified inputs. Example problems include:

- Region polygon(s) are outside the range of every surface
- Surface order is incorrect (for example, Surface 2 is below Surface 1, which is backwards)
- Insufficient data was supplied (for example, only one surface was provided)

Upon editing or creating the volume, the "check for surface pinchouts" action will be performed automatically. If problems are found, a warning message may be displayed (see the help topic for the action for more information).
3.3.2.4  Non-Geometry

Non-geometry refers to all other types of objects in a SVDESIGNER conceptual model, such as axes, legends and so forth. They also include specialized objects such as custom views.

Refer to the following sections for more details on specific object types.

3.3.2.4.1 Materials

A material is a non-geometry object that is used to define the contents of a specific volume layer. When a volume is used to create a numerical model, one of the first steps before completing the model is to assign material properties to every layer. This process can be simplified by pre-defining “placeholder” materials in SVDESIGNER, leaving only the material definition specifics to be done in the numerical model. It is also possible to import complete material definitions into SVDESIGNER from SVOFFICE, thus allowing for easier creation of numerical models from SVDESIGNER with full material definitions already in place.

3.3.2.4.2 X / Y / Z Axis

An axis is a non-geometry object containing display details for the corresponding axis in the CAD window. Each axis supports a title, plus a variety of options to control display fonts, tick marks, label format and more.

Axis titles are stored with the conceptual model; all other settings are stored as styles with the conceptual model template.

3.3.2.4.3 Bounding Box

The bounding box is a non-geometry object containing the rectangular box lines surrounding the CAD window display that indicate the size of the world coordinate system.

3.3.2.4.4 Grid Dots

Grid dots are a non-geometry object used as a visual cue for drawing or snapping geometry to regularly spaced intervals. Grid dots can be spaced manually by the user or automatically, changing as the zoom level or world coordinate system of the model changes.

3.3.2.4.5 Grid Lines

Grid lines are a non-geometry object used as a visual cue for drawing or geometry along straight lines. Grid lines always follow every major and minor axis tick line.
3.3.2.4.6 Flybys

A flyby, or flyover, is a line describing a path taken by a virtual camera as it "flies by" the scene. The path includes points defining the orientation and direction that the camera takes during its flight path. Flybys are typically used for creating animations to better understand complex data.

Once created, flybys can be viewed at any time, or can be modified interactively on the CAD window.

3.3.2.4.7 Site Photos

A site photo, is an image file that can be draped over one or more geometry objects or displayed as a floating image, for reference purposes. It can be geo-referenced by providing appropriate coordinates.

Once created, site photos can be viewed at any time, or can be modified interactively on the CAD window.

3.3.2.4.8 Piezometer

Piezometer objects represent data for real-world piezometers, which are devices used for measuring static pressure or level of groundwater. They can be created manually like any other object, or imported through the import menu. Once a piezometer’s data is populated through the importer or the data table, it is represented in the CAD view as a blue vertical cylinder. Piezometers have several parameters, accessed through the data table:

Data Table Options

Coordinates: The X,Y coordinate of the piezometer in model coordinates. They can be input directly, or picked graphically with the Draw Coordinates button.

Ground Elevation Mode: The elevation of the top of the piezometer can be specified either explicitly with an absolute elevation (in which case it may not line up exactly with the ground surface), or automatically referenced to a specified surface. With the latter option, the top elevation is automatically set and updated when either the piezometer or surface changes.

Ground Reference: If the "Surface Referenced" option is chosen in the previous option, this field is used to choose the surface that the top elevation is referenced to.

Ground Elevation: If the "Explicit" option is chosen for the Ground Elevation mode, this field is used to enter the elevation of the top of the piezometer directly.

Measurement Depth: This specifies the depth, relative to the top of the piezometer, that the measurement is performed at (typically the bottom of the piezometer). The display of the piezometer is drawn to this depth. Also, unless the "Pressure Head" option is chosen in the Data Sample Type field, this depth is used as the elevation head part of the water level calculation.

Data Sample Type: Specifies what the values represent in the sample data table. Hydraulic Head effectively specifies the elevation of the water level directly. Pressure Head results in the water elevation equal to the elevation head (i.e., the elevation of the measurement point) plus the specified value. Depth from Ground specifies the water level as a negative offset from the top of the piezometer.

Date/time System: Specifies whether to use absolute or relative date-times for the sample data (see below).

Reference Date: Specifies the reference date for the sample time-values, if the absolute date-time system is chosen (see below). This is composed of a date and an hour. The minute and second components are always regarded as 0.
Sample Data: Piezometers contain time-value pair sample data, which may be pasted into the data table from an external source, or imported through the import menu item. These are measurement points of the specified value type at different times. The meaning of values is specified in the Data Sample Type above. The time unit is interpreted using the model's time unit setting (days by default).

It is possible to create water surfaces from four or more piezometers through kriging by selecting the piezometers and using the action menu item. All selected piezometers must be of the same date/time system.

Date-Time System

Piezometers can be set to either absolute or relative date-time. In relative time, the sample time values are decimal numbers (days by default) relative to some arbitrary point in time. This relative point is the same for all piezometers in the model. When creating water surfaces from the piezometers, the requested times are in the same relative system.

In absolute time, the sample times are inputted and stored in the same relative decimal format, but rather than being relative to an arbitrary point in time, they are relative to the reference date specified for each piezometer. In effect, the actual date-time of each sample can be computed by adding the relative time to the reference date. Piezometers may all have different reference dates. When creating water surfaces, absolute date-times are used to specify the time point to generate the water surfaces at.

3.3.2.4.9 Boreholes

Borehole objects represent data for real-world boreholes, which are narrow shafts bored into the ground as part of a geotechnical investigation. They can be created manually like any other object, or imported through the import menu. Once a borehole's data is populated through the importer or the data table, it is represented in the CAD view as a cylinder with colored sections and rings representing the different materials encountered. Boreholes have several parameters, accessed through the data table:

Data Table Options

Coordinates: The X,Y coordinate of the borehole in model coordinates. The coordinates can be input directly, or picked graphically with the Draw Coordinates button.

Elevation: The elevation of the top of the borehole.

Depth: The total length of the borehole.

Lithology Data

Depth - From: The distance from the start of the borehole to the top of the layer.
Depth - To: The distance from the start of the borehole to the bottom of the layer.
Layer: The text name to identify the layer, typically a soil classification designation of some sort e.g., USCS. The text must uniquely identify the layer/unit - e.g., if two different sand layers are present in a borehole, they must have different names.

Note that pinched out layers are displayed with zero thickness (i.e., From Depth equals To Depth) on a grey cell background. The system will automatically add these in order to preserve the requirement of having every lithology layer present in every borehole (even if 0 thickness).

Borehole lithology rows can be selected in the CAD view by clicking the corresponding part of the borehole while cell selection mode is enabled. Also, clicking on a lithology row will automatically switch to cell selection and highlight the corresponding graphical borehole segment in the CAD view.

Add/Insert: The Add/Insert button adds new layers into the borehole. The Add option is available for the first layer to be created and when the last layer is selected. In all other cases, the Insert option is made available. The difference between the two options is that the Insert operation provides options on how to affect the layers above and below the insertion point. In either case, a dialog is displayed with the available options.

Delete: The Delete button removes the currently selected layer(s) from the borehole.
Delete All: The Delete All button removes all of the defined layers from the borehole.

Boreholes can have different dip and azimuth values along their depth, known as deviated boreholes in mining environments. To support this type of boreholes, the Survey datatable provides the ability to assign orientation data
at different distances along the borehole.

**Survey Data**

**Distance:** The down hole distance. The first value in the table must be 0.

**Azimuth:** Angle from north clockwise. So north is 0, east is 90, south is 180, and west is 270 degrees. The value must be between -360 and +360 degrees.

**Dip:** Angle from the horizontal with 0 degrees indicates a horizontal hole, -90 degrees is vertical down, and +90 degrees is vertical up.

**Add/Insert:** The Add/Insert button adds new survey segments to the borehole. The Add option is available for the first layer to be created and when the last layer is selected. In all other cases, the Insert option is made available.

**Delete:** The Delete button removes the currently selected survey segment(s) from the borehole.

**Delete All:** The Delete All button removes all of the defined layers from the borehole with the exception of a default vertical segment.

**Paste:** The Paste button allows the populating of the survey table by pasting data from the Windows clipboard.

It is possible to create *surface meshes* from boreholes by using the action menu item or the tools menu item.

### 3.3.2.4.10 Fence Panels

_Fence Panel objects_ are optionally used along with _boreholes_ to create a cross-sectional view of boreholes and facilitate drawing connection lines between the borehole layer boundaries present in the panel. Boreholes in a fence panel may be connected with connection lines to provide additional input to the generation of *surface meshes* from boreholes. This is desired when engineering judgment is useful in order to fill gaps in information that are not captured by boreholes. Once connection lines have been added between any pair of boreholes and layers, the resulting layers will be filled solid with a color of the _material_ associated with the lithology.

Any boreholes within the box representation of the fence panel (formed by the start and end points, and width setting) will be captured and shown in the fence view. Although the fence view is a 2D planar vertical cross-section view, any points and lines created in the fence view will be projected onto panels that connect each borehole within the fence.

**Connection Lines**

Connection lines will cause the generated mesh in that layer to have the exact drawn line in it, as opposed to those data points coming from mesh refinement and interpolation. The line is also used as a source of interpolation data—nearby vertices of the mesh will smoothly flow into the line. Drawn lines will always connect precisely along the path of boreholes within the fence (i.e., they will not be straight in XY view).

When drawing a line, the first and last drawn points must be either at the left/right edge or at a borehole lithology point (i.e., top or bottom of the borehole, or between lithology layers). Any other points can be drawn in between these locations to add additional geometry definition to the lines. Lines must be drawn monotonically left-to-right or right-to-left. They may not pass through a borehole without going through the lithology boundary points. Such valid points are indicated by green circles, and the mouse will snap to these while drawing. The system automatically removes unusable green circles while drawing based on what has been drawn at any given time, since a line must eventually map to a single surface.

Any drawing will be constrained by existing lines above and below the line being drawn, preventing negative volumes from being created, and adding pinchout intersection points automatically.

A line for a single surface does not have to be drawn in one continuous action. A partial line may be completed, then another line drawn later that attaches to the existing partial line. These lines will then be merged.

The left and right edges (indicated by a dotted vertical green line at the ends of the panel) correspond to the start and end points specified for the fence panel itself. Since meshes will include the entire drawn line, setting the extents of the fence panel to reach beyond the boreholes present in it is a useful way to create meshes that extend beyond the area where boreholes are present.

Drawing can be ended either by drawing the full line left-to-right, or by completing a partial line by double-clicking at a valid boundary point (green circle) or edge.

Note that, as part of the _mesh generation_ action, every defined fence panel will implicitly invoke its "generate default
Data Table Options

Start: The X,Y coordinate of the start of the fence panel in model coordinates. The coordinates can be input directly, picked graphically with the Select button or automatically populated using the Draw Fence button.

End: The X,Y coordinate of the end of the Fence Panel in model coordinates. The coordinates can be input directly, picked graphically with the Select button or automatically populated using the Draw Fence button.

Width: The width of the fence panel.

Topo Reference: Optionally, a surface to use as a topography reference. This is a visual aid only. The surface is sliced along the fence and shown as a gray line in the fence view.

Draw Fence: The Draw Fence button provides the ability to draw the extents of the fence panel on the CAD window. When the button is clicked, the display view switches to 2D (if this is not the currently selected view) and activates a draw process requiring the input of a start point and an end point for the fence. Once a start point has been entered a rectangle appears to guide the positioning of the fence. The width of the displayed rectangle is taken from the width in the fence panel data table. After the second point is entered, the data table is populated with the end points and a fence object (a rectangle in 2D View and a cuboid in 3D View) is displayed.

Switch to Fence View: The Switch to Fence View button changes the display view to a planar view oriented along the axis of the fence panel. The position of the boreholes that are included in the fence panel, and any fence connection lines, are projected onto the plane for visualization.

Connection Lines: The connection lines list displays any connection lines that have been added to the fence panel and the tag of the material layer above. Selecting a row here will select the line graphically, and conversely, clicking a line in the CAD view while in cell selection mode will select the row in the data table.

Generate Default Lines: The Generate Default Lines button connects all of the boreholes associated with the fence panel automatically including pinched out layers (zero thickness). Default lines are simple straight lines between each pair of adjacent boreholes. If there are already manually drawn connection lines prior to invoking this function, the existing lines will be retained and points appended to them where necessary to complete the fence lines.

Draw: The Draw button allows the user to manually draw a single connection line. The Draw tool indicates the valid drawing points with green circles. Extra vertices can be added between boreholes by clicking at the desired location.

Redraw: Enabled when a single connection line is selected in the connection lines list. This Redraw button deletes the selected connection line and enters Draw mode to permit redrawing of the connection line.

Delete: The Delete button removes the selected connection line(s).

Delete All: The Delete All removes all of the connection lines in the fence panel.

When a connection line is selected in the connection lines list the X, Y and Z values of all of the vertices in the line are displayed in a read-only grid.

3.3.2.4.11 Material Layers

A Material Layers object represents a model-wide view of the borehole lithology. It is not created by the user - it is created by the system once any boreholes are present. This list is synchronized with the boreholes in the project, updating automatically as boreholes are altered, added or removed. It functions as a way to review the inferred layers, to map layers to materials, and to do some bulk editing operations.

Data Table Options

Tag: The text used to represented the various lithology layers present in the boreholes e.g., a USCS classification identifier. Editing this field will rename the layer in all boreholes.

Material: The material associated with a layer.

Delete: The Delete button removes the selected material layer and also invokes a synchronization process that removes the layer from all of the boreholes in the project.
3.3.2.5 Folders

Scene objects are grouped into folders, much like files on a hard disk are grouped into directories. Folders can be nested to any level; this is useful to organize complex data into groups. Folders are not required for purposes of modeling, they are merely a useful convenience for organization of data.

Geometry is grouped into folders by type as a default; refer to the Creating and Organizing Geometry section for more information on this.

3.3.2.6 Creating and Organizing Geometry

SVDESIGNER automatically organizes geometry objects as they are added to the conceptual model's scene. The order of geometry objects in the scene has no effect on their eventual use. Refer to the Scene Window section for more information on this.

After a geometry object has been created, data can be added to it. Data can be input manually by the user, or drawn directly using the mouse. Data can also be cut-and-pasted from another application. Alternatively, geometry objects can be created by importing data directly from another file format. This creates a file link that references the external file (in other words, the data is not stored in the conceptual model, only a link to the file name). Geometry created in this way cannot be modified.

NOTE: SVDESIGNER supports a wide variety of import file formats, such as standard text, DXF, LandXML, shape files and more. Additional formats may be added in the future. For more information on the supported file types, click here.

To modify data imported from a file link, it must first be converted by the user. This is a manual step, and will replace the file link with a full copy of the file's current contents. Once conversion is complete, the original file is no longer referenced, and the data will be stored within the conceptual model.

Any geometry object with valid data can be displayed by the user. Refer to the Data Display section for more information.

Dates and Labeling

Geometry objects can be assigned a date value by the user. This date can be freely set by the user, and is used for filtering (see below) and for assigning a date value to a numerical model.

Labels can also be created by the user. These labels are purely informational, and can also be used for filtering the display.

Colors can also be assigned to objects. This affects the appearance of the name shown in the scene window.

Filtering Objects

To aid in organizing geometry, the scene window contains a control that allows the user to hide objects they are not interested in. Simply choose an option from the list, and check to enable or uncheck to disable. Choosing the date option opens a dialog to choose a date range to filter on, based on the object's date setting.

3.3.2.7 Actions

Actions are defined as tasks or calculations that can be performed on the currently selected geometry objects. These actions include data manipulation, filtering, conversion and more. Some types of actions will create a new geometry object, and others are capable of modifying data in-place. Most actions apply only to specific types of geometry objects. Refer to the individual commands to understand their behavior (see the Actions help group).

All actions require at least one geometry object to be selected.
3.3.2.8 Selection

Selection is used to control which geometry objects will be affected by a subsequent action. All actions require at least one geometry object to be selected. Geometry objects are not selected by default.

When folders are selected, every object in the folder is also selected automatically. Multiple objects can be selected by use of the Shift or Ctrl keys to add objects to the original selection. This allows the user to perform actions on more than one geometry object at the same time. Note that some actions may become unavailable when multiple objects are selected, particularly if they are of different types.

3.3.2.9 Tools

Tools are defined as operations that perform more complex calculations. Examples include the tool used to calculate the intersection between two meshes. Specific tools may or may not require geometry objects to perform their task. Refer to the individual tool commands to understand their behavior.

3.3.2.10 Appearance, Styles and Templates

SVDESIGNER provides several useful features to aid in the visualization and presentation of user data. These features fall into four general categories: View, Appearance, Styles and Templates.

View

Settings that are part of the view affect the display of all data in the current project. They include the ability to alter the world coordinate system, scale the data, and toggle various user interface elements such as the axes or bounding box. These settings are stored with the SVDESIGNER project file.

Appearance

Most geometry objects have settings that control how they appear on the display. These settings are unique to the object and can be modified at any time. These settings are saved with the model.

Styles

Styles are a named collection of display settings for a specific type of object. For example, there are point styles, line styles and fill styles. Geometry objects are assigned a specific named style by the user, and any object assigned that style will use the same properties. Styles can be modified by the user, and these changes will affect all objects using that style.

Note that not all geometry object types support all styles; in particular, scatter data does not require a line or fill style, polylines do not require a fill style, and slices inherit their style from the objects being sliced.

Style information is stored in a template, which is automatically saved with the SVDESIGNER project file.

Templates

A template is the collection of all available styles stored into a template file. This file is automatically saved with every SVDESIGNER project file, and uses the SVT file extension. It is possible to load, save, and reset the template collection for any project, and re-use a template in multiple projects. There is no centralized "universal template" but it is quite possible to create a template file with a standard variety of styles for re-use and load that template into any project.

If the user wishes to manage their own templates, it is their responsibility to store these template files appropriately. The template file matching the file name of their conceptual model is automatically updated after the model is saved.

3.3.2.11 Numerical Model Creation
SVDESIGNER is designed to make creation of numerical models highly visual in nature. Numerical models are created directly from a volume geometry object. Any number of numerical models can be created from the same volume, and any number of volumes can exist in the same conceptual model file. Thus, it is possible to create any number of realizations from the same source data by varying the appropriate parameters.

When a numerical model is created from a volume, the user is prompted to provide model-specific details such as the type of analysis and measurement units. Refer to the Generate Model menu item for more details on this. Once complete, the numerical model will be created, and the volume geometry automatically included in the output.

### 3.3.2.12 CSV Import Dialog

Some importers, such as importing Piezometers, allow the file data to be in a flexible CSV (comma-separated values) format, rather than requiring a specific data schema. For these, a common CSV import options dialog is presented in order to specify how the data in the file maps to the required fields for the object being imported. There are two inputs required to consider the import specification complete: assigning all required fields to columns, and specifying the first non-header row.

CSV data files may have one or more header rows that contain either metadata describing the data that follows, or specify the titles of the columns for the data. These rows must be skipped by the importer by setting the first non-header row option in the dialog. For example, if there is a single header row that describes the column data, the first non-header row should be set to 2. The rows that will be skipped are then grayed-out in the preview data table.

The available fields are listed in the Available Data Fields group box, along with a description of each field. Some fields are required, while others may be optional. Any required fields that have not been assigned to a column yet are colored with red text.

The File Data Preview pane shows the contents of the data file (up to 50 lines) with an attempt to separate the data into columns based on comma delimiting. This pane is also used to map columns to fields. This is done by clicking the header row of the data table for each column (the initial text shown is **<click to assign>**). When a column header is clicked, a dialog will be presented to input the field that should be associated with that column.

Once all the required inputs are given, the dialog OK button is enabled. Note that this does not include any checks regarding whether the data can successfully be interpreted as required by the importer.

### 3.3.3 Workspace

This chapter describes the general layout of the SVDESIGNER workspace. Each part of the workspace is detailed in the following sections.

#### 3.3.3.1 Scene Window

The Scene window pane contains a tree that lists all available objects that exist in the conceptual model. New objects can be added, cut and pasted, renamed, and are always grouped into folders. The Scene window can be moved anywhere on the screen, attached to the side (or pinned to the side) of the CAD window.

The goal of the Scene window is to organize all data added by the user in a meaningful way. There is no requirement to use all data present in a final SVOFFICE model.

Objects are added to the scene by right-clicking in the Scene window and selecting an appropriate item in the context menu. Refer to the Scene menu for more information.

Objects can be made visible in the CAD window by toggling the check box next to each object in the tree.

The Scene window automatically organizes objects in folders alphabetically by their type. The ordering of objects within folders can be changed by renaming objects.
3.3.3.1 Adding Data Values

Once a new geometry object has been created, the user is free to add data values to it. (The meaning of these values is dependent on the type of object that was created.) Data values can be input manually, drawn using the CAD window, or calculated using an action or tool. The results of this will be dependent on the chosen method.

3.3.3.1.2 Importing Data from an External File

Data for a geometry object or certain non-geometry objects (such as materials) can be imported from a variety of external file types. This data is not stored within the SVDESIGNER project; a file link is stored instead. File links are always stored as a relative file link where possible, so it is recommended that the user stores the external file in the same folder as the conceptual model, or in a subdirectory.

When geometry data is stored in an external file, it will be loaded into memory when first referenced. If the external file changes, a menu option can be used to re-load it; the process is not done automatically.

**NOTE:** The selection of the external file is done when the geometry object is created. To select a different file, create a replacement geometry object.

Determining Geometry Data Types

Importing data can be done in one of two ways: based on file type or by pre-selecting the geometry object's data type.

Some file types intrinsically know their own geometry object types; examples include ESRI Grid format, DXF format, and the SVOffice numerical model format. Importing files based on their file type will automatically create all required geometry objects based on the file's contents. If a file contains multiple objects, a folder will be created to hold the individual objects; otherwise, a single object of the correct type will be created.

Other files types do not contain object type information; a generic text file is an important example of this. Therefore, the user pre-selects the type of object they want created from the data contained in the file. SVDESIGNER will then attempt to create that object type.

**NOTE:** After viewing the data, it may become clear to the user that the wrong data type was chosen. If this is so, the new object may be deleted and the file re-imported. There is also a menu command available to convert the data type to another format.

Modifying Geometry from an External File

To modify data imported from a file, it must first be converted by the user. This is a manual step, and will replace the file link with a full copy of the file's current contents. Once conversion is complete, the original file is no longer referenced, and the data will be stored within the conceptual model.

3.3.3.1.3 Data Display

Once data has been added to a geometry object, it can be displayed. Data that has been added to the conceptual model may be displayed in the CAD window area of the screen. Newly added data is not displayed by default to avoid performance issues with large data sets, but the geometry object will always be available from the tree. Geometry object display can be changed from the Scene Window.

When automatic update of the world coordinate system is enabled, displaying data in the CAD window area will also update the world coordinate system. This is the default behavior.
3.3.3.2 CAD Window

The CAD Window is the primary working area and displays the current view of all visible geometry. Geometry objects can be individually enabled or disabled from the Scene window. The current view in the CAD window can be scaled and zoomed as desired.

There are a number of mouse and key combinations that are useful in manipulating the display of a model in the CAD Window:

Zoom In/Out - With a wheel mouse rotating the wheel will increase or decrease the zoom level. Similarly, holding down the mouse wheel and moving the cursor up and down will change the zoom level.

Pan - In 2D view hold down either the left or right mouse button and drag the cursor to move the model. In 3D view hold down the right mouse button and drag.

Rotate (free) - In 3D view hold down the left mouse button and drag the cursor to rotate the model. The rotation is about all three axes.

Rotate (about an axis) - In 3D view the axis of rotation can be fixed by holding down one of the "x", "y" or "z" keys while left-clicking and moving the mouse.

Select - Holding down the Shift key and the left mouse button while dragging the cursor will display a selection box. All selectable objects within the box will be selected when the mouse button is released.

Return to Standard View - Double-clicking on the display while in any standard viewing mode will reset to the default view.

The viewing mode can be changed from the Mode menu or the View toolbar.

3.3.3.2.1 World Coordinate System

The world coordinate system defines the bounding values currently being displayed by the CAD window. By default, these values are automatically calculated based on the currently displayed geometry. The user can change this behavior if desired, to choose their own values.

3.3.3.2.2 Drawing

Data for some types of geometry objects can be drawn directly on the CAD window. Existing data can be modified at any time as required.

Direct drawing of polygons, polylines, regions and scatter data points is supported. Additionally, mesh points can be dragged to modify their values.

Objects can be drawn in both 2D and 3D views.

Objects shown in the CAD window usually have coordinate values; these values are specified while drawing by clicking with the mouse. Useful information, such as the current coordinate and the delta from the previous point will be displayed while drawing on the CAD window.

Coordinates can also be typed in by the user though the use of dynamic input, which is enabled by default. When dynamic input is enabled, the user will see coordinate values on the CAD window that change as the mouse is moved. The user can type in numeric data that will position the mouse at that specified location. Additional keyboard controls are also available:

**Tab:** Use the Tab key to cycle through the coordinate input boxes that are available to the user. The comma key is equivalent.

**Space:** Use the Space bar to "lock" or "unlock" one coordinate. The coordinate that is currently selected for editing is the one that is locked or unlocked. This can be used to constrain mouse movement such that only the X or Y coordinate is allowed to change, for example.
Enter:  Pressing enter in a dynamic input box will accept the input, similarly to if the left mouse button was pressed.

Shift + Enter:  When multi-point drawing is being performed, Shift + Enter will end the drawing, similarly to if the left mouse was double-clicked.

Drawing is additionally constrained by the snapping settings available in the View menu.

3.3.3.3  Data Table Window

The Data Table window is located on the right-hand side of the screen and is blank by default. This window contains the data stored in the currently selected geometry or non-geometry object, as well as some information about the type of data this object contains. The Data Table Window can be moved anywhere on the screen, attached to the side (or pinned to the side) of the CAD window. The data will be displayed in an appropriate format, depending on the type of object selected, based on the following list:

**Cross Section:**  Input fields for the cross section parameters are displayed.

**Flyby:**  A table of flyby locations, orientations and path parameters is displayed.

**Grid:**  A table of grid points and elevation values is displayed.

**Material:**  A display name and color is displayed, in addition to basic volume-mass parameters, and a summary of material properties if available.

**Mesh:**  A table of mesh points is displayed. For indexed meshes, a second table of triangle index numbers is also displayed.

**Polygon:**  A table of polygon points is displayed.

**Polyline:**  A table of polyline points is displayed.

**Region:**  A table of region points is displayed.

**Scatter:**  A table of scatter points is displayed.

**Slice:**  The slice equation is displayed, plus a listing of all geometry objects being sliced through.

**Volume:**  A grid of region-layer blocks is displayed, with a check box indicating visibility of each block. Materials can be assigned from the Materials tab. Settings are also included to change the appearance of the volume lines and fill, and color scheme or palette used to color each block uniquely.

**Other types:**  The window is empty.

**NOTE:**  Geometry defined in an external file will be displayed here but cannot be edited. This may be changed via a geometry action.

3.3.3.3.1  Manual Input

Data for certain types of geometry objects can be input manually via the tables provided in the geometry properties window. Data can also be or cut-and-pasted into this window from an external program such as Microsoft® Excel®.

All data that is edited is done "live", meaning that changes will take effect immediately. An Undo system exists to reverse changes that are not desired, if necessary. No special action is required to "save" changes, other than saving the conceptual model to disk.

**Borehole:**  The locations, orientations and path parameters may be edited.

**Cross Section:**  The various input values may be edited.

**Fence Panel:**  The locations, orientations and path parameters may be edited.
Flyby: The locations, orientations and path parameters may be edited.

Grid: The elevation (Z) values may be edited here. To edit the grid lines, a geometry action must be used. Grid lines must be defined before editing is possible.

**NOTE:** Pasting existing grid data from an external source does not require grid lines to exist in the table; they will be created automatically.

Material: The material display name, color, and volume-mass parameters may be edited. A volume-mass calculator option is included to simplify calculation of suitable values.

Material Layer: The material display name, color, and volume-mass parameters may be edited. A volume-mass calculator option is included to simplify calculation of suitable values.

Mesh: The polygon points may be edited.

Polygon: The polygon points may be edited.

Polyline: The polyline points may be edited.

Region: The region points may be edited.

Scatter: The scatter points may be edited.

Slice: The slice equation may be edited, although it is usually easier to define it via the CAD window. The list of geometry objects being sliced may be modified as required.

Volume: The selected surfaces and regions may be re-defined. Updating the check boxes may be required if the number of surfaces or regions is changed.

### 3.3.3.4 Appearance Window

The Appearance window displays object-specific settings based on which object is currently selected in the Scene window. These settings are displayed in one or more groups. Only the groups relevant to the type of the currently selected object will be displayed. All data that is edited is done "live", meaning that changes will take effect immediately. An Undo system exists to reverse changes that are not desired, if necessary. No special action is required to "save" changes, other than saving the conceptual model to disk.

**General (Scatter Data only)**

- **Point Style:** The selected point style.

**General (Polylines only)**

- **Line Style:** The selected line style.
- **Point Style:** The selected point style.

**General (Filled objects only)**

- **Use Palette Color:** Use the default palette color when drawing the object's fill.
- **Fill Color:** The user-defined fill color. Available if "use palette color" is unchecked.
- **Opacity:** The opacity of the object being drawn.
- **Display:** The object parts to display: fill, wireframe, or both.
- **Line Style:** The selected line style.
- **Point Style:** The selected point style.

**Texturing (Filled objects only)**
Site Photo: The site photo to object parts to display: fill, wireframe, or both.

Texture: The texture to apply to all faces of the selected object. This texture is "blended" with the selected fill color.

Rotation: The rotation angle of the texture being drawn.

Contouring (Filled objects only)

This is the collection of available line styles. Use the duplicate or delete buttons to clone or remove line styles, respectively.

Color: The color each line is drawn with.

General (Axes only)

Axis Title: The title of the axis.

Font: The font to draw the axis title with.

Line Style: The line style to draw the axis line with.

Cross At value: The position to draw the axis line through, relative to the bounding box. 0% is the minimum bounding box point, and 100% is the maximum point.

Shrink to Extents: When enabled, prevent the axis range from expanding to the nearest "nice" numbers.

Major Ticks, Minor Ticks (Axes only)

Style: The line style to draw the axis ticks with.

Position: The position of the tick mark relative to the axis line: inside, outside, or cross.

Length: The length of the tick mark, in pixels.

Division: The suggested number of divisions to place tick marks at. The actual number of divisions may differ from the suggested value depending on the data range: for example, a range of 0 to 10 will have 11 major tick marks if the user requests 10 divisions.

Label Format (Axes only)

Font: The font to draw axis labels with.

Position: The position of the axis labels: inside, outside, or none.

Format: The numeric format to use for value display.

Decimal Digits: The number of decimal digits to display fractional values with. The actual number of decimals used may be larger if the data range is small enough.

Shape Properties (Cross Sections only)

Cross-Section Shape: The shape to use for the cross section (predefined or custom).

Selection: Custom shapes use one or more polygons or polylines to define the shape. A preview window shows the final shape that will be used.

Width: The width parameter for the shape. Refer to the diagram for an exact definition. Not used by custom shapes.

Left Height: The left height parameter for the shape. Refer to the diagram for an exact definition. Not used by custom shapes.

Right Height: The right height parameter for the shape. Refer to the diagram for an exact definition. Not used by custom shapes.

Left Angle: The left angle parameter for the shape. Refer to the diagram for an exact definition. Not used by custom shapes.
Right Angle: The right angle parameter for the shape. Refer to the diagram for an exact definition. Not used by custom shapes.

File (Site Photos only)
This is used to select the site photo image.

Location (Site Photos only)
This sets the location of two corners of the site photo. The image will be oriented based on these coordinates with the aspect ratio preserved.

Application (Site Photos only)

Z: The elevation to display the site photo at, when the site photo is displayed as a floating image.

Opacity: The opacity to apply to the displayed image.

3.3.3.4.1 Axis Properties

The Axis Properties tab defines the appearance of the selected axis. The axis title is stored in the conceptual model; everything else is stored in the template.

Axis Title Text Box

Axis Title: The title to display for the axis.
Font: The font to use for drawing the axis title.

General

Line Style: The appearance of the axis line (thickness, draw style, color).

Cross <A, B> At: The location of the axis line relative to the other two axis lines. By default, all three axis cross at 0%, meaning the origin will be at the minimum value for all three axes. The cross point is stored as a percentage of the axis being crossed.

Shrink to Extents: Whether or not the end points of each axis occurs at a whole number, based on the current display settings. For example, an axis that ranges from 0.2 to 9.7 might change to 0.0 to 10.0 when this option is disabled.

Major Ticks
This controls the appearance of the tick marks at each labeled division on the axis line. Multiple styles are supported.

Style: The appearance of the tick line (thickness, draw style, color).
Length: The length of the tick line, in pixels.
Position: The position of the tick mark relative to the axis line (no tick, cross over, position inside, position outside).
Division: The desired number of labeled divisions on the axis line. The actual number might be different depending on the current range of the axis.

Minor Ticks
This controls the appearance of the tick marks at each sub-division on the axis line. Multiple styles are supported.

Style: The appearance of the tick line (thickness, draw style, color).
Length: The length of the tick line, in pixels.
Position: The position of the tick mark relative to the axis line (no tick, cross over, position inside, position outside).

Division: The desired number of sub-divisions on the axis line. The actual number might be different depending on the current range of the axis.

**Label Format**

This controls how labeled divisions on the axis line are formatted.

Font: The font to use for drawing labels.

Position: The position of the label relative to the axis line (none, outside, inside).

Format: The numeric display format (automatic, numeric, scientific).

Decimal Digits: The desired number of digits or decimal places for labels. The exact behavior of this option depends on the chosen label format.

### 3.3.3.2 Contouring

**Geometry object** elevations can be contoured if desired. This option is supported for grids, meshes and volumes. Various options are available to control contouring behavior:

**General**

**Show Contours:** Enable or disable contouring.

**Show Labels:** Enable or disable the display of labels on each contour line. Use the **Font...** button to modify the appearance of the labels.

**Show Legend:** Enable or disable the contouring legend.

**Color Source:** The range of values to be contoured. *Elevations* means that contours are based on the world coordinate system. *Thicknesses* means that contours are based on the range of the geometry object being contoured. *Custom* allows the user to choose their own contour levels.

**Contour Style:** The named style being applied to the currently selected object.

**Rename:** This button allows the style's name to be changed. It must be unique.

**Duplicate:** This button creates a copy of the current style, and changes the selected object's style to reference the copy. The user can now modify the copied style without affecting the original.

**Delete:** This button removes the current style and updates all objects that referenced the current style to a different, existing style.

**Style Settings**

**Type:** Four options are supported: Average Element, Lines, Flood, and Lines and Flood. Note that enabling Flood will automatically hide any fill styles that may be applied to the selected geometry object.

**Use Color Map:** Set each contour line to a color matching the chosen color map. It has no effect if contour lines are hidden.

**Weight, Color, Style:** These options control the display of contour lines - specifically, the line weight or width, color, and style (such as solid or dashed). These have no effect if contour lines are hidden. The color option can be overridden by the **Use Color Map** option above.

**Color Map:** The color map to use for contouring.

**Reverse Color Map:** Whether or not to invert the color map.

**Gradient:** Whether or not to use a full color gradient, instead of discrete color values.
NOTE:
If a volume is contoured, then any slice of that volume will also be contoured.

3.3.3.4.2.1 Contour Levels

The Contour Levels dialog allows the user to define their own range of values to be used for contouring.

Start, End: This is the minimum and maximum desired contour level. Note that changing these values will affect the number of increments and/or the increment value.

Increments: This is the number of contour levels, including the start and the end. Note that changing this value will affect the increment value.

Increment Value: This is the desired distance between adjacent contour levels. The value will be changed if the input value is not usable given the start and end values - in other words, changing the increment is not allowed to change the start or end values. Also note that this value may affect the number of increments as well, if the desired increment cannot be satisfied.

3.3.3.4.3 Fill Style

The Fill Style tab defines the appearance of all faces in the selected object. A specific style is selected, and its properties can be modified if desired. Style settings are always stored in the template.

General

Show Fill: Show or hide the fill information. (This setting is not part of the template; it is specific to the selected object.)

Show Lines: Show or hide the line information. (This setting is not part of the template; it is specific to the selected object.)

Fill Style: The named style being applied to the currently selected object.

Rename: This button allows the style's name to be changed. It must be unique.

Duplicate: This button creates a copy of the current style, and changes the selected object's style to reference the copy. The user can now modify the copied style without affecting the original.

Delete: This button removes the current style and updates all objects that referenced the current style to a different, existing style.

Style Settings

Fill Color: The color each face is drawn with.

Opacity: The opacity of the information drawn for each face.

Texture: The texture to apply to all faces of the selected object. This texture is "blended" with the selected fill color.

Rotation: The rotation angle of the texture being drawn.

Color Override

Source: The source to be used for color information when drawing objects using this style. If this option is not available, then the style color cannot be overridden.

Fill Style: Color information comes directly from the style, meaning any object drawn with this style will have the same color. This is the default.

Default Palette: Color information for each object is determined by the default color palette, meaning each object drawn with this style will have a separate color.
**Specific Palette**: Color information for each object is determined by the palette chosen by the user, meaning each object drawn with this style will have a separate color.

**Palette**: The color palette chosen by the user. This setting is only used when the color source is set to "Specific Palette".

### 3.3.3.4.4 Point Style Editor

The *Point Style Editor* is used to modify the appearance of drawn lines. Style settings are always stored in the template.

**Properties**

- **Size**: The size of the symbol to draw at each point, measured in pixels. For example, if each point was drawn as a filled circle, its diameter would be equal to this size.
- **Weight**: The thickness of any lines drawn for the symbol, measured in pixels. For example, if each point was drawn as a circle outline, its diameter would be equal to the size (above) but the line thickness would be equal to the weight.
- **Color**: The color each point is drawn with.
- **Opacity**: The opacity of the information drawn at each point.
- **Symbol**: The symbol to use for drawing points. Note that this point symbol is independent of any symbols used to indicate object selection.

### 3.3.3.4.5 Line Style Editor

The *Line Style Editor* is used to modify the appearance of drawn lines. Style settings are always stored in the template.

**Properties**

- **Weight**: The thickness of the lines being drawn, measured in pixels.
- **Color**: The color each line is drawn with.
- **Opacity**: The opacity of the information drawn for each line.
- **Style**: The "style" of the line being drawn: solid, dashed, dotted and so forth.

### 3.3.3.4.6 Font Style Editor

The *Font Style Editor* is used to modify the appearance of drawn text. Style settings are always stored in the template.

**Properties**

- **Font**: This controls the font family and size use for drawing. The currently selected name and size are displayed.

**Outline**

- **Show**: This option draws a box around the text.
- **Fill Color**: This option controls the color of the fill box around the text, if it is shown and not transparent.
Transparent: This controls whether the box area around the text is transparent. If it is not, the fill color will be shown instead.

3.3.3.4.7 Arrow Head Style Editor

The Arrow Head Style Editor is used to modify the appearance of arrow heads. Style settings are always stored in the template.

Properties

Arrow Head Width: The thickness of the arrow head being drawn.
Arrow Head Center: The location of the center of the arrow head.
Arrow Head Length: The length of the arrow head being drawn.

3.3.3.5 Settings Window

The Settings window displays general application and graphics settings that can be modified.

General

Show Geometry by Default: When a new geometry object is created, it will automatically be displayed. This includes geometry created by the user, as well as geometry created due to an action.
Prompt to Copy Imported Files: When importing data into a project, the user is asked if they wish to copy files into the project folder. This prompt can be disabled here.
Allow Double Click to Reset Display and Zoom: By default, double-clicking on the CAD window causes a display reset. This convenience can be disabled here.
Selection Opacity Threshold: This setting controls CAD window behavior when selecting objects. Objects that are more opaque than this value are effectively ignored for selection purposes.

Display

Render Mode: Set this to "legacy mode" for older graphics cards; the default is fine in most situations.
Shading Model: Adjust this to optimize for speed versus display quality.
Lighting Model: Adjust this to optimize for speed versus display quality.
Antialiasing: Use this to improve the quality of drawn lines.
Smoothing: Use this to smooth the display of surface data such as grids and meshes.
Background Color: The background color to use.
Material Shininess: Use this to adjust the lighting behavior for the 3D display.
Material Refractive Index: Use this to adjust the lighting behavior for the 3D display.

3.3.3.6 Style Manager
The Style Manager window allows the user to modify display settings that are applied to classes of objects.

**Line Styles**

This is the collection of available line styles. Use the duplicate or delete buttons to clone or remove line styles, respectively.

**Color:** The color each line is drawn with.

**Opacity:** The opacity of the information drawn for each line.

**Weight:** The thickness of the lines being drawn, measured in pixels.

**Style:** The "style" of the line being drawn: solid, dashed, dotted and so forth.

**Point Styles**

This is the collection of available point styles. Use the duplicate or delete buttons to clone or remove point styles, respectively.

**Color:** The color each point is drawn with.

**Opacity:** The opacity of the information drawn at each point.

**Size:** The size of the symbol to draw at each point, measured in pixels. For example, if each point was drawn as a filled circle, its diameter would be equal to this size.

**Weight:** The thickness of any lines drawn for the symbol, measured in pixels. For example, if each point was drawn as a circle outline, its diameter would be equal to the size (above) but the line thickness would be equal to the weight.

**Symbol:** The symbol to use for drawing points. Note that this point symbol is independent of any symbols used to indicate object selection.

**Contour Styles**

This is the collection of available contour styles. Use the duplicate or delete buttons to clone or remove contour styles, respectively.

**Type:** Four options are supported: Average Element, Lines, Flood, and Lines and Flood. Note that enabling Flood will automatically hide any fill colors that may be applied to the selected geometry object.

**Use Color Map:** Set each contour line to a color matching the chosen color map. It has no effect if contour lines are hidden.

**Weight, Color, Style:** These options control the display of contour lines - specifically, the line weight or width, color, and style (such as solid or dashed). These have no effect if contour lines are hidden. The color option can be overridden by the Use Color Map option above.

**Color Map:** The color map to use for contouring.

**Reverse Color Map:** Whether or not to invert the color map.

**Gradient:** Whether or not to use a full color gradient, instead of discrete color values.

**Label Font:** The font style to use for displaying contour labels, if they are enabled.

**Legend Styles**

This is the collection of available legend styles. Use the duplicate or delete buttons to clone or remove legend styles, respectively.

**Padding:** The padding between the border and the inner content.

**Title Spacing:** The vertical spacing between the title and the inner content.

**Title Indent:** The horizontal spacing between the title and the left edge of the inner content.
Line Spacing: The spacing between individual lines of the inner content.
Show Border: Whether or not to draw a thin border surrounding the legend being drawn.
Border Color: The color of the border drawn around the legend.
Background Color: The color to use for the space behind the inner content.
Opacity: The opacity of the background area around the content being drawn.
Title Font: The font to use for the legend title.
Text Font: The font to use for the content being drawn.

Font Styles
This is the collection of available font styles. Use the duplicate or delete buttons to clone or remove font styles, respectively.

Font Face: The size and type of font to be used, including options such as bold or italic.
Font Color: The color to draw the font in.
Background Color: The color to use for the space behind the font.
Opacity: The opacity of the background area around the text being drawn.
Show Border: Whether or not to draw a thin border surrounding the text being drawn.
Vertical: Some text objects can be drawn vertically or horizontally. This option controls which one to use, if it is supported.

3.3.3.7 Status Bar

The status bar at the bottom of the window lists information about the CAD window and software state. The following information is included, from left to right:

- **Status Icon:**
  This icon indicates if an error has occurred or a message is available. Click on the icon to open the Message Log, listing all messages that have occurred since SVDESIGNER was initially opened. The icon will be red if errors are present and not yet viewed, yellow if previous errors are present and viewed previously, an information icon if only messages are present, and hidden if there is nothing to view.

- **Status text:**
  The status text indicates the current state of the software. When the software is idle, the text should read "Ready". When an operation is in progress, a progress bar and progress message will be displayed.

- **Frame rate text:**
  This text indicates the time requirements to draw a single frame of information to the CAD window in terms of milliseconds per frame. The larger the number, the more complex the information being displayed in the CAD window is to draw.

- **Screen location:**
  The coordinates of the current mouse location are displayed at the far right. In 3D display view, this location is defined as the coordinate closest to the viewer, based on the current orientation of the display.

- **Grid On/Off**
  Indicates whether the Workspace grid is currently on or off. When enabled, a point will be plotted at each grid intersection point. Click on the text to toggle the display on or off. If the user-defined grid space is too dense (less than 5 pixels after converted into screen coordinates), the grid points will not be displayed. If the canvas is Zoomed In, as soon as the grid spacing > 5 pixels, the grid points will be shown automatically.

- **Snap On/Off**
  Indicates whether grid snapping is on or off. When enabled, new lines and points being drawn will automatically snap to the nearest grid point. Click on the text to toggle this feature. Note that grid snapping has no effect when the Workspace grid (see above) is turned off.

- **OSSnap On/Off**
Indicates whether object snapping is on or off. When enabled, new lines and points being drawn will automatically snap to the nearest existing object point (if that point is reasonably close to the cursor). Click on the text to toggle this feature.

- **Ortho On/Off**
  Indicates whether orthographic angles are in effect. When enabled, new lines are drawn horizontally or vertically, thus restricting their angles to be a multiple of 90 degrees. Click on the text to toggle this feature.

- **Sticky On/Off**
  Indicates whether sticky points are in effect. When enabled, moving a region node point will cause all regions that share that node point to be moved as a group. When disabled, node points are moved independently. Click on the text to toggle this feature.

- **Dynamic Input On/Off**
  Indicates whether dynamic input is enabled.

### 3.3.4 Menus

SVDESIGNER uses a menu system with commands organized into lists, as well as a right-click context-sensitive menu, to make the software easy to use. Each menu is described in detail in the following sections.

#### 3.3.4.1 Scene Menu

The **Scene menu** includes options for manipulating the **Scene window**, which in turn affects the contents of the **CAD window**. Options in this menu will be available only if applicable to the object currently being **selected**.

Objects can be shown or hidden by clicking on the check box beside the object.

#### 3.3.4.1.1 View Slice

The **View Slice** menu item is used to view a currently defined **slice** as a flat plane.

#### 3.3.4.1.2 View Flyby

The **View Flyby** menu item is used to view a currently defined **flyby** by switching to the flyby’s camera. The **Playback** toolbar is then used to control playback.

#### 3.3.4.1.3 Actions

The **Actions** menu includes **actions** that can be applied to the currently **selected geometry objects**. Options in this menu will be available only if applicable to the objects currently being selected.

##### 3.3.4.1.3.1 Add Extensions

This action is available when one or more **surfaces** are selected. It is used to add extending geometry to a surface along its boundary, extending away from the surface, with the extensions being generated at a specified angle. This is primarily useful to ensure that a surface intersects another surface completely rather than partially, before the surface intersection tools are used.

This action will create a new surface; the original surface will be unaffected.
Angle: Extensions will be added at the specified angle, relative to the horizontal plane. For example, an angle of 0 will extend the surface horizontally, while an angle of 89.9 will add nearly vertical extensions. Note that fully vertical geometry is not supported.

Length: The extensions will have the specified length away from the surface boundary.

Direction: Controls whether the extensions are added upward or downward.

Add Extensions To: The surface that the extensions will be added to.

Clip With: If enabled, after the extensions are generated, they will automatically intersected and clipped with the specified surface. The extensions will stop exactly at the surface and not cross through it. Extension geometry that does not cross through the specified surface will be discarded.

3.3.4.1.3.2 Adjust Overlap

The Adjust Overlap menu item allows you to adjust grid and mesh geometry object elevations to eliminate overlap. Other geometry objects can be compared to the currently selected geometry object, causing its elevations to be adjusted.

The portion of the selected geometry object affected by this command can be restricted by specifying a closed boundary, which must be a polygon or region geometry object. The boundary can be inverted, so that values outside the boundary are affected (as opposed to those inside the boundary).

Elevations can be adjusted up or down based on the user's selection. A thickness value between the two surfaces can be enforced with the Thickness Adjustment option, which defaults to zero.

3.3.4.1.3.3 Align Mesh

The Align Mesh menu item allows you to replace the mesh of one geometry object with the mesh from a separate object, while keeping the elevations from the original mesh intact. The effect is to have two geometry objects with identical meshes, differing only in elevations. This greatly simplifies model creation, as it completely eliminates any chance of pinch-out or other mesh alignment issues.

This operation is done in-place; that is, no new geometry is created - the original mesh is replaced with the new one.

**NOTE:**

Be aware that elevations must be interpolated at the new mesh vertices, to avoid distorting the overall shape of the original mesh geometry object.

The mesh being replaced can be smaller than the new mesh, as mesh points that have no definition in the original mesh must be removed. This typically happens around the outer edges of the mesh, possibly due to numerical rounding. The best solution is to re-mesh prior to alignment, applying the same boundary to every mesh.

3.3.4.1.3.4 Check for Surface Pinchouts

This action will check the volume for negative volumes that are created by intersecting surfaces. Negative volumes are created when a surface crosses through and above another surface that is higher in the volume surfaces list. Negative volumes are not supported and should be fixed using the available surface intersection tools. Finite element solvers will not operate with negative volumes present. The SVSlope solver is more tolerant of negative volumes, but there are still a variety of potential issues that can be caused by them. For example, the critical slip surface may not be found due to the corresponding trial slip surface not being generated, and the model may not display correctly (e.g., elevation contouring will appear incomplete if the top surface is not actually at the top in some areas).

When explicitly checking for pinchouts, the option will be given to generate scatter points that show the location of the pinchouts.
3.3.4.1.3.5 Convert to Depth Data

The Convert to Depth Data menu item is used to convert elevation data to or from depth data. Any geometry object can be converted, and the depth 0 reference can be a constant value or a reference surface (either a grid or a mesh). Depth values are assumed to increase with depth, so this option acts as a "toggle": depth values will become elevation values, and vice versa.

This is an in-place operation; existing geometry will be updated and no new geometry will be added.

3.3.4.1.3.6 Convert to Indexed Mesh

The Convert to Indexed Mesh menu item is used exclusively by meshes, to convert between the two forms of storage. Refer to the mesh documentation for an explanation of the two formats.

This is an in-place operation; existing geometry will be updated and no new geometry will be added.

3.3.4.1.3.7 Crop with Boundary

The Crop with Boundary menu item is used to generate a new mesh geometry object that is bounded by a polygon or region. Cropping a new mesh is supported for both meshes and grids.

This action will create a new surface; the original surface will be unaffected.

This operation creates an exact mesh intersection, cutting individual triangles or grid squares where required. If a simple filtering operation to reduce a data set is required, use the Filter Data menu item.

The Crop with Boundary menu item is also used to generate a "trimmed" polyline geometry object, that is bounded by a polygon or region. As with meshes and grids, cropping a polyline will generate a new polyline and the original will be unaffected. Please note that cropping polylines does not generate multiple lines, so behavior may be unexpected for polylines that intersect a boundary more than once.

3.3.4.1.3.8 Data Reduction

The Data Reduction menu includes actions that can be used to simplify the currently selected geometry object in various ways. Options in this menu will be available only if applicable to the object currently being selected.

The Apply Global Merge Distance menu item is a form of data reduction that allows the user to merge 3D geometry vertices that are too close together into a single vertex. The result of this operation is a set of new surfaces that have no vertices less than the supplied tolerance away from each other. This action is only supported for meshes. If this operation is applied to multiple meshes then the merging can occur across the meshes, i.e., vertices from one mesh may get merged with vertices from another mesh. After the operation is complete each of the selected meshes will be output as a new mesh object with potentially merged vertices.

When applying a merge the distance (tolerance) value must be supplied.

The Apply Merge Distance menu item is a form of data reduction, allowing the user to merge geometry points that are too close together into a single point. This action is supported for meshes, polygons, polylines, regions and scatter.
data. Using the command on grids has no effect.

There are two distinct steps to this action:

- Points that are within the specified merge distance will be merged into a single point.
- Points that are within the specified merge distance to a separate line segment will cause that segment to be split at the newly merged point location. This may cause a new triangle to be formed, and any degenerate triangles formed by this will be discarded.

This is an in-place operation; existing geometry will be updated and no new geometry will be added.

When applying a merge, a distance value must be supplied. The minimum possible value is 1e-9, the smallest resolution supported by SVDESIGNER and SVOFFICE.

**2D / 3D:**

The merge distance calculation is done in 2D by default. This means that points that have very close X-Y coordinates will be merged, even if those points have a significant elevation difference. Selecting the 3D option will account for this, ensuring that points that differ vertically will be preserved, regardless of their X-Y coordinate values.

**Selected lines:**

Points on the selected geometry should be treated as important, meaning that nearby points will be merged to these point values if they pass the merge distance test. (These important points are referred to as crease points.) If no geometry is selected, then merged point values will use data from the original data set instead.

**Allow crease points to merge:**

If at least one item is selected, this option will be available. Disabling this option will cause the merge distance test to be ignored for merging purposes, which ensures that crease points themselves are not merged together.

The Filter Data menu item is used to remove data points from geometry objects that fall outside one or more bounded polygons or regions. It is supported for every type except polylines. The action can be inverted, to remove data points that fall inside one or more bounded polygons instead of outside them.

This action will create a new surface; the original surface will be unaffected.

This operation does not clip object data with the bounding polygon or region, it acts only as a simple filter. To crop precisely with the boundary, use the Crop with Boundary menu item.

The Remove Duplicate Points menu item will remove duplicate points from the currently selected geometry object. The exact behavior varies based on the geometry type. Note that it is not possible for a grid to contain duplicate points.

This is an in-place operation; existing geometry will be updated and no new geometry will be added.

**Meshes:**

If the mesh is an indexed mesh, duplicate vertex points are checked, and duplicates removed if present. Redundant or duplicate triangles that exist or may be created by removing duplicate vertex points are also removed.

If the mesh is a non-indexed mesh, this command has no effect. Non-indexed meshes with adjacent triangles will always have duplicate values and this is intentional.

**Polygons:**

Adjacent points are checked, to remove duplicates if they occur. Duplicates that occur elsewhere in the polygon indicate an improperly formed polygon, and must be handled with some other method. If the last and first point are identical, the extra point is removed as it is unnecessary for polygon geometry objects.

**Polylines:**

Adjacent points are checked, to remove duplicates if they occur. Duplicates that occur elsewhere in the polygon indicate an a self-intersecting or crossing polyline, which is not addressed by this operation.

**Regions:**

Adjacent points are checked, to remove duplicates if they occur. Duplicates that occur elsewhere in the region indicate an improperly formed region, and must be handled with some other method. If
the last and first point are identical, the extra point is removed as it is unnecessary for region geometry objects.

**Scatter:** Duplicate scatter points are checked, and duplicates removed if present.

The Remove Invalid Points menu item will remove invalid points from the currently selected geometry object. The exact behavior varies based on the geometry type.

This is an in-place operation; existing geometry will be updated and no new geometry will be added.

**Grids:** Grid lines with invalid elevations (i.e., NaN values) will be selectively removed until all remaining grid lines contain only valid elevations.

**Meshes:** If the mesh is an indexed mesh, vertex points that are not referenced by any index are removed. All other values are preserved. Triangles with zero area are also removed.

If the mesh is a non-indexed mesh, any triangle with zero area is removed. Triangles containing invalid points are also removed.

**Polygons:** Invalid data points are removed. Note that this may result in a badly formed polygon.

**Polylines:** Invalid data points are removed. This may result in a self-intersecting polyline.

**Regions:** Invalid data points are removed. Note that this may result in a badly formed region.

**Scatter:** Invalid data points are removed.

The Remove X / Y Lines menu item is used exclusively by grids, to reduce the density of grid lines. Supply an input N to keep every Nth grid line and discard the rest. Note that each axis must be reduced separately.

This is an in-place operation; existing geometry will be updated and no new geometry will be added.

The Remove Empty Geometry menu item is used to locate and remove geometry objects that contain no data. Geometry whose data is imported from an external file will not be removed by this action; only truly empty geometry will be removed.

**3.3.4.1.3.9 Draw**

The Draw menu item allows the user to draw a geometry object on the CAD window.

**Drawing Polygons or Regions**

To draw or replace a polygon or region, select the Draw menu item. Click on each point as desired, and double-click on the final point. The polygon or region will be automatically closed. Elevation data is automatically ignored when drawing a region. The Undo feature is available during drawing, if a point is accidentally added.

**Drawing Polylines**

To draw or replace a polyline, select the Draw menu item. Click on each point as desired, and double-click on the final point. The Undo feature is available during drawing, if a point is accidentally added.

**Drawing Scatter Data**

To add new scatter data points, select the Draw menu item. Click on each point as desired, and double-click on the final point. The Undo feature is available during drawing, if a point is accidentally added.
When drawing new scatter data, existing points will not be removed; this would have to be done via Undo or by opening the Data Table window.

3.3.4.1.3.10 Draw Connection Line

The Draw Connection Line menu item allows the user to draw a fence connection line on the CAD window. The Draw tool indicates the valid drawing points on the boreholes with green circles. Extra vertices can be added between boreholes by clicking at the desired location.

3.3.4.1.3.11 Edit Volume Data

The Edit Volume Data menu item is used to modify the definition of an existing volume geometry object. Please refer to the Volume Definition section for more information on creating a valid volume.

3.3.4.1.3.12 Export

The Export menu item is used to create an external file from the currently selected geometry object. Several file formats are supported.

3.3.4.1.3.13 Extend End Segments

When a polyline is selected, this action will extend the first and last segments of the polyline along their current directions. This is particularly useful when using the road builder to create objects such as dams. Extending a polyline used for the road builder can help to ensure that the resulting geometry will fully intersect the surfaces that it is intended to intersect with.

3.3.4.1.3.14 Fill Holes

When a mesh is selected, this action will fill any holes that exist in the mesh. The triangles generated to fill the hole will be smoothly continuously from the hole boundary, preserving any trends around the hole.

This feature can also be useful to smooth over any undesired parts of a mesh. Simply select the points in the region, delete them, and execute the fill holes action.

3.3.4.1.3.15 Fit Line to Surface

When a polyline and a grid or mesh are selected, this action will adjust the polyline so that it better follows the surface. The polyline is first subdivided into equal-length sections, as specified by the user upon executing the action. After subdivision, each resulting polyline point has its X and Y coordinates adjusted so that it lies exactly on the surface at the location nearest to the original point.

3.3.4.1.3.16 Fix Region Intersections

When multiple regions or a model volume are selected, this action will modify the regions to fix any intersecting segments. This is done by inserting new points at any intersections that are present. Fixing of region intersections is
done automatically when the model is exported to SVOFFICE, but it may be useful to do at the conceptual modeling stage as well.

3.3.4.1.3.17 Generate Contour Lines

The Generate Contour Lines menu item is used to create a set of polylines from a contoured geometry object. The object must be a filled type such as a grid, mesh or volume.

3.3.4.1.3.18 Generate Model

The Generate Model menu item is used to create an SVOFFICE numerical model from a valid volume or slice geometry object. Please refer to the Model Creation section for more information on creating valid volumes and slices, from which to create a numerical model. Please refer to the SVOFFICE documentation for more information on each of the creation options listed below.

**General Tab**

- **Module:** This option controls the desired type of numerical analysis, such as SVFLUX or SVSLOPE®.
- **Model Name:** This is the desired name of the output SVOFFICE numerical model.
- **System:** This will automatically be set to 3D for SVOFFICE numerical models generated from volumes, and 2D for models generated from slices. This setting cannot be changed.
- **Type:** This determines the type of analysis, if applicable.
- **Units:** SVDESIGNER does not require units to be specified initially, but they are a requirement for any SVOFFICE numerical model.
- **Time Units:** This option is required for any SVOFFICE numerical model.
- **Solver:** This option is required for any SVOFFICE numerical model, other than SVSLOPE®.

**World Coordinate System Tab**

This tab will display the final world coordinate system of the SVOFFICE numerical model being created. These values are filled in automatically from the conceptual model.

**New Model Parent Folder Tab**

If this tab is visible, the user may use it to select a folder to store the SVOFFICE numerical model in. It is generally recommended to save each model to a unique, dedicated folder.

If this tab is hidden, a dedicated folder for the SVOFFICE numerical model will be generated automatically, as a sub-folder in the current project. Refer to the SVOFFICE documentation for more information on this behavior.

3.3.4.1.3.19 Generate Pond

A common requirement in geotechnical engineering is to model ponds such as lakes or the ones found at tailings storage facilities. The Generate Pond menu item is used to create these shapes quickly and easily. Select one or more surfaces to contain the pond, then choose the Generate Pond action from the right-click menu.

The pond may be constrained to a boundary by including a region in the surfaces selection. This is particularly useful when the pond would not be fully constrained by surfaces due to an open-ended side of the model.

**X, Y:** Depending on the chosen elevation, multiple potential ponds may be possible. This coordinate limits the output to one pond containing the chosen coordinate. If the coordinate does not lie exactly within a pond, the nearest pond will be used.
Draw: Select a point directly from the CAD window instead of typing in a coordinate.

Z: The desired elevation of the new pond.

3.3.4.1.3.20 Generate Meshes / Volume from Boreholes

The Generate Meshes / Volume From Boreholes menu item is used to create surface meshes from all of the boreholes and fence panels present in the model. If connection lines have been added to the fence panel(s), these are taken into account by the mesh generation algorithm by including the line exactly as-is in the mesh (with extra points added linearly along it due to refinement).

A surface mesh will be generated for the boundary between each lithology layer defined by the boreholes. The mesh will fill the area enclosed by the convex hull of all the boreholes and connection lines. Mesh points are added throughout the area with interpolated elevations in order to create smooth meshes that join all the input data points.

Finally, a bounding region and volume will be then created from the meshes produced here.

The manner that meshes are generated is influenced by the options in the borehole mesh settings dialog. The option to generate a volume can also be controlled from this dialog. The menu item will always reflect the state of this setting.

3.3.4.1.3.21 Generate Water Surface

This option is used to create water surfaces from four or more piezometers through interpolation. It is possible to create either a single surface at a specified time, or multiple surfaces through a range of times. When a chosen time lies between two time-value samples, linear interpolation is performed between the sample values. Invoking this action will open a dialog with the following options:

**Time (Time Selection Tab)**

Choose whether to generate a single surface at a single time, or multiple surfaces through a range of times. The time refers to the times-value pairs specified in the piezometer objects' sample data. If a single time is chosen, specify the time. If multiple times are chosen, specify a start time, end time, and number of times. The number of surfaces generated will be equal to the number of times setting.

Depending on the time(s) chosen, some piezometers' data sample period may not contain one or more times. The last option in this section controls how to treat such piezometers. You may choose to not use the data from those piezometers at all for that time value, or to use the nearest time-value pair available (i.e., either the first or last value sampled).

**Selection Information (Time Selection Tab)**

This section presents some information regarding the times and piezometers chosen. The number of piezometers that will be used in generation is shown. Also shown is the number of piezometers that do not contain the specified time value in their sample range. This number is incremented for each time step for each piezometer that falls outside the range, if using the time range option. The last value shown in this section displays the maximum amount of interpolation required between times when considering all piezometers at all specified times. For example, if all piezometers have a measurement at t=0 and t=1, and a time of 0.4 is chosen to generate at, the maximum interpolation distance is 0.4.

**Output Geometry (Surface Output Tab)**

This section controls options for the output water surfaces. By default (0% expansion), the generated surface X,Y bounds will be equal to the bounding box that fits all the selected piezometers. With a value greater than 0%, the surface extents are increased by the given percentage, with the midpoint being preserved. The selection of an interpolation method (kriging or spline) is also found here.

The grid lines per axis field controls the resolution of the output surface. By default (setting of 25), a square grid will have 25x25 grid lines. The relative number of X and Y lines is adjusted based on the aspect ratio of the bounding box.

**Interpolation Options**

These are the standard interpolation options, and will depend on the chosen interpolation method. They are used to control how the output surface is generated from the input samples.
3.3.4.1.3.22 Interpolate Grid

The Interpolate Grid menu item is used to calculate unknown elevations by interpolating between known ones. Any elevation marked as "NaN" will be attempted. This action is only supported for grids.

If one or more elevations cannot be calculated, an error message will be generated, indicating the number of elevation points that could not be calculated.

3.3.4.1.3.23 Join Polylines

The Join Polylines menu item is used to append new data from one or more existing polylines, to the currently selected polyline. Only the selected polyline is altered; any polylines that have their data inserted will be automatically hidden. Points are always inserted in an appropriate order, either normal or reversed. Polylines must fall within a small tolerance to be considered for joining, which is determined based on the current grid spacing: the smaller the spacing, the smaller the tolerance will be.

If no suitable polylines are located for insertion, this action has no effect.

3.3.4.1.3.24 Labels and Colors

The Labels and Colors menu item aids a user in organizing their data. This menu allows a user to add or remove a label from an object, or to assign a color to that object.

Please refer to Creating and Organizing Geometry for more information about all available features for organizing data within SVDESIGNER.

3.3.4.1.3.25 Layer Builder

The Layer Builder menu item is used to create a simple surface mesh. This mesh defines either a pit or hill, depending on the chosen angle.

The mesh produced by this menu item is not subject to the settings defined in the Mesh Settings dialog.

Layers are built from polygons. The polygon defines the inner edge of the pit or hill layer, and must be large enough to support the defined layer slope properties, listed below.

**Layer Slope Properties**

- **Side Length:** This option defines the length of the sidewalls of the pit or hill.
- **Angle:** This option defines the angle of the sidewalls.

3.3.4.1.3.26 Line Simplification

The Line Simplification menu item is used to merge polygon, polyline, and region segments together. The general idea is to eliminate points that do not add meaning to the overall geometry. For example, a polyline that is a straight line needs only two points to describe it; additional intermediate points would be discarded.

This is an in-place operation; existing geometry will be updated and no new geometry will be added.

There are three algorithms to choose from:
Douglas-Peucker: This is a very commonly used algorithm, and is also known as the "iterative endpoint fit algorithm" or the "split-and-merge algorithm". The general concept is to identify suitable line segments, and simplify each one using this technique. Points are then identified that must be kept, and lines are drawn between these points to identify additional points that fall outside a specified tolerance (and thus must also be kept). Any point that is below this tolerance is discarded. The process is repeated recursively until all points are tested.

Vertex Reduction: This is a very simple algorithm. Given a section of geometry, it identifies adjacent points that are closer together than a specified tolerance. It then removes one of these two points, and the process is repeated.

Remove Duplicate Points: This algorithm is actually a "preprocessor" to all the above algorithms, but may also be useful by itself. Its only function is to identify adjacent identical points, and remove the duplicate. Duplicate points are not desirable in a good model.

3.3.4.1.3.27 Make Editable

The Make Editable menu item is a special-purpose command for use with data import. Normally, data that is loaded from an external file is not stored within the SVDESIGNER conceptual model; a file link is stored instead, and the data cannot be edited. Using this menu item; converts the data from a file link into a table of values that will be stored within the conceptual model file instead. This breaks the original file link, and the data can then treated as if it had been input by hand.

3.3.4.1.3.28 Merge Meshes

This tool simply combines multiple meshes or grids together without doing any intersections. It is distinct from the Merge option in the intersection menu. The resulting mesh will have all the points and elements found in the input meshes. The only modification performed is that where points lie almost exactly on another point, they are merged into one point and the corresponding elements are updated with the new index.

3.3.4.1.3.29 Mesh Orientation

The Mesh Orientation menu includes actions used to modify the orientation of mesh triangles.

The Fix Mesh Orientation menu item is used to modify mesh orientation, by modifying a subset of the triangles to be the same orientation as the majority.

The Invert Mesh Orientation menu item is used to modify mesh orientation, by flipping the orientation of every mesh triangle.

The Orient Mesh Up menu item is used to modify mesh orientation, by flipping every mesh triangle so that its normal points upward (the positive Z direction in 3D view).

3.3.4.1.3.30 Modify Grid Lines
The Modify Grid Lines menu item is used to add or remove grid lines from an existing grid geometry object. Both X and Y grid lines can be defined at regular or irregular intervals. Individual entries can be edited or removed as desired.

**Add Regular Grid Lines**

Use this option to add to, or replace, the list of existing grid lines.

- **Start, End:** This is the minimum and maximum desired grid line. Note that changing these values will affect the number of increments and/or the increment value.
- **Number of Increments:** This is the number of grid lines, including the start and the end. Note that changing this value will affect the increment value.
- **Increment Value:** This is the desired distance between adjacent grid lines. The value will be changed if the input value is not usable given the start and end values - in other words, changing the increment is not allowed to change the start or end values. Also note that this value may affect the number of increments as well, if the desired increment cannot be satisfied.

**Add Irregular Grid Lines**

Use this option to add new arbitrary grid lines to the existing list.

- **Data:** A table of values lists the new grid lines to be added. New values can be typed directly into this table, in any order. (The list will be automatically sorted on completion.)
- **Insert, Paste Points:** These options allow new points to be inserted into the existing list, or pasted from the clipboard.
- **Delete / Delete All:** These options remove points from the existing list.

**3.3.4.1.3.31 Plane Calculation**

The Plane Calculation menu item is used to assign elevations to any geometry object based on a specific 3D plane. This is an in-place operation; existing geometry will be updated and no new geometry will be added.

**Select Points**

Use this option to restrict the data points to update, based on a filter.

- **All points:** All points will update their elevations.
- **Only nulls:** Only points that have an initial elevation of NaN will update their elevations.
- **Restrict by Polygon:** Points that are found within the boundary polygon(s) or region(s) will update their elevations. This option can be inverted (to accept points that are found outside all boundary polygon(s) or region(s)).

**Apply Plane Equation**

This defines the plane equation, used to calculate an elevation based on a formula plus the X and Y coordinates.

- **Three points:** Plane equation is defined by three unique points.
- **Planar Equation:** Plane is defined by the equation $Ax + By + Cz + D = 0$.
- **Point, Dip and Direction:** Plane is defined by a point, dip and dip direction.

**3.3.4.1.3.32 Point Editor**
The Geometry > Point Editor command is a special input mode for polyline geometry objects, to enter points in terms of the previous point via relative coordinates, or azimuth / dip / direction, as an alternative to the standard options. In this mode, each point is defined individually, and possibly based on the previous point by using relative azimuth / dip / direction. Combinations of the various options are possible based on user need.

3.3.4.1.3.33  Project on to Surface

The Project on to Surface menu item is used to replace the elevations of one geometry object mesh with the interpolated elevation values from a separate object, while keeping the mesh points from the original mesh intact. The effect is to have two geometry objects with identical surface shapes, differing only in the locations of mesh points.

This feature has an option to keep the original elevations if no data is available to interpolate from the chosen source object. This makes it possible to use this feature to alter the elevations of a mesh, without changing its mesh point locations.

This operation is done in-place; that is, no new geometry is created - the original elevations are replaced with the new ones.

NOTE: Be aware that elevations must be interpolated from the original mesh, to avoid distorting the overall shape of the original mesh geometry object. The overall projected shape may appear different, depending on the density of points in the two meshes.

3.3.4.1.3.34  Remesh

The Remesh menu item is used to remesh a single surface or a group of surfaces. This feature can be used to increase/decrease the mesh density of a given surface. It can also be used to improve the element shape quality of a surface. Surfaces containing very high aspect ratio elements (STL files) can be remeshed to improve the shape quality of the surface elements. This feature can also be used to “smooth out” a mesh that has small changes in elevation. These small anomalies in the surface can be smoothed over and removed by the remesher. Note that several passes of the remesher may be required in some instances to achieve the desired result. In this case, simply continue to run Remesh again (with different remesh settings) on the output surface from the previous Remesh operation.

If a group of surfaces are selected to be remeshed, the surfaces are first merged so that any shared nodes among the surfaces (within a small tolerance) are merged into a single node. Any surfaces referencing a merged node will be updated to reference the new node. Upon completion of the remesher, the remeshed surfaces will be split back into separate surfaces. If a single remeshed surface formed from multiple input surfaces is desired then the Merge Meshes operation should be first used and Remesh applied to the result mesh.

The mesh(es) produced by this menu item is not subject to the settings defined in the Mesh Settings dialog.

**Remesh Settings**

**Coplanar Tolerance:** This option defines the maximum allowable angle between adjacent elements. Adjacent elements with angles less than this value will be combined into a single element (subject to the other remesh settings). A smaller value will prevent more elements from being combined and the resulting surface will more closely approximate the input mesh. A larger value will allow for more elements to be combined and produce better quality elements in the resulting mesh but at the cost of a greater geometric error, i.e., the output mesh will have a greater distance from the input mesh.

**Minimum Edge Length:** This option defines the minimum edge length of the smallest elements in the output mesh. Increasing this value will force larger elements in the output mesh. Note that this value is not guaranteed to be enforced in all cases. Depending on the surface geometry some situations may produce elements with an edge length smaller than this setting.

**Maximum Edge Length:** This option defines the maximum edge length of the largest elements in the output
mesh. Decreasing this value will force all elements to have edge lengths smaller than this value in the output mesh.

**Merge Distance:** This option defines the maximum distance between nodes before running the remeshing algorithms. Nodes closer than this value will be merged before the remeshing takes place. This setting can be used to merge nodes that are too close together in the input mesh. Note that after remeshing occurs, new nodes may get added that are closer together than this setting. This setting can be used to reduce the density of groups of nodes that cannot be accomplished using the Coplanar Tolerance or Minimum Edge Length settings. This setting is meant to be small relative to the dimensions of the input surface. A value that is smaller than the Minimum Edge Length is required, however a value less than 10% of the Minimum Edge Length is recommended. Setting this value too large may result in a surface with self-intersections.

**Boundary Restrictions**

**Preserve Surface Boundary Edges:** This option forces the boundary edges (edges connected to a single element) of the surface to be present in the final mesh.

**None:** Default option. No boundary restrictions are applied to the surface remeshing aside from the Preserve Surface Boundary Edges (if turned on).

**Apply Boundary Region:** Restricts the area to be remeshed to be inside or outside (invert option) of the selected Region. Only elements with a centroid that lies inside the selected Region will be remeshed.

**Only Remesh Boundary Elements:** Elements that lie on the boundary of the surface mesh and elements that share nodes with those elements will be remeshed. So the remeshing will affect elements two levels deep around the surface boundary. This allows enough freedom for the algorithm to produce a reasonable result in most cases. All other elements in the surface will remain unchanged. This option can be used to improve the quality, increase, or decrease the size of the elements along the surface boundary.

**Only Remesh Intersection Boundary Elements:** Elements that lie on the intersection boundary between two or more surface meshes will be remeshed. This option requires the surface meshes to have been properly intersected prior to its use. This can be done using the Fix Intersecting Geometry operation. This option can be used to improve the quality, increase, or decrease the size of the elements along the intersection boundary between surfaces.

**3.3.4.1.3.35 Set Lower or Upper Bound**

The Lower Bound and Upper Bound menu items allow you to adjust geometry object elevations by specifying a minimum or maximum elevation that must not be exceeded. Elevations below the lower bound, or above the upper bound, will be limited to the specified value.

This is an in-place operation; existing geometry will be updated and no new geometry will be added.

**3.3.4.1.3.36 Shift to Origin**

The Shift to Origin menu item is used to modify data points in a geometry object. The bounding box of all selected geometry objects is determined, and data is then shifted by the minimum point of the bounding box.

The behavior of this menu item is identical to the Translate menu item when using the same X / Y / Z value as calculated here.
This is an in-place operation; existing geometry will be updated and no new geometry will be added.

**3.3.4.1.3.37 Snap to Mesh**

The *Snap to Mesh* menu item allows the user to ensure exact alignment of one geometry object with the mesh from a separate object. Specifically, any mesh point on the original mesh is replaced with (snapped to) the mesh point on the target mesh, within a user-defined tolerance. This is useful to prevent mesh overrefinement when two meshes contain nearly-identical values instead of touching at exact mesh points.

This operation is done in-place; that is, no new geometry is created - the original mesh is replaced with the new one.

**3.3.4.1.3.38 Subdivide**

The *Subdivide* menu item is used to split polygon, polyline and region segments into pieces. Each line segment is considered individually based on the user's selection.

This is an in-place operation; existing geometry will be updated and no new geometry will be added.

**Number of Segments:** Each line segment will be split into N sub-segments of equal length. Setting N to one would have no effect.

**Maximum Distance:** Each line segment will be split into sub-segments, where each sub-segment will be no greater than the specified length (but may be less, to ensure that segments are evenly spaced).

**3.3.4.1.3.39 Surface Intersection**

The actions in the *Surface Intersection* menu can be used to manipulate or generate surface geometry based on intersections with other surfaces (i.e., meshes or grids). The output will be in the form of new surfaces - the originals are not modified. Any number of surfaces (at least two) can be intersected at once. These tools are helpful for creating new geometry for use in modeling, but they are also important to ensure that model volumes are well-formed (i.e., clearly bounded and with no negative volumes).

These intersection tools do not constrain the "quality" of the output triangles. Although finite element analysis requires well-shaped triangles, all surface geometry used in SVOffice will be automatically re-meshed regardless, and therefore triangle aspect ratios should not be of concern in SVDesigner.

**NOTE:**
It is not always possible to guarantee a solution for a given intersection problem, depending on the current mesh settings and the complexity of the input surfaces. We recommend saving your conceptual model before continuing.

Be patient when intersecting large meshes, as the calculations may be very complex.

There are a few common terms used here, defined as follows:

**Subject Surfaces:** These are the surfaces to be modified by the action in question. Generally, each subject surface will have a corresponding modified output surface after the action is complete.

**Clipping Surface:** This is the surface used as input to the action in question. It will not be modified by the action, but in some cases, the user can request an updated version of the clipping surface; for example, a new version containing additional mesh points to match surface being intersected with it.

**Intersection Profile:** This term refers to the set of line segments formed by the intersection between surfaces. These segments are grouped into closed polylines where possible, and open polylines otherwise. Upon output, some actions can generate regions and polylines of intersection automatically.

There are two general-purpose intersection actions that can be run manually by the user:
**Fix Intersecting Geometry**

This action does not modify surface shape, but rather it splits triangles where needed such that no triangles in any of the selected surfaces intersect each other (they will instead have shared segments where they used to intersect). This lack of triangle intersection is a requirement for volume meshing in SVOffice. Note that every other intersection tool used below implicitly performs this action as part of its operation, so it is not normally needed to use this explicitly. The exception is that this tool should be used when the output of one of the other intersection tools results in a warning that further intersections are needed.

**Create Regions from Intersection Profiles**

This action does not modify the surfaces in any way - instead, it outputs regions that define the lines of intersection between the surfaces (if any). If an intersection profile does not define a closed shape, it will be output as a polyline instead.

This action can be performed as part of any of the other actions described below, as an option available in the surface intersection dialog.

The following options are available to the surface intersection dialogs listed in the next few topics, where applicable:

- **Subject Surfaces**: Subject surfaces are listed on the left side of the dialog. It is pre-populated with any surfaces that were selected in the entity tree view when choosing the intersection action. Surfaces may be added, removed, or re-ordered (when applicable) in this list by using the buttons below the list.

- **Clipping Surface**: When applicable, a clipping surface must be specified by choosing a surface in this drop-down box.

- **Direction**: The two radio buttons are used to choose the direction of the action. The meaning and wording of these radio buttons varies depending on the chosen intersection action.

- **Output intersecting segments as new regions**: When enabled, intersection profiles will be output along-side the intersection, just as if the Create Regions from Intersection Profiles action was performed afterward. Doing it here at the same time saves total computation time.

- **Output Intersected version of unmodified surfaces**: Some surfaces (such as the clipping surface) will never have their geometry shape modified. However, it may be useful to output a copy of it that includes the proper intersection segments where the surface intersected the other surfaces. This avoids needing to perform the Fix Intersecting Geometry step afterward, in cases where it is required.

- **Remove non-overlapping triangles in subject surfaces**: If checked, subject surface triangles that don't overlap the clipping surface will be removed instead of preserved (doesn't apply to all intersection actions).

Please refer to the Surface Intersection topic, above, for general information on intersections, and to common options to all intersection dialog settings.

The Build Up or Down action modifies any number of selected subject surfaces based on a single clip surface. Each surface may have its geometry moved up or down, depending on the chosen dialog option. For example, this action may be used to build a dam or pit into a terrain.

The following diagram shows how a clip surface representing a dam could be used to build up two existing subject surfaces:
Please refer to the **Surface Intersection** topic, above, for general information on intersections, and to **common options** to all intersection dialog settings.

The **Carve Overlaps** action modifies any number of selected subject **surfaces** based on a single clip surface. Each surface may have part of its geometry deleted, based on the chosen dialog option and whether the geometry is above or below the clip surface. For example, for a dam surface that extends both above and below a terrain, this action can be used to exactly remove the dam geometry that extends below the terrain.

The following diagram shows how a clip surface representing a dam could be used to remove geometry from two existing subject surfaces:

Please refer to the **Surface Intersection** topic, above, for general information on intersections, and to **common options** to all intersection dialog settings.

The **Merge into New Surface** action will output a single new **surface** that is the result of combining any number of selected surfaces together. Where multiple input surfaces are defined in a region, only the highest or lowest geometry will be kept (as chosen in the dialog).

The following diagram shows how multiple subject surfaces could be merged up (using the highest geometry) into a new merged result:
Please refer to the Surface Intersection topic, above, for general information on intersections, and to common options to all intersection dialog settings.

The Resolve Overlaps action modifies each surface based on the surfaces that are above it in the subject surfaces list. It modifies each surface's geometry such that it is not above or below (as chosen in the dialog) the surfaces that are above it in the subject surfaces list.

The following diagram shows how a set of three subject surfaces can be resolved, by listing them in order from 1 at the top, to 3 at the bottom, and choosing the "not above" option:

3.3.4.1.3.40 Swap Coordinates

The Swap Coordinates menu item is used to fix data in meshes, polygons, polylines, regions, or scatter data geometry objects. Any pair of coordinates can be swapped; X and Y, X and Z, or Y and Z. (Regions have no Z coordinate, so only X-Y is possible in that case.)

This is an in-place operation; existing geometry will be updated and no new geometry will be added.

Coordinates to Swap: Possible choices include X and Y, X and Z, or Y and Z.

3.3.4.1.3.41 Translate, Scale, Rotate

The Translate, Scale, Rotate menu item is used to modify data points in a geometry object. This is an in-place operation; existing geometry will be updated and no new geometry will be added.

Translate: Each data point is shifted by the specified amount in the X, Y and Z direction. Positive values will increase the data point by that amount.

Scale: Each data point is scaled by the specified amount in the X, Y and Z direction. The Origin value is used to control where scaling starts, so as an example, scaling the data points X=3 and X=5 by 2.0 at an origin of X=2 will result in the new data points
X=4 and X=8, respectively.

The formula for scaling a value can be written as: \(((\text{old value}) - (\text{origin})) \times (\text{scale value}) + (\text{origin}) = (\text{new value})\).

**Rotate:**
Each data point is rotated about the Z axis by an an number of degrees, at the origin (X, Y) as specified by the user. The Rotate option is not supported for grids.

### 3.3.4.3.42 Update File Path

The *Update File Path* menu item is used to fix broken file links. Selecting this menu item will allow the user to select the correct file path for the currently selected geometry object.

### 3.3.4.1.4 Convert

The *Convert* set of menu items is used to create a new geometry object (or in certain special cases, a set of geometry objects) from existing data. Depending on the form of the source data, not all conversions are possible for every geometry object type; refer to the descriptions below:

- **Convert to Grid via Kriging:** This action is used to generate a new grid from a collection of data points. Only the points themselves are used, therefore any type of geometry object may be used for this operation. Grid point elevations are interpolated using either a "nearest neighbor” technique or a Kriging algorithm.

- **Convert to Grid Directly:** This action creates a grid assuming that every data point must be on a grid line. This is most useful for data that is already in the form of a grid; for example, a set of four points that define a square will generate a 2x2 grid, or a set of parallel polylines will generate a grid with points from every line included. Note that random scatter data will not give good results using this option. Caution is therefore recommended.

- **Convert to Mesh:** This action creates a mesh from a collection of data points. Creating a mesh from a grid or polygon will honor the external boundary of the source object (meaning that the mesh can be concave or convex). Creating a mesh from any other type, or a combination of types, must create its own external boundary, which means the final mesh will always be concave.

- **Convert to Polygon:** This action produces a polygon that encloses a collection of data points. Closed geometry (meshes, grids, and polygons) will produce a merged polygon where possible. It is possible for this action to generate a set of polygons; for example, a mesh with holes may produce a polygon for each hole in addition to the external mesh polygon.

- **Convert to Polyline:** This action produces a single polyline, listing each data point in order. Note that complex meshes and grids will not produce a "clean" polyline due to the nature of the source data.

- **Convert to Region:** This action produces a region that encloses a collection of data points. Closed geometry (meshes, grids, and polygons) will produce a merged region where possible. It is possible for this action to generate a set of regions; for example, a mesh with holes may produce a region for each hole in addition to the external mesh region.

- **Convert to Scatter Data:** This action produces a collection of unstructured data points.

Data from multiple geometry objects can be easily combined using this menu by selecting all geometry to be combined before using this action.

### 3.3.4.1.4.1 Kriging

Kriging is an advanced geostatistical method, used to estimate a surface from a scattered set of elevation data points.
Unlike deterministic interpolation methods, Kriging is based on statistical models that include autocorrelation - the statistical relationships among the source data. This gives Kriging the capability of measuring the certainty or accuracy of its predictions.

To calculate an elevation at a given point, Kriging fits a mathematical function to a specified number of points, or to all points within a specified radius.

**General Settings**

**Define Gridlines:** Define the desired grid lines to be generated for the output.

**Kriging Type:** The method to use for calculation: nearest point, automatic, or advanced. The automatic and nearest point options are sufficient for most cases.

**Point Selection:** Used to determine which points to use for estimation: k-nearest, octant, or all points. DO NOT USE the "all points" option on large data sets!

**Number of Points:** When using k-nearest points, this sets the number of points to consider.

**Advanced Settings**

Specialized options are available in the Advanced Settings tab to customize the statistical model used to calculate elevations. A full description of these settings is beyond the scope of this document.

### 3.3.4.1.5 New

The **New** menu item allows the user to add new objects to the scene.

#### 3.3.4.1.5.1 New Object

The **New <Type>** menu item creates a new data object of the specified type in the **scene**. The object's data is initially empty.

Object types available include: Borehole, Fence Panel, Grid, Material, Mesh, Piezometer, Polygon, Polyline and Scatter.

#### 3.3.4.1.5.2 New Slice

The **New Slice** menu item creates a new **slice** object of the specified type in the **scene**. The object's data is initially empty.

#### 3.3.4.1.5.3 New Volume

The **New Volume** menu item creates a new **volume** object of the specified type in the **scene**. The user will be prompted to define the volume parameters automatically.

#### 3.3.4.1.5.4 New Camera Path

The **New Camera Path** menu item creates a new **camera path** object of the specified type in the **scene**. The object's data is initially empty.
3.3.4.1.6  Draw

The Draw menu item allows the user to draw new objects in the scene. Not all objects can be drawn directly.

Please refer to the New section above for descriptions of the objects found here.

3.3.4.1.7  Artwork

The Artwork menu item allows the user to draw artwork into their scene. Artwork includes objects such as lines, dots, arrows and other shapes. Please refer to the main SVOFFICE User Manual for more details on the Artwork system.

3.3.4.1.8  Import

The Import menu item allows the user to reference data stored in an external file. There are three types of importing available.

3.3.4.1.8.1  Import File

The Import File menu item adds external data files that support data objects, such as AutoCAD®’s DXF file type or LandXML, directly to a conceptual model. The file type will be used to determine what geometry objects will be required to load the data. If the file contains multiple objects, a folder will be created instead, with each geometry object placed within that folder.

Each object created when importing from a file will contain a file link that references the external file (in other words, the data is not stored in the conceptual model, only a link to the file name). Geometry created in this way cannot be modified.

To modify data imported from a file link, it must first be converted by the user. This is a manual step, and will replace the file link with a full copy of the file's current contents. Once conversion is complete, the original file is no longer referenced, and the data will be stored within the conceptual model.

For more information on the supported file types, click here.

The AutoCAD® DXF file is a fairly complex legacy format. Not all entities are supported by SVDESIGNER. The following entity types ARE supported:

3DFACE: A collection of 3DFACE entities is loaded as a mesh.
LINE: Each LINE entity is loaded as a polyline with one segment (two points).
LWPOLYLINE: The LWPOLYLINE entity is loaded as a polyline. Data points will be converted from the OCS to the WCS. However, the UCS is not supported, so it is recommended that the appropriate translations are applied prior to data import to get accurate results.
POINT: Each POINT entity is loaded as a scatter data point.
POLYLINE: The POLYLINE entity is loaded as a polyline. Closed polylines are automatically converted into polygons.

DXF layer and color data is supported. When a DXF is imported, a folder is created with one sub-folder for each layer. All entities for a given layer are grouped together.

All X / Y coordinate values are rounded to nine decimal places, the smallest precision supported by SVDESIGNER.
SVOFFICE. GIS coordinates are supported without loss of accuracy.

As a general rule, it is wise to remove or hide entity data not required for modeling prior to creating the DXF file to import. Proper use of layers to separate geometry from notations and other non-geometry information will make working with DXF data in SVDESIGNER much easier.

GeoTIFF is a public domain metadata standard which allows georeferencing information to be embedded within a raster-data file. The potential additional information includes map projection, coordinate systems, ellipsoids, datums, and everything else necessary to establish the exact spatial reference for the file.

An alternative to the "inlined" TIFF geospatial metadata is the *.tfw World File sidecar file format which may sit in the same folder as the regular TIFF file and provides simple georeferencing information.

The implementation of an importer for GeoTIFF data in SVDESIGNER is specifically targeted at importing digital elevation data. For this reason there are restrictions on the type of GeoTIFF file that can be imported.

These restrictions are:
1. The data file must represent elevation data,
2. The data file may not be tiled,
3. The data file must be grayscale where 0 is imaged as black and,
4. The data file must not be in one of the complex sample formats supported by the GeoTIFF standard.

**Working With Large Data Files**

Raster data files are potentially very large. Resolution increases as the size of the cell decreases; however, normally cost increases in both disk space and processing speeds. The GeoTIFF Import Options dialog provides tools to reduce the size of the mesh created from the imported file. Use either the Data Reduction or Crop tool to produce a useable mesh.

**Data Reduction:** The Data Reduction tool sub-samples the original raster grid by the factor specified thereby reducing the size and resolution. The reduction operation takes effect when the Apply button is clicked not when the dialog is closed and the result is cumulative. For example, clicking on the Apply button twice with a Sub-sample factor 10 will reduce a 10000 x 10000 grid to 100 x 100. The results of the data reduction are shown in the Data Summary section of the dialog.

**Crop:** The Crop tool maintains the original resolution of the dataset by cropping a rectangular section of the grid and discarding the data outside of the crop rectangle. The Preview window shows the location of the specified crop rectangle.

**Coordinate System Handling**

The importer currently supports grids in Latitude/Longitude and Universal Transverse Mercator (UTM) coordinates.

**3.3.4.1.8.2 Import Boreholes**

The following sections cover the methods for importing Boreholes into SVDESIGNER.

Boreholes may be imported from a series of CSV (comma separated variable) text files to eliminate the need to enter boreholes individually and manually. The file format is not any specific proprietary format. Instead, the importing process is flexible and prompts for various options regarding the structure of the data.

The input file types supported are:

- **Header** - A file containing the geometry of the borehole
- **Survey** - An optional file containing the orientation of the borehole, if not vertical
- **Lithology** - A file containing the down hole strata information as a series of From and To depths and a layer tag

Importing boreholes is a multiple step process:

**Open Geometry File**

The first step in the import process is to select the file that contains the borehole geometry. An attempt will be made
to find the related files using a name matching process. If the geometry file contains 'header' in the file name, the application will substitute 'survey' and 'lithology' in turn to see if the file exists in the folder. For example, if the geometry file is named 'boreholes - header.csv', the files named 'boreholes - survey.csv' and 'boreholes - lithology.csv' will be automatically detected.

**Import Borehole CSV Data dialog**

The main purpose of this dialog is to specify the path to the files to import. If the files paths are not automatically populated as described above, the *Browse* buttons may be used to indicate the files to be use.

**CSV Import Configuration dialog**

The next step is to use the *CSV Import Configuration* dialog to specify how the data in the text file maps to the various fields required for defining borehole data. The required fields vary depending on the type of data being processed (see below). This dialog will be presented once for each of the input files allowing the mapping of the fields for each type of input data. See the *CSV Import Configuration* help topic for more information regarding how to map the data.

**Mapping Fields**

- **Header**: Hole ID, Position X, Position Y, Position Z, and Borehole Length
- **Lithology**: Hole ID, From, To, Lithology
- **Survey**: Hole ID, Distance, Azimuth, Dip

When the required dialogs have been completed, if the data in the file is well-formed, the boreholes will be imported into the model.

*Boreholes* may be imported from a gINT project database (currently supporting Microsoft Access based projects) to eliminate the need to enter boreholes individually and manually. The import process involves mapping the data fields from the gINT database to the borehole attributes supported in the SVDESIGNER data structures.

The Import gINT Borehole - Table Mapping dialog provides the mechanism to map the gINT data to SVDESIGNER. The dialog pre-populates the mapping fields where commonly used naming conventions are recognized. The user is able to override the defaults as necessary. A check for mandatory fields is performed before the import commences and provides feedback to the user on missing mapping fields.

Except where noted below the fields are mandatory.

**Borehole Point Mapping**

- **Table Name**: The gINT table to serve as the source of the borehole geometry data (usually the Borehole (POINT) table.
- **Borehole ID**: A unique identifier for the borehole N.B. This same identifier must be present in the Lithology and Survey tables to successfully import data.
- **Elevation**: The elevation of the top of the borehole.
- **Depth**: The overall length of the borehole.
- **Northing**: The Y coordinate of the borehole position.
- **Easting**: The X coordinate of the borehole position.
- **Date Completed**: (optional) A date associated with the borehole.
- **Dip**: (optional) The dip angle of the borehole.
- **Bearing**: (optional) The azimuth direction of the borehole.

Import Survey Data checkbox: When this checkbox is selected the *Survey Mapping* tab is displayed to allow the importing of survey data for boreholes that are not drilled in a single plane i.e., deviated boreholes.

**Lithology Mapping**

- **Table Name**: The gINT table containing the lithology data for the boreholes (typically LITHOLOGY).
- **Borehole ID**: A unique identifier for the borehole. N.B. This must be same identifier used in the Borehole Point Mapping.
**Depth:** The down-hole distance to the top elevation of the layer.

**Bottom:** The down-hole distance to the bottom elevation of the layer.

**Classification:** A text field used to tag the layer.

### Survey Mapping

**Table Name:** The gINT table containing the borehole orientation data (typically GINT_ORIENTATION) for the boreholes.

**Borehole ID:** A unique identifier for the borehole. This same identifier must be present in the Borehole and Lithology tables to successfully import data.

**Distance:** The down-hole distance, starting at zero.

**Azimuth:** This same identifier must be present in the Lithology and Survey tables to successfully import data.

**Dip:** The angle of the borehole segment.

When the required fields have been mapping, if the data in the file is well-formed, the boreholes will be imported into the model when the Ok button is clicked.

### 3.3.4.1.8.3 Import Grid / Mesh / Polygon / Polyline / Scatter

The Import <Type> menu item adds external data files that do not support data objects, such as a generic text file, to a conceptual model by pre-specifying an object type. This object type determines how the data in the file will be interpreted upon display.

Each object created when importing from a file will contain a file link that references the external file (in other words, the data is not stored in the conceptual model, only a link to the file name). Geometry created in this way cannot be modified.

To modify data imported from a file link, it must first be converted by the user. This is a manual step, and will replace the file link with a full copy of the file's current contents. Once conversion is complete, the original file is no longer referenced, and the data will be stored within the conceptual model.

If it becomes clear that the wrong data type was selected for a given data file, the user can delete and re-import the file, or attempt a type conversion.

### 3.3.4.1.8.4 Import Piezometers

Rather than entering piezometers individually and manually, they may be imported from a CSV (comma separated value) text file. The file format is not any specific proprietary format. Instead, the importing process is flexible and prompts for various options regarding the structure of the data. Importing piezometers is a two step process:

#### Piezometer Import Options dialog

The main purpose of this dialog is to specify the path to the CSV file to import. Optionally, the ground surface may be specified as well. Piezometers can either be referenced to a ground surface in the model, or elevations for their top point can be specified explicitly. If using the explicit elevation method, which can be set in the next step from the CSV file or specified manually later, the ground surface option here may be omitted.

#### CSV Import Configuration dialog

This dialog is used to specify how the data in the CSV file maps to the various fields required for piezometer data. The required fields are ID (name), Position X and Y, and Measurement Depth. The top elevation can also optionally be imported, in which case the elevation mode will be set to explicit. See the CSV Import Configuration help topic for more information regarding how to map the data.

When this dialog is completed, if the data in the file is well-formed, the piezometers will be imported into the model.

### 3.3.4.1.8.5 Import Piezometers Values

Piezometers time-value sample data may be imported from a CSV (comma separated value) text file. The file format is not any specific proprietary format. Instead, the importing process is flexible and prompts for various options regarding the structure of the data. Importing is a two step process:
Piezometer Time-Value Import Options dialog

The main purpose of this dialog is to specify the path to the CSV file to import. The date-time system (absolute or relative) can also be set optionally for all piezometers with data that was imported, as well as the reference date. The measurement type for sample values must also be specified (hydraulic head, pressure head, depth from ground).

CSV Import Configuration dialog

This dialog is used to specify how the data in the CSV file maps to the various fields required for sample data. The required fields are ID (name) of the piezometer that the sample will go into, Time, and Value. See the CSV Import Configuration help topic for more information regarding how to map the data.

When this dialog is completed, if the data in the file is well-formed, piezometers will be populated with the sample data from the CSV file.

3.3.4.1.8.6 Import Site Photo

The Import Site Photo menu item is used to display an external image with existing geometry. The image is shown underneath geometry in the standard 2D display, or floating at a specific Z (elevation) value in the 3D display.

To display a floating image, use the Appearance window to define location parameters for the site photo object.

To drape an image on a specific grid or surface mesh, use the Appearance window to modify the site photo parameters for that object.

3.3.4.1.9 Select

The Select menu item allows the user to conveniently select multiple geometry objects at once. Options are available to select all geometry, or only currently selected or deselected geometry.

3.3.4.1.10 Cut and Paste

The Cut, Copy and Paste menu items are used to manipulate the currently selected geometry object. Table formats are supported, so it is possible to copy a geometry object and paste it into Microsoft® Excel®, for example.

3.3.4.1.11 Delete

The Delete menu item is used to delete the currently selected geometry object.

3.3.4.1.12 Rename

The Rename menu item allows the user to change the name of the geometry object. Renaming can also be done by single-clicking on the currently selected object in the scene window. Note that every geometry object must have a unique name.

3.3.4.1.13 Reload Data

The Reload Data command is used to reload all file links from the disk. Use this option if an external file referenced by SVDESIGNER has changed and you wish to display the results.
3.3.4.2 File Menu

The File menu includes standard options for file manipulation in SVDESIGNER. Various printing and support options are also present.

3.3.4.2.1 SVOFFICE

The File > SVOFFICE menu item opens the SVOFFICE Manager application. Refer to the SVOFFICE documentation for more information.

3.3.4.2.2 Save

Standard menu items to open, close, create, and save conceptual models are found here.

3.3.4.2.2.1 Recent

The File > Recent menu item lists all recently opened SVDESIGNER conceptual models.

3.3.4.2.3 Templates

The File > Template menu may be used to load and save the SVDESIGNER appearance template to a file. These files, normally saved with the project, can then be loaded into some other project to apply the settings elsewhere. Similar in concept to Microsoft® Word’s document template feature, this allows a user to define standard display settings for geometry intended for use in other projects. Templates use the .SVT file extension.

**Save as Template:** Use this menu item to save a copy of the currently open template to another file.

**Load Template:** Use this option to replace the currently open template file with a different one. Note that conceptual models that contain references to styles that do not exist in the file being loaded may create replacements with default values.

**Reset Template:** This option resets the currently open template back to its default values. References that do not exist in the default template scheme may create additional styles with default values.

3.3.4.2.4 Record Video

It is possible to record the CAD view to a video file for purposes such as demonstrating a model. This item opens the Record Video dialog where options for recording the video are specified. Video recording is started once the OK button is clicked in the dialog. To stop recording, select the Record Video menu item again (or press Ctrl + R).

**Dialog Options**

**File Path:** Specifies the path for the video output file. The **Browse** button may be used to specify the path through a standard file dialog.

**Quality Level:** Specifies the trade-off between file size and video quality, where a higher quality level produces larger files. It is recommended to use values in the middle two thirds of the scale to achieve a reasonable quality and file size.
**Compression Effort:** Specifies the trade-off between time taken to encode the video and video quality, where a higher value is slower to encode. Higher values also tend to produce smaller file sizes.

**Remarks**

While recording is underway, the data is written to a temporary file in the specified directory with a ".sviv" extension. This file can reach multiple gigabytes in size for videos lasting minutes; therefore, the path to the output file should reside in a disk with sufficient free space. When recording is stopped, the encoder is launched to convert the SVIV file into the final video file, and the SVIV file is then deleted.

Video encoding is an inherently CPU-intensive process that can require a long time to complete. The lower settings for compression effort take approximately 5-10x as long as the length of the recording to complete, while the higher settings take as long as 20-100x the video length. The default setting is a reasonable compromise, but it should be decreased for longer videos or when limited time is available to encode the video.

Only the CAD view is captured to video, not including dialogs or other user interface elements.

**Playback Compatibility**

The resulting video is encoded as a WebM file using the VP9 open video encoder. Most web browsers can play the file by drag and dropping it into the browser window. Free video players such as VLC can also play the file.

### 3.3.4.2.5 Screenshot

The File > Screenshot menu item generates a screenshot of the CAD window.

### 3.3.4.2.6 Print

The standard Windows options for printing are available from the File menu. Additional options to generate an Adobe® PDF or customize PDF settings are also available.

### 3.3.4.2.7 Authorization

SVDESIGNER is authorized as part of the full SVOFFICE software suite. The Authorization dialog is identical for all SVOFFICE software.

#### Module

Authorization data is listed for each module in the SVOFFICE suite.

<table>
<thead>
<tr>
<th>Module</th>
<th>The name of the module, supported version number, system type, authorization level, custom options, and license duration.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Version</td>
<td>The highest version number supported by the license. Older licenses may require an upgrade to be usable on newer versions of the software.</td>
</tr>
<tr>
<td>System</td>
<td>The supported system type for the license. 1D supports only itself. 2D includes 1D support if applicable. 3D includes both 2D and 1D support if applicable.</td>
</tr>
<tr>
<td>Level</td>
<td>The supported level of the license, usually CLASSROOM, STANDARD, or PROFESSIONAL.</td>
</tr>
<tr>
<td>Options</td>
<td>Custom options supported by a license will be listed here.</td>
</tr>
<tr>
<td>License</td>
<td>The license duration - either PERPETUAL or a time limit.</td>
</tr>
</tbody>
</table>

#### Options

Options to control license usage can be found here. The user has the option to search for Portable licenses or Network licenses, if they have one available for use.
**Network Options:**
Network license checks are done using a standard network query. This query can be disabled, or refined by specifying a server name or IP address to test.

**Force Check Now:**
License checking happens in the background without a need for user input. Use this option to force an immediate license check - useful if a new key has been plugged in, for example.

**View Log:**
Displays a log of all authorization checking. It is recommended to send this text to Customer Support in the event of an authorization problem.

**License**

**Activate a Trial:**
If a trial license code has been provided, select this option and input the code. The license should be applied immediately.

**Remote License:**
This option opens the Remove License Update utility, which is used to update a USB key in the field. Instructions will be provided if a remote license update is required for a USB key.

**FlexPDE® Options**

**Check FlexPDE:**
The FlexPDE® application, required by some SVOFFICE software, has a separate license. Use this option to check that license.

**FlexPDE® Network:**
Use this option to modify the network settings of a FlexPDE® license.

**3.3.4.3  Edit Menu**

The Edit menu includes standard options for undo/redo, cut/copy/paste, searching and general user interface settings.

**3.3.4.3.1  Undo**

The Edit > Undo and Redo menu items are used to revert or re-execute changes made to the conceptual model. Multiple levels of undo are supported, limited only by available memory.

**3.3.4.3.2  Cut and Paste**

The Edit > Cut, Copy and Paste menu items are used to manipulate geometry objects or individual data values, depending on context. Table formats are supported, so it is possible to copy a geometry object and paste it into Microsoft® Excel®, for example.

**3.3.4.3.3  Delete**

The Edit > Delete menu item is used to delete geometry objects or individual data values, depending on context.

**3.3.4.3.4  Find**

The Edit > Find menu is used to locate geometry objects in the geometry tree window. Objects are listed alphabetically, and a search filtering function is provided to aid the process. Press OK to select the result that was found.

**3.3.4.3.5  User Interface Settings**
The Edit menu contains a number of settings that control user interface behavior:

- User interface font size
- Toolbar icon size
- Enable or disable individual toolbars

These settings are applied to all SVDESIGNER instances, and are saved per-user.

### 3.3.4.4 New Menu

The New menu item allows the user to add new objects to the scene.

Please refer to the New section above for descriptions of the objects found here.

### 3.3.4.5 Draw Menu

The Draw menu item allows the user to draw new objects in the scene. Not all objects can be drawn directly.

Please refer to the New section above for descriptions of the objects found here.

### 3.3.4.6 Artwork Menu

The Artwork menu item allows the user to draw artwork into their scene. Artwork includes objects such as lines, dots, arrows and other shapes. Please refer to the main SVOFFICE User Manual for more details on the Artwork system.

### 3.3.4.7 Import Menu

The Import menu item allows the user to reference data stored in an external file.

Please refer to the Import section above for descriptions of the objects found here.

### 3.3.4.8 Select Menu

The Select menu item allows the user to quickly select multiple geometry objects at once.

Please refer to the Select section above for more information.

### 3.3.4.9 sensemetrics Menu

The sensemetrics menu item allows the user to connect to the sensemetrics instrumentation platform and obtain data for use in an SVDESIGNER conceptual model. This function will only work if you have a subscription to the sensemetrics service.

Please visit [https://www.sensemetrics.com/](https://www.sensemetrics.com/) for more information on the sensemetrics product.

### 3.3.4.9.1 Import Sensors
The **Import Sensors** menu item allows the user to select specific sensors data from their sensemetrics instrumentation platform. Valid **connection settings** are required before this will work.

### Tree View

All instruments will be available in a tree view. Instrument names will be in italics if new data is available (that isn't already downloaded to the conceptual model).

**Data Retrieval**

The controls in the **Data Retrieval** panel are used to define the range of data of interest. Sensors can have a lot of stored data, so consider setting a date range before attempting to download all available data.

The user can manually select sensors of interest to synchronize, or to synchronize all sensors available in the platform.

**Selected Sensor**

When a single sensor is selected, this panel will show detailed information about that sensor.

#### 3.3.4.9.2 Import Files

The **Import Files** menu item allows the user to download files data from their sensemetrics instrumentation platform to their computer. Valid **connection settings** are required before this will work.

Choose a file to download and press "Download File..." to select a location.

#### 3.3.4.9.3 Upload Geometry

The **Upload Geometry** menu item allows the user to upload a geometry object from their model to the sensemetrics instrumentation platform. This file will be available in the file manager utility on the sensemetrics online portal.

Valid **connection settings** are required before this will work.

Choose an object to upload and a message will indicate when the upload is complete.

#### 3.3.4.9.4 Connection Settings

The **Connection Settings** menu item allows the user to define the sensemetrics instrumentation platform connection settings. Once properly configured, the user can obtain data from their instruments at any time.

**Profile:**

If you have access to multiple sensemetrics projects, use this option to choose which project to connect to.

**EPSG Code:**

Use this option to geo-reference the data obtained from connected instruments. This option is only useful if your model data is in the appropriate coordinate system.

**API Key:**

Your sensemetrics account uses an API key to authenticate connections. Input your valid key here. Defining this key is done through the sensemetrics web site.

**Save Profile:**

Use this option to save your settings to a new, named, profile. This step is optional if you only require a single profile.

After your connection is defined, it is possible to obtain data, upload files, and download files from the sensemetrics platform.

#### 3.3.4.10 Tools Menu
The Tools menu includes menu commands that do not require specific geometry objects to be selected. Refer to the individual descriptions to understand how each tool is used.

### 3.3.4.10.1 Borehole Mesh Settings

The Borehole Mesh Settings menu item controls mesh generation behavior for meshes generated from boreholes.

**Enable Mesh Refinement:**
When mesh refinement is disabled, the meshing algorithm performs a simplistic triangulation of the input data with no interpolated points added or consideration given to mesh quality. This is rarely a desirable option (Recommended: On)

**Minimum Triangle Angle:**
This option controls the minimum interior angles of each mesh triangle. The default of 10 ensures that every triangle has a minimum angle of 10 degrees on each side, which can help to avoid complications with precision when working with the resulting meshes. Angles near the maximum (30 degrees) may result in failing to generate the meshes. (Recommended: default of 10)

**Maximum Triangle Edge Length:**
This setting limits the maximum edge length on all element edges in the triangle mesh. The default automatic option results in a length that is the diagonal length of the bounding box divided by 100, but can be adjusted depending on the level of mesh refinement desired.

**Angle Optimization Iterations:**
Enabled when Enforce Vertical Ordering is not being used. When set to non-zero, optimization of the refined mesh will be performed with the goal to improve triangle quality (i.e., make the interior triangle angles closer to 60 degrees). No points are added or removed during the process—instead, points that were added by refinement are moved. The higher the number of iterations that is specified, the more triangle quality will be improved. A value of 10 is recommended to start with when optimization is desired, and 100 could be a reasonable higher value, but be aware that this can add significant time to the meshing process. It is recommended to leave optimization disabled unless desired for specific reasons.

**Use C1-continuous interpolation:**
Enabling this option will produce a mesh that’s C1-continuous (i.e., lacking sharp discontinuities) at the data points (boreholes and fence lines). This will produce a smoother mesh, but may over-estimate trends and produce elevations that are outside the original range. If this side-effect occurs, consider adding fence panels and lines to correct the inferred trend. (Reference: R. Sibson. A brief description of natural neighbour interpolation. In Vic Barnett, editor, Interpreting Multivariate Data, pages 21-36. John Wiley & Sons, Chichester, 1981.) When this option is disabled, interpolation will be performed through the "natural neighbors" method.

**Enforce Vertical Ordering:**
Enabling this option will attempt to ensure that the resulting meshes do not cross through each other (i.e., create negative volumes). This avoids the need for follow-up surface intersection actions, which may have difficulty with some inputs that cause extremely thin negative volumes. This option results in high quality meshes with high robustness even when meshes would intersect otherwise. However, the resulting meshes will often have more vertices and triangles than if this option is disabled, since it ensures that all points and segments are shared between all output meshes (except the elevations). If there are no intersections between the output meshes, then this option can be disabled.

**Generate Volume:**
Enabling this option will cause a volume to be generated after meshes have been successfully generated for the selected boreholes. This will implicitly include a region definition as well. The Enforce Vertical Ordering option, above, is required as it ensures quality meshes in the volume result.

**Reset:**
The Reset button reverts the dialog options back to the default settings.

### 3.3.4.10.2 Borehole / Piezometer Search
The Borehole / Piezometer Search menu item is used to locate objects via search criteria. This is particularly important when a project contains a large number of these objects.

A number of options are available to filter with:

**Search Type**

This section allows selection of the object type(s) to search for.

**Search Criteria**

This section specifies various options available to search with. Each option can be included as desired.

- **Name contains:** Specify a name pattern to match.
- **Location is bounded by:** Specify a bounding box using a minimum and maximum X-Y coordinate pair. These values can be drawn on the CAD window.
- **Borehole layer named:** Specify a named layer and search criteria. This option is extremely helpful to locate boreholes that have introduced a new layer that doesn't exist on any other borehole, for example.

**Results**

This section specifies what action to take with the results. This is always in addition to displaying the list of results in the dialog box.

- **Select results in the tree:** By default, the search results will be highlighted in the Scene window. Additional options exist to show or hide each object in the search results, if desired.
- **Search Now:** Conduct the search.

### 3.3.4.10.3 Cross-Sections

The Cross-Sections menu item is used to create cross-section templates, to be used in conjunction with the Road Builder menu item to create custom surface mesh shapes. Pre-defined cross-sections and customized options are both available.

**NOTE:**

Cross-section templates are a special tool to generate geometry. They have nothing to do with display templates that control the appearance of geometry in the CAD window, and are thus considered part of the conceptual model.

**Template**

Each template has a name. Click on the name to change it. Use the Add and Remove buttons to modify your collection.

**Template Properties**

The available properties are dependent on the type of cross-section desired.

- **Pre-defined Shapes:** All pre-defined shapes require at least one shape property to be set to complete the cross-section definition. A diagram is displayed to explain the meaning of each shape property.

- **Custom:** This option is used to create a new cross-section definition from existing geometry polygons and polylines. A diagram is displayed to show how the cross-section is interpreted from the inputs.

- **Projection Direction:** This option is used to define how to obtain the inputs for a custom cross-section shape. The coordinates are taken from the two axes parallel to the chosen direction; for example, the X and Y coordinates are used if the Z projection direction is used.
**Shape Properties**

The available properties are dependent on the type of cross-section desired.

**Width, Height, Angle:** The exact behavior of these inputs is defined by the displayed diagram of the pre-defined shape. The inputs are meant to be consistent between shapes and should have reasonable behavior.

**Selected Geometry:** This option selects the geometry to be used to define the custom shape. Any number of objects may be selected. A preview is displayed to show how the selected geometry will be interpreted.

### 3.3.4.10.4 Road Builder

The *Road Builder* menu item is used to create custom surface meshes, using a cross section object as a basis.

The road builder works by generating a path from an input polyline or polygon. At each point in the path, a copy of the cross-section object is defined and joined to the previous point. Taken as a whole, this can be used to represent concepts such as an actual road, a trench, an earth dam and many more types of engineered structures.

The mesh produced by this menu item is **not** subject to the settings defined in the Mesh Settings dialog.

**Extrusion Path:** This is the path that the new mesh should follow. This path is usually a polyline, but could also be a polygon. Any number of segments can be used, as long as the angle between segments does not cause cross sections to overlap themselves.

**Cross-Section:** This is the template to be used at each point in the path.

**Build into Surface:** If enabled, the resulting road geometry will be intersected with the specified surface. Where the road intersects with the surface, the surface will be modified to include the shape of the road.

### 3.3.4.10.5 Generate Meshes / Volume From Boreholes

The *Generate Meshes / Volume From Boreholes* menu item is used to create surface meshes from all of the boreholes and fence panels present in the model. If connection lines have been added to the fence panel(s), these are taken into account by the mesh generation algorithm by including the line exactly as-is in the mesh (with extra points added linearly along it due to refinement).

A surface mesh will be generated for the boundary between each lithology layer defined by the boreholes. The mesh will fill the area enclosed by the convex hull of all the boreholes and connection lines. Mesh points are added throughout the area with interpolated elevations in order to create smooth meshes that join all the input data points.

Finally, a bounding region and volume will be then created from the meshes produced here.

The manner that meshes are generated is influenced by the options in the borehole mesh settings dialog. The option to generate a volume can also be controlled from this dialog. The menu item will always reflect the state of this setting.

### 3.3.4.10.6 Generate Polylines

Parallel cross sections are a popular way to build 3D models quickly, but it is still tedious to input the data. The *Generate Polylines* menu item is used to produce a set of parallel polylines automatically, with a set of cross section objects to tie them together. After creation, the cross sections can then be used to immediately produce surface grids.

The following settings control the output. Press OK once all settings are ready to produce the results.

**Slicing Direction:** This is the direction that you want each polyline to follow, X or Y. The direction not
followed will be constant, based on the cross section values defined below.

**Range:**
The minimum and maximum value of the polyline, in the direction specified above.

**Number of line segments:**
Each polyline will be split into this many pieces when created.

**Cross Sections:**
Each value in this list will produce one cross section at that coordinate. The cross section will be associated with N polylines, where N is the number of defined surfaces.

**Surfaces:**
Each value in this list defines the default Z (elevation) value for every polyline in a given cross section. Every cross section will have every surface represented.

**Object name prefix:**
This text is used to "tag" each generated output object with a common prefix, to make them easier to manage.

### 3.3.4.10.7 Generate Model

The *Generate Model* menu item is used to create an SVOFFICE numerical model directly from valid geometry, without the need to create a *volume* first. It is otherwise identical to creating a volume *geometry object*, followed by generating a model.

The geometry to be used in the model is selected first. Please refer to the "Selecting Geometry" part of the *Model Creation* section for more information on this step.

If the data is valid, the user will be prompted to create the actual model. The dialog for this step is identical to the *Generate Model* command in the Actions menu.

### 3.3.4.10.8 Mesh Generate

The *Mesh Generate* menu item is used to create custom meshes. One or more *geometry objects* are used as source data, and a bounding *region* may be used to restrict the overall dimensions of the mesh.

The mesh produced by this menu item is subject to the settings defined in the *Mesh Settings* dialog.

**Polygon Settings:**
This group contains the list of all available geometry objects to use as source data for the mesh. One or more entries may be selected. Depending on the types of geometry being selected, the final mesh will attempt to account for the shape of the data (by preserving line segments where possible, for example).

**Restriction:**
This option defines the bounding region of the final mesh. If none is specified, a concave bounding polygon containing all selected geometry will be used instead.

### 3.3.4.10.9 Mesh Settings

The *Mesh Settings* menu item controls mesh generation behavior.

**Use Mesh Constraints:**
When enabled, the mesh settings in the following group box will be applied - the mesher will ensure that triangles satisfy the specified parameters such as interior angle. When disabled, a more direct meshing approach is used, resulting in faster meshing with the fewest possible number of triangles output to fill the mesh.

**Maximum Triangle Area:**
This option defines an upper limit to the triangle size of generated mesh, in square units. A smaller number will create more triangles, so use care to avoid over-refinement which may significantly increase model run times. Leave this value blank for no upper limit on size. (*Recommended:* no limit)

**Minimum Interior Angle:**
This option controls the dimensions of each mesh triangle. The default of 20 ensures that every triangle has a minimum angle of 20 degrees on each side. Larger angles may lead to unsolvable meshes. (*Recommended:* default of 20)
Merge Distance: This option limits excessively dense meshes, by merging node points that are closer together than the specified distance. The smallest allowable value is 0.001 (one geometric), the smallest accuracy supported by SVOFFICE. Keeping this value relatively large will help prevent the creation of very small or thin triangles during meshing. (Recommended: as large as possible based on accuracy requirements)

Intersector Tolerance: Specifies the tolerance distance used when performing surface intersection actions. Any points that are within this distance to another point or triangle will be adjusted such that there is no gap between the points or triangles. The default value of 1e-8 is recommended and is least likely to cause problems when performing complex intersections. If problems with the mesh are encountered after performing an intersection it may be useful to adjust this setting.

3.3.4.10.10 Set Operation

The Set Operation menu item is used to perform standard set operations on closed geometry objects (grids, meshes, and polygons). The result of this operation is always one or more polygons, unless the operation generates no output at all; for example, the intersection of two non-overlapping polygons would generate an empty polygon.

If the set operation generates more than one polygon, the output will be placed in a new folder.

Select the objects to be used for input from the Subject List and the Clip List.

Set Operation

Select the desired set operation here.

Difference: This option subtracts the area of the clip list from the areas defined in the subject list.

Intersection: This option generates the intersection of the combined area of the subject list with the combined area of the clip list.

Union: This option combines the areas of all objects defined in the subject list and the clip list.

Exclusive Or: This option generates the area NOT intersected by the subject list and the clip list.

Z Values

Any set operation could generate new data points. Use this setting to determine how their elevations are calculated.

Set to (value): This option assigns the value given as an elevation to any new data points that are created as a result of the set operation.

Interpolate: This option generates elevations for any new data points created as a result of the set operation, by linearly interpolating between existing points.

Extra Points

The output polygons from a set operation can be simplified based on their geometry; for example, the line (0,0), (0,2), (0,4) does not need to keep (0,2) because the two segments are parallel and share a common point.

Keep: Use this option to keep extra data points in the output geometry. This is often required for modeling to ensure consistent meshes between adjacent polygons.

Discard: Use this option to discard extra data points in the output geometry.

3.3.4.10.11 Measure

The Measure menu item is used to measure distances on the CAD window.

To use this tool, click on the starting point and ending point of interest. To exit measurement mode, double-click on the final point (or anywhere on the screen). The measurement object will be preserved. To change or remove the
Any number of measurements can be done; each pair of clicks defines one line segment to be measured.

3.3.4.10.12 Calculate Volume

The Calculate Volume menu item is used to calculate the volume of an intersection formed between two surface objects (either a grid or a mesh) and a region that acts as a boundary slicing plane that surrounds the two surface objects. The results of the calculation are displayed onscreen in a popup message, and are also added to the Message Log.

**Volume Settings**

These options control the volume calculation.

- **Top Surface:** This option selects the grid or mesh to be used as the top surface in the volume.
- **Bottom Surface:** This option selects the grid or mesh to be used as the bottom surface in the volume.
- **Boundary:** This option selects the region to be used as a boundary slicing plane that surrounds the two surfaces selected above.
- **Overlapping Volume Option:** This option controls the behavior of the volume calculation when surfaces overlap. The option 1. **Positive** only includes positive volumes, where the top surface is above the bottom surface. The option 2. **Negative** only includes negative volumes, where the top surface is below the bottom. The option 3. **Absolute Sum** includes both positive and negative volumes, added with the sign ignored. The option 4. **Signed Sum** includes all volumes, but negative volumes will be subtracted from positive volumes.
- **Volume Error:** This option controls the volume error bounds. The calculation is performed as a set of vertical columns summed together with an upper and lower bound; if the difference between the two bounds is too large, the calculation is repeated with more, thinner columns, until the desired error limits are met.

1. **Volume = Sum(only Positive Volumes)**
2. **Volume = Sum(only Negative Volumes) (as a positive number)**
3. **Volume = Sum(Positive Volumes and Negative Volumes) (as positive numbers)**
4. **Volume = Sum(Positive Volumes) - Sum(Negative Volumes)**

3.3.4.10.13 Deposition
The Deposition menu item contains the operations related to performing a slurried deposition scenario.

### 3.3.4.10.13.1 Filling Curve

The Filling Curve menu item opens the Filling Curve Parameters dialog which allows the user to specify the parameters required to compute an elevation versus volume graph. For a given set of elevations the volume bounded by a constant top surface at each elevation, the Ground surface, and the Boundary is reported in the form of a graph.

**Ground Surface:** The bounding surface for the slurried deposition. The ground surface defines the lowest elevations for the depositional surface. The ground surface may be either a mesh or a grid object type. There should not be any holes within the depositional boundary portion of the surface.

**Boundary:** The bounding region for the slurried deposition. The boundary must be a region object type. The boundary defines the horizontal extents over which deposition will take place. The lowest elevation of the boundary on the ground surface determines the maximum elevation in the elevation versus volume graph.

**Relative Error:** The relative error defines a convergence criteria for the volume calculation algorithms. The iterative algorithm continues until the relative difference between the calculated volume and the actual volume is less than the relative error. A default value of 0.001 (0.1 % percent error) is used. The relative error is also used to control the convergence of the iterative algorithm for determining the depositional surface elevation for a specific volume.

**Absolute Error:** The absolute error defines a convergence criteria for the volume calculation algorithms. The iterative algorithm continues until the magnitude of the difference between the calculated volume and the actual volume is less than the absolute error. The absolute error is also used to control the convergence of the iterative algorithm for determining the depositional surface elevation for a specific volume.

### 3.3.4.10.13.2 Filling Properties

The Filling Scenario menu item opens the Filling Properties dialog which allows the user to specify the filling parameters to be used in a slurried deposition scenario.

**Filling Data**

- **Stage Name:** The name of each stage (or lift) in the filling scenario.
- **Duration:** The duration of the stage.
- **End Time:** The end time of the stage. This field is read-only. It is automatically calculated based on the stage durations.
- **Filling Rate:** The Filling Rate multiplied by the duration determine the amount of material to be deposited during the stage. The filling rate is assumed to be constant over the duration of the stage.
- **Deposition Points:** The deposition points define the locations from which the deposition will take place. These locations may change at each stage by selecting a different deposition point object from the drop down for each stage. The deposition points drop down list is populated with all of the scatter data objects in the scene. The scatter data objects may be composed of a single point or multiple points. It is assumed that deposition takes place simultaneously from all points in the selected scatter data object, i.e., the same filling rate is applied to all deposition points for the entire stage. Note that the deposition points are not required to lie exactly on the depositional boundary (set in the Generate Depositional Surface dialog). If the deposition points do not lie on the depositional boundary, then they will be automatically moved to the nearest location on the depositional boundary. This means that deposition will always take place from the depositional boundary, regardless of the location of the deposition points.
- **Surface Slope:** The surface slope defines the angle of repose of the material away from each deposition point. The angle is applied radially outward in a downward direction from each deposition point. Therefore, a positive angle represents the dip angle (downward angle from the horizontal).
3.3.4.10.13.3 Generate Depositional Surfaces

The Generate Depositional Surfaces menu item allows the user to generate the set of slurried depositional surfaces for the filling scenario defined in the Filling Scenario dialog based on the specified ground surface and boundary region. The filling scenario uses the ground surface and boundary region to bound the area of deposition. This allows the model to include an area much larger than where deposition is to take place which is useful for visualization and point of reference purposes.

Ground Surface: The bounding surface for the slurried deposition. The ground surface defines the lowest elevations for the depositional surface. The Ground Surface may be either a mesh or a grid object type. There should not be any holes within the depositional boundary portion of the surface.

Boundary: The bounding region for the slurried deposition. The boundary must be a region object type. The boundary defines the horizontal extents over which deposition will take place. The boundary region can thought of as the vertical walls which bound the depositional surfaces. For a given depositional surface, if the volume being deposited exceeds the volume of the ground surface bounded by the boundary resulting in an overflow situation, then a warning will be presented to the user.

Relative Error: The relative error defines a convergence criteria for the volume calculation algorithms. The iterative algorithm continues until the relative difference between the calculated volume and the actual volume is less than the relative error. A default value of 0.001 (0.1 % percent error) is used. The relative error is also used to control the convergence of the iterative algorithm for determining the depositional surface elevation for a specific volume.

Absolute Error: The absolute error defines a convergence criteria for the volume calculation algorithms. The iterative algorithm continues until the magnitude of the difference between the calculated volume and the actual volume is less than the absolute error. The absolute error is also used to control the convergence of the iterative algorithm for determining the depositional surface elevation for a specific volume.

Create volume object from depositional surfaces: This option allows for automatic creation of a volume object for the depositional scenario. The layers in the volume object are assigned a material based on the material chosen for that layer (stage) in the Filling Properties dialog. All of the surfaces in the volume object are properly intersected. Therefore, the volume object can be exported to a limit equilibrium slope stability analysis model or a finite element analysis model in SVOFFICE.

3.3.4.11 View Menu

The View menu controls the general appearance of the application. Options to control the display, its appearance, and general formatting are all included.

3.3.4.11.1 Mode

The mode menu allows selection of a current display view for the CAD window. Several viewing modes are supported:
Plan View: This is a 2D plan view, or X-Y view, of the conceptual model. It is not a cross-sectional view; everything is displayed flat, ignoring the Z coordinate.

XZ View: This is 2D view showing the model in the X and Z planes at the selected Y position.

YZ View: This is 2D view showing the model in the Y and Z planes at the selected X position.

Selected Slice View: This is 2D view showing a vertical slice through the model along a specified line.

3D View: This is a full 3D view of the conceptual model.

Orthographic: This setting displays 3D using orthographic view.

Perspective: This setting displays 3D using perspective view.

3.3.4.11.2 Zoom

Zoom In: Magnifies the part of the CAD window in the center of the screen. The mouse wheel can be used to zoom in on a specific area of the screen instead.

Zoom Out: Shrinks the part of the CAD window in the center of the screen, revealing parts of the display that were previously off-screen. The mouse wheel can be used to zoom out of a specific area of the screen instead.

Zoom Window: Magnifies the area of the screen specified by the user-defined "magic box" that appears after selecting this item.

Extents: Adjusts the display to fit the entire world coordinate system area in the CAD window.

3.3.4.11.3 Pick Camera Focus Point

It is often desirable to be able to rotate around a specific point on the model, as opposed to the center of the scene. Choosing this menu option will enter a draw mode to graphically pick a point on the model to set as the camera rotation point.

To reset the focus point back to the default, double-click in the CAD window in empty space to reset the camera.

3.3.4.11.4 Selection Mode

The Selection Mode (View > Selection Mode) function controls the selection of objects in the CAD window. Several options are supported:

- Entire Object: This option enables the selection of the entire object.
- Object Cell: This option enables the selection of specific cells in the object.
- Line Segment: This option enables the selection of specific line segments in the object.
- Points: This option enables the selection of specific points in the object.

The selection mode options are displayed in the toolbar. The keyboard space bar can be used to toggle through the modes. The status bar shows the name of the selected mode.

Each selection mode remembers what was selected previously. For example, if object A is selected in Entire object mode and the user switches to a different selection mode, object A will still be selected when the user switches back to Entire Object mode.

3.3.4.11.5 Appearance
This menu item toggles the display of the Appearance window.

3.3.4.11.6 Data Table

This menu item toggles the display of the Data Table window.

3.3.4.11.7 Legends

This menu controls the appearance of various displayable legends on the CAD window.

Enable Legends: This option is a global toggle to show or hide all available legends on the CAD window.

(Specific Legend): Each available legend's title will be displayed here dynamically. The option can be clicked to toggle the specific legend's appearance.

3.3.4.11.8 Scene

This menu item toggles the display of the Scene window.

3.3.4.11.9 Style Manager

This menu item toggles the display of the Style Manager window.

3.3.4.11.10 World Coordinate System

This dialog controls the behavior of the world coordinate system. Care must be taken by the user to ensure that the settings match the geometry data set, otherwise the display may appear blank or otherwise undesirable.

Auto: The world coordinate system is calculated automatically, based on the currently displayed geometry. Showing or hiding more geometry will automatically update the world coordinate system. If the currently displayed geometry varies widely in value, the display may appear "blank" but may in fact contain tiny geometry at two or more corners of the world coordinate system bounding box.

Manual: The world coordinate system is fixed; data outside this range is not guaranteed to display and may be cut off, possibly resulting in a "blank" display. The range of the world coordinate system is explicitly defined here.

Reset: When the world coordinate system is fixed, this may be used to change the world coordinate system range to match the currently displayed geometry. The calculated range values are the same as the "auto" setting would have provided.

3.3.4.11.11 Scaling

This dialog controls the amount of scaling applied to each axis of the conceptual model. It only affects the CAD window display and does not change the actual data.
3.3.4.11.12 Snapping

This dialog controls the snapping behavior when drawing on the CAD window. The following options are available:

**Snap to grid:** When enabled, drawing on the CAD window will always snap to a grid line, as defined by the numeric settings supplied. For example, a setting of "1" will snap to 1.0, 2.0, 3.0 and so forth.

**Snap to regions:** When enabled, drawing on the CAD window will snap to existing region geometry objects points and lines that are being displayed.

**Snap to geometry:** When enabled, drawing on the CAD window will also snap to non-region geometry points that are being displayed. This includes meshes, scatters points, polylines, and polygons. Enabling this option may make drawing slow when many points are displayed and available to snap to. Snap to regions must also be enabled.

**Reset:** Changes the grid snap settings to the original default values.

**Show Grid:** Show or hide the grid lines displayed at each major tick mark of the available axes.

**Show Dots:** Show or hide the snap point dots that occur at every junction of major tick mark values between available axes.

3.3.4.11.13 Settings

This menu item toggles the display of the Settings window.

3.3.4.12 Help Menu

The Help menu provides links to resources which will aid in successful product use. The help system is also context sensitive; pressing the Help button in any dialog will display help specific to that dialog. There are also links to download the latest version of SVDESIGNER.

3.3.5 Toolbars

The SVDESIGNER toolbar area contains groups of icons for specific actions. Each toolbar group can be moved around the screen as desired, and individual buttons can be enabled or disabled to customize the workflow.

3.3.5.1 File Toolbar

The File toolbar includes standard options for file manipulation in SVDESIGNER. Various printing and support options are also present.

3.3.5.2 Draw Toolbar

The Draw toolbar is used to draw or edit geometry objects interactively on the CAD window.
3.3.5.2.1 Selection Mode

Click [here](#) for help on the Selection Mode (View > Selection Mode) functions in the CAD window.

3.3.5.2.2 Drawing Regions

**Draw Region**
To draw a region, select the Draw > Region menu item or click on the Create Region button in the draw toolbar and draw. Click on each point to create as many as desired, and double-click on the final point. The Undo feature is available during drawing, if a point is accidentally added. Use the escape button on the keyboard to cancel draw region.

**Redraw Region**
To redraw the region, select the existing region and click the on Redraw button in the draw toolbar.

**Add Point(s)**
To add a point(s), select the region and add points in the data table (View > Data Table).

**Modify/Move Region Point(s)**
To modify a region point(s), switch to point select mode and click on an existing point(s), then use the Point Translate button in the draw toolbar to move point(s). Also, the user can select the region and edit the points in the data table (View > Data Table).

**Insert Region Point(s)**
To insert a point, select the region and click the Insert Point button in the draw toolbar. Also, the user can insert points by clicking insert in the region data table (View > Data Table). The new point will be added after the existing one, then the coordinates of the new point can be edited.

**Delete Region Point(s)**
To delete a point(s), switch to point select mode and click on an existing point(s), then click the Delete Point button in the draw toolbar. Also, the user can select the region and delete points in the data table (View > Data Table). To delete All points, select the region and use the delete button on the keyboard or click Delete All in the data table (View > data table).

3.3.5.2.3 Drawing Meshes

**Draw Mesh**
To draw a mesh, select the Draw > Mesh menu item or click on the Create Mesh button in the draw toolbar and draw. Click on each point to create as many triangles as desired, and double-click on the final point. The Undo feature is available during drawing, if a point is accidentally added. Use the escape button on the keyboard to cancel draw mesh.

**Redraw Mesh**
To redraw the Mesh, select the existing mesh and click the on Redraw button in the draw toolbar.

**Add Point(s)**
To add a point(s), select the Mesh and add points in the data table (View > Data Table). Also, the user can use the Draw Append button in the draw toolbar to add more points to the existing mesh.

**Modify/Move Mesh Point(s)**
To modify a mesh point(s), switch to point select mode and click on an existing point(s), then use the Point Translate button in the draw toolbar to move point(s). Also, the user can select the mesh and edit the points in the data table (View > Data Table).

**Insert Mesh Point(s)**
To insert a point, select the mesh and click the Insert Point button in the draw toolbar. Also, the user can insert points
by clicking insert in the mesh data table (View > Data Table). The new point will be added after the existing one, then the coordinates of the new point can be edited.

**Delete Mesh Point(s)**
To delete a point(s), switch to point select mode and click on an existing point(s), then click the *Delete Point* button in the draw toolbar. Also, the user can select the mesh and delete points in the data table (View > Data Table). To delete All points, select the mesh and use the delete button on the keyboard or click Delete All in the data table (View > data table).

### 3.3.5.2.4 Drawing Polylines

**Draw Polyline**
To draw a polyline, select the *Draw > Polyline* menu item or click on the *Create Polyline* button in the draw toolbar and draw. Click on each point as desired, and double-click on the final point. The Undo feature is available during drawing, if a point is accidentally added. Use the escape button on the keyboard to cancel draw polyline.

**Redraw Polyline**
To redraw the polyline, select the existing polyline and click the on *Redraw* button in the draw toolbar.

**Add Point(s)**
To add a point(s), select the polyline and add points in the data table (View > Data Table). Also, the user can use the *Draw Append* button in the draw toolbar to add more points to the existing polyline.

**Modify/Move Polyline Point(s)**
To modify a polyline point(s), switch to *point select mode* and click on an existing point(s), then use the *Point Translate* button in the draw toolbar to move point(s). Also, the user can select the polyline and edit the points in the data table (View > Data Table).

**Insert Polyline Point(s)**
To insert a point, select the polyline and click the *Insert Point* button in the draw toolbar. Also, the user can insert points by clicking insert in the polyline data table (View > Data Table). The new point will be added after the existing one, then the coordinates of the new point can be edited.

### 3.3.5.2.5 Drawing Polygons

**Draw Polygon**
To draw a polygon, select the *Draw > Polygon* menu item or click on the *Create Polygon* button in the draw toolbar and draw. Click on each point as desired, and double-click on the final point. The Undo feature is available during drawing, if a point is accidentally added. Use the escape button on the keyboard to cancel draw polygon.

**Redraw Polygon**
To redraw the polygon, select the existing polygon and click the on *Redraw* button in the draw toolbar.

**Add Point(s)**
To add a point(s), select the polygon and add points in the data table (View > Data Table).

**Modify/Move Polygon Point(s)**
To modify a polygon point(s), switch to *point select mode* and click on an existing point(s), then use the *Point Translate* button in the draw toolbar to move point(s). Also, the user can select the polygon and edit the points in the data table (View > Data Table).

**Insert Polygon Point(s)**
To insert a point, select the polygon and click the *Insert Point* button in the draw toolbar. Also, the user can insert
points by clicking insert in the polygon data table (View > Data Table). The new point will be added after the existing one, then the coordinates of the new point can be edited.

Delete Polygon Point(s)
To delete a point(s), switch to point select mode and click on an existing point(s), then click the Delete Point button in the draw toolbar. Also, the user can select the polygon and delete points in the data table (View > Data Table). To delete All points, select the polygon and use the delete button on the keyboard or click Delete All in the data table (View > data table).

3.3.5.2.6 Drawing Scatter Data

Draw Scatter Data
To draw scatter data, select the Draw > Scatter menu item or click on the Create Scatter button in the draw toolbar and draw. Click on each point as desired, and double-click on the final point. The Undo feature is available during drawing, if a point is accidentally added. Use the escape button on the keyboard to cancel draw scatter data.

Redraw Scatter Data
To redraw the scatter data, select the existing scatter data and click on the Redraw button in the draw toolbar.

Add Point(s)
To add a point(s), select the scatter data and add points in the data table (View > Data Table).

Modify/Move Scatter Data Point(s)
To modify a scatter data point(s), switch to point select mode and click on an existing point(s), then use the Point Translate button in the draw toolbar to move point(s). Also, the user can select the scatter data point(s) and edit in the data table (View > Data Table).

Insert Scatter Data Point(s)
To insert a point, select the scatter data and click the Insert Point button in the draw toolbar. Also, the user can insert points by clicking insert in the scatter data data table (View > Data Table). The new point will be added after the existing one, then the coordinates of the new point can be edited.

Delete Scatter Data Point(s)
To delete a point(s), switch to point select mode and click on an existing point(s), then click the Delete Point button in the draw toolbar. Also, the user can select the scatter data and delete points in the data table (View > Data Table). To delete All points, select the scatter data and use the delete button on the keyboard or click Delete All in the data table (View > data table).

3.3.5.2.7 Drawing Arc

Draw Arc
To draw an arc, click on the Create Arc button in the draw toolbar and draw. Select the start point, end point and point on the circle. Use the escape button on the keyboard to cancel draw arc.

Modify/Move Arc
To modify an arc, select the arc and edit the points in the data table (View > Data Table).

Delete Arc
To delete an arc, select the arc and use the delete button on the keyboard. Also, the user can right-click on the arc in the scene pane and select delete.

3.3.5.2.8 Drawing Arrows

Draw Arrow
To draw an arrow, click on the Create Arrow button in the draw toolbar and draw. Select the start point and end point. Use the escape button on the keyboard to cancel draw arrow.
Modify/Move Arrow
To modify an arrow, select the arrow and edit the points in the data table (View > Data Table).

Delete Arrow
To delete an arrow, select the arrow and press the delete button on the keyboard. Also, the user can right-click on the arrow in the scene pane and select delete.

3.3.5.2.9 Measurement

Create Measurement
To draw a measurement, click on the Create Measurement button in the draw toolbar and draw. Select the start point, end point and callout direction. Use the escape button on the keyboard to cancel draw arrow.

Edit Measurement
To modify measurement, select the measurement and edit the start point, end point or callout direction in the data table (View > Data Table).

Delete Measurement
To delete measurement, select it and press the delete button on the keyboard. Also, the user can right-click on the arrow in the scene pane and select delete.

3.3.5.2.10 Text Labels

Create Text Label
To create a text label, click on the Create Text Label button in the draw toolbar and draw. Select the position, enter the text in the space provided and select the desired properties for your text. Press enter on the keyboard after entering the text. Use the escape button on the keyboard to cancel draw arrow.

Modify/Move Text Label
To modify Text Label, select the text label and use the Point Translate button in the draw toolbar to move it to a different position. Also, the user can select the text label and edit the position/text in the data table (View > Data Table).

Delete Text Label
To delete a text label, select it and press the delete button on the keyboard. Also, the user can right-click on the arrow in the scene pane and select delete.

3.3.5.2.11 Simple Callouts

Create Callout
To create a callout, click on the Create Simple Callout button in the draw toolbar and draw. Select the position and enter the text. Press enter on the keyboard after entering the text. Use the escape button on the keyboard to cancel draw arrow.

Edit Callout
To modify callout, select the callout and edit the text in the data table (View > Data Table).

Delete Callout
To delete a callout, select it and press the delete button on the keyboard. Also, the user can right-click on the arrow in the scene pane and select delete.
3.3.5.2.12 Rotate

The rotate functions allow the model to be rotated around one of the coordinate axis. To do this, hold the axis letter (X, Y, Z) on the keyboard, click on the model and move the mouse cursor.

Also, a free-form rotate functionality is provided in order to allow numerical models to be rotated in any direction based on the movement of the mouse cursor.

3.3.5.3 Playback Toolbar

The Playback toolbar is used to control playback of a camera flyby.

3.3.5.4 Annotation Toolbar

The Annotation toolbar is used to add extra user-defined elements to the CAD window, such as labels and arrows.

3.3.5.5 View Toolbar

The View toolbar controls the general appearance of the application. Options to control the display, its appearance, and general formatting are all included.

3.4 SVOFFICE 5 MODELING User Manual
3.4.1 About SVOFFICE 5 Modeling Documentation

Documentation for SVOFFICE 5 consists of five separate manuals: the User Manual, the Tutorial Manuals, Theory Manuals, Verification Manuals, and Examples Manuals. There is one single help file for all of SVOFFICE 5. This help file includes user manual help on all the packages included in SVOFFICE 5 (SVFLUX, SVCHEM, SVHEAT, SVAIR, SVSOLID, and SVSLOPE). There then exist separate individual Tutorial, Theory, Verification, and Examples manuals for each package in the suite.

The Tutorial Manuals guide the user through standard example models detailing how to define and solve a model. Modeling tips are also provided. The manuals are designed such that the user may become familiar with the basics of using SVOFFICE 5 and allow them to begin creating their own models quickly. In the Theory Manual, the technical aspects of each particular package, its material models, boundary conditions, and other elements are presented. The description of a number of worked models makes up the Verification Manual. The models have been solved using SVOFFICE 5 and the results have been compared to documented research publications and results from other software packages.

The features and capabilities of SVOFFICE 5 are described in the User Manual. This description includes details on how to set up the model geometry, define material properties, apply boundary conditions, and plot/graph computed results.

The software product icons are shown on top right corner of each section of the User Manual. The user may see at least one icon or all of the following icons: SVFLUX, SVCHEM, SVHEAT, SVAIR, SVSOLID, and SVSLOPE. These show the specific products that the information on the particular section applies to. Also, the software suite icons are shown on top left corner of each section of the User Manual. The user may see at least one icon or all of the following icons: GE, GT, and WR.

NOTE: Tips are provided throughout this manual offering suggestions on model definition, quick ways to perform certain operations, and other useful or interesting modeling information.

3.4.2 Workspace

The Workspace of the software is the area which presents the drawing CAD window as well as the buttons and menus allowing access to the primary functionality of the software. It is through this interface that the user will primarily interact with the software. The following sections outline details related to using the SVOFFICE 5 user interface effectively.

3.4.2.1 Workspace Sections

The Workspace is divided into the following main sections. Each of these sections will be discussed in the following sections.
3.4.2.1.1 Title Bar

The Title Bar is used to display the project and model that are currently open. The title bar will also indicate the current authorization level of the software: Student, or Full.

3.4.2.1.2 Menu Bar

The menu system for SVOFFICE 5 is designed to be firstly intuitive to the end-user and secondly it is designed to guide the user through the logical progression of model creation and solution. In general the menu system is designed around a logical left-to-right and top-to-bottom progression. In other words, if a user progresses through the menu options in a left-to-right and a top-to-bottom manner they will automatically be guided through the logical steps of model creation.

SVOFFICE 5 also contains context-sensitive menus which are available by right-clicking on an object within the drawing space.

3.4.2.1.3 Toolbars

Command buttons are located on the floating toolbars which are newly implemented in SVOFFICE 5. A description of the purpose of each toolbar button may be obtained by moving the mouse over the button. Additional description related to the toolbar will then appear as a tool-tip.

Toolbars may be displayed or hidden through the Edit > Toolbars menu.
3.4.2.1.4 Drawing Space

The Drawing Space is comprised of the CAD control used to present various 1D, 2D, and 3D views of model design. All editing of the numerical model may be done using graphical drawing commands in the drawing space. Objects represented in the drawing space are either graphical artwork (which do not affect model output), or model geometries which are directly used in model creation. Double-clicking on any particular graphical object will open the Properties dialog associated with that particular graphical object. Right-clicking on an object will reveal a context-sensitive menu specific to that object type.

SVOFFICE 5 provides comprehensive ability to describe material zones. In 2D analysis a model may be comprised of combinations of polygons and circles. These geometric objects can be viewed through the drawing space interface which will default to the following views depending upon the type of model being analyzed.

- 2D: Profile View
- Axisymmetric: Profile View
- Plan: Plan View
- 3D: 2D Plan View or 3D Perspective view

In a 3D Model the following objects are used to describe geometry:

- Surfaces
- Layers
- Regions: Polygons, Circles

The 3D Model section includes a discussion on how each of the components relates to one another.

The Drawing Space is the area where geometry is added, edited, and displayed, as well as where other objects such as features, water tables, and illustration objects are viewed. The main features of the drawing space are the grid, limits, and view. The Workspace Grid may be edited by changing the spacing between grid points or turning it on and off. The grid spacing is controlled from the Workspace Grid button located on the View toolbar, while the Workspace Grid is turned on and off with the Grid option in the status bar.

The limits of the Drawing Space are set using the View Scaling dialog, located in the View > Scaling menu. When an object is selected in the drawing space the Region Selector is updated to show you the region that you have selected. In three-dimensional problems the surface selector always displays the active surface.

View Navigation

There are a number of mouse and key combinations that are useful in manipulating the display of a model in the Drawing Space:

Zoom In/Out - With a wheel mouse rotating the wheel will increase or decrease the zoom level. Similarly, holding down the mouse wheel and moving the cursor up and down will change the zoom level.

Pan - In a 1D or 2D model hold down the left or right mouse button and drag the cursor to move the model. In a 3D model hold down the right mouse button and drag.

Rotate (free) - In a 3D model hold down the left mouse button and drag the cursor to rotate the model. The rotation is about all three axes.

Rotate (about an axis) - In a 3D model the axis of rotation can be fixed by holding down one of the "x", "y" or "z" keys while left-clicking and moving the mouse.

Select - Holding down the Shift key and the left mouse button while dragging the cursor will display a selection box. All selectable objects within the box will be selected when the mouse button is released. See the section on selection modes for details.

Return to Standard View - To return to the Standard model view (zoom level 100% and default orientation) double-click anywhere in the Drawing Space.
3.4.2.1.4.1 Basic Drawing Tools

Simple drawing tools typically used in CAD software have been implemented in the drawing space.

The world coordinate system must first be specified in a new model. The coordinate system may be found under the View > World Coordinate System menu option.

Once the world coordinate system has been specified the user must set the grid spacing. The grid allows the user to snap coordinates to reasonable coordinate intervals. The grid spacing may be specified in the View > Display Options menu. Further details on the world coordinate system may be found in the View menu section.

Specifying whether drawn points will be snapped to the nearest grid point may be controlled through the SNAP setting at the bottom of the CAD window. Node points may also be snapped to the nearest object coordinate through use of the OSNAP command.

Further information may be found under the Drawing Tools section.

3.4.2.1.4.2 Coordinate Input

Objects shown in the CAD window usually have coordinate values; these values are specified while drawing by clicking with the mouse. Useful information, such as the current coordinate and the delta from the previous point will be displayed while drawing on the CAD window.

Coordinates can also be typed in by the user though the use of dynamic input, which is enabled by default. When dynamic input is enabled, the user will see coordinate values on the CAD window that change as the mouse is moved. The user can type in numeric data that will position the mouse at that specified location. Additional keyboard controls are also available:

Tab: Use the Tab key to cycle through the coordinate input boxes that are available to the user. The comma key is equivalent.

Space: Use the Space bar to "lock" or "unlock" one coordinate. The coordinate that is currently selected for editing is the one that is locked or unlocked. This can be used to constrain mouse movement such that only the X or Y coordinate is allowed to change, for example.

Enter: Pressing enter in a dynamic input box will accept the input, similarly to if the left mouse button was pressed.

Shift + Enter: When multi-point drawing is being performed, Shift + Enter will end the drawing, similarly to if the left mouse was double-clicked.

Drawing is additionally constrained by the snapping settings mentioned in the previous section.

3.4.2.1.4.3 Workspace Object Hierarchy

SVOFFICE 5 has an established hierarchy for displaying objects in the drawing space. Objects higher in the list will appear over top of objects that are lower. The hierarchy is as follows:

1. Sketching text and lines (top layer),
2. Boundary condition graphics,
3. Flux sections,
4. Features, and
5. Regions (order specified by region ID - if boundary condition graphics are ON, the region geometry does not need to show).
3.4.2.1.5 Status Bar

The Status Bar consists of controls that aid in drawing and viewing objects in the workspace. These controls allow the user access to CAD drawing functions which can greatly simplify the input of model geometry. Settings may be changed directly by clicking on the Status Bar, or by opening the View > Display options dialog under the Grid tab.

The Status Bar contains the following items:

- **Mouse Coordinates**
  The coordinates of the current location of the mouse in the drawing space are located at the left of the status bar.

- **Object Display**
  Displays information about the currently selected object. Four options are available: **Type**, **Length**, **Angle**, and **Slope**. Clicking on the object display toggles which information set to display. Descriptions are as follows:

  - **Type** displays the type of object currently selected (eg. polygon, material legend, feature line).
  - **Length** displays the length of the current object, in world coordinate units. Not all objects have a meaningful length value.
  - **Angle** displays the interior angle of the current object relative to its parent. Normally used for entering geometry. Not all objects have a meaningful angle to display.
  - **Slope** displays the slope of the current object. Normally used for entering geometry. Not all objects have a meaningful slope to display.

- **Aspect Ratio**
  Indicates the aspect ratio at which the problem is being viewed. (Not valid for 3D models.)

- **Grid On/Off**
  Indicates whether the Workspace grid is currently on or off. When enabled, a point will be plotted at each grid intersection point. Click on the text to toggle the display on or off. The grid spacing can be set from the View > Display Options dialog.

  If the user-defined grid space is too dense (less than 5 pixels after converted into screen coordinates), the grid points will not be displayed. If the canvas is Zoomed In, as soon as the grid spacing > 5 pixels, the grid points will be shown automatically.

- **Snap On/Off**
  Indicates whether grid snapping is on or off. When enabled, new lines and points being drawn will automatically snap to the nearest grid point. Click on the text to toggle this feature. Note that grid snapping has no effect when the Workspace grid (see above) is turned off.

- **OSnap On/Off**
  Indicates whether object snapping is on or off. When enabled, new lines and points being drawn will automatically snap to the nearest existing object point (if that point is reasonably close to the cursor). Click on the text to toggle this feature. Use of this setting is recommended when drawing regions which touch each other or drawing flux sections which must start or end at a region boundary.

  If both of the above features are enabled, new lines and points will snap to whichever object is closer to the cursor.

- **Ortho On/Off**
  Indicates whether orthographic angles are in effect. When enabled, new lines are drawn horizontally or vertically, thus restricting their angles to be a multiple of 90 degrees. Click on the text to toggle this feature.

- **Sticky On/Off**
  Indicates whether sticky points are in effect. When enabled, moving a region node point will cause all regions that share that node point to be moved as a group. When disabled, node points are moved independently. Click on the text to toggle this feature.

- **Dynamic Input On/Off**
  Indicates whether dynamic input is enabled.
3.4.2.1.6 Software Module Selectors

These buttons allow the user to select the current software module which they are entering model design information. Typically these buttons represent the front end / back end software modules (i.e. SVFLUX / ACUMESH). There may be three or more modules in a coupled model.

3.4.2.1.7 View Dimension Selectors

These buttons control the dimension in which the user views the model. These buttons do not affect model output in any way but are strictly related to different views a user may select.

3.4.3 General Modeling Wisdom

This section outlines generalities which the user should know when learning the software. These topics do not cover the specifics of a particular modeling process. Further detail may be found in deeper levels of the manual.

3.4.3.1 3D Modeling Tips

The creation and solution of 3D numerical models is more complex than equivalent 2D models. All numerical modeling generally proceeds under the guideline of “simple-to-complex” and 3D numerical modeling is no exception. The SVOFFICE software makes use of an easy-to-use software interface but users should remember that the “simple-to-complex” guideline still applies even though it is now possible to create highly complex 3D numerical models.

The following guidelines are recommended to be followed in the creation of 3D numerical models.

1. **Start with simplified geometry:** The initial geometry of any 3D numerical model should be greatly simplified in order to first prove the general concept. Geometric complexity can then be added once a simplified model has been proven. Another option is to create a 3D “block model” by first creating a 2D profile, and then using the Save As dialog to convert to 3D. The block model can then be modified if required to add complexity.

2. **Start with a homogeneous model:** Users often start with a highly complicated model with all assigned soils. It should be remembered that adjacent material properties in the model which are highly different can be the source of numerical difficulties. For example, adjacent materials in a seepage model with hydraulic conductivities differing by more than 2 orders of magnitude can create problems. First solve the model with a single soil property. Then add different material properties one at a time and observe the change in model results.

3. **Start with simple material properties:** In the first model it is recommended that the material properties be simplified. For a seepage model this should result in saturated material properties first being used to solve the problem. Unsaturated hydraulic properties should be added once a solution is obtained. Similarly for a stress / deformation model the user should first make use of a linear-elastic soil constitutive model and then proceed to the more complex constitutive models.

4. **Start with simplified climatic data:** An initial seepage model should not contain complex climatic boundary conditions applied. Once the model is properly solving with more conventional boundary conditions should the user add more complex climatic boundary conditions.

3.4.3.2 SVSLOPE 3D Generalities

In a SVSLOPE 3D numerical model there are some fundamental changes in the way the problem is set up and modeled. When users approach a 3D slope stability model they typically come from a background of understanding
either i) performing 2D slope stability modeling, or, ii) previously performing 3D FEM modeling. The behavior of geometry and material properties in SVSLOPE 3D is generally the same as that for any other 3D FEM model with a few exceptions as shown below. There are also some basic differences between a 2D and a 3D slope stability model of which the user should be aware. Some of the fundamental changes are outlined below.

**Differences when moving from SVSLOPE 2D to SVSLOPE 3D**

The following differences should be noted when a user familiar with 2D slope stability modeling begins a 3D SVSLOPE numerical model.

**Analysis Methods**

All existing analysis methods in 2D have been implemented in 3D with the exception of the SAFE solution methodology. [More details...]

**Slip Surface Searching Methods**

Some of the searching methods such as Grid and Radius, Entry and Exit, Block searches, as well as others have been implemented in a similar format in the context of the 3D software. [More details...]

**Geometry**

Geometry for a 3D slope stability model is specified in a manner which is exactly the same as existing 3D geometry methods. [More details...]

**Sliding Directions ***

SVSLOPE 3D uses the same coordinate system as the other 3D modules in SVOFFICE. As in SVSLOPE 2D, there are two sliding directions in 3D. Right to left direction means Axis X is opposite to the movement direction (negative X direction) and Axis Y is perpendicular to the movement. Axis Z is vertical. Left to right direction means Axis X is along the movement direction (positive X direction) and Axis Y is perpendicular to the movement. The user should set the Axis X parallel with the sliding direction. [More details...]

**Columns**

In a 2D analysis, any analyzed slip surface is divided up into a number of slices. Within the slope limit, the model is divided into number of rows (in Y direction) and number of columns (in X direction). The SVSLOPE 3D analysis is carried out on the assembly of columns. The slope limit should encompass the whole sliding surface. Calculations of SVSLOPE 3D are based on the intersection points of the row and column lines. These points represent the column base center points. All parameters, such as material properties, water pressure, normal stress, etc. are evaluated at this point. This concept is very important when presenting/viewing the results in ACUMESH. While only active column’s parameters will be evaluated. Active column means the column is located within the plan boundaries of each sliding surface. [More Details...]

**Distributed Loads**

Distributed loads are not currently handled in the 3D implementation of SVSLOPE. It is expected that this feature will be added in the near future. [More Details...]

**Point Loads**

Point loads are handled in the 3D implementation. The intersection point with the uppermost surface is specified in 3D plan view. [More Details...]

**Supports**

All the supports that are currently available in the 2D version of SVSLOPE have been extended to the 3D version. This means that there is comprehensive implementation of the geo-grids / geo-membranes, grouted anchors, micro piles, soil nails, and all other objects supported in the 2D version. [More Details...]

**Differences when moving from 3D FEM to 3D SLOPE stability**

Some users are familiar with the creation of 3D numerical models within the finite element model creation system. Therefore their interest is in learning how to create 3D models within SVSLOPE. The interface is designed to be consistent between the two modeling systems in order to provide continuity for the end-users. However there are certain specific artifacts which become significant when modeling a three-dimensional slope stability problem. The following points should be noted as being different from creating a three-dimensional FEM model.

**Geometry Considerations**

It should be noted that with a three-dimensional FEM model there is the requirement that the entire modeling domain have a finite element mesh constructed within it. Therefore issues such as pinching out of surfaces become much more complex as all pinchouts must be exactly defined. SVSLOPE 3D uses the method of columns to solve for the limit equilibrium state. The method of columns implies that only the slip surface being considered is divided up into columns. Therefore any areas of the model outside of the slip surface do not have to be mathematically analyzed. Therefore overlapping surfaces or pinchouts are only significant if they intersect a considered slip surface. this means that the 3D geometry potentially considered in SVSLOPE can be significantly more complicated than the geometry considered in an FEM analysis. It should also be noted that if a coupled FEM / SVSLOPE analysis is considered, the geometry restrictions will be limited primarily by the complexity which can be represented in the FEM package.
The generation of columns in the slip surface considered in the 3D analysis uses averaging techniques. Therefore the primary consideration is that surfaces do not overlap. Pinch out zones in a 3D SVSLOPE analysis are handled in a much more robust way than in a 3D FEM analysis.

**Boundary Conditions**
It should be noted that in an SVSLOPE analysis there are no external boundary conditions required with the exception of point loads.

**Slip Surface**
A 3D FEM analysis does not require any definition of a slip surface. However the slip surface searching definition is one of the central aspects of a 3D slope stability analysis.

### 3.4.3.3 SVSLOPE Total or Effective Stress Analysis

SVSLOPE allows the analysis of a problem by either total stress or effective stress analysis methods. The following section provides further clarification on the methodology for performing either type of analysis within the SVSLOPE software.

#### Total or Effective Stress Analysis

### 3.4.3.4 Eurocode 7 Analysis

SVSLOPE fully supports the Eurocode 7 specification for the analysis of factor of safety using partial factors. The link defined below provides further details on the analysis of slope stability within SVSLOPE using the Eurocode 7 specification.

#### Eurocode 7

### 3.4.4 Detailed Modeling Steps

This basic modeling concepts section is designed to provide the end-user with an overview on how the software functions. It is intended for use with a first time user and assumes a little or very basic knowledge of the software or perhaps use of another finite element software package. This section is designed to educate a relatively new user on the concept of designing a model in our numerical modeling system: Setting it up, inputting data and visualizing the results of a simple model. This model is not intended to be a vigorous detail description of all the functionality of the software.

The software is documented in detail in the [Menu Commands](#) section. Overall this section is following the basic model steps that which must be performed in order to [create a model](#). Those modeling steps consist of specifying model settings, model geometry, initial conditions, setting up boundary conditions, setting up material properties, setting up plots which can be viewed during solution of a finite element model, an output section which specifies the day that we want output from the finite element model process, analyzing the model, and lastly visualization the results of the numerical model.

These are the basic steps in model setup. The three most important steps are setting up the model geometry, putting on boundary conditions, and specifying material properties. Those are the three coarse steps and some of the other steps provide more additional information and are more related to how the information is processed in the current software package.

Creating a finite element model is generally a straight forward task as long as these three specific steps are followed; that is:

1. Setting up the geometry,
2. Applying material properties through regions, and
3. Specifying boundary conditions (not required for a slope stability analysis).
Setting up a slope stability model is similar in many ways but somewhat simplified as boundary conditions do not have to be specified. Therefore the steps generally involve:

1. Specification of which analysis method will be utilized,
2. Setting up the geometry, and
3. Applying material properties through regions, and
4. Applying any external loadings or internal supports.

More detail regarding modeling steps may be found in the General Modeling Steps section. Additional considerations for a slope stability numerical model are defined in the SVSLOPE Geometry section.

All of our finite element software was designed to be region-based from the initial design, thus the geometry of the model setup is greatly simplified. The front end does not deal with the mesh, as numerical modeling, or the numerical finite element numerical technique, is handled by the finite element solver.

Additionally, detailed help on inputting models can be found in the tutorial manuals.

3.4.4.1 Model Settings

The users should note the model settings prior to proceeding farther with the model. This is a step to ensure the model settings are proper for the particular numerical model.

Model settings may be found under the Model > Settings dialog.

The user should note which units are desired for this particular model. It is not possible to change them at a later time without recreating a new model. Clicking on Model > Settings will bring up the Model Settings dialog. The user can then determine if the current model settings are appropriate.

It may also be necessary to adjust the World Coordinate System (WCS) to ensure it encompasses the geometry of the model. The World Coordinate System can be thought as the page of paper on which the numerical model is created. The World Coordinate System coordinates should be real world coordinates which allow enough space for the description of the geometry of the current model. Generally speaking, about 10% extra space around the maximum and minimum x, y, or z-coordinates is acceptable for the world coordinates system specification. The world coordinates may be specified in the View > World Coordinates Settings dialog. The World Coordinate System can be changed at any time, and does not have any impact on the numerical model currently under design. The World Coordinate System may be in any of the four quadrants.

Model settings are of particular importance for a slope stability model as the method of analysis must be selected.

Please see the Eurocode 7 section for details on how to apply the standard within the context of the SVSLOPE software.

3.4.4.2 Specifying Geometry

The specification of model geometry is likely the most difficult numerical modeling step. The following sections provide a general overview of how to define geometry in both 2D and 3D numerical models. Further help can be obtained from the product tutorial manuals. The following sections are available:

- CAD Drawing Space
- Working With The Grid
- Drawing Tools
- Geometry Objects Definitions
- Entering Geometry
- Editing Objects
- 2D Geometry Concept
- 3D Geometry Concept
- SVSLOPE Geometry
- Model System
3.4.4.2.1 Working With The Grid

When entering geometry using the CAD form, it is a good idea to first decide on a reasonable grid size. The software automatically sets the grid spacing, but this can be changed in the View > Display Options dialog. The grid size determines the distance at which the object snapping features work. A well-chosen grid size makes it very easy to draw geometry on the screen. The grid always aligns with the model origin at (0,0). A grid spacing equal to 1-5% of your world coordinate range is a good place to start.

The snapping feature greatly enhances the software. For example, model geometry can be drawn completely free-hand, and then snapped to a regular grid using the Snap command.

Example of use of grid for geometry creation

3.4.4.2.1.1 CAD Drawing Space

All geometry is entered within the context of the current World Coordinate System and the Model System.

The CAD drawing space is central to the entry of new numerical models. A general description of the use of the drawing space may be found under the Workspace Sections portion of the user’s manual. This section will focus on aspects of the drawing space which must be utilized for the entry of geometry. A screenshot of the workspace may be seen in the following figure:
In order for the user to successfully make use of the software they must become familiar with the following elements of the interface:

1. **View dimension selectors**: these options allow the user to flip between viewing the current model in 2D or 3D mode. They are very helpful for visualizing what has been defined in the numerical model so far.

2. **Artwork**: This menu allows the user to access all drawing related functionality.

3. **Geometry menu**: All dialogs controlling the properties of model geometry may be found under this menu. Access to functionality related to geometry may also be found under this menu.

4. **Region combo box**: Displays the currently selected region. All operations will happen on the currently selected region.

5. **Surface combo box**: Displays the currently selected surface.

6. **Grid selector**: This option controls whether or not the current grid is displayed.

7. **Snapping selector**: This option flips on and off whether or not the user will snap to the currently defined grid.

### 3.4.4.2.2 Drawing Tools

A number of CAD-style drawing tools are implemented by SVOFFICE in order to simplify the drawing of geometry on the CAD window. Any of these operations can be reversed with the **Undo** menu command.

**Snapping**

It is recommended that the user specify a **grid** and turn on snapping in order to specify the minimum resolution with which the end user wants to specify geometry.

**Snapping to Object Vertices / Points**

The grid spacing determines the snapping distance to object vertices. For example, if a grid spacing of 1m is entered then if the cursor is moved closer than 1m to a region polygon/circle vertex then it will "snap" directly to that point. It is important that region vertices for adjacent regions are entered on EXACTLY the same coordinates. Snapping to object vertices makes this easy to do.

Be sure to choose a reasonable size relative to your chosen world coordinate system. If your grid spacing is too dense, it will be difficult to snap to a specific grid point or object point. (This setting is found in the View > Display Options dialog.)
Moving Points
Region polygon/circle vertices may be moved one at a time or in a group. The steps for moving one or more vertices is as follows:

1. Select one or more vertices to move by clicking on them,
2. Use the Ctrl key to select additional points, or use the selection box to select several at once, and
3. Drag your selection to a new location with the mouse while holding down the Ctrl key. If Sticky Points is selected then any points on an adjacent region will also be moved.

Deleting Points
Region vertices may be deleted through the following steps. Alternatively, the user can also enter the Region Properties dialog and delete points individually from the list.

1. Select one or more vertices to delete by clicking on them,
2. Use the Ctrl key to select additional points, or use the selection box to select several at once,
3. Right-click and select the Delete option, and
4. Selected node points will be deleted as long as they do not have matching points on an adjacent region.

Moving polygons or circles
Polygons and circles can be moved as follows:

1. Select the polygon/circle by clicking anywhere within it,
2. Drag your selection to a new location with the mouse while holding down the Shift key. (Be sure to click on a vertex while holding down Shift, otherwise you will get a selection box.)

Any adjacent node points will also be moved if STICKY POINTS is selected.

3.4.4.2.3 Geometry Objects Definitions

A 2D or 3D model is created using the following building blocks:

- **Regions**: A region may contain either a polygon or circle. Material properties are applied to regions. Helpful links: Regions Dialog; Region Properties Dialog; Model Menu - Geometry

- **Polygons**: Basic geometric building blocks may include closed polygons. Only contain x and y coordinates. In 3D, polygons extrude vertically through surfaces to define specific model blocks. Only one polygon or circle can be placed in a region.

- **Circles**: Basic geometric building blocks may include circles. Only contain x and y coordinates as well as the circle radius. In 3D, circle extrude vertically through surfaces to define specific model blocks. Only one polygon or circle can be placed in a region.

- **Surfaces**: Basic building blocks of a 3D numerical model. 3D models are defined by a series of stacking surfaces. Each surface may be specified by a grid, an expression, or a constant. Specific modeling "blocks" are defined by the projection of region polygons/circles onto surfaces. Each surface grid may be formed of regular or irregular lines in the X or Y directions. Surface grids in a single model do not have to consist of identical grid intersection points, however, if there are complex pinch-outs between surfaces it helps to have matching surface grids as mesh generation errors will be minimized. Helpful links: Surfaces Definition

- **Layers**: Formed by surfaces on the top and bottom. A layer is the volume between two surfaces. Therefore, a model will contain one fewer layer than it does surfaces.

3.4.4.2.3.1 Overlapping Regions

SVOFFICE supports overlapping regions in all software packages. This greatly simplifies the entry of certain models as the requirements for geometry input are relaxed. For example, in the model shown below (EarthDams >
Earth_Fill_Dam) it is difficult to draw the Core region if overlapping regions are not possible. Without overlapping, the Dam region must be drawn to follow around the Core region of the model. With overlapping regions, the Dam region can be drawn to completely encompass the Core region. Then the Core region can be given an order (in the Regions dialog) which is higher than the Dam region which indicates to the solver that the properties of the Core region override the Dam region.

In the example below if the Core region had an order which was lower than the Dam region then the Core region would effectively ceased to exist.

**Note:**
If you wish to eliminate overlapping regions, use the Region Intersection tool.

- **Region Hierarchy**
  The region hierarchy determines which regions material properties will prevail if region overlap. Region order is defined to correspond to the same order in which regions are created. A higher order will always over-ride a region with a lower order. In the below diagram the region order is Dam, Core, and Filter. Since the Core overlaps the Dam region but it has a higher order, its material properties will take precedence over the Dam region properties.

Illustration of overlapping regions

3.4.4.2.3.2 Cut-Outs

When defining a region in SVOFFICE GE, it is often necessary to define one that contains no material (also called a void); for example, a region might be a tunnel. To add a tunnel, create a region and assign a void material to it.
3.4.2.4 Entering Geometry

All geometry is entered within the context of the current World Coordinate System and the Model System. Geometry can be entered in a number of different ways:

1. By drawing it directly using the CAD tools provided,
2. By cutting and pasting geometry data directly from other software packages such as Microsoft Excel,
3. By manually typing in the coordinates, and
4. By importing geometry from an external source, such as AutoCAD DXF files or ESRI ASCII files.

All functions related to specifying geometry may be found under the Geometry menu. **Geometry X/Y values are limited to +/- 500,000,000 and cannot exceed that.**

SVOFFICE uses a region-based geometry system. Regions are drawn as a set of points that form polygons or circles. These may be drawn in a clockwise or counter-clockwise fashion, similar to layers in an AutoCAD file. Regions may contain either a circle or polygon. Also, regions may only contain one material property (or one material property per layer in a 3D model).

All tools related to geometry may be found in the Geometry section, under the Model menu.

**Drawing Geometry**

When entering geometry, if a blank region is present then the geometry will be added to that region. Subsequent geometry draw operations will be added as new regions if the currently selected region already has geometry. To add a region, open the Region Properties dialog, or the Regions List dialog, which displays a list of the current regions. The region that is currently selected is always displayed on the toolbar, and is the one used for the current drawing operations. Regions can be renamed to any desired text, such as "earth stem core" or "filter system". Close the Region Property dialog once you are finished.

The user can now proceed with drawing a polygon, which will be associated with the currently selected region. Additional regions can be added and geometry specified as desired. It is important to note that node points between adjacent regions must always match (that is, they must have exactly the same x and y coordinates). Once a material has been specified for a region, the polygon will be filled with that material's color (it will appear white otherwise). Additional details regarding geometry may be found in the Geometry section.
Refer to the Editing Objects section below for details on moving and changing existing geometry. It is always possible to press the Undo key in order to undo the current changes.

**Drawing Stacked Regions**

It is also possible to connect or "stack" regions together by taking advantage of existing geometry. To do this, draw a new polygon by selecting an existing polygon point as your start point, and a separate point as your end point. The new polygon will be completed by adding any line segments located between the start and end points on the existing polygon.

![Connecting to an existing region; line shown in red]

### 3.4.4.2.5 Editing Objects

SVOFFICE implements a highly visual model design environment. Any graphical object on the CAD window may be edited by either:

1. Double-clicking on the object, or
2. Right-clicking on the object and selecting the desired function from the menu list.

![Save, Region Properties, Boundary Conditions, Zero Flux, Normal Flux Constant, Normal Flux Expression, X-Flux Constant, X-Flux Expression, Y-Flux Constant, Y-Flux Expression, Climate]

It should be noted that any object may also be edited by:

1. Selecting the object, and
2. Selecting the appropriate properties dialog in the Model menu.

### 3.4.4.2.6 2D Geometry Concept
A region in SVOFFICE is the basic building block for a model. A region represents a physical portion of material being modeled in the SVOFFICE CAD workspace. A region may contain either a polygon or circle.

Regions can be imagined as a stack of transparent papers on which to draw. The sheets can be re-ordered, deleted, or sheets can be added to the stack.

The following points are important to note when working with regions in the software.

- Each region may be assigned only one material property.
- Boundary conditions may be applied to any polygon/circle edge within a region.

A model typically consists of one or more layers. The regions are composed of either a polygon or a circle. Polygons with three points are triangles and polygons with four points are quadrilaterals as shown in the figure below.

The lines between two points are called "edges". Edges may have boundary conditions assigned to them. As shown in the figure below, "Region 1" consists of 4 "edges".

All "regions" need to form a continuum. This is done through the use of "edges" and "points" as shown in the figure below. The regions are linked through sharing the same "points" or "edges".

The concept of a "point" is important with respect to defining a slope. Either a "region" or an "edge" is formed by "points". The definition of an external load or tension cracks is also based on the use of points as described in the following sections. The shape of a region or the location of an external load can easily be modified simply by moving the points.

3.4.4.2.7 3D Geometry Concept

One of the following two approaches may be used when creating three-dimensional numerical models.

1. Creating a three-dimensional model from scratch, or
2. Extruding a three-dimensional model from a two-dimensional profile model.

Before creating a 3D model however, it is important if the user has a basic understanding of the way that SVOFFICE views three-dimensional geometry. A brief overview is supplied in the following paragraphs.

3D regions operate in the same way as 2D regions except that they are defined in Plan view. Each region acts as a "cookie-cutter" through the layers of a model. Also, a 3D region can have a separate material defined for it on each
layer that it cuts through. As well, separate boundary conditions can be defined for a region on each layer.

The **3D Regions** dialog is very similar to the **2D Regions** dialog with the following omissions:

1. Materials are defined in the **Material Layers** dialog,
2. Boundary condition graphics can be set by surface from the **Surfaces** dialog.

See the previous **2D Regions** dialog section for the functionality of the features on the **3D Regions** dialog section.

In this simple three-dimensional example model there are three regions, 2 polygon regions (in this case they happen to be rectangles) and a circle. In most cases the number of regions will depend on the number of different materials encountered in the model. When drawing a region polygon/circle in the drawing space, it is added to the Region current in the Region Selector.

Each region-layer combination in the **3D model** can be assigned a different material. In the example there are 3 regions and 4 layers and thus 12 region-layer combinations. Each combination may either have a material assigned or be set as void. A void space is essentially air space. In the example Region 3 has been set as void for all layers so there is a circular hole through the entire model. Layer 1 and Layer 3 have each been defined as a separate material on region 1 and region 2. In Layer 2, Region 1 has been assigned Material C and Region 2 has been assigned Material D. Finally, for Layer 4, Region 1 has been assigned the same Material A as Layer 1 and Region 2 is void. However, in SVOFFICE GT, the materials are assigned in the **stage_settings_dialog**. The excavated action item is used for void regions/layers.

The fundamental rule of all domain construction logic is:

REGIONS DEFINED LATER OVERLAY AND HIDE REGIONS DEFINED EARLIER (insofar as they are coincident).

In the presence of **LIMITED regions**, this rule applies to all regions that are active in a given layer or surface.

### 3.4.4.2.7.1 Surface Definitions

3D models are created through a common nation of regions, and surfaces. Regions do not contain any elevation data but are simply 2D extrusions which cut through all surfaces in a "cookie-cutter" type fashion. All elevation data must come from surface definitions. Surfaces in a numerical model are typically defined at the intersection of geo-strata. Surfaces may also form the division between existing topography and man made structures.

Surfaces in the SVOFFICE software may be defined in a variety of ways. The primary methods for defining surfaces are either through i) **mathematical descriptions**, ii) **interlocking planes**, or iii) a **grid**. the following sections describe the general concepts of defining surfaces primarily through the use of grids.

**NOTE:**

It is worth noting that surface grids only provide a guideline for where to place nodes ultimately within the mesh. specifically there is no requirement in the meshing algorithms that node points fall on grid intersection points.
The user must understand that defining a surface with a grid contains inherent uncertainty regarding certain geometric aspects. Each basic unit of a grid is a quadrilateral shape with four points. It is therefore possible by definition that any particular quadrilateral will form a bent plane (like a potato chip). A bent plane leads to ambiguity in how to resolve this the quadrilateral shape onto a triangular plane.

It is important to realize that surface definitions alone do not define any volumetric space in an SVOFFICE model. A combination of regions and surfaces are required.

- **Surfaces**
  Surfaces are used to define upper and lower boundary of layers. In the below illustration it can be seen that there are three surfaces. There are also 3 regions and their traces can be seen on the 3 surfaces. Surface 1 describes the bottom of Layer 1, Surface 2 will describe the top of Layer 1 and so on. **Every 3D model must contain a minimum of 2 surfaces.** Note that the trace of every region will appear on all surfaces (unless it is specified as a Limited Region).

- **Surface Grids**
  Each surface consists of a grid of elevation values. The density of the x and y gridlines will control the accuracy of the surface definition, as an elevation must be provided for every surface grid point. SVOFFICE offers the flexibility of regular and irregular surface gridlines in both directions. This feature allows the opportunity to define areas of interest in more detail. The SVOFFICE solver uses the bilinear method to interpolate between the points defined in the grid during model solution. The user must also decide if surface grids are to be defined with matched or unmatched resolution.

**Regular / Irregular Grids:**
Recommended for most situations. Regular grids contain significant advantages if a model contains pinch-out zones or discontinuities. It is significantly easier to create a numerical mesh based on regular grids. Irregular grids have the advantage that additional resolution can be added to specific areas of the model.
**Example of regular and matched grids**

**Irregular and unmatched surface grids**

**Matched / Unmatched Grids:**
It is not a requirement of the SVOFFICE software that grids for each surface match in resolution. This is most applicable from the sense that often there is detailed topology data and subsurface data is described with sparse networks of boreholes. While it is possible to have unmatched grids it is recommended that all surfaces have matching resolution. The primary reason for this is that handling pinch-out zones between grids is much easier if the resolution of the grids matches. Having a surface grid with a dense resolution does not imply that the finite element mesh which touches that surface grid will be of dense resolution.
Unmatched surface grids

Surface grids of varying sizes may also be used. For example, Surface 1 could have a 100m by 80m grid, Surface 2 a 25m by 30m grid, and Surface 3 a 50m by 50m grid. The diagram below is a simple example of grid of different sizes, but having the same number of grid points. It should be noted that this type of definition is not ideal and not recommended for the majority of numerical model creation. The reason for this is that surfaced grids will be interpolated to the full extent of the model if they don't already extend to the edges of the largest surface definition. The interpolation process can create unexpected results in certain situations.

3.4.4.2.7.2 Creating 3D Model

New three-dimensional numerical models can be created based on a layering of surfaces. Each surface may be formed either based on a grid or as a constant. Surface grids may be interpolated from random three-dimensional scatter data through the Krigging algorithm implemented in SVOFFICE. The scattered data used to create the interfaces between layers may be typically extracted from borehole logs. In this approach the model is built from the bottom to the top as a series of surfaces of ascending elevations. Between each two surfaces a layer is implied. A description of geometry objects which can be used as building blocks for a 3D numerical model can be found here.

There is no requirement for that the resolution of all surface grids be identical. However, if there are pinch of zones between surfaces than it is significantly easier if the grids on all surfaces match exactly.

Once surfaces and layers have been created then regions are drawn in plan view. Regions cut through some or all of
the layers. Surfaces themselves do not form a numerical model until at least one region has been defined. Regions in a 3D model are ALWAYS drawn in plan view in a 3D model (as opposed to a profile view in a 2D model) and, by default, extrude entirely through a model. Regions can be restricted from extruding through an entire model through the use of Limited Regions which are described below.

If the numerical model contains layers which pinch out in the middle of the numerical model or at the edge then thought must be put into how to handle these pinch-out zones. Further explanation regarding handling pinch-out zones can be found in the following section.

The steps required in order to create a 3D numerical model may be described in a general way as follows:

**STEP 1: Create the Region geometry**

Regions defined in the plan view of the model and must be defined first. Regions are formed from closed polygons and the current example has to regions. There are many ways to enter region geometry in the software and some of the methods include the following:

- Draw the objects in 2D view
- Type in X-Y coordinates
- Import from AutoCAD
- Import from a file

In the current example the regions will be drawn with the CAD control and this results in the following 3D view:

![View of first two regions](image)

**STEP 2: Build Surface 1**

It is important to realize that numerical models are built in layers. Each layer has an upper and lower surface. The first (lower) surface of the first layer is being defined in this step. Surfaces can be defined in a variety of ways but in this example we will define them using a grid. SVOFFICE implements kriging functions; therefore, a surface grid can be interpolated from random 3D scatter data. Scatter data may be imported from AutoCAD or ESRI files or just cut and pasted into the software. The end result of building the first surface will be a displayed surface which encompasses the regions which were previously defined.
STEP 3: Build Surface 2

In this step we will input the second surface in the numerical model. Numerical models in the SVOFFICE software are created from the bottom layer to the top layer. This second surface will form the upper surface for layer 1 as well as being the lower surface for layer 2. We will use a constant to specify the location of this surface. The end result of this definition is that we have one layer which is split into two parts by the regions.

STEP 4: Build Surface 3

The top surface is now added to the model which results in two layers being created in the model. This surface was Kriged from scatter data. It is a requirement that surfaces be stacked on top of each other. Individual layers can be thought of as building blocks.
STEP 5: Add material properties

Material properties define the behavior within the numerical model. Material properties must first be entered within the context of the current numerical model. The SVOFFICE software package allows definition of a wide variety of constitutive material property models. Materials are entered into an internal library within each model and applied to model zones as necessary. Every region/layer pairing can have a material. It is also worth noting that void areas are possible within the numerical model. Once a material property is applied to an area then that area will be colored the same color as the material. Once all areas have materials applied to them the model will be colored as shown below.

STEP 6: Apply boundary conditions

The user must recognize that models are boundary value problems (BVP); therefore, boundary conditions must be specified to define a limit on the allowable model behavior. Boundary conditions define the interface between the model and the rest of the world. They also define the inputs and outputs of the model. On a more general level is healthy if each model has at least one input and one output in terms of boundary conditions. The types of boundary conditions which can be defined vary between packages. Once boundary conditions are defined in the model, they will be colored appropriately on the surface or side wall on which they are defined.
STEP 7: Run the model

Once the numerical model has been defined in it may be passed to the solver to obtain a solution. Results may be then viewed in our back-end visualization engine. Color maps can identify important features such as the water table or the freeze-thaw interface. Our 3D finite element solutions make use of tetrahedral meshes. The solver will automatically identify crucial regions and make appropriate adjustments by refining the mesh.

Further details of the creation of specific numerical models may be found under our tutorials manuals.

Related topic
Importing Data

3.4.4.2.7.3 Extruding to a 3D Model

An alternate methodology of creating 3D models is to extrude a 2D model to form a three-dimensional model. This approach is very useful if the three-dimensional model has little variation in the third dimension. The primary advantage of this approach is that three-dimensional models can be created in very little time. It is also very easy to create three-dimensional models in this manner.
With the SVOFFICE system, the three-dimensional models created with extruding process can then be edited in a manner similar to any other three-dimensional model to create models that have variance in all three dimensions.

There are two methods of extrusion supported by SVOFFICE: extruding an existing 2D model into 3D, and generating a 3D model using cross-sectional data.

Examples of models created with this approach can be found under the "Extrusions" project in the list of distributed models. Examples of extruded models may be seen below.

![Example of a 2D model extruded to a 3D model](image)

### 3.4.4.2.7.4 Pinch-Outs

One of the most difficult aspects of creating a 3D model is the handling of pinching out layers in 3D models. The SVOFFICE software makes use of tetrahedral elements in 3D numerical models. This enables the software to "wedge" such elements into a pinch-out zone and truly pinch out layers to zero thickness. Therefore it is not necessary for layers to always fully extend to the outer limits of every 3D model.

It is worth noting that SVSLOPE 3D does NOT make use of tetrahedral elements and therefore the requirements for pinched out surfaces are much more relaxed when performing a 3D slope stability analysis.

In general pinching out can be handled quite easily in the context of the SVOFFICE software but pinch out zones must be planned. The idea of solving a complex three-dimensional model with multiple layers that intersect each other at random positions is optimistic. However, if the user places some foresight into the design of the three-dimensional model then pinch-out zones can be accommodated.

The purpose of this section is to describe general strategies for handling models with pinch-out layers.

The most important rule to remember when planning for pinch-out layers is as follows:

**Rule 1: Region boundaries must be placed exactly on layer pinch-out edges.**

Pinch-outs can be accommodated in a 3D model as long as the pinch-out is well-defined as occurring along a region interface. Therefore, the user must take care in placing a region boundary exactly on the pinch-out location in the numerical model. Often it is difficult in a numerical model to determine the exact point at which two surfaces pinch out. Therefore, a number of algorithms have been implemented in the software to help the user automatically determine region boundaries that follow pinch-out zones. These algorithms are available under the Geometry > 3D Tools > Find Regions dialog.

This rule can most appropriately be graphically represented in the following figure which shows an extremely simple block model with three layers. The middle layer (Layer 2) is then pinched out half-way through the model. Because of this pinch-out it is necessary for the region boundary between regions 1 & 2 to fall exactly on the pinch-out line.
It should be noted that surface grids are interpolated bi-linearly, which means that each dimension is interpolated linearly. For point \((x, y)\), first the two side walls of the table cell are interpolated linearly for \(y\), then along the line connecting these points, a value is interpolated linearly for \(x\). For varying data, this results in a potato-chip shape in each rectangular surface cell.

If a problem has many diagonal region boundary lines, which run through the surface grid square cells, each surface grid cell will represent a parabolic hop from corner to corner. This “potato-chip” parabolic “hop” along region boundaries between surfaces is to be avoided as it can lead to meshing errors.

There are several things that can be done about this:

1. Provide a high density table, so the potato chips don’t create difficulties for the boundary altitude.
2. Walk the boundary along the low-density table lines (zig-zags instead of diagonals).
3. Apply an offset to the surface, so the tables don’t try to meet, and void the layer beyond the region of interest. This will put a small vertical curb at the edge of the pile, but if the surface grid has high enough density the user should not need much offset.

In order to help users determine reasonable intersection lines between surfaces a number of algorithms have been implemented in the code in order to determine regions based on the intersection of surfaces. These algorithms (including the zig-zag algorithm mentioned in point #2) may be found in the Find Regions tool.

Using the zig-zag model pinch-out finder it is then possible to create complex 3D models with one or more layered surfaces as shown in the following figure. Please contact SoilVision Systems Ltd. for more information or consultation on whether your particular 3D model can be solved with our software.
Example of a tailings pile model created using the zig-zag algorithm to find the pinch-out region boundary

### 3.4.4.2.7.5 Limited Regions

If the user defines a region that is only relevant to a particular layer then the user can "limit" that region to only applying to a particular layer. When a region is limited, the boundaries of a region do not extend through the entire model. This means that the nodes on the boundaries of a particular region are limited to only the layer on which the region is defined. In many models this can result in significant reduction in the number of nodes required. This concept may be particularly useful to the following applications:

- Modeling a "lense" type of geostats feature
- Modeling an underground structure
- Terminating a cylindrical borehole which does not pierce all layers
- Defining a "pile" of waste rock or tailings which is only present on the top layer

### 3.4.4.2.8 SVSLOPE Geometry

The general concept of describing geometric objects into an SVSLOPE model is largely the same as in all the finite element packages. There are, however, some small but significant differences which arise out of necessity in the manner in which edges and the ground surface are evaluated in SVSLOPE. The following sections describe the methodologies by which geometries may be successfully entered.

It should be noted that SVSLOPE has automatic algorithms to account for each of these following issues and in the vast majority of cases no action is required by the user.

For SVSLOPE the general consideration of geometry is very similar to the other finite element packages. SVSLOPE also supports overlapping geometries in a manner similar to the other finite element packages. The primary
fundamental differences between geometry entered in SVSLOPE and the finite element packages may be summarized as follows.

**Slope Limits:** For a stability problem the slope limits must be defined. This is primarily for the benefit of searching algorithms that they have a starting and ending point. In the later versions of SVSLOPE the slope limits are determined automatically as the user enters the geometry. Therefore, for the most part, the user does not have to be concerned with this slight difference.

![Slope limits](image)

**Slip Surface Orientation:** For a 2D slope stability model the orientation of the slip surface can either be right to left or left to right. These are general specifications and largely do not require significant additional considerations in a 2D model. The current implementation of a 3D slope stability analysis requires that slope failure proceed parallel to the X axis of the numerical model and either towards the Y axis or away from it. The user must therefore give consideration to how the geometry is set up in an SVSLOPE 3D numerical model.

![Slip surface orientation](image)

### 3.4.4.2.8.1 Ground Surface

The *ground surface* is defined through the use of one or more edges. The ground surface can be considered as an interface between the slope and the atmosphere. External loads are assumed to act along the ground surface.

In SVSLOPE, the ground surface is used to control the trial slip surfaces. The only admissible slip surfaces are those whose entry and exit points are located within the ground surface edges. The concept of a ground surface is unique to SVSLOPE.
3.4.4.2.8.2 Mass Slicing

Slicing in 2D

SVSLOPE uses a variable width of slices approach in order to ensure that only one material type exist at the bottom of a slice. It should be noted that the slicing of a model is generally automatic in an SVSLOPE model and is generally of little concern to the user. The user can control the number of slices in a model but the default number of slices is generally adequate for most modeling. The user should ensure that the solution is not sensitive to the number of slices by running a few trials with a high number of slices.

The procedure for mass slicing is shown in the figure below and described as follows:

1. Find the intersection of the assumed slip surface with the ground edges, the region edges and the piezometric lines,
2. Project those extremes to a horizontal line and identify points A, B, C, D, E, F, and G, and
3. Divide the line segments AB, BC, CD, DE, EF, and FG, respectively, to satisfy the specified maximum width allowed for a slice. Also, no slice can cross two line segments.

The above procedure is repeated for every selected slip surface.

Columns in 3D

The generation of columns in a 3D numerical model is performed in a similar manner to a two-dimensional model. The primary difference is that all columns in a 3D model are assumed to have identical dimensions. The number of columns in each direction can vary in a 3D model. The number of columns in each direction are defined under the Model > Settings > Convergence LE menu option. Columns are generated based on the entered slope limits for a particular model. If the user is working with a large regional 3D numerical model it may be ideal to reduce the slope limit designation to consider a subsection of the entire model. The slope limits by default represents the entire numerical model.

There is not a rigorous requirement in 3D that each column end exactly on a region boundary or an intersection point. This is because the potential intersection points in a 3D model become extremely complex. Therefore it is possible in a 3D model that one column is almost entirely pinched out near the edge of a slip surface.

Column side faces are always assumed to be parallel and perpendicular to the slip direction. The slip direction is always assumed to be parallel to the X-axis if an Arbitrary slip direction is not selected.

In certain models it is possible that there is sensitivity to the number of columns used in the analysis. It is the
responsibility of the modeler to ensure that an adequate number of columns is selected such that the resulting factor of safety is not significantly affected.

Example of columns in a 3D slope stability model

3.4.4.2.8.3 SVSLOPE 3D Pinch-Outs

SVSLOPE 3D does NOT make use of tetrahedral elements and therefore the requirements for pinched out surfaces are much more relaxed when performing a 3D slope stability analysis. Therefore the user must consider what type of modeling is being performed when examining and what rigor to place on developing pinch out zones.

**SVSLOPE 3D only:**

The requirements for the definition of potential zones are significantly less rigorous if the numerical model is only to be used within the SVSLOPE 3D package. Effects of negative volumes can include the geometry layer priority behaving differently than intended, and potential result visualization issues such as some graphics not being visible.

**Coupled SVFLUX:**

If the intended model is to be coupled with any of our FEM packages then the model must rigorously hold to the rules for representing pinch-outs in a 3D finite element model.

3.4.4.2.8.4 Rotated Coordinates (X*, Y*)

In SVSLOPE 3D, when Orientation Analysis is enabled, various coordinates are input or displayed in the rotated coordinate system, shown as X* and Y* coordinates. This topic will cover both an intuitive and technical explanation of what these coordinates mean. The SD view is also explained.

**Intuitive Explanation**

The X*,Y* coordinates essentially lie along (or relative to) the slope direction line. The rotation origin has its X*,Y* coordinate equaling its X,Y coordinate. If two points have the same Y* value, the vector between them is parallel to the slope direction line. Any point that has a Y* coordinate equal to the Y coordinate of the rotation origin (i.e., the slope direction line start point) lies exactly along the slope direction line. Likewise, if a point has a Y* coordinate that is some amount \( k \) different than the rotation origin, that point will be a distance of \( k \) away from the slope direction line.

For any point along the slope direction line, the X* coordinate represents a displacement along the line, with the rotation origin having X* = X. For example, if a point has an X* coordinate \( k \) greater than the rotation origin X*, then that point is a distance \( k \) away from the rotation origin along the slope direction line vector.
Technical Explanation

To calculate the $X^*, Y^*$ coordinate of an arbitrary point $X', Y'$, simply rotate the $X', Y'$ coordinate around the rotation origin in the Z axis by the rotation angle. Similarly, to convert an $X^*, Y^*$ coordinate into a regular $X, Y$ coordinate, perform the same rotation around the Z axis in the opposite direction.

SD View (Sliding Direction View)

The SD view is a view directly orthogonal to the slope direction line. It is a slice of the model where everything visible in the slice lies directly along the slope direction line (or offset to it if the slice slider is adjusted). The 2D contents are essentially projections along the plane of the slope direction line. One may also think of the $X^*, Y^*$ coordinates as local coordinates inside the SD view.

3.4.4.2.9 Model System

The Model System is selected when a user creates a new model. The Model System for the current model is displayed on the Model Settings dialog. The user must consider which model system they are in when entering geometry. The perspective with which a model is built is based on the user selection for the System setting when creating a new model. The following systems are currently possible:

- **1D Vertical**: 1D Vertical models are created in profile view and given a width for display purposes. Gravity is assumed to act in a downward fashion.
- **1D Horizontal**: 1D Horizontal models are created in profile view and given a thickness for display purposes.
- **2D**: 2D models are created in profile view. Gravity is assumed to act in a downward fashion.
- **Axisymmetric**: Models are created in profile view with the understanding that they will be swept around the $x=0$ axis.
- **Plan**: Models are entered in plan (top-down) view.
- **3D**: 3D models are created typically in a combination of plan view and full 3D views. 2D profile visualizations are provided in the software in order to check model geometry.

3.4.4.2.10 Creating A Mesh

The creation of a finite element mesh happens during the solution process in the SVOFFICE software. The user is encouraged to focus on the purpose of the numerical model rather than the finite element mesh. The algorithm utilized is a proprietary mesh generation algorithm. Additional details may be found in the theory manual for the related product.

SVOFFICE software modules try to guide the user in the process of creating geometry which yields a well-developed finite element mesh. The user should be aware that the following issues with creation of geometry will yield problems during the meshing process.

- **Overlapping regions**: SVOFFICE supports overlapping regions in all software modules. However, if adjacent region points slightly overlap each other then there may be tangled meshing errors as a result.

- **Too many boundary points**: Having an excessive number of points on a boundary may yield a mesh which is unnecessarily dense along the boundary.
Geometry objects too close together: If geometry objects are close together (i.e., a mesh line right next to a region) but do not quite touch, there can be resulting excessive mesh density in a particular region.

Non-matching adjacent region points: Node points on adjacent regions should match. The software currently has automatic routines which try to enforce this rule behind the scenes. Sometimes the mesher will survive in spite of non-matching region points but this practice is not encouraged.

As a general rule the user should be aware of zones in which excessive meshing occurs and look for related geometry problems.

Manual control of the finite element mesh is possible with controls specified under the Mesh > Settings... dialog.

3.4.4.2.10.1 Common Meshing Errors - GE

3D geometry can be obtained from a variety of sources. It is useful for the user to be aware that 3D models must be constructed according to rules specified by the finite element solver. During the construction of some 2D or 3D models the user may encounter errors when the model tries to create the problem mesh. This section of the manual seeks to summarize common meshing errors and suggestions for overcoming such errors. Given the added complexity of 3D modeling it is more common to encounter errors when creating a 3D numerical model.
"Failed Tracing...": This error occurs because a region that is active in a layer has been hidden in a bounding surface of that layer by incorrect ordering of regions. The region has been removed from the surface, so the layer boundary has no corresponding boundary in the attached surface with which to form sidewall slabs. Commonly this error will happen when too many limited regions are defined. Try removing some of the limited regions.

"Mesh is tangled near....": This error commonly occurs if there are duplicate points on a region boundary or overlapping points between two regions. Snap the region data to a common grid can alleviate this problem. This can also occur in 3D models in the vertical direction, when two surfaces are overlapping. Try adding a minimum separation distance between adjacent surfaces.

"EEK, 56 Inconsistent boundary ids! continue?" This error is usually caused by the FlexPDE solver having difficulty creating a mesh for the model geometry you have created. Make sure there are no overlapping regions. Use of the Model > Geometry > Tools > Snap All function may fix this problem.

3.4.4.3 Material Properties

Material properties define how the solution is calculated through the interior of regions. Material properties must be specified under the Materials > Manager menu item.

Materials are first defined in the Materials Manager dialog, at which point they are not assigned to any particular region. The user must use the Region Properties dialog to assign materials to a particular region.

The material manager lists all soils which are currently created, and are available for application in the current numerical model. It should be noted that not all these soils may be applied to polygons/circles at any particular time. One soil, for example, may be applied to two regions whereas another soil may be applied to no regions. The material manager merely lists which soils are present in the current numerical model.

Material Properties may be imported from other models or from the SVSOILS database.

Once imported into the current numerical model they must be applied to specific regions before they will affect the numerical output. In SVOFFICE GE, materials that may be associated with a particular region through either the region properties dialog or the regions dialog. Once a region has been assigned the soil properties that region will be colored, the color of the current soil. It is also possible to specify region properties or material properties as being void, which indicates that the current region will be ignored in the final solution of the numerical model. However, in SVOFFICE GT, the materials are assigned in the stage settings dialog. The excavated action item is used for void regions/layers.

Additional information on material properties may be found in the Materials section.

3.4.4.4 Slip Surfaces

In a slope stability analysis, it is necessary to consider how the critical slip surface will be determined. In limit equilibrium methodologies, this is typically done with a searching method in a forward analysis. A typical searching method might be the Grid and Tangent method. In a back analysis, the slip surface would typically be fully specified as it is likely been measured in the field.

It is important to note that the slip surface searching methodology is separate from the equations used to calculate the factor of safety. For example, the Grid and Tangent searching methodology may be used to search for a critical slip surface when utilized with the GLE methodology. In this case the Grid and Tangent method is completely independent of the GLE methodology which calculates the factor of safety. SVSLOPE tries to preserve this independency by allowing many different searching methods to be paired with different calculation methodologies.

In order to specify a searching method there are two primary steps the user must take:

STEP 1 - Select Searching Methodology.

STEP 2 - Specify the searching properties in either 2D or 3D.
Once the proper methodology and searching properties are defined in software analysis can proceed with determining the critical slip surface.

### 3.4.4.5 Initial Conditions

Specifying initial conditions may be accomplished under the Initial Conditions menu option.

The specification of initial conditions can be performed for either a steady-state or a transient numerical model. The purpose however, for initial conditions, varies depending upon the type of model.

1. **Steady-state**: If initial conditions are used for a steady-state model, it should be noted that they are i) not required, and ii) they are only used to provide an "initial guess" for the solver. Pre-conditioning the convergence matrix then provides the finite element solver with an initial guess which may help the solver in converging quickly to the true solution. It is therefore recommended that steady-state models have initial conditions specified. This would be especially true for highly non-linear unsaturated soil models which may be prone to convergence difficulties if they contain many speed control functions.

2. **Transient-state**: If initial conditions are specified for a transient model then these initial conditions dictate the starting point of the numerical model. The following use of initial conditions may lead to model convergence difficulties:
   1. Specifying initial conditions which are not physically realistic. This can lead to difficulties in converging, as the finite element solver attempts to fit the initial conditions into the partial differential mathematical equations, and
   2. The initial conditions specified greatly differ from current boundary conditions applied.

For example, if an initial condition specifies a head condition of 10 meters at one particular model boundary and the boundary condition applied indicates a head of one meter then initially the solver may have difficulty resolving the difference in values.

**It should be noted that initial conditions are only required for a slope stability model if an initial water table is present in the numerical model. If there is no water table in the slope stability model then no action in this step is needed.**

More information on initial conditions may be found under the [Initial Conditions Dialog](#).

### 3.4.4.6 Boundary Conditions

Boundary conditions define what external influences will be applied to a model. Boundary conditions functions may be accessed under i) the Boundaries menu item or ii) by right-clicking on a region polygon/circle and selecting Boundaries.

Since the release of our first FEM package (SVFLUX), boundary conditions have been associated with line segments of a particular polygon. The association of boundary conditions with line segments is primarily due to the fact that the solver will assign the finite element mesh during solution for the GE solver, or for the GE and WR solvers the predetermined mesh may change as modeling components are added. It is not appropriate to associate boundary conditions with specific node points as these may change.

Further details on boundary conditions may be found in the [Boundary Conditions](#) section of the user's manual.

Boundary conditions may also be defined [graphically](#).

### 3.4.4.7 Results

Additional information regarding results may be found in the [Results](#) section, under the [Menu Commands](#) section.
3.4.4.8 Analyze

A model may be analyzed through the **Solve > Analyze** command. This command takes the information input and describes the model to the solver which then analyzes the model. The behavior of this command is slightly different depending if the user is analyzing a finite element model or a slope stability model.

This command will bring up the solver for the specific package.

3.4.4.9 Visualization

After the user has created, successfully solved the current numerical model, and if they have output the results to an ACUMESH file, then they may visualize the results of the finite element analysis using the ACUMESH software. The ACUMESH software maybe started by pressing the window, ACUMESH menu option or by pressing the **ACUMESH** button on the process control toolbar on the left hand side of the screen. Contour plots, vector plots, deformation plots, and all kinds of reasonable outputs that the user would want can be specified in the ACUMESH software.

A full description of the use of ACUMESH may be found in the [ACUMESH User Manual](#).

3.4.5 Menu Commands

The **Menu System** for SVOFFICE 5 is designed to be: first, intuitive to the end user and second, to guide the user through the logical progression of model creation and solution. In general the menu system is designed around a logical left-to-right and top-to-bottom progression.

In other words, if a user progresses through the menu options in a left-to-right and a top-to-bottom manner they will automatically be guided through the logical steps of model creation.

3.4.5.1 File Menu

The following operations are available for files in SVOFFICE 5. The SVOFFICE 5 software maintains the traditional folder structure found in previous versions of the software. The following functions are provided in the software for saving, opening, closing, previewing and printing models.

More information on file storage can be found under the Help system contained with the SVOFFICE 5 Manager dialog.

Description of specific functions are as follows:

- **Exit**
  Closes the current model and exits the program.

- **Recent Files**
  Provides a list of the most recently opened models.
Use this option to create a new model. Questions will be asked regarding the category of model to be created. Once the questions have been answered a new folder will be created in the appropriate directory location to contain all files associated with the new model. The new model will automatically open in the appropriate software package.

### 3.4.5.1.2 Save/Open/Close Dialog

Model data in SVOFFICE 5 is stored in XML text files which may be opened by the user for viewing.

- **Open**
  
  The Open command opens a new XML model file. Files are tagged with a .SVM file extension. Only one model can be opened at a time. Double-clicking on a file from within Windows Explorer will automatically start the SVOFFICE 5 module and load the designated model.

- **SVOFFICE 5 Manager**

  This command opens the manager dialog which is the primary method of performing file operations in the context of the modeling software. The SVOFFICE 5 Manager loosely enforces the established directory structure such that models are organized in a logical manner.

- **Close**

  Closes the current model.

- **Save**

  Saves the current model to the <model_name>.SVM file. It should be noted that in previous versions models were continually saved in the database format. The current design works similar to Microsoft Word in that any changes made to a model which are not specifically saved will be lost. It is recommended that the save command be initiated every 15 to 30 minutes during model creation.

  Models can also be saved to a new name by using the Save As command, documented below.

### 3.4.5.1.3 Save As Dialog

Different modeling systems can be created from the current system. The desired System Conversion option can be selected from the System drop-down box on the Save As dialog.

Note that during the Save As operation certain parameters and settings may need to be adjusted for compatibility. A message will be provided listing these changes.

Allows the user to save the current model under a new name. Once a model is saved under a new name, the software:

i) creates a new folder on the same level as the current folder, and

ii) saves the current newly named model to the created folder.

The modeling type (i.e., steady-state or transient) may be changed during a Save As operation. Note that certain settings will be adjusted to accommodate the type change. Notification of these changes will be provided.

The model time units may also be changed during a Save As operation. Most values that are time or that have a time component will automatically be converted throughout the model. Note that Expression fields which allow specification of an expression for a variable will only be converted if they contain a single value. Otherwise the expression may require a manually unit conversion. There are also some model settings that may be adjusted as they require a specific time unit to be used. Notification of these changes will be provided.

The Save As dialog allows the user to enter a description of the model. Ctrl+Enter is used to move to the next line in the description box. Press the enter button after you finish selecting all parameters to save the model.

Different modeling systems can be created from the current system. The desired System conversion option can be selected from the System drop-down box. See the following section for the System Conversion options.

---

**NOTE:**

The vertical axis has a different coordinate label in different modeling systems. The appropriate conversions are made when saving between systems with different vertical axis labels:
The System Conversion operations available are:

- **1D Vertical to 2D**
  A 2D vertical column will be generated based on the 1D vertical geometry. The center of model in the x-direction can be provided on the Spatial tab. The default is 0.5. The x coordinates for the model geometry and other objects will be based on the model center and well as the Width. A unit width is the default setting.

- **1D Vertical to Axisymmetric**
  Axisymmetric geometry will be generated based on the 1D horizontal geometry. The center of model in the r-direction can be provided on the Spatial tab. The default is 0.5. The r coordinates for the model geometry and other objects will be based on the model center and as well as the Width. A unit width is the default setting. Plots that contain directional plot variables will have the variables adjusted. For example, "k_r" will be adjusted to "k_z".

- **1D Vertical to 3D**
  A 3D vertical column will be generated based on the 1D vertical geometry. The center of the model can be provided on the Spatial tab. The center applies to both the x-direction and y-direction. The default is 0.5. Each Region will be converted to a square of the Width provided. A unit width is the default setting. Each region point in the 1D vertical column will be converted to a Surface in the 3D model. The point boundary conditions now become surface boundary conditions. Flux Sections cannot be transferred during this operation. Plots that contain directional plot variables will have the variables adjusted. For example, "k_z" will be adjusted to "k_z".

- **1D Horizontal to 2D**
  A 2D horizontal column will be generated based on the 1D horizontal geometry. The center of the model in the y-direction can be provided on the Spatial tab. The default is 0.5. The y coordinates for the model geometry and other objects will be based on the model center and as well as the Width. A unit width is the default setting.

- **1D Horizontal to Plan**
  Plan geometry will be generated based on the 1D horizontal geometry. The center of the model in the y-direction can be provided on the Spatial tab. The default is 0.5. The y coordinates for the model geometry and other objects will be based on the model center and as well as the Width. A unit width is the default setting.

- **1D Horizontal to Axisymmetric**
  Axisymmetric geometry will be generated based on the 1D horizontal geometry. The center of the model in the r-direction can be provided on the Spatial tab. The default is 0.5. The r coordinates for the model geometry and other objects will be based on the model center and as well as the Width. A unit width is the default setting. Plots that contain directional plot variables will have the variables adjusted. For example, "k_r" will be adjusted to "k_z".

- **1D Horizontal to 3D**
  A 3D horizontal column will be generated based on the 1D horizontal geometry. The center of the model can be provided on the Spatial tab. The center applies to both the y-direction and z-direction. The default is 0.5. The y and z coordinates for the model geometry and other objects will be based on the model center and as well as the Width. A unit width is the default setting.

- **2D to 1D Vertical**
  A 1D vertical column will be generated based on a vertical slice through a 2D model. The slice coordinate can be provided on the Spatial tab by entering it directly or by using the Select Slice button and selecting it using the mouse.

- **2D to 1D Horizontal**
  A 1D horizontal column will be generated based on a horizontal slice through a 2D model. The slice coordinate can be provided on the Spatial tab by entering it directly or by using the Select Slice button and selecting it using the mouse.

- **2D to 3D(Extrusions)**
  This is the most complex conversion option. The 2D model is treated as a "sidewall view", which is then extruded in a horizontal direction to create a 3D "block model". Existing regions effectively become layers in the 3D model. The new Y minimum and maximum coordinates are specified on the Spatial tab. After the 3D model is created, further model adjustments are generally required to ensure it is an accurate representation of the 2D case.

**NOTE:**
There are several limitations to the 2D to 3D conversion algorithm. Designing your 2D model with...
conversion in mind is highly recommended.

- Interior vertical lines are split into separate blocks using regions, as the solver does not support interior vertical grid lines.
- Vertical lines at the outside edges of the model are required. The X coordinate at the outside edges should be exactly the same to avoid unexpected side effects.
- Narrow geometry and sharp corners can be problematic for the mesh algorithms, and should be avoided.
- The new geometry is drawn using a tracing algorithm that goes from left to right. Geometry that "stops" in the middle of the model, or traces back on itself, will therefore require a horizontal "cut" to be added by hand before conversion. A warning listing problem points is provided.
- Thin layers will often require adding a minimum surface separation in the 3D model for volume meshing purposes.
- The tracing algorithm is "inclusive", which means you may have more surfaces in the 3D model than required. They can simply be removed by hand. Similarly, there may be more regions than required. Any extra regions, especially thin regions, will require extra meshing and therefore extra processing power by the solver. Merging or removal of unnecessary regions may also be required.

For best results, it is highly recommended to design the 2D model as a series of region "layers", stacked from top to bottom. Ensure that any region that pinches out has a horizontal line that traces to the far left and far right of the model, splitting regions into two if necessary.

It is also worth noting that there is a tool to generate 3D geometry from a series of cross-sections. The model must be opened as a 3D model in order to do this.
• **3D to 2D (Slicing)**
  A 2D model will be generated based on a vertical slicing plane through a 3D model. The slicing plane can be provided on the Spatial tab by specifying a specific X or Y coordinate, or as the parameters of the general equation \( Y = aX + b \).

• **Plan to 1D Horizontal**
  A 1D horizontal column will be generated based on a horizontal slice through a Plan model. The slice coordinate can be provided on the Spatial tab by entering it directly or by using the Select Slice button and selecting it using the mouse.

• **Axisymmetric to 1D Vertical**
  A 1D vertical column will be generated based on a vertical slice through an Axisymmetric model. The slice coordinate can be provided on the Spatial tab by entering it directly or by using the Select Slice button and selecting it using the mouse. Plots that contain directional plot variables will have the variables adjusted. For example, \( k_z \) will be adjusted to \( k_y \).

• **Axisymmetric to 1D Horizontal**
  A 1D horizontal column will be generated based on a horizontal slice through an Axisymmetric model. The slice coordinate can be provided on the Spatial tab by entering it directly or by using the Select Slice button and selecting it using the mouse. Plots that contain directional plot variables will have the variables adjusted. For example, \( k_r \) will be adjusted to \( k_x \).

### 3.4.5.1.4 Recent Files

This function shows the file links to the last 20 opened models.

### 3.4.5.1.5 Record Video

It is possible to record the CAD view to a video file for purposes such as demonstrating a model. This item opens the Record Video dialog where options for recording the video are specified. Video recording is started once the OK button is clicked in the dialog. To stop recording, select the Record Video menu item again (or press Ctrl + R).

**Dialog Options**
**File Path:** Specifies the path for the video output file. The **Browse** button may be used to specify the path through a standard file dialog.

**Quality Level:** Specifies the trade-off between file size and video quality, where a higher quality level produces larger files. It is recommended to use values in the middle two thirds of the scale to achieve a reasonable quality and file size.

**Compression Effort:** Specifies the trade-off between time taken to encode the video and video quality, where a higher value is slower to encode. Higher values also tend to produce smaller file sizes.

**Remarks**

While recording is underway, the data is written to a temporary file in the specified directory with a ".sviv" extension. This file can reach multiple gigabytes in size for videos lasting minutes; therefore, the path to the output file should reside in a disk with sufficient free space. When recording is stopped, the encoder is launched to convert the SVIV file into the final video file, and the SVIV file is then deleted.

Video encoding is an inherently CPU-intensive process that can require a long time to complete. The lower settings for compression effort take approximately 5-10x as long as the length of the recording to complete, while the higher settings take as long as 20-100x the video length. The default setting is a reasonable compromise, but it should be decreased for longer videos or when limited time is available to encode the video.

Only the CAD view is captured to video, not including dialogs or other user interface elements.

**Playback Compatibility**

The resulting video is encoded as a WebM file using the VP9 open video encoder. Most web browsers can play the file by drag and dropping it into the browser window. Free video players such as VLC can also play the file.

### 3.4.5.1.6 Screenshot

Exporting of the current model in the form it is displayed in the CAD window can be accomplished with the **Screenshot** function. Supported raster formats are .BMP, .EMF, .GIF, .JPG, .PNG, .TIF. High quality vector output is available by performing the screenshot function using the EPS format.

### 3.4.5.1.7 Print Dialog

Functions associated with printing the model design are as follows:

- **Page Setup**
  
  *Standard Windows printer setup* dialog.

- **Print**
  
  Opens the *Windows standard print* dialog so that the image in the CAD window can be sent to the currently selected printer. The image will automatically be scaled to fit on the current page.

- **Print Preview**
  
  Opens the *standard Windows print preview* dialog.

### 3.4.5.1.8 PDF Settings

**PDF Settings Tab**

- **Paper Frame Width**
  
  The paper frame width is the frame weight of the engineering graph and the default value is 1.

- **Export Format**
  
  If this field was set as "No Frame", the exported PDF file will only contain the graph displays in the CAD window. If this field was set as "Standard Frame" the PDF file will be exported as an standard engineering graph includes...
the frames and a graph information tab.

- **Paper Size**
  There are 3 paper sizes can be selected: A4:(8.3 X 11.7), Letter:(8.5 X 11), Tabloid:(11 X 17).

- **Orientation**
  The paper orientation could be "Portrait" or "Landscape".

- **Font**
  This is the font used in the graph information tab.

- **Project**
  The project name displayed in the graph information tab.

- **Title**
  The title displayed in the graph information tab.

- **Project No**
  The project number displayed in the graph information tab.

- **Date**
  The date exports the PDF file. The default date equals the model creation date.

- **File No**
  The file number displayed in the graph information tab.

- **Figure No**
  The graph's figure number displayed in the graph information tab.

- **Logo**
  The company logo displayed in the graph information tab.

**NOTE:**

The PDF export feature in SVOFFICE can be used to generate a report template with a few basic options. To get a professional quality model image into a MS Excel spreadsheet we have found that a WPF format works well.

The software product pdf2picture from the company Visual Integrity has a free trial located at http://visual-integrity.com/products/pdf2picture/. Use this software to convert the PDF image generated by SVOFFICE into a WMF image.

### 3.4.5.1.9 Authorization

Use the authorization dialog to quickly check different versions, system, level, options and license expiration days of your SVOFFICE 5 Modules and the status of your *USB security key*. The security routine will be executed and any errors in accessing the *USB security key* or authorizing the current software will be provided. If a Network-Type USB key is used, the server name or server IP address can also be specified using this dialog. The "View Log" option also provides necessary security log when contacting SoilVision Systems for technical support.

The Authorization dialog is also used to activate a trial license or update remote license.

The FlexPDE license can be checked within this dialog. The FlexPDE network settings in the same dialog is used to specify the IP address of the FlexPDE6 Network USB key (if applicable) and access timeout length for the network key.

This option is also useful if you unplug your *USB security key* often or are accessing a network security key where multiple licenses may be in use.

### 3.4.5.2 Edit Menu

The *Edit Menu* implements standard Microsoft Windows editing functions such as the delete, undo, and redo functions. These functions are implemented in a manner consistent with established Windows standards.
3.4.5.2.1 Delete/Undo/Redo

- **Delete:**
  The *Delete* function deletes the object currently selected in the CAD window. The deleted object is then moved to a temporary file on the hard disk such that the deleted object can be recovered through the use of the *Undo* function.

- **Undo:**
  The *Undo* function reverses the changes made with the last primary command. This command could be applied to undo the deletion or addition of an object added to the CAD window. It could also be applied to reverse the changes made in the *last-edited* dialog.

  It should be noted that a list of all model changes for a particular session are stored in temporary files in the current model directory. Multiple *Undo* commands will continue to reverse the changes made to the current model in the order they were implemented.

- **Redo:**
  The *Redo* command reverses the changes made with the last *Undo* command. For example, if the user adds a feature to a model and then presses *Undo*, the object will be removed. Pressing *Redo* will bring the object back.

3.4.5.2.2 User Interface font

This function is used to increase or reduce the size of user interface. Users can choose between small, medium or large interface.

3.4.5.2.3 Toolbar Size

This function is used to increase or reduce the size of toolbar icons. Users can choose between small, medium or large icons.

3.4.5.2.4 Toolbars

The use of floating *toolbars* is a feature added in the release of SVOFFICE 5. The toolbars allow program operations often used by the user to be summarized in logical "groups" of common functionality. Use of the *Edit > Toolbars* menu option allows the various toolbar groups to be turned off or on.

It should be noted that *toolbar* buttons are also turned off or on depending on the currently loaded numerical model. For example, all *toolbar* buttons with 3D functionality are turned off (greyed out) when a 2D numerical model is loaded.

Turning off certain toolbars in some instances can be useful in reducing the clutter on the display.

3.4.5.3 Model Menu

The *Model Menu* contains the primary commands for the creation of a numerical model. The user should progress through the menu in a top-to-bottom fashion in order to successfully create a numerical model.
3.4.5.3.1 Properties Dialog

The Model Properties dialog contains general information related to the current model.

The project under which the current model is organized as well as the System, Type and execution data for the model are displayed. These parameters cannot be edited. The proper procedure for changing them is to save a copy of the current model under a new folder/model name. The Minimum Authorization field shows the minimum authorization level required to solve the model.

The following fields are editable in the Properties dialog:

- **Title**
  The 'Title' field provides for a more descriptive name for the model. This is displayed in the Model Information legend and in several reports. The Title defaults to the 'Model Name'.

- **Author**
  The 'Author' field is intended to contain the model creator's name.

- **Description**
  The 'Description' should contain an explanation of the model. Ctrl+Enter is used to move to the next line in the description box. Press the enter button to close the dialog.

- **Keywords**
  The 'Keywords' should have a list of words that can be used to find or reference the model.

3.4.5.3.2 Settings

The model settings section of the software allows the user to define the primary settings for the model at hand. The model settings are dependant upon the type of numerical modeling being solved. Therefore the model settings sections have been separated into the following independent sections. Each finite element "module" of the SVOFFICE 5 software will have a different settings dialog. The settings dialogs specific to each software package are described in the following sections.

- **SVFLUX Model Settings**
- **SVHEAT Model Settings**
- **SVCHEM Model Settings**
- **SVAIR Model Settings**
- **SVSOLID Model Settings**
- **SVSLOPE Model Settings**

The following comments are a description of the generic content found on the Model Settings dialog for each finite-element software.

**General Tab**

- **System**
  The system chosen for the model is displayed here. The system is also displayed on the workspace at the top for easy reference.

- **Units**
  Modeling may be performed in either metric or imperial units of measurement.

- **Type**
  The system chosen for the model is displayed here as chosen during model creation. (Steady-State or Transient)

**Applications Tab**

This section lists all the software products that are coupled together in this model. You may add or remove products
from this list from the File Menu, in the Add/Remove Coupling dialog. For more information on model coupling refer to the Add/Remove Coupling dialog found in the File Menu section, above.

**Time Tab**

The Time section requires input of the total time the model will run for and the desired time increment. The Time tab will only be available in transient models.

- **Model Duration**
  The model duration is controlled by the Start and End times. Set these values to the desired interval over which the model is to run. Specific time periods can be examined by adjusting the Start and End times. For example, the model may be defined over an entire year, but setting the Start = 0 and the End = 1 will allow examination of only the first day.

### 3.4.5.3.2.1 SVFLUX Model Settings Dialog

**Constants Tab**

The Constants Tab allows users to specify some constants including Gravitational Acceleration, Density of Water, and Thermal Expansion.

Thermal Expansion is used to calculate the change in water density in the case of thermal convection for the model coupled with SVHEAT. The expansion coefficient, $\beta_T$, and the reference temperature, $T_0$, are used in the following expression:

$$\rho_{mw} = \rho_w [1 - \beta_T (T - T_0)]$$

By default, the expansion coefficient of water is $2.07 \times 10^{-3}$ 1/°C, and the reference temperature is 4 °C.

**Transient Formulation Tab**

SVFLUX offers three transient equation formulations, the H-Based or conventional, the Mixed or mass conservative, and the H-Based Comprehensive formulation (including the Temporal Smoothing and Temporal + Spatial). The formulation option applies to the right side of the governing transient seepage partial-differential equation.

The flexible scripting language of the finite element solver allows accommodation for a variety of partial differential equations. Each formulation has its own strengths and weaknesses. The H-Based formulation is the original classic partial differential used and is generally robust when calculating pore-water pressures. The Mixed formulation was developed by Celia (1991) in order to minimize the mass-balance errors typically encountered when solving models with very steep unsaturated material properties. The Mixed formulation is therefore recommended when modeling models which require accurate calculation of flow rates and water volumes.

The H-Based Comprehensive formulation is more rigorous and is often useful when evaluating models with extreme non-linearity in their unsaturated material property functions.

Please see the SVFLUX Theory Manual for more details.

**NOTE:**

When using the Mixed formulation the SWCC must have sufficient point density or a fit method must be used.

**Review by Pressure Tab**

The Boundaries section contains settings that will control the formulation for review boundary conditions as explained below.

The two possible statements that are used for review boundary conditions are:

- if $h > y$ then flux = $big \times (h-y)$ else flux = 0,
- or
- if $h > y$ then flux = $big \times (h-y)^2$ else flux = 0.

The second statement, $-big \times (h-y)^2$, should be used first. The If statement that sets the flux to zero when $h$ is
greater than \( y \) causes a severe break in the solution of flux. The graph of \( \text{big} \times (h-y)^2 \) approaches zero at a much smaller slope than \( \text{big} \times (h-y) \), and should give a better chance at convergence. These statements essentially indicate that below the water table there is a free flowing boundary that allows the water to exit the model at a flux rate of \( \text{big} \times (h-y) \), while above the water table water is not allowed to exit the model.

In Steady-State models the big parameter is defaulted as \( \text{BIG}=(1,10,100,10000) \), with any stages past 4 having a value of 10000. Big can be adjusted and the SVFLUX solver may require you to change Big, depending on the units of the conductivity in your model.

In Transient models the default \( \text{Big} \) number is 1e04.

As the units of the conductivity get larger, Big will need to be decreased. If the conductivity is small, for example 1e-09 m/s, Big may need to be increased. When changing Big to allow for convergence, it is best to move down or up by e01. For example if I needed to decrease Big the next number I would try would be 1e05 then 1e04 and so on until the model converged.

Review Boundaries are applied to individual boundary segments on the Boundary Conditions dialog.

\[ \text{NOTE:} \]

For more information on review boundary conditions see the Theory Manual.

If review boundary conditions are applied in a steady-state model and its number of stages is less than five, a warning message would popup to suggest increasing the number of stages by default. To enable or disable this message, please go to Project Manager -> Options Menu -> Global Settings Dialog and check/ uncheck the Stages Warning in General Messages.

The Tunnels and Review By Pressure/Head --Wells sections contain settings that will control the formulation for Head or Review By Pressure boundary conditions that can be applied to Wells or Tunnels. For details please refer to the see the Theory Manual.

**Suction Tab**

The Suction Tab of the Settings dialog allows users to specify the saturation suction options. In particular this tab refers to how the transition from negative to positive pore-water pressures is handled. Select smooth or sharp according to your model requirements. The saturation suction refers to the cutoff or minimum suction for the SWCC. To the left of the saturation suction, the volumetric water content is transitioned from the value at the saturation suction to the value based on the mv slope. The saturation suction, \( mv \), and transition width for each material is set on the Volumetric Water Content Properties dialog.

The Smooth setting uses a slightly different equation which, in certain situations, can provide a smoother transition. This is particularly useful in the analysis of 1D models involving climate coupling where the model is being run for a number of years. Not selecting the Smooth function can cause model crashes at random points during the execution. The Smooth function can minimize these crashes.

It is important to note that the Smooth function should not be used where the air-entry value (AEV) of the material is less than 0.5 kPa. This is due to a mathematical limitation in the way the equations are implemented.

**Correction of Relative Humidity at Soil Surface**

For evaporative model the moisture evaporates from soil surface to atmosphere, resulting in a steep suction gradient at the soil surface, especially when soil is dried at the surface. SVFLUX provides three options to improve the accuracy and stability of evaporative and atmospheric modeling, which are described in the SVFLUX Theory Manual.

- **Apply Surface Suction Correction**
  Using this option the total suction that is used to calculate the relative humidity at the soil surface is adjusted based on an empirical correction factor. The valid value of the correction factor changes from 0 to -2. By default the correction factor is set to -1.2. If the correction factor = 0, none suction value is adjusted, which is the same as the third option described below.

  By default, this option is selected when a new evaporation model is created.

- **Apply Gradient Limit**
  It is possible for extremely high gradients to develop at the upper boundary during evaporative conditions when using the Wilson - Penman climate boundary condition. This can lead to unreasonable numerical instability. Limiting the gradient to reasonable maximums can improve convergence of climate-based numerical models. A reasonable limit between 50-1000 may be specified.

- **None**
  If this method is selected, the suction at the soil surface does not modified, which is equivalent to the \( \text{cf} = 0 \) in the first option. Please note that with this option the calculated actual evaporation may be overestimated for the
unsaturated soil.

**Spatial Variability Tab**

This tab is used to set spatial variability parameters for the model. Spatial variability is available for both SVSLOPE and SVFLUX.

**PEST Tab**

The PEST Tab allows users to enable and disable the PEST feature. To configure the PEST feature, please check the following pages: PEST Control Parameters, PEST Measurement Parameters, Analyze with PEST.

**Viscosity Tab**

The viscosity tab is used to specify the dynamic viscosity for a fluid when the option of Viscous Flow is selected. For example, The SVFLUX software can be utilized to simulate oil flow in the soil by entering the dynamic viscosity for oils in this tab.

Viscosity Options available:

- **Constant**
  Specify a constant value of dynamic viscosity for a particular fluid at an specific interested temperature.

- **Equation**
  This option allows user to specify the parameters for a known equation to calculate the dynamic viscosity changing with the temperature for a fluid. The option is available only for the coupled model of SVFLUX and SVHEAT.

- **Data**
  This method is very flexible allowing for the user to specify any relationship between the dynamic viscosity and the temperature of a particular fluid. The method is available only for a coupled model of SVFLUX and SVHEAT.

- **Temperature**
  SVFLUX WR calculates water properties (viscosity, density and enthalpy) using the thermodynamic functions with respect to the reference pressure \( P \) and reference temperature \( T \). For an SVFLUX WR uncoupled model, the reference pressure is set as a constant (Atmosphere pressure), and the reference temperature can be specified by users. This option is available only for SVFLUX WR.

  **NOTE:**
  For the FEHM solver, the valid range of reference temperature is \( 0.001 = T = 360 \, ^\circ \text{C} \).

**Equation Options Tab**

There are two equation options, Saturated only flow and Unsaturated flow, available in the model settings of SVFLUX WR. It is strongly recommended that users should identify the flow type occurring in the model (saturated-only flow or unsaturated flow) and select the proper equation option before setting up the model. "Saturated only flow" is selected as the default setting for a new SVFLUX WR model.

For the "Saturated only flow" equation option, only the saturated materials can be defined in the Materials Manager, and a liquid only solution is assumed in the FEHM solver.

For the "Unsaturated flow" equation option, both the saturated and unsaturated materials can be defined in the Material Manager, and the Richards’ Equation is enabled for the unsaturated-saturated flow. A single phase approach that neglects air phase flow and assumes the movement of water is independent of air flow and pressure.

SVFLUX provides comprehensive abilities to evaluate the spatial variability of soils. The default is for spatial variability to be turned off but the user can engage spatial variability with a particular analysis. The typical application is to vary saturated hydraulic conductivity on a log scale for a particular analysis.

Once spatial variability has been enabled, use the Materials Manager to select the desired random field and set its parameters.
2D Spatial Variability

This method allows a generation of random or user-specified fields of soil parameters (such as saturated hydraulic conductivity) which vary spatially across any particular region. The fields are generated by region and so varying fields for adjacent regions can be combined in an analysis.

Generator Seed: Specifies a starting seed for the random number generator. The seed is uniquely linked to the random field generated. In other words, a generator seed equal to 500 will always generate the same random field. In this way the random fields can always be duplicated for re-runs of the same model in the future.

Covariance Function: A number of slightly different covariance functions are implemented and are available to the user. A complete description of these covariance functions may be found in the SVSLOPE Theory manual.

3.4.5.3.2.2 SVHEAT Model Settings Dialog

General Tab

- Processes
  The process section provides different mechanism to solve heat transfer problem. The following features can be considered:

  Thermal Conduction is included by default. The "Conduction" checkbox is always checked.

  Thermal Convection due to water flow can be included. By the default "Convection" checkbox is not selected.

  Water-ice phase change is selected by default. If "Phase Change" checkbox is not selected, the phase change will not be considered for all materials in the model. If phase change is required for some materials, select the checkbox. You can disable phase change for some material by setting SFCC method as None in Material Properties dialog. Water-ice phase change applies to SVHEAT GE, but not to SVHEAT WR.

  Water-vapor phase change is included by default and the "Water-Vapor Phase Change" checkbox is always checked in SVHEAT WR. This means that the water-vapor phase change is always considered in the model when the temperature goes above the boiling point. Water-vapor phase change does not apply to SVHEAT GE.

  Density-dependent flow is used when the water density is changed with thermal convection. This option is available only when SVFLUX is coupled with SVHEAT and the convection option is selected in SVHEAT.

Volumetric Heat Capacity Tab

VHC tab allows user to specify the values of heat capacity, or density for water and ice. Because of significant difference of heat capacity between water and ice, unfrozen soil has a larger heat capacity than frozen soil. The soil heat capacity can be estimated according to the fraction of soil components, and the heat capacity of water, ice, and soil solid component. The default value of heat capacity and density of water ice are listed in the following table. User can specify the different values to meet the different requirements.

<table>
<thead>
<tr>
<th>Material</th>
<th>Mass Specific Heat Capacity (J/kg·°C)</th>
<th>Density (kg/m³)</th>
<th>Mass Specific Heat Capacity (Btu/lb·°F)</th>
<th>Density (lb/ft³)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Water</td>
<td>4187.00</td>
<td>1000.00</td>
<td>1.00</td>
<td>63.43</td>
</tr>
<tr>
<td>Ice</td>
<td>2094.00</td>
<td>920.00</td>
<td>0.50</td>
<td>57.43</td>
</tr>
</tbody>
</table>

Phase Change Energy Tab

The capacity for heat storage is made up of two parts. The first part is the volumetric heat capacity, VHC. The second part is a term included to account for the energy released or adsorbed due to phase change. See the SVHEAT Theory Manual for details on these terms and the governing equations.

The Phase Change Energy part of the capacity of heat storage of a material consists of the Latent Heat of Fusion of Water, \( L_f \), the Volumetric Unfrozen Water Content, uvwc. The Unfrozen Water Content, \( uvwc \), is determined by soil freezing characteristic curve (SFCC) (i.e., the relationship between unfrozen water content and negative soil temperature). SFCC can be measured, or estimated on the basis of the empirical formula, or estimated by soil water characteristic curve (SWCC). Please see Material Properties dialog for detail.

In transient analysis the phase change energy terms are required. In steady-state models they are not involved in the governing equations, but may be included for plotting purposes or volume calculations.
• **Latent Heat of Fusion of Water**
  The latent heat of fusion of water, $L_f$, is a global constant for the model to describe the heat release or absorption during water-ice phase change. If the *Reset* button on the *Volumetric Heat Capacity* tab is pressed this default will also be restored.

  **Transition Width**
  The *Transition Width* is the range of temperature over which the transition for the latent heat of fusion of water will occur.

• **Latent heat of Vaporization of water**
  The latent heat of vaporization of water, $L_v$, is a global constant for the model to evaluate the heat absorption and release during water-vaporization phase change. In current SVHEAT version, water vaporization is considered when SVHEAT is coupled with SVFLUX under climate evaporation boundary condition.

  **Transition Width**
  The *Transition Width* is the range of temperature over which the transition for the latent heat of vaporization will occur. The transition is centered on the material freezing point, $T_{ef}$.

• **Ice**
  SVHEAT supports water-Ice phase change when soil temperature goes down to the freezing point. However the water-vaporization due to hot temperature is not supported in current version of SVHEAT.

### Default Values of Latent Heat of fusion and Evaporation for water

<table>
<thead>
<tr>
<th>Material</th>
<th>Latent heat of fusion $(\text{J/m}^3)$</th>
<th>Latent heat of evaporation $(\text{J/m}^3)$</th>
<th>Latent heat of fusion $(\text{Btu/ft}^3)$</th>
<th>Latent heat of evaporation $(\text{Btu/ft}^3)$</th>
</tr>
</thead>
<tbody>
<tr>
<td>Water</td>
<td>3.34E+8</td>
<td>2.5E+9</td>
<td>8984.93</td>
<td>67252.50</td>
</tr>
</tbody>
</table>

### VWC and Water Flux Tab

• **Volumetric Water Content Option**
  The Volumetric Water Content, $vwc$, is a required entry for transient models. There are 4 mutually exclusive options for defining $vwc$:

  1. SVFLUX: Use a transfer file directly from SVFLUX to provide $vwc$ across the entire model at each node point. Select this option then specify the path to the desired file using the *Browse* button.

  2. Transfer File: Use a transfer file to provide $vwc$ across the entire model at each node point. Select the *transfer file option* then specify the path to the desired file using the *Browse* button.

  3. Table File: Use a table file to provide a regular grid of $vwc$ across the entire model. Select the *table file option* then specify the path to the desired file using the *Browse* button.

  4. Constant for each material: A constant $vwc$ can be set for each material on the *Material Properties* form.

**NOTE:**
Perform an SVFLUX analysis to generate a table or transfer file of volumetric water content.

### Temperature Boundaries Tab

The **Temperature Boundaries** provides entry of the Heat Performance parameter that is used when a Temperature boundary condition is applied to a *Well* or a *Tunnel*.

**NOTE:**
For more information on temperature boundary condition for Wells and Tunnels see the Theory Manual.

The *Tunnels and Review By Pressure/Head --Wells* sections contain settings that will control the formulation for Head or Review By Pressure boundary conditions that can be applied to Wells or Tunnels. For details please refer to the see the Theory Manual.
3.4.5.3.2.3 SVHEAT WR Model Settings Dialog

**Temperature Range**

The FEHM solver is capable of simulating scenarios ranging from single fluid / single phase fluid flow to complex multi-fluid / multi-phase fluid flow that includes the phase change for boiling and condensing. The FEHM thermodynamics functions were created for a specific range of temperatures and pressures, and FEHM can support the range of temperatures from 0.001 °C to 360 °C. Therefore, SVOFFICE WR does not support initial conditions or boundary conditions that indicate temperatures are below 0 °C.

3.4.5.3.2.4 SVCHEM Model Settings Dialog

**General Tab**

- **Dissolved Solute Type**
  SVCHEM can be utilized to simulate mass transport due to dispersion and advection mechanics for an aqueous solute dissolved in a liquid-filled void, or due to gas diffusion for a gaseous solute dissolved in an air-filled void. Oxygen diffusion in an unsaturated soil is an application of gas diffusion. It is possible to simulate dual-phases of aqueous and gaseous solute in a porous media in SVCHEM.

  Aqueous solute is selected by default.

- **Processes**
  SVCHEM incorporates the use of the following contaminant transport processes: Dispersion, Advection, Adsorption, Decay, and Density-Dependant Flow for the aqueous solute. The processes of Gas Diffusion, and Gas Decay is for the gaseous solute. The option to exclude a process is useful to compare different scenarios for the same model. To include a process, check the box beside the process name.

  **NOTE:**
  1. When the option of Aqueous and Gaseous solute types are selected, the initial conditions and boundary conditions must be specified separately for each solute type.
  2. Gaseous solute transport due to the gas advection is not included.
  3. For a more detailed description of each contaminant transport process refer to the SVCHEM Theory Manual.

**Advection Tab**

- **Advection Option**
  The Advection Control setting specifies how groundwater gradients are provided to the SVCHEM model. The first option, Import from SVFLUX, requires a transfer (.TRN) file created by SVFLUX. The second option requires constant or functions for groundwater gradients in the x and y-directions for a 2D model and in the x, y, and z-directions for a 3D model also specified on the Advection tab.

- **Gradient File Path**
  If the Advection Option is set to Import from SVFLUX then the location of the SVFLUX file may be selected using the **Browse** button. The SVFLUX analysis will have created a .TRN file during the model run. If the volumetric water content (vwc) data is present in the selected file it will be indicated by a checkmark. Volumetric water content is necessary to use Diffusion curve data in the material properties. The SVFLUX input file will contain average linear velocities or Darcian velocities divided by volumetric water content.

  Use the **Re-link** button to re-link the specified gradient file to the current directory structure.

- **Gradient Definition**
  If the Advection Control is set to Defined constants or functions are used to describe the ground water gradients. Provide a value or function for each coordinate direction. Functions must be in terms of x, y, z, or t (time). They may include other mathematical symbols acceptable to the SVCHEM solver. The software expects input in terms of average linear velocities (Darcian velocities divided by volumetric water content). The water content and water flow velocity are required to input per material.

- **Advanced Advection Dialog**
  Press the **Advanced** button on the **Settings** dialog to open the **Advanced Advection** dialog.
When advection is the only process selected model solution may encounter numerical dispersion and numerical oscillations. SVCHEM minimizes the effects of numerical dispersion by incorporating automatic mesh refinement. Automatic mesh refinement allows the solver to refine the mesh at the start of the chemical front and relax the mesh as the front passes and the concentration becomes constant. The settings in the Advanced Advection dialog are included to assist in minimizing the effects of numerical oscillations.

When gradients in a certain direction are set to zero it becomes necessary to supply a small diffusion term in that direction to overcome numerical oscillations. The diffusion coefficient must be a number that is less than 1.

NOTE:
If $V_x$ was set to zero and $V_y$ was set to allow flow in the vertical direction a small diffusion term for the $x$ direction would be needed instead of the $y$ direction.

A short example has been included in the SVCHEM Verification Manual to illustrate the use of advanced advection.

**Adsorption Tab**

Four adsorption isotherms are available in SVCHEM. They include the Linear, Langmuir, Freundlich, and User Defined. The User Defined setting requires the user to input a curve describing the mass of solute adsorbed versus concentration for each material. The other three isotherms require the input of the appropriate constants depending on the isotherm chosen. This data is entered in the Materials dialog.

NOTE:
The Linear method is the most stable adsorption isotherm. For more information on adsorption isotherms refer to the SVCHEM Theory Manual.

**Density Tab**

The Density tab provides the parameters for density-dependant flow. The Density checkbox on the Model Settings - General Tab must be checked to enable this tab.

Enter the Density, Maximum Density, and Maximum Concentration.

**Gas Diffusion Tab**

The Gas Diffusion tab is used to specify the following constants that will be used for the calculation of the effective coefficient of gas diffusion:

Gas free diffusion coefficient in air, $D_{ao}$,
Gas free diffusion coefficient in water, $D_{wo}$, and
Henry constant, $H$.

The default values for $D_{ao}$, $D_{wo}$, and $H$ are set to the oxygen ($O_2$) molecular diffusion values in air and water. $D_{ao} = 1.8E-05 \text{ m}^2/\text{s}$, $D_{wo} = 2.2E-09 \text{ m}^2/\text{s}$, and $H = 0.03$ as presented by Fredlund and Rahardjo (1993).

**3.4.5.3.2.5 SVAIR Model Settings Dialog**

**General Tab**

When the option of Include Air Gravity is checked, the air gravity effect is considered in the governing equation to describe air flow.

**Constants Tab**

The Constant Tab allows users to specify constants including density and viscosity for water and air, molecular weight for air or gas, and the dynamic viscosity for water and air at the normal temperature.

- **Gas Compressibility Other Than Air**

  SVAIR uses the ideal gas law to calculate gas density. Therefore, to model the compressibility of gas other than air, user can change the molecular weight, dynamic viscosity, air density at 20 °C and 1atm.
Example: A gas has a molecular weight of 26.8 g/mol and a barometric pressure of 103.125 kPa, therefore, air density at 20°C is calculated as \( \frac{103.125 \times 0.0268}{(8.134 \times (20 + 273.15))} = 1.134 \text{ kg/m}^3 \).

**Transition Width**

The *Transition Width* is the range of pressure over which the transition for the air density calculation near zero will occur. The transition is centered on the absolute pressure.

**VWC Tab**

- **Volumetric Water Content Option**
  The Volumetric Water Content, vwc, is a required entry for transient models. There are 3 mutually exclusive options for defining vwc:

  1. **Transfer File**: Use a transfer file to provide vwc across the entire model at each node point. Select the `transfer file option` then specify the path to the desired file using the `Browse` button.

  2. **Table File**: Use a table file to provide a regular grid of vwc across the entire model. Select the `table file option` then specify the path to the desired file using the `Browse` button.

  3. **Constant for each material**: A constant vwc can be set for each material.

**Air Pressure Boundaries Tab**

- **Air Pressure - Tunnels**
  The *Air Pressure - Tunnels* section contains settings that will control the formulation for Air Pressure boundary condition that can be applied to Tunnels. For details please refer to the see the Theory Manual.

- **Air Pressure - Wells**
  The *Air Pressure - Wells* section contains settings that will control the formulation for Air Pressure boundary condition that can be applied to Wells. For details please refer to the see the Theory Manual.

- **Air Compressibility**
  The *Air Compressibility* controls the calculation of air density. If incompressible then air density is calculated by the Oberbeck-Boussinesq approximation. Otherwise, the air is considered compressible and air density is calculated from the Ideal Gas Law.

**Viscosity Tab**

The viscosity tab is used to specify the dynamic viscosity for a particular gas. For example, if the SVAIR software is utilized to simulate gas flow in the soil, then the user must enter the dynamic viscosity for a gas in this tab.

- **Constant**
  Specify a constant value of dynamic viscosity for a gas at a particular temperature.

- **Gas Viscosity Equation**
  This option allows user to specify the parameters for a known equation to calculate the dynamic viscosity as it changes with the temperature for a gas. The option is available only for a coupled model of SVAIR and SVHEAT.

- **Data**
  This method is very flexible allowing for user to specify any relationship between the dynamic viscosity and the temperature for a gas. The method is available only for a coupled model of SVAIR and SVHEAT.

**3.4.5.3.2.6 SVSOLID Model Settings Dialog**

**GT**

This dialog is used to set various settings for a SVSOLID model.

**General Tab**

- **Skempton Analysis**
  Allows calculation of excess pore-water pressure using the Skempton method of analysis. The parameters for Skempton analysis must be provided in the *Pore-Water Pressure Tab*.

- **Large Strain Analysis**
  Allows enabling of large strain stress/deformation or large strain consolidation when the Large Strain Analysis
Calculate Shear Strength Reduction (SSR) Factor
When this option is selected, SVSOLID performs finite element slope stability analysis using the Shear Strength Reduction (SSR) method.

Constants Tab
The Constant Tab allows users to specify constants including density of water, and gravitational acceleration.

Shear Strength Reduction (SSR) Tab
The settings for the shear strength reduction method are:

- **Initial SSR Factor**: The initial estimate of the Strength Reduction Factor for the first iteration of the SSR analysis. The default value is set to 0.5.
- **Tolerance of SSR Factor**: The value defines the point at which the SVSOLID finite element solution is considered to have converged.
- **Step Size**: The difference in the Strength Reduction Factor between two iterations of the SSR analysis.
- **SSR Searching Area**: Determines the area in the model where the strength reduction procedure will be performed.
- **X**: Minimum and Maximum horizontal range of the SSR area.
- **Y**: Minimum and Maximum vertical range of the SSR area.
- **Draw**: Draw the range of the SSR area using mouse. By clicking this button, the Model Settings dialog is minimized and the user is then allowed to specify the SSR area by using mouse.
- **Default**: Use the default SSR area, which is the bounding box of the model.
- **Show Search Area**: Display the SSR area on the CAD workspace.

3.4.5.3.2.7 SVSLOPE Model Settings Dialog

The SVSLOPE software is designed to provide a wide variety of legacy types of analysis methods as well as cutting edge analysis methods. Simple or complex models may be set up and analyzed quickly and easily. Such features such as external loading, internal supports (i.e., geomembranes, anchors, nails), and sophisticated saturated/unsaturated flow may be included in the analysis.

Each group of options is specified on a specific tab in the analysis settings dialog. The tabs are listed as follows:

- **Slip Surface**
- **Calculation Methods**
- **Convergence**
- **Sensitivity/Probability**
- **Spatial Variability**
- **Constants**
- **Design Standards**
- **Advanced**
- **Advanced Seismic Analysis**
- **Visualization Performance**
- **Multi-Plane Analysis**
- **Orientation Analysis**

Other topics related to the Settings dialog include:

- **Total or Effective Stress Analysis**
The slip surface tab controls the methodology by which the user wants to search for the most critical slip surface. The options available for this dialog vary dramatically between the 2D and 3D versions of SVSLOPE. Therefore the 2D and 3D versions of this tab are covered in separate sections below.

- **2D Slip Surface Tab**
- **3D Slip Surface Tab**

### Slip surface tab

The method of determining the critical slip surface is the first thing users are required to select. The reason for this organization is that some search techniques are only suited for specific analysis methods. For example, it is difficult to use a dynamic programming search methodology with the Ordinary method of slices. Inversely, it is impossible to search for the critical slip surface of the SAFE method using a grid and radius searching technique. Therefore the method of searching for the critical slip surface dictates the number of analysis methods which will be available to the user.

It should also be noted that this tab only includes settings for the user to specify the type of SEARCH performed. None of the settings on this tab have any bearing on the CALCULATION METHOD used to calculate the factor of safety. It is true that a better search will often yield a lower factor of safety but the methods selected on this tab are for SEARCHING only.

#### Slip Direction (dipping):

The user must first specify the direction of the slope as being either left-to-right or right-to-left. The slip direction is specified using the radio buttons in the slip direction group box. The direction refers to the dip of the slope, therefore, a slip direction of left-to-right has a higher elevation on the left side of the model than the right side. In 3D, **Orientation analysis** may be enabled through this option.

#### Slip Shape:

It is necessary to specify the shape of the slip surface. Reasonable options include:

- Circular
- Composite Circular
- Non-circular

If a composite circular slip surface is specified the slip surface is partly circular and part continuous straight-line segments. Varying slip surface shapes may be used in combination with a variety of different search methods.

Tension cracks may be selected in the analysis to influence the critical slip surface. This may be accomplished by selecting the tension crack check box on the slip surface dialog. If the tension crack check box is selected then the crack angle in degrees and tension or tension crack line may be selected as tension crack options. It is also possible to select water in the tension crack along with a fill in rate and unit weight of water, which is default to the standard unit weight of water at approximately 21°C.

#### Search Method:

These search methods try to identify what is the most critical slip surface in any given analysis.

Search methods for **Circular** and **Composite Circular** slip surfaces include:

- **Grid and Tangent Method**
- **Entry and Exit Method**
- **Fully Specified Method**
- **Grid and Point Method**
- **Grid and Line Method**
- **Slope Search Method**
- **Auto Refine Method**
- **Cuckoo Search Method**

If the slip surface shape is selected as being **Non-Circular** then the valid search methods, include:

- **Block Search**
Optimize Slips:
Refer to the Optimization topic.

3D Slip Surface Tab
The 3D Slip Surface Tab is available in a 3D SVSLOPE model where it is most important to first select the search method that will be used, and then specify the slip direction.

Search Methods:
These 3D search methods try to identify what is the most critical slip surface in any given analysis.

In 3D, the search method is specified in two parts: the primary search method, which generates many trial slip surfaces, and optional fully specified surfaces. Only one primary search method (e.g., grid and tangent, or entry/exit) may be chosen. In addition to the primary method, 0 or more fully specified surfaces may be added to augment it.

When both a primary method and fully specified options are chosen, the fully specified surfaces will be used only to augment the surfaces generated by the primary method by preventing the trial surfaces from going below the fully specified surfaces. For example, the ellipsoids generated by an entry/exit method will be used as trials, but they will be prevented from passing through any fully specified wedges or weak surfaces that are enabled in that trial.

A fully specified search may also be performed by choosing "Fully Specified Only" as the primary search method. In this case, the fully specified surfaces will be used directly as trials.

The primary search methods include:

- Grid and Tangent Method
- Moving Wedges Method
- Entry and Exit Method
- Slope Search Method
- Cuckoo Search Method

Fully specified methods include:

- Fully Specified: Ellipsoid
- Fully Specified: Wedges
- Fully Specified: Weak Surface

Optimize Shape:
Refer to the Optimization topic.

Slip Direction:
The user must first specify the direction of the slope as being left-to-right, right-to-left, or Orientation Analysis. In a 3D analysis, the primary dipping direction will be parallel to the X-axis unless the Orientation Analysis option is chosen. The slip direction is specified using the radio buttons in the slip direction group box. The direction refers to the dip of the slope, therefore, a slip direction of left-to-right has a higher elevation on the left side of the model than the right side.

The use of circular slip surfaces can allow the user to either specify:

- Specified slip surfaces, or
- Define a searching method
With the searching method the software will hunt using a searching criteria in order to try to determine the most critical slip surface.

If the user specifies a circular slip surface they do so by drawing a center and a radius of a circle. The portion of the circle which remains under the ground surface is then identified as the portion of the circle to use.

There are a number of methods for searching for the critical slip surface in the software. They are listed as follows:

- **Grid and Tangent** - 2D / 3D
- **Entry and Exit** - 2D / 3D
- **Grid and Point** - 2D Only
- **Grid and Line** - 2D Only
- **Slope Search** - 2D / 3D
- **Auto Refine** - 2D Only
- **Cuckoo Search** - 2D/3D

**NOTE:**
Only one search method may be specified at a time. Different search methods cannot be run at the same time. Specified surfaces and search methods cannot be run at the same time.

Traditionally the grid and tangent method involves defining a grid of centers as well as lines to which the circular slip surface is tangent to. This concept can be implemented in 2D or 3D analysis. In 3D analysis the circle becomes a sphere or an ellipsoid. The following sections define how this method is utilized in either 2D or 3D analysis.

### 2D Analysis

A circular slip surface is an arc of a circle cutting through the materials comprising the slope. A traditional way to define a circular slip surface has been to specify the x-y coordinates of a center and then specify a radius. A set of center points and a set of radii can be specified to provide a wide range of trial slip surfaces. In SVSLOPE, this procedure is referred as the Grid and Tangent method. The figure below shows a typical Grid and Tangent example.

**Properties**

**Drawing method**

The grid specifies a series of centers of rotation. Each grid point represent the center of one or more slip surfaces. The grid is defined by three points; namely, the upper left point, the lower left point and the lower right point on the grid. The fourth point comprising the grid can be computed from the three points by assuming the shape is a parallelogram.

The radius of circular slip surfaces is defined by lines that are tangent to the slip circles. The tangent lines are defined using a 4-points box. In SVSLOPE, the tangent radius box can be defined using the following points; namely, the upper-left, lower-left, lower-right and upper-right points (i.e., specified in a counter-clockwise direction around the box). The tangent line box can be located at any convenient position and can form any quadrilateral shape.
Generally the grid box of centers should remain above the top of the geometry. Otherwise, the slope of the slip surface on the upper portion of the slope may become vertical (i.e., the angle becomes equal to 90 degrees), or even began to wrap around past a vertical line. This condition does not represent a realistic field situation.

### 3D Analysis

In 3D analysis the grid of centers becomes a cube. It is also worth noting that a skewed shape is possible to define as the grid of centers for 2D analysis. In 3D analysis only a cube with right angles may be defined.

In 2D analysis it is possible to define tangent lines at an angle however in 3D analysis the current implementation only allows for tangent planes which are horizontal.

**Properties**

![Example of Grid and Tangent searching method in 3D (Embankment_Corner)](image)

The *Entry and Exit* procedure specifies the locations where the slip surfaces enter the slope and where the slip surfaces exit the slope geometry. The bold lines along the ground surface in the following figure denote entry and exit points. The upper-left line defines the entry points and the lower-right line defines the exit points. A number of entry and exit points can be specified by defining an incremental number.

It is possible that this type of method be used either in a 2D or 3D analysis. The following sections outline its use both in 2D and 3D analysis.

### 2D Analysis

A representation of an entry and exit analysis is relatively straightforward in a 2D analysis. The entry and exit lines are drawn over top of the uppermost and lowermost portions of the slope. A detailed definition of properties required for the *Entry and Exit* method may be found through the following hyperlinks.

**Properties**

**Drawing method**
The slip surfaces are determined as follows:

1. Connect a point along the entry line and a point along the exit line to form a straight line,
2. Create a perpendicular line at the mid-point to the connecting line,
3. Compute the center for the first slip circle by computing the intersection between the perpendicular line and the entry line,
4. Divide the line between the mid-point of the perpendicular line and the bottom point of the circle intersected by the perpendicular line. The third points of the circles are then determined,
5. The third points, entry point and exit point form a circular slip circles (i.e., a rotation center point and a radius),
6. Shift to the next exit point and repeat Step 1 and Step 5,
7. Shift to the next entry and repeat Steps 1 to 6, and
8. Save the factor of the safety calculations from all the slip surfaces.

3D Analysis

In 3D analysis the primary difference is that the slip surface now becomes an ellipsoid. The entry and exit lines are therefore defined along the centerline of the one axis of the ellipsoid. The entry and exit lines are drawn on a 2D projection of a numerical model along a specific coordinate. The aspect ratio of the resulting ellipsoid is also specified. The radius of the ellipsoid is determined in a manner similar to the two-dimensional representation.

Properties

The *Fully Specified* method allows the user to completely specify the geometry of the analyze slip surface. This method is particularly useful for a back analysis in which the location of the slip surface is well known. The methodology for defining a slip surface can change between a 2D and 3D analysis. The following sections summarize the methodologies implemented in SVSLOPE to define the slip surface in either a 2D or 3D matter.

2D Analysis
Fully Specified method allows the user to specify circular slip surfaces by defining either three points, a center and a radius, or a group of line segments for a non-circular slip surface.

Properties
Drawing method

3D Analysis
A 3D representation of a circular slip surface converts reasonably to a sphere or an ellipsoid in 3D. SVSLOPE is designed to handle either representation. The properties for entering the elliptical slip surface may be found by clicking on the hyperlink below.

- Fully Specified: Ellipsoid

Grid and Point method is a special case of the Grid and Tangent method. The method allows all the trial slip surfaces to pass through a specified point. The Grid and Point method is only implemented in the 2D version of SVSLOPE.

Properties
Drawing method
**Properties**

**Drawing method**

The **Slope Search** method provides a methodology for searching for the critical circular slip surface. The **Slope Search** method first uses an entry and exit point and an initial angle at the toe. Random combinations of the entry point, exit point, and the initial angle at the toe are subsequently generated. The analysis then selects the slip surface with the lowest FOS as being critical.

In 3D, the method works in an equivalent way, with the addition of a Y coordinate range and an aspect ratio range. For each generated ellipsoid, the Y coordinate is picked at random, uniformly distributed within the specified range. The aspect ratio distribution is non-uniform - more values are selected from the lower end of the range.
This method is similar to the *Entry and Exit* method, but it requires fewer assumptions (i.e., knowing the range of where the entry and exit points are specifically) at the expense of less efficient searching (more trials are needed to achieve an equivalent precision). It is particularly useful when the entry and exit points may be anywhere along the slope, and not just near the top and bottom of the slope.

A more detailed discussion of the theory behind the Slope Search may be found in the SVSLOPE Theory Manual.

The *Auto Refine* search provides a methodology for searching for the critical circular slip surface. The approximate methodology is as follows:

1. The slope is divided up into a number of divisions,
2. A number of slip surfaces are generated by selecting a range of starting angles starting at a 90 degree vertical line, and
3. The group of slip surfaces with the minimum FOS (e.g. 40%) are selected and these form the basis for the subsequent refinement of the trial slip surfaces.

A more detailed discussion of the theory behind the Auto Refine search may be found in the SVSLOPE Theory Manual. The Auto Refine method is only implemented in the 2D version of SVSLOPE.

*Cuckoo Search* is one of the latest nature-inspired metaheuristic optimization algorithms, developed by Xin-She Yang in Cambridge University and Suash Deb in C. V. Raman College of Engineering in 2009 (Yang and Deb, 2009). The *Cuckoo Search* method is based on the brood parasitic behavior of some cuckoo species. In addition, this algorithm is enhanced by the so-called Lévy Flights random walk.

**Description of Critical Slip Surface Search Problem**

1. For any 2D non-circular slip surface, it can be expressed as a polyline with n points, the factor of safety along this slip surface is described as a function of these points as $F(P)$, where $P$ is the coordinates of the points $(x_0,y_0), (x_1,y_1), \ldots, (x_{n-1},y_{n-1})$.
2. For any 2D circular slip surface, the factor of safety along a circular slip surface is described as a function of $F(P)$, where $P$ is the coordinate of the center point of the circle $(x_0,y_0)$ and the radius of the circle $r$.
3. For 3D Ellipsoid slip surface search, the factor of safety along an Ellipsoid slip surface is described as a function of $F(P)$, where $P$ is the coordinate of the center point of the ellipsoid $(x_0,y_0,z_0)$ and the radius of the Ellipsoid $(r_x,r_y,r_z)$.

These types of slip surface are comprised of circular segments with straight-line segments truncating portions of the circle. The most typical case of this type of slip surface is where a circular slip surface meets a bedrock layer. In this scenario the slip surface will be circular until it intersects the bedrock surface. The slip surface will then follow the top of the bedrock surface in a fashion until it reaches a reasonable exit point.

The intersection between a slip surface and a bedrock layer is supported in the 3D version of the software. Therefore it is possible that a three-dimensional slip surface will intersect a bedrock layer and be truncated accordingly.

More detail of this type of slip surface can be found in the SVSLOPE Theory manual.

Trial slip surfaces may also be specified in the software as being non-circular. In this case the trial slip surfaces are typically made up of a series of line segments. The searching algorithms become somewhat more complicated but SVSLOPE implements a wide variety of searching methods to accommodate non-circular methods. In particular the following methods are implemented and are briefly described in the following sections. A more complete description can be found in the SVSLOPE Theory manual.

- **Block Search** - 2D
A block search is one of the powerful non-circular slip surface search methods available in SVSLOPE 2D. It is useful to perform non-circular analysis along a thin weak layer. In order to define a non-circular slip surface with a block search, one or more block search objects must be defined. The following are the four block search objects available:

- Block
- Point
- Line
- Polyline

**Block Search - Block**

A Block Search - Block is an arbitrary four-sided convex polygon as shown in the figure below where two Blocks are drawn. SVSLOPE 2D generates ONE slip surface vertex inside each Block Search - Block for each slip surface. This ONE slip surface vertex can be randomly generated or specified by the user with number of increments in X direction and Y direction.

**Block Search - Point**

A Block Search - Point is a single point and each slip surface generated by a Block Search must pass through this point. This block search object is very useful if the user wants to force the slip surface to pass through the toe of a slope, or the bottom of a tension crack, etc. An example is shown in the figure below, where each slip surface passes through the toe of the slope.
Block Search - Line

A Block Search - Line is a line segment defined by two end points. SVSLOPE 2D generates ONE slip surface vertex along each Block Search - Line for each slip surface. This ONE slip surface vertex can be randomly generated or specified by the user with number of increments along the line.

Block Search - Polyline

A Block Search - Polyline consists of one or more line segments as shown in the figure below. 2D SVSLOPE generates TWO slip surface vertexes along the polyline. These TWO slip surface vertexes can be randomly generated or specified by the user with number of increments along the polyline. The polyline points will be part of the slip surface points between these two generated slip surface vertexes. Block Search - Polyline is useful to define slip surfaces that pass through complex thin weak material layer.
Block Search - Grouping

The Grouping feature is used to group different Block Search Objects into different groups in order to analyze different slip regions of a model in one Block Search.

Properties
Drawing method

In 3D SVSLOPE analysis each side of the block must be defined by a plane. Each plane is located in space through the use of a 3D point, a dip, and a dip direction. This type of analysis can be utilized to represent failure of a rock wedge. In real world situations it may happen that there are fracture patterns in the rock. In order to accommodate this situation 3D SVSLOPE has implemented the ability to handle multiple planes on each side of a wedge failure. Additional definition of properties required to define this type of wedge failure may be found through the link below.

Moving Wedges
The fully specified method implies that the analyzed slip surface is fully defined. The method by which the user can fully define a slip surface will vary between the 2D and 3D implementations. A description of each implementation may be seen in the following sections.

**2D Fully Specified**

*Fully Specified method* allows the user to specify circular slip surfaces by defining either three points, a center and a radius, or a group of line segments for a non-circular slip surface.

**3D Fully Specified**

A 3D slip surface which is fully specified in the software can be specified by one of the following ways. The properties for entering each method may be found by clicking on the appropriate hyperlink.

- Fully Specified: [Ellipsoid](#)
- Fully Specified: [Wedges](#)
- Fully Specified: [General surface](#)

If the Greco method is selected then a generator seed for the Greco search should be entered. This seed is used to start the random number generator, which is used to randomly generate trials for the location of the slip surface. As
long as the seed is kept constant the sequence of numbers generated by the random number generator will be constant.

In particular, if the same number is used for subsequence analysis the exact same sequence of numbers will be generated by the random number generator. If a different seed is selected then an entirely different sequence of random numbers will be generated for the analysis. This allows any analysis to be duplicated even though the series of numbers generated appear completely random.

The Greco algorithm provides a methodology for searching for the non-circular critical slip surfaces. A more detailed discussion of the theory behind the Greco Search may be found in the SVSLOPE Theory Manual. This methodology is only currently implemented in the 2D version of the software.

The Path algorithm provides a methodology for searching for the critical non-circular slip surface. A more detailed discussion of the theory behind the Path Search may be found in the SVSLOPE Theory Manual. This methodology is only currently implemented in the 2D version of SVSLOPE.

The Dynamic Programming algorithm provides a methodology for searching for the critical non-circular slip surface. It is based on the science of operations research and is an effective way of isolating a critical slip surface. A more detailed discussion of the theory behind the Dynamic Programming algorithm may be found in the SVSLOPE Theory Manual. This methodology is currently implemented in the 2D version of SVSLOPE.

The tension in the stress field for the SAFE-DP (Stability Analysis using Finite Element stress fields and Dynamic Programming) method may be included in the analysis or disregarded by selecting the Include Tension check box.

Also refer to the Stress Based Limit Equilibrium Method section and the SVSLOPE Stress Field section.

The slip surface shape optimize function is used to find a lower factor of safety starting from some initial slip surface. This initial slip surface is the critical surface found by the active search method (e.g. Entry and Exit) or a fully specified surface. The optimization algorithm iteratively manipulates the shape of the slip surface to automatically find the optimal non-circular shape that yields the lowest FOS.

Like other numerical optimization techniques, it is not always guaranteed that a correct global minimum factor of safety is obtained. For example, the algorithm may only find a localized minimum FOS, or the critical slip surface found may not be physically admissible. The user must validate the optimized results by checking both the factor of safety value and the shape of critical slip surface. This is particularly true for 3D optimization.

Since the slip surface optimization is based on the initial slip surface, the final optimized slip surface is somewhat dependent on the initial slip surface position. Therefore, the selection of the initial slip surface is important.

2D Optimization

Check or uncheck the Optimize Slips checkbox to enable or disable the optimize surface function. Set the maximum number of optimization iterations in the space provided.

It is best to start the optimization using the critical slip surface from a regular search as the initial slip surface. The Greco Search Method available in 2D SVSLOPE is already based on optimization. Further optimization may be obtained by turning on Optimization for the Greco Search Method since more vertices will be inserted into slip surface.

3D Optimization

Since current 3D search methods are limited to ellipsoidal, fully specified, or composite ellipsoidal slip surfaces, optimization is especially useful for models with significantly heterogeneous material layers, where the true slip surface shape is likely to be substantially different from an ellipsoid. Note that optimization can add a significant amount of time required to solve the model after the trial slip surfaces are calculated.

The Iterations Multiplier setting controls how many optimization iterations will be performed. The total number of iterations is variable depending on the number of columns in the critical mass. A setting of 5 is a reasonable initial number to find an approximate shape, but a higher number, such as 20 (but depending on the complexity of the model) is recommended for a final analysis. For a slip surface of sufficient column resolution, approximately 4000 slip surfaces are evaluated, further multiplied by the iterations multiplier value.
There are some important limitations and considerations to be aware of with the current 3D slip surface optimization:

- While optimization can result in the addition or removal of sliding mass columns, the resulting critical mass is confined to be within the same XY bounding box (in rotated coordinates) as the original critical mass. Therefore it is recommended to explicitly start with a somewhat broader (in XY) sliding mass than what would be output by the circular search method. Setting an approximate but large fully specified ellipsoid as a starting point is an easy way to achieve this. If the optimized mass shape has near-vertical boundary columns, it is likely that the initial ellipsoid should be expanded.
- Columns that follow a wedge, weak surface, or bedding before optimization are currently not changed by the optimization process.
- Optimization is done for each calculation method. Therefore, having multiple calculation methods enabled will make the calculations take multiple times longer to complete.
- It is recommended to use rigorous calculation methods such as GLE, MP, or Spencer (after initial runs), and to enable the check for $m\alpha < 0.2$.
- During optimization, the setting to set shear strength to zero when columns are in tension, and to include shear resistance along vertical sides of the mass, are temporarily forced enabled.
- Optimization will work better and be more likely to yield an admissible result if using a high enough column resolution to yield a sliding mass with high column density (e.g., 500+ active columns).
- Optimization is not currently supported for Ordinary calculation method, for rapid drawdown, or for symmetric models (i.e., where the ellipsoid centerline is along the boundary of the model).
- Some additional validation checks are performed on each optimized mass that are not performed during the non-optimized FOS calculation. This includes checks to limit the number and magnitude of columns with negative normal forces. Also, constraints are placed on column bases to ensure smooth, continuous flow between them, and that boundary columns reach the ground surface (without overshoot). This is done in order to avoid some invalid results. However, note that it's possible that the critical mass before optimization will no longer successfully evaluate and produce an FOS once these adjustments are imposed during optimization. In this case, the optimized FOS will remain at the FOS before optimization. If this happens, it may help to increase the column density, or to slightly change the initial slip surface.

Analysis methods within the SVSLOPE are divided into following main categories:

1. Vertical limit equilibrium method of slices,
2. Non-Vertical limit equilibrium method of slices
3. Stress based limit equilibrium method of slices,
4. Stress based limit equilibrium method, and,
5. Duncan three-stage rapid drawdown method.

Details regarding these methods are outlined in the following sections.

The classic methods of analysis of slope stability failure have traditionally been limit equilibrium method of slices methods. For these methods, the slope is divided into a number of vertical slices. The bottom of each slice ends at the currently analyzed slip surface. Each slice is then analyzed from the aspect of force or moment limit equilibrium and the resulting factor of safety is calculated based on the relationship between the sum of the forces resisting and the sum of the forces motivating the slide.

SVSLOPE currently implements all these methods of slices in both 2D and 3D analysis.

SVSLOPE provides a wide variety of analysis methods including:

- Ordinary / Fellenius
- Bishop Simplified
- Janbu's Simplified
- Morgenstern-Price
- GLE or the Fredlund Method
- Sarma method (1973)
- Corps of engineers 1 Method
- Corps of engineers 2 Method
- Lowe-Karafiath Method
- Spencer Method

Each of these methods provides slightly different assumptions to the exact methodology for solving for the factor of safety. However, it is inherited each method that the overall slope is divided up into slices and therefore it falls there are all category limit equilibrium method of slices methods. The following table illustrates the primary differences between the method of slices (MOS) techniques.

<table>
<thead>
<tr>
<th>Method</th>
<th>Factor of safety based on</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Moment</td>
</tr>
<tr>
<td></td>
<td>equilibrium</td>
</tr>
<tr>
<td>Ordinary or Fellenius</td>
<td>x</td>
</tr>
<tr>
<td>Simplified Bishop</td>
<td>x</td>
</tr>
<tr>
<td>Janbu's Simplified</td>
<td>x</td>
</tr>
<tr>
<td>Morgenstern-Price</td>
<td>x</td>
</tr>
<tr>
<td>GLE</td>
<td>x</td>
</tr>
<tr>
<td>Sarma</td>
<td>x</td>
</tr>
<tr>
<td>Corps of engineers 1</td>
<td>x</td>
</tr>
<tr>
<td>Corps of engineers 2</td>
<td>x</td>
</tr>
<tr>
<td>Lowe-Karafiath</td>
<td>x</td>
</tr>
<tr>
<td>Spencer</td>
<td>x</td>
</tr>
</tbody>
</table>

SVSLOPE provides the ability to select a wide variety of analysis methods which may be combined into a single analysis. The results of each method are summarized, combined and displayed concurrently in the ACUMESH back end software.

Further details of all the different analysis methods and associated theory may be found in the SVSLOPE theory manual.

The Sarma Non-Vertical Slices method is available for 2D analysis and is based on the work presented by Sarma (1979). Almost all the features which are available to vertical slice methods are also supported in this non-vertical analysis. These features include: external loads, tension cracks, reinforcements, unsaturated soil strength models, probability analysis, sensitivity analysis, and more. One notable exception is that rapid draw-down is not included.

The Sarma Non-Vertical Slices method is suitable for more complex problems; particularly where non-vertical inter-slice boundaries (such as faults or discontinuities) are significant. Slice boundary properties can be set independently of the surrounding material properties, thus allowing modeling of discontinuities and faults.

To enable the Sarma Non-Vertical Slices Analysis, users need to check the Sarma Non-Vertical Slices option on the Analysis Settings dialog. Access the Sarma Non-Vertical Slices Settings from the Settings button.

- **Interslice Inclination Angle Calculation Method**

  1. **Bisection**

     With this option, the bisector of the angle formed by the two consecutive slice base lines is found as shown in the following figure:
2. **Weighted Normal**

With this option, the solver first calculates the normal of each slice base line, then scales the angle of the normal for all slices with the length of the corresponding slice base line, the result is the interslice angle for each slice as shown here:

3. **Vertical**

With this option, all slices are vertical as shown below:

4. **Global Minimized – Optimized**

With this option, the FOS of each trial slip surfaces is calculated based on bisection angles first, then for the critical slip surface it optimizes the angles to find the critical set of interslice inclination angles.

5. **Global All – Optimized**

With this option, the solver will optimize the interslice inclination angles for all the trial slip surfaces.
Interslice Shear Strength Parameters

There are currently two methods to specify the interslice strength parameters:

1. **Weighted Average Values.**

   This option is the default, the cohesion and friction angle will be calculated based on the weighted average values of the $C_i$ and $\phi_i$ of the region materials along the slice boundary as shown in the following figure. They can be expressed as:

   $$\Bar{C} = \frac{\sum C_i l_i}{\sum l_i} \quad \text{and} \quad \Bar{\tan \phi} = \frac{\sum \tan \phi_i l_i}{\sum l_i}$$

   ![Diagram](image)

2. **User Specified.**

   If this option is selected, the cohesion and friction angle can be directly provided.

**User Specified Slice Boundaries**

The slice boundaries can be defined at any orientation. User-defined slice boundaries are positioned either by specifying two end-point coordinates, or by drawing them with the mouse. Material properties for each user-defined slice boundary can also be defined. The two boundary end points can be on the slope ground surface and below the sliding surface. However, at run time SVSLOPE will automatically adjust the boundary length to fit between the sliding surface and ground surface. SVSLOPE will also automatically consider the user defined slice boundaries and their material properties when searching for the critical slip surface.
This feature is useful when there are discontinuities or faults. The user can define the faults or discontinuities with specific interslice angle and shear strength parameters.

**GT**

For the Kulhawy method the theory is that the stresses at the bottom of each slice are calculated through a finite element stress analysis of the soil mass. Traditionally in the limit equilibrium method of slices, the stresses at the base at each slice are calculated using weights of each slice. The Kulhawy method suggested that stress analysis should be used to calculate the stresses at the base of each slice, as an improvement over the existing limit equilibrium method of slices analysis. SVSLOPE supports this method and uses stresses calculated from an SVSOLID analysis for calculating the stresses at the base of each slice.

It should be noted that the Kulhawy analysis is only implemented in 2D at this time.

**GT**

The stress based limit equilibrium method consists of the SAFE-DP method. The method does not make use of the method of slices to solve for the factor of safety. The SAFE-DP method uses a dynamic programming to find the most critical slip surface in a stress field. It's advantage is that it can successfully hunt through complicated stress field and come up with the most optimal or the most critical slip surface. This is useful when the user is unsure of the location of the critical slip surface. A stress field must be provided for this method as an initial condition.

Further descriptions of each of these methods may also be found in the SVSLOPE theory manual. It should be noted that the SAFE-DP method is currently implemented in 2D SVSLOPE.

Also refer to the Stress Based Limit Equilibrium Method section and the SVSLOPE Stress Field section.

**GE GT WR**

This option allows the user to perform analysis according to the three-stage rapid drawdown procedure suggested by Duncan (1990). This is a total stress analysis that may be used to estimate the FOS under the condition of rapid drawdown of water table behind an earth levee. The use of this method has been popularized by the United States Army Corps of Engineers (USACE) in the design of earth levees. A theoretically rigorous solution to rapid drawdown models can be obtained through the use of a combined SVFLUX / SVSLOPE effective stress transient model.

The rapid drawdown requires entry of a starting and ending water table location. The starting and ending points may be specified in SVSLOPE by either
1. Entering initial and final water tables, or
2. Applying a rapid drawdown distance to an existing water table

If the first option is used then the user must enter two distinct water tables. The final water table may be entered under the Model > Final Conditions menu option.

If the second option is used then the user must specify the distance that the water table is to be drawn down. This option only works for water tables that have a portion which daylights above ground.

The Duncan three-stage rapid drawdown method is implemented both in 2D and 3D analyses.

Further information regarding the theoretical details of this method may be found in the SVSLOPE Theory Manual.

Under the convergence tab the settings for proper convergence of the numerical model may be selected. Certain numerical models can cause convergence problems and a convergence can be achieved by adjusting the settings on this dialog. The number of slices, the tolerance and the maximum numbers of iterations may be set.

For the limit equilibrium convergence options the number of slices indicate the number of slices that are used by default in analysis. In theory additional slices will increase the accuracy of the factor of safety (FOS). Under a certain number of slices, the additional slices will no longer result in changes in FOS. The key to most analysis is to find the number of slices beyond which the FOS does not marginally improve and the analysis could still finish in a reasonable time.

The tolerance indicates the tolerance for the variation allowed between solution iterations. Once this maximum tolerance is achieved the iterations will stop. The maximum number of iterations field indicates the maximum number of iterations that will be attempted by the software. If the tolerance level has still not been achieved when the maximum number of iterations has been completed the problem will still - analysis will still stop.

The SAFE-DP convergence options – for the SAFE-DP method are as follows:

- Initial FOS estimate

This is the initial estimate of FOS and it is provided to accelerate convergence. The convergence tolerance is a tolerance beyond which further refinement of the solution is unnecessary.

This is still in the safe convergence options, but it is entirely possible that tension may be calculated in a stress field for a finite element model. This tension may be included in the analysis or disregarded by selecting the include tension check box.

The Reset button at the bottom of the form resets this convergence options to their default settings.

Method of Analysis Overview

Historically slope stability models in the software programs have been running deterministic fashion. In a deterministic methodology, the model is run one time and a factor of safety is calculated. The resulting factor of safety is then viewed in light of professional judgment and be confident of that calculated factor of safety is intuitively assigned.

SVSLOPE implements the traditional deterministic methods as well as more advanced probabilistic method as well as sensitivity analysis. The different types of analysis implemented by SVSLOPE are listed as follows:

- **Deterministic (None)**
  This methodology the model is run once with single values for all input soil parameters.

- **Sensitivity Analysis**
  In this type of analysis model input parameters are specified as varying to a range of properties. Therefore, the model is run multiple times in increments as varies as one or more of the values are changed in a logical progression. Sensitivity analysis may be run as either a one-way or two-way analysis. In the one-way analysis the user would chart the effect of one particular parameter on the resulting factor of safety. In the two-way analysis, the user is allowed to vary two separate parameters in a logical fashion, such that the impact of the two parameters on the factor of safety can be determined.
Probability Analysis

In the probability analysis each input parameter is represented as a scientific distribution. A number of different methods for describing input parameters such as, triangle, normal distribution, or log normal distribution may be specified. Although there are multiple methods for accessing the impact of various input parameters, the end result is to obtain the factor of safety as a distribution of results. Therefore, the open factor of safety is presented in terms of probability theory with confident limit and probability of unsatisfactory performance.

NOTE:
In order to engage a probabilistic analysis with SVSLOPE it must be specified under the probabilistic sensitivity tab on the model settings form.

The following sections describe in more detail the results of selecting either one of the above choices.

It should be noted that 3D sensitivity and probabilistic analysis are currently not implemented.

The deterministic option (selected by the default None option in the software) carries out a slope stability analysis in which it is assumed that all input parameters are singular and are known with complete confidence. Singular material properties are specified for each region of the model. This is the most common historical methodology of running slope stability models. A common related practice is to run a i) average, ii) best case, and iii) worst case. In this methodology the three scenarios are set up and each one is run in a deterministic fashion and then the results are evaluated in light of professional judgment.

If a sensitivity analysis is selected that it is possible that the location of the critical slip surface might change for each run of the numerical model. In order to do this there are two methods by which the problem may be analyzed. In the first method the critical slip surface location is determined by the first analysis of material parameters and then subsequence analysis it is assumed to be fixed.

Although it may speed analysis it may also result in accuracy problems as theoretically the critical slip surface can easily change location once the material properties are changed. The variable critical slip surface location accounts for this, and allows the location of the critical factor of safety to change with each model run. This method is much more computationally intensive than the fixed method and the end result is sufficiently more defensible.

Probability analysis is specified then the user has a choice of three methods of probabilistic analysis in the SVSLOPE software. These methods are:

- Monte Carlo method
- Latin HyperCube method
- Alternate Point Estimation Method (APEM)

For each of these methods the user must specify the input variables in terms of a distribution with an average and either a standard deviation or a minimum and maximum value.

SVSLOPE implements comprehensive probabilistic analysis techniques and allows the user to report output in terms of probability of unsatisfactory performance, \( P_u \), as well as a reliability index, \( \beta \). In a Probabilistic analysis the user may assign a variety of distributions such as normal, log normal, triangular, or other such distributions to model input parameters such as material properties, support properties, loads, water tables locations, etc.

SVSLOPE also implemented first order second moment, (FOSM) methods of analysis. The benefit of these FOSM, or (APEM) methods is that the number of model runs to compute the resulting probability is greatly reduced. This analysis method, however, assumes that all input properties are perfectly normally distributed.

A Monte Carlo analysis is a common probabilistic analysis method. Input properties may be generated based on a number of statistical distributions. Results can be presented in terms of Probability of Unsatisfactory performance or as a reliable index for the slope.

Full descriptions of the probabilistic methods may be found both in the SVSLOPE Theory manual.
In the Monte Carlo method a series of model runs are performed with a random sampling of each normally-distributed input parameter. Model output results in a histogram of the factor of safety. The probability of failure may be calculated if it is assumed that the resulting histogram is normally distributed.

According to Harr (1987), the Monte Carlo method was first developed by Hammersley and Handscomb (1964). Several sets of values of \( n \) input random variables \( X = (x_1, x_2, ..., x_n) \) must be randomly generated. The sets of random input variables \( X \) are obtained using random number generators that produce the selected probability density function. Each randomly generated set must be used to calculate a realization of \( F_s(X) \). The realizations of \( F_s(X) \) are then used to define the probability density function of \( F_s(X) \).

It is important to note that unbiased random number generators are required in order to perform an unbiased Monte Carlo simulation. Hahn and Shapiro (1967), presents a summary of random number generators for a series of probability density functions. A detailed discussion about equations for the generation of random numbers can be found in Rubinstein (1981).

The Monte Carlo simulation method requires a large number of trials (i.e., evaluations of \( F_s \)). Theoretically, the larger the number of trials in the simulation, the more precise will be the final answer.

More information regarding this method may be found in the SVSLOPE Theory Manual.

The Latin HyperCube sampling distribution is somewhat simplified from the Monte Carlo method, therefore, the resulting distribution has fewer samples and is quicker to run. The method is based on stratified sampling in which there is random selection with each strata. This results in a smoother sampling of the probability distribution.

The main drawback to the Monte Carlo analysis is the large number of model runs required in order to determine the relative confidence of each input variable on impacting the factor of safety. The Alternate Point Estimation Method (APEM) allows a dramatic reduction in the number of model runs required to do a statistical analysis.
The APEM analysis allows the results to be presented in terms of the probability of failure, $P_f$, and reliability index. It is also possible to display the results in terms of a tornado diagram, which shows the relative influence of each input variable. Therefore, the user can not only determine the overall probability failure but can determine the input variable which is most critical in influencing the factor of safety. This analysis can then be used as the basis for a risk analysis in which the project manager may decide to obtain more samples to further quantify the desired input variable.

It should be noted that a further theoretical description of all the probability methods may be found in the theory manual. The theory manual is provided with fully license versions of the SVSLOPE software.

There are two methods of having SVSLOPE determine the critical slip surface in a probabilistic analysis:

- **Fixed**
- **Floating**

**Fixed**

When a probability analysis is initiated, the calculations proceed in the following order: Firstly, the deterministic slope stability analysis is carried out with average or base case input parameters and determining the critical slip surface location. This determines the slip surface with the overall minimum factor of safety. Then the critical slip surface is fixed and all remaining combinations of variables are run analyzing that particular slip surface. Subsequently probability analysis is then carried out on the resulting critical slip surface, however samples are generated for each random variable. This results in the slope stability calculation being repeated $n$ times ($n =$ the number of samples) for the critical slip surface. This type of analysis results in $n$ calculated factors of safety and the probability of failure might be calculated as numbers of the safety factors less than 1.0 divided by the total number of samples.

This method is much faster of the two methods, but it is theoretical flawed as model input parameters can easily vary the location of the critical slip surface.

It should be noted that with this methodology that each calculation algorithm; for example, GLE, Bishop, Janbu, and so on can result in a different critical slip surface.

This variable critical slip surface selection method it is important to note the following the implementations on the probability analysis of slope stability.

- With the floating method selected in SVSLOPE, the search for the critical slip surface is repeated $n$ times where $n$ is the number of samples times $i$ which represents the number of analysis methods selected. For
example, if one thousand examples are selected with the Monte Carlo method and three analysis methods are selected then three thousand model runs will be carried out.

- The critical slip surface location for each search iteration is determined. This will result in the location of a number of different critical slip surfaces corresponding to the different values of the example input random variables.

- Typically, a number of critical slip surfaces may be determined with a probability analysis however the number will depend on output parameters.

- The definition of the probability is failure for the variable method is the same as for the fixed method. In particular, that means that the probability of failure is the number of analysis which result in factor of safety values less than one divided by the total number of samples.

It should be noted that there is potential for increased accuracy using the floating critical slip surface method, however, at the expense of sufficient computational time. In particular it should be noted that the entire search is repeated for the critical slip surface at every model run for these variables slip surface methods. No assumptions pre-disposed assumptions are made regarding the location of critical slip surface.

**Floating**

In this type of analysis the critical slip surface is determined for every single combination of parameters for all probabilistic model runs. In this method the location of the critical slip surface as well as the value of the factor of safety can vary dramatically between model runs but the method is much more theoretically sound. It should be noted that running a floating type of analysis will result in model run times which are significantly longer than running with a fixed critical slip surface.

It is important to note the following in the application of the floating critical slip surface and in this method. The entire search for the minimum critical slip surface is repeated ten times where \( n \) = number of samples. Therefore, on every single search iteration the search is carried out in full. A typical floating probabilistic analysis might result in the location of 5 to 70 different global minimum slip surfaces. The number of slip surfaces determined are entirely the results of the methodology by which the model is set up.

The primary difference between the fixed and the floating methods is that the floating method assumes that the location of the critical slip surface is free of vary of every set of samples input variables. Therefore, the true minimum of the entire set of generated values is determined. It should be noted that the floating is considered a more rigorous and rational approach to probabilistic slope stability analysis, there is not an assumption regarding the location of the critical slip surface. It is recommended due to the length of the computation time with the models be set up and may have to run overnight in order to properly determine the location of the critical slip surface.

It should also be noted that the length of computation time will be multiplied by the number of methods selected for which to analyze the problem. It is recommended that first one method be used to analyze a probabilistic analysis with a floating slip surface in order to determine the approximate run times prior to running a large multi-method analysis.

It is important to note that the determined critical slip surface from a floating analysis is the slip surface which has the highest probability of failure, therefore, the minimum reliability index. It is important to note that this critical slip surface will likely be different then the deterministic critical slip surface determined with average soil properties.

**SVSLOPE** provides comprehensive abilities to evaluate the spatial variability of soils. The default is for spatial variability to be turned off but the user has the following settings which will engage spatial variability in the current analysis.

1. 1D Spatial Variability - In this option the variance is assumed to occur directly along the slip surface, and

2. 2D Spatial Variability - Randomly generated fields of soil properties are utilized in order to provide a comprehensive 2D description of a randomly varying field.

Once spatial variability has been enabled, use the Materials Manager to select the desired random field and set its parameters.

**1D Spatial Variability**

- Each Slice - with this method each slice in a set of trial slip surfaces may have slightly different soil properties.

- Distance - with this option the strength property is assumed to change once this "distance" along the slip surface has been reached.
**2D Spatial Variability**

This method allows a generation of random or user-specified fields of soil parameters (such as cohesion or friction angle) which vary spatially across any particular region. The fields are generated by region and so varying fields for adjacent regions can be combined in an analysis.

**Generator Seed:** Specifies a starting seed for the random number generator. The seed is uniquely linked to the random field generated. In other words, a generator seed equal to 500 will always generate the same random field. In this way the random fields can always be duplicated for re-runs of the same model in the future.

**Covariance Function:** A number of slightly different covariance functions are implemented and are available to the user. A complete description of these covariance functions may be found in the SVSLOPE Theory manual.

**Different Random Fields for Each Trial:** When combining spatial variability with an analysis that generates multiple trials, such as a Monte Carlo analysis, it may be desirable to generate a new random field for each trial. Uncheck this option to use the same random field for every trial instead. This option is disabled for any analysis with only one trial.

It should be noted that spatial variability is not currently implemented in the 3D analysis.

---

**Introduction**

The Eurocode Programme includes a series of European Standards that establish common unified design methods for building and civil engineering works across Europe. There are ten standards in the Eurocodes to cover different design and construction sectors of the civil and building industries. The Eurocodes are based on limit state principles, in which a distinction is made between ultimate and serviceability limit states. Ultimate limit states (ULS) are concerned with the safety of people and the structure, such as, loss of equilibrium (EQU), loss of stability (STR), etc. Serviceability limit states (SLS) are concerned with the functioning of the structure under normal use, the comfort of people, and the appearance of the construction works.

Eurocode 7 is the document that concerns geotechnical engineering design across Europe (BSI, 2004). Full implementation of the Eurocode 7 Standard has been adopted across Europe since 2010. **Eurocode 7 reflects a significant change in design philosophy from traditional geotechnical design practice.** In contrast to the traditional single, lumped factor of safety, the Eurocode 7 accounts for, with partial factors of safety, different uncertainties in different components of the problem, for example, different partial factors of safety are applied to characteristic values of the loads, soil strength parameters, etc. to get design values of these parameters. The analysis will be performed based on these design values. The factor of safety obtained with these design values is an overall factor of safety, if this factor of safety is greater or equal to 1.0, then we can say it is safe against failure.

**Using Eurocode 7 in SVSLOPE 2D/3D**

In SVSLOPE 2D/3D, Eurocode 7’s three design approaches are implemented: Design Approach 1, Design Approach 2, Design Approach 3 and BS 8006-1:2010 Section 7. For Design Approach 1, two combinations are available. Furthermore, SVSLOPE also enables user to define their own partial factors set. The choice of different design approaches reflects the Europe-wide adoption of the Standard and offers designers in different nations an approach most relevant to their nations.

To apply a Eurocode 7 approach in SVSLOPE:

2. Select the Design Standard that you would like to apply from the drop-list box as shown in Figure 1 below. The default Design Standard is None. None is interpreted as the historical methodology for the application and interpretation of the Factor of Safety (FOS).

The following pre-defined options are available:

- Eurocode 7, Design Approach 1, Combination 1
- Eurocode 7, Design Approach 1, Combination 2
- Eurocode 7, Design Approach 2
- Eurocode 7, Design Approach 3
- BS 8006-1:2010 Section 7 - Reinforced Slopes
The corresponding partial factors will be shown on the same page after the user has selected the pre-defined design approach. The user can not edit the partial factor values for the pre-defined standards. If the user wants to define their own partial factors, select User Defined option, then the user can edit the values on the Partial Factor column.

After the user selected a design approach, the user may need to set Load Action as Permanent or Variable if there are external loads in their model. For 2D models, it is shown as in Figure 2 for Distributed Load. For 3D models, it is shown in Figure 3 for Point Loads.
Figure 2. Set Load Action for 2D Distributed Load with a Eurocode 7 design approach selected.

Figure 3. Set Load Action for 3D Point Load with a Eurocode 7 design approach selected.
Figure 4. The user can view selected Eurocode 7 design approach’s partial factors under Model > View Information.

References:

This tab lists advanced settings that may be applicable to some modeling scenarios.

Use Steffensen’s Iteration Method
If this option is selected, the Steffensen’s Method will be used during the FOS calculation iteration procedure. Steffensen’s method is a root-finding technique similar to Newton’s method. It also achieves quadratic convergence, but without using derivatives as Newton’s method does.

Allow Trial Slip Surfaces with m-alpha < 0.2
The variable m-alpha is used to calculate the normal force on the base of a column/slice. According to some research
literature, if the value of m-alpha is less than 0.2, the resulting safety factor may be incorrect or misleading. If this option is checked, the trial slip surfaces with m-alpha < 0.2 that fail to satisfy conditions will not be included. However, a value of m-alpha < 0.2 does NOT mean that the FOS is absolutely incorrect. In most cases, a valid safety factor can still be calculated. In 3D models, if the setting is disabled, the check is still performed and the masses are retained, but the trial is flagged with a warning.

\[ m_{\alpha} = \cos \alpha + \frac{\sin \alpha \tan \phi}{F} \]

**Set Shear Strength as Zero When Base In Tension**

If negative normal force is obtained on the base of a column/slice when in tension, it may have negative shear strength on the base of the column/slice. If this option is selected, the shear strength of a column/slice with negative normal force will be set into zero. This option is ON by default.

The following settings apply to 3D only:

**Eliminate Slip Surfaces That Exit the Ground Surface More Than Once**

Sometimes a trial slip surface can enter and exit the ground surface more than once as shown in 2D section view in the following figure, resulting in a discontinuous slip surface. If this option is selected, the solver will not include this kind of trial slip surface. If not checked, the solver will automatically include the portion that best matches the search method definition (when applicable), or the largest portion of the valid trial slip in the FOS calculation.

**Include Shear Resistance Along the Vertical Sides of the Slide Mass**

If this option is selected, the shear resistance along the two vertical sides of the slide mass that parallel the direction of movement are included in calculating the 3D factor of safety in order to more accurately simulate the 3D slide mass. The consideration of 3D end effects is important when compared to 2D slope stability analysis. The method for incorporating the shear resistance along the vertical sides of a slide mass is presented by Stark (1998).

**Exclude the Trial Slip Surfaces that Have Columns Outside of Model Domain**

Sometimes a range of slip surface too large may be defined, and a slip surface may go outside of the model domain. If this option is selected, this kind of trial slip surface will not be included. This option is ON by default.

**Adjust Mass Boundary for Improved Continuity**

Masses are generated with all columns having equal width and length, and column geometry is derived based on the center point of the column base. This can result in columns at the boundary of the mass having base geometry that either doesn't reach the ground level or overshoots ground level at the outer edge, therefore not accurately following the ground surface. This is one of the reasons why sufficient column density is important in 3D LEM.

To reduce this effect, this adjustment option may be enabled. When enabled, the columns at the uphill and downhill edge of each mass will be adjusted such that those columns smoothly and precisely connect between the ground level and the next innermost column, along the sliding direction. This tends to reduce the effects of coarse columns,
especially when boundary column bases are very steep.

**Combinatorial Augmenting Surfaces**

This setting controls how the augmenting surfaces (i.e., weak surfaces and wedges, but not beddings) will influence the search method, with an important effect on the number of total trial slip surfaces.

- **Every combination**: every combination of every augmenting surface being active and inactive will be tested as individual trials. This setting is the most likely to find the critical slip surface in models with complex augmenting surfaces. However, please be aware that the number of trials will scale exponentially with the number of augmenting surfaces - if you have more than a few of these, consider using the other settings for this combo box.
- **One at a time**: only up to one augmenting surface will be active at a time. In other words, for each generated ellipsoid, there would be a trial with no augmenting surfaces, and one trial for each wedge and weak surface defined in the model.
- **All at once**: all augmenting surfaces are active at the same time in every trial. The number of augmenting surfaces does not affect the number of trial slip surfaces.

Note that the above does not include beddings - each trial generated based on the above process will be evaluated against each bedding, with the bedding further augmenting the result.

**Advanced Seismic Analysis**

Methods developed to date to calculate the stability or performance of slopes under earthquake loading fall into three general categories (Jibson R. W. 2011):

1. Pseudo-static analysis, i.e. Calculate the Yield Coefficient (Ky) for all slip surfaces,
2. Permanent-displacement analysis (Newmark method),

**Calculate the Yield Coefficient (Ky) for All Slip Surfaces**

Pseudo-static analysis models the seismic shaking as a permanent body force added to each slice/column in limit equilibrium analysis; normally, only the horizontal component of earthquake shaking is modeled because the effects of vertical forces tend to average out to near zero (Jibson R. W. 2011).

To calculate the yield coefficient, Ky, for all slip surfaces is to compute the critical pseudo-static horizontal seismic coefficient for each slip surface. In other words, the method will calculate the horizontal pseudo-static seismic coefficient required to lower the trial slip surface Factor of Safety (FOS) to the Target FOS. By default the Target FOS = 1, but the user can enter a different value. This analysis is performed for all trial slip surfaces and the slip surface with the lowest value of Ky found to reach the Target FOS is the critical slip surface, and the Ky is the critical seismic coefficient.

In ACUMESH, the output will be in terms of Ky values rather than FOS.

Note: If all trial slip surfaces have an initial FOS less than the Target FOS, then all the Ky values will be zero.

**Calculate Newmark Permanent Displacement**

Newmark (1965) introduced a method to assess the performance of slopes during earthquakes that fills the gap between over-simplistic pseudo-static analysis and over-complex stress-deformation analysis. In recent years, the Newmark analysis is becoming more popular in standard engineering practice. In simple pseudo-static seismic slope stability methods the seismic force is considered as a permanent (static) body force, and the assumption is made that the slope will fail if the peak ground acceleration exceeds the critical acceleration. In reality the analysis shows that slopes with significantly lower critical acceleration can survive higher earthquake acceleration without significant damage. The reason for this is that seismic ground accelerations are a transient phenomena and that some permanent deformation of the slope may precede any damage of practical significance (Newmark 1965). Therefore the Newmark analysis is less conservative than the pseudo-static analysis (Wilson & Keefer, 1983).

A seismogram of accelerations vs. time is required as input. Use the **Seismic Record** dialog to enter accelerations vs. time data.

SVSLOPE will calculate the permanent displacement for all trial slip surfaces and the slip surface with the maximum
displacement is considered the critical slip surface.

In ACUMESH, the output will be in terms of permanent displacement rather than FOS.

Use the Seismic Record dialog to enter the seismographic data to be used by the Newmark Permanent Displacement method.

- **Insert**
  To insert an entry into the list select the entry to insert the new entry before and click Insert. A duplicate of the selected entry will be created. The user must then supply data for the new entry.

- **Paste**
  To paste in seismographic data, first select the data in the application that is the source of the data to be pasted. Use Ctrl + C on the keyboard to add the data from the other application to the clipboard. Then press the Paste button.

- **Delete**
  To delete an entry from the list, select the entry to delete and press the Delete button.

- **Delete All**
  Press the Delete All button to remove all the entries from the list.

- **Graph**
  Press the Graph button to view the data graphically.

### Solve-Time Options

- **Remove Failure Mass from Model Volume**
  This feature removes the shape of the critical mass from the model volume, which can be helpful for visualizing slope failure results. The user can turn it off because it can take a while to calculate in complex models. The calculation normally takes less than one minute to complete, but it can take 5-15 minutes in complex cases. If multiple analysis methods are enabled, resulting in different shapes of critical mass, the carving has to be calculated for each one, which may also cause it to take a long time to complete.

- **Enable Factor of Safety Contouring**
  If this setting is enabled, the solver will calculate contouring for the top surface that represents the minimum factor of safety for all slip surface trials that were analyzed at that location on the surface. Even if this option is enabled, the contouring can be disabled at any time in Acumesh.

- **Maximum Number of Slip Surface Outlines to Calculate**
  Slip surface trial outlines representing where all the slip trials intersect with the volume are shown on the top surface of the volume in Acumesh. These are calculated in the solver. This process usually takes a few seconds, but in cases where there are very many trials (hundreds of thousands), it may take a few minutes to calculate. This text box limits the software to a set number of outlines to calculate in the solver. The default value of 10000 is usually fine; this will calculate up to 10000 trials with the lowest factor of safety values showing on the top surface on the model. Also, after the calculation of the trial slip surfaces, the user can select the number of slip surfaces to display in the slip surfaces dialog in Acumesh.

The purpose of the multi-plane analysis feature is to find the locations and approximate factors of safety for critical sliding masses in a model where the slope failure location is not obvious. For example, in an open pit or river bank site, there are many potential slope failure locations. It is tedious and time-consuming to test each possible location one at a time through a sequence of analysis. The multi-plane analysis feature allows quick and easy examination of many locations and sliding directions throughout the model, all at once.

### Multi-Plane Analysis Mode

These settings are used to enable or disable the multi-plane analysis. Analysis can be performed either in 2D mode or 3D mode.
Two Dimensional Analysis

A new 2D model will be exported from each defined plane. Analysis will be performed in SVSLOPE 2D. Each new 2D model will be created as a slice from the original model. 2D-only functionality such as sensitivity/probability analysis and spatial variability analysis cannot be used. Some concepts that apply to both 3D and 2D can be automatically converted into the 2D model (such as distributed loads) but others (such as supports) cannot. When visualizing the results in the 3D model, many reporting functions are disabled. To view these, individual exported 2D models can be opened, in which the full reporting functions are available.

Three Dimensional Analysis

A new 3D model will be exported from each defined plane. Analysis will be performed in SVSLOPE 3D. Each new 3D model will be a copy of the original model, but with the sliding direction and orientation settings defined based on the plane that the model was based on.

The exported models are created and solved once the Analyze action is triggered. Once each exported model is solved, the results are aggregated into the original model and available for visualization.

Combined Search Method (only in 3D analysis mode)

- Include Weak Surfaces
  When this option is enabled, the Weak Surfaces dialog is exposed through the Slips menu. If any weak surfaces are defined, they will augment the ellipsoids that are generated by the primary search method for each MPA aspect (i.e., ellipsoids will not pass below the weak surfaces).

- Include Wedges
  When this option is enabled, the Wedges dialog is exposed through the Slips menu. If any wedges are defined, they will augment the ellipsoids that are generated by the primary search method for each MPA aspect (i.e., ellipsoids will not pass below the wedges).

2D Slice Export Settings (only in 2D analysis mode)

- Calculate 2D slice using columns method
  When this option is enabled, the conversion of the 3D model to a 2D model slice will use a different algorithm than the normal method used when performing a Save As to a 2D slice. The column slicing method is slightly less accurate, since the geometry will be divided into columns. However, this approach automatically corrects pinch outs (i.e., areas where surface geometry crosses through other surfaces) and is robust to other potential problems in more complex or less well-defined models. Therefore, it is more reliable and is more likely to work in situations where the normal 2D conversion may have issues. However, it does not currently support limited regions.

- Number of columns
  This field controls the number of columns used in the column slicing method explained above. More columns results in more accurate geometry but relatively slower exporting and analysis.

Solution Settings

These settings allow the user to remove some unimportant slip surfaces from the solution file to help reduce storage size, load times, and memory requirements.

- Keep only valid slip surfaces in solution
  This option keeps only the valid slip surfaces in the solution file. When enabled, the non-converged and invalid slip surfaces will not be stored in the solution file.

- Maximum slip surfaces to keep per plane
  This option controls the number of valid slip surfaces that will be stored in the solution for each plane, per calculation method.

- Keep files for each plane after it is solved
  If disabled, the model and solution files for each model exported for each plane will be deleted after the exported model is solved. The final solution file will not be affected, but it will not be possible to open the solution for individual planes for further examination. Disable this setting if reducing disk space usage is required.

Related Sections:
- Multi-Plane Analysis dialog
- Multi-Plane Analysis Model Slices
Orientation Analysis

This tab becomes available when the Orientation Analysis is selected on the 3D Slip Surface tab. The analysis of a three-dimensional slope stability model with Orientation Analysis should be performed when the user wishes to analyze a model with a slip surface direction that does not follow the x-axis. Once a slip direction is defined, rotated coordinates become important.

The slip surface direction is entered by providing the x and y (two-dimensional) plan view coordinates of the start and end points of the slip direction line. These values may be entered manually on the dialog or by drawing the slip direction line on the CAD using the Draw... button.

Start X: X-coordinate of the start point of the slip direction line
End X: X-coordinate of the end point of the slip direction line
Start Y: Y-coordinate of the start point of the slip direction line
End Y: Y-coordinate of the end point of the slip direction line

Draw...: Used to draw the slip direction on the CAD rather. Clicking this button minimizes the Settings dialog and presents the user with a two-dimensional plan view of the model. The cursor is changed to draw mode. Left click once to define the start point of the slip direction and left click a second time to define the end point of the slip direction.

Slip Direction Angle: The angle in degrees that the slip direction forms relative to the positive x-axis. A positive angle indicates a counter-clockwise direction.

Show Slip Direction Line: Option to indicate if the slip direction line is to be displayed on the CAD.

Compute Critical Slip Direction

When Compute Critical Slip Direction is enabled, multiple additional slip direction angles will be evaluated in addition to the initial one specified above. This is useful when the true critical slip direction is not obvious. The additional directions can be evaluated through a brute force approach, or through Gao's method.

After Orientation Analysis is enabled SD view mode will be available for the user to view the model in a 2D mode in the rotated coordinates system. The model X* and Z axes when this display mode is selected.

Brute Force Method

A list of slip surface directions may be analyzed by entering them in the "Rotation Angles Relative to Slip Direction" list. Each rotation angle corresponds to a new analysis. Each rotation angle defines a unique slip direction. The rotation angles are measured relative to the slip direction defined in the Slip Direction group on the dialog. To aid in defining the rotation angles the Add Regular and Add Irregular buttons may be utilized.

Add Regular...: Opens a dialog that enables the user to enter a range of equally spaced angles
Add Irregular...: Opens a dialog that enables the user to enter a range of arbitrarily spaced angles
Edit...: Opens a dialog that enables the user to modify an existing angle
Delete: Deletes the selected rotation angle or angles if more than one angle is selected

Optimize Rotation Angle to Locate Critical Slip Surface: An optimization may be performed in order to locate the rotation angle that leads to the critical slip surface. This option is enabled by checking the "Optimize Rotation Angle to Locate Critical Slip Surface" check box. Angles between the minimum and maximum values specified in the list are recursively checked until the angle that contains the critical slip direction surface is located. The search is ended once the angle that leads to the critical slip surface is located to within the specified Angle Convergence Tolerance.

Convergence Tolerance: The accuracy to which the optimization is performed. Once the rotation angle that leads to the critical slip surface is located to within this value the optimization terminates.

Automatic (Gao's Method)

This is an iterative method to automatically find the critical sliding direction angle. Multiple sliding directions are evaluated, starting with the initial user-specified one. After each sliding direction iteration, the sliding direction is updated based on column base angles and computed forces from the previous direction, with the goal of converging
toward the critical sliding direction. This method is also available in MPA, which is useful when both the location and sliding direction are unknown.

**NOTE:**
Gao’s method is not guaranteed to always find the critical sliding direction. The iterative search can become trapped in local minima in some cases. The initial slip direction and other model settings can affect the ability for the method to work well. It is highly recommended to initially try both the Brute Force and Gao’s methods on a model to ascertain whether the automatic approach is suitable for the scenario.

_Convergence tolerance:_ The critical direction is deemed to be found when the difference between two consecutive angles is less than this tolerance angle.

_Maximum number of iterations:_ Limits the maximum number of slip direction angle iterations to evaluate. A larger number will be more likely to find an accurate angle, but will likely take longer to evaluate.

An analysis in SVSLOPE can potentially be performed with varying levels of rigor. The levels of rigor correspond to the stress state models used and the description of shear strength. The levels defined within the software can be listed as follows:

1. Total stress analysis
2. Effective stress analysis
3. Unsaturated analysis

SVSLOPE allows analyses to be performed using one, or more, methods to describe shear strength in one analysis. For example the user can perform strictly a total stress analysis or an analysis in which different regions of the model are represented by different shear strength models. The type of analysis performed within SVSLOPE is specified at the region level. This means that in any given region a total stress approach may be used while in an adjacent region an unsaturated analysis is used. The type of analysis performed in each region is controlled by the material properties specified for that region and whether or not pore-water pressures are designated for that region. The following sections will outline how the user can perform each type of analysis when using the SVSLOPE software:

### 1. Total Stress Analysis

In a total stress analysis, there is no consideration given to the effect of pore-water pressures within the soil. A total stress analysis uses the results of total stress laboratory testing procedures to obtain total shear strength parameters. The following test results can be used:

- Undrained strength analysis ($f=0$) (Unconfined compression tests or confined compression tests)
- Consolidated-undrained (CU) test (triaxial or direct shear)

The material constitutive models shown in the table below can also be utilized in a total stress analysis.

It is important to note that pore-water pressures are irrelevant when performing a total stress analysis with the exception of their contribution to the unit weight of the soil material. The general concept behind a total stress analysis is that the pore-water pressures have been simulated as part of the laboratory testing program. A total stress analysis represents a conservative scenario.

### 2. Effective Stress Analysis

An effective stress analysis considers the effect of pore-water pressures on the stress state of the material at any point. This type of analysis also assumes that either pore-water pressures have either been measured during the laboratory shear strength testing program or that laboratory testing was completed under fully drained conditions. Therefore, the pore-water pressures were zero during the course of the laboratory testing. An effective stress analysis assumes material testing was performed by one of the following laboratory procedures.

- Consolidated-drained (CD) triaxial test
- Triaxial with measurement of pore-water pressures during testing
- Shear box with measurement of pore-water pressures during testing

In the SVSLOPE software an effective stress analysis is performed for a region under if the following two conditions are met:

1) The material property supports consideration of pore-water pressures (i.e., effective shear strength parameters), and
2) Pore-water pressures are designated for the region under consideration. If either of these two conditions are not met then the region is analyzed as a total stress analysis. The only exception occurs when the actual pore-water pressures are zero.

In summary, an effective stress analysis assumes that the material soil properties are defined in terms of effective shear strength parameters and that pore water pressures will be designated by one of several possible methodologies. It is also important to note that an effective stress analysis only considers positive pore-water pressures. All zones above the water table are considered to have zero pore-water pressures.

The following table summarizes which material models are applicable to different types of analysis. In the effective stress column, if a soil model has a check mark it means that pore-water pressures will be considered if they are present.

<table>
<thead>
<tr>
<th>Material Type</th>
<th>Total Stress Analysis</th>
<th>Effective Stress Analysis</th>
<th>Unsaturated Analysis</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mohr Coulomb</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Undrained Strength (Phi=0)</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Depth-Dependent Undrained</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Non Strength (fluid)</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Bedrock</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Anisotropic Strength</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Anisotropic Function</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Bilinear</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Undrained Strength Ratio</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Frictional-Undrained (combined)</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Shear Normal Function</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Unsaturated Phi-b</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Unsaturated Vanapalli</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Unsaturated Vilar</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Power Curve 1</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Power Curve 2</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Hoek Brown</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Hoek Brown Gen</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
</tbody>
</table>

3. Unsaturated Stress Analysis

An unsaturated soil can be performed on materials above the water table. This type of analysis is useful if a significant portion of the critical slip surface passed through unsaturated materials (i.e., soils with negative pore-water pressures). Any materials which live below the water table have positive pore-water pressure and can be analyzed using effective stress analysis.

In order to perform an unsaturated shear strength analysis, the user must define materials in the model which considers the effect of soil suction or negative pore-water pressures. The following constitutive models consider the effect of unsaturated soils:

- Unsaturated phi-b (fb), Fredlund et al. (1978)
- Unsaturated Fredlund et al. model
- Unsaturated Vanapalli et al. model
- Unsaturated Vilar model

3.4.5.3.3 View Information

It is often useful to export general summary information of the model to a text file. This feature is available under the Model > View Information... menu item. This feature allows the user to export general model information for SVSLOPE slope stability models. When this menu item is selected, a file called info.rtf is written to the model...
directory. The file is also then displayed on the screen so the user can view the information included. The file contains general information which is pertinent to the current numerical model. An example of typical output may be seen in the following screen capture.

This menu option is also available in the ACUMESH backend under the Slips > View Information... menu option. the results presented are the same as the front-end with the exception that the factor of safeties computed and other such output information is also presented.

Before the model is run, only information from the front-end is presented in the file. Once the model is run, information from the results of the model run is also presented.

![View Model Information](image)

### 3.4.5.3.4 Multi-Plane Analysis

This dialog facilitates all the actions involved with the setup of a multi-plane analysis. In order to perform a multi-plane analysis, planes must be created at each location and direction of interest throughout the model and then configured. Multi-plane analysis will export transformations of the original model as new models (as defined by the planes), solve the exported models, and aggregate the results into the original model for visualization.

A multi-plane analysis plane is defined by a “slope point” and a direction. The plane passes through the point, which is shown graphically as a light gray sphere placed on top of the model. The direction defines the direction or normal for the plane. The planes are drawn on the model not as planes, but projected lines on top of the model where the plane intersects with the model. The extents (lengths) of each line represent the extents of the search method defined in each exported model.

Multi-plane analysis must first be enabled in the Model Settings dialog before this dialog is available. Global configuration options that affect every plane at once - such as whether to use 2D or 3D analysis - are also found in the Model Settings dialog. Additionally, the standard SVSLOPE model configuration controls - such as the specification of which calculation methods to use - are applied to each exported model. The process of defining planes and using the multi-plane analysis dialog is the same regardless of whether 2D or 3D analysis is chosen.

**Create / Delete Planes**

Create multiple planes automatically

This is a grouping of controls associated with creating multiple planes with one user action.
- **Distance between new planes**
  This setting controls the distance between each plane point for new planes. When creating multiple planes at once, they will be created at regular spacings. The initial value is chosen to be reasonable for the current scale of the model but it may be decreased to yield a higher density of planes, or increased for a lower density. This setting only affects new planes, not existing ones.

- **Surface smoothing iterations**
  This setting controls the amount of smoothing performed in the model. The options to create multiple planes rely on automatically detecting the slope direction of the 3D model at any given location. The surface smoothing is necessary in order to improve the accuracy of this detection and to avoid having small inaccuracies in the model geometry cause problems with direction detection. A value of 0 disables smoothing. The initial value of 5 is often reasonable, and higher values result in more smoothing.

**From Elevation Contour**

- **Pick Elevation**
  This button triggers a draw action in which the user is required to pick a point on the model that defines the elevation to create planes at. Creating planes from an elevation is the most high-level and often the most useful method of creating multi-plane analysis planes. The chosen point should generally be somewhere approximately half-way down the slope. While picking the point, a transparent horizontal reference plane is drawn through the location of the mouse cursor. When an elevation is chosen, planes will be created along the line of intersection of this horizontal plane and the model geometry. The plane points will be created along the slope at consistent elevations, starting from the chosen point, until a boundary is reached. The direction of each new plane will be calculated based on the model geometry of the surrounding area.

- **Maximum distance of new planes from chosen point**
  This setting affects the results of planes created using the "From Elevation Contour" method. By default, the planes will be created along the slope until a model boundary is reached. By setting this value, the distance traversed along the slope while creating new planes can be limited. This can be useful when trying to create planes in a specific region rather than throughout the model.

- **Draw Polyline**
  This method of creating planes is performed by drawing a polyline along the mid-slope where new planes should be created. This button enters the polyline draw mode. Multiple connected line segments can be added with multiple clicks and the draw can be finished by double-clicking. Once finished, planes will be added along the polyline at regular intervals, as set by the "distance between planes" setting. The direction of each plane is controlled by the next setting.

- **Set direction automatically from slope instead of directly from polyline**
  This setting affects the actions of the Draw Polyline method of creating planes. If this setting is enabled, the direction of each new plane will be set automatically from the model geometry, just like in the "From Elevation Contour" method. If this setting is disabled, the direction of each plane will be exactly perpendicular to the polyline segment that lies along the plane points.

**Create planes manually**

These controls allow the user to manually create planes one at-a-time.

- **Draw Planes**
  This button initiates a draw mode in which the user draws a plane directly from two points. The first point chosen should be at the top of a slope, and the second point should be on the bottom of a slope. If multiple planes are desired, it is possible to hold the Shift key before picking the second point, which will allow another plane to be drawn immediately.

- **New**
  This button simply creates a new plane without any location or direction setting. After which the user manually enters the plane data in the Slice Data tab.

- **From Points**
  This button can be used to create a single plane when the exact coordinates of the start and end point are known. When the user selects this option, a new slice dialog with open where the user can enter the start and end points of the plane.

The following functions in the dialog help the user to easily use the dialog
- **Tree view**
  The left side of this dialog is a tree view that shows all the currently defined planes. They are grouped under parent nodes that represent the single user action that caused them to be created. For example, creating planes from an elevation contour will create a single parent node in the tree, and all the individual planes that were created will be grouped under this parent node. Clicking on a parent node in the tree will select all the planes that it contains. Clicking on any plane node will select it. Multiple selections can be performed by using the Shift or Control buttons, which provide the typical behavior in the platform. Any selections in the tree view are mirrored symmetrically with the graphical view and selection of the plane lines. Double-clicking any one plane will open the exported model associated with that plane. All planes may be selected with either the Select All button below the tree view, or by pressing Ctrl+A while the tree view is focused.

- **Open Model**
  Every multi-plane analysis plane corresponds directly to a 2D SVSLOPE model that is automatically created based on the plane definition. This button opens the model corresponding to one selected plane. This can be useful to examine and verify the exported model. The exported model can also be modified to some extent - the search method may be modified, for example, but the geometry may not.

- **Delete**
  This button deletes any currently selected planes.

**Slice Data**
This tab configures various parameters for each plane. When multiple planes which have different values for any field are selected, the field will show "(multiple)". It is possible to change the value of the field, and all selected planes will have that parameter set to the new single value.

**Geometry**
These controls define the location, direction, and search limits for each plane.

- **Slope Point**
  This field shows the X and Y positions for the slope point of a plane. Slope points should be somewhere on the slope to be analyzed, ideally approximately half-way down the slope.

- **Slicing Direction**
  This field shows the primary direction of the plane defined as an angle (in degrees).

- **Search Limit**
  This field controls the extents of the search line (i.e., entry/exit line or slope search line) to generate within exported models. The Crest value defines the limit on the crest side of the slope, specified as a horizontal distance from the slope point (center sphere of the line). Similarly, the Toe value controls the other limit location on the toe side of the slope. The default limits span the entire model, which is not recommended, especially for entry/exit search methods. By setting the slope limits to exclude an area that is known to not be prone to failure, fewer trial slip surfaces will be required to achieve the same result; or, for the same number of trial slip surfaces, a more accurate result will be obtained.

- **Draw Polygon to Set Limits**
  This is a method of setting the search limits by drawing a polygon to define the limits in 3D. Any currently selected planes will have their limits affected. The limits will be set such that the selected planes intersect with the polygon, including their multi-orientation angles. In this way, the user may simply draw a polygon that encloses the area around the slope that is prone to failure, and the Crest and Toe limits will be automatically set such that each plane reaches exactly to the intersection point with the polygon.

- **Use Secondary Limits**
  When enabled, slip surface entry points are forced to be above the plane point, and exit points below the slope point. This is useful to improve the efficiency of the search when it is known that the slip surface passes through the plane point.

**Critical Slip Direction**
The exact direction of each plane that yields the slip surface with the lowest factor of safety is not always plainly obvious. The initial automatic inference of the angle based on the top surface geometry is typically fairly accurate, but variations in geometry and lithology may cause the critical angle to be slightly different. Like in the SVSLOPE 3D Orientation Analysis, it is often desirable to examine multiple angles at each location, each slightly different than the primary angle.
- **Automatic (Gao’s method)**
  
  When this is enabled, **Gao’s method** will be used to calculate the critical slip direction through an advanced iterative process. The "maximum number of iterations" setting is used to set a limit on how many iterations are performed. When Gao’s method is disabled, a simple approach (controlled with the settings below) is used to allow solving variations of the initial angle.

- **Number of angles**
  
  This field shows the number of angles use in the multi-plane analysis. When set to 1, only the one set direction is used in analysis. With a value greater than one, multiple angles are analyzed relative to the primary direction. It is recommended that odd numbers are used, so that the primary direction is included.

- **Range of rotation**
  
  This field shows the total range of rotation angles to analyze. For example, if the number of angles is set to 3, and the range of rotation is set to 10, three plane directions will be analyzed: -5, 0, and 5 degrees relative to the primary angle.

### Slope Direction

SVSLOPE models require a sliding direction to be defined - that is set to either left-to-right, or right-to-left. Also, the plane orientation needs to be detected so that it is known which direction the toe and crest is toward. The current 2D model slope direction is represented on the 3D planes as an arrowhead at the end of the projected plane line.

- **Use Automated Slope Direction Method**
  
  The automated slope direction method will result in the correct direction in the vast majority of cases. It examines the elevations of the model to the left and to the right of the slope point in order to calculate the required sliding direction.

- **Manual Direction**
  
  If the automated direction setting is disabled, it is required to set the direction manually. Adjust the setting until the arrowhead points in the correct direction.

### Search Method

This tab defines the search method that will be used to define trial slip surfaces within each plane. Note that not all search methods are available in multi-plane analysis, since the goal is to avoid specifying parameters for each plane one at a time. Each search method corresponds to a search method option available in SVSLOPE. The available methods vary depending on whether 2D or 3D analysis is specified to be used.

**Search Method**

There are two options that yield circular slip surfaces (**Slope Search, Entry and Exit**) and two that yield non-circular surfaces (**Path Search, Greco Method**, both available only in 2D).

**Options**

These are the options for the current chosen search method. Slope search, path search, and Greco method have similar configuration options as in the Model Settings dialog for SVSLOPE models, since they are automated methods of finding slip surfaces. Entry and exit functions differently.

- **Entry and Exit Options**
  
  The entry and exit lines generated in each model will span to the defined slope limits. Thus, with this method, it is particularly important to explicitly define the slope limits rather than leaving them as default. A gap between the entry and exit lines is required. If the "Use Default Gap" option is chosen, a small gap will be defined equal to the distance between position increments along the entry/exit lines. Otherwise, a manually specified gap may be defined. The number of position and radius increment settings are equal to the settings found in the normal Entry and Exit line definition dialog, except the fields affect both the entry and exit lines at once. In 3D, aspect ratios are entered as a range from minimum to maximum. Note that the resulting distribution of aspect ratios will be non-linear, with a bias toward smaller values, since differences there typically have a larger effect.

- **Aspect Ratio (3D analysis only)**
  
  This controls the range and number of ellipsoid aspect ratios to generate for each ellipsoid center. Generated aspect ratio distribution can be set to be linear, or non-linear, with a greater density of ratios at the lower end of the values.

- **Optimize critical slip surface**
  
  This setting performs the same function as the one found in the Model Settings dialog. The slip surface shape
is made non-circular and optimized to decrease the factor of safety. Note that this will likely significantly increase the model solving time.

Advanced
These advanced options are designed to allow further control over how beddings and weak surfaces are handled.

- **Beddings Augment Shape**
  By default, beddings can affect the shape of a slip surface by clipping it, which generates a separate trial for each combination of ellipsoid and bedding. This results in a large number of trials and long computation times. In some locations, it may not be necessary to solve each of these combinations. When this setting is disabled, beddings will not directly affect ellipsoid shape, and will not cause additional trials to be generated. Note that beddings will still be used to derive ALM material shear strength even when this is disabled.

- **Force Fixed Angle of Anisotropy**
  ALM material shear strength is normally computed based on column base apparent dip and the bedding geometry apparent dip along the sliding direction. This can result in weakened resulting shear strength even when the bedding direction is quite different than sliding direction. In cases where it can safely be assumed that only rock mass strength should be applied, this setting can be used to force a specified angle of anisotropy in the shear strength calculation. For example, setting this to 90 (degrees) would result in only rock mass strength being used. This setting can also be used to check hypothetical scenarios such as the slope stability when only the bedding strength is used, or some other value along the ALM transfer function.

- **Select Weak Surfaces to Exclude**
  This table can be used to exclude selected weak surfaces from being used in analysis in the selected locations. This can be useful to reduce the number of trial slip surfaces generated when it is safe to not include some weak surfaces in all locations in the model. Using this functionality is generally only useful when trying to extract all possible performance from the solver.

Related Sections:
Multi-Plane Analysis tab
Multi-Plane Analysis Model Slices

3.4.5.3.5 Add/Remove Coupling

This menu item is specifically for the creation of coupled or combined models. Coupled models are models which have multiple processes and each process is interdependent upon the other process. An example of this is the coupling between flow (SVFLUX) and contaminant transport (SVCHEM). A combined model is one where the results of one process are used as input for another process, but only one model setup is required. An example of a combined model is transient flow (SVFLUX) and slope stability (SVSLOPE). Model couplings and combinations may be managed through this menu option.

Once coupling is added the model will be saved as a new model. All information for a coupled model is saved in a single .SVM file.

A typical process for adding coupling to a model is comprised of the following steps:

1. Create a new model,
2. Draw the geometry, and add material properties and boundary conditions,
3. Use the Model > Add/Remove Coupling to include a new process - model is now saved as a new file,
4. Add material properties and boundary conditions for the new process.

When the user is in a coupled model they may switch between "Processes" (i.e., SVFLUX or SVCHEM) through the process icons on Module Selection toolbar or through the Model menu.

Currently in the software the following processes may be coupled:

GE:
1. SVFLUX / SVCHEM
2. SVFLUX / SVHEAT
3. SVFLUX / SVAIR
4. SVFLUX / SVAIR / SVHEAT
5. SVHEAT / SVAIR
GT:
1. SVFLUX/SVSOLID

WR:
1. SVFLUX/SVHEAT

Additionally, SVSLOPE may be combined with the following processes on their own or combined as described above:

COMBINED MODELS:
1. SVFLUX GE
2. SVFLUX WR

SEPARATE MODELS:
1. SVFLUX GE
2. SVFLUX WR
3. SVFLUX GT
4. SVSOLID GT

3.4.5.3.5.1 SVFLUX / SVCHEM Coupling

Coupling of the Richard's flow equation with fate and transport aspects can be accomplished through adding coupling to an SVFLUX model. In this particular model the process for creating a coupled model must be as follows as the fate and transport portions of the equation must be added over the flow partial differential equation in order to acquire the water flow gradients.

1. Create flow (SVFLUX) model with geometry, materials, and boundary conditions,
2. Add SVCHEM coupling,
3. Assign SVCHEM material properties and boundary conditions,
4. Run model.

It should be noted that the primary coupling mechanism through the partial differential equations is related to the advection process. The advection process requires gradients from the flow process in order to determine the amount of pore-water chemical which is carried along with the flow. There are two basic ways of supplying the groundwater seepage gradients in our software:

1. **Uncoupled - Fixed and/or specified:** In this option the groundwater seepage gradients in each direction are specified and are fixed for the duration of the model run. These gradients may be specified manually as fixed numbers or a field of gradients may be imported from a previously run SVFLUX steady-state or transient analysis. As such it is actually possible with the software to create a SVCHEM model with manually specified gradients and therefore does not actually contain a SVFLUX component. The SVFLUX component is only required for a SVCHEM analysis if the water flow gradients vary over the model domain and must be computed using the finite element solver. Further information regarding this implementation may be found under the SVCHEM > Model Settings menu option.

2. **Coupled:** This option allows for a full coupling of the flow and transport processes. In particular the advection, diffusion, adsorption, and decay processes may be fully coupled in a solution. The flow gradients are updated at each time-step and affect the advective component of flow. In the fully coupled model all model information for both the flow and transport processes are stored in the same .SVM file.

It should also be noted that the fate and transport equations inherently imply a transient (time specific) analysis. It is therefore not possible to couple a SVFLUX steady-state analysis with a SVCHEM analysis. Only SVFLUX transient models may be coupled.

More information regarding the technicalities of the coupling process may be found in the SVFLUX and SVCHEM Theory manuals.

Specific models illustrating the use of the coupling process may be found under the "EarthCovers" project. Additional models will become available as they are created. Coupled models may be found by selecting "SVCHEM" as the
module (shown below).

### 3.4.5.3.5.2 SVFLUX / SVHEAT Coupling

It is now possible to fully couple the flow (SVFLUX) and thermal (SVHEAT) processes using the SVOFFICE software. The coupled model supports both the conduction and convection processes and the coupling mechanism is through the convection process. This means that heat may be “carried” along with the flow of pore-fluids. The coupling process may be accomplished by starting with either an SVFLUX or an SVHEAT model and then adding the reciprocal process. The general steps to create a coupled model are as follows:

1. Create flow (SVFLUX) model with geometry, materials, and boundary conditions,
2. Add SVHEAT coupling,
3. Assign SVHEAT material properties and boundary conditions,
4. Run model.

It should be noted that the primary coupling mechanism through the partial differential equations is related to the convection process. The convection process requires gradients from the flow process in order to determine the amount of pore-water heat which is carried along with the flow. There are two basic ways of supplying the groundwater seepage gradients in our software:

1. **Uncoupled - Fixed and/or specified**: In this option the groundwater seepage gradients in each direction are specified and are fixed for the duration of the model run. These gradients may be specified manually as fixed numbers or a field of gradients may be imported from a previously run SVFLUX steady-state or transient analysis. As such it is actually possible with the software to create a SVHEAT model with manually specified gradients and therefore does not actually contain a SVFLUX component. The SVFLUX component is only required for a SVHEAT analysis if the water flow gradients vary over the model domain and must be computed using the finite element solver. Further information regarding this implementation may be found under the [SVHEAT > Model Settings](#) menu option.

2. **Coupled**: This option allows for a full coupling of the flow and thermal processes. In particular the convection and conduction processes may be fully coupled in a solution. The flow gradients are updated at each time-step and affect the convective component of flow. In the fully coupled model all model information for both the flow and transport processes are stored in the same .SVM file.

It should also be noted that the coupling convection equations inherently imply a transient (time specific) analysis. It is therefore possible to couple a SVFLUX steady-state or transient analysis with a SVHEAT steady-state or transient analysis.

More information regarding the technicalities of the coupling process may be found in the SVFLUX and SVHEAT Theory manuals. The majority of the coupling information may be found in the SVHEAT Theory Manual.

Climate objects are shared between a SVFLUX and SVHEAT coupled model. Therefore air temperature of the ground surface may only need be entered in one location (either SVFLUX or SVHEAT) in model setup. The entered information will then appear in the climate dialog in the reciprocal process.

Example models demonstrating the coupling process are available under the "GeoThermal" project. The models are also documented in the SVHEAT Verification and Examples Manual.

Note that coupled SVHEAT/SVFLUX models can be sensitive to the Phase Change settings. A phase change represents an abrupt change. FEM solvers work best with smooth transition, so caution must be used in specifying the phase change to minimize solver convergence issues.

### 3.4.5.3.5.3 SVFLUX / SVAIR Coupling

It is now possible to fully couple the flow (SVFLUX) and airflow (SVAIR) processes using the SVOFFICE software. The coupled model supports the interaction between water flow and airflow. The coupling process may be accomplished by starting with either an SVFLUX or an SVAIR model and then adding the reciprocal process. The general steps to create a coupled model are as follows:

1. Create flow (SVFLUX) model with geometry, materials, and boundary conditions,
2. Add SVAIR coupling,
3. Assign SVAIR material properties and boundary conditions,
4. Run model.

More information regarding the technicalities of the coupling process may be found in the SVFLUX and SVAIR Theory manuals. The majority of the coupling information may be found in the SVAIR Theory Manual.

Example models demonstrating the coupling process can be found under the "GeoThermal", "HeapLeach" or "Columns" project. The models are also documented in the SVAIR Verification and Examples Manual.

3.4.5.3.5.4 SVFLUX / SVAIR / SVHEAT Coupling

It is now possible to fully couple the water flow (SVFLUX), airflow (SVAIR) and heat flow (SVHEAT) processes using the SVOFFICE software. The coupled model supports the airflow coupled with water flow and heat flow. The coupling process may be accomplished by starting with an SVFLUX, SVHEAT or SVAIR model and then adding the reciprocal process. The general steps to create the coupled model are as follows:

1. Create water flow (SVFLUX) model with geometry, materials, and boundary conditions,
2. Add SVAIR coupling,
3. Assign SVAIR material properties and boundary conditions,
4. Add SVHEAT coupling,
5. Assign SVHEAT material properties and boundary conditions,
6. Run model.

More information regarding the technicalities and governing equations of the coupling process may be found in the SVHEAT and SVAIR Theory manuals. The majority of the coupling information may be found in the SVHEAT Theory Manual.

Example models demonstrating the coupling process can be found under the "WasteRock" project. The models are also documented in the SVAIR Verification and Examples Manual.

3.4.5.3.5.5 SVHEAT / SVAIR Coupling

It is now possible to fully couple the heat flow (SVHEAT) and airflow (SVAIR) processes using the SVOFFICE software. The coupled model supports the interaction between heat flow and airflow. The coupling process may be accomplished by starting with either an SVHEAT or an SVAIR model and then adding the reciprocal process. The general steps to create a coupled model are as follows:

1. Create heat flow (SVHEAT) model with geometry, materials, and boundary conditions,
2. Add SVAIR coupling,
3. Assign SVAIR material properties and boundary conditions,
4. Run model.

More information regarding the technicalities and governing equations of the coupling process may be found in the SVHEAT and SVAIR Theory manuals. The majority of the coupling information may be found in the SVHEAT Theory Manual.

Example models demonstrating the coupling process can be found under the "GeoThermal" project. The models are also documented in the SVAIR Verification and Examples Manual.

3.4.5.3.5.6 SVFLUX / SVSOLID Coupling - Consolidation

This coupling allows the user to create a fully coupled seepage (SVFLUX) and stress / deformation (SVSOLID) analysis. This type of analysis is typically utilized to model the consolidation process as it occurs in slurried materials deposition (such as mine tailings) or as the compression of a clay layer under a loading condition.

A consolidation model is created by selecting SVFLUX/ SVSOLID - Consolidation from the New Model dialog on the Project Manager. This is different from other coupling setups, which use the Add Coupling dialog.
In the coupled model all model information for both the seepage and stress / deformation processes are stored in the same .SVM file.

3.4.5.3.5.7 SVSLOPE / SVFLUX Combination

The combining of seepage (SVFLUX) and slope stability (SVSLOPE) analysis allows the analysis of scenarios in which the pore-water pressures play a dominant role in the stability of an earth slope. Changes in pore-water pressures are the primary trigger of slope stability failures worldwide. A combined seepage and slope stability analysis allows analysis of such scenarios in a fully coupled manner while considering the influence of pore-water pressures on the effective stresses.

This type of analysis does not actually represent a fully coupled analysis in that the influence of pore-water pressures is only calculated in a single direction. In other words, changes in pore-water pressures can affect a slope stability analysis but the slope stability analysis in SVSLOPE does not affect the calculation of pore-water pressures. Therefore this analysis can be considered a one-way coupled analysis.

The combining of seepage (SVFLUX) and slope stability (SVSLOPE) analysis allows the analysis of scenarios in which the pore-water pressures play a dominant role in the stability of an earth slope. Changes in pore-water pressures are the primary trigger of slope stability failures worldwide. A combined seepage and slope stability analysis allows analysis of such scenarios in a fully coupled manner while considering the influence of pore-water pressures on the effective stresses.

This type of analysis does not actually represent a fully coupled analysis in that the influence of pore-water pressures is only calculated in a single direction. In other words, changes in pore-water pressures can affect a slope stability analysis but the slope stability analysis in SVSLOPE does not affect the calculation of pore-water pressures. Therefore this analysis can be considered a one-way coupled analysis.

This analysis would typically involve the setup of the seepage (SVFLUX) model first. This is because the results of the seepage analysis must be input into the slope stability analysis. The seepage analysis allows any number of "snapshots" of the pore-water pressures to be exported at specified times. These "snapshots" may then be used in a subsequent slope stability analysis. The pore-water pressure "snapshots" which are considered in an SVSLOPE model may be specified under the Initial Conditions menu option when in SVSLOPE.

In the combined model all model information for both the slope stability and seepage processes are stored in the same .SVM file.

Example models demonstrating the combination process are available under the "Slopes_Group_3" project. The models are also documented in the SVSLOPE Verification Manual.

This combination is currently not possible within the GT suite due to the added complexity of staged analysis.

COMBINED MODELS:
1. SVFLUX GE
2. SVFLUX WR

SEPARATE MODELS:
1. SVFLUX GE
2. SVFLUX WR
3. SVFLUX GT

3.4.5.3.5.8 SVSLOPE / SVSOLID Uncombined

A uncombined model may be created which uses a finite element stress analysis as the basis for the slope stability analysis. Traditionally with the method of slices the shear and normal stresses at the base of each slice are calculated based on the volume and unit weight of the slice. With the following methods the shear and normal stresses from a finite element stress analysis (SVSOLID) are utilized in the calculations:

- Kulhawy
- SAFE

If either of these analysis methods are selected then the user will have to specify where the stresses will be found. This type of analysis is run as two separate analysis.

3.4.5.4 Geometry

SVOFFICE 5 provides many features for describing your model. The model geometry can be entered quickly by a number of different methods. For SVOFFICE 5 models, geometry can be drawn manually, copied from another SVOFFICE 5 model, or imported from a .DXF file. Instructions on how to perform these operations are provided
The following sections describe all the operations available to increase the ease and speed at which models can be defined.

Related topics
- Entering Geometry

### 3.4.5.4.1 Regions Dialog

Regions, geometry, and boundary conditions are created in the same way for 2D, Plan, and Axisymmetric analysis. The difference is only the coordinate variables used and the governing partial differential equations.

- **Adding Regions**
  To add a region click on the New button and a region will be added to the end of the list. If you are unsure how many regions to include in your model, a good rule of thumb is to have at least one region for every material type you have defined. After that, the number of regions it takes to solve a model is dependant on by the complexity of the geometry.

- **Deleting Regions**
  Regions may be deleted by selecting a region in the list box and pressing the delete key. The existing plots and monitors will also be evaluated and relevant plots may be deleted. For example, if a contour plot of volumetric water content has been requested in the dam "core" and the "core" region is deleted, the contour plot will also be deleted.

- **Ordering/Overlapping Regions**
  Ordering of regions should be completed in SVOFFICE 5 prior to any modeling. It is important to realize that the order regions appear in the list will affect the solution of the model. If two regions overlap in the drawing space, the properties of the region that is lower in the list will override the properties of the region that is higher in the list. For example, in the below case it is desired that the properties of the core override the properties of the dam. Therefore, the Core should be placed below the Dam in the list of regions.

Use the Move Up and Move Down buttons to arrange the regions in an appropriate order. Each click will move the region up or down once in the stack.

- **Naming Regions**
  When a region is added, it is given a name that is equal to its number in the list. To change this name to something more descriptive, highlight the name and type in a new one. SVOFFICE 5 does not allow duplicate region names within a model.

  **NOTE:**
  It is highly recommended that unique region names be provided that are different than the defaults. If you are moving regions up and down in the stack the default names will not change accordingly. For Example if Region 3 is added and subsequently moved up 2 positions to position 1, its name will remain Region 3.

- **Turning Regions On and Off**
  A region may be turned on or off by clicking on the show check box. A region that is turned off will not appear in the drawing space, but will still be included in the model solution.

  **NOTE:**
  If you are having trouble selecting a region from the drawing space because of an overlapping region, open the regions dialog and turn the overlapping region off.

- **Specify a Material**
  To define a material for a region choose one from the list of available materials. If there are no materials available, you must add a material to the model from the Materials Manager dialog.
3.4.5.4.2 Region Properties Dialog

The Region Properties dialog is very similar for the 2D, Plan, and Axisymmetric systems and provides a summary data list of the region properties, the insertion and deletion of points, selection of a material, and setting of display properties. In 3D, the dialog is the same but there is select Material Name option.

To open the Region Properties dialog a region polygon/circle must first be selected from the drawing space. When a region polygon/circle has been selected, click the Properties button, to view the Region Properties dialog. Double-clicking any region in the drawing space will also open the dialog.

- **Region Settings:**
  - **Assigned Material**
    To define a material for the region, choose one from the list of available materials. If there are no materials available, you must add a material to the model from the Materials Manager dialog. (Not present in 3D dialog)

  - **Water Surfaces (SVSLOPE only)**
    It is possible in SVSLOPE to define either a water table or a number of piezometric surfaces as initial conditions. These water table or piezometric objects can be assigned to all or just some of the defined regions. If a water table or piezometric surface is selected in a region it then applies as an initial condition to this region.

Related topics
Entering Geometry

3.4.5.4.2.1 New Region Polygon/Circle

Regions may contain either a closed polygon or circle. Only one polygon or circle may be placed on a model Region. The New polygon and New Circle buttons can be found on the right side in the Region Properties dialog. The user may enter or edit the polygon and circle data in the data list.

The functions listed below allow the user flexibility and operating on the polygon/circle data presented in the selected tab.

- **Insert:**
  To insert a point into a region polygon select the point to insert the new point before and click Insert. A duplicate of the selected point will be created. The user must then supply coordinates for the new point.

- **Delete:**
  To delete a point into a region polygon select the point to delete and click Delete.

- **New Polygon:**
  To enter coordinates or paste in geometry data in the 2D or 3D Region Properties dialogs click the New Polygon... button to open the New Region Polygon dialog.

  In the application you are pasting from select the 2 columns of data. Use Ctrl + C on the keyboard to add the data from the other application to the clipboard. Select the first record in the list by highlighting the arrow as shown above and press Ctrl + V on the keyboard or press the Paste button. Press OK to add the entered data as a new polygon.

- **New Circle:**
  A new circle can be added to the current region using the New Circle... button to open the New Region Polygon dialog.

  In the New Region Circle dialog, provide the circle center coordinates and the circle radius. Then press OK to close the dialog and add the new region circle.

- **Divide Segment:**
  Click this button to open the Divide Region Segment dialog. This feature includes the ability to divide a region segment into a given number of smaller segments or into segments of a given length.
3.4.5.4.2.2 Display Properties

Style, color and weight of the border line comprising a region may be changed. The interior color of each region is defined by the material which is selected for that region. The following settings may be adjusted in the Region Settings group box on the Region Properties dialog.

It should be noted that if the user displays boundary condition graphics under the View > Display Options dialog then the boundary condition line-type (grey) will override any region color settings.

- **Show Region Fill:**
  The user may select if they want to display the fill color. The fill color is assigned to a particular material type.

- **Style:**
  This property is the line type for the region border.

- **Color:**
  Click the color box to open the Color dialog and change the color of the region border line.

- **Weight:**
  Select the pixel weight for the border thickness.

3.4.5.4.2.3 Divide Segment Dialog

The left section of the dialog provides information on the shape segment selected for division. To divide a segment, provide either the number of smaller segments to divide the segment into or the length that the divisions will be. The converse option will be calculated automatically. If the division length is set, then the segment will be divided into equal smaller segments of that length starting at the Start point. The last segment will be the remainder. It should be noted that the line segment following the selected node point will be divided.

3.4.5.4.2.4 Copy From Dialog

This dialog allows the user to copy points from another region to the current region. Any region from within the current model may be copied to the current region.

- **Select Region:**
  Select a Region within the current model.

- **Offsets:**
  Offsets may be applied in the x or y-direction to move the shape during the copy process. Offsets may be applied in the x or y-directions.

3.4.5.4.2.5 Sink/Source

Sinks or sources may be applied to a region by using this dialog. In SVFLUX a sink may be typically used where there is a net removal of water from a region through plant roots, lateral flow, etc. If plant roots are involved it is recommended that these performances be handled through the more rigorous climate interface dialog. A source would be used to apply a net addition of water to a certain material region.

A sink or source may be specified using the following methods:

- **Constant/Expression:**
  With this option a source or sink term may be specified as a constant or an expression. An expression may be
any function of a current model variable such as a $x$, $y$, $z$, or time ($t$). Further information on expression definition may be found in the section on Expressions.

Data: In this option a table of data may be used to specify the source or sink term. Linear interpolation will be used to interpolate between data points.

- **SVFLUX Units:**
  In SVFLUX the units for a source or sink term are L3/T. For example, in a 2D model if the modeling units are meters and the modeling time is days and a sink of 0.25 is entered this will result in the removal of 0.25 m$^3$/day of water for each square meter of area in the region to which this material is applied.

- **SVHEAT Units:**
  In SVHEAT the units for a source or sink term are Energy/(L3-T). For example, J/(m$^3$-day).

- **SVAIR Units:**
  In SVAIR the units for a source or sink term are Pressure/(L-T). For example, kg/(m$^3$-day).

### 3.4.5.4.3 Draw Region Polygon/Circle

The drawing of model geometry menu options allow the drawing of model objects which do affect the modeling outcome. The basic drawing objects for model creation include closed polygons and circles. There is generally no limit on the number of polygons or circles that could be potentially used to create a numerical model. The primary limitation is the practicality of the created model.

Only one polygon or circle may be placed on a model Region. Also, only one material may be applied to each region.

- **Region Polygon**
  This option allows users to define region geometry with the use of the mouse. To start the polygon, left-click the mouse where you would like to start the polygon. Define the region polygon as desired. Double-click the mouse on the final point to complete the polygon. The new polygon will be added as a new region.

- **Region Circle**
  This option allows users to define circles with the use of the mouse. To define a circle, place the cursor on the desired location for the center of the circle. Left-click the mouse and drag until the circle is the desired size. Release the left-click button to define the circle as it is displayed. The new circle will be as a new region.

**NOTE:**
Use the right-click menu to apply a graphical slope triangle at the mid-point of any region segment. The slope triangle will display the ratio of vertical to horizontal distance for the slope of the segment.

### 3.4.5.4.4 Stage Settings Dialog

The Stage Settings Dialog allows the simulation of staged construction/excavation of regions during a simulation.

#### Model Stage Settings Tab

The Model Stage Settings table displays the information of each modeling stage. The information displayed for steady-state models are Stage, Stage Name, Initial Step Size, Minimum Step Size, Maximum Step Increment, Maximum Iteration, Body Load Coefficient and Include Displacement. The information displayed for transient models are Stage, Stage Name, Duration, End Time, Initial Time Increment, Minimum Time Increment, Maximum Time Increment, Maximum Iteration and Steady. The details of each column for both steady-state and transient models are explained as follows:

- **Stage:**
  Displays the stage number, this number is automatically determined by the software.

- **Stage Name:**
  Displays the stage name, the name can be changed by the user.

- **Duration:**
  The duration of the load step of the current stage.
End Time:
The end time is the total time calculated for all the previous and current stages.

Initial Time Increment:
The initial time of the load time increment of the current stage.

Initial Step Size:
The initial size of the load step increment of the current stage.

Minimum Time Increment:
The minimum time of the load time increment of the current stage.
Note: small value (such as 1E-14) is recommended for Minimum Time Increment.

Minimum Step Size:
The minimum size of the load step increment of the current stage.

Maximum Time Increment:
The maximum time of the load time of the current stage.

Maximum Step Size:
The maximum step size of the load step of the current stage.

Maximum Iteration:
The maximum allowed number of iterations of the current stage.

Body Load Coefficient:
Determines how the body load will be applied to the current stage, typically an initial in-situ stage will have a coefficient of 1 and the construction/excavation stage will have a coefficient of 0.

Include Displacement:
Determines whether the displacement of the current stage will be added to the total model displacement.

Set Default Increments:
Set the default load increments for the model for all stages.

Add/Insert Stage(s):
Click this button to add one stage to the model, the new stage will be added to the last row in the table. Use the dropdown arrow to select Insert, Insert Stages, and Add Stages options.

Delete:
Delete the current selected stage.

Delete All:
Delete all stages except the first stage, a model must have at least one stage exist.

Region Stage Settings Tab
The Region Stage Settings Tab allows users to specify different settings of regions within each stage, the stages defined in the Model Stage Settings Tab are displayed in the left side list, the details of each column in the right side table (Region Settings at Stage) are explained as follows:

Region Name:
Displays the name of the region.

Action:
Determine whether the region will be Constructed, Excavated or no change (None). To excavate a region for a stage, click the stage on the left panel and then select the Action to Excavated for the region, the region will display as No in the Exists column for the stages after this stage. To construct a region to the model for a stage, click the stage on the left panel and then select the Action to Constructed for the region, the region will display as No in the Exists column for the stages before this stage. Note that the excavated action item is used for void regions/layers.

Material:
Specify material used for the region in the current stage.

Water Table Line:
Specify water table line used for the region in the current stage.

Piezometric Line:
Specify piezometric line used for the region in the current stage.

Exists:
Displays whether this region exists in the current stage.

3.4.5.4.5 Surfaces Dialog

The Surfaces dialog lists the surfaces in a data list that have been created for a model. Surface 1 is the lowest surface in the model (elevation-wise). Surfaces 2, 3, 4, etc. are all in sequential order above surface 1. The surface name and definition are displayed along with surface grid and boundary condition display options.

- **Insert Surfaces**
  Follow these steps to insert a surface in the Insert Surfaces dialog:
  1. Click the New button on the Surfaces dialog,
  2. Input the number of new surfaces to be inserted,
  3. Select where the new surfaces should be placed among the other surfaces. The default is at the top of the stack. To place the new surfaces below a surface select the desired surface from the drop-down,
  4. While inserting surfaces it is possible to copy an already existing surface grid to the new surfaces. Choose to insert with default grid or to copy the grid from an existing surface,
  5. If a surface grid is being copied, select which surface the surface grid is to be copied from,
  6. If a surface grid is being copied, select whether to exclude or include elevations while copying the surface grid,
  7. If a surface grid is being copied and elevations have been selected to be included, the elevations may be offset by a constant from the original elevation.

**NOTE:**

The Offset Elevations option allows the flexibility to provide separation of a new surface from an existing surface easily. If 5 surfaces are required with an equal spacing of 10m, insert a surface 5 times setting the offset to 10m each time.

- **Deleting Surfaces**
  To delete a surface from the model select the surface from the list and click Delete. A dialog will ask you to confirm the action before the surface is deleted from the model. Note that surfaces are always numbered sequentially with Surface 1 being the lowest surface.

- **Properties Button**
  Click the Properties button to open the Surface Properties dialog for the selected surface.

- **Turning Boundary Condition Graphics On and Off**
  To turn on the boundary condition graphics for all the regions for a surface select the BC checkbox for the appropriate surface. The graphics will appear overtop the region geometry in the Workspace. To turn off the graphics deselect the BC checkbox. Boundary condition graphics do not affect the model solution. The graphics may only be on for 1 surface at a time.

- **Grids**
  Displaying the surface grid is automatic when the Surface Properties dialog is opened. This means that points are also highlighted on the display automatically. Surface grids are also shown in Point Select mode.

3.4.5.4.6 1D Thicknesses

Regions for a 1D model can be entered in terms of thicknesses with the SVOFFICE 5 software. A datum coordinate and a data list of thicknesses are required and then SVOFFICE 5 will create a new region for each thickness provided. This feature is available when 1D Horizontal or 1D Vertical modeling is being performed.
3.4.5.4.6.1 1D Thicknesses Dialog

The 1D Thicknesses Dialog is only available for 1D model. Thickness data can be input directly into the 1D Thicknesses dialog or it can be pasted from a spreadsheet such as MSEXCEL. A separate region will be created for each thickness provided. The following steps provide instructions for entering data directly into the dialog.

1. Select Geometry > 1D Thicknesses from the menu. The 1D Thicknesses dialog will be opened,
2. Specify the coordinate of the datum (In 1D Vertical this will is analogous to the ground surface or datum elevation. In 1D Horizontal this is the left-most coordinate),
3. Enter thickness data in the Thicknesses list, and
4. Press the OK button begin generation of the new regions.

SVOFFICE 5 supports the following operations on the 1D Thicknesses dialog:

- **Insert**
  To insert an entry into the list select the entry to insert the new entry before and click Insert. A duplicate of the selected entry will be created. The user must then supply coordinate for the new entry.

- **Paste**
  To paste in thickness data, in the application you are pasting from select the data. Use Ctrl + C on the keyboard to add the data from the other application to the clipboard. Then press the Paste button.

- **Delete**
  To delete an entry from the list, select the entry to delete and press the Delete button.

- **Delete All**
  Press the Delete All button to remove all the entries from the list.

**NOTE:**
If regions are already present in the model. The option will be provided to overwrite the existing regions and related objects or to leave the existing regions and objects and add new regions.

3.4.5.4.7 Surface Properties Dialog

The Surface Properties dialog is used to describe individual surfaces. The generally steps to defining a surface were described previously and these steps will be described in more detail in the following sections. To open the Surface Properties dialog, select Geometry > Surface Properties from the menu.

The Surface Definition Option on the Definition Tab provides the options for defining each surface:

- **Grid:**
  The surface is described by a grid of points with an elevation provided at each X, Y coordinate. The grid may have regular or irregular X and Y grid line spacing and need not be defined over the entire model geometry. If this option is selected then the Elevations, Min/Max, and Format tabs will be available and the other tabs will be disabled on the Surface Properties dialog.

- **Constant:**
  The surface can be described as a constant elevation. If this option is selected then the Constant, Min/Max, and Format tabs will be available and the other tabs will be disabled on the Surface Properties dialog.

- **Mesh:**
  The surface can be described by a geometry object containing a collection of adjacent non-overlapping triangles. This type of data is very common in 3D computer graphics applications. Meshes can serve a number of general purposes, but for purposes of building surfaces for use in SVOFFICE, a constrained surface mesh (also known as a Triangulated Irregular Network or TIN) is the only type of mesh supported. This type of mesh is defined such that triangles do not "fold" on themselves, and every X-Y coordinate is unique. Therefore, a valid surface mesh cannot contain overlapping triangles nor vertically-oriented triangles. If this option is selected then the Elevations and Format tabs will be available and the other tabs will be disabled on the Surface Properties dialog.
Relative:
The surface can be described as +/- another Surface Definition. If this option is selected then the Relative, Min/Max, and Format tabs will be available and the other tabs will be disabled on the Surface Properties dialog.

Expression:
The surface can be described as a constant elevation, as an equation, and may reference other Surface Definitions. If this option is selected then the Expression, Min/Max, and Format tabs will be available and the Elevations tab will be disabled on the Surface Properties dialog. Note that a reference of Surface_1 will reference a given surface expression and that SurfaceData_1 will reference a given surface data set.

Mixed:
The surface is described using a combination of the above Grid and Expression methods. If this option is selected then the relevant tabs will be present.

Related topic
Importing Data

3.4.5.4.7.1 Grid Tab

The Grid tab will list all the surface grid points for the surface selected in a data list. When a (X,Y) point is selected in the list, the point is highlighted in the drawing space. This allows visualization of the point that the elevation is being defined for. The minimum and maximum values are listed.

Enter an elevation for each X, Y coordinate.

**NOTE:**
Surfaces whose elevations are set such that slopes develop that are > 80 degrees may decrease the ability for the solver to converge in these areas. Use the View dialog to view each surface and look for problem areas.

Grid Options

- **Delete Elevations**
  By selecting this option, all elevation points on the selected surface will be deleted.

- **Snap Above**
  The point currently selected will snap to the surface directly above it. If a grid point is not directly above the current grid point then an interpolated elevation point will be determined using bilinear interpolation. This option does not apply to single surface definitions such as water tables.

- **Snap Below**
  The point currently selected will snap to the surface directly below it. If a grid point is not directly below the current grid point then an interpolated elevation point will be determined using bilinear interpolation. This option does not apply to single surface definitions such as water tables.

- **Adjust Surface Overlap**
  This option allows you to adjust surface elevations for overlapping surface areas. Surfaces can be compared to one another, and elevations can be adjusted accordingly. This option does not apply to single surface definitions such as water tables. Refer to the Adjust Overlap page for more details.

- **3D Plane Interpolation**
  This option opens a dialog for defining a 3D plane in one of several ways. Additional options exist to control which regions to apply the plane to, and what action to take when a plane pinches out to another surface. For more information, please check the 3D Plane Interpolation page.

- **Set Nulls**
  This option assigns the specified value to all null values in the grid. A null value is defined as a data point where the elevation (Z coordinate) is blank.

- **Show Only Null Values**
  When the option is selected, the data list shows only null value grid points.

- **Show Only Overlapped Values**
  When the option is selected, the data list shows only overlapped grid points.
Define Gridlines

Each surface may be defined as X and Y gridlines. The gridlines may be spaced at regular intervals or at any variation of irregular spacing. Elevations provided at each intersection point completely define the definition of the surface. When a surface is created in the Insert Surfaces dialog it is given a default surface grid of gridlines at X = 0, Y = 0, and Y = 10. For more information, please check the Define Gridlines page.

Copy Surface Grid

Surface grids can be copied from one surface to another. Using the Paste Surface Grid function allows a user to paste the grid points of another surface to the currently selected surface. Elevations can be offset by a defined interval to further simplify defining the new surface. For more information, please check the Copy Surface Grid page.

Paste Data Grid

Surface data can be pasted from an Excel or other application data file using the Paste Data Grid function. Several data grid formats are supported, including table files, ESRI grid format, and a generic .XYZ text format. Be aware that the generic .XYZ format can also be used for scatter data, described below.

Imported data grids can be imported from an external file directly by using the Import Data Grid button. Several data grid formats are supported, including table files, ESRI grid format, and a generic .XYZ text format. Be aware that the generic .XYZ format can also be used for scatter data, described below.

Import Scatter Data

3D scatter data can be added or edited using the Import Scatter Data button. This source data is interpolated into the surface at the series of regular or irregular gridlines as defined by the user, using a process known as kriging. SVOFFICE implements ordinary kriging (also known as punctual kriging) and the point kriging method to estimate the value at every gridline junction. For more information, please check the Import Scatter Data page.

For additional general information on grids, refer to the Define Gridlines dialog, listed above.

Importing topic

Importing Data

This option allows you to adjust surface elevations for overlapping surface areas. Other surfaces can be compared to the currently selected surface. Either one of the two surfaces can be adjusted, with the other remaining fixed.

The surface area affected can be restricted by using the Restrict to Region option. Only data within the selected region will be affected.

A thickness value between the two surfaces can be enforced with the Thickness Adjustment option, which defaults to zero.

This option does not apply to single surface definitions such as water tables.

Select Points

The interpolation will include every points in the surface if All points is selected; the interpolation will only include the null value points if Only nulls is selected; the interpolation will only includes the points in the selected regions if Restrict to Region is selected.
Adjust Surface Overlap
The interpolation will prevent the surface from overlapping the surface above or below it. A minimum thickness can be enforced as well, which defaults to zero.

Apply Plane Equation
The surface will be reset if Set values to null is selected.
The surface will be defined by three points if Three points is selected.
The surface will be defined by the input equation if Planar Equation is selected.
The surface will be defined by the point, dip and direction if Point, dip and direction is selected.

Each surface may be defined as X and Y gridlines. The gridlines may be spaced at regular intervals or at any variation of irregular spacing. Elevations provided at each intersection point complete the definition of the surface. When a surface is created in the Insert Surfaces dialog it is given a default surface grid of gridlines at \( X = 0, X = 10, Y = 0, \) and \( Y = 10 \).

The surface grid setup is the same for X or Y gridlines using the appropriate tab. The total gridlines for each dimension will be displayed on each tab and the total grid points for the entire surface are shown at the bottom of the tab.

**NOTE:**
Gridlines can also be defined using the Import Scatter Data dialog, below. It is not necessary to pre-define gridlines before using this option.

- **Add Regular**
  To add surface gridlines provide 3 of the 4 setting fields. The fourth field will be calculated along with the total number of surface grid points that will be added due to intersections with gridlines in the other dimension. Use the Add button to add the gridlines at the interval provided. Use the Clear button to blank all the settings fields to start over.

- **Add Irregular**
  To add surface gridlines at irregular intervals enter the values in the list or paste in external data.

  To paste in surface grid data into either of the Add Irregular Gridlines dialogs, in the application you are pasting from ensure the column heading exactly match those in SVOFFICE 5, either X or Y. Select the data including the column headings. Use Ctrl + C on the keyboard to add the data to the clipboard. Select the first record in the list in the Add Irregular X Gridlines or Add Irregular Y Gridlines dialog by highlighting the arrow as shown above. Then press Ctrl + V on the keyboard. Choose whether to apply the global coordinate offset and click OK to add the gridline data to SVOFFICE 5.

- **Edit a Gridline**
  To edit a single gridline value, select it from the list and click Edit. Provide a new value in the prompt dialog.

- **Deleting Gridlines**
  To delete gridlines select them from the list and click Delete.

**NOTE:**
The Delete operations may be performed for multiple gridlines at once. Select the gridlines with the mouse while utilizing the CTRL and SHIFT keys on the keyboard. Holding down the CTRL key while selecting will select individual gridlines. Holding down the SHIFT key while selecting will select all the gridlines between the selected gridline and the previously selected gridline.

By default a grid with \( X, Y, \) (and \( Z \) if 3D) gridlines of 0 and 10 is in place. A variable value must be provided at every \( X \)-\( Y \) point on every \( Z \) gridline. The Paste Grid and Import XYZ Data options are applicable to the entire 3D grid while the Set Data For Point options apply to a single point and the 3D Plane Interpolation operation applies only to a single elevation. When the All Z Elevations box is checked the operation indicated by a checkmark will be applied to the entire 3D grid. Conversely if left un-checked the operation will consider the elevation in the Z Elevation selector only.
Surface grids can be copied directly from one surface to another, replacing the existing grid. An existing surface can be selected, and an offset can be added by selecting Include Elevations and specifying an offset.

Scatter surface data can be added or edited using the Import Scatter Data button. This source data is interpolated into the surface at the series of regular or irregular gridlines as defined by the user, using a process known as kriging. SVOFFICE implements ordinary kriging (also known as punctual kriging) and the point kriging method to estimate the value at every gridline junction.

- **Grid Type**
  - Regular Grid: This option generates a grid of equally spaced values. Both X and Y gridlines can be defined using start values, incremental values, number of increments, and end values.
  - Irregular Grid: An arbitrary list of X and Y values can be specified from here.

- **3D Scatter Data**
  - X, Y, and Z scatter data points can be imported from an external file by selecting the Import From File button. Several file formats are supported, including AutoCAD contour data (DXF format, 2007 or earlier), ESRI shape files, and a generic .XYZ format. Data can also be pasted directly from an Excel spreadsheet. Data points can also be entered manually by selecting the Insert Point button. The data points can be deleted individually by selecting the Delete button or simultaneously by pressing the Delete All button. If you require an offset, the Add Following Value to Z button can be used to modify the existing set of values by adding the specified value to the data loaded into the dialog.

- **Interpolation Settings**
  - SVOFFICE 5 can assign surface data to the selected surface by using interpolation. Select the appropriate interpolation method and define the interpolation method’s settings.

  - Kriging Settings: The range, zero value, drift, point selection method and the number of points of the interpolation can be set here. The interpolation will not perform any drift if No Drift is selected; the interpolation points will be smoothed if Linear is selected; the interpolation points will be calculated by the quadratic method if Quadratic is selected.

  - Select Points: Use this option to control which surface area will be interpolated. The interpolation will include every point in the surface if All points is selected; the interpolation will only include the null value points if Only nulls is selected; the interpolation will only include the selected regions if Restrict to Region is selected.

  - Adjust Surface Overlap: Use this option to prevent the interpolated results from overlapping existing surfaces. A minimum thickness can be enforced from here as well.

- **Regular Grid Lines / Irregular Grid Lines**
  - Select the desired set of grid lines using the available controls. The available tab is selected based on the Grid Type setting chosen above.

  - Use the Preview Interpolated Grid Lines button to generate a preview of the new surface before applying it to the model.

**Related topic**
Importing Data

### 3.4.5.4.7.2 Constant Tab

The Constant tab is available if the Constant option is selected for the surface.

- **Elevation**
  - Enter a constant elevation value.
3.4.5.4.7.3 Mesh Tab

This Tab allows the user access to the controls needed in order to control the generation and subsequent refinement of the finite element mesh.

3.4.5.4.7.4 Relative Tab

The Relative tab is available if the Relative option is selected for the surface.

- Relative Surface
  Select a surface to relate the current surface to. The current surface will be set to the Relative Surface + the Relative Modifier.

- Relative Modifier
  Select a surface modifier to adjust the relative surface by. The current surface will be set to the Relative Surface + the Relative Modifier.

3.4.5.4.7.5 Expression Tab

The Expression tab is available if the Expression Data or Mixed option is selected for the surface.

- Surface Expression
  The Surface Expression field can accept constants, free-form equations, and references to other surfaces. Note that the surface definition is completely customizable as long as it conforms to the solver syntax. See the Expression Reference section to access tips on defining custom surfaces.

  Note that a reference of the dialog Surface_1 will reference a given surface expression and that SurfaceData_1 will reference a given surface data set.

3.4.5.4.7.6 Min/Max Tab

The situation arises frequently where one surface is required to pinch out into another surface. The Min/Max tab can be used specify a maximum and/or minimum setting for the current surface. In certain situations it may be necessary to set a minimum thickness between surface to alleviate solver meshing complexities and speed up the solution.

- Set Maximum Elevation
  Check this option to apply a maximum elevation to the current surface.

- Maximum Option
  There are 3 options for applying the maximum elevation for a surface:

  1. Surface Above:
     The maximum for the current surface will be the surface above.

  2. Surface Above Less Separation:
     The maximum for the current surface will be the elevation(s) of the surface above minus a user-specified separation.

  3. Constant/Expression:
     A constant, free-form equation, and/or reference to other surfaces can be used to define the maximum for the current surface.

- Set Minimum Elevation
  Check this option to apply a minimum elevation to the current surface.
• **Minimum Option**
  There are 3 options for applying the minimum elevation for a surface:

  1. **Surface Below:**
     The minimum for the current surface will be the surface below.

  2. **Surface Below Plus Separation:**
     The minimum for the current surface will be the elevation(s) of the surface below plus a user-specified separation.

  3. **Constant/Expression:**
     A constant, free-form equation, and/or reference to other surfaces can be used to define the minimum for the current surface.

Once a minimum and/or maximum specification has been made it will be displayed with the proper syntax in the Surface Definition field if it is not locked.

• **Apply Surface Smoothing**
  Check this option to apply surface smoothing to the current surface. This option is only available if elevation data is used. The solver will smooth out sharp irregularities larger than the specified wavelength entry.

  **NOTE:**
  The effects of the surface smoothing will not be seen in the front-end CAD interface, they will only be applied during the model solution or when using the Preview options.

### 3.4.5.4.7.7 Format Tab

The **Format Tab** allows users to adjust the grid line color, weight, and style. Surface contour settings can be changed by pressing the **Surface Contour Settings** button. Contouring of surfaces is currently only enabled when the user is using the 2D plan view of a **3D numerical model**.

**Surface Contour Settings**

The **Surface Contour Settings** dialog allows the user to display color contours of the elevation of a particular surface. This feature may be useful when trying to draw regions which may relate to the elevations. Surface contours can currently be viewed when the user is in 2D plan view mode.

• **Surface Tab**
  The surface tab contains the controls for displaying contours on specific surfaces. The user must first select the surface to which contouring is to be applied. This is done by selecting the Projection of Surface combo box. The tab is organized into the following sections.

  • **Contour Surface**
    The contour surface can be set with the Projection of Surface combo box. After the variable name is chosen, the maximum and minimum values of the elevation are shown in the text boxes below the **Show Contour** check box.

  • **Show Contour**
    The contouring may be turned on or off by selecting or deselecting the **Show Contour** check box.

  • **Contour Plot Type**
    The following four different contour types are currently provided:

    Average Element:
    Fill each square grid element with corresponding color from the color map according to the average value of the contour variable of that element.

    Flood:
    Fill the regions between contour lines with corresponding colors from the color map.

    Lines:
    Draw lines of constant value of the specified contour variable.
Lines and Flood (default):
Combines the above two options.

To modify the contour type, the user selects the corresponding contour type from the Contour Plot Type combo box.

- **Contour Line Stroke**
  Formatting contour lines may be performed if the user sets the contour plot type as Lines or Lines and Flood. These parameters can be set in the *Format Contour* dialog.

- **Use Color Map**
  Selecting this option means that the contour lines will take on the color of the current zone. This will cause them to be indistinguishable from the contour bands.

- **Single-color**
  The contour lines can be colored using a single color, the user can set the color by clicking the *Single Color* button.

- **Style**
  The user can set the contour line style by clicking the *Style combo* box.

- **Weight**
  The user can set the contour line weight by clicking the *Weight Combo* box.

- **Contour Levels Tab**
  The Contour Levels tab allows the user to set the range and frequency of the contours drawn on the selected variable. Whether or not labels are drawn which identify the value of each contour may be controlled in this tab.

  The following adjustments may also be made to the contours.

  - **Show Level Legend**
    This check box controls whether or not the legend is displayed.

  - **Setting Contour Levels**
    The number of contour levels controls the number of distinct contour bands which will be created. The minimum and maximum of the contoured value may also be controlled. The minimum and maximum levels are originally defaulted to the actual minimum and maximum variable levels determined when the user selects the contour variable.

    Alternatively the user may select the Delta (change) of the contour intervals. Pressing the *Refresh Display* button will apply the latest changes selected.

  - **Contour Label**
    The user can display labels next to each contour by selecting this option. Currently the location of each contour label is automatically selected and cannot be adjusted by the user.

- **Color Map Tab**
  The contour color map is used to specify the colors used to fill the flooded contour plots. The following three color map types are provided:

  - **Auto (Gray):**
    The colors change from white to black.

  - **Auto (RGB):**
    Default color map, the colors change from blue to cyan to green to yellow to red.

  - **Custom:**
    The users set the *R*, *G*, *B* values of the low, intermediate and high level values. All other colors will be interpreted based on these color values.

  The user may also reverse the current color map by clicking *Reverse Color Map* button. Reversing the color map is often useful if the user wants to ensure colors are more representative of physical behavior (i.e. blue zones represent "wet" zones). Pressing the *Default* button will change all values back to their factory settings.
3.4.5.4.8 Scatter Data Dialog

Scatter Data can be added or edited in 3D models using the Scatter Data dialog.

Select Geometry > Scatter Data to open the Scatter Data dialog.

- **New**
  Create a new Scatter Data object manually by clicking on the New button. Scatter Points can then be added using Draw, Insert Point or Paste Points.

- **Delete**
  Scatter Data objects can be removed by first selecting them in the tree view and then clicking the Delete button. This operation removes the object and all associated point data.

- **Name**
  The name of the Scatter Data object can be changed by editing the Name field.

- **Show Scatter Data**
  The Show Scatter Data checkbox toggles the display of the points for the selected Scatter Data object.

- **Import From File**
  X, Y, and Z scatter data points can be imported from an external file by selecting the Import From File button. Several file formats are supported, including AutoCAD contour data (DXF format, 2007 or earlier), ESRI shapefiles, and a generic .XYZ format.

  **NOTE:**
  The Import From File function creates a new Scatter Data object in the course of the operation so clicking on the New button first is not required.

- **Draw**
  Points can be entered interactively by clicking on the Draw button and then clicking on the model at the desired location. In drawing mode a new point is entered each time the mouse is clicked. Double-clicking collects the last point and terminates the drawing function. In 3D view the elevation for each point is interpolated from the top surface of the model. In 2D view a placeholder elevation is entered for each point that the user can later edit in the dialogs grid.

- **Delete/Delete All**
  The data points can be deleted individually by selecting the Delete button or simultaneously by pressing the Delete All button.

- **Insert Point**
  Data points can also be entered manually by selecting the Insert Point button.

- **Paste Points**
  Surface data can be pasted from the Windows clipboard, after being copied from Excel or other application data file, using the Paste Points button.

  **NOTE:**
  This dialog is designed to paste data that is in the form of coordinate triplets (X,Y and Z).

- **Point Style**
  The characteristics of the symbol used to represent the scatter points can be altered by clicking on the Point Style button to access the Point Style dialog.

3.4.5.4.9 Bedding Guides

**Bedding Guides** are constructs used to conveniently define a series of beddings for rock layers. They are an ordered series of grids or meshes that define two or more known geometries for beddings. Any number of beddings (as specified by the user) is then linearly interpolated between each adjacent pair of guides during model analysis. The effect of a bedding is to modify the shape of the generated trial slip surfaces such that they may follow the weak bedding in parts. This is particularly useful for Anisotropic Linear Model materials, where the slip surface shape must be able to interact with the rock beddings in order to find an accurate factor of safety.
The following screenshots show two guides (topmost and bottommost surfaces, in gray) and a number of interpolated beddings between them (colored surfaces in 3D), in both 3D and 2D slice views:

Beddings influence a trial slip surface ellipsoid similarly to fully specified wedges or weak surfaces: where the ellipsoid would cut through and beneath the bedding, it follows the bedding instead (the bedding effectively clips the ellipsoid below the bedding). This allows for parts of the sliding mass being ellipsoidal shaped, while other parts of it follow the bedding shape. Beddings are special in that each ellipsoidal trial will be tested with each individual bedding, one at a time (in addition to just the ellipsoid with no beddings). This means that it's unnecessary to know ahead of time which bedding a slip surface should follow. Since only one bedding is active at any time, it is not possible for a slip surface to follow one bedding in one area, then a different bedding in another area.

Anisotropic Linear Model (ALM) materials are the primary use case for beddings, although beddings can be used in more general cases to create hybrid non-ellipsoidal slip surfaces. In ALM materials, where the slip surface follows the bedding, the angle of anisotropy (AoA) is 0 degrees. Where the bedding is not followed, if beddings exist through the X,Y location of the vertical column, the AoA is calculated based on the angle of the nearby bedding geometry (which is interpolated between the nearest beddings above and below). If no beddings are defined in the model or through the column’s X,Y location, the bedding angle and direction set in the material properties is used instead.

Although a greater number of bedding interpolations is more likely to find an accurate factor of safety, attention should be paid to their effect on model solving time. The number of ellipsoids generated by the search method (i.e., entry/exit or such) is multiplied by the number of beddings, which can result in a lot of total trials and a long solving time. However, if it is expected that the slip surfaces are likely to follow beddings, fewer radius increments for the ellipsoids may be required since the depth of the ellipsoid will be controlled by the guides.

Most guide geometry can simply be a copy of the surfaces that define the boundaries of the ALM materials in the model. However, care must be given so that the guides represent the original shape of the bedding depositions. The top ground surface is not a valid guide mesh in most cases because it truncates the shape of the beddings. It may be necessary for the user to approximate and extend guides for any sections where the beddings exit the ground surface and where it is desired to analyze those beddings.

**Bedding Guides Dialog**

Bedding guides are created and modified through this dialog, which may be found in the *Geometry* menu. Bedding guides must be placed in a sequential order. The topmost guide must be the first (top) in the list, and the bottommost guide must be on the bottom. The order of guides can be arranged as needed using the buttons in the dialog.

**Creating bedding guides:**

A new bedding guide can be added to the model either by pasting or importing a mesh or grid from SVDesigner.

- **Pasting:** In SVDesigner, open the model that contains the mesh(es). Select one or more meshes in the entity tree
view. Copy them by pressing Ctrl+C or right clicking one and selecting Copy. Then, in the SVOffice bedding guides dialog, click the Paste button.

- **Importing:** In the bedding guides dialog, press the Import button. In the dialog that opens, choose the model to import from, and then specify the Mesh geometry object.

**Configuring bedding guides:**
The dialog lists all the bedding guides that are defined in the model.

The number of interpolations setting specifies how many beddings will be created between each adjacent pair of guides, in addition to the guide itself. The topmost bedding guide will not be used as a bedding.

The Mass Shaping option controls whether each bedding will be used to clip/shape the slip surfaces. This should generally be enabled since it’s important in order to accurately simulate the effects of beddings on the sliding mass. However, in some cases, such as when beddings are known to run mostly orthogonal to the sliding mass, this shaping option can be disabled. In this case, the original shape of the mass will be used, and the beddings will only be used to determine the ALM angle throughout the model. This greatly reduces the number of trials to be calculated. It is recommended that the 3D slip surface optimization feature be used when the shaping option is disabled.

The Format controls modify the appearance of all bedding guides that are currently selected (multiple guides can be selected at once in the list). Options include setting whether the guides are visible, whether the wireframe and fill are drawn, and the opacity of the objects.

### 3.4.5.4.10 Material Volume Meshes

A Material Volume Mesh (MVM) is a 3D geometry object that defines a volume of material that overrides the materials defined by existing region/surface blocks. It is distinct from the regions and surfaces paradigm, and it is useful for modeling discrete volumes of material that are difficult or impossible to represent with regions and surfaces. For example, modeling a number of dikes and ore deposits would be very time consuming, or sometimes impossible (depending on shape), with regions and surfaces, but MVMs enable relatively easy modeling of each of these units as their own distinct objects.

The geometry of an MVM is represented by a triangle mesh that defines the boundary of the volume. It is not itself defined by volumetric elements (such as tetrahedrons). Instead, anything interior to the boundary mesh is considered as part of the volume. An MVM must also be given a material assignment - any material is valid other than bedrock and non-strength material.

MVM geometry is only considered in locations where the model volume is defined. That is, MVM geometry that is above the top surface, below the bottom surface, or outside any regions, is disregarded automatically without the user being required to manually clip the mesh. Where two MVMs overlap each other, the MVMs further down in the list override the ones above.

An MVM must be an enclosed mesh without any holes. Non-vertical holes are likely to cause problems in analysis. The check for whether a 3D point is inside the mesh is performed as follows: a vertical ray is created from the point, extending vertically straight downward. If the ray intersects the boundary mesh an odd number of times, the point is considered inside the volume. This means that completely vertical holes in the mesh have no effect on the computations.
**Material Volume Meshes Dialog**

MVMs are created and modified through this dialog, which may be found in the *Geometry* menu.

**Creating MVMs:**
A new MVM can be added to the model either by pasting or importing a mesh from SVDesigner.
- *Pasting:* In SVDesigner, open the model that contains the boundary mesh(es). Select one or more meshes in the entity tree view. Copy them by pressing Ctrl+C or right clicking one and selecting Copy. Then, in the SVOffice MVM dialog, click the *Paste* button.
- *Importing:* In the MVM dialog, press the Import button. In the dialog that opens, choose the model to import from, and then specify the Mesh geometry object.

**Configuring MVMs:**
The dialog lists all the MVMs that are defined in the model, in the order of priority, where the MVMs further down the list override ones higher in the list. Each MVM is separately given a material by clicking on the drop-down box in the *Material* column. The *Apply* checkbox controls whether the MVM is enabled - when unchecked, the MVM is not used in analysis.

The *Format* controls modify the appearance of all MVMs that are currently selected (multiple MVMs can be selected at once in the list). Options include setting whether the MVMs are visible, whether the wireframe and fill are drawn, and the opacity of the objects.

3.4.5.4.11 **Elevation Contours**

Elevation Contours is available in the 2D view mode. The *Surface Contour Settings* dialog will appear and options on...
Surfaces, Contour Levels, and Contour Maps will be available.

The *Surface Contour Settings* dialog is used to contour elevations or thicknesses when viewing a 3D model in plan view. The default view displays the material colors for each region/layer pair for the currently selected layer, which this dialog can override. (The region geometry will still be shown.)

**Surface Tab**

All general options can be found here.

- **Projection of Surface**
  Select the surface to be contoured here.

- **Contour Plot Type**
  Four options are supported: *Average Element*, *Lines*, *Flood*, and *Lines and Flood*.

- **Contour Display**
  Enable or disable contours using the checkbox. Enable the *Thicknesses* option to contour layer thickness instead of the absolute elevation. The legend can be disabled by un-checking the *Show Level Legend* option.

- **Contour Variable**
  This section displays the minimum and maximum values for the selected surface, either as elevation or as thickness values.

- **Contour Label**
  Check the *Show Contour Label* option to label the contour lines. Use the *Font...* button to select a different font or color. Use the *Contour Labels* button to customize the location of the labels individually.

- **Contour Color Setting**
  Select a color scheme for the contouring using the combo box. Use the *Color Gradient* option to generate a "smooth" gradient instead of a tiered one. Check the *Reverse Color Map* option to invert the color scheme.

**Contour Levels Tab**

Options to adjust the contouring and line strokes can be found here.

- **Level Values**
  This section displays the current range of contour level values. A specific contour can be selected here and colored specially by checking the *Color* option and selecting a custom color.

- **Set Levels**
  Use these controls to adjust the contour levels. Please note that the options are inter-dependent. Once changes are complete, use the *Regenerate Contour Levels* button to apply the new levels, or use the *Default Settings* button to revert to the original values.

- **Contour Line Stroke**
  These settings control the style, weight, and color of the contour lines (if they are enabled). The *Use Color Map* option can be also used to color each line according to its contour value, and overrides the *Single Color* option. Note that both of these options can be combined with the *Level Values Color* option for a single contour, in which case the selected contour will be an exception to the others.

- **Create new regions**
  This option is only available if contour lines have been enabled. It is used to generate region geometry from a contour line. Please refer to the *Create Region from Contour Line* dialog for more information.

### 3.4.5.4.11.1 Create Region from Contour Line

This dialog allows the user to create region geometry from a contour line. This can be useful in complex 3D models dealing with pinch-out issues, for example. After creation, the regions can be modified normally like any ordinary region.

**NOTE:**
Since regions must be closed polygons, there is no guarantee that the regions generated by this algorithm will be usable as-is. It is recommended that careful review of the output is done after using this algorithm, cutting and pasting points into new regions where required. The Region Intersection tool may also be of some use.

- **Contour level**
  Select the contour line to use as the data source for the new region(s).

- **Direction to close the polygon in**
  Since contour lines are usually polylines, two points are normally added to close the region polygon. (Closed contour polylines should generate a single region with no extra points.) Select an optimal direction, which will "stretch" out each polygon to the outer edge of the model.

- **Algorithm**
  This option is identical to the options available in the Line Simplification dialog.

- **Options: Threshold**
  This option is identical to the options available in the Line Simplification dialog.

- **Generate**
  Press Generate to begin the region creation process. One or more regions will be created, using the options selected above, and depending on the number of continuous segments that the contour line consists of.

**NOTE:**
If the output geometry is unsuitable, simply cancel the dialog and re-open it to select new values. Alternatively, the Edit > Undo command may also be used after the dialog has been closed.

### 3.4.5.4.12 Crease Lines

**GE**

Crease Lines are used to define conditions and provide control of the finite element mesh in 3D models. Crease Lines are independent of regions and apply to all surfaces. Nodes and cell sides will be generated along the crease line in the finite element mesh.

A crease line is drawn internal to the polygon/circle in any particular region. A crease line may be used for the following purposes:

- A crease line will be explicitly represented by nodes and cell sides. As such the user may use a feature to specify a certain node spacing along a polyline line.
- Crease line subsections are used when a problem has internal line sources; when it is desirable to calculate integrals along an irregular path; or when explicit control of the grid is required.
- Crease lines should be used to delineate any sharp breaks in the slope of extrusion surfaces. Unless Crease lines lie along the surface breaks, the surface modeling will be crude.
- A crease line is extruded through all surfaces of a 3D model unless limited by the Limited Crease Line dialog.

**Adding Crease Lines**

To add a crease line using the mouse, follow these steps:

1. Select Geometry > Crease Lines > Draw Crease Line from the menu,
2. Using the mouse draw the mesh line,
3. Double-click on the last point to complete the mesh line and add it to the model,

To add a mesh line using the Paste Points command, use the following steps.

4. Select Geometry > Crease Lines > Crease Line Manager from the menu,
5. Press the New button,
6. In the application you are pasting from ensure the data is in the (X, Y) format. Select the data and use Ctrl + C on the keyboard to add the data to the clipboard,
7. Click the Paste Points button to paste the copied points into the data list of Crease Line Properties dialog, and press the OK button to complete the Crease line.

- Deleting Crease Lines
  
  To remove a Crease line from the model select it with the mouse and press the Delete key or select the Crease line you wish to delete from the Crease Lines dialog and press the Delete button.

- Crease Lines Considerations
  
  Crease lines will not be added outside the domain of any model. The points outside of model geometry will automatically be trimmed.

Surfaces in most 3D models tend to be irregular. Crease lines are used to cause the SVOFFICE 5 solver to have a greater chance to interpret exactly how you want the surface to appear. The SVOFFICE 5 solver makes use of bilinear interpolation to create a finite element surface based on each surface grid specified in the SVOFFICE 5 front end. The edges of surfaces may often appear rounded due to this bilinear interpolation. Adding a crease line to a surface will cause a distinct edge or a crease to be created in the finite element mesh.

As a general rule a crease line should be added where there is a major crease in the surface. This is illustrated by the below figure.

![Crease Lines Example](image)

In this case there are three major creases in the surface. Three crease lines were added to cause the mesh to regrid at these creases.

3.4.5.4.12.1 Crease Line Manager

This dialog lists all the crease lines that have been defined for the current model. The user can select whether to display or not display the crease lines in the model. Note that crease lines are independent of regions and apply to all regions they intersect.

In 3D, crease lines apply to all surfaces. Nodes and cell sides will be generated along a crease line in the finite element mesh. Select a feature from the list and click the Properties button to open the Crease line Properties dialog. To remove a crease line from the model, select it and press the Delete button.

**NOTE:** Crease lines may also be deleted using the Delete option in the Toolbar.

Select Geometry > Crease Lines > Crease Line Manager to open the Crease Lines dialog.

3.4.5.4.12.2 Crease Line Properties

The user may double-click on a crease line in the Workspace to open its properties dialog. This dialog is also accessible by selecting a Crease line in the Workspace and then by pressing the Properties button or from the Crease line manager dialog. Points may be inserted, deleted, or edited for the crease line on this dialog. Crease lines are always drawn as black dashed lines.
The Crease Line Properties dialog may be accessed through the Geometry > Crease Lines > Crease Line Properties menu option.

- **Insert Point**
  To insert a point into a crease line, select the point to insert the new point before and click Insert Point. A duplicate of the selected point will be created. Supply coordinates for the new point.

- **Paste Points**
  Pressing the Paste Points button will paste any data currently on the clipboard into the crease line points list. The data on the clipboard must be in table format.

- **Delete**
  Select the point(s) to be deleted and press the DEL key or the Delete button to remove it from the crease line.

- **Delete All**
  In this option all points comprising the current crease line are deleted.

- **Crease Spacing**
  Use the crease spacing option to force the solver to create nodes along the crease line segment at the given spacing.

  **NOTE:**
  The smaller the node spacing the denser the mesh becomes. You may wish to increase the density of your mesh around flux sections or where you expect the model to have high gradients. The increased mesh density will aid in model convergence and accuracy.

- **Format Tab**
  The Format tab allows setting of the crease line style, color, and weight.

3.4.5.4.12.3 Limited Crease Line

Crease lines may be limited by which layers to which they apply. This feature is controlled by the Limited Crease Line dialog. The Limited Crease Lines button will appear at the bottom of the Crease Line Properties dialog.

By default a crease line will extrude through all layers encountered in a 3D model. In the Limited Crease Lines dialog the user may specify that the current crease line only applies to certain layers. Layers are always numbered from the bottom to the top. For example, Layer 1 is always comprised of Surface 1 on its bottom and Surface 2 on its top.

3.4.5.4.12.4 Draw Crease Line

This menu item allows the user to graphically draw the crease line in the 3D model. Once the user selects this option the cursor will convert to drawing mode and the user may specify the location of the crease line.

Drawn crease lines should be internal to the regions of a model. Crease line data can be viewed and edited on the Crease Line Properties dialog.

3.4.5.4.13 Import Geometry

There are various sources from which to import geometry into SVOFFICE. These methods are outlined in the following sections.

3.4.5.4.13.1 AutoCAD DXF File/ESRI File Dialog
SVOFFICE 5 supports importing region geometry from other applications. Currently, AutoCAD DXF files (version 2007 or earlier) and ESRI files are supported; more formats may be added in the future. To import a file, execute the following steps:

1. Geometry > Import > From AutoCAD SXF File... from the menu. The Import dialog will be opened.
2. Select the model output file (.DXF extension) by using the Browse... button or directly paste the full path of the desired dxf file path.
3. The user can select either Join start and end end points of every polyline to make a polygon or Generate new polygons by treating each polyline as a cut and then click Next button.
4. The dialog will then display the available objects with object name. The user can select the desired objects to be imported the the current model, hold the Ctrl key to select multiple objects.
5. The object shape(s) may be previewed by clicking on the View Selection button at the bottom.
6. Specify the point ordering (Ascending/Descending).
7. Specify the region creation method. There are three options available:
   - The option Create one region per line regardless of object will generate one region for every line (polyline) present in the file, ignoring which object the line originally came from. The region name will reflect the source object, so an object with two lines will become "Region_1_1" and "Region_1_2", for example.
   - The option Create one region per object by combining lines together will use the selected polygonization method to generate a single polygon from all the data for a specific object. This is useful for applications that generate "point clouds" and other non-polygonal data.
   - The option Create only one region by combining everything together is similar to the above option, but combines the entire data set into a single polygon.
8. Press Import Selected Objects to load the selected object(s) into the model, the user can also removed undesired objects by clicking the Remove from List button
   - Polygon objects will be imported as-is. Polyline objects will be converted into polygons by closing the region shape. Be sure to review the results after an import in case it needs to be redone.

**NOTE:**
Mesh creation is more efficient if region points are defined in a counter clockwise fashion. Use ascending and descending to arrange the points on import.

**NOTE:**
If the output polygon is unsuitable, select Edit > Undo Import Geometry from the menu and repeat the above process with different options selected. Feel free to experiment: some methods work better with different types of data.

**Related topics**
- Importing Data
- Entering Geometry

### 3.4.5.4.13.2 Existing Model Dialog

Geometry for a SVOFFICE 5 model can be imported from any other numerical model created with the SVOFFICE 5 software. The import includes regions, regions, surfaces, surface definitions, world coordinate system settings, and features. Geometry may be imported using the Geometry > Import menu and follow the instructions in the dialog.

When geometry is imported into a two-dimensional model SVOFFICE 5 duplicates the regions and the geometry, including features and format axis settings. SVOFFICE 5 does not duplicate the material properties or boundary conditions for the imported regions.

When geometry is imported into a three-dimensional model SVOFFICE 5 will duplicate the surfaces, surface grid and elevations, regions, and geometry, including features and format axis settings. SVOFFICE 5 will not duplicate material or boundary condition information.
All geometry can be imported from an existing SVOFFICE model by executing the following steps:

1. Select Geometry > Import > From Existing Model... from the menu. The Import Geometry dialog will be opened.
2. Select the project and model you wish to import from. The preview image, if available, will be displayed on the screen (this is exactly the same preview as found in the SVOFFICE Manager) when the model is selected in the Models list.
3. A confirmation dialog will be displayed, reminding that all existing geometry will be deleted and replaced with the imported model's geometry.
4. Materials and their assignments to regions or layers can also be copied if desired.
5. After clicking Yes for the previous dialog question, the import will be complete.

**NOTE:**
This feature is designed to replicate all geometry from an existing model. If you wish to replace only part of the geometry (such as importing a specific surface from another model), a different method must be used.

**Related topics**
Importing Data
Entering Geometry

3.4.5.4.13.3 ACUMESH Results (.dat) File Dialog

Geometry can be imported from the results of an existing model. This will be added to the existing model geometry.

1. Geometry > Import > From ACUMESH Results (.dat) File... from the menu. The Import Geometry From ACUMESH Results (.dat) dialog will be opened.
2. Select the model results file (.DAT extension) by using the Browse... button.
3. Select the region or region/layer combination you wish to import from the list provided. Multiple entries can be selected at one time.
4. The new regions are created as the file is read; if an entry cannot be turned into a valid polygon, a warning is displayed and that entry is ignored.
5. The WCS is automatically updated to reflect the new polygon(s) if required.

**NOTE:**
If the model is currently in 3D display mode and the display becomes blank, you may need to open the WCS or Settings dialogs (both found in the View menu) and press OK to fix the display. Alternatively, save and reopen the model to fix this.

**Related topics**
Importing Data
Entering Geometry

3.4.5.4.13.4 Excel Import Dialog

If you have scatter points in an Microsoft Excel spreadsheet, it can be imported into the model from this dialog to a data list by executing the following steps:

1. Select Geometry > Import > From Microsoft Excel... from the menu. The Import Geometry from Excel dialog will be opened.
2. From Excel, select the table of values you wish to import. Only two columns should be selected; additional ones will be ignored.
3. Select Home > Copy or press Ctrl-C from Excel.
4. Switch to SVOFFICE 5 and press the Paste button.

5. Specify a polygonization method from the list provided. A number of different methods are available to generate proper geometry from the input data. The user is recommended to use their best judgment in selecting the optimal method. The methods are more fully described in the Cut Surface section of the manual.

6. Press Import to create the new geometry and close the dialog. If the output is unsuitable, select Edit > Undo Import Geometry from the menu and repeat this process using a different polygonization method.

**NOTE:**
If the output polygon is unsuitable, select Edit > Undo Import Geometry from the menu and repeat the above process with a different polygonization method. Feel free to experiment: some methods work better with different types of data.

**NOTE:**
If your Excel spreadsheet contains a true polygon, this dialog is not required; simply copy-paste the data directly into the Region Properties window.

**Related topics**
Importing Data
Entering Geometry

### 3.4.5.4.13.5 GSI Model Dialog

SVOFFICE 5 allows importing geometry from a GeoSlope model by executing the following steps:

1. Select Geometry > Import > From GSI Model... from the menu. The GSI Import dialog will be opened.
2. Select the GeoSlope model file (.gsz or .xml extension) by using the Browse... button or directly paste the full path of the desired dxf file path and then click Next.
3. The dialog will then display the available regions from the GeoSlope. The user can select the desired regions to be imported and the current model, hold the Ctrl key to select multiple regions.
4. The user can also remove selected regions from the list by clicking the Remove From List button.
5. Specify the point ordering (Ascending/Descending).
6. Press Import Selected Region(s) to load the selected region(s) into the model, a message box will prompt the number of region(s) imported.

**NOTE:**
This feature is designed to replicate all geometry from an existing model. If you wish to replace only part of the geometry (such as importing a specific surface from another model), a different method must be used.

**Related topics**
Importing Data
Entering Geometry

### 3.4.5.4.13.6 Cross-Section Import Dialog

SVOFFICE 5 supports building 3D geometry from a series of two or more vertical cross-sections. Once entered, the cross-section data is saved with your model. To build your geometry, follow these steps:

1. Select Geometry > Import > From Cross-Sectional Data... from the menu. The Cross-Sections dialog will be opened.
2. Select the slicing direction of the cross-sections. The default Y direction is recommended for SVSLOPE 3D analysis, but either direction is fine for other types of models.
3. Enter the number of surfaces desired. Each cross-section will require one line per surface.
4. Press Add to define a new cross-section. Enter a unique name and the slicing coordinate for that cross-section. You may later edit or delete a cross-section, or use the Preview... button to plot the lines graphically.
5. For each cross-section and surface pairing, enter the coordinates for the line as a data list. Options are included to import data from other sources, and to cut-and-paste.
6. Once all data has been entered and all warnings addressed, the Generate All Geometry option will become available. Press this button to delete all existing geometry and generate the new geometry.
7. Press OK to close the dialog. All data will be preserved in case you wish to regenerate this geometry.

**Defining a Cross-Section**

As stated above, each cross-section contains a collection of lines, one per surface. Lines must be listed in order from bottom to top, and all lines must reach the desired edges of the model. The only exception to this rule is when lines touch; lines are allowed to touch but never cross, so the surface traced out by this line will simply follow the existing line where necessary. SVOFFICE 5 will provide warnings where appropriate if the entered data is inconsistent.

**NOTE:**

If you wish to create a 3D model from a single vertical cross-section, there are two options. You can create two cross-sections with identical values and different slicing coordinates. Alternatively, you can create a 2D model from the cross-section and use the File > Save As menu item to extrude a 3D model from the 2D model.

**NOTE:**

If the output geometry is unsuitable, select Edit > Undo Import Geometry from the menu and repeat the above process with different options selected.

**Cross-Section Example**

The following example will demonstrate the user of the cross-section import feature, and may be done with the 3D version of any SVOFFICE product. It will generate a fairly simple pit structure using three cross-sections. Remember that you may use the Preview... button at any time to visualize any cross-section while editing.

Please note that this model will not work with the STUDENT version of SVOFFICE.

**Step 1: Define the Cross-Sections**

- Select Geometry > Import Geometry > From Cross-Sectional Data... from the menu.
- Set Y as the slicing direction and the number of surfaces to 4.
- Press Add to define a cross-section. Enter "0" as the Title and set the Slice Coordinate Y to 0.
- Press Add to define a second cross-section. Enter "20" as the name and set the slicing coordinate to 20.
- Press Add to define a third cross-section. Enter "40" as the name and set the slicing coordinate to 40.

**Step 2: Define the Four Surfaces for Cross-Section "0"**

- Select cross-section "0" from the list. Then, use the left-arrow button to select surface 1.
- Enter the following coordinates in the data list:

<table>
<thead>
<tr>
<th>X</th>
<th>Z</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>70</td>
<td>0</td>
</tr>
</tbody>
</table>

- Press the right-arrow button to select surface 2, and then enter the following coordinates:

<table>
<thead>
<tr>
<th>X</th>
<th>Z</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>20</td>
</tr>
<tr>
<td>5</td>
<td>15</td>
</tr>
<tr>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>20</td>
<td>10</td>
</tr>
<tr>
<td>30</td>
<td>10</td>
</tr>
<tr>
<td>35</td>
<td>15</td>
</tr>
<tr>
<td>45</td>
<td>15</td>
</tr>
</tbody>
</table>
Press the right-arrow button to select surface 3, and then enter the following coordinates:

**Cross-Section "0", Surface 3**

<table>
<thead>
<tr>
<th>X</th>
<th>Z</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>20</td>
</tr>
<tr>
<td>5</td>
<td>15</td>
</tr>
<tr>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>20</td>
<td>10</td>
</tr>
<tr>
<td>30</td>
<td>10</td>
</tr>
<tr>
<td>35</td>
<td>15</td>
</tr>
<tr>
<td>45</td>
<td>15</td>
</tr>
<tr>
<td>50</td>
<td>20</td>
</tr>
<tr>
<td>60</td>
<td>25</td>
</tr>
<tr>
<td>65</td>
<td>25</td>
</tr>
<tr>
<td>70</td>
<td>28</td>
</tr>
</tbody>
</table>

Press the right-arrow button to select surface 4, and then enter the following coordinates:

**Cross-Section "0", Surface 4**

<table>
<thead>
<tr>
<th>X</th>
<th>Z</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>20</td>
</tr>
<tr>
<td>50</td>
<td>20</td>
</tr>
<tr>
<td>60</td>
<td>25</td>
</tr>
<tr>
<td>65</td>
<td>25</td>
</tr>
<tr>
<td>70</td>
<td>28</td>
</tr>
</tbody>
</table>

**Step 2: Copy the Bottom Three Surfaces for Cross-Sections "20" and "40"**

- Use the left-arrow button to select surface 1.
- Select cross-section "0" from the list. Click in the top-left cell (the area to the left of the "X (m)" label) to highlight the entire list. Press "Ctrl-C" to copy the data to the clipboard.
- Select cross-section "20" from the list. Press Paste Points to retrieve the copied data.
- Select cross-section "40" from the list and press Paste Points a second time.

- Use the right-arrow button to select surface 2.
- Select cross-section "0" from the list. Click in the top-left cell (the area to the left of the "X (m)" label) to highlight the entire list. Press "Ctrl-C" to copy the data to the clipboard.
- Select cross-section "20" from the list. Press Paste Points to retrieve the copied data.
- Select cross-section "40" from the list and press Paste Points a second time.

- Use the right-arrow button to select surface 3.
- Select cross-section "0" from the list. Click in the top-left cell (the area to the left of the "X (m)" label) to highlight the entire list. Press "Ctrl-C" to copy the data from surface 3 to the clipboard.
- Select cross-section "20" from the list. Press Paste Points to retrieve the copied data.
- Select cross-section "40" from the list and press Paste Points a second time.

**Step 3: Duplicate the Top Surface for Cross-Sections "20" and "40"**

- There is no surface 4 for these two cross-sections (cross-sections "20" and "40"), so surface 4 will effectively be identical to surface 3 (since surfaces must be continuous).
- Ensure surface 3 is selected, using the arrow buttons if required.
- Select cross-section "0" from the list. Click in the top-left cell (the area to the left of the "X (m)" label) to highlight the entire list. Press "Ctrl-C" to copy the data from surface 3 to the clipboard.
- Use the right-arrow button to select surface 4.
- Select cross-section "20" from the list. Press Paste Points to retrieve the copied data.
- Select cross-section "40" from the list and press Paste Points a second time.

**Step 4: Generate the Geometry**

- At this point, confirm that there are no warnings. You should see an "OK" message and the Generate All Geometry button should be available. If not, use the error message to determine and fix the problem.
- Press Generate All Geometry to replace all geometry in the model with the new data. If everything worked, then press OK and OK again to close the cross-sections dialog.
- Your results should look similar to this:
The **Tools Menu** provides functions which can be used to manipulate the geometry of a model. Global snapping is useful to ensure that region node points align between regions.

### 3.4.5.4.14.1 Snap All

The **Geometry > Tools > Snap All** function snaps all region points to the nearest grid point. This function is typically used to ensure that node points on adjacent regions are exactly the same. There can be difficulties created during mesh generation if adjacent region note points do not touch or slightly overlap. This condition will typically result in a tangled mesh error. These problems can largely be avoided using the **Snap All** function.

The following points should be noted with the use of the **Snap All** function:

- Only polygons/circles on regions are snapped. Snapping does not apply to 3D surface grids,
- All region points are snapped to the nearest grid point according to the current grid settings, and
- The **Snap All** function is global.

### 3.4.5.4.14.2 Offset

The **Geometry > Tools > Offset** function is a simple utility function to shift the entire model by a fixed amount in X-Y space. The world coordinate system may optionally be adjusted at the same time. Simply enter the X and/or Y values of the amount to adjust the model by, and every point in the model will be reduced by this amount.
This feature is different than the Global Offset feature in that the model geometry is actually changed. The Global Offset feature stores an offset that is applied after the model is analyzed, and displayed in the output.

Please note the following limitations on this feature:

- Some types of output settings are not adjusted, particularly in SVSLOPE. You may need to redefine your slope search parameters after using this feature,
- Grid settings are ignored. You may wish to use the Snap All function to re-align your model points.

### 3.4.5.4.14.3 Rotate

The Geometry > Tools > Rotate function is a simple utility function to rotate all model points by some fixed amount. Simply enter the X-Y coordinates of the grid point you wish to rotate around, and the angle of rotation in degrees. You may use the Draw button to select the grid point using your mouse.

Please note the following limitations on this feature:

- Rotation does not apply to 3D surface grids,
- Grid settings are ignored. You may wish to use the Snap All function after using Rotate to re-align your model points.

### 3.4.5.4.14.4 Extrude

The Geometry > Tools > Extrude function is a drawing aid, used to quickly create an adjacent region at a fixed vertical height above the currently selected region (or set of points on that region). Simply enter the height (Y coordinate) of the upper edge of the new region you wish to create, or use the Draw button to select the height using your mouse. You must select a sequence of points on one region before the Extrude function will work, otherwise an error will be generated. The adjacent region will contain all necessary points to precisely touch your existing region.

The following points should be noted with the use of the Extrude function:

- Extrusion only works with 2D models. Surface grids are used instead in 3D models,
- You must select region points prior to calling this function. The points must be in a continuous sequence, and
- The vertical height selected by the mouse is affected by your grid settings.
- This is a vertical extrusion. Extruding 2D models into 3D is done using a separate function.

### 3.4.5.4.14.5 Regional Intersection

The Geometry > Tools > Region Intersection tool is a powerful tool to generate new region data from the intersections of existing regions. There are two modes of operation.

**Automatic**: This mode determines the intersection of all existing regions, and modifies the existing regions to contain the non-overlapping parts. In addition, it generates new regions to cover the parts that used to overlap.

**Manual**: The user manually selects one or more subject and clip regions, and applies a selected operation to those regions (intersection, union, subtraction, exclusive-or). It is possible to simulate automatic mode by a series of manual operations.

#### Automatic Tab

No operations are required here. Simply press OK to begin the operation. The log window will list all actions taken to generate the results.

#### Manual Tab
Several options exist here for a variety of possible tasks:

Subject Region: This list contains one or more regions that are the subject of the operation. If the Modify subject regions option is being used, these are the regions that will be modified.

Clip Region: This list contains one or more regions that are the action of the operation.

Operation: This drop-down list selects the desired operation. Find region intersection will calculate the intersection of the subject and clip regions. Join regions together will calculate the union of the subject and clip regions. Remove clip regions from subject region calculates the subtraction of the clip regions from the subject regions. Find region non-intersection calculates the exclusive-or of the subject and clip regions (in other words, the area that is not overlapped by either set - this is the opposite of the Find region intersection option).

Modify subject regions: Some operations can modify the existing subject regions instead of generating new ones. Note that the clipping regions will never be modified by any operation, so the choice of subject or clip region is significant in some cases.

Remove clip regions: The union operation has an additional option to delete the clipping regions after completion. This is convenient when combining multiple sets of regions. As above, the choice of subject or clip region is significant when this option is used.

Preview: Begin the selected operation. New regions are automatically added to the list so additional operations can be performed without exiting the dialog.

### 3.4.5.4.14.6 Line Simplification

The Geometry > Tools > Line Simplification tool provides the ability to reduce the number of region points in a complex model without changing the overall geometry. In some cases, importing geometry from shape files, DXF or other sources can create much more detail in the model layout than is desirable for purposes of analysis. Every region point, by definition, must occur in the output mesh and thus can lead to excessive analysis times if the region geometry contains a large number of extraneous points.

**Algorithm**

This option selects the desired algorithm to use for line simplification.

- **Douglas-Peucker:**
  This is a very commonly used algorithm, and is also known as the "iterative end-point fit algorithm" or the "split-and-merge algorithm". The general concept is to identify suitable line segments, and simplify each one using this technique. Points are then identified that must be kept, and lines are drawn between these points to identify additional points that fall outside a specified tolerance (and thus must also be kept). Any point that is below this tolerance is discarded. The process is repeated recursively until all points are tested.

- **Vertex Reduction:**
  This is a very simple algorithm. Given a section of geometry, it identifies adjacent points that are closer together than a specified tolerance. It then removes one of these two points, and the process is repeated.

- **Remove Duplicate Points:**
  This algorithm is actually a "preprocessor" to all the above algorithms, but may also be useful by itself. Its only function is to identify adjacent identical points, and remove the duplicate. Duplicate points are not desirable in a good model.

**Options**

Threshold: This option specifies the tolerance to use for the selected algorithm. It is specified as a percentage of the world coordinate system for the model. The default setting is 0.1%, which is extremely conservative. Complex models may benefit from a much higher setting.
Highlight

The Highlight button is used to reveal points that are close together (as specified by the threshold) and highlight them on the canvas. This feature may be useful to identify areas of the model that need cleanup (which cannot be handled automatically by the line simplification algorithms). Press OK to close the dialog and review the results.

Generate

Press the Generate button to begin the line simplification process. If the output appears suitable, press OK to close the dialog or Cancel to undo the operation.

**NOTE:**
If the output geometry is unsuitable, the Edit > Undo Import Geometry may also be used after the dialog has been closed to revert to the original geometry. A different algorithm and/or different options may then be tried.

3.4.5.14.7 Measure

The Geometry > Tools > Measure tool provides the ability to display the distance, slope and relative angle between two points specified by the user. To use the tool click the mouse on the CAD window to begin the measurement action. Move the mouse to the desired end point and click a second time to complete the action. A dialog window will open displaying the details of the measurement.

3.4.5.15 3D Tools

The 3D Tools Menu provides additional functions which can be used to manipulate the geometry of a model. Functions to allow the cutting of three-dimensional surfaces in order to generate regions are provided.

3.4.5.15.1 Adjust Overlap

The Geometry > Tools > Adjust Overlap function allows the user to will prevent the surface from overlapping the surface above or below it.

- **Current Surface:**
  This defines the surface which is being used in the examination.

- **Compare to Surface**
  The surface with is compared to the current surface is chosen using this option.

- **Fixed Surface**
  This allows the user to select the fixed surface and the surface to be adjusted.

- **Region**
  This list contains one or more regions that are the subject of the operation.

- **Thickness Adjustment**
  This option allows the user to select the distance which is considered. It effectively adjusts the two surfaces by moving them together by the specified thickness amount.

3.4.5.15.2 Cut Surface

The Geometry > Tools > Cut Surface function allows the user to cut a three-dimensional surface with a plane and generate a new region on the resulting intersection points between the plane and the surface.

**Cutting Plane Tab**
The cutting plane tab allows the user to select the specifics on how the surface will be cut. Any surface can be cut with a horizontal or an arbitrary plane. Region points are generated each time the plane surface cuts a grid line. All generated polylines are closed by the software. The current implementation assumes that only one polygon will be formed as a result of the cutting operation.

- **Target Surface:**
The surface which will be cut by the plane is specified in this combo box. Only existing surfaces defined by a grid may be used. Surfaces defined by an expression may not be used in the current algorithm.

- **Polygonization Method:**
There are a number of different algorithms for determining the intersection between two surfaces. Five methods have currently been implemented and are described as follows. It is up to the user to decide which method best suites the model being developed. The following descriptions are provided by the McGill University website.

  - **Regular:**
This method uses an algorithm developed internally at SoilVision Systems Ltd. in which node points are joined and it is insured that there are no intersections between lines. There are two versions of this algorithm, depending on the context:

    1) When used to generate region intersections between surfaces, the node points will "zig-zag" to follow the grid lines defined for the two surfaces.

    2) When used to create regions from import data, this method attempts to join line geometry together in the order specified, with no changes to the input points.

  - **Radar Sweep:**
The Radar Sweep may be represented by the following analogy. Aboard the USS Batfish SS-310 Submarine the radar scan indicates a multitude of enemy units scattered in general position. The commander orders that each vessel be attacked in sequential fashion according to their coordinates starting from West to East. Once the points are sorted radially from the point where the submarine is located, it will proceed according to the path connecting every vessel according to the sorted list.

The Algorithm:
The user defines a set of points, P. We then determine the point with the minimum x coordinate (on the computer screen the origin is located in the top left corner) which we’ll call A. We then sort the remaining points radially with respect to A.

Finally, we connect A to the first element in the sorted list, and keep doing so until we reach the last element in the list which we connect to A yielding a simple polygon.

Note that the radar sweep algorithm guarantees that all points will be included in the final polygon.

- **Two Peasants:**
The Analogy is as follows:

  In rural Italy, peasants are known to do things in a simplistic fashion, using basic tools and methodologies. Two such peasants just bought an old farm, which they will use as headquarters for their dairy products distribution. On this farm they plan on raising cows in open fields. Upon arriving at the farm the 2 peasants notice that all the fences that used to surround the pasture have been removed. All that remain are the posts, scattered in general position. An extra chore the countrymen must do is to build a fence, using all the posts, to contain the cows within.
the pasture. Gathering some red rope, one farmer ties a knot around the closest post from the house (xmin), the other walks away from the house, pulling the red rope, until he reaches the farthest post (xmax). Now that the posts are divided into two sets by this red rope, the one closest to the house begins attaching blue fence from the xmin post to the next closest one in the x-coordinate direction and keeps doing this from post to post, never crossing the red boundary. The peasant located near the xmax post does the same thing as his friend, but on the opposite side of the red tape.

The Algorithm:
The user defines a set of points, P. We then scan through the list and find the points with the smallest and greatest values of x. We store these points as xmin and xmax respectively. Now, if we can imagine a line connecting the points containing xmin and xmax we see that the set P is divided into two, a lower (P1) and an upper (P2) set.

This imaginary line used to divide the sets was included and is seen in red (the red rope from the analogy above) as the algorithm is executing. Next we sort both sets of points, P1 and P2 according their x-coordinate values. Now the points are sorted we connect them in succession, forming half sides of the polygon.

Finally we connect the xmin and xmax points to both halves which yields a simple polygon.

Note that the two peasants algorithm guarantees that all points will be included in the final polygon.

- **Two Peasants Reduction:**
The set of points are pre-scanned, and any point considered "internal" is removed from the set (this is why it is called a "reduction" algorithm, the set of points is reduced). The Two Peasants algorithm is then applied exactly as above.

  A point is considered "internal" if there is at least one point in each of the four quadrants surrounding it. Points directly above, below, left, or right of that point are not considered to be in a quadrant for this purpose.

- **Convex Bottom:**
The Analogy:
The Canadian Military is building a new military vessel. The building crew starts off with a set of super light weight beams, positioned parallel to the ground. Seen from the would-be front of the vessel, the beams form a set of points. Next the crew must rivet very expensive kevlar sheets to the area of the vessel that makes water contact, with this criterion in mind and the fact that the kevlar sheets are rather costly. The kevlar will be riveted to the beams closest to the water.

The Algorithm:
We find the two points with the minimum and maximum x-coordinates respectively and connect them with an imaginary line just like in the 2 Peasant Algorithm.
We compute the convex hull of the lower hemisphere created by this line, and we connect the points lying on the convex hull.

The remaining points are then lumped with the ones in the upper hemisphere. We then sort them according to their x-coordinates and finally connect them. The algorithm used for finding the lower part of the convex polygon was Graham scan.

Note that the convex bottom algorithm guarantees that all points will be included in the final polygon.

- **Convex Reduction:**
  This algorithm is exactly the same as the Convex Bottom algorithm, except that after the convex hull is created on the bottom, a convex hull is created on the top as well. Any leftover points not touching either hull are discarded. (This is why it is called a "reduction" algorithm, the set of points is reduced.)

**Format Tab**

The format tab allows the user to control the exact formatting of the cutting planes and the intersecting line segment as displayed in the 3D CAD window.

- **Show Cutting Plane:**
  This checkbox allows the display of line segments at the intersection points between the cutting point in the selected surface. The intersection line segment may be formatted according to the controls provided which include Style, Color and Weight as specified in the Intersection Line Segment Stroke group box.

- **Format Cutting Plane:**
  This checkbox allows the display of line segments at the intersection points between the cutting point in the selected surface. The intersection line segment may be formatted according to the controls provided which include Style, Color and Weight as specified in the Intersection Line Segment Stroke group box.

- **Show Intersection Line Segments:**
  This checkbox allows the display of line segments at the intersection points between the cutting point in the selected surface. The intersection line segment may be formatted according to the controls provided which include Style, Color and Weight as specified in the Intersection Line Segment Stroke group box.

3.4.5.4.15.3 Find Regions

The *Geometry > Tools > Find Regions* tool allows the user to create a region at the interface between two surfaces.
There are inherent difficulties in creating 3D models when surface pinch out to zero thickness. The mesh generator in the software will allow a layer to pinch out to zero thickness providing that there is a region created EXACTLY on the intersection between the two surfaces. This tool examines two surfaces and, if they intersect it creates a region exactly on the intersection point. It is typically used with simple intersections. Complex surfaces which intersect in multiple places will likely confuse the algorithm.

**Surface Intersection Tab**

*Restriction:* This option limits the search space for finding regions, which can greatly speed operation of this function (especially if multiple intersections are present; it is recommended to search for only one intersection at a time). Searching may be for the entire model, for a specified bounding box, or for an existing region polygon.

*Top Surface:* This defines the upper surface (elevation wise) of which to use in the examination.

*Bottom Surface:* This combo box defines the bottom surface as defined by the average of elevations in the surface grid.

*Polygonization Method:* A number of different methods of determining the intersection point may be used. The user is recommended to use their best judgement in selecting the optimal method. The methods are more fully described in the *Cut Surface* section of the manual.

*Thickness:* This option allows the user to select the distance which is considered for pinching out. It effectively adjusts the two surfaces by moving them together by the specified thickness amount.

*Adjust:* This button brings up a list of the currently selected region points and allows the user to manually adjust any points.

*Generate New Region:* This button takes the calculated region points and generates a region in the geometry of the model.

*Export As Text File:* This option outputs the currently generated list of $x$, $y$ points as an ASCII text file.

**Format Tab**

Allows the user to adjust the format of the displayed region line.

### 3.4.5.4.16 Export Geometry Dialog

It is important that the graphics in the modeling software be exported in a professional quality format. The export menu options provide a high quality format to the user.

- **Export Geometry**

  This function provides a method for exporting current model geometry to a text file. Only the geometry is exported. Flux sections, artwork, boundary conditions, material properties and other non-geometry objects are not exported. The purpose of this function is to allow the export of the geometry for import into a different numerical model for comparison purposes. The following should also be noted with this feature:

  - Circle objects are not exported
  - Comma-separated formatting is used which can easily be imported into Excel
  - Column titles in the export file are: Region, $x$- and $y$-coordinates (a closing point should be written out for each region: the starting and ending points are the same)
  - File is always written out to the current model folder
  - 3D: Surface files are written out to a separate file within the same folder. The title of this file is <Selected name_Surface>.txt. Format of the file is: Surface, $x$, $y$, $z$

- **DXF Export**

  It is possible to export geometry in a DXF file format. The user will need to select "DXF file (*.dxf)" in the "Save as type" box and type the appropriate file name in the "File name" box, and then press the "Save" button.
For a **2D model**, system exports Regions into the DXF file. Each region in the DXF file is assigned a layer. The layer name is the same as the region name.

For a **3D model**, besides exporting above region information, the system will also export surfaces into the DXF file with each surface being assigned a layer in the DXF file.

### 3.4.5.4.17 Importing Data

Our SVOFFICE modelling modules have the capability to handle importing of data from various sources, but the SVDESIGNER product was developed to do this more comprehensively. SVDESIGNER can handle larger data sets and more input types than SVOFFICE modelling modules. Also, it allows you to build and manipulate your geometry data and then slice certain sections into 2D SVOFFICE models, or convert a specific volume into a 3D SVOFFICE model.

Most data are imported into SVOFFICE to either represent regions and surfaces. However, the data import function can be used to import water table, some slip surface and other relevant data. It is important to know the best data formats to use for importing your data.

- **Importing Regions**
  - Regions are bounding shapes that define model limits for 3D models, and are almost always polygons.
  - Importing regions would require data in the form of one or more polygons, and nothing else.
  - Regions can be imported using the Geometry > Import menu option.

- **Importing Surfaces**
  - Surfaces define the boundary between layers of material in a 3D model.
  - Importing surfaces requires elevation or contour data, typically in the form of polylines or polygons.
  - Surfaces can be imported by selecting options in the Geometry > Surface Properties.

SVOFFICE supports the following data formats: Comma Separated Values (*.csv, *.xyz), Microsoft Excel (*.xls, *.xlsx), USGS DEM File (*.dem), ESRI Grid File (*.asc, *.dat, *.grd), ESRI Shapefile (*.shp), Table File (*.tbi, *.tbi, *.tdb), 3D Studio File (*.3ds), AutoCAD DXF File (*.dxf), Existing Model (*.svm), ACUMESH Results (*.dat) file, Cross-Sectional Data, CLARA-W (*.clw), Surfacex DTM File (*.dtm), Wavefront OBJ (*.obj), Conceptual model (*.svp), Volume Mesh (*.node, *.smesh), LansXML (.xml), Stereolithography (.stl), JGPIS(GML) (.xml).

The table below summarizes the file types supported by SVOFFICE and their best uses.

<table>
<thead>
<tr>
<th>Support file type</th>
<th>Supported by</th>
<th>Best used to import</th>
</tr>
</thead>
<tbody>
<tr>
<td>Comma Separated Values (*)</td>
<td>SVDESIGNER</td>
<td>Region</td>
</tr>
<tr>
<td></td>
<td>SVOFFICE</td>
<td>Surface</td>
</tr>
<tr>
<td></td>
<td>Modeling</td>
<td>Water Table</td>
</tr>
<tr>
<td></td>
<td>Modules</td>
<td>Slip Surface Data</td>
</tr>
<tr>
<td>-------------------</td>
<td>--------------------------</td>
<td>-------------------------</td>
</tr>
<tr>
<td>csv, *, *.xyz)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Microsoft Excel (*.xls, *.xlsx)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>USGS DEM File (*.dem)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>ESRI Grid File (*.asc, *.dat, *.grd)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>ESRI Shapefile (*.shp)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Table File (*.tbi, *.tbl, *.tdb)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>3D Studio File (*.3ds)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>AutoCAD DXF File (*.dxf)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Existing Model (*.svm)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>ACUMESH Results (*.dat) file</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Cross-Sectional Data</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>CLARA-W (*.clw)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Surpac DTM File (*.dtm)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Wavefront OBJ (*.obj)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Conceptual model (*.svp)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Volume Mesh (*.node, *.smesh)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>LandXML (*.xml)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Stereolithography (.stl)</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>JPGIS(GML) (*.xml)</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>

**NOTE:**
1. It is better to use of fewer object in AutoCAD DXF Files (*.dxf). For example, use POLYLINE or LWPOLILINE type instead of the LINE type, as polylines are fully supported in SVOFFICE.
2. It is advisable to limit your data to what is needed when creating AutoCAD DXF Files (*.dxf). However, the DXF File can be imported into **SVDESIGNER** to build a volume around the needed area and generate a model for SVOFFICE modeling module.
3. Cross-Sectional Data option is used for copying to new 2D model or for extrusion.

**Related topics**
- AutoCAD DXF File/ESRI File Dialog
- Existing Model Dialog
- ACUMESH Results (*.dat) File Dialog
- Excel Import Dialog
- GSI Import Dialog
- Cross-Section Import Dialog
- Surface Properties Dialog
- Importing Data
- Entering Geometry

### 3.4.5.5 Materials

This section describes the creation of materials in SVOFFICE 5. In 2D, Plan, and Axisymmetric models, each region must contain a material. A material is assigned to a region by choosing its Material Name in the **ZD Regions** dialog or the **Region Properties** dialog. In 3D, the model consists of region-layer sections. Each of these sections can have a different material assigned to it or it can be left as void in SVOFFICE GE. The **Material Layers** dialog is where the materials are assigned. A data file of materials from all projects and models is maintained and materials can be imported from one model to another.

- **Materials Manager Dialog**
- **SVFLUX Volumetric Water Content Properties Dialog**
- **SVFLUX Hydraulic Conductivity Properties Dialog**
- **SVCHEM Material Properties Dialog**
3.4.5.5.1 Materials Manager Dialog

The Materials Manager dialog lists all materials which are currently included in the model. It is not a requirement that materials listed in the Materials Manager are assigned to any particular region. This design allows certain amount of flexibility as to which materials are assigned to particular regions. The last column displayed in the list of materials displays how many regions the current material is applied.

In the previous version of the software all the materials were stored in the working database. In the latest version of the software, materials information is stored in each individual XML file located on the hard drive. In order to maintain consistency between the old and new versions, the import of material properties from anywhere else in the project is still provided.

- **New**
  The purpose of this command is to generate a new material record. The user is then required to provide a unique Material Name.

- **Copy**
  The Copy function creates an exact duplicate of the selected material and all of its properties with an auto-generated Name.

- **Delete**
  Select the material(s) and press the Delete button. The selected material(s) will be deleted from the Materials Manager. If the material is assigned to a Region a warning will be displayed and the deletion will not occur.

- **Change Category (non-SVFLUX)**
  The Change Category... button opens a dialog that allows the selection of a different Material Category. In the SVFLUX application this action is performed using the Properties dialog.

- **Properties**
  In non-SVFLUX applications, clicking the Properties... button will bring up the appropriate Material Properties dialog. The Material Properties dialog will display a detailed list of the material properties relevant for the particular material.
  In SVFLUX models the Edit Material dialog is opened by the Properties button.

  In SVFLUX the material properties have been separated into two dialogs, HC Properties for Hydraulic Conductivity and VWC Properties for Volumetric Water Content.

- **HC Properties (SVFLUX only)**
  In SVFLUX models the HC Properties button open the Hydraulic Conductivity dialog.

- **VWC Properties (SVFLUX only)**
  In SVFLUX models the VWC Properties button open the Volumetric Water Content dialog.

**NOTE:** Double-click on materials in the Materials Manager to open the Material Properties dialog for the selected material.

In SVFLUX, double-clicking in the VWC-related columns opens the Volumetric Water Content dialog and, similarly, double-clicking in the hydraulic conductivity columns opens the Hydraulic Conductivity dialog. A double-click in any of the other columns of the grid open the Edit Material dialog.
• **Graph k**
  It is often useful to see a quick graph of the unsaturated hydraulic conductivity of a particular material. This button allows the user to create a quick graph of the unsaturated hydraulic conductivity of one or more materials. It should be noted that only the currently selected method of representation will be graphed. For example, if the user has selected data points for one unsaturated curve and the van Genuchten (1980) curve fit for the other curve, the two different methods of representing the unsaturated hydraulic conductivity curve will be displayed on a single graph.

• **Graph SWCC**
  Similar to the *Graph k* button, this button will graph the Soil-Water Characteristic Curve for the selected material(s).

• **Probabilistic**
  This option will only be available if an SVSLOPE probabilistic analysis has been enabled. This button allows editing of the probability parameters for the model.

• **Spatial Variability**
  This option will only be available if SVFLUX 2D spatial variability or SVSLOPE 2D spatial variability has been enabled. This button allows editing of the random field parameters or user-specified parameters for the model.

• **Probabilistic and Spatial Variability**
  This option will only be available if both probabilistic analysis and 2D spatial variability have been enabled for SVSLOPE. This button allows editing of the probability parameters, random field parameters or user-specified parameters for the model.

• **Import**
  The *Import*... button scans the current modeling directory structure and extracts a list of all material properties contained in those models. The user may then select the material(s) that they wish to import into the current model from this list. Further details may be found under the help for the *Import* dialog.

• **SVSOILS Import**
  The *SVSOILS Import*... function provides the ability to import material properties from individual soils exported from the SVSOILS database. Exported soils are stored in the SVSOIL Material File format identified by the .SVS file extension. Further details may be found in the help for the *SVSOILS Import* dialog.

• **SVSOILS Database Import**
  The *SVSOILS Database Import*... button allows the user to search the soils database from the SVSOILS software and select a soil to import into the current model. Soils may be selected from the database based on texture, grain-size properties, or a soil name.

• **Color Palette**
  Use the *Color Palette* button to set the palette of colors that will used as the default color for newly created materials.

### 3.4.5.5.1.1 Import

Material Properties may be created from:

1. They maybe imported from another SVOFFICE 5 model
2. Imported from [SVSOILS database](#)

The *Materials Import* dialog contains all the materials present in all projects and problems in the current model files. To load a material to the current problem, select it from the list and click Load. SVOFFICE 5 will generate a copy of the material and store it under the current project and problem with a different Material Name.

The user may reduce the number of displayed materials by selecting a project he were a bottled it a combo boxes at the top of the dialog. The displayed list of materials is that restricted to only display materials within that project or model. The materials in *Import* dialog will only display materials which have information relevant to the current model.
It should be noted that the software scans all model folders at the time the Import button is pressed. If the user has a large project folder it is reasonable to expect a slight delay in loading of the material import dialog.

The SVSOILS Import feature provides easy import of soils data from the SVSOILS software. This feature is currently only implemented for the SVFLUX software package.

**Steps For Importing**

1. Click on SVSOILS Import
2. In the Import Material dialog, click on the Browse button,
3. Select the folder where the SVSOILS materials database are stored. The default path is `C:\Users\...\Documents\SVOffice 5` but this can be changed in the Export material dialog in SVSOILS.
4. Select the material you want to import and click OK.

### 3.4.5.5.1.2 Random Field Parameters (SVSLOPE, SVFLUX)

Random field parameters for both SVSLOPE spatial variability and SVFLUX spatial variability analysis are defined here. A button to access these parameters will appear on the Materials Manager dialog once the user selects to perform a spatial variability analysis on the Model > Settings dialog.

Spatial variability properties are added / removed one at a time using the Add/Remove button at the bottom of the dialog. Once a property is selected and a distribution type selected, the parameters for the properties may be entered. There are three distribution types:

- **Normal**
  This is a normal distribution. The mean and standard deviation must be specified. Values will be linearly interpolated where required.

- **LogNormal**
  This is a log-normal distribution. The mean and standard deviation must be specified. Values will be interpolated on a logarithmic scale where required.

- **Bounded**
  This is a set of bounded values (also known as a beta distribution). The lower bound, upper bound, location and scale must be specified.

If a spatial variability analysis is run along with a probabilistic analysis in SVSLOPE, then the normal and standard deviations entered for the spatial variability parameters will also be used here. In a Monte Carlo analysis a different random field will be generated for each “trial”. This may significantly slow down the speed at which a Monte Carlo analysis can be run, and can be disabled with the Different Random Fields for Each Trial option on the Model > Settings dialog if necessary.

User-specified parameters for both SVSLOPE spatial variability and SVFLUX spatial variability analysis are defined here. A button to access these parameters will appear on the Materials Manager dialog once the user selects to perform a spatial variability analysis on the Model > Settings dialog.

Spatial variability properties are added / removed one at a time using the Add/Remove button at the bottom of the dialog. Once a property is selected and a distribution type selected, the parameters for the properties may be entered. There are two distribution types:

- **Normal**
  This is a normal distribution. Grid values will be linearly interpolated where required.

- **LogNormal**
  This is a log-normal distribution. Grid values will be interpolated on a logarithmic scale where required.

When user-specified spatial variability is selected, a grid of values defined by the user will be used instead of a
random field of values. Click on the Data... button to access this grid.

- **3D Scatter Data**
  Scatter data can be provided for the user-specified grid. See the 3D Scatter Data section under Geometry for more information on how this is done.

- **Import XYZ Data**
  XYZ data can be provided for the user-specified grid. See the Import XYZ Data section under Geometry for more information on how this is done.

If a spatial variability analysis is run along with a probabilistic analysis in SVSLOPE, then the user-specified grid of values will also be used here. Unlike the random field option, the same user-specified field will be used for every "trial" in a Monte Carlo analysis.

### 3.4.5.5.1.3 Probability Parameters (SVSLOPE)

A probability analysis can be performed using the SVSLOPE software. The Probability button will appear on the Materials Manager dialog once the user selects to perform a probability analysis on the Model > Settings dialog.

Probability parameters are added / removed one at a time using the Add/Remove button at the bottom of the dialog. Once a property is selected and a distribution type selected, the parameters for the properties may be entered. Several distribution types are supported, but note that not all distribution types are supported by every type of probability analysis. These are the most common distribution types:

- **Normal**
  This is a normal distribution. The mean and standard deviation must be specified. Some implementations also support cutoff minimum and maximum values.

- **LogNormal**
  This is a log-normal distribution. The mean and standard deviation must be specified. Some implementations also support cutoff minimum and maximum values.

- **Bounded**
  This is a set of bounded values (also known as a beta distribution). The lower bound, upper bound, location and scale must be specified.

Additional distribution types may also be available, depending on the type of probability analysis being performed.

If a spatial variability analysis is run along with a probabilistic analysis in SVSLOPE, then the normal and standard deviations entered for the spatial variability parameters will also be used here. In a Monte Carlo analysis a different random field will be generated for each "trial". This may significantly slow down the speed at which a Monte Carlo analysis can be run, and can be disabled from the Model > Settings dialog if necessary.

It is not possible in the software to run a probability and a sensitivity analysis in the same model run.

### 3.4.5.5.1.4 Sensitivity Parameters (SVSLOPE)

A sensitivity analysis can be performed using the SVSLOPE software. The Sensitivity button will appear on the Materials Manager dialog once the user selects to perform a sensitivity analysis on the Model > Settings dialog.

Sensitivity parameters are added / removed one at a time using the Add/Remove button at the bottom of the dialog. Once a parameter is entered in a data list the minimum and maximum value must be specified. The same number of increments will be used for all parameters and the increments may be specified at the bottom of the dialog.

It is not possible in the software to run a probability and a sensitivity analysis in the same model run.

### 3.4.5.5.2 SVFLUX Volumetric Water Content Dialog

The Volumetric Water Content Properties dialog displays the VWC properties for a single material. For unsaturated materials this includes the details of the Soil Water Characteristic Curve (SWCC).
3.4.5.2.1 SWCC Properties

The soil-water characteristic curve (SWCC) tab allows the user to define the water storage curve for an unsaturated soil. It is only necessary to define a SWCC in a transient analysis. The user may define a SWCC in a steady state analysis if they want to contour volume-mass properties in the solution.

- **SWCC**

  There are a number of options available for representing the soil-water characteristic curve (SWCC). The most basic option is to represent the SWCC as a series of data points. If this option is used it is recommended that a minimum number of 20 points be used to represent the SWCC. Proper convergence of the governing partial differential equation is highly sensitive to the smoothness of this curve. If there are gaps in the data over large soil suction changes or sharp changes in the volumetric water content between points then calculations will be severely affected.

  Specific laboratory data may be entered by pressing the Data... button. Please note the SWCC Laboratory Data section below for further issues worthy of noting when this option is used.

  The Fredlund and Xing, van Genuchten, van Genuchten and Mualem, and Gardner soil-water characteristic curve fit methods are discussed in the SWCC Fit Methods section. Press the button to the right of each option to open its fit dialog.

  It should be noted that the slope of the soil-water characteristic curve must never be zero. Numerical instability will result if the slope approaches zero.

  If the None option is selected it will be assumed that the soil is completely saturated. The None option is not available in a transient analysis. If the Laboratory Data option is selected the data entered in the Laboratory Data section of the tab will be used.

- **Saturated Volumetric Water Content (VWC)**

  The saturated vwc is needed for the SWCC fitting methods and Hydraulic Conductivity curve estimation methods. It is the volumetric water content value at the saturation suction.

- **Include Aquifer Compressibility**

  In SVFLUX WR, the aquifer compressibility \(m_v\) is an optional input for material properties. Users can add the aquifer compressibility for each material by selecting "Advanced" and "Include Aquifer Compressibility". The compressibility of water is neglected in SVFLUX WR, therefore, the specific storage of the material, \(S_s = \rho g m_v\), where \(\rho\) is water density and \(g\) is gravity.

- **Coefficient of Compressibility, \(m_v\)**

  The coefficient of compressibility defines the slope of change in volumetric water content versus a change in pore-water pressure in the region of positive pore-water pressures. It is especially recommended that this value be small in models with large positive pore-water pressures. If it is not small in these cases it may result in the calculation of excessively high volumetric water contents in the positive pore-water pressure range. If the user is dealing with a large model it is recommended that porosity and/or volumetric water content be contoured over the modeling domain. This will act as a check that the numerically calculated volumetric water content is not becoming reasonably high at high positive pore-water pressures.

  It should be recognized by the user that the selection of larger values for the coefficient of compressibility \(m_v\) may result in numerical instability. The flow equations are derived based on the assumption of zero volume change. The entry of a larger coefficient of compressibility begins to deviate from this assumption and may cause associated numerical instability. This is particularly true in models with larger positive pore-water pressures.

  The coefficient of compressibility \(m_v\) reference list for metric and imperial units are shown in the table below.

<table>
<thead>
<tr>
<th>(m_v) (1/kPa)</th>
<th>(m_v) (1/psf)</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.3e-3</td>
<td>2.1e-4</td>
<td>San Francisco Bay Mud</td>
</tr>
<tr>
<td>2.6e-3</td>
<td>1.2e-4</td>
<td>Loose Organic Soil</td>
</tr>
<tr>
<td>2.7e-3</td>
<td>1.3e-4</td>
<td>Normally Consolidated Silty Sand</td>
</tr>
<tr>
<td>2.4e-3</td>
<td>1.1e-4</td>
<td>Silt</td>
</tr>
<tr>
<td>1.3e-4</td>
<td>6.2e-6</td>
<td>Normally Consolidated Soft Clay</td>
</tr>
<tr>
<td>9.4e-4</td>
<td>4.5e-5</td>
<td>Normally Consolidated Silty Clay</td>
</tr>
</tbody>
</table>
- **Transition Width**

  There is usually a small discrepancy between the slope of the SWCC for negative pore-water pressures and the slope specified for positive pore-water pressures \((m_\nu)\). The cutoff point between suctions (negative pore-water pressures) and positive pore-water pressures is defined as the "Saturation Suction". For suctions the slope of the SWCC is defined by the slope of the functional representation of the SWCC (i.e., van Genuchten, 1980). For positive pore-water pressures the slope is defined by the \(m_\nu\) parameter entered. The difference between the two slopes is accounted for over a suction distance specified by Transition Width. There are two methods (Sharp and Smooth) that can be set to calculate the transition. See the Model Settings dialog.

  Specification of a higher transition width will usually increase stability of the solution. The transition width should not be high enough that it interferes with the air-entry value of the SWCC.

  The "Saturation Suction" may be specified on any of the individual equation parameters dialogs such as van Genuchten or Fredlund and Xing.

  The laboratory data button is used to enter points on the soil-water characteristic curve which have been measured in the laboratory. Even though the software allows the user to enter laboratory points, it is not recommended that these points be used directly in a finite element analysis. The reason for this is that most measurements of the soil-water characteristic curve are performed with a tempe cell and result in a total of five to seven points. This coarse type of resolution will typically result in convergence problems if entered into a finite element seepage package. It is highly recommended that laboratory data be smoothed through the use of one of the fitting methods provided in the software.

- **Laboratory Data**

  Enter Soil Suction versus Volumetric Water Content data to define the SWCC. The total points entered will be displayed along with the \(m_\nu\) in a data list.

  It should be noted that arithmetic linear interpolation will be used to interpolate points on the soil-water characteristic curve between laboratory points. This interpolation may lead to approximation errors in the display of volumetric water content and the calculation of flow volumes for flux sections. It is recommended that fit equations be used to improve the accuracy of flow volume calculations.

  It should also be noted that the transition to saturated conditions is important when using laboratory data. The two points with the lowest suction values will be used to determine the coefficient of water volume change \((m_\nu)\) for the saturated material. Even though the numerical formulation is created assuming zero volume change, a high \(m_\nu\) value will have the effect of increasing the soil porosity at high positive water pressures. This change in water volume can be significant in large models. The final two points close to saturation should ultimately provide a coefficient of water volume change which is reasonable.

**Fitting and Graphing**

Functions are provided at the bottom of the dialog to allow the user to view the laboratory data in light of how it would be interpolated by the finite element solver.

**Graph SWCC:**

Click this button to display a graph of suction versus volumetric water content. The interpolated curve will also be displayed. It is important to note that laboratory data will be interpolated on an arithmetic scale.

**Graph Storage:**

Click the Graph Storage... button to display a graph of suction versus storage. Slopes of the SWCC are calculated at the arithmetic mean suction for each pair of points.

**Coefficient of Volume Change, \(m_\nu\):**

The coefficient of volume change, \(m_\nu\) value is provided for reference. It is the slope of the first 2 points on the SWCC as represented by the two points with the lowest soil suction values. It is a requirement for the sake of convergence that \(m_\nu\) be less than zero. A \(m_\nu\) value of zero states that there is no water volume change over a
given change in suction. Galerkin finite element solvers are particularly sensitive to a zero $m_w$ value.

It should be noted that this $m_w$ value is calculated based on entered laboratory data only. Various fits of the SWCC data will have their own calculated $m_w$ value.

Select a fitting method from the drop-down selector in the Volumetric Water Content properties dialog. The dialog updates to contain all parameters necessary to define a mathematical representation of the soil-water characteristic curve which may be used for the current numerical model.

The use of laboratory data in the representation of the soil-water characteristic curve can often result in a jagged representation of the storage curve. The jagged representation may then result in interpolation errors when approximating the storage change between finite element cells. Fitting methods provide a smooth representation of the soil-water characteristic curve and therefore a better calculation of flow volumes. The differential of the soil-water characteristic curve is directly used in the seepage partial differential equation in the calculation of flow volumes.

SVFLUX provides the use of the fit equations described in the following sections. Each fit method uses a non-linear least-squares regression algorithm to optimize equation parameters. Alternatively equation parameters can be entered manually for any particular fit.

It is up to the user to determine the best fit method to use for a typical model. Each of the fits of the SWCC presented in this software was developed in order to overcome a certain limitation in previous methods. More equation parameters obviously lead to smoother representations of the SWCC but at the expense of increased computation times and the added complexity of additional equation parameters. A review of some of the fit equations is presented by Sillers (2001) in a journal paper which may be downloaded from the News > Research section of our website.

The Fredlund & Xing (1994) fit of the soil-water characteristic provides a realistic representation of the curve at high suctions. The complexity of the additional curve parameters may slow finite element calculations but the equation is excellent for the evaluation of soil conditions with high suctions as it does not tend to go horizontal. The equation may be fully defined by the entry of four fitting parameters, $a_r, n_r, m_f, h_r$. The definition of the mathematical significance of each of these fitting parameters is described more fully in the Theory Manual.

$a_r, n_r, m_f, h_r$: These fields represent fitting parameters for the Fredlund & Xing equation. The $a_r$ parameter is indirectly related to the air-entry value of the soil. The correct air-entry value for the soil should be taken from the Fredlund AEV field which is determined based on the current fit and a construction technique (Vanapalli, Sillers, Fredlund, 1998). The $m_f$ parameter is related to the steepness of the SWCC and the $m_f$ parameter is primarily related to the shape of the SWCC. $h_r$ is loosely related to residual conditions of the soil and may often be approximated as being 3000 kPa.

Fredlund SWCC Fit:
If the non-linear least-squares fitting algorithm has been used to determine the optimal fitting parameters based on physical data then this field is checked.

Fredlund Error:
Error between the current fit and the data. 1.0 is a perfect fit.

Fredlund Residual VWC, wr:
Residual volumetric water content as determined by the construction technique (Vanapalli, Sillers, Fredlund, 1998). This parameter does not influence the results of the analysis.

Fredlund AEV:
Air-entry value of the SWCC as determined by the construction technique (Vanapalli, Sillers, Fredlund, 1998). The figure shown below shows an example of the construction technique when applied to a Loam soil. Further details may be found in the conference paper which may be downloaded from the News > Research section of our website. This parameter does not influence the results of the analysis.
Saturation Conditions

The purpose of the Saturation Conditions is to define how the transition from suctions to pore-water pressures will be handled by the current equation. Allowing the solver to calculate vwc values at near zero suctions by the fit equations may result in numerical instability and lack of convergence.

First, the unsaturated curve resulting from the fit equation is scaled from the fit VWC at Saturation Suction to the saturated vwc. This is done to present the solver with the entered saturated vwc value under saturated conditions, while honoring the Saturation Suction limit. The scaling function is:

\[
vwc = \text{vwc calculated by fit} \times \left( \frac{\text{saturated vwc}}{\text{fit vwc at saturation suction}} \right)
\]

Secondly, a transition is applied to smoothly move from the saturated vwc at the Saturation Suction to the vwc determined by \( m_w \).

Saturation Suction:
Most equations which can be used to represent the soil-water characteristic curve are undefined once positive pore-water pressures are reached. In order to achieve a continuously defined function, a suction is defined at which the soil-water characteristic curve transitions from the equation to a straight line on an arithmetic scale. The value entered in this field determines the suction at which this transition takes place.

Fit VWC at Saturation Suction:
This value is the volumetric water content calculated from the fit equation at the Saturation Suction, prior to scaling the curve. It is typically very slightly less than the saturated volumetric water content entered on the main material property dialog. This calculated value is presented primarily for comparison purposes to the scaled curve.

Fit \( m_w \) (Coefficient of Volume Change) at Saturation Suction:
This is the slope of the soil-water characteristic calculated from the fit equation at the Saturation Suction. This calculated value is presented primarily for comparison purposes to the scaled curve.

The figure below illustrates graphically the relationship between the various variables involved in the transition between saturated and unsaturated zones.
Output Options
The output options are provided to allow the user to represent the soil-water characteristic curve by a series of points or as a mathematical equation. The mathematical equation can be smoother but the complex state of many equations used to fit the SWCC can result in increased computational times.

**Curve Type:**
The default is to represent the current fit as a mathematical equation. The user may also select to write out a series of points on the current fit equation. This option can sometimes result in faster computations as the complex SWCC equation does not have to be evaluated at each finite element node point.

**Data Points:**
The value entered in this text field determines the number of points which will be written out based on the current fit of the SWCC. It is recommended that the user use a reasonable number of points to eliminate convergence problems on steep functions.

Fitting and Graphing
Functions are provided at the bottom of the dialog in order to allow the user to optimize the equation parameters such that they provide a "best-fit" of the provided laboratory data. The user may then view the effectiveness of this fit using the graphing buttons.

**Apply Fit:**
Press the *Apply Fit* button on the following dialogs to apply the corresponding fit. The fit will be calculated using the SWCC laboratory data. Values may be entered in the white fields on each dialog instead of applying the fit. The fit does not have to be applied to use the information in the material model.

Further description of the theory of the Fredlund & Xing fit of the SWCC may be found in the Theory Manual.

**Graph SWCC:**
Click the *Graph SWCC* button to display a graph of suction versus volumetric water content. The laboratory data, interpolated laboratory data curve, and the fit curve will be plotted.

**Graph Storage:**
Click the *Graph SWCC* button to display a graph of suction versus storage. The laboratory data, interpolated laboratory data curve, and the fit curve will be plotted.

Estimating the SWCC
It is possible to estimate the SWCC through Pedo-Transfer Functions. PTFs are theoretically based estimations methods that typically estimate the SWCC based on grain-size information and some measurement of packing
density (such as dry density and/or porosity). Many different pedo-transfer functions are implemented in the SVSOILS Knowledge-Based Database system. The following estimation method is implemented in the SVFLUX software.

**Zapata Estimation:**
Clicking the Zapata Estimation... button will bring up the Zapata Estimation dialog. The Zapata Estimation dialog will allow estimation of the Fredlund & Xing equation from entered grain size information.

Further description of the theory of the Zapata estimation of the SWCC may be found in the Theory Manual.

The Zapata (2000) estimation of the soil-water characteristic curve (SWCC) uses soil grain size properties to estimate the $a$, $n$, $m$, and $h$ fitting parameters of the Fredlund & Xing equation. If a fine grained soil is selected then the wPI value is used to estimate the SWCC. If a coarse grained soil is selected then the D$_{so}$ value is used to estimate the SWCC. This estimation method is not available in the Student version. The model must also be in metric units.

The bimodal equation may be thought of as two superimposed unimodal Fredlund & Xing curves. Each individual portion is fit with a nonlinear least squares regression algorithm and the results are then combined through the use of superposition. The breaking point between the two curves is determined by the $w$ parameter. It should be noted that the number of parameters needed for the curve are now doubled.

The van Genuchten (1980) fit of the soil-water characteristic curve is common in the practice of soil-science. The curve provides accurate representation of the soil-water characteristic curve. Numerical instability can result if suctions in a model increase to high suctions. This is due to the fact that the van Genuchten equation tends towards horizontal at high suctions.

$\text{avg, nvg, mvg:}$
These fields represent fitting parameters for the van Genuchten equation. The avg parameter is indirectly related to the air-entry value of the soil. The correct air-entry value for the soil should be taken from the Fredlund AEV field which is determined based on the current fit and a construction technique (Vanapalli, Sillers, Fredlund, 1998). The nvg parameter is related to the steepness of the SWCC and the mvg parameter is primarily related to the shape of the SWCC.

**Genuchten SWCC Fit:**
If the non-linear least-squares fitting algorithm has been used to determine the optimal fitting parameters based on physical data then this field is checked.

**Genuchten Error:**
Error between the current fit and the data. 1.0 is a perfect fit.

**Genuchten Residual VWC, $w_r$:**
Residual volumetric water content as an equation parameter.

**Genuchten AEV:**
Air-entry value of the SWCC as determined by the construction technique (Vanapalli, Sillers, Fredlund, 1998). An example of the construction technique may be seen in the Fredlund & Xing section. Further details may be found in the conference paper which may be downloaded from the News > Research section of our website. This parameter does not influence the results of the analysis.

**Saturation Conditions**
The purpose of the Saturation Conditions is to define how the transition from suctions to pore-water pressures will be handled by the current equation. Allowing the solver to calculate vwc values at near zero suctions by the fit equations may result in numerical instability and lack of convergence.

First, the unsaturated curve resulting from the fit equation is scaled from the Fit VWC at Saturation Suction to the saturated vwc. This is done to present the solver with the entered saturated vwc value under saturated conditions, while honoring the Saturation Suction limit. The scaling function is:

$$vwc = vwc \text{ calculated by fit } \times (\text{saturated vwc} / \text{fit vwc at saturation suction})$$
Secondly, a transition is applied to smoothly move from the saturated vwc at the Saturation Suction to the vwc determined by \( m_v \).

**Saturation Suction:**
Most equations which can be used to represent the soil-water characteristic curve are undefined once positive pore-water pressures are reached. In order to achieve a continuously defined function, a suction is defined at which the soil-water characteristic curve transitions from the equation to a straight line on an arithmetic scale. The value entered in this field determines the suction at which this transition takes place.

**Fit VWC at Saturation Suction:**
This value is the volumetric water content calculated from the fit equation at the Saturation Suction, prior to scaling the curve. It is typically very slightly less than the saturated volumetric water content entered on the main material property dialog. This calculated value is presented primarily for comparison purposes to the scaled curve.

**Fit \( m_w \) (Coefficient of Volume Change) at Saturation Suction:**
This is the slope of the soil-water characteristic calculated from the fit equation at the Saturation Suction. This calculated value is presented primarily for comparison purposes to the scaled curve.

A figure illustrating the transition between unsaturated and saturated states may be seen in the Fredlund & Xing section.

**Output Options**
The output options are provided to allow the user to represent the soil-water characteristic curve by a series of points or as a mathematical equation. The mathematical equation can be smoother but the complex state of many equations used to fit the SWCC can result in increased computational times.

**Curve Type:**
The default is to represent the current fit as a mathematical equation. The user may also select to write out a series of points on the current fit equation. This option can sometimes result in faster computations as the complex SWCC equation does not have to be evaluated at each finite element node point.

**Data Points:**
The value entered in this text field determines the number of points which will be written out based on the current fit of the SWCC. It is recommended that the user use a reasonable number of points to eliminate convergence problems on steep functions.

**Fitting and Graphing**
Functions are provided at the bottom of the dialog in order to allow the user to optimize the equation parameters such that they provide a "best-fit" of the provided laboratory data. The user may then view the effectiveness of this fit using the graphing buttons.

**Apply Fit:**
Press the Apply Fit button on the following dialogs to apply the corresponding fit. The fit will be calculated using the SWCC laboratory data. Values may be entered in the white fields on each dialog instead of applying the fit. The fit does not have to be applied to use the information in the material model.

Further description of the theory of the van Genuchten fit of the SWCC may be found in the Theory Manual.

**Graph SWCC:**
Click the Graph SWCC button to display a graph of suction versus volumetric water content. The laboratory data, interpolated laboratory data curve, and the fit curve will be plotted.

**Graph Storage:**
Click the Graph SWCC button to display a graph of suction versus storage. The laboratory data, interpolated laboratory data curve, and the fit curve will be plotted.

**Estimating the SWCC**
It is possible to estimate the SWCC through Pedo-Transfer Functions. PTFs are theoretically based estimations methods that typically estimate the SWCC based on grain-size information and some measurement of packing density (such as dry density and/or porosity). Many different pedo-transfer functions are implemented in the SVSOILS_Knowledge-Based_Database_system. The following estimation method is implemented in the SVFLUX software:

**Vereecken Estimation:**
Clicking the Vereecken Estimation... button will bring up the Vereecken Estimation dialog. The Vereecken
Further description of the theory of the Vereecken estimation of the SWCC may be found in the Theory Manual.

The Vereecken (1989) estimation of the soil-water characteristic curve (SWCC) uses soil grain size properties to estimate the parameters of the van Genuchten equation. Full theoretical documentation of this method can be found in the Theory Manual.

The van Genuchten and Mualem (1980) curve fit provides realistic representation of the soil-water characteristic curve. It is similar in shape to the van Genuchten model but reduces the number of required curve parameters by one through an assumed correlation between $n_{vg}$ and $m_{vg}$. It also tends towards the horizontal at high suctions.

$$a_m, \eta_m$$

These fields represent fitting parameters for the van Genuchten & Mualem equation. The $a_m$ parameter is indirectly related to the air-entry value of the soil. The correct air-entry value for the soil should be taken from the Fredlund AEV field which is determined based on the current fit and a construction technique (Vanapalli, Sillers, Fredlund, 1998). The $\eta_m$ parameter is related to the steepness of the SWCC.

**Mualem SWCC Fit:**
If the non-linear least-squares fitting algorithm has been used to determine the optimal fitting parameters based on physical data then this field is checked.

**Mualem Error:**
Error between the current fit and the data. 1.0 is a perfect fit.

**Mualem Residual VWC, wr:**
Residual volumetric water content as an equation parameter. This value is fit by the regression algorithm. It may be adjusted, however, after fitting has taken place.

**Mualem AEV:**
Air-entry value of the SWCC as determined by the construction technique (Vanapalli, Sillers, Fredlund, 1998). An example of the construction technique may be seen in the Fredlund & Xing section. Further details may be found in the conference paper which may be downloaded from the News > Research section of our website. This parameter does not influence the results of the analysis.

**Saturation Conditions**
The purpose of the Saturation Conditions is to define how the transition from suctions to pore-water pressures will be handled by the current equation. Allowing the solver to calculate vwc values at near zero suctions by the fit equations may result in numerical instability and lack of convergence.

First, the unsaturated curve resulting from the fit equation is scaled from the Fit VWC at Saturation Suction to the saturated vwc. This is done to present the solver with the entered saturated vwc value under saturated conditions, while honoring the Saturation Suction limit. The scaling function is:

$$vwc = \frac{vwc \text{ calculated by fit}}{vwc \text{ at saturation suction}}$$

Secondly, a transition is applied to smoothly move from the saturated vwc at the Saturation Suction to the vwc determined by $m_S$.

**Saturation Suction**:
Most equations which can be used to represent the soil-water characteristic curve are undefined once positive pore-water pressures are reached. In order to achieve a continuously defined function, a suction is defined at which the soil-water characteristic curve transitions from the equation to a straight line on an arithmetic scale. The value entered in this field determines the suction at which this transition takes place.

**Fit VWC at Saturation Suction**:
This value is the volumetric water content calculated from the fit equation at the Saturation Suction, prior to scaling the curve. It is typically very slightly less than the saturated volumetric water content entered on the main material property dialog. This calculated value is presented primarily for comparison purposes to the scaled curve.
**Fit m_w (Coefficient of Volume Change) at Saturation Suction:**

This is the slope of the soil-water characteristic calculated from the fit equation at the Saturation Suction. This calculated value is presented primarily for comparison purposes to the scaled curve.

A figure illustrating the transition between unsaturated and saturated states may be seen in the Fredlund & Xing section.

**Output Options**

The output options are provided to allow the user to represent the soil-water characteristic curve by a series of points or as a mathematical equation. The mathematical equation can be smoother, but the complex state of many equations used to fit the SWCC can result in increased computational times.

- **Curve Type:**
  The default is to represent the current fit as a mathematical equation. The user may also select to write out a series of points on the current fit equation. This option can sometimes result in faster computations as the complex SWCC equation does not have to be evaluated at each finite element node point.

- **Data Points:**
  The value entered in this text field determines the number of points which will be written out based on the current fit of the SWCC. It is recommended that the user use a reasonable number of points to eliminate convergence problems on steep functions.

**Fitting and Graphing**

Functions are provided at the bottom of the dialog in order to allow the user to optimize the equation parameters such that they provide a "best-fit" of the provided laboratory data. The user may then view the effectiveness of this fit using the graphing buttons.

- **Apply Fit:**
  Press the Apply Fit button on the following dialogs to apply the corresponding fit. The fit will be calculated using the SWCC laboratory data. Values may be entered in the white fields on each dialog instead of applying the fit. The fit does not have to be applied to use the information in the material model.

- **Graph SWCC:**
  Click the Graph SWCC button to display a graph of suction versus volumetric water content. The laboratory data, interpolated laboratory data curve, and the fit curve will be plotted.

- **Graph Storage:**
  Click the Graph SWCC button to display a graph of suction versus storage. The laboratory data, interpolated laboratory data curve, and the fit curve will be plotted.

Further description of the theory of the van Genuchten & Mualem fit of the SWCC may be found in the Theory Manual.

The Gardner (1964) curve fit model is included due to the commonality of this curve fit method. It is one of the earlier curve-fit methods and has enjoyed common use for many years. Like the Brooks & Corey curve it enjoys the simplicity of only a few curve fit parameters but benefits from a smooth desaturation at the air-entry value (AEV). The shape of the Gardner curve is similar to the Brooks & Corey curve at high suctions.

The equation may be fully defined by the entry of two fitting parameters, \( a_g \) \( n_g \). The definition of the mathematical significance of each of these fitting parameters is described more fully in the Theory Manual.

- **\( a_g \) \( n_g \):**
  These fields represent fitting parameters for the Gardner equation. The \( a_g \) parameter is indirectly related to the air-entry value of the soil. The \( n_g \) parameter is related to the steepness of the SWCC.

- **Gardner SWCC Fit:**
  If the non-linear least-squares fitting algorithm has been used to determine the optimal fitting parameters based on physical data then this field is checked.

- **Gardner Error:**
  Error between the current fit and the data. 1.0 is a perfect fit.

- **Gardner Residual VWC, wr:**
  Residual volumetric water content as determined by the construction technique (Vanapalli, Sillers, Fredlund, 1998). This parameter does not influence the results of the analysis.
Gardner AEV:
Air-entry value of the SWCC as determined by the construction technique (Vanapalli, Sillers, Fredlund, 1998). An example of the construction technique may be seen in the Fredlund & Xing section. Further details may be found in the conference paper which may be downloaded from the News > Research section of our website. This parameter does not influence the results of the analysis.

Saturation Conditions
The purpose of the Saturation Conditions is to define how the transition from suction to pore-water pressures will be handled by the current equation. Allowing the solver to calculate vwc values at near zero suctions by the fit equations may result in numerical instability and lack of convergence.

First, the unsaturated curve resulting from the fit equation is scaled from the Fit VWC at Saturation Suction to the saturated vwc. This is done to present the solver with the entered saturated vwc value under saturated conditions, while honoring the Saturation Suction limit. The scaling function is:

\[ vwc = \frac{vwc}{vwc \text{ at saturation suction}} \]

Secondly, a transition is applied to smoothly move from the saturated vwc at the Saturation Suction to the vwc determined by \( m_w \).

\[ \text{Saturation Suction:} \]
Most equations which can be used to represent the soil-water characteristic curve are undefined once positive pore-water pressures are reached. In order to achieve a continuously defined function, a suction is defined at which the soil-water characteristic curve transitions from the equation to a straight line on an arithmetic scale. The value entered in this field determines the suction at which this transition takes place.

\[ \text{Fit VWC at Saturation Suction:} \]
This value is the volumetric water content calculated from the fit equation at the Saturation Suction, prior to scaling the curve. It is typically very slightly less than the saturated volumetric water content entered on the main material property dialog. This calculated value is presented primarily for comparison purposes to the scaled curve.

\[ \text{Fit } m_w \text{ (Coefficient of Volume Change) at Saturation Suction:} \]
This is the slope of the soil-water characteristic calculated from the fit equation at the Saturation Suction. This calculated value is presented primarily for comparison purposes to the scaled curve.

A figure illustrating the transition between unsaturated and saturated states may be seen in the Fredlund & Xing section.

Output Options
The output options are provided to allow the user to represent the soil-water characteristic curve by a series of points or as a mathematical equation. The mathematical equation can be smoother but the complex state of many equations used to fit the SWCC can result in increased computational times.

\[ \text{Curve Type:} \]
The default is to represent the current fit as a mathematical equation. The user may also select to write out a series of points on the current fit equation. This option can sometimes result in faster computations as the complex SWCC equation does not have to be evaluated at each finite element node point.

\[ \text{Data Points:} \]
The value entered in this text field determines the number of points which will be written out based on the current fit of the SWCC. It is recommended that the user use a reasonable number of points to eliminate convergence problems on steep functions.

Fitting and Graphing
Functions are provided at the bottom of the dialog in order to allow the user to optimize the equation parameters such that they provide a "best-fit" of the provided laboratory data. The user may then view the effectiveness of this fit using the graphing buttons.

\[ \text{Apply Fit:} \]
Press the Apply Fit button on the following dialogs to apply the corresponding fit. The fit will be calculated using the SWCC laboratory data. Values may be entered in the white fields on each dialog instead of applying the fit. The fit does not have to be applied to use the information in the material model.

\[ \text{Graph SWCC:} \]
Click the Graph SWCC button to display a graph of suction versus volumetric water content. The laboratory data, interpolated laboratory data curve, and the fit curve will be plotted.
The Brooks and Corey (1964) curve fit model is included due to the commonality of this curve fit method. It is one of the earlier curve-fit methods and has enjoyed common use for many years. There is benefit in the simplicity of this equation in that common values for fit parameters enjoy reasonable frequency in soil science publications.

The user is cautioned on the use of this curve in numerical modeling due to the sharp break in the function at the air-entry value (AEV). The flat portion of the curve encountered at high soil suctions may also be problematic.

The equation may be fully defined by the entry of four fitting parameters, \(a_c\) \(n_c\). The definition of the mathematical significance of each of these fitting parameters is described more fully in the Theory Manual.

\[a_c\), \(n_c\):

These fields represent fitting parameters for the Brooks & Corey equation. The \(a_c\) parameter is directly related to the air-entry value of the soil and is often referred to as the bubbling pressure. The \(n_c\) parameter is related to the steepness of the SWCC and is often referred to as the pore-size index.

Brooks and Corey SWCC Fit:
If the non-linear least-squares fitting algorithm has been used to determine the optimal fitting parameters based on physical data then this field is checked.

Brooks and Corey Error:
Error between the current fit and the data. 1.0 is a perfect fit.

Brooks and Corey Residual VWC, \(w_r\):
Residual volumetric water content as determined by the construction technique (Vanapalli, Sillers, Fredlund, 1998). This parameter does not influence the results of the analysis.

Brooks and Corey AEV:
Air-entry value of the SWCC as determined by the construction technique (Vanapalli, Sillers, Fredlund, 1998). An example of the construction technique may be seen in the Fredlund & Xing section. Further details may be found in the conference paper which may be downloaded from the News > Research section of our website. This parameter does not influence the results of the analysis.

Saturation Conditions
The purpose of the Saturation Conditions is to define how the transition from suctions to pore-water pressures will be handled by the current equation. Allowing the solver to calculate vwc values at near zero suctions by the fit equations may result in numerical instability and lack of convergence.

First, the unsaturated curve resulting from the fit equation is scaled from the Fit VWC at Saturation Suction to the saturated vwc. This is done to present the solver with the entered saturated vwc value under saturated conditions, while honoring the Saturation Suction limit. The scaling function is:

\[vwc = \text{vwc calculated by fit} \times (\text{saturated vwc} / \text{fit vwc at saturation suction})\]

Secondly, a transition is applied to smoothly move from the saturated vwc at the Saturation Suction to the vwc determined by \(m_w\).

Saturation Suction:
Most equations which can be used to represent the soil-water characteristic curve are undefined once positive pore-water pressures are reached. In order to achieve a continuously defined function, a suction is defined at which the soil-water characteristic curve transitions from the equation to a straight line on an arithmetic scale. The value entered in this field determines the suction at which this transition takes place.

Fit VWC at Saturation Suction:
This value is the volumetric water content calculated from the fit equation at the Saturation Suction, prior to scaling the curve. It is typically very slightly less than the saturated volumetric water content entered on the main material property dialog. This calculated value is presented primarily for comparison purposes to the scaled curve.

Fit \(m_w\) (Coefficient of Volume Change) at Saturation Suction:
This is the slope of the soil-water characteristic calculated from the fit equation at the Saturation Suction. This calculated value is presented primarily for comparison purposes to the scaled curve.

A figure illustrating the transition between unsaturated and saturated states may be seen in the Fredlund & Xing section.

Output Options
The output options are provided to allow the user to represent the soil-water characteristic curve by a series of points or as a mathematical equation. The mathematical equation can be smoother but the complex state of many equations used to fit the SWCC can result in increased computational times.

Curve Type:
The default is to represent the current fit as a mathematical equation. The user may also select to write out a series of points on the current fit equation. This option can sometimes result in faster computations as the complex SWCC equation does not have to be evaluated at each finite element node point.

Data Points:
The value entered in this text field determines the number of points which will be written out based on the current fit of the SWCC. It is recommended that the user use a reasonable number of points to eliminate convergence problems on steep functions.

Fitting and Graphing
Functions are provided at the bottom of the dialog in order to allow the user to optimize the equation parameters such that they provide a "best-fit" of the provided laboratory data. The user may then view the effectiveness of this fit using the graphing buttons.

Apply Fit:
Press the Apply Fit button on the following dialogs to apply the corresponding fit. The fit will be calculated using the SWCC laboratory data. Values may be entered in the white fields on each dialog instead of applying the fit. The fit does not have to be applied to use the information in the material model.

Graph SWCC:
Click the Graph SWCC button to display a graph of suction versus volumetric water content. The laboratory data, interpolated laboratory data curve, and the fit curve will be plotted.

Graph Storage:
Click the Graph SWCC button to display a graph of suction versus storage. The laboratory data, interpolated laboratory data curve, and the fit curve will be plotted.

Further description of the theory of the Brooks & Corey fit of the SWCC may be found in the Theory Manual.

The Gitirana & Fredlund (2002) fit of the soil-water characteristic provides a realistic representation of the curve at high suctions. The complexity of the additional curve parameters may slow finite element calculations but the equation is excellent for the evaluation of soil conditions with high suctions as it does not tend to go horizontal. The equation may be fully defined by the entry of four fitting parameters, $a_f$, $n_f$, $m_f$, and $h_r$. The definition of the mathematical significance of each of these fitting parameters is described more fully in the Theory Manual.

$Y_b$, $Y_{res}$, $S_{res}$, $agg$:
These fields represent fitting parameters for the Gitirana & Fredlund equation. The $Y_b$ parameter is indirectly related to the air-entry value of the soil. The $Y_{res}$ parameter is the residual degree of suction for a soil. $S_{res}$ is the residual degree of saturation for a soil. $agg$ is a measure of the sharpness of curvature experienced at each break point in the curve.

Gitirana - Fredlund SWCC Fit:
If the non-linear least-squares fitting algorithm has been used to determine the optimal fitting parameters based on physical data then this field is checked.

Gitirana - Fredlund Error:
Error between the current fit and the data. 1.0 is a perfect fit.

Saturation Conditions
The purpose of the Saturation Conditions is to define how the transition from suctions to pore-water pressures will be handled by the current equation. Allowing the solver to calculate vwc values at near zero suctions by the fit equations may result in numerical instability and lack of convergence.
First, the unsaturated curve resulting from the fit equation is scaled from the *Fit VWC at Saturation Suction* to the saturated vwc. This is done to present the solver with the entered saturated vwc value under saturated conditions, while honoring the *Saturation Suction* limit. The scaling function is:

\[
vwc = vwc \text{ calculated by fit X (saturated vwc / fit vwc at saturation suction)}
\]

Secondly, a transition is applied to smoothly move from the saturated vwc at the Saturation Suction to the vwc determined by \( m_r \).

**Saturation Suction:** Most equations which can be used to represent the soil-water characteristic curve are undefined once positive pore-water pressures are reached. In order to achieve a continuously defined function, a suction is defined at which the soil-water characteristic curve transitions from the equation to a straight line on an arithmetic scale. The value entered in this field determines the suction at which this transition takes place.

**Fit VWC at Saturation Suction:** This value is the volumetric water content calculated from the fit equation at the Saturation Suction, prior to scaling the curve. It is typically very slightly less than the saturated volumetric water content entered on the *main material property* dialog. This calculated value is presented primarily for comparison purposes to the scaled curve.

**Fit \( m_r \) (Coefficient of Volume Change) at Saturation Suction:** This is the slope of the soil-water characteristic calculated from the fit equation at the Saturation Suction. This calculated value is presented primarily for comparison purposes to the scaled curve.

A figure illustrating the transition between unsaturated and saturated states may be seen in the [Fredlund & Xing](http://example.com) section.

**Output Options**

The output options are provided to allow the user to represent the soil-water characteristic curve by a series of points or as a mathematical equation. The mathematical equation can be smoother but the complex state of many equations used to fit the SWCC can result in increased computational times.

**Curve Type:**

The default is to represent the current fit as a mathematical equation. The user may also select to write out a series of points on the current fit equation. This option can sometimes result in faster computations as the complex SWCC equation does not have to be evaluated at each finite element node point.

**Data Points:**

The value entered in this text field determines the number of points which will be written out based on the current fit of the SWCC. It is recommended that the user use a reasonable number of points to eliminate convergence problems on steep functions.

**Fitting and Graphing**

Functions are provided at the bottom of the dialog in order to allow the user to optimize the equation parameters such that they provide a "best-fit" of the provided laboratory data. The user may then view the effectiveness of this fit using the *graphing* buttons.

**Apply Fit:**

Press the *Apply Fit* button on the following dialogs to apply the corresponding fit. The fit will be calculated using the SWCC laboratory data. Values may be entered in the white fields on each dialog instead of applying the fit. The fit does not have to be applied to use the information in the material model.

**Graph SWCC:**

Click the *Graph SWCC* button to display a graph of suction versus volumetric water content. The laboratory data, interpolated laboratory data curve, and the fit curve will be plotted.

**Graph Storage:**

Click the *Graph SWCC* button to display a graph of suction versus storage. The laboratory data, interpolated laboratory data curve, and the fit curve will be plotted.

Further description of the theory of the Gitirana & Fredlund fit of the SWCC may be found in the Theory Manual.

The *Fredlund 2-Point* (2008). The SWCC generally has two primary defining points; namely: 1.) the water content and
suction at the air entry value for the soil, and 2.) the water content and soil suction at residual conditions. There are also two additional points that define the extreme limits on the SWCC; namely, completely saturated conditions under zero suction (i.e., saturated water content and porosity), and completely dry conditions (i.e., zero water content and a soil suction of 1,000,000 kPa). This curve allows the SWCC to be represented by physically meaningful inflection points. The benefit to these physically significant points is the exact quantification that this allows whereby this type of soil representation can then lead to easing statistical analysis. The curve is represented through the following input parameters:

- **Saturated Water Content**: Saturated volumetric water content,
- **Saturated Suction**, \( \psi_{sat} \): Suction at which the soil is considered 100% saturated (kPa or psf),
- **Air-Entry Saturation**, \( \theta_{ae} \): Saturation at the air-entry point expressed as a percent of total saturated volumetric water content,
- **Air-Entry Suction**, \( \psi_{ae} \): Suction at the air-entry point (kPa or psf),
- **Residual Saturation**, \( \theta_r \): Saturation level at the residual water content expressed as a percent of total saturated volumetric water content,
- **Residual Suction**, \( \psi_r \): Residual suction (kPa or psf).

These fields represent fitting parameters for the Fredlund 2-Point method. All fitting parameters are physically meaningful.

The following figure shows the definition of variables used in the calculation of the SWCC. The degree of saturation versus soil suction graph provides the most definitive way to identify the air entry value, \( y_{ae} \) and the residual conditions, \( y_r \) for a soil. However, if the soil undergoes negligible volume change as soil suction is increased, then the air entry value and residual suction are the same as for the gravimetric and volumetric plots versus soil suction.

![Diagram of SWCC](image)

The SWCC consists of three straight lines with slopes of \( S_1 \), \( S_2 \), and \( S_3 \) on a logarithmic scale. The slope \( S_1 \) refers to the slope between the saturated conditions at a low suction (e.g., 0.1 kPa) and the air entry value, computed on the volumetric water content scale. The slope \( S_2 \) refers to the slope of a line between the air entry value and residual conditions computed on the volumetric water content scale. The slope \( S_3 \) refers to the slope of a line between residual conditions and completely dry conditions at a soil suction of 1,000,000 kPa computed on the volumetric water content scale (when in metric units).

**Output Options**

The output options are provided to allow the user to represent the soil-water characteristic curve by a series of points or as a mathematical equation. The mathematical equation can be smoother but the complex state of many equations used to fit the SWCC can result in increased computational times.

**Curve Type:**
The default is to represent the current fit as a mathematical equation. The user may also select to write out a series of points on the current fit equation. This option can sometimes result in faster computations as the complex SWCC equation does not have to be evaluated at each finite element node point.

**Data Points:**
The value entered in this text field determines the number of points which will be written out based on the current fit of the SWCC. It is recommended that the user use a reasonable number of points to eliminate convergence problems on steep functions.
Generate Data:
This option generates a number of points along the curve and adds them to the data grid. These points may then subsequently be used as the basis for fitting other equations to this line. This is useful if the user wishes to use the 2-point method as the basis for fitting a SWCC.

Graphing
The user may then view the effectiveness of this method using the graph button.

Graph:
Click the Graph button to display a graph of suction versus volumetric water content. The laboratory data, interpolated laboratory data curve, and the fit curve will be plotted.

Generate Data
The Generate Data button can be used to add data points to the SWCC_Data dialog based on the current parameters entered for the Fredlund 2-Point method. After the button is pressed a dialog will open asking for entry of the number of points to be generated. Once the number of points has been provided the SWCC Data will be populated.

Note that the generated data will not become part of the model solution unless the Data option is selected for the SWCC Method.

Further description of the theory of the Fredlund 2-Point method of the SWCC may be found in the Theory Manual.

The expression section of the soil-water characteristic curve tab allows the user to enter their own user-defined relationship between volumetric water content and soil suction. The finite element solver used by SVFLUX has a built-in equation parser that can interpret most equations.

Entering a constant for this parameter is consistent with entering a storativity value as sometimes entered when involved in modeling aquifers. The constant storativity value entered has units of change in volume (in terms of volumetric water content – dimensionless) divided by change in pore-water pressure.

Further information on expressions can be found in the Expressions section of the user’s manual.

3.4.5.2.2 Volume-Mass Parameters

The volume-mass parameters are not required for model formulation, but are values that can be calculated and reported based on other entries. The specific gravity, \( G_s \) and a soil-water characteristic curve (SWCC) are required to plot volume-mass relationships.

The calculated values listed on this tab always assume "Saturated" conditions, even though an Unsaturated material type may have been chosen, therefore the degree of saturation will be listed as 1.

The void ratio and porosity will be calculated from the saturated volumetric water content value entered on the dialog. The user must provide the specific gravity to allow calculation of the remaining parameters.

<table>
<thead>
<tr>
<th>Parameter Name</th>
<th>Variable</th>
<th>Entered/Calculated</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specific Gravity</td>
<td>( G_s )</td>
<td>Entered</td>
</tr>
<tr>
<td>Void Ratio</td>
<td>( e )</td>
<td>Calculated</td>
</tr>
<tr>
<td>Dry Density</td>
<td>( p_d )</td>
<td>Calculated</td>
</tr>
<tr>
<td>Total Density</td>
<td>( p_t )</td>
<td>Calculated</td>
</tr>
<tr>
<td>Total Unit Weight</td>
<td>( uwt )</td>
<td>Calculated</td>
</tr>
<tr>
<td>Degree of Saturation</td>
<td>( S_a )</td>
<td>Equal to 1</td>
</tr>
<tr>
<td>Gravimetric Water Content</td>
<td>( gwc )</td>
<td>Calculated</td>
</tr>
<tr>
<td>Porosity</td>
<td>( n )</td>
<td>Calculated</td>
</tr>
<tr>
<td>Volumetric Air Content</td>
<td>( vac )</td>
<td>Calculated</td>
</tr>
</tbody>
</table>
To plot these parameters select them from the Variable drop-down on the Plot Properties dialog.

3.4.5.5.3 SVFLUX Hydraulic Conductivity Dialog

- **Hydraulic Conductivity Typical Ranges**
  Typical ranges for values of hydraulic conductivity for various materials may be seen in the following chart.

  ![Hydraulic Conductivity chart showing range of hydraulic conductivity (Reference: Holtz and Kovacs. An Introduction to Geotechnical Engineering, pp 210)](image)

- **Saturated Hydraulic Conductivity**
  The saturated hydraulic conductivity, \( k_{sat} \) value is the hydraulic conductivity of the material in the \( x \)-direction when the pressure is zero. Press the Units button to display the specified \( k_{sat} \) in metric and imperial units for each time unit option. This dialog is strictly for reference.

  **NOTE:**
  SVFLUX requires that every material have a \( k_{sat} \) value. The model will remain unsolvable until each material used in the model has a \( k_{sat} \) value defined.

- **Unsaturated Hydraulic Conductivity**
  There are 9 mutually exclusive options available for the unsaturated hydraulic conductivity. The Modified Campbell, van Genuchten and Mualem, Brooks & Corey, Gardner, and Leong and Rahardjo hydraulic conductivity curve estimation methods are discussed in the Unsaturated Hydraulic Conductivity Estimation Methods section. Press the button to the right of each option to open its estimation dialog. If estimation data is present the button will display a blue \( Y \) while it will be a red \( X \) if there is no data entered.

  The estimation methods are provided to allow a smooth representation of the unsaturated hydraulic conductivity curve. SVFLUX allows the use of laboratory data but it should be noted that linear interpolation is used to determine points between measured laboratory points. This interpolation may not be ideal under some circumstances.
If the None option is selected the $k_{sat}$ value will be used. If the Laboratory Data option is selected the data entered in the Laboratory Data section of the tab will be used.

- **Anisotropy**
  Materials in the field are often stratified and as a result, their properties may vary directionally. This directional variation may be simulated in SVFLUX through the anisotropy parameters. In particular, $k$-ratios may be used to account for variation in the $x$, $y$, and $z$ directions while the Anisotropy Angles may be used to specify an inclination of the variation of parameters.

  **NOTE:**
  SVFLUX will expand the partial differential equation to solve anisotropy. This will result in a longer solution time. If anisotropy is not required for model solution ensure both alpha and beta angles are set to 0.

- **$k$-ratios**
  The $k_y$-ratio is a number describing the ability of water to flow in the $y$-direction with respect to the $x$-direction, or $k_{sat}$ value. For example, the $k_y$-ratio is entered as .5 and the $k_{sat}$ for the material is 10e-5 m/s. This would mean the material would have a conductivity in the $y$-direction of, $k_y = .5 \times k_{sat}$ or $k_y = .5 \times 10e-5$ m/s. $k_y$ would therefore be 5e-5 m/s. The $k_z$-ratio is the number describing the ability of water to flow in the $z$-direction with respect to the $x$-direction.

- **2D Anisotropy Angle**
  Alpha, $\alpha$: This is the angle at which the material stratum is inclined from the horizontal measured from the positive $X$-axis.

![2D Anisotropy Angle Diagram](image)

- **3D Anisotropy Angles**
  Alpha, $\alpha$: This is the angle at which the material stratum is inclined from the from the positive $X$-axis on the $XY$ plane.
  
  Beta, $\beta$: This is the angle at which the material stratum is inclined from the from the positive $X$-axis on the $XZ$ plane.
3.4.5.3.1 Conductivity Laboratory Data

Unsaturated hydraulic conductivity data may be entered by clicking on the Data button when in the Material Properties dialog. The hydraulic conductivity data dialog will be displayed in which the user can enter any number of points in a data list describing the relationship between hydraulic conductivity and soil suction.

It should be noted that the current implementation interprets between hydraulic conductivity points on an arithmetic scale. If the user is not comfortable with this type of interpolation that it is recommend more points be placed on the hydraulic conductivity curve in order to minimize the influence of arithmetic interpolation.
Calculations and Graphing

Functions are provided at the bottom of the dialog to allow the user to view the laboratory data in light of how it would be interpolated by the finite element solver.

- **Scale k-curve:**
  It is often useful in the course of an analysis to shift the entire unsaturated hydraulic conductivity curve up or down by a set amount. This function provides the option to scale the curve to the ksat value or any other value. If the curve is below the scale value then the entire curve will be scaled up, for example.

- **Graph:**
  Click this button to display a graph of suction versus hydraulic conductivity. The interpolated curve will also be displayed. It is important to note that laboratory data will be interpolated on an arithmetic scale.

### 3.4.5.3.2 Unsaturated Hydraulic Conductivity Estimation Methods

The unsaturated hydraulic conductivity of a particular material is difficult, expensive and, time-consuming to measure. It is therefore common to use a theoretical method to estimate the unsaturated hydraulic conductivity of the particular material. SVFLUX implements a number of theoretical methods in order to try to estimate how the hydraulic conductivity of a material will decrease as it desaturates. The methods available in the software are implemented to the best of our knowledge at the specification of the original author. The implementation of each method in SVFLUX does not imply any warranty as to the use or performance of the method. The user should use their own professional judgment when applying any of these theoretical estimations.

A more comprehensive list of estimations may be found in our SVSOILS database software. The SVSOILS database software also allows the user to compare theoretical estimations with laboratory results collected in our extensive database. For more information on the SVSOILS software please visit our [SVSOILS database site](#).

The following sections provide more detail on the implementation of specific methods used in SVFLUX to estimate unsaturated hydraulic conductivity parameters.

Selecting an estimation method updates the dialog to display the required input parameters for each method. The estimation is recalculated each time a parameter is altered.

- **Graph**
  Click the *Graph* button to display a graph of suction versus hydraulic conductivity. The laboratory data, interpolated laboratory data curve, and the estimation curve will be plotted.

The *Modified Campbell* (Fredlund, 2000) equation is implemented into SVFLUX to provide a hydraulic conductivity equation that eventually levels off. This is in keeping with the theory that the hydraulic conductivity of an unsaturated soil becomes constant at roughly the point of residual suction. The point of residual suction is identified in this manner because it is the point at which the water phase in an unsaturated soil becomes discontinuous. The Campbell (1954) equation was modified to produce such an equation that would level at approximately residual suction.

\[ p \text{ Preset Option:} \]

The *p* Preset Option allows the user to select the soil type.

\[ k \text{ minimum:} \]

The value entered in this field represents the minimum hydraulic conductivity allowed. This minimum hydraulic conductivity will be reached approximately when the material is under residual conditions. An absolute minimum value is at 1e-14 m/s at which vapour flow dominates the problem. When selecting the minimum value it is important to note that significant increases in the number of nodes may be required if the minimum hydraulic conductivity is less than 1e-10 m/s. It is therefore recommended that a minimum value of 1e-10 m/s be entered for most practical problems. The user is then encouraged to slowly reduce this value until the model fails to solve.

\[ p \text{ Error:} \]

If the non-linear least-squares fitting algorithm has been used to determine the optimal fitting parameters based on physical data then this field is checked.

*Error:* The Error is the difference between the fitted results and the laboratory data values in terms of $R^2$. 
Output Options

The output options are provided to allow the user to represent the hydraulic conductivity by a series of points or as a mathematical equation. The mathematical equation can be smoother but the complex state of many equations used to estimate the unsaturated hydraulic conductivity can result in increased computational times.

Curve Type:
The default is to represent the current fit as a mathematical equation. The user may also select to write out a series of points on the current fit equation. This option can sometimes result in faster computations as the complex unsaturated hydraulic conductivity equation does not have to be evaluated at each finite element node point.

Data Points:
The value entered in this text field determines the number of points which will be written out based on the currently selected estimation. It is recommended that the user use a reasonable number of points to eliminate convergence problems on steep functions. Many models are highly sensitive to the hydraulic conductivity.

Fitting and Graphing

A Graph button is provided at the bottom of the dialog in order to allow the user to view the selected function.

Graph:
Click the Graph button to display a graph of suction versus unsaturated hydraulic conductivity. The laboratory data and the interpolated laboratory data curve will be plotted.

Data button:
The data button opens the hydraulic conductivity laboratory data dialog box.

Estimate button:
The estimate button is provided at the bottom of the dialog to allow the user to estimate the unsaturated hydraulic conductivity.

Estimate and Compare button:
The estimate and compare button is used to estimate and compare the unsaturated hydraulic conductivity values after the user enters data points. A comparison is made between the estimated hydraulic conductivity and the entered laboratory data.

Further description of the theory of the Modified Campbell estimation method may be found in the Theory Manual.

Fredlund, Xing and Huang (1994) presented a modification of the Mualem (1976) integration as a method of estimating the hydraulic conductivity of a material as a function of soil suction. The integration is complex and a closed-form solution is not available.

k minimum:
The value entered in this field represents the minimum hydraulic conductivity allowed. This minimum hydraulic conductivity will be reached approximately when the material is under residual conditions. An absolute minimum value is at 1e-14 m/s at which vapour flow dominates the problem. When selecting the minimum value it is important to note that significant increases in the number of nodes may be required if the minimum hydraulic conductivity is less than 1e-10 m/s. It is therefore recommended that a minimum value of 1e-10 m/s be entered for most practical problems. The user is then encouraged to slowly reduce this value until the model fails to solve.

Fredlund Error:
The Error is the difference between the fitted results and the laboratory data values in terms of $R^2$.

Output Options

The output options are provided to allow the user to represent the hydraulic conductivity by a series of points or as a mathematical equation. The mathematical equation can be smoother but the complex state of many equations used to estimate the unsaturated hydraulic conductivity can result in increased computational times.

Curve Type:
The default is to represent the current fit as a mathematical equation. The user may also select to write out a series of points on the current fit equation. This option can sometimes result in faster computations as the complex unsaturated hydraulic conductivity equation does not have to be evaluated at each finite element node point.
Data Points:
The value entered in this text field determines the number of points which will be written out based on the currently selected estimation. It is recommended that the user use a reasonable number of points to eliminate convergence problems on steep functions. Many models are highly sensitive to the hydraulic conductivity.

Fitting and Graphing
A Graph button is provided at the bottom of the dialog in order to allow the user to view the selected function.

Graph:
Click the Graph button to display a graph of suction versus unsaturated hydraulic conductivity. The laboratory data and the interpolated laboratory data curve will be plotted.

Data button:
The data button opens the hydraulic conductivity laboratory data dialog box.

Estimate button:
The estimate button is provided at the bottom of the dialog to allow the user to estimate the unsaturated hydraulic conductivity.

Estimate and Compare button:
The estimate and compare button is used to estimate and compare the unsaturated hydraulic conductivity values after the user enters data points. A comparison is made between the estimated hydraulic conductivity and the entered laboratory data.

Further description of the theory of the Fredlund, Xing and Huang estimation method may be found in the Theory Manual.

Several investigators such as Brooks and Corey (1964) and Mualem (1976) have proposed closed form equations for predicting the coefficient of hydraulic conductivity of unsaturated soils based on Burdine’s theory (1953). Brooks and Corey (1964) equation does not converge rapidly when used in numerical simulations of seepage in saturated-unsaturated soils. Mualem (1976) equation is in integral form and enables to derive closed-form analytical equations provided only when suitable equations for the soil-water characteristic curve are available.

The equation proposed for fitting the soil-water characteristic curve by van Genuchten (1980) is flexible, continuous and has a continuous slope. The closed form equation proposed for estimating the coefficient of hydraulic conductivity may be used for saturated-unsaturated soils flow modeling.

It should be noted that the use of the van Genuchten & Mualem unsaturated hydraulic conductivity estimation requires that the SWCC be represented by the van Genuchten & Mualem SWCC equation.

\[ k_{\text{minimum}}: \]
The value entered in this field represents the minimum hydraulic conductivity allowed. This minimum hydraulic conductivity will be forced horizontal at this value. An absolute minimum value is at 1e-14 m/s at which vapour flow dominates the problem. When selecting the minimum value it is important to note that significant increases in the number of nodes may be required if the minimum hydraulic conductivity is less than 1e-10 m/s. It is therefore recommended that a minimum value of 1e-10 m/s be entered for most practical problems. The user is then encouraged to slowly reduce this value until the model fails to solve.

Apply k minimum:
The equation originally presented by van Genuchten did not have a limitation on the minimum hydraulic conductivity allowable. Applying a reasonable minimum to the unsaturated portion of the curve and dramatically improve numerical computations.

Output Options
The output options are provided to allow the user to represent the hydraulic conductivity by a series of points or as a mathematical equation. The mathematical equation can be smoother but the complex state of many equations used to estimate the unsaturated hydraulic conductivity can result in increased computational times.

Curve Type:
The default is to represent the current fit as a mathematical equation. The user may also select to write out a series of points on the current fit equation. This option can sometimes result in faster computations as the complex unsaturated hydraulic conductivity equation does not have to be evaluated at each finite element node point.

Data Points:
The value entered in this text field determines the number of points which will be written out based on the currently selected estimation. It is recommended that the user use a reasonable number of points to eliminate convergence problems on steep functions. Many models are highly sensitive to the hydraulic conductivity.

Fitting and Graphing

A *Graph* button is provided at the bottom of the dialog in order to allow the user to view the selected function.

*Graph:*  
Click the *Graph* button to display a graph of suction versus unsaturated hydraulic conductivity. The laboratory data and the interpolated laboratory data curve will be plotted.

*Data button:*  
The data button opens the hydraulic conductivity laboratory data dialog box.

*Estimate button:*  
The estimate button is provided at the bottom of the dialog to allow the user to estimate the unsaturated hydraulic conductivity.

*Estimate and Compare button:*  
The estimate and compare button is used to estimate and compare the unsaturated hydraulic conductivity values after the user enters data points. A comparison is made between the estimated hydraulic conductivity and the entered laboratory data.

Further description of the theory of the van Genuchten & Mualem estimation method may be found in the Theory Manual.

Leong & Rahardjo (1997) presented an equation which was essentially the Fredlund & Xing (1994) SWCC curve raised to a power. This equation has been implemented into the SVFLUX software. A minimum value is also implemented as a restriction on her and its performance at high suction values.

It should be noted that the use of the Leong & Rahardjo unsaturated hydraulic conductivity estimation requires that the SWCC be represented by the Fredlund & Xing SWCC equation. This implementation is consistent with that suggested by the authors in the original paper.

*Leong p:*  
This parameter is the exponent to which the Fredlund & Xing SWCC equation is raised. An example of typical values for the Leong p parameter may be seen below:

The above representation is the histogram for the Leong p parameter drawn from a random sample of 324 soils from the SVSOILS database. The materials represented a wide variety of textural classes. All 324 materials contained a measured unsaturated hydraulic conductivity curve and a measured soil-water characteristic curve. The Leong p parameter was back-calculated from the laboratory data in each case.

$k_{minimum}$:
The value entered in this field represents the minimum hydraulic conductivity allowed. This minimum hydraulic conductivity will be forced horizontal at this value. An absolute minimum value is at 1e-14 m/s at which vapour flow dominates the problem. When selecting the minimum value it is important to note that significant increases in the number of nodes may be required if the minimum hydraulic conductivity is less than 1e-10 m/s. It is therefore recommended that a minimum value of 1e-10 m/s be entered for most practical problems. The user is then encouraged to slowly reduce this value until the model fails to solve.

Apply k minimum:
The equation originally presented by Leong & Rahardjo did not have a limitation on the minimum hydraulic conductivity allowable. Applying a reasonable minimum to the unsaturated portion of the curve and dramatically improve numerical computations.

Output Options
The output options are provided to allow the user to represent the hydraulic conductivity by a series of points or as a mathematical equation. The mathematical equation can be smoother but the complex state of many equations used to estimate the unsaturated hydraulic conductivity can result in increased computational times.

Curve Type:
The default is to represent the current fit as a mathematical equation. The user may also select to write out a series of points on the current fit equation. This option can sometimes result in faster computations as the complex unsaturated hydraulic conductivity equation does not have to be evaluated at each finite element node point.

Data Points:
The value entered in this text field determines the number of points which will be written out based on the currently selected estimation. It is recommended that the user use a reasonable number of points to eliminate convergence problems on steep functions. Many models are highly sensitive to the hydraulic conductivity.

Fitting and Graphing
A Graph button is provided at the bottom of the dialog in order to allow the user to view the selected function.

Graph:
Click the Graph button to display a graph of suction versus unsaturated hydraulic conductivity. The laboratory data and the interpolated laboratory data curve will be plotted.

Data button:
The data button opens the hydraulic conductivity laboratory data dialog box.

Estimate button:
The estimate button is provided at the bottom of the dialog to allow the user to estimate the unsaturated hydraulic conductivity.

Estimate and Compare button:
The estimate and compare button is used to estimate and compare the unsaturated hydraulic conductivity values after the user enters data points. A comparison is made between the estimated hydraulic conductivity and the entered laboratory data.

Further description of the theory of the Leong & Rahardjo estimation method may be found in the Theory Manual.

Brooks and Corey (1964) proposed a hydraulic conductivity function for predicting the unsaturated coefficient of hydraulic conductivity. The estimation is based on the fit of the soil-water characteristic curve with the Brooks and Corey (1964) equation. The equation has been implemented in SVLUX in its original form.

k minimum:
The value entered in this field represents the minimum hydraulic conductivity allowed. This minimum hydraulic conductivity will be forced horizontal at this value. An absolute minimum value is at 1e-14 m/s at which vapour flow dominates the problem. When selecting the minimum value it is important to note that significant increases in the number of nodes may be required if the minimum hydraulic conductivity is less than 1e-10 m/s. It is therefore recommended that a minimum value of 1e-10 m/s be entered for most practical problems. The user is then encouraged to slowly reduce this value until the model fails to solve.

Apply k minimum:
The equation originally presented by van Genuchten (1980) did not have a limitation on the minimum hydraulic conductivity allowable. Applying a reasonable minimum to the unsaturated portion of the curve and dramatically improve numerical computations.
Output Options
The output options are provided to allow the user to represent the hydraulic conductivity by a series of points or as a mathematical equation. The mathematical equation can be smoother but the complex state of many equations used to estimate the unsaturated hydraulic conductivity can result in increased computational times.

Curve Type:
The default is to represent the current fit as a mathematical equation. The user may also select to write out a series of points on the current fit equation. This option can sometimes result in faster computations as the complex unsaturated hydraulic conductivity equation does not have to be evaluated at each finite element node point.

Data Points:
The value entered in this text field determines the number of points which will be written out based on the currently selected estimation. It is recommended that the user use a reasonable number of points to eliminate convergence problems on steep functions. Many models are highly sensitive to the hydraulic conductivity.

Fitting and Graphing
A Graph button is provided at the bottom of the dialog in order to allow the user to view the selected function.

Graph:
Click the Graph button to display a graph of suction versus unsaturated hydraulic conductivity. The laboratory data and the interpolated laboratory data curve will be plotted.

Data button:
The data button opens the hydraulic conductivity laboratory data dialog box.

Estimate button:
The estimate button is provided at the bottom of the dialog to allow the user to estimate the unsaturated hydraulic conductivity.

Estimate and Compare button:
The estimate and compare button is used to estimate and compare the unsaturated hydraulic conductivity values after the user enters data points. A comparison is made between the estimated hydraulic conductivity and the entered laboratory data.

Further description of the theory of the Brooks & Corey estimation method may be found in the Theory Manual.


Slope:
Enter the slope of the curve. The slope is determined as the slope on a log-log scale. Therefore a slope = 1.0 would mean that for each log cycle increase in soil suction there would be a 1-log cycle decrease in hydraulic conductivity.

Fredlund 2-Point Option:
Use either the k minimum or residual hydraulic conductivity.

k minimum:
The value entered in this field represents the minimum hydraulic conductivity allowed. This minimum hydraulic conductivity will be reached approximately when the material is under residual conditions. An absolute minimum value is at 1e-14 m/s at which vapour flow dominates the problem. When selecting the minimum value it is important to note that significant increases in the number of nodes may be required if the minimum hydraulic conductivity is less than 1e-10 m/s. It is therefore recommended that a minimum value of 1e-10 m/s be entered for most practical problems. The user is then encouraged to slowly reduce this value until the model fails to solve.

Residual:
The value entered in this field represents the residual hydraulic conductivity.

Output Options
The output options are provided to allow the user to represent the hydraulic conductivity by a series of points or as a mathematical equation. The mathematical equation can be smoother but the complex state of many equations used to estimate the unsaturated hydraulic conductivity can result in increased computational times.
Curve Type:
The default is to represent the current fit as a mathematical equation. The user may also select to write out a series of points on the current fit equation. This option can sometimes result in faster computations as the complex unsaturated hydraulic conductivity equation does not have to be evaluated at each finite element node point.

Data Points:
The value entered in this text field determines the number of points which will be written out based on the currently selected estimation. It is recommended that the user use a reasonable number of points to eliminate convergence problems on steep functions. Many models are highly sensitive to the hydraulic conductivity.

Graphing
A Graph button is provided at the bottom of the dialog in order to allow the user to view the selected function.

Graph:
Click the Graph button to display a graph of suction versus unsaturated hydraulic conductivity. The laboratory data and the interpolated laboratory data curve will be plotted.

Data button:
The data button opens the hydraulic conductivity laboratory data dialog box.

Estimate button:
The estimate button is provided at the bottom of the dialog to allow the user to estimate the unsaturated hydraulic conductivity.

Estimate and Compare button:
The estimate and compare button is used to estimate and compare the unsaturated hydraulic conductivity values after the user enters data points. A comparison is made between the estimated hydraulic conductivity and the entered laboratory data.

Further description of the theory of the Fredlund 2-Point estimation method may be found in the Theory Manual.

Gardner (1956) Hydraulic conductivity function for unsaturated soils is expressed as a function of suction:

\[ k_{\text{minimum}} \]
The value entered in this field represents the minimum hydraulic conductivity allowed. This minimum hydraulic conductivity will be reached approximately when the material is under residual conditions. An absolute minimum value is at 1e-14 m/s at which vapour flow dominates the problem. When selecting the minimum value it is important to note that significant increases in the number of nodes may be required if the minimum hydraulic conductivity is less than 1e-10 m/s. It is therefore recommended that a minimum value of 1e-10 m/s be entered for most practical problems. The user is then encouraged to slowly reduce this value until the model fails to solve.

Gardner a:
Parameter related to the breaking point of the function.

Gardner n:
Slope of the function.

Gardner Error:
The Error is the difference between the fitted results and the laboratory data values in terms of R^2.

Output Options
The output options are provided to allow the user to represent the hydraulic conductivity by a series of points or as a mathematical equation. The mathematical equation can be smoother but the complex state of many equations used to estimate the unsaturated hydraulic conductivity can result in increased computational times.

Curve Type:
The default is to represent the current fit as a mathematical equation. The user may also select to write out a series of points on the current fit equation. This option can sometimes result in faster computations as the complex unsaturated hydraulic conductivity equation does not have to be evaluated at each finite element node point.

Data Points:
The value entered in this text field determines the number of points which will be written out based on the currently selected estimation. It is recommended that the user use a reasonable number of points to eliminate
convergence problems on steep functions. Many models are highly sensitive to the hydraulic conductivity.

**Fitting and Graphing**
A *Graph* button is provided at the bottom of the dialog in order to allow the user to view the selected function.

*Graph:*
Click the *Graph* button to display a graph of suction versus unsaturated hydraulic conductivity. The laboratory data and the interpolated laboratory data curve will be plotted.

**Data button:**
The data button opens the hydraulic conductivity laboratory data dialog box.

**Estimate button:**
The estimate button is provided at the bottom of the dialog to allow the user to estimate the unsaturated hydraulic conductivity.

**Estimate and Compare button:**
The estimate and compare button is used to estimate and compare the unsaturated hydraulic conductivity values after the user enters data points. A comparison is made between the estimated hydraulic conductivity and the entered laboratory data.

Further description of the theory of the Gardner fit method may be found in the Theory Manual.

The expression section of the hydraulic conductivity curve tab allows the user to enter their own user-defined relationship between hydraulic conductivity and soil suction. The finite element solver used by SVFLUX has a built-in equation parser that can interpret most equations.

Further information on expressions can be found in the *Expressions* section of the user’s manual.

### 3.4.5.3.3 Saturated Hydraulic Conductivity Methods

The following sections provide more detail on the implementation of specific methods used in SVFLUX to estimate saturated hydraulic conductivity parameters.

Selecting an estimation method updates the dialog to display the required input parameters for each method. The estimation is recalculated each time a parameter is altered.

Enter the parameters required for the Single Power Function model here. The *units* for each parameter are given to the right of the field. For a more detailed description of the parameters see the Material Models section of the Theory Manual.

**C and D Parameters**
Single Power function parameters. Saturated hydraulic conductivity, \( k_{\text{sat}} = C*(v_r)^D \), where \( v_r \) is the void ratio.

**Output Options**
The output options are provided to allow the user to represent the hydraulic conductivity by a series of points or as a mathematical equation. The mathematical equation can be smoother but the complex state of many equations used to estimate the saturated hydraulic conductivity can result in increased computational times.

*Curve Type:*
The default is to represent the current fit as a mathematical equation. The user may also select to write out a series of points on the current fit equation. This option can sometimes result in faster computations as the complex saturated hydraulic conductivity equation does not have to be evaluated at each finite element node point.

*Data Points:*
The value entered in this text field determines the number of points which will be written out based on the currently selected estimation. It is recommended that the user use a reasonable number of points to eliminate convergence problems on steep functions. Many models are highly sensitive to the hydraulic conductivity.

**Fitting and Graphing**

A *Graph* button is provided at the bottom of the dialog in order to allow the user to view the selected function.

**Graph:**

Click the *Graph* button to display a graph of void ratio versus saturated hydraulic conductivity.

The Intrinsic Permeability option allows entry of the saturated hydraulic conductivity, \( k_{sat} \) in terms of intrinsic permeability, \( k_i \). \( k_{sat} = k_i \times \rho_w \times g / \nu_w \), where \( \rho_w \) = water density, \( g \) = acceleration due to gravity, and \( \nu_w \) = water viscosity.

The expression section of the hydraulic conductivity curve tab allows the user to enter their own user-defined relationship for saturated hydraulic conductivity. The finite element solver used by SVFLUX has a built-in equation parser that can interpret most equations.

Further information on expressions can be found in the *Expressions* section of the user's manual.

### 3.4.5.3.4 Volume-Mass Parameters

The volume-mass parameters are not required for model formulation, but are values that can be calculated and reported based on other entries. The specific gravity, \( G_s \) and a soil-water characteristic curve (SWCC) are required to plot volume-mass relationships.

The calculated values listed on this tab always assume "Saturated" conditions, even though an Unsaturated material type may have been chosen, therefore the degree of saturation will be listed as 1.

The void ratio and porosity will be calculated from the saturated volumetric water content value entered on the dialog. The user must provide the specific gravity to allow calculation of the remaining parameters.

<table>
<thead>
<tr>
<th>Parameter Name</th>
<th>Variable</th>
<th>Entered/Calculated</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specific Gravity</td>
<td>( G_s )</td>
<td>Entered</td>
</tr>
<tr>
<td>Void Ratio</td>
<td>( e )</td>
<td>Calculated</td>
</tr>
<tr>
<td>Dry Density</td>
<td>( p_d )</td>
<td>Calculated</td>
</tr>
<tr>
<td>Total Density</td>
<td>( p_t )</td>
<td>Calculated</td>
</tr>
<tr>
<td>Total Unit Weight</td>
<td>( uwt )</td>
<td>Calculated</td>
</tr>
<tr>
<td>Degree of Saturation</td>
<td>( Sat )</td>
<td>Equal to 1</td>
</tr>
<tr>
<td>Gravimetric Water Content</td>
<td>( gwc )</td>
<td>Calculated</td>
</tr>
<tr>
<td>Porosity</td>
<td>( n )</td>
<td>Calculated</td>
</tr>
<tr>
<td>Volumetric Air Content</td>
<td>( vac )</td>
<td>Calculated</td>
</tr>
</tbody>
</table>

**Volume-Mass Parameters and Variables**

To plot these parameters select them from the Variable drop-down on the *Plot Properties* dialog.

### 3.4.5.3.5 Vapour Diffusion

The specification of vapour diffusion parameters is only relevant when a coupled climate analysis is being performed. An example of this type of analysis would be an evaluation of a soil cover design. It should also be noted that the
specification of these parameters is only relevant in a transient analysis. In a transient analysis involving coupled climate analysis the following parameters may then be specified.

Specifically, the Diffusion parameters are required only if an evaporative boundary condition is being used.

- **Vapour diffusion ratio**
  
  \( D_{my} \)-ratio:
  
  This ratio defines the ratio between the \( x \) and \( y \) components of the vapour diffusion coefficient. The default for this parameter is 1.0. Diffusion in the \( x \) direction is calculated automatically as defined in the Theory manual. Specifying a value of 0.5, for example, for this field will result in the vertical diffusion being half as much as the horizontal diffusion.

  \[ \alpha = \text{Anistropy Angle} \]

- **Alpha:**
  
  The alpha parameter specifies the angle of the offset of the vapour diffusion parameters. Alpha is specified in degrees and will result in a rotation of both the \( D_{mx} \) and \( D_{my} \) parameters.

  \[ \alpha = \text{Anistropy Angle} \]

- **Vapour diffusion enhanced factor,**

  The diffusion enhanced factor, \( \alpha \), is a dimensionless factor to describe the increase in the vapour diffusion conductivity due to the soil temperature gradient. The diffusion enhanced factor is calculated based on an empirical expression (see SVFLUX Theory Manual for details). If the feature is not selected, the default value = 1. To include the feature, it is required to specify the clay fraction (in percentage) of the soil.

3.4.5.5.4 SVFLUX Double Porosity / Double Permeability Dialog

The Double Porosity / Double Permeability (DPDP) method allows communication between the fractures and matrix blocks in the reservoir in addition to the flow within the fractures and matrix blocks. This method differs from the conventional Dual Porosity method in that the matrix can communicate with other matrix nodes. This produces a more realistic simulation.

The next figure illustrates the conceptual model of a fractured reservoir used in SVFLUX WR. If the DPDP method is used for a material, the original material properties will be used for matrix material. Users can specify separate properties (porosity, density, hydraulic conductivity, anisotropy) for fracture material in the DPDP tab.
In SVFLUX WR, two parameters are required for characterizing a Double Porosity / Double Permeability material as shown in the next figure.

- Volume fraction for fracture node: this is the volume fraction, $V_{\text{frac}}$, of the fractures in the computational cell. $V_{\text{frac}} = a/b$.

- Half spacing between fractures: a length scale, $L_{\text{frac}}$, quantifies the average distance the matrix material is from the fracture. This parameter is related to the fracture’s ability to communicate with the local matrix material.

The DPDP feature is optional to each material. SVFLUX WR can manage both DPDP and normal materials in one single model to obtain a more accurate representation of a fractured reservoir.

3.4.5.5.5  SVCHEM Material Properties Dialog

The following sections describe the information that can be entered as the contaminant transport material properties. This dialog is accessed from the Properties button on the Materials Manager dialog.
3.4.5.5.1 Dispersion Tab

The dispersion tab requires input of Dispersivity and Diffusion. Dispersivity is required to calculate Mechanical Dispersion while diffusion is needed to quantify Molecular Diffusion. Combining the affects of Mechanical Dispersion and Molecular Diffusion results in Hydrodynamic Dispersion.

Enter the Longitudinal, $\alpha_L$ and Transverse, $\alpha_T$ components of dispersivity.

**NOTE:**
See the SVCHEM Theory Manual for more details.

SVCHEM requires the input of the effective diffusion coefficient, $D^*$ as a constant or function. Input of the effective diffusion coefficient allows SVCHEM to quantify the effects of molecular diffusion. SVCHEM assumes that you have scaled this number to account for tortuosity.

- **Diffusion Option**
  Select either Constant or Function - Laboratory Data as the method of providing $D^*$. Note that the use of the Function diffusion option requires a specification of the distribution of volumetric water content in the modeling domain. The volumetric water content may be specified as a constant or imported from a file generated by SVFLUX. Press the Data button to open the Diffusion Data dialog vwc versus $D^{*0}$ data can be entered.

- **Diffusion Data**
  Enter Volumetric Water Content versus $D^*$ data to define the diffusion curve. The total points entered will be displayed in a data list. The solver will linearly interpolate between data points.

The option to use diffusion curve data is only available if the advection input file contains volumetric water content.

**Graph**
Click the Graph button to display a graph of Volumetric Water Content versus $D^*$.

3.4.5.5.2 Adsorption Tab

- **Adsorption Method**
  There are 4 mutually exclusive isotherm options available for adsorption. The Linear, Langmuir, Freundlich, and User-Defined. The Adsorption Method is set on the Settings dialog.

- **Linear Isotherm**
  The linear sorption isotherm models the relationship between the concentration of sorbed and dissolved solute as a straight line. The linear sorption isotherm requires the input of the Bulk Density ($\rho_d$) and distribution coefficient ($K_d$). The distribution coefficient is equal to the slope of the linear sorption isotherm Fetter (Fetter, 1993). The main benefit to the linear isotherm is that mathematically, it provides a stable solution. Be aware that theoretically there is no upper limit on the amount of solute that could sorb to soil particles. For more information on the formulation of the linear sorption isotherm see Linear Sorption Isotherm in the Theory Manual.
- **Langmuir Isotherm**
  The Langmuir isotherm is formulated to allow the user the ability to describe an upper limit on the amount of solute that will be sorbed. The required information is Bulk Density \( (\rho_d) \), Binding Energy constant \( (\alpha) \), and a constant describing the maximum amount of solute that can be sorbed \( (\beta) \).

- **Freundlich Isotherm**
  The non-linear Freundlich isotherm is more general than the linear sorption isotherm and requires Bulk Density \( (\rho_d) \), the Freundlich constant \( (K) \), and a constant \( (N) \). \( N \) greater than 1 will lead to a spreading front, whereas if \( N \) is less than 1, the front will be self-sharpening. If \( N \) is equal to 1, the Freundlich isotherm becomes the linear isotherm (Fetter, 1993). It should also be noted that like the linear isotherm the Freundlich isotherm does not have an upper limit on the amount of solute that could be sorbed. For more information on the Freundlich sorption isotherm see the Freundlich Isotherm section of the Theory Manual.

- **User-Defined Isotherm - Laboratory Data**
  Press the Data button to open the Adsorption Data dialog. Enter Concentration versus Adsorption data to define the adsorption curve. The total points entered in a data list will be displayed.

  To paste in Adsorption curve data:

  In the application you are pasting from select the data including the column headings. Use Ctrl + C on the keyboard to add the data from the other application to the clipboard. Select the first record in the Adsorption Data dialog list by highlighting the arrow and press Ctrl + V on the keyboard. Click OK to complete the paste operation.

  **Graph Adsorption:**
  Click the Graph button to display a graph of Concentration versus Adsorption.

  **Graph dC/dS:**
  Click the Graph dC/dS button to display a graph of the derivative of Concentration versus Adsorption.

### 3.4.5.5.3 Advection Tab

Specified volumetric water content and water flow velocity for mass transport due to the advection.

- **SatVWC**
  Specify the volumetric water content when a material is fully saturated. The value is equal to material porosity. The parameter setting is visible only when the gas diffusion is selected in the model settings of SVCHEM. The SatVWC and VWC are used to determine the volumetric air content in the gas diffusion.

- **VWC**
  Specify the actual volumetric water content that a material contains.

- **Water flow velocity**
  Specify the water flow velocity \( V_x, V_y, \) or \( V_z \) in \( x, y, \) or \( z \)-direction depending on the 1D, 2D, or 3D model. The software expects input in terms of average linear velocities (Darcian velocities divided by volumetric water content).

### 3.4.5.5.4 Decay Tab

The reaction rate can be specified according to the half-life time, and it can be calculated according the following formulation:

\[
\text{reaction rate} = \frac{\ln(2)}{\text{half-life}}
\]

- **Decay in aqueous mass transport**
  If radionuclides enter the groundwater system, those that are cations are subjected to retardation on material surfaces. In addition they will undergo radioactive decay, which will reduce the concentration of radionuclides in
both the dissolved and sorbed phases (Fetter, 1993). Certain biological reactions may cause half-life for the sorbed radionuclides to differ from the half-life of the dissolved radionuclides. To account for this SVCHEM allows the entry of two separate half-life coefficients, one for the sorbed phase and one for the dissolved phase.

For the aqueous phase enter the dissolved half-life and sorbed half-life.

- **Decay in gaseous mass transport**
  Only one parameter of reaction rate is needed for the gas decay.
  For the gaseous phase enter the reaction rate directly.

### 3.4.5.5.5 Gas Diffusion Tab

The following options are available to specify the approaches for the calculation of effective diffusion coefficient, $D_e$, in gas diffusion:

- **Constant**
  A constant value can be specified if the effective diffusion coefficient is keeping constant for a material. The valid value should be a nonnegative number. Press the *Units* button to display the specified effective diffusion coefficient in metric and imperial units for each time unit option.

- **Expression**
  This option is used to specify a customized expression. The following variables are valid to build a valid expression of $D_e$:

<table>
<thead>
<tr>
<th>Variable name</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>$t$</td>
<td>Time</td>
</tr>
<tr>
<td>$x$, $y$, $z$</td>
<td>coordinate</td>
</tr>
<tr>
<td>vwc</td>
<td>volumetric water content</td>
</tr>
<tr>
<td>vac</td>
<td>volumetric air content</td>
</tr>
<tr>
<td>sat</td>
<td>degree of water saturation</td>
</tr>
<tr>
<td>$n$</td>
<td>porosity</td>
</tr>
</tbody>
</table>

- **M-Q model**
  If this option is selected, the effective diffusion coefficient $D_e$ is calculated according to the volumetric air content $v_a$, gas-phased tortuosity in a porous media, and the gas free diffusion coefficient in air $D_{ao}$. Millington and Quirk (1961) approximation is used to estimate the gas-phased tortuosity with this approach. The value of gas free diffusion coefficient in air $D_{ao}$ can be modified by model settings dialog for SVCHEM. By default, $D_{ao}$ is set to the value for the oxygen free diffusion in air.

- **Modified M-Q model**
  With this option the effective diffusion coefficient $D_e$ is calculated in the relation to the gas-phased tortuosity, liquid-phased tortuosity, gas free diffusion coefficient in air $D_{ao}$, gas free diffusion coefficient in water $D_{wo}$, and the Henry's constant $H$. By default, $D_{ao}$, $D_{wo}$, and $H$ are set to the value for oxygen free diffusion in air and water as presented by Fredlund and Rahardjo (1993). These value can be modified by model settings dialog for SVCHEM.

The gas-phased and liquid-phased tortuosity are related to the parameters of $P_a$ and $P_w$ (Aachib et al, 2004), which can be determined with the following methods:

- **Constant**
  The parameter $P_a$ and $P_w$ can be specified with a constant number. For oxygen diffusion they are in the range from 3.3 to 3.5 (Aachib et al, 2004). The default value of 3.4 is used for both $P_a$ and $P_w$.

- **Expression**
  This option allows user to specify a customized expression to calculate the $P_a$ and $P_w$. The variables listed in the table above could be used to build a valid expression for $P_a$ and $P_w$.

- **Aachib Data Fitting**
  The value of $P_a$ and $P_w$ is approximated by the data fitting as presented by Aachib et al (2004). Please see the SVCHEM Theory Manual for the detailed formulation.

- **Graph**
  Click the *Graph* button to display the effective diffusion coefficient changing the degree of water saturation for the
options of M-Q model and modified M-Q model.

3.4.5.6 SVHEAT Material Properties Dialog

The Material Properties dialog displays the material properties for a single material. While this dialog is open, double-clicking a different material in the Materials Manager dialog will refresh the Material Properties dialog with the chosen materials properties.

3.4.5.6.1 Thermal Conductivity Tab

Thermal conductivity is the property of a material that evaluates its ability of heat conduction in heat transfer. It represents the amount of heat transmitted during a unit time through a unit cross section area of the material under a unit temperature gradient. The metric unit of thermal conductivity can be in w/m-°C or J/s-m-°C, J/hr-m-°C, J/day-m-°C, and imperial unit can be Btu/s-ft-°F, Btu/hr-ft°-F, or Btu/day-ft-F.

The thermal conductivity can be determined by experimental measurement, or calculation based on an empirical expression, or by estimation. The user can specify the thermal conductivity with approaches provided in the drop-down list of the Thermal Conductivity Option in the Conductivity Tab of the Material Properties dialog. SVHEAT supports the following options to specify thermal conductivity:

- **Constant**
- **Johansen**
- **Johansen-Lu et al**
- **De Vries**
- **Côté & Konrad**
- **Conductivity Laboratory Data**
- **Custom Expression**
- **Thermal Conductivity for Typical Materials**
- **Quartz Content for Typical Materials**
- **Graphing Thermal Conductivity**

A constant value can be specified for this material if the thermal conductivity of a material remains constant in the material region.

**SVHEAT GE**

To specify a constant thermal conductivity, select Constant from drop-down list of the Thermal Conductivity Option, and then enter a valid value in text box for unfrozen/frozen material. If the value of thermal conductivity is the same for the unfrozen/frozen material, then select the checkbox. Frozen soils usually have a higher thermal conductivity than unfrozen soils, since the former contain ice. For some materials such as iron and steel, wood, and concrete, the checkbox can be selected to avoid entering the same value of thermal conductivity.

**Transition Width**

The Transition Width is the range of temperature over which the transition between the frozen thermal conductivity and the unfrozen thermal conductivity will occur. The transition is centered on the material freezing point, Tef.

**SVHEAT WR**

SVHEAT WR only supports the constant thermal conductivity option for a material. The unfrozen/frozen material cannot be used in SVHEAT WR, since water-ice phase change does not apply to SVHEAT WR.

Press the Units button to display the specified thermal conductivity in metric and imperial units for each time unit option. This dialog is strictly for reference as the model is only analyzed in the units specified.
The Johansen method is used to calculate the thermal conductivity for soil material based on soil type, soil state, and the thermal conductivity of water, ice, the solid component, and their fraction composed within particular soil material. This method may be used specially in the case where unfrozen water content, or ice content change during the model simulation. For example, in an SVFLUX/SVHEAT coupled model the unfrozen water content or ice content may change during the simulation due to moisture migration. If the Johansen method is selected, SVHEAT calculates the thermal conductivity dynamically based on unfrozen water content and ice content.

To use the Johansen approach the user is required to input material state, material type, and the thermal conductivity of the solid component.

Material State
If soil structure is in a natural state, click the Natural button. If the soil structure has been disturbed, or crushed, click the Crushed button.

Category
Select the Fine, Coarse or Peats option depending on the composition of your soil.

Solid thermal conductivity
If the thermal conductivity of solid component is known, select Solid Conductivity and enter a value of thermal conductivity in the text box of Solid Component. If soil quartz content is known, then select Quarz Content and enter the value in the text box of Quartz Content. The quartz content for the common soils is listed in Table 2.

If the soil is in a natural state, then soil dry density is required. If the model is not coupled with SVFLUX then the soil porosity is required.

It should be noted that a value of 0.605 (w/m-C or J/s-m-C) for water thermal conductivity and 2.23 (w/m-C or J/s-m-C) for ice thermal conductivity are used by SVHEAT in the calculation of soil thermal conductivity with Johansen approach.

If Peats category is selected, then the Dry Conductivity, Unfrozen Sat Conductivity and Frozen Sat Conductivity are required. The user can click on Default Values to use default system values.

Transition Width
The Transition Width is the range of temperature over which the transition between the frozen thermal conductivity and the unfrozen thermal conductivity will occur. The transition is centered on the material freezing point, Tef.

Graph
Click the Graph button to display the thermal conductivity changing with temperature, volumetric water content, and dry density. Please see Graphing Thermal Conductivity.

Lu, Ren, Gong et al. (2007) improved the Johansen approach in the calculation of the Kersten number, Ke, and the dry thermal conductivity, \( \lambda_{dry} \). The main limitation of Johanson approach is that the calculated Ke is negative when the degree of water saturation is less than 0.038. The approach presented by Lu et al. (2007) can reasonably predict the thermal conductivity changing with the full range of water contents.

Category
If the soil is composed of a fine grains, select Fine, otherwise select Coarse.

Solid thermal conductivity
If the thermal conductivity of solid component is known, then click Solid Conductivity radio button, and enter a value of thermal conductivity in the text box of Solid Component. If soil quartz content is known, then click Quarz Content radio button, and enter the value in the text box of Quartz Content. The quartz content for the common soils is listed in Table 2.

It should be noted that a value of 0.605 (w/m-C or J/s-m-C) for water thermal conductivity and 2.23 (w/m-C or J/s-m-C) for ice thermal conductivity are used by SVHEAT in the calculation of soil thermal conductivity with Johansen-Lu et al approach.

Transition Width
The Transition Width is the range of temperature over which the transition between the frozen thermal conductivity and the unfrozen thermal conductivity will occur. The transition is centered on the material freezing point, Tef.

Graph
Click the Graph button to display the thermal conductivity changing with temperature, volumetric water content, and dry density. Please see Graphing Thermal Conductivity.

With the De Vries method, the thermal conductivity of soil material is calculated according to the volumetric content of the components and their corresponding thermal conductivity.

To calculate the thermal conductivity for a soil material the following steps must be taken.

1. Select De Vries method from drop-down list of Thermal Conductivity options, and
2. Enter the following thermal conductivity for the different soil components.
   - Enter thermal conductivity for the solid component in Solid Phase text box,
   - Enter thermal conductivity for the liquid component in Water Phase text box,
   - Enter thermal conductivity for the gas component in Air Phase text box.

It should be noted that the depolarization factor is set to 1/3 in the calculation.

**Transition Width**
The Transition Width is the range of temperature over which the transition between the frozen thermal conductivity and the unfrozen thermal conductivity will occur. The transition is centered on the material freezing point, $T_{ef}$.

**Graph**
Click the Graph button to display the thermal conductivity changing with temperature, volumetric water content, and dry density. Please see Graphing Thermal Conductivity.

The Côté & Konrad method is used to calculate the thermal conductivity for soil material based on soil type, soil state, and the thermal conductivity of solid component. This method may be used specially in the case where unfrozen water content, or ice content change during the model simulation. For example, in an SVFLUX/SVHEAT coupled model the unfrozen water content or ice content may change during the simulation due to moisture migration. If the Johansen method is selected, SVHEAT calculates the thermal conductivity dynamically based on unfrozen water content and ice content.

To use the Côté & Konrad approach the user is required to input material types (soil texture), and the thermal conductivity of the solid component or Quartz content.

**Dry and saturated conductivity of soil**
They can be calculated using solid thermal conductivity ("Calculate" option) or provided by user ("Laboratory Data" option)

**Soil texture**
Select the "Gravels and coarse sands", "Medium and fine sands", "Silty and clayey soils" or "Organic fibrous soils (peat)" of your soil.

**Solid thermal conductivity**
If the thermal conductivity of solid component is known, select Solid Conductivity and enter a value of thermal conductivity in the text box of Solid Component. If soil quartz content is known, then select Quarz Content and enter the value in the text box of Quartz Content. The quartz content for the common soils is listed in Table 2.

If the soil is in a natural state, then soil dry density is required. If the model is not coupled with SVFLUX then the soil porosity is required.

It should be noted that a value of 0.605 (w/m·°C or J/s·m·°C) for water thermal conductivity and 2.23 (w/m·°C or J/s·m·°C) for ice thermal conductivity are used by SVHEAT in the calculation of soil thermal conductivity with Johansen approach.

**Laboratory Data**
If this option was selected, user needs to provide "Dry Conductivity", "Unfrozen Sat Conductivity", and "Frozen Sat Conductivity" of soil

**Transition Width**
The Transition Width is the range of temperature over which the transition between the frozen thermal conductivity and the unfrozen thermal conductivity will occur. The transition is centered on the material freezing point, $T_{ef}$. 
Graph
Click the Graph button to display the thermal conductivity changing with temperature, volumetric water content, and dry density. Please see \textit{Graphing Thermal Conductivity}.

The expression allows user to specify a customized method to calculate the thermal conductivity. SVOFFICE allows for parsing of mathematical expressions in the solver. Therefore a mathematical expression can be entered into the software to represent thermal conductivity of a material.

In order to make use of this method select the Expression method from the drop-down list of Thermal Conductivity Option, and click the Properties button. In the Thermal Conductivity Expression dialog, enter a valid expression to calculate the thermal conductivity. A valid expression means the variable names or operators in the expression can be recognized by FlexPDE script. The following variables are valid in SVHEAT model, and could be used in the expression.

<table>
<thead>
<tr>
<th>variable name</th>
<th>meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>t</td>
<td>Time</td>
</tr>
<tr>
<td>Te</td>
<td>Temperature</td>
</tr>
<tr>
<td>uvwc</td>
<td>volumetric unfrozen water content</td>
</tr>
<tr>
<td>ice</td>
<td>volumetric ice content</td>
</tr>
<tr>
<td>Tef</td>
<td>freezing point temperature</td>
</tr>
<tr>
<td>Tep</td>
<td>Temperate of phase change finished</td>
</tr>
</tbody>
</table>

The value of Tef and Tep can be specified in SFCC Tab. The finite element solver used by SVHEAT has a built-in equation parser that can interpret most equations.

For example, in the model to simulate canal ice during freezing and thawing, thermal conductivity of canal water can be expressed as

\[
\text{if } Te \leq tef \text{ then } 8280 \text{ else } 2178
\]

where the value of 8280 is the ice thermal conductivity in J/hr-m-C, value of 2178 is the water thermal conductivity in J/hr-m-C.

Further information on expressions can be found in the \textit{Expressions} section of the user’s manual.

Thermal conductivity data may be entered by clicking on the Data button when in the Material Properties dialog. The thermal conductivity data dialog will be displayed in which the user can enter any number of points describing the relationship between thermal conductivity and temperature.

It should be noted that the current implementation interprets between thermal conductivity points on an arithmetic scale. If the user is not comfortable with this type of interpolation that it is recommend more points be placed on the thermal conductivity curve in order to minimize the influence of arithmetic interpolation. During solving process, solver will interpret the thermal conductivity based on the current temperature at a given location.

- **Graphing**
  Click the Graph button to display a graph of temperature versus thermal conductivity. It is important to note that laboratory data will be interpolated on an arithmetic scale.

Table 2 lists the quartz content of common materials (Tarnawski et al, 2009)

<table>
<thead>
<tr>
<th>Soil name (Lu et al, 2007)</th>
<th>Quartz content (%)</th>
<th>Soil name</th>
<th>Quartz content (%)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sand 1</td>
<td>75</td>
<td>Lowell sand</td>
<td>77</td>
</tr>
<tr>
<td>Sand 2</td>
<td>53</td>
<td>Northway fine sand</td>
<td>23</td>
</tr>
<tr>
<td>Sandy loam 3</td>
<td>65</td>
<td>Northway sand</td>
<td>5.0</td>
</tr>
<tr>
<td>Loam 4</td>
<td>54</td>
<td>Fairbanks sand</td>
<td>84</td>
</tr>
<tr>
<td>Material</td>
<td>Density (kg/m³)</td>
<td>Thermal Conductivity (w/m-°C)</td>
<td>Thermal Conductivity (Btu/hr-ft-°F)</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>----------------</td>
<td>-------------</td>
<td>-----------------------------------</td>
</tr>
<tr>
<td>Air, 10 °C</td>
<td>1.25</td>
<td>0.024 - 0.026</td>
<td>0.014 - 0.0150</td>
</tr>
<tr>
<td>Water, 10 °C</td>
<td>999.73</td>
<td>0.58 - 0.605</td>
<td>0.34 - 0.35</td>
</tr>
<tr>
<td>Ice</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0 °C</td>
<td>916.2</td>
<td>2.22</td>
<td>1.28</td>
</tr>
<tr>
<td>-10 °C</td>
<td>918.9</td>
<td>2.30</td>
<td>1.33</td>
</tr>
<tr>
<td>-20 °C</td>
<td>919.4</td>
<td>2.39</td>
<td>1.38</td>
</tr>
<tr>
<td>-30 °C</td>
<td>920.0</td>
<td>2.50</td>
<td>1.45</td>
</tr>
<tr>
<td>-40 °C</td>
<td>920.8</td>
<td>2.63</td>
<td>1.52</td>
</tr>
<tr>
<td>-50 °C</td>
<td>921.6</td>
<td>2.76</td>
<td>1.60</td>
</tr>
<tr>
<td>Snow</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>loose, new</td>
<td>85</td>
<td>0.08</td>
<td>0.05</td>
</tr>
<tr>
<td>on ground</td>
<td></td>
<td>0.12</td>
<td>0.07</td>
</tr>
<tr>
<td>dense compacted</td>
<td></td>
<td>0.340 - 0.7</td>
<td>0.20 - 0.40</td>
</tr>
<tr>
<td>Wood</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Plywood, dry</td>
<td>600</td>
<td>0.17</td>
<td>0.098</td>
</tr>
<tr>
<td>Fir or pine, dry</td>
<td>500</td>
<td>0.12</td>
<td>0.069</td>
</tr>
<tr>
<td>Maple or oak, dry</td>
<td>700</td>
<td>0.17</td>
<td>0.098</td>
</tr>
<tr>
<td>Concrete</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sandy and gravel aggregate</td>
<td>2,200</td>
<td>1.3 - 1.7</td>
<td>0.075 - 0.098</td>
</tr>
<tr>
<td>Lightweight aggregate</td>
<td>1,880</td>
<td>0.74</td>
<td>0.043</td>
</tr>
<tr>
<td>Asphalt</td>
<td></td>
<td>0.80</td>
<td>0.463</td>
</tr>
<tr>
<td>Cement</td>
<td></td>
<td>2.2</td>
<td>1.274</td>
</tr>
<tr>
<td>Cement, portland</td>
<td></td>
<td>0.29</td>
<td>0.168</td>
</tr>
<tr>
<td>Material</td>
<td>Density (kg/m³)</td>
<td>Water Content</td>
<td>Thermal Conductivity (W/m•K)</td>
</tr>
<tr>
<td>----------------------</td>
<td>-----------------</td>
<td>---------------</td>
<td>-----------------------------</td>
</tr>
<tr>
<td>Cement, mortar</td>
<td>1.73</td>
<td>1.00</td>
<td>4.857</td>
</tr>
<tr>
<td>Quartz</td>
<td>2,660</td>
<td>8.4</td>
<td>4.857</td>
</tr>
<tr>
<td>Granite</td>
<td>1.7 - 4.0</td>
<td>0.983 - 2.313</td>
<td></td>
</tr>
<tr>
<td>Limestone</td>
<td>2,640</td>
<td>1.3 - 5.0</td>
<td>0.752 - 2.891</td>
</tr>
<tr>
<td>Shale</td>
<td>1.5</td>
<td>0.867</td>
<td></td>
</tr>
<tr>
<td>Sandstone</td>
<td>1.8 - 4.2</td>
<td>1.041 - 2.428</td>
<td></td>
</tr>
<tr>
<td>Steel</td>
<td>7,500</td>
<td>43</td>
<td>24.862</td>
</tr>
<tr>
<td>Iron, ductile</td>
<td>7,500</td>
<td>51</td>
<td>29.487</td>
</tr>
<tr>
<td>Aluminum</td>
<td>2,700</td>
<td>156-190</td>
<td>90.195 - 109.853</td>
</tr>
<tr>
<td>Copper</td>
<td>8,950</td>
<td>386.0</td>
<td>223.176</td>
</tr>
<tr>
<td>Polyethylene, foam</td>
<td>30</td>
<td>0.035</td>
<td>0.020</td>
</tr>
<tr>
<td>Polyurethane, foam</td>
<td>32</td>
<td>0.024</td>
<td>0.014</td>
</tr>
<tr>
<td>Rock wool</td>
<td>160</td>
<td>0.039</td>
<td>0.023</td>
</tr>
<tr>
<td>Glass wool</td>
<td>64</td>
<td>0.042</td>
<td>0.024</td>
</tr>
<tr>
<td>Straw, compressed</td>
<td>360</td>
<td>0.09</td>
<td>0.052</td>
</tr>
</tbody>
</table>

2 - Thermal Conductivity of some common Materials, www.EngineeringToolBox.com

The thermal conductivity of soils is closely related to the soil type, soil density, water content, and temperature. In the graphing dialog for the thermal conductivity the following influence factors are considered to evaluate the effect on the thermal conductivity.

**Temperature**

Click the Temperature radio button to display the thermal conductivity changing with temperature at the different water contents. User can specify the range of temperatures and water contents.

NOTE: The transition of thermal conductivity from the unfrozen soil to frozen soil is related to the selection of soil freezing characteristic curve (SFCC).

**Water Content**
Click the *Water Content* radio button to display the relationship between thermal conductivity and water content at the different temperature.

**Thermal conductivity changing with the water content at a temperature of 5 °C**

**Dry Density**
Click the *Dry Density* radio button to display the thermal conductivity as the function of water content at the different dry densities.

**Thermal conductivity changing with the water contents and dry densities at a temperature of 1 °C**
3.4.5.6.2 Volumetric Heat Capacity Tab

The volumetric heat capacity of a material is the heat energy required to raise the temperature of a unit volume of the material by 1 °C. The unit of volumetric heat capacity is in J/m$^3$-°C. Table 1 is the heat capacity of common materials (Andersland and Ladanyi. Frozen Ground Engineering, 2nd Edition. pp 46).

<table>
<thead>
<tr>
<th>Material</th>
<th>Mass Specific Heat Capacity (kJ/kg-°C)</th>
<th>Volumetric Heat Capacity (kJ/m$^3$-°C)</th>
<th>Mass Specific Heat Capacity (Btu/lb-°F)</th>
<th>Volumetric Heat Capacity (Btu/ft$^3$-°F)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Water, 0 °C</td>
<td>4.217</td>
<td>4187</td>
<td>1.0095</td>
<td>673.5487</td>
</tr>
<tr>
<td>10 °C</td>
<td>4.192</td>
<td>4192</td>
<td>1.0036</td>
<td>674.3530</td>
</tr>
<tr>
<td>Ice</td>
<td>2.094</td>
<td>1880</td>
<td>0.5013</td>
<td>302.4293</td>
</tr>
<tr>
<td>Air</td>
<td>1.0</td>
<td>1.25</td>
<td>0.2394</td>
<td>0.2011</td>
</tr>
<tr>
<td>Soil minerals</td>
<td>0.71</td>
<td>1875</td>
<td>0.1700</td>
<td>301.6250</td>
</tr>
<tr>
<td>Organic soil minerals</td>
<td>1.674</td>
<td>2520</td>
<td>0.4008</td>
<td>405.3840</td>
</tr>
<tr>
<td>Extruded polystyrene insulation</td>
<td>1.0</td>
<td>43.5</td>
<td>0.2394</td>
<td>7.0000</td>
</tr>
<tr>
<td>Concrete</td>
<td>0.895</td>
<td>2010</td>
<td>0.2143</td>
<td>323.3420</td>
</tr>
<tr>
<td>Asphalt</td>
<td>1.674</td>
<td>2520</td>
<td>0.4015</td>
<td>405.3840</td>
</tr>
<tr>
<td>Snow, loose</td>
<td>2.09</td>
<td>177.65</td>
<td>0.5003</td>
<td>28.5780</td>
</tr>
<tr>
<td>Snow, drifted and compacted</td>
<td>2.09</td>
<td>1045</td>
<td>0.5003</td>
<td>168.1057</td>
</tr>
<tr>
<td>Polystyrene, foam</td>
<td>1.25</td>
<td>37.5</td>
<td>0.2992</td>
<td>6.0325</td>
</tr>
<tr>
<td>Polyurethane, foam</td>
<td>1.67</td>
<td>53.44</td>
<td>0.4000</td>
<td>8.5967</td>
</tr>
<tr>
<td>Rock wool</td>
<td>0.84</td>
<td>134.4</td>
<td>0.2011</td>
<td>21.6205</td>
</tr>
<tr>
<td>Glass wool</td>
<td>0.84</td>
<td>53.76</td>
<td>0.2011</td>
<td>8.6482</td>
</tr>
<tr>
<td>Wood</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Plywood, dry</td>
<td>2.7</td>
<td>1620</td>
<td>0.6464</td>
<td>260.6040</td>
</tr>
<tr>
<td>Fir or pine, dry</td>
<td>2.5</td>
<td>1250</td>
<td>0.5990</td>
<td>201.0833</td>
</tr>
</tbody>
</table>
SVHEAT GE
There are 2 options available for the volumetric heat capacity formulation in SVHEAT GE: Constant or Jame-Newman.

- **Constant Option**
  A Constant heat capacity means the heat capacity of a material will have a specify value above and below the material freezing point, $T_f$. For a soil, it is recommended to specify the both an unfrozen heat capacity and frozen heat capacity because water has a higher value of heat capacity than does ice. SVHEAT will calculate the heat capacity as:

  \[
  \begin{align*}
  & \text{if } T_e > T_f \text{ then } C = \text{Unfrozen VHC} \\
  & \text{else } C = \text{Frozen VHC}
  \end{align*}
  \]

  For other materials such as steel, wood, or concrete, use the *Frozen VHC Equals Unfrozen VHC* option.

- **Transition Width**
  The *Transition Width* is the range of temperature over which the transition between the frozen VHC and the unfrozen VHC will occur. The transition is centered on the material freezing point, $T_f$.

- **Laboratory Data option**
  This option allows user to input the collected data of volumetric heat capacity as the function of soil temperature.

  Press the Data button to open the *Volumetric Heat Capacity Data* dialog. Enter volumetric heat capacity versus temperature data to define the VHC. The total points entered will be displayed.

  To paste in VHC data:

  In the application you are pasting from select the data including the column headings. Use Ctrl + C on the keyboard to add the data from the other application to the clipboard. Select the first record in the *Volumetric Heat Capacity Data* dialog list by highlighting the arrow as shown above and press Ctrl + V on the keyboard. Click OK to complete the paste operation.

- **Graph**
  Click the *Graph* button to display a graph of volumetric heat capacity versus temperature.

- **Jame-Newman Option**
  The heat capacity of soil material varies due to the change in temperature and moisture migration in seepage and heat coupling model. With this option, the heat capacity of soil material is calculated according to the fraction and heat capacity of water, ice, and solid component (Jame 1977, Newman 1995). The method requires user to specify dry Density, $\rho_d$ and Mass Specific Heat of Material Solids, $C_s$. Also, the Mass Specific Heat of Water, $C_w$, Mass Specific Heat of Ice, $C_i$, Density of Water, $\rho_w$, and the Density of Ice, $\rho_i$ values are set globally on the *Settings* dialog.

  **NOTE:**
  Volumetric Heat Capacity is not involved in model solution in a Steady-State analysis, but the parameters may be entered for plotting purposes.
3.4.5.6.3 SFCC Tab

Soil Freezing Characteristic Curve (SFCC) specifies the relationship between unfrozen water content as a function of temperature below soil freezing point. SFCC takes two roles in SVHEAT calculation. One is to calculate the unfrozen water content or ice content. Another is to calculate the energy release in freezing or absorption in thawing if the phase change is included in heat transfer.

Unfrozen water content and ice in frozen soil are important in calculation of thermal conductivity with Johansen approach, or calculation of heat capacity with Jame-Newman approach. It is also very important to calculate frost heave, although the frost heave is not included in the current version of SVHEAT.

The amount of energy release and absorption depends on the slope of SFCC, i.e., the parameter of $m$ and latent heat of fusion $L_f$ of water. In moisture and heat coupling model, the latent heat of fusion $L_f$ is coupled with other seepage parameters, but the value of $L_f$ is only meaningful in liquid phase change. See the SVHEAT Theory Manual for details on these terms and the governing equations for more details. This is why SVHEAT requires the user to specify the interval of phase change temperature.

1. Specify the range of phase change temperature
   In SVHEAT, the energy released or absorbed during phase change is restricted to the range from Tef to Tep. Here, Tef is the material freezing point, and Tep is temperature at which the liquid phase change is finished.
   To specify Tef and Tep, enter a temperature in the "From" text box, and in the "To" text box.

   **Note:**
   Due to the large value of the latent heat of fusion $L_f (3.34 \times 10^8 \text{ J/m}^3)$, a large amount of latent energy is released or absorbed during phase change, which sometime causes FEM calculations to become unstable. To overcome this potential problem, one of the approaches is to decrease the value of Tep, such that the total energy released or absorbed over a larger range of temperature.

2. Specify SFCC method
   SVHEAT provides the following options for user to specify or estimate the SFCC.
   - None option
     None option means the unfrozen water content and phase change are not considered in heat transfer. For example, you can select this option for materials such as steel, concrete, or dry wood.

     **Note:**
     Phase Change Energy is not involved in problem solution in a Steady-State analysis, this option is selected by default.
• **Laboratory Data option**

It is very important to provide the proper SFCC if soil freezing and thawing process is of more interests to the problem. This option allows user to input the collected data of unfrozen water content as the function of frozen soil temperature.

Press the Data button to open the *Unfrozen Water Content Data* dialog. Enter Temperature versus Unfrozen Water Content (UWC) data to define the SFCC Curve. The total points entered will be displayed.

To paste in SFCC curve data:

In the application you are pasting from select the data including the column headings. Use Ctrl + C on the keyboard to add the data from the other application to the clipboard. Select the first record in the *Unfrozen Water Content Data* dialog list by highlighting the arrow as shown above and press Ctrl + V on the keyboard. Click OK to complete the paste operation.

**Graph UWC**

Click the *Graph UWC* button to display a graph of temperature versus unfrozen water content.

**Graph m2i**

Click the *Graph m2i* button to display a graph of the change in latent heat for the material, which is the derivative of the Unfrozen Saturation Curve.

• **Estimated By SWCC option**

Many studies have indicated that soil freezing characteristic curve (SFCC) is very similar to the soil water characteristic curve (SWCC), and suggested that the SFCC can be estimated by SWCC. If this method is selected, SVHEAT uses the Clapeyron equation to calculate the matric suction based on frozen soil temperature, and then calculates the unfrozen water content and m2i value from the selected SWCC method.

To use this option the user must perform the following steps:

1. Select "Estimated By SWCC" from drop-down list of SFCC Method,
2. Select a SWCC method from the drop-down list of Estimated By SWCC, and
3. Click SWCC Properties button to modify SWCC fitting parameters.

The SWCC methods and fitting parameters are described in SWCC Tab in SVFLUX user manual.

**NOTE:**

1. To improve the performance in FEM calculation, the data output is suggested to set in SWCC output option, which can be selected by clicking SWCC properties, and then select Equation from drop-down list of Curve Type in SWCC fit dialog.

• **Tice & Anderson Fit**

The SFCC is estimated by the empirical equation: \( W_u = W_w A(|T|)^{B} \) (see SVHEAT Theory Manual for more details). This option is required to specify the parameter \( A, B \) and soil dry density if the option of "A and B Based on Gravimetric UWC" is selected. The soil dry density is used to convert the weight water content into the volumetric water content.

If the parameter \( A \) and \( B \) are obtained on the basis of volumetric unfrozen water content, the option of "A and B based on Volumetric UWC" should be selected. In this case the dry density is not required to enter, and the unfrozen water content is calculated by the expression: \( W_u = A(|T|)^{B} \).

**NOTE:**

1. Please enter a positive value for the parameter \( A \) and \( B \), because a negative symbol before the parameter \( B \) is added in the expression.
2. In some literature, the calculated unfrozen water content is expressed in percent. In the SVHEAT software, the value of \( A \) parameter should be expressed as a decimal fraction. This is because unfrozen volumetric water content in SVHEAT is calculated as volumetric faction. Please see the SVHEAT Theory Manual for values of parameters \( A \) and \( B \) for some common soils.

Click the Graph button to display the soil freezing characteristic curve.
Multi-Linear Estimation
The SFCC is approximated with multi-linear expression as shown in following figure. This option is required to enter the value of residual unfrozen water content, which is the water content after the end of ice phase change. The default value is set to 0.

Click the Graph button to display the SFCC,
- **Exponent Expression**
  The exponent expression has the advantage of smoothing SFCC. Two parameters are required to entered:

  **Param W**: The width of transition from the temperature of freezing point to the end temperature of the phase change. By default it is estimated with the value of \((T_{ef} - T_{ep})/2\).

  **Residual Unfrozen Water Content**: The remaining of unfrozen water content after the end of phase change.

  Click the \(UVWC\) Graph button to display the SFCC, and click the \(M2I\) Graph button to display M2I.
• **Constant/Expression option**
  This option allows user to specify a custom SFCC expression and m2i expression.

  SFCC **expression** means the relationship of volumetric unfrozen water content as the function of temperature.

  M2i **expression** is slope of SFCC, or it is the derivate of SFCC expression to temperature.

  The following variables are valid in build SFCC expression and m2i expression.

<table>
<thead>
<tr>
<th>Variable</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Te</td>
<td>Temperature used in governing equation of heat transfer.</td>
</tr>
<tr>
<td>Tef</td>
<td>Material freezing point</td>
</tr>
<tr>
<td>Tep</td>
<td>Temperature when phase change is finished</td>
</tr>
</tbody>
</table>

**Transition Width**

The **Transition Width** is the range of temperature over which the transition between the frozen volumetric water content and the unfrozen volumetric water content will occur. The transition is centered on the material freezing point, Tef.

3. **Specify Volumetric Water Content Option**

The Volumetric Water Content, vwc, is a required entry for transient problems. There are 3 mutually exclusive options for defining vwc. This option is selected on the **Settings** dialog. If the Constant for Each Material option has been selected a **vwc** constant for each material must be provided.
NOTE: In SVFLUX/SVHEAT coupling model, the volumetric water content has been specified in SVFLUX model, thus this field does not appear in the dialog.

### 3.4.5.5.6.4 VWC and Water Flux Tab

The VWC and Water Flux tab allows user to specify the volumetric water content (VWC) and water flux for SVHEAT model. VWC is a required parameter that will be used in calculation of thermal conductivity, heat capacity or in estimation of SFCC.

Water flux is only required when thermal convection due to water flow is considered in the heat transfer. To include the thermal convection, user must select the option of "Convention" in the Model Settings dialog for SVHEAT.

NOTE: If SVHEAT is coupled with SVFLUX, the VWC and Water Flux tab will not be displayed, because the VWC and water flux are determined by SVFLUX.

VWC and Water flux can be imported from a file or specified per material. The availability of the following options or messages depends on what option is selected for "VWC and Water Flux" in the SVHEAT Model Settings dialog.

**Model Settings Option**
Displays a read-only message indicating what option is set on the SVHEAT Model Settings dialog.

**Volumetric Water Content**
Enter a valid volumetric water content for a material. The value should be between 0 to 1.

**Water Flow Convection**
- **X-Water**: specify a water flux in the x-direction in a 1D horizontal, 2D, plan, or 3D model
- **R-Water**: specify a water flux in the r-direction in an axisymmetric model
- **Y-Water**: Specify a water flux in the y-direction for 1D vertical, 2D, plan, or 3D model
- **Z-Water**: Specify a water flux in the z-direction for an axisymmetric or 3D model

### 3.4.5.5.6.5 Hydraulic Permeability Reduction Tab

When SVHEAT is coupled with SVFLUX, the hydraulic conductivity in the frozen soil is significantly reduced due to the existence of ice in the frozen soil. Two approaches of hydraulic permeability reduction are implemented in SVHEAT.

- **Permeability Reduction Method**

  1. **SWCC Method**
     With this method, the matric suction in the frozen soil is calculated based on the Clapeyron equation (see the SVHEAT Theory Manual). The approaches to determine the hydraulic conductivity based on the matric suction have been described in SVFLUX Theory Manual.

  2. **Ice Impedance Factor (Jame 1977)**
     The hydraulic conductivity in the frozen soil is estimated using an ice impedance factor. In SVHEAT, the ice impedance factor is expressed as:
     
     $$ k_r = 10^{(-ES_i)} $$
     
     where: $k_r$ is the ice impedance factor, changing from 0 to 1,
     $E$ is the impedance factor, a dimensionless and empirical parameter,
     $S_i$ is the degree of ice saturation.

  3. **None**
     The permeability reduction is not applied.

- **Transition Width**
The Transition Width is the range of temperature over which the transition between the frozen hydraulic conductivity and the unfrozen hydraulic conductivity will occur. The transition is centered on the material freezing point, Tef.

**NOTE:**
This dialog is displayed only in the case of SVHEAT coupled with SVFLUX.

3.4.5.5.7 SVAIR Material Properties Dialog

The Soil Properties dialog displays the soil properties for a single soil. While this dialog is open, double-clicking a different soil in the Materials Manager dialog will refresh the Material Properties dialog with the chosen soils properties.

3.4.5.5.7.1 Description

The Description tab provides general description fields used to identify the soil, but which are not required for the model solution.

3.4.5.5.7.2 Air Conductivity

- **Air Conductivity Option**
  There are 5 mutually exclusive options available for the conductivity.

  1. Constant - Enter a constant value of the air conductivity.
  2. Expression - Enter a free-form equation to describe the air conductivity. Further details may be found in the Expressions section.

**NOTE:**
The entered variables or function in the expression must be recognized by FlexPDE script.

  3. Data - If the Laboratory Data option is selected the data entered in the Laboratory Data section of the tab will be used. SVAIR allows the use of laboratory data but it should be noted that linear interpolation is used to determine points between measured laboratory points. This interpolation may not be ideal under some circumstances.
  4. Intrinsic Permeability Equation - If this option is selected then the air conductivity is calculated from the intrinsic permeability. Enter the Intrinsic Permeability value. For an unsaturated or saturated soil, this method is also required to select the method of relative permeability to consider the influence of the degree of water saturation on the reduction of air conductivity.
  5. Estimated by saturated hydraulic conductivity - With this option, the intrinsic permeability is calculated according to the value of saturated hydraulic conductivity (see the section of Material Properties in SVAIR theory user manual for detail). Enter a valid value of Saturated Hydraulic Conductivity. The method of relative permeability is also required to selected with this option.

**Transition Width**
The Transition Width is the range of matric suction over which the transition between the water hydraulic conductivity and the air conductivity will occur. The transition is centered on the material air entry suction.

- **Relative Permeability Method**
The air relative permeability, \( k_r \), is a dimensionless factor to describe the effect of the degree of water saturation on the air conductivity. The value of air relative permeability is in the range from 0 to 1 depending on the degree of water saturation. The following approaches are provided to estimate the air relative permeability.
1. None - This method means the soil pore is fully filled with air or gas (i.e., dry soil), so that $k_r = 1$.

2. Brooks and Corey with Mualem - The air relative permeability is calculated using Brook and Corey fitting method and Mualem algorithm. Click the button of Permeability Properties... to specify the fitting parameter of Brooks and Corey method.

3. Brooks and Corey with Burdine - The air relative permeability is calculated using Brook and Corey fitting method and Burdine algorithm. Click the button of Permeability Properties... to specify the fitting parameter of Brooks and Corey method.

4. van Genuchten with Mualem - The air relative permeability is estimated using van Genuchten fitting method and Mualem algorithm. Click the button of Permeability Properties... to specify the fitting parameter of van Genuchten method.

5. van Genuchten with Burdine - The air relative permeability is estimated using van Genuchten fitting method and Burdine algorithm. Click the button of Permeability Properties... to specify the fitting parameter of van Genuchten method.

- **Anisotropy**

Materials in the field are often stratified and as a result, their properties may vary directionally. This directional variation may be simulated in SVAIR through the anisotropy parameters. In particular, $k$-ratios may be used to account for variation in the $x$, $y$, and $z$ directions while the Anisotropy Angles may be used to specify an inclination of the variation of parameters.

**NOTE:**

SVAIR will expand the partial differential equation to solve anisotropy. This will result in a longer solution time. If anisotropy is not required for problem solution ensure both alpha and beta angles are set to 0.

$k$-ratios

The $k_y$-ratio is a number describing the ability of air to flow in the $y$-direction with respect to the $x$-direction, or $k_a$ value. For example, the $k_y$-ratio is entered as $.5$ and the $k_a$ for the soil is $10e^{-5}$ m/s. This would mean the soil would have a conductivity in the $y$-direction of, $k_y = .5 * k_a$, or $k_y = .5 * 10e^{-5}$ m/s. $k_y$ would therefore be $5e^{-5}$ m/s. The $k_z$-ratio is the number describing the ability of air to flow in the $z$-direction with respect to the $x$-direction.

- **2D Anisotropy Angle**

  Alpha, $\alpha$: This is the angle at which the material stratum is inclined from the horizontal measured from the positive $X$-axis.

- **3D Anisotropy Angles**

  Alpha, $\alpha$: This is the angle at which the material stratum is inclined from the from the positive $X$-axis on the $XY$ plane.
Beta, $\beta$: This is the angle at which the material stratum is inclined from the positive X-axis on the XZ plane.

- **Laboratory Data**
  Enter Air Pressure versus Air Conductivity data to define the conductivity curve. The total points entered will be displayed in a data list. The conductivity curve laboratory data is limited to 500 points.

  **Graph**
  Click the *Graph* button to display a graph of pressure versus conductivity.
3.4.5.7.3 Air Relative Permeability Properties

This dialog allows user to specify the parameters with Brooks and Corey or van Genuchten fitting method to estimate the air relative permeability.

- **Air Relative permeability Fitting Parameters**
  
  Brooks and Corey Fitting Parameter:
  Enter a value of Brooks and Corey fitting parameter \( \lambda \), when the Brooks and Corey fitting method is selected,

  van Genuchten Fitting Parameter:
  Enter a value of van Genuchten Fitting Parameter \( M \), when van Genuchten fitting method is selected.

  Volumetric Residual Water Content:
  Enter a value of volumetric residual water content \( VWC_{res} \) or minimum water content. The default value is 0.

  **NOTE:**
  In the case of SVAIR coupled with SVFLUX, if the BC or VG fitting of SWCC method is selected in SVFLUX, SVAIR will use the same fitting parameter to calculate the air relative permeability as that to calculate SWCC. If other SWCC method rather than BC or VG is selected, the fitting parameter \( \lambda \) or \( M \) has to be entered in this dialog.

  The value of fitting parameter \( \lambda \), or \( M \), and residual water content \( VWC_{res} \) for some soils is listed in the following table for reference:

<table>
<thead>
<tr>
<th>Soil Type</th>
<th>Saturated Hydraulic Conductivity (m/s)</th>
<th>BC fitting parameter ( \lambda )</th>
<th>VG fitting parameter ( M )</th>
<th>Residual water content ( VWC_{res} ) (m³/m³)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sand</td>
<td>8.25E-4</td>
<td>0.694</td>
<td>0.627</td>
<td>0.020 - 0.045</td>
</tr>
<tr>
<td>Loam sand</td>
<td>4.05E-5</td>
<td>0.553</td>
<td>0.561</td>
<td>0.035 - 0.057</td>
</tr>
<tr>
<td>Sandy loam</td>
<td>1.23E-5</td>
<td>0.378</td>
<td>0.471</td>
<td>0.041 - 0.065</td>
</tr>
<tr>
<td>Loam</td>
<td>2.89E-6</td>
<td>0.252</td>
<td>0.359</td>
<td>0.027 - 0.078</td>
</tr>
<tr>
<td>Silt Loam</td>
<td>1.25E-6</td>
<td>0.234</td>
<td>0.291</td>
<td>0.015 - 0.067</td>
</tr>
<tr>
<td>Sandy clay loam</td>
<td>3.69E-6</td>
<td>0.319</td>
<td>0.324</td>
<td>0.330 - 0.089</td>
</tr>
<tr>
<td>Clay loam</td>
<td>7.22E-7</td>
<td>0.242</td>
<td>0.237</td>
<td>0.057 - 0.095</td>
</tr>
<tr>
<td>Silt clay loam</td>
<td>1.94E-7</td>
<td>0.177</td>
<td>0.187</td>
<td>0.040 - 0.045</td>
</tr>
<tr>
<td>Sandy clay</td>
<td>3.33E-7</td>
<td>0.223</td>
<td>0.187</td>
<td>0.109 - 1.000</td>
</tr>
<tr>
<td>Silty clay</td>
<td>5.55E-8</td>
<td>0.150</td>
<td>0.083</td>
<td>0.056 - 0.070</td>
</tr>
<tr>
<td>Clay</td>
<td>5.55E-7</td>
<td>0.165</td>
<td>0.083</td>
<td>0.090 - 0.068</td>
</tr>
</tbody>
</table>

**Notes:** data from Jordan et al (1995)

**Graph:**
Click the Graph button to preview the change in the air relative permeability as the function of the soil water content.

- **Preview Air Conductivity**
  
  The air conductivity is calculated based on the soil air intrinsic permeability or saturated hydraulic conductivity, air density, and air relative permeability. Because the pore air density is related to the soil temperature and soil pore air pressure, user must specify the soil temperature and pore air pressure to preview the air conductivity.

  **Air Conductivity Cutoff:**
  When the calculated air conductivity is less than this specified minimum value, SVAIR will use this minimum value in the numerical simulation of air-flow.
Temperature:
The soil temperature is used in the calculation of pore air density, and air dynamic viscosity (see SVAIR Theory Manual for details).

Air Pressure:
The pore air pressure is used in the calculation of pore air density (see SVAIR Theory Manual for details).

Graph... button
Click the button to display the air conductivity change with soil water content.

3.4.5.7.4 Paste Conductivity Points

To paste in Conductivity data click the Paste Points button on the Conductivity tab in the Material Properties dialog to display the Paste Conductivity Data dialog.

In the application you are pasting from ensure the column headings are x value and y value corresponding to air pressure and conductivity respectively. Select the data including the column headings. Use Ctrl + C on the keyboard to add the data from the other application to the clipboard. If copying data directly from SVSOILS the column headings are already as desired. Select the first record in the Paste Conductivity Data dialog list by highlighting the arrow and press Ctrl + V on the keyboard. Click OK to complete the paste operation.

3.4.5.7.5 VWC or Air Saturation

The air conductivity is reduced with the increase in soil water content. This dialog is used to specify the degree of water saturation or air saturation, which will be used in the calculation of the air relative permeability.

The degree of water saturation, $S_w$, or the degree of air saturation, $S_a$, can be set individually for each soil or globally on the Settings dialog.

- **Porosity:**
  Specify the porosity, $\theta_v$.

- **VWC Method**
  There are 2 mutually exclusive options available to specify the degree of water saturation:

  1. **Constant VWC** - Specify a constant value of volumetric water content, $\theta_v$. With this method the degree of water saturation is calculated by the expression $S_w = \theta_v / \theta_s$.

  2. **Constant Air Saturation** - Specify a constant degree of air saturation, $S_a$. The degree of water saturation $S_w = 1 - S_a$.

**NOTE:**
When SVAIR is coupled with SVFLUX, the dialog will not appear, because the soil water content is determined by seepage process.

3.4.5.7.6 Volume-Mass Parameters

If the Degree of Saturation of Air and the saturated volumetric water content have been provided then the volume-mass parameters; volumetric air content ($\nu_a$), volumetric water content ($\nu_w$), void ratio ($e$), and porosity ($n$) will be calculated. If the Specific Gravity is also provided then the dry density ($\rho_d$), total density ($\rho_t$), gravimetric water content ($gwc$), and the unit weight of water ($u_w$) will also be calculated.
<table>
<thead>
<tr>
<th>Parameter Name</th>
<th>Variable</th>
<th>Entered/Calculated</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specific Gravity</td>
<td>Gs</td>
<td>Entered</td>
</tr>
<tr>
<td>Void Ratio</td>
<td>e</td>
<td>Calculated</td>
</tr>
<tr>
<td>Dry Density</td>
<td>pd</td>
<td>Calculated</td>
</tr>
<tr>
<td>Total Density</td>
<td>pt</td>
<td>Calculated</td>
</tr>
<tr>
<td>Total Unit Weight</td>
<td>uwt</td>
<td>Calculated</td>
</tr>
<tr>
<td>Degree of Saturation</td>
<td>Sat</td>
<td>Entered</td>
</tr>
<tr>
<td>Gravimetric Water Content</td>
<td>gwc</td>
<td>Calculated</td>
</tr>
<tr>
<td>Porosity</td>
<td>n</td>
<td>Calculated</td>
</tr>
<tr>
<td>Volumetric Air Content</td>
<td>vac</td>
<td>Calculated</td>
</tr>
</tbody>
</table>

Table 3 Volume-Mass Parameters and Variables

To plot these parameters select them from the Variable drop-down on the Plot Properties dialog.

### 3.4.5.5.8 SVSOLID Material Properties Dialog

The Material Properties dialog displays the material properties for a single material. The following sections are associated with the material properties dialog. The specific dialogs, tabs and field entries will depend on the material method used to represent the soil.

- **Material Strength Methods**
- **Loading Tab**
- **Pore-Water Pressure Tab**

### 3.4.5.5.8.1 Material Strength Methods

This section details the material methods available for use in SVSOLID. The following material strength methods are available.

**SVSOLID Stress/Deformation Methods:**

- Linear Elastic Model
- Anisotropic Linear Elastic Model
- Duncan-Chang Hyperbolic Model
- von Mises
- Drucker-Prager
- Mohr Coulomb
- Hoek-Brown
- Generalized Hoek Brown
- Cam-Clay
- Modified Cam-Clay

**Large Strain Saturated Consolidation Methods:**

- Power Function Model
- Extended Power Function Model
Weibull Function Model

Logarithmic Function Model

Enter the parameters required for the Linear Elastic model here. The units for each parameter are given to the right of the field. For a more detailed description of the parameters see the Material Models section of the Theory Manual.

- **Elastic Parameters**
  Elastic parameters are specified in terms of Young’s Modulus and Poisson’s Ratio.

Typical values may be seen in the following table.

<table>
<thead>
<tr>
<th>Type of Material</th>
<th>Poisson Ratio</th>
<th>Young’s Modulus, E (psi)</th>
<th>Young’s Modulus, E (kPa)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Loose sand</td>
<td>0.20-0.40</td>
<td>10,350-24,150</td>
<td>10,350-24,150</td>
</tr>
<tr>
<td>Medium dense sand</td>
<td>0.25-0.40</td>
<td>17,250-27,600</td>
<td>17,250-27,600</td>
</tr>
<tr>
<td>Dense sand</td>
<td>0.30-0.45</td>
<td>34,500-55,200</td>
<td>34,500-55,200</td>
</tr>
<tr>
<td>Silty sand</td>
<td>0.20-0.40</td>
<td>10,350-17,250</td>
<td>10,350-17,250</td>
</tr>
<tr>
<td>Sand and gravel</td>
<td>0.15-0.35</td>
<td>69,000-172,500</td>
<td>69,000-172,500</td>
</tr>
<tr>
<td>Soft clay</td>
<td>4.1-20.7</td>
<td>4,100-20,700</td>
<td>4,100-20,700</td>
</tr>
<tr>
<td>Medium Clay</td>
<td>20.7-41.4</td>
<td>20,700-41,400</td>
<td>20,700-41,400</td>
</tr>
<tr>
<td>Stiff Clay</td>
<td>41.4-96.6</td>
<td>41,400-96,600</td>
<td>41,400-96,600</td>
</tr>
</tbody>
</table>

Reference: Das, 1999

<table>
<thead>
<tr>
<th>Material</th>
<th>Poisson Ratio</th>
<th>Young’s Modulus, E (psi $\times 10^6$)</th>
<th>Young’s Modulus, E (kPa $\times 10^6$)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amphibolite</td>
<td>0.28-0.30</td>
<td>13.6-17.6</td>
<td>96.77-21.35</td>
</tr>
<tr>
<td>Anhydrite</td>
<td>0.30</td>
<td>9.8</td>
<td>67.57</td>
</tr>
<tr>
<td>Diabase</td>
<td>0.27-0.30</td>
<td>12.6-16.9</td>
<td>86.87-116.52</td>
</tr>
<tr>
<td>Diorite</td>
<td>0.26-0.29</td>
<td>10.9-15.6</td>
<td>75.15-107.56</td>
</tr>
<tr>
<td>Dolomite</td>
<td>0.30</td>
<td>16.0-17.6</td>
<td>110.32-121.35</td>
</tr>
<tr>
<td>Dunite</td>
<td>0.26-0.28</td>
<td>21.6-26.5</td>
<td>148.93-182.71</td>
</tr>
<tr>
<td>Feldspathic Gneiss</td>
<td>0.15-0.20</td>
<td>12.0-17.2</td>
<td>82.74-118.59</td>
</tr>
<tr>
<td>Gabbro</td>
<td>0.27-0.31</td>
<td>12.9-18.4</td>
<td>88.84-126.86</td>
</tr>
<tr>
<td>Granite</td>
<td>0.23-0.27</td>
<td>10.6-12.5</td>
<td>73.08-86.18</td>
</tr>
<tr>
<td>Ice</td>
<td>0.36</td>
<td>1.03</td>
<td>7.10</td>
</tr>
<tr>
<td>Limestone</td>
<td>0.27-0.30</td>
<td>12.6-15.6</td>
<td>86.87-107.56</td>
</tr>
<tr>
<td>Marble</td>
<td>0.27-0.30</td>
<td>12.6-15.6</td>
<td>86.87-107.56</td>
</tr>
<tr>
<td>Mica Schist</td>
<td>0.15-0.20</td>
<td>11.5-14.7</td>
<td>79.29-101.35</td>
</tr>
<tr>
<td>Obsidian</td>
<td>0.12-0.18</td>
<td>9.4-11.6</td>
<td>64.81-79.98</td>
</tr>
<tr>
<td>Oligoclaseite</td>
<td>0.29</td>
<td>11.6-12.3</td>
<td>79.98-84.81</td>
</tr>
<tr>
<td>Quartzite</td>
<td>0.12-0.15</td>
<td>11.9-14.0</td>
<td>82.05-96.53</td>
</tr>
<tr>
<td>Rock Salt</td>
<td>0.25</td>
<td>5.13</td>
<td>35.37</td>
</tr>
<tr>
<td>Slate</td>
<td>0.15-0.20</td>
<td>115-163</td>
<td>792.90-112.38</td>
</tr>
<tr>
<td>Aluminum</td>
<td>0.34-0.36</td>
<td>8-11</td>
<td>55.16-75.84</td>
</tr>
<tr>
<td>Steel</td>
<td>0.28-0.29</td>
<td>29</td>
<td>199.95</td>
</tr>
</tbody>
</table>

Reference: Lambe and Witman, 1969

<table>
<thead>
<tr>
<th>Material</th>
<th>Young’s Modulus (psi)</th>
<th>Young’s Modulus (kPa)</th>
</tr>
</thead>
<tbody>
<tr>
<td>screened crushed quartz, fine angular</td>
<td>17,000</td>
<td>117,211</td>
</tr>
<tr>
<td>screened Ottawa sand, fine rounded</td>
<td>26,000</td>
<td>179,264</td>
</tr>
<tr>
<td>Ottawa Standard sand, medium, rounded</td>
<td>30,000</td>
<td>206,843</td>
</tr>
<tr>
<td></td>
<td>30,000</td>
<td>206,843</td>
</tr>
<tr>
<td></td>
<td>30,000</td>
<td>206,843</td>
</tr>
<tr>
<td></td>
<td>30,000</td>
<td>206,843</td>
</tr>
<tr>
<td></td>
<td>30,000</td>
<td>206,843</td>
</tr>
<tr>
<td></td>
<td>30,000</td>
<td>206,843</td>
</tr>
<tr>
<td></td>
<td>30,000</td>
<td>206,843</td>
</tr>
<tr>
<td></td>
<td>30,000</td>
<td>206,843</td>
</tr>
<tr>
<td></td>
<td>30,000</td>
<td>206,843</td>
</tr>
</tbody>
</table>
Enter the parameters required for the Anisotropic Linear Elastic model here. The units for each parameter are given to the right of the field. For a more detailed description of the parameters see the Material Models section of the Theory Manual.

- **Elastic Parameters**
  Elastic parameters are specified in terms of Young’s Modulus and Poisson’s Ratio.

- **Anisotropy**
  Materials in the field are often stratified and as a result, their properties may vary directionally. This directional variation may be simulated in SVSOLID through the anisotropy parameters, as proposed by Graham and Houlby (1983). A more concise description of the anisotropic formulation can also be found in Wood (1990).

**Anisotropy Parameter**
\( \alpha^2 \) is the ratio between the elastic modulus along the \( x \)-direction and the elastic modulus along the \( y \)-direction (see below figure). The directions of anisotropy are considered to be perpendicularly oriented with respect to each other.

**Anisotropy Angle**
This is the angle at which the material stratum is inclined from the horizontal measured. This angle is measured from the horizontal direction to the \( x \)-direction. Positive angles are counted counter-clockwise. The Anisotropy Angle can only be used with a 2D-Plane Strain analysis.

Enter the parameters required for the Hyperbolic model here. The units for each parameter are given to the right of the field. For a more detailed description of the parameters see the Material Models section of the Theory Manual.

- **Elastic Parameters**
  Elastic parameters are specified in terms of Young’s Modulus and Poisson’s Ratio.

- **Duncan-Chang Hyperbolic Equation Parameters**
  Enter the parameters required for the Duncan-Chang Hyperbolic model. See the SVSOLID Theory Manual for more details on these parameters.
• **Shear Strength Parameters**
  Enter the cohesion and friction angle parameters required for the Hyperbolic model. See the SVSOLID Theory Manual for more details on these parameters.

Enter the parameters required for the von Mises model here. The units for each parameter are given to the right of the field. For a more detailed description of the parameters see the Material Models section of the Theory Manual.

• **Elastic Parameters**
  Elastic parameters are specified in terms of Young’s Modulus and Poisson’s Ratio.

• **Shear Stength Parameters**
  Enter the cohesion and yield transition factor parameters required for the model. See the SVSOLID Theory Manual for more details on these parameters.

Enter the parameters required for the Drucker-Prager model here. The units for each parameter are given to the right of the field. For a more detailed description of the parameters see the Material Models section of the Theory Manual.

• **Elastic Parameters**
  Elastic parameters are specified in terms of Young’s Modulus and Poisson’s Ratio.

• **Shear Strength Parameters**
  Enter the cohesion, friction angle, and yield transition factor parameters required for the model. See the SVSOLID Theory Manual for more details on these parameters.

Enter the parameters required for the Mohr Coulomb model here. The units for each parameter are given to the right of the field. For a more detailed description of the parameters see the Material Models section of the Theory Manual.

• **Elastic Parameters**
  Elastic parameters are specified in terms of Young’s Modulus and Poisson’s Ratio.

• **Shear Strength Parameters**
  Enter the shear strength parameters here. See the SVSOLID Theory Manual for more details on these parameters.

  Cohesion:
  The cohesion parameter of the material (c = 0).

  Friction Angle, phi:
  The friction angle of the material.

  Dilation Angle:
  The dilatation angle of the material used for defining the Mohr Coulomb surface.

Enter the parameters required for the Mohr Coulomb model here. The units for each parameter are given to the right of the field. For a more detailed description of the parameters see the Material Models section of the Theory Manual.
• **Elastic Parameters**
  Elastic parameters are specified in terms of Young’s Modulus and Poisson’s Ratio.

• **Shear Strength Parameters**
  Enter the shear strength parameters here. See the SVSOLID Theory Manual for more details on these parameters.
  
  **UCS, intact:**
  The unconfined compression strength of intact rock.

  **Reduced value, mb:**
  The reduced value (for rock mass) of a material constant of the intact rock, mi.

  **Constants, s1:**
  This is a material constant according to the characteristic of the rock mass, s1 = 1 for intact rock.

  **Residual, mb:**
  This is a residual value of mb.

  **Residual, s1:**
  This is a residual value of s1.

  The above material constants can be estimated using “Compute Parameters from Geologic Strength Index”

• **Compute Parameters from Geologic Strength Index**
  
  **Geological Strength Index:**
  This is a Geological Strength Index of the rock.

  **Intact Rock Constant, mi:**
  Material constant of intact rock.

  **Disturbance Factor, D:**
  The disturbance of rock, which varies between 0 (undisturbed in-situ rock) to 1 (very disturbed rock mass).

Enter the parameters required for the Mohr Coulomb model here. The **units** for each parameter are given to the right of the field. For a more detailed description of the parameters see the Material Models section of the Theory Manual.

• **Elastic Parameters**
  Elastic parameters are specified in terms of Young’s Modulus and Poisson’s Ratio.

• **Shear Strength Parameters**
  Enter the shear strength parameters here. See the SVSOLID Theory Manual for more details on these parameters.
  
  **UCS, intact:**
  The unconfined compression strength of intact rock.

  **Reduced value, mb:**
  The reduced value (for rock mass) of a material constant of the intact rock, mi.

  **Constants, s1:**
  This is a material constant according to the characteristic of the rock mass, s1 = 1 for intact rock.

  **Constants, a:**
  This is a material constant, according to the characteristic of the rock mass.

  **Residual, mb:**
  This is a residual value of mb.

  **Residual, s1:**
This is a residual value of $s_1$.

Residual, $a$:
This is a residual value of $a$.

The above material constants can be estimated using "Compute Parameters from Geologic Strength Index"

- **Compute Parameters from Geologic Strength Index**

  Geological Strength Index:
  This is a Geological Strength Index of the rock.

  Intact Rock Constant, $m_i$:
  Material constant of intact rock.

  Disturbance Factor, $D$:
  The disturbance of rock, which varies between 0 (undisturbed in-situ rock) to 1 (very disturbed rock mass).

Enter the parameters required for the Cam-Clay (CC) model here. The **units** for each parameter are given to the right of the field. For a more detailed description of the parameters see the *Material Models* section of the Theory Manual.

- **Elastic Parameters**
  Elastic parameters are specified in terms of Poisson's Ratio.

- **Shear Strength Parameters**
  Enter the shear strength parameters here. See the SVSOLID Theory Manual for more details on these parameters.

  Lambda:
  Slope of the Normal Compression Line.

  Kappa:
  Slope of the Swelling Line.

  $M$:
  Slope of the Critical State Line.

  $N$:
  Specific Volume of the Normal Compression Line.

  Preconsolidation Stress Corresponds to the Specific Volume:
  Preconsolidation pressure Corresponds to the Specific Volume.

Enter the parameters required for the Modified Cam-Clay (CC) model here. The **units** for each parameter are given to the right of the field. For a more detailed description of the parameters see the *Material Models* section of the Theory Manual.

- **Elastic Parameters**
  Elastic parameters are specified in terms of Poisson's Ratio.

- **Shear Strength Parameters**
  Enter the shear strength parameters here. See the SVSOLID Theory Manual for more details on these parameters.

  Lambda:
  Slope of the Normal Compression Line.
Kappa:
Slope of the Swelling Line.

M:
Slope of the Critical State Line.

N:
Specific Volume of the Normal Compression Line.

Preconsolidation Stress Corresponds to the Specific Volume:
Preconsolidation pressure corresponds to the Specific Volume.

Power Function Model is available in SVSOLID Materials Manager when Large Strain Analysis is enabled in Model > Settings > General Tab. Enter the parameters required for the Power Function model here. The units for each parameter are given to the right of the field. For a more detailed description of the parameters see the Material Models section of the Theory Manual.

- **Elastic Parameters**
  Enter Poisson's ratio in this section for the elastic parameters.

  A minimum stress limit is applied in order to avoid zero or negative effective stress when evaluating the equations for elastic modulus. The actual effective stress is always evaluated by the equilibrium equations. Thus a graph of void ratio vs. effective stress will not display a cutoff due to the minimum stress limit.

- **A and B Parameters**
  Log function parameters. Void Ratio, \( \text{vr} = A \times \text{ln(i1eff)} + B \), where i1eff is the effective mean stress.

- **Specific Gravity, Gs**
  Enter the specific gravity of the material.

- **Data**
  Click the Data button to open the Compression Data Dialog. On this dialog, user can enter the Stress versus Void Ratio data in this dialog. Use Paste button to paste data from a spreadsheet such as MS Excel. Use Delete All to delete all data in the table. Use Graph button to plot the Void Ratio versus Vertical Effective Stress data entered in this dialog.

- **Apply Fit**
  Use this button to get fitting parameters A and B from the Data entered.

- **Graph**
  Use this button to plot the Void Ratio versus Vertical Effective Stress using the log function, Compression Data (if available), the Minimum Stress Limit will also be plotted.

Extended Power Function Model is available in SVSOLID Materials Manager when Large Strain Analysis is enabled in Model > Settings > General Tab. Enter the parameters required for the Extended Power Function model here. The units for each parameter are given to the right of the field. For a more detailed description of the parameters see the Material Models section of the Theory Manual.

- **Elastic Parameters**
  Enter Poisson's ratio in this section for the elastic parameters.

- **A, B and Z Parameters**
  Extended Power function parameters. Void Ratio, \( \text{vr} = A \times (\text{i1eff} + Z)^{B} \), where i1eff is the effective mean stress.

  A minimum stress limit is applied in order to avoid zero or negative effective stress when evaluating the equations for elastic modulus. The actual effective stress is always evaluated by the equilibrium equations. Thus a graph of void ratio vs. effective stress will not display a cutoff due to the minimum stress limit.
- **Specific Gravity, Gs**
  Enter the specific gravity of the material.

- **Data**
  Click the Data button to open the Compression Data Dialog. On this dialog, user can enter the Stress versus Void Ratio data in this dialog. Use Paste button to paste data from a spreadsheet such as MS Excel. Use Delete All to delete all data in the table. Use Graph button to plot the Void Ratio versus Vertical Effective Stress data entered in this dialog.

- **Apply Fit**
  Use this button to get fitting parameters A, B and Z from the Data entered.

- **Graph**
  Use this button to plot the Void Ratio versus Vertical Effective Stress using the log function, Compression Data (if available), the Minimum Stress Limit will also be plotted.

Weibull Function Model is available in SVSOLID Materials Manager when Large Strain Analysis is enabled in Model > Settings > General Tab. Enter the parameters required for the Weibull Function Function model here. The units for each parameter are given to the right of the field. For a more detailed description of the parameters see the Material Models section of the Theory Manual.

- **Elastic Parameters**
  Enter Poisson's ratio in this section for the elastic parameters.

  A minimum stress limit is applied in order to avoid zero or negative effective stress when evaluating the equations for elastic modulus. The actual effective stress is always evaluated by the equilibrium equations. Thus a graph of void ratio vs. effective stress will not display a cutoff due to the minimum stress limit.

- **A, B, E, and F Parameters**
  Weibull function parameters. Void Ratio, \( vr = A - B \times \exp(-E \times i1_{eff}^F) \), where \( i1_{eff} \) is the effective mean stress.

- **Specific Gravity, Gs**
  Enter the specific gravity of the material.

Log Function Model is available in SVSOLID Materials Manager when Large Strain Analysis is enabled in Model > Settings > General Tab. Enter the parameters required for the Log Function model here. The units for each parameter are given to the right of the field. For a more detailed description of the parameters see the Material Models section of the Theory Manual.

- **Elastic Parameters**
  Enter Poisson's ratio in this section for the elastic parameters.

  A minimum stress limit is applied in order to avoid zero or negative effective stress when evaluating the equations for elastic modulus. The actual effective stress is always evaluated by the equilibrium equations. Thus a graph of void ratio vs. effective stress will not display a cutoff due to the minimum stress limit.
A and B Parameters
Log function parameters. Void Ratio, \( \text{vr} = A \times \ln(\text{i1eff}) + B \), where \( \text{i1eff} \) is the effective mean stress.

Specific Gravity, \( G_s \)
Enter the specific gravity of the material.

Data
Click the Data button to open the Compression Data Dialog. On this dialog, user can enter the Stress versus Void Ratio data in this dialog. Use Paste button to paste data from a spreadsheet such as MS Excel. Use Delete All to delete all data in the table. Use Graph button to plot the Void Ratio versus Vertical Effective Stress data entered in this dialog.

Apply Fit
Use this button to get fitting parameters A and B from the Data entered.

Graph
Use this button to plot the Void Ratio versus Vertical Effective Stress using the log function, Compression Data (if available), the Minimum Stress Limit will also be plotted.

3.4.5.5.8.2 Loading Tab

\( K_0 \)
The coefficient of earth pressure at rest, \( K_0 \) is used to determine the initial stress conditions if the \( K_0 \)-Loading option is selected on the Initial Stress dialog. The \( K_0 \) value may be specified individually or calculated from Poisson’s Ratio, \( \nu \) by the equation:

\[
K_0 = \frac{\nu}{1-\nu}
\]

If \( K_0 \) is greater than 0.99 then the relationship is no longer valid as Poisson’s ratio cannot be greater than 0.499 in SVSOLID.

NOTE:
In some modeling scenarios it may be useful to use a \( K_0 \) for calculating initial conditions that does not correspond to the Poisson’s Ratio used in the stress formulation. Most geotechnical engineering textbooks provide information on various other methods for determining \( K_0 \).

Unit Weight
Enter the unit weight of the material as a positive value. A Unit Weight greater than zero must be specified for each material in the model. Unit Weight of a material is expressed as a force per unit volume:

- Metric units are \( \text{kN} / \text{m}^3 \)
- Imperial units are \( \text{lbs} / \text{ft}^3 \)

3.4.5.5.8.3 Pore-Water Pressure Tab

The Pore-Water Pressure tab is used to select options pertaining to the parameters to be used for each material.

Pore-water pressure coefficient, \( R_u \):
The pore-water pressure ratio coefficient, \( R_u \), is the ratio between the pore-water pressure to the vertical total overburden stress. Based on \( R_u \) and the vertical total overburden pressure, pore-water pressure can be obtained.

\[
R_u = \frac{u}{\gamma H}
\]

Change in PWP Calculation: To use this analysis, the Skempton Analysis option must be checked under SVSOLID Model Settings Dialog. There are two options:
Drained (delta uw = 0): There are no changes in pore water pressure.

Undrained: Pore-water pressure changes due to applied loads

Skempton Pore-Pressure Coefficients, A and B are needed and these values are used to determine pore-water increases due to applied loads.

\[ \Delta u = B(\Delta \sigma_3 - A(\Delta \sigma_1 - \Delta \sigma_3)) \]

### 3.4.5.5.9 SVSLOPE Material Properties Dialog

The **Material Properties** dialog displays the material properties for a single material. While this dialog is open, double-clicking a different material in the **Materials Manager** dialog will refresh the **Material Properties** dialog with the chosen materials properties.

All material models are supported in both 2D and 3D version of SVSLOPE.

#### 3.4.5.5.9.1 Unit Weight

A Unit Weight greater than zero must be specified for each material in the model. Unit Weight of a material is expressed as a force per unit volume:

- Metric units are kN \( \text{m}^3 \)
- Imperial units are lbs \( \text{ft}^3 \)

**Saturated**

It should be noted that the specified unit weight applies for materials BELOW the water table in the saturated zone.

**Unsaturated**

*Unit Weight Above WT:* This field controls the weight of the water above the water table in the unsaturated zone. The unsaturated unit weight is typically reduced to account for the effect of partial saturation. This extra unit weight is only applied to the analysis if the check box to the left is selected. It is also only applied to analysis which have a water table defined.

It should also be noted that allowing a unit weight to be specified for material above the water table is only an approximate accommodation of true unsaturated conditions. In reality there is a smooth transition between saturated and unsaturated zones in which the soil gradually desaturates as it rises from the water table. The existence of the capillary fringe should also be noted as a zone in which the soil remains saturated even though the zone is above the water table.

**NOTE:**

Saturated Unit Weight is the saturated, bulk unit weight of the material, and should always be greater than the Unsaturated Unit Weight. The Saturated Unit Weight is not the buoyant unit weight of the material.

#### 3.4.5.5.9.2 Water Parameters

The help in this section primarily applies to the Water Parameters tab found on each material properties dialog. The pore-water pressure parameters allow the application of a water pressure to the base of each slice which is proportionate to an arbitrary value (as defined by the Ru or B-bar definition). Detailed theoretical description of these values may be found in the SVSLOPE Theory Manual.

**Pore-Pressure Coefficient**

This group box primarily determines if the effects of water surfaces (i.e., water tables or piezometric lines) are to be allowed to apply to strength calculations which pass through this material region. The Ru Coefficient may also be applied to pore-water pressure calculations but only if Ru calculations have been enabled in the **Initial Conditions > Groundwater Settings** dialog under the PWP tab.

*Application Type:* This field determines if water surfaces (i.e., water tables or piezometric lines) are applied to the
current material region. It is possible to apply the combined effects of both water surfaces and the B-bar parameter but not both water surfaces and the Ru coefficient.

**Ru Coefficient**: Typical values are between 0 and 0.3. The Ru coefficient allows the calculation of the pore-water pressure as a percentage of the overburden pressure. While it is possible to apply both Ru and B-bar to an analysis it should be noted that this should be done with caution as the cumulative effects of both parameters may become excessive.

**Excess Pore-Pressure Parameter**

The Excess Pore Pressure option in the *Material Properties* dialog, will only be available if B-bar calculations have been enabled in the *Initial Conditions > Groundwater Settings* dialog under the PWP tab.

Excess pore-water pressure is produced by a variety of circumstances. Handling the excess pore-water pressure generated under such loading conditions is ideally handled by a coupled stress/flow analysis. Due to the complexity of such analysis simpler approximations are often adopted. One such approximation is the use of "B-bar" method in order to transfer a portion of the additional load into the pore-water pressure. In the field the excess pore-water pressure may eventually drain away. In a slope stability analysis it is often desired to analyze load being transferred to pore-water pressure as this represents a worst-case scenario.

In the B-bar method the excess pore-water pressure is calculated as a function of the vertical change in stress as shown in the following formula.

\[ \Delta u = \bar{B} \Delta \sigma_v \]

where \( (B \text{-bar}) \) is the overall pore pressure coefficient for a material (Skempton, 1954). The change in vertical stress can be due to and of the following causes:

- the weight of added layers of material,
- external loads,
- seismic loads,
- or a combination of these factors.

Only the vertical component of loads can affect the pore pressure.

**B-bar Parameter**

An excess pore-water pressure may be calculated by entering a B-bar value greater than zero. Typical values generally range between 0 and 1.0. The B-bar parameter allows the calculation of the pore-water pressure induced at the base of the slice due to one or more overlying soil layers. While it is possible to apply both Ru and B-bar to an analysis it should be noted that this should be done with caution as the cumulative effects of both parameters may become excessive.

For materials which are free-draining (i.e., will not develop excess pore pressure in response to a change in vertical stress), use B-bar = 0.

**Material weight creates excess pore pressure**

In order to apply the calculation of excess pore-water pressures the "Material weight creates excess pore pressure" checkbox should be selected for a material. This check box determines that the material weight will contribute to the change in vertical stress used to calculate the excess pore pressure in other materials which lie beneath that material in the model.

The following items should be NOTED:

- Excess pore pressure is only calculated in materials with B-bar > 0.
- This method will not result in the weight of a material generating excess pore pressure within itself. Excess pore pressure is only generated in underlying materials with B-bar > 0. You may notice that a B-bar coefficient can still be defined for a material, even if the "Material weight creates excess pore pressure" checkbox has been selected for that material. This means that excess pore pressure will be calculated for an "added" material, due to change in vertical stress resulting from external or seismic loads, but not due to any added material weight.

**Example**

The typical example of how B-bar may be used is for an embankment over a clay foundation. The construction process may cause a temporary condition of excess pore-water pressures within the clay. The pore-water pressures cannot dissipate quickly due to the low hydraulic conductivity of the clay. These excess pore-water pressures in the clay can significantly lower the calculated factor of safety.
The final pore pressure which is used in the stability calculations, is equal to the Initial Pore Pressure + Excess Pore Pressure. The Initial Pore Pressure is specified by a water surface such as a water table or a piezometric line. The Excess Pore Pressure is calculated from the B-bar coefficient and the change in vertical stress.

### 3.4.5.5.9.3 Material Strength Models

A wide range of material models are available for representing either the behavior of soil or rock. Please see the SVSLOPE Theory Manual for a complete theoretical description of the application of each soil model. The following soil models are supported:

- **Mohr-Coulomb**
- **Undrained Strength**
- **Depth-Dependant Undrained**
- **Non-Strength (Water)**
- **Bedrock**
- **Anisotropic Strength**
- **Anisotropic Function**
- **Anisotropic Linear Model 1 (ALM1)**
- **Modified Anisotropic Linear Model 2 (ALM2)**
- **Modified Anisotropic Linear Model 3 (ALM3)**
- **Modified Anisotropic Linear Model 4 (ALM4)**
- **Bilinear**
- **Undrained Strength Ratio**
- **Frictional Undrained**
- **Shear Normal Function**
- **Hoek Brown**
- **Unsaturated (phi-b)**
- **Unsaturated Fredlund**
- **Unsaturated Vanapalli**
- **Unsaturated Vilar**
- **Unsaturated Khalili**
- **Unsaturated Bao**
- **Power Curve 1**
- **Power Curve 2**
- **Curved-Surface Envelope Mohr-Coulomb**
- **Barton-Bandis**
- **SHANSEP Strength Model**

The *Mohr-Coulomb* soil strength model is one of the more common soil models in use today. The Material Name field is used to uniquely identify the material and apply it to regions. The description of the parameters may be seen below:

#### Shear Strength

The shear strength parameters are defined as follows:

**Strength Parameters**

*Cohesion, c:* Input of the cohesion for the current soil is represented in this field. Cohesion is typically determined from the results of multiple triaxial or shear-box tests. Units are in stress.
Friction Angle, phi: Frictional shear angle of the current soil are input in this field. The friction angle is typically determined as the output of triaxial or shear-box tests. Units are in degrees. This value may be entered in terms of the plasticity index.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

The undrained strength of a material forms a special total stress case of the Mohr-Coulomb shear strength envelope. For the undrained material model, the friction angle $\phi$ is set to zero and the shear strength of the material is specified using the cohesion intercept, $c$.

Pore-water pressures are assumed to have no effect apart from the effect observed when measuring the shear strength of the material. An undrained strength envelope is shown in the following figure.

Shear Strength

The shear strength parameters are defined as follows:

Strength Parameters

Cohesion, $c$: Input of the cohesion for the current soil is represented in this field. Cohesion is typically determined from the results of multiple triaxial or shear-box tests. Units are in stress.

Friction Angle, phi: Equal to zero in this case.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

The undrained strength can be made to vary with depth using two straight lines. The upper line shows an increase in strength from the top of the material layer, then reaching a constant value.

Shear Strength

The shear strength parameters are defined as follows:

Strength Parameters

There are two options for representing the increase in undrained shear strength with depth:

1. Depth
2. Datum

Depth: Depth dependent strength from the top of a material layer

Cohesion is a function of depth where depth is measured from the top of the material layer to the center of the base of a slice. With this option, it is necessary to specify the undrained shear strength, $c$, at the top of the layer and to specify a rate of increase in shear strength with depth. It is also possible to specify a maximum cohesion in this
option. The concept of this model is shown in the figure below.

The top of the material layer is automatically searched for each slice in SVSLOPE. The top of the material layer does not need to be a straight line; rather, it can also be a folded line.

![Depth-dependent strength from top of a layer](image)

**Option 2: Depth dependent strength from top of an arbitrarily specified Datum**

Cohesion is a function of depth, where depth is measured from a specified Datum to the center of a slice base. The datum is specified as an elevation (i.e., y-coordinate). This option is illustrated in the figure below.

![Depth-dependent strength from specified Datum](image)

**Cohesion (Top), c:** Input of the cohesion for the current soil is represented in this field. Cohesion is typically determined from the results of multiple triaxial or shear-box tests. Units are in stress.

**Friction Angle, phi:** Equal to zero in this case.

**Change Ratio:** The change ratio is entered in terms of change in stress per unit depth.

**Max Cohesion:** This setting specifies the maximum allowed cohesion.

**Datum:** Indicates the elevation of the datum line.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the [Unit Weight](#) and [Water Parameters](#) sections, respectively.

The No-Strength option can be used to model water and any other fluid that will not contribute shear strength. A No-Strength material contributes weight and hydraulic force (i.e., hydrostatic force) to the model. The No-Strength option means that c and \( \phi \) are both zero (i.e., shear strength parameters are disabled). The unit weight of the material is the unit weight of the fluid, such as water, brine, or mine tailings.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual.

*Bedrock* is considered to be a hard impenetrable material through which the slip surface cannot enter. Bedrock in SVSLOPE is not really a strength model but rather represents an internal flag that represents special treatment of the slip surface. Slip surfaces are not allowed to enter the Bedrock layer. No shear strength parameters need to be input for the Bedrock model.
Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual.

**NOTE:**
The bedrock material is intended to be applied to only 1 region in a model. This will typically be the lowermost region.

Anisotropic Strength model allows the user to define discrete angular ranges of slice base inclination, each with its own cohesion and friction angle. A Zero angle is always horizontal without direction. The angle is equal to the slice base inclination. It should also be NOTED that:

- the slice base angles are positive from the point with zero angle to the crest
- the slice base angles are negative from the point with zero angle to the toe

**Shear Strength**
The shear strength parameters are defined as follows:

**Strength Parameters**

*Cohesion horizontal, ch:* Input of the cohesion in the horizontal direction for the current soil.

*Cohesion vertical, cv:* Input of the cohesion in the vertical direction for the current soil.

*Friction Angle horizontal, phih:* Angle of internal friction in the horizontal direction of the current soil. This value may be entered in terms of the plasticity index.

*Friction Angle vertical, phiv:* Angle of internal friction in the vertical direction of the current soil. This value may be entered in terms of the plasticity index.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

The Anisotropic Function is similar to the Anisotropic Strength soil model with the difference that an arbitrary function may be specified for each soil. It should also be NOTED that:

- the slice base angles are positive from the point with zero angle to the crest
- the slice base angles are negative from the point with zero angle to the toe

**Shear Strength**
The user-defined function of shear strength may be defined in this tab. Values are entered in tabular format consisting of:

*Angle From:* Beginning angle of definition, displayed in a data list. Please note when entering the values that the first angle range always starts with angle = -90 degree and goes along counter clockwise to 90 degree. The Angle From value is equal to last Angle To value, so the user can not edit it.

*Angle To:* Ending angle of definition, displayed in a data list.

*Cohesion, c:* Cohesion value for the relevant angle range.

*Friction Angle, phi:* Effective friction angle for the relevant angle range. This value may be entered in terms of the plasticity index.

The Delete, Delete All, Insert, and Paste buttons may be used to aid in the entry of data.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.
ALM is a constitutive model that describes the shear strength of an anisotropic rock mass in relation to the change of Angle of Anisotropic (AoA). The AoA is defined as the angle between the orientations of the plane of shear and the plane of weakness. This model was originally developed by Snowden Mining Industry Consultants in Perth, Australia in 2005. There are four generations of the model are now available. The first generation (ALM1) is based on the Mohr-Coulomb criterion. Implementation based on the work by Mercer (2013) and Mercer (2017).

Shear Strength

The shear strength parameters are defined in this tab.

**Cohesion 1**: The weakness plane (usually the bedding plane) cohesion. This value corresponds to the minimum shear strength.

**Cohesion 2**: The rock mass cohesion. This value corresponds to the maximum shear stress.

**Friction Angle 1, \( \phi_1 \)**: The weakness plane (usually the bedding plane) friction angle. This value corresponds to the minimum shear strength. This value may be entered in terms of the plasticity index.

**Friction Angle 2, \( \phi_2 \)**: The rock mass friction angle. This value corresponds to the maximum shear stress. This value may be entered in terms of the plasticity index.

A, B: These parameters define a linear transition from bedding plane strength to rock mass strength, with respect to shear plane orientation.

**Angle of the Bedding Plane**: In 2D, this is the angle of the bedding plane calculated counter-clockwise (CCW) from the horizontal. In 3D, it is the angle downward from horizontal, along the dip direction.

**Dip Direction** (3D only): The direction that the bedding dips downhill along. It is orthogonal to the strike direction. An angle of 0 degrees points straight along the negative X axis, and positive angles define a clockwise rotation from the negative X axis. Note that the angle convention for dip angle and dip direction is different than the model rotation angle. It is the same as the convention for wedges, so it may be helpful to define a temporary wedge for reference to ensure that the bedding geometry is defined correctly.

In 3D models, the beddings can be specified using Bedding Guides instead of a fixed angle. If a column base has a bedding guide defined above and below it, the angle of anisotropy will be calculated based on the interpolated bedding geometry, and the angle specified in this dialog will be over-ridden.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.
ALM is a constitutive model that describes the shear strength of an anisotropic rock mass in relation to the change of Angle of Anisotropic (AoA). The AoA is defined as the angle between the orientations of the plane of shear and the plane of weakness. This model was originally developed by Snowden Mining Industry Consultants in Perth, Australia in 2005. There are four generations of the model are now available. The first generation (ALM1) is based on the Mohr-Coulomb criterion. Implementation based on the work by Mercer (2013) and Mercer (2017).

Since 2009, Snowden has been undertaking further research and development of the ALM1 method. In the second generation of ALM, the Modified Anisotropic Linear model (ALM2), Snowden recognizes that cohesion, c and friction angle, phi for a typical rock mass and bedding plane are a function of the stress state within the rock mass and along the bedding plane. As a result, the model requires either a shear stress versus normal stress function or a function relating cohesion and friction angle to normal stress.

Shear Strength

The shear strength parameters are defined in this tab.

A1, B1, A2, B2: With these parameters the non-symmetrical shape of the shear strength transition can be modeled. The rate and shape of the transition depends on the bedding to rock mass strength ratio as well as the normal stress. Both the rock mass and bedding shear strengths are now modeled non-linearly in terms of the normal stress. Positive AoA (represented by A2, B2) is the zone where the column base angle is steeper than the bedding angle.

Angle of the Bedding Plane: In 2D, this is the angle of the bedding plane calculated counter-clockwise (CCW) from the horizontal. In 3D, it is the angle downward from horizontal, along the dip direction.

Dip Direction (3D only): The direction that the bedding dips downhill along. It is orthogonal to the strike direction. An angle of 0 degrees points straight along the negative X axis, and positive angles define a clockwise rotation from the negative X axis. Note that the angle convention for dip angle and dip direction is different than the model rotation angle. It is the same as the convention for wedges, so it may be helpful to define a temporary wedge for reference to ensure that the bedding geometry is defined correctly.

In 3D models, the beddings can be specified using Bedding Guides instead of a fixed angle. If a column base has a bedding guide defined above and below it, the angle of anisotropy will be calculated based on the interpolated bedding geometry, and the angle specified in this dialog will be over-ridden.

Bedding Shear Strength

Use the bedding shear strength dialog to enter shear stress vs. normal stress data to define the bedding plane shear strength relationship. Alternatively, data can be entered in terms of cohesion and friction angle vs. normal stress.
Shear Strength

Use the rock mass shear strength dialog to enter shear stress vs. normal stress data to define the rock mass shear strength relationship. Alternatively, data can be entered in terms of cohesion and friction angle vs. normal stress.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

ALM is a constitutive model that describes the shear strength of an anisotropic rock mass in relation to the change of Angle of Anisotropic (AoA). The AoA is defined as the angle between the orientations of the plane of shear and the plane of weakness. This model was originally developed by Snowden Mining Industry Consultants in Perth, Australia in 2005. There are four generations of the model are now available. The first generation (ALM1) is based on the Mohr-Coulomb criterion. The second generation (ALM2) recognizes that c and phi for a typical rock mass and bedding plane are a function of the stress state within the rock mass and along the bedding plane. Implementation based on the work by Mercer (2013) and Mercer (2017).

ALM3 further extends ALM2 on the upslope side (positive AoA). The downward shear strength side (negative AoA) of the model between 0 to -90 degrees remains unchanged from ALM2. It was developed to specifically address the concern regarding the overestimation of the shear strength as a result of the upslope shear strength reduction which can occur between an AoA of +40 to 90 degree. Positive AoA is the zone where the column base angle is steeper than the bedding angle.

Shear Strength

The shear strength parameters are defined in this tab.

A1, B1, A2, B2, C1, C2, C3 and D: With these parameters the non-symmetrical shape of the shear strength transition can be modeled. The rate and shape of the transition depends on the bedding to rock mass strength ratio as well as the normal stress. Both the rock mass and bedding shear strengths are now modeled non-linearly in terms of the normal stress.

Angle of the Bedding Plane: In 2D, this is the angle of the bedding plane calculated counter-clockwise (CCW) from the horizontal. In 3D, it is the angle downward from horizontal, along the dip direction.

Dip Direction (3D only): The direction that the bedding dips downhill along. It is orthogonal to the strike direction. An angle of 0 degrees points straight along the negative X axis, and positive angles define a clockwise rotation from the negative X axis. Note that the angle convention for dip angle and dip direction is different than the model rotation angle. It is the same as the convention for wedges, so it may be helpful to define a temporary wedge for reference to

\[
\zeta = \lambda (\tau_{\text{BM-UP}} - \tau_{\text{Bed}})
\]

\[
\lambda = \% \text{ Reduction in the Upward Shear Strength Differential (USSD)}
\]
ensure that the bedding geometry is defined correctly.

In 3D models, the beddings can be specified using Bedding Guides instead of a fixed angle. If a column base has a bedding guide defined above and below it, the angle of anisotropy will be calculated based on the interpolated bedding geometry, and the angle specified in this dialog will be over-ridden.

**Bedding Shear Strength**

Use the bedding shear strength dialog to enter shear stress vs. normal stress data to define the bedding plane shear strength relationship. Alternatively, data can be entered in terms of cohesion and friction angle vs. normal stress.

**Shear Strength**

Use the rock mass shear strength dialogs to enter shear stress vs. normal stress data to define the rock mass shear strength relationship. Alternatively, data can be entered in terms of cohesion and friction angle vs. normal stress.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

ALM is a constitutive model that describes the shear strength of an anisotropic rock mass in relation to the change of Angle of Anisotropic (AoA). The AoA is defined as the angle between the orientations of the plane of shear and the plane of weakness. This model was originally developed by Snowden Mining Industry Consultants in Perth, Australia in 2005. There are four generations of the model are now available. The first generation (ALM1) is based on the Mohr-Coulomb criterion. The second generation (ALM2) recognizes that c and phi for a typical rock mass and bedding plane are a function of the stress state within the rock mass and along the bedding plane. The third generation (ALM3) ALM3 further extends ALM2 on the upslope side (positive AoA). The downward shear strength side (negative AoA) of the model between 0 to -90 degrees remains unchanged from ALM2. Positive AoA is the zone where the column base angle is steeper than the bedding angle. Implementation based on the work by Mercer (2013) and Mercer (2017).

ALM4 further extends ALM3 on the relationship between AoA and shear strength. Now custom definitions of the relationship (equations) between AoA and shear strength can be described.

**Shear Strength**

The shear strength parameters are defined in this tab.

*Angle of the Bedding Plane:* In 2D, this is the angle of the bedding plane calculated counter-clockwise (CCW) from the horizontal. In 3D, it is the angle downward from horizontal, along the dip direction.

*Dip Direction* (3D only): The direction that the bedding dips downhill along. It is orthogonal to the strike direction. An angle of 0 degrees points straight along the negative X axis, and positive angles define a clockwise rotation from the negative X axis. Note that the angle convention for dip angle and dip direction is different than the model rotation angle. It is the same as the convention for wedges, so it may be helpful to define a temporary wedge for reference to ensure that the bedding geometry is defined correctly.

In 3D models, the beddings can be specified using Bedding Guides instead of a fixed angle. If a column base has a
bedding guide defined above and below it, the angle of anisotropy will be calculated based on the interpolated bedding geometry, and the angle specified in this dialog will be over-ridden.

**Bedding Shear Strength**

Use the bedding shear strength dialog to enter shear stress vs. normal stress data to define the bedding plane shear strength relationship. Alternatively, data can be entered in terms of cohesion and friction angle vs. normal stress.

**Shear Strength**

Use the rock mass shear strength dialogs to enter shear stress vs. normal stress data to define the rock mass shear strength relationship. Alternatively, data can be entered in terms of cohesion and friction angle vs. normal stress.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the **Unit Weight** and **Water Parameters** sections, respectively.

The failure shear strength envelope can be described as having a bilinear form. In this case, a cohesion value, two angles of internal friction, $\phi_1$ and $\phi_2$, and a normal stress at which the angles of internal friction change, must be specified.

![Bilinear shear strength model](image)

When the normal stress at the base of a slice is greater than the specified normal stress, SVSLOPE computes the line corresponding to the $\phi_2$ material back to the shear strength axis and computes an inferred cohesion value for the material when the normal stress exceeds the specified normal stress for a change in the angle of internal friction. The Bilinear model acts as a two Mohr-Coulomb model that can be used to accommodate a nonlinear shear strength envelope.

**Shear Strength**

The shear strength parameters are defined as follows:

**Strength Parameters**

*Cohesion, $c$:* Input of the cohesion for the current soil is represented in this field. Cohesion is typically determined from the results of multiple triaxial or shear-box tests. Units are in stress.

*Friction Angle, $\phi_1$:* First angle of internal friction. This value may be entered in terms of the **plasticity index**.

*Friction Angle, $\phi_2$:* Second angle of internal friction. This value may be entered in terms of the **plasticity index**.

Specified Normal Stress, $\Sigma_n$: Hinge point between the two envelopes.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the **Unit Weight** and **Water Parameters** sections, respectively.

The undrained strength ratio assumes that the shear strength is a constant ratio (or percentage) of the vertical effective stress. The vertical effective stress is computed from the total weight of each slice and the pore-water
pressure acting at the center of the base of each slice. The shear strength can be computed using the following equation:

\[ \tau = K\sigma'_v \]

where:
- \( K \) = undrained strength ratio,
- \( \sigma'_v \) = effective vertical stress, and
- \( \tau \) = shear strength.

**Shear Strength**

The shear strength parameters are defined as follows:

**Strength Parameters**

*Undrained Strength Ratio*: Input ratio as described in the formula above.

*Minimum Shear Strength*: Shear strength value when calculated shear strength from the formula above is less than this value.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

The combined frictional-undrained model is designed for materials that demonstrate cohesion versus angle of internal friction relationship up to some maximum undrained shear strength value as illustrated in the figure below.

**Shear Strength**

The shear strength parameters are defined as follows:

**Strength Parameters**

*Cohesion, c*: Input of the cohesion for the current soil is represented in this field. Cohesion is typically determined from the results of multiple triaxial or shear-box tests. Units are in stress.

*Friction Angle, phi*: Frictional shear angle of the current soil are input in this field. The friction angle is typically determined as the output of triaxial or shear-box tests. Units are in degrees. This value may be entered in terms of the plasticity index.

*Cu*: Maximum cohesive strength of the soil.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.
The Shear-Normal Stress Function model is used for defining a curved shear strength envelope for a material with an empirical shear-normal relationship.

Shear Strength

The user-defined function of shear strength may be defined in this tab. Values are entered in tabular format consisting of shear stress versus net normal stress.

The Delete, Delete All, Insert, and Paste buttons may be used to aid in the entry of data in a data list.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

The Generalized Hoek-Brown strength model allows calculation of strength parameters based on a potential sliding rock mass.

The simple Hoek-Brown model is a special case of the Generalized Hoek-Brown criterion, with the constant $a = 0.5$.

Shear Strength

The shear strength parameters are defined as follows:

**Strength Parameters**

$UCS\ Intact$ : uniaxial compressive strength of the intact rock,

$Reduced\ value, mb$ : reduced value for the rock mass of the material constant,

$Constant, s$ : constant that depends on the characteristics of the rock mass,

$Constant, a$ : constant that depends on the characteristics of the rock mass,

$Compute\ parameters\ from\ GSI$: This button provides a calculation by which strength parameters can be computed from the Geologic Strength Index.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

The Unsaturated Phi-B soil strength model (Fredlund, 1991) is one of the more common unsaturated soil models in use today. The Material Name field is used to uniquely identify the material and apply it to regions. The description of the parameters may be seen below:
Shear Strength

The shear strength parameters are defined as follows:

**Strength Parameters**

*Cohesion, c:* Input of the cohesion for the current soil is represented in this field. Cohesion is typically determined from the results of multiple triaxial or shear-box tests. Units are in stress.

*Friction Angle, phi:* Frictional shear angle of the current soil are input in this field. The friction angle is typically determined as the output of triaxial or shear-box tests. Units are in degrees. This value may be entered in terms of the plasticity index.

*Unsaturated Friction Angle, phi-b:* The unsaturated friction angle as related to the change in soil suction may be entered for this field. Values are typically smaller than the Friction Angle and provide an indication of the increase in shear strength of a soil as soil suction increases.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

The *Unsaturated Nonlinear Fredlund* soil strength model is designed to allow the modeling of the strength contribution of unsaturated soils. The Material Name field is used to uniquely identify the material and apply it to regions. The description of the parameters may be seen below:

**Shear Strength**

The shear strength parameters are defined as follows:

**Strength Parameters**

*Cohesion, c:* Input of the cohesion for the current soil is represented in this field. Cohesion is typically determined from the results of multiple triaxial or shear-box tests. Units are in stress.

*Friction Angle, phi:* Frictional shear angle of the current soil are input in this field. The friction angle is typically determined as the output of triaxial or shear-box tests. Units are in degrees. This value may be entered in terms of the plasticity index.

**SWCC Tab**

The Fredlund methodology for calculating the unsaturated contribution of shear strength depends on the volume of water present in the soil at a particular suction level. Therefore this method requires entry of the soil-water characteristic curve for the current material. In particular this method makes use of the Fredlund & Xing (1991) equation used for fitting the soil-water characteristic curve. In order to determine reasonable parameters the user must enter data obtained from a Tempe Cell pressure plate apparatus. Once the data has been entered using the Data button, the user may click the Properties button and press Apply Fit in order to perform a regression fit of the data and determine reasonable material parameters.

*Saturated VWC:* This field represents the saturated volumetric water content of the material. Typical values range between 0.2 and 0.6.

*Fitting Soil Parameter, k:* This is an exponent power which is applied to the soil-water characteristic curve. The theory of the definition of this parameter may be found in the SVSLOPE Theory Manual. Typical values range between 1 and 10.

*Properties:* This button allows the user to determine equation parameters for the Fredlund & Xing curve representing the soil-water characteristic curve. The equation parameters may either be entered or the user can click the Apply Fit button in order to fit the equation to previously entered data.

*Data:* This is data for a soil-water characteristic curve typically obtained from a tempe cell test. The data is in terms of suction versus volumetric water content.

**Suction Parameters Tab**
By default the suction parameters for an unsaturated model are drawn from what the user has defined for Initial Conditions. Typically the suction parameters are defined in terms of:

i. A water table,
ii. Piezometric line(s),
iii. A SVFLUX analysis.

If shear strength is being calculated beneath the water table then the effect of the unsaturated method is nullified. The calculated strength reduces to the definition in the saturated zone.

The user also has the choice to over-ride the initial pore-water pressure (suction) conditions and define a constant suction which is applied to the region(s) in which the current material is defined. This over-ride is accomplished by the following controls:

*Use Constant Suction:* Default is off. If this is enabled then the entered constant suction will over-ride any defined initial pore-water pressures.

*Suction Values:* All suction values calculated in the current region will have the constant suction as specified in this field.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

The Unsaturated Nonlinear Vanapalli soil strength model is designed to allow the modeling of the strength contribution of unsaturated soils. The Material Name field is used to uniquely identify the material and apply it to regions. The description of the parameters may be seen below:

**Shear Strength**

The shear strength parameters are defined as follows:

**Strength Parameters**

*Cohesion, c:* Input of the cohesion for the current soil is represented in this field. Cohesion is typically determined from the results of multiple triaxial or shear-box tests. Units are in stress.

*Friction Angle, phi:* Frictional shear angle of the current soil are input in this field. The friction angle is typically determined as the output of triaxial or shear-box tests. Units are in degrees. This value may be entered in terms of the plasticity index.

**SWCC Tab**

The Fredlund methodology for calculating the unsaturated contribution of shear strength depends on the volume of water present in the soil at a particular suction level. Therefore this method requires entry of the soil-water characteristic curve for the current material. In particular this method makes use of the Fredlund & Xing (1991) equation used for fitting the soil-water characteristic curve. In order to determine reasonable parameters the user must enter data obtained from a Tempe Cell pressure plate apparatus. Once the data has been entered using the Data button, the user may click the Properties button and press Apply Fit in order to perform a regression fit of the data and determine reasonable material parameters.

*Saturated VWC:* This field represents the saturated volumetric water content of the material. Typical values range between 0.2 and 0.6.

*Residual VWC:* This is the residual volumetric water content. It must be less than the saturated volumetric water content.

*Properties:* This button allows the user to determine equation parameters for the Fredlund & Xing curve representing the soil-water characteristic curve. The equation parameters may either be entered or the user can click the Apply Fit button in order to fit the equation to previously entered data.

*Data:* This is data for a soil-water characteristic curve typically obtained from a tempe cell test. The data is in terms of suction versus volumetric water content.
**Suction Parameters**

By default the suction parameters for an unsaturated model are drawn from what the user has defined for Initial Conditions. Typically the suction parameters are defined in terms of:

1. A water table,
2. Piezometric line(s),
3. A SVFLUX analysis.

If shear strength is being calculated beneath the water table then the effect of the unsaturated method is nullified. The calculated strength reduces to the definition in the saturated zone.

The user also has the choice to over-ride the initial pore-water pressure (suction) conditions and define a constant suction which is applied to the region(s) in which the current material is defined. This over-ride is accomplished by the following controls:

- **Use Constant Suction:** Default is off. If this is enabled then the entered constant suction will over-ride any defined initial pore-water pressures.
- **Suction Values:** All suction values calculated in the current region will have the constant suction as specified in this field.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

**Shear Strength**

The shear strength parameters are defined as follows:

**Strength Parameters**

- **Cohesion, c:** Input of the cohesion for the current soil is represented in this field. Cohesion is typically determined from the results of multiple triaxial or shear-box tests. Units are in stress.

- **Friction Angle, phi:** Frictional shear angle of the current soil are input in this field. The friction angle is typically determined as the output of triaxial or shear-box tests. Units are in degrees. This value may be entered in terms of the plasticity index.

**SWCC Tab**

In Unsaturated Vilar (2006) model, the total cohesion of the soil (i.e., effective cohesion plus cohesion due to soil suction) was written as a hyperbolic function of soil suction. The parameters of the hyperbolic function are obtained considering effective shear strength parameters from a saturated soil along with the test results from an air-dried sample tested without suction control:

- **Maximum Total Cohesion (ultimate), c_{ultimate}:** Ultimate shear strength of the air-dried soil.
- **Fitting Parameter, a:** Calculated fitting parameter from effective friction angle which is equal to 1/tan (phi').
- **Fitting Parameter, b:** Calculated fitting parameter which is equal to 1/(c_{ultimate} - c').

More detailed explanation of above parameters can refer to SVSLOPE theory manual or Vilar (2006) listed at the end of this section.
Suction Parameters

By default the suction parameters for an unsaturated model are drawn from what the user has defined for Initial Conditions. Typically the suction parameters are defined in terms of:

i. A water table,
ii. Piezometric line(s),
iii. A SVFLUX analysis.

If shear strength is being calculated beneath the water table then the effect of the unsaturated method is nullified. The calculated strength reduces to the definition in the saturated zone.

The user also has the choice to over-ride the initial pore-water pressure (suction) conditions and define a constant suction which is applied to the region(s) in which the current material is defined. This over-ride is accomplished by the following controls:

Use Constant Suction: Default is off. If this is enabled then the entered constant suction will over-ride any defined initial pore-water pressures.

Suction Values: All suction values calculated in the current region will have the constant suction as specified in this field.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

Reference


The Unsaturated Nonlinear Khalili soil strength model is designed to allow the modeling of the strength contribution of unsaturated soils. The Material Name field is used to uniquely identify the material and apply it to regions. The description of the parameters may be seen below:

Shear Strength

The shear strength parameters are defined as follows:

Strength Parameters

Cohesion, \( c \): Input of the cohesion for the current soil is represented in this field. Cohesion is typically determined from the results of multiple triaxial or shear-box tests. Units are in stress.

Friction Angle, \( \phi \): Frictional shear angle of the current soil are input in this field. The friction angle is typically determined as the output of triaxial or shear-box tests. Units are in degrees. This value may be entered in terms of the plasticity index.

SWCC Tab

Khalili and Khabbaz (1998) assumed that the soil behaved as a saturated soil as long as the matric suction was less than the air-entry value of the soil. Once the air-entry value was exceeded, the suction component of shear strength was reduced.

Air Entry Value: Provide the air-entry value.

Residual Suction: Provide the residual suction value.

Suction Parameters Tab

By default the suction parameters for an unsaturated model are drawn from what the user has defined for Initial Conditions. Typically the suction parameters are defined in terms of:

i. A water table,
If shear strength is being calculated beneath the water table then the effect of the unsaturated method is nullified. The calculated strength reduces to the definition in the saturated zone.

The user also has the choice to over-ride the initial pore-water pressure (suction) conditions and define a constant suction which is applied to the region(s) in which the current material is defined. This over-ride is accomplished by the following controls:

- **Use Constant Suction:** Default is off. If this is enabled then the entered constant suction will over-ride any defined initial pore-water pressures.

- **Suction Values:** All suction values calculated in the current region will have the constant suction as specified in this field.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

The *Unsaturated Nonlinear Bao* soil strength model is designed to allow the modeling of the strength contribution of unsaturated soils. The Material Name field is used to uniquely identify the material and apply it to regions. The description of the parameters may be seen below:

**Shear Strength**

The shear strength parameters are defined as follows:

**Strength Parameters**

- **Cohesion, c:** Input of the cohesion for the current soil is represented in this field. Cohesion is typically determined from the results of multiple triaxial or shear-box tests. Units are in stress.

- **Friction Angle, phi:** Frictional shear angle of the current soil are input in this field. The friction angle is typically determined as the output of triaxial or shear-box tests. Units are in degrees. This value may be entered in terms of the plasticity index.

**SWCC Tab**

Bao et al., (1998) assumed that the soil behaved as a saturated soil as long as the matric suction was less than the air-entry value of the soil. Once the air-entry value was exceeded, the suction component of shear strength was reduced.

- **Air Entry Value:** Provide the air-entry value.

- **Residual Suction:** Provide the residual suction value.

**Suction Parameters Tab**

By default the suction parameters for an unsaturated model are drawn from what the user has defined for Initial Conditions. Typically the suction parameters are defined in terms of:

- A water table,
- Piezometric line(s),
- A SVFLUX analysis.

If shear strength is being calculated beneath the water table then the effect of the unsaturated method is nullified. The calculated strength reduces to the definition in the saturated zone.

The user also has the choice to over-ride the initial pore-water pressure (suction) conditions and define a constant suction which is applied to the region(s) in which the current material is defined. This over-ride is accomplished by the following controls:

- **Use Constant Suction:** Default is off. If this is enabled then the entered constant suction will over-ride any defined initial pore-water pressures.
Suction Values: All suction values calculated in the current region will have the constant suction as specified in this field.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

The Power Curve 1 soil strength model uses the power equation, \(S=c+a*\Sigma N^b\), to define the soil strength. The Material Name field is used to uniquely identify the material and apply it to regions. The description of the parameters may be seen below:

**Shear Strength**

The shear strength parameters for the power equation \(S=c+a*\Sigma N^b\) are defined as follows:

**Strength Parameters**

*Cohesion, \(c\):* Input of the cohesion for the current soil is represented in this field. Cohesion is typically determined from the results of multiple triaxial or shear-box tests. Units are in stress.

- \(a\): power curve parameter.
- \(b\): power curve parameter.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

The Power Curve 2 soil strength model uses the power equation, \(S=c+a*(\Sigma N+d)^b\), to define the soil strength. The Material Name field is used to uniquely identify the material and apply it to regions. The description of the parameters may be seen below:

**Shear Strength**

The shear strength parameters for the power equation \(S=c+a*(\Sigma N+d)^b\) are defined as follows:

**Strength Parameters**

*Cohesion, \(c\):* Input of the cohesion for the current soil is represented in this field. Cohesion is typically determined from the results of multiple triaxial or shear-box tests. Units are in stress.

- \(a\): power curve parameter.
- \(b\): power curve parameter.
- \(d\): power curve parameter.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

The Curved Surface Mohr-Coulomb soil strength model parameter definitions are presented here. The Material Name field is used to uniquely identify the material and apply it to regions. The description of the parameters may be seen below:
Shear Strength

The shear strength parameters are defined as follows:

Strength Parameters

Minimum Friction Angle at Failure \( (\Phi_{\text{min}}) \): Used for the definition of the envelope since the internal friction angle varies at the low stress range.

Transition Shear Strength \( (T_o) \): Representing a point that differentiate the linear and the non-linear section of the envelope for saturated soil condition.

Transition Effective Stress \( (\sigma_e - u_w) \): Representing a point that differentiate the linear and the non-linear section of the envelope for saturated soil condition.

Residual Suction \( (u_a - u_w) \): The value of suction that corresponds to the maximum apparent shear strength \( (C_s\text{Max}) \).

Ultimate Suction When the Net Stress is Zero \( (u_a - u_w) \): the value of suction of which it does not produce any apparent shear strength.

Maximum Apparent Cohesion \( (C_s\text{Max}) \): Maximum Apparent Cohesion.

Rate of Change of Ultimate Suction with Respect to Net Stress: Rate of increase of ultimate suction \( (u_a - u_w) \) with Respect to Net Stress

More detailed explanation of above parameters can refer to Md. Noor and Anderson (2006) listed at the end of this section.

Water Parameters

Help for applying the effect of pore-water pressures may be found in the Water Parameters section.

Suction Parameters

By default the suction parameters for an unsaturated model are drawn from what the user has defined for Initial Conditions. Typically the suction parameters are defined in terms of:

i. A water table,
ii. Piezometric line(s),
iii. A SVFLUX analysis.

If shear strength is being calculated beneath the water table then the effect of the unsaturated method is nullified. The calculated strength reduces to the definition in the saturated zone.

The user also has the choice to over-ride the initial pore-water pressure (suction) conditions and define a constant suction which is applied to the region(s) in which the current material is defined. This over-ride is accomplished by the following controls:

Use Constant Suction: Default is off. If this is enabled then the entered constant suction will over-ride any defined initial pore-water pressures.

Suction Values: All suction values calculated in the current region will have the constant suction as specified in this field.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual.

Reference


Barton and Choubey (1997) developed the non-linear strength criterion for Rock Joints. The Material Name field is used to uniquely identify the material and apply it to regions. The description of the parameters may be seen below:
Shear Strength
The shear strength parameters are defined as follows:

Strength Parameters

Joint Wall Compressive Strength, JCS: The joint wall compressive strength of the current soil is represented in this field.

Joint Roughness Coefficient, JRC: The joint roughness coefficient of the current soil is represented in this field.

Residual Friction Angle, Phir: The residual friction angle of the failure surface is represented in this field.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

Reference

Ladd and Foote (1974) developed the SHANSEP (Stress History and Normalized Soil Engineering Properties) model. This is used to model undrained shear strength of clay soils. The Material Name field is used to uniquely identify the material and apply it to regions. The shear strength function of the model can be described as follows:

\[ \tau = C_{\text{min}} + k \sigma' (OCR)^m \]

Shear Strength
The shear strength parameters are defined as follows:

Strength Parameters

Normally Consolidated Ratio, \( k \): The normally consolidated ratio of the current soil is represented in this field.

Over Consolidation Ratio, OCR: The over consolidated ratio of the current soil is represented in this field.

Exponent, \( m \): The exponent is represented in this field. The typical value is between 0.75 and 1.

Minimum Undrained Shear Strength, \( C_{\text{min}} \): The minimum undrained shear strength is represented in this field.

Further theoretical development of this soil strength model may be found in the SVSLOPE Theory Manual. Help for entering unit weight and applying the effect of pore-water pressures may be found in the Unit Weight and Water Parameters sections, respectively.

Reference

3.4.5.9.4 Plasticity Index

As a convenience, the friction angle (\( \phi \)) common to many SVSLOPE material models can be entered as a plasticity index (PI). The relationship between \( \phi \) and PI is empirically defined based on the following published data:
Relationship between $\sin \phi$ and plasticity index for normally consolidated soils, using data from Kenney (1959) and Olson (1974).

This graph is available online from the document [Soil Plasticity and Expansion Potential](http://web.mst.edu/~rogersda/umrcourses/ge441/Soil%20Plasticity%20vs%20Strength%20Parameters.pdf).

3.4.5.10 Material Layers Dialog (3D)

The Material Layers dialog is used to access functions related to 3D model layers. To access the Material Layers dialog, click the Material Layers button in the Header of the Workspace or select *Materials > Material Layers* from the menu.

Materials Tab

In SVOFFICE GE, materials are assigned in 3D problems using the Material Layers dialog. Using this dialog, materials are set by region. Each region will cut through all the layers in a problem creating a separate "block" on each layer. Each block can be assigned a material or be left as void. The Material Layers dialog lists each layer in the problem in a data list and the surfaces that bind it. To assign a material, select its Material Name from the drop-down. If the drop-down is left blank, the layer will be void over the current region. However, in SVOFFICE GT, the materials are assigned in the stage settings dialog. The excavated action item is used for void regions/layers.

Replacement Tab

The replacement tab enables the user to replace one material with another, without the need to select layers individually. All occurrences of the material in the model will be replaced with the new selection.

Visibility Tab

The visibility tab enables the user to select the layers to display or not to display in the model. This expresses the opacity value for the corresponding layer.

Transparency Tab

Transparency values for each layer can be set here.

Limited Layers Tab

If the user defines a region that is only relevant to a particular layer, then the user can "limit" that region to only applying to a particular layer. When a region is limited, the boundaries of a region do not extend through the entire model. This means that the nodes on the boundaries of a particular region are limited to only the layer on which the region is defined. In many models, this can result in significant reduction in the number of nodes required. This concept may be particularly useful to the following applications:
• Modeling a "lense" type of geostrata feature
• Modeling an underground structure
• Terminating a cylindrical borehole which does not pierce all layers
• Defining a "pile" of waste rock or tailings which is only present on the top layer

Others Tab
Other options relevant to 3D model layers can be found here. The user can select whether or not to show wire frame. Also, the user can select to use the material colors for region lines.

3.4.5.5.11 Spatial Variability Contouring

The Spatial Variability Contouring dialog is used to contour one spatially varying material property over top of a 2D model. (The region geometry will still be shown, but may be invisible depending on the spatial variability settings.) Spatial variability settings can be applied to both SVSLOPE and SVFLUX.

Contour Settings Tab
All general options can be found here.

• Material Name
  The material that spatial variability is being applied to.

• Material Parameter
  The material parameter being varied.

• User-Specified
  If enabled, this option lets the user decide which contouring option to display. Useful if a model contains both user-specified and random field spatial variability parameters. Changing this option will change the list of material names and parameters available to select from.

• Show Contour
  Whether or not to display the spatial variability contouring.

• Show Level Legend
  Enables or disables the spatial variability contouring legend.

Contour Levels Tab
Options to adjust the contouring and line strokes can be found here.

• Level Values
  This section displays the current range of contour level values. A specific contour can be selected here and colored specially by checking the Color option and selecting a custom color.

• Level Settings
  Use these controls to adjust the contour levels. Please note that the options are inter-dependent. Once changes are complete, use the Refresh Display button to apply the new levels.

3.4.6 Slips

Slips
Slips Menu.

3.4.6.1 Slope Limits
2D Models

The Slope Limits represent the edges of acceptability for trial slip surfaces. These limits form one of the admissibility criteria used to filter bad trial slip surfaces from being evaluated. The slope limits are graphically represented on the CAD drawing window by small left or right facing triangles. They may be edited by double-clicking on the object.

Slope limits are automatically inserted at the edges of a model when a model is created. The slope limits are directly related to the method the user specifies for searching for the critical slip surface. Often during this searching process there are many trial slip surfaces which are generated. If a trial slip surface falls outside the bounds of the slope limits it is excluded from being considered in the analysis. This concept is illustrated in the following figure. In particular, a trial slip surface must intersect the upper boundary of a model within the x-coordinate range specified by the slope limits.

It should also be noted that the currently specified slope limits are considered in all the methods which generate batches of slip surfaces. Examples of such methods are the Path Search, Slope Search, Grid and Radius as well as other methods. The purpose of these methods is to generate a range of slip surfaces to be considered by the solver. If slip surfaces generated by one of these methods does not meet the admissibility criteria specified by the slope limits then that particular trial slip surface is not considered in the analysis.

The user can access the properties of the slope limits as well as move them by right-clicking on the slope limits graphical object and selecting Properties... or Move.

3D Models

In a 3D model, the slope limits must include the minimum and maximum range of columns to search in both the X and Y directions. If the considered three-dimensional numerical model is large, it is recommended to restrict the slope limits such that a smaller subset of the domain is considered as containing the slip surface. Reducing the slope limits in a 3D numerical model is a recommended manner in which computational speed can be improved. In order to set the slope limits manually, please disable the checkmark that causes slope limits to automatically be set.

It should be noted that trial slip surfaces will not extend beyond the Slope Limits specified. Also, the slope limits are set in non-rotated coordinates, and define a rectangle. The shape remains rectangular when the model is rotated for orientation analysis (if applicable), but the extents change such that the original definition is always contained within the rotated definition.
3.4.5.6.2 Slip Surfaces - 2D

The following sections provide detailed description of the dialogs used to edit the properties of the various searching methods available in 2D. The searching method which is available in the menu is controlled by the user settings for the searching method under the Model > Settings dialog.

**Specification of which searching method to use occurs under the Model > Settings menu option. Once the searching method has been selected the corresponding menu option under the Slips menu will be enabled.**

3.4.5.6.2.1 Entry and Exit Dialog

This dialog describes the properties of the entry and exit slip surface searching method in a 2D analysis. The entry and exit method allows specification of an entry and exit point for a group of circular trial slip surfaces. Selecting the Entry and Exit searching method may be accomplished under the Model > Settings dialog. Specification of the Entry and Exit parameters may be accomplished under the Slips menu option. This searching methodology is currently available in either a 2D or a 3D analysis.

**Search Type: CIRCULAR**

**Definition Tab**

This tab allows the definition of the entry and exit ranges for the specified group of trial slip surfaces.

- **Increments:** this field allows the user to specify the number of increments along the entry or exit line segment which will be allowed as reasonable points from which to create trial slip surfaces.

- **Draw:** button which allows graphical drawing of the entry or exit line segments.

- **Radius Increments:** This setting specifies the number of differing radius increments for the algorithm to consider when calculating trial slip surfaces.

**Format Tab**

The format tab allows basic formatting of each entry or exist object to be specified. This is of particular use when formatting graphics for presentation purposes.

![Illustration of entry and exit methodology](image)

**Related Sections:**

SD View
3.4.5.6.2.2 Draw Entry and Exit

The Entry and Exit method allows specification of portions of the upper ground surface where the slip surface will start and end. The Slips > Draw Entry and Exit menu command allows the user to draw the starting and ending line segments on the CAD window. The software is intuitive enough to know that the entry and exit portions of the model must be placed on the upper ground surface. Therefore only drawing on the upper ground surface is allowed.

The steps for drawing entry and exit segments are as follows:

1. The Entry and Exit combo box selection must be made in the Model > Settings dialog,
2. Select Slips > Draw Entry and Exit. This will bring up the Entry and Exit dialog,
3. Click on the Draw buttons for either the left or right sides of the line segment,
4. Graphically draw the line segments on the ground surface. The cursor will automatically snap to the ground surface and will follow the ground surface over uneven portions, and
5. Press the OK button on the Entry and Exit dialog when finished.

Further details may be found in the Entry and Exit dialog description.

Related Sections:
SD View

3.4.5.6.2.3 Draw Axis Point Dialog

The axis point dialog allows specification of the center of moments for certain types of non-circular slip surfaces. The entry of an exact center point was allowed in order to provide comparisons to specific benchmarks. The following controls are on the dialog.

**Point Tab**

Specification of the axis point.

X: x-coordinate of the axis point
Y: y-coordinate of the axis point

Use Axis Point as Center: Specifies on whether the axis point will be used as the center.

Draw: button which allows the axis point to be graphically displayed on the CAD window.

**Format Tab**

Allows formatting of the display of the axis point.
3.4.5.6.2.4 Draw Axis Point

The axis point function is provided to allow the user to specify an arbitrary center point. The axis point is only for the non-circular slip surfaces and is non-essential as the point can be automatically calculated in the code. The axis point is provided to allow the users to benchmark specific examples where a certain axis point has been specified. In theory the axis point should not affect calculations but in specific cases there is a slight influence.

It is an option to draw an axis point in case the user wants to fix the rotation center. The results of varying axis points may be slightly different for the moment based FOS. Force-based calculation methods are not affected by differing axis points.

3.4.5.6.2.5 Grid and Line Dialog

This dialog allows the user to specify a search for a critical slip surface using a grid and a single line segment. The line segment contains a number of points through which trial slip surfaces must pass. Currently this searching method is only implemented in a 2D analysis. Selecting the Grid and Line searching method may be accomplished under the Model > Settings dialog. Specification of the Grid and Line parameters may be accomplished under the Slips menu option.

Search Type: CIRCULAR

Grid Tab

The grid tab stores the location of the three left-most bottom vertices of the search grid. The increments in the x and y direction are also stored. Each intersection point between grid points is considered a point at which a trial center will be considered. The user may draw the grid of centers by clicking on the Draw button.

Line Tab

The line tab stores the end-points of the line as well as the number of incremental divisions on the line.

Format Tab

The format tab allows basic formatting of each grid or line object to be specified. This is of particular use when formatting graphics for presentation purposes.
3.4.5.6.2.6 Draw Grid and Line

In this methodology the trial slip surfaces are described by a grid of centers and a single line within the model regions which represents a sequence of points through which all slip surfaces must pass. The user may define the searching objects through the definition of both grid and a single line on the drawing surface. The procedure for specifying these objects is as follows:

1. Select the Grid and Line option in the Model > Settings dialog,
2. Select the Slips > Draw Grid in the menu,
3. The cursor will change to a cross-hair and the grid may be drawn,
4. Three corners of the grid must be specified. The grid will then be divided up based on default settings,

**NOTE:**
The corners of the grid must be above the slope. Corners below the slope will likely result in the generation of inadmissible slip surfaces.

5. Select the Slips > Draw Line menu option,
6. The cursor will change to a cross-hair and the point may be selected, and
7. Clicking inside one of the model regions will allow specification of the starting and ending point of a line. The line should be drawn roughly perpendicular to the slope.

**NOTE:**
Grid points can be modified by holding down Shift or Ctrl and dragging one of the corner points, in a similar way to modifying geometry points.

Drawing the search objects is now complete. Further information may be found in the Grid and Line dialog.

3.4.5.6.2.7 Grid and Point Dialog

The Grid and Point dialog contains the properties for the Grid and Point method of searching for the critical slip
surface. Unlike the grid and tangent method the trial slip surfaces all go through a single point with this method. The description of the specific controls on the dialog is described as follows. Currently this searching method is only implemented in a 2D analysis. Selecting the Grid and Point searching method may be accomplished under the Model > Settings dialog. Specification of the Grid and Point parameters may be accomplished under the Slips menu option.

Search Type: CIRCULAR

![Diagram of search grid and point](image)

### Grid Tab

The grid tab stores the location of the three left-most bottom vertices of the search grid. The increments in the x and y direction are also stored. Each intersection point between grid points is considered a point at which a trial center will be considered. The user may draw the grid of centers by clicking on the Draw button.

### Point Tab

The point tab stores the location of the point through which all trial slip surfaces must pass.

### Format Tab

The format tab allows basic formatting of each grid or point object to be specified. This is of particular use when formatting graphics for presentation purposes.

#### 3.4.5.6.2.8 Draw Grid and Point

In this methodology the trial slip surfaces are described by a grid of centers and a single point within the model regions through which all slip surfaces must pass. The user may define the searching objects through the definition of both grid and a single point on the drawing surface. The procedure for specifying these objects is as follows:

1. Select the Grid and Point option in the Model > Settings dialog,
2. Select the Slips > Draw Grid in the menu,
3. The cursor will change to a cross-hair and the grid may be drawn,
4. Three corners of the grid must be specified. The grid will then be divided up based on default settings,

**NOTE:**

The corners of the grid must be above the slope. Corners below the slope will likely result in the generation of inadmissible slip surfaces.

5. Select the Slips > Draw Point option,
6. The cursor will change to a cross-hair and the point may be selected, and

7. Clicking inside one of the model regions will allow specification of a point.

**NOTE:**
Grid points can be modified by holding down Shift or Ctrl and dragging one of the corner points, in a similar way to modifying geometry points.

Drawing the search objects is now complete. Further information may be found in the Grid and Point dialog.

### 3.4.5.6.2.9 Grid and Tangent Dialog

The grid and tangent method is one of the most popular methods of searching for a potential circular critical slip surface. This dialog allows specification of the geometry points at the corners which describe the grid and tangent method. The points at the corners as well as the number of increments which make up the shape may be specified. This particular searching method is implemented in both the 2D and 3D analysis. Selecting the Grid and Tangent searching method may be accomplished under the Model > Settings dialog. Specification of the Grid and Tangent parameters may be accomplished under the Model > Slip Surface menu option.

**Search Type:** CIRCULAR

For the grid and tangent search method the number of trial slip surfaces may be calculated as:

\[
\text{# grid centers} \times \text{# of tangent lines}
\]

The computational time for most deterministic analysis is not typically large but may be of consideration if running a probabilistic analysis.

### 2D Grid and Tangent Settings

#### Grid Tab

The grid tab stores the location of the three left-most bottom vertices of the search grid. The increments in the x and y direction are also stored. Each intersection point between grid points is considered a point at which a trial center will be considered. The user may draw the grid of centers by clicking on the Draw button.
Tangent Tab

This tab allows specification of the group of lines to which trial slip surfaces are tangent. The four corners of the tangent lines "box" must all be specified. Once the four corners are specified the increment tangent lines will be filled in.

Format Tab

The format tab allows basic formatting of each grid or tangent object to be specified. This is of particular use when formatting graphics for presentation purposes.

Related Sections:
SD View

3.4.5.6.2.10 Draw Grid and Tangent

The grid and tangent lines may be specified with this drawing command. The grid and tangent methodology is one of the more common methods of determining the critical circular slip surface. In this methodology the trial slip surfaces are specified by a grid of centers and a set of lines to which the circular slip surface must be tangent. The number of trial slip surfaces may therefore be calculated as the # of centers x # of tangent lines.

The grid and tangent lines objects may be specified using the following steps:

1. Select the Grid and Tangent search option in the Model > Settings dialog,
2. Select the Slips > Draw Grid menu option,
3. The cursor will change to a cross-hair and the grid may be drawn,
4. Three corners of the grid must be specified. The grid will then be divided up based on default settings,

**NOTE:**
The corners of the grid must be above the slope. Corners below the slope will likely result in the generation of inadmissible slip surfaces.

5. Select the Slips > Draw Tangent menu option,
6. The cursor will change to a cross-hair and the tangent lines may be drawn,
7. Three corners of the tangent trapezoid must be drawn. The trapezoid will be divided into incremental lines based on defaults,
8. Drawing of the grid and tangent objects is now complete. Double-clicking on either object will bring up its properties.

**NOTE:**

Grid points can be modified by holding down Shift or Ctrl and dragging one of the corner points, in a similar way to modifying geometry points.

Further information may be found in the Grid and Tangent dialog.

![Example of grid and tangent lines drawn for a model](image)

**Related Sections:**

SD View

### 3.4.5.6.2.11 Block Search Dialog

The block search method allows specification of a slip involving a "block" of soil with two hinge points as shown in the following figure. Trial slip surfaces are generated by placing a grid of trial vertices at each hinge point. Currently this searching method is only implemented in a 2D analysis. However a 3D wedge specified slip surface is the most similar to a 2D block search.

**Search Type:** NON-CIRCULAR

The number of trial slip surfaces can then be calculated as:

\[
\text{# trials} = \text{Left grid centers} \times \text{Right grid centers}
\]

This "brute force" method of searching for grids of centers has proven itself effective in historical analysis of block failures and is a robust method of searching for a critical block failure surface.

![Example of grid and tangent lines drawn for a model](image)

**Options Tab**

*Start Angle:* Angle measured as zero being horizontal and to the right.

*End Angle:* Angle measured as zero being horizontal and to the right.

*Increments:* Number of divisions between the starting and ending angles.

*Enable Multiple Groups:* To enable grouping, first check the Enable Multiple Groups checkbox. After it is Checked,
the Group ID selection on different Block Search Object tab pages will be enabled. The user can then set different
grouped IDs in different Search Objects. The Block Search will be carried out independently for each group of
Block Search objects. The total number of slip surfaces for each group is equal to Number of Surfaces specified
on the Model Settings dialog divided by the number of groups if use random-generated points in block search
objects, otherwise it is based on the number of increments user specified.

The grouping is useful, for example, when there are two (or more) weak layers in one model, and the user wants
to analyze it with one Block Search, then we can assign different group IDs to different Block Search objects
declared for different weak layers.

Only Consider Convex Surfaces: This option will exclude concave slip surfaces from the analysis.

The failure of a block of material may be examined with this failure shape. A block failure is typically made up of
three line segments and two hinge points. A grid may be specified to describe the number of grid points in a data list
which will be tried at each hinge section.

Blocks Tab

New: allows the user to create new block.

Delete: allows the user to delete a block.

X-Increments: Increments in the x-direction.

Y-Increments: Increments in the y-direction.

Draw: allows the user to draw either the left or right boxes on the CAD window.

Paste: allows the user to paste data grids.

To add a new Block, the user first click New button. The user can set the new Block's coordinates by:

- clicking the Draw button to draw on the canvas,
- entering the coordinates directly in the data grid,
- pasting the data into the data grid by pressing the Paste button.

Each Block's line stroke can be formatted individually by setting the line color, line weight and line style.

Points Tab

New: allows the user to create new block.

Delete: allows the user to delete a block.

X-Increments: Increments in the x-direction.

Y-Increments: Increments in the y-direction.

Draw: allows the user to draw either the points on the CAD window.

Paste: allows the user to paste data grids.

To add a new Point, the user first click New button. The user can set the new Point's coordinates by:

- clicking the Draw button to draw on the canvas,
- entering the coordinates directly in the data grid,
- pasting the data into the data grid by pressing the Paste button.

Each Point's line stroke can be formatted individually by setting the point color and size.

Lines Tab

New: allows the user to create new block.

Delete: allows the user to delete a block.

X-Increments: Increments in the x-direction.

Y-Increments: Increments in the y-direction.

Draw: allows the user to draw either the lines on the CAD window.
**Paste:** allows the user to paste data grids.

To add a new Line, the user first click **New** button. The user can set the new Line’s coordinates by:
- clicking the **Draw** button to draw on the canvas,
- entering the coordinates directly in the data grid,
- pasting the data into the data grid by pressing the **Paste** button.

Each Line's line stroke can be formatted individually by setting the line color, line weight and line style.

**Polylines Tab**

**New:** allows the user to create new block.

**Delete:** allows the user to delete a block.

**X-Increments:** Increments in the x-direction.

**Y-Increments:** Increments in the y-direction.

**Draw:** allows the user to draw either the polylines on the CAD window.

**Paste:** allows the user to paste data grids.

**Insert Point:** allows the user to insert point in the data.

To add a new Polyline, the user first click **New** button. The user can set the new Polyline’s coordinates by:
- clicking the **Draw** button to draw on the canvas,
- entering the coordinates directly in the data grid,
- pasting the data into the data grid by pressing the **Paste** button.

Each Line's line stroke can be formatted individually by setting the line color, line weight and line style.

There are different options and combinations of specifying how the two vertices are generated. With these options user can have great flexibility and control on how the non-circular slip surface will be defined.

- **On Any Line Segment** – generates a point anywhere along the polyline.
- **On Left/Right Line Segment** – generates the Left / Right point anywhere on the leftmost / rightmost line segment of the polyline.
- **Left / Right End Point** – the leftmost / rightmost point of the polyline will be used.

**Left / Right Projection Angles**

The Left and Right Projection Angles are used to project the slip surface up to the ground surface, from the left and right end points generated based on the above block search objects. Project from the left point based on left angle to the ground surface to form the first line segment. A range of left projection angles is specified to form the left project angles, the project angles between the range can be randomly generated or user specified based on number of divisions. The left projection angle usually is greater than 90° (as measured from the horizontal z-axis). Project from the right point based on right angle to the ground surface to form right end line segment. The right projection angle is usually less than 90° (from the horizontal x-axis).

The Projection Angles are specified in the Options tab. The left and right angles will be displayed on the canvas. The locations of the left and right angles will be calculated automatically and are based on the leftmost and rightmost points. SVSLOPE 2D will find the leftmost and rightmost points based on currently defined Block Search objects.

**Block Search Method**

**3.4.5.6.2.12 Draw Left/Right Block**

The left and right block search rectangles may be specified using this menu command. Each rectangle is divided up into increments in each direction and a number of search points are established in a manner similar to the grid in the Grid and Radius searching routine. This searching method is only available for non-circular slip surfaces.
The block search left and right zones may be graphically specified using the following commands:

1. Select the **Block Search method** on the **Model > Settings** dialog,
2. Select the **Slips > Draw Left Block menu** command,
3. Draw a rectangle on the CAD window within the model regions which represents the left search zone,
4. The default number of divisions will be displayed. The user may double-click on the object to bring up the specific properties,
5. Select the **Slips > Draw Right Block menu** command,
6. Draw a rectangle on the CAD window within the model regions which represents the left search zone,
7. The default number of divisions will be displayed. The user may double-click on the object to bring up the specific properties, and
8. Drawing the block search objects are now complete.

More descriptions regarding these objects may be found in the **Block Search** dialogs.

![Example model with a block search defined](image)

### 3.4.5.6.2.13 Grid Points

This dialog describes the properties of the Dynamic Programming Grid Points in a 2D analysis. Selecting the **Dynamic Programming** search method is accomplished in the **Model > Settings** dialog. The Dynamic Programming Search Boundary dialog is accessed from the **Slips** menu.

**Search Type:** Dynamic Programming

The SAFE-DP search procedure is based on the assumption that the critical slip surface can be approximated by a series of linear segments. A rectangular grid that covers the entire model is used as input to the analysis. The density of the grid is controlled by the number grid points defined in the X and Y directions.

**NOTE:**
Editing the Grid Points affects the Search Boundary as the boundary points must coincide with the grid points. After altering the number of grid points ensure that the Search Boundary is appropriately positioned.

### 3.4.5.6.2.14 Search Boundary

This dialog manages the properties for the Search Boundary used by the 2D **Dynamic Programming** search method. Selecting the Dynamic Programming search method is accomplished in the **Model > Settings** dialog. The Dynamic Programming Search Boundary dialog is accessed from the **Slips** menu.

**Search Type:** Dynamic Programming

A new SAFE-DP model will have a default Search Boundary automatically defined based on the extents of the model. To modify the search boundary edit the default values. The search grid observes a couple of rules:

1. The two top horizontal sections of the search boundary must be above the ground surface in order for the slip
surfaces to form a complete wedge of soil i.e., (Left X, Top Y), (Int 1 X, Top Y), (Int 2 X, Int Y) and (Right X, Int Y).
2. The bottom points of the search boundary must be below the ground surface i.e., (Left X, Bottom Y) and (Right X, Bottom Y).
3. The search boundary must cross the ground surface (Var X, Var Y).

The Search Boundary may also be altered interactively using the Point Translate toolbar button in point select mode. The steps to move a point are:

1. Select point select mode by clicking on the Points Selection button in the toolbar,
2. Click on one of the search boundary points to select,
3. Click on the Point Translate button in the toolbar menu,
4. Use the mouse to indicate the new location for the point (the search boundary will follow the cursor, where valid),
5. Click the left mouse button to accept new location.

### 3.4.5.6.2.15 Fully Specified

The software allows three different methods for specifying a slip surface. These methods differ between a 2D and 3D analysis.

#### 2D Fully Specified

1. **Linear Segments**: allows a non-circular slip surface to be specified by a series of linear line segments.
2. **Three-Point**: allows a circular slip surface to be specified by three points on the slip surface.
3. **Center and Radius**: allows specification of a circular slip surface through a center and a radius.

#### 3.4.5.6.2.15 Fully Specified

The user is provided a number of methods for specifying a slip surface. A fully specified slip surface methodology is typically used in the case of a back-analysis where the user knows the exact location of the slip surface. The following sections outline the different methods implemented in which the slip surface may be fully specified.

This dialog allows a non-circular slip surface to be specified by a series of linear line segments. The line segments may be drawn graphically on the screen. Portions of line segments which extend above the ground surface will be truncated at the ground surface.

This menu option will only become available when NON-CIRCULAR slip surfaces are selected on the Model > Settings dialog.

**Linear Segments Tab**

This tab lists the points comprising the slip surface line segments. The slip surface line segments may be drawn in either an uphill or downhill direction.

*Insert Point*: button which inserts an additional point on the slip surface.
Paste Points: allows a list of points to be pasted from the clipboard.

Delete: deletes the currently selected point.

Delete All: Deletes all the points on the current slip surface.

Draw: button which allows the user to graphically draw a fully specified slip surface on the CAD window.

**Line Style dialog**

The dialog is accessed using the Line Style button (top-right corner) and it allows basic formatting of line segments. This is of particular use when formatting graphics for presentation purposes.

User-specified slip surfaces may be drawn as a series of line segments and display the line segments in a data list. This option only works if the user has selected Non-Circular slip surfaces under the Model > Settings dialog. This section describes the PROCESS by which the user can draw a specified slip surface as a series of line segments.

1. Select Fully Specified under the Model > Settings dialog. It should be noted that Non-Circular slip surfaces must also be specified,

2. Select Slips > Draw Linear Segments - the drawing process will then be initiated,

3. The Fully Specified dialog will appear,

4. The user must click the Draw button and the cursor will change to a cross-hair, and

5. The specified slip surface may be drawn on the CAD window. Double-clicking will stop the drawing process. The first and last points must be drawn above the ground surface.

More details may be found in the Fully Specified dialog.

- Example of a fully specified non-circular slip surface

This dialog allows a circular slip surface to be specified by three points on the slip surface. Portions of the circle which extend above the ground surface will be truncated at the ground surface.

This menu option will only become available when CIRCULAR slip surfaces are selected on the Model > Settings dialog.
Three-Point Tab

This tab lists the three points on the slip surface.

Draw: button which allows the user to graphically draw a fully specified slip surface on the CAD window.

Line Style dialog

The dialog is accessed using the Line Style button (top-right corner) and it allows basic formatting of line segments. This is of particular use when formatting graphics for presentation purposes.

User-specified slip surfaces may be drawn as three points on the perimeter of a circle. This option only works if the user has selected Circular slip surfaces under the Model > Settings dialog. This section describes the PROCESS by which the user can draw a specified slip surface as three points.

1. Select Fully Specified under the Model > Settings dialog. It should be noted that Circular slip surfaces must also be specified,

2. Select Slips > Draw Three Point - the drawing process will then be initiated,

3. The Fully Specified dialog will appear,

4. The user must click the Draw button and the cursor will change to a cross-hair, and

5. The three points may be drawn on the CAD window. The drawing process will stop after the third point has been drawn. The user will be notified if the specified slip surface is inadmissible.

More details may be found in the Fully Specified dialog.

Slip surface specified by the three-point method

This dialog allows a circular slip surface to be specified by a center point and a radius. Portions of the circle which extend above the ground surface will be truncated at the ground surface.
This menu option will only become available when CIRCULAR slip surfaces are selected on the Model > Settings dialog.

![Diagram of slip surface](image)

**Center & Radius Tab**

This tab lists the center point and the radius of the slip surface.

Draw: button which allows the user to graphically draw a fully specified slip surface on the CAD window.

**Line Style dialog**

The dialog is accessed using the Line Style button (top-right corner) and it allows basic formatting of line segments. This is of particular use when formatting graphics for presentation purposes.

User-specified slip surfaces may be drawn as a center and a radius. This option only works if the user has selected Circular slip surfaces under the Model > Settings dialog. This section describes the PROCESS by which the user can draw a specified slip surface as a center and radius.

1. Select Fully Specified under the Model > Settings dialog. It should be noted that Circular slip surfaces must also be specified,

2. Select Slips > Center and Radius - the drawing process will then be initiated,

3. The Fully Specified dialog will appear,

4. The user must click the Draw button and the cursor will change to a cross-hair,

5. The center point and then the radius may be drawn as a single line segment on the CAD window. The drawing process will stop after the radius has been drawn. The user should click and hold the left mouse button in order to draw first the center and then drag to specify the radius. The user will be notified if the specified slip surface is inadmissible.

More details may be found in the Fully Specified dialog.
3.4.5.6.2.16 Cuckoo Search Dialog

Cuckoo Search is one of the latest nature-inspired metaheuristic optimization algorithms, developed by Xin-She Yang in Cambridge University and Suash Deb in C. V. Raman College of Engineering in 2009 (Yang and Deb, 2009). The Cuckoo Search method is based on the brood parasitic behavior of some cuckoo species. In addition, this algorithm is enhanced by the so-called Lévy Flights random walk.

Cuckoo Search Settings

Number of nests:
Specifies the number of Cuckoo nests. More nests may increase the accuracy, but will be more time consuming.

Number of Generations / Iterations:
The number of iterations of Cuckoo Search. A higher number may give higher accuracy, but will be more time consuming.

Number of Vertices of Slip Surfaces:
This setting applies to the 2D non-circular slip surface only and specifies the number of vertices used to form the polyline segments of the non-circular slip surface. A greater number of vertices can smooth the slip surfaces, but will be more time consuming.

Entry and Exit points can be at the same elevation:
Usually a valid slip surface's entry and exit points are not at the same elevation. This option defaults to OFF to eliminate non-valid trial slip surfaces at the early stages of the analysis in order to save convergence time. However for some models, such as the foundation capacity problem, the entry and exit points can be on the same elevation.

3.4.5.6.2.17 Tension Crack

The Tension Crack command allows specification of a tension crack at the top of a slope. The properties of a tension crack may be accessed under the Slips > Tension Crack menu option. Tension cracks may be specified to be filled or unfilled with water. If they are filled with water then the pore-water pressure in the tension crack is considered in the analysis.

- It should be noted that the water level in a tension crack is very important to the stability analysis because additional hydrostatic force which can be exerted by water in the tension crack zone can sufficiently lower the
factor of safety in the zone in which the slip surface intercepts the tension crack zone.

- The water in the tension crack has a unit weight which is specified in the Model > Settings dialog under the Constants tab.

It should be noted that the hydrostatic pore water pressures are applied in the zone of the tension crack. It should also be noted that only one tension crack object may be specified per model.

The following options are available for the tension crack object.

**Settings Tab**

**Apply:** The tension crack settings are not applied to the current model until this check box is selected.

**Tension Crack Option**

This option box allows the tension crack zone to be specified as a line indicating the depth and extents of the zone or determined based on the slip surface angle.

**Tension Crack Line:** This is the default option. In this case a multi-segment line can be specified indicating the depth and extents of the tension crack zone.

Tension Cracks are displayed graphically in the model as a hatched zone when the Line option is used. The user can double-click on the graphical representation of the tension crack zone to bring up the Properties dialog.

Tension Cracks may be drawn graphically using the Slips > Draw Tension Crack menu option.

**Tension Crack Angle:** This option allows the user to specify a limiting angle. The angle is measured from the horizontal, such that 0 degrees would be a horizontal slip surface segment and 90 degrees a vertical slip surface segment. Once the limiting angle is encountered, these slices proceeding upslope are considered as tension cracks.

**Automatic Search for Tension Crack:** Tension can appear in the results of limit equilibrium slope stability analysis if the normal forces on the bases of slices become negative. SVSLOPE can consider this kind of tension crack by using automatic tension crack search. It first performs an analysis without tension crack, then it checks the slices at the crest area with negative normal force, remove the first slice if a negative normal force is found. Repeat the FOS calculation with the new slices information until no further slices with negative normal forces are found at the
Water in Tension Crack

**Percent Filled:** The percentage of the tension crack which is filled with water may be specified in this field. Acceptable values range between 0 to 100% and are measured from the bottom of the crack to the top in a strictly vertical fashion.

**Unit Weight of Water:** This is the unit weight of water in the tension crack. This field may not be altered on this dialog but is merely displayed as it has been entered under the Model > Settings > Constants dialog.

Tension Crack Line Tab

This tab displays the coordinates of the line of the bottom of the tension crack object. The top of the tension crack is taken as the ground surface.

**Draw:** This button allows the user to draw a tension crack object on the CAD window. Once the button is pressed the dialog is minimized and the cursor is changed to a cross-hair. The user may then draw the BOTTOM of the tension crack object. The user can stop the drawing by double-clicking. Once the user has drawn the line segment representing the bottom of the tension crack then a zone will be filled up to the ground surface. This is illustrated in the figure below. The tension crack zone is only extended up VERTICALLY from the line segment drawn.

![Example of drawn tension crack zone](image)

**Insert Point:** Inserts a point above the currently selected point in the points list.

**Paste Points:** Pastes all points currently on the clipboard into the list of points. This button is greyed out if there is nothing currently in the clipboard.

**Delete:** Deletes the currently selected point.

**Delete All:** Deletes all points used to identify the tension crack.

Format Tab

The options on this tab do not affect any calculations but allow the user to alter the graphical look of the tension crack object.

**Show Tension Crack Line:** Turns on/off the display of the tension crack object. Even if it is turned off it will still be included in the calculations.

**Show Tension Crack Texture:** Controls whether the filled texture representing the tension crack object will be displayed.

**Tension Crack Line Stroke:** This group box contains the Style, Color, and Weight of the line representing the bottom of the tension crack object. If the fill is displayed then these settings will not be apparent on the drawing canvas.

3.4.5.6.2.18 Draw Tension Crack

This option is available in 2D from the Slips menu or from the Tension Crack dialog when the Tension Crack Line option is selected.

*Tension cracks are essentially represented by a line object which describes the base of the tension crack zone. The*
The tension crack line must be drawn below the upper ground surface line and may cross multiple regions. The zone between the tension crack line and the upper ground surface will become the tension crack zone. Only the zone directly above the tension crack object will become a tension crack zone (i.e. the tension crack zone is formed by a vertical extrusion of the tension crack line).

The steps required in order to draw a tension crack object using the Draw Tension Crack option are as follows.

1. Select the Slips > Tension Crack menu option,
2. The Tension Crack dialog now appears and default properties are displayed,
3. The user may draw a tension crack by clicking on the Draw button,
4. The dialog is then minimized and the drawing of the tension crack line may begin,
5. The tension crack may be drawn right-to-left or left-to-right,
6. Double-clicking will cause the end of the drawing operation and the Tension Crack properties dialog will re-appear, and
7. The tension crack zone will be filled with a graphical pattern on the CAD window.

Further details may be found in the Tension Crack dialog.

3.4.5.6.3 Slip Surfaces - 3D

The following sections provide detailed description of the dialogs used to edit the properties of the various searching methods in 3D. The searching method which is available in the menu is controlled by the user settings for the searching method under the Model > Settings dialog.

It should be noted that much of the research on determining the critical slip surface has focused on 2D numerical models. Therefore there are few methods currently published which hunt for a 3D circular slip surface. There are even fewer methods if the user is searching for a 3D noncircular slip surface. Most of the methods below are applicable only to the 2D version of SVSLOPE. As research continues it is expected that more 3D searching methods will be implemented into the software.

In addition to the search methods, it is possible to add fully specified wedges and weak surfaces to a non-fully specified search method such as entry and exit search. See the fully specified section for more details.

Specification of which searching method to use occurs under the Model > Settings menu option. Once the searching method has been selected the corresponding menu option under the Slips menu will be enabled.

3.4.5.6.3.1 Entry and Exit Dialog

This dialog describes the properties of the entry and exit slip surface searching method in a 3D analysis. The Entry and Exit method allows specification of an entry and exit point for a group of circular trial slip surfaces. Selecting the Entry and Exit searching method may be accomplished under the Model > Settings dialog. Specification of the entry and exit parameters may be accomplished under the Slips menu option. Specification of the entry and exit locations
happens by first selecting a two-dimensional cross-sectional plane through the model and then drawing the entry and exit points in a manner similar to a 2D model.

Search Type: ELLIPTICAL

**Definition Tab**

This tab allows the definition of the entry and exit ranges for the specified group of trial slip surfaces.

*Increments*: this field allows the user to specify the number of increments along the entry or exit line segment which will be allowed as reasonable points from which to create trial slip surfaces.

*Draw*: button which allows graphical drawing of the entry or exit line segments.

*Radius Increments*: This setting specifies the number of differing radius increments for the algorithm to consider when calculating trial slip surfaces.

**Entry and Exit Range**

The Entry Range (Left Side) is used to enter or draw the entry point of the circle or ellipsoid. The Exit (Right Side) is used to enter or draw the exit point of the circle or ellipsoid.

In 2D, we use Entry and Exit to define a 2D circle. To define a circle there are 3 unknowns, \((x_0, y_0, r)\), we need to know 3 points to define the circle, i.e. The Entry point, the Exit point and the center of the circle (which we get through radius increments).

In 3D, we use Entry and Exit to define a 3D Ellipsoid. To define an Ellipsoid, there are 7 unknowns \((x_0, y_0, z_0, r_x, r_y, r_z, n_y)\). We need to define 7 parameters to get the equation.

Here:

1. \(r_x = r_z\)
2. aspect ratio = \(r_y/r_x\)
3. Entry Point = \(x_0\)
4. Exit Point = \(y_0\)
5. Radius Increment is used to get \(r_x\)
6. \(Y\) – Coordinate is used to get \(y_0\)
7. \(Y\)-Curvature of the hybrid ellipsoid (only when the Enable Hybrid Ellipsoid option is checked).

Based on above 7 parameters, we get the hybrid Ellipsoid equation.

When **orientation analysis** is enabled, \(X\) and \(Y\) coordinate inputs are given as \(X^*\) and \(Y^*\) rotated coordinates.

**Format Tab**

The format tab allows basic formatting of each entry or exist object to be specified. This is of particular use when formatting graphics for presentation purposes.
3.4.5.6.3.2 Grid and Tangent Dialog

The grid and tangent method is one of the more popular methods of searching for a potential circular critical slip surface. This dialog allows specification of both the geometry points at the corners which describe the grid and tangent method. The points at the corners as well as the number of increments which make up the shape may be specified. This particular searching method is implemented in both the 2D and 3D analysis. Selecting the Grid and Tangent searching method may be accomplished under the Model > Settings dialog. Specification of the Grid and Tangent parameters may be accomplished under the Slips menu option.

Search Type: ELLIPTICAL

For the grid and tangent search method the number of trial slip surfaces may be calculated as:

\[
# \text{ grid centers} \times # \text{ of tangent lines}
\]

The computational time for most deterministic analysis is not typically large but may be of consideration if running a probabilistic analysis.

3D Grid and Tangent Settings

Grid and Tangent Tab

X,Y,Z-Coordinate: The grid tab stores the location of the minimum and maximum points of the grid of centers cube in each dimension. The increments in the x and y direction are also stored. Each intersection point between grid points is considered a point at which a trial center will be considered. The user may draw the grid of centers by clicking on the Draw button when in 2D mode.

Tangent Planes: Tangent planes are always horizontal in 3D mode. Therefore they are specified as a starting and ending z-elevation in a 3D numerical model with the number of increments between the starting and ending points also specified.

Aspect Ratio: This setting allows the user to control the proportions of the ellipsoid slip surface. The ratio is defined as Y/X so a value of 0.5 will mean the slip is twice as long in the x direction as in the y direction.

Enable Hybrid Ellipsoid: Enables the controls for Y-Curvature (below). If this is disabled, standard ellipsoids will be used.

Y-Curvature: This controls the exponent along the Y axis of the hybrid ellipsoid equation.
When orientation analysis is enabled, X and Y coordinate inputs are given as X* and Y* rotated coordinates.

Example of Grid and Tangent searching method in 3D (Embankment_Corner)

Format Tab

The format tab allows formatting of the display of the grid and tangent objects on the CAD window.

3.4.5.6.3.3 Moving Wedges Dialog

In a forward analysis the most likely location of a wedge failure may not be known. This is especially true in an area where rock fracture patterns may exist. In order to accommodate this type of analysis in SVSLOPE the existing wedge failure analysis has been extended to accommodate multiple potential failure planes on each side of the specified wedge. The multiple planes are defined by specifying a range of physical locations for each plane. The user should be aware that this also increases the number of potential combinations which can yield a legitimate sliding wedge. Every single case possible will be analyzed in the SVSLOPE software.

In order to determine the wedge locations the following inputs must be defined:

- **Min/Max X, Y, Z, No of values:** these parameters specify the starting and ending points on the wedge plane as well as the number of increments to consider between each minimum and maximum. When orientation analysis is enabled, X and Y coordinate inputs are given as X* and Y* rotated coordinates.

- **Dip:** the Dip is defined as the angle in degrees from the horizontal plane.

- **Dip Direction:** the Dip direction is defined as the angle from the X axis which defines the orientation of the primary dipping angle.

- **Discontinuous Material:** it is possible in the software to specify a material which applies exactly on the wedge slip plane. This is often used in the case where there is a geomembrane or another such weaker material exactly on a specific failure plane. This discontinuous material could also represent the reduced shear strength in fractures on a rocky slope. The default is for no material to be specified on the slip plane.
3.4.5.6.3.4 Fully Specified

Example of defined wedge/block failure

Calculation of slip surface factor of safety may be performed on fully specified slip surfaces, instead of using a search method that generates trial slip surfaces. Three options are available for defining the slip surface:

1. **Ellipsoid**: allows specification of an elliptical slip surface.
2. **Wedges**: allows slip surface specification through a series of wedges. Similar to a block slide.
3. **Weak Surface**: allows specification of a non-circular slip surface through surface grid.

**Combined Search Method**

When using a non-fully specified search method (such as Entry and Exit or Grid and Tangent), it is possible to combine the search with fully specified wedges or weak surfaces. In this case, the main search method applies, but each slip surface generated by it is potentially augmented by the fully specified surfaces. The augmentation occurs when the generated slip surface intersects with a fully specified surface. In this case, the generated surface is clipped by the fully specified one - wherever the ellipsoid would pass through and below the fully specified surface, the slip surface will follow the fully specified slip surface instead. This is useful for modeling objects such as faults, such that the slip surface follows the fault in areas where it is deep enough to reach it.

Please also see the help topic for the model settings Advanced tab regarding **Combinatorial Augmenting Surfaces**.

Critical slip surfaces may be specified as an ellipsoid. In order to do this the user must select the Fully Specified - Ellipsoid search method in the Model > Settings dialog. The specific properties of the ellipsoid slip surface may then be entered/edited under the Slips > Ellipsoid... menu option. Once this dialog is open to the properties of the critical slip surface ellipsoid can be specified.

The center-point as well as the tangent plane and aspect ratio of the ellipsoid must be specified in the dialog. The ellipsoid specified will be displayed on the screen once the user enters the parameters for the ellipsoid.

The equation of a hybrid ellipsoid can be expressed as:
\[
\left(\frac{x - x_0}{r_x}\right)^2 + \left(\frac{y - y_0}{r_y}\right)^n + \left(\frac{z - z_0}{r_z}\right)^2 = 1
\]

In order to get the equation, we must know a point \((x_0, y_0, z_0)\), and \(r_x\), \(r_y\) and \(r_z\) parameters. The point \((x_0, y_0, z_0)\) is the center point of the ellipsoid. The tangent plane is always horizontal. For example, if the tangent plane's elevation is \(d\), then the parameter \(r_z = z_0 - d\) and aspect ratio \(= b/c\). So if \(r_z\) is determined, the \(r_y\) parameter can also be determined. SVSLOPE always assumes \(r_x = r_z\). \(n\) is provided as input by the user (see Y-Curvature below).

When orientation analysis is enabled, X and Y coordinate inputs are given as X* and Y* rotated coordinates.

**Tangent Plane**: This is the elevation of a horizontal plane tangent to the bottom of the ellipsoid.

**Aspect Ratio**: The aspect ratio specifies the ratio between the primary axes of the ellipsoid. A value of 1.0 specifies a perfect circle. The ratio is specified in terms of the long axis radius to the short axis radius. Specifically, the aspect ratio is defined as \(b/c\).

**Y-Curvature**: This controls the exponent along the Y axis of the hybrid ellipsoid equation. The **Hybrid Ellipsoid** checkmark must be enabled, otherwise a standard ellipsoid is used.

The wedges option allows a critical slip surface to be specified as a series of one or more interlocking planes. This specified slip surface is often used to specify a block type of failure mechanism. Each surface comprising a wedge is formed based on a single locating point and dips two directions. It is also possible with the interface to specify a discontinuous material which applies exactly along the wedge slip surface. Further definition of the exact parameters involved for a wedge may be found in the following descriptions.

**X, Y, Z**:

these parameters specify the coordinates of any point on the wedge plane. When orientation analysis is enabled, X and Y coordinate inputs are given as X* and Y* rotated coordinates.

**Dip**:

the Dip is defined as the angle in degrees from the horizontal plane.

**Dip Direction**:

a positive dip direction is defined as the clockwise angle from the negative X axis. The Dip direction is 90 degrees off of the strike angle.

**Discontinuous Material**:

it is possible in the software to specify a material which applies exactly on the wedge slip plane. This is often used in the case where there is a geomembrane or another such weaker material exactly on a specific failure plane. This discontinuous material could also represent the reduced shear strength in fractures on a rocky slope. The default is for no discontinuity material to be associated with the wedge plane. In this case the material properties of the materials that the plane passes through will be used.
The general surface allows the user to specify an arbitrary slip surface through a grid or mesh. In order to utilize this feature, the user must specify a general surface in the Model > Settings dialog. The properties for a general surface can be entered once a general surface dialog has been opened.

A general surface is defined in the same way that a regular surface object or a water table is defined in a numerical model. The grid can be regular or irregular in terms of grid lines. The grid can be formed from random 3D scatter data through a krigging algorithm. Further details regarding the definition and creation of the surface geometry may be found in the related topics below.

A general surface may have a Discontinuity Material which is applied as the base material for any column that reaches the general slip surface and overrides the otherwise defined material for that region-layer pair.

The "Surface base elevation consideration" option specifies how the base elevation of any column that crosses through the general slip surface is affected. If this option is checked, the trial slip surface will follow this general slip surface if column base elevation on this general slip surface is higher than the elevation values calculated from other composite slip surfaces such as Ellipsoids, wedges, etc. (if there are any). If not checked, only the discontinuity material is used from this general slip surface if the column intersects with this general slip surface, and the column base elevation is based on other composite slip surfaces such as Ellipsoids, wedges, etc.

Usually we need to include the general slip surface in calculation of column base elevation, so this is turned on by default. It can be turned off for the general slip surfaces which are near vertical. If we are not sure whether to turn it on or off, The rule is that we can try both options and select the option with lower FOS.

**Related topic**
Importing Data
Surfaces Definition

**3.4.5.6.3.5 Cuckoo Search Dialog**

Cuckoo Search is a search method that greatly improves efficiency of the search by performing an iterative refinement optimization process rather than a brute-force search. It is one of the latest nature-inspired metaheuristic optimization algorithms, developed by Xin-She Yang in Cambridge University and Suash Deb in C. V. Raman College of Engineering in 2009 (Yang and Deb, 2009). The Cuckoo Search is based on the brood parasitic behavior of some cuckoo species. In addition, this algorithm is enhanced by the so-called Lévy Flights random walk.
Note that the algorithm optimizes the **Y-Curvature** of the ellipsoid as well.

### Cuckoo Search Settings

**Number of nests:**
- Specifies the number of Cuckoo nests. More nests may increase the accuracy, but will be more time consuming.

**Number of Generations / Iterations:**
- The number of iterations of Cuckoo Search. A higher number may give higher accuracy, but will be more time consuming.

**User Specified Y* Search Range:**
- The user can specify this value in order to limit Y search range and speed up analysis. If not set, the whole slope limit Y range values will be searched.

**User Specified Ellipsoid Aspect Ratio:**
- The user can specify the Aspect ratio in order to limit the search range and speed up analysis. If not set, the Aspect ratio range from 0.3 to a maximum valid value will be used.

**Enable Hybrid Ellipsoid:**
- When enabled, hybrid ellipsoids are used in the search, with the y-curvature parameter automatically optimized by the search.

### 3.4.5.6.3.6 Hybrid Ellipsoid

SVSLOPE supports slip surface searching using a hybrid between a standard ellipsoid and a super-ellipsoid (Lamé curve). This enables finding a lower factor of safety than previously possible in many models by allowing for a flatter shape along the bottom of the sliding mass compared to a standard ellipsoid.

The equation for a standard ellipsoid, centered at the origin, is:

\[
\left(\frac{x}{r_x}\right)^2 + \left(\frac{y}{r_y}\right)^2 + \left(\frac{z}{r_z}\right)^2 = 1
\]

The hybrid ellipsoid modifies this equation to give control over the exponent on the Y-axis term:

\[
\left(\frac{x}{r_x}\right)^2 + \left(\frac{y}{r_y}\right)^n + \left(\frac{z}{r_z}\right)^2 = 1
\]

The new factor, \( n \), is referred to as **Y-Curvature** in the software. It controls the shape of the ellipsoid in the cross-section perpendicular to the sliding direction, with the default value of 2 yielding a standard ellipsoid. The cross-section along the sliding direction remains circular.

For example, the following images shows a sliding mass with an ellipsoid curvature of 20, causing the bottom to be flat for the majority of the width:
The Tension Crack command allows specification of a tension crack at the top of a slope. The properties of a tension crack may be accessed under the Slips > Tension Crack menu option. Tension cracks may be specified to be filled or unfilled with water. If they are filled with water then the pore-water pressure in the tension crack is considered in the analysis.

- It should be noted that the water level in a tension crack is very important to the stability analysis because additional hydrostatic force which can be exerted by water in the tension crack zone can sufficiently lower the factor of safety in the zone in which the slip surface intercepts the tension crack zone.
- The water in the tension crack has a unit weight which is specified in the Model > Settings dialog under the Constants tab.

It should be noted that the hydrostatic pore water pressures are applied in the zone of the tension crack. It should also be noted that only one tension crack object may be specified per model.

The following options are available for the tension crack object.

### Tension Crack Option
Select Specified by X-coordinate to enable the 3D tension crack.

**Specified by X-coordinate:** Enter the start of the tension crack zone. Columns upslope from this coordinate (towards the Max X Slope Limit) will be considered in the tension crack zone. The X coordinate is perpendicular to the sliding direction. Note that in an Orientation Analysis, X is considered as X* (the location along the slip direction).

### Water in Tension Crack

**Percent Filled:** The percentage of the tension crack which is filled with water may be specified in this field. Acceptable values range between 0 to 100% and are measured from the bottom of the crack to the top in a strictly vertical fashion.

**Unit Weight of Water:** This is the unit weight of water in the tension crack. This field may not be altered on this dialog but is merely displayed as it has been entered under the Model > Settings > Constants dialog.
3.4.5.7 Initial Conditions

This section will describe how initial conditions are specified within SVOFFICE 5 packages and those dialogs used to define the initial conditions.

The Initial Conditions dialog allows specification of the initial values of the dominant model variable. Initial conditions may be specified for either steady-state or transient analyses. In steady-state analyses of SVFLUX, SVHEAT, and SVAIR the initial conditions only serve as initial guesses for the solver and may increase the likeliness of convergence.

3.4.5.7.1 SVFLUX Initial Conditions

This section will describe how initial conditions are specified within SVFLUX and those dialogs used to define the initial conditions. The Initial Conditions dialog allows specification of the initial values of the dominant model variable (in this case: head, $h$). Initial conditions may be specified for either steady-state or transient analysis. In steady-state analysis the initial conditions only serve as initial guesses for the solver and may increase the likeliness of convergence.

3.4.5.7.1.1 Initial Conditions Settings Dialog

Initial conditions may be specified in either steady-state or transient models. In steady-state models the initial conditions form a "first-guess" approximation to the solution and therefore may aid greatly in convergence. This dialog is found under the Initial Conditions > Initial Head... menu option. This dialog controls the type of initial conditions which will be defined for the current model.

Initial conditions can either be applied to the entire model domain or any one region by selecting:

- **Global**: (default) In this option the initial conditions are applied to the entire model domain. This option is useful if the initial conditions are the output from a previous modeling effort or a constant head for the entire model.

- **Per Region/Layer**: This option allows the user the flexibility to apply initial conditions to each region of the model individually. This is of particular value in the case of models which are sequenced such as an excavation or a series of layers forming the construction of an embankment.

Once the user has selected the overall application of initial conditions they may continue selecting one of the following options for defining the initial head, $h$ conditions:

- **Head Constant/Expression**
  A constant head, $h$ can be set throughout the model. Alternatively an expression may be entered to mathematically describe the initial variable field. Further details may be found in the Expressions section.

- **Water Table**
  Select this option to draw a water table in the workspace in 2D or Axisymmetric models or specify a water table surface in 3D.

- **PWP Constant / Expression**
  This option is similar to the Constant/Expression option only here the initial conditions may be specified in terms of pore-water pressure. It should be noted that specifying regions as constant pore-water pressures is only recommended for models with small geometry where the potential hydrostatic pressures are not great. Further details may be found in the Expressions section.

- **Head By Region**
  This option allows the specification of the initial value of total head, $h$ by region. A list of all current regions will appear in a table format and values may be entered which correspond to each region.

- **PWP By Region**
This option is similar to the By Region option only here the initial conditions may be specified in terms of pore-water pressure. It should be noted that specifying regions as constant pore-water pressures is only recommended for models with small geometry where the potential hydrostatic pressures are not great.

- **Grid**
  Provide a grid of total head, \( h \) values. The grid will be written to a .TBL file that is used by the solver. See the [Initial Conditions Grid](#) section for instructions on setting up a total head, \( h \) grid.

Use the *Re-link* button to re-link the specified transfer or table file to the current directory structure. Whenever an initial conditions file is specified a copy is made in the local solution files directory. If the specified file is updated later it will become out of date with the file copied to the local folder. The *Re-link* button can be used to refresh the updated file by re-copying it to the local folder.

**GE Only**

- **SVFLUX**
  Use a transfer file to provide initial heads, \( h \) across the entire model at each node point. Select the *file option* then specify the path to the desired file using the *Browse* button. A copy of the specified file is saved to the local directory with extension .TRI. Prior to using this option the user must run a previous model and generate the necessary input file. The input file may be generated by i) opening the preceding model file, ii) continuing to the Output Manager, and iii) pressing the icon corresponding to the type of file to generate (i.e. press the SVFLUX icon to generate an input file for the next SVFLUX analysis). More on the [Output Manager](#) dialog can be found [here](#).

- **Head Transfer File**
  Use a transfer file to provide initial total heads, \( h \) across the entire model at each node point. Select the *transfer file option* then specify the path to the desired file using the *Browse* button. A copy of the specified file is saved to the local directory with extension .TRI. See NOTE below.

- **Head Transfer File Absolute Path**
  Use a transfer file to provide initial total heads, \( h \) across the entire model at each node point. Select this option then specify the path to the desired file using the *Browse* button or directly enter the full file path including file name and file extension. See NOTE below.

- **Head Table File**
  Use a table file to provide a regular grid of total heads, \( h \) across the entire model as initial conditions. Select the *table file option* then specify the path to the desired file using the *Browse* button. A copy of the specified file is saved to the local directory with extension .TBI. See NOTE below.

**NOTE:**

If performing a batch analysis where the results of model A are used as the initial conditions for model B, ensure you are using the Absolute Path (.trn) for the initial condition setting in model B.

The Absolute Path option does not copy the specified .TRN to the local directory as a .TRI file. It bypasses the validation check to update the local .TRI file if newer results are found. Thus it allows pre-specification of the expected TRN results prior to running an entire sequence of models.

If using the Absolute Path option it is also helpful to set the .TRN for model A to only be generated at the final time in a transient model. On the Output Properties dialog for the .TRN output specification. Set the Start = the model end time and leave the increment and end time blank.

**GT/WR Only**

- **ACUMESH Results (.dat) File**
  Use a transfer file to provide initial total heads, \( h \) across the entire model at each node point. Select the *Acumesh Results (.dat) file* option then specify the path to the desired file using the *Browse* button. A copy of the specified file is saved to the local directory with extension .dat.

- **ACUMESH Results (.dat) File Absolute Path**
  Use a transfer file to provide initial total heads, \( h \) across the entire model at each node point. Select this option then specify the path to the desired file using the *Browse* button or directly enter the full file path including file name and file extension.

**NOTE:**

If performing a batch analysis where the results of model A are used as the initial conditions for model B, ensure you are using the Absolute Path (.dat) for the initial condition setting in model B.
The Absolute Path option does not copy the specified .dat to the local directory. It bypasses the validation check to update the local .dat file if newer results are found. Thus it allows pre-specification of the expected dat results prior to running an entire sequence of models.

Consolidation GT Only

- **Calculated**
  
  Calculated IC option is only available for saturated Consolidation. The initial Head or PWP will be automatically calculated based on the initial Effective Stress or initial Void Ratio defined in SVSOLID.

### 3.4.5.7.1.2 Initial Head

The Initial Conditions - Head dialog allows user to specify the initial head of the model.

### 3.4.5.7.1.3 Water Table

Entering *water tables* in the software in both 2D and 3D are explained in the following sections.

In 2D analysis the initial head, h conditions can be defined by drawing a water table.

![Water Table Diagram](image)

**NOTE:**

Initial water tables are displayed as dash-dot lines to distinguish them from features, which are displayed as dashed lines.

Select *Initial Conditions > Initial Water Table* from the menu or double-click the water table object in the workspace to open the *Initial Water Table* dialog.

- **Drawing a Water Table with the Mouse**
  1. Select *Pore Water Pressure > Draw Initial Water Table* or press the *Initial Water Table* button in the tool bar.
  2. Click on the *Workspace* to add points to the water table.
  3. Double-click to add the final point and complete the water table.

- **Pasting Water Table Data**
  To paste in water table data in the *2D Water Table* dialog use the *Paste Points* button. Select the data in the spreadsheet and use *Ctrl + C* on the keyboard to add the data to the clipboard. Press the *Paste Points* button to add the data.

- **Editing a Water Table**
  To edit a drawn water table double-click the shape in the workspace, select *Initial Conditions > Initial Water Table*, or select in the tool bar to display the *2D Water Table* dialog. The points can be edited directly in the table. A point selected in the data table will be highlighted on the workspace for reference.
Insert Point
To insert a point into a water table select the point to insert the new point before and click Insert Point. A duplicate of the selected point will be created. Supply coordinates for the new point.

Delete Point
Select the point to be deleted and click Delete Point to remove it from the water table.

- Deleting a Water Table
  The water table can be deleted by pressing the Delete All button on the Initial Water Table dialog or by using the Delete tool button or delete menu option.

In 3D models the location of the water table is created by specifying a surface grid. This can be done by providing an expression or by using (X,Y,Z) points. This feature is available by selecting Initial Conditions > Initial Water Table or by clicking the Initial Water Table button on the tool bar. The Initial Water Table dialog is displayed.

The Initial Water Table definition in 3D has all the functionality of a 3D Surface definition. See the content on defining Surfaces for details.

Related topic
Importing Data

**NOTE:**
The Draw Water Table option must be selected on the Settings dialog to enable the Water Table dialog. If the Draw Water Table option is de-selected later any water table grid points entered will not be lost.

In the unsaturated zone the pore-water pressure can be restricted based on a maximum suction parameter. There are 3 options for defining the pore-water pressure conditions in the unsaturated zone.

1. No Maximum: No maximum suction is applied and the suction value can increase until it reaches the ground surface.
2. Constant Above Maximum: If the suction reaches the maximum suction provided it would remain at the maximum above that point.
3. Zero Above Maximum: The suction value will be set to 0 at elevations above the maximum suction line.
3.4.5.7.2 SVCHEM Initial Conditions

This section will describe how initial conditions are specified within SVCHEM and those dialogs used to define the initial conditions. The *Initial Conditions* dialog allows specification of the initial values of the dominant model variable (in this case: concentration \( C \) for aqueous solute, and \( C_g \) for gaseous solute). Initial condition must be specified SVCHEM application.

3.4.5.7.2.1 Initial Conditions Settings Dialog

This dialog is found under the *Initial Conditions > Initial Head...* menu option. This dialog controls the type of initial conditions which will be defined for the current model.

**Select solute type**

When the option of *Aqueous and Gaseous* solute types are selected in model settings, the initial condition must be specified separately for each solute type. Select a solute type and then specify the initial conditions.

Initial conditions can either be applied to the entire model domain or any one region by selecting:

- **SVCHEM**
  Use a transfer file to provide initial concentration, concentration, \( C \), for aqueous solute, or concentration, \( C \), for gaseous solute across the entire model at each node point. Select the first *file option* then specify the path to the desired file using the *Browse* button. A copy of the specified file is saved to the local directory with extension .TRI. Prior to using this option the user must run a previous model and generate the necessary input file. The input file may be generated by i) opening the preceding model file, ii) continuing to the Output Manager, and iii) pressing the icon corresponding to the type of file to generate (i.e. press the SVCHEM icon to generate an input file for the next SVCHEM analysis). More on the *Output Manager* dialog can be found [here](#).

- **Constant**
  Specify a constant value of concentration for the entire model domain.

- **Expression**
  Specify a customized expression as the initial concentration for the entire model domain. A valid expression may consists of number, time variable such as \( t \), coordinate such as \( x, y, z \), logic expression such as "if", ...
"then", "else", and build-in function such as sin(), cos(), exp(), log10(), etc.

- **By Region**
  This option allows the specification of the initial value of concentration, \( C \), for aqueous solute, or concentration, \( C_g \), for gaseous solute by region. A list of all current regions will appear in a table format and values may be entered which correspond to each region.

- **Table File (tbl)**
  Use a table file to provide a regular grid of concentration, \( C \), for aqueous solute, or concentration, \( C_g \), for gaseous solute across the entire model as initial conditions. Select the *table file option* then specify the path to the desired file using the *Browse* button. A copy of the specified file is saved to the local directory with extension .TBI.

- **Transfer File (.trn)**
  Use a transfer file to provide initial concentration, \( C \), for aqueous solute, or concentration, \( C_g \), for gaseous solute across the entire model at each node point. Select the *transfer file option* then specify the path to the desired file using the *Browse* button. A copy of the specified file is saved to the local directory with extension .TRI.

### 3.4.5.7.3 SVHEAT Initial Conditions

This section will describe how initial conditions are specified within SVHEAT and those dialogs used to define the initial conditions. The *Initial Conditions* dialog allows specification of the initial values of the dominant model variable (in this case: temperature, \( T_e \)). Initial conditions may be specified for either steady-state or transient analysis. In steady-state analysis the initial conditions only serve as initial guesses for the solver and may increase the likeliness of convergence.

Please note that for transient model if the initial temperature of the entire model is set to the value within the range of phase change temperature, the model may run into the problem. This is because phase change may happen to the entire model, and FEM resolver could not handle a sudden huge increase or decrease in thermal energy released or absorbed in phase change.

### 3.4.5.7.3.1 SVHEAT Initial Conditions Temperature Dialog

Initial conditions can either be applied to the entire model domain or any one region by selecting:

- **SVHEAT**
  Use a transfer file to provide initial temperature, temperature, \( T_e \) across the entire model at each node point. Select the first *file option* then specify the path to the desired file using the *Browse* button. A copy of the specified file is saved to the local directory with extension .TRI. Prior to using this option the user must run a previous model and generate the necessary input file. The input file may be generated by i) opening the preceding model file, ii) continuing to the Output Manager, and iii) pressing the icon corresponding to the type of file to generate (i.e. press the SVHEAT icon to generate an input file for the next SVHEAT analysis). More on the *Output Manager* dialog can be found [here](#).

- **Constant**
  Specify a constant value of temperature for the entire model domain.

- **Grid**
  Provide a grid of temperature, \( T_e \) values. See the *Initial Conditions Grid* section for instructions on setting up a temperature, \( T_e \) grid.

- **Expression**
  Specify a customized expression as the initial temperature for the entire model domain. A valid expression may consists of number, time variable such as "t", coordinate such as "x", "y", "z", logic expression such as "if", "then", "else", and build-in function such as sin(), cos(), exp(), log10(), etc.

- **By Region**
  This option allows the specification of the initial value of temperature, temperature, \( T_e \) by region. A list of all current regions will appear in a table format and values may be entered which correspond to each region.
3.4.5.7.4 SVSOLID Initial Conditions

This section will describe how initial conditions are specified within SVSOLID and those dialogs used to define the initial conditions. SVSOLID provides a wide variety of options to enter in initial conditions into a stress-strain analysis model.

3.4.5.7.4.1 Settings Dialog

Initial conditions may be specified in either steady-state or transient models. In steady-state models the initial conditions form a "first-guess" approximation to the solution and therefore may aid greatly in convergence. This dialog is found under the Initial Conditions > Initial Head... menu option. This dialog controls the type of initial conditions which will be defined for the current model.

Initial conditions can either be applied to the entire model domain or any one region by selecting:

- **Global**: (default) In this option the initial conditions are applied to the entire model domain. This option is useful if the initial conditions are the output from a previous modeling effort or a constant head for the entire model.

- **Per Region/Layer**: This option allows the user the flexibility to apply initial conditions to each region of the model individually. This is of particular value in the case of models which are sequenced such as an excavation or a series of layers forming the construction of an embankment.

Once the user has selected the overall application of initial conditions they may continue selecting one of the following options for defining the initial head, h conditions:

- **Head Constant**
  Specify a constant value of head, h for the entire model domain.

- **Grid**
  Provide a grid of total head, h values. The grid will be written to a .TBL file that is used by the solver. See the Initial Conditions Grid section for instructions on setting up a total head, h grid.

- **Piezometric Surface**
  This option enables and allows the user to enter data in the piezometric surface dialog.

- **Discrete Points (Pore Water Pressure)**
  This option allows the user to enter a group of discrete points which describe the distribution of pore water pressure.

- **Discrete Points (Pressure Head)**
  This option allows the user to enter a group of discrete points which describe the distribution of pressure heads.

- **Discrete Points (Total Head)**
  This option allows the user to enter a group of discrete points which describe the distribution of total head.

- **ACUMESH Results (.dat) File**
  Use a transfer file to provide initial total heads, h across the entire model at each node point. Select the Acumesh Results (.dat) file option then specify the path to the desired file using the Browse button. A copy of the specified
file is saved to the local directory with extension .dat.

- **ACUMESH Results (.dat) File Absolute Path**  
  Use a transfer file to provide initial total heads, h across the entire model at each node point. Select this option then specify the path to the desired file using the *Browse* button or directly enter the full file path including file name and file extension.

**NOTE:**  
If performing a batch analysis where the results of model A are used as the initial conditions for model B, ensure you are using the Absolute Path (.dat) for the initial condition setting in model B.

The Absolute Path option does not copy the specified .dat to the local directory. It bypasses the validation check to update the local .dat file if newer results are found. Thus it allows pre-specification of the expected dat results prior to running an entire sequence of models.

### 3.4.5.7.4.2 Piezometric Line Dialog

A piezometric line may be entered as an initial condition in the SVSOLID software. The piezometric line differs from a water table in that, it is an imaginary pressure line which represents the head to which water pressure would rise or water would rise if a pressure was measured at this exact point. Points may be entered manually using the data grid control or they may be drawn graphically on the screen using the *draw* button.

Piezometric line may also be applied to multiple regions. It should also be noted, it is possible for one or multiple piezometric lines be entered and applied to different regions in the numerical model which is different from the water table.

- **Data**  
  This dialog lists the points for which values have been entered. The user is able to Delete a data point, *Delete All* data points, *Insert Point* or *Paste Points* from spreadsheet such as MS Excel.

- **Line Stroke**  
  This tab allows formatting of the display of the water table on the screen. The user can change the line style, color and line weight of the water table.

- **Show Piezometric Line**  
  Toggles the display of selected piezometric line

### 3.4.5.7.4.3 Piezometric Surface Dialog (3D Only)

Piezometric surface may be entered as initial condition in the SVSOLID software for 3D models. The piezometric surface differs from a water surface in that, it is an imaginary pressure surface which represents the head to which water pressure would rise or water would rise if a pressure was measured at this exact point. To open the *Piezometric Surface Dialog*, select *Initial Conditions > Piezometric Surface* from the menu.

It should also be noted, it is possible for one or multiple piezometric surfaces be entered and applied to different regions in the numerical model which is different from the water surface.

*New:*  
Click this button to open the *New Piezometric Surface* Dialog, the user can choose to place the new surface At the Top or Below selected Piezometric Table.

*Delete:*  
Click this button to delete selected *Piezometric Surface*.

*Properties:*  
Click this button to open the *Piezometric Table Properties* dialog, the definition of each piezometric surface is very similar to the definition of water surface, please refer to *Water Surface Dialog* for details, the *Piezometric Table Properties* dialog can also be opened by double clicking the selected piezometric surface row in the Piezometric Surfaces table.
The columns of the Piezometric Surfaces table are explained below:

**Name:**
Name of the piezometric surface.

**Definition Option:**
Indicate how the current piezometric surface is defined in the Piezometric Table Properties dialog.

**Grid:**
Toggles the display of the current piezometric surface grid.

**Translucency:**
Change the value of translucency of current piezometric surface.

### 3.4.5.7.4.4 Discrete Points Dialog

Water pressures can also be entered as discrete points within the SVSOLID software. When discrete points are entered a spline interpolation function is used to interpolate between known values of pore-water pressures.

Discrete points are also useful when soil suction has been measured throughout a job site and the user desires to enter these values into the analysis. Soil suctions should be entered as positive values.

**Points Tab**
This dialog lists the points in a data set for which values have been entered.

**Format Tab**
This tab allows formatting of the display of individual points on the screen.

**Contour Settings Tab**
The method by which the discrete points are contoured may be controlled on this tab.

**Contour Levels Tab**
Allows the user to set the incremental levels of contours for the display of the discrete points contours.

**Contour Color Map Tab**
The color rainbow of the contours may be set in this tab.

### 3.4.5.7.4.5 Draw Piezometric Line

This draw command allows the user to graphically draw a piezometric line on the CAD window. After drawing the water table the user can determine the model regions to which the water table applies. The steps for drawing the water table are:

1. *Initial Conditions > Draw Piezometric Line*,
2. The cursor will change to a cross-hair, and
3. The user may drawn the piezometric level and double-click to end the drawing.

Once the user is done drawing the piezometric level the Piezometric Line properties dialog will appear. The user may then check the input data and verify it's correct input. The user can also select to which regions the current piezometric level applies.

### 3.4.5.7.4.6 Draw Discrete Points

This draw command allows the user to graphically draw a group of discrete points which describe the distribution of
pore-water pressures, heads, or suctions. The user will be prompted to input the types of values selected in the Initial Conditions > Groundwater Settings dialog. For example, if the user has selected to input heads, then heads will be required at each input point. The steps for drawing the discreet points are:

1. Initial Conditions > Draw Discrete Points,
2. The cursor will change to a cross-hair and the discreet points dialog will open, and
3. The user may then click on various points around the drawing canvas. After each point is clicked the point will be added to the discreet point dialog. A small graphical point will mark the place for each discreet point entered.

Once the user is done locating the discreet points then they may enter the values for the points. This is accomplished by clicking on the appropriate location on the Discrete Points dialog.

### 3.4.5.7.4.7 Initial Stress Dialog

The Settings Dialog allows the user to determine the initial stress in SVSOLID.

- **Scope**
  Select the scope of the current initial stress, it can be Global or Per Region. When Per Region is selected, all available regions will be listed in the Per Region list box, the user is able to select multiple regions by holding the Ctrl key.

- **Variable**
  Specify the initial condition variable, it can be syeff0 (initial effective stress) or vr0 (initial void ratio).

- **Type**
  Specify the type of head:
  
  **None:**
  No initial stress will be applied to the model.

  **Constant:**
  Initial constant stress or void ratio applied to the model, the value can be entered in the Constant group box.

  **Grid:**
  The initial head or PWP will be determined by grid data, the grid data can then be entered by clicking the Data... button below. Note that the grid is used to provide initial vertical effective stress, initial horizontal stress will be calculated using the Ko-Loading per Material.

  **Ko-Loading:**
  Determine the Ko-Loading condition, the user can specify Ground Surface Type as Constant with an Elevation or Model Ground Surface Elevation.

  **ACUMESH Results (.dat) file:**
  Use a transfer file to provide initial head across the entire model at each node point. Select the Acumesh Results (.dat) file option then specify the path to the desired file using the Browse button. A copy of the specified file is saved to the local directory with extension .dat.

  **ACUMESH Results (.dat) file Absolute Path:**
  Use a transfer file to provide initial head across the entire model at each node point. Select this option then specify the path to the desired file using the Browse button or directly enter the full file path including file name and file extension.

### 3.4.5.7.5 SVAIR Initial Conditions

This section will describe how initial conditions are specified within SVAIR and those dialogs used to define the initial conditions. The Initial Conditions dialog allows specification of the initial values of the dominant model variable (in this case: air pressure, ua). Initial conditions may be specified for either steady-state or transient analysis. In steady-state analysis the initial conditions only serve as initial guesses for the solver and may increase likeliness of convergence.
3.4.5.7.5.1 Initial Temperature

There are the same 6 mutually exclusive options for defining the temperature of air as described in the Initial Air Pressure section.

3.4.5.7.5.2 Initial Air Pressure

- **Initial Air Pressure Option**
  Initial Conditions are a required entry for transient models. There are 6 mutually exclusive options for defining the initial air pressure conditions:
  1. **SVAIR File**: Use a file output from another model to provide the air pressure across the entire model at each node point. Select the SVAIR file option then specify the path to the desired file using the *Browse* button. A copy of the specified file is saved to the local directory with extension .TRI.
  2. **None**: The initial air pressure will be set to 0 throughout the model.
  3. **By Region**: Specify a constant or equation expression for the initial air pressure for each region in the model.
  4. **Transfer File**: Use a transfer file to provide the air pressure across the entire model at each node point. Select the *transfer file* option then specify the path to the desired file using the *Browse* button. A copy of the specified file is saved to the local directory with extension .TRI.
  5. **Table File**: Use a table file to provide a regular grid of air pressure across the entire model as initial conditions. Select the *table file option* then specify the path to the desired file using the *Browse* button. A copy of the specified file is saved to the local directory with extension .TBI.
  6. **Air Pressure Grid**: Provide a grid of air pressure values. The air pressure grid will be written to a .TBL file that is used by the solver. See the Initial Conditions Grid Setup dialog section and the Initial Conditions Grid dialog section for instructions on setting up a head grid.
  7. **Constant/Expression**: A constant air pressure can be set throughout the model or the air pressure may be defined by an equation containing any of the solution variables and solver operators.

Use the *Re-link* button to re-link the specified transfer or table file to the current directory structure. Whenever an initial conditions file is specified a copy is made in the local solution files directory. If the specified file is updated later it will become out of date with the file copied to the local folder. The *Re-link* button can be used to refresh the updated file by re-copying it to the local folder.

- **Initial Conditions from a Steady-State Model**
  How to define an initial conditions file for a transient analysis:
  1. Create and run a steady state model with exactly the same geometry as your transient model. The material properties and boundary conditions should be chosen to give the desired values of air pressure at the end of the model.

  **Note**: Use the *Save As* feature of SVAIR to save a steady-state model as a transient model and vice-versa.

  2. In the steady-state model you must specify a transfer or table plot, choosing head as the variable. The air pressures calculated by the solver will be written to this file and it will be saved to the solution files directory for the steady-state model.
  3. In the transient model open the *settings* dialog and move to the Initial Conditions tab.
  4. Specify the steady-state file as the initial conditions file.
Air Pressure Difference

The air pressure difference will be calculated for transient models. It is the difference between the final air pressure and the initial air pressure: \( u_{\text{diff}} = u_a - u_{a0} \). Select the \( u_{\text{diff}} \) variable in the plot or output file properties dialogs to see the results.

### 3.4.5.7.6 SVSLOPE Initial Conditions

SVSLOPE provides a wide variety of options to enter in initial conditions into a slope stability model. Primarily these initial conditions take the form of water pressures.

#### 3.4.5.7.6.1 Integrated Seepage Analysis

The SVSLOPE software is fully integrated with the SVFLUX seepage analysis software. Both steady-state and transient analysis results generated by SVFLUX may be imported to represent saturate and unsaturated conditions. For a certain state of analysis with the SVSLOPE limit equilibrium package. In a transient analysis any particular time step maybe selected for analysis.

Model geometry need only be generated in one of the modules and then may be treated as a combined analysis and analyzed with the SVFLUX software. The model input for both SVFLUX and SVSLOPE are stored in the same SVM file and the same model folder and be considered an integrated analysis. SVSLOPE will keep track of the date, for which SVFLUX models results are generated and will prompt the user if files become out of date and need to be rerun in the ground water analysis package.

The SVFLUX software is capable of running both steady-state and transient as well as saturated and fully unsaturated conditions. It is a comprehensive ground water analysis package including advanced numerical modeling technique such as fully automatic mesh generation and fully automatic mesh refinement. It is the most significant package for ground water modeling currently available on the market today.

The SVFLUX software may be combined with SVSLOPE or may be run entirely separately from a SVSLOPE analysis. It should be noted that when a combined ground water and a slope stability analysis model is created the only shared part of the data is the slope geometry. Geometry must be consisted between SVFLUX and SVSLOPE. This is insured through the coupling of the front end in that the geometry is shared between the two models. However, model parameters specified to each process such as boundary conditions, analysis methods and material properties will be different for each portion of the corresponding seepage and limit equilibrium analysis.

#### Order of Calculations

When doing a combined seepage and slope stability model it is important to note that the seepage module must be run prior to the analysis using SVSLOPE. This is in reference to models which are set up in which the pore water pressures form the initial conditions for import into an analysis in SVSLOPE.

#### 3.4.5.7.6.2 Pore-Water Pressure Overview

The pore-water pressures play a significant role in the analysis of slope failures. The single greatest trigger to the slope stability failure worldwide is a change in the pore-water pressures in the slope. Because of this SVSLOPE provides number of different methods for analyzing how water surfaces or how pore-water pressures may affect slope stability. Under the pore-water tab the method of pore-water pressures the following methods may be selected.

The following methods are different methods for specifying the pore-water pressures in a slope:

- Water surfaces (Water table or piezometric level)
- \( R_u \) Coefficient
- Discrete points (pore-water pressures)
- Discrete points (pressure head)
- Discrete points (total head)
3.4.5.7.6.3 Groundwater Settings

The Pore Water Pressure dialog may be found under the Initial Conditions > Groundwater Settings menu option.

PWP Tab

The Pore-Water Pressure (PWP) tab allows the user to specify the method by which pore-water pressures may be specified in the model at hand.

Pore-Water Pressure Method

The following methods may be utilized when specifying initial pore-water pressures. These methods are to be considered GLOBAL settings which apply to all regions in the entire model. Additionally, it is possible to combine global settings with the effect of B-Bar or substitute the application of Ru on individual material regions. More detailed control of the application of pore-water pressures in individual regions may be found under the Water Parameters tab under each soil strength dialog.

Note that to represent a water table above the ground surface, which applies a hydrostatic load, all methods except piezometric lines can be used.

None: No pore-water pressures will be specified.
Water Surfaces: Pore-water pressures will be specified by either a single water table object or by one or more piezometric objects.
Ru Coefficient Per Material: In this method the pore-water pressures will be specified by an Ru coefficient. In this option each Ru coefficient must be specified at the material level under the Water Parameters tab.
Discrete Points (Pore Pressure): Pore-water pressure points at random spatial points around the model domain may be specified with this method.
Discrete Points (Pressure Head): Random values of pressure head may be specified across the model domain.
Discrete Points (Total Head): Random values of total head may be specified across the model domain.
Discrete Points (Suction): Allows entry of discrete suction points around the model domain.
SVFLUX File: Allows import of pore-water pressures from an SVFLUX output file

Allow Per Material Ru Coefficients to Override Selected Pore-Water Pressure Method: This check box allows the application of Ru coefficients at a material level. The specific Ru coefficient must be set under the Water Parameters tab on each material property.

Allow Application of B-bar Parameters for Excess Pore Pressure: This check box allows the application of B-bar parameters at a material level. The specific B-bar parameter must be set under the Water Parameters tab on each material property.

Water Table Suction Tab

It is possible to specify in the software how suctions will behave in the unsaturated zone. The following three options are provided in order to provide flexibility.

No Maximum: This is the default option. With this method there is no maximum on the suction which can be applied to the analysis.
Constant Above Maximum: This option allows application of a cutoff point beyond which suctions cannot increase. For example, the user may specify that above a specified maximum of 100 kPa the suction will be held constant.

In each of these methods, the unit weight of the pore fluid and the use of the \( R_u \) / B-bar must be specified.

If the discrete points (pressure head) method is used then interpolation method must also be specified. The default is to interrupt the pore-water pressures with splines.
**Zero Above Maximum:** In this option the suction applied to the model drops to zero beyond the specified maximum value.

### PWP Times Tab

This menu option is used when performing a combined SVFLUX / SVSLOPE analysis. A combined analysis may be set up using the File > Add Coupling menu option. Once a SVFLUX transient analysis has been set up and run the number of time frames which are output to a file may be specified. It is important to note that in a combined analysis the SVFLUX seepage model must be run before the slope stability analysis. Once the seepage analysis has been run the times which are specified will show up as a list in this tab. The times which are analyzed for the slope stability analysis are specified under the Output Manager in the SVFLUX analysis by pressing the SVSLOPE output file icon.

Once SVFLUX is run and the transient pore-water pressure files are generated the user then may select in SVSLOPE which files may be utilized in the present slope stability analysis. Some or all of the exported pore-water pressure files may be used by clicking the appropriate check boxes. The following buttons also aid in the selection process:

- **Select All:** This button selects all generated time-steps for analysis.
- **Select Interval:** This button selects every x file for analysis where x is a specified interval.
- **Deselect All:** This button deselects all time-steps. At least one pore-water pressure step must be selected for an analysis.

The **water table** allows the user to enter a location of a physical water table, which has been perhaps measured using piezometric at a site. The line which is entered under the column of x, y points, contains points on the water table at the site. Water table points may be entered manually into the list box or they may be drawn graphically on the screen.

All the necessary functions are implemented such that points can be added or deleted to the water table. The region to which the water table applies may also be specified by checking the regions. This allows entry of perched water tables, for example.

**All the appropriate water loads are automatically accounted for if water tables daylight above the ground surface.** A complete description for how water table loads are handled may be found in the SVSLOPE Theory Manual.

The water table may also be formatted under the **Format tab** such that the style, color and weight of the line may be shown.

A number of buttons are provided for the manipulation of the water table data.

### Grids Tab

This dialog lists the points for which values have been entered.

### Format Tab

This tab allows formatting of the display of the water table on the screen.

### Apply Tab

This group box allows the user to select the regions to which the water table applies. When a water table is first drawn it, by default, applies to all the regions. The user may deselect regions as appropriate.

### Related topic

**Importing Data**

This draw command allows the user to graphically draw a water table on the CAD window. After drawing the water table the user can determine the model regions to which the water table applies. The steps for drawing the water table are:

1. **Initial Conditions > Draw Initial Water Table,**
2. The cursor will change to a cross-hair, and
3. The user may draw the water table and double-click to end the drawing.

Once the user is done drawing the water table the Initial Water Table properties dialog will appear. The user may then check the input data and verify it's correct input. By default the water table will be applied to all regions. The user may de-select some regions in order for the water table to not apply to certain regions.

A piezometric line may be entered as an initial condition in the SVSLOPE software. The piezometric line differs from a water table in that, it is an imaginary pressure line which represents the head to which water pressure would rise or water would rise if a pressure was measured at this exact point. Points may be entered manually in the data grid control or they may be drawn graphically on the screen using the draw button.

Piezometric line may also be applied to multiple regions. It should also be noted, it is possible for piezometric or multiple piezometric line be entered and applied to different regions in the numerical model.

It should be noted that piezometric lines cannot be used to represent a water table above the ground surface.

As with water tables, piezometric line may be formatted in that the stroke as a style, color and weight may be adjusted. To display of the piezometric line can be customized.

A number of buttons are provided for the manipulation of the piezometric level data.

**Grid Tab**
This dialog lists the points for which values have been entered in a data list.

**Format Tab**
This tab allows formatting of the display of the water table on the screen.

**Apply Tab**
This group box allows the user to select the regions to which the water table applies. When a piezometric level is first drawn it, by default, applies to none of the regions. The user may select regions as appropriate.

This draw command allows the user to graphically draw a piezometric line on the CAD window. After drawing the water table the user can determine the model regions to which the water table applies. The steps for drawing the water table are:

1. **Initial Conditions > Draw Initial Piezometric**, 
2. The cursor will change to a cross-hair, and 
3. The user may draw the piezometric level and double-click to end the drawing.

Once the user is done drawing the piezometric level the Piezometric Level properties dialog will appear. The user may then check the input data and verify it's correct input. The user can also select to which regions the current piezometric level applies.

Water pressures can also be entered as discrete points within the SVSLOPE software. When discrete points are entered a spline interpolation function is used to interpolate between known values of pore-water pressures.

Discrete points are also useful when soil suction has been measured throughout a job site and the user desires to enter these values into the analysis. Soil suctions should be entered as positive values.

**Note that to represent a water table above the ground surface, which applies a hydrostatic load, all methods except piezometric lines can be used.**

**Grid Tab**
This dialog lists the points in a data set for which values have been entered.
**Format Tab**
This tab allows formatting of the display of individual points on the screen.

**Contour Settings Tab**
The method by which the discrete points are contoured may be controlled on this tab.

**Contour Levels Tab**
Allows the user to set the incremental levels of contours for the display of the discrete points contours.

**Contour Color Map Tab**
The color rainbow of the contours may be set in this tab.

---

This draw command allows the user to graphically draw a group of discrete points which describe the distribution of pore-water pressures, heads, or suctions. The user will be prompted to input the types of values selected in the *Initial Conditions > Groundwater Settings* dialog. For example, if the user has selected to input heads, then heads will be required at each input point. The steps for drawing the discreet points are:

1. *Initial Conditions > Draw Initial Discreet Points*,
2. The cursor will change to a cross-hair and the *discreet points* dialog will open, and
3. The user may then click on various points around the drawing canvas. After each point is clicked the point will be added to the *discreet point* dialog. A small graphical point will mark the place for each discreet point entered.

Once the user is done locating the discreet points then they may enter the values for the points. This is accomplished by clicking on the appropriate location on the *Discreet Points* dialog.

---

### 3.4.5.7.7 SVSLOPE Stress Field

SVSLOPE supports the use of stress-based slope stability analysis methods such as:

- Kulhawy
- SAFE-DP

Each of these methods uses a stress field in a data list as the basis for the calculations. The Kulhawy analysis makes use of the method of slices in order to perform the calculations but uses the stress field to calculate the stresses at the base of each slice.

The SAFE-DP method also uses a stress field as the basis for the calculation of the FOS as well as the determination of the LOCATION of the critical slip surface.

Each method uses the results of a SVSOLID stress analysis as the basis for the subsequent slope stability analysis. The analysis of either method therefore requires specification of the path to the location of the finite element stress file. The path to the file must be specified prior to any analysis.

Also refer to the [Dynamic Programming](#) section and the [Stress Based Limit Equilibrium Method](#) section.

---

**Stress Settings Dialog**
The stress settings dialog is only enabled when either the Kulhawy or the SAFE-DP methods of analysis are selected. This dialog allows the user to specify the path to the stress file created by SVSOLID. The file will have the `.DAT` extension. Total stress values will be imported from the `.DAT` file. If multiple stages or time steps are present in the `.DAT` file, SVSLOPE will use the final entry found.

---

### 3.4.5.7.8 Initial Conditions Grid

The *Initial Conditions Grid* dialog is used to define an initial conditions grid for the selected variable. A two-
dimensional grid of values can be provided as initial conditions in 2D, Plan, and Axisymmetric models. A 3D grid of values is used in 3D models. See the Surfaces section for information on how to use these dialogs. By default a grid with X, Y, (and Z if 3D) gridlines of 0 and 10 is in place.

- **3D Dialog Operation**
  Use the Z Elevation to select the Z gridline to display in the list. A variable value must be provided at every X-Y point on every Z gridline.

- **3D Scatter Data**
  Scatter data can be provided for the initial conditions grid. See the 3D Scatter Data section under Geometry for more information on how this is done.

- **Import XYZ Data**
  XY data can be provided for the initial conditions grid. See the Import XYZ Data section under Geometry for more information on how this is done.

### 3.4.5.7.9 Draw Initial Water Table

This menu item allows the user to graphically draw the water table on a 2D model. Initial head is then calculated to be hydrostatic from these initial conditions. Once the user selects this option the cursor will convert to drawing mode and the user may specify the location of the water table as defined by a polyline. It should be noted that for this option to be enabled the user must specify on the initial conditions dialog that they will be drawing a water table.

Drawn water tables should be internal to the regions of a model. Initial Water Table data can be viewed and edited on the Initial Water Table dialog.

### 3.4.5.8 Boundaries

This section will describe how boundaries are specified within SVOFFICE 5 packages.

#### 3.4.5.8.1 Boundary Conditions

There are many different Boundary Conditions that can be specified in SVOFFICE 5. Boundary conditions are described in detail in the following sections. It should be noted that boundary conditions are not required for an SVSLOPE analysis.

- **1D Boundary Conditions**
- **2D Boundary Conditions**
- **3D Boundary Conditions**
- **Assigning Boundary Conditions Graphically**
- **Boundary Conditions Dialog**
- **Boundary Condition Types**
- **Boundary Conditions Coordinate System**

#### 3.4.5.8.1.1 1D Boundary Conditions

In 1D models, boundary conditions are defined at each region point in the geometry. Every point is unique, and thus there are no special conditions to be considered. Boundary conditions do not apply over line segments in 1D models; they simply define the conditions at a given point in the model.
3.4.5.8.1.2 2D Boundary Conditions

All information in this section applies to 2D, Plan, and Axisymmetric models.

In 2D models, boundary conditions are defined at region points. These points become the starting point for a particular boundary condition. That boundary condition will then extend over the line segment bounded by that point, in the direction in which the region polygon/circle was originally entered. Boundary conditions remain in effect around a polygon/circle until re-defined. The user may not define two different boundary conditions over the same line segment.

Boundary conditions follow around the nodes of a region in the same order as it was drawn. This approach is different than that of other software where boundary conditions are applied at specific element nodes. The SVOFFICE 5 solver will automatically refine the mesh along any specific boundary line and so there is no way to determine ahead of time how many nodes will fall on the boundary. Therefore boundary conditions must be applied to line segments in SVOFFICE 5.

The above region is drawn by entering points A, B, C, up to point F. A boundary condition specified at point A will continue to apply to the region around the region boundaries at points B, C, etc. until it is re-defined at a successive point. If a boundary condition is not specified, the solver will default to the default boundary condition. Reasonable boundary conditions must be defined for each problem to solve correctly.

It is possible in the software to specify two conflicting boundary conditions on a shared internal boundary. In this case, the software will choose one boundary condition and ignore the other. The boundary conditions which are drawn on the region which is of lowest order in the region which is of lowest order in the region list dialog will dominate.

3.4.5.8.1.3 3D Boundary Conditions

In 3D models, boundary conditions are applied to region points and extend over line segments in the direction that the region was originally drawn. Boundary conditions are then extended upwards to the surface above and applied to the region sidewall.

Boundary conditions may also be applied to surfaces. This is done in the surface tab on the boundary condition dialog. Brief examples are included to describe how boundary conditions are applied to sidewalls and surfaces.

The upper left portion of the 3D Boundary Conditions dialog displays the region that is current and the Surface drop-down. Use the Surface drop-down to toggle the dialog between all the surfaces defined for a model.

- **Surface Boundary Conditions**
  A surface boundary condition does not need to be specified for every surface. By default, no surface boundary condition is applied.
1. Select a region from the drawing space.
2. Open the **Boundary Conditions** dialog by either selecting **Boundaries** from the menu or by clicking the **Boundary Conditions** button in the tool bar.
3. Select a surface to apply boundary conditions to from the **Surface** drop-down.
4. Select a boundary condition from the **Boundary Condition** drop-down.
5. If a **Flux** or **Head** boundary condition has been selected then fill in the appropriate field. If a **Climate** boundary condition is selected then select the name of the data set to apply to the boundary.

**NOTE:**

Surface boundary conditions are not automatically extended to surfaces above the current surface like segment boundary conditions are extended around a region. A surface boundary condition selected for Surface 1 will not be extended to Surface 2.

**Sidewall Boundary Conditions**

Before discussing the sidewall boundary conditions the user must know how SVFLUX builds a model. See [3D Model](#). SVFLUX builds the model by extruding regions between surfaces and therefore through layers in a "cookie-cutter" type manner. Extruded line segments become the walls or faces of the model. For example, in the above model the line segment extending from the point (0,0) to the point (24,0) would be extruded between the flat bottom surface and the top surface to create the white face shown in the picture. A boundary condition that is applied to the line segment will also be extruded across the face. As in 2D, Plan, or Axisymmetric analysis, if a boundary condition is not specified for a region line segment the default will be the boundary condition specified for the previous region segment.

![Model Diagram](#)

The above model consists of only one layer. If the model has more than one layer it may be necessary to define a boundary condition for a line segment over one layer but not the others. For example, the below picture illustrates a model with four layers and one region named Region 1.

![Layer Diagram](#)
It may be necessary to have a \( X \text{ Flux} = 0.02 \text{ m}^3/\text{s} \) condition from point A to point B in layer 1 while in layer 3 a \( \text{Head} = 10\text{m} \) boundary condition is required. Below are instructions for applying the necessary boundary conditions. It should be noted that there are five surfaces in the above model. Surface 1 is the bottom of Layer 1, Surface 2 is the contact between Layer 1 and Layer 2, Surface 3 is the contact between Layer 2 and Layer 3 and so on. Note that in the above diagram layer 2 and layer 4 do not have any boundary conditions applied over the segment AB.

To apply a sidewall boundary condition, consider the above diagram and follow these steps:

1. From the drawing space select Region 1. Click the Boundary Condition button to open the 3D Boundary Conditions dialog,
2. Select Surface 1 from the Surface drop-down,
3. Select the point A in the Sidewall Boundary Conditions Section. From the Boundary Condition drop-down select X Flux,
4. Enter 0.02 in the Flux field,
5. The X Flux condition is applied from the point A to the point B,
6. Select the point B. From the Boundary Condition drop-down select Zero Flux, and
7. The remaining segments have now been applied the Zero Flux boundary condition.

### 3.4.5.8.1.4 Assigning Boundary Conditions Graphically

Boundary conditions may be assigned to one or more line segments graphically through the following steps:

1. Select the line segment(s) or point(s) to which you want to set a boundary condition by clicking on it, or by dragging the selection box,
2. Right-click and select the boundary condition you wish to apply,
3. Enter any required parameters for the chosen boundary condition and press OK, and
4. The boundary condition will automatically apply only to the line segment(s) selected.

Boundary conditions may also be assigned interactively through the Boundary Conditions dialog.

### 3.4.5.8.1.5 Boundary Conditions Coordinate System

Boundary Conditions applied at the edges of a region specify the mass movement in or out of a region. Each boundary condition implies a unique convention described below.

- **Head**
  Head boundary conditions are always expressed as an elevation in terms of a y-coordinate in 2D problems and a z-coordinate in 3D problems. There is no directional distinction as head values are specified in absolute coordinate terms. Head elevations are specified according to the current global coordinate system and units specified. Further details may be found in the Expressions section.

- **Normal Flux**
  Positive value of flux are always taken as entering a region and negative values are always taken as exiting a region. This convention is maintained regardless of the direction in which a region is drawn (i.e., clockwise or counter-clockwise).

- **X, Y, or Z-Flux**
  Positive flux values are always taken as entering a region and negative values are always taken as exiting a region. This convention is maintained regardless of the direction in which a region is drawn (i.e., clockwise or counter-clockwise).
3.4.5.8.1.6 Boundary Conditions Coordinate System SVSOLID

- **Compression/Tension**
  Compression is represented by positive stress values. Alternatively, tension corresponds to negative stress values.

- **Displacement**
  Displacement boundary conditions directions correspond to the coordinate system directions. Thus, a positive x displacement value acts in the positive x direction. A negative x displacement value will act in the negative x direction.

  For example, in a 2D model, a y displacement = -0.1m will result in downward vertical displacement.

- **Load**
  Load boundary conditions directions correspond to the coordinate system directions. Thus, a positive x load value acts in the positive x direction. A negative x load value will act in the negative x direction.

  For example, in a 2D model, a y load = -1000kPa will result in vertical compression acting down.

3.4.5.8.1.7 Boundary Conditions Dialog

The **Boundary Conditions Dialog** is designed to allow the user to quickly apply boundary conditions to regions. The following points are important to note:

- Boundary conditions are turned on at polygon/circle node points,
- Boundary conditions begin to apply in the direction the polygon/circle was originally drawn (clockwise or counterclockwise),
- Once turned on, boundary conditions continue to apply around a polygon/circle until changed or set to No BC.

The technique for turning on boundary conditions is to i) click on a node and ii) turn on a boundary condition. (You may also select multiple nodes at the same time. This will set a boundary condition at the first node, and the rest will be set to Continue the chosen boundary condition.) Once the user has clicked on a node point, the fields below contain the relevant information for that node point. The fields are further defined as:

- **Boundary Condition**: This combo box lists the available boundary conditions. Some boundary conditions are common among the various packages. The boundary conditions for SVFLUX, SVCHEM, SVHEAT, and SVAIR are listed in other sections.

- **Constant**: This is the constant which is to be applied to the boundary.

- **Expression**: This is the expression which is to be applied to the boundary.

- **Boundary Name**: Boundaries can be given names which simplifies the reporting of values (i.e. flux) across a given boundary.

  It is also important to note that in a 3D model the **boundary conditions** dialog contains two tabs; one for editing region sidewalls and one for editing boundary conditions on surfaces.

  **Boundary Names** are given to boundary segments to distinguish them for plotting and output. The Boundary Name allows the reporting of flux and climate information across the boundary series. If plots and output are anticipated for a given boundary, be sure to provide a descriptive boundary name. Refer to the Plot Manager - Boundary Flux tab section of this manual for more details.

  A **Boundary Name** is defined at a specific boundary coordinate. The Boundary Name applies to the region segment following this coordinate and continues to apply to subsequent segments until another boundary name is specified. Whenever a new boundary condition is applied, a default boundary name is automatically generated. The Boundary Name can be edited by selecting the desired coordinate on the **Boundary Conditions** dialog, then by entering a name in the boundary name field below it.
Note that Boundary Names cannot be applied if the boundary condition type is set as Continue. This indicates that the previous boundary name applies. The exception to this rule occurs if a model is Coupled. In this case a given coordinate may be Continue in one software package, but be a different boundary condition in the other software package.

Click the Build Equation button on any boundary conditions dialog to open the build equation dialog. Specify Starting and Ending values and whether the equation will be in terms of X or Y (R and Z in Axisymmetric). Click OK and the software will generate the equation and place in the Expression field on the Boundary Conditions dialog. Be sure to click OK to save the changes and close the dialog.

This equation can be edited further. More information about general expressions can be found in the Expressions section of the manual.

The Copy Boundary Conditions dialog may be reached by pressing the button on the boundary conditions dialog when the user is editing a 3D model. This copy function re-applies all boundary conditions (sidewall and surface) to another layer in the model. This is useful because sidewall boundary conditions are only applied to one layer of a model. For example, if the user applies sidewall boundary condition at surface one of a three-surface model, the boundary condition will extrude up to surface two and apply between surfaces one and two. If the user wishes the boundary condition to extrude up to surface three then the user must reapply the boundary condition on the region at surface two.

### 3.4.5.8.1.8 Boundary Condition Types

A wide variety of boundary condition (b/c) types are available in our packages. It should be noted that boundary conditions are expressed differently for the SVSLOPE package. The following sections cover both:

- **Common Boundary Condition Types**: covers boundary conditions which are common to many of the packages.
- Package-specific boundary conditions: Boundary conditions which are specific to a particular package.
- **SVFLUX** Boundary Condition Types
- **SVCHEM** Boundary Condition Types
- **SVAIR** Boundary Condition Types
- **SVHEAT** Boundary Condition Types
- **SVSOLID** Boundary Condition Types
- **SVSLOPE** Boundary Condition Types

SVOFFICE 5 provides an extensive list of boundary conditions which may be implemented in a modeling exercise. It is important to read the comments associated with each boundary condition as not all of them apply in all situations. A summary of the boundary conditions may be found in the following sections.

It should be noted that the symbol used to represent the boundary condition graphically in the CAD window will be displayed beside the boundary condition listed in the following sections.

The following common boundary conditions are available:

- **Continue**:
  A Continue boundary condition indicates the continuation of the previously defined boundary condition over the current segment. This is the default condition for all points on a region except the first point. In a 3D model, note that for a Sidewall boundary condition the boundary condition for a segment applies to the plane formed by the
segment between the current surface and the surface above. Thus the boundary condition applied to the Sidewall plane will also continue.

- **No BC:**
  The *No BC* boundary condition nullifies the effect of any previously assigned boundary condition. Its primary use is to avoid the situation where there may be duplicate boundary conditions described on an internal boundary separating two regions. In the description of a 3D model the solver is particularly sensitive to duplicate boundary conditions being assigned to the same boundary; even if the internal boundary conditions are exactly the same. Even assignment of a zero flux boundary condition on adjoining internal boundaries will cause an error. The error may be avoided by specifying a No BC boundary condition on the particular internal line segment(s) of one of the regions.

- **Zero Flux:**
  The *Zero Flux* boundary condition restricts the total water / heat / mass flow along a segment to be zero. If first region point is left as Continue, the solver will automatically assume a Zero Flux boundary condition for it.

  It should also be noted that if a Zero Flux boundary condition is specified on an internal boundary between two regions, the solver will automatically treat the boundary as a normal internal boundary and allow flux between the regions. To disallow flux to cross an internal part of the model, a small zone of air must be specified. A Zero Flux boundary condition may be used to “turn off” another boundary condition, as it is the default condition.

  **NOTE:**
  On an Internal Boundary No BC and Zero Flux basically mean the same thing. It is clearer to use NO BC as it implies that flow can move across the boundary.

  On an External Boundary No BC and Zero Flux also mean the same thing. In this case flow is prevented across the boundary. So use Zero Flux to be clearer.

- **Contact/Jump:**
  By default, FlexPDE assumes that all variables are continuous across internal material interfaces. A Contact boundary condition makes the primary variable discontinuous across this interface. Specifying a CONTACT boundary condition at an internal boundary causes duplicate mesh nodes to be generated along the boundary, and to be coupled according to the JUMP boundary condition statement. JUMP is the difference between the interior and exterior values of the variable.

  When a Contact boundary condition is selected from the boundary condition list the Jump[c] statement will be present by default. The expression can be modified by applying a multiplication factor such as 2*Jump[c] or any other mathematical expressions.

  **NOTE:**
  A Contact/Jump boundary condition can only be applied to an internal boundary.

  In 3D models, the solver cannot currently handle automatic mesh refinement when this type of boundary condition is used. It will be turned off when the model is analyzed.

In addition to the common boundary conditions, the following boundary conditions are available:

- Flux
- Normal Flux
- X-Flux
- Y-Flux
- Z-Flux
- Head
- Head Data Flow
- Head Data Review
- Pressure Head
- Excess Pore Pressure
- Saturation
**Surface Pond**  
**Unit Gradient**  
**Gradient**  
**Review by Pressure**  
**Climate**  
**Geomembrane**  
**Cauchy (Mixed)**

**NOTE:**

Most boundary condition options will have a Constant, Expression, and Data options.

In most steady state models the *constant* option will be used.

Further details may be found in the **Expressions** section.

The data option allows values to be entered in a data table as a function of time. This option is only available in a transient model.

- **Flux:**

Flux boundary conditions allow the user to specify a unit flux, \( q \), in or out of a model along the boundary. These types of boundary conditions are typically referred to as Neumann type boundary conditions in literature. The units of the flux boundary are \( \text{L}^3/\text{T}/\text{L}^2 \). For example, if a flux rate of 0.2 \( \text{m}^3/\text{day}/\text{m}^2 \) is applied over a region boundary 5m in length (and unit width), the total flow into the model would be 0.2 x 5 x 1 = 1 \( \text{m}^3/\text{day} \).

In most steady state models the *Flux Expression* will take the form of a *constant*. A single number will then be entered to represent a constant water flux into or out of the model. It should also be noted that it is possible to force more water into the model than is physically possible using a flux boundary condition. In certain cases of unrealistically high flux boundary conditions numerical instability will result.

A description of the coordinate system used in the specification of boundary conditions may be seen in the **Boundary Conditions Coordinate System** section.

A flux expression boundary condition must be specified as one of the following types which are described more fully in the following sections:

- **Normal**
- **X-Flux**
- **Y-Flux**
- **Z-Flux**

In transient models it may be desirable to vary the boundary flux value with time. This situation can be simulated with the use of an *expression* or *data* boundary condition. The expression boundary condition could be used to model a varying flux rate. Expression boundary conditions may contain any variable defined in the SVFLUX solver descriptor file. Typical variables that may be used in the boundary condition may be seen in the **Expressions** section.

One method of applying the expression boundary condition is entering an equation in terms of "t", for time. The following equation is an example of a Flux Expression that was used to simulate a flux rate that at time = 0 was 1.5 \( \text{m}^3/\text{day}/\text{m}^2 \) (m/day) and at time = 24 it was 3.5 m/day (assuming time is in days):

\[
2 * t + 1.5
\]

If the model were run for longer than twenty-four hours the boundary condition would continue to increase. The expression could be further modified using if then else logic to control the boundary condition. If then else syntax will be interpreted by the SVFLUX solver if it is defined as follows:

\[
\text{if <conditional subexpression> then <subexpression> else <subexpression>}
\]

For the above example it would be desirable to use an if statement which set the flux equal to zero if the time exceeded twenty-four hours. To accomplish this, the following expression may be entered in SVFLUX:

\[
\text{if t <= 1 then 2 * t + 1.5 else 0}
\]

SVFLUX also gives you the ability to import flux data. The purpose of this feature is to allow you to use your electronically gathered precipitation data as a boundary condition. For instruction on using this feature see
Normal Flux:

If a Normal Flux is chosen as the boundary condition for a line segment or a surface, the flux will enter the model normal to the line segment or surface.

Normal Flux Boundary Condition Interpretation

If a Normal Flux boundary condition is entered, the SVFLUX solver will model that flux as being perpendicular to each of the boundaries it is applied to. This behavior is shown in Case A and Case B outlined below.

In Case A and Case B it was desired to model a situation where the flux entering the model would be the same as the flux exiting the model. In Case A this was achieved by applying a flux into the model of intensity \(i\) over a length \(L\) and a flux exiting the model of intensity and \(i\) over a length \(L\). In Case A, the flux entering and exiting the model is the same and is equal to \(Q = i(m/s) \times L(m) \times 1(m)\) resulting in a flow \(Q = iL(m^3/s)\). In Case B, however, the flow entering the model is \(Q = i(m^3/s) \times (L1+L2+L3)(m) \times 1m\), while the flow exiting the model is the same as Case A, \(Q = i(m/s) \times L(m) \times 1m\). From the diagram it can be seen that the length \(L1+L2+L3\) is larger than the length \(L\). Therefore, in Case B there is more flow entering the model than can exit and mass balance for the model is not achieved.

The main application where this becomes a problem is when you are modeling rainfall as the flux boundary condition. Rainfall is measured strictly as a vertical flux. This means that if rain were to fall on both Case A and Case B the same amount of water would enter either model. This is due to the fact that the intensity on the sloped portion of Case B would be decreased by the cosine of the angle. This is illustrated in the following diagram.

SVFLUX offers you the use of several boundary conditions, which restrict flow to be strictly vertical or horizontal. They include Y-Flux, X-Flux, and Z-Flux. Each of these boundary conditions is presented below.

X-Flux:

The X-Flux scales the flux down based on the boundary’s angle to the vertical. This means that the flux is
restricted to being only in the $x$-direction and the amount of flux that enters the model is scaled down to take into account the angle of the line segment or surface to the vertical. The mathematical expression that the SVFLUX solver uses to implement this boundary condition for a flux of magnitude $i$, in a **2D model** is, $\text{Normal}(\text{Vector}(i,0))$.

In a **3D model** the statement will become $\text{Normal}(\text{Vector}(i,0,0))$.

- **Y-Flux:**

  In order to model the above flux correctly, there must be some way to tell SVFLUX to only take the vertical component of flux into account. For this you must use a **Y-Flux** as the boundary condition for the line segment. If the flux that you are trying to model is $i$, the statement that the SVFLUX solver uses to restrict the flow to the vertical direction in a **2D model** is, $\text{Normal}(\text{Vector}(0,i))$. This statement tells the solver that there are potentially two components of flow. The horizontal $x$-component will be zero and the vertical or $y$-component will be $i$. The solver then normalizes each of these components of flow to the boundary so it will be reduced by the proper amount to compensate for the angle of the boundary condition. In a **3D model** the statement will become $\text{Normal}(\text{Vector}(0,i,0))$. This method is also illustrated in the above diagram.

  **NOTE:**

  In **3D models** the $Z$-Flux must be used to restrict flow to be strictly vertical due to the coordinate system change.

- **Z-Flux:**

  The $Z$-Flux is only available in three-dimensional and axisymmetric models. This boundary condition will only account for flux in the vertical direction the same as the Y-Flux. The mathematical expression that the SVFLUX solver uses to implement this boundary condition for a flux of magnitude $i$, in a **3D model** is, $\text{Normal}(\text{Vector}(0,0,i))$. The main use for this boundary condition is modeling rainfall, which is strictly a vertical flux. A full description of this can be found in the **Y-Flux**.

- **Head:**

  A Head boundary condition allows the user to enter a boundary condition in terms of total head. Total head is defined as the summation of pressure head, $hp$, and elevation ($y$ or $z$) as shown in the following equation:

  $$ h = hp + z $$

  where:

  - $h$ = total head,
  - $hp$ = pressure head,
  - $z$ = elevation ($y$ in **2D models**).

  Further description of head boundary conditions may be found in the SVFLUX Theory Manual. In most steady state models the Head will be entered as a constant value. In transient models it is usually desired to model the effects of some change in the steady state conditions. An example of this would be the draw down of a reservoir behind a dam. The following **expression** will describe the draw down of a reservoir.

  $$ -\frac{3}{10} * t + 10 $$

  At time equal to zero, the reservoir is at a height of 10m and at a time of thirty days the reservoir has been drained to a height of 4m. If you would like to run the model longer than thirty days but have the reservoir remain at an elevation of 4m, an if statement must be used as follows.

  ```
  if t <= 30 then –3/10 * t + 10 else 4
  ```

  The above statement will allow you to run the model for an indefinite time period allowing the draw down from 10m to 4m to take place from zero to thirty days.

  **NOTE:**

  The **THEN** or **ELSE** expression may contain nested **IF...THEN...ELSE** expressions. Each **ELSE** will bind to the nearest **IF**.

- **Head Data Flow:**

  A Head boundary condition allows the user to enter a boundary condition in terms of total head on the upstream side of an earth dam under rapid draw-down conditions. Total head is defined as the summation of pressure head, $hp$, and elevation ($y$ or $z$) as shown in the following equation:
\[ h = hp + z \]

where:

- \( h \) = total head,
- \( hp \) = pressure head,
- \( z \) = elevation (y in 2D models).

The Head Flow boundary condition is designed to divide the upstream boundary condition into two segments; i) below the reservoir level, and ii) above the reservoir level. Below the reservoir level the water is allowed to flow freely in or out of the model depending upon if the model is under rapid filling or rapid drawdown conditions. Above the reservoir elevation the boundary is treated as a “no flow” boundary condition.

Further description of head data flow boundary conditions may be found in the SVFLUX Theory Manual.

- **Head Data Review:**
  A Head boundary condition allows the user to enter a boundary condition in terms of total head on the upstream side of an earth dam under rapid draw-down conditions. Total head is defined as the summation of pressure head, \( hp \), and elevation (y or z) as shown in the following equation:

\[ h = hp + z \]

where:

- \( h \) = total head,
- \( hp \) = pressure head,
- \( z \) = elevation (y in 2D models).

With this boundary condition the upstream side of an earth dam is divided into the following sections:

1. Above the reservoir level (unsaturated), - No flow
2. Above the reservoir level (saturated), and - Flow allowed out of the slope
3. Below the reservoir level. - Flow allowed in or out of the slope depending on gradient.

Specifically, water is allowed to flow into or out of the model (depending on the difference in pressures) below the reservoir elevation. Between the phreatic line exit point and the reservoir elevation water may exit the model if pore-water pressures approach zero in this area. Above the phreatic line are unsaturated conditions which allow “no flow” conditions.

Further description of head boundary conditions may be found in the SVFLUX Theory Manual.

- **Pressure Head:**
  A Pressure Head boundary condition allows the user to enter a boundary condition in terms of pressure head. Pressure head, \( hp \), is defined as the total head minus the elevation and is shown in the following equation:

\[ hp = h - z \]

where:

- \( h \) = total head,
- \( hp \) = pressure head,
- \( z \) = elevation (y in 2D models).

In this boundary condition it is assumed that the user will enter pressure head in terms of units of length. Elevation will then be added to the entry to convert the values to total head and apply them to the model.

- **Excess Pore Pressure:**
  An excess pore pressure boundary condition allows the user to enter a boundary condition in terms of excess pore pressure. Excess pore pressure, \( ue \), is defined as shown in the following equation:

\[ ue = (h-h_o) \times g_{ww} \]

where:

- \( h \) = total head,
- \( h_o \) = initial total head,
- \( g_{ww} \) = unit weight of water.
- **Saturation:**
  A saturation boundary condition allows the user to enter a boundary condition in terms of saturation. This is the fixed saturation sequence for changes to follow.

- **Surface Pond:**
  A Surface Pond boundary condition allows the user to specify a boundary condition in terms of total head, where the head is equal to the ground surface elevation at the boundary. The head applied at the boundary can be considered as shown in the following equation:

  \[ h = y + \text{pond height} \]

  where:
  - \( h \) = total head,
  - \( \text{pond height} \) = height of the water column above the ground surface (defaulting to 0m),
  - \( y \) = ground surface elevation.

  In 2D and Axisymmetric models, the ground surface is determined by the software as the region (or regions) coordinates defining the uppermost boundary. This boundary condition is not available in 1D or Plan models.

  In 3D models the reference surface can be chosen as any surface in the model, but it will most often be the ground surface (top surface).

  \[ h = z + \text{pond height} \]

  where:
  - \( h \) = total head,
  - \( \text{pond height} \) = height of the water column above the ground surface (defaulting to 0m),
  - \( z \) = specified surface elevation.

- **Unit Gradient:**
  This type of boundary condition assumes that the gradient \( \frac{dh}{dl} \) outward normally from a boundary is equal to 1.0. This being the case the flux outward is then equal to the hydraulic conductivity, \( k \) which is a function of soil suction in an unsaturated model. This type of boundary condition is typically applied to the bottom of a 1D numerical model when performing cover design as there is reasonable precedence for the unit gradient boundary condition in the cover design application.

  There is no value required for a unit gradient boundary condition and the direction of flow is always assumed to be out of the model.

  The unit gradient boundary condition should be used with care and the following points should be noted.
  - The unit gradient boundary condition is not recommended for use in steady-state models. The assumption of a gradient = 1.0 in a steady-state model can typically result in a model drying out due to the propagation of the error of an assumed gradient. The only way the unit gradient boundary condition can be used is if the natural model gradient is extremely close to 1.0 naturally before the application of the unit gradient boundary condition.
  - The unit gradient boundary condition is also only recommended for unsaturated models. In saturated models the boundary condition becomes equal to \( k_{\text{sat}} \) and therefore typically removes the maximum amount of water possible to the model. This will typically result in a model immediately drying out.
  - In a 3D numerical model the unit gradient boundary condition may only be applied to surfaces.
  - The unit gradient boundary condition is not available in plan view analysis.

- **Gradient:**
  The usage and theory of gradient boundary condition is the same as unit gradient. The only difference is that a particular gradient \( \frac{dh}{dl} \) can be specified with the following notes:
  - Specify a valid gradient. The recommended value should be in the range of \( 0 < \frac{dh}{dl} \leq 1 \).
  - A negative gradient value is not allowed.
  - A gradient value > 1 is allowed, but a warning message will be displayed to validate that the user wants to apply this condition.
Review by Pressure (Drain):

The terminology Drain boundary condition or seepage face are sometimes used to refer to this type of boundary condition.

A Review by Pressure boundary condition is used when water will exit a material at an unknown exit point. With the review by pressure boundary condition there is an iteration process which occurs in order to determine the natural exit point of a water table.

In this discussion the dam will be used to discuss how the SVFLUX solver will determine the exit point on the downstream face, with a head of 10m on the upstream face. The lowest corner of the dam on the downstream face of the dam is at the coordinates (52,0) while the highest corner on the downstream face is at (28,12).

The finite element solver will automatically iterate to determine the optimal exit point when a review boundary condition is applied.

NOTE:
From more information on the settings for the SVFLUX review boundary conditions see Model Settings.

If review boundary conditions are applied in a steady-state model and its number of stages is less than five, a warning message would popup to suggest increasing the number of stages by default. To enable or disable this message, please go to Project Manager -> Options Menu -> Global Settings Dialog

The following is a typical plot that will report the pressure along the review boundary.

The x-axis in the above plot is the distance along the review boundary while the y-axis is the pressure along the review boundary. The exit point is where the pressure switches from being positive or zero to being negative. In the above plot this occurs at a distance of 3m along the review boundary. In the above case the exit point will be calculated by:
Exit Point = sin α x Distance
sin α = a / c
\[ c = \sqrt{a^2 + b^2} \]
sin α = a / \sqrt{a^2 + b^2}

Exit Point = \( \frac{a}{\sqrt{a^2 + b^2}} \) x Distance

a = 12m  
b = 52 - 28 = 24m  
Distance = 3m

Exit Point = \( \frac{12}{\sqrt{12^2 + 24^2}} \) x 3m  
Exit Point = 1.34 m

In 3D models, Review Boundary Conditions can be applied to Sidewall boundaries as well as Surface boundaries. Plots of the Exit Point are not currently available for Sidewall boundaries. For Surface boundaries a contour plot can be specified which will plot the 0 pressure line on the specified surface.

- Climate:

A climate boundary type allows the user to select a climate dataset which has been created using the Climate Manager dialog. This boundary type provides settings to account for precipitation, runoff, potential evaporation, actual evaporation, transpiration, and other climate considerations.

**NOTE:**

The precipitation component of a climate boundary condition is equivalent to specifying a Vertical Flux boundary condition (In 2D, a Y-Flux).

**NOTE:**

Multiple climate datasets can be created in the Climate Manager. A climate dataset can be applied to multiple boundaries. In SVFLUX GE multiple climate datasets can be applied to different boundaries.

- Geomembrane:

Geomembranes are a kind of geosynthetic material used in a variety of geotechnical engineering projects, including cut-offs, and liners for canals, ponds, and landfills. They are intended to be impermeable membranes, but in fact have some hydraulic conductivity. The hydraulic conductivity will be very low and may increase over time as the materials break down. Physical problems such as punctures, tears, or poor seams can drastically degrade the geomembrane performance.

In SVFLUX a geomembrane can be simulated as a boundary condition by providing 2 properties: the geomembrane thickness and hydraulic conductivity.

Geomembranes can also be modeled in SVFLUX by defining a thin region and assigning a material to it with the properties of a geomembrane, but by using the Geomembrane boundary conditions significant solution time savings are experienced due to the decrease in nodes required.

Geomembrane boundary conditions are available for 1D, 2D, and 3D models. In 3D models a geomembrane can be applied to a region sidewall to simulate a cutoff wall for example. The geomembrane boundary condition can
also be applied to a 3D surface. In 3D models, the solver cannot currently handle automatic mesh refinement when this type of boundary condition is used. It will be turned off when the model is analyzed.

**NOTE:**

Geomembrane boundary conditions must daylight the model on both ends. If both ends of the geomembrane do not lie on an external boundary then a singularity is created and a solution cannot be calculated. In addition, the boundary segment(s) must be internal to the model.

To avoid creating a singularity, apply the geomembrane to the remaining boundary segment(s) and supply a thickness/conductivity that will not impact your model analysis.

**NOTE:**

It is recommended that the hydraulic conductivity of the geomembrane be within 7 orders of magnitude of the hydraulic conductivity of any adjacent regions. Any greater range of hydraulic conductivity may approach computer precision limitations and a solution may not be possible.

- **Cauchy (Mixed):**

Cauchy (or called Mixed) boundary conditions allow the user to specify the situation when flux is dependent on the head. The above expression can be interpreted that if \( h > h_a \) then water flow out with value of \( h_c*(h - h_a) \) otherwise no water flow out.

when \( h_a = \) elevation, the Cauchy b/c is the review b/c that has been implemented in SVFLUX.

SVFLUX also gives you the ability to import flux data. The purpose of this feature is to allow you to use your electronically gathered precipitation data as a boundary condition. For instruction on using this feature see Climate Manager.

**For Solute Type**

This option is visible when the option of *Aqueous and Gaseous* solute types are selected in model settings of SVCHEM. In this case, the boundary conditions must be specified separately for each solute type. Select a solute type from the drop-down list, and then specify the boundary conditions.

**NOTE:**

The "For Solute Type" selection on this dialog will also control the display of the boundary condition legend and specification of boundary conditions through the right click menu. i.e. when Aqueous is selected here then only the boundary conditions specified for the aqueous solute type will be displayed. Using the right click menu to specify a Concentration Constant will specify an aqueous concentration constant.

In addition to the common boundary conditions, the following boundary conditions specific to SVCHEM are available:

- **Concentration:**

A Concentration boundary condition may take two forms. It may be specified as a *constant* or an *expression*.

If the Concentration boundary condition will take the form of a *constant*, a single number will then be entered to represent a constant concentration flux into or out of the problem. A positive value always indicates flux into a problem and a negative value indicates flux out of a problem. The units of the concentration constant are M/L³/T. For example, if a concentration rate of 0.2 g/m³/day is applied over a region boundary 5m in length, the total flow into the problem would be \( 0.2 \times 5 = 1 \text{ g/m}^3/\text{day} \). It should also be noted that it is possible to force more solute into the problem than is physically possible using a concentration boundary condition. In certain cases of unrealistically high concentration boundary conditions numerical instability will result.

It may be desirable to vary the boundary concentration value with time. This situation can be simulated with the use of an *expression* boundary condition. The expression boundary condition could be used to model a varying concentration rate. Expression boundary conditions may contain any variable defined in the SVCHEM solver descriptor file. Typical variables that may be used in the boundary condition are as follows:

<table>
<thead>
<tr>
<th>Variable</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>( x )</td>
<td>( x ) coordinate</td>
</tr>
<tr>
<td>( y )</td>
<td>( y ) coordinate</td>
</tr>
</tbody>
</table>
The SVCHEM solver will also parse mathematical functions that may be included in an expression. To see a listing of these functions, see the Solver Function area of the Expressions section in this manual.

One method of applying the expression boundary condition is entering an equation in terms of “t”, for time. The following equation is an example of a Concentration Expression that was used to simulate a concentration rate that at time=0 was 2.1E-04 g/m3/s and stopped after twenty-four hours:

\[-8.75E-06 * t + 2.4E-04\]

If the model were run for longer than twenty-four hours the boundary condition would be negative and simulate a suction of the solute out of the ground. The expression could be further modified using if then else logic to control the boundary condition. If then else syntax will be interpreted by the SVCHEM solver if it is defined as follows:

if <conditional subexpression> then <subexpression> else <subexpression>

For the above example it would be desirable to use an if statement which set the concentration flux equal to zero if the time exceeded twenty-four hours. To accomplish this, the following expression may be entered in SVCHEM:

if t <= 24 then -8.75E-06 * t + 2.4E-04 else 0

NOTE: The THEN or ELSE expression may contain nested IF...THEN...ELSE expressions. Each ELSE will bind to the nearest IF.

- Flux:

A Flux boundary condition may take two forms. It may be specified as a constant or an expression.

In most steady state models the Flux boundary condition will take the form of a constant. A single number will then be entered to represent a constant water flux into or out of the model. The units of the flux boundary are L²/T. For example, if a flux rate of 0.2 m²/day is applied over a region boundary 5m in length (and unit width), the total flow into the model would be 0.2 × 5 = 1 m³/day. It should also be noted that it is possible to force more water into the model than is physically possible using a flux boundary condition. In certain cases of unrealistically high flux boundary conditions numerical instability will result.

A description of the coordinate system used in the specification of boundary conditions may be seen in section 8.11.

In transient models it may be desirable to vary the boundary flux value with time. This situation can be simulated with the use of an expression boundary condition. The expression boundary condition could be used to model a varying flux rate. Expression boundary conditions may contain any variable defined in the SVCHEM solver descriptor file. Typical variables that may be used in the boundary condition may be seen in the Expressions section.

One method of applying the expression boundary condition is entering an equation in terms of “t”, for time. The following equation is an example of a Flux Expression that was used to simulate a flux rate that at time = 0 was 1.5 m³/day/m² (m/day) and at time = 24 it was 3.5 m/day (assuming time is in days):

\[2 * t + 1.5\]

If the model were run for longer than twenty-four hours the boundary condition would continue to increase. The expression could be further modified using if then else logic to control the boundary condition. If then else syntax will be interpreted by the SVCHEM solver if it is defined as follows:

if <conditional subexpression> then <subexpression> else <subexpression>

For the above example it would be desirable to use an if statement which set the flux equal to zero if the time exceeded twenty-four hours. To accomplish this, the following expression may be entered in SVCHEM:

if t <= 1 then 2 * t + 1.5 else 0
In addition to the common boundary conditions, the following boundary conditions specific to SVAIR are available:

- **Pressure:**
  
  In most steady state models the *Pressure* boundary condition will be entered as a constant value. In transient models it is usually desired to model the effects of some change in the steady state conditions. An example of this would be the pressure decrease of a well. The following expression describes this situation.

  
  \[-\frac{3}{10} \cdot t + 10\]

  At time equal to zero, the well pressure is 10 kPa and at a time of thirty days the well pressure has decreased to 4 kPa. To run the model longer than thirty days but have the well pressure remain at 4 kPa, an if statement must be used as follows.

  \[
  \text{if } t \leq 30 \text{ then } -\frac{3}{10} \cdot t + 10 \text{ else } 4
  \]

  The above statement will allow the model to run for an indefinite time period allowing the pressure decrease from 10 kPa to 4 kPa to take place from zero to thirty days.

  
  **NOTE:** The *THEN* or *ELSE* expression may contain nested *IF...THEN...ELSE* expressions. Each *ELSE* will bind to the nearest *IF*.

- **Normal Flux:**
  
  If a Normal Flux is chosen as the boundary condition for a line segment or a surface, the flux will enter the model normal to the line segment or surface. As stated above you may enter either a constant, an equation, or in transient state models you may enter a table of data to describe the flux entering the model. Further details may be found in the *Expressions* section.

  Positive flux is always taken as entering a model and negative flux is always taken as exiting a model. This rule is independent of the direction in which a region is drawn and the type of region (internal or external).

  Please refer to the *SVFLUX Boundary Condition* section for more information about the use of this type of boundary condition.

- **X Flux:**
  
  The *Y-Flux Expression* scales the flux down based on boundary’s angle to the horizontal, while the *X-Flux Expression* scales the flux down based on the boundary’s angle to the vertical. This means that the flux is restricted to being only in the *x*-direction and the amount of flux that enters the model is scaled down to take into account the angle of the line segment or surface to the vertical. The mathematical expression that the SVAIR solver uses to implement this boundary condition for a flux of magnitude *i*, in a 2D model is, Normal(Vector(i,0)). In a 3D model the statement will become Normal(Vector(i,0,0)).

  A description of the coordinate system used in the specification of boundary conditions may be seen in section 8.11.

- **Y-Flux:**
  
  In order to model the above flux correctly, there must be some way to tell SVAIR to only take the vertical component of flux into account. For this you must use a *Y-Flux* as the boundary condition for the line segment. If the flux that you are trying to model is *i*, the statement that the SVAIR solver uses to restrict the flow to the vertical direction in a 2D model is, Normal(Vector(0,i)). This statement tells the solver that there are potentially two components of flow. The horizontal *x*-component will be zero and the vertical or *y*-component will be *i*. The solver then normalizes each of these components of flow to the boundary so it will be reduced by the proper amount to compensate for the angle of the boundary condition. In a 3D model the statement will become Normal(Vector(0,i,0)). Further details may be found in the *Expressions* section.

  **NOTE:** In 3D models the *Z-Flux* must be used to restrict flow to be strictly vertical due to the coordinate system...
In addition to the common boundary conditions, the following boundary conditions specific to SVHEAT are available:

- **Flux:**
  A Flux boundary condition may take two forms. It may be specified as a constant or an expression.

  In most steady state problems the Flux boundary condition will take the form of a constant. A single number will then be entered to represent a constant heat flux into or out of the problem. A positive value always indicates flux into a problem and a negative value indicates flux out of a problem. The units of the flux constant are Heat/ T/L (or Heat/T/L^2 in 3D). For example, if a heat flux of 0.2 J/day is applied over a region boundary 5m in length, the total flow into the problem would be 0.2 x 5 = 1 J/day. It should also be noted that possible using a flux boundary condition it is possible to force more heat energy into the problem than is physically. In certain cases of unrealistically high flux boundary conditions numerical instability will result.

  It may be desirable to vary the boundary heat flux value with time. This situation can be simulated with the use of an expression boundary condition. Expression boundary conditions may contain any variable defined in the SVHEAT solver descriptor file.

- **Flux Data:**
  A Flux Data boundary condition is only present in transient models. The Flux boundary condition will take the form of a data table including time and temperature.

- **Temperature:**
  In most steady state models the Temperature boundary condition will be entered as a constant value. In transient models it is usually desired to model the effects of some change in the steady state conditions. Use an expression statement.

  **NOTE:** The THEN or ELSE expression may contain nested IF...THEN...ELSE expressions. Each ELSE will bind to the nearest IF.

- **Temperature Data:**
  This boundary condition is only present in transient models. Temperature data can be entered as a value boundary condition. Linear interpolation will be used to calculate values between data points.

- **Climate:**
  A climate boundary type allows the user to select a climate dataset which has been created using the Climate Manager dialog. It is typically used when the calculation of actual evaporation by the Penman equation is critical to correct model analysis.

- **Resistance:**
  A resistance boundary condition may be used to model a case where there is a certain resistivity towards heat entering the model. This type of boundary condition is modeled in the software using the jump boundary condition. Specifically, the equation -JUMP(Temperature)/Resistance is used to model this case with the user entering the value used for resistance.

- **Inner/Outer Insulation:**
  An insulation boundary condition is commonly used in heat transfer applications. Please refer to the Thermal Insulation section for more information.

- **Injection:**
The Injection boundary condition is only available for the SVFLUX WR and SVHEAT WR coupled models.

This boundary condition can be interpreted as that the water is injected into (or extracted from) a thermal reservoir with a constant mass source strength and a constant temperature. The value of the mass source strength is input in SVFLUX, and positive value indicates injection into the reservoir. The value of injection fluid temperature is input in the SVHEAT.

**NOTE:**
For a SVFLUX WR and SVHEAT WR coupled model, once the Injection boundary condition is selected on a boundary in one front end, the Injection boundary condition will automatically be set on the same boundary in the other front end. Similarly, once the Injection boundary condition is changed to another type of boundary condition in one front end, the Injection BC will be removed and No BC will be applied to the boundary in the other front end.

There are 2 primary types of Boundary Conditions in SVSOLID: Displacements and Loads. Displacements are specified similar to the other FEM modeling software modules (i.e. SVFLUX) by utilizing the region segment continuation concepts. Loads are specified similar to SVSLOPE utilizing a direct specification as separate boundary objects concept.

**Displacements**

The following boundary conditions are available to be applied over line segments or at specific region points. There are two tabs on the **boundary conditions** dialog entitled Segment Boundary Conditions and Point Boundary Conditions. Segment Boundary Conditions are turned on at a region point and continue to apply to all line segments which follow the current segment until the boundary condition is turned off or changed. Which region point follows the currently selected region point is determined by the order in which the points were drawn (clockwise or counter-clockwise).

Point Boundary Conditions apply to the region points only and do not continue.

In 3D models, there is a Sidewall Boundary Conditions tab instead of a Segment Boundary Conditions tab.

**NOTE:**
For a given region point, if a Point boundary condition is applied, it overrides the Segment boundary condition at that specific point, but the Segment boundary condition remains in effect over the remainder of the segment.

The following boundary conditions are available:

- **Continue:**
  A Continue boundary condition indicates the continuation of the previously defined boundary condition over the current segment. This is the default condition for all points on a region except the first point.

  Not applicable to Point Boundary Conditions.

- **Free:**
  A free boundary is able to deform unrestricted in any direction.

- **X Free:**
  An X free boundary is able to deform unrestricted in X direction.

- **Y Free:**
  A Y free boundary is able to deform unrestricted in Y direction.

- **Z Free:**
  A Z free boundary is able to deform unrestricted in Z direction.

- **Fixed:**
  A fixed boundary cannot deform in the direction defined. The material displacement will be zero along the segment following the point to which the boundary condition is defined.
- **Fixed X:**
  This boundary condition fixes all deformations in the x direction.

- **Fixed Y:**
  This boundary condition fixes all deformations in the y direction.

- **Fixed Z:**
  This boundary condition fixes all deformations in the z direction.

- **Displacement:**
  A displacement boundary condition is used to define the magnitude of movement at a boundary in a given direction. For example, the magnitude of movement at a point on the face of a dam may be known from a slope indicator device as 5mm in the x direction. Therefore the displacement would be a constant of 0.005m.

- **X Displacement:**
  This boundary condition defines a specific displacement in the x direction.

- **Y Displacement:**
  This boundary condition defines a specific displacement in the y direction.

- **Z Displacement:**
  This boundary condition defines a specific displacement in the z direction.

**Loads**

To define a stress at a boundary a load boundary condition must be given. The load is entered in the stress units selected (kPa or psf) for segment or surfaces. For point boundary conditions the load is entered in kN/m or lb/ft. The sign convention used for load boundary conditions is consistent with the sign convention defined in the **Boundary Conditions Coordinate System** section.

For example, specifying a load of a constant -1000 kPa on a horizontal boundary representing the ground surface will cause the boundary to deform in the negative Y direction and result in a compressive stress in the material. To define load boundary in SVSOLID, use the **Line Load**, **Distributed Load** or **Ponded Water Load** menu.

**NOTE:**
See the SVSOLID Theory Manual for more details on how a water boundary condition is interpreted by the solver.

To define the distributed loading due to Ponded Water (e.g. impounded water against a slope or dam), a specialized distributed load option is provided as Ponded Water Load. This allows you to easily define hydrostatic loading due to Ponded Water by specifying total head boundary conditions on region polygon boundary segments. One or more ponded water loads can be added to the SVSOLID model through the **Ponded Water Load** dialog. These objects may also be added through the **Boundaries > Ponded Water Load** menu command.
The Ponded Water Load dialog is very similar to the Distributed Load Dialog, the difference is that instead of defining the distributed load using orientation and load magnitude, the value of Total Head is used. This value should be numerically equal to the y-coordinate of the water level the user is modeling. The Ponded Water Load magnitude is automatically calculated based on the Total Head value inputted by the user on the dialog. The Ponded Water load magnitude (Ponded Water weight) is the equal to the height of the water level time the unit weight of water. The Orientation for a Ponded Water Load is always Normal to boundary and cannot be changed.

Similar to distributed load, in a staged analysis, the water level can be changed at different stages, by selecting the Stage Load checkbox, the user can then specify factors for total head at different stages.

Similar to the 2D Ponded Water Load, SVSOLID also allows adding the distributed loading due to ponded water (e.g., impounded water against a slope or dam) in a 3D model which allows user to easily define hydrostatic loading due to Ponded Water by specifying total head boundary conditions on the entire ground surface.

To enable ponded water load in a 3D model, open the Ponded Water Load Dialog by selecting Boundaries > Ponded Water Load menu item. In this dialog, check Include Ponded Water Load as Vertical Distributed Load, and input the Total Head value which should be numerically equal to the Z-coordinate of the water level the user is modeling.

The horizontal and vertical seismic coefficients may be specified in the seismic load dialog. This dialog allows the user to include the effect of pseudo-static earthquake loading in the equilibrium analysis.

The seismic load option accessed using the Boundaries > Seismic menu allows the user to include the effect of (pseudo-static) earthquake loading in the Shear Strength Reduction analysis. Seismic coefficients for either the horizontal or vertical directions may be specified. This seismic coefficients are dimensionless and represent the maximum earthquake acceleration as a fraction of acceleration due to gravity. A typically range for these parameters ranges from 0.1 to 0.3. Values for this coefficient are typically established through review of literature and reports related to a specific site.

Seismic Force
The seismic force is calculated with the following equation, seismic force = coefficient x element body load. Note that the acceleration due to gravity can be entered in the Model Setting dialog. The seismic force in SVSOLID is applied to the centroid of each element.

**Horizontal Seismic Coefficient**
The horizontal seismic coefficient is always specified as a positive value and represents a seismic activity in the direction of failure. It should be noted that a specified horizontal seismic force will always decrease the factor of safety for a given element. This is a good check that a seismic coefficient is properly applied in the model.

**Vertical Seismic Coefficient**
The vertical seismic coefficient may be either Positive or Negative.

- A positive vertical seismic coefficient represents a vertical seismic force Downward
- A negative vertical seismic coefficient represents a vertical seismic force Upward
- An explanation of this is as follows: it is uncertain whether a vertical seismic coefficient will either decrease or increase the factory of safety. This is because the vertical seismic force effects normal stress and therefore the shear strength acting at the base of each element.

SVSLOPE slope stability software allows a variety of loading type boundary conditions to be applied to the model. A variety of different methods or loading options are provided as described below.

These loading conditions are:

- **Distributed Load**
  In this load the user, in the loading condition the user desires to place a distributed load across the upper boundary of a model. Once a distributed load is drawn the corresponding dialog containing the properties of the distributed load is displayed in order for the user to enter appropriate properties. The distributed loads are used to represent strip loads. The units of the distributed load are forces divided by area, when considering the out-of-plane dimension. Distributed loads can be uniform or may vary linear between two points.

- **Line Load**
  With the line load the user can place a load at a specified point along the upper boundary of the model. Once that line load has been drawn on a numerical model, the appropriate properties dialog will be displayed for the user to enter line load properties. Line loads represent highly concentrated forces applied to the model. Unit size force divided by length when considered the out-of-plane dimension.

- **Seismic Load**
  The user may enter a seismic load using this dialog. These settings allows accommodation of a pseudo-static analysis. These are applied to perform a simplistic analysis of the loading due to earthquakes. Seismic loadings are applied to numerical model by inputting appropriate lateral accelerations in the seismic dialog.

There are two different ways to delete loads in the SVSLOPE software.

1. The first way is to select the object and press the delete key. This is probably the easiest way to delete line loads in the software, and
2. The second method is to use the menu command under draw loading delete load.

It should be noted that the entire object associated with the load is deleted once it is removed from the model.

### 3.4.5.8.2 Specialty

The Specialty function is the central place for the management of rivers, tunnels and wells.

#### 3.4.5.8.2.1 Rivers

Rivers are added to a model to specify a head boundary condition at the river coordinates equal to the surface
elevation at the corresponding coordinate. River geometry can be defined as a series of connected line segments on the top surface within a 3D numerical model. End points of each River that lie very close to a region or another river will be automatically extended to reach that region or river. This eliminates potential small gaps between the rivers and region or other rivers which will help with the numerical analysis.

The rivers objects are represented by a line of node points in a data list of the numerical model which act as a river. The rivers represented by this feature have zero thickness. There is no limit to the number of rivers which can be added to a numerical model. The user can also define mesh density along a river object.

- **Adding Rivers:**
  All functionality related to tunnels is located under the Boundaries > Specialty > Rivers Manager menu option.

  To add a river using the mouse, follow these steps:

  1. Select 2D view from the Dimension Selector toolbar
  2. Select Boundaries > Specialty > River from menu.
  3. Draw the river points using mouse

  To add a river using the keyboard, follow these steps:

  1. Select River Manager > New...
  2. Use the provided tools to enter data in a data list.

- **Deleting Rivers:**
  To remove a river from the model the user must right click it to pop-up the context sensitive menu. The user may then select Delete River Line or select the river you wish to delete from the Rivers Manager dialog and press the Delete button.

This dialog lists all the rivers that have been defined for the current model. Note that rivers are independent of regions and apply to all regions they intersect.

Select Boundaries > Specialty > Rivers Manager to open the Rivers Manager Dialog.

- **River List:**
  All rivers in the model are listed in the river list. Check the show box to make a particular river display.

- **Show All:**
  Press this button to display all the rivers.

- **Hide All:**
  Press this button to hide all the rivers.

- **New:**
  This button causes display of the river properties dialog with a new river.

- **Delete:**
  This button deletes the selected river.

- **Properties:**
  This button causes display of the river properties dialog with the selected river.

The user may double-click on a river in the Workspace to open its properties dialog. This dialog is also accessible by selecting a river in the Rivers Manager Dialog and then by pressing the Properties button or New button.

- **River Name:**
  User can input or edit the river name in this text box.
By pressing these buttons, the user can browse each of the different rivers.

**River Tab**

- **River Points List:**
  The points comprising the river are listed in this List box. The user can input or edit these points directly. The user can also input or edit mesh spacing for each of the river segments. The *mesh spacing* is an option to force the solver to create nodes along the shape segment at the given spacing.

- **Set All Mesh Spacing:**
  This option provides a quick way to input mesh spacing to all of the river segments with only one click. Pressing this button causes the value in the text box go into the mesh spacing of the each river segments.

- **Insert:**
  To insert a point on a the river, select the point will be inserted before and click this button. A duplicate of the selected point will be created.

- **Paste Points:**
  Pressing this button will paste any data currently on the clipboard into the river points list. The data on the clipboard must be in table format.

- **Delete:**
  Select the *point(s)* to be deleted and press this button to remove it from the river.

On close of the River Properties dialog the River will automatically be extended to the nearest other River or external Region segment if a small gap between the two objects is present. This is done to help with the numerical analysis.

**Format Tab**

- **Style:**
  The user may set the river style by clicking this Combo Box.

- **Color:**
  The user may set the river color by clicking the *Color* button.

- **Weight:**
  The user may set the river weight by clicking this Combo Box.

### 3.4.5.8.2.2 Tunnels

Tunnels geometry is provided in the software front end to allow the user to place one or more connected or disconnected line segments within a 2D or 3D numerical model. Internal boundary conditions can be applied to these tunnel objects such as to simulate a flow or value boundary condition along these segments. Tunnels can cross layers in 2D or 3D and therefore are highly useful for the numerical modeling of mine shafts. The tunnels are ideally suited for the numerical modeling of pumping rates required in a mine shaft in order to keep the mine shaft de-watered if it happens to be below the groundwater table.

The tunnels object is represented by a line of node points in the numerical model which act as a sink or source. The tunnels represented by this feature have zero thickness. There is no limit to the number of tunnels which can be added to a numerical model. Tunnels may be of arbitrary orientation and therefore are potentially highly useful in modeling unusual geometry.
If left on the automatic mesh refinement will automatically refine around specific zones where gradients may be high.

- **Adding Tunnels:**
  All functionality related to tunnels is located under the Boundaries > Specialty > Tunnels Manager menu option.

  To add a tunnel using the mouse, follow these steps:
  1. Select 2D view from the *Dimension Selector* toolbar
  2. Select Boundaries > Specialty > Tunnel.
  3. Draw the tunnel points using mouse.

  To add a tunnel using the keyboard, follow these steps:
  1. Select Tunnels Manager > New...
  2. Use the provided tools to enter data in a data list.

- **Deleting Tunnels:**
  To remove a tunnel from the model select it with the mouse and press the *Delete* key or select the feature you wish to delete from the Tunnels dialog and press the *Delete* button.

This dialog lists all the tunnels that have been defined for the current model. Note that tunnels are independent of regions and apply to all regions they intersect.

Select **Boundaries > Specialty > Tunnels Manager** to open the **Tunnels Manager dialog**.

- **Tunnel List:**
  All tunnels in the model are listed in the *tunnel list*. Check the *show* box to make a particular river display.

- **Show All:**
  Press this button to display all the tunnels.

- **Hide All:**
  This button to hide all the tunnels.

- **New:**
This button causes display of the tunnel properties dialog with a new tunnel.

- **Delete:**
  This button deletes the selected tunnel.

- **Properties:**
  This button causes display of the tunnel properties dialog with the selected tunnel.

Double-clicking on a tunnel in the Workspace opens its *Properties* dialog. This dialog is also accessible by selecting a tunnel in the *Tunnels Manager* dialog and clicking the *Properties* button. The *Properties* dialog opens when the *New* button is clicked.

- **Tunnel Name:**
  The name of the tunnel.

- "<" / ">"
  Goes to the previous/next tunnel in the list.

- **Line Mesh Spacing:**
  The smallest mesh spacing near the tunnel. FlexPDE may override this with a smaller mesh size.

- **Mesh Growth Coefficient:**
  The rate at which the mesh grows away from the tunnel.

- **Influence Distance:**
  The influence distance of the tunnel. The flux rate of the tunnel peaks at the tunnel and drops off to 5% of the peak at this distance from the tunnel.

- **Apply <Module>:**
  This check box is visible only for coupled models. <Module> is the current module, such as SVFLUX, SVHEAT, SVAIR or SVCHEM. When the box is checked, the tunnel is active for the indicated application. The default is checked.

- **Boundary Condition:**
  Select the tunnel boundary condition type. The following types available:

  **SVFLUX** ([More information on SVFLUX boundary conditions](#))
  - **Rate:** A specified volume per unit time of fluid extraction (injection) is maintained.
  - **Head:** A specified head is maintained along the tunnel.
  - **Review By Pressure:** The pore-water pressure along the tunnel is prevented from going above zero.

  **SVHEAT** ([More information on SVHEAT boundary conditions](#))
  - **Rate:** Similar to the *Rate* boundary condition in SVFLUX.
  - **Temperature:** Similar to the *head* boundary condition in SVFLUX. The Heat Performance parameter that is used in determining this boundary condition is specified globally for all Tunnels on the *Model Settings* dialog.

  **SVAIR** ([More information on SVAIR boundary conditions](#))
  - **Rate:** Similar to the *Rate* boundary condition in SVFLUX.
  - **Air Pressure:** Similar to the *head* boundary condition in SVFLUX.

  **SVCHEM** ([More information on SVCHEM boundary conditions](#))
  - **Rate:** Similar to the *Rate* boundary condition in SVFLUX.
  - **Concentration:** Similar to the *head* boundary condition in SVFLUX.

**Tunnel Tab**

- **Tunnel Points List:**
  The *Points* data table lists the points that make up the tunnel segments.
- **Insert**: A duplicate point is created below selected row.
- **Paste**: Data on the clipboard is inserted before the selected row.
- **Delete**: Removes the selected row(s) from the table.

- **Diameter**: The diameter of the thermosyphon used to calculate the thermosyphon surface area. This option is only available in 3D and if the thermosyphon boundary condition is applied to the tunnel.

**Format Tab**
The options in *Tunnel Line Stroke* control the display of the tunnel.

- **Style**: Sets the line style.
- **Color**: Sets the line color.
- **Weight**: Sets the line thickness.

**Rate Tab (Rate Boundary Condition)**
Enter the rate information for the tunnel.

**Steady-State Model**: The only option for entering a rate in a steady-state model is *Constant*. The *Data Options* menu is inactive. In *Rate*, enter the constant volume per unit time of fluid that is pumped (injected). Enter a negative value for pumping fluid out of the model, or a positive value for injection into the model. The specified value is the total amount of fluid pumped or injected into the model.

**Transient Model**: The rate options for a transient model are:
- **Constant**: Enter a constant value in *Rate*, as described above for a steady-state model.
- **Data Table**: For rates that change at specific times. Enter the times and rates in the table.
  - **Insert**: A duplicate point is created below selected row.
  - **Paste**: Data on the clipboard is inserted before the selected row.
  - **Delete**: Removes the selected row(s) from the table.
- **Expression**: A formula describing the rate as a function of time ([information on entering expressions](#)).

**Head Tab (Head Boundary Condition)**
Enter the head information for the well. See the above descriptions for *Rate Tab*. The head is specified in the same way.

### 3.4.5.8.2.3 Wells

Wells can be added to a 2D or 3D model. They can be used for pumping or injection of mass or energy, depending on which package is being used. Wells are modeled as sinks (pumping) or sources (injection). If automatic mesh refinement is enabled (the default), the mesh will be refined where gradients are large.
Adding Wells:
All functionality related to wells is located under the Boundaries > Specialty > Wells Manager menu option. To add a well using the mouse:

1. Select Well Manager > New...
2. Use the provided tools to enter data in a data list.

Deleting Wells:
To remove a well from the model, select it with the mouse and either press the Delete key or the Delete button.

This dialog lists all the wells that have been defined for the current model. Note that wells are independent of regions and apply to all regions they intersect.

Select Boundaries > Specialty > Wells Manager to open the Wells Manager dialog.

Well List:
All wells in the model are listed in the well list. Check the show box to make a particular well display.

Show All:
Press this button to display all the wells.

Hide All:
Press this button to hide all the wells.

New:
This button causes display of the well properties dialog with a new well.

Delete:
This button deletes the selected well.

Properties:
This button causes display of the well properties dialog with the selected well.

Paste:
This button takes any data loaded on the Windows clipboard and attempts to insert new wells into the model (use Ctrl + C on the keyboard to add the data to the clipboard). The paste operation requires that the clipboard data contain the required number of columns for the model and boundary condition type specified. The required columns are displayed on the dialog below the well list. A header row is not required but will not be imported if included.
• **Paste Input Type:**
  Use the Paste Input Type selector to specify whether the data being pasted contains Depth or Elevation data.

• **Paste BC Type:**
  Use the Paste BC Type selector to specify to which boundary condition type the value contained in the data applies.

Double-clicking on a well in the Workspace opens its Properties dialog. This dialog is also accessible by selecting a well in the Wells Manager dialog and clicking the Properties button. The Properties dialog opens when the New button is clicked.

• **Well Name:**
  Enter or edit the name of the well.

• "<" / ">":
  Goes to the previous/next well in the list.

• **Line Mesh Spacing:**
  The smallest mesh spacing near the well screen. FlexPDE may override this with a smaller mesh size.

• **Mesh Growth Coefficient:**
  The rate at which the mesh grows away from the well screen.

• **Influence Distance:**
  The influence distance of the well. The flux rate of the well peaks at the well screen and drops off to 5% of the peak at this distance from the screen.

• **Apply <Module>:**
  This check box is visible only for coupled models. <Module> is the current module, such as SVFLUX, SVHEAT, SVAIR or SVCHEM. When the box is checked, the well is active for the indicated application. The default is checked.

• **Boundary Condition:**
  Select the well boundary condition type. The following types available:

  **SVFLUX (More information on SVFLUX boundary conditions)**
  - **Rate:** A specified volume per unit time of fluid extraction (injection) is maintained.
  - **Head:** A specified head is maintained along the screen.
  - **Review By Pressure:** The head will be maintained at the level of the bottom of the well screen.

  **SVHEAT (More information on SVHEAT boundary conditions)**
  - **Rate:** Similar to the Rate boundary condition in SVFLUX.
  - **Temperature:** Similar to the head boundary condition in SVFLUX. The Heat Performance parameter that is used in determining this boundary condition is specified globally for all Wells on the Model Settings dialog.

  **SVAIR (More information on SVAIR boundary conditions)**
  - **Rate:** Similar to the Rate boundary condition in SVFLUX.
  - **Air Pressure:** Similar to the head boundary condition in SVFLUX.

  **SVCHEM (More information on SVCHEM boundary conditions)**
  - **Rate:** Similar to the Rate boundary condition in SVFLUX.
  - **Concentration:** Similar to the head boundary condition in SVFLUX.

**Geometry Tab**
Wells always start at the top of the model. For a 2D model, you need only enter the X-coordinate, and for a 3D model, only the X- and Y-coordinates.

• **X:**
  The X position of the well.
• **Y:**
The Y position of the well. This is disabled for 2D models, because it is automatically calculated.

• **Z (3D Only):**
Automatically generated Z position of the well.

• **Well Input Type:**
Wells are specified by the location of the bottom of the screen, and the length of the screen. The choices are:
  
  o **Depth:** Specify the depth to the bottom of the screen in *Well Depth.*
  o **Elevation:** Specify the bottom of the screen in *Elevation.*

  For both **Depth** and **Elevation,** specify the screened portion of the well in *Screen Length.*

• **Select Point on Canvas:**
Allows user to specify the position of the well using the mouse.

**Format Tab**
The options in *Well Line Stroke* control the display of the bore hole from the surface to the top of the screen. The options in *Screen Line Stroke* control the display of the screened portion of the well.

• **Style:**
Sets the line style.

• **Color:**
Sets the line color.

• **Weight:**
Sets the line thickness.

**Rate Tab (Rate Boundary Condition)**
Enter the rate information for the well.

  **Steady-State Model:** The only option for entering a rate in a steady-state model is **Constant.** The Data Options menu is inactive. In **Rate,** enter the constant volume per unit time of fluid that is pumped (injected). Enter a negative value for pumping fluid out of the model, or a positive value for injection into the model. The specified value is the total amount of fluid pumped or injected into the model.

  **Transient Model:** The rate options for a transient model are:
  
  - **Constant:** Enter a constant value in **Rate,** as described above for a steady-state model.
  - **Data Table:** For rates that change at specific times. Enter the times and rates in the table.
    
    - **Insert:** A duplicate point is created below selected row.
    - **Paste:** Data on the clipboard is inserted before the selected row.
    - **Delete:** Removes the selected row(s) from the table.
  
  - **Expression:** A formula describing the rate as a function of time (information on entering expressions).

**Head Tab (Head Boundary Condition)**
Enter the head information for the well. See the above descriptions for **Rate Tab.** The head is specified in the same way.

### 3.4.5.8.3 Internal

*Internal Boundaries* are used to define internal boundary conditions and provide control of the finite element mesh. Internal boundaries are independent of regions and apply to all surfaces in 3D as well. Nodes and cell sides will be generated along an internal boundary in the finite element mesh.

An internal boundary is drawn internal to the polygon/circle in any particular region. An internal boundary may be used for the following purposes:

- A internal boundary will be explicitly represented by nodes and cell sides. As such the user may use a feature to specify a certain node spacing along a polyline line.
- Internal boundary subsections are used when a problem has internal line sources; when it is desirable to
calculate integrals along an irregular path; or when explicit control of the grid is required. Internal boundary conditions may be associated with an internal boundary.

- In 3D models, internal boundaries should be used to delineate any sharp breaks in the slope of extrusion surfaces. Unless mesh lines lie along the surface breaks, the surface modeling will be crude.
- An internal boundary is extruded through all surfaces of a 3D model unless limited by the Limited Polylines dialog.

**Adding Polylines**

To add a polyline using the mouse, follow these steps:

1. Select Boundaries > Internal > Draw Internal boundary from the menu,
2. Using the mouse draw the polyline,
3. Double-click on the last point to complete the polyline and add it to the model,

To add a polyline using the Paste Points command, use the following steps.

4. Select Boundaries > Internal > Internal boundary from the menu,
5. Press the New button,
6. In the application you are pasting from ensure the data is in the (X, Y) format. Select the data and use Ctrl + C on the keyboard to add the data to the clipboard,
7. Click the Paste Points button to paste the copied points into the data list of Polylines Properties dialog, and
8. Press the OK button to complete the polyline.

**Deleting Internal Boundaries**

To remove a polyline from the model select it with the mouse and press the Delete key or select the polyline you wish to delete from the Polylines dialog and press the Delete button.

**Internal Boundaries Considerations**

Internal boundaries will not be added outside the domain of any model. The points outside of model geometry will automatically be trimmed.

Surfaces in most 3D models tend to be irregular. Polylines are used to cause the SVOFFICE 5 solver to have a greater chance to interpret exactly how you want the surface to appear. The SVOFFICE 5 solver makes use of bilinear interpolation to create a finite element surface based on each surface grid specified in the SVOFFICE 5 front end. The edges of surfaces may often appear rounded due to this bilinear interpolation. Adding a polyline to a surface will cause a distinct edge or a crease to be created in the finite element mesh.

As a general rule a polyline should be added where there is a major crease in the surface. This is illustrated by the below figure.
3.4.5.8.3.1 Internal Boundary Dialog

This dialog lists all the polylines that have been defined for the current model. The region that the polyline is drawn on is displayed. Note that polylines are independent of regions and apply to all regions they intersect.

In 3D, polylines apply to all surfaces. Nodes and cell sides will be generated along a polyline in the finite element mesh. Select a feature from the list and click the Properties button to open the Polyline Properties dialog. To remove a polyline from the model, select it and press the Delete button.

**NOTE:** Polylines may also be deleted using the Delete option in the Toolbar.

Select Boundaries > Internal > Internal Boundary to open the Internal Boundary dialog.

3.4.5.8.3.2 Internal Boundary Properties Dialog

The user may double-click on an internal boundary in the Workspace to open its properties dialog. This dialog is also accessible by selecting a internal boundary in the Workspace and then by pressing the Properties button or from the internal boundary dialog. Points may be inserted, deleted, or edited for the internal boundary on this dialog. Internal boundaries are always drawn as black dashed lines.

The Internal Boundary Properties dialog may be accessed through the Boundaries > Internal > Internal Boundary Properties menu option.

- **Insert Point:**
  To insert a point into a internal boundary, select the point to insert the new point before and click Insert Point. A duplicate of the selected point will be created. Supply coordinates for the new point.

- **Paste Points:**
  Pressing the Paste Points button will paste any data currently on the clipboard into the internal boundary points list. The data on the clipboard must be in table format.

- **Delete:**
  Select the point(s) to be deleted and press the DEL key or the Delete button to remove it from the internal boundary.

- **Delete All:**
  In this option all points comprising the current internal boundary are deleted.

- **Mesh Spacing:**
  Use the mesh spacing option to force the solver to create nodes along the internal boundary segment at the given spacing.

  **NOTE:** The smaller the node spacing the denser the mesh becomes. You may wish to increase the density of your mesh around flux sections or where you expect the model to have high gradients. The increased mesh density will aid in model convergence and accuracy.

- **Format Tab:**
  The Format tab allows setting of the internal boundary line style, color, and weight.
3.4.5.8.3.3 Limited Internal Boundary (3D Only)

Polylines may be limited by which layers to which they apply. This feature is controlled by the Limited Polylines dialog. Limited polylines only apply when building a 3D numerical model. If the user is creating a 3D model the Limited Polylines button will appear at the bottom of the Polylines Properties dialog.

By default a polyline will extrude through all layers encountered in a 3D model. In the Limited Polylines dialog the user may specify that the current polyline only applies to certain layers. Layers are always numbered from the bottom to the top. For example, Layer 1 is always comprised of Surface 1 on its bottom and Surface 2 on its top.

3.4.5.8.4 Climate Manager

The Climate Manager is the central place for the management of climate data.

To access the Climate Manager dialog select Boundaries > Climate Manager from the menu.

- **New**
  - Press the *New* button to add a new climate boundary condition definition. Enter a Name to reference the boundary definition by and select the Data Type.
  - On close of the *New Boundary* dialog the new boundary definition will be created and displayed in the Boundary Manager dialog.

- **Delete**
  - Select a climate boundary condition from the list and press the *Delete* button to remove it from the model. Note that when a climate boundary condition is deleted from a model it is no longer available for import into other problems.

- **Properties**
  - Select a climate boundary condition from the list and use the *Properties* button or double-click to open the Climate Properties dialog.

- **Edit Name**
  - Press the *Edit Name* button to open the prompt where a new name for the climate boundary condition can be entered.

- **Import**
  - The *Insert* button opens the Climate Boundary Import dialog that provides the ability to import any climate boundary condition from other models into the current model.

Related topics

- Mass Balance

3.4.5.8.4.1 SVFLUX Climate Manager

The Climate Manager is the central place in SVFLUX for the management of climate data. The climate data objects may be applied to numerical models as boundary conditions. The number of boundary conditions each climate object is applied to is shown in the Applied column.

To access the Climate Manager dialog select Boundaries > Climate Manager from the menu. Only some of the aspects of the precipitation object may be applied to steady-state models.

Each climate object can be made up of the following data objects. Note that in a steady-state analysis the only data object that is available is Precipitation and the Precipitation option must be constant. Runoff can still be applied.

- Precipitation
Holds information related to representing precipitation

- **Snow Cover**
  Create or edit the properties related to snow cover.

- **Evaporation**
  Holds all evaporation data related to the climate object.

- **Transpiration**
  All information related to the specification of plant transpiration properties is entered in this module.

It should be noted that graphing of climate data is available under the *Climate* tab in the *Plot Manager* dialog. Information on Climate Data Options method can be found in the *Climate Data Options* section of the manual.

In steady-state models, since a constant precipitation is the only climate component that can be applied, only climate datasets that are set to constant precipitation will be displayed.

Dominant Dataset: If more than 1 climate dataset is applied to a boundary, then the Dominant dataset will be tagged in the Climate Manager list. The temperature and relative humidity data used for calculating the vapour pressures within the soil will be used from the dominant dataset. The input for each dataset will still be used to calculate the climate boundary condition for their respective boundaries. See the Theory Manual for more details on vapour pressure calculations.

**NOTE:**
Multiple climate datasets can be created in the Climate Manager. A climate dataset can be applied to multiple boundaries. In SVFLUX GE multiple climate datasets can be applied to different boundaries.

**Related topics**
**Mass Balance**

Precipitation is one possible component of the climate dataset that can be included in the model. Precipitation data should be entered in the same units chosen for the model.

- **Include**
  This check box determines whether the current precipitation object will be included in the current analysis. If, for example, precipitation is not included in the climate object, the climate object will still be applied to the boundary condition but only aspects which are included will be considered.

- **Input Option**
  Precipitation to the model being designed may be represented as either a constant, an expression (function), or as data. Note that in a steady-state analysis the only option that is available is constant. Runoff can still be applied.

  **Data Tab**
  The data tab is displayed if the user selects the *Data-Linear*, *Data-Global Intensity*, *Data-Daily Intensity* or *Data-Step Function* options as an Input Option. Precipitation data may then be entered as time and flux values.

  **Constant / Expression Tab**
  This tab allows the user to specify a precipitation boundary condition as either a constant or an expression. Details for the syntax required for an expression may be found in the *Expressions section* of the SVOFFICE 5 User’s Manual.

**NOTE:**
The Precipitation Input Option: Data - Linear was disabled in version 2.3.14 when the model is in units of days. Using the Data - Global Intensity option instead with the Parabolic Intensity Type is recommended. It is still available if the model is in units other than days.

  The reason the Data - Linear was disabled is that it was being misinterpreting it as a step function. What is actually being modeled is the specified value at the start of the day, then ramping up or down linearly to meet the specified value at the start of the next day. The precipitation is not being held constant at the specified value over the duration of the day. If you want this effect then use the Step Function option, otherwise the Global Intensity option will provide a smoother calculation while maintaining the same input water volume.
• **Intensity Type**
  The Intensity Type setting controls the manner in which the precipitation data will be interpreted. This setting is only available when the current modeling units are set to "days".

  Precipitation may be applied in a variety of ways to a numerical model. The duration of the storm event has reasonable impact on the resulting deep percolation calculated. The percentage of deep percolation will generally increase as the duration of a storm event increases. From a numerical standpoint storm events are problematic if they start or end instantaneously. In order to smooth the numerical model calculations storm events are scaled in smoothly on any particular day using either a parabolic or tetrahedral shape. These storm event shapes allow for a realistic application of storm events which minimizes possible issues in the numerical model. The SVFLUX software performs calculations such that the total volume of water applied to the soil on any particular day is consistent no matter what storm shape is selected.

  The following intensity types are available.

  **Trapezoid:**
  If the user desires to apply all daily rates to a simulated storm between 1pm and 2pm then values of 13/24=54% and 14/24=58% would be entered as start and end times. The data points are adjusted such that the overall volume of water entering a problem in a daily time period does not change. The intensity of the application during the reduced time period will increase.

  The entry of Tolerance controls the error allowed in the intensity calculations. In the above calculations the storm is discontinued at 2pm. The intensity calculation does not allow a perfectly vertical step function due to the resulting numerical problems. The step function is introduced and reduced back to zero using the Tolerance error. Generally this error can be set to be quite small (i.e., 0.0001)

  The intensity start and end times are represented as a percentage of the day, therefore, 11AM is equal to 11/24 (0.45833) or 45.833%.

  **Parabolic:**
  In the parabolic setting the given precipitation for the day is applied in a parabolic shape. This option is implemented so that a single rain-fall event may be specified in a manner which is more representative of real-world conditions. A starting and ending time for the applied parabola must be specified either globally or for each day.

• **Graph**
  Graphs summarizing all precipitation data may be created by pressing the **Graph** button.

• **Time Considerations**
  Close attention must be paid to how SVFLUX will interpret the data so the desired results are obtained. First, the precipitation data boundary condition should be described over the entire run of the transient model. If the data does not describe the boundary condition over the entire run time, SVFLUX will make certain assumptions. For example, the model may be set to run from time 0 to time 100 but the flux data only describes the boundary condition to a time of 50. In this case SVFLUX uses the flux rate specified at time 50 over the rest of the run until the model is completed. If the first time value is not specified as 0 then the flux at the boundary from 0 to the first specified time will be 0.

• **Frozen soils**
  When modeling a soil profile it is possible that the temperature will drop below zero. When this happens it should be noted that the soil will freeze if a coupled SVFLUX - SVHEAT model is run. If a coupled model is being run then the hydraulic conductivity of the soil water phase will drop as the soil freezes. This will result in a reduction in the allowed flow of precipitation into the soil and a dramatic increase in runoff will result (if runoff is specified). If an uncoupled model is being run then there is no impact on the hydraulic conductivity of the soil. The reason for this is that an uncoupled model does not keep track of the temperature changes (i.e., formation of ice) within the soil material.

The Global Intensity Tab allows users to specify the start and end times of precipitation events when the global Intensity Correction is selected.

• **Intensity Start**
  This option allows users to specify the start time for a precipitation event in terms of % of a day or in terms of the start hour (0 to 24 hours). The start hour will be calculated automatically from the % of a day or vice-versa.

• **Intensity End**
  This option allows users to specify the end time for a precipitation event in terms of % of a day or in terms of the end hour (0 to 24 hours). The end hour will be calculated automatically from the % of a day or vice-versa.
- **Tolerance**
  This value is only available for trapezoid intensity type. Tolerance will smooth the transition from time 0 to the beginning of the precipitation event.

The data tab allows users to enter precipitation data in the form of time vs flux.

- **Time (days)**
  The precipitation event is measured in terms of days. The user will enter which day the precipitation event occurs.

- **Flux**
  The Flux column refers to the amount of precipitation that falls on the corresponding day. Flux is measured in terms of m³/day/m².

- **Start (hr)**
  The start column allows the entry of the hour which the precipitation event begins.

- **Duration (hr)**
  The duration column allows the entry of the duration for which the precipitation event occurs.

The runoff correction will correct for the situation when the amount of water provided as a climate boundary condition exceeds the amount of water that the material can physically handle. This occurs when the volume reaches the saturated hydraulic conductivity value. Applying the runoff correction will generally result in a longer solution time. A description of the theory behind the runoff calculation is included in the SVFLUX Theory Manual.

- **Apply**
  Check the Apply checkbox to turn on the runoff correction for the current climate boundary definition.

- **Correction Option**
  There are 3 options for the runoff correction. The Pressure Head Calculated method, the Estimated method, and the Gradient Calculated method (1D only).

- **Gradient Depth (Calculated Method)**
  The Gradient Depth is used for the Calculated method. It corresponds to the depth over which the gradient will be considered when correcting for runoff. For models that develop a large head gradient near the surface, use a small value for the gradient depth. The gradient depth should be set larger than the mesh spacing at the surface, such that the gradient can calculated over multiple nodes.

- **Factor (Estimated Method)**
  Enter a constant for the runoff factor. A larger factor results in improved solution accuracy, but increases solution time. The opposite is also true, a small factor provides less accuracy with improved solution time. 10 to 100 is recommended for the runoff correction Factor, with 10 being faster and 100 being a slower solution.

- **Transition Width**
  The transition width is the pore-water pressure range over which to smooth the runoff correction equation.

- **Pond Height**
  The Pond Height can be used to simulate a constant height of water above the boundary. Enter the Pond Height as the height above the boundary, not the vertical coordinate.

The Snow Cover feature in SVFLUX or SVHEAT applications can be used to simulate the water storage during winter and melting during spring. The total water stored in winter and melting in spring for a snowpack is described using the Snow Water Equivalent (SWE) amount according to the snow depth and snow density. Both snow depth and snow density are related to the behavior of snow accumulation, snow compaction and snow melt.

During the winter time the snow cover accumulate is due to the new snow falling or the redistribution of old snow with wind. The evaluation of snow compaction can be described by the mechanics of snow metamorphism and the
overburden of snow self weight.

The following options are available for Snow Cover properties:

- **Include**
  By default the checkbox is unchecked. To create a snow cover in the climate boundary condition, check this checkbox. If the snow cover is not necessary for the model, uncheck the checkbox.

- **Snow Accumulation Methods**
  Snow accumulation can be determined according to precipitation data or snow depth measured. The option of "Precipitation" is selected by default, and the precipitation data can be downloaded from a weather station. If measured snow depth data are available, user can select the option of "Explicit Snow Depth" from the drop-down list.

This tab is visible only when the *Precipitation* option is selected for "Snow Accumulation Methods".

- **Snow Precipitation Options**:
  The snow precipitation is the water equivalent precipitation of snow falling per time (usually per day). The following options are available to specify the snow precipitation:

  **1. Constant:**
  Snow precipitation can be specified with a constant value. The valid value must be positive and less than the maximum limit (2 m³/day·m²).

  **2. Expression:**
  This method allows users to specify a customized expression. A valid expression can be built with
  - digit numbers: e.g, 0.004, 0.1101, 1122, etc.;
  - time variable: t;
  - coordinate, x, y, z, or r;
  - key words supported by FlexPDE: e.g, IF, THEN, ELSE, etc.;
  - functions supported by FlexPDE, e.g, SWAGE, EXP, SIN, COS, etc.

  **3. Linear Time Data:**
  Users can specify snow precipitation with a serial of data changing with time.
  It should be noted that if there is no snow precipitation or complete rainfall in a particular day, the snow precipitation must be set to 0 for that day.

  If dataset is specified like the following one, the results may not be as your desired. This dataset represents that snow precipitation linearly increases from the value of 0.002 at day 1 to the value of 0.005 at day 10, linearly decreases from the value of 0.005 at day 10 to 0.001 at day 20 and then reduced to 0 at day 30.

<table>
<thead>
<tr>
<th>Time (day)</th>
<th>Flux (m³/day·m²)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>1</td>
<td>0.002</td>
</tr>
<tr>
<td>10</td>
<td>0.005</td>
</tr>
<tr>
<td>20</td>
<td>0.001</td>
</tr>
<tr>
<td>30</td>
<td>0</td>
</tr>
</tbody>
</table>

  SVFLUX will automatically correct the above dataset into the format like the following table:

<table>
<thead>
<tr>
<th>Time (day)</th>
<th>Flux (m³/day·m²)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>1</td>
<td>0.002</td>
</tr>
<tr>
<td>2</td>
<td>0</td>
</tr>
<tr>
<td>9</td>
<td>0</td>
</tr>
<tr>
<td>10</td>
<td>0.005</td>
</tr>
<tr>
<td>11</td>
<td>0</td>
</tr>
<tr>
<td>19</td>
<td>0</td>
</tr>
<tr>
<td>20</td>
<td>0.001</td>
</tr>
<tr>
<td>21</td>
<td>0</td>
</tr>
<tr>
<td>30</td>
<td>0</td>
</tr>
</tbody>
</table>
**Step Time Data:**
Specify dataset for snow precipitation as described in the option of "Linear Time Data" above.
Transition: A small time interval from one day to the next day, during which the data value is changed smoothly.

**Precipitation and Air Temperature Based:**
With this option the snow precipitation is determined according to the data of precipitation and air temperature, which can be recorded at a weather station. Depending on the air temperature, the precipitation could be rainfall, snowfall or mixed rain and snow. To determine or calculate the snow precipitation, the following parameters must be specified:

- **Min Rain Temperature:**
Specify a temperature to identify when the air temperature is above the threshold, in which the precipitation is considered as rainfall. By default the min rain temperature = 2 °C or 35.6 °F.

- **Max Snow Temperature:**
Specify a temperature to identify when the temperature is below this threshold, in which the precipitation is considered as snowfall. By default the max snow temperature = 0 °C or 32 °F.

The air temperature within the range between max snow temperature and min rain temperature means the coexistence of rainfall and snowfall. SVFLUX will calculate the partitions of snow and rain precipitations.

**Precipitation Data:**
Specify the dataset for precipitation. The data grid is visible only in SVHEAT application without coupling with SVFLUX.

- **Precipitation Properties button:**
Click this button to create or edit precipitation dataset. This button is visible only in SVFLUX application or a model coupling with SVFLUX.

- **Air Temperature Properties button:**
Click this button to create or edit the dataset for air temperature.

- **Snow Precipitation Graph button:**
Click this button to view the graph of snow precipitation changing with time.

- **Graph button:**
To view the graph of snow precipitation changing with the time.

- **Import button:**
To import snow precipitation data from a text file with the extension of "*.txt", or "*.csv" into the data grid. Note that csv file is compatible to MS Excel.

- **Export button:**
To export the dataset from the data grid to a text file.

- **Total SWE:**
Display the total SWE for the snow precipitation.

Snow compaction can be evaluated with the change of snow density. This tab is used to specify the parameters related to the calculation of snow density. However in the current version of SVFLUX the snow density is required to enter explicitly. In near future version of SVFLUX the snow density can be calculated following the evaluation of snow compaction (Anderson, 1976, Jordan, 1991).

The snow density can be specified with the following options:

- **Constant Density:**
Specify a constant value for snow density. Snow density varies greatly from the value of new snow to the value of the
long term old snow. Figure 1 is the snow density variation with time and regions. The data analysis from the figure 1 indicates that average snow density is about 298.66 kg/m$^3$ or 18.64 lb/ft$^3$.

![Snow Density variation in different regions](redraw plot from McKay and Findlay, 1972, Hwang, 1976)

**NOTE:**
In SVFLUX the valid value of snow density should be in the range from 50 kg/m$^3$ to 500 kg/m$^3$ or from 3.12 lb/ft$^3$ to 31.2 lb/ft$^3$.

- **Density Expression:**
The snow density can be expressed with an expression. A valid expression of snow density may related to the following variables or functions:
  - digital number, e.g., 50, 150, 250.5, etc.;
  - time variable: $t$;
  - air temperature variable, $T_a$;
  - coordinate, $x$, $y$, $z$ or $r$;
  - key words supported with FlexPDE, e.g., IF, THEN, ELSE;
  - functions supported with FlexPDE, e.g., MAX, MIN, SWAGE, SIN, COS, EXP, etc.

- **Linear Time Density:**
Specify snow density with a serial of time and dataset.

**NOTE:**
Even when no snow existence, the snow density needs to be entered in the data grid.

Snow melt tab is visible only when the "Precipitation" option is selected from the drop-list of "Snow Accumulation Methods".
When the snow temperature is above the freezing point, snow starts to melt. The melted snow is represented as Snow Water Equivalent (SWE), and the amount of snow melted together with the amount of precipitation will be applied to the ground surface in SVFLUX. The behavior of snow melting is related to the air temperature, sun radiation, and wind.

To specify snow melt properties, the following options are available:

1. **None**: If the option "None" is selected, snow melt will never happen. This option is used in some special case without considering snow melt.

2. **Constant**: Enter a constant water equivalent value representing the snow melt rate. If this option is selected, the snow will be melted at a fixed rate until all of snow are meltdown.

3. **Expression**: Specify an expression representing snow melt rate. The following variables could be used in building a valid expression:
   - digital number, e.g., 50, 150, 250.5, etc.;
   - time variable: \( t \);
   - air temperature variable, \( T_a \);
   - coordinate, \( x, y, z \) or \( r \);
   - key words supported with FlexPDE, e.g., if, then, else;
   - functions supported with FlexPDE, e.g., MAX, MIN, SWAGE, SIN, COS, EXP, etc.

- **Degree Day Factor**: The amount of snow melted daily is related to the mean air temperature and the melting factor (see SVFLUX theory manual for details). With this option SVFLUX requires users to specify the mean air temperature, snow melt factor and the snow melting temperature.

- **Snow Melting Temperature**: Snow melting temperature is the temperature when snow starts to melt. The snow melting temperature or snow freezing point is usually close to 0 °C or 32 °F. By default the value is set to 0 °C or 32 °F. Note that the terms of snow melting temperature and snow freezing point mean the same thing but may be used in different contexts.

- **Air Temperature Properties button**: The mean air temperature is required when using the method of degree-day-factor to calculate the snow melt. Click this button to create or edit the air temperature. Note that the dataset of air temperature is shared with the air temperature used in Evaporation climate BC in SVFLUX or thermal climate BC in SVHEAT.

- **Melt Factor Options**: Snow melt factor is a parameter to determine how much snow melted per degree of temperature daily. Snow melt factor is affected by many factors and changes with time. SVFLUX provides the following options to determine the melt factor:
  1. **Constant melt factor**: Enter a constant value for snow melting factor. The mean value of melting factor could be estimated as given below (Kuusisto, 1980):

     |          | Mean melt factor (m/day·°C) | Mean melt factor (ft/day·°F) |
     |----------|-----------------------------|------------------------------|
     | Forest   | 0.0042 ± 0.00021           | 0.0077 ± 0.00038             |
     | Open     | 0.0051 ± 0.00023           | 0.0093 ± 0.00042             |

  2. **Expression of melt factor**: This option allows users to specify a customized expression for melting factor. However it should be noted that the expression should be consists of valid digit number or variables supported FlexPDE described above.

  3. **Linear time data for melt factor**: Snow melt factor may vary monthly. With this option user can specify the melt factor changing with time. The same rule must be followed for snow precipitation data when entering the snow melt factor dataset.
4. Sine function:
The variation of snow melt factor with time is estimated by a sine function based on the yearly minimum melt factor and maximum melt factor.

- **Yearly min Melt Factor:**
The minimum value of melting factor in a year. It happens to the winter time. The default date for the min melt factor is set to January 21st.

- **Yearly Max Melt Factor:**
The maximum value of melting factor in a year. It happens to the summer time. The default date for the max melt factor set to the July 21st.

- **Date at Yearly Min Factor:**
The date on which the yearly minimum melting factor occurs. By default the date is set to January 21st. However the caution must be made if the model time does not start from the January 1st. For example, if the model starts on September 1st, then the date of min melt factor will be \(30 + 31 + 30 + 31 + 21 = 143\).

Another way to determine the date is to use the graph of air temperature by clicking the "Air Temperature Properties" button, and then pick up the date of the lowest temperature occurring in the first year of the curve. For example, according to the following figure of mean air temperature, the date of minimum melt factor could be estimated about 150. The calculated snow melt factor is shown in Figure 2.

![Figure 2 Mean air temperature and snow melt factor](image)

The tab is visible only when the option of "Explicit Snow Depth" is selected from the drop-down list of "Snow Accumulation Methods". With this option the snow accumulation is determined explicitly by the snow depth data. In other words, the snow depth is measured during the accumulation and melt. The following options are available to specify the snow depth:

- **Constant:**
  Specify a constant value for snow depth. The valid snow depth must be positive digital number.

**Transition Width**
The Transition Width is the range of time over which the transition for the snow depth will occur. The transition is centered on the sprint and winter start dates.

- **Expression:**
  Specify the snow depth with an expression. The following term may be used to build a valid expression:
- **digit numbers**: e.g., 0.004, 0.1101, 11.0, 1122, etc;
- **time variable**: $t$;
- **coordinate**, $x$, $y$, $z$ or $r$;
- **key words supported by FlexPDE**: e.g., IF, THEN, ELSE, etc.;
- **functions supported by FlexPDE**, e.g., SWAGE, EXP, SIN, COS, etc.

**Linear Time Data**:  
Specify snow depth with a serial of time and dataset. If no snow exists for a time, the snow depth is set to 0. If dataset is prepared with MS Excel, you can copy the dataset from the MS Excel spreadsheet, and then paste the dataset the data grid, i.e. select a row from in data grid, and then press the key Ctrl + V.

**Graph button**:  
To view the graph of the snow depth changing with time.

**Import button**:  
Import snow depth data from a text file with the file extension of "*.txt", or "*.csv".

**Export button**:  
Export the snow depth data into a text file.

This tab is visible only in SVHEAT application, or in a model coupling with SVHEAT. The snow thermal conductivity is used to calculate the thermal resistance of the snow cover to the ground surface. Snow thermal conductivity is mainly related to the snow density. The thermal conductivity can be specified as follows:

**Constant**:  
Specify a constant value for the snow thermal conductivity. This option allows users to specify the desired snow thermal conductivity as measured. If no data available, the mean value of snow thermal conductivity could be estimated based on the mean snow density and Yen equation (1969) as described below.

<table>
<thead>
<tr>
<th>mean snow density</th>
<th>mean snow density</th>
<th>Mean snow thermal conductivity</th>
<th>Mean snow thermal conductivity</th>
</tr>
</thead>
<tbody>
<tr>
<td>(kg/m³)</td>
<td>(lb/ft³)</td>
<td>(J/s-m-°C)</td>
<td>(Btu/s-ft-°F)</td>
</tr>
<tr>
<td>300</td>
<td>18.73</td>
<td>0.26</td>
<td>3.61</td>
</tr>
</tbody>
</table>

**Expression**:  
Using the expression option can specify the thermal conductivity as a customized function. For example, users can build an expression to describe the relationship between the snow thermal conductivity and snow density. To use the snow density as a variable in expression, click the Copy button.

**Snow Density Variable**:  
Snow density variable is defined in SVFlexPDE scripts. The variable has a special name changing with the applied boundary.

**Copy button**:  
To use the snow density variable, click the Copy button to copy the snow density variable name to the text box for the expression.

**Yen Equation (1969)**:  
The snow thermal conductivity is calculated based on the snow density with the Yen equation (1969). The default value of parameter $A$ is set to 2.86 $J/s$-m-°C. For most of cases the value is not necessary to change.

**Graph button**:  
Click the graph button to view the thermal conductivity changing with the snow density.

Evaporation options are specified in the Evaporation dialog box which is opened in the Climate Manager dialog. The Climate Manager dialog may be opened under the Boundaries > Climate Manager... menu item. The Evaporation properties for a particular climate object may be opened by double-clicking on a particular climate object under the Evaporation column.
The evaporation described in this dialog includes potential evaporation (PE), and actual evaporation (AE). Potential evaporation is the amount of evaporation that would occur for a saturated soil. The actual evaporation is the amount of moisture that actually evaporates from the bare soil surface. The actual evaporation is required to determine the infiltration and runoff for an atmospheric model.

SVFLUX allows calculation of potential evaporation and actual evaporation by a number of methods. The possible methods to determine potential evaporation are provided in combo box of "Potential Evaporation Method", and the methods for actual evaporation are given in the "Actual Evaporation Method" combo box.

Evaporation calculations can be performed in conjunction with or without any precipitation data.

Application of an evaporation boundary condition will also require the input of air temperature or relative humidity data. The air temperature and relative humidity data is required for the calculation of vapour diffusion near the surface of the soil. Air temperature datasets and relative humidity datasets may be specified as constants (i.e., 10), expressions (i.e., 20-t*0.01), or tables of data. All datasets must use the same basic time unit as the current model.

Each model may also have multiple evaporation scenarios. Potential and actual evaporations can be entered as constants, expressions, tables of data, or calculated using the Penman-Wilson equation.

Actual evaporation may be directly entered as a constant, an expression, or data table. If a potential evaporation is selected as the evaporation option then actual evaporation will be calculated from the potential evaporation by the Wilson method. The potential evaporation may be specified as a constant, an expression, a data table, or calculated using the Penman-Wilson equation. Theoretical details of the Penman-Wilson formulation may be seen in the SVFLUX Theory manual. Penman-Wilson wind speed and net radiation may also be specified on subsequent tabs of the Evaporation dialog. The Temperature and Relative Humidity are needed to calculate the vapour pressure, which is used to calculate the Vapour Diffusion Coefficient.

A description of the specific controls on the Evaporation dialog is as follows:

- **Include:**
  This check box determined whether the current evaporation object will be included in the current analysis.

- **Evaporation Off During Precipitation:**
  It is possible to specify that the evaporation be turned off during all precipitation events by checking this option.

  When this option is used the actual evaporation is smoothed from its calculated value to zero over a transition width using the RAMP command. This transition width can be adjusted on the dialog.

- **General Tab:**
  The general tab controls how to determine the method of potential evaporation, actual evaporation, or soil temperature at the soil surface. Because the actual evaporation is associated with the soil temperature at the soil surface, when an actual evaporation approach is selected, the method to determine soil surface temperature is selected by default.

  **Potential Evaporation Method:**
  There are two purposes for specifying potential evaporation. Some methods to determine the actual evaporation are based on potential evaporation. Potential evaporation is reported at the end of model simulation.

  The following options are possible:

  **Constant:**
  Allow the user to specify a constant value of potential evaporation. After selecting this method, the user can proceed to the Potential Evaporation Tab to enter appropriate values. Evaporation values should always be entered as positive values. A positive value indicates evaporation leaving the system.

  **Expression:**
  With this option the potential evaporation is represented in a functional form. No further correction is therefore applied to the data and the specified potential evaporation is extracted from the model. The expression can be specified in the Potential Evaporation Tab. Care should be taken with this option that a potential evaporation which is physically unrealistic is not entered. If a physically unrealistic potential evaporation is specified then numerical instability may result.

  **Data:**
  This option allows user to enter measured daily data (typically collected pan evaporation values). No further correction is applied to the data and the specified potential evaporation is extracted from the model. The user can copy data from a spreadsheet such as Microsoft Excel and then Paste (Ctrl +V) data to the data grid under Potential Evaporation Tab. Care should be taken with this option that an actual evaporation which is physically unrealistic is not entered. If a physically unrealistic actual evaporation is specified then numerical instability may result.

  **Penman (1948):**
  With this option the potential evaporation is calculated based on the equations used in the Penman (1948)
formulation (see SVFLUX Theory). Net radiation is required to be specified with Penman equation. The user can proceed to the Net Radiation Tab for possible approaches to determine the net radiation.

Actual Evaporation Method:
The following is possible options to determine the actual evaporation.

Equals Potential Evaporation:
With this option, the actual evaporation is set equal to potential evaporation. The soil surface temperature is set to air temperature by default when this method is selected.

Modified Wilson-Penman (1994):
The actual evaporation is calculated with Wilson-Penman (1994) equation, and soil surface temperature is calculated using the sensible heat equation suggested by Wilson (1994). The sensible heat equation is associated with net radiation and actual evaporation, therefore calculation of actual evaporation and soil surface temperature is an atmospheric coupling. Please see the SVFLUX theory manual for details. With this option it is required to specify net radiation (see Net Radiation Tab).

Modified Wilson Limiting Equation (1997):
The limiting function (Wilson, Fredlund, and Barbour, 1997) describes the relationship between actual evaporation and potential evaporation by scaling the vapour pressures between the relative humidity at ground surface and the relative humidity in the air above ground surface. With this method the actual evaporation is calculated based on potential evaporation and relative humidity in the air and at ground surface. The soil surface temperature is assumed to be equal to air temperature with this option.

With this option the calculation of actual evaporation is based on potential evaporation and total suction of matric and osmotic suction at soil surface by an empirical equation that is obtained according to the experimental results presented by Wilson (1997). The empirical expression also includes the effect of relative humidity in the air on the actual evaporation. Please see SVFLUX theory manual for details. The soil surface temperature is set to the air temperature when this option is selected.

• Air Temperature Tab: (Method: All)
In this tab the user may specify the air temperature as a constant or as a dataset. Options for the interpretation of the data are described in the Climate Data Options section. The Air Temperature and Air Relative Humidity tabs are required for all variations of evaporation calculations as they are used to calculate vapour diffusion at the upper boundary. With the option of "Data - Sin Function", it is assumed that daily temperature has a lowest value at midnight and highest value at noon. The option of "Data - Smooth Cos Function" allows the user to specify the time of daily minimum or maximum temperature. By default, it is assumed that it has a lowest daily temperature at clock 6:00 AM, and highest at 13:00 PM.

• Air Relative Humidity Tab: (Method: All)
The relative humidity data or constant may be specified on this tab. A data offset is provided if the user wishes to shift the dataset in order to perform a sensitivity analysis. The Air Temperature and Air Relative Humidity tabs are required for all variations of evaporation calculations as they are used to calculate vapour diffusion at the upper boundary. A hard minimum suction which is applied may also be specified.

Options for the interpretation of the data are described in the Climate Data Options section. In option of "Data - Sin Function", it is assumed that the relative humidity has a maximum value at midnight and minimum at noon. But the option of "Data - Smooth Cos Function" allows user to specify a different time of daily minimum or maximum relative humidity in the air. By the default, the maximum relative humidity is at clock 6:00 AM, and the minimum is at 13:00 PM.

• Potential Evaporation Tab: (Method: Potential)
The potential evaporation tab allows specification of the potential evaporation. The values are entered as positive values in the current units of the model.

• Actual Evaporation Tab: (Method: Actual)
The actual evaporation tab allows specification of the actual evaporation. The values are entered as positive values in the current units of the model.

• Net Radiation Tab: (Method: Penman potential evaporation or Modified Wilson-Penman (1994) actual evaporation)
This Tab provides the possible approaches to determine net radiation which is required in calculation of potential evaporation with Penman method, or actual evaporation with Modified Wilson-Penman (1994) method. It is possible in the software for the net radiation to be entered as a global value or a value specified by data as a function of time. The following options are therefore available:

1. Penman Approximation
In this option the equation suggested by Penman is used to calculate a global net radiation. The specific equation used for the Penman equation is specified in the SVFLUX Theory Manual. The specific inputs are as follows:
Solar Radiation: Estimate of the average solar radiation. Typical values range between 0 and 50 MJ/m^2/day.

Reflection Coefficient: Measure of reflective nature of the ground surface. Typical values would range from 0 to 1.0 with a reasonable reflection coefficient of between 0 and 0.2.

Sunshine Ratio: This is the ratio that specifies how much sunshine is typically available to influence the net radiation in a 24-hour period. A typical value for this parameter would be 0.65. The range for this parameter is between 0 and 1.0.

2. Expression or Data

In this option a constant, functional expression, or a list of data values are used to describe the variance of net radiation with time. Entered values are applied unmodified to the model. Specific data requirements are listed in the description of the Net Radiation Data tab below.

PE Smoothing: There can be numerical instabilities as the temperature fluctuates around 0 degrees Celcius. This option allows the user to smooth the transition between frozen (PE=0) and unfrozen (PE=full amount) over the specified time.

Net Radiation Data Tab:
The net radiation data tab only appears in the dialog if the user selects the Expression or Data option under the Net Radiation tab. In this tab the user may specify the net radiation for a model using a number of different methods as outlined in the Climate Data Options section. In the SIN data option the minimum specified net radiation is applied at 12am (midnight) and the maximum net radiation is applied at 12pm (noon).

Wind Speed Tab:
Wind speed data (which is required for the Penman calculations) may be specified on this tab. Options for the interpretation of the data are described in the Climate Data Options section.

Crust Tab: (Method: All)
NOTE:
It is a requirement of the software to include precipitation to enable the Crust Tab. If no precipitation is available, the user may enter zero values of precipitation. In the precipitation dialog check the "Include" checkbox, and then select "Data - Linear" option from the drop-down list. Enter 2 data entries in the time-data grid view. For example,

<table>
<thead>
<tr>
<th>Time</th>
<th>Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>365</td>
<td>0</td>
</tr>
</tbody>
</table>

The crust tab allows specification of a crust at the upper boundary. The values are entered as positive values in the current units of the model.

Apply Surface Crust: If this option is checked then the alternate formulation for the crust is applied to the climatic boundary.

The following crust options are available:

1. Osmotic crust
In the osmotic crust boundary condition an osmotic suction is applied to the boundary. This has the overall effect of increasing the actual suction at the boundary and therefore decreasing the actual evaporation. Precipitation is not affected by the crust.

Osmotic suction: This is the equivalent osmotic suction which must be applied at the boundary. An osmotic boundary condition may be specified by entering an equivalent suction in this field. Typical values of osmotic suction for various salt solutions are given in Table 2 of the following paper:


2. Physical crust
The Physical Crust option allows the simulation of a physical crust which begins to form as a result of drying of the upper layer. The start and end times of the crust formation may be specified. A complete description of the formulation of this boundary condition may be found in the theory manual.

Formation Start Time: Time in model units past the most recent precipitation event at which the crust begins to form.
Formation End Time: Time in model units past the most recent precipitation event at which the crust formation is complete.

Percent of Coverage: Estimated coverage on an area percentage basis of the crust.

Graph: Any of the entered data may be graphed by pressing this button.

Transpiration that is based on the potential evaporation at a boundary can be applied in SVFLUX to simulate the extraction of water from a root zone by plant transpiration. Transpiration is applied as a sink term below the specified boundary and is dependent primarily on potential evaporation, the leaf-area-index, the soil suction, and the active root depth.

To consider transpiration in the climate object, check the Include box on the Transpiration dialog. Once transpiration has been included, the tabs for user data entry will be enabled.

- **Leaf-Area Index**
  The leaf-area index (LAI) is entered as LAI versus Time data. Copy (Ctrl + C) and paste (Ctrl + V) existing data directory into the list or generate data based on the pre-defined functions. There are 3 options for plant cover quality. Select an option, provide the growing season, and the season cycle, and then press the Generate button. For example, assume the model units are days, the model is being run for 3 years, and the growing season is from April 1st to August 15th. Enter 91 for the start day of the growing season, enter 223 for the growing season end day, and enter 365 for the growing season cycle. Linear interpolation will be used between actual data points.

  The LAI simulates the effects that the vegetation cover has on its ability to extract water. A plant cover with a larger LAI has a larger potential to extract water.

- **Plant Limiting Factor**
  A lack of available water will reduce the ability for a plant to transpire water. The plant limiting factor (PLF) is entered as PLF versus Suction data. Enter existing data directly into the list or have SVFLUX generate the data based on the Moisture Limiting Point and Moisture Wilting Point. On click of the Generate button, the PLF will be set as 1 up to the Moisture Limiting point, then will decrease to 0 at the Moisture Wilting Point, and will remain at 0 at lower suctions.

- **Potential Root Uptake**
  The zone over which the transpiration sink occurs is determined by the depth of the roots and the root distribution. Enter the Root Depth versus Time data directly into the list to define the bottom of the active root zone. Enter the Root Top versus Time data directly into the list to define the top of the active root zone. SVFLUX supports the choice of a triangular or rectangular root distribution profile.

- **Transpiration Output**
  The potential transpiration (PT), LAI, and root depth can be reported or graphed versus time similar to evaporation variables. Press the Report/Graph button to access the Evaporation Method Report/Graph dialog.

  The transpiration sink (Root Sink) rate and PLF variables can be plotted by most of the plot types on the Plot Manager dialog. The water extracted from an individual region can be determined this way.

  Note that when transpiration is included for a climate dataset, the transpiration sink rate and cumulative values can be plotted by using the Area/Volume tab. Transpiration cannot be grouped with the other climate variables on the Climate Tab.

It is often the case in northern climates that the air temperature may fall below zero in models which incorporate a climatic boundary condition. If such a condition occurs in the UNCOUPLED version of SVFLUX (uncoupled with SVHEAT) then the following should be noted:

- Actual evaporation is set to zero
- Precipitation events are unmodified. It is possible to apply a precipitation event when the air temperature is below zero. This is implemented as such because sometimes there are situations where the temperature is only slightly below zero and, once the rain/sleet hits the ground, it melts and behaves like regular
precipitation. NOTE: The user is advised to scan their data and use professional judgement as to the reasonableness of applying precipitation events at certain times. It is often reasonable to i) convert snowfall to equivalent move the Snow Water Equivalent (SWE) and ii) apply the equivalent volume of water over a number of days in the spring of the year.

- The solution of the Richards equation continues through the winter in the UNCOUPLED model. No allowance is made for the formation of ice in the UNCOUPLED version of SVFLUX.

A reasonable description of how to calculate the Snow Water Equivalent (SWE) may be found in Maidment, 1993 and is also shown below. An approximate rule of thumb for this estimation is in the range of 10:1 (i.e. 10cm of snow = 1cm of water).

\[ \text{SWE} = 0.01 \times \text{ds} \times \text{ps} \]

where:  
- \( \text{ds} = \) snow depth (cm),  
- \( \text{ps} = \) density of the snow (kg/m^3),  
- SWE = snow water equivalent (mm).

REFERENCES


3.4.5.8.4.2 SVHEAT Climate Manager

Actual climate data can be used by SVHEAT to model the ground surface temperature. Climate data is entered in one of two ways; as daily minimum and maximum values or as values per time. Climate Boundary Conditions reference climate data and a defined Climate Boundary Condition can be applied to any number of region boundary or feature segments.

Within a model any climate boundary condition can reference any of the climate data defined for the model. Also, climate data can be imported from other models. SVHEAT provides the ability to paste in external climate data.

Climate Boundary Condition data is also maintained. The Climate-Temperature and Thermosyphon are the two climate boundary conditions that can be defined. Each of these may reference any of the climate data. Subsequently, any region or feature segment, or 3D region surface can have a climate boundary condition applied to it.

There are two types of climate boundary conditions that can be defined: Climate Temperature and Thermosyphon. Both types reference climate data and can be specified as a boundary condition in any boundary conditions dialog.

To access the Climate Manager dialog select Boundaries > Climate Manager from the menu.

The Climate Properties dialog can be used to set the value of the temperature at a boundary. The following methods
are provided for setting the climate boundary condition which are described in the following sections:

**AIR TEMPERATURE METHOD**

The material temperature at the applied boundary condition is equal to air temperature, i.e.,

\[ T_{\text{boundary}} = T_{\text{air}} \]

**EMPERICAL METHOD**

Climate data and a N-Factor modifier are required to define the boundary condition. Also, the volumetric heat capacity option must be set to constant on the Settings dialog as the phase change temperature is involved in the equation.

The Climate-Temperature boundary condition is defined by the following equation:

\[ T_{\text{boundary}} = N\text{-Factor}(T_{\text{air}} - T_{\text{phase}}) + T_{\text{phase}} \]

where:
- \( N\text{-Factor} \) = constant modifier
- \( T_{\text{air}} \) = the temperature at the boundary based on the climate dataset
- \( T_{\text{phase}} \) = phase change temperature

Use the below table for N-Factor values for various surfaces.

<table>
<thead>
<tr>
<th>Surface Type</th>
<th>Freezing (nf)</th>
<th>Thawing (nt)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Soil Surface - spruce trees, brush, moss over peat</td>
<td>0.29 (under snow)</td>
<td>0.37</td>
</tr>
<tr>
<td>Soil Surface - brush, moss over peat</td>
<td>0.25 (under snow)</td>
<td>0.73</td>
</tr>
<tr>
<td>Turf</td>
<td>0.5 (under snow)</td>
<td>1.0</td>
</tr>
<tr>
<td>Snow</td>
<td>1.0</td>
<td>-</td>
</tr>
<tr>
<td>Gravel</td>
<td>0.6 - 1.0</td>
<td>1.3 - 2</td>
</tr>
<tr>
<td>probable range for northern conditions</td>
<td>0.9 - 0.95</td>
<td>-</td>
</tr>
<tr>
<td>Ashphalt pavement</td>
<td>0.29 - 1.0 or greater</td>
<td>1.4 - 2.3</td>
</tr>
<tr>
<td>probable range for northern conditions</td>
<td>0.9 - 0.95</td>
<td>-</td>
</tr>
<tr>
<td>Concrete Pavement</td>
<td>0.25 - 0.95</td>
<td>1.3 - 2.1</td>
</tr>
<tr>
<td>probable range for northern conditions</td>
<td>0.7 - 0.9</td>
<td>-</td>
</tr>
</tbody>
</table>

The Food and Agriculture Organization of the United Nations presents good information on weather data analysis at: [http://www.fao.org/docrep/x0490e/x0490e07.htm](http://www.fao.org/docrep/x0490e/x0490e07.htm).

**ENERGY BALANCE**

With this method, The applied thermal boundary condition is based on thermal flux balance at the ground surface, i.e.,

\[ Q_{\text{boundary}} = Q_n - Q_{\text{sh}} - Q_{\text{l}} \]

where:
- \( Q_n \) = net radiation flux,
- \( Q_{\text{sh}} \) = sensible heat flux, and
- \( Q_{\text{l}} \) = latent thermal flux.

Please see the SVHEAT or SVFLUX theory manual for the detailed calculation of \( Q_n \), \( Q_{\text{sh}} \), and \( Q_{\text{l}} \).

**SNOW COVER**

To simulate the snow cover effect on the temperature at the ground surface, snow cover must be included for the climate boundary. In SVHEAT snow cover is regarded as a virtual layer influencing the heat flow on the applied boundary, as shown in Figure 1.
The thermal resistance is calculated according to the snow depth and snow thermal conductivity, both which are related to snow accumulation, compaction, melt, and snow density. To create or edit snow cover properties for snow accumulation, compaction, melt, and snow thermal conductivity, please see the snow cover as described in the boundary condition for SVFLUX.

Please see the SVHEAT Theory Manual and SVFLUX Theory Manual for the detailed formulation related to snow accumulation, compaction, melt, and thermal resistance.

THERMOSYPHON METHOD

The Thermosyphon climate boundary method allows the simulation of a physical thermosyphon installed in the ground. The Thermosyphon boundary equation in SVHEAT describes the heat flux across the boundary due to the heat extracted by the thermosyphon.

NOTE:
Thermosyphons can be modeled with the "Well" object, "Tunnel" object, or a climate boundary condition.

Please refer to the information provided by Arctic Foundations Inc. at http://www.arcticfoundations.ca/ for a description of thermosyphons and their applications.

The heat flux at the boundary for a Thermosyphon boundary condition is described by the following equation:

\[ Q_{boundary} = P(T_e - T_{air}) \]

where:
- \( P \) = performance characteristic of the thermosyphon,
- \( T_e \) = ground temperature (ie. primary SVHEAT solution variable), and
- \( T_{air} \) = the temperature of the air at the boundary based on the climate dataset.

DIALOG CONTROLS

- **General Tab**
  This tab specify the methods to determine material temperature at the applied boundary.

- **N-Factor Tab**
  **N-Factor Option**
  Choose to specify the N-Factor as a Constant, free-from expression, or as Data vs. Time.

  **N-Factor Limit**
  This option sets a limit on the N-Factor based on air temperature. This option can be set to None, When Tair Smaller Than Tair Limit, and When Tair Larger Than Tair Limit.

  **Tair Limit**
  This option is the air temperature limit applied to the N-Factor Limit option.
Transition Width
When using the N-Factor Limit option this value is used to smooth the transition when comparing Ta to Tair Limit to improve convergence.

- **Air Temperature Tab**
  Select climate data in a dataset that will describe the temperature in the air at the boundary.

- **Wind Speed Tab**
  Select Wind Speed data in a dataset that will describe the wind speed at the boundary to the thermosyphon boundary equation.

- **Air Relative Humidity Tab**
  Specify data of air relative humidity in a dataset. This tab is required when "Rigorous Thermal Balance" surface temperature is selected in general tab.

- **Net Radiation Tab**
  This Tab provides the possible approaches to determine net radiation which is required in calculation of potential evaporation with Penman method, or actual evaporation with Wilson-Penman method. It is possible in the software for the net radiation to be entered as a global value or a value specified by data as a function of time. The following options are therefore available:

  1. **Penman Approximation**
     In this option the equation suggested by Penman is used to calculate a global net radiation. The specific equation used for the Penman equation is specified in the SVHEAT or SVFLUX Theory Manual. The specific inputs are as follows:
     
     - **Solar Radiation**: Estimate of the average solar radiation. Typical values range between 0 and 50 MJ/m^2/day.
     
     - **Reflection Coefficient**: Measure of reflective nature of the ground surface. Typical values would range from 0 to 1.0 with a reasonable reflection coefficient of between 0 and 0.2.
     
     - **Sunshine Ratio**: This is the ratio that specifies how much sunshine is typically available to influence the net radiation in a 24-hour period. A typical value for this parameter would be 0.65. The range for this parameter is between 0 and 1.0.

  2. **Expression or Data**
     In this option a constant, functional expression, or a list of data values are used to describe the variance of net radiation with time. Entered values are applied unmodified to the model. Specific data requirements are listed in the description of the Net Radiation Data tab below.

- **Net Radiation Data Tab**
  The net radiation data tab only appears in the dialog if the user selects the Expression or Data option under the Net Radiation tab. In this tab the user may specify the net radiation for a model using a number of different methods as outlined in the Climate Data Options section. In the SIN data option the minimum specified net radiation is applied at 12am (midnight) and the maximum net radiation is applied at 12pm (noon).

- **Thermosyphon Tab**
  The thermosyphon performance describes the extraction performance of the thermosyphon and may be a user-defined constant or equation, as well as the equation suggested by Arctic Foundations Inc.

  **Maximum Air Temperature**
  This variable sets the maximum air temperature that the thermosyphon will function at. If the temperature exceeds this maximum the thermosyphon can be considered to be off and the heat flux will be 0.

  **Minimum Tair/Te Difference**
  The thermosyphon works on the basis of heat transfer from the ground to the air. If the air temperature and the ground temperature are close or the same there should be no heat transferred. This value is the mimimum difference between the air temperature and the ground temperature that the thermosyphon will function at. The thermosyphon can be considered to be off and the heat flux will be 0 if the difference is less than this value.

  **Evaporator Size**
  Specify the length and diameter for the thermosyphon evaporator with this variable. Figure 2 is the schematic diagram for thermosyphon.
Overall Performance of Thermosyphon

A constant or equation can be defined to describe the performance. An equation may be in terms of any model variable and may use the solver functions described in the boundaries section of this manual or the Expression Reference dialog. The overall performance is usually known by the thermosyphon provider.

Arctic Foundations Method (Performance section)

This method describes the performance as a function of wind speed and thermosyphon radiator surface area. The equation is valid for thermosyphons installed at angles of inclination greater than 5° from the horizontal to the vertical.

$$P = (A + B(wind/wind0)^C)A_{rad}$$

where:

- $P$ = performance characteristic (heat flux/ degree of temperature),
- $A$ = parameter, .52 J/s-m^2°C by default,
- $B$ = parameter, 4 J/s-m^2°C by default,
- $C$ = parameter, dimensionless, 0.62 by default,
- $wind$ = the wind speed from the climate dataset (m/s),
- $wind0$ = reference wind with the value of 1 m/s, and
- $A_{rad}$ = radiator surface area, 6.5 m^2 by default.
**Convection/Radiation Tab**

Convection boundary condition is applied to the boundary where the heat transfer occurs mainly by thermal convection. One example is ventilated pipe used in a highway. The heat transfer between air and ventilated pipes is forced convection. The thermal flux on the convection boundary can be expressed as

\[
q_c = h_c(T_a - T_e)
\]

where:
- \(q_c\) = heat flux to thermal convection,
- \(h_c\) = thermal convection coefficient,
- \(T_a\) = environmental temperature, and
- \(T_e\) = ground temperature (ie. primary SVHEAT solution variable),

The default value of thermal convection coefficient is set to 50 \(\text{w/m}^2\text{°C}\), or 4,320,000 \(\text{J/day-m}^2\text{°C}\). Thermal convection coefficient is affected by many factors. User can specify a constant value or an expression of thermal convection coefficient in the text box of Convection Coefficient Expression.

It should be noted that the environmental temperature, \(T_a\), can be specified with Air Temperature Tab. In this case, SVHEAT regards data specified in Air Temperature Tab as more general environmental temperature, rather than atmospheric air temperature.

If the Radiation boundary condition included, thermal flux applied the boundary is expressed as

\[
q_r = \varepsilon \sigma (T^4_a - T^4_e)
\]

where:
- \(q_r\) = heat flux due to radiation,
- \(\varepsilon\) = emissivity, a dimensionless factor changing from 0 to 1, for soil material, it is set to 0.94 by default,
- \(\sigma\) = 5.67\(\times10^{-8}\), Stefan-Boltzmann constant.

if thermal convection and radiation are included, the thermal flux on the boundary condition is expressed as

\[
q_{cr} = h_c(T_a - T_e) + \varepsilon \sigma (T^4_a - T^4_e)
\]

Information on the different Climate Data Options schemes can be found in the Climate Data Options section of the manual.

Thermal insulation is commonly used in the application of heat transfer. Thermal insulator used in the model usually has very small size in thickness comparing to the length or width. The insulation layer can be modeled as a common material, as shown in Figure 1. However, SVHEAT provides two special boundary condition types calling "Inner Insulation" and "Outer Insulation" for the problem. Using this approach the model shown in Figure 1 can be simplified as Figure 2. The segment A-B is applied to the Inner Insulation boundary, and segment B-C applied to the Outer Insulation boundary.
**Inner Insulation**
Inner insulation is used in the case when insulator is installed between two layers, for example the segment A-B in Figure 2. To apply the inner insulation boundary, the following parameters must be specified:

*Thickness:*  
Specify the thickness of insulator. The value must be greater than zero.

*Thermal Conductivity:*  
Specify the thermal conductivity for the insulator. The value must be greater than zero.

**NOTE:**  
Inner Insulation boundary conditions must daylight the model on both ends. If both ends of the boundary condition do not lie on an external boundary then a singularity is created and a solution cannot be calculated. In addition, the boundary segment(s) must be internal to the model.

To avoid creating a singularity, apply the Inner Insulation to the remaining boundary segment(s) and supply a thickness/conductivity that will not impact your model analysis.

**Outer Insulation**
Outer insulation is used when an outer boundary is covered with the insulator. For example, the ground surface B-C in Figure 2 is the case using the outer insulation boundary. The outer insulation boundary is required to specify the thickness and thermal conductivity for insulation as described for inner insulation. In addition to, the ambient temperature must be specified.

*Surface Temperature:*
Specify the temperature at the surface of insulator. It may be equal to the air temperature in most cases.

### 3.4.5.8.4.3 Climate Data Options

The *Climate Properties* dialog has a number of available interpolation schemes by which transient climate data values may be entered in a data list. The following options are available:

- **Constant / Expression**
  This allows specification of the entered value as a constant or in a functional form.

- **Data - Linear**
  Data points are entered and linear interpolation is used to determine values between points. This option is NOT recommended as a precipitation option unless the user has hourly or even more detailed data. If this option is used with precipitation daily data then the mass-balance calculations may be significantly in error as each data point is taken to be applied at 12am for each day. Linear interpolation is then applied between 12am for each subsequent day.

  **NOTE:**
  If a data point is not provided for a specific time step, it is assumed to be equal to the value from the previous time step. (You can use the Graph... button or the Total Volume calculation to confirm this behavior.) If this behavior is not what you want, use the Fill Gaps button to enter the missing time steps and assign their values to zero.

- **Data - Global Intensity**
  Data points are entered and linear interpolation is used to determine values between points. The Correction aspect controls how the data is interpreted by the solver. The Intensity Correction setting is only available when the current modeling time is set to "days". In the Global option a correction may be applied to all data in the dataset in the same manner. In other words, all rainstorms will have the same starting and ending times. Details of the global correction can be entered under the Global Intensity Tab. The intensity overrides the linear interpolation and precipitation remains zero until the intensity start time and returns to 0 and the intensity end time each day.

- **Data - Daily Intensity**
  Data points are entered and linear interpolation is used to determine values between points. The Correction aspect controls how the data is interpreted by the solver. The Intensity Correction setting is only available when the current modeling time is set to "days". If this option is selected then the user must specify starting and duration times for each day. The intensity overrides the linear interpolation and precipitation remains zero until the intensity start time and returns to 0 and the intensity end time each day.

- **Data - Step Function**
  In this interpretation, the entered values is held constant until it is changed by a subsequent value. If the time units for the current model are days then the value is taken to change abruptly at 12am for each day. It should be noted that step functions are inherently unstable in a numerical analysis as they imply an abrupt change. This functionality is implemented for user convenience but is not generally recommended as numerical instability can result.

  Step Function Tolerance: When a step function is used some deviation from a true step function is necessary to allow for solver convergence. There must be some transition from one step value to the next. The default transition time is equal to 10% of the average duration of the adjacent time periods. For some climate variables this tolerance can be adjusted on the corresponding dialog.

  **NOTE:**
  If a data point is not provided for a specific time step, it is assumed to be equal to the value from the previous time step. (You can use the Graph... button or the Total Volume calculation to confirm this behavior.) If this behavior is not what you want, use the Fill Gaps button to enter the missing time steps and assign their values to zero.

- **Data - Average Step Function**
  This function is similar to the step function with the exception that the value used in the analysis is the average of a user-entered minimum and maximum. The average value is applied at 12am for each day if the time units for the current model are days.

- **Data - Spline Function**
  With this option a spline curve is fit through the data. The spline function fits exactly through all entered data
points with a piece-wise polynomial.

- **Data - Sin Function**
  It is often useful to represent cyclical values with a SIN or COS function. This option interpolates data with a SIN function. An example of this may be temperature where it is at a minimum at 12 AM and a maximum close to 12 PM. The equation used to implement this function is described below:

The temperature during the day is calculated using the following equation:

\[ T(t) = a - (a \cos(b \cdot t) - c) \]

where:

- \( a = \frac{(T_{\text{max}} - T_{\text{min}})}{2} \)
- \( b = \frac{2\pi}{d} \)
- \( c = T_{\text{min}} \)
- \( d = \) time conversion to days (in days = 1, in seconds = 86400).

An example of how this function is practically applied may be seen in the following figure. In this example the following data is entered for temperature. The minimums are then applied at the start and end of each day and the maximum occurs at 12pm noon.

![Temperature Data and Equation Example](image)

### 3.4.5.9 Loading

This section describes the boundary condition menus used in SVSLOPE and SVSOLID.
3.4.5.9.1 Distributed Load

One or more distributed loads can be added to the numerical model through the distributed load dialog. These objects may also be added through the Boundaries > Draw Distributed Load command. The cursor then changes to a cross-hair and the location of the distributed load may be specified graphically on the drawing CAD window. Once the distributed load has been drawn the distributed load properties dialog will be displayed for the user to enter the specifics of the up size distributed loads. For information on distributed loads in 3D models, please refer to the Distributed Load - 3D section.

If more than one distributed load is added to a model then the user may switch between the properties for each distributed load through the left and right arrow controls in the upper right hand portion of the dialog. As a different distributed load object is selected in the dialog it will also be highlighted on the drawing CAD window.

Distributed Load List

The distributed loads defined in the model are displayed in a list on the left side of the dialog. Selecting a distributed load from the list displays the details of the load.

New
This will create a new distributed load object and add it to the list of distributed loads.

Delete
Pressing this button will delete the currently selected distributed load. The user may also delete a load by selecting it in the CAD window and pressing the delete key.

Distributed Load Section

The primary properties of the distributed load are specified in this dialog.

Orientation
On this tab the orientation, starting and ending acting points as well as the magnitude of the applied force may be specified. The following distributed load orientations are supported:

- Normal to the boundary: the loads are applied normal to the boundary,
- Vertical: the loads are applied in a vertical direction (downward in the direction of gravity),
- Horizontal: the loads are applied horizontally opposite to the direction of slope failure,
- Angle from the horizontal: the loads are specified at an angle from the horizontal. A counter-clockwise direction from the positive x-axis direction is defined as positive, and
- Angle from the boundary: the load is specified at an angle from the boundary. A counter-clockwise direction from the boundary is defined as positive.

Orientation Angle
If an angle from the horizontal or a boundary is selected for the orientation then the angle may be specified in this control.

Type
Either trapezoidal or constant load shapes may be specified.
**Acting Points**
The \(x\) and \(y\) coordinate of the starting and ending points of the distributed load are displayed in this group box. When the user draws a distributed load the \(y\)-coordinate of the acting points are automatically calculated based on the current \(x\) coordinate of the cursor.

**Magnitude:** In this field the magnitude of the applied force may be specified. The units of the applied force are displayed beside the field. If a constant distribution is selected then only a single magnitude is needed. If a trapezoidal distribution is selected then the user must enter magnitude values at each endpoint of the distributed load.

**Draw:** Pressing this button will cause the current dialog to be minimized and will allow the user to graphically draw the distributed line load in the CAD window. The cursor will also switch to cross-hairs to aid in the drawing process.

**Select:** Pressing this button will allow user to pick a point where the distributed load will be located from the region polygon vertex list.

**Vertical Load Component Generates Excess Pore Pressure When Materials Have B-bar > 0**
This option is enabled when the Pore-Water Pressure method has been set to allow for the application of B-bar parameters and the model contains Materials that have B-bar values greater than zero. More detailed information on the application of pore-water pressures may be found in the Water Parameters section.

**Show Distributed Load**
This is primarily for turning on and off the display of the distributed load.

**Distributed Load Line Format Section**
In this section the format of the distributed load including the load line style, color and weight may be specified. These properties are for the graphical display of the object only and do not affect the calculation output.

**3.4.5.9.2 Distributed Load - 3D**

A distributed load may be applied to one or more regions in the numerical model through the Distributed Load dialog. These objects may also be added through the Boundaries > Distributed Load... command. In 3D models, distributed loads may only be applied externally to the top ground surface. For information on distributed loads in 2D models, please refer to the previous section.

The user may switch between the properties for each distributed load through clicking the distributed load list on each region at the left side of the dialog. If an appropriate region is not available for the required distributed load, a new one may be defined. Please refer to the Regions dialog for more information on how to create regions.

**Loads Magnitude Section**

This section lists all the defined regions in the model and the loading properties for each distributed load. The actual load units for the model are displayed in the bottom left of the dialog.

**Horizontal X Component, Vertical Z Component, Force Magnitude**
The loading force is specified with separate horizontal and vertical force components. The final magnitude of the force is calculated and displayed as well.
**Vertical Load Component Generates Excess Pore Pressure When Materials Have B-bar > 0**

This option is enabled when the Pore-Water Pressure method has been set to allow for the application of B-bar parameters and the model contains Materials that have B-bar values greater than zero. More detailed information on the application of pore-water pressures may be found in the [Water Parameters](#) section.

**Show Distributed Load**

Use this check box to show or hide a display graphic showing the force being applied to the model. Note that loads with 0 force will not be displayed.

**Distributed Load Format Section**

In this section the format of the distributed load including the load line style, color and weight may be specified. These properties are for the graphical display of the distributed load object only and do not affect the calculation output. The length of the displayed arrow lines may be controlled using the **Displayed Line Length** slider.

### 3.4.5.9.3 Line Load

One or more line loads can be added to the numerical model through the **line load** dialog. These objects may also be added through the **Boundaries > Draw Line Load...** command. The cursor then changes to a cross-hair and the location of the line load may be specified graphically on the drawing CAD window. Once the line load was graphically drawn a **line load properties** dialog will be displayed for the user to enter the specifics of the up size line loads.

If more than one line load is added to a model then the user may switch between the properties for each line load through the left and right arrow controls in the upper right hand portion of the dialog. As a different line load object is selected in the dialog it will also be highlighted on the drawing CAD window.

**Line Load List**

The line loads defined in the model are displayed in a list on the left side of the dialog. Selecting a line load from the list displays the details of the load.

**New:**
This will create a new line load object and add it to the list of line loads.

**Delete:**
Pressing this button will delete the currently selected line load. The user may also delete a load by selecting it in the CAD window and pressing the delete key.

**Line Load Details**

The primary properties of the line load are specified in this section of the dialog.

**Orientation**
On this tab the orientation, acting point and magnitude of the applied force may be specified. The following line load orientations are supported:

- Normal to the boundary: the loads are applied normal to boundary of the geometry,
- Vertical: the loads are applied vertically (downwards in the direction of gravity gives a positive value),
• Horizontal: the loads are applied horizontally (opposite to the direction of slope failure gives a positive value),
• Angle from the horizontal: specify an angle from horizontal for the load application. A counter-clockwise angle from the positive x-axis direction is defined as a positive value, and
• Angle from the boundary: specify an angle from the boundary. A counter-clockwise direction from the boundary is defined as positive.

**Magnitude:** In this field the magnitude of the applied force may be specified. The units of the applied force are displayed beside the field. In SVSLOPE, the line load magnitude is defined as a positive value. The variation of the load is controlled by a load orientation angle.

**Acting Point**
The application x and y coordinate of the line load are displayed in this dialog. When the user draws a line load the acting point is automatically calculated based on the current x coordinate of the cursor.

- **Draw:** Pressing this button will cause the current dialog to be minimized and will allow the user to graphically draw the distributed line load in the CAD window. The cursor will also switch to cross-hairs to aid in the drawing process.
- **Select:** Pressing this button will allow user to pick a point where the line load will be located from the region polygon vertex list.

**Vertical Load Component Generates Excess Pore Pressure When Materials Have B-bar > 0**
This option is enabled when the Pore-Water Pressure method has been set to allow for the application of B-bar parameters and the model contains Materials that have B-bar values greater than zero. More detailed information on the application of pore-water pressures may be found in the [Water Parameters](#) section.

**Show Line Load**
This is primarily for turning on and off the display of the line load.

**Line Load Format Section**
In this section the format of the line load may be specified. These properties are for the graphical display of the object only and do not affect the calculation output.

### 3.4.5.9.4 Draw Distributed Load

Drawing a distributed load is implemented intuitive fashion by the software. The software identifies the ground surface behind the scenes and will not allow the user to draw a distributed load anywhere except on the upper ground surface. The specific steps for drawing a distributed load are as follows.

1. From **Boundaries > Draw Distributed Load** menu choose to either draw by selecting a Segment or by picking points,
2. The cursor will change to a draw object cursor allowing the user to draw a distributed load,
3. Use the mouse to draw the distributed load,
4. The **Distributed Load** dialog will appear and allow modification of the distributed load parameters.

Further details of the meaning of all the parameters may be found under the **Distributed Load** dialog.
3.4.5.9.5 Draw Line Load

Drawing a line load is implemented intuitive fashion by the software. The software identifies the ground surface behind the scenes and will not allow the user to draw a distributed load anywhere except on the upper ground surface. The specific steps for drawing a distributed load are as follows.

1. Select **Boundaries > Draw Line Load**... from the menu,
2. The **Line Load** dialog will appear,
3. Click on the **Draw** button and the cursor will change to a cross-hair,
4. The dialog will minimize and the user is now able to draw a line load,
5. Click a **point** on the CAD window; only the x-coordinate of the cursor is significant,
6. A line load will graphically appear,
7. Click the **left mouse button to end the drawing of the distributed load**, and
8. The **Distributed Load** dialog will appear again and allow modification of the distributed load parameters.

Further details of the meaning of all the parameters may be found under the **Line Load** dialog.

3.4.5.9.6 Seismic Load

The **horizontal and vertical seismic coefficients** may be specified in the **seismic load** dialog. This dialog allows the user to include the effect of pseudo-static earthquake loading in the equilibrium analysis.

See the **Advanced Seismic Analysis** options on the Model Settings dialog for the use of more advanced options. If an advanced option is selected the horizontal seismic coefficient options will be unavailable on this Seismic Load dialog.
The seismic load option under the draw loading seismic load menu allows the user to include the effective of (pseudo-static) earthquake loading in the limit equilibrium analysis.

Seismic coefficients for either the horizontal or vertical directions may be specified. This seismic coefficients are dimensionless and represent the maximum earthquake acceleration as a fraction of acceleration due to gravity. A typically range for these parameters ranges from 0.1 to 0.3. Values for this coefficient are typically established through review of literature and reports related to a specific site.

**Seismic Force**
The seismic force is calculated with the following equation, seismic force = coefficient x slice weight. Note that the acceleration due to gravity can be entered in the Model Setting dialog. The seismic force in SVSLOPE is applied to the centroid of each slice.

The method by which a seismic force is applied to each slice is as follows:
seismic force = seismic coefficient x slice weight = seismic coefficient x area of slices x unit weight of slice material.

**Horizontal Seismic Coefficient**
The horizontal seismic coefficient is always specified as a positive value and represents a seismic activity in the direction of failure. It should be noted that a specified horizontal seismic force will always decrease the factor of safety for a given slip surface. This is a good check that a seismic coefficient is properly applied in the model.

**Vertical Seismic Coefficient**
The Vertical seismic coefficient may be either Positive or Negative.
- A positive vertical seismic coefficient represents a vertical seismic force Downward
- A negative vertical seismic coefficient represents a vertical seismic force Upward
- An explanation of this is as follows: it is uncertain whether a vertical seismic coefficient will either decrease or increase the factory of safety. This is because the political seismic force effects normal stress and therefore the shear strength acting at the base of each slice.

**Vertical Load Generates Excess Pore Pressure**
The Excess Pore Pressure option in the seismic Load dialog, will be available if the "Allow Application of B-bar parameters for Excess Pressure" checkbox is selected on the Pore Water Pressure Dialog.

If user Selects the "Vertical Load generates Excess Pore Pressure" checkbox, then the vertical seismic Load will generate excess pore pressure, for all materials. Only the positive vertical component of the seismic load contributes to the excess pore pressure. Note that the Material weight generates excess pore pressure option must be selected individually for each material on its Material Properties dialog.

**Spectral Pseudo-Static Method**
Selecting to use the Spectral Pseudo-Static method replaces the static horizontal coefficient with a variable horizontal coefficient calculated from the seismic coefficient at the bedrock (initial value), the two empirical coefficient (a and b) and the geometry of the slope.

### 3.4.5.9.7 Point Load - 1D

It is possible in the 1D version of SVFLUX to enter loads at any particular point on the slope. Point Loads are added using the **Boundaries > Load...** menu command.
Load List
The loads defined in the model are displayed in a list on the left side of the dialog. Selecting a load from the list displays the details of the load.

New:
This will create a new load object and add it to the list of loads.

Delete:
Pressing this button will delete the currently selected load. The user may also delete a load by selecting it in the CAD window and pressing the delete key.

Line Load Details
The primary properties of the line load are specified in this section of the dialog.

Orientation
On this tab the orientation, acting point and magnitude of the applied force may be specified. The following line load orientations are supported:

- Normal to the boundary: the loads are applied normal to boundary of the geometry,
- Vertical: the loads are applied vertically (downwards in the direction of gravity gives a positive value),
- Horizontal: the loads are applied horizontally (opposite to the direction of slope failure gives a positive value),
- Angle from the horizontal: specify an angle from horizontal for the load application. A counter-clockwise angle from the positive x-axis direction is defined as a positive value, and
- Angle from the boundary: specify an angle from the boundary. A counter-clockwise direction from the boundary is defined as positive.

Magnitude: In this field the magnitude of the applied force may be specified. The units of the applied force are displayed beside the field. In SVSLOPE, the line load magnitude is defined as a positive value. The variation of the load is controlled by a load orientation angle.

Acting Point
The application x and y coordinate of the line load are displayed in this dialog. When the user draws a line load the acting point is automatically calculated based on the current x coordinate of the cursor.

Draw: Pressing this button will cause the current dialog to be minimized and will allow the user to graphically draw the distributed line load in the CAD window. The cursor will also switch to cross-hairs to aid in the drawing process.

Select: Pressing this button will allow user to pick a point where the line load will be located from the region polygon vertex list.

Vertical Load Component Generates Excess Pore Pressure When Materials Have B-bar > 0
This option is enabled when the Pore-Water Pressure method has been set to allow for the application of B-bar parameters and the model contains Materials that have B-bar values greater than zero. More detailed information on the application of pore-water pressures may be found in the Water Parameters section.

Show Line Load
This is primarily for turning on and off the display of the line load.

Line Load Format Section
In this section the format of the line load may be specified. These properties are for the graphical display of the object only and do not affect the calculation output.

3.4.5.9.8 Point Load - 3D
It is possible in the 3D version of SVSLOPE to enter point loads at any particular point on the slope. Point Loads are added using the Boundaries > Point Load... menu command. The 2D equivalent command is called a Line Load. This is because such a load actually applies infinitely in the third direction and is therefore in reality a line load. In 3D the load applied is truly a point load. It should be noted that there is no limit to the number of point loads which may be
Point Load List

The point loads defined in the model are displayed in a list on the left side of the dialog. Selecting a point load from the list displays the details of the load.

New:
This will create a new point load object and add it to the list of point loads.

Delete:
Pressing this button will delete the currently selected point load. The user may also delete a load by selecting it in the CAD window and pressing the delete key.

Point Load Details

The primary properties of the point load are specified in this section of the dialog.

Horizontal X Component, Vertical Z Component, Force Magnitude
The loading force is specified with separate horizontal and vertical force components. The final magnitude of the force is calculated and displayed.

Acting Point
The application x and y coordinate of the line load are displayed in this dialog. When the user draws a line load the acting point is automatically calculated based on the current x coordinate of the cursor.

Draw: Pressing this button will cause the current dialog to be minimized and will allow the user to graphically draw the distributed line load in the CAD window. The cursor will also switch to cross-hairs to aid in the drawing process.

Vertical Load Component Generates Excess Pore Pressure When Materials Have B-bar > 0
This option is enabled when the Pore-Water Pressure method has been set to allow for the application of B-bar parameters and the model contains Materials that have B-bar values greater than zero. More detailed information on the application of pore-water pressures may be found in the Water Parameters section.

Show Point Load
This is primarily for turning on and off the display of the line load.

Point Load Format Section

In this section the format of the point load including the load line style, color and weight may be specified. These properties are for the graphical display of the object only and do not affect the calculation output.
3.4.5.10  Supports

SVSLOPE and SVSOLID provide comprehensive support for a variety of support configurations. Any number of supports may be added to a particular analysis. Supports are either drawn on the canvas using the Draw Support Geometry menu item or from the Support Geometry dialog. Before supports can be added to a model one or more Support Types must added using the Support Type Manager. Once drawn the orientation of a support can be adjusted as either none, normal to boundary, vertical, horizontal, an angle from the horizontal or an angle from the boundary. A support may be also be deleted by selecting it on the canvas with the mouse and pressing the Delete button.

General descriptions of the applications of the various types of supports may be found by clicking on the hyperlinks below.

1. End anchored
2. Geotextile
3. Grouted tieback
4. Grouted tieback with friction
5. Micro pile
6. Soil nails
7. Soil nails (Hong Kong practice)
8. User defined
9. Split Set / Swellex

Specific theory regarding how each of the following support objects may be found in the SVSLOPE and SVSOLID Theory manuals.
Supports are listed in the Support Geometry dialog and the user may switch between different support properties by clicking the items in the tree view on the left side of the dialog.

**Adding a Support**

Support elements may be added to a model using the Supports > Draw Support Geometry menu option. In order for the user to add a support the following steps must be performed:

1. One or more Support Types must be added to the model using the Supports > Type Manager,
2. Select Supports > Draw Support Geometry to initiate drawing the support,
3. Click the mouse on the canvas a the location of the first end point of the support,
4. A second mouse click is used to indicate the point representing the deepest penetration by the support object, and
5. Repeat steps 2 and 3 to add additional supports.

If the support extents are drawn outside of any current region of the model, the support object will be truncated at the edge at the currently defined region.

Support objects may be added by pressing the Draw button on the Support Geometry dialog.

**Editing Support Geometries**

The coordinates of a support object may be adjusted by i) double-clicking on the support object, ii) selecting the Supports > Geometry... command from the menu, or iii) selecting the object and right-clicking to bring up the Support Geometry... context menu option. Any of these ways will allow editing of the basic coordinates of the support. If the user manually adjusts the coordinates of the ground surface intersection point then the new ground surface intersection will automatically be calculated.

It is important to note that the properties which apply to the support must be specified in this dialog.

**Editing Support Properties**

The Support Type Manager dialog brings up all support properties currently defined in the model. To edit a support, select the support from the dialog and click Properties, the user is then able to change the properties of that support through the Support Properties dialog.

### 3.4.5.10.1 Basic Support Principles

The following basic principals should be noted when applying support to a given model. How a support is applied in the limit equilibrium application is different than a finite element application. In the finite element application the specific properties of support may be applied to corresponding nodes or may be representative by very small regions in the finite element model.

**Location of Applied Support Force**

The location at which support is applied to a stability analysis is at the point of intersection between the support and the current slip surface. The applied affect on the calculated factor of safety for the slip surface is depending on the type of support and whether it is appropriate to apply a shear normal or angled force. The units of the applied force are forced per unit width of the slope.

**Orientation**

The angle at which the force is applied at the base of the slip surface depends on the type of support. The descriptions of the type of supports and the resulting angle are defined below. End anchored, end anchors; orientation of the applied force is parallel to the direction of the support.
**Grouted Tiebacks**

Similar to end anchor support these the applied force is parallel to the direction of the support

**Soil Nail**

Parallel to applied support

**Geo-Textiles**

In this case the applied force is tangent to the slip surface.

---

**Magnitude of Applied Support Force**

The magnitude of the force applied in the actual calculations may be determined based on the input properties defined on the Support Properties dialog. These properties will determine a force diagram for the support. The amount of force that will be applied at the slip surface is determined by where the slip surface intersects the support. The specifics on how this is applied is outlined in the following list.

1. Pile support; in this case the forced diagram is a horizontal line, since a constant force will be applied. This is regardless of where a slip surface intersects an end anchored or pile support object.

2. Geotextile, grouted tieback or soil nail support; in this case the force applied depends on where along the length of the support slip surface intersects. For example if the slip surface applies or cuts the stripping portion of the support and the value at the specific stripping location is calculated. The same applies for the tensile failure and the pull sections of the forced diagram.
The last section it should be realized that the forced diagram for each support option represents an approximate application of force for limit equilibrium analysis. It should be noted that a more detailed analysis can be performed using a finite element or finite code to determine the true stresses at a given location.

### 3.4.5.10.2 Support Geometries - 2D

The purpose of this dialog is to allow the user to edit the coordinates of the specified support objects. The general procedure for adding support objects to a model is to:

1. Initiate the drawing process (Supports > Geometry), then
2. Select the orientation of the support object,
3. Draw the support on the CAD window (Press Draw button), and
4. Apply the properties to the particular support.

It should be noted that the support GEOMETRIES are separate from the support PROPERTIES. In other words, SVOFFICE maintains a list of support properties independent of applied geometries in a manner similar to the application of material properties to various regions in the software. This allows the user to create multiple anchor property definitions and mix and match the geometries to which they are applied.

Support objects may be deleted by selecting them on the screen, and pressing the delete key. If alternately the user may also enter the support properties. Properties may be also modified manually by the model support support menu option. Once the dialog opens the user may use the tree view on the left hand side to select to the appropriate support object.

It should be noted that the support object may be subsequently deleted by pressing the delete button on the support properties dialog. The following options are available on the Support > Geometries dialog:

#### Orientation

Support orientation is used to specify the angle of a support. The support orientation can be defined using the following six options.

1. None; the angle of support is defined by two points (start point and end point).
2. Normal to boundary; support is applied normal to boundaries.
3. Vertical; support is applied in a vertical direction (downward in the direction of gravity).
4. Horizontal; support is applied horizontally opposite to the direction of slope failure.
5. Angle from horizontal; support is applied at an angle from the horizontal. A counter-clockwise direction from the positive x-axis direction is defined as positive.
6. Angle from Boundary; support is applied at an angle from the boundary. A counter-clockwise from the boundary is defined as positive.

**Support Line Segment**

A support is always defined by two points (Start Point and End Point).

**Support Pattern Parameters**

If a group of supports are drawn then the following additional parameters must be specified:

*Length*: This is the length of the support.

*Space Measured*: There are three options for this function. This function determines the method of determining the spacing between support objects.
- Along Boundary
- Horizontal
- Vertical

*Distance between Supports*: This value specifies the distances between each reinforcement when groups of reinforcement are specified.

*Number of Supports*: This is an alternative way of specifying the frequency of reinforcement objects.

### 3.4.5.10.3 Support Geometries - 3D

The 3D versions of SVSLOPE and SVSOLID allow the user to implement any of the 3D support (anchor) systems. Non-uniform supports allow random entry of support systems where each support is added individually. The autogenerate supports interface allows the user to enter a group of recurring supports such as soils nails in a regular pattern. The autogenerate entry method is therefore highly useful in the fast entry of regular support patterns in a full 3D analysis.

The type manager dialog therefore allows the entry of the same functional properties of any particular support system. The only difference with a 3D model is a methodology by which the support is applied to the model.

**Non-uniform Support Tab**

The Support tab contains all the controls necessary for defining a specific support. In order to define a support in 3D the user must enter two points. The first point signifies the point on the uppermost surface where the anchor daylights. The second point is the deepest point in the model at which the anchor is applied or the end of the anchor which is deepest in the ground.

The user must first enter an X and Y coordinate at which the support intersects the top surface. Once in X and Y coordinates are entered, the software will automatically compute the appropriate Z coordinate to apply the support at that particular location at the top surface. The user, therefore, does not have to manually compute the point of application of any particular support on a complex surface.

The user may then enter the point of the anchor which is internal to the numerical model. This is done by entering this X, Y and Z arbitrary points of the internal part of the anchor.

The anchor properties which are applied to this particular support must also be specified. There is no limit to the number of supports which may be defined for any particular model.

The list of points load properties also includes a display check box. This is primarily for turning on and off the display of the point load. Even if a point load is not displayed it will still be included in the calculations.

**Additional Controls**

The following additional controls are also available on the dialog.
New: This will create a new record which will allow the user to create a new support object.

Pick Surface Point: This will switch to drawing mode to allow the selection a the surface point of the current support. For new supports, the Internal Point is set using the same X and Y as the selected point with the Z set to the elevation of the bottom surface of the model at that point. For existing supports, only the surface point is changed.

Delete Selected Row(s): Pressing this button will delete the selected support(s).

Delete All: This will delete all of the supports in the model.

Autogenerate Supports Tab
The Autogenerate Supports tab contains all the controls necessary for defining a pattern of supports. In order to define a pattern of supports in 3D the user must enter variables describing the pattern, then draw the area of interest. The fields are described in the following list.

Property Name: The support property that will be assigned to the generate supports.

Support length: Defines the length of each support.

Nominal Inclination Angle: The angle (in degrees) below horizontal that will be given to the middle level of supports.

Inclination Angle Increment: When multiple vertical support levels are specified, this setting can be used to vary the angle of inclination for each level relative to the nominal angle above. For example, if 3 levels are specified, along with a 45 degree nominal angle and 10 degree increment, the levels will have angles of 35, 45, and 55 degrees at the top, middle, and bottom row, respectively.

Horizontal Spacing: The spacing along the horizontal direction of the slope for each support (within a given level).

Vertical Spacing: The spacing along the vertical direction of the slope for each support (i.e., the distance between levels/rows).

Maximum Number of Support Levels: The number of levels/rows to generate supports at. This is given as a maximum because the generated supports will be confined by the drawn polygon, and any levels that are outside the polygon will not be included.

After specifying the above settings, click the Draw button to initiate the final steps of generating the supports. Drawing is a two-step process, performed by clicking on the graphical model geometry:

1. Click the center point of the supports to generate. This point will primarily be used to determine the elevation of the middle level of supports. Each other level will be relative to this level, based on the vertical spacing setting.
2. Draw a polygon that encloses the area that will contain the emergence points of the supports (i.e., where the supports exit the ground surface). Double click to finish drawing.

Upon drawing, a series of spheres will fill the area of the drawn polygon on the model, each representing the ground exit point of each support.
3.4.5.10.4 Draw Support Geometry

The user may draw support objects such as i) geotextiles, ii) grouted anchors, iii) soil nails, and other types of supports through this menu option. The specifics for drawing such objects are as follows:

1. Select the Supports > Draw Support Geometry menu option,
2. Click anywhere on the CAD window to begin drawing a support object. The support object is drawn as a line segment. Any portion of the line segment which is above the ground will be truncated at the ground surface upon completion of drawing the object,
3. Click a second time to indicate the end point for the support,
4. Various properties of the current support can be adjusted or the type of support changed (i.e., geotextile, soil nail, etc.),

**NOTE:**

If the orientation of the current support is anything other than "None" then a support pattern consisting of multiple support objects may be specified. The parameters for the support pattern can be specified under the Parameters section of the Support Geometry dialog.

5. To specify a support pattern the the orientation must be changed to something other than "None" and then the spacing and number of support objects in the pattern may be specified.

Further details regarding each control on the dialog may be found under Support Geometry.

---

3.4.5.10.5 Support Type Manager

The Support Type Manager allows the user to create and maintain different types of supports which may then be applied to any number of supports in the numerical model. The support types are therefore independent of any particular geometric location.

**Support Type Name:** A name is required for each type of support. The name may also be edited after creation by clicking on the properties button.

**Fill Color:** This column displays the color with which the support type is filled on the screen.

**Support Type:** This column displays the type of support which has been defined.

**Applied:** If a support type is applied to the model then the applied column will show the number of times this
particular support type has been referenced.

**New:** This button will allow creation of a new support type. There is no limit to the number of support types which can be created. Not all support types created need to be applied in a particular point in the model.

**Delete:** A selected support type may be deleted by pressing this button.

**Properties:** The properties of any support type may be managed by clicking on this button. The properties of the support selected will be displayed.

### 3.4.5.10.5.1 Support Properties Dialog

This dialog controls the non-geometrical properties of each support. The applied load the bond length, the bond friction, the bond parameter applied load, load orientation and shear force and shear capability may be specified in the dialog. The formatting of the display of the support object is also set in this dialog.

The support properties for any particular graphically drawn support object may be specified in this dialog. It should be noted that any particular mixing and matching between support geometries and properties is possible. It is therefore possible to have the properties of a micro-pile associated with a horizontally-drawn support object. It is left to the user to make the best decisions regarding the appropriateness of the applied support properties.

Selection in the **Support Type** field allows application of the following support objects to a numerical model:

1. **End anchored**
2. **Geotextile**
3. **Grouted tieback**
4. **Grouted tieback with friction**
5. **Micro pile**
6. **Soil nails**
7. **Soil nails (Hong Kong practice)**
8. **User defined**
9. **Split Set / Swellex**

An end anchored support type allows the user to create a model in which a support is mechanically anchored and considered moveable at the end. Examples of this type of anchoring are rock bolt or dead man anchors.

**Force Application**

Either active or passive forces may be specified. For End Anchored support, the default method of force application is Active, because some tensioning is usually applied to the anchors.
**Tensile Capacity**

Anchored capacity with an end anchored support is simply specified as a constant force application. In the Support Properties dialog this is applied as a constant force of a certain magnitude with no shear force. The force entered into the program should be considered the maximum load that an individual anchor can sustain before failure. This should be considered the pullout or failure load of the anchoring mechanism but it should also be noted that it could be the tensile strength of the anchor or of plate assembly on the slope surface if either of these capacities are less than the failure load of the anchoring mechanism.

If geotextiles are used to reinforce the slope they are often applied as strips of certain depth and width. The spacing may often be uniform between these strips and can be represented through the dialog input options. The coverage percentage can be used to specify the existence of spacing between strips. Coverage of between 0 and 100% may be represented in SVSLOPE software through the Strip Coverage field. In this case the distance between supports must be specified along with the width of the support.

**Force Application**

Either active or passive forces may be specified. If the FOS < 1.0 then the active force is the minimum force required to bring the FOS up to 1.0. If the force is passive then the wall is assumed to move into the soil and the anchor provides a passive force. For a GeoTextile support, the default method of Force Application is Passive, because usually no significant initial loading or tensioning of the support is applied to geotextiles (with the exception of light pre-tensioning to optimize the effectiveness of the support).

**Pullout Strength**

The parameters (Adhesion and Friction Angle) will be used to determine the pullout and/or stripping force if the Anchorage is None, Slope Face or Embedded End. The Pullout Strength parameters are disabled when both ends are anchored (as pullout or stripping is not a consideration).

**Adhesion**

i) If the Strength Model is Linear, then the Adhesion defines the shear strength of the geotextile / soil interface, at zero normal stress, according to the Mohr-Coulomb strength envelope.

ii) If the Strength Model is Hyperbolic, the Adhesion defines the shear strength of the geotextile / soil interface, at high normal stresses.

**Friction Angle**

i) If the Strength Model is Linear, then the Friction Angle defines the stress dependent shear strength of the geotextile / soil interface, for normal stress greater than zero. The normal stress (i.e., stress perpendicular to the support) is the result of the weight of soil overburden, and also any other forces due to external or seismic loading.

ii) If the Strength Model is Hyperbolic, then the Friction Angle defines the initial tangent angle of the hyperbolic shear strength envelope, at zero normal stress.

**Force Orientation**

The force orientation of GeoTextile type is NOT always assumed to be parallel to the support due to the flexibility and displacements within the slope under load. The direction of the applied support force can be assumed as follows:

1. Parallel to Support
2. Tangent to Slip Surface
3. Bisector of Parallel and Tangent
4. User-Defined Angle: The user may specify an angle, measured from the positive horizontal direction.
**Force Angle:** If a user-defined angle is used then the specific angle may be specified in this text box. The angle is specified in degrees.

**Strip Properties**

**Strip Coverage:** The *Strip Coverage* refers to the spacing of these strips in the Out-of-Plane direction (i.e., along the slope).

**Tensile Strength:** The Tensile Strength represents maximum load capacity per meter width of strip. For geofabrics this is also referred to as the Tear Strength.

**Shear Strength Model**

The shear strength models are described in the SVSLOPE Theory manual in detail.

**Anchorage**

There are four options for the Anchorage:

1. **None:** Both Ends are movable and all three failures are possible (i.e., tensile, pullout or stripping).
2. **Slope Face:** The Slope-side End is anchored (i.e., fixed) and the Embedded End is movable. The only modes of failure possible are tensile failure and pullout. Stripping cannot occur.
3. **Embedded End:** The Embedded End is fixed and the Slope-side End is movable. The only modes of failure possible are tensile failure and stripping. Pullout cannot occur.
4. **Both Ends:** Both Ends are fixed. Only tensile failure is possible. In this scenario the pullout strength parameters are disabled. Pullout or stripping failure cannot occur.

The Force Diagram for the Geotextile is determined from the potential failure modes. From the Force Diagram the applied force at any point can be determined.

Anchorage capacity is not required to be specified and it is assumed that the anchorage capacity is always greater than or equal to the Tensile Strength of the GeoTextile and does not affect the Force Diagram for the GeoTextile.

Further explanation of the theory the Geotextile implementation may be found in the SVSLOPE Theory manual.

**New:** Pressing this button causes a new Geotextile property record to be created. The user may then fill out the properties.

**Delete:** This button deletes the current Geotextile property record.
The Grouted Tieback is a common form of support used in soil slopes. With grouted tiebacks a steel rod is inserted into a grouted area forming a bond length with the soil. Depending on the thickness of the grouted region it may be necessary to include some type of shear strength which may affect the soil slope. Typically, the shear strength of most grouted tiebacks is small.

The *Grouted Tieback* support type can be used to model grouted tieback supports and ground anchors which may have a variable grouted length. The Grouted Tieback is different from "Grouted Tieback with Friction" only in that the Grouted Tieback support type does not consider stress dependent (ie. frictional) strength of the soil / grout interface while the later does.

![Diagram of Grouted Tieback](image)

**Force Application**
For a grouted tieback support, both active and positive applications of forces are considered.

**Force Orientation**
For Grouted Tieback support, the orientation of the applied force is always PARALLEL to the orientation of the tieback.

**Pullout Strength**

*Bond Strength*

For a Grouted Tieback, the Pullout Strength is a function of Bond Strength. The Units are Force / Unit Length. The Bond Length is length along the anchor. Thus the maximum pullout force is calculated as:

\[
\text{Pullout force} = \text{Bond Strength} \times \text{Bond Length}
\]

**Capacity and Spacing**
Two capacities (Tensile Capacity and Plate Capacity) are considered in grouted tieback support type.

a) **Out of Plane Spacing**
The distance between Tiebacks in the out-of-plane direction (along the slope).

b) **Tensile Capacity**
The maximum tensile capacity of an individual support. This is the capacity of the support itself exclusive of any associated plate capacity or the bond capacity.

c) **Plate Capacity**
The Plate Capacity is the maximum load that can be sustained at the plate/slope interface expressed as a force.

**Bond Length**
Bond Length is measured from the END of the tieback and can be specified as:

a) a percentage of length
b) an actual bond length

Further explanation of the theory of the Grouted Tieback implementation may be found in the SVSLOPE Theory manual.
The Grouted Tieback with Friction is different from Grouted Tieback only in that the Grouted Tieback with Friction support allows the user to consider the frictional strength (stress dependent) of the soil / grout interface.

**Force Application**
For a Grouted Tieback support, both active and positive applications of forces are considered.

**Force Orientation**
For Grouted Tieback support, the orientation of the applied force is always PARALLEL to the orientation of the tieback.

**Pullout Strength**
The parameters (Adhesion and Friction Angle) will be used to determine the pullout and/or stripping force if the Anchorage is None, Slope Face or Embended End. The Pullout Strength parameters will be disabled and the pullout or stripping cannot occur when both ends are anchored.

**Adhesion**
i) If the Strength Model is Linear, then the Adhesion defines the shear strength of the geotextile / soil interface, at zero normal stress, according to the Mohr-Coulomb strength envelope.

ii) If the Strength Model is Hyperbolic, the Adhesion defines the shear strength of the geotextile / soil interface, at high normal stresses.

**Friction Angle**
i) If the Strength Model is Linear, then the Friction Angle defines the stress dependent shear strength of the geotextile / soil interface, for normal stress greater than zero. The normal stress (i.e., stress perpendicular to the support) is the result of the weight of soil overburden, and also any other forces due to external or seismic loading.

ii) If the Strength Model is Hyperbolic, then the Friction Angle defines the initial tangent angle of the hyperbolic shear strength envelope, at zero normal stress.

**Capacity and Spacing**
Two capacities (Tensile Capacity and Plate Capacity) are considered in Soil Nail support type.

a) Out of Plane Spacing
   The distance between Tiebacks in the out-of-plane direction (along the slope).

b) Tensile Capacity
   The maximum tensile capacity of an individual support. This is the capacity of the support itself exclusive of any associated plate capacity or the bond capacity.

c) Plate Capacity
   The Plate Capacity is the maximum load that can be sustained at the plate/slope interface expressed as a force.
Bond Length
Bond Length is measured from the END of the tieback and can be specified as

a) a percentage of length
b) an actual bond length

Shear Strength Model
The shear strength models are described in the SVSLOPE Theory manual in detail.

Grout Diameter
The parameter Grout Diameter is specified for the calculation of the area on which the shear force acts.

\[ \text{Area} = \pi \times \text{Circumference} \times \text{Bond length} \]
where:

\[ \text{Circumference} = \pi \times \text{Grout Diameter} \]

Further explanation of the theory behind the Grouted Tieback with Friction implementation may be found in the SVSLOPE Theory manual.

SVSLOPE can be used to model the affects of micropiles in which the shear stress added to the slope from the micropile is primarily considered in the analysis. In this analysis it is assumed that a series of micropiles are installed along the slope. The micropiles are graphically drawn on the slope and only effect the calculations if the slip surface passes through the specified micropile. If it does, then the shear force entered as the micropile property will be applied to the base of the applicable slice. It should be noted that only the shear and the direction perpendicular to the micropile is considered in this type of analysis.

The Micropile support can be used to simulate a micropile or pile type of support. The Micropile support is fundamentally different from the other types of support. The characteristics of the Micropile support are:

a) Resistance is assumed to be transverse to the support direction, rather than parallel to the support direction. Therefore shear failure only happens transversely through the pile.

b) Tensile, pullout or stripping failure are not considered for Micropile support type.

Force Application
The default Force Application is Passive for the Micropile support type.

Force Orientation
The orientation of the applied force is always TANGENTIAL to the slip surface.

Capacity and Spacing
a) Out-of-plane spacing
The distance between Micropiles in the out-of-plane direction may be specified in the dialog.

b) Pile Shear Strength
The Pile Shear Force Strength is the maximum load the pile can sustain before failure.

Note: that the Unit of the Pile Shear Strength is force, so the user has to calculate the shear force capacity based on the piles cross-sectional properties.

Further explanation of the theory behind the Micropile implementation may be found in the SVSLOPE Theory manual.

The Soil Nail is a special case of Grouted Tieback support type with Bond Length=100%. Therefore a Grouted Tieback with Bond Length = 100% would behave exactly the same as a Soil Nail, all other parameters being equal.

Force Application
For Soil Nail support, the default Force Application is Passive.

Force Orientation
For Soil Nail support the orientation of the applied force is always PARALLEL to the orientation of the tieback.

Pullout Strength
Bond Strength

For a Soil Nail, the Pullout Strength is a function of Bond Strength along the full length of the Soil Nail. The Unit is Force/Unit Length. The maximum pullout force is calculated as:

Pullout force = Bond strength (F/L) x Bond length

where:
Bond Length = Full Length of the Soil Nail

Capacity and Spacing
Two capacities (Tensile Capacity and Plate Capacity) are considered for the Soil Nail support type.

a) Out of Plane Spacing
The distance between Soil Nails in the out-of-plane direction (along the slope).

b) Tensile Capacity
The maximum tensile capacity of an individual support. This is the capacity of the support itself exclusive of any associated plate capacity or the bond capacity.

c) Plate Capacity
The Plate Capacity is the maximum load that can be sustained at the plate/slope interface expressed as a force.

Please see the SVSLOPE Theory Manual for a comprehensive description of the theoretical aspects of soil nails.
Soil Nail-Hong Kong Practice is a special type of Soil Nail. The significant differences are:

1. Plate capacity is not considered in Soil Nail-Hong Kong Practice. In other words, the stripping failure is not considered or the Plate Capacity is assumed to be higher than Tensile Capacity.
2. The bond stress formula is slightly unique and is defined in the SVSLOPE Theory manual.

**Force Application**
For Soil Nail support, the default Force Application is Passive.

**Force Orientation**
For Soil Nail support the orientation of the applied force is always PARALLEL to the orientation of the tieback.

**Pullout Strength**
\[ \text{Pullout force} = \text{Bond Length} \times \left( \rho \times \text{Bond Diameter} \times \text{Soil Effective Cohesion} + 2 \times \text{Bond Diameter} \times \Sigma_v \times \tan(\Phi) \times \text{Bond Length} \right) \div \text{Bond FOS} \]
where:
- Bond Length = Full length of the soil nail
- Sigma_v = The vertical effective stress in the soil calculated at mid-depth of the soil-nail support in the passive zone, with a maximum value of 300 kPa (6266 psf)
- Phi = The effective internal friction angle of the soil through which the soil nail passes

**Capacity and Spacing**
- **Out-of-plane spacing**
The distance between Soil Nails in the out-of-plane direction (along the slope).
- **Tensile Capacity**
Tensile Capacity represents the maximum load, which a single anchor can sustain before failure. Tensile Capacity can express the pullout, failure load, the tensile strength of the anchor or the strength of the plate assembly on the slope surface. The minimum value among these values will be used as Tensile Capacity.

The User-Defined support type allows the user to define a relation between Capacity (Force) and Distance (Length) in a data list.

**Force Application**
Like all other support types, the Force Application for User Defined support can be either Active or Passive.

**Force Orientation**
The Force Orientation for User Defined Support can be selected by the user.

Split Set and Swellex bolts provide load transfer along the entire length of the support. Split Set bolts use a high
strength steel tube that is slotted along its length and is driven into a drill hole slightly smaller than the tube using the same standard percussion drill that made the hole. As the tube of the rock bolt slides into place, the full length of the slot narrows, causing radial pressure to be exerted against the rock over its full contact length. Swellex bolts consist of a welded tube folded onto itself and sealed at one end. Once inserted in the drill hole the tube is re-expanded using high pressure water flow provided by a special pump and adapter. As the bolt expands it makes contact with the wall of the drill hole along its entire length.

**Tributary Area**

The effective cross-sectional area of the support. As Split Set/Swellex supports are hollow this does not include the area of the hollow center but rather only that of the solid steel of the tube. This area is used to compute the axial stiffness of the support.

**Tensile Capacity**

The maximum tensile capacity of an individual support. This is the capacity of the support itself exclusive of any associated plate capacity or the bond capacity.

**Residual Tensile Capacity**

The residual tensile capacity of the support. This is the tensile capacity of the support after the peak tensile capacity has been exceeded.

**Bolt Modulus**

The Young’s Modulus (elastic modulus) of the support.

**Bond Shear Stiffness**

The shear stiffness of the support-grout interface.

**Bond Strength**

The maximum shear force capacity of the bond between the grout and the surrounding material.

**Pre-Tension Force**

The magnitude of the initial force applied to the support during installation.

**Attach Face Plates**

The Face Plates option provides the ability to simulate the effect of face plates used on either end of the support. The effect of adding a face plate is allow the support to develop load immediately at the end of the support. Without a face place the loads on the ends of the support will be zero.

**Pull-out Force**

Enabling the Pull-Out Force option simulates the result of a pull-out test on the support. The forces may be added at either end of the support.

**Support Model**

There are two options for the Support Model that control the behaviour of the support, Elastic and Plastic.

Choosing the Elastic option will cause the bolt to behave in a strictly elastic manner. The tensile capacity and bond strength related fields are disabled in the interface as they are not considered in the analysis.

Choosing the Plastic option performs the analysis taking into consideration the tensile and bond capacities of the support. Once the Tensile Capacity of the support is exceeded the Residual Tensile Capacity will be used. Further analysis will consider the support to have fully plastic behaviour.

### 3.4.5.10.6 Back Analysis

In order to help the user to design a reinforced slope, back-analysis is provided for SVSLOPE 2D/3D. In a back analysis, the user specifies a required factor of Safety, SVSLOPE 2D/3D will calculate the critical slip surface corresponding to this FOS and its required maximum horizontal support. The user can design a support pattern based on this information. This feature is particularly useful in a 3D analysis when designing a support system as irregular support systems can be considered.

**Note 1:** Only simplified Bishop Method and Janbu method can perform back analysis. It does not apply to other
methods, no back analysis results will be shown for other methods.

Note 2: The required horizontal support force is only applied to back analysis. It does not affect the main slope stability analysis results.

**Steps to do a back-analysis**

1. Select the menu Support > Back Analysis
2. The Back Analysis dialog as Figure 1 will be shown. The user needs to check the “Enable Back Analysis”.
3. Enter required Factor of Safety, horizontal support force elevation (Z in 3D, Y in 2D), and horizontal support force coordinate y for 3D models.
4. A horizontal arrow line will be displayed on the model as shown in Figure 2 at the location specified by the user. The X value of the point for 2D and 3D models is calculated automatically.
5. When SVSLOPE 2D/3D searching the critical slip surface, it keeps track of which slip surface requires the maximum support force to achieve the user specified factor of safety for the back analysis. The slip surface which requires the maximum support force is the result for the Back Analysis.
6. For both Simplified Bishop method and Janbu method, either passive support force or active support force can be reported as shown in Figure 3 and Figure 4. The user can format the Back Analysis result information in ACUMESH through Format > Back Analysis Output.
7. The user can use the magnitude of required support force from Back Analysis to estimate the spacing and capacity of a support system. The slip surface determined from the back analysis can be used to estimate the support length.

![Figure 1. Back Analysis Settings dialog](image)

Note: Only Simplified Bishop and Janbu methods can perform Back Analysis of Support Force.
Figure 2. Location of the required support force for 3D model specified by the user.

![Back Analysis, FOS=2 with horizontal support load at Elevation = 7.250 m](image)

Figure 3. Format Back Analysis Output Result
3.4.5.11 Results

The *Results* menu options controls the data which is displayed or output by the finite element solver.

Viewing finite element computational results also allows additional checks on model validity. It is possible that a finite element numerical model final results may appear correct but may actually be in error. An example of this is computing 1D coupled surface-flow results. Water volume results may be obtained which look reasonable but if the user plots water gradients in the *y*-direction it can be seen that a lack of nodal resolution is producing numerically unstable gradients.

The results from the solver are divided into several types:

i) Plots: Output displayed in a CAD view.
ii) Graphs: Output displayed as a graph of data vs. time, data vs. geometry coordinate, etc.
iii) Reports: Textual display of output information.
iv) Transfer: Transfer of data into a specific output format. Typically for use as initial conditions in a separate model.

This section is not applicable to the SVSLOPE slope stability package, as all the results generation is automatic for SVSLOPE.

3.4.5.11.1 Flux Sections

Flux sections are used to report the rate of flow across a portion of the model for a steady-state analysis and the rate and volume of flow moving across a portion of the model in a transient analysis. There are various types of Flux Sections.
- **Point Flux Section**
  A point flux section can be applied in 1D models and will report the flow through the specified point.

- **Segment Flux Section**
  The segment flux sections are drawn as a segment across a model and report the flow through that segment. Drawing a multi-segment line will cause the generation of multiple flux sections, each of a single segment.

- **Extruded Flux Section**
  The Extruded flux sections are drawn as lines across 3D models and report the flow through a plane extending vertically through the model.

- **Surface Flux**
  Surface flux sections report the flow through a surface in 3D models.

- **Boundary Flux Section**
  Boundary Flux definitions are used to report the flow across a region boundary. This will be a point in 1D, a segment(s) in 2D, or a sidewall(s) in 3D.

Surface Flux and Boundary Flux reporting is handled entirely by the Graph/Report Manager. The following sections describe how the specify Point, Segment, and Extruded Flux Sections, which will all be referred to as Extruded Flux Sections in the following sections of this manual.

### NOTE:
Point, Segment, and Extruded Flux Sections all add nodes to the mesh along their definition, and therefore, affect the solution. The same model with and without a Flux Section may produce different results.

#### 3.4.5.11.1.1 Flux Section Coordinate System

The following sections outline the system by which flux section values are reported.

The movement of fluid across a boundary may be calculated through a boundary flux integral. Each region boundary in SVOffice 5 is given a name. The user may identify subsections of a particular region by assigning a name to certain line segments in the Region Properties dialog.

**Normal Flux**: Positive flow is into a region when reporting the flux normal to a region boundary. This applies to boundaries that are external or internal to a model. Normal flux therefore reports the total net flux into or out of a region.

**X, Y, and Z Flux**: Positive flux values are always taken as flow in the direction of the positive global coordinate. For example a positive reported flow in the x-direction would indicate flow to the right. Positive flow in the y-direction would indicate flow up. This convention is maintained regardless of the direction in which a region is drawn.

**Related topics**
[Mass Balance](#)

Proper calculation of flow across flux sections is critical for determining mass-balance of a problem. A 2D flux section defines a 2D line segment through which the flow will be calculated. A 3D flux section defines a vertical plane through which the flow will be calculated. The following convention is adopted when reporting flux section flows.

**Normal Flux**: There are 4 cases to consider when evaluating the flux normal to a flux section.

1. **External Region Boundary**:
   If the flux section has been drawn on a region boundary that is external (on the outside) of the model then positive flow will be into the region.
2. Internal Region Boundary – Region Given:
   If the flux section has been drawn on a region boundary that is internal (on the inside) of the model and a
   region has been specified using the “Restrict to Region” option then positive flow will be into the region
   specified.

3. Internal Region Boundary – Region Not Given:
   If the flux section has been drawn on a region boundary that is internal (on the inside) of the model and a
   region has not been specified using the “Restrict to Region” option then positive flow will be into the first
   applicable region.

   2D: The first applicable region will be determined by the region hierarchy with Region 1 being HIGHEST.
   Therefore, the first region in ASCENDING order that the flux section is drawn over will be the first applicable
   region.

   3D: The first applicable region will be determined by the region hierarchy with Region 1 being LOWEST.
   Therefore, the first region in DESCENDING order that the flux section is drawn over will be the first applicable
   region.

4. Internal to a Region:
   If the flux section has been drawn internal to a region then the Left Hand Rule will be applied. The Left Hand
   Rule means that if an “L-Shape” is made on the left hand with the index finger and thumb and the left hand
   index finger is pointed in the same direction as the flux section arrow, then positive flow through the flux
   section will be in the direction that the thumb is pointing.

X, Y, and Z Flux:
Positive flux values are always taken as flow in the direction of the positive global coordinate. For
example a positive reported flow in the x-direction would indicate flow to the right. Positive flow in the y-direction
would indicate flow up. This convention is maintained regardless of the direction in which a region is drawn (i.e.,
clockwise or counter-clockwise).

Related topics
Mass Balance

X, Y, and Z Flux:
Positive flux values are always taken as flow in the direction of the positive global coordinate. For
example a positive reported flow in the x-direction would indicate flow to the right. Positive flow in the z-direction
would indicate vertical flow up. This convention is maintained regardless of the direction in which a region is drawn (i.e.,
clockwise or counter-clockwise).

Related topics
Mass Balance

3.4.5.11.1.2 Extruded Flux Sections

Extruded flux sections can be defined for all systems and appear as blue lines with arrowheads in the workspace.
Each Flux Section is given a label that corresponds to the order that it was added to the model. SVOFFICE 5 allows
the definition of as many flux sections as needed.

Extruded flux sections act independent of a specific region, but they must fall on the boundary or inside the model
geometry. They will report the flow for any portion of a region that they overlap. In 3D models the flux sections
extend through all layers.

![Diagram of flux sections](image)

**NOTE:**
An extruded flux section must not go outside the geometry of the model. If the flux section is drawn outside the geometry, the SVOFFICE 5 solver will not be able to provide a solution for the flux.

- **Adding Extruded Flux Sections**
  Instructions for adding an extruded flux section with the mouse:

  1. Click the **Flux Section** button in the toolbar or select **Results > Flux Section** from the menu to enable the draw crosshairs.
  2. Draw the first point in the workspace.
  3. Double-click the **workspace** again to specify the end point and finish the flux section.

- **Flux Section Reporting**
  By default, a report for each flux section will be added to the Flux Section tab on the **Graph Manager** dialog. The X and Y components of flow are reported as well as the normal flow component. Also, in transient models history plots of Normal Flow and Cumulative Normal Flow will be added by default. Go to the **Graph Manager** to edit the default plots for the flux section or to add new ones. Note that for multi-segment flux sections only the normal flow can be reported and not the component flows. For steady state models where more than 2 stages are specified, a history plot of Normal Flow will also be created by default.

  A description of the coordinate system used in the specification of flux sections is given in the next section.

**Steady-State Units**

Flux sections are reported in units of L$^3$/T. For example, if the user is working in meters and days, the flux section value will be presented in units of m$^3$/day. It should also be noted that the value reported represents the volume of flow across the entire length of the flux section.

**Transient Units**

In transient problems SVOFFICE 5 will report the Instantaneous Flow as well as the total cumulative volume of flow across the flux section for the duration of the problem. The instantaneous flow value is reported in units of L$^3$/T and represents the flow at the reported time. Total volume of flow is presented in units of L$^3$ and represents the total flow passing the flux section since the start time.

### 3.4.5.11.1.3 Flux Sections Dialog

The **Flux Sections** dialog is opened by selecting **Results > Flux Sections** from the menu. All the currently drawn flux sections are listed in a data list on this dialog.

- **New**
  Press the **New** button to add a new flux section. A default name of "Flux_#" (where # is number of flux sections in the model + 1).

- **Delete**
  Press the **Delete** button to remove the flux section from the model. Note that any plots defined for the flux sections will also be removed.

- **Properties**
  The **Properties** button will open the **Flux Section Properties** dialog for the selected **Flux Section**.
3.4.5.11.1.4 Flux Section Properties Dialog

To open the Flux Section Properties dialog select a flux section in the workspace and click the Properties button. Alternately this dialog can be opened from the Flux Sections dialog.

- Editing a Flux Section Title
  Each flux section is given a default label of the form “Flux #”. The label text can be modified directly on this dialog. Press the Edit button to open the Text dialog. To turn the label off, deselect the Display checkbox in the label section of the dialog.

- Points
  Change the flux section points directly in the Points section in a data list.

- Format
  Use the Format tab to specify various display settings for the flux section.

**NOTE:**
In is more appropriate to specify a Boundary Flux than to draw a flux section on a region boundary.

3.4.5.11.1.5 Net Percolation Dialog

Net Percolation allows the user to set a specific flux section which represents the depth beyond which permanent downward flux is assumed to occur. This is often termed “Recharge”.

Net Percolation is given special identification in the software in order to allow this important variable to be reported alongside other relevant 1D flow variables such as Actual Evaporation (AE), Precipitation, and other parameters related to the flow of water at the ground surface. Net Percolation can only be applied to a 1D SVFLUX model.

Specify a net percolation name and location using the Net Percolation dialog. The fields in the dialog are described below.

- **Name**
  Specify the name of net percolation. You can change the default name of "NP" to your preferred one.

- **Y value**
  Specify the value of Y Coordinate that the net percolation is located. By default location is set the lowest elevation of the model geometry. You can change the default value.

- **Delete**
  Delete the current net percolation.

3.4.5.11.1.6 Draw Flux Sections Line

**Flux section** are lines created internal to regions on which the flow across these lines is integrated (summed). A flux section is highly useful for performing a mass balance on a numerical model. Flux sections are typically placed across the entry and exit points.

Selecting Results > Draw Flux Section Line will move the user to draw mode and allow drawing of a flux section. The endpoint of flux sections should always be placed on a region node point. Flux section end points which are located near a region boundary line segment may cause meshing errors if they do not end exactly on the line segment midpoint.
3.4.5.11.1.7 Flux Section Slices

The Flux Section Slice dialog is opened by selecting Results > Flux Section Slices from the menu. It will draw a series of flux sections according to the specified point and direction.

- **Direction Select**
  Choose the direction and input the position of flux section slices, or use the draw button to select the point in the canvas.

- **Label Setting**
  Set the label format of the flux section slices. A default name of “Flux_#” (where # is number of flux sections in the model + 1).

**NOTE:**
It is more appropriate to specify a Boundary Flux than to draw a flux section on a region boundary.

3.4.5.11.2 FlexPDE Plot Manager

The FlexPDE Plot Manager lists all currently defined plots in the general Plots category. Plots are low-quality plots used to visualize variables involved in the current finite element analysis. High-quality visualizations may be created by creating an ACUMESH DAT file and opening the file in ACUMESH. The DAT file may be created using the ACUMESH Plot Manager.

On this dialog the plots may be of the type Contour, Vector, Surface, or Mesh. These plot types are described below:

- **Contour**
  This plot creates a two dimensional contour map of the variable. Contour levels are automatically selected.

- **Vector**
  A two dimensional display of directed arrows in which the direction and magnitude of the arrows is controlled by the model gradients. The origin of the arrow is placed at the reference point.

- **Surface**
  A quasi three dimensional surface which displays the value of the variable vertically. A Surface plot is not as meaningful in two-dimensional analysis and it is recommended that this plot be used only in three-dimensional models.

- **Mesh**
  The Mesh plot will display the finite element mesh.

3.4.5.11.2.1 FlexPDE Plot Properties Dialog

Using the FlexPDE Plot Properties dialog plot names, variables, time intervals, zooming, and other modifiers can be defined. Depending on the type chosen and other model settings such as system and type, different tabs and fields will be available.

Refer to the following sections for more details on the required information for each tab.

- **Title**
  This title will be displayed.
- **Variable**
  The *Variable* drop-down provides a selection of the variables available for each type of graph. The drop-down lists the units and a description of each variable. Select the variable to graph. Most types require the entry of a variable. Certain variables listed may not be available for the current model due to model settings such as system or type, or if certain material information has not been provided, for example.

- **Restrict to Region**
  The *Restrict to Region* drop-down will restrict the graph to the region that is selected. The variable will only be interpreted over this region.

- **Restrict to Layer**
  The *Restrict to Layer* drop-down will restrict the graph to the layer that is selected. The variable will only be interpreted on this layer. (Available in 3D only) Irrelevant for reporting surface flux.

- **Display Limits**
  The minimum and maximum display limits will cause the graph or report to only display values in this range. Take caution when using these options as the actual values calculated may fall outside this range. This feature is useful for examining a certain value range in more detail that may be overshadowed by spikes in the data.

The *Projection* tab is available for 3D plots. For individual plot types 1 or more of the projections options will be available.

- **Plane Option**
  Set the 2D plane on which to plot the variable. Select a coordinate direction (*X*, *Y*, or *Z*) and specify a coordinate value. For example, a *X* = 30 specification will display the variable in the *YZ*-plane cut through *X* = 30.

- **Surface Option**
  This option will display the chosen variable’s value over the selected surface projected onto the *XY*-plane.

- **Equation Option**
  Provide an equation for the plot surface in terms of the coordinate variables and solver functions.

- **3D Option**
  Available for mesh plots. A 3D mesh plot will be generated.

**NOTE:**
Use a feature at the same coordinate plane as specified for a 3D plot to improve the plot resolution. Solution mesh element edges are forced to features; thus a cleaner plot can be generated as well.

Use the *Zoom* feature to focus the plot on a certain area. Supply a Zoom Origin and Zoom Window dimensions. Use the *Select Zoom* button to select an *XY*-plane plane (or *RZ*-plane in Axisymmetric) zoom area in the CAD Window with the mouse.

**Update Method**
The plot output can be updated by either time or the solver cycle.

**Time Steps**
The Start, Increment, and End plot times can be specified.

**Cycle**
Provide the cycle interval for updating the plot. This option is useful in examining the model when the time-steps are very small to determine if the model is achieving stability.
- **Solver Options**
  If *display and save PG6* is selected the plot will be displayed while the FlexPDE solver is running and remain open when the solution is obtained. It will also be stored in the .PG6 file generated by the solver.

  Note that models that have output saved to the PG6 file and that are run for a long time or require more intensive work by the solver may take longer to run and the .PG6 file can become excessively large. Use the *display* option to prevent this situation or reduce the timesteps.

  If *display* is selected the plot will be available while the model is running, but it will not be written to the .PG6 file. In Steady-State models the plot window will not remain open after the run is complete. Alternatively, in Transient models the plot window will remain open.

  If *write TXT only* is selected then the plot will not display in the solver or be stored in the .PG6 file, but a TXT output file can be generated for further evaluation in ACUMESH or a spreadsheet application.

  The *Plot Off* option will disable the plot from being considered by the solver, but it will remain in the interface for evaluation in the future.

- **Write .txt File**
  Some plots can have the plot data output to a text file for further study, or to import into various other applications. Select the *Write To .txt File box* to have the solver generate the file.

  **NOTE:**
  Selecting a small graph increment can cause large numbers of .txt files to be generated by the solver. This can potentially use up a lot of hard drive space and slow down operations that require Windows to look up files and directories. Opening the root folder in Windows Explorer or loading certain dialogs in ACUMESH may experience slow performance.

- **Display Group**
  The Group option provides the ability to group various graphs of the same unit type on the same display window. The Group drop-down box will initially be blank. Once one group name has been provided it will be available for other graphs in the model.

- **Multiplication Factor**
  A multiplication factor can be applied to the variable output. The plot will be scaled by this factor. Use this option to export data in different units. For example, setting a multiplication factor of 1000 to a variable with units of \( m \) will result in data in \( mm \) units. Note that the axis labels will reflect the original units as SVOFFICE 5 does not know what factor might be specified.

### 3.4.5.11.3 ACUMESH Plot Manager Dialog

Use **Results > ACUMESH Plot Manager** To access the ACUMESH Plot Manager Dialog. This dialog defines the variables that will be added to the the .DAT file generated by the solver for loading into ACUMESH.

The following tabs are available as described in the **Transfer Manager** section:

- **Description Tab**
- **Update Method Tab**
- **Output Options Tab**

The following options on the Output Options tab apply specifically to the .DAT file:

- **Region Separation**
  Causes separation of regions into distinct areas for output independent of material properties. In 3D separate region-layer blocks are created. This switch is useful when creating output for use in ACUMESH and for the Material Properties Verification feature. The Region Separation option is defaulted to *ON*.

- **Steady-State Pre-Conditioning Display**
  In steady-state SVFLUX models where unsaturated material properties are used, 2 stages are used to obtain the
solution. Stage 1 is the initial pre-conditioning step where the model is solved using saturated properties. Next, stage 2 is solved using stage 1 as a starting point and using the full unsaturated material properties to obtain the final solution.

The *Steady-State Pre-Conditioning* option controls the display of the results in the ACUMESH visualization software. Since stage 1 is only an approximation of the final solution, it is only important to see the stage 2 results. With the display of steady-state pre-conditioning off, ACUMESH will default to displaying the stage 2 (final unsaturated) results. Turning this option on will allow display of the pre-conditioning stage. The *Steady-State Pre-Conditioning* option is defaulted to OFF.

This option is only available in SVFLUX and only if 2 stages are present. More than 2 stages in the software can be used to ease model convergence by gradually varying a model parameter. For example, starting with a shallow swcc and staging the swcc parameters to increase the steepness of the curve may improve convergence in some cases.

### 3.4.5.11.4 Graph/Report Manager Dialog

The *Graph/Report Manager* controls the specification of graphs or reports generated and displayed during model solution and/or available for viewing in ACUMESH.

The foundational principle for the Graph/Report Manager is that each line entry represents a single item to be generated. Multiple graphs/reports may be grouped together through the use of the Group function.

Select *Results > Graph Manager* from the menu to open the *Graph Manager* dialog.

Select *Results > Report Manager* from the menu to open the *Report Manager* dialog.

There are various tabs on the Graph/Report Manager that allow the addition of specific types of results. Some tabs are software dependent and will only appear if modeling in that software, while other tabs will be available depending on other model settings, such as Model System and Model Type. Each tab is described in more detail in the following sections.

- **Range Tab**
- **Points Tab**
- **Ground Surface Tab**
- **Piezometer Tab**
- **Area/Volume Tab**
- **Min/Max Tab**
- **Flux Sections Tab**
- **Boundary Flux Tab**
- **Surface Flux Tab**
- **Climate Tab**
- **Global Climate Tab**
- **Review Boundary Tab**
- **Tunnels Tab**
- **Wells Tab**
- **Other Tab**

Certain graphs and reports are generated for the model when the model is created by default. (These entries may be deleted or modified in the same manner as any other plot).

- **Adding Graphs/Reports**
  Click the button for the type of report/graph to add. The *Report/Graph Properties* dialog will open with the appropriate fields enabled for the selected plot type. Provide the desired information in the fields. Not all fields are required. When the report/graph definition is completed it will be displayed in the *Graph/Report Manager* dialog.

- **Editing Graphs/Reports**
  Select the *item* from the list and double-click or press the *Properties* button to open the *Report/Graph Properties*
dialog.

- **Deleting Graphs/Reports**
  Select the *item* from the list and press the *Delete* button to remove it from the model.

- **Copying Graphs/Reports**
  Select the *item* from the list and press the *Copy* button to open the *Report/Graph Properties* dialog with a copy of the selected *item*. Use this feature to easily duplicate report/graph where only one option requires adjustment.

- **Multiple Update**
  Click the *Multiple Update* button to open the *Multiple Update* dialog.

- **Report/Graph Settings**
  Press the *Settings* button to open the *Graph/Report Settings* dialog. The settings on this dialog apply to all plots in the model.

- **Add Default Graphs/Reports**
  Press the *Add Defaults* button to open the *Add Defaults* dialog.

- **Optimize Update Method**
  Press the *Optimize* button to open the *Optimize Update Method* dialog.

### 3.4.5.11.4.1 Range Tab

The *Range Tab* in *Graph Manager Dialog* will graph the selected variable over a selected range. The variable is on the vertical axis and the distance is on the horizontal axis.

- **Range**
  Use the *Add New Range Graph* button to open the new Range graph dialog.

### 3.4.5.11.4.2 Points Tab

The *Points Tab* in *Graph/Report Manager Dialog* is for the creation of graphs/reports which report variable values at a point within the model geometry.

- **Reports** allow the reporting of a particular value at a specific point. The value presented in the report is always the value at the most recent stage or time-step at which a value is requested.

- **Graphs** allow the creation of a graph of a particular value as a function of time. These types of graphs are particularly useful in the analysis of transient models where model variables are changing with time.

The specific location at which graph coordinates the model variables are reported may be specified using the CAD control. Any variable involved in the current analysis may be reported or plotted. The software will provide a warning if a variable cannot be plotted due to various model settings.

The specifics of the properties for each report or graph may be found in the *Graph Properties Dialog* section.

**NOTE:**
To make use of the Tornado diagram plotting capability in ACUMESH for 1D models, use the *Group settings* to group multiple Point plots.

### 3.4.5.11.4.3 Ground Surface Tab

The *Ground Surface Tab* in *Graph/Report Manager Dialog* is for the creation of graphs/reports which report variable values at the ground surface for 1D large strain consolidation models.
The specifics of the properties for each report or graph may be found in the Graph Properties Dialog section.

### 3.4.5.11.4.4 Piezometer Tab

The Piezometer Tab in either Graph or Report Manager is for the creation of graphs/reports which report head values at a point within the model geometry.

Reports allow the reporting of a head value at a specific point. The head value presented in the report is always the value at the most recent stage or time-step at which a value is requested.

Graphs allow the creation of a graph of a head value as a function of time. These types of graphs are particularly useful in the analysis of transient models where heads are changing with time.

The specific location at which plot coordinates the model variables are reported may be specified using the CAD control. Any variable involved in the current analysis may be reported or plotted. The software will provide a warning if a variable cannot be plotted due to current model settings.

The specifics of the properties for each report or graph may be found in the Graph Properties Dialog section. Once the model is run the resulting comparison between computed and measured piezometer results may be viewed under the Graphs > Calibration > Piezometers command in the ACUMESH software.

### 3.4.5.11.4.5 Area/Volume Tab

On the Area/Volume Tab a Report or History Graph from either Report or Graph Manager is used to display the volume of the model, and/or the area of the model, the volume of water, as well as the frozen and unfrozen water volumes. Multiple items may be reported on the same graph.

Note that when transpiration is included for a climate dataset, the transpiration sink (the water draw up by the plant roots) rate and cumulative values can be plotted by using the Area/Volume tab. Transpiration cannot be grouped with the other climate variables on the Climate Tab.

### 3.4.5.11.4.6 Energy Tab

On the Energy Tab a Report or History Graph from either Report or Graph Manager is used to display the energy storage of the model. Multiple items may be reported on the same graph.

### 3.4.5.11.4.7 Min/Max Tab

The Min/Max Tab is for the creation of graphs which report the global maximum or minimum value of any variable in the model, or the location at which that maximum or minimum occurs. Report or History Graph may be created from either Graph or Report Manager. The software will provide a warning if a particular variable cannot be plotted due to various model settings.

Reports allow the reporting of the value in question. This value is always at the most recent stage or time-step at which it is requested. History plots allow the creation of a graph of the value as a function of time. These types of output are particularly useful in the analysis of transient models where model variables are changing with time.

The specifics of the properties for each report or history plot may be found in the Graph Properties Dialog section.

### 3.4.5.11.4.8 Flux Sections Tab
On the *Flux Sections Tab* a [Report or History Graph](#) from either *Report or Graph Manager* is used to display the flow across the chosen flux section. Multiple items may be reported on the same plot. A Flux Section must first be defined before any flux section plots can be defined. See the [Flux Reporting](#) section of this manual.

On the Graph Properties tab these settings are of interest:

- **Restrict Report to Layer**
  This option is available in 3D only. Choose a Layer to report the flow through. 3D extruded flux sections default to reporting the flow across all layers.

- **Restrict Report to Region**
  Extruded flux sections report the flux over all regions that they intersect by default. To report only for a specific region choose it from the drop-down. In 3D if the flux section is restricted to a region it must also be restricted to a Layer.

### 3.4.5.11.4.9 Boundary Flux Tab

On the *Boundary Flux Tab* a [Report or History Graph](#) from either *Report or Graph Manager* dialog is used to display the flow across the chosen boundary. Multiple items may be reported on the same plot. A Boundary Flux plot requires a Boundary Name to be specified for a region segment or series of segments. Boundary Names are set on the [Boundary Conditions](#) dialog.

On the *Graph Properties* dialog the desired Boundary Name can be chosen from the Boundary drop-down. The various components of flow can be selected from the Variable list. The variables can be chosen in either Volume per time units ("Flow") or Volume units ("Cumulative Flow").

Graphs of the same units can be shown in the same window by adding them to the same Group on the Output Options tab.

A description of the coordinate system by which boundary fluxes are reported may be found under the [Boundary Flux Integrals](#) section.

### 3.4.5.11.4.10 Review Boundary Tab

On the *Review Boundary Tab* a [Range Item](#) from either *Graph or Report Manager* is used to display the exit point of the water table on the chosen boundary in 2D models. A Review Boundary result requires a review by pressure (drain) boundary, and subsequently a Boundary Name to be specified for a region segment or series of segments. Review boundary conditions are set on the [Boundary Conditions](#) dialog.

If review boundary conditions are applied in a steady-state model and its number of stages is less than five, a warning message would popup to suggest to increase the number of stages by default. To enable or disable this message, please go to *Project Manager* -> *Options Menu* -> *Global Settings Dialog* and check or uncheck the *Stages Warning from the Messages* tab.

In 3D models, Review Boundary Conditions can be applied to Sidewall boundaries as well as Surface boundaries. Plots of the Exit Point are not currently available for Sidewall boundaries. For Surface boundaries a contour plot can be specified which will plot the 0 pressure line on the specified surface.

On the *Graph Properties* dialog in Graph Manager the desired *Boundary Name* can be chosen from the Boundary drop-down.

### 3.4.5.11.4.11 Surface Flux Tab

On the *Surface Flux Tab* a [Report or History Graph](#) from either *Report or Graph Manager* is used to display the flow across the chosen surface. Multiple items may be reported on the same plot.

A surface area is selected by a region surface combination in the combo boxes. For example, the user may want to
select a flow across surface 3 within region one. This combination can be selected on the Description tab.

The component vectors of the reported surface integral are reported in a manner consistent with the current coordinate system. For example, in a 2D model a positive flow in the x-direction to the right would be reported as a positive value. Similarly, a flow down in a 3D model would result in a negative flux being reported in the z-direction.

For internal surfaces the normal flow vector is reported using the following sign convention:
1. On an external surface: positive flow is into the model.
2. On an internal surface: signs follow the global coordinate system.

### 3.4.5.11.4.12 Climate Tab

On the Climate Tab a Report or History Graph from either Report or Graph Manager is used to display the various variables associated with a climate boundary condition. Multiple items may be reported on the same graph. A Climate entry requires a Climate boundary condition, and subsequently a Boundary Name to be specified for a region segment or series of segments.

Climate boundary conditions are set on the Boundary Conditions dialog. When a climate boundary condition is assigned, history graph entries for the most common variables, such as precipitation, runoff, potential evaporation, actual evaporation, and boundary flux, will be added by default.

On the Graph Properties dialog the desired Boundary Name can be chosen from the Boundary drop-down. Various climate related variables are available in the variable drop-down.

Note that when transpiration is included for a climate dataset, the transpiration sink (the water draw up by the plant roots) rate and cumulative values can be plotted by using the Area/Volume tab. Transpiration cannot be grouped with the other climate variables on the Climate Tab.

### 3.4.5.11.4.13 Global Climate Tab

This option will only be present in SVFLUX transient models. Evaporation must be applied to at least one boundary in order to have this option available.

On the Global Climate Tab a Report or History Graph from either Report or Graph Manager is used to display the various variables that are not associated with a climate boundary condition, but that are global to the model if evaporative boundary conditions are applied. Multiple items may be reported on the same graph. A Global Climate graph/report requires at least 1 Climate boundary condition to be applied.

Climate boundary conditions are set on the Boundary Conditions dialog. When a climate boundary condition is assigned, history graph entries for the most common variables, such as precipitation, runoff, potential evaporation, actual evaporation, and boundary flux, will be added by default.

On the Graph Properties dialog various climate related variables are available in the variable drop-down.

### 3.4.5.11.4.14 Tunnels Tab

On the Tunnels Tab a Report or History Graph from either Report or Graph Manager is used to display results for the chosen tunnel. Multiple items may be reported on the same graph. A Tunnel must first be defined before any tunnel results can be defined. See the Tunnels section of this manual.

### 3.4.5.11.4.15 Wells Tab

On the Wells Tab a Report or History Graph from either Report or Graph Manager is used to display results for the
chosen well. Multiple items may be reported on the same graph. A Well must first be defined before any well results can be defined. See the Wells section of this manual.

### 3.4.5.11.4.16 Other Tab

The Other Tab in Report Manager lists reports that are generated automatically on model creation and are generally unique compared to the entries on the other tabs. For example, an entry for Model Properties is listed. This entry will cause the solver to display general information about the model in a report window.

### 3.4.5.11.4.17 Graph Properties Dialog

Using the Graph Properties dialog graph names, variables, time intervals, and other modifiers can be defined. Depending on the type chosen and other model settings such as system and type, different tabs and fields will be available.

This information also applies to Reports.

Refer to the following sections for more details on the required information for each tab.

- **Title**
  This title will be displayed.

- **Variable**
  The Variable drop-down provides a selection of the variables available for each type of graph. The drop-down lists the units and a description of each variable. Select the variable to graph. Most types require the entry of a variable. Certain variables listed may not be available for the current model due to model settings such as system or type, or if certain material information has not been provided, for example.

- **Restrict to Region**
  The Restrict to Region drop-down will restrict the graph to the region that is selected. The variable will only be interpreted over this region.

- **Restrict to Layer**
  The Restrict to Layer drop-down will restrict the graph to the layer that is selected. The variable will only be interpreted on this layer. (Available in 3D only) Irrelevant for reporting surface flux.

- **Display Limits**
  The minimum and maximum display limits will cause the graph or report to only display values in this range. Take caution when using these options as the actual values calculated may fall outside this range. This feature is useful for examining a certain value range in more detail that may be overshadowed by spikes in the data.

The Range tab is specific to the Range plot type. On the Range tab the start and end coordinates over which a value is to be graphed can be specified. These values can either be entered manually or selected in the Workspace using the mouse.

In 1D models, the option to set the range to extents of the geometry is available by pressing the Entire Range button.

The following specific controls are available:

- **Range**
  Required entry. The range consists of a start point and an end point. This will be the range for the horizontal axis on the graph. Be sure that the start point and end point are within the geometry of the model.
Select Range
Use the Select Range button to select a range in the CAD Window with the mouse.

Generate Range Text File
Optional entry. Generates an ASCII text file of the range graph data. The file is written to the solution files directory with this format: Title.pg1, where the extension number will increment depending on how many files are being generated for this run. Choose one of the file formats from the Format drop-down box.

NOTE:
The Range Text File is useful for importing the data into spreadsheet applications for data manipulation, compilation, and plotting of multiple variables on the same graph.

The Point tab allows the specification of points within the model for which model variables may be reported. Pressing the Select Point On Canvas button will allow the user to click directly on the canvas in order to specify reporting locations.

- Update Method
  The graph output can be updated by either time or the solver cycle.

- Time Steps
  The Start, Increment, and End graph times can be specified.

- Cycle
  Provide the cycle interval for updating the graph. This option is useful in examining the model when the time-steps are very small to determine if the model is achieving stability.

History graphs by default display the total time range of the model run. The history graph Window Range option can be set to determine how much data is displayed in the solver window for each graph.

- Model Duration
  This is the default setting.

- Most Recent Interval
  This command causes all histories to display only the most recent time window of the data. Specify the time interval.

- Specific Range
  This command causes all histories to display only the specified time range. Specify a start and end time.

- Solver Options
  If display and save PG6 is selected the graph will be displayed while the FlexPDE solver is running and remain open when the solution is obtained. It will also be stored in the .PG6 file generated by the solver.

  Note that models that have output saved to the PG6 file and that are run for a long time or require more intensive work by the solver may take longer to run and the .PG6 file can become excessively large. Use the display option to prevent this situation or reduce the timesteps.

  If display is selected the graph will be available while the model is running, but it will not be written to the .PG6 file. In Steady-State models the graph window will not remain open after the run is complete. Alternatively, in Transient models the graph window will remain open.
If write TXT only is selected then the graph will not display in the solver or be stored in the .PG6 file, but a TXT output file can be generated for further evaluation in ACUMESH or a spreadsheet application.

The Plot Off option will disable the plot from being considered by the solver, but it will remain in the interface for evaluation in the future.

- **Write .txt File**
  Some plots can have the plot data output to a text file for more detailed display in ACUMESH, further study, or to import into various other applications. Select the Write To .txt File box to have the solver generate the file.

**ACUMESH Operation Requiring .txt Files to be Specified:**
- ACUMESH Graph Manager
- ACUMESH Report Manager
- 1D SVFLUX Climate Summary Dialog

**NOTE:**
Selecting a small graph increment can cause large numbers of .txt files to be generated by the solver. This can potentially use up a lot of hard drive space and slow down operations that require Windows to look up files and directories. Opening the root folder in Windows Explorer or loading certain dialogs in ACUMESH may experience slow performance.

- **Display Group**
  The Group option provides the ability to group various graphs of the same unit type on the same display window. The Group drop-down box will initially be blank. Once one group name has been provided it will be available for other graphs in the model.

- **Multiplication Factor**
  A multiplication factor can be applied to the variable output. The graph will be scaled by this factor. Use this option to export data in different units. For example, setting a multiplication factor of 1000 to a variable with units of m will result in data in mm units. Note that the axis labels will reflect the original units as SVOFFICE 5 does not know what factor might be specified.

3.4.5.11.4.18 Report and Graph Types

**Report**
The report is used to report the value of the selected variable. Multiple items may be reported on the same report. Select a variable from the list then choose to restrict it to a region or layer if desired.

**History Graph**
The history graphs are used to display the value of the chosen variable vs. time at a specified point. Multiple points may be graphed on the same axes.

**NOTE:**
The History Text File is useful for importing the data into spreadsheet applications for data manipulation, compilation, and plotting of multiple variables on the same graph.

3.4.5.11.4.19 Multiple Update Dialog

**NOTE:**
The Multiple Update dialog allows updating of multiple graph properties at one time. The options set in the Multiple Update dialog apply to the items currently selected when the Multiple Update dialog is opened.

- **Output Options Tab**

  **Solver Options:**
  This group box allows the user to adjust the selected graph/report output options from the solver.

  **Display Group:**
This group allows the grouping of individual graphs onto the same single display. This function is useful if similar values are being generated which are more easily visualized when combined on a single graph. An example of this might be combining the history of water volume integrals for several regions on a single graph.

Output File
Check Write To .txt file to enable write the graph/report to TXT file.

- **Range Tab**
  - Range Coordinates
    Specify the range of X, Y and Z of the selected multiple reports/graphs.
  - Select Range Coordinates
    Specify the range of X, Y and Z using mouse, after this button is clicked, the dialog will be minimized and the cursor will become a cross hair, when the user has selected the range from the CAD window the X, Y and Z ranges will be determined from the user selection.

### 3.4.5.11.4.20 Add Defaults Dialog

The *Add Defaults* dialog allows the addition of multiple default graphs/reports at one time. The defaults are those suggested by SVSOILS Systems for basic modeling. Use the check boxes to determine which defaults to add. The items that can be added will depend on the software, model system, model type, and other settings. If defaults are already present a choice will be given to accept or decline addition of new items. (These entries may be deleted or modified in the same manner as any other graph).

- **Select All:**
  Select all entries in the list.
- **Deselect All:**
  Unselect all entries in the list.
- **Reset:**
  Reset the list to the selections suggested by SoilVision Systems Ltd.

### 3.4.5.11.4.21 Optimize Update Method Dialog

The settings in this dialog will apply to all relevant graphs specified for a model. Access this dialog by pressing the **Optimize** button on the **Graph Manager** dialog.

During solution of a model graphs specified using the Graph Manager are displayed in the solver as individual windows. The graphs are refreshed based on the Update Method specified for each graph.

**Important:** Frequent refresh of the solver display results in slower solution times.

- **Speed Option**
  Selecting the speed option will cause all graphs in the model to be saved with an Update Method = Time Steps. Enter the desired Time Increment. The Time Increment defaults to a time corresponding to 10 increments \((\text{Model End - Model Start})/10\).

  This is also the default state when new graphs are added.

  Setting graphs for speed is the best option unless the model is experiencing convergence problems. Then the graphs should be set to be more detailed in order to examine the behavior of various variables.

- **Detail Option**
  Selecting the detail option will cause all graphs in the model to be saved with an Update Method = Cycle. Enter the desired solver Cycle Increment.

  When graphs are refreshed every cycle the solver is required to take the time to update the entire display and therefore the overall solution time increases.

  This is the best option to use when experiencing convergence problems with a model. Once the convergence issue has been identified and the model updated to be more appropriate, then switch to the speed option.
3.4.5.11.5 Transfer Manager Dialog

Select Results > Transfer Manager from the menu to open the Transfer Transfer Manager dialog.

The Transfer Manager dialog specifies all file types in which finite element information is written out from the solver during a finite element analysis. All output files are written to the model folder.

There are a number of different output types that can be defined with the SVOFFICE 5 Output Manager that will be written by the solver. The buttons on the bottom left of the dialog control the output type.

- **Adding Output Files**
  Click the button for the type of output to add. The Properties dialog will open with the appropriate fields enabled for the selected output type. Provide the desired information in the fields. Not all fields are required. When the output file definition is completed it will be displayed in the Transfer Manager dialog.

- **Editing Output Files**
  Select the output file from the list and double-click or press the Properties button to open the Properties dialog.

- **Copying Output Files**
  Select the output file from the list and press the Copy button to open the Properties dialog with a copy of the selected output file. Use this feature to easily duplicate output files where only one option requires adjustment.

- **Deleting Output Files**
  Select the output file from the list and press the Delete button to remove it from the model.

**NOTE:**
The Transfer Manager only applies when using the FlexPDE solver.

3.4.5.11.5.1 Output File Types

The output file types may be written out by the FlexPDE finite element solver at any point in the analysis. The output file types typically contain information over the entire finite element domain. Certain options allow restriction of this output. The output generated from the Output Manager is typically read into ACUMESH for advanced visualization or used as initial conditions for subsequent analysis.

- **SVFLUX Output**
  Use the SVFLUX button to write variables to a file that is readable by a subsequent SVFLUX analysis. The created file can be specified in the initial conditions dialog in a subsequent SVFLUX analysis once the current model has completed running.

- **SVCHEM Output**
  Use the SVCHEM button to write variables to a file that is readable by a subsequent SVCHEM analysis. The created file can be specified in the initial conditions dialog in a subsequent SVCHEM analysis once the current model has completed running.

- **SVHEAT Output**
  Use the SVHEAT button to write variables to a file that is readable by a subsequent SVHEAT analysis. The created file can be specified in the initial conditions dialog in a subsequent SVHEAT analysis once the current model has completed running.

- **Table Output**
  The Table file format writes variables interpolated on a rectangular grid to a text file.

It should be noted that a table file contains defined variable values at the intersection points of a rectangular grid. This method introduces two interpolations of finite element data; i) the first one when the .TBL file is exported, and ii) the second interpolation when the imported table values are mapped onto the current finite element grid. Due to these potential sources of errors it is recommended that end users make use of the transfer file (.TRN) whenever possible.
TABLE data are interpolated with linear, bilinear or trilinear interpolation on the specified data grid.

It should be noted that often 2 files are output from a steady-state analysis in SVFLUX. They are typically labeled _1 and _2. This is because the software automatically solves for saturated conditions prior to solving for unsaturated conditions. This methodology creates a more stable solution. It should also be noted that the second file should always be considered the primary file for use as initial conditions in subsequent analysis as it contains the more rigorous unsaturated results.

Each table file can only hold one time step in a transient analysis. In a transient analysis, the output will be written to a file "<model>_<sequence>.tbl" where each time step or stage will create a separate file.

The Gridlines tab allows the user to set the number of grid lines on which the data will be exported. It is only possible to export values on even intervals in the x, y, or z direction using a table file.

- **Transfer Output**
  
  Use the Transfer plots to write variables to a text file of .TRN format. This method of data transfer between FlexPDE models retains the full accuracy of the computation, without the error introduced by the rectangular mesh of the TABLE function (.TBL files). The exported mesh is the actual computational mesh so all material interfaces are preserved.

  Each transfer file can only hold one time step in a transient analysis. In a transient analysis, the output will be written to a file "<model>_<sequence>.trn" where each time step or stage will create a separate file.

  The primary use of transfer files is to export values of a certain analysis for later import as initial conditions for a subsequent analysis. Care should be taken to export only needed variables as transfer files can become quite large if a fine mesh spacing is used in the analysis.

  It should be noted that often 2 files are output from a steady-state analysis in SVFLUX. They are typically labeled _1 and _2. This is because the software automatically solves for saturated conditions prior to solving for unsaturated conditions. This methodology creates a more stable solution. It should also be noted that the second file should always be considered the primary file for use as initial conditions in subsequent analysis as it contains the more rigorous unsaturated results.

  Pressing the SVFLUX button will cause the creation of a transfer file in a format that is acceptable for SVFLUX import. To make use of this file in a subsequent SVFLUX analysis (as initial conditions) the user must go into SVFLUX module and specify the path to this file in the **Initial Conditions** tab within SVFLUX. Only heads are exported in this type of output. The file will have the .TRN extension.

  It should be noted that often 2 files are output from a steady-state analysis in SVFLUX. They are typically labeled _1 and _2. This is because the software automatically solves for saturated conditions prior to solving for unsaturated conditions. This methodology creates a more stable solution. It should also be noted that the second file should always be considered the primary file for use as initial conditions in subsequent analysis as it contains the more rigorous unsaturated results.

  Multiple time steps in a transient analysis can be recorded in this file format. It should therefore be noted that for large 3D analysis this file can grow to be quite large. In a transient analysis it is not recommended that more than approximately 20 time steps be written out to this file unless the mesh is relatively simple.

  Pressing the SVCHEM button will cause the creation of a transfer file in a format that is acceptable for SVCHEM import. To make use of this file the user must go into SVCHEM module and specify the path to this file in the **Model > Settings > Advection** tab within SVCHEM. Gradients and the volumetric water content are exported to this transfer file. If a soil-water characteristic curve is not specified for all materials then the export of volumetric water content is omitted. The file will have the .TRN extension.

  Multiple time steps in a transient analysis can be recorded in this file format. It should therefore be noted that for large 3D analysis this file can grow to be quite large. In a transient analysis it is not recommended that more than approximately 20 time steps be written out to this file unless the mesh is relatively simple.

  Pressing the SVHEAT button will cause the creation of a transfer file in a format that is acceptable for import into a freeze/thaw analysis. The primary input needed by the SVHEAT software is the distribution of volumetric water
Multiple time steps in a transient analysis can be recorded in this file format. It should therefore be noted that for large 3D analysis this file can grow to be quite large. In a transient analysis it is not recommended that more than approximately 20 time steps be written out to this file unless the mesh is relatively simple.

3.4.5.11.5.2 Description Tab

- **File Name**
  All output definitions require a file name. The file that will be written out will be the name provided followed by the extension for the output file type.

- **Selected Variables**
  Single or multiple variables can be included in the same output file. Select variables in the *Selected Variables* list and use the *single left arrow* button to remove them from the list. Press the *double-left arrow* button to remove all variables from the list.

- **Available Variables List**
  Select the *variables* from the list and then press the *single right arrow* button to add the selected available variables to the *Selected Variables* list. Hold the Shift or Ctrl keys to select multiple variables with the mouse. Use the *double-right arrow* button to add all the available variables to the selected variables list.

- **Reset**
  The *Reset* button will reset the selected variables to the default variable list.

**NOTE:**
In transient models a file will be written for each time step.

3.4.5.11.5.3 Update Method Tab

- **Update Option**
  The output file data can be updated by either time or the solver cycle.

- **Time Steps**
  The Start, Increment, and End times can be specified.

**NOTE:**
Setting the output file Start time to the model end time will cause the output to only be written at the end of the solution. This will save disk space and allow the solution to be completed faster.

- **Cycle**
  Provide the cycle interval for updating the output file.

**ACUMESH Notes**
Specifying ACUMESH output causes the solver to write out lists of nodes, elements, and values at specific points of time in the analysis. These output files are written on the standard .DAT finite element file format and may be subsequently viewed within the ACUMESH software once the analysis has completed. Viewing the files in ACUMESH can be accomplished under the *Model > ACUMESH menu option* or pressing the *ACUMESH process* button as shown below.

Multiple time steps in a transient analysis can be recorded in this file format. It should therefore be noted that for large 3D analysis this file can grow to be quite large. In a transient analysis it is not recommended that more than approximately 20 time steps be written out to this file unless the mesh is relatively simple.

3.4.5.11.5.4 Transfer Options Tab
- **Write File**
  If Write File is selected the output file will be written out by the solver.

### 3.4.5.11.5.5 Grid Lines Tab

If a Table output file is being specified this tab will be available. Enter the number of grid lines in each direction to output data on. Data will only be exported at the intersection point between each x and y grid line combination.

### 3.4.5.11.5.6 Output Settings Dialog

The settings included in this dialog will apply to all relevant output files specified for a model. Access this dialog by pressing the Settings button on the Transfer Manager dialog.

Press Reset to restore the default settings.

- **Custom Output Files**
  The Custom Transfer Files dialog allows the user to enter their own output file statements into the current analysis.

  This dialog merely records text strings and leaves the proper syntax checking to the end user.

### 3.4.5.11.5.7 Multiple Update

The Multiple Update dialog allows the user to change the properties of a group of output files at one time. This dialog is of use if, for example, the user wants to update the time at which a group of output files are updated. Only certain properties may be updated using Multiple Update dialog.

### 3.4.5.11.6 FlexPDE Results Settings Dialog

The settings included in this dialog will apply to all relevant graphs and reports specified for a model using the FlexPDE solver. Access this dialog by pressing the Settings button on the FlexPDE Plot Manager, Graph Manager, or Report Manager dialog.

The following descriptions relate to switches used to allow control over the FlexPDE solver output. Description of these switches has been taken from the user’s manual of FlexPDE. Please see the documentation distributed with FlexPDE for further explanation regarding the use of these parameters.

#### Color Tab

These plot settings relate to setting the colors of plots generated by FlexPDE.

- **BLACK**
  default: Off
  Draw all graphic output in black only.

- **GRAY**
  default: Off
  Draws all plots with a gray scale instead of the default color palette.

- **PAINTED**
  default: Off
  Draw color-filled contour plots. Plots can be painted individually by selecting PAINT in the plot modifiers.

- **THERMAL_COLORS**
  default: On
  Sets the order of colors used in labeling plots. ON puts red at the top (hot). OFF puts red at the bottom (lowest spectral color).
Mesh Paint
Draws the solution mesh with a color scheme based on the materials, regions, or neither (black).

**Display Tab**
The settings on this tab relate to the general display settings of FlexPDE.

- **FONT**
  - default: 1
  - Font=1 selects sans-serif font. Font=2 selects serif font.

- **TEXTSIZE**
  - default: 35
  - Controls size of text on plot output. Value is number of lines per page, so larger numbers mean smaller text.

- **FEATUREPLOT**
  - default: Off
  - If this selector is ON, Mesh Lines will be plotted in gray.

- **NOMINMAX**
  - default: Off
  - Deletes "o" and "x" marks at min and max values on all contour plots.

- **NOTAGS**
  - default: Off
  - Suppresses level identifying tags on all contour and elevation plots.

- **NOTIPS**
  - default: Off
  - Plot arrows in vector plots without arrowheads. Useful for bi-directional stress plots.

**Resolution Tab**
The resolution tab generally relates to the amount of detail displayed in plots generated by FlexPDE.

- **CONTOURS**
  - default: 15
  - Target number of contour levels. Contours are selected to give "nice" numbers, and the number of contours may not be exactly as specified here.

- **LOGLIMIT**
  - default: 15
  - The range of data in logarithmic plots is limited to LOGLIMIT decades below the maximum data value. This is a global control which may be overridden by the local LOG(number) qualifier on the plot command.

- **CONTOURGRID**
  - default: 51
  - Resolution specification for contour plots. Actual computation cell sizes will be used unless they exceed the size implied by this resolution.

- **ELEVATIONGRID**
  - default: 401
  - Applies to Range graphs. Range graphs on boundaries ignore this number and use the actual mesh points.

- **SURFACEGRID**
  - default: 51
  - Selects the minimum resolution for Surface plots.

- **VECTORGRID**
  - default: 31
  - Sets minimum resolution of Vector plots.

- **HISTORY_LIMIT**
  - default: 100000
  - This control limits the number of data points for a history plot to prevent large file sizes. Once the limit is reached FlexPDE starts compressing the history list by saving the min and max value in each compression group and recording them as sequential data points.

  SVOFFICE will provide a warning if the HISTORY_LIMIT is likely to be exceeded. It is recommended that separate history graphs be defined to split up the time range into manageable durations.

**Surface Plot Tab**
This tab refers to settings related to surface plots generated by FlexPDE in 3D model.

- **VIEWPOINT ( x, y, angle )**
  - default: negative X&Y, 30
  - Defines default viewpoint for SURFACE plots. Angle is in degrees. (In 3D, this specifies a position in the cut plane)

- **VIEWPOINTANGLE**
  - default: 30 degrees
  - Defines the default viewing perspective inclination of surface plots.

**Other Tab**
Other miscellaneous FlexPDE plot settings.

- **HARDMONITOR**
  - default: Off
  - Causes MONITORS to be written to the hardcopy (.pg5) file.
AUTOHIST        default: Off
Causes history plots to be updated when any other plot is drawn.

PLOTINTEGRATE  default: On
Integrate all spatial plots. Default is volume and surface integrals, using 2*pi*r weighting in cylindrical geometry. Histories are not automatically integrated, and must be explicitly integrated.

HISTORY WINDOW default: Off
History plots by default display the total time range of the model run. The History Window Range option can be set to determine how much data is displayed in the solver window for each plot.

Custom PLOTS    default: Off
The Custom Plots dialog allows the user to enter their own custom plot statements intended for the PLOTS section into the current analysis. This is primarily to accommodate newer switches which may be implemented in FlexPDE which have not yet been implemented in the front end software modules.

This dialog merely records text strings and leaves the proper syntax checking to the end user.

Custom MONITORS default: Off
The Custom Monitors dialog allows the user to enter their own custom plot statements intended for the MONITORS section into the current analysis. This is primarily to accommodate newer switches which may be implemented in FlexPDE which have not yet been implemented in the front end software modules.

This dialog merely records text strings and leaves the proper syntax checking to the end user.

Reset Button
The reset button sets all settings on the Graph Manager dialog to the default settings. Any user-made adjustments will be lost.

3.4.5.11.7 Mass Balance

Mass balance can be described as a process to account for materials entering and leaving a system.

Generally,

\[ \text{sum (water inflows)} - \text{sum (water outflows)} = \text{Change in water storage} \]

Thus,

\[ \text{sum (water inflows)} - \text{sum (water outflows)} - \text{Change in water storage} = \text{Residual} \]

In a perfect world the residual would be 0. But this may not be the case in a numerical model. The mass balance error may be calculated as:

\[ \text{Mass balance error (%) } = \frac{\text{Residual}}{\text{sum (water inflows)}} \times 100 \]

In this software, the mass balance calculation is done automatically in a 1D analysis. However, the user have to calculate the mass balance for 2D and 3D manually. To determine the mass balance of a 2D/3D model, the user must select the variables to consider in the Plot Manager. It is a partly manual process of determining which boundaries contribute to the mass balance. Be sure to check the Write to .txt File option for any plots you want to output. Also, include the Vwdiff and then specify the boundary flux for any boundaries where there is inflow or outflow from the model. Then compare the sum of the boundary fluxes to the Vwdiff. The mass balance calculation is typically done in 2 ways for manual calculation.

- Flux

\[ \text{Mass balance error (%) } = \frac{\text{Vwdiff} - \text{TNFDiff}}{\text{TNFDiff}} \times 100 \]

- Volume

\[ \text{Mass balance error (%) } = \frac{\text{Vwdiff} - \text{TNFDiff}}{\text{Vwdiff}} \times 100 \]

The calculation for the BALFwc_R1 is similar to the Flux case, except TNFDiff is calculated around the entire boundary.
of the region \( F = \text{flux}, R_1 = \text{Region 1} \).

The calculation for the BALVwc_{R1} is similar to the Volume case, except TNFDiff is calculated around the entire boundary of the region \( F = \text{flux}, R_1 = \text{Region 1} \).

**Related topics**
- Boundary Flux
- Flux Section
- Surface Flux
- Climate boundary condition

### 3.4.5.12 Mesh Menu

This dialog allows the user access to the controls needed in order to control the generation and subsequent refinement of the finite element mesh.

#### 3.4.5.12.1 Settings 1D GT

The Mesh Settings dialog for 1D GT may be opened under the Mesh > Settings... menu option. This dialog allows the user access to the controls needed in order to control the generation and subsequent refinement of the finite element mesh.

**Global Tab**

The Global Tab controls the settings for all regions in the model.

- **Total Nodes**
  This value limits the number of nodes in the mesh due to discretization of the model regions. Note that the use of plots may cause the total number of nodes in the final mesh to exceed this setting.

- **Maximum Side length**
  This setting limits the maximum length of an element.

- **Mesh Layout**
  Specifies the layout of the mesh density to be either uniform throughout, denser at the top, denser at the bottom, or denser at the top and bottom of the model.

- **Tolerance of Coordinate**
  Fixed value that indicates the smallest distance allowed between nodes.

**Regions Tab**

This tab allows specifying the mesh density of a per region basis. These settings override the settings on the global tab.

**Format Tab**

The Format Tab section is used to customize the appearance of the mesh on the CAD window.

- **Show Mesh**
  Toggles the display of the mesh.

- **Show All Mesh Node ID**
  Display all of the node IDs in the model on the CAD window.

- **Show Only Boundary Node ID**
  Display only the node IDs that lie on the region boundaries.
Show Mesh Element ID
Display all of the element IDs in the model on the CAD window.

Do Not Show Mesh IDs if Total Number of Nodes Greater Than
If total number of finite element nodes is greater than the number specified here, the node IDs will not be displayed.

Reset
Reset all mesh settings to default values.

Generate
Regenerate the mesh using the current mesh settings displayed on the dialog.

3.4.5.12.2 Settings 2D GT

The Mesh Settings dialog may be opened under the Mesh > Settings... menu option. This dialog allows the user access to the controls needed in order to control the generation and subsequent refinement of the finite element mesh. There are several manual mesh refinement algorithms that allow the user to customize the mesh used by the finite element analysis.

Global Tab
The Global Tab controls the settings for all regions in the model.

Triangle Element Type
Maximum Triangle Area
Used to control the maximum area of each triangular mesh element (cell). This is a global setting. Any maximum triangle area provided at the region level will override this global setting.

Minimum Interior Angle
This setting limits the minimum interior angle of each triangular element to avoid extreme sharp angles within the elements. The default value for this setting is 30 degrees. The maximum value is 33 degrees. Values above 33 degrees are not permitted because the mesher is not guaranteed to produce a mesh that can meet this restriction in all cases.

Maximum Edge Length
This setting limits the maximum edge length on all element edges in the finite element mesh.

Tolerance of Coordinate
This setting limits the smallest distance allowed between nodes on input to the mesher. The final mesh may have nodes that are closer to each other than this value. The value of this setting may be increased from its default value in order to prevent nodes along regions boundaries, overlapping flux sections with region boundaries, overlapping range plots with region boundaries, etc. from having nodes that are too close together which result in areas of increased mesh density in the final mesh.

Number of Points to Discretize a Circle Region
This setting specifies the number of nodes in a polygon that is used to approximate circle region. All regions that use the circle shape are approximated by a polygon during meshing and solving.

Quadrilateral Element Type
Target Element Area
Used to control the maximum area of each quadrilateral mesh element (cell). This is a global setting. Any maximum triangle area provided at the region level will override this global setting.

Minimum Interior Angle
Cannot be enforced by the quadrilateral element mesher.

Maximum Edge Length on Region Boundaries
This setting limits the maximum edge length when the region boundaries are discretized into segments to be passed off to the quadrilateral mesher. Choosing an appropriate value for this setting can greatly improve the shape of the elements in the final mesh. The more uniform the edge lengths in the region boundary discretization the better the elements will be shaped in the final mesh. Large changes in adjacent edge lengths are the most common cause of poorly shaped elements in the final mesh.

**Tolerance of Coordinate**

Same as in Triangle element type.

**Automatically Remesh**

Perform a remesh automatically any time the model geometry is modified in such a way that the geometry becomes inconsistent with the finite element mesh shown on the CAD.

**Remesh on Model Open**

Automatically perform a remesh of the model on opening of the model.

**Regions Tab**

This tab allows specifying a maximum triangular area for each region. Any maximum triangular area provided for that region row will override the previously defined global parameter.

**Segments Tab**

This tab allows the user to control the mesh spacing for each line segment of each region. This value overrides the global Max Edge Length setting for each segment that it is applied to. Note that this setting can be used in the quadrilateral element type case to control the maximum size of the elements within a region. Setting all segments in a given region to have the same mesh spacing value, m, will approximately limit the area of the elements in the region to an area of $m^2$.

**Format Tab**

The Format Tab section is used to customize the appearance of the mesh on the CAD window.

**Show Mesh**

Toggles the display of the mesh.

**Show All Mesh Node ID**

Display all of the node IDs in the model on the CAD window.

**Show Only Boundary Node ID**

Display only the node IDs that lie on the region boundaries.

**Show Mesh Element ID**

Display all of the element IDs in the model on the CAD window.

**Do Not Show Mesh IDs if Total Number of Nodes Greater Than**

If total number of finite element nodes is greater than the number specified here, the node IDs will not be displayed.

**Line Load Stroke**

The line style, color, and weight of the finite element mesh lines.

**Reset**

Reset all mesh settings to default values.

**Generate**

Regenerate the mesh using the current mesh settings displayed on the dialog.
The *Mesh Settings* dialog may be opened under the *Mesh > Settings...* menu option in a 3D finite element model. This dialog allows the user access to the controls needed in order to control the generation and subsequent refinement of the finite element mesh. There are several manual mesh refinement algorithms that allow the user to customize the mesh used by the finite element analysis.

### Global Tab

The *Global* Tab controls the settings for all region/layers in the model.

**Maximum Tetrahedron Volume**

Used to control the maximum volume of each tetrahedral mesh element (cell). This is a global setting. If a maximum tetrahedral mesh volume is specified at the region/layer level the smaller of the two mesh spacings will be used.

**Maximum Merge Distance**

This setting is used to control the maximum distance that a node merging can take place between nodes during the boundary mesh generation step in the tetrahedral meshing process. For geometric reasons, it is not always guaranteed that all nodes within this merge distance get merged into a single node. The default value is set to 1e-9. Note that the construction of the surface meshes step will first modify the user input surfaces slightly in order to make them join to the region sidewalls. This step may also remove nodes that lie close together regardless of the *Maximum Merge Distance* value. The *Maximum Merge Distance* parameter is applied when the modified surface meshes and region sidewalls are joined together to form a single boundary mesh for the model. Due to geometric constraints it may not always be possible to completely enforce the *Maximum Merge Distance* value between all nodes in the boundary mesh generation step. Also, the final tetrahedral mesh is generated after the boundary mesh and does not make use of the *Maximum Merge Distance* value. Therefore, this value does not limit the distance between nodes that lie internal to the boundary mesh.

Note: Increasing the *Maximum Merge Distance* value can sometimes help with eliminating poorly shaped elements (elements with shape quality less than 0.01) that are caused by nodes that lie very close together. For more information on element shape quality see the *Output Tetrahedral Data* setting below.

Warning: Increasing the merge distance above the default value, especially by many orders of magnitude, can modify the boundary mesh in unintended ways leading to loss of detailed areas and even inconsistencies in the mesh such as self-intersections or holes. These inconsistencies will prevent successful generation of a tetrahedral mesh. Therefore, using a large merge distance must be done so with caution.

**Number of Points to Discretize a Circle Region**

This setting specifies the number of nodes in a polygon that is used to approximate a circle region. All regions that use the circle shape are approximated by a polygon during meshing and solving.

**Try to Improve Element Quality**

This setting invokes some additional algorithms that attempt to improve the element shape quality in the tetrahedral mesh. This setting normally results in only small changes to the mesh and will not generally fix very poorly shaped elements. To avoid very badly shaped elements the best strategy is to improve the element shapes in the surface meshes using the Remesh operation in SVDESIGNER. Lowering the maximum tetrahedral volume mesh setting also usually helps generate better shaped elements.

**Automatically Remesh**

Perform a remesh automatically any time the model geometry is modified in such a way that the geometry becomes inconsistent with the finite element mesh shown on the CAD.

**Remesh on Model Open**

Automatically perform a remesh of the model on opening of the model.

**Output Boundary Mesh File**

This setting enables the output of a surface mesh file (.smesh file) for viewing in SVDESIGNER. The location of the output file is the /mesh folder in the current model directory.

**Output Tetrahedral Data**

This setting enables the output of the tetrahedral mesh in the form of a mesh file (.mesh file) for viewing in
MEDIT. MEDIT may be downloaded from the following link: https://www.ljll.math.upmc.fr/frey/software.html. The location of the output file is the /mesh folder in the current model directory. An "Element Shape Quality.txt" is also output. The shape quality of an element is calculated based on the tetrahedrons volume, length of the longest edge, and total area of the four faces. The shape quality ranges from zero for a degenerate tetrahedron to one for an equilateral tetrahedron. The minimum shape quality should be greater than 0.01 for a finite element analysis. Tetrahedral meshes containing elements with shape quality less than 0.01 may lead to solver convergence issues. The shape quality for all elements (including the lowest ten and highest ten shape quality values) are shown in the output file.

Regions Tab

This tab allows specifying maximum tetrahedron volume for each region/layer block. If a maximum tetrahedral mesh volume is specified at the region/layer level the smaller of this value and the global setting will be used. The selected region/layer block in the data table will be highlighted on the CAD for visual confirmation of which block the mesh spacing is being applied to.

Sidewalls Tab

This tab allows the user to control the mesh spacing for each layer sidewall of each region. If a maximum tetrahedron volume is applied to the same region/layer block that a sidewall mesh spacing is applied to then the smaller of the two mesh spacings will be used. The selected sidewall in the data table will be highlighted on the CAD for visual confirmation of which sidewall the mesh spacing is being applied to.

Clear All

Clear any sidewall mesh spacing values that are set.

Format Tab

The Format Tab section is the same as described in the 2D Mesh Settings, please refer to that section for detailed usage information.

Reset

Reset all mesh settings to default values.

Generate

Regenerate the mesh using the current mesh settings displayed on the dialog.

3.4.5.12.4 Generate

Use Mesh > Generate to regenerate the 2D/3D mesh using the specified Mesh Settings.

3.4.5.12.5 Increase Mesh Density

Use Mesh > Increase Mesh Density to increase the density of a selected area for 2D model.

When this menu is selected the mouse icon will change to a cross-hair. The user can then left click once to begin the rectangular area, drag the mouse, and left click again to complete the area in which they wish to have increased mesh density.

3.4.5.12.6 Settings GE

The Mesh Generation dialog may be opened under the Mesh > Settings... menu option. This dialog allows the user access to the controls needed in order to control the generation and subsequent refinement of the finite element mesh.

The automatic mesh generation and automatic mesh refinement algorithms in the solver are extensive however sometimes the user can expedite the analysis by adding in extra nodes in areas of the model which are known ahead
of time to be problematic. For example the user may add in extra node spacing along the top of a climate-based model in which a series of precipitation events are applied to the top boundary.

Controls for the mesh generation may be specified as:

1. **Global mesh spacing densities**,  
2. **Region mesh spacing densities**,  
3. **Mesh spacing along region boundaries, or**  
4. **Internal mesh spacing,**  
5. **Saturation front mesh spacing.**

### 1. Global Tab

A detailed list of the mesh spacing commands may be found below.

**MESH SPACING**

Used to control mesh density. This is a global settings, any mesh spacing provided at the region level will override this global parameter. The mesh spacing parameter has units of meters and represents the maximum distance between any two nodes within the model. For example, if the units of the model are in meters then a mesh spacing of 1.0 indicates that the maximum distance between any two nodes in the model cannot be greater than 1.0 meter. It is entirely possible that the distance between any two nodes will be LESS than the mesh spacing setting. Also, if the REGRID setting is turned on it is possible that the mesh will be refined such that the majority of the node spacings will be less than the mesh spacing setting.

**ALIGN MESH**

This setting takes the 2D mesh of surface 1 and projects it through the rest of the surfaces. It is intended for cases where the layers are too thin to allow the mesh generator any latitude in joining irregular surfaces.

If higher surfaces have different boundary features than surface 1, the mesh will not match the domain requirements. You can't align meshes if the boundaries don't align.

The following points should be noted:

1. Each surface is gridded independently as a 2d triangular mesh.  
2. Layers are then filled by generating tetrahedra off the triangles of the bounding surface meshes.  
3. If the surfaces are irregular, then two adjacent surface grids may not have the same layout of nodes.  
4. If the layer is very thin, the 3D mesh generator may not be able to find tetrahedra that fully link the disparate surfaces.  
5. ALIGN_MESH was created as a patch to cover this case by forcing the surface meshes to have their nodes in alignment, so that building linking tetrahedra is easy. It does this by copying the lower surface mesh (surface 1 in the global SELECT ALIGN_MESH case) to the upper surface or surfaces.

Since it is a kludge to get around a difficult case when very thin layers have irregular surfaces, it should be used only when that condition is present.

**GRIDLIMIT**

default: 8  
Maximum number of REGRIDS before a warning is issued. Batch runs stop at this limit.

**INITGRIDLIMIT**

default: 5  
Maximum number of regridding passes in the initial refinement to define initial values. INITGRIDLIMIT=0 suppresses initial refinement.

**REGRID**

default: On  
By default, the solver implements adaptive mesh refinement. This selector can be used to turn it off and proceed with a fixed mesh.

**NODELIMIT**

default: 1000000 (1D Full), 10000000 (2D Full), 50000000 (3D Full), 100 (1D Student), 800 (2D Student), 1600 (3D Student)  
Specifies the maximum node count. If mesh refinement tries to create more nodes than the limit, the cell-merge limit will be raised to try to balance errors across a mesh of the specified size.

**NGRID**

default: 100 (1D Full), 15 (2D Full), 10 (3D Full), 50 (1D Student), 10 (2D Student), 5 (3D Student)
Specifies the number of mesh rows in each dimension.

In all cases, the mesh generator evaluates the several mesh size controls and takes the MINIMUM value for the imposed cell size. There is also an influence function, so that a control in one region is felt in its adjacent regions with an influence that dies with distance. Therefore, if other mesh controls are specified, such as NGRID, the minimum will be used.

**MERGEDIST**
default: Automatic (1D/2D), 0.0005 (3D)
In the initial domain layout, points closer than MERGEDIST will be coalesced into a single point. This helps overcome the effects of roundoff and input number precision in generation of domains. The automatic setting will use MERGEDIST = 1E-6 x maximum domain range.

**SMOOTHINIT**
default: On
Implements a mild initial-value smoothing for time dependent models, to help ameliorate discontinuous initial conditions.

**ASPECT**
default: 2
Maximum cell aspect ratio for mesh generation in 2D problems and 3D surface meshes. Cells may be stretched to this limit of edge-size ratio.

**GRIDARC**
default: 30 degrees
Arcs will be gridded with no cell exceeding this angle. Other factors may cause the sizes to be smaller.

**CURVEGRID**
default: On
If ON, cells will be bent to follow curved boundaries, and a 3D mesh will be refined to resolve surface curvature. If OFF, neither of these modifications will be attempted, and the computation will proceed with straight-sided triangles or flat-sided tetrahedra. (It may be necessary to turn this option OFF when surfaces are defined by TABLES, because the curvature is infinite at table breaks.).

**STAGEGRID**
default: Off
Forces regeneration of mesh with each stage of a staged problem. FlexPDE attempts to detect stage dependencies in the domain and regenerate the mesh, but this selector may be used to override the automatic detection.

**NOTE:**
To set a Fixed mesh spacing, first determine the number of nodes required based on the model extents to give the desired mesh spacing. Next, set NGRID = desired number of nodes -1. Then set ORDER = LINEAR on the FEM Options dialog. This will result in a fixed initial mesh. To retain the fixed mesh throughout the model solution, also set REGRID=off.

Note that using the LINEAR finite element interpolation may reduce solution accuracy. Quadratic finite element interpolation is the default.

2. Regions

**Mesh Spacing**
Use the mesh spacing option to force the solver to create nodes within the selected region at the given spacing. If mesh refinement is turned on the solver has the liberty of placing more nodes on the specified boundary but not less. Mesh spacing should therefore be considered an upper limit.

3. Region Segments

**Mesh Spacing**
Use the mesh spacing option to force the solver to create nodes along the shape segment at the given spacing. If mesh refinement is turned on the solver has the liberty of placing more nodes on the specified boundary but not less. Mesh spacing should therefore be considered an upper limit.

**Fillet Radius**
Applying a fillet to a point can improve mesh generation and solver convergence by rounding shape corners. Enter a radius value for the fillet.

4. Front Tab
The **FRONT section** is used to define additional criteria for use by the adaptive regridder. In the normal case, FlexPDE repeatedly refines the computational mesh until the estimated error in the approximation of the PDE's is less than the declared or default value of ERRLLIM. In some cases, where meaningful activity is confined to some kind of a propagating front, it may be desirable to enforce greater refinement near the front. In the FRONT section, the user
may declare the parameters of such a refinement.

The FRONT section has the form:

    FRONT (<criterion>,<delta>)

The stated <criterion> will be evaluated at each node of the mesh. Cells will be split if the values at the nodes span a range greater than \((-<delta>/2,<delta>/2\) around zero. That is, the grid will be forced to resolve the <criterion> to within <delta> as it passes through zero. (FlexPDE User’s Manual)

The criterion may be an equation involving any of the variables in the model or any reserved functions. The primary variable concentration, \(c\), is often used. Typical applications of this type of problem include saltwater intrusion near the sea or brine-laden water around potash mines.

3.4.5.12.7 Mesh Lines

Mesh Lines are used to define conditions and provide control of the finite element mesh. Mesh Lines are independent of regions and apply to all surfaces in 3D as well. Nodes and cell sides will be generated along the mesh line in the finite element mesh.

A mesh line is drawn internal to the polygon/circle in any particular region. A mesh line may be used for the following purposes:

- A mesh line will be explicitly represented by nodes and cell sides. As such the user may use a feature to specify a certain node spacing along a polyline line.
- Mesh line subsections are used when a problem has internal line sources; when it is desirable to calculate integrals along an irregular path; or when explicit control of the grid is required.
- In 3D models, internal boundaries should be used to delineate any sharp breaks in the slope of extrusion surfaces. Unless mesh lines lie along the surface breaks, the surface modeling will be crude.
- A mesh line is extruded through all surfaces of a 3D model unless limited by the Limited Polyline dialog.

Adding Mesh Lines

To add a mesh line using the mouse, follow these steps:

1. Select Mesh > Mesh Lines > Draw Mesh Lines from the menu,
2. Using the mouse draw the mesh line,
3. Double-click on the last point to complete the mesh line and add it to the model,

To add a mesh line using the Paste Points command, use the following steps.

4. Select Mesh > Mesh Lines > Mesh Line Manager from the menu,
5. Press the New button,
6. In the application you are pasting from ensure the data is in the \((X, Y)\) format. Select the data and use Ctrl + C on the keyboard to add the data to the clipboard,
7. Click the Paste Points button to paste the copied points into the data list of Mesh Line Properties dialog, and
8. Press the OK button to complete the mesh line.

Deleting Mesh Lines

To remove a mesh line from the model select it with the mouse and press the Delete key or select the mesh line you wish to delete from the Mesh Lines dialog and press the Delete button.

Mesh Lines Considerations

Mesh lines will not be added outside the domain of any model. The points outside of model geometry will automatically be trimmed.
Surfaces in most 3D models tend to be irregular. Mesh lines are used to cause the SVOFFICE 5 solver to have a greater chance to interpret exactly how you want the surface to appear. The SVOFFICE 5 solver makes use of bilinear interpolation to create a finite element surface based on each surface grid specified in the SVOFFICE 5 front end. The edges of surfaces may often appear rounded due to this bilinear interpolation. Adding a mesh line to a surface will cause a distinct edge or a crease to be created in the finite element mesh.

As a general rule a mesh line should be added where there is a major crease in the surface. This is illustrated by the below figure.

In this case there are three major creases in the surface. Three mesh lines were added to cause the mesh to regrid at these creases.

### 3.4.5.12.7.1 Mesh Line Manager

This dialog lists all the mesh lines that have been defined for the current model. The user can select whether to display or not display the mesh lines in the model. Note that mesh lines are independent of regions and apply to all regions they intersect.

In 3D, mesh lines apply to all surfaces. Nodes and cell sides will be generated along a mesh line in the finite element mesh. Select a feature from the list and click the Properties button to open the Mesh line Properties dialog. To remove a mesh line from the model, select it and press the Delete button.

**NOTE:**

Mesh lines may also be deleted using the Delete option in the Toolbar.

Select Mesh > Mesh Lines > Mesh Line Manager to open the Mesh Lines dialog.

### 3.4.5.12.7.2 Mesh line Properties

The user may double-click on a mesh line in the Workspace to open its properties dialog. This dialog is also accessible by selecting a mesh line in the Workspace and then by pressing the Properties button or from the mesh line manager dialog. Points may be inserted, deleted, or edited for the mesh line on this dialog. Mesh lines are always drawn as black dashed lines.

The Mesh Line Properties dialog may be accessed through the Mesh > Mesh Lines > Mesh Line Properties menu option.

- **Insert Point:**
To insert a point into a mesh line, select the point to insert the new point before and click Insert Point. A duplicate of the selected point will be created. Supply coordinates for the new point.

- **Paste Points:**
  Pressing the Paste Points button will paste any data currently on the clipboard into the mesh line points list. The data on the clipboard must be in table format.

- **Delete:**
  Select the point(s) to be deleted and press the DEL key or the Delete button to remove it from the mesh line.

- **Delete All:**
  In this option all points comprising the current mesh line are deleted.

- **Mesh Spacing:**
  Use the mesh spacing option to force the solver to create nodes along the mesh line segment at the given spacing.

  **NOTE:**
  The smaller the node spacing the denser the mesh becomes. You may wish to increase the density of your mesh around flux sections or where you expect the model to have high gradients. The increased mesh density will aid in model convergence and accuracy.

- **Format Tab:**
  The Format tab allows setting of the mesh line style, color, and weight.

### 3.4.5.12.7.3 Limited Mesh Line (3D Only)

Mesh lines may be limited by which layers to which they apply. This feature is controlled by the Limited Mesh Line dialog. Limited mesh lines only apply when building a 3D numerical model. If the user is creating a 3D model the Limited Mesh Lines button will appear at the bottom of the Mesh Line Properties dialog.

By default a mesh line will extrude through all layers encountered in a 3D model. In the Limited Mesh Lines dialog the user may specify that the current mesh line only applies to certain layers. Layers are always numbered from the bottom to the top. For example, Layer 1 is always comprised of Surface 1 on its bottom and Surface 2 on its top.

### 3.4.5.12.7.4 Draw Mesh Lines

This menu item allows the user to graphically draw the mesh line on a 2D model. Once the user selects this option the cursor will convert to drawing mode and the user may specify the location of the mesh line. It should be noted that for this option to be enabled the user must specify on the initial conditions dialog that they will be drawing a water table.

Drawn mesh lines should be internal to the regions of a model. Mesh line data can be viewed and edited on the Mesh Line Properties dialog.

### 3.4.5.13 Solve Menu

The Solve Menu options differ slightly between the finite element and the slope stability software packages.

**Finite element (SVFLUX, SVCHEM, SVHEAT, SVAIR, SVSOLID)**

The menu options control all commands relating to i) writing a mathematical script describing the created model and ii) calling the solver to initiate solving the model. In the GE suite with the FlexPDE solver, special versions of the mathematical scripts may be written out to the solver in 3D problems in order to obtain a better visualization of the model solution prior to trying to solve.
Slope Stability (SVSLOPE)
With these menu options the solver code is called directly from the front end module and analysis of model begins immediately.

3.4.5.13.1 FlexPDE Preview

*Preview* is a 3D function which allows various aspects of a 3D numerical model to be examined without initiating solution of the model. The functions primarily initiate meshing of the 3D model and show contours of the elevations of the various surfaces as they intersect regions. It is recommended that the Preview functions be used in the creation of all 3D models in order to validate the proper model set up.

It should be noted that there may be slight differences between the way a model is visualized in the front-end and the manner in which the finite element interprets the model. This is primarily due to the fact that the finite element solver first meshes the model. During the meshing process there is some "interpretation" of the surfaces and regions presented to the solver by the front-end. This "interpretation" is usually insignificant but it is recommended that the user use the preview functions to check the final meshed model prior to solution.

- **Surfaces**
  With this command a script is written to the FlexPDE solver which primarily focuses on creating a set of plots which contour the elevations of each surface.

- **Regions**
  This preview script writes out a detailed script such that the volume and area of each region may be determined.

- **Layers**
  This preview script writes out equations and generates plots such that the thickness of each surface can be determined.

3.4.5.13.2 Analyze

The Analyze menu command differs slightly between the finite element and the slope stability software packages.

**GE - FlexPDE Finite element Solver (SVFLUX, SVCHEM, SVHEAT, SVAIR)**
The FlexPDE solver performs analysis of the problem for this menu command. Once a problem has been defined click the Analyze button or select Solve > Analyze from the menu. SVOFFICE 5 will write a descriptor file that is interpreted by the solver and solving will begin.

**GT - SVCore Finite element Solver (SVFLUX, SVSOLID)**
The SVCore solver performs analysis of the problem for this menu command. Once a problem has been defined click the Analyze button or select Solve > Analyze from the menu.

**WR - FEHM Finite element Solver (SVFLUX, SVHEAT)**
The FEHM solver performs analysis of the problem for this menu command. Once a problem has been defined click the Analyze button or select Solve > Analyze from the menu.

Slope Stability (SVSLOPE)
When the user is in the SVSLOPE software package the Analyze command initiates solution of the current model by the limit equilibrium solver.

3.4.5.13.2.1 FlexPDE Solver

*FlexPDE* Finite element Solver (SVFLUX, SVCHEM, SVHEAT, SVAIR)
A text file is written out by the front end when the user presses Solve > Analyze. The FlexPDE solver is then called and asked to analyze the input file.

One of the previous criticisms of finite element solvers is that they are "black boxes" and there is little knowledge of what is going on in the solver engine. FlexPDE allows plots of any model variables both during and after solution. This
makes the solution process highly transparent. It also allows the user to see the solution progress in a "real-time" manner and have a comprehensive view of the solution as it progresses.

During and after model solution, the results will be displayed in thumbnail plots within the FlexPDE solver. The user may right-click the mouse and select "Maximize" to enlarge any of the thumbnail plots. Double-clicking on any plot will cause it to minimize again. Additional information can be found under solver plotting.

The model may be re-run at any time within FlexPDE by pressing the button \[ \text{Run} \]. Pressing the \[ \text{File} \] button will allow the user to see the input file script. Portions of some of the input files may be encrypted.

These reports are intended to provide the user with low-quality graphs which give a rough indication of the results. Creating professional-quality visualizations of the results can be accomplished with ACUMESH software.

The FlexPDE solver uses a Galerkin Integral method with a non-linear Newton-Raphson Iteration technique with pre-conditioning of the convergence matrix, to solve the partial differential equations. When the problem is analyzed from the software Workspace, a descriptor file is written and sent to the solver.

Additional help on the operation of FlexPDE can be found in the FlexPDE help file available on the help menu of FlexPDE.

The user is provided with functions on the menu located at the top of the descriptor file. The user can begin solving the problem by choosing Run. The following commands are also available.

- **File**
  - Contains standard New, Open, Save, etc. operations.

- **Edit**
  - This item selects the standard text editing functions.

- **Domain**
  - This function displays a preview of domain boundaries without attempting grid generation. From the domain display, you can invoke Run, or return to the editor.

- **Run**
  - Begin execution of the input file. This function does not automatically save the descriptor input file, since the user may be intending to change the name. Instead, the descriptor is saved in the temporary file "run_temp.pde" in the current folder. If a disaster should occur, the modified file can be restored from this temporary file.

- **Stop**
  - The analysis may be stopped at any time by using this option

- **Modify**
  - Select Modify to view the descriptor file for the problem. Modifications can be made to the descriptor file and the problem can be re-run. It should be noted, however, that the formulations implemented by SoilVision Systems Ltd. have been aggressively benchmarked. If the user changes the formulation SoilVision Systems Ltd. does not endorse any results obtained.

- **Plots**
  - Select this option to view the plots for the problem. See Solver Plotting.

- **Help**
  - View the Solver Help file.

On the left is the Status window, which presents an active report of the state of the problem execution and a small view of the current computational grid. The format of the printed data will depend upon the kind of problem, but the common features will be:

- The elapsed CPU time
- The number of computation Nodes
- The number of Finite Element Cells
- The number of Degrees of Freedom (nodes times variables)
- The amount of memory allocated for working storage
- The current estimate of RMS spatial error

Other items, which may appear, are

- The stage number
- The RMS Solution error for the most recent iteration
- The iteration count
- The convergence status of the current iteration
- A report of the current activity

**Adaptive Refinement**

Once the initial mesh is constructed, FlexPDE will continue to estimate the solution error, and will refine the mesh as necessary to meet the target accuracy. In time dependent problems, an adaptive refinement process will also be applied to the initial values of the variables, to refine the mesh where the variables undergo rapid change. Whereas cells created by this adaptive refinement process can later be re-merged, cells created by the initial explicit density controls are permanent, and cannot be un-refined.

On the right side of the screen are separate windows for each of the PLOTS requested within the *Plots* Dialog.

Click the *right mouse* button on any plot window to bring up its menu. The menu items are:

- **Maximize**
  - Will *maximize* the plot window so it is the only one viewed

- **Restore**
  - Will *restore* the plot window to its original size and display all the plot windows

- **Print**
  - Sends the window to the printer using a *Standard Print* dialog.

- **Export**
  - Invokes a submenu that allows the selection of a file format for *exporting the plot*.

- **Rotate**
  - Certain plots that display data in three dimensions can be rotated.

### 3.4.5.13.2.2 SVSLOPE Solver

**Slope Stability (SVSLOPE)**

The SVSLOPE solver uses a limit equilibrium solver. In 3D models, before solving, the model will be checked for negative volumes. Negative volumes are created when a surface crosses through and above another surface that is higher in the surfaces list. Negative volumes are not supported and we strongly advise that they should be fixed (e.g., using the SVDesigner surface intersection tools). The solver will operate when negative volumes are present, but trial slip surfaces may not be generated correctly, and the model may not be displayed correctly.

The solver window will display along with progress bars once model solution is initiated.

In 3D models, a live preview will be shown on the right of the dialog. This shows a top-down view very similar to that of the *FOS surface contours* that can be seen in ACUMESH once the model is complete. The model boundary is drawn in gray. The entry/exit line, grid of centers, or slope search line are drawn black. The current location of the critical mass is drawn in purple. Other colors represent a contoured FOS value similar to that seen in ACUMESH, where red colors are a low FOS, and blue represents an FOS of approximately 5 or higher. These colors represent the lowest FOS of any solved trial that has passed through that location of the image.
3.4.5.13.2.3 Multi-Plane Analysis Solver

The multi-plane analysis solver exports 2D SVSLOPE models as slices based on each multi-plane analysis plane that was defined in the 3D model. It executes the SVSLOPE solver on each 2D model in parallel, and then collects the results of each 2D model into a single solution file for the 3D model.

The list view at the top of the dialog shows the current status for each individual 2D model, how long the solution for it has been running, and the critical factor of safety when it has finished. The model IDs match those that are shown in the multi-plane analysis dialog in SVSLOPE. The progress bar in the bottom area shows how many 2D models have finished analysis out of the total number of 2D models that need to be solved. The available user interface actions are as follows:

- **Exit**
  This button aborts all analysis and closes the multi-plane analysis solver without saving the results.

- **Abort**
  This button aborts all analysis that is currently underway. When analysis is aborted, the button turns into a Restart button. The restart button starts the analysis again from the beginning.

- **End**
  This button aborts all analysis that is currently underway, but collects the results of each 2D model that has already finished being solved and writes a partial solution file for the 3D model multi-plane analysis.

- **Visualize**
  This button is available only when the analysis has completed. When executed, it exits the solver and causes SVOFFICE (if it is running) to switch to ACUMESH to visualize the results.

3.4.5.13.2.4 Viewing Results

The methods of viewing results are slightly different depending upon if the user is in one of the finite element software packages or the slope stability software package. The process is generally the same for all packages in that the user must press the ACUMESH button in order to allow the back-end ACUMESH module to display results. The ACUMESH button may be found on the Operations toolbar located on the left-hand side of the screen.

3.4.5.13.3 Write FlexPDE Solver File

This command initiates writing out of the PDE mathematical descriptor file but does not initiate execution of the file. This command is often useful if the user wants to examine the mathematical script file prior to execution. It may also be useful in queuing up a large number of models and then waiting until they are all properly set up until models are executed manually by the user.

3.4.5.13.4 FEM Options GE

To open the **Finite Element Method (FEM) Options** dialog, select Analyse > FEM Options from the menu.

The following descriptions relate to switches used to allow refined control over the FlexPDE solver. Description of these switches has been taken from the user’s manual of FlexPDE. Please see the documentation distributed with FlexPDE for further explanation regarding the use of these parameters.

When the dialog is opened the fields contain the defaults that are used in the SVOFFICE 5 solver. The defaults are package-specific and change depending on the package currently in use by the user (i.e. SVFLUX, SVCHEM, etc.) If at any time you wish to return to these default values after making changes click the **Reset** button.
Solution Controls 1 - Basic

FlexPDE allows a significant number of options related to general model solution. The following FEM Option settings are of primary importance for solving finite element models.

Error Limit Controls

ERRLIM

default: 1D = 0.0001, 2D = 0.002, 3D = 0.01
It is suggested for most models that this value not be greater than 0.001 or numerical errors may be introduced. This is the primary accuracy control. Both the spatial error control XERRLIM the temporal error control TERRLIM are set to this value unless over-ridden by explicit declaration.

[Note: ERRLIM is an estimate of the relative error in the dependent variables. The solution is not guaranteed to lie within this error. It may be necessary to adjust ERRLIM or manually force greater mesh density to achieve the desired solution accuracy.]

XERRLIM

default: 0.001
This is the primary spatial accuracy control. Any cell in which the estimated relative spatial error in the dependent variables exceeds this value will be split (unless NODELIMIT is exceeded). XERRLIM may also be set by use of ERRLIM.

[Note: XERRLIM is an estimate of the relative error in the dependent variables. The solution is not guaranteed to lie within this error. It may be necessary to adjust XERRLIM or manually force greater mesh density to achieve the desired solution accuracy].

Transient Controls

TERRLIM

default: 0.002
This is the primary temporal accuracy control. In time dependent problems, the timestep will be cut if the estimated relative error in time integration exceeds this value. The timestep will be increased if the estimated temporal error is smaller than this value. TERRLIM is automatically set by the ERRLIM control.

[Note: TERRLIM is an estimate of the relative error in the dependent variables. The solution is not guaranteed to lie within this error. It may be necessary to adjust TERRLIM to achieve the desired solution accuracy].

Initial Increment

default: 1
The initial increment will be the initial time step estimate for the model. If the solver cannot meet the desired accuracy this time step will be refined until the required accuracy is met. The automatic time-stepping algorithm is free to select an optimal time-step which is higher or lower than the user-selected initial time-step guess.

Maximum Increment

default: 1
If the solver’s automatic time-step algorithm chooses a time increment that is greater than the increment of certain input data the input data may be smoothed. For example, if daily precipitation values are provided and the solver determines it only needs a 5 day increment due to the lack of complexity in the model the solver will reference the precipitation data only every 5 days. This means that precipitation values in between this interval will not be captured.

The Maximum Increment will force the solver to report values at the specified increment and therefore capture any input data points specified at intervals greater than it. If a Graph or Output file created using the Graph Manager has a time increment that is lower than the Maximum Increment, the graph or output file increment will be considered as the maximum by the solver.

When the model time units are set to days and a climate boundary condition is used a Maximum Increment of 0.2 (20% of a day) is enforced.

Solution Controls 1 - Advanced

The advanced controls may be accessed by pressing the Advanced >> button at the bottom of the dialog. It provides access to more advanced controls that may be used to solve models of slightly more complexity.

Stage Controls

STAGES

default: 1
Parameter-studies may be run automatically by selecting a number of Stages. Unless the geometric domain parameters change with stage, the mesh and solution of one stage are used as a starting point for the next. The STAGES setting is primarily used in one of the following two ways:

1. In SVFLUX for models with a material using an unsaturated hydraulic conductivity method the STAGES are set to two. The first stage solves the model for saturated hydraulic conductivity conditions and the second stage solves for unsaturated hydraulic conductivity conditions. This method improves the ability of the solver to handle the non-linearity associated with unsaturated material models.
2. Models involving stochastic analysis will run the number of iterations controlled by the STAGES parameter. For example, for a Monte Carlo analysis it may be typical to set STAGES to 200. 200 runs of the model will then be performed while varying a material property with Monte Carlo generated data.

AUTOSTAGE default: On
In STAGED problems, this selector causes all stages to be run consecutively without pause. Turning this selector OFF causes FlexPDE to pause at the end of each stage, so that results can be examined before proceeding.

REINITIALIZE default: Off
Causes each Stage of a STAGED model to be reinitialized with the INITIAL VALUES specifications, instead of preserving the results of the previous stage.

If performing a sensitivity or probabilistic analysis select this option.

Transient Controls

FIXDT default: Off
Disables the automatic timestep control. The timestep is fixed at the value given in the TIME section.

HALT default: 1E-18
This statement will cause the computation to halt if the automatically controlled timestep drops below minimum. This facility is useful when inconsistencies in data or discontinuities in parameters cause the timestep controller to become confused.

Halt At Equilibrium: If you plot a HISTORY of some meaningful diagnostic value, like temperature at a point, or GLOBALMAX(temperature), you can determine by observation what amount of time is necessary to reach equilibrium. In most cases, your diagnostic value will approach equilibrium asymptotically, so you have to decide what deviation from the ultimate value is sufficiently close to be called "equilibrium". You can state a HALT condition in your script. When the value of the condition becomes true, the computation will halt.

Solution Controls 2 - Advanced

This tab contains further information regarding some of the more detailed finite element settings.

Newton-Raphson Controls

PREFER default: Speed
Speed: Sets control parameters for time dependent models to the best balance for speedy completion of most models.

Stability: Sets control parameters for time dependent models to a slower but more stable configuration for difficult nonlinear models.

Custom Newton: Will not automatically set control parameters for speed or stability. The newton iteration limit can be set as desired.

NEWTON default: 50 (steady state)
default: 1 (time dependent)
Overrides the default maximum Newton iteration limit.

CHANGELIM default: 0.5 (steady state)
default: 2.0 (time dependent)
Specifies the maximum change in any nodal variable allowed on any Newton iteration step (measured relative to the variable norm). In severely nonlinear models, it may be necessary to force a slow progress toward the solution in order to avoid pathological behavior of the nonlinear functions.

Conjugate-Gradient Controls

ITERATE default: 1000 (steady-state)
default: 500(time-dependent)
Primary conjugate gradient iteration limit. This is the count at which convergence-coercion techniques begin to be applied. The actual hard maximum iteration count is 4*ITERATE.

OVERSHOOT default: 0.001
Sub-iteration convergence control. Conjugate-Gradient solutions will iterate to a tolerance of OVERSHOOT*ERRLIM. (Some solution methods may apply additional multipliers).
Solution Controls 3 - Advanced

Further finite element controls are included in the following sections.

Finite-Element Interpolation

**LUMP** default: Off
The LUMP function creates a field on the finite element mesh, and saves a single value of the argument expression in each cell of the finite element mesh. The value stored for each cell is the average value of the argument expression over the cell, and is treated as a constant over the cell.
The LUMP function may be used to block ill-behaved functions from differentiation in the derivative computation for Newton's method, or to avoid expensive re-computation of complex functions.

**SAVE Tsc** default: On
The SAVE function may be used to block ill-behaved functions from differentiation in the derivative computation for Newton's method, or to avoid expensive re-computation to complex functions. The calculation of Tsc is used specifically in SVFLUX GE if the Modified Wilson-Penman (1994) method is selected for Actual Evaporation.

Custom Controls

**Custom SELECT** default: Off
The Custom Select dialog allows the user to enter their own finite element switches intended for the SELECT section into the current analysis. This is primarily to accommodate newer switches which may be implemented in FlexPDE which have not yet been implemented in the front end software modules.

This dialog merely records text strings and leaves the proper syntax checking to the end user.

**Custom DEFINITIONS** default: Off
The Custom Definitions dialog allows the user to enter their own finite element switches intended for the DEFINITIONS section into the current analysis. This is primarily to accommodate newer switches which may be implemented in FlexPDE which have not yet been implemented in the front end software modules.

This dialog merely records text strings and leaves the proper syntax checking to the end user.

Other Controls

**THREADS** default: 1 (1D)

default: 2 (non-1D)
Selects the number of worker threads to use during the computation. This control is useful in increasing computation speed on computers with multiple shared-memory processors.
The computation speed can depend on a number of factors including size of the model, graphical output requested, model system (1D,2D,3D). More threads will not always equal improved speed. The defaults above are set based on average solution speeds for models in the SoilVision Systems Ltd. model library.

**NOTIFY_DONE** default: Off
Requests that FlexPDE emit a beep and a "DONE" message at completion of the run.

**EXIT DONE** default: Off
This is a command line switch that will cause the solver to close once the analysis is complete. This feature is useful when using the software with a network security key. Once the analysis is complete the solver license can be freed for other users.

**RUN QUIET** default: Off
This is a command line switch that will cause the solver run minimized and to close once the analysis is complete. This feature is useful when using the software with a network security key. Once the analysis is complete the solver license can be freed for other users.

**RUN SILENT** default: Off
This is a command line switch that will cause the solver run minimized, suppress all error reports, and to close once the analysis is complete.

Variables

The following options are located under the Variables tab.

**THRESHOLD**
The THRESHOLD value determines the minimum value of the variable for which FlexPDE must try to maintain
the requested ERRLIMIT accuracy. In other words, THRESHOLD defines the level at which the user begins to lose interest in the details of the solution.

Error estimates are scaled to the greater of the THRESHOLD value or the observed range of the variable, so the THRESHOLD value becomes meaningless once the observed variation of a variable in the model domain exceeds the stated THRESHOLD.

**Primary Solution Variable**
By default the partial differential equations are solved in terms of this variable. The solver ERRLIMIT criteria will be based on the primary solution variable. In SVFLUX, either head, h or pore-water pressure, uw can be set a the primary solution variable.

**RESOLVE**
The RESOLVE section is used to define additional variables to consider pertaining to the ERRLIMIT.

By default the partial differential equations are solved in terms of the Primary Solution Variable. Selecting a variable in the RESOLVE box will refine the solution based on this variable as well as the Primary Solution Variable.

### 3.4.5.13.5 FEM Options GT

**GT**

To open the *Finite Element Method (FEM) Options* dialog, select Analyse > FEM Options from the menu.

The following descriptions relate to switches used to allow refined control over the GT finite element solver, SVCORE.

**General Tab**

**Convergence Criterion**
- **Tolerance**
  
  Default: 1E-6

Control the convergence criteria of the finite element solver. The current available user input for SVSOLID GT is displacement and for SVFLUX GT is head. When the maximum node between two adjacent iterations is less than the specified value, the finite element solution will be considered converged.

**Advanced Tab**

- **Under-Relaxation Factor**
  
  Default: 0.5

By default, SVCORE solver uses under-relaxation method for calculation at each iteration. Under-relaxation method is recommended since it increases the stability of the calculation and decreases oscillations. Overrelaxation may accelerate convergence but will decrease the stability.

- **Set Minimum Time Step for each stage**

By checking this option, user can set different values for Minimum Time Step at different stages in the Stage Settings dialog. If it is unchecked, user can only set one same value for Minimum Time Step for all stages. This option is only available in SVFLUX GT.

**Reset**

Click this button to reset the default FEM options.

### 3.4.5.13.6 FEM Options WR

**WR**

To open the *Finite Element Method (FEM) Options* dialog, select Analyse > FEM Options from the menu.

The following descriptions relate to switches used to allow refined control over the FEHM solver. Description of these switches has been partially taken from the user’s manual of FEHM and other publications. Please see the documentation distributed with FEHM for further explanation regarding the use of these options and parameters.

When the dialog is opened the fields contain the defaults that are used in the SVOFFICE 5 solver. The defaults are package-specific and change depending on the package currently in use by the user (i.e. SVFLUX) If at any time you
wish to return to these default values after making changes click the Reset button.

**General Tab**

- **Enable Upwinding** default: off
  In the FEHM code, harmonic, arithmetic, and (flow) upwinded intermodal evaluations are available options for intermodal averaging of the \((ij)\) term. The technique of evaluating the non-linear equation coefficients using the direction of flow relative to the grid block. For example, if flow is moving from grid block \(j\) to \(i\), the coefficients for block \(i\), are evaluated at the “upwind” block \(j\). When upwinding is enabled the full transmissibility term will be upwinded (including the intrinsic permeability). Otherwise the fluid and relative permeability part of the transmissibility will be upwinded and the intrinsic permeability will be harmonically averaged. Using the upwinded value facilitates stable and monotonic numerical simulation of multiphase flow.

- **Richards’ Equation** default: off
  Invoke Richards’ equation solution for unsaturated-saturated flow. A single phase approach that neglects air phase flow and assumes the movement of water is independent of air flow and pressure.

- **Boussinesq Approximation** default: on
  Constant density and viscosity are used for the flow terms (Boussinesq approximation). If this option is used, the gravity term in the air phase is set to zero.

**Controls Tab**

- **Maximum number of iterations** default: 20
  Maximum number of iterations allowed in either the overall Newton cycle or the inner cycle to solve for the corrections at each iteration.

- **Tolerance for Newton cycle** default: 1e-5
  Tolerance for Newton cycle (nonlinear equation tolerance).

- **Number of orthogonalizations** default: 20
  Number of orthogonalizations in the linear equation solver.
  Note: for more complicated problems, increase this value.

- **Maximum solver iterations per Newton** default: 100
  Maximum number of solver iterations per Newton iteration allowed.

- **Acceleration method** default: gmre
  Acceleration method for solver.
  - bcgs - Biconjugate gradient stabilized acceleration. Recommended for isothermal steady-state saturated flow problems.
  - gmre - Generalized minimum residual acceleration. Recommended for all other types of problems.

- **Order of partial Gauss elimination** default: 1
  The order of partial Gauss elimination (1 or 2 is recommended). Larger values increase memory utilization but may be necessary for convergence.

- **Implicitness factor** default: 1
  Implicitness factor.
  When implicitness factor = 1, use standard pure implicit formulation.
  When implicitness factor > 1, use second-order implicit method.

- **Maximum number of iterations to multiply** default: 20
  Maximum number of iterations for which the code will multiply the time step size. Set this value less than or equal to the maximum number of iterations.

- **Value of upstream weighting** default: 1
If this value is smaller than 0.5, it is set to 0.5. If this value is larger than 1.0, it is set to 1.0.

- **Time step multiplier**
  - default: 1.5

- **Maximum time step size**
  - default: 30 days

- **Minimum time step size**
  - default: 1e-9 days
  Note: decrease this value when encounter “timestep less than daymin” error.

- **Tolerance for solute solution**
  - default: 1e-5
  Note: this option is only available in SVCHEM WR.

- **External storage**
  - default: 0 – Calculated, not saved
  Parameter that specifies the external storage of geometric coefficients

- **Include gravity**
  - default: on

---

**Iterations Tab**

- **Enable Iteration Controls**
  - default: on
  This statement is used to control the iteration controls in FEHM. If the user is not familiar with the linear equation solver routines in FEHM, this statement should not be used.

- **Multiplier for linear convergence region of Newton-Raphson iteration**
  - default: 1e-6

- **Multiplier for quadratic convergence region of Newton-Raphson iteration**
  - default: 1e-6

- **Multiplier relating Newton-Raphson residuals to stopping criteria for linear solver**
  - default: 0.001

- **Machine tolerance**
  - default: -0.001
  For machine tolerance option, if satisfied by the residual norm, the Newton iteration is assumed to be complete. For Newton-Raphson stopping criteria option, this value is used as a tolerance for each equation at each node. Convergence is achieved if the residual of every equation at every node is smaller than this value.

- **Over relaxation factor**
  - default: 1.1
  Over relaxation factor for passive nodes in adaptive implicit method.

- **Enable reduced degree of freedom**
  - default: 0
  If set as 0, reduced degrees of freedom are not required. If set as 1, a reduced degree of freedom from 3 to 2 or 3 to 1 is used. If set as 2, a reduced degree of freedom from 3 to 2 is used. If set as 11, an air only solution is found for the isothermal air-water process model. If set as -11, the residual for the air equation is ignored. If set as 13, a liquid only solution is assumed.

Examples of 1, 2, 3, 4 and 6 degrees of freedom models are:
1 - heat only or mass only.
2 - heat and mass, or air-water (isothermal)
3 - air-water with heat (non-isothermal)
4 - heat and mass, double permeability or air-water (isothermal), double permeability
6 - air-water with heat, double permeability
See Tseng and Zyvoloski (2000) for more information on the reduced degree of freedom method.

- **Reordering parameter**
  - default: 0
  The ordering has an effect on the speed of convergence of several solution algorithms, but will not affect most users.
• **Reduced degree of freedom parameter**  default: 0
  If set as 0, SOR iterations are not performed before call to solver.
  If set as 1, SOR iterations are performed before call to solver.
  If set as 2, SOR iterations are performed before call to solver, and solver is called twice.

• **Number of SOR iterations**  default: 5
  Number of SOR iterations used in reduced degree of freedom methods.

• **Maximum running time**  default: 1e+11
  Maximum running time for problem before the solution is stopped (cpu minutes).

**Steady-State Thresholds Tab**

This statement is used to manage steady state simulations and is available with all physics modules in FEHM. The macro directs FEHM to monitor changes in variables from timestep to timestep and stop the steady state run when the changes are less than some prescribed tolerance.

The following keywords are used to specify the variables to be checked for steady state, and the variables are enabled or disabled as default based on the types of models (SVFLUX, SVHEAT, etc.).

- **shea**  default: 1e-6
  Head (m)

- **spre**  default: 1e-5
  Pressure (kPa)

- **stem**  default: 1.0
  Temperature (°C)

- **ssat**  default: 0.1
  Saturation

- **sair**  default: 1.0
  Partial pressure of air or gas (kPa)

- **sflu**  default: 0.00001
  Mass flux (kg/s)

- **sent**  default: 0.00001
  Enthalpy (MW)

- **stim**  default: 100000
  Maximum time for steady state simulation (days)

- **sday**  default: 0.1
  Initial time step size for steady state simulation (days)

- **smul**  default: 2
  Time step multiplication factor

- **smst**  default: 2
  Minimum number of time steps to be used for steady state simulation

- **snst**  default: 2000
  Maximum number of time steps to be used for steady state simulation

- **shtl**  default: 0.1
Option to reduce the head_tol factor as the solution approaches steady-state

- **stmc** default: 0.00001
  Option to reduce the machine tolerances factor as the solution approaches steady-state

- **sacc** default: 0.001
  Maximum change allowed in the accumulation term when flux is being checked

- **sper** default: off
  The tolerance is interpreted as a fractional change in the variable being checked \((\text{new\_value} - \text{old\_value}) / \text{old\_value}\). Without this keyword it is an absolute change in the variable value.

**Reaction Tab**

The Reaction Tab is only available in SVCHEM WR when the Chemical Reaction option is enabled in the model settings.

- **ISKIP** default: 0 - Do chemical speciation calculations at each node for every iteration
  Flag denoting whether chemical speciation calculations should be done at nodes which have already converged in a previous transport iteration.
  If set as 0, do chemical speciation calculations at each node for every iteration (recommended)
  If set as 1, to save computational time, this option tells FEHM to do equilibrium speciation calculations only at nodes which have not converged during the previous transport iteration. Sometimes, this option can lead to mass balance errors. This option is only recommended for very large problems.

- **RSDMAX** default: 1e-9
  The tolerance for the equilibrium speciation calculations. Recommend 1e-9 for most problems.

### 3.4.5.13.7 Open ACUMESH

The **Open** command opens a saved ACUMESH file.

### 3.4.5.13.8 PEST

The **PEST** section of the software allows the user to define the PEST parameters and analyze the question. To configure the PEST parameters, please check the following pages:

- [PEST Control Parameters Settings](#)
- [PEST Measurement Parameters Settings](#)
- [Analyze with PEST](#)

For more information for PEST, please visit the website: [http://www.pesthomepage.org/](http://www.pesthomepage.org/).

#### 3.4.5.13.8.1 PEST Control Parameters

These parameters control how PEST analyzes the problem. Default values are provided and can be changed by the user. For detailed information about each control parameter, please check the PEST documentation on the PEST website: [http://www.pesthomepage.org/](http://www.pesthomepage.org/).
3.4.5.13.8.2 PEST Measurement Parameters

Users should select the measurement parameters for each material before analyzing the problem.

1. Click the "Add/Edit" button to open the PEST parameter group form and add the parameter groups for the problem. There are 6 parameter groups supported by SVFLUX:

<table>
<thead>
<tr>
<th>Enable</th>
<th>Parameter</th>
<th>Scale</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>af</td>
<td>log</td>
<td>Only For Fredlund and Xing Ft</td>
</tr>
<tr>
<td></td>
<td>nf</td>
<td>linear</td>
<td>Only For Fredlund and Xing Ft</td>
</tr>
<tr>
<td></td>
<td>ml</td>
<td>linear</td>
<td>Only For Fredlund and Xing Ft</td>
</tr>
<tr>
<td></td>
<td>hr</td>
<td>log</td>
<td>Only For Fredlund and Xing Ft</td>
</tr>
<tr>
<td></td>
<td>ksat</td>
<td>log</td>
<td></td>
</tr>
<tr>
<td></td>
<td>vwc</td>
<td>linear</td>
<td></td>
</tr>
</tbody>
</table>

2. Click the checkbox to enable the parameter groups, then click "OK" button to close "Edit Parameter Groups" and "PEST Parameter Groups Properties" dialogs.

3. The "Parameter Data" list displays all the parameters which are associated with different materials. Click the checkbox to enable the parameters to be analyzed by PEST:

<table>
<thead>
<tr>
<th>Enable</th>
<th>PARNME</th>
<th>Material Name</th>
<th>PARTRANS</th>
<th>PARCHGLIM</th>
<th>PARVAL</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>ksat1150_0</td>
<td>11500_Clay_Colorado clay</td>
<td>log</td>
<td>factor</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>ksat274_1</td>
<td>274_Sandy_Clay_Decomposed Tuff_US - 3</td>
<td>log</td>
<td>factor</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>ksat112_3</td>
<td>112_Sand_Wray Dune sand</td>
<td>log</td>
<td>factor</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>vwc1150_0</td>
<td>11500_Clay_Colorado clay</td>
<td>none</td>
<td>factor</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>vwc274_1</td>
<td>274_Sandy_Clay_Decomposed Tuff_US - 3</td>
<td>none</td>
<td>factor</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>vwc262_2</td>
<td>262_Silt Loam_Silica Flour</td>
<td>none</td>
<td>factor</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>vwc112_3</td>
<td>112_Sand_Wray Dune sand</td>
<td>none</td>
<td>factor</td>
<td>5</td>
</tr>
</tbody>
</table>

4. Key Parameters:

**PARTRANS**
A character variable which must assume one of four values, these being "none", "log", "fixed" or "tied".

**PARCHGLIM**
This character variable is used to designate whether an adjustable parameter is relative-limited, factor-limited or absolute-limited.

**PARVAL1**
A real variable, is a parameter's initial value.

**PARLBND**
A real variables represent a parameter’s lower bound respectively.

**PARUBND**
A real variables represent a parameter’s upper bound respectively.

**PARGP**
The name of the group to which a parameter belongs.

**SCALE** and **OFFSET**
Just before a parameter value is written to a model input file it is multiplied by the real variable SCALE, after which the real variable OFFSET is added.

For detailed information about each parameter variable and parameter group variable, please check the PEST documentation on PEST website: [http://www.pesthomepage.org/](http://www.pesthomepage.org/).

### 3.4.5.13.8.3 Analyze with PEST

Users should follow the steps to analyze the problem with PEST.

1. Click the “PEST Files Check” button to check all PEST control files and resource files. The results will display in the "File Execution Messages" form.
2. If there are no error messages, click the "Analyze" button to execute PEST.
3. When PEST is finished, status information related to the solution is saved to a .REC file in the current modeling PEST directory. Click the "Log" button to open the .REC file in a new dialog. The log file can also be accessed in ACUMESH.

### 3.4.5.14 Artwork Menu

The *Artwork* menu allows the drawing of lines, text, as well as allowing bitmaps to be inserted into the drawing space. These commands convert the user to the drawing mode and allow drawing of the specific object. The shape of the cursor will change to signify the drawing mode. The user can cancel the drawing mode and go back to the select mode by pressing the *Select* icon on the toolbar or proceeding to *View > Select* in the menu system. Art Objects are drawn on the region displayed in the region selector. They are for visualization purposes and do not affect the model solution. If the region the objects are on is deleted they will be deleted also.

All artwork geometry does not affect the model outcome and is for illustrative purposes only. Lines may include an arrow at either or both ends. The properties of a line or text object may be edited by *double-clicking* on that object. It should be noted that artwork is located using only $x$, $y$ coordinates. This means that when artwork is placed on a 3D image it is not located in 3D space and will not rotate with the model.

### 3.4.5.14.1 Text

Use the following steps to add text to a model.

1. Select the *Artwork > Text* button from the menu.
2. Select the position for the text,
3. Enter the text in the space provided and select the desired properties for your text.
4. Click *OK* and the text is added to the model.

**NOTE:**
Textbox properties include a border, fill, various font settings and orientations. Set the *World Coordinate System* location for the center of the textbox by specifying the coordinates.

Double-click on any textbox in the workspace to bring up the dialog to change the properties or define a new location
for the textbox. Setting a property to automatic will reset to the defaults. A custom setting indicates that the properties are different from the defaults. Use the redraw button in the Art Text properties dialog to re-create text label.

**Related topics**
- Line Style Editor
- Point Style Editor
- Font Style Editor

### 3.4.5.14.2 Line

Lines can be drawn for any model. Line does not change the geometry of a model and will not be added to any plots. To enter a line, select Artwork > Line click button from the menu and draw. Click the last point to finish the line.

Double-click on any line in the workspace to bring up the dialog to change the properties for the line. Use the redraw button in the Art Line properties dialog to re-draw line.

**Related topics**
- Line Style Editor
- Point Style Editor
- Font Style Editor

### 3.4.5.14.3 Arrow

Arrows can be drawn for any model. Arrow does not change the geometry of a model and will not be added to any plots. To enter an arrow, select Artwork > Arrow button from the menu and draw. Click the last point to finish the arrow.

Double-click on any arrow in the workspace to bring up the dialog to change the properties for the arrow. Use the redraw button in the Art Arrow properties dialog to re-draw arrow.

**Related topics**
- Line Style Editor
- Point Style Editor
- Font Style Editor
- Arrow Head Style Editor

### 3.4.5.14.4 Polyline

Polyline can be drawn for any model. To enter Polyline, select the Artwork > Polyline button from the menu and draw. Double-click the last point to finish the polyline.

Double-click on any polyline in the workspace to bring up the dialog to change the properties for the polyline. Use the redraw button in the Art Polyline properties dialog to re-draw polyline.

**Related topics**
- Line Style Editor
- Point Style Editor
- Font Style Editor

### 3.4.5.14.5 Arc

The Arc function can be used to draw arcs for any model. To draw an arc, click on the Artwork > Arc button from the menu and draw. Select the start point, end point, point on the circle and number of segments. Use the escape button on the keyboard to cancel draw arc.

Double-click on any arc in the workspace to bring up the dialog to change the properties for the arc. Use the redraw
button in the Art Arc properties dialog to re-draw arc.

**Related topics**
- Line Style Editor
- Point Style Editor
- Font Style Editor

### 3.4.5.14.6 Dot

The dot function can be used to draw dots for any model. To draw a dot, click on the *Artwork > Dot* button from the menu and draw.

Double-click on any dot in the workspace to bring up the dialog to change the properties for the dot. Use the redraw button in the Art Dot properties dialog to re-draw dot.

**Related topics**
- Line Style Editor
- Point Style Editor
- Font Style Editor

### 3.4.5.14.7 Polygon

Polygons can be drawn for any model. To enter Polygon, select the *Artwork > Polygon* button from the menu and draw. Double-click the last point to finish the polygon.

Double-click on any polygon in the workspace to bring up the dialog to change the properties for the polygon. Use the redraw button in the Art Polygon properties dialog to re-draw polygon.

**Related topics**
- Line Style Editor
- Point Style Editor
- Font Style Editor

### 3.4.5.14.8 Measurement

To draw a measurement, click on the *Create Measurement* button in the draw toolbar and draw. Select the start point, end point and callout direction. Use the escape button on the keyboard to cancel draw arrow.

Double-click on any measurement in the workspace to bring up the dialog to change the properties for the measurement. Use the redraw button in the Measurement properties dialog to re-draw measurement.

**Related topics**
- Line Style Editor
- Point Style Editor
- Font Style Editor

### 3.4.5.14.9 Simple Callout

To create a callout, click on the *Create Simple Callout* button in the draw toolbar and draw. Select the position and enter the text. Press enter on the keyboard after entering the text. Use the escape button on the keyboard to cancel draw arrow.

Double-click on any callout in the workspace to bring up the dialog to change the properties or define a new location for the textbox. Setting a property to automatic will reset to the defaults. A custom setting indicates that the properties are different from the defaults. Use the redraw button in the Art Text properties dialog to re-create text label.
3.4.5.14.10 Art Canvas Manager

The Art Canvas Manager provides tools to work with the Artwork (Text, Arrows, Measurements etc.) associated with a model. When Artwork is added to a model it is linked to a canvas corresponding to the view that is active when the Artwork is inserted. Currently Artwork may be added when in Plan, XZ, YZ and SD views. By default, Artwork added to any of the two-dimensional views will be displayed in the 3D view.

NOTE:
A canvas is essentially a two-dimensional surface on which the Artwork is positioned. The naming convention for canvases is the Application name followed by the View name and, in the case of slice views, the Slice position.

SVOFFICE 5 supports the following operations in the Art Canvas Manager dialog:

- Rename:
  Use this option to rename an Art Canvas. A dialog will open to permit a new name to be entered. Click Ok to accept the new name and return to the Art Canvas Manager dialog.

- View:
  Use this option to switch to the view corresponding to the selected Art Canvas.

- Delete:
  Use this option to delete the currently selected Art Canvas, plus any Artwork that was associated with the canvas.

- Pull to Current View:
  Use this option to move or "pull" the selected Art Canvas to a canvas associated with the current view. If the current view already has an Art Canvas, this option will not be available. (This can be addressed by simply deleting the existing Art Canvas and then pulling, or by using one of the Copy To functions instead.)

- Copy To Clipboard:
  Use this option to copy Artwork from the selected Art Canvas to the Clipboard. From there, this object data can be pasted into any model's Art Canvas.

- Paste:
  Use this option to copy Artwork from the Clipboard into the current Art Canvas. Please note that existing Artwork is unaffected and will be merged with the data from the Clipboard.

- Copy To:
  Use this option to copy Artwork from the selected Art Canvas to any other canvas. Existing Artwork on the target will be merged with the data from the source Art Canvas.

- Copy to Current View:
  Use this option to copy Artwork from the selected Art Canvas to a canvas associated with the current view. Existing Artwork on the target will be merged with the data from the source Art Canvas.

3.4.5.14.11 Site Photo

The Site Photo dialog allows the user to display a single image as a background behind the 2D view of a model. This feature may be useful when drawing regions that follow an existing contour map, for example. The photo is not stored in the model, and has no effect on the analysis.

NOTE:
Material fills and other display features will cover all or part of the site photo. It is suggested to disable material fills and other display elements while using this feature.
• **Site Photo**
  Use this to specify the image to be used, or to remove an existing image. The preview area will display a small thumbnail and the dimensions of the image.

• **Location**
  The minimum and maximum edges of the image need to be mapped to the model’s world coordinates. Specify those here, and use the *Preserve aspect ratio* option to prevent the image from being distorted.

### 3.4.5.15 View Menu

SVOFFICE 5 provides advanced functionality to allow the user to view the numerical model in a variety of ways. Many of the view commands can also be accessed from the View toolbar. New to SVOFFICE 5 is the ability to view a 3D numerical model in 3D mode prior to obtaining a solution.

**NOTE:**
None of the settings on the View Menu affect the output of the numerical model.

### 3.4.5.15.1 Display Options Dialog

The View > Display Options dialog contains general options related to the grid used in model design, drawing modes, and certain global formatting settings.

#### Grid Tab

The options on this tab primarily control the options for the Status Bar. The current horizontal and vertical grid spacing options can also be specified. Grid spacing is always assumed to start from the origin of 0,0. A description of commands is as follows:

• **Mouse Coordinates**
  The coordinates of the current location of the mouse in the drawing space are located at the left of the status bar.

• **Object Display**
  Displays information about the currently selected object. The following options are available:

  - *Type* displays the type of object currently selected (e.g., polygon, material legend, feature line).
  - *Length* displays the length of the current object, in world coordinate units. Not all objects have a meaningful length value.
  - *Angle* displays the interior angle of the current object relative to its parent. Normally used for entering geometry. Not all objects have a meaningful angle to display.
  - *Slope* displays the slope of the current object. Normally used for entering geometry. Not all objects have a meaningful slope to display.

• **Aspect Ratio**
  Indicates the aspect ratio at which the problem is being viewed. (Not valid for 3D models)

• **Grid On/Off**
  The Grid control turns the Workspace grid on or off in the drawing space. When turned on, a dot will be plotted at each grid intersection point. When turned off, the Snap control (below) has no effect. Grid spacing, which specifies the spacing of the grid intersection points, is also set in this dialog. (For example, the user may want to see grid points plotted every half meter in the x-direction or every 1 meter in the y-direction in order to simplify the drawing of geometry).

  If the user-defined grid space is too dense (less than 5 pixels after converted into screen coordinates), the grid points will not be displayed. If the canvas is Zoomed In, as soon as the grid spacing > 5 pixels, the grid points will be shown automatically. If the grid spacing becomes to find to be displayed then the grid spacing will be displayed in red. If the grid spacing is too small to be displayed on the screen it will still be utilized in the drawing interface as long as the object is turned on.
- **Snap On/Off**
  The Snap control turns grid snapping on or off. When turned on, the lines or points of any object being drawn will snap to the grid point nearest the mouse cursor. Snapping applies to all drawn geometry including regions, features, flux sections, and artwork.

- **OSnap On/Off**
  If OSnap control turns object snapping on or off. When turned on, the lines or points of any object being drawn will snap to the nearest existing object point (usually a region point). This snapping is affected by the grid spacing: objects that are too distant will not snap together. Use of this setting is recommended when drawing regions which touch each other or drawing flux sections which must start or end at a region boundary.

  When Snap and OSnap are both enabled, points will snap to whichever location is closer to the mouse.

- **Ortho On/Off**
  The Ortho control will restrict lines in the drawing space to be drawn at angles of 0 or 90 degrees.

- **Sticky On/Off**
  The Sticky setting will cause adjacent region node points to move together when adjacent points are moved. For example, if two regions represented by boxes are side-by-side and share two node points, moving the one region will cause the node in contact with this region to be moved along with it.

- **Coordinate Label While Drawing On/Off**
  The Show Coordinate Label While Drawing setting control the display of the label that follows the mouse cursor circle while drawing. The label displays the current coordinate, as well as, the slope angle and horizontal to vertical ratio of the line currently being drawn. Turn this option off if the label obscures the view while drawing.

- **Sizing The Drawing Space**
  SVOFFICE 5 allows you to size the Workspace - drawing space such that the maximum area is available. The size of the drawing space can be adjusted by dragging the lower right corner of the drawing space.

**Format Tab**

The Format tab contains options regarding the method by which boundary conditions and region node points are displayed in the CAD window.

- **Boundary Condition Graphics**
  This group box contains options regarding whether or not to display boundary conditions graphics. Symbols and colored line segments are used to represent the various types of boundary conditions. These symbols and their meaning is defined in the Boundary Conditions section of the user's manual.

  The size of the displayed boundary condition symbols is determined by the BC Symbol Size combo box.

- **Node Dimensions**
  Turning on node dimensioning displays the x and y coordinate of each region node point when viewing a model in 2D mode. The font used for this dimensioning can be selected. The default for this feature is off.

- **Node Symbol**
  The symbols used to represent node points can be selected in this group box as well as the color and the weight of the lines.

3.4.5.15.2 Mode

This menu item allows the user to toggle the CAD window display between 2D and 3D.

The View > Settings dialog is the central dialog for changing the settings of the view coordinate system or the drawing space, and the aspect ratio used to display the current model. Setting the size of the coordinate system is one of the first steps the user would likely do when a model is first created. The specifics of each area of the View > Settings dialog may be seen in the following sections. It should be noted that the look of the form and the setting contained therein change on this dialog depending if the user is working on a 2D or a 3D model.

2D Model

In a 2D model there is defined both a World Coordinate System (WCS) which is generally the extents of the numerical model in real-world coordinates, and View Coordinates which are the coordinates of the current CAD window.
- **View Coordinate System**
  The View Coordinate System (VCS) represents the range of coordinates displayed in the current CAD window.

- **Constrain Proportions**
  This setting locks the proportions of the view coordinate system so that they cannot be adjusted if the CAD window is re-sized. If Constrain Proportions is not checked then the current model will be stretched or compressed each time the CAD window is re-sized.

- **Drawing Space in Pixels**
  This group box contains the physical settings of the current drawing space or CAD window.

- **Aspect Ratio**
  Contains the ratio of coordinate lengths in the \( x : y \) directions. For example, specifying an aspect ratio of 1:2 will mean that each \( y \) unit length will be twice as long as each \( x \) unit length.

### 3D Model - 3D View

In 3D view the extents of the world coordinate system are always taken to be the maximum and minimums as defined by the region and surface geometry. Most of the settings on the 3D View Settings dialog relate to the manner in which the 3D model is represented.

- **Projection**
  Controls whether an orthographic or perspective correction is introduced into generating the 3D view of the numerical model design.

- **Aspect Ratios**
  Ratios between the various coordinate axis may be defined by these entries. For example, if the user wants to exaggerate the \( z \) scale by 5 times they can enter 5.0 beside the \( z \) text box and then click on the XY dependant radio button. This sets the \( z \) coordinate to be exaggerated by 5x and sets the exaggeration dependant on the combined \( x \) and \( y \) scales.

- **Apply**
  Pressing the apply button applies all the current view settings to the currently displayed model.

### 3D Model - 2D View

A 3D model is always displayed in plan view when 2D display mode is selected. In plan view the Scaling dialog reverts back to the same dialog used in a regular 2D model. The settings are identical in operation and how they are applied to the current 2D plan view of the 3D numerical model.

### 3D Model - XZ Section

A 3D Model is shown in the \( x \) and \( z \) axes when this display mode is selected.

### 3D Model - SD Section

This view mode is only available when orientation analysis is enabled. A 3D Model is shown in the \( x^* \) and \( z \) axes when this display mode is selected. The \( x^* \) is based on how the slip direction is defined in the orientation analysis settings. See more about rotated coordinates and the SD view.

### 3D Model - YZ Section

A 3D Model is shown in the \( y \) and \( z \) axes when this display mode is selected.

### 3.4.5.15.3 Rotate

The rotate functions are only applicable to 3D model viewing when in 3D viewing mode. These functions allow a 3D model to be rotated around one of the coordinate axis. To do this, hold the axis letter (\( x \), \( y \), \( z \)) on the keyboard, click on the model and move the mouse cursor.

Also, a free-form rotate functionality is provided in order to allow numerical models to be rotated in any direction based on the movement of the mouse cursor.
3.4.5.15.4  Zoom

The zoom function allows current view of the model design to be magnified or shrunk. Typically the zoom function is useful for zooming in on a model that has been drawn smaller, or zooming out to fit the entire model on the screen.

- **Zoom In**
  Magnifies the part of the CAD window in the center of the screen. The mouse wheel can be used to zoom in on a specific area of the screen instead.

- **Zoom Out**
  Shrinks the part of the CAD window in the center of the screen, revealing parts of the display that were previously off-screen. The mouse wheel can be used to zoom out of a specific area of the screen instead.

- **Zoom Window**
  Magnifies the area of the screen specified by the user-defined “magic box” that appears after selecting this item.

- **Extents**
  Adjusts the display to fit the entire world coordinate system area in the CAD window.

3.4.5.15.5  Pick Camera Focus Point

It is often desirable to be able to rotate around a specific point on the model, as opposed to the center of the scene. Choosing this menu option will enter a draw mode to graphically pick a point on the model to set as the camera rotation point.

To reset the focus point back to the default, double-click in the CAD window in empty space to reset the camera.

3.4.5.15.6  Selection Mode

The Selection Mode (View > Selection Mode) function controls the selection of objects in the CAD window.

The following are the options that are available for object selection:

- **Entire Object**
  This option enables the selection of the entire object.

- **Object Cell**
  This option enables the selection of specific cells in the object.

- **Line Segment**
  This option enables the selection of specific line segments in the object.

- **Points**
  This option enables the selection of specific points in the object.

The selection mode options are displayed in the toolbar. The keyboard space bar can be used to toggle through the modes. The status bar shows the name of the selected mode.

Each selection mode remembers what was selected previously. For example, if object A is selected in Entire object mode and the user switches to a different selection mode, object A will still be selected when the user switches back to Entire Object mode.

3.4.5.15.7  Legends
Enable Legends: This option is a global toggle to show or hide all available legends on the CAD window.

(Specific Legend): Each available legend's title will be displayed here dynamically. The option can be clicked to toggle the specific legend's appearance.

Please note that additional configuration options for some legends may also be available.

3.4.5.15.7.1 Boundary Condition Legend Maximum Items

This dialog provides the feature to set the number of boundary condition items display in the canvas.

- **Show all:** Display all boundary condition items in the canvas and ignore the maximum item number.

- **Set boundary condition legend maximum items:** Set the maximum number of boundary condition items display in the canvas.

- **Set First Legend Item To Display:** Set the first legend item to display. For example, the user can choose not to display the 1st and 2nd boundary condition items and display the 3rd.

3.4.5.15.7.2 Materials Legend Maximum Items

This dialog provides the feature to set the number of materials display in the canvas.

- **Show all:** Display all materials in the canvas and ignore the maximum item number.

- **Set material legend maximum items:** Set the maximum number of materials display in the canvas.

- **Set First Legend Item To Display:** Set the first legend item to display. For example, the user can choose not to display the 1st and 2nd materials and display the 3rd.

3.4.5.15.8 Axis and Rulers

Formatting options related to the axes and rulers in the CAD window are contained in the Axis and Rulers menu. The functions contained in this menu do not change the model solution; them only affect the particular view of the model.

Descriptions of the methods used to place the current model in space are described in detail in the following sections.

3.4.5.15.8.1 Axis Template

The axes are by default displayed at the edge of the currently specified world coordinate system. These axes are displayed inside the current CAD window and, as such, are included on any exported visualization of the CAD window. Full control over the details such as the axis title, the tic mark locations, the spacing of the labels and other details can be found under the View > Format > Format X Axis/Format Y Axis/Format Z Axis dialog. The dialog is detailed and allows detailed control over how the axis are visualized. Control of the details of the axes are valuable for the production of professional report-ready graphics.

The following specific axis functions should be noted.
General
The purpose of this section is primarily to allow control over the look of the line representing the axis. The Show Axis checkbox allows the user to display or remove the axis. The axis line is used to modify the appearance of the axis.

The Show Title checkbox allows the user to display or remove the axis title. The Font button allows the formatting of the axis title text.

Major Tick Mark Type
The major tick mark settings control the appearance of the tick marks at each labeled division on the axis line. The Major Tick Mark Type drop list contains the tick mark types (position inside, position outside, cross over) available to the user.

The length field allows the user to enter the length of the tick line, measured in pixels.

The Suggested Major Division field allows the user to enter the desired number of major divisions. The actual number might be different depending on the current range of the axis.

Minor Tick Mark Type
The minor tick mark settings control the appearance of tick marks that will be placed within each major division. The Minor Tick Mark Type drop list contains the tick mark types (position inside, position outside, cross over) available to the user.

The length field allows the user to enter the length of the tick line, measured in pixels.

The minor division field allows the user to enter the number of minor divisions.

Label Format
The formatting of the labels associated with each major tick mark can be accomplished using this tab. This section lists the major categories of number formatting. Specific settings such as the number of decimal points and the font used for the labels can be designated.

3.4.5.15.8.2 3D Orientation Axis Dialog

The 3D Orientation Axis is, by default, located in the upper left corner of the CAD window when 3D models are viewed in 3D mode. The intent of the small axis is to provide an indication of the orientation of the coordinate system. Specific settings of the orientation axis which may be adjusted can be found under the Format > 3D Orientation Axis dialog box.

- **Show 3D Orientation Axis:**
  This check box allows the user to turn off and on the display of the orientation axis.

- **Label Font:**
  The font button allows the user to adjust the font used to display the "X", "Y", and "Z" letters on the axis of the graphic.

- **Size:**
  Controls the size of the orientation axis. The size is set in percent of total vertical CAD window height.

- **Position:**
  The position of the center of the orientation axis. Specified in percentages in the x and y directions.

- **Axis Line Stroke:**
  This group box allows the user to set the color and weight of the orientation axis lines.

3.4.5.15.8.3 Rulers Dialog

Rulers are displayed along the edge of the CAD window. The Rulers are not included in any export of the CAD window
and are provided as a drawing aid only. Full control over details such as ruler labels, tic mark style, spacing of the labels, and other details can be found under the Format > Rulers dialog.

The following specific ruler functions should be noted.

- **Choose the Ruler to Format**
  In this option group the user can select the ruler to edit. All data below this option group is updated immediately upon selection. The user also has the option to hide the current ruler.

Remaining controls on the dialog can be edited through the use of the following tabs:

- **Patterns Tab**
  The purpose of this tab is primarily to allow control over the look of the line and tic marks represented by the ruler. Under the Horizontal Ruler Line group box, the style of the line can be set as well as the color and weight of the line.

  Option boxes on the right hand side of this page of the dialog allow the user to set the display of major and minor tic marks and the weight of the lines used to represent the tic marks.

  The Minor Division sets the number of displayed tic marks between each label.

- **Numbers Tab:**
  The formatting of the labels associated with each major tic mark can be accomplished using this tab. The category list box displays the major categories for number formatting. Specific settings such as the number of decimal points and the font used for the labels can be designated.

### 3.4.5.15.9 World Coordinate System Dialog

The **World Coordinate System (WCS)** represents the range of coordinates in the current model that will be considered active in model description. The world coordinate system is automatically set by the software but the user can manually set it in the View > World Coordinate System dialog. Typically WCS boundaries should be selected that are at least 10% larger than the maximum and minimums of the selected model geometry. All finite element software codes are designed to function correctly in all four quadrants therefore model solution should be independent of the quadrant in which it is drawn.

### 3.4.5.15.10 Scaling Dialog

The **Scaling** dialog controls the amount of scaling applied to each axis. It only affects the CAD window and does not change the actual data.

### 3.4.5.15.11 Camera Views

Camera views are used to save and restore specific ways of viewing a model. They record a model’s orientation, position on the screen and zoom level. Views can be manually input, or copied and pasted between models.

The following specific functions are available:

- **Name:** The name of the camera view.
- **Apply View:** Apply the selected camera view to the display.
- **View:** The type of camera view being stored (plan, XZ, YZ, SD, XYZ).
- **Set Position:** The numeric position of the camera view. (0,0) is the default centering on the screen.
- **Set Rotation:** The rotation angle of the camera relative to the model. This setting only applies to 3D
models.

Set Zoom Level: The current zoom level of the camera view.

Capture Current View: Use this option to create a camera view based on the current display in the CAD window.

Delete Selected View: Delete the currently selected view.

Copy to Clipboard: Use this option to copy camera views between models.

Paste: Paste camera views from the clipboard.

3.4.5.16 Help Menu

The Help Menu provides links to resources which will aid in successful model creation. The help menu for each module brings up help related to the particular module at hand. Help in creating and opening numerical models can be found in the help menu of the SVOFFICE 5 Manager dialog.

3.4.6 Other Topics

Other topics related to numerical modeling are covered in this section.

3.4.6.1 Expressions

Our GE suite finite element products offer the unique benefit in that an equation parser is built into the FlexPDE finite element solver. This means that user-defined equations may be entered into the software at a variety of locations which will then be interpreted by the software at run-time. Boundary conditions are a particular application of this ability which is of particular use in common numerical models. The end-user may want to enter a boundary condition which is a function of position, time, or another model variable. Examples of this may include:

- **Tides:**
  Tidal movement in SVFLUX can be represented as a head boundary condition which rises and lowers according to time. A function can be built using the SIN trigometric function.

- **Heap leach applied fluxes:**
  The application of fluxes in a heap leach analysis may be represented by a complex function which is fit to data. This function can then be entered into SVFLUX as an applied flux.

- **Air temperatures:**
  Air temperatures which vary dramatically over a 24-hour period can be represented by a mathematical function and applied as a boundary condition in SVHEAT.

- **Chemical applications:**
  Varying chemical applications to a ground surface can be represented as a function and entered as a boundary condition in SVCHEM.

The detailed framework in which these boundary conditions may be applied is described as follows. The expressions outlined below may be entered in the front end in any text box in which the user is prompted for a "constant/expression". Note that numeric values in expressions must be entered in the American English number format. A comma must be used as a decimal point and numeric separators are not allowed. For example, the value "3,456.78" or "3;456,78" must be entered as "3456.78". Exponents are fully supported.

It is possible to use certain material variables in expressions. When using material names, note that these names are converted to labels by replacing white space with underscores (_) when generating the final scripts, and must be entered in the expression the same way. For example, a material called "Soil 1" would be entered as "Soil_1".

**EXAMPLES**

Common examples of specific functions which may be accepted as boundary conditions are as follows.
<table>
<thead>
<tr>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Constant</td>
<td>0.015</td>
</tr>
<tr>
<td>Function of spatial variable</td>
<td>28*x^3 - 64</td>
</tr>
<tr>
<td>Function of model parameter</td>
<td>uw + 4.69</td>
</tr>
<tr>
<td>IF THEN ELSE</td>
<td>if t &lt;= 24 then -8.75E-06 * t + 2.4E-04 else 0</td>
</tr>
<tr>
<td>Multiple IF THEN ELSE</td>
<td>if x &lt;= 5 Then (39-y)*9.81 else if x &lt;= 29 and x &gt; 5 Then ((-8.3E-02) * x + (39.4)-y) *9.81 else if x &lt;= 54 and x &gt; 29 Then (((-0.32) * x + (46.28))-y) *9.81 else if x &lt;= 73 and x &gt; 54 Then (((-5.2E-02) * x + (31.8))-y) *9.81 else (28-y)*9.81</td>
</tr>
<tr>
<td>Nested IF THEN ELSE</td>
<td>if y &gt; 30 then if x &lt; 20 then 7 else if x &lt; 50 then 6 else 5 if x &lt; 20 then 4 else if x &lt; 50 then 3 else 2</td>
</tr>
<tr>
<td>Solver Functions</td>
<td>cos(t)^2 + ln(x)</td>
</tr>
<tr>
<td>.TBL file references</td>
<td>6 + table(&quot;TableName.tbl&quot;)/1000</td>
</tr>
<tr>
<td>Contact/Jump</td>
<td>-2*Jump[c]^2</td>
</tr>
</tbody>
</table>

**COMMON VARIABLES**

Variables which are commonly used in expressions are listed as follows.

<table>
<thead>
<tr>
<th>Variable</th>
<th>Description</th>
<th>SVFLUX</th>
<th>SVCHEM</th>
<th>SVHEAT</th>
<th>SVAIR</th>
</tr>
</thead>
<tbody>
<tr>
<td>X, Y or Z</td>
<td>Spatial coordinates</td>
<td>TRUE</td>
<td>TRUE</td>
<td>TRUE</td>
<td>TRUE</td>
</tr>
<tr>
<td>t</td>
<td>Time</td>
<td>TRUE</td>
<td>TRUE</td>
<td>TRUE</td>
<td>TRUE</td>
</tr>
<tr>
<td>h</td>
<td>Head</td>
<td>TRUE</td>
<td>FALSE</td>
<td>FALSE</td>
<td>FALSE</td>
</tr>
<tr>
<td>u</td>
<td>Pore-Water Pressure</td>
<td>TRUE</td>
<td>FALSE</td>
<td>FALSE</td>
<td>FALSE</td>
</tr>
<tr>
<td>uw</td>
<td>Pore-Water Pressure</td>
<td>FALSE</td>
<td>FALSE</td>
<td>FALSE</td>
<td>FALSE</td>
</tr>
<tr>
<td>kx, ky, or kz</td>
<td>Hydraulic Conductivity</td>
<td>FALSE</td>
<td>FALSE</td>
<td>FALSE</td>
<td>FALSE</td>
</tr>
<tr>
<td>c</td>
<td>Concentration</td>
<td>FALSE</td>
<td>TRUE</td>
<td>FALSE</td>
<td>FALSE</td>
</tr>
<tr>
<td>vx, vy, or vz</td>
<td>Gradient</td>
<td>FALSE</td>
<td>TRUE</td>
<td>FALSE</td>
<td>FALSE</td>
</tr>
<tr>
<td>vwc</td>
<td>Volumetric Water Content</td>
<td>TRUE</td>
<td>TRUE</td>
<td>FALSE</td>
<td>FALSE</td>
</tr>
<tr>
<td>Te</td>
<td>Temperature</td>
<td>FALSE</td>
<td>FALSE</td>
<td>TRUE</td>
<td>FALSE</td>
</tr>
<tr>
<td>Kx, Ky, or Kz</td>
<td>Thermal Conductivity</td>
<td>FALSE</td>
<td>FALSE</td>
<td>TRUE</td>
<td>FALSE</td>
</tr>
<tr>
<td>kax, kay, or kaz</td>
<td>Air Coefficient of Permeability</td>
<td>FALSE</td>
<td>FALSE</td>
<td>FALSE</td>
<td>TRUE</td>
</tr>
</tbody>
</table>

**SOLVER OPERATORS**

Expressions may include mathematical operators from the following list.

<table>
<thead>
<tr>
<th>Operator</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>=</td>
<td>Equal to</td>
</tr>
<tr>
<td>&lt;</td>
<td>Less than</td>
</tr>
<tr>
<td>&gt;</td>
<td>Greater than</td>
</tr>
<tr>
<td>&lt;=</td>
<td>Less than or equal to</td>
</tr>
<tr>
<td>&gt;=</td>
<td>Greater than or equal to</td>
</tr>
<tr>
<td>&lt;&gt;</td>
<td>Not equal to</td>
</tr>
</tbody>
</table>
AND | Both conditions true
OR | Either condition true
NOT | (Unary) Reverses condition

**SOLVER FUNCTIONS**

The FlexPDE solver incorporates a number of pre-defined trigonometric functions. The supported functions are shown below.

<table>
<thead>
<tr>
<th>Function</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>ABS(x)</td>
<td>Absolute Value</td>
</tr>
<tr>
<td>ARCCOS(x)</td>
<td></td>
</tr>
<tr>
<td>ARCSIN(x)</td>
<td></td>
</tr>
<tr>
<td>ARCTAN(x)</td>
<td></td>
</tr>
<tr>
<td>ATAN2(y,x)</td>
<td>Arctan(y/x)</td>
</tr>
<tr>
<td>BESSJ(order,x)</td>
<td>Bessel Function J</td>
</tr>
<tr>
<td>BESSY(order,x)</td>
<td>Bessel Function Y</td>
</tr>
<tr>
<td>COS(x)</td>
<td></td>
</tr>
<tr>
<td>COSH(x)</td>
<td></td>
</tr>
<tr>
<td>ERF(x)</td>
<td>Error Function</td>
</tr>
<tr>
<td>ERFC(x)</td>
<td>Complimentary Error Function</td>
</tr>
<tr>
<td>EXP(x)</td>
<td></td>
</tr>
<tr>
<td>EXPINT(x)</td>
<td>Exponential Integral Ei(x) for real x&gt;0</td>
</tr>
<tr>
<td>EXPINT(n,x)</td>
<td>Exponential Integral Ei(x) for n&gt;=0, real x&gt;0</td>
</tr>
<tr>
<td>GAMMAF(x)</td>
<td>Gamma Function for real x&gt;0</td>
</tr>
<tr>
<td>GAMMAF(a,x)</td>
<td>Incomplete gamma function for real a&gt;0, x&gt;0</td>
</tr>
<tr>
<td>LOG10(x)</td>
<td>Base-10 logarithm</td>
</tr>
<tr>
<td>LN(x)</td>
<td>Natural logarithm</td>
</tr>
<tr>
<td>SIN(x)</td>
<td></td>
</tr>
<tr>
<td>SINH(x)</td>
<td></td>
</tr>
<tr>
<td>SQRT(x)</td>
<td></td>
</tr>
<tr>
<td>TAN(x)</td>
<td></td>
</tr>
<tr>
<td>TANH(x)</td>
<td></td>
</tr>
</tbody>
</table>

### 3.4.6.2 Model Verification

Verification of finite element model results is an essential part of the modeling process. The purpose of model verification processes is to answer the question "How do we know if model results are good?" Unfortunately there is not a singular answer to this question but there are a number of checks which can greatly increase the chances of catching models with which there are problems.

**Error Limit**

The primary controls over the spatial and temporal errors in the FlexPDE solver are the ERRLIM and TERRLIM variables located in the FEM Options dialog. A first modeling step involves successively reducing these error limit controls until the model solution does not change. Unfortunately this is a crude technique and not well-suited to the solution of large or difficult models.

**Water Balance Checks**

SVFLUX implements flux sections which are integrals of the volume of water which passes a designated portion of the problem. There are also graphs or reports available in the Results options which allow the user to integrate the total amount of water in the model at any given time. This integral of water volume may be summarized by model region or as a total for the entire model.

It is recommended that the user make use of these reporting tools in order to check the validity of the following minimization function.

\[
\text{Water In} - \text{Water Out} = \text{Change in water storage}
\]
If we re-arrange the above equation it becomes:

\[ \text{Water In} - \text{Water Out} - \text{Change in water storage} = \text{Residual} \]

In a perfect world the residual would be zero. In a numerical model the Residual will not be zero. The water balance error (Error) may then be calculated as:

\[ \text{Error} \% = \frac{\text{Residual}}{\text{Water In}} \times 100 \]

**Material Property Checks**

A method of checking model results against original material properties was suggested by Chenaf and Chapuis (1998). This method is of primary use when modeling the behavior of unsaturated soils. The method is designed to test the ability of the finite element (or finite difference) solver to correctly follow the non-linear material properties associated with unsaturated soils.

In this method the soil-water characteristic curve and the unsaturated hydraulic conductivity curve are plotted for a specific region. Then the suction and volumetric water content values are pulled from the finite element mesh for each point in that region and plotted on the same graph. If the analysis has been solved correctly, the finite element nodal points will plot directly over top of the line representing the unsaturated soil properties. This feature may be initiated under the **ACUMESH > Plots > Verification > Material Properties** menu item.
This section contains references for the SVOFFICE 5 products User's Manuals. Please refer to the appropriate section below. It should be noted that the majority of references may be found in the respective THEORY manual for each software product.

### 3.4.7.1 SVFLUX References


193: 120-145.


### 3.4.7.2 SVCHEM References


### 3.4.7.3 SVHEAT References


3.4.7.4 SVAIR References


3.4.7.5 SVSLOPE References

The majority of the SVSLOPE references are listed in the SVSLOPE Theory manual. Only references mentioned in the SVSLOPE User's manual are shown below.


3.4.7.6   SVSOLID References


3.5   ACUMESH User Manual

3.5.1       Getting Started

This chapter provides information for quickly getting started with ACUMESH. The purpose of ACUMESH is to allow the user to quickly create professional quality visualizations of numerical model results. Perusing the following manual will guide the user through the details of the application of the software.

3.5.1.1    Introduction

With ACUMESH you can interactively process, visualize, and animate your 1D / 2D / 3D finite element or slope stability modeling results simply and efficiently. ACUMESH is designed to work with all the finite element and slope...
stability products distributed by SoilVision Systems Ltd.

3.5.1.2 About Documentation

This manual assumes that you are proficient in the use of the Windows operating system. If you need help using these operating systems, consult their respective user documentation.

This user manual is divided into the following three sections.

- **Getting Started:**
  This first section of the manual describes the basics you will need to start using the software.

- **Workspace:**
  This section covers the basics of how the user interface is laid out.

- **Menu System:**
  In this section the details of each menu option are covered. Specific sections correspond to each dialog which may be opened by the end user.

3.5.2 Workspace

The following will provide you with some instruction on the overall operation within ACUMESH. The ACUMESH module window appears after the program is started. There are five main parts in the ACUMESH window: the menu bar, the tool bar, the side bar, the ACUMESH workspace, and the status bar. These five main parts will be described more detailed in the following sections.

3.5.2.1 Menu Bar

ACUMESH uses a standard menu structure. The standardized menu greatly simplifies the user interface and allows the full functionality of the ACUMESH software to be quickly accessible.

3.5.2.2 Tool Bar

ACUMESH’s tool bar lies right below the menu bar. It provides quick access to the frequently used, such as Open, Save, and Print functions. It also provides quick access to different time periods for transient models. In the display box on the tool bar, it shows the total nodes of the current model.

ACUMESH’s tool bar provides quick access to the frequently used functions for plotting and viewing. These functions include commonly used plotting dialogs as well as functions for drawing arrow lines, inserting text, selecting objects, and deleting objects. It also provides quick access to set the grid, set the world coordinate system, zoom, and pan the plots on the workspace.

3.5.2.3 CAD Window

ACUMESH’s workspace is located at the center of the ACUMESH window.

3.5.2.4 Status Bar
ACUMESH’s Status Bar provides some instant information about current status of the software. In a 2D model, when the user moves the mouse pointer over the workspace, it instantly updates the world coordinate values \((x, y)\) of the mouse point. It also shows the aspect ratio of the current display.

### 3.5.3 Menu Commands

The Menu System for ACUMESH is designed to be firstly intuitive to the end user and secondly it is designed to guide the user through the logical progression of model visualization.

In general the Menu System is designed around a logical left-to-right and top-to-bottom progression. In other words, if a user progresses through the menu options in a left-to-right and a top-to-bottom manner they will automatically be guided through the logical steps of model visualization.

#### 3.5.3.1 File Menu

The following operations are available in ACUMESH under the File menu. The current version of the software maintains the traditional folder structure found in previous versions of the software. The following functions are provided in the software for saving, opening, exporting and printing models.

More information on file storage can be found under the SVOFFICE Manager section.

Description of specific functions is as follows.

- **SVOFFICE Manager**
  
  This command opens the SVOFFICE Manager dialog which is the primary method of performing file operations in the context of the modeling software. The SVOFFICE Manager loosely enforces the established directory structure such that models are organized in a meaningful manner.

- **Open ACUMESH .SVA File**
  
  The Open command opens either a saved SVA model file or a DAT file generated by the FlexPDE solver. Most commonly DAT files are first opened and then later saved as SVA files to preserve the specific formatting selected by the user. Saved visualization files are tagged with a SVA file extension. Only one model can be opened at a time. Double-clicking on an SVA file from within Windows Explorer will automatically start the ACUMESH module and load the designated model.

*Select Time Steps For Large Transient Model Dialog*

The Select Time Steps For Large Transient Model dialog will appear if the .DAT file selected is large enough to slow down the performance of ACUMESH due to the number of time steps included in it. Choose the desired number of timesteps to load into ACUMESH.

- **Save ACUMESH .SVA File**
  
  Saves the current ACUMESH back-end settings to the <model_name>.SVA file. Note that the front-end model .SVM file is NOT saved.

- **Save ACUMESH .SVA File As**
  
  Allows the user to save the current ACUMESH back-end settings under a new .SVA file name. Note that the front-end model .SVM file is NOT saved.

- **Save As with Critical Slip Surface**
  
  Allows the user to save the critical slip surface of a model. Note that the front-end model .SVM file is NOT saved.

- **Close**
  
  Closes the current model.

- **Screenshot**
  
  Allows the user to take screenshots of the CAD window. The user can specify the resolution of the image.

- **Export As**
  
  Exporting of the current model in the form it is displayed in the CAD window may be accomplished with this function. Supported raster formats are BMP, EMF, GIF, JPG, PNG, TIF and DXF. High quality vector output is available by exporting using the EPS format.

*DXF Export*

In order to let system export the model displayed in the screen to a DXF file, the user would need to select "DXF
file (*.dxf)" in the “Save as type” box, input the file name appropriate in the “File name” box, and then press the “Save” button.

For a 2D model (other than Slope model), system exports following information into the DXF file.
1. Regions – Each region in the DXF file is assigned a layer. The layer name is the same as the region name.
2. Meshes are exported.
3. Contour – The contour which is displayed in the screen is exported to the DXF file. Each contour section is assigned a layer. Each layer name includes the contour value of the corresponded contour section.
4. Contour Legend – The contour Legend is assigned a layer in the DXF file.

For a 3D model, system exports following information into the DXF file.
1. Regions – Each region in the DXF file is assigned a layer. The layer name is the same as the region name.
2. Meshes
3. Contour – The contour which is displayed in the screen is exported into the DXF file. Each contour section is assigned a layer. Each layer name includes the contour value of the corresponded contour section.
4. Contour Legend – The contour Legend is assigned a layer in the DXF file.

For a 2D SVSLOPE model, the system exports following information into the DXF file.
1. Regions – Each region in the DXF file is assigned a layer. The layer name is the same as the region name.
2. Contour – The contour which is displayed in the screen is exported to the DXF file. Each contour section is assigned a layer. Each layer name includes the contour value of the corresponded contour section.
3. Contour Legend – The contour Legend is assigned a layer in the DXF file.
4. Material Legend – The material Legend is assigned a layer in the DXF file.
5. Slip Surfaces – if the slip surfaces are displayed currently in the screen.
6. Slices – if the slip surfaces are displayed currently in the screen they will be exported to the DXF file.

- **Page Setup**
  *Standard Windows printer setup dialog.*

- **Print**
  Opens the *Windows standard print* dialog so that the image in the CAD window to the currently selected printer. Image will automatically be scaled to fit on the current page.

- **Print Preview**
  Opens the *standard Windows print preview* dialog.

- **Check USB key**
  Checks the authorization levels on the USB security key currently plugged into your computer.

- **Exit**
  Closes the current model and exits the program.

### 3.5.3.2 Edit Menu

The Edit Menu implements standard Microsoft Windows editing functions such as the delete, undo, and redo functions. These functions are implemented in a manner consistent with established Windows standards.

- **Delete:**
  The *Delete* function deletes the object currently selected in the CAD window. The deleted object is then moved to a temporary file on the hard disk such that the deleted object can be recovered through the use of the *Undo* function.

- **Undo:**
  The *Undo* function reverses the changes made with the last primary command. This command could be applied to undo the deletion or addition of an object added to the CAD window. It could also be applied to reverse the changes made in the last-edited dialog.

It should be noted that a list of all model changes for a particular session are stored in temporary files in the current model directory. Multiple *Undo* commands will continue to reverse the changes made to the current model
in the order they were implemented.

The Undo feature by default is disabled when a 3D model is loaded in the ACUMESH software because of the added time required to store changes when editing large models. The Undo feature can be enabled for large models in ACUMESH through the Options > Settings dialog in the SVOFFICE Manager dialog.

- **Redo:**
The Redo command reverses the changes made with the last Undo command. For example, if the user adds a feature to a model and then presses "Undo", the object will be removed. Pressing "Redo" will bring the object back.

- **User Interface Font:**
  Allows the user to change the SVOFFICE software interface font size, Small, Medium and Large sizes can be selected.

- **Toolbar Size:**
  Allows the user to change the SVOFFICE toolbar size, Small, Medium and Large sizes can be selected.

- **Toolbars:**
  Toggle the display of File, View, ACUMESH Layers, ACUMESH Plots and Application Selector toolbars.

### 3.5.3.3  Geometry Menu

The geometry menu provides options to adjust the display of model geometry.

#### 3.5.3.3.1  Region Fill Dialog

In ACUMESH, the user can choose to display various geometry objects. These options can be accessed under the Geometry > Region Fill menu option.

For properties selected in this dialog to be applied the selected region must be i) selected in the list box and ii) shown by clicking the check box below the list box.

- **Select a Region:** This list box lists all the current regions which are available in the output file. The user may select one or all of the regions and adjust settings. Holding down the Ctrl-key will allow selection of individual regions. Holding down the Shift-key will select all regions between a start and end point.

- **Show Region/Layer:** Shows all regions with their transparency setting.

- **Use material color:** Shows color of material used in the front-end of the software.

#### 3.5.3.3.2  Region Segments Dialog

The Region Segments dialog allows the user to control the display of region boundaries on the display. All controls related to the display of the region boundary segments are contained on this dialog. The Region Segments dialog can be accessed under the Geometry > Region Segments menu option.

- **Select a Region/Layer:** This list box lists all the current regions and layers which are available in the output file. The user may select one or all of the regions and adjust settings. Holding down the Ctrl-key will allow selection of individual regions. Holding down the Shift-key will select all regions between a start and end point.

- **All:** Clicking this button will select all regions in the list.

- **Selected:** Clicking this button allows the user to select specific regions/layers.

- **Synchronize:** The user is allowed to have different boundary settings in different regions. If regions with different settings are selected at the same time, a warning will be displayed and the user may press "Synchronize" to change all selected regions to
the same boundary setting. This action is not reversible.

**Display:**

**Show Region Segments:** Checking this box will show or hide all currently selected regions. The line stoke of selected boundaries can be changed in this section and the changes made pertain to all currently selected regions.

### 3.5.3.3 Calculate Region Volume - 3D Dialog

The Calculate Region Volume dialog can be accessed from the Geometry > Calculate Region Volume menu for 3D model. This dialog displays a list of the volumes for each region in the model for reference. The list can be exported to a text file by clicking the Export button at the bottom of the dialog.

### 3.5.3.4 Calculate Region Area - 2D Dialog

The Calculate Region Area dialog can be accessed from the Geometry > Calculate Region Area menu. This dialog displays a list of the area for each region in the model for reference. The list can be exported to a text file by clicking the Export button at the bottom of the dialog.

### 3.5.3.5 Object Visibility Dialog (SVOFFICE)

The Geometry > Object Visibility menu brings up the Object Visibility dialog allows the user to turn off and on the displays of the various objects presented in ACUMESH for SVSLOPE. The user is allowed to, for example, turn on or off the display of a water table or an RFEM field. Such settings are for display purposes and do not affect the calculation results as the results have already been calculated by the time the user enters the ACUMESH back-end.

**Water Table Tab**

Toggle the display and change the Line Stroke of Water Tables.

**Piezometric Lines Tab**

Toggle the display and change the Line Stroke of each Piezometric Line.

**Supports Tab**

Toggle the display and Force distribution of each Support.

**Cracks Tab**

Toggle the display of each Crack line and Crack Texture.

**External Loads Tab**

Toggle the display of Line Load and Distributed Load.

### 3.5.3.4 Boundaries Menu

The Boundaries menu provides options to adjust the display of boundary condition objects.
3.5.3.4.1 Tunnels Dialog

The tunnels dialog allows the user to control the display of the tunnels. The Tunnels dialog can be accessed under the Plot > Tunnels menu option.

- **Select a Tunnel:**
  This list box lists all the tunnels. The user may select one or all of the tunnels and adjust settings. Holding down the Ctrl-key will allow selection of individual tunnels. Holding down the Shift-key will select all regions between a start and end point.

- **Show Line:**
  Checking this box will show or hide all currently selected tunnels.

- **Show All:**
  Shows all of the tunnels.

- **Hide All:**
  Hides all of the tunnels.

**Line Stroke**

- **Style:**
  The user may set the tunnel style by clicking this Combo Box.

- **Color:**
  The user may set the tunnel color by clicking the Color button.

- **Weight:**
  The user may set the tunnel weight by clicking this Combo Box.

3.5.3.4.2 Wells Dialog

The wells dialog allows the user to control the display of the wells. The Wells dialog can be accessed under the Plot > Wells menu option.

- **Select a Well:**
  This list box lists all the wells. The user may select one or all of the wells and adjust settings. Holding down the Ctrl-key will allow selection of individual wells. Holding down the Shift-key will select all regions between a start and end point.

- **Show Well Line:**
  Checking this box will show or hide all currently selected wells.

- **Show All:**
  Shows all of the wells.

- **Hide All:**
  Hides all of the wells.

**Well Line Stroke**

- **Style:**
  The user may set the well style by clicking this Combo Box.

- **Color:**
  The user may set the well color by clicking the Color button.

- **Weight:**
  The user may set the well weight by clicking this Combo Box.

**Screen Line Stroke**

- **Style:**
The user may set the screen style of the well by clicking this Combo Box.

- **Color:**
  The user may set the screen color of the well by clicking the *Color* button.

- **Weight:**
  The user may set the screen weight of the well by clicking this Combo Box.

### 3.5.3.4.3 Rivers Dialog

The rivers dialog allows the user to control the display of the rivers. The *Rivers* dialog can be accessed under the *Plot > Rivers* menu option.

- **Select a River:**
  This list box lists all the rivers. The user may select one or all of the rivers and adjust settings. Holding down the Ctrl-key will allow selection of individual rivers. Holding down the Shift-key will select all regions between a start and end point.

- **Show Line:**
  Checking this box will show or hide all currently selected rivers.

- **Show All:**
  Shows all of the rivers.

- **Hide All:**
  Hides all of the rivers.

#### Line Stroke

- **Style:**
  The user may set the river style by clicking this Combo Box.

- **Color:**
  The user may set the river color by clicking the *Color* button.

- **Weight:**
  The user may set the river weight by clicking this Combo Box.

### 3.5.3.5 Mesh Menu

The Mesh menu provides options to adjust the display of mesh related objects.

#### 3.5.3.5.1 Nodes Dialog

The Nodes dialog allows the user to control the display of the finite element node points on the display. All controls related to the display of the node points are contained on this dialog. The node numbers may also be displayed beside the node points. The Nodes dialog can be accessed under the *Plot > Nodes* menu option.

- **Select a Region/Layer:**
  This list box lists all the current regions/layers which are available in the output file. The user may select one or all of the regions and adjust settings. Holding down the Ctrl-key will allow selection of individual regions. Holding down the Shift-key will select all regions between a start and end point.

- **Select All:**
  This control selects all regions/Layers in the model.

- **Show Region Nodes:**
  This checkbox shows/hides nodes for selected region(s).
**Show Node Number:**
This checkbox shows/hides the node numbers for the selected region(s).

**Limits:**
This control sets limits to the number of node labels per region/layer. The set default limit in 2000 per region/layer.

**Color:**
This control allows selection of the color type of the selected region.

**Weight:**
This control allows selection of the node weight of the selected region.

### 3.5.3.5.2 Mesh Dialog

The Mesh refers to the lines connecting element nodes. The Mesh plot is drawn automatically after the data file is loaded.

The **Mesh Options** dialog can be accessed under the *Mesh > Mesh* menu option. Meshes are only plotted in regions which are selected by a check box in the list box. Once a region's mesh is displayed the following properties can be adjusted:

**General Tab**

**Select a Region:**
This list box lists all the current regions which are available in the output file. The user may select one or all of the regions and adjust settings. Holding down the Ctrl-key will allow selection of individual regions. Holding down the Shift-key will select all regions between a start and end point.

**Mesh Settings:**
Group box which allows selection of whether the mesh will be displayed on the original or the deformed mesh.

**Plot on Original/Deformed Mesh:**
The user may choose to plot contours/vector plots on either original or deformed mesh.

**Draw Original/Deformed Mesh:**
The user may choose to plot either the original or deformed mesh. Plotting the deformed mesh is only useful in plotting the results of a stress/deformation analysis. If the user wants to create a deformed mesh, the "xf" and "yf" variables must be present in the data file.

**Deformed Mesh Scaling:**
Allows the deformations of the mesh to be exaggerated by a specific factor at X, Y and Z directions, use the *Lock* to toggle on/off the same scaling factor for all directions.

Note: if the user turns on the deformed mesh, then all other layers such as node layer, region layer, cross layer, contour layer, and vector layer will be plotted based on the deformed mesh. The deformed mesh will be displayed behind all other plot objects.

**Display Tab**

On this tab, the stroke of the mesh may be set using the standard Style, Color, and Weight settings.

### 3.5.3.5.3 Layer Explosions Dialog

In a 3D model it is often useful to separate the final model into its component layers and regions. The Layer Explosion command is intended to provide this functionality to the user.

Each model may be separated into the regions and layers which make up the model. Each region may extrude through multiple layers. As a region cuts through each layer of a model a separate block is created. The explosions function allows each block to separate from its neighbor and expand out radially from the centroid of the numerical
model. The amount of expansion may be determined by the user.

- **Show 3D Explosion**
  This check box controls whether or not the current view is a regular or exploded view.

- **Explosion Distance (%)**
  The slider control in this group box allows the user to select the amount of separation between blocks relative to the centroid of the numerical model.

### 3.5.3.6 Plot Menu (Finite Element)

This section describes the plot types and functionality available in ACUMESH.

#### 3.5.3.6.1 Custom Variables Dialog

The *Custom Variables* dialog can be accessed under the *Plot > Custom Variables...* menu option.

Allows the user to select up to 40 custom variables to be computed by ACUMESH. The left panel lists the available variables and the selected variables are listed in the right panel. The user can use the single arrow to add/remove selected variables to the right panel or use the double arrow to add/remove all variables to the right panel.

A custom DAT file can be generated containing the selected Custom Variables. This export function can be accessed under the *Plot > Export to DAT with Custom Variables...* menu option.

#### 3.5.3.6.2 Contours Dialog

Contouring is the use of color to visualize the variation of one variable across the model domain. This is a very powerful technique but is also very easy to misuse. The proper choice of colors and banding can dramatically change your understanding of the results and the conclusions and the conclusions you draw from them. This section describes the various options available in the software, and provides some guidelines to better understand the choices that are available.

All standard Contour Plot options can be accessed under the *Plot > Contours* menu option. The user may show or hide different regions' contour plots by checking or un-checking the corresponding regions in the list box.

#### 3.5.3.6.2.1 Contouring Theory

The concept of using color to model numerical data is very enticing. When used properly, color is easy to interpret and allows us to quickly draw conclusions from a model without requiring a lot of knowledge of the details. In general, the idea is to choose a set of colors that correspond to the type of data being displayed. The correct choice for one set of data is often completely wrong for another set of data.
To properly visualize your data, you need to answer a few simple questions:

**What type of data are you visualizing?**

The color map tab is your most important choice available, after the data itself and the type of plot. There are special color maps designed for specific types of data as well as several "generic" color maps to choose from. Feel free to experiment and find one you like.

**How much detail do you need?**

The contour levels tab allows you to customize the amount of detail encoded in the chosen color map. A small number of levels can hide important features of the data, but a large number of levels may result in too much information to interpret. Typically, 10 to 20 levels is a good choice for most types of data. ACUMESH uses an algorithm to choose proper numeric values for contour levels but it can be overridden by the user if desired.

Also consider whether or not to use color gradients, which is useful for some types of data but not for others:
Look at the data, not the contouring

The default options in ACUMESH are to display the contour lines along with your data. Depending on the levels of detail in your model, the contouring itself may be getting in the way of your data. Feel free to disable options you don't need if they do not contribute anything useful to your visualization.

The following sections explain the various options available in ACUMESH:

### 3.5.3.6.2.2 General Tab

The General Tab contains the controls for displaying contours on specific regions. The user may select the regions to which contouring is to be applied. The tab is organized into the following sections.

**Per-Region/Layer Settings**

This list box lists all the current regions which are available in the output file. The user may select one or all of the regions and adjust settings. Holding down the Ctrl-key will allow selection of individual regions. Holding down the Shift-key will select all regions between a start and end point.

- **Show Region Contours**: This check box shows or hides the region contours.
- **Show Iso-Surface**: This check box shows or hides the iso-surfaces. More details can be found in the [details](#) section.
- **Show Contour Label**: This check box shows or hides the contour labels.

**Contour Variable**

The desired contour variable can be set with the Variable Name combo box. This combo box lists all variable names contained in the current data file. After the variable name is chosen, the maximum and minimum values of the variable are shown in the text boxes below the combo box.

- **Variable Name**: This combo box lists all the variables which are available to be contoured. The variables which are present in this list are controlled under the ACUMESH Plot Manager in Front End. In order to have more output variables the numerical model must be re-run with additional output variables added to the ACUMESH output file.
- **Min. Value**: The minimum value of the selected variable.
- **Max. Value**: The maximum value of the selected variable.

**Contour Plot Type**

To modify the contour type, the user selects an option from the Contour Plot Type combo box. The following four contour types are currently provided:

- **Average Element**
Fill each triangle element with a corresponding color from the color map according to the average value of the contour variable of that element. The number of colors is controlled by the settings in the Contour Levels tab and the Color Gradient option in the Color Map tab.

**Flood**

Fill the regions between contour lines with corresponding colors from the color map. The number of colors is controlled by the settings in the Contour Levels tab and the Color Gradient option in the Color Map tab.

**Lines**

Draw lines of constant value of the specified contour variable. The number of lines is controlled by the settings in the Contour Levels tab.

**Lines and Flood (default)**

Combines the above two options.

**Contour Color Setting**

Select predefined color map for contour, detailed explanation of each color map can refer to [Color Map](#) section.

**Color Gradient:**

This option toggles the color map between two display modes. When disabled, contours are displayed in distinct color bands based on the chosen color map. When enabled, data is displayed using a continuous range of 256 colors. Enabling the color gradient can be combined with the "Use Color Map" Line Stroke option to great effect.

It is worth noting that some color maps, particularly Blue & Brown and Factor of Safety, may display misleading results when Color Gradient is disabled. You can minimize this effect by adjusting your contour levels in the Contour Levels tab, or by enabling this option.

**Reverse Color Map:**

This option inverts the current color map. Reversing the color map is often useful if the user wants to ensure colors are more representative of physical behavior (i.e. blue zones represent "wet" zones). This option has no effect on highlighting color maps such as Factor of Safety.

More details can be found in the [details](#) section.

### 3.5.3.6.2.3 Display Tab

![Image](#)

The Contour Levels tab allows the user to set the range and frequency of the contours drawn for the selected variable, as well as adding labels for contour values.

The following adjustments can be made to the contours:

**Show Region Contours**

Toggle the display of contours on the regions.

**Contour Settings**

**Total Levels**

This setting is the desired number of contour levels which are to be displayed. This number may be adjusted slightly after entry by the user in order to achieve an optimal number of contours.

**Min. Level Value**

Minimum value of the lowest contour.

**Max. Level Value**

Maximum value of the highest contour.

**Delta**

Difference between contour intervals. It is often easiest to set the minimum value and the Delta value in order to achieve optimal display of contours.

**Defaults**

This button returns all contour settings to default values.
**Regenerate Contour Levels**
This button regenerates the contour levels using the above contour settings.

**Use the material color for the data below minimum**
Check this to fill the area with material color when the data value in the area is below the minimum contour value.

**Use the material color for the data above minimum**
Check this to fill the area with material color when the data value in the area is above the maximum contour value.

**Refresh Display Settings**
This button causes the display to be updated with the latest contouring settings in this tab.

**Level Values**
This list box displays all the currently generated contour levels. These levels are determined by the Contour Settings below.

**Contour Display**

*Show Level Legend*
This check box determines whether a contour legend will be displayed on the drawing canvas.

*Show Contour Label*
If this option is checked then each contour will have a label displayed beside it showing the value of the contour.

*Show Contour Label Box*
This option adds a box around each contour label. This option has no effect unless Show Contour Label is enabled.

### 3.5.3.6.2.4 Details

**Contour Line Stroke**

Formatting contour lines may be performed if the user sets the contour plot type as Lines or Lines and Flood. These parameters can be set in the Contour Plot Type combo box.

*Use Color Map*
Selecting this option means that the contour lines will take on the color of the current color band. This will cause them to be indistinguishable from the contour bands if the Color Gradient option in the Color Map tab is disabled.

*Style*
This option sets the draw style of the contour lines.

*Single Color*
When the Use Color Map option above is disabled, this button defines the (single) color used to draw the contour lines.

*Weight*
This option sets the drawing weight of the contour lines, measured in pixels.

**Region Settings**
This group box is only available for 3D models.

*Show Translucency*
This option shows contour lines and flood colors as translucent. The numeric value controls the amount of translucency as a percentage from 1 to 100.

**Show Iso-Surface**
Toggle the display of Iso-Surface. The Iso-Surface feature allows the display of internal surfaces of a constant (iso) parameter. The user may, for example be interested in displaying isosurfaces of head or pore-water pressure. Displaying the isosurface of pore-water pressure at a pressure equal to zero will plot the current
location of the water table.

**Iso-Surface Settings**

Allow the selection of Iso-Surface rendering mode.

**Fill**

Fill the iso-surface with corresponding colors from the color map. The number of colors is controlled by the settings in the *Contour Levels* tab and the *Color Gradient* option in the *Color Map* tab.

**Mesh**

Draw mesh of the iso-surface.

**Mesh and Fill**

Combines the above two options.

**Show Translucency**

This option shows contour lines and flood colors as translucent. The numeric value controls the amount of translucency as a percentage from 1 to 100.

### 3.5.3.6.2.5 Color Map

The *Color Map* is used to specify the colors used to fill the flooded contour plots. A number of color map types are provided, plus several options to customize the chosen color map.

**Color Mode**

**Contour Color Setting**

The contour color settings combo box allows the user to select a color scheme which is appropriate for display of contours in the ACUMESH back-end. The various settings are described below. There are several "generic" color maps as well as color maps designed to visualize specific types of data (i.e., blue beneath the water table or white zones to indicate frozen soils).

- **Default**
  
The default color map. This is a "rainbow" color map that changes from blue to cyan to green to yellow to red.

- **Grey**
  
The contours change from white to black.

- **Autumn**
  
This is another standard "rainbow" color map that changes from red to orange to yellow to green to blue.

- **Pastels**
  
This color map is similar to Autumn, but with a more "washed out" look.

- **Blue & Brown, Green & Brown, Blue & Green**
  
These are luminance-based color maps that switch from one color to the other at a data value of zero. This is ideal for visualizing pore-water pressures in SVFLUX, as it clearly identifies the water table in the output.

- **Temperature, True Temperature**
  
This color map is ideal for visualizing temperature data in SVHeat. The colors correspond to black-body temperature values from 1000K to 10000K (effectively from blue to white to red). The *Temperature* color map uses the entire range of values, whereas the *True Temperature* color map centers the "white point" (6500K) at a data value of zero (which may mean that the output contains no red or blue colors depending on the range of data values).

- **Red Gradient**
  
This is a luminance-based color map that varies from pure white to a deep red. This is ideal for visualizing concentration data in SVCHEM, by using white to represent zero concentration and deep red to represent maximum concentration.

- **Factor of Safety**
  
This is a "highlighting" color map specifically designed for SVSLOPE. The definition is as follows:
- Values below 1.0 are red
- Values between 1.0 and 1.3 are yellow
- Values between 1.3 and 1.5 are cyan
- Values above 1.5 are green

- **Customize**
  Allows the user to set the R, G, B values of the low, intermediate, and high level values shown on the dialog. All other colors will be interpreted based on these color pivot points.

**Color Gradient:**
Use the Color Gradient option to generate a "smooth" gradient of colors instead of a tiered one (using discrete color levels).

**Reverse Color Map:**
Check the Reverse Color Map option to invert the color scheme.

**Refresh Display:** The display can be updated with the latest contour settings by pressing this button.

### 3.5.3.6.3 Vectors Dialog

Vector Plots show direction and magnitude of two vector component variables. These variables can be gradients in the x and y direction, displacement, stress or strain, etc. The program is formulated in a general way such that it can plot any two (or three) variable’s vectors.

In the most typical seepage flow model, the user would select the variables gradx and grady for the horizontal and vertical variables respectively. In order to do this, the user must ensure that the gradx and grady variables are exported to the .DAT file imported by ACUMESH.

The user may show/hide different region’s vector plots by switching from "All", the default, to "Selected" and then highlighting the regions of interest in the list box.

**General Tab**

**Per-Region/Layer Settings:**
This list box lists all the current regions which are available in the output file. The user may select one or all of the regions and adjust settings. Holding down the Ctrl-key will allow selection of individual regions. Holding down the Shift-key will select all regions between a start and end point.

- **All:** Clicking this button will select all regions in the list.
- **Selected:** Clicking this button allows the user to select specific regions/layers.
- **Select All:** Clicking this button will select all regions in the list.
- **Synchronize:** The user is allowed to have different settings in different regions. If regions with different settings are selected at the same time, a warning will be displayed and the user may press "Synchronize" to change all selected regions to the same settings. This action is not reversible.

- **Vector Settings**
The settings in this group box define general display settings for all vectors.

  **Show Vector Layer:** This option enables or disables the display of the vector lines on the model.

  **Average Element:** The default is that the start of each vector is placed exactly on each finite element node point. If this option is selected then the starting point of each vector is in the center of each element and the value displayed by the vector is the average of the three node points comprising the element.

  **Vector Shown Interval:** Often the number of vectors displayed is somewhat overwhelming if the mesh is fairly dense. This setting allows the user to only plot every 2nd, 3rd, 4th, etc. vector in the mesh. This may often result in a clearer presentation of model results.

  **Fixed Length:** This option enables or disables fixing the length of all vectors.

- **Choose Variables**
The vector variables can be selected from the variable name combo boxes, which list all variable names contained in the data file. Not all variables are appropriate to be used as a basis for the display of vectors.

The variables chosen here will form the horizontal and vertical components of the vectors (and the Z-component, in the case of 3D models). The appropriate defaults will automatically be selected for each relevant software package. Variables must be reported to the ACUMESH file in order to facilitate proper display of vectors in the software. If the default variables are output to ACUMESH then the vectors should display properly. (i.e., fluxx, and fluxy are the default horizontal and vertical components for SVFLUX).

**Display Tab**

- **Show Vector Layer**
  Toggle the display of the vector layer.

- **Vector Line Stroke**
  This group box provides the standard Style and Weight options for the vector lines drawn on the screen. In addition, the following options are available:

  - **Minimum Value**: This is the smallest practical value that will be displayed. Vector lines smaller than the chosen value will be blanked out.
  - **Maximum Length**: This is the display length of the largest available vector on the model. All vectors will be scaled based on this maximum length.
  - **Units**: This setting determines the units of measurement for the previous two settings. **Percentage** is a value relative to the width of the model. **Model Units** are the actual units selected by the user for the model. **Screen Units** are in pixels, and thus will not scale when the model is zoomed in or out (and thus is not generally recommended for use).

- **Color**
  Vector colors can be chosen to have a specific meaning.

  - **Single Color**: This option colors all vectors the same. The user may choose a color using the standard Color button.
  - **Color by Magnitude**: The magnitude of the vector line determines the color used for drawing. Two color maps (Rainbow and Temperature) are available for this option.
  - **Color by Region**: The material color originally chosen in the front end is used to color the vector.

- **Vector Line Settings**
  The settings in this group box allow for adjusting the arrow head used on vector lines.

  - **Arrow Head Length**: This option determines the size of the arrow head. The value has a different meaning, depending on the units chosen. **Percentage** is a value relative to the length of the vector line (therefore, a smaller line will have a smaller arrow head). **Model Units** are the actual units selected by the user for the model (therefore, the arrow head will be the same size regardless of the length of the vector line). **Screen Units** are in pixels, and thus the arrow head will be a fixed length that will not scale when the model is zoomed in or out (and thus is not generally recommended for use).

  - **Arrow Head Width**: This option determines the width of the arrow head, relative to its length. The value can vary from 0% to 100%.

  - **Arrow Head Center**: This option determines the center point of the back of the arrow head. This value can vary from -100% to 100%, which can be used to create various custom arrow head styles.

  - **Use 3D arrow heads**: This option toggles the usage of 3D arrow head. (Available in 3D model)

### 3.5.3.6.4 3D Iso-Surfaces Dialog

The Isosurface feature allows the display of internal surfaces of a constant (iso) parameter. The user may, for example be interested in displaying isosurfaces of head or pore-water pressure. Displaying the isosurface of pore-water pressure at a pressure equal to zero will plot the current location of the water table.

The plotting of isosurfaces is only available when a 3D numerical mode is loaded into ACUMESH.
**General Tab**

**Per-Region/Layer Settings:**
This list box lists all the current regions which are available in the output file. The user may select one or all of the regions and adjust settings. Holding down the Ctrl-key will allow selection of individual regions. Holding down the Shift-key will select all regions between a start and end point.

- **All:** Clicking this button will select all regions in the list.
- **Selected:** Clicking this button allows the user to select specific regions/layers.
- **Select All:** Clicking this button will select all regions in the list.
- **Synchronize:** The user is allowed to have different settings in different regions. If regions with different settings are selected at the same time, a warning will be displayed and the user may press "Synchronize" to change all selected regions to the same settings. This action is not reversible.

**Draw Iso-Surfaces At**

The user can select draw Iso-Surfaces at Each Contour Level or at 1, 2 or 3 Specified Value(s), the specified Iso values can be set in the Iso-value 1, 2 and 3 below the combo box.

**Contour Variable**

The desired contour variable can be set with the **Variable Name** combo box. This combo box lists all variable names contained in the current data file. After the variable name is chosen, the maximum and minimum values of the variable are shown in the text boxes below the combo box.

- **Variable Name**
  This combo box lists all the variables which are available to be contoured. The variables which are present in this list are controlled under the ACUMESH Plot Manager in Front End. In order to have more output variables the numerical model must be re-run with additional output variables added to the ACUMESH output file.

- **Min. Value**
  The minimum value of the selected variable.

- **Max. Value**
  The maximum value of the selected variable.

**Show Level Legend**

This check box determines whether a contour legend will be displayed on the drawing canvas.

**Plot Type**

Allow the selection of Iso-Surface rendering mode.

- **Flood**
  Fill the iso-surface with corresponding colors from the color map. The number of colors is controlled by the settings in the **Contour Levels** tab and the **Color Gradient** option in the **Color Map** tab.

- **Mesh**
  Draw mesh of the iso-surface.

- **Mesh and Flood**
  Combines the above two options.

**Contour Color Setting**

Select predefined color map for contour, detailed explanation of each color map can refer to **Color Map**.

- **Color Gradient:** This option toggles the color map between two display modes. When disabled, contours are displayed in distinct color bands based on the chosen color map. When enabled, data is displayed using a continuous range of 256 colors. Enabling the color gradient can be combined with the "Use Color Map" **Line Stroke** option to great effect.

It is worth noting that some color maps, particularly **Blue & Brown** and **Factor of Safety**, may display misleading results when **Color Gradient** is disabled. You can minimize this effect by adjusting your contour levels in the **Contour Levels** tab, or by enabling this option.
**Reverse Color Map:** This option inverts the current color map. Reversing the color map is often useful if the user wants to ensure colors are more representative of physical behavior (i.e. blue zones represent “wet” zones). This option has no effect on highlighting color maps such as Factor of Safety.

**Display Tab**

**Contour Settings**

**Min. Level Value**
Minimum value of the lowest contour.

**Max. Level Value**
Maximum value of the highest contour.

**Total Levels**
This setting is the desired number of contour levels which are to be displayed. This number may be adjusted slightly after entry by the user in order to achieve an optimal number of contours.

**Delta**
Difference between contour intervals. It is often easiest to set the minimum value and the Delta value in order to achieve optimal display of contours.

**Defaults**
This button returns all contour settings to default values.

**Contour Line Stroke**

Formatting contour lines may be performed if the user sets the contour plot type as Lines or Lines and Flood. These parameters can be set in the Contour Plot Type combo box.

**Use Color Map**
Selecting this option means that the contour lines will take on the color of the current color band. This will cause them to be indistinguishable from the contour bands if the Color Gradient option in the Color Map tab is disabled.

**Style**
This option sets the draw style of the contour lines.

**Single Color**
When the Use Color Map option above is disabled, this button defines the (single) color used to draw the contour lines.

**Weight**
This option sets the drawing weight of the contour lines, measured in pixels.

**Level Values**

This list box displays all the currently generated contour levels. These levels are determined by the Contour Settings on the left.

**3.5.3.6.5 3D Slicing Dialog**

It is often useful to pick a certain horizontal, vertical, or arbitrary slice plane through a model and plot contours of a variable on a slice plane. ACUMESH provides the ability for a user to do this with the 3D Slicing function. The 3D Slicing function dialog may be brought up using the Plot > 3D Slicing menu option which allows the user to view any particular model variable projected on an internal slice through a 3D model. This feature is only available when viewing the results of a 3D model. The orientation of the slice through the 3D model may be altered in any manner by altering the projection plane controls on the dialog. Typically a user would generate a new projection plane through the following steps:

1. Click the New button to generate a new slice plane,
2. Pick the Variable Name which is to be projected,
3. Click the New button to generate a new slice plane,
4. Set the **Plane Definition** by picking a type and orientation of the projection plane.
5. Click OK to see the plane.

To view the projected slice, the outer object will have to be transparent or invisible.

Descriptions of the specific controls on the **3D Slicing** dialog are as follows:

**New Slice**
Define a new slice plane by clicking this button.

**Delete Slice**
Delete an existing slice plane by selecting the slice and clicking this button.

**Show Slice Layer**
In the list box, click on the check box next to the slice name to show or hide the display of the slice.

**Contour Variable:**
- **Variable Name:** This is a drop-down box in which all the model variables contained in the current DAT file are listed. The user may select any listed variable for contouring on the slice projection. Specifics of the contouring may be set in the Contours dialog under the **Plot > Contours** menu option.
- **Minimum Value:** This displays the minimum value of the selected variable in the entire model domain.
- **Maximum Value:** This displays the maximum value of the selected variable in the entire model domain.

**Plane Definition:**
The following are used to define the slicing plan.
- **Plane Equation:** Slicing plane is defined by the equation $Ax + By + Cz + D = 0$.
- **Point and Normal:** Slicing plane equation is defined by a point and direction.
- **Point, Dip, Dip direction:** Slicing plane is defined by a point, dip and dip direction.
- **Vertical Slice:** Slicing plane is defined by a vertical plane passing through two unique points.
- **XZ Slice:** Slicing plane is defined by a vertical plane at a specific Y coordinate.
3.5.3.6.6 2D Projection Dialog

The 2D Projection dialog allows the user to control the display of the 2D projection from the 3D model. The 2D Projection dialog can be accessed under the View > Mode > 2D Projection Properties menu option or 2D Projection Properties button in the toolbar.

- **Coordinate Direction:**
  User can use this combo box to select X, Y or Z projection.

- **Coordinate / Coordinate Value:**
  User can use the coordinate track bar or the coordinate value text box to select the position of the projection.

3.5.3.6.7 Value Blanking Dialog

Value Blanking is useful for removing a certain section of the numerical model. The function removes the display (blanking) of a certain group of finite element nodes in the model when the nodes meet the criteria for the defined constraint. Up to 10 simultaneous constraints can be defined for a single numerical model.

- **Show Value Blanking**
  This control allows the user to enable or disable the display of the currently selected value blanking constraints.

- **Blank Entire Cell When**
  It is typical that a value blanking constraint will cut through a portion of a certain cell/element. If a cell is cut by the criteria then this combo box allows selection of the method which will be used to determine if a particular cell is entirely blanked. The value blanking function does not allow cutting of tetrahedral elements so an element is either displayed or not displayed.

- **Value Blanking Constraint Settings**
  This group box allows the user to activate or deactivate any particular constraint. If a constraint is activated then the properties of the activation may be set on the right-hand side of the dialog.

- **Activate/Deactivate Constraint**
  This combo box allows whether to activate or deactivate the constraint depending on

  - Match Any Constraint: If any constraint defined in the list box below is met.
  - Match All Constraints: All constraints defined in the list box below are met.

- **Blank When**
  In this group box the details of the constraint criteria used to blank cells may be specified. The user can choose the criteria of a selected Variable which either Is Greater Than or Equal To or Is Less Than or Equal To the specified value. Blanking may be performed based on any particular variable present in the ACUMESH file format. Up to 10 constraints can be defined in the list.

3.5.3.6.8 Streamtraces Dialog

ACUMESH provides the functionality to plot streamtraces in a flow model. The purpose of streamtraces is to project the movement of a single particle through the model based on the steady-state flows.

Streamtrace options can be accessed under the Plot > Streamtraces... menu option or by pressing the Format Streamtraces Display button on the toolbar.

In a transient model a streamtrace only applies to a snapshot in time and is based on the steady-state flows at that time. For a transient model select the time of interest by selecting Time on the CAD toolbar. For example, for a selection of Time as "TIME=40", all streamtraces that are generated will apply to time 40. Streamtraces can be generated for more than one Time. The CAD also only displays those streamtraces which correspond to the current...
3.5.3.6.8.1 Flow Tab

The **Flow Tab** contains the controls for displaying the style of streamtraces. In **SVCHEM**, the flow variables used for streamtraces can also be chosen.

**Choose Flow**

**Choose Flow Type**
User can choose a flow in this Combo Box. Once a flow is chosen, the variable names for the flow will be displayed on the read-only variable text boxes. In the canvas, only the streamtraces based on the flow user has selected are displayed and any new streamtraces created will also be based on the flow selected until another flow type is selected.

**Show Streamtraces**
Check this box to display all the streamtraces.

**Show Streamtrace Time**
This option is only available for **SVFLUX** models containing a Volumetric Water Content (VWC). This option causes the travel time of each streamtrace to be displayed on the canvas.

**Line Stroke**

**Weight**
Set the streamtrace weight by clicking this Combo Box.

**Color**
Set the streamtrace color by clicking the Color button.

**Ribbon**
Check this box to display the streamtraces as streamribbons.

**Ribbon Width**
Set the width of the streamribbons in this text box.

**Arrow and End Point**

**Arrow Head Width**
Adjust arrow head width.

**Arrow Head Length**
Adjust arrow head length.

**Size of Arrow and End Point**
Allows adjustment of the size of both the arrow size and end point size.

**Show line arrows**
Check this box to display arrows along the streamtraces.

**Show End Points**
Check this box to display small circles or spheres (in 3D) on the two ends of a streamtrace.

3.5.3.6.8.2 Individual Tab

The **Individual Tab** contains the list of the streamtraces which have been created based on the flow type selected in the **Flow Tab**. The **Individual Tab** also has options for adding streamtraces individually.

For transient models, the list only contains the streamtraces for the current time.

**Add Individual Streamtrace by Inputting Point Position**
This option allows specification of a streamtrace position by specifying coordinates.

X
Input x-coordinate of the point.

Y
Input y-coordinate of the point.

Z
Input z-coordinate of the point. This item only appears for 3D models.

Add
After inputting the position of the point, press the Add button to add the streamtrace to the list.

Start Drawing / Stop Drawing
Press this button to initiate generation of a streamtrace by a mouse click on the CAD. Press the button a second time to Stop Drawing.

Integration Direction
There are three integration direction options: Both < - >, Forward -, and Backward <-. The default is Both < - >, which means that the streamtraces will be integrated both forward and backward starting from the mouse click point or specified point.

Streamtrace List
In the streamtrace list the # of the streamtraces, the point position, the integration direction, and the total travel time.

Delete All
Delete all the streamtraces in the list.

Delete
Delete the streamtrace currently selected in the list.

Copy To Clipboard
Copy the streamtrace information in the list to the clipboard.

3.5.3.6.8.3 Boundaries Tab

The boundaries Tab provides a method for quickly generating a field of streamtraces originating from a specific model boundary. The Tab varies between 2D and 3D models. They will be described respectively in next two sections.

Use Boundaries to Add Streamtraces
To enable the feature of generating streamtraces at boundaries, enable this box.

Force Time Limit
The force time limit specifies the maximum extrapolation time that will be used for generating streamtraces. This prevents the calculation from progressing indefinitely due to low flow gradients.

Segment Limit
The segment limit specifies the maximum number of line segments that will be generated for a streamtrace. This prevents the calculation from progressing indefinitely due to low flow gradients.

Select Regions
Each item in this checked list box indicates a region of the model. The region names are then displayed. When a user clicks an item once in the checked list box, the item is highlighted, as well the region named by the item is highlighted on the canvas. Check an item and all segments of the region named by the item will appear in the Select Boundaries checked list box.

Select Boundaries
Each item in this checked list box indicates a region segment. The two end points of each region segment are also displayed. Once an item is checked, the candidate points on that region segment will be displayed on the canvas. A candidate point is a point for which a streamtrace is generated when the Generate button is pressed. The relationship of a candidate point and its streamtrace is the same relationship of the mouse click point and the streamtrace generated by the mouse click. Please refer to previous section: Individual Tab.
Spacing
User can use the track bar or the text box to adjust the density of the candidate points along the region boundaries.

Generate
All streamtraces based on each candidate points are generated once the Generate button is pressed.

Use Boundaries to Add Streamtraces
To enable the feature of generating streamtraces at boundaries, enable this box.

Force Time Limit
The force time limit specifies the maximum extrapolation time that will be used for generating streamtraces. This prevents the calculation from progressing indefinitely due to low flow gradients.

Segment Limit
The segment limit specifies the maximum number of line segments that will be generated for a streamtrace. This prevents the calculation from progressing indefinitely due to low flow gradients.

Select Region
Select the region from which the streamtraces will be generated.

Select Layer
Select the layer from which the streamtraces will be generated.

Select Boundary
The first two items in the Combo Box are always two surfaces which touch the layer selected in the select layer Combo Box. For example, if user select "Layer 2" in the select layer Combo Box, then "Surface 2" and "Surface 3" appear in the first two rows in the Select Boundary Combo Box. The remaining items in the Select Boundary Combo Box are all the region sidewalls of the region selected in the select region Combo Box. The two end point of each region sidewall segment are displayed. If a surface is chosen in the Select Boundary Combo Box, the candidate points on the surface of the region user selected in the select region Combo Box will be displayed on the canvas. If a region sidewall is selected in the Select Boundary Combo Box, the candidate points on the sidewall which is formed by the region sidewall on the layer selected in the select layer Combo Box will be displayed on the canvas. A candidate point is a point for which a streamtrace is generated when the Generate button is pressed.

Spacing (X, Y, Z)
Use the track bars or the text boxes to adjust the density of the candidate points in X, Y or Z directions. If a surface is selected in the Select Boundary Combo Box, only the track bars and the text boxes for X Spacing and Y Spacing are available. If one of region sidewalls is selected in the Select Boundary Combo Box, only the track bars and the text boxes for Spacing and Z Spacing are available.

Generate
Once the button is pressed, all streamtraces based on each candidate points are generated. A progress bar and a stop button appear as well. The progress bar displays the progress of streamtrace generation. Generation of streamtraces may take some time.

Stop button
Only when the system is generating streamtraces will the stop button appear. Press this button to terminate the streamtrace generation if too dense a grid has been chosen and the system is taking too long to generate streamtraces.

3.5.3.6.9 Water Table Line Dialog

The Water Table Line implemented in ACUMESH allows the formatting of the water table line. A water table line may be added to the representation of output values from an SVFLUX analysis. This line always represents the zero pressure contour.

General Tab

Select a Region:
This list box lists all the current regions which are available in the output file. The user may select one or all of the regions and adjust settings. Holding down the Ctrl-key will allow selection of individual regions. Holding down
the Shift-key will select all regions between a start and end point.

Select All:
Clicking this button will select all regions in the list.

Synchronize:
The user is allowed to have different settings in different regions. If regions with different settings are selected at the same time, a warning will be displayed and the user may press "Synchronize" to change all selected regions to the same settings. This action is not reversible.

Contour Variable

Display

Formatting contour lines may be performed if the user sets the contour plot type as Lines or Lines and Flood. These parameters can be set in the Contour Plot Type combo box.

Line
This checkbox toggles the display of the water table lines.

Copy To Clipboard
Copy the water table line to clipboard, the text data includes the following fields: Region, Segment, X1, Y1, X2, Y2.

Style
This option sets the draw style of the water table lines.

Color
This button defines the (single) color used to draw the water table lines.

Weight
This option sets the drawing weight of the water table lines, measured in pixels.

Contour value

Contour value
This option sets the specific value for coloring the water table lines, water table lines will only be colored when the values (pore water pressure) on the mesh lines equal the contour value.

3.5.3.6.10 Contaminant Front Line Dialog (SVCHEM)

The Contaminant Front Line implemented in ACUMESH allows the formatting of the contaminant front line.

General Tab

Select a Region:
This list box lists all the current regions which are available in the output file. The user may select one or all of the regions and adjust settings. Holding down the Ctrl-key will allow selection of individual regions. Holding down the Shift-key will select all regions between a start and end point.

Select All:
Clicking this button will select all regions in the list.

Synchronize:
The user is allowed to have different settings in different regions. If regions with different settings are selected at the same time, a warning will be displayed and the user may press "Synchronize" to change all selected regions to the same settings. This action is not reversible.

Contour Variable

Display

Formatting contour lines may be performed if the user sets the contour plot type as Lines or Lines and Flood. These parameters can be set in the Contour Plot Type combo box.

Line
This checkbox toggles the display of the contaminant front lines.
Copy To Clipboard
Copy the contaminant front line to clipboard, the text data includes the following fields: Region, Segment, X1, Y1, X2, Y2.

Style
This option sets the draw style of the contaminant front lines.

Color
This button defines the (single) color used to draw the contaminant front lines.

Weight
This option sets the drawing weight of the contaminant front lines, measured in pixels.

Contour value

Contour value
This option sets the specific value for coloring the contaminant front lines, contaminant front lines will only be colored when the values (dissolved concentration) on the mesh lines equal the contour value.

3.5.3.6.11 Freezing Front Line Dialog (SVAIR)

The Freezing Front Line implemented in ACUMESH allows the formatting of the Freezing front line.

General Tab

Select a Region:
This list box lists all the current regions which are available in the output file. The user may select one or all of the regions and adjust settings. Holding down the Ctrl-key will allow selection of individual regions. Holding down the Shift-key will select all regions between a start and end point.

Select All:
Clicking this button will select all regions in the list.

Synchronize:
The user is allowed to have different settings in different regions. If regions with different settings are selected at the same time, a warning will be displayed and the user may press "Synchronize" to change all selected regions to the same settings. This action is not reversible.

Contour Variable

Display
Formatting contour lines may be performed if the user sets the contour plot type as Lines or Lines and Flood. These parameters can be set in the Contour Plot Type combo box.

Line
This checkbox toggles the display of the freezing front lines.

Copy To Clipboard
Copy the freezing front line to clipboard, the text data includes the following fields: Region, Segment, X1, Y1, X2, Y2.

Style
This option sets the draw style of the freezing front lines.

Color
This button defines the (single) color used to draw the freezing front lines.

Weight
This option sets the drawing weight of the freezing front lines, measured in pixels.

Contour value

Contour value
This option sets the specific value for coloring the freezing front lines, Freezing front lines will only be colored when the values (Temperature, Te) on the mesh lines equal the contour value.
3.5.3.6.12 AirPressure Front Line Dialog (SVAIR)

The AirPressure Front Line implemented in ACUMESH allows the formatting of the air pressure front line.

**General Tab**

Select a Region:
This list box lists all the current regions which are available in the output file. The user may select one or all of the regions and adjust settings. Holding down the Ctrl-key will allow selection of individual regions. Holding down the Shift-key will select all regions between a start and end point.

Select All:
Clicking this button will select all regions in the list.

Synchronize:
The user is allowed to have different settings in different regions. If regions with different settings are selected at the same time, a warning will be displayed and the user may press "Synchronize" to change all selected regions to the same settings. This action is not reversible.

**Contour Variable**

Display
Formatting contour lines may be performed if the user sets the contour plot type as Lines or Lines and Flood. These parameters can be set in the Contour Plot Type combo box.

Line
This checkbox toggles the display of the air pressure front lines.

Copy To Clipboard
Copy the air pressure front line to clipboard, the text data includes the following fields: Region, Segment, X1, Y1, X2, Y2.

Style
This option sets the draw style of the air pressure front lines.

Color
This button defines the (single) color used to draw the air pressure front lines.

Weight
This option sets the drawing weight of the air pressure front lines, measured in pixels.

**Contour value**

Contour value
This option sets the specific value for coloring the air pressure front lines, air pressure front lines will only be colored when the values (air pressure) on the mesh lines equal the contour value.

3.5.3.6.13 Ice Front Line Dialog (SVAIR)

The AirPressure Front Line implemented in ACUMESH allows the formatting of the ice front line.

**General Tab**

Select a Region:
This list box lists all the current regions which are available in the output file. The user may select one or all of the regions and adjust settings. Holding down the Ctrl-key will allow selection of individual regions. Holding down the Shift-key will select all regions between a start and end point.

Select All:
Clicking this button will select all regions in the list.
**Synchronize:**
The user is allowed to have different settings in different regions. If regions with different settings are selected at the same time, a warning will be displayed and the user may press "Synchronize" to change all selected regions to the same settings. This action is not reversible.

**Contour Variable**

**Display**
Formatting contour lines may be performed if the user sets the contour plot type as Lines or Lines and Flood. These parameters can be set in the *Contour Plot Type* combo box.

**Line**
This checkbox toggles the display of the ice front lines.

**Copy To Clipboard**
Copy the ice front line to clipboard, the text data includes the following fields: `Region, Segment, X1, Y1, X2, Y2`.

**Style**
This option sets the draw style of the ice front lines.

**Color**
This button defines the (single) color used to draw the ice front lines.

**Weight**
This option sets the drawing weight of the ice front lines, measured in pixels.

**Contour value**

**Contour value**
The option sets the specific value for coloring the ice front lines, ice front lines will only be colored when the values (ice) on the mesh lines equal the contour value.

### 3.5.3.6.14 Particle Tracking Dialog (SVFLUX/SVCHEM/SVHEAT)

The Particle Tracking feature implemented in ACUMESH allows the tracking of the advective movement of contaminant particles. Travel times for individual particles or groups of particles can be calculated. The assumption behind the particle tracking is that the particles are attached to the water phase and move in the same direction and with the same speed as the water. A particle tracking path is always created from the beginning time to ending time but is displayed from the beginning time to the current time.

Particle Tracking options can be accessed under the *Plot > Particle Tracking...* menu option. The particle tracking feature is only available in for transient models.

The operations available for Particle Tracking are very similar to the operations available for streamtraces. Refer to the previous sections on streamtraces for more details.

### 3.5.3.7 Slips Menu (SVSLOPE)

This section describes the menu items under the SLIPS menu. The menu items are primarily for the purpose of visualizing the results of slope stability analysis as calculated by SVSLOPE.

#### 3.5.3.7.1 Analysis Method

The analysis method selector on the Toolbar allows the user to select analysis method. The results from the selected analysis method will then be displayed on the CAD window. For example, if the user selects the Bishop method then the results of the Bishop method of analysis will be displayed in the window.
3.5.3.7.2 FOS Contours Dialog

This dialog allows the user to configure the contours displayed across the grid of centers, slip surface trial lines, and FOS surface contouring. The slip surfaces for a particular range of FOS are colored the same as the contour interval for the grid of centers. The top surface factor of safety contouring is also affected by the levels and color map settings specified in this dialog. The dialog allows specific control over the contour settings.

Contour Type Tab

The Contoured Type tab allows the General settings of the contours to be specified by the user.

Show FOS Contour: This checkbox determines whether the contours are displayed.

Show Level Legend: This checkbox determines whether the contour legend is displayed on the CAD window.

Contour Labels: This group box allows the user to specify if labels are displayed next to each contour interval.

- Contour Plot Type

The following four different contour types are currently provided:

  Average Element: Fill each triangle element with corresponding color from the color map according to the average value of the contour variable of that element. The number of colors is controlled by the settings in the Contour Levels tab and the Color Gradient option in the Color Map tab.

  Flood: Fill the regions between contour lines with corresponding colors from the color map. The number of colors is controlled by the settings in the Contour Levels tab and the Color Gradient option in the Color Map tab.

  Lines: Draw lines of constant value of the specified contour variable.

  Lines and Flood (default): Combines the above two options.

To modify the contour type, the user selects the corresponding contour type from the Contour Plot Type combo box.

- Contour Line Stroke

Formatting contour lines may be performed if the user sets the contour plot type as Lines or Lines and Flood.

  Use Color Map: The contour lines will be colored using the color map selected in the Color Map tab, details can refer to the Color Map Tab section in this page.
**Single-color:** The contour lines can be colored using a single color, the user can set the color by clicking the **Single Color** button.

- **FOS Surface Settings**

  **Enable FOS Surface Contouring:** If enabled, the factor of safety top surface contouring will be shown. If disabled, elevation contouring will be shown instead if it is enabled.

  The FOS surface contouring is a color-mapped representation of the lowest FOS that was found for every location on the model, based on all the trial slip surfaces that pass through that location in the model. It is important to understand that this FOS only reflects the results for the trials that were analyzed through each location on the surface, and it is not to be taken as a ground truth. For example, if the optimal sliding direction or aspect ratio was not tested, the true FOS may be lower than shown.

  Similarly, it may not always be obvious which trials generated the FOS contour for a given location on the model - an examination of the trial slip surfaces may be required in detail. For example, in the below picture, the circled area has a lower FOS than its surroundings to the left because of a trial surface near the critical mass that had a wide aspect ratio, rather than any causes local to the circled area.

![](image)

**Contour Levels Tab**

**Level Values**

This box lists all contour level values for FOS display in the current model.

**Level Settings**

**Total Levels**

This setting is the desired number of contour levels which are to be displayed. This number may be adjusted slightly after entry by the user in order to achieve an optimal number of contours.

**Min. Level Value**

Minimum value of the lowest contour.

**Max. Level Value**

Maximum value of the highest contour.

**Delta**

Difference between contour intervals. It is often easiest to set the minimum value and the Delta value in order to achieve optimal display of contours.

**Refresh Display**
This button causes the display to be updated with the latest contouring settings in this tab.

**Color Map Tab**

This tab allows the setting of the FOS color map formatting details, the detailed explanation can be found in the Color Map tab in the Contours section.

### 3.5.3.7.3 Slip Surfaces Dialog

The Slip Surfaces dialog allows the display of the critical and trial slip surfaces.

**Filter Slip Surface Tab**

In any particular analysis and there are a group of trial slip surfaces which are generated. Of these trial slip surfaces the slip surface with the lowest factor of safety becomes the "critical" slip surface. This particular tab allows the user to customize how many of the trial slip surfaces are displayed.

**Show Trial Slip Surfaces**: This check box determines whether or not the trial slip surfaces will be displayed. The settings on this tab may be applied to all analysis methods (i.e., Bishop, M-P, Janbu, etc.) or just the current analysis.

**Show FOS Bands** (2D models only): This setting controls the display of colored FOS Bands. This feature works in conjunction with the filter settings creating colored zones based on the slip surface factors of safety. By default 4 bands are configured (<1, 1 to 1.3, 1.3 to 1.5 and >1.5) with default colors. These default bands can altered by clicking on the Define Bands... button.

**Define Bands**: The Define Bands button opens a dialog that permits the customization of the default band ranges and colors. Bands can be added or removed and the display colors can be changed.

**Options**

This option group allows the user to select how many of the trial slip surfaces will be displayed on the model results. The labels for each option are self-explanatory. It is also possible to display the critical slip surface when a sensitivity or probabilistic analysis has been performed.

**Slip Surface Line Stroke**

Formatting contour lines may be performed if the user sets the contour plot type as Lines or Lines and Flood. These parameters can be set in the Contour Plot Type combo box.

- **Use Color Map**
  Selecting this option means that the slip surface lines will take on the color of the current color band.

- **Style**
  This option sets the draw style of the slip surface lines.

- **Single Color**
  When the Use Color Map option above is disabled, this button defines the (single) color used to draw the slip surface lines.

- **Weight**
  This option sets the drawing weight of the slip surface lines, measured in pixels.

**Display Options**

Several options may be set here:

- **Show critical surface angle/radius**
  This applies to 2D only. It will display the angle and radius of the critical slip surface.

- **Show FOS Label**
  Toggles the display of the FOS label. The adjacent drop-down combo box controls the number of decimal digits to show.

- **Maximum Slip Surfaces to Display**
  This may be used to limit the maximum number of slip surfaces to display on the CAD view and in the list slip surfaces tab. It is useful when there are tens or hundreds of thousands of trials present.

**Multi-Plane Analysis**

This section provides additional formatting options for the multi-plane analysis feature.
Apply Filters On
These options allow the slip surface filter settings to apply to each plane or groups of planes, rather than filtering all slip surfaces in the entire model together.

- Whole Model: The filters will be applied to all slip surfaces in all planes at once. For example, if you filter to the 10 surfaces with the lowest FOS values, only 10 trial slip surfaces will be displayed, regardless of which planes they come from.

- Each Plane: The filters will be applied for each plane (including each rotation angle) as a group. For example, if the 10 lowest FOS filter was chosen, the 10 lowest FOS trials within each plane will be displayed.

- Each Location: This setting groups all rotated planes at each location together and applies the filters to each group. For example, if each plane in the front-end was defined with 3 rotation angles, and the 10 surfaces with the lowest FOS values filter was chosen, the 10 most critical surfaces for each set of 3 rotated planes will be shown.

List Slip Surfaces Tab
This tab lists the trial slip surfaces in accordance to the filter settings in the previous tab. The trials listed are only the ones that pass the filters, unless the List Filtered-Out Surfaces option is enabled. The maximum number of slip surfaces listed is limited by the Maximum Slip Surfaces to Display option in the previous tab in order to avoid taking too long to list the surfaces when there is a very large amount of them.

Trials maybe sorted by any column by clicking on the column heading. When a trial is selected, it is highlighted in the CAD view. When orientation analysis is enabled, data is shown in rotated coordinates.

When one trial is selected, it may be exported with the Export Selected button. This option creates a new model with the selected trial being set as a fully specified slip surface.

Selected Slip Surface Line Stroke
The Selected Slip Surface Line Stroke group allows the user to specify the details of the coloring of both the trial and critical slip surfaces by changing the Slip Surface Line Stroke. The coloring of the trial slip surfaces can be adjusted independently of the coloring of the grid of centers. Either a color map system may be used to color the slip surfaces or a specific singular color can be specified. The color schemes which are available are the same as described in the Contours section under the Plot Menu.

Export Raw Data
This button allows the user to export detailed information on each trial slip surface to an external text file. The text file is by default created in the current model directory.

Copy to Clipboard
This button will copy data about the currently selected slip surfaces to the system clipboard.
3.5.3.7.4 Multi-Plane Analysis Model Slices

This dialog shows the results of multi-plane analysis, displayed by individual planes. It is structured similarly to the front-end dialog. The tree view on the left shows all the result planes. If orientation analysis is enabled, each rotation angle for a plane is shown as its own result plane, and is grouped by the slope point location, which also corresponds to the original plane that defined it in the front-end. In other words, a single plane that was defined in the front-end with 3 rotation angles will yield 3 result planes which are grouped together in the back-end.

Results

This results tab shows the position and slicing direction information for the select plane(s). It also shows the critical factor of safety; i.e., the FOS value for the slip surface with the lowest FOS in this slice.

Slip Surface

The slip surface tab shows a list of all the slip surfaces within this slice, in a manner very similar to the Filter Slip Surfaces dialog. The positions for each slip surfaces are transformed to be in the 3D model coordinate space.

Visualization Settings

The visualization settings tab is not based on which planes are selected but offers several global options for visualizing the results.

- **Explosion Distance**
  This setting is used to raise all the result visualizations above the model so that parts that would normally be hidden inside the model can be seen. This consists of the trial slip surfaces lines, which are visualized just as they are in regular SVSLOPE models, except that in multi-plane analysis they are transformed into the 3D space of the parent 3D model. In 3D analysis, the critical sliding mass is raised, but the projected trial outlines remain on the surface.

- **Show FOS For**
  The "Show FOS for" dropdown controls which planes have their FOS labels graphically displayed and their lines contoured by the FOS value, as opposed to being shown as dark gray without any FOS information. The "Critical Plane" setting will only show FOS for the plane with the lowest factor of safety. The "All Planes" setting will show the FOS for all planes and all rotation angles. The "Critical Plane at Location" setting will show the FOS values for the rotated plane with the lowest FOS value at every location grouping. The last two settings are effectively equivalent when each plane was defined with one rotation angle. The FOS information for any plane that is not currently active can be shown at any time by selecting the plane graphically on the model.

Note that every multi-plane analysis plane corresponds directly to an SVSLOPE model that is automatically created based on the plane definition. The user can double-click on a plane to open the corresponding exported model. This can be useful to verify the slice and examine it in more detail.

Related Sections:
Multi-Plane Analysis tab

3.5.3.7.5 Critical Slip Surface Dialog

This dialog shows the information about critical slip surface obtained from different slope stability analysis methods. The arrow button "</>" allows switching between different analysis methods (e.g. Boshop, Janbu Simplified, etc.) used in the current model.

**Line Points Tab**

This tab is provided to the user in order to allow export of the points along the critical slip surface of each analysis method. The user may cut and paste the points in this dialog out to another software package by i) selecting all the points, ii) pressing Ctrl-C (copy) and pasting them to another program (Ctrl-V).

**Lengths Tab**

The lengths of the critical slip surface within each layer are displayed in the Lengths tab.
**Maximum Vertical Depth Tab**

Maximum vertical depth of the critical slip surface is displayed in this tab.

**Format Tab**

The format tab can be used to change the display of the critical slip surface.

*Show Critical Slip Surface Diagram:* Determines whether the critical slip surface diagram (including FOS tag, radius of the slip surface, etc.) will be displayed.

*Line Stroke:* Allows the user to specify the details of the critical slip surfaces. The coloring of the critical slip surface can be adjusted either using a color map system or a specific singular color. The color schemes which are available are the same as described in the Contours section.

### 3.5.3.7.6 Critical Sliding Mass - 3D Dialog

This dialog allows the user to control the display of the critical sliding mass in a three-dimensional analysis. The user can set a display of the grid lines, the shading, and whether or not the critical sliding mass will be exploded out of the slope.

**Mass Explosion Tab**

This tab controls the display of the critical sliding mass of the 3D model.

**Settings:**

*WireFrame:* Toggle the display of the sliding mass grid lines, the coloring of the grid lines can be changed through the color button on the right.

*Shaded:* Toggle the display of the sliding mass, the coloring of the sliding mass can be changed through the color button on the right. Note that the Column Base Information dialog is used to contour column colors. When enabled, the shaded function has no visible effect. The user must disable column contouring if they want to display a single flat color for the sliding mass.

*Explosion Distance:* This slide tool is used to control the vertical distance of the critical sliding mass display from its original position so that a better separate view of the 3D sliding mass can be obtained.

*Show Column Base Geometry Based On Center Point and XY Angles:* When this setting is off, each four corners of a column are derived from the slip surface definition, which results in a smooth view of the mass. However, the solver calculates the column base geometry based on the base center point, plus the X and Y angles through the center point, with the corners being ignored. Enabling this check mark shows the columns based on this definition. These two representations can look different, especially when the slip optimization feature is enabled. If there are odd protrusions in the mass when optimization is enabled, or if you wish to review the geometry as it's used in the solver calculations, then enable this check mark.

*Show ellipsoid as Circle under 2D XZ View:* Check to show ellipsoid as circle in XZ view.

**Column Grid Tab**

This tab controls whether the Column Grid Lines will be displayed for 3D model, the user is able to change the coloring of the Surface Column Line and Sliding Surface through the Settings.

**Column Base Coordinates Tab**

This tab shows the Calculation Method used for the current sliding mass, the calculated Factor of Safety and the coordinates of each column at the bottom (X, Y, Z) of the sliding mass.

**Exporting Options**

The dialog provides two options for extracting data from the Critical Sliding Mass dialog.

**Copy Mesh**

The mesh representing the Critical Sliding Mass can be copied to the clipboard. The drop-down button selection controls whether the mesh includes the cutting plane coordinates. The copied mesh can then be pasted into
SVDESIGNER or to an SVOFFICE surface.

**Export**
The *Export* button opens a dialog that provides the various export format options. The Critical Sliding Mass Base Point Coordinates for each analysis method be saved to a text file.

### 3.5.3.7.7 Add Local Slip Surface

Select Slips > Add Local Slip Surface to add other non-critical slip surface to the CAD model view from all the slip surfaces searched in the analysis. The user can compare the non critical (local) slip surfaces information (e.g. FOS, geometry and location of the slip surface) with the critical slip surface.

When this menu item is selected, the cursor will change to cross and the user is able to graphically select the slip surface on the model to add to the model display, multiple local slip surfaces can be added.

### 3.5.3.7.8 Show Local Slip Surfaces

Toggle the display of added local (non-critical) slip surfaces from the procedure described in *Add Local Slip Surface*.

### 3.5.3.7.9 Show Slices

This menu option tells the software to display the exact slices used for any particular method of slices calculation for the critical slip surface. Only slices for the critical slip surface can be displayed. The number of slices is determined in the *Model > Settings* dialog in the front end of the software. This menu item works as an ON/OFF toggle switch in order to enable or disable the display of slices.

### 3.5.3.7.10 Slice Information Dialog

The *Slice Information* dialog allows the user to plot all of the details for one particular slice. The user may graphically click on any particular slice on the screen or use the arrow buttons "<"/>" at the top right corner of the dialog to go through the slices. The detailed properties of that slice will display in the right side of the dialog. Data from the dialog may be exported on various formats by pressing the *Export Diagram* or *Export Data* buttons at the bottom of the dialog.
3.5.3.7.11 Slice Graphs Dialog

It is often of use to be able to plot variables along the base of the critical slip surface. With Slice Graphs dialog allows
the user to do just this. All the relevant variables may be plotted as a function of distance along the bottom of the
critical slip surface. The variables to be plotted may be selected at the right side panel of the dialog. Only values for
the critical slip surface may be plotted.

![Distribution of Base Normal Force](image)

3.5.3.7.12 Column Base Information - 3D Dialog

In the 3D analysis the user has the option of displaying a full three-dimensional view of the solution or a plan view, or
a X or Y section through the critical slip plane. this menu option allows the user to select the manner in which they
would like to see the results.

3.5.3.8 Graphs Menu (Finite Element)

ACUMESH provides advanced functionality that allows the user various options in order to view model output in a
number of different ways. In particular, model output related to the FlexPDE plots created during model solution can
be viewed, or the results exported to a .DAT file can be viewed using the software.

3.5.3.8.1 Verification

The Verification menu option contains the options for verifying the validity of the current model run.

3.5.3.8.1.1 Material Properties Dialog

A method of seepage model verification was presented by Chenaf (1998) which demonstrated the plotting of the
calculated water contents at nodal points over the original unsaturated hydraulic conductivity curves as a
methodology for verifying solution validity. The method remains one of the best methods of verifying model validity
and is implemented in SVFLUX to provide the user with one method to validate each model run.

The dialog allows the user to select each stage or timestep from the current model as well as any particular region.
The values of volumetric water content for each node in the region are then plotted over top of the original soil-water
characteristic curve (SWCC) or hydraulic conductivity function. If only a saturated hydraulic conductivity value has
been entered then a horizontal line will be plotted. The various tabs each contain the negative and positive pore-water
pressure zones of potential variation.
Although this is an excellent method of model verification it is not recommended that this be the only method by which models are verified. Performing a mass-balance analysis as well as checking model results using hand calculations is also recommended.


### 3.5.3.8.2 Graph Manager Dialog

Click **Graphs > Graph Manager** to open the **Graph Manager** dialog. The **Graph Manager** dialog in ACUMESH mirrors the **Graph Manager** in the front-end modules. It allows quick display of graphs specified as output in the front-end. Any graph-types that have the *Write .TXT File* option selected will be listed. Any graphs that were grouped will be displayed as a single entry in this list and will be graphed together through this dialog.

The list on each tab will display the icon corresponding to the graph-type, the graph Title (the Group name for grouped plots), and whether it is a single or group entry. Double-click an entry in the list or press the **Graph** button to bring up the desired graph.

The tabs that are available depend on the Module, system (2D, 3D, etc.), and other model settings are: Range, History, Piezometer, Point, Area/Volume, Flux Sections, Boundary Flux, Surface Flux, Review Boundary, Climate, Global Climate, Min/Max, Tunnels and Wells.

### 3.5.3.8.3 Calibration Dialog

- **Piezometer Calibration**
  
  Click **Graphs > Calibration > Piezometers** to open the **Calibration - Piezometer** dialog. This dialog plots data for any Piezometer plots selected for Calibration in the **Graph Manager** in the front-end modules. This dialog is designed to calibrate the results of a model to observed results.

- **Graph Type**
  
  Choose Scatter to graph the ratio of calculated head to observed head for the selected piezometers. Choose Stage-Series to display the calculated head versus time and the observed head versus time.

- **List**
  
  The Time Steps options will populate the Time-Steps drop-down list with the time-steps used by the solver, while the Observations option will populate the Time-Steps drop-down list with the observed times entered by the user in the front-end in the **Piezometer Properties** dialog (available for Scatter graph type).

- **Stages**
  
  The Stages list allows selection of the time-step at which the scatter plot will display data (available for Scatter graph type).

- **Statistics**
  
  The Statistics section provides various statistical parameters for the piezometer data currently shown in the graph (available for Scatter graph type).

### 3.5.3.8.4 Node Spacing Dialog

Click **Graphs > Node Spacing** to open the **Node Spacing** dialog. This menu option is only available for 1D models. The dialog will display a graph of the node spacing versus model length. Use the Timestep drop-down to select the time at which to view the node spacing. Use the Region drop-down to chose a specific region to restrict the graph to.

### 3.5.3.8.5 Node History Dialog

Plots of the total number of nodes in a problem as a function of time or stage can be obtained using this function. It is
often interesting to view the model history in a transient problem. If, for example, a numerical model is being subjected to excitations at various time-steps this may be reflected in increased node density. It should be noted that it is easier for the solver to justify creating nodes than releasing them through a relaxation. Therefore, created nodes may remain even if the original excitation which caused the introduction of the nodes disappears.

3.5.3.8.6 Errors Dialog

When the FlexPDE solver is called using the Analyze function, status information related to the solution is saved to a LOG file in the current modeling directory. This information includes RMS Errors, MAX Errors, and TIME Errors (transient models) at each solver interval.

Click Graphs > Errors to open the Result Errors dialog. In steady-state models, the errors are recorded at each stage and within each stage at each solution grid. Use the Stage and Grid drop-down lists to select which interval to view the errors at. In transient models the errors are recorded at each time-step. Use the Step/Time drop-down to view the results in terms of time or in terms of solver step.

3.5.3.8.7 Node Variable Information Dialog

This dialog allows the user to click on any specific node in the finite element mesh and the software will display the history of all relevant variable values at different times/stages at that specific node. This is useful for determining exact values at particular nodes. The dialog is currently not designed to work for steady-state models.

Select Graphs > Node Variable Information To display the Node Variable Information dialog, use the Variable Name combo box on top of the dialog to select the variable to be displayed. To change the node number, use the mouse to click the desired node on the model.

3.5.3.8.8 Min/Max Dialog

This dialog allows the user to plot different variables along the elevation of a 1D model over time.

Min/Max Tab

This tab plots the elevation of minimum and maximum value of a selected variable (e.g. total head \( h \), Volumetric Water Content \( vwc \)) during the analysis.

Optional Settings: Group box which allows the user to adjust/change the Min/Max plot.

Logarithmic data: Toggle logarithmic scale of the vertical axis.

Variable: Change the variable to be plotted.

Start Time: Change the start time of the variable to be plotted.

Start Time: Change the end time of the variable to be plotted.

Variable vs Time Tab

This tab displays the variation of variable over time at a specific report elevation.

Optional Settings: Group box which allows the user to adjust/change the variable plot.

Logarithmic data: Toggle logarithmic scale of the vertical axis.
Variable:
Change the variable to be plotted.

Report Elevation:
Change the elevation of the variable.

Start Time:
Change the start time of the variable to be plotted.

Start Time:
Change the end time of the variable to be plotted.

Histogram Tab

This tab displays the frequency of a variable (histogram) during the entire analysis at a specific report elevation.

Optional Settings:
Group box which allows the user to adjust/change the variable plot.

Variable:
Change the variable to be plotted.

Report Elevation:
Change the elevation of the variable.

Start Time:
Change the start time of the variable to be plotted.

Start Time:
Change the end time of the variable to be plotted.

3.5.3.8.9 Climate Data Summary Dialog

The Climate Data Summary dialog provides a summary of the climate variables at the surface, the water volume difference, the net percolation at the base, and model water balance numbers.

This dialog is only available for 1D Vertical models, in which a Climate boundary condition is applied. It assumes that a single climate boundary condition has been applied to the top boundary of the model.

- **Front-End Plot Manager Entries**
  On the Climate tab of the front-end Plot Manager there will be 2 entries pertaining to the climate data summary:

  DataSummary - This entry is for output of the cumulative climate variables. The .txt file generated with be used for the Climate Data Summary dialog
  DataSummaryRate - This entry is for output of the instantaneous climate variables (not used by the Climate Data Summary dialog)

  These 2 entries are generated by default in a model and cannot be removed and some of their settings cannot be changed. The common settings that can be changed are:

  Title - Display of plot in solver and name of .txt output file
  Update Method - Use these settings to control the frequency of data for reporting
  Output Options - Use to control volume of saved data vs. disk space and solution time (If the Write .TXT File option is set to false then the Climate Data Summary will not be available)

  See the front-end Plot Properties section for more information on these settings.

- **Open the Climate Data Summary dialog on open of ACUMESH (Auto-Load Setting)**
  By default, the Climate Data Summary dialog will automatically load on open of ACUMESH. This behavior can be turned off on the Global Settings dialog (Project Manager > Options > Global Settings > General tab > Open the Climate Data Summary dialog on open of ACUMESH)

- **Water Balance Considerations**
  Two water balance calculations are presented to provide more confidence in the results and to assist in model optimization.
The NF variable is computed as a derivative at the surface of the model and can be sensitive to meshing when the head gradients at the surface are large. The DataSummaryRate plot or an individual plot of flux at the boundary should be monitored for "spikes". In some cases numerical instability may occur as the solver tries to react to large changes in values at the boundary. These data spikes can inflate the cumulative boundary flux (NF) number, and thus misrepresent the model water balance. The WBNF is calculated using the NF variable. The NF variable calculation is the same as a Flux Section, Boundary Flux, and the NP plots, except at different locations.

The WBS is calculated directly from the summed rate components of PR, RO, and AE and has generally been found to be more stable than the WBNF.

The magnitude of the difference, if any, between the WBNF and WBS values is highly model dependant.

A recommended procedure for improving confidence in the water balance results of a model is:

1) the model should be run at a set xerrlim and terrlim, and then they should be reduced by half (or even an order of magnitude), and the model re-run and the water balance calculation results compared. If they're "close enough", then the accuracy is likely "good enough".

2) The model should be run for a short time at an accuracy high enough so that WBNF and WBS (or NF and (PR-RO+AE)) are close. This gives something to compare the lower accuracy models to, as the errlims are relaxed to provide improvements in solution time. Comparison should be made for the boundary fluxes, water balance, and for the solution itself.

**Results Type**

User is able to select the following 3 types of presentations of climate data summary:

- **Cumulative Summary**
  
  Cumulative summary type is used to display a graph of cumulative variable results. By the default, the cumulative data is displayed from the model start time to model end time as specified by user in model setting menu, but user can specify a time Start Time text box to display cumulative data from different time.

- **Copy To Clipboard Button**
  
  This button will take the data currently loaded in the graph and copy it to the clipboard, honoring the Start Time and Data Selector settings.

- **Data Button**
  
  This button will take the data currently loaded in the graph and present the data in table format.

- **Settings Button**
  
  This button will bring up the Global Graph Settings Dialog for the formatting of Scale, Legend, Grid and Line.

- **X/Y Button**
  
  This button will bring up the Axis Template Dialog for the formatting of X and Y axis.

- **Start Time**
  
  This setting controls the minimum time axis display. The maximum time axis display is set to the maximum time value found in the data file. By default the model start time is used.

- **Data Selector**
  
  Use the data selector to choose the detail of data to display.
  
  All Timesteps: displays data for every time increment generated by the solver.
  
  Requested Timesteps: displays data only at the time increment set in the Plot Properties for the DataSummary plot record in the front-end plot manager.

- **Series Selector (Left panel)**
  
  Use the series selector to multi-select which variable series to display on the graph.

- **Data Applicable Variables**
  
  Depending on the settings chosen for the climate boundary condition the following variables will automatically be added to the DataSummary plot and will be reported in the Climate Data Summary dialog:

  - **PR**: cumulative precipitation
  - **RO**: cumulative runoff
  - **PE**: cumulative potential evaporation
  - **PT**: cumulative potential transpiration
  - **AE**: cumulative actual evaporation
  - **(PR-RO+AE)**: cumulative summed flux on top surface (summation of PR, RO, and AE components)
  - **NF**: cumulative boundary flux at top surface (computed by solver based on head gradients at the surface)
  - **NP**: cumulative net percolation (location can be set by user, but defaults to base of model)
**Vwdiff:** cumulative change in water volume for the entire model (Vwdiff=Vw-Vw0)

**WBNF:** cumulative water balance using boundary flux (WBNF = Vwdiff - NF-NP)

**WBS:** cumulative water balance using summed flux (WBS = Vwdiff - (PR-RO+AE)-NP)

**MS:** maximum storage (this is not a cumulative value, but the total saturated water volume in the model)

All variables are in volume units (m$^3$ or ft$^3$).

- **Data Summary**
  Data Summary type displays the cumulative data in a table format.

- **View time frame:**
  - View Monthly Option
    View cumulative data per month.
    Note that when the model end time is less than one year, this option is selected by default.
  
  - View Yearly Option
    View cumulative data per year.
    Note that when the model end time is greater than one year, this option is selected by default.

- **Export**
  Export the data in the current table to a text file.

- **Date Types**
  The first set of columns display the cumulative data in volume units.
  
  The second set of columns display the cumulative value for that time period as a percentage of precipitation (Ex: RO (%PR) = RO (m$^3$) / PR (m$^3$) *100)
  
  The third set of columns, the Rank columns, rank the time periods based on the maximum cumulative value found in each time period.

- **Cumulative Total**
  The cumulative totals for all applicable variables at the model end time (or end time set for the DataSummary plot record) are displayed, as well as, the cumulative %PR values.

**Related topics**

**Mass Balance**

### 3.5.3.9 Graphs Menu (SVSLOPE)

Graph Menu consists of different plot functions by using the analysis results, the user is able to plot factor of safety (FOS) against different variables which is commonly used for a slope stability analysis.

ACUMESH provides convenient methods of displaying the results of probabilistic methods. In particular, the Monte Carlo, Latin Hypercube, and the APEM methods are all displayed in separate dialogs as the results between the methods vary slightly. The specific results are described in the following sections. These probabilistic methods are currently applied in the 2D version of SVSLOPE only.

#### 3.5.3.9.1 FOS vs Lambda Graph Dialog

The factor of safety versus lambda graph may be plotted using this menu item when applicable. The lambda value represents the percentage of the interslice force used in the slope stability analysis. Both FOS_moment and FOS_force will be plotted on the same graph.

For details about the FOS vs. Lambda graph, please refer to the SVSLOPE theory manual.

#### 3.5.3.9.2 FOS Along Critical Slip Surface Dialog
The factor of safety along a particular slip surface may be plotted as a function of distance. It should be noted that the correct factor of safety along a method of slices analysis will always be constant. For newer stress-based analysis methods the factor of safety may possibly vary along the slip surface.

3.5.3.9.3  FOS vs. Time Dialog

The factor of safety vs. time is plotted for an SVSLOPE analysis that is combined with an SVFLUX seepage analysis.

3.5.3.9.4  FOS Along Supports Dialog

The factor of safety along a particular support may be plotted as a function of distance. The user is able to select different supports in the model at the right side panel of the dialog. Multiple supports can be selected at the same time and plotted on the same window by using the Ctrl or Shift key.

3.5.3.9.5  FOS vs. Sliding Direction Angle - 3D Dialog

The factor of safety vs. Sliding Direction Angle is plotted (3D model).

3.5.3.9.6  Monte Carlo Dialog

Selecting to display the Monte Carlo results (Graph > Monte Carlo) brings up the dialog to present the results. The factor of safety as well as the reliability index and the normal and lognormal probability of failures are presented. The user may also graph the scatter of the input variables on other tabs within the dialog. Of central importance is the graphing of the normal distribution of the factor of safety. It is important that the end user examine this normal histogram to ensure that enough model runs were performed in order to adequately produce a normal distribution.

3.5.3.9.7  Latin Hypercube Dialog

Selecting to display the Latin Hypercube results (Graph > Latin Hypercube) brings up the dialog to present the results. The factor of safety as well as the reliability index and the normal and lognormal probability of failures are presented. The user may also graph the scatter of the input variables on other tabs within the dialog. Of central importance is the graphing of the normal distribution of the factor of safety.

3.5.3.9.8  APEM Dialog

Selecting to display the Alternate Point Estimate Method (APEM) results (Graph > APEM) brings up the dialog to present the results. The factor of safety as well as the reliability index and the normal and lognormal probability of failures are presented. With this method the user may also produce a tornado diagram of the results which indicates the relative influence each of the input variables has on the resulting factor of safety. In particular, the tornado diagram has two useful features for engineering practice:

1. The importance of each input variable related to the factor of safety may be determined, and
2. The Tornado diagram can be used to justify the field program for further testing of input variables of importance.
3.5.3.9.9 One Way Sensitivity Graph Dialog

In a one way analysis the user would chart the effect of one particular parameter on the resulting factor of safety.

This menu item will be enabled if the Sensitivity Analysis option is selected in SVSLOPE Front End (Model > Settings > Sensitivity/Probability). A graph representing the relationship between safety factor and the selected variable for sensitivity analysis will be plotted by using this menu item.

Method: Selects the slope stability analysis method. (e.g. Bishop, Ordinary, etc.)
Material: Selects the material used for the sensitivity analysis.
Parameters: Selects the sensitivity parameters to be plotted with factor of safety.

3.5.3.9.10 Two Way Sensitivity Graph Dialog

The contour plot of the inter-relations between two input variables may be generated using this dialog. A sensitivity analysis is currently not implemented in the 3D version of SVSLOPE.

In the two way analysis, the user is allowed to varied two separate parameters in a logically fashion, such that the impact of the two parameters on the factor of safety can be determined. This menu item will be enabled if the Sensitivity Analysis option is selected and Two-Way Sensitivity is checked in SVSLOPE Front End (Model > Settings > Sensitivity/Probability). A contour representing the relationship between safety factor and the selected variables for sensitivity analysis (X and Y) will be plotted by using this menu item.

Contour Type: Selects the type of contour using Lines/Flood/Lines and Flood
Contour Color Setting: Selects a color map for the contour, the available color maps are detailed in section.
Analysis Method: Selects the slope stability analysis method. (e.g. Bishop, Ordinary, etc.)
Parameter X: Selects the sensitivity analysis parameter for X Axis.
Parameter Y: Selects the sensitivity analysis parameter for Y Axis.
Factor of Safety: Displays the Minimum and Maximum FOS in the stability analysis results.
Contour Interval: Determines the interval between different FOS contour levels.
Total Contour Levels: Determines the total number of levels used in the contour.
Show Axis X: Toggle the display of X Axis
Show Axis Y: Toggle the display of Y Axis
2D Contour/3D Surface: User can select the display of relationship between X, Y parameters and FOS either by using 2D color contour or a 3D surface.

3.5.3.10 Reports (SVSLOPE)

ACUMESH provides convenient reporting tools for Slope Stability model information. Details of these tools will be detailed in the following sections.

3.5.3.10.1 View Information

This menu option provides a textual summary of the current analysis. Key items of the model set up and the results (e.g. Model Settings, Initial Condition Settings, Analysis Methods etc.) are presented in the form of a text file which
can be referenced by the user.

3.5.3.10.2 Result Summary Dialog

This menu item provides a very high-level summary of the analysis in terms of the factors of safety computed using the current analysis method.

Summary Tab

Summary the results of the currently slope stability analysis method. To change the analysis method shown in the summary tab, change in the analysis method toolbar.

Summary Legend Tab

This tab allows the user to toggle the display of the Summary Legend in the CAD window along with output results. This summary legend is often useful for presentation purposes. Once the data is selected it is displayed on a default location on the CAD window. The user may then drag the appropriate legend to a particular location. The user is also able to change the border style of the legend in this tab.

3.5.3.10.3 FOS Comparison Dialog

This menu option provides a comparison of calculated FOS results using all the slope stability analysis methods used by the model in terms of moment and force defined in SVSLOPE front end. The user can also copy the FOS comparison results to the clipboard by clicking the Copy To Clipboard, or open the results using MS Excel by clicking the Open Excel button at the bottom of the dialog.

3.5.3.11 Reports (Finite Element)

ACUMESH provides convenient reporting tools for Finite Element model information. Details of these tools will be detailed in the following sections.

3.5.3.11.1 Report Manager Dialog

Click Reports > Report Manager to open the Report Manager dialog. The Report Manager dialog in ACUMESH mirrors the Report Manager in the front-end modules. It allows quick display of reports specified as output in the front-end Report Manager. Any reports that have the Write .TXT File option selected will be listed. Any reports that were grouped will be displayed as a single entry in this list and will be reported together through this dialog.

Double-click an entry in the list or press the Display button to bring up the desired report.

3.5.3.11.2 Runlog

When the FlexPDE solver is called using the Analyze function, status information related to the solution is saved to a LOG file in the current modeling directory. This function opens the LOG file in NOTEPAD.
The purpose of the Artwork is to present the options by which the user can draw objects on the CAD workspace. The various objects are listed in the menu system. The following topics provide a brief overview of the drawing of the various artwork objects. There are five kinds of artwork can be created: Text, Arrow Lines, Arc, Dot and Polygon. Drawing of artwork is only provided to allow the user to customize the output graphics for final use in a professional report. It is important to note the following aspects of Artwork prior to their use.

1. Artwork is not stored in the DAT file format. If the user wishes to retain the artwork they have added to a particular graphic, then the graphic must be saved as an SVO file format;
2. Artwork is only referenced in 2D space. Due to the difficulties of locating artwork in 3D space, it is currently only given a 2D tag. Thus it is not subject to rotations of the model which may be employed by the user for a better view of some aspect of the numerical model.

The following sections will describe each of these objects in more detail.

3.5.3.12.1 Text

The Text dialog can be obtained under the Artwork > Text menu option. After initiating the insert text command, the mouse cursor will first change into a crosshair, and the user can click on the workspace location to place the text. The Text dialog will appear, and the user can type the desired text, the font and Outline of the text can also be changed in the Text dialog. If the user wants to insert more text, just click the draw text button again.

If the user wants to move the text, click to select the text first, then drag it to the desired position.

Texts can be deleted by clicking the text object and then press the Delete button or right click the text object and select Delete Text from the popup menu.

3.5.3.12.2 Line

The Insert Lines option can be accessed under the Artwork > Line menu option. After initiating the insert lines command, the mouse cursor will then change into a crosshair and the user can draw the line by clicking on the starting and end points of the line. The Text dialog will appear after the user clicking the end point of the line allowing the user to input text at the starting point of the line. An arrowhead is placed by default on the final point drawn. If the user wants to draw another arrow line, the same procedure can be repeated.

Lines can be moved by clicking on the midpoint of the line or on either endpoint. If the user clicks on the midpoint of the line, the cursor will change to a translate cursor showing arrows in all directions and the user may then move the entire line segment. If the user clicks near the line endpoint, a translate cursor will appear and the user will be able to move only that endpoint.

Lines can be deleted by clicking the line object and then press the Delete button or right click the line object and select Delete Art Line from the popup menu.

3.5.3.12.3 Arc

The Insert Arc option can be accessed under the Artwork > Arc menu option. After initiating the insert Arc command, the mouse cursor will then change into a crosshair and the user can first draw the center point of the arc by clicking on the CAD window. To finish drawing the arc, the user then needs to click the start and end point of the arc. The Arc dialog will then appear allowing the user to change the Style, Color and Weight the Arc. If the user wants to draw multiple Arcs, the same procedure can be repeated.

Arc can be moved by clicking on the Arc and drag to the desired location.

Arc can be deleted by clicking the Arc object and then press the Delete button or right click the Arc object and select Delete Art Arc from the popup menu.
3.5.3.12.4 Dot

The Insert Dot option can be accessed under the Artwork > Dot menu option. After initiating the insert dot command, the mouse cursor will then change into a crosshair and the user can draw the dots by clicking on the CAD window. The Dot dialog will appear after the user clicking the location of the dot allowing the user to change the Dot Size and the Color of the dot. If the user wants to draw multiple dots, the same procedure can be repeated. If the user wants to terminate the dot drawing command, press the escape key and the mouse cursor will change from crosshair back to arrow shape.

Dot can be moved by clicking on the dot and drag to the desired location.

Dot can be deleted by clicking the dot object and then press the Delete button or right click the dot object and select Delete ArtDot from the popup menu.

3.5.3.12.5 Polygon

The Insert polygon option can be accessed under the Artwork > Polygon menu option. After initiating the insert polygon command, the mouse cursor will then change into a crosshair and the user can draw the polygon points by clicking on the CAD window. The Polygon dialog will appear after the user double clicking the last point of the polygon or right click the last point of the polygon and select Terminate Drawing. The Polygon dialog allows the user to change the Polygon Line Stroke, Fill Color and the Transparency of the polygons. If the user wants to draw multiple polygons, the same procedure can be repeated.

Polygon can be moved by clicking on the polygon and drag to the desired location.

Polygon can be deleted by clicking the polygon and then press the Delete button or right click the polygon and select Delete Art Polygon from the popup menu.

3.5.3.12.6 Insert Image

Images in various file formats can be inserted into the ACUMESH window. Use the Artwork > Insert Image menu to open up the dialog to select the path to the desired image file. The image will be inserted on the canvas. Once added, the image can be moved with the mouse.

.BMP, .EMF, .GIF, .JPG, .PNG, and .TIF file formats are supported.

3.5.3.12.7 Insert Site Photo

The Site Photo dialog allows the user to display a single image as a background behind the 2D view of a model in ACUMESH. This feature may be useful when model has regions that follow an existing contour map, for example. The photo is not stored in the model, and has no effect on the analysis.

Site Photo

Use this to specify the image to be used, or to remove an existing image. The preview area will display a small thumbnail and the dimensions of the image.

Location

The Top Left and Bottom Right points of the image need to be mapped to the model's world coordinates.

3.5.3.13 View Menu
The various selections on the view menu are similar to Menu Commands section of the SVOFFICE User’s Manual.

3.5.3.13.1 Mode

The option allow the user to switch between 2D (XY/YZ/SD/XZ) and 3D view.

3.5.3.13.2 Animation

The Animation menu provides post-processing tools for animation creation from the numerical analysis results.

3.5.3.13.2.1 Animation Settings Dialog

The Animation Settings dialog can be accessed under the Information > Animation > Settings menu option. ACUMESH allows the user to animate the results of a transient (time dependent) analysis or the stages in a staged analysis. Animations can be displayed on the screen or exported to an AVI file for later insertion in a PowerPoint presentation.

The following parameters are available for animation settings:

- **Animation Method:**
  - The animation method can either be set as OnScreen or AVI File. If AVI File is selected then a prompt for a file location will appear.

**On Screen:**

OnScreen Animation shows the animation on screen without saving to movie files. The OnScreen method generates a temporary bitmap image file for each frame (time step), then displays the images in a separate display window in an animated sequence. Time is required at the start of the process to generate each frame of the animation sequence. Once the sequence has been generated, the animation will display at the rate specified in the Frame Per Second text box. The user can create an OnScreen animation with following steps:

1. Choose the OnScreen animation method,
2. Set the "Start Time" and "End Time",
3. Set the Frames Per Second. Reasonable numbers will be 1 to 30. One frame corresponds to one time step in the transient model. To achieve smooth animation, the frames per second should be greater than 3, and
4. After setting the above parameters, the user can click Start Animation button, and ACUMESH will generate the frames from the Start State to End State.

**NOTE:**

The dialog is minimized (to your taskbar) during the animation process. If you wish to cancel animation, restore the dialog and press the Stop button. The process will end once the current frame has finished being drawn.

**AVI File:**

By exporting the animation to AVI Movie Files, the user can play it later using the software such as the Windows Media Player. In the To AVI File option, the frames are generated as temporary bitmap images first and then written to an AVI format movie file. The AVI File can later be viewed by a program capable of playing AVI format file. It should be noted that the animation frames are generated based on the current contents size of the CAD window. Decreasing the size of the CAD window will result in a smaller AVI File. The user can create an AVI movie file with following steps:

1. Choose the animation methods as To AVI File. A Save dialog will pop up in which the user will be required to select the directory and file name,
2. Select the "Start Time" and "End Time",
3. Set the frames per second. Reasonable numbers will be 1 to 30. One frame corresponds to one time step in the transient model. To achieve smooth animation, the frames per second should be greater than 3.

4. After setting the above parameters, the user can click the Write to AVI button, then ACUMESH will generate the frames from the Start State to the End State, and

5. ACUMESH will then save the frames into the specified AVI File. A message will indicate when the AVI File is complete.

- **Start Time:**
  Specify the start time of the animation. The default is the first time step in a transient model or the first stage in a steady-state model.

- **End Time:**
  Specify the end time to the animation. The default is the last time step in a transient model or the last stage in a steady-state model.

- **Frames Per Second:**
  Frames Per Second (fps) is the number of frames presented every second. The animation is achieved by playing several still images continuously. Television, for example, uses 30fps. The movies you watch in a theatre are 24fps. In ACUMESH, one frame corresponds to one still image (i.e., one time step in a transient model).

- **Show Time Legend:**
  This option will turn the display of the time legend on or off.

**NOTE:**
The generated animation resolution is dependant on the current size of the ACUMESH window. A larger, high resolution animation will be produced by enlarging the screen. Alternatively, a smaller animation may be produced by reducing the size of the ACUMESH window.

3.5.3.13.2.2 Format Time Legend Dialog

This dialog allows formatting the Time Legend shown on the display and during the animation.

- **Show Time Legend:** Toggle the display of the time legend.
- **Position:** Determine the location of the time legend shown on the window.
- **Text Box:** Toggle the display of the text box frame and change the fill color and font of the text box.

3.5.3.13.3 Display Options Dialog

The View > Display Options dialog contains global formatting settings.

**Layout**
The option allow the user to specify the percent of margins around the model.

3.5.3.13.4 Zoom

The zoom function allows current view of the model design to be magnified or shrunk. Typically the zoom function is useful for zooming in on a model that has been drawn smaller, or zooming out to fit the entire model on the screen.

**Zoom In**
Zoom in to the model by about 5%.
**Zoom Out**

Zoom out to the model by about 5%.

**Zoom Window**

Zoom Window allows you to draw a rectangular zoom window on a portion of your model. The portion of the model within the zoom window will then zoom in on the content within the zoom window.

**Zoom Extents**

Zoom the model in CAD view to an extent that makes the whole model visible and centered in the drawing area.

### 3.5.3.13.5 Pan

The *panning* function allows the translation of the CAD viewing window within the world coordinate system. Selecting the pan function switches the cursor to a small hand icon which will allow dragging of the model "paper" workspace.

### 3.5.3.13.6 Select

The select function switches the cursor to the standard select mode. Objects can be selected for making changes.

**NOTE:**

Double-clicking on most objects will bring up the object properties. Clicking the *right mouse* button on most objects will bring up a context-sensitive menu which will list available commands relevant to that object.

### 3.5.3.13.7 Appearance

The Appearance menu allows user toggle the display of different objects on the CAD window.

**Hide All Legends:**
Toggle the display of all legends on the CAD window.

**Hide Model Information Legend:**
Toggle the display of model information legend on the CAD window.

**Hide Materials Legend:**
Toggle the display of materials legend on the CAD window.

**Show/Hide All Axes:**
Toggle the display of axis on the CAD window.

**Artwork:**
Toggle the display of artwork objects (e.g. Text, Line, Arc, Dot, Image, etc.) on the CAD window.

**Show/Hide World Bounding Box:**
Toggle the display of model bounding box on the CAD window.

### 3.5.3.13.8 Format Menu
The Format Menu provides access to the properties of visual aids such as the Axis, the "Orientation Axis" (for 3D models) and the Rulers which are not displayed on any exported graphics. Please see the following sections for details regarding the specific properties.

3.5.3.13.8.1 Format Axis Dialog

The axes are by default displayed at the edge of the currently specified world coordinate system. These axes are displayed inside the current CAD window and, as such, are included on any exported visualization of the CAD window. Full control over the details such as the axis labels, the axis title, the tic mark locations, the spacing of the labels and other details can be found under the Format > Axis dialog. The dialog is detailed and allows detailed control over how the axis are visualized. Control of the details of the axes are valuable for the production of professional report-ready graphics.

The following specific axis functions should be noted:

- **Choose the Axis to Format**
  In this option group, the user can select the axis to edit. All data below this option group are updated immediately upon selection. The user also has the option to hide the current axis. Remaining controls on the dialog may be edited through the use of the following tabs:

  **Patterns Tab**

  The purpose of this tab is primarily to allow control over the look of the line and tic marks representing the axis. Under the X Axis Line group box the style of the line can be set to None (no line), Auto (default), or Custom (allows the user to specify custom settings). If Custom is selected then the user can specify the style, color and weight of the axis line. Option boxes on the right hand side of this page of the dialog allow the user to set the display of major and minor tic marks as well as the location of the tic mark labels.

  **Scale Tab**

  The Scale Tab operates in a manner similar to its operation in Excel. The maximum and minimum values of the current axis, as well as the crossing point for the opposite axis, can be specified. The major division setting controls the number of divisions between the specified minimum and maximum values. The minor division setting controls how many tic marks will be placed within each major division.

  **Numbers Tab**

  The formatting of the labels associated with each major tic mark can be accomplished using this tab. The category list box displays the major categories of number formatting. Specific settings such as the number of decimal points and the font used for the labels can be designated.

  **Title Tab**

  The settings on the Title Tab allow the text as well as the formatting of the text for the axis titles to be adjusted. The font can be specified using the Windows-standard font selection dialog. A bounding box can also be placed around the text using options under the Title Text Box option group.

3.5.3.13.8.2 Format 3D Orientation Axis Dialog

The 3D Orientation Axis is, by default, located in the upper left corner of the CAD window when 3D models are viewed in 3D mode. The intent of the small axis is to provide an indication of the orientation of the coordinate system. Specific settings of the orientation axis which may be adjusted can be found under the Format > 3D Orientation Axis dialog box.

- **Show 3D Orientation Axis**
  This check box allows the user to turn off and on the display of the orientation axis.

- **Label Font**
  The font button allows the user to adjust the font used to display the "X", "Y", and "Z" letters on the axis of the graphic.
- **Size**
  Controls the size of the orientation axis. The size is set in percent of total vertical CAD window height.

- **Position**
  The position of the center of the orientation axis. Specified in percentages in the x and y directions.

- **Axis Line Stroke**
  This group box allows the user to set the color and weight of the orientation axis lines.

### 3.5.3.13.8.3 Format Rulers Dialog

Rulers are displayed along the edge of the CAD window. The Rulers are not included in any export of the CAD window and are provided as a drawing aid only. Full control over details such as ruler labels, tic mark style, spacing of the labels, and other details can be found under the Format > Rulers dialog.

The following specific ruler functions should be noted:

- **Choose the Ruler to Format**
  In this option group the user can select either Horizontal or Vertical ruler to edit. All data below this option group is updated immediately upon selection. The user also has the option to hide the current ruler.

Remaining controls on the dialog can be edited through the use of the following tabs:

**Patterns Tab**

The purpose of this tab is primarily to allow control over the look of the line and tic marks represented by the ruler. Under the Horizontal Ruler Line group box, the style of the line can be set as well as the color and weight of the line. Option boxes on the bottom of the dialog allow the user to set the display of major and minor tic marks and the weight of the lines used to represent the tic marks. The Minor Division sets the number of displayed tic marks between each label.

**Numbers Tab**

The formatting of the labels associated with each major tic mark can be accomplished using this tab. The category list box displays the major categories for number formatting. Specific settings such as the number of decimal points and the font used for the labels can be designated.

### 3.5.3.13.9 Scaling Dialog (2D)

The **Scaling** dialog contains aspect ration settings.

**Aspect Ratios:**

**Size Factors:**

Allows specifying the scaling factor for X and Y, the two factors can be completely independent or XY dependent.

**X Y:**

Allows specifying the scaling ratio of X/Y.

**Constrain Proportions:**

Disallows specifying the scaling factor.

### 3.5.3.13.10 Scaling Dialog (3D)

The **Scaling** dialog contains view projection settings and aspect ration settings.
**Projection:**

Allows the user to select Orthographic or Perspective for the 3D model

Orthographic (parallel): There is no adjustment for distance from the camera made in the projection, meaning objects on the screen will appear the same size no matter their distances.

Perspective: Create more realistic projection, as an object has farther distance from the camera it will appear smaller on the screen.

**Aspect Ratios:**

**Size Factors:**

Allows specifying the scaling factor in X, Y and Z directions, the three factors can be completely independent, XY dependent or XYZ dependent.

**X Y/X Z:**

Allows specifying the scaling ratio of X/Y and X/Z.

### 3.5.3.14 Help Menu

The *Help Menu* provides links to resources which will aid in successful model creation.
4 Tutorial Manuals

The Tutorial Manuals serve a special role in guiding the first time users of our software through typical example problems.

4.1 SVSOILS Tutorial Manual

4.1.1 Introduction

The Tutorial Manual serves the special role in guiding the first time users of the SVSOILS software through a typical example problem.

SVSOILS

1. Estimating Silt Hydraulic Properties

4.1.2 Authorization

Certain features in SVSOILS are only available with a PROFESSIONAL or MINING license of the software. Perform the following steps to check if authorization is activated:

1. Plug in the USB security key,
2. Select File > Authorization... from the menu on the SVOFFICE Project Manager,
3. The software should display full authorization under the Level Authorized heading. If not, the security codes provided by SoilVision Systems at the time of purchase have not yet been entered. Please see the Authorization section of the SVOFFICE User Manual for instructions on entering these codes.
This tutorial assumes the user desires to include a silt material in an unsaturated seepage model. The user currently has a particle-size distribution and initial volume-mass properties for the soil. The intent is to guide the user through the estimation of a reasonable Soil-Water Characteristic Curve (SWCC) and an unsaturated hydraulic conductivity curve.

In the estimation of unsaturated soil permeability property, the two most important pieces of information required are the SWCC and the saturated coefficient of permeability (or hydraulic conductivity). SVSOILS allows for the theoretical estimation of both of these properties for the purpose of modeling unsaturated seepage modeling.

Seepage modeling uses the SWCC to provide a relationship between the water content of a soil for various soil suctions. The SWCC is most commonly measured in the laboratory using a pressure-plate type apparatus. The experimental procedure is quite costly and alternate estimation methods are also available. SVSOILS has implemented a variety of estimation techniques (also called pedo-transfer functions) for predicting the SWCC.

Seepage modeling in soils requires a description of the hydraulic properties of a soil. SVSOILS provides the user with a number of methods for estimating both the saturated hydraulic conductivity and the hydraulic conductivity as a function of soil suction. Water flows generally where there is a continuous representation of the water phase within soil structure. As a soil de-saturates, there is a decrease in the ability of the soil to conduct water under a hydraulic gradient. The decrease in hydraulic conductivity with changing soil suction is difficult to measure directly in the laboratory. Consequently, it has become accepted practice to estimate the unsaturated hydraulic conductivity using empirically proposed methods.
4.1.3.1 Grainsize Estimation and Classification

The tutorial requires that the user has STUDENT or above authorization of the software. Authorization can be checked [here](#).

The general steps required for the estimation process are:

- a. Create a project for the user soil,
- b. Create new soil,
- c. Enter and Fit existing grain-size information,
- d. Classify the soil

a. **Create a Project for the User Soil**

The following steps are required to create a new project.

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSOILS product icon,
3. Click on Open Database button, the Materials Manager dialog will automatically open,
4. Select Project > Add One Project from the menu,
5. Use the Browse For Folder dialog to choose a location that will be used to store all soils-related files,
6. Enter "Tutorial Project" for Project Name,
7. Enter the Company name,
8. Enter the current date and address,
9. Click OK to close New Project dialog.

b. **Create New Material**

The following steps are required to create a new soil.

1. Select Tutorial Project from the project list,
2. Select Material > New Material to open New Material dialog,
3. Enter "Silt" for soil name,
4. Select USCS Classification type,
5. Select Metric Unit type,
6. Enter 2.65 Specific Gravity value,
7. Click OK to close New Soil Sample dialog, the new material dialog with automatically open.
c. Enter and Fit Existing Grain-Size Information

Most methods of estimating the SWCC require grain-size information either in the form of a sieve analysis or represented as %clay, %silt, and %sand values. In this case, it is assumed that the user has measured sieve analysis as specified below. Measured data indicates that the user has a measured sieve analysis. The material has a single dominant particle size and as a result a unimodal equation can be used to fit the data plots. Follow the steps below to enter grain-size information:

1. Click on Grain-size button,
2. Select Measured Category and Unimodal Calculation Method,
3. Enter grain-size data (copy data in table below and select paste in Grain Size Data tab),
4. Click Apply Fit at the bottom of the dialog,
5. Select Graph button 📊 at the button of the dialog to view graph, your graph should look like the Grain-size graph below,
6. Click OK to close dialog.

<table>
<thead>
<tr>
<th>Particle Diameter (mm)</th>
<th>Percent Passing (%)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.22</td>
<td>100</td>
</tr>
<tr>
<td>0.13</td>
<td>90</td>
</tr>
<tr>
<td>0.1</td>
<td>82</td>
</tr>
<tr>
<td>0.07</td>
<td>70</td>
</tr>
<tr>
<td>0.05</td>
<td>62</td>
</tr>
<tr>
<td>0.04</td>
<td>57</td>
</tr>
<tr>
<td>0.03</td>
<td>50</td>
</tr>
<tr>
<td>0.02</td>
<td>38</td>
</tr>
<tr>
<td>0.011</td>
<td>23</td>
</tr>
<tr>
<td>0.009</td>
<td>20</td>
</tr>
<tr>
<td>0.006</td>
<td>16</td>
</tr>
<tr>
<td>0.003</td>
<td>12</td>
</tr>
<tr>
<td>0.001</td>
<td>9</td>
</tr>
</tbody>
</table>
d. Classify Soil

SVSOILS automatically classifies the soil when you click on the Apply fit button in the Grain-size dialog. The USCS method also requires the input of Liquid Limit and Plastic Limit.

1. Select Material > Classification to open Classification dialog.
2. Enter Liquid Limit value of 24.00%,
3. Enter Plastic Limit of 17.00%,
4. Select the Classify button at the bottom of the dialog,
5. The texture of the soil is Silty clay with sand as shown under the USCS standard,
6. Click OK to close dialog.

4.1.3.2 SWCC Estimation

Estimate the SWCC Theoretically

The SWCC is required for unsaturated transient seepage analysis.

What is required for most SWCC estimation methods is a description of the grain-size distribution and one situ volume-mass properties such as porosity, dry density, or specific gravity. In this case, let us assume that the user has measured the Specific Gravity and the Saturated Volumetric Water Content (VWC) of the material. Follow the steps below to enter SWCC information:

1. Select the SWCC button to open Drying SWCC dialog,
2. Enter 0.45 Saturated GWC (as a ratio) value,
3. Click on the Vol-Mass State.. button,
4. Click Calculate,
5. Click OK to close Volume-Mass dialog.

The following steps require STUDENT or above authorization of the software:

The user is now able to use the laboratory data as the source to calculate the SWCC curve through different fitting algorithms. The fitting algorithms can now be initiated by following these steps:

1. In the Drying SWCC dialog, select the Fredlund and Xing Fit Method from the drop list of fitting
methods,
2. Select the Source Type of **Data**,
3. Next, select the Source as **Laboratory Data**. Then click the Data... button to input the,
4. Enter the table of values for the SWCC Data found in the table below by copying and pasting them using the Paste Points button and press Apply Fit to accept the changes,

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>GWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.01</td>
<td>0.45</td>
</tr>
<tr>
<td>1</td>
<td>0.447</td>
</tr>
<tr>
<td>3.63</td>
<td>0.433</td>
</tr>
<tr>
<td>69.18</td>
<td>0.29</td>
</tr>
<tr>
<td>100</td>
<td>0.271</td>
</tr>
<tr>
<td>524.81</td>
<td>0.201</td>
</tr>
<tr>
<td>1096.48</td>
<td>0.176</td>
</tr>
<tr>
<td>6918.31</td>
<td>0.118</td>
</tr>
<tr>
<td>10000.00</td>
<td>0.107</td>
</tr>
<tr>
<td>52480.75</td>
<td>0.060</td>
</tr>
<tr>
<td>131825.67</td>
<td>0.038</td>
</tr>
<tr>
<td>331131.12</td>
<td>0.019</td>
</tr>
<tr>
<td>398107.17</td>
<td>0.016</td>
</tr>
<tr>
<td>691830.97</td>
<td>0.006</td>
</tr>
<tr>
<td>831763.77</td>
<td>0.003</td>
</tr>
</tbody>
</table>

5. Click Graph icon at the bottom of the dialog to view graph,
6. Click **OK** to close dialogs.

Once the estimation has been performed, the results of the estimation can be viewed by clicking on the Graph button at the bottom of the dialog.

The SWCC graph should look like the graph below.
The following steps require PROFESSIONAL or above authorization of the software:

The user is now able to initiate the algorithm to estimate the silt material properties. In this tutorial, let us make use of the Fredlund and Wilson physio-empirical methods of estimating soil behaviour. The Fredlund and Wilson (1997) method is utilized in this case since it can be used to estimate the SWCC for finer materials such as silt. The estimation algorithms can now be initiated by following these steps:

7. In the Drying SWCC dialog, select the **Fredlund and Xing Fit** Method from the drop list of fitting methods,
8. Select the Source Type of **Estimation**,
9. Next, select the Source as **Fredlund and Wilson**. This step tells the software to use the Fredlund and Wilson (1997) estimation,
10. Press Apply Fit to fit the curve,
11. Click Graph icon at the bottom of the dialog to view graph,
12. Click OK to close dialogs.

Once the estimation has been performed, the results of the estimation can be viewed by clicking on the Graph button at the bottom of the dialog.

The SWCC graph should look like the graph below.
The following steps require MINING authorization of the software:

The SWCC can also be estimated by data mining. This method requires a description of the grain-size distribution and a in situ volume-mass properties such as porosity, dry density, or specific gravity. In this case let us assume that the user has measured the Specific Gravity and the Saturated Volumetric Water Content (VWC) of the material. Follow the steps below to enter SWCC information:

1. Select the **SWCC** button to open Drying SWCC dialog,
2. Enter 0.45 Saturated GWC (as a ratio),

In this tutorial we will make use of the Fredlund 2-Point data mining method to estimate SWCC. The estimation can be initiated by following these steps:

1. In the Drying SWCC dialog, select the **Fredlund 2-Point Fit** Fitting Method from the drop list,
2. Select **Database** from the Source Type drop-down list and **Data Mining** as the Source,
3. Click on the Search... button to open the Fredlund 2-Point Fit dialog,
4. Check **Projects Select All**,  
5. Select **Search by Texture**,  
6. Click the **Search** button,
7. Click **OK** to close Fredlund 2-Point Fit dialog,
8. Click Graph icon at the bottom of the dialog to view graph,
9. Click **OK** to close dialogs.

Once the estimation has been performed, the results of the estimation can be viewed by clicking on the Graph button at the bottom of the dialog.

The SWCC graph should look like the graph below.
4.1.3.3 Hydraulic Conductivity Estimation

The unsaturated hydraulic conductivity curve is required for any unsaturated seepage analysis. A saturated hydraulic conductivity is all that is required for a saturated analysis.

**Estimate the Saturated Hydraulic Conductivity**

The following steps requires STUDENT or above authorization of the software:

SVSOILS implements a comprehensive range of methods for the estimation of the saturated coefficient of permeability. It is important to note the requirements for the estimation methods. The majority of methods require a description of the grain-size distribution or %clay, %silt, and %sand as a minimum requirement. Once the prerequisites are fulfilled, the user can proceed with performing the estimations. The various estimation techniques can be initiated under the Permeability dialog. Once the estimation has been successfully performed, a saturated permeability will be placed in the appropriate field. If the estimation is not performed, it is often because required information is not present. For the most part, SVSOILS will indicate to the user what information is missing in the error message. Follow the steps below to estimate Saturated Hydraulic Conductivity:

1. Select the **Hydraulic Conductivity** button to open Hydraulic Conductivity dialog,
2. Select **Hazen’s ksat** in the **Saturated Hydraulic Conductivity** section,
3. Input 3 in Hazen’s constant,
4. The ksat value calculated is 9.86e-6 m/s and is shown under the **Constant ksat**.

**Estimate the Unsaturated Hydraulic Conductivity**

The following steps requires PROFESSIONAL or above authorization of the software:

An estimation of the unsaturated hydraulic conductivity can be accomplished by first clicking on the desired estimation method. If the estimation is not performed, it is often because required information is not present. For the most part SVSOILS will indicate to the user what information is missing in the form of an error message. This tutorial outlines the estimation of unsaturated hydraulic conductivity using the Fredlund-Xing-Huang method.

1. Back to Drying SWCC dialog, select the **Fredlund and Xing Fit** Method from the drop list of fitting methods,
2. Accomplished SWCC curve fitting, then close Drying SWCC dialog,
3. In permeability dialog, Select **Fredlund, Xing and Huang Estimation** from the Permeability Method drop list in the **Unsaturated Hydraulic Conductivity** section,
4. Click the graph icon 📊 to display graph, the graph should look like the image below,
5. Click **OK** to close dialog.
4.2 SVDESIGNER Tutorial Manual

4.2.1 Introduction

The Tutorial Manual is designed to guide first-time users of SVDESIGNER through a typical example problem. The example is “typical” in the sense that it is non-trivial but also not too rigorous. It is intended to be representative of common usage of the software.

The following tutorials are available:
4.2.2 Authorization

Certain features in SVDESIGNER are not available in the STUDENT version of the software. Perform the following steps to check if CLASSROOM, STANDARD, or PROFESSIONAL authorization is activated:

1. Plug in the USB security key,
2. Select File > Authorization... from the menu on the SVOFFICE Project Manager,
3. The software will display the authorization under the Level Authorized heading. If not, the security codes provided by SoilVision Systems at the time of purchase have not yet been entered.

Please see the Authorization section of the SVOFFICE User Manual for instructions on entering these codes.

4.2.3 Tailings Dam

Last Updated: Wednesday, May 15, 2019

This example illustrates the design of a three-dimensional conceptual model for a tailings site. The design is used to determine the volume of material used to construct the dam, and to estimate the volume of tailings that can be held in the facility.

This original model can be found under:

Project: Conceptual Models
Model: TailingsFacility

Minimum authorization required: PROFESSIONAL (Steps to check)

Model Description and Geometry
4.2.3.1 Model Setup

The following steps will be required to set up this model:

a. Create Model
b. Import Contour Data
c. Convert Polylines to Mesh
d. Create One Bounding Region
e. Create Earth Dam Cross-Section
f. Draw Earth Dam Polyline
g. Build Earth Dam
h. Intersect Foundation and Dam
i. Generate Pond
j. Intersect Dam and Pond
k. Create Final Volume
l. Create Model (Optional)

a. Create Model

The model must first be created in SVDESIGNER through the following steps:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVDESIGNER product icon and click New Model. The model is automatically stored in “MyProject” project.
3. Select the following entries:
   - Module: SVDESIGNER
   - System: 3D
   - Units: Metric
   - Model Name: Tailings
4. Click the OK button to save the model and close the New Model dialog.
b. Import Contour Data  (Import > File)

The sample ground terrain to be used in this model is stored as a DXF file, as a collection of contour lines (polylines). The data is imported through the following steps:

1. Select *Import > File*.
2. Set file type to "AutoCAD DXF File (*.dxf)",
3. Enter "C:\Program Files\SoilVision\SVOffice 5\Tutorials" in the address bar,
4. Select *SVDESIGNER Tutorial Tailings Dam Contours.dxf*,
5. Click OK.

Now your screen will look like the image below.

---

c. Convert Polylines to Mesh

The ground terrain imported above must be converted to a surface mesh for later use in the volume calculations. The contour data is converted to a surface mesh or TIN through the following steps:

1. Open the "Imported Data" folder in the Scene pane on the left side of the window,
2. Right-click *SVDESIGNER Tutorial Tailings Dam Contours.dxf*, select Convert > To Mesh,
3. Rename the output to "Foundation" by right clicking on "Mesh" and selecting Rename,
4. Turn off the display of the contour polylines by clicking in the "SVDESIGNER Tutorial Tailings Dam Contours.dxf" check box.

Now your screen will look like the image below.
d. Create One Bounding Region

Numerical solvers require exact geometry to operate smoothly. To ensure accurate volume output, a bounding region is created through the following steps:

1. Select New > Region
2. Update the data table with the coordinates in the table below,
3. In the Scene pane, rename the output to "Region1" by right clicking on "Region" and selecting Rename,
4. Turn off the display of "Region1" by clicking in the check box.

NB: Copy the points from the table provided below and paste them into the Data Table Dialog dialog by clicking the Paste button.

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>225072</td>
<td>8171762</td>
</tr>
<tr>
<td>225348</td>
<td>8171762</td>
</tr>
<tr>
<td>225348</td>
<td>8172078</td>
</tr>
<tr>
<td>225072</td>
<td>8172078</td>
</tr>
</tbody>
</table>


e. Create Earth Dam Cross-Section (New > Cross Section)

The next step is to build an earth dam in the valley of the ground terrain. First, a cross-section of the dam is created through the following steps:

1. Select New > Cross Section
2. Click on the Data Table pane on the right side of the window,

**NOTE:**
If at any point during this tutorial you are referred to the Data Table and it is not visible, right-click on the item in the Scene pane and select Properties.

3. Set Cross-Section Shape to "Road",
4. Enter the following data below.
f. **Draw Earth Dam Polyline** *(New > Polyline)*

After the earth dam cross-section has been created, the path that the crest of the earth dam follows will now be created through the following steps:

1. Select *New > Polyline*,
2. Rename the new polyline to "**Centerline**" by right clicking on "Polyline" in the *Scene* pane and selecting *Rename*,
3. Click on the *Data Table* pane on the right side of the window,
4. Enter the coordinates in the table below,
5. Uncheck the display of "Centerline" by clicking in its box.

**NB:** Copy the points from the table provided below and paste them into the *Data Table Dialog* dialog by clicking the *Paste* button.

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Z</th>
</tr>
</thead>
<tbody>
<tr>
<td>225161</td>
<td>8171928</td>
<td>2620</td>
</tr>
<tr>
<td>225275</td>
<td>8171919</td>
<td>2620</td>
</tr>
</tbody>
</table>

g. **Build Earth Dam** *(Tools > Road Builder)*

The earth dam is now built through the following steps:

1. Select *Tools > Road Builder*,
2. Select "**Centerline**" under Extrusion Path and "**Cross Section**" under Cross-Section,
3. Click OK.
4. Rename the output mesh to "**Dam**" by right clicking on "Cross Section from Centerline" in the *Scene* pane under *Meshes* and selecting *Rename*.
5. Rename the output region to "**Dam Boundary**" by right clicking on "Cross Section from Centerline Boundary" in the *Scene* pane under *Regions* and selecting *Rename*. Then turn off the display of the region by clicking in its box.

Now your screen will look like the image below.
h. **Intersect Dam and Foundation** (Tools > Surface intersection)

The foundation (ground terrain) and dam surfaces now exist. The next step is to generate a surface mesh by intersecting the 2 surfaces. The intersection command creates a new surface that is the intersection result; neither input is changed. This is necessary to generate accurate display with no gaps and overlaps and to allow volume calculations later. The following steps are used to intersect surfaces:

1. In the Scene pane, left-click on "Dam" to select,
2. Ctrl-left-click on "Foundation" to select,
3. Right-click on either of the selected items, select Actions > Surface Intersections > Build Up or Down (or alternately, Merge into New Surface),
4. Keep the default settings - ensure that Dam is the clipping surface and Foundation is the subject surface (the default arrangement is based on the order they were selected),
5. Click OK,
6. Rename the output mesh to "Foundation with dam" by right clicking on "Foundation-intersected" and selecting Rename.

i. **Generate Pond**

A tailings pond will now be generated to fill the valley. This is done through the following steps:

1. In the Scene pane, left click on "Dam" to select,
2. Ctrl-left-click on "Foundation" to select (make sure that both Dam and Foundation are selected to create a complete boundary),
3. Right-click on either of the selected items, select Actions > Generate Pond and click Draw,
4. Left-click in the middle of the open pit,
5. Set the elevation to 2619,
6. Click OK.

j. **Intersect Existing Surface and Pond** (Tools > Surface intersection)

The existing surfaces and pond will now be intersected to produce the top surface of the model:
1. In the Scene pane, left-click on "Foundation" to select,
2. Ctrl-left-click on "Dam" to select,
3. Ctrl-left-click on "Pond" to select,
4. Right-click on either of the selected items, select Actions > Surface Intersections > Merge into New Surface,
5. Keep the defaults selected,
6. Click OK.
7. Rename the output mesh to "Dam with tailings" by right clicking on "Merged Surface" and selecting Rename.
8. Uncheck the display of the output region ("PondBoundary") by clicking on its box.

Now your screen will appear similar to the image below.
k. Create Final Volume (New > Volume)

A volume containing three layers will now be created, using the intersected surfaces created above. Layers are bounded by two surfaces, so a volume with three layers will require four surfaces in total. The complete volume is now created through the following steps:

1. Select New > Volume...
2. Add 1 region and choose "Region1" from the drop list,
3. Add 4 surfaces and select the following sources:

<table>
<thead>
<tr>
<th>Index</th>
<th>Source</th>
<th>Constant</th>
</tr>
</thead>
<tbody>
<tr>
<td>4</td>
<td>Dam with Tailings</td>
<td>N/A</td>
</tr>
<tr>
<td>3</td>
<td>Foundation with Dam</td>
<td>N/A</td>
</tr>
<tr>
<td>2</td>
<td>Foundation</td>
<td>N/A</td>
</tr>
<tr>
<td>1</td>
<td>&lt;constant&gt;</td>
<td>2500</td>
</tr>
</tbody>
</table>

4. Click OK to create the volume,
5. If you get a "Pinchouts Detected" warning, press OK to continue,
6. Uncheck display of all Meshes.
Now your screen will look like the image below.

I. Create SVSLOPE Model (Optional)

A model can be created from the volume to be used in the SVOFFICE/SVSLOPE module by following these steps:

1. Right-click on Model Volume and Select Actions > Generate Model,
2. Enter the options as shown in the table below:

<table>
<thead>
<tr>
<th>Module</th>
<th>SVSLOPE</th>
</tr>
</thead>
<tbody>
<tr>
<td>System</td>
<td>3D</td>
</tr>
<tr>
<td>Units</td>
<td>Metric</td>
</tr>
<tr>
<td>Slip Direction</td>
<td>Multiple Orientations</td>
</tr>
<tr>
<td>Model Name</td>
<td>Foundation Model</td>
</tr>
</tbody>
</table>

3. Click OK to generate model.
### 4.2.3.2 Results and Discussion

After the volume is created for the model, the volume calculations are displayed in a legend. The results will match the information shown below. Please note that SVDESIGNER is constantly evolving, and therefore the volume calculations may vary slightly between older and updated versions of the software. These minor differences are due to changes in the meshing procedures and updates to default settings in models.

<table>
<thead>
<tr>
<th>Layer</th>
<th>Region</th>
<th>Volume</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>Foundation with Dam to Dam with Tailings</td>
<td>47,439</td>
</tr>
<tr>
<td>2</td>
<td>Foundation to Foundation with Dam</td>
<td>74,817</td>
</tr>
<tr>
<td>1</td>
<td>( C = 2500 ) to Foundation</td>
<td>10,441,920</td>
</tr>
</tbody>
</table>

### 4.2.4 Tailings Dam with Core and Filter

Last Updated: Wednesday, May 15, 2019

This example extends the SVDESIGNER tutorial "Tailings Dam" to create a tailings dam with a core and a filter using SVDESIGNER with the goal of conducting seepage modeling in SVFLUX GT.

The original SVDESIGNER model can be found under:

- **Project:** Conceptual Models
- **Model:** TailingsFacility_CoreAndFilter

Minimum authorization required: PROFESSIONAL ([Steps to check](#))

**Model Description and Geometry**

![Model Diagram]

### 4.2.4.1 Model Setup

The following steps will be required to set up this model:
a. Create Model

The model must first be created in SVDESIGNER through the following steps:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVDESIGNER product icon and click New Model. The model is automatically stored in "MyProject" project.
3. Select the following entries:
   - Module: SVDESIGNER
   - System: 3D
   - Units: Metric
   - Model Name: Tailings_Core_Filter
4. Click the OK button to save the model and close the New Model dialog.

b. Import Mesh

In this tutorial, the original ground topography mesh will be imported from a .csv file provided by SoilVision Systems Ltd.

1. Select Import > Mesh to add a new Mesh,
2. In the Open Geometry File dialog, select the CSV file type from the drop-down list,
3. Navigate to the "C:\Program Files\SoilVision\SVOffice 5\Tutorials" folder,
4. Select the file SVDESIGNER Tutorial Tailings Core Filter Foundation Data.csv,
5. Click on the Open button,
6. Click on the Yes button and then OK in the confirmation dialogs,
7. Rename the output to "Foundation Surface" by right clicking on "SVDESIGNER Tutorial Tailings Core Filter Foundation Data" and selecting Rename,
8. As a last step, make the mesh editable by right-clicking on the Foundation Surface and selecting Actions > Make Editable.

Now your screen will look like the image below.
c. Create Dam Surface

The next step is to build an earth dam in the valley of the ground terrain. First, a cross-section of the dam is created through the following steps:

1. Select *New > Cross Section*,
2. Rename the Cross Section to “**Cross Section - Dam**”
3. Click on the *Data Table* pane on the right side of the window,

**NOTE:**
If at any point during this tutorial you are referred to the *Data Table* and it is not visible, right-click on the item in the Scene pane and select *Properties*.

4. Set Cross-Section Shape to “**Road**”,
5. Enter the following data below.

<table>
<thead>
<tr>
<th>Property</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Width, W</td>
<td>10</td>
</tr>
<tr>
<td>Left Height, H1</td>
<td>45</td>
</tr>
<tr>
<td>Right Height, H2</td>
<td>45</td>
</tr>
<tr>
<td>Left Angle, A1</td>
<td>38</td>
</tr>
<tr>
<td>Right Angle, A2</td>
<td>30</td>
</tr>
</tbody>
</table>

After the earth dam cross-section has been created, the path that the crest of the earth dam follows will now be created through the following steps:

1. Select *New > Polyline*,
2. Rename the new polyline to “Polyline - Dam”,
3. Click on the *Data Table* pane on the right side of the window,
4. Enter the coordinates in the table below,
5. Uncheck the display of “Polyline - Dam” by clicking in its box.

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Z</th>
</tr>
</thead>
<tbody>
<tr>
<td>75</td>
<td>160</td>
<td>39</td>
</tr>
<tr>
<td>210</td>
<td>150</td>
<td>39</td>
</tr>
</tbody>
</table>
The earth dam can now be built through the following steps:

1. Select *Tools > Road Builder*.
2. Select "**Polyline - Dam**" under Extrusion Path and "**Cross Section - Dam**" under Cross-Section,
3. Click OK.
4. One output mesh named "**Cross Section - Dam from Polyline - Dam**" will be created.
5. Delete the region "Cross Section - Dam from Polyline - Dam Boundary" since it will not be used for creating the model volume.

Now your screen will look like the image below.

![Image of earth dam model](image)

**d. Create Core Surface**

To build the Core surface is a procedure similar to building the Dam surface described previously. First, a cross-section of the Core is created through the following steps:

1. Select *New > Cross Section*.
2. Rename the Cross Section to "**Cross Section - Core**",
3. Click on the *Data Table* pane on the right side of the window,
4. Set Cross-Section Shape to "**Road**",
5. Enter the following data below.

<table>
<thead>
<tr>
<th>Property</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Width, W</td>
<td>8</td>
</tr>
<tr>
<td>Left Height, H1</td>
<td>45</td>
</tr>
<tr>
<td>Right Height, H2</td>
<td>45</td>
</tr>
<tr>
<td>Left Angle, A1</td>
<td>60</td>
</tr>
<tr>
<td>Right Angle, A2</td>
<td>60</td>
</tr>
</tbody>
</table>

Create a new polyline named "**Polyline - Core**" using the following data
The Core surface can now be built through the following steps:

6. Select Tools > Road Builder,
7. Select "Polyline - Core" under Extrusion Path and "Cross Section - Core" under Cross-Section,
8. Click OK.
9. One output mesh named "Cross Section - Core from Polyline - Core" will be created.
10. Delete the region "Cross Section - Core from Polyline - Core Boundary" since it will not be used for creating the model volume.

Uncheck the display of all the Meshes and Polylines except the meshes of "Foundation Surface" and "Cross Section - Core from Polyline - Core" in the Scene pane. Now your screen will look like the image below.

### e. Create Filter Surface

To build the Filter surface is also a procedure similar to building the Dam surface described previously. First, a cross-section of the Core is created through the following steps:

1. Select New > Cross Section,
2. Rename the Cross Section to "Cross Section - Filter"
3. Click on the Data Table pane on the right side of the window,
4. Set Cross-Section Shape to "Closed Road",
5. Enter the following data below.

<table>
<thead>
<tr>
<th>Property</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Width, W</td>
<td>30</td>
</tr>
<tr>
<td>Left Height, H1</td>
<td>20</td>
</tr>
<tr>
<td>Right Height, H2</td>
<td>20</td>
</tr>
<tr>
<td>Left Angle, A1</td>
<td>60</td>
</tr>
<tr>
<td>Right Angle, A2</td>
<td>60</td>
</tr>
</tbody>
</table>
Create a new polyline named "Polyline - Filter" using the following data

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Z</th>
</tr>
</thead>
<tbody>
<tr>
<td>150</td>
<td>97</td>
<td>10</td>
</tr>
<tr>
<td>150</td>
<td>142</td>
<td>14</td>
</tr>
</tbody>
</table>

The Filter surface can now be built through the following steps:

11. Select Tools > Road Builder,
12. Select "Polyline - Filter" under Extrusion Path and "Cross Section - Filter" under Cross-Section,
13. Click OK.
14. One output mesh named "Cross Section - Filter from Polyline - Filter" will be created.
15. Delete the region "Cross Section - Filter from Polyline - Filter Boundary" since it will not be used for creating the model volume.

Uncheck the display of all the Meshes and Polylines except the meshes of "Foundation Surface", "Cross Section - Core from Polyline - Core" and "Cross Section - Filter from Polyline - Filter" in the Scene pane. Now your screen will look like the image below.

**f. Fix Intersecting Geometry**

1. In the Scene pane, multi-select all the surfaces "Foundation Surface", "Cross Section - Filter from Polyline - Filter", "Cross Section - Dam from Polyline - Dam" and "Cross Section - Core from Polyline - Core" by using Ctrl-left-click,
2. Right-click on either of the selected items, select Actions > Surface Intersections > Fix Intersecting Geometry ,
3. Click OK,
4. Four new meshes named "Foundation Surface-fixed", "Cross Section - Filter from Polyline - Filter-fixed", "Cross Section - Dam from Polyline - Dam-fixed" and "Cross Section - Core from Polyline - Core-fixed" will be created.

**g. Intersect Surfaces**

The Foundation, Dam, Core and Filter surfaces now exist. The next step is to generate new surface meshes by
intersecting the surfaces. The intersection command creates a new surface that is the intersection result; neither input is changed. This is necessary to generate accurate display with no gaps and overlaps and to allow volume calculations later. The following steps are used to intersect surfaces:

1. The "Foundation Surface-fixed" surface doesn't need to be modified.
2. Multi-select "Foundation Surface-fixed" and "Cross Section - Filter from Polyline - Filter-fixed" surfaces. Right-click on either of the selected items, select Actions > Surface Intersections > Merge Into New Surface. Keep the default settings and click OK. A new mesh will be created and rename it to "Merged Surface - Filter".
3. Multi-select "Cross Section - Core from Polyline - Core-fixed" and "Merged Surface - Filter" surfaces. Right-click on either of the selected items, select Actions > Surface Intersections > Merge Into New Surface. Keep the default settings and click OK. A new mesh will be created and rename it to "Merged Surface - Core".
4. Multi-select "Cross Section - Dam from Polyline - Dam-fixed" and "Merged Surface - Core" surfaces. Right-click on either of the selected items, select Actions > Surface Intersections > Merge Into New Surface. Keep the default settings and click OK. A new mesh will be created and rename it to "Merged Surface - Dam".

Now four intersected surfaces have been created, and they will be used to build the final model volume later.

h. Create One Bounding Region

Numerical solvers require exact geometry to operate smoothly. To ensure accurate volume output, a bounding region is created through the following steps:

1. Select New > Region,
2. Update the data table with the coordinates in the table below,
3. In the Scene pane, rename the output to "Model Extents" by right clicking on "Region" and selecting Rename,

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td>10</td>
</tr>
<tr>
<td>10</td>
<td>320</td>
</tr>
<tr>
<td>270</td>
<td>320</td>
</tr>
<tr>
<td>270</td>
<td>10</td>
</tr>
</tbody>
</table>

i. Create Pond and River Regions

To apply the upstream Pond and downstream River boundary conditions on the surface in SVFLUX model, the Pond and River regions need to be created. The following steps are used to generate the Pond region:

1. Right-click on the "Merged Surface - Dam" mesh, select Actions > Generate Pond and click Draw,
2. Left-click in the middle of upstream of the dam,
3. Set the elevation to 37,
4. Click OK.

A new region named "PondBoundary" will be created, and Now your screen will look like the image below.
To generate the River region:

1. Right-click on the "Merged Surface - Dam" mesh, select Actions > Generate Pond and click Draw,
2. Left-click in the middle of the downstream side of the dam,
3. Set the elevation to 10.2,
4. Click OK.
5. A new region named "PondBoundary1" will be created. Rename the region to "RiverBoundary".
6. Select Tools > Set Operation,
7. Select "RiverBoundary" from the Subject List and "Model Extents" from the Clip List,
8. Select Intersection for the "Set Operation" option,
9. Click OK.
10. A new region named "Intersection" is created. Rename the region to "RiverBoundary – New".

Now your screen will look like the image below.
j. Create Final Volume (New > Volume)

A volume containing four layers will now be created, using the surfaces and regions created above. Layers are bounded by two surfaces, so a volume with four layers will require five surfaces in total. The complete volume is now created through the following steps:

1. Select New > Volume...
2. Add 3 regions. Choose "Model Extents" from the drop list for Index 1, "PondBoundary" for Index 2 and "RiverBoundary - New" for Index 3.
3. Add 5 surfaces and select the following sources:

<table>
<thead>
<tr>
<th>Index</th>
<th>Source</th>
<th>Constant</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>Merged Surface - Dam</td>
<td>N/A</td>
</tr>
<tr>
<td>4</td>
<td>Merged Surface - Core</td>
<td>N/A</td>
</tr>
<tr>
<td>3</td>
<td>Merged Surface - Filter</td>
<td>N/A</td>
</tr>
<tr>
<td>2</td>
<td>Foundation Surface-fixed</td>
<td>N/A</td>
</tr>
<tr>
<td>1</td>
<td>&lt;constant&gt;</td>
<td>-50</td>
</tr>
</tbody>
</table>

4. Click OK to create the volume,
5. Uncheck display of all Meshes and Regions.

Now your screen will look like the image below.
**k. Generate SVFLUX Model**

A model can be created from the volume to be used in the SVOFFICE/SVSLOPE module by following these steps:

1. Right-click on Model Volume and Select Actions > Generate Model,
2. Enter the options as shown in the table below:

<table>
<thead>
<tr>
<th>Module</th>
<th>SVFLUX GT</th>
</tr>
</thead>
<tbody>
<tr>
<td>System</td>
<td>3D</td>
</tr>
<tr>
<td>Type</td>
<td>Steady-State</td>
</tr>
<tr>
<td>Units</td>
<td>Metric</td>
</tr>
<tr>
<td>Time Units</td>
<td>Day</td>
</tr>
<tr>
<td>Model Name</td>
<td>TailingsWithCoreAndFilter</td>
</tr>
</tbody>
</table>

3. Click OK to generate model.

**4.2.5 Waste Rock**

Last Updated: Wednesday, May 15, 2019

This example illustrates the design of a three-dimensional model of a waste rock pile. This is done by adding and intersecting waste rock surfaces to the ground terrain. The final model is used to create a volume which can be exported to our SVSLOPE module to perform slope stability analysis.

This original model can be found under:

**Project:** Conceptual Models

**Model:** Waste Rock

Minimum authorization required: PROFESSIONAL [Steps to check](#)
4.2.5.1 Model Setup

The following steps will be required to set up this model:

a. Create Model
d. Create Waste Rock Cross-Section
f. Create Waste Rock Layers
h. Create Region
j. Create Model (Optional)

The model must first be created in SVDESIGNER through the following steps:

1. Open the SVOFFICE Manager dialog  
2. In LEARNING MODE, select the SVDESIGNER product icon and click New Model. The model is automatically stored in "MyProject" project.
3. Select the following entries:
   - Module: **SVDESIGNER**
   - System: **3D**
   - Units: **Metric**
   - Model Name: **Waste Rock**
4. Click the OK button to save the model and close the New Model dialog.
b. Import Mesh

In this tutorial, the original ground topography mesh will be imported from a .csv file provided by SoilVision Systems Ltd.

1. Select Import > Mesh to add a new Mesh,
2. In the Open Geometry File dialog, select the Comma Separated Values file type from the drop-down list,
3. Navigate to the "C:\Program Files\SoilVision\SVOffice 5\Tutorials" folder,
4. Select the file SVDESIGNER Tutorial Waste Rock Ground Data.csv,
5. Click on the Open button,
6. Click on the Yes button in the confirmation dialog,
7. Rename the output to "Ground Surface Mesh" by right clicking on "SVDESIGNER Tutorial Waste Rock Ground Data" and selecting Rename,
8. As a last step, make the mesh editable by right-clicking on the Ground Surface Mesh and selecting Actions > Make Editable.

Now your screen will look like the image below.

![Image of the mesh after import]

---

c. Create Polyline

Waste rock dumps are typically formed through the process of dumping sandy-gravel type material from trucks. The material then naturally forms a slope at the angle of repose of the material which is typically about 36°. The next step is to create a polyline that defines the crest path of the waste rock layer. The crest path defines the edge where trucks would dump the waste rock.

1. Select New > Polyline to add a new Polyline,
2. Copy polyline data from the table below and click paste in the data table on the right side on the window,
3. Rename the output to "Waste Rock Crest Path" by right clicking on "Polyline" and selecting Rename.

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Z</th>
</tr>
</thead>
</table>
d. Create Waste Rock Cross-Section

This section is used to create the waste rock cross-sectional profile. This is done through the following steps using the Road Builder tool in the SVDESIGNER Software.

1. Select New > Cross-Section to add a new Cross-Section,
2. Click on the Data Table side bar on the right side on the window,

**NOTE:**
If at any point during this tutorial you are referred to the Data Table and it is not visible, right-click on the item in the Scene pane and select Properties.

3. Set Cross-Section Shape to "Road",
4. Enter the following data below,
5. Rename the output to "Waste Rock Cross Section" by right clicking on "CrossSection" and selecting Rename.

<table>
<thead>
<tr>
<th>Property</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Width, W</td>
<td>10</td>
</tr>
<tr>
<td>Left Height, H1</td>
<td>0.2</td>
</tr>
<tr>
<td>Right Height, H2</td>
<td>500</td>
</tr>
<tr>
<td>Left Angle, A1</td>
<td>0.1</td>
</tr>
<tr>
<td>Right Angle, A2</td>
<td>36.5</td>
</tr>
</tbody>
</table>
e. Build Base Waste Rock Layer

Now, create the base waste rock layer using the Road Builder feature through the following steps:

1. Select the Tools > Road Builder,
2. Select Waste Rock Crest Path under Extrusion Path and Waste Rock Cross Section under Cross-Section,
3. Click OK,
4. Rename the output mesh to "Waste Rock Cross Section - Layer" by right clicking on "Waste Rock Cross Section from Waste Rock Crest Path" and selecting Rename.
5. Rename the output region to "Waste Rock Cross Section - Layer Boundary" by right clicking on "Waste Rock Cross Section from Waste Rock Crest Path" and selecting Rename. Then uncheck the display of the region by clicking in its box.

Now your screen will look like the image below.
f. Create Waste Rock Layers

The next step is to create 3 additional waste rock layers from the base layer (Waste Rock Cross Section - Layer) by translating the base shape. This is done through the following steps:

1. Right-click on "Waste Rock Cross Section - Layer" and select "Copy",
2. Then right click in the left pane and select Paste to create a copy of the "Waste Rock Cross-Section-Layer". **Perform this step 3 times to create 3 additional layers.**
3. Right-Click "Waste Rock Cross Section - Layer1" and select Actions > Translate/Scale/Rotate to translate the object,
4. In the Geometry Transformation dialog, select Translate and enter the following translation values,
   - Translate X: 21
   - Translate Y: 7
   - Translate Z: 0
5. Right-Click "Waste Rock Cross Section - Layer2" and select Actions > Translate/Scale/Rotate to translate the object,
6. In the Geometry Transformation dialog, select Translate and enter the following translation values,
   - Translate X: -21
   - Translate Y: -7
   - Translate Z: 0
7. Right-Click "Waste Rock Cross Section - Layer3" and select Actions > Translate/Scale/Rotate to translate the object,
8. In the Geometry Transformation dialog, select Translate and enter the following translation values,
   - Translate X: -42
   - Translate Y: -14
   - Translate Z: 0
Now your screen will look like the image below.

NOTE:
Note that the user may use the Tools > Measure feature to select two points that follow the downward slope of the original topology to see that the slope in x and y is roughly a 3:1 ratio. The waste rock layers should follow the same slope in x and y

g. Create Waste Rock Surfaces
Create individual waste rock surfaces that are intersected with the original topography though the following steps. Note that the intersection command creates a new surface that is the intersection results, neither inputs is changed.

1. Left-click on "Ground Surface Mesh" to select,
2. Ctrl-left-click on "Waste Rock Cross Section-Layer" to select,
3. Right-click on either of the selected items, select Actions > Surface Intersections > Merge into New Surface,
4. Keep the default settings and click OK.
5. Left-click on "Ground Surface Mesh" to select,
6. Ctrl-left-click on "Waste Rock Cross Section-Layer1" to select,
7. Right-click on either of the selected items, select Actions > Surface Intersections > Merge into New Surface,
8. Keep the default settings and click OK.
9. Left-click on "Ground Surface Mesh" to select,
10. Ctrl-left-click on "Waste Rock Cross Section-Layer2" to select,
11. Right-click on either of the selected items, select Actions > Surface Intersections > Merge into New Surface,
12. Keep the default settings and click OK.
13. Left-click on "Ground Surface Mesh" to select,
14. Ctrl-left-click on "Waste Rock Cross Section-Layer3" to select,
15. Right-click on either of the selected items, select Actions > Surface Intersections > Merge into New Surface,
16. Keep the default settings and click OK.

Now your screen will look like the image below.
**h. Create Region**

Create a region that will define the area of interest in the SVSLOPE 3D numerical model. Numerical solvers require exact geometry to operate smoothly. To ensure accurate volume output, a bounding region is created through the following steps:

1. Selecting *New > Region* to add a new Region object,
2. Copy region data from the table below and click paste in the data table side bar on the right of the window,
3. Either draw the region by clicking on the CAD or paste the coordinates from the table below into the Data Table for the Region

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>710</td>
<td>160</td>
</tr>
<tr>
<td>2430</td>
<td>660</td>
</tr>
<tr>
<td>2100</td>
<td>3850</td>
</tr>
<tr>
<td>130</td>
<td>3550</td>
</tr>
</tbody>
</table>

Now your screen will look like the image below.
i. Create Volume

A volume containing five layers will now be created, using the intersected surfaces created above. The complete volume is now created through the following steps:

1. Select *New > Volume...*,
2. Add 1 region by clicking the Add button and select "Region" from the drop list,
3. Add 6 surfaces by clicking the Add button and select the following sources:

<table>
<thead>
<tr>
<th>Index</th>
<th>Source</th>
<th>Constant</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td>Merged Surface3</td>
<td>-</td>
</tr>
<tr>
<td>5</td>
<td>Merged Surface2</td>
<td>-</td>
</tr>
<tr>
<td>4</td>
<td>Merged Surface</td>
<td>-</td>
</tr>
<tr>
<td>3</td>
<td>Merged Surface1</td>
<td>-</td>
</tr>
<tr>
<td>2</td>
<td>Ground Surface Mesh</td>
<td>-</td>
</tr>
<tr>
<td>1</td>
<td>&lt;constant&gt;</td>
<td>-100</td>
</tr>
</tbody>
</table>

4. Click OK to create the volume,
5. If you get a "Pinchouts Detected" warning, press OK to continue,
6. Uncheck display of all Meshes in the left pane,
7. Uncheck the display of Region in the left pane.

Now your screen will look like the image below.
j. Create SVSLOPE Model (Optional)

A model can be created from the volume to be used in the SVOFFICE/SVSLOPE module by following these steps:

1. Right-click on Model Volume and Select Actions > Generate Model,
2. Enter the options as shown in the table below:

<table>
<thead>
<tr>
<th>Module</th>
<th>SVSLOPE</th>
</tr>
</thead>
<tbody>
<tr>
<td>System</td>
<td>3D</td>
</tr>
<tr>
<td>Units</td>
<td>Metric</td>
</tr>
<tr>
<td>Slip Direction</td>
<td>Multiple Orientations</td>
</tr>
<tr>
<td>Model Name</td>
<td>Waste Rock Model</td>
</tr>
</tbody>
</table>

3. Click OK to generate model.
### 4.2.5.2 Results and Discussion

After the volume is created for the model, the volume calculations are displayed in a legend. The results will match the information shown below. Please note that SVDESIGNER is constantly evolving, and therefore the volume calculations may vary slightly between older and updated versions of the software. These minor differences are due to changes in the meshing procedures and updates to default settings in models.

<table>
<thead>
<tr>
<th>Layer</th>
<th>Region</th>
<th>Volume</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>Merged Surface2 to Merged Surface3</td>
<td>7,534,669</td>
</tr>
<tr>
<td>4</td>
<td>Merged Surface to Merged Surface2</td>
<td>6,893,039</td>
</tr>
<tr>
<td>3</td>
<td>Merged Surface1 to Merged Surface</td>
<td>6,200,097</td>
</tr>
<tr>
<td>2</td>
<td>GroundSurfaceMesh to Merged Surface1</td>
<td>13,792,115</td>
</tr>
<tr>
<td>1</td>
<td>C = -100 to GroundSurfaceMesh</td>
<td>4,672,082,168</td>
</tr>
</tbody>
</table>

### 4.2.6 Open Pit Tailings

Last Updated: Wednesday, May 15, 2019

This example illustrates the design of a three-dimensional conceptual model for a tailings canyon. The design is performed in stages, adding new material in an upstream construction to increase the capacity of the facility over time. The final model is used to estimate the volume of tailings that can be held in the facility, but this estimation can be done at any stage, easily.

This original model can be found under:

Project: Conceptual Models  
Model: Openpittailings

Minimum authorization required: PROFESSIONAL ([Steps to check](#))

**Model Description and Geometry**

![Model Description and Geometry](image-url)
4.2.6.1 Model Setup

The following steps will be required to set up this model:

a. Create Model
b. Import Ground Terrain Mesh
c. Create Region
d. Draw Polyline
e. Create Cross-Section
f. Build First Dam
g. Intersect First Dam and Terrain
h. Generate Pond
i. Intersect First Dam and Pond
j. Build Second Dam
k. Intersect First and Second Dam
l. Generate Pond
m. Intersect Second Dam and Pond
n. Build Third Dam
o. Intersect Second and Third Dam
p. Extra Dam Polyline
q. Build Extra Dam
r. Intersect Third and Extra Dam
s. Generate Pond
t. Intersect Third Dam and Pond
u. Create Volume
v. Create Model (Optional)

a. Create Model

The model must first be created in SVDESIGNER through the following steps:

1. Open the SVOFFICE Manager dialog
2. In LEARNING MODE, select the SVDESIGNER product icon and click New Model. The model is automatically stored in "MyProject" project.
3. Select the following entries:
   - Module: SVDESIGNER
   - System: 3D
   - Units: Metric
   - Model Name: OpenPit
4. Click the OK button to save the model and close the New Model dialog.
b. Import Ground Terrain Mesh (Import > File)

In this tutorial, the sample ground terrain mesh will be imported from .obj file provided by SoilVision Systems Ltd.

1. Select Import > File
2. Set file type to "Wavefront OBJ (*.obj)",
3. Enter "C:\Program Files\SoilVision\SVO\office 5\Tutorials" in the address bar,
4. Select SVDESIGNER Tutorial Open Pit Tailings original-canyon.obj,
5. Click OK to accept and close dialog.

Now your screen will look like the image below.
c. Create Region

Numerical solvers require exact geometry to operate smoothly. To define the area of interest and ensure accurate volume output, the outside boundary of the mesh is defined through the following steps:

1. Select New > Region to add a new Region object,
2. Copy region data from the table below and click Paste in the Data Table pane on the right of the window,
3. Uncheck the display of this region by clicking the region box in the Scene pane.

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>130</td>
<td>7532</td>
</tr>
<tr>
<td>130</td>
<td>982</td>
</tr>
<tr>
<td>5876</td>
<td>982</td>
</tr>
<tr>
<td>5876</td>
<td>7532</td>
</tr>
</tbody>
</table>

d. Draw Polyline (New > Polyline)

A dam has to be built to contain the tailings. The first step in building the dam is to create a path that the crest of the first dam will follow. This can be done through the following steps:

1. Select New > Polyline, 
2. Rename the new polyline to “Dam1Polyline” by right clicking on "Polyline" in the Scene pane and selecting Rename,
3. Click on the Data Table pane on the right side on the window,
4. Enter the coordinates in the table below,

NB: Copy the points from the table provided below and paste them into the Data Table Dialog dialog by clicking the Paste button.

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Z</th>
</tr>
</thead>
<tbody>
<tr>
<td>3400</td>
<td>5000</td>
<td>1040</td>
</tr>
<tr>
<td>1800</td>
<td>5000</td>
<td>1040</td>
</tr>
</tbody>
</table>

e. Create Cross-Section (New > Cross Section)

The next two sections are used to create an dam shape, and place it at the toe of the open pit. A cross-section of the dam is created through the following steps:

1. Select New > Cross Section, 
2. Click on the Data Table pane on the right side on the window,
3. Set Cross-Section Shape to “Road”,
4. Enter the following data below.

<table>
<thead>
<tr>
<th>Property</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Width, W</td>
<td>50</td>
</tr>
<tr>
<td>Left Height, H1</td>
<td>170</td>
</tr>
<tr>
<td>Right Height, H2</td>
<td>170</td>
</tr>
<tr>
<td>Left Angle, A1</td>
<td>30</td>
</tr>
<tr>
<td>Right Angle, A2</td>
<td>30</td>
</tr>
</tbody>
</table>

f. Build First Dam

The dam will now be created by using the Road Builder through the following steps:

1. Select the Tools > Road Builder,
2. Select **Dam1Polyline** under Extrusion Path and **CrossSection** under Cross-Section,
3. Click OK,
4. Rename the output mesh to "**Dam1**" by right clicking on "CrossSection from Dam1Polyline" in the Scene pane and selecting Rename.
5. Rename the output region to "**Dam1 Boundary**" by right clicking on "CrossSection from Dam1Polyline Boundary" in the Scene pane and selecting Rename. Then uncheck its display by clicking in its box.

Now your screen will look like the image below.

---

**g. Intersect First Dam and Terrain (Actions > Surface Intersections)**

The ground terrain and dam surfaces now exist. The next step is to generate a surface mesh by intersecting the 2 surfaces. The intersection command creates a new surface that is the intersection results, neither inputs is changed. This is necessary to generate accurate display with no gaps and overlaps and to allow volume calculations later. The following steps are used to intersect surfaces:

1. In the Scene pane, left-click on "**Dam1**" to select,
2. Ctrl-left-click on "**SVDESIGNER Tutorial Open Pit Tailings original-canyon.obj**" to select,
3. Right-click on either of the selected items, select **Actions > Surface Intersections > Build Up or Down**, 
4. Keep the default settings - ensure that **Dam1** is the clipping surface and **SVDESIGNER Tutorial Open Pit Tailings original-canyon** is the subject surface (the default arrangement is based on the order they were selected),
5. Click OK.
6. Rename the output to "**Dam1NoTailings**" by right clicking on "original-canyon-intersected" and selecting Rename.

**h. Generate Pond**

A tailings pond is now be generated to fill the valley. This is done through the following steps:

1. In the Scene pane, right-click on **Dam1NoTailings**, 

---
2. Select Actions > Generate Pond and click Draw,
3. Left-click in the middle of the open pit,
4. Set the elevation to 1038,
5. Click OK,
6. Rename the output to "Pond1038" by right clicking on "Pond" and selecting Rename,

Now your screen will look like the image below.

---

**i. Intersect First Dam and Pond (Actions > Surface Intersections)**

The next step is to generate a surface mesh by intersecting the pond with the existing surface. The intersection command creates a new surface that is the intersection results, neither inputs is changed. This is necessary to generate accurate display with no gaps and overlaps and to allow volume calculations later. The following steps are used to intersect surfaces:

1. In the Scene pane, left-click on "Dam1NoTailings" to select,
2. Ctrl-left-click on "Pond1038" to select,
3. Right-click on either of the selected items, select Actions > Surface Intersections > Merge into New Surface,
4. Keep the defaults selected,
5. Click OK.
6. Rename the output to "Dam1Filled" by right clicking on "Merged Surface" and selecting Rename.

**j. Build Second Dam**

A second dam will be built to allow more tailings to be added to the pond. The following steps are used to build the second dam:

1. In the Scene pane, right-click on "Dam1" and select "Copy",
2. Then right click in the left pane and select Paste to create a copy of the "Dam1",
3. Rename the output to "Dam2" by right clicking on "Dam11" and selecting Rename,
4. Right-Click “Dam2” and select Actions > Translate/Scale/Rotate to translate the object.
5. In the Geometry Transformation dialog, select Translate and enter the following translation values,
   - Translate X: 0
   - Translate Y: -80
   - Translate Z: 30

k. **Intersect First and Second Dam** *(Actions > Surface Intersections)*

The next step is to generate a surface mesh by intersecting the second dam with the surface output from the previous step. This will build the second dam into the existing surface such that it covers the entire model and can be used for volume calculation. The following steps are used to intersect surfaces:

1. In the **Scene** pane, left-click on “Dam2” to select,
2. Ctrl-left-click on “Dam1Filled” to select,
3. Right-click on either of the selected items, select Actions > Surface Intersections > Build Up or Down,
4. Keep the default settings - ensure that **Dam2** is the clipping surface and **Dam1Filled** is the subject surface (the default arrangement is based on the order they were selected),
5. Click OK.
6. Rename the output to “Dam2NoTailings” by right clicking on “Dam1Filled-intersected” and selecting Rename.

l. **Generate Pond**

The tailings will now be generated to fill the valley. This is done through the following steps:

1. In the **Scene** pane, right-click on **Dam2NoTailings**, 
2. Select Actions > Generate Pond and click Draw,
3. Left-click in the middle of the open pit,
4. Set the elevation to 1068,
5. Click OK,
6. Rename the output to “Pond1068” by right clicking on “Pond” and selecting Rename,
m. Intersect Second Dam and Pond (Actions > Surface Intersections)

The next step is to generate a surface mesh by intersecting the second pond with the surface output from the previous step, which will create the next layer of tailing fill. The following steps are used to intersect surfaces:

1. In the Scene pane, left-click on "Dam2NoTailings" to select,
2. Ctrl-left-click on "Pond1068" to select,
3. Right-click on either of the selected items, select Actions > Surface Intersections > Merge into New Surface,
4. Keep the defaults selected,
5. Click OK.
6. Rename the output to "Dam2Filled" by right clicking on "Merged Surface" and selecting Rename.

n. Build Third Dam

A third dam will be built to completely fill the open pit. The following steps are used to build the dam:

1. In the Scene pane, right-click on "Dam2" and select "Copy",
2. Then right click in the left pane and select Paste to create a copy of the "Dam2",
3. Rename the output to "Dam3" by right clicking on "Dam21" and selecting Rename,
4. Right-Click "Dam3" and select Actions > Translate/Scale/Rotate to translate the object,
5. In the Geometry Transformation dialog, select Translate and enter the following translation values,
   - Translate X: 0
   - Translate Y: -80
   - Translate Z: 30

o. Intersect Second and Third Dam (Actions > Surface Intersections)

The third dam surface will now be intersected with the existing surface, to generate the new surface prior to a third
layer of tailings being added. The following steps are used to intersect the surfaces:

1. In the Scene pane, left-click on "Dam3" to select,
2. Ctrl-left-click on "Dam2Filled" to select,
3. Right-click on either of the selected items, select Actions > Surface Intersections > Build Up or Down,
4. Keep the default settings - ensure that Dam3 is the clipping surface and Dam2Filled is the subject surface (the default arrangement is based on the order they were selected),
5. Click OK.
6. Rename the output to "Dam3NoTailings" by right clicking on "Dam2Filled-intersected" and selecting Rename.
p. Extra Dam Polyline (New > Polyline)

To fill the open pit to the full capacity at the desired elevation, an additional dam will be required, to prevent the tailings from overflowing. Create a path that the crest of the extra dam will follow through the following steps:

1. Select New > Polyline,
2. Rename the new polyline to "**ExtraDamPolyline**" by right clicking on "Polyline" in the Scene pane and selecting Rename,
3. Click on the Data Table side bar on the right side on the window,
4. Enter the coordinates in the table below,

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Z</th>
</tr>
</thead>
<tbody>
<tr>
<td>4400</td>
<td>3600</td>
<td>1100</td>
</tr>
<tr>
<td>4400</td>
<td>3000</td>
<td>1100</td>
</tr>
</tbody>
</table>

q. Build Extra Dam

The following extra steps are used to build the extra dam:

1. Select the Tools > Road Builder,
2. Select **ExtraDamPolyline** under Extrusion Path and CrossSection under CrossSections,
3. Click OK,
4. Rename the output mesh to "**ExtraDam**" by right clicking on "CrossSection from ExtraDamPolyline" in the Scene pane and selecting Rename.
5. Rename the output region to "**ExtraDam Boundary**" by right clicking on "CrossSection from ExtraDamPolyline Boundary" in the Scene pane and selecting Rename. Then uncheck its display by clicking in its box.
r. Intersect Third and Extra Dam (Actions > Surface Intersections)

The next step is to generate a surface mesh by intersecting the extra dam surface with the existing surface. The following steps are used to intersect surfaces:

1. In the Scene pane, left-click on "Dam3NoTailings" to select,
2. Ctrl-left-click on "ExtraDam" to select,
3. Right-click on either of the selected items, select Actions > Surface Intersections > Merge into New Surface,
4. Keep the defaults selected,
5. Click OK.
6. Rename the output to "FinalNoTailings" by right clicking on "Merged Surface" and selecting Rename.

s. Generate Pond

The tailings will now be generated to fill the valley. This is done through the following steps:

1. In the Scene pane, right-click on FinalNoTailings,
2. Select Generate Pond and click Draw,
3. Left-click in the middle of the open pit,
4. Set the elevation to 1098,
5. Click OK,
6. Rename the output to "Pond1098" by right clicking on "Pond" and selecting Rename,
t. **Intersect Third Dam and Pond (Actions > Surface Intersections)**

The final filled surface can now be generated by intersecting the third pond with the existing surface:

1. In the *Scene* pane, left-click on "**FinalNoTailings**" to select,
2. Ctrl-left-click on "**Pond1098**" to select,
3. Right-click on either of the selected items, select *Actions > Surface Intersections > Merge into New Surface*,
4. Keep the defaults selected,
5. Click OK.
6. Rename the output to "**FinalFilled**" by right clicking on "Merged Surface" and selecting Rename.

u. **Create Volume**

A volume containing eight layers will now be created, using the intersected surfaces created above. The complete volume is now created through the following steps:

1. Select *New > Volume...*,
2. Add 1 region "**Region**" from the drop list,
3. Add 9 surfaces and select the following sources:

<table>
<thead>
<tr>
<th>Index</th>
<th>Source</th>
<th>Constant</th>
</tr>
</thead>
<tbody>
<tr>
<td>9</td>
<td>FinalFilled</td>
<td>-</td>
</tr>
<tr>
<td>8</td>
<td>FinalNoTailings</td>
<td>-</td>
</tr>
<tr>
<td>7</td>
<td>Dam3NoTailings</td>
<td>-</td>
</tr>
<tr>
<td>6</td>
<td>Dam2Filled</td>
<td>-</td>
</tr>
<tr>
<td>5</td>
<td>Dam2NoTailings</td>
<td>-</td>
</tr>
<tr>
<td>4</td>
<td>Dam1Filled</td>
<td>-</td>
</tr>
<tr>
<td>3</td>
<td>Dam1NoTailings</td>
<td>-</td>
</tr>
<tr>
<td>2</td>
<td>original-canyon</td>
<td>-</td>
</tr>
<tr>
<td>1</td>
<td>&lt;constant&gt;</td>
<td>0</td>
</tr>
</tbody>
</table>

4. Click OK to create the volume,
5. Uncheck display of all Meshes in the *Scene* pane,
6. Uncheck the display of Polylines in the *Scene* pane.
Now your screen will look like the image below.

I. Create SVSLOPE Model (Optional)

A model can be created from the volume to be used in the SVOFFICE/SVSLOPE module by following these steps:

1. Right-click on Model Volume and Select Actions > Generate Model,
2. Enter the options as shown in the table below:

<table>
<thead>
<tr>
<th>Module</th>
<th>SVSLOPE</th>
</tr>
</thead>
<tbody>
<tr>
<td>System</td>
<td>3D</td>
</tr>
<tr>
<td>Units</td>
<td>Metric</td>
</tr>
<tr>
<td>Slip Direction</td>
<td>Multiple Orientations</td>
</tr>
<tr>
<td>Model Name</td>
<td>Tailings Canyon Model</td>
</tr>
</tbody>
</table>

3. Click OK to generate model.
4.2.6.2 Results and Discussion

After the volume is created for the model, the volume calculations are displayed in a legend. The results will match the information shown below. Please note that SVDESIGNER is constantly evolving, and therefore the volume calculations may vary slightly between older and updated versions of the software. These minor differences are due to changes in the meshing procedures and updates to default settings in models.

<table>
<thead>
<tr>
<th>Layer</th>
<th>Region</th>
<th>Volume</th>
</tr>
</thead>
<tbody>
<tr>
<td>8</td>
<td>FinalNoTailings to FinalFilled</td>
<td>212,329,997</td>
</tr>
<tr>
<td>7</td>
<td>Dam3NoTailings to FinalNoTailings</td>
<td>344,292</td>
</tr>
<tr>
<td>6</td>
<td>Dam2Filled to Dam3NoTailings</td>
<td>4,283,260</td>
</tr>
<tr>
<td>5</td>
<td>Dam2NoTailings to Dam2Filled</td>
<td>196,802,937</td>
</tr>
<tr>
<td>4</td>
<td>Dam1Filled to Dam2NoTailings</td>
<td>3,438,141</td>
</tr>
<tr>
<td>3</td>
<td>Dam1NoTailings to Dam1Filled</td>
<td>1,723,698,790</td>
</tr>
<tr>
<td>2</td>
<td>original-canyon to Dam1NoTailings</td>
<td>27,045,902</td>
</tr>
<tr>
<td>1</td>
<td>C = 0 to original-canyon</td>
<td>40,706,988,039</td>
</tr>
</tbody>
</table>

4.2.7 Boreholes

Last Updated: Wednesday, May 15, 2019

This example illustrates the importing of borehole data from a gINT Project file (Microsoft Access based). The goal is to create surface meshes of the various lithology layers encountered in the boreholes. The tutorial explores the different tools available to the user when working with borehole data.

This original model can be found under:

Project: Conceptual Models
Model: Boreholes

Minimum authorization required: PROFESSIONAL (Steps to check)

NOTE: In order to be able to use the borehole import function the Microsoft Access Database Engine 2010 must be installed on the client computer. The option to install this Microsoft Redistributable is included in SVOFFICE versions 5.4.05 and above. If this option was not selected when the software was installed, either re-install the SVOFFICE software or manually download and install the package from https://www.microsoft.com/en-us/download/details.aspx?id=13255.

Model Description and Geometry
4.2.7.1 Model Setup

The following steps will be required to set up this model:

a. Create Model
b. Import Boreholes from gINT Project file
c. Borehole Selection
d. Generate Meshes from Boreholes
e. Create Slice
f. Create Fence Panel
g. Generate Meshes from Boreholes

This tutorial deals with using the borehole system in the software, which tightly integrates several components. Refer to the documentation for boreholes, fence panels, material layers, and borehole mesh generation for more detailed information - this tutorial is meant as a basic introduction.

a. Create Model

The model must first be created in SVDESIGNER through the following steps:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVDESIGNER product icon and click New Model. The model is automatically stored in "MyProject" project.
3. Select the following entries:
   - Module: SVDESIGNER
   - System: 3D
   - Units: Metric
   - Model Name: Boreholes
4. Click the OK button to save the model and close the New Model dialog.
b. Import Boreholes from gINT Project File  (Import > Boreholes - from gINT)

In this tutorial, the borehole data will be imported from a gINT Project file (.gpj) included with the software (CSV files are another option not discussed in this tutorial).

1. Select Import > Boreholes - from gINT...
2. Use the Open dialog to navigate to the folder “C:\Program Files\SoilVision\SVOffice 5\Tutorials”,
3. Select the file gINTSampleDataset_Update1.gpj,
4. Click the Open button to select the file,
5. As all of the required mappings are automatically assigned on both the Borehole Point Mapping and Lithology Mapping tabs, click on the Ok button to import the boreholes.

The act of importing the borehole data creates a number of related objects in the SVDESIGNER model:

1. **Boreholes** - Borehole entities are created for each of the boreholes contained in the gINT Project file. This will include position, elevation, depth and lithology data. For more information on the borehole entity, see Boreholes.
2. **Materials** - A Material object is created for each unique lithology layer identified across the imported boreholes. The Material will be named according to the data contained in the gINT database field that was mapped to the Classification field in the import dialog. For more information on the materials entity, see Materials.
3. **Material Layers** - A Material Layers entity, by default named Borehole Layers, is automatically created based on the Lithology data included with the imported boreholes. For more information on the material layers entity, see Material Layers.

c. Borehole Selection

The properties of an individual borehole can be viewed by either:

a) clicking on a borehole object on the drawing canvas or,

b) clicking on the borehole in the Scene view.

Clicking on rows in the Lithology Data table of the Data Table panel automatically switches the Selection Mode from Entire Object to Object Cell mode and highlights the top and bottom of the selected layer on the Borehole object. It is also possible to edit borehole data through the data table, if necessary.

**NOTE:**
Any Lithology Data layers that have a background color of gray represent layers with zero thickness. i.e., pinch-outs. The algorithm responsible for maintain the Material Layers ensures that every Material Layer is present in every borehole in the model by inserting any missing layers with these zero-thickness layers.

d. Generate Volume from Boreholes  (Tools > Generate Volume from Boreholes)

Without doing anything else, Surface Meshes, a bounding Region and a Volume can be generated using the imported borehole data. Simply select Tools > Generate Volume from Boreholes. (Note: this option might read “Generate Meshes from Boreholes”, if the volume creation setting has been disabled.)

We will apply a Z scaling factor in order to more easily visualize the elevation variations in the resulting meshes.

1. Click on View > Scaling to open the Scaling dialog,
2. Set the Scale Z value to 2 and click Ok to close the dialog,
3. Hide the Volume and associated Region by unchecking the box beside their names in the Scene tree panel, if a volume was created,
4. Rotate and Pan the model to view the default meshes created.

Notice that the meshes follow between the boreholes in the system, with each mesh passing through the boundary of the appropriate lithography unit in each borehole. Note that by default, the meshes follow a relatively direct interpolation between points and lines. A smoother result that infers trends can be created by enabling the appropriate option in the borehole mesh settings dialog, if desired.

e. Create Fence Panel (New > Fence Panel)

Fence Panels can optionally be added to influence the creation of surface meshes from the borehole lithology data. When Fence Panels are present, the meshing honors any connection lines (implicit or explicit) in the creation of the mesh. That is, any lines drawn in the fence panel (or auto-generated) will be preserved exactly in the mesh that corresponds to the line. They are a valuable tool for introducing engineering judgment to add information that is not captured directly by the boreholes, such as where layers pinch out when they are not present in all boreholes. Fence panels can also be used to extend the boundary of the generated meshes by drawing the start or end point of the fence farther beyond the boreholes.

Fence panels are not used to specify which borehole lithology units correspond to other ones - that is done automatically by the system based on the layer names.

**NOTE:**
The presence of a Fence Panel (even without Connection Lines drawn) implies that the surface meshes generated will exactly follow straight lines between the associated borehole connection points.

For illustration purposes, we will create a Fence Panel with an exaggerated example of altering the meshes with connection lines.

1. Switch to the 2D View by selecting View > Mode > Plan View menu item or by simply clicking on the button,

2. Turn off the generated surface meshes by unchecking the box beside Meshes in the Scene tree panel,

3. Click on New > Fence Panel menu item to create an empty Fence Panel. Enter the following values into the Data Table:

<table>
<thead>
<tr>
<th></th>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>231000</td>
<td>3970320</td>
</tr>
<tr>
<td>End</td>
<td>231640</td>
<td>3970000</td>
</tr>
</tbody>
</table>

4. Enter a **Width of 75**.

Notice that this has created a box from the start to the end point with the specified width. Any boreholes enclosed within the box will be captured in the fence panel, and displayed in the fence view. Any connection lines created in the fence panel will connect directly between adjacent pairs of boreholes (ordered along the length of the fence), or to the edges of the fence (defined by the start and end points). When drawing in the fence panel, the system automatically imposes constraints to result in well-formed meshes without negative volumes.

2. Click on the **Switch to Fence View** button in the fence panel data table,

3. Zoom into the part of the Fence Panel that contains boreholes NW4 and B-5 (left hand side),

4. Click on the **Draw** button and start drawing a connection line at the bottom of borehole NW4. The green circles (or ovals when the model is scaled, as it is now) indicate the allowable position(s) on the borehole to attach connection lines. Snapping to valid points will happen when the cursor is in the green circle.

Note that the fence panel documentation contains more information about connection lines.

5. Enter a second point midway between NW4 and B-5 and noticeably above the top of the layer above (see figure below for example),
6. Double-click on the bottom of borehole B-5 to conclude the connection line draw operation,

7. Next, click the Draw button again and draw a straight line between NW4 and B-5 connecting the top of the same layer as the previous line (see dashed lines in figure above), double clicking on the point at the B-5 borehole,

**NOTE:**
Notice how the draw operation does not permit the second connection line to cross the first, which would create negative volumes.

8. Now click on the Generate Default Lines button to automatically create the remaining connection lines. The resulting fence panel should look similar to the image below with the layers filled in the color assigned to the associated materials and the layers extending to the limits of the fence panel. This is equivalent to creating straight-line connections at any locations that were not manually filled with lines,

9. Switch to the 3D View by selecting View > Mode > 3D View menu item or by simply clicking on the button in the View toolbar to view the fence panel in 3D.

**NOTE:**
Numerous fence panel connection lines can be drawn in the panel. Each of the junctions between borehole lithology layers can be connected. Extending partial connection lines can be done by simply drawing another line adjacent to it that connects to it.

**f. Generate Volume from Boreholes** (Tools > Generate Volume from Boreholes)

Now generate a second set of surface meshes, and a new volume, to view the influence of the Fence Panel on the mesh generation. (Note: as before, the volume will not be created if this option has been turned off from the borehole mesh settings dialog.)
1. Select **Tools > Generate Volume from Boreholes**, 

**NOTE:**
This action will create a second set of Surface Meshes named the same as the meshes created earlier but suffixed with the number 1 in order to ensure unique names. This also applies to the Volume, if that option is enabled.

2. Hide all the meshes that were generated (uncheck the checkbox in the Scene tree view for Meshes),
3. Hide the Volume and associated Region by unchecking the box beside their names in the Scene tree panel, if a volume was created,
4. Show just the bottom-most created mesh (9: SHALE Boundary1) by enabling its checkmark under the Meshes sub-tree,
5. Zoom in to the area where the fence panel lines were drawn in previous steps,
6. Observe that the mesh matches the geometry of the fence panel at the location of the fence panel, and the surrounding points smoothly flow to the lines.
4.3 SVFLUX Tutorial Manual

4.3.1 Introduction

The Tutorial Manual serves a special role in guiding the first time users of the SVFLUX software through a typical example problem. The example is “typical” in the sense that it is not too rigorous on one hand and reasonably simple on the other hand.

The Tutorial Manual serves as a guide by: i) assisting the user with the input of data necessary to solve the boundary value problem, ii.) explaining the relevance of the solution from an engineering standpoint, and iii.) assisting with the visualization of the computer output. An attempt has been made to ascertain and respond to questions most likely to be asked by first time users of SVFLUX in the following examples:

SVFLUX GE
1. 1D Cover Design
2. 1D Waste Rock Cover Design for Australian Climate
3. 2D Conceptual TSF
4. 2D Steady State Earth Dam
5. 2D Transient Earth Dam
6. 2D Earth Dam Cut Off Flow GE
7. 2D Layered Hill
8. 2D Open Pit Inflow
9. 2D Tailings Facility Basal Drainage
10. 2D Shaft Impact on Water Table
11. 3D Reservoir GE
12. 3D Pit Dewatering
13. 3D Pond

SVFLUX GT
4.3.2 Authorization

Certain features in SVOFFICE are only available with a CLASSROOM or PROFESSIONAL license of the software. Perform the following steps to check if CLASSROOM or PROFESSIONAL authorization is activated:

1. Plug in the USB security key,
2. Select File > Authorization... from the menu on the SVOFFICE Project Manager,
3. The software will display CLASSROOM or PROFESSIONAL authorization under the Level Authorized heading. If not, the security codes provided by SoilVision Systems at the time of purchase have not yet been entered.

Please see the Authorization section of the SVOFFICE User Manual for instructions on entering these codes.

4.3.3 SVFLUX GE

This section contains tutorials that are applicable to SVFLUX GE.

4.3.3.1 1D Cover Design 30 Days

A simple 1D numerical model has many applications and can provide an initial understanding of a geotechnical problem. The solution is often used as a building block to designing and calibrating more complex multi-dimensional models. This tutorial provides the basic steps for creating a 1D model of an earth cover. The importance of node resolution and proper time increments will be highlighted.

The model will examine the behavior of a 1.8m material column containing 4 distinct materials when subjected to 1 month of climatic events. At the base of the material column is an interim cover overlain by a similar, but higher Hydraulic Conductivity admixture material. A significant storage layer exists above the admixture with some topsoil as a cover.

The original model examines the behaviour for 364 days but for the sake of this tutorial we will run it for 30 days.

Project: EarthCovers
Model: ACAP Helena11
Minimum authorization required: PROFESSIONAL (Steps to Check)
Model Description and Geometry
4.3.3.1.1 Model Setup

The following steps will be required to set up this model:

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify initial conditions
e. Specify boundary conditions
f. Analyze model
g. ACUMESH results

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following entries:
   
<table>
<thead>
<tr>
<th>Module:</th>
<th>SVFLUX GE</th>
</tr>
</thead>
<tbody>
<tr>
<td>System:</td>
<td>1D Vertical</td>
</tr>
<tr>
<td>Type:</td>
<td>Transient</td>
</tr>
<tr>
<td>Units:</td>
<td>Metric</td>
</tr>
<tr>
<td>Time Units:</td>
<td>Day</td>
</tr>
<tr>
<td>End Time:</td>
<td>30</td>
</tr>
<tr>
<td>Model Name:</td>
<td>COVER01</td>
</tr>
</tbody>
</table>

4. Click the OK button to save the model and close the New Model dialog,
5. The new model will automatically added to the models list and the new model will be opened.

### b. Enter Geometry (Geometry)

This cover model contains four distinct material layers. The shapes that define each material layer will now be created. The 1D Thicknesses dialog can be used to quickly create the layer thicknesses:

1. Select Geometry > 1D Thicknesses...
2. Enter the following thicknesses in the list box,

<table>
<thead>
<tr>
<th>Thickness</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.15</td>
</tr>
<tr>
<td>1.2</td>
</tr>
<tr>
<td>0.3</td>
</tr>
<tr>
<td>0.15</td>
</tr>
</tbody>
</table>

3. Click OK.

If all model geometry has been entered correctly the shape will look like the diagram below.
c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the four materials used in the model. The **Unsaturated** material category was preferred in this transient model when examining the climatic behaviour over 364 days. This case assumes the user has measured the SWCC, Volumetric Water Content and Hydraulic Conductivity for all four materials. Note that all of the materials are isotropic and therefore the ky-ratios remain at 1.0. This section provides instructions on adding the first material. Repeat the process to add the remaining materials.

1. Open the **Materials** dialog by selecting **Materials > Manager...** from the menu,
2. Click the **New...** button to open the **New Materials** dialog,
3. Enter **Average SiltyClay** for the material name,
4. Set Category to **Unsaturated**,
5. Click **OK** to close the dialog,
6. Click the **VWC Properties...** button, and enter the **Saturated VWC** for the Silty Clay material as provided in the table below,
7. **Specific gravity** set to 2.65 and it is the same for all soils in this model,
8. In the SWCC section, select **Fredlund & Xing Fit** for the fitting Method from the dropdown selector,
9. Choose a **Source Type of Data**,
10. Click the **Data...** button located beside the **Source** selector to open the SWCC Laboratory Data dialog,
11. Enter the table of values for the SWCC Data found in the table below by copying and pasting them using the **Paste Points** button and press **Apply Fit** to accept the changes,
12. Use the drop down list and graph **[ ]** button to display SWCC curve,
13. Click the **OK** button to accept the entered information,
14. Next, click the **HC Properties...** button,
15. In the Saturated Hydraulic Conductivity section, enter the **ksat** value from the table below in the Constant ksat sub-section,
16. In the Unsaturated Hydraulic Conductivity section, choose **Modified Campbell Estimation** as the
Permeability Method from the drop down selector,

17. Under the p Preset Option drop down menu, choose the appropriate material as indicated in the table below,

**NOTE:**
The *p* Preset Option is based on the users input of material. Please choose the material most similar to the properties provided.

18. Enter the k minimum,
19. Click OK to save and close the *Hydraulic Conductivity* dialog,
20. Repeat these steps to create **Average Sandy Loam, Average Clay and Average Sand materials,**
21. Press OK on the Materials Manager dialog to close this dialog.
Assign materials to regions

The next step is to define which materials are applied to which regions.

1. Select Geometry > Regions..., 
2. For each region the appropriate material type must be selected from the Material drop down menu on the right hand side of the Regions dialog. The regions will be numbered from top to bottom (i.e., Region 1 (Silt) is the cover material). Click OK to any pop-ups which appear. Click OK once the assignments have been made. The material assignments will be as follows:

   - Region 1: **Average Silty Clay**
   - Region 2: **Average Sandy Loam**
   - Region 3: **Average Clay**
   - Region 4: **Average Sand**

3. Click OK to accept the assignment and close the Regions dialog.

d. Specify Initial Conditions (Initial Conditions)

Initial conditions must be specified prior to solving a transient seepage model. In this case we will simply specify an initial head of **-1.8 m**.

1. Select Initial Conditions > Initial Head... \( \hat{h} \),
2. Select Constant in the Type drop list,
3. for head, ensure \( h_0 \), is chosen,
4. Enter a head of **-1.8 m**, 
5. Click OK to close the dialog.

e. Specify Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A Unit Gradient boundary will be applied at the base of the column while a Climate boundary condition will be applied to the ground surface.
A climate boundary condition will be applied to the cover model to simulate the rainfall and evaporation. The steps for specifying the boundary conditions are as follows:

1. Open the Climate Manager dialog by selecting Boundaries > Climate Manager ... from the menu,
2. Click the New button to open the New Climate Data dialog,
3. Enter Helena 2005 as the climate dataset name,
4. Click OK to close the dialog.

Define Precipitation

5. Click the Precipitation button to open the Precipitation Properties dialog,
6. Check Include,
7. For Input Option select Data - Global Intensity,
8. Set the Intensity Type to Parabolic,
9. Enter the data provided below in the Data list. The data can be cut and pasted from the table below,
10. Switch to the Global Intensity tab,
11. Enter 40% for the Intensity Start,
12. Enter 80% for the Intensity End,
13. Switch to the Runoff tab,
14. Select Apply to consider runoff in the solution
15. Select Gradient Calculated for the Correction Option from the drop list and enter Gradient Depth of 0.01 m,
16. Click OK to save and close the Precipitation Properties dialog.
### Precipitation Properties

<table>
<thead>
<tr>
<th>Time (day)</th>
<th>Flux (m/day)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>2</td>
<td>0</td>
</tr>
<tr>
<td>5</td>
<td>0.001</td>
</tr>
<tr>
<td>13</td>
<td>0.0002</td>
</tr>
<tr>
<td>17</td>
<td>0.002</td>
</tr>
<tr>
<td>28</td>
<td>0</td>
</tr>
<tr>
<td>30</td>
<td>0</td>
</tr>
</tbody>
</table>

**Define Evaporation**

1. Click the Evaporation button to open the Evaporation Properties dialog,
2. Check Include,
3. Select Constant as the Potential Evaporation method,
4. Select Modified Wilson Limiting Equation (1997) as Actual Evaporation Method,
5. Check Evaporation Off During Precipitation,
6. Enter 0.001 m/day in Transition Width box,
7. Move to the Potential Evaporation tab,
8. Enter a potential evaporation of 0.01 m/day,
9. Move to the Air Temperature tab,
10. Select Data - Average Step Function as Air Temperature Option,
11. Copy the air temperature data in the model data section and paste in data section.
12. Move to the Air Relative Humidity tab,
13. Enter a constant relative humidity of 60%,
14. Click OK on the Evaporation Properties dialog and on the Climate Manager to close.

**Apply boundary conditions to geometry**

**NOTE:**

A region may be selected in one of the following 3 ways:

1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select R4 from the region drop down list OR select the bottom region by clicking on the region,
2. From the menu select Boundaries > Boundary Conditions... to open the Boundary Conditions dialog,
3. Select the point (-1.8) in the list,
4. From the Boundary Condition drop down select a Unit Gradient boundary condition,
5. Enter Base as the Boundary Name,
6. Click OK,
7. Select the top region Or R1 in the region drop-down list,
8. From the menu select Boundaries > Boundary Conditions...
9. Select the point (0.0) in the list,
10. Select a Climate boundary condition type in the Boundary Condition combo box,
11. Since only 1 climate dataset was defined, Helena 2005 will automatically be chosen in the Climate Name box,
12. Click Yes to the Maximum Increments pop-up message,
13. Enter Top as the Boundary Name,
14. Click OK to close the Boundary Conditions dialog.
f. **Analyze Model** (Solve > Analyze)

The next step is to analyze the model. Select **Solve > Analyze** in the menu. This action will write the solver file and open the **FlexPDE** solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

g. **ACUMESH Results** (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the **Solve > Results - ACUMESH** menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to **ACUMESH Results and Discussion**

**NOTE:**

To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.1.2 ACUMESH Results and Discussion

The most commonly viewed type of report is one which summarizes all the cumulative flows in the software. When a 1D SVFLUX GE model is first opened in ACUMESH the Climate Data Summary dialog will open as well. In this case the cumulative graph in ACUMESH will look like the following graph:

![Cumulative Graph]

Use the **Graphs > Climate Data Summary** in ACUMESH... menu option to access this graph at any time.
The original model which examines the behaviour for 364 days are as shown in the graph below:

To adapt the 30 day model just created to the full 364 day model:

1. To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar,
2. From the menu select Model > Settings... to open the Settings dialog,
3. Enter the End Time 364,
4. Click OK,
5. Click Yes to the Time Update pop-up message,
6. Enter Top as the Boundary Name,
7. Click OK to close the Settings dialog,
8. Select Solve > Analyze in the menu.
### 4.3.3.1.3 Model Data

**Precipitation Properties**

<table>
<thead>
<tr>
<th>Time (day)</th>
<th>Flux (m/day)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>2</td>
<td>0</td>
</tr>
<tr>
<td>5</td>
<td>0.001</td>
</tr>
<tr>
<td>13</td>
<td>0.0002</td>
</tr>
<tr>
<td>17</td>
<td>0.002</td>
</tr>
<tr>
<td>28</td>
<td>0</td>
</tr>
<tr>
<td>30</td>
<td>0</td>
</tr>
</tbody>
</table>
### Air temperature data

<table>
<thead>
<tr>
<th>Time (day)</th>
<th>Min Temp (C)</th>
<th>Min Temp (C)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>-20.5556</td>
<td>-5</td>
</tr>
<tr>
<td>1</td>
<td>-22.2222</td>
<td>-13.8889</td>
</tr>
<tr>
<td>2</td>
<td>-23.3333</td>
<td>-11.1111</td>
</tr>
<tr>
<td>3</td>
<td>-20</td>
<td>-11.6667</td>
</tr>
<tr>
<td>4</td>
<td>-26.1111</td>
<td>-17.7778</td>
</tr>
<tr>
<td>5</td>
<td>-25</td>
<td>-2.77778</td>
</tr>
<tr>
<td>6</td>
<td>-14.4444</td>
<td>-7.22222</td>
</tr>
<tr>
<td>7</td>
<td>-17.2222</td>
<td>-13.3333</td>
</tr>
<tr>
<td>8</td>
<td>-21.1111</td>
<td>-14.4444</td>
</tr>
<tr>
<td>9</td>
<td>-21.1111</td>
<td>-13.8889</td>
</tr>
<tr>
<td>10</td>
<td>-20</td>
<td>-11.6667</td>
</tr>
<tr>
<td>11</td>
<td>-21.6667</td>
<td>-6.111111</td>
</tr>
<tr>
<td>12</td>
<td>-22.2222</td>
<td>-19.4444</td>
</tr>
<tr>
<td>13</td>
<td>-27.7778</td>
<td>-21.1111</td>
</tr>
<tr>
<td>14</td>
<td>-31.6667</td>
<td>-22.7778</td>
</tr>
<tr>
<td>15</td>
<td>-24.4444</td>
<td>-10.5556</td>
</tr>
<tr>
<td>16</td>
<td>-12.2222</td>
<td>-1.11111</td>
</tr>
<tr>
<td>17</td>
<td>-3.88889</td>
<td>10</td>
</tr>
<tr>
<td>18</td>
<td>1.111111</td>
<td>12.77778</td>
</tr>
<tr>
<td>19</td>
<td>-2.77778</td>
<td>7.777778</td>
</tr>
<tr>
<td>20</td>
<td>-3.88889</td>
<td>8.333333</td>
</tr>
<tr>
<td>21</td>
<td>-6.66667</td>
<td>0</td>
</tr>
<tr>
<td>22</td>
<td>-3.88889</td>
<td>8.333333</td>
</tr>
<tr>
<td>23</td>
<td>-5.55556</td>
<td>6.666667</td>
</tr>
<tr>
<td>24</td>
<td>-6.11111</td>
<td>5.555555</td>
</tr>
<tr>
<td>25</td>
<td>-5</td>
<td>5</td>
</tr>
<tr>
<td>26</td>
<td>-4.44445</td>
<td>3.888889</td>
</tr>
<tr>
<td>27</td>
<td>-3.33333</td>
<td>4.444445</td>
</tr>
<tr>
<td>28</td>
<td>-5</td>
<td>3.888889</td>
</tr>
<tr>
<td>29</td>
<td>0.555555</td>
<td>7.222222</td>
</tr>
<tr>
<td>30</td>
<td>-4.44445</td>
<td>7.777778</td>
</tr>
</tbody>
</table>

Return to Enter Data section
A simple 1D numerical model has many applications and can provide an initial understanding of a geotechnical problem. The solution is often used as a building block to designing and calibrating more complex multi-dimensional models. This tutorial provides the basic steps for creating a 1D model of an earth cover with variable climate data. Graphing of flow through a tailings layer will be highlighted.

This model uses conceptual material properties, geometry, and a sample of an Australian climate dataset. The model will examine the behavior of a 15m material column containing 3 distinct materials when subjected to 1 year of climatic events. At the base of the material column is the natural ground overlain by a higher Hydraulic Conductivity tailings material. A layer of waste rocks exists above the tailings acting as a cover.

Project: EarthCovers
Model: Waste_Rock_Cover_Australian_Climate
Minimum authorization required: PROFESSIONAL (Steps to Check)
Model Description and Geometry
4.3.3.2.1 Model Setup

The following steps will be required to set up this model:

- a. Create model
- b. Enter geometry
- c. Apply material properties
- d. Specify initial conditions
- e. Specify boundary conditions
- f. Specify model output
- g. Analyze model
- h. ACUMESH results

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following entries:
   - **Module:** SVFLUX GE
   - **System:** 1D Vertical
   - **Type:** Transient
   - **Units:** Metric
   - **Time Units:** Day
   - **End Time:** 365
   - **Model Name:** WasteRock
4. Click the **OK** button to save the model and close the **New Model** dialog,
5. The new model will automatically added to the models list and the new model will be opened.

### b. Enter Geometry (Geometry)

This cover model contains three distinct material layers. The shapes that define each material layer will now be created. The **1D Thicknesses** dialog can be used to quickly create the layer thicknesses:

1. Select **Geometry > 1D Thicknesses...**,
2. Enter the following thicknesses in the list box,
   
<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>1</td>
<td>12</td>
</tr>
</tbody>
</table>

3. Click **OK**.

If all model geometry has been entered correctly the shape will look like the diagram below.
c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the three materials used in the model. The **Unsaturated** material category was preferred in this transient model when examining the climatic behaviour over 365 days. This case assumes the user has measured the **SWCC Data**, the **Volumetric Water Content** and **Hydraulic Conductivity** for 2 of the 3 materials. Note that all of the materials are isotropic and therefore the ky-ratios remain at 1.0.

1. Open the *Materials* dialog by selecting *Materials > Manager...* from the menu,

   Steps for Waste Rock material:

2. Click the *New...* button to open the *New Materials* dialog,
3. Enter *Waste Rock* for the material name,
4. Set Category to *Unsaturated*,
5. Click *OK* to close the dialog,
6. Click the *VWC Properties...* button, and enter the Saturated VWC for the Waste Rock material as provided in the table below,
7. *Specific gravity* set to 2.65 and it is the same for all soils in this model,
8. In the *SWCC* section, select *Fredlund & Xing Fit* for the fitting Method from the dropdown selector,
9. Choose a Source Type of *Data*,
10. Click the *Data...* button located beside the *Source* selector to open the SWCC Laboratory Data dialog,
11. Enter the table of values for the *SWCC Data* found in the table below by copying and pasting them using the *Paste Points* button and press *Apply Fit* to accept the changes,
12. Use the drop down list and graph button to display SWCC curve,
13. Click the *OK* button to accept the entered information,
14. Next, click the *HC Properties...* button,
15. In the Saturated Hydraulic Conductivity section, enter the *ksat* value from the table below in the Constant *ksat* sub-section,
16. In the Unsaturated Hydraulic Conductivity section, choose *Modified Campbell Estimation* as the Permeability Method from the drop down menu,
17. Enter the k minimum,
18. Click OK to save and close the *Hydraulic Conductivity* dialog,

Steps for Tailings material:

19. Repeat the steps 2 to 18 taken to define the Waste Rock to create the **Tailings** material,

Steps for the Natural Ground material:

20. Repeat the first steps from 2 to 8 taken to define the Waste Rock to start defining the **Natural Ground** material,
21. Select *Estimation* as the Source Type and *Zapata* as the Source,
22. Select 5 for wPI,
23. Repeat the remaining steps from 12 to 18 taken to define the Waste Rock to finish defining the **Natural Ground** material,
24. Press OK on the *Materials Manager* dialog to close this dialog.
### Volumetric Water Content

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Waste Rock</th>
<th>Tailings</th>
<th>Natural Ground</th>
</tr>
</thead>
<tbody>
<tr>
<td>Saturated VWC</td>
<td></td>
<td>0.2</td>
<td>0.3</td>
<td>0.35</td>
</tr>
<tr>
<td>SWCC Method</td>
<td></td>
<td>Fredlund &amp; Xing</td>
<td>Fredlund &amp; Xing</td>
<td>Fredlund &amp; Xing</td>
</tr>
<tr>
<td>SWCC Fit Source</td>
<td></td>
<td>Data</td>
<td>Data</td>
<td>Zapata Estimation</td>
</tr>
</tbody>
</table>

### Hydraulic Conductivity

<table>
<thead>
<tr>
<th>Waste Rock: SWCC</th>
<th>Tailings: SWCC</th>
</tr>
</thead>
<tbody>
<tr>
<td>Suction (kPa)</td>
<td>VWC</td>
</tr>
<tr>
<td>1</td>
<td>0.195</td>
</tr>
<tr>
<td>2</td>
<td>0.190</td>
</tr>
<tr>
<td>10</td>
<td>0.175</td>
</tr>
<tr>
<td>20</td>
<td>0.170</td>
</tr>
<tr>
<td>100</td>
<td>0.110</td>
</tr>
<tr>
<td>1000</td>
<td>0.065</td>
</tr>
<tr>
<td>10000</td>
<td>0.040</td>
</tr>
</tbody>
</table>

- **Assign materials to regions**

  The next step is to define which materials are applied to which regions.

  1. Select Geometry > Regions...吸入,
  2. For each region the appropriate material type must be selected from the Material drop down menu on the right hand side of the Regions dialog. The regions will be numbered from top to bottom (i.e., Region 1 (Waste Rock) is the cover material). Click OK to any pop-ups which appear. Click OK once the assignments have been made. The material assignments will be as follows:
     Region 1: **Waste Rock**
     Region 2: **Tailings**
     Region 3: **Natural Ground**
  3. Click OK to accept the assignment and close the Regions dialog.

### Specify Initial Conditions (Initial Conditions)

Initial conditions must be specified prior to solving a transient seepage model. In this case we will simply specify an initial head of **-12 m**.

1. Select Initial Conditions > Initial Head...吸入,
2. Select Constant in the Type drop list,
3. for head, ensure h0, is chosen,
4. Enter a head of **-12 m**,
5. Click OK to close the dialog.

### Specify Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A Climate boundary condition will be applied to the ground surface.

A climate boundary condition will be applied to the cover model to simulate the rainfall and evaporation. The steps for specifying the boundary conditions are as follows:

1. Open the Climate Manager dialog by selecting Boundaries > Climate Manager吸入... from the menu,
2. Click the New button to open the New Climate Data dialog,
3. Enter **Australian** as the climate dataset name,
4. Click OK to close the dialog.

**Define Evaporation**
5. Click the **Evaporation** button to open the *Evaporation Properties* dialog,
6. Check **Include**,
7. For Input Option select **Data - Daily Intensity**,
8. Set the Intensity Type to **Parabolic**,
9. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
   
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
10. Open and copy the 4 columns of precipitation data found in the file **SVFLUX Tutorial 1D Waste Rock Cover Design for Australian Climate PR.csv**,
11. Paste them into the *Evaporation Properties* dialog by clicking the **Paste Points** button,
12. Click **OK** to save and close the *Evaporation Properties* dialog.

**Define Evaporation**
1. Click the **Evaporation** button to open the *Evaporation Properties* dialog,
2. Check **Include**,
3. Select **Penman (1948)** as the Potential Evaporation method,
4. Select **Modified Wilson-Penman (1994)** as Actual Evaporation Method,
5. Move to the **Air Temperature** tab,
6. Select **Data - Average Step Function** as Air Temperature Option,
7. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
   
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
8. Open and copy the 3 columns of air temperature data found in the file **SVFLUX Tutorial 1D Waste Rock Cover Design for Australian Climate TA.csv**,
9. Paste them into the **Air Temperature** tab by clicking the **Paste Points** button,
10. Move to the **Air Relative Humidity** tab,
11. Select **Data - Average Step Function** as Relative Humidity Option,
12. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
   
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
13. Open and copy the 3 columns of air relative humidity data found in the file **SVFLUX Tutorial 1D Waste Rock Cover Design for Australian Climate RH.csv**,
14. Paste them into the **Air Relative Humidity** tab by clicking the **Paste Points** button,
15. Move to the **Net Radiation** tab,
16. Select **Expression or Data** as the Net Radiation Option,
17. Move to the **Net Radiation Data** tab,
18. Select **Data - Linear** as the Radiation Option,
19. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
   
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
20. Open and copy the 2 columns of net radiation data found in the file **SVFLUX Tutorial 1D Waste Rock Cover Design for Australian Climate NR.csv**,
21. Paste them into the **Net Radiation Data** tab by clicking the **Paste Points** button,
22. Move to the **Wind Speed** tab,
23. Select **Data - Linear** as the Wind Speed Option,
24. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will
   always be in the sub-folder "Tutorials" of whatever path they chose to use.
25. Open and copy the 2 columns of wind speed data found in the file SVFLUX Tutorial 1D Waste Rock
   Cover Design for Australian Climate WD.csv,
26. Paste them into the Wind Speed tab by clicking the Paste Points button,
27. Click OK on the Evaporation Properties dialog and on the Climate Manager to close.

- Apply boundary conditions to geometry

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select the top region Or R1 in the region drop-down list,
2. From the menu select Boundaries > Boundary Conditions ...,
3. Select the point (0.0) in the list,
4. Select a Climate boundary condition type in the Boundary Condition combo box,
5. Since only 1 climate dataset was defined, Australian will automatically be chosen in the Climate Name
   box,
6. Click Yes to the Maximum Increments pop-up message,
7. Enter Top as the Boundary Name,
8. Click OK to close the Boundary Conditions dialog.

f. Specify Model Output (Results)
A set of output graphs will be generated by default, including a Climate Summary. For instructions on customizing the
output plots see the User Manual or other Tutorial examples. For this tutorial 4 Boundary Flux graphs will be created
to examine the water flow at the top and bottom of the Tailings region.

1. Select Results > Graph Manager ...,
2. To set up an Instantaneous Flow Graph at the top of the Tailings region, on the Boundary Flux tab, click
   New,
3. In the Boundary dropdown select the entry the R2 (-2) to chose the top of the Tailings region,
4. In the Variable dropdown, select Normal Flow. A default Title will be generated,
5. Move to the Update Method tab,
6. Change time Increment to 1 day, so a complete picture of flow across the boundary can be graphed,
7. Click OK to close the dialog,
8. To set up an Cumulative Flow Graph at the top of the Tailings region, on the Boundary Flux tab, click
   Copy,
9. Delete the text in the Title box,
10. In the Variable dropdown, select Normal Flow Cumulative. A default Title will be generated,
11. Click OK to close the dialog,
12. To set up an Instantaneous Flow Graph at the bottom of the Tailings region, on the Boundary Flux tab,
    click New,
13. In the Boundary dropdown select the entry the R3 (-3) to chose the bottom of the Tailings region,
14. In the Variable dropdown, select Normal Flow. A default Title will be generated,
15. Move to the Update Method tab,
16. Change time Increment to 1 day, so a complete picture of flow across the boundary can be graphed,
17. Click OK to close the dialog,
18. To set up an Cumulative Flow Graph at the bottom of the Tailings region, on the Boundary Flux tab, click Copy.
19. Delete the text in the Title box,
20. In the Variable dropdown, select Normal Flow Cumulative. A default Title will be generated,
21. Click OK to close the dialog,
22. Click OK to close Graph manager.

**g. Analyze Model (Solve > Analyze)**

The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

Note that this model can be expected to take over 5 minutes to completely solve the 1 year climate analysis requested.

For more information on FlexPDE click this link: FlexPDE Solver

**h. ACUMESH Results (Solve > Open ACUMESH)**

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**

To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.2.2 ACUMESH Results and Discussion

The most commonly viewed type of report is one which summarizes all the cumulative values at the climate boundary. When a 1D SVFLUX GE model is first opened in ACUMESH the Climate Data Summary dialog will open as well. In this case the cumulative graph in ACUMESH will look like the following graph:

Use the Graphs > Climate Data Summary in ACUMESH... menu option to access this graph at any time.

From this graph we can see that the net Flux is negative, meaning that more water was evaporated across the boundary than entered due to precipitation over the year. We can also see the separation of actual evaporation from potential evaporation occurring between 1-2 months from the start date, highlighting the columns diminishing ability to provide water from below for evaporation.

To examine the Tailings Boundary Flux graphs:

1. In ACUMESH, select the Graphs > Graph Manager menu option,
2. Move to the Boundary Flux tab,
3. Select the desired graph(s),
4. Click the Graph button.

The following graph displays the cumulative flow over the year for the top of the Tailings region (BN287748) and for the bottom of the Tailings region (BN918863). The negative values for flow Volume indicate flow upward in the material column.
The following graph displays the instantaneous flow over the year for the top of the Tailings region (BN287748) and for the bottom of the Tailings region (BN918863). The negative values for flow Volume indicate flow upward in the material column.

When considering this information for evaluating this potential design it can be noted that water is flowing in and out of the base of the mine tailings potentially carrying contaminants into the natural ground. Overall the net flow is upward driven by a more evaporative climate bringing water upward through the tailings into the waste rock cover and potentially bringing tailings contaminants to the surface.

4.3.3.3 2D Conceptual TSF
Last Updated: Wednesday, May 15, 2019

The following example will introduce some of the features included in SVFLUX GE and will set up a model of a simple Upstream Tailings Storage Facility.
Model Description and Geometry
4.3.3.3.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify boundary conditions
e. Analyze model
f. ACUMESH results

These outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVFLUX GE
   - System: 2D
   - Type: Steady-State
   - Units: Metric
   - Time Units: Seconds (s)
   - Model Name: UPSTREAMTSF
4. Click OK to close the dialog.

b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models.

This model will be divided into two regions, which are named Natural Ground and Tailings. Each region will have one of the materials specified as its material properties. The user may enter geometry by i) drawing on the CAD, ii) using the dynamic input method iii) cut and paste data or they may iv) import geometry from existing model. Each option is presented below.
- **CAD Drawing**
  1. Select View > World Coordinate Systems,
  2. Select Manual in the World Coordinate System dialog,
  3. Enter the coordinates as shown in the table below,

<table>
<thead>
<tr>
<th></th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>0</td>
<td>300</td>
</tr>
<tr>
<td>Y</td>
<td>0</td>
<td>100</td>
</tr>
</tbody>
</table>

4. Click OK to close dialog,
5. Select Geometry > Draw Region Polygon to draw regions as show below (perform the drawing in counter-clockwise order),
6. Double click to complete the region drawn,
7. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
8. Change the first region name from R1 to Natural ground. To do this, highlight the name and type new text,
9. Change the second region name from R2 to Tailings,
10. Click OK to close regions dialog.
11. Draw the Natural ground Region according to the following figure:

   ![Natural ground Region](image)

   Draw the Tailings Region according to the following figure:

   ![Tailings Region](image)

- **Dynamic Input**
  Alternatively, the regions can be created by using the dynamic input method. Follow these steps:
  1. Ensure that Dynamic Input is turned ON in the task bar,
  2. Select Geometry > Draw Region Polygon, the user will see coordinate values that change as the mouse is moved,
  3. Enter 0 as the X coordinate for the first point,
  4. Press the Tab key on your keyboard to move to the Y coordinate,
  5. Enter 0 as the Y coordinate for the first point,
  6. Press the Enter key on your keyboard to finish point 1,
  7. Repeat the steps 3-6 to enter all data points using the remaining data in the Natural ground table below,
8. Use Shift + Enter after the last point to create region,
9. **Repeat** the steps 3-8 to create the second region using the data in the Tailings table below.

• **Cut and Paste**

Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:

1. Open the *Regions* dialog by selecting *Geometry > Regions* 🎨... from the menu,
2. Change the first region name from *R1* to **Natural ground**. To do this, highlight the name and type new text,
3. Press the *New* button to add a second region and name it **Tailings**,
4. Select the Natural ground region and click the *Properties*... button to open the *Region Properties* dialog,
5. Click the *New Polygon*... button to open the *New Region Polygon* dialog,
6. Copy the region coordinate data for Dam region provided below and click the *Paste* button on the *New Region Polygon* dialog to paste the region data into the data grid,
7. Click **OK** to close the dialog and create the new region,
8. Click the **right arrow** at the top right of the Region Properties dialog to move to the other regions,
9. **Repeat** the steps performed for Dam region to create Tailings region,
10. Click **OK** on the *Region Properties* dialog and on the *Regions* dialog to accept the changes.

**Region: Natural ground**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>0</td>
<td>30</td>
</tr>
<tr>
<td>50</td>
<td>30</td>
</tr>
<tr>
<td>70</td>
<td>30</td>
</tr>
<tr>
<td>80</td>
<td>30</td>
</tr>
<tr>
<td>300</td>
<td>30</td>
</tr>
<tr>
<td>300</td>
<td>0</td>
</tr>
</tbody>
</table>

**Region: Tailings**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>50</td>
<td>30</td>
</tr>
<tr>
<td>150</td>
<td>80</td>
</tr>
<tr>
<td>280</td>
<td>80</td>
</tr>
<tr>
<td>300</td>
<td>80</td>
</tr>
<tr>
<td>300</td>
<td>30</td>
</tr>
<tr>
<td>80</td>
<td>30</td>
</tr>
<tr>
<td>70</td>
<td>30</td>
</tr>
</tbody>
</table>

• **Import Geometry from Existing Model**

Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the complete tutorial model which is included in the distribution models. Follow these steps to import geometry from existing model.

1. Open the Import Geomtery dialog by selecting *Geometry > Import > From existing Model* 🎨... from the menu,
2. Select **MineTailings** from the projects list,
3. Select **2D Conceptual TSF Example** in the models list,
4. Click the **Import** button to import geometry,
5. Click **NO** to Import Geometry pop-up message.
If all model geometry has been entered correctly the shape will look like the diagram below.

![Diagram](image)

c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the three materials that will be used. In this case we assume that the user has measured the Hydraulic Conductivity and Volumetric Water Content properties. Both the natural ground and tailings materials are isotropic and therefore the Ky-ratios remain at 1.0. As well, both materials are saturated given the the head boundary condition on this model. This section will provide instructions for creating each of the two materials.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Parameter</th>
<th>Natural ground</th>
<th>Tailings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hydraulic Conductivity</td>
<td>Ksat (m/s)</td>
<td>0.001</td>
<td>0.0605</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.6</td>
<td>0.55</td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting Materials > Manager from the menu,
2. Click the New... button to create a material and enter the name Natural ground,
3. Set Category to Saturated,
4. Click the OK button,
5. Click the HC Properties... button,
6. In the Saturated Hydraulic Conductivity section, enter the ksat value from the table above in the Constant ksat sub-section,
7. Click the OK button,
8. Next, click the VWC Properties... button,
9. Enter the vwc as provided in the table above,
10. Press OK to close the dialog,
11. Repeat the above steps to create Tailings material,
12. Press OK to close the Materials Manager dialog.

Now that all material properties have been entered, we must apply the materials to the corresponding regions.

1. Open the Regions dialog by selecting Geometry > Regions from the menu,
2. Under the Material heading, choose the correct material for each region from the drop down menu.

<table>
<thead>
<tr>
<th>Name (of region)</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Natural Ground</td>
<td>Natural Ground</td>
</tr>
<tr>
<td>Tailings</td>
<td>Tailings Material</td>
</tr>
</tbody>
</table>

3. Press the OK button to accept the changes and close the dialog.

d. Specify Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the
Boundary conditions. A Head of 80 m will be defined on the upstream of the Tailings region. The downstream Head will be set to 30m. The steps for specifying the boundary conditions are as follows:

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

- **Apply Natural Ground Boundary Condition**
  1. Select the **Natural ground** region by clicking on it in the CAD window, or choose it from the Region selector at the top of the CAD window.
  2. From the menu, choose **Boundaries > Boundary Conditions** to open the **Boundary Conditions** dialog,
  3. Select the point (70,30) from the list,
  4. From the **Boundary Condition** drop-down select a **Head Constant** boundary condition. This will cause the Constant box to be enabled,
  5. In the Constant box enter a head of 30 m,
  6. Click **OK** to save the input Boundary Conditions and return to the workspace,

- **Apply Tailings Boundary Condition**
  7. Select the **Tailings** region by clicking on it in the CAD window,
  8. From the menu, choose **Boundaries > Boundary Conditions** to open the **Boundary Conditions** dialog,
  9. Select the point (280,80) from the list,
  10. In the Boundary Condition drop-down select a **Head Constant** boundary condition,
  11. Enter the value 80 m in the Constant box,
  12. Click **OK** to save the input Boundary Conditions and return to the workspace.

More information on boundary conditions can be found in **Boundaries** in your User’s Manual.

e. **Analyze Model**  (Solve > Analyze)
The next step is to analyze the model. Select **Solve > Analyze** in the menu. This action will write the solver file and open the **FlexPDE** solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

f. **ACUMESH Results**  (Solve > Open ACUMESH)
The visual results for the current model may be examined by selecting the **Solve > Open ACUMESH** menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.3.2 ACUMESH Results and Discussion

The following plots are typically desired for a seepage analysis. Each plot, as well as a brief description, is displayed below.

Once you have analyzed the model, the default display in ACUMESH displays the pore-water pressure contours and the finite element mesh used to obtain the solution.

Solution Mesh & Pressure Contours

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas such as the Dam - Filter contact where there is a significant change in hydraulic conductivity. The default pressure contour display is a contour Lines and Flood.

![Conceptual TSF Mesh and Contour Results](image)

The most important contour in the above plot is the one that corresponds to zero pressure. This contour represents the phreatic surface. All material that lies below this line is saturated and all material that lies above this line is considered to be unsaturated. The above design would be acceptable as the water table exits the dam at the beginning of the filter. If the water table had extended to the toe of the dam, there would be concern that the toe of the dam would become unstable due to piping failure.

The user has the option to change the contour line. To change to contour lines only follow these steps:

1. Select Plot > Contours from the menu,
2. Select Lines as the Contour Plot Type,
3. Press OK to close the dialog.

The user has the option to change the contour color setting. To change to contour color follow these steps:

1. Select Plot > Contours from the menu,
2. Select your desired color from the Contour Color Settings drop list,
3. Press OK to close the dialog.

Turn Off Mesh

The mesh can be turned off for certain regions through the following process:

1. Select Mesh > Mesh from the menu,
2. Select 'All' in the list and uncheck the Show Mesh checkbox,
3. Press OK to close the dialog.

Flow Vectors

Flow vectors can be displayed through the following process:

1. Select Plot > Vectors from the menu,
2. Click the Show Vector Layer box,
3. Use the settings options on the Display tab to adjust vector display,
4. Press OK to close the dialog.

Zones of high-velocity flows can be seen in the updated figure.
4.3.3.4 2D Steady State Earth Dam

Last Updated: Wednesday, May 15, 2019

The following example will introduce some of the features included in SVFLUX GE and will set up a model of a simple earth fill dam.

The purpose of this model is to determine:

1. The effects that a clay core and filter will have on the final position of the phreatic surface
2. The total flux that is passing through the dam in both the saturated and unsaturated material regions

The model dimensions and material properties are provided below.

Project: EarthDams
Model: Earth_Fill_Dam
Minimum authorization required: STUDENT (Steps to Check)

Model Description and Geometry
4.3.3.4.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify boundary conditions
e. Specify model output
f. Analyze model
g. ACUMESH results

These outlined steps are detailed in the following sections.

**Note:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in *MyProject* project.
3. Select the following:
   - **Module:** SVFLUX GE
   - **System:** 2D
   - **Type:** Steady-State
   - **Units:** Metric
   - **Time Units:** Seconds (s)
   - **Model Name:** EFDAM
4. Click OK to close the dialog.

### b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models.

This model will be divided into three regions, which are named Earth Fill, Core, and Filter. Each region will have one of the materials specified as its material properties. The user may enter geometry by i) drawing on the CAD, ii) using the dynamic input method iii) cut and paste data or they may iv) import geometry from existing model. Each option is presented below.

- **CAD Drawing**
  1. Select View > World Coordinate Systems,
  2. Select Manual in the World Coordinate System dialog,
  3. Enter the coordinates as shown in the table below,

<table>
<thead>
<tr>
<th></th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>0</td>
<td>52</td>
</tr>
<tr>
<td>Y</td>
<td>-0.5</td>
<td>12</td>
</tr>
</tbody>
</table>
  4. Click OK to close dialog,
  5. Select Geometry > Draw Region Polygon to draw regions as show below (perform the drawing in counter-clockwise order),
NOTE:
Enter the points for the Regions in a counter clock-wise progression to ensure that the Boundary Conditions are properly applied in Step d.

Draw the **Earth Fill Region** according to the following figure:

![Earth Fill Region Diagram](image1)

Draw the **Core Region** according to the following figure:

![Core Region Diagram](image2)

Draw the **Filter Region** according to the following figure:

![Filter Region Diagram](image3)

5. Double click to complete the region drawn,
6. Open the **Regions** dialog by selecting **Geometry > Regions** from the menu,
7. Change the first region name from **R1** to **Earth Fill**. To do this, highlight the name and type new text,
8. Change the second region name from **R2** to **Core**,
9. Change the third region name from **R3** to **Filter**,
10. Click OK to close regions dialog.

**Dynamic Input**
Alternatively, the regions can be created by using the dynamic input method. Follow these steps:

1. Ensure that Dynamic Input is turned ON in the task bar,
2. Select **Geometry > Draw Region Polygon**, the user will see coordinate values that change as the mouse is moved,
3. Enter 0 as the X coordinate for the first point,
4. Press the Tab key on your keyboard to move to the Y coordinate,
5. Enter 0 as the Y coordinate for the first point,
6. Press the Enter key on your keyboard to finish point 1,
7. **Repeat** the steps 3-6 to enter all data points using the remaining data in the Dam Silt Region table below,
8. Use Shift + Enter after the last point to create region,
9. **Repeat** the steps 3-8 to create the second and third regions using the data in the Core and Filter Region tables below.
• **Cut and Paste**
  Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:
  1. Open the Regions dialog by selecting Geometry > Regions ...
  2. Change the first region name from R1 to Dam Silt. To do this, highlight the name and enter Dam Silt,
  3. Press the New button to add a second region and name it Core,
  4. Click New to add the third region and name it Filter,
  5. Select the Earth Fill region and click the Properties... button to open the Region Properties dialog,
  6. Click the New Polygon... button to open the New Region Polygon dialog,
  7. Copy the region coordinate data for Earth Fill region provided in the table below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
  8. Click OK to close the dialog and create the new region,
  9. Click the right arrow at the top right of the Region Properties dialog to move to the other regions,
  10. Repeat the step 5 - 9 to create Core and Filter regions,
  11. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

• **Import Geometry from Existing Model**
  Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the complete tutorial model which is included in the distribution models. Follow these steps to import geometry from existing model.
  1. Open the Import Geometry dialog by selecting Geometry > Import > From existing Model ...
  2. Select EarthDams from the projects list,
  3. Select Earth_Fill_Dam in the models list,
  4. Click the Import button to import geometry,
  5. Click Yes to Import Geometry pop-up message.

Note: The Flux section defined below in the Specify Model Output step will add an additional region point to the Earth Fill geometry. This will be handled automatically by the software so action is not required on the user's part.

<table>
<thead>
<tr>
<th>Region: Dam Silt</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>40</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>52</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>40</td>
<td>6</td>
</tr>
<tr>
<td></td>
<td>28</td>
<td>12</td>
</tr>
<tr>
<td></td>
<td>24</td>
<td>12</td>
</tr>
<tr>
<td></td>
<td>20</td>
<td>10</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Region: Core</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>24</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>24</td>
<td>10</td>
</tr>
<tr>
<td></td>
<td>28</td>
<td>10</td>
</tr>
<tr>
<td></td>
<td>28</td>
<td>0</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Region: Filter</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>40</td>
<td>0</td>
</tr>
<tr>
<td>40</td>
<td>-0.5</td>
<td></td>
</tr>
<tr>
<td>----</td>
<td>------</td>
<td></td>
</tr>
<tr>
<td>52</td>
<td>-0.5</td>
<td></td>
</tr>
<tr>
<td>52</td>
<td>0</td>
<td></td>
</tr>
</tbody>
</table>
If all model geometry has been entered correctly the shape will look like the diagram below.

![Diagram](image)

c. **Apply Material Properties** *(Materials)*

The next step in defining the model is to enter the material properties for the three materials that will be used. A clay is defined for the core, a silt will make up the Earth Fill, and the filter will consist of a sand. Note that all of the materials in this model are isotropic and therefore the Ky-ratios remain at 1.0. This section will provide instructions for creating each of the three materials. In this case we assume that the user has measured the *Volumetric Water Content* and *Hydraulic Conductivity*.

**Earth Fill**

The Earth Fill material properties have been measured as follows using a tempe cell for the SWCC and a falling head test for the saturated hydraulic conductivity. Since the Earth Fill material will experience partial saturation in the model unsaturated initial properties must be entered. Follow these steps to set up the material properties for the Earth Fill material.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Dam Silt</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>Saturated</td>
</tr>
<tr>
<td></td>
<td>SWCC</td>
<td>Fredlund and Xing Fit</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/s)</td>
<td>1.00E-07</td>
</tr>
<tr>
<td></td>
<td>Unsaturated Hydraulic Conductivity</td>
<td>1.00E-04</td>
</tr>
<tr>
<td></td>
<td>p Preset Option</td>
<td>Sandy Loam</td>
</tr>
<tr>
<td></td>
<td>k minimum (m/s)</td>
<td>1.00E-09</td>
</tr>
</tbody>
</table>

1. Open the *Materials* dialog by selecting *Materials > Manager* from the menu,
2. Click the *New*... button to create a material and enter the name Dam Silt,
3. Set Category as described in the table above,
4. Click the *OK* button,
5. Click the *VWC Properties*... button, and enter the Saturated VWC for the material (this input is not theoretically required for solving a steady-state model but does enable additional plotting facilities),
6. In the SWCC section, select *Fredlund & Xing Fit* for the fitting Method from the dropdown selector,
7. Choose a Source Type of *Data*,
8. Click the *Data*... button located beside the *Source* selector to open the SWCC Laboratory Data dialog,
9. Enter the table of values for the *SWCC Data* found in the table below by copying and pasting them using the *Paste Points* button and press *Apply Fit* to accept the changes,

**Earth Fill: SWCC Data**

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.589</td>
<td>0.368</td>
</tr>
<tr>
<td>3.306</td>
<td>0.367</td>
</tr>
</tbody>
</table>
Now that all material properties have been entered, we must apply the materials to the corresponding regions.

### Core Clay

Set up the material properties for the Core Clay material.

<table>
<thead>
<tr>
<th></th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>20.010</td>
<td>0.243</td>
</tr>
<tr>
<td>50.030</td>
<td>0.195</td>
</tr>
<tr>
<td>90.060</td>
<td>0.156</td>
</tr>
<tr>
<td>150.1</td>
<td>0.154</td>
</tr>
</tbody>
</table>

1. Click the OK button to accept the entered information,
2. Next, click the **HC Properties...** button,
3. In the Saturated Hydraulic Conductivity section, enter the \( k_{sat} \) value from the table above in the Constant \( k_{sat} \) sub-section,
4. In the Unsaturated Hydraulic Conductivity section, choose **Modified Campbell Estimation** as the Permeability Method from the drop down menu,
5. Under the p Preset Option drop down menu, choose the appropriate material as indicated in the table above,
6. Click the **OK** button to accept the entered information,
7. Click the **OK** button to close the **Hydraulic Conductivity** dialog,

### Filter Sand

The Filter Sand always remains saturated. Therefore a saturated material is created with saturated volumetric water content and a saturated hydraulic conductivity. These values can be found in the table above. Follow these steps to set up the material properties for the Filter Sand material.

<table>
<thead>
<tr>
<th></th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>90.060</td>
</tr>
<tr>
<td></td>
<td>50.030</td>
</tr>
<tr>
<td></td>
<td>20.010</td>
</tr>
<tr>
<td></td>
<td>150.1</td>
</tr>
</tbody>
</table>

1. Click the **New...** button to create a material and enter the name **Filter Sand**, 
2. Set **Category** to **Saturated**, 
3. Click the **OK** button, 
4. On the **Hydraulic Conductivity** tab, enter \( k_{sat} \) value as shown in the table above, 
5. Click **OK** to save and close the **Hydraulic Conductivity** dialog, 
6. Click the **VWC Properties...** button, enter **Saturated VWC** value found in the initial table. 
7. Click **OK** to close the **Volumetric Water Content** dialog.

### Core Clay

The Core Clay remains mostly saturated. Therefore a saturated material is created with **saturated volumetric water content** and a **saturated hydraulic conductivity**. These values can be found in the table above. Follow these steps to set up the material properties for the Core Clay material.

<table>
<thead>
<tr>
<th></th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>90.060</td>
</tr>
<tr>
<td></td>
<td>50.030</td>
</tr>
<tr>
<td></td>
<td>20.010</td>
</tr>
<tr>
<td></td>
<td>150.1</td>
</tr>
</tbody>
</table>

1. Click the **New...** button to create a material and enter the name **Core Clay**, 
2. Set **Category** to **Saturated**, 
3. Click the **OK** button, 
4. Click the **HC Properties...** button, enter \( k_{sat} \) value found in the initial table, 
5. Click **OK** to save and close the **Hydraulic Conductivity** dialog, 
6. On the **Volumetric Water Content** tab, enter **Saturated VWC** value found in the initial table. 
7. Click **OK** to close the **Volumetric Water Content** dialog.

Now that all material properties have been entered, we must apply the materials to the corresponding regions.

1. Open the **Regions** dialog by selecting **Geometry > Regions** 🍄 from the menu,
2. In the Material Column, assign the material properties using the drop down menu. The materials are assigned according to the following region assignments:

<table>
<thead>
<tr>
<th>Region</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dam Silt</td>
<td>Dam Silt</td>
</tr>
<tr>
<td>Core</td>
<td>Core Clay</td>
</tr>
<tr>
<td>Filter</td>
<td>Filter Sand</td>
</tr>
</tbody>
</table>
3. Press the OK button to accept the changes and close the dialog.

d. Specify Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A Head of 10 m will be defined on the upstream face of the Earth Fill region with the Zero Flux condition being applied to the remainder. The Core will be set to a No BC condition by default and will not need to be modified. The Filter region will have a head of −0.5 m at its base. The steps for specifying the boundary conditions are as follows:

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

- **Apply Upstream Head Boundary Condition**
  1. Select the Dam Silt region by clicking on it in the CAD window or selecting it in the Region Selector button at the top of the CAD window,
  2. Select Boundaries > Boundary Conditions □ from the menu at the top of the CAD window,
  3. Select the point (20,10) from the list,
  4. From the Boundary Condition drop-down select a Head Constant boundary condition. This will cause the Constant box to be enabled,
  5. In the Constant box enter a head of 10 m,
  6. Click OK to save the input Boundary Conditions and return to the workspace,

- **Apply Filter Boundary Condition**
  7. Select the Filter region by clicking on it in the CAD window,
  8. Select Boundaries > Boundary Conditions □ from the menu at the top of the CAD window, and the Boundary Conditions dialog opens,
  9. Select the point (40,−0.5) from the list,
  10. In the Boundary Condition drop-down select a Head Constant boundary condition,
  11. Enter the value −0.5 m in the Constant box,
  12. Click OK to save the input Boundary Conditions and return to the workspace.

More information on boundary conditions can be found in Boundaries in your User's Manual.

Now your screen will look like the image below.

![Diagram showing specified boundary conditions](image)

e. Specify Model Output (Results)

Flux sections are used to report the rate of flow across a portion of the model for a steady state analysis, and the rate
and total volume of flow moving across a portion of the model in a transient analysis. For the current model a flux section will be created at the location shown below.

1. Select Results > Flux Sections from the menu,
2. Select New button to create new flux section,
3. Copy the flux data in the Flux 1 table below and paste in the flux section dialog,
4. Click OK and OK to close Flux Section Properties and Flux Sections dialogs.

### Flux 1

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>40</td>
<td>0</td>
</tr>
<tr>
<td>40</td>
<td>6</td>
</tr>
</tbody>
</table>

If you are planning on completing the **SVFLUX GE 2D Transient Earth Dam Example**, you MUST complete the following steps:

1. Select Results > Transfer Manager
2. Click on the Flux icon, a file called SVFLUX.trn will appear in the dialog, and click OK to close the Transfer Manager dialog.

**NOTE:**
Flux Section labels can be formatted in the same manner as regular text boxes.

Additional information on defining output of the software may be found under the [Results](#) topic section.

### f. Analyze Model  (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the **FlexPDE** solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: [FlexPDE Solver](#)

### g. ACUMESH Results  (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to [ACUMESH Results and Discussion](#).
NOTE:

To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.4.2 ACUMESH Results and Discussion

The following plots are typically desired for a seepage analysis. Each plot, as well as a brief description, is displayed below.

Once you have analyzed the model, the default display in ACUMESH displays the pore-water pressure contours and the finite element mesh used to obtain the solution.

**Solution Mesh & Pressure Contours**

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas such as the Dam–Filter contact where there is a significant change in hydraulic conductivity. The default contour display is a contour Lines and Flood.

![Earth Dam Mesh and Contour Results](image)

The most important contour in the above plot is the one that corresponds to zero pressure. This contour represents the phreatic surface. The above design would be acceptable as the water table exits the dam at the beginning of the filter. If the water table had extended to the toe of the dam, there would be concern that the toe of the dam would become unstable due to a piping failure.

The user is able to control the contour settings by selecting different contour lines or showing the contour labels.

To change to *contour lines and color* follow these steps:

1. Select *Plot > Contours* from the menu,
2. Select *Lines and Flood* as the *Contour Plot Type*,
3. To change to the color scheme in the diagram below, select Default from the *Contour Color Setting* selector,
4. Press *OK* to close the dialog.

To turn on the adjust the *contours* follow these steps:

1. Select *Plot > Contours* from the menu,
2. Select the appropriate *Variable Name*,
3. In the *Contour Variable* section check:
   - *Show Variable Description*
   - *Show Level Legend*
4. Check *Show Region Contours* and *Show Contour Label* below the *Per-Region Settings*,
5. To change to the color scheme in the diagram below, select *Default* from the *Contour Color Setting* selector,
6. Press *OK* to close the dialog.

**Show the Phreatic Surface:**

1. Select *Plot > Water Table Line*,
2. Under the Display section, check the Line box
3. Under the Display section, choose a heavier line under weight in order to easily identify the phreatic surface from other lines on the plot.
4. Click OK to close the Water Table Line dialog.

**Turn Off Mesh**

The mesh can be turned off for certain regions through the following process:

1. Select Mesh > Mesh from the menu,
2. Select All in the list and uncheck Show Mesh the checkbox,
3. Press OK to close the dialog.

**Turn Off Region Fill**

To display the vectors on a white background, first the Region Fill must be disabled:

1. Select Geometry > Region Fill from the menu,
2. Uncheck the Show Region box,
3. Press OK to close the dialog.
4. then complete the actions under Flow Vectors

**Flow Vectors**

Flow vectors can be displayed through the following process:

1. Select Plot > Vectors from the menu,
2. Click the Show Vector Layer box,
3. Press OK to close the dialog.

Zones of high-velocity flows can be seen in the following figure.

![Earth Dam Flow Vector Results](image)

Flow Vectors show both the direction and the magnitude of the flow at specific points in the model. The low conductivity of the core causes the majority of the flow to go up and over the core causing increased gradients in this area. The other area of interest is at the filter. Vectors illustrate that flow is exiting the dam in this region.

**Head Contours**

To change the contours to head contours follow these steps:

1. Select Plot> Contours from the menu and the Contours dialog opens,
2. On the General tab, in the Global settings/Contour Variable section, from the Variable Name drop-down select h (head),
3. In the Contour Variable section de-select:
Show Level Legend
Show Variable Description

4. Check **Show Region Contours** and **Show Contour Label** below the *Per-Region Settings*,
5. Select the Display tab, Under the Contour settings section, change Delta: to 1.
6. Click **OK** to close dialog.

![Earth Dam Flow Head Contours](image)

As expected, most of the head is dissipated in the core of the dam. This is illustrated by how close the contours are in the core. The maximum head in the model occurs on the upstream face of the dam and is equal to ten. This is expected, as this was the boundary condition set on the upstream face of the dam. The lowest head occurs at the filter and is equal to \(-0.5\)m.

**Flux Results**

To view the total flux passing through the dam follow these steps:

1. Select **Reports**> **Report Manager** from menu,
2. Select **Flux Section Tab,**
3. Double click **Flux 1** for **Flux Section Report** dialog to pop-up,
4. Below the **Instantaneous Flow Rate** the results for the **Normal Flow in (m³/s)** will be presented:
   
   \[
   \text{Normal Flow in (m}^3\text{/s)} = 4.009E-08
   \]
5. Exit out of the dialog to go back to **Report Manager** dialog.
4.3.3.5 2D Transient Earth Dam

The following example will introduce some of the features included in SVFLUX GE and the steps to set up a transient model from an existing steady-state model for a simple earth fill dam. The model dimensions are described in the previous section for the 2D Steady-State Earth Dam model.

The purpose of this model is to determine:

1. The effects of a rapid draw down of the reservoir behind the dam on the phreatic surface
2. The total flux that is passing through the dam in both the saturated and unsaturated material regions

Project: EarthDams
Model: T_Earth_Fill_Dam_RDD

Minimum authorization required: Professional (Steps to Check)

Model Description and Geometry
4.3.3.5.1 Model Setup

This transient model is set up based on an existing corresponding steady-state model. It is assumed that the user has already created the model of Earth_Fill_Dam under the project of UserTutorial by following the steps listed in the tutorial. Here are the steps to create the model and adjust the settings.

a. Create model
b. Specify material properties
c. Specify initial conditions
d. Specify boundary conditions
e. Specify model output
f. Analyze model
g. ACUMESH results

These outlined steps are detailed in the following sections.

NOTE:
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

The following steps are required to create a model by doing a Save As of an Existing Model.

1. Enter Expert mode by clicking on the Expert Mode button on the top left of the SVOICE Manager dialog.
   In the Projects section, under the Distribution Projects header, on the left side of the SVOICE Manager dialog, select the EarthDams Project. The models in this project group are displayed on the right side of the SVOICE Manager dialog.

2. Select the Earth_Fill_Dam model from the model list on the right side of the SVOICE Manager dialog by left clicking on it,

3. Press the Save Selected Model as Another Name button on the right hand side of the SVOICE Manager dialog,

4. On the General tab, Select My Project from the Project drop-down menu to store the model in the My Projects folder

5. Select Transient from the Type drop-down,

6. Enter TEFD_RDD to the New File Name box,

7. Click to select the Time tab,

8. Enter values of time shown below into the dialog,
   Time Units:  s
   Start Time:  0
   End Time:  10000

9. Click OK in the Save As dialog. Click Yes to the Time Update dialog, Click OK to the Save As dialog

10. Open the file you just created. Ensure you are in the My Projects folder and then double-click the TEFD_RDD.

c. Specify Material Properties (Materials)

Different material properties will be used than presented in the 2D Steady State Earth Dam tutorial (Earth_Fill_Dam model), as it is assumed that more material testing and analysis has been done to define properties that better represent a rapid draw down scenario.

The next step in defining the model is to adjust the material properties for the three materials to define the
unsaturated parameters, since this is a transient model and such that the volumetric water content and hydraulic conductivity will change with time. The Dam Silt material will used directly measured SWCC and hydraulic conductivity data points. The Filter Sand will use some directly measured SWCC points, while for the Core Clay, some data will be fit by the Fredlund & Xing SWCC method and the Modified Campbell Estimation of hydraulic conductivity will be used.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Dam Silt</th>
<th>Filter Sand</th>
<th>Core Clay</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Unsaturated</td>
<td>Unsaturated</td>
<td>Unsaturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.368</td>
<td>0.35</td>
<td>0.416</td>
</tr>
<tr>
<td></td>
<td>SWCC</td>
<td>Data</td>
<td>Data</td>
<td>Fredlund and Xing Fit</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/s)</td>
<td>1.00E-07</td>
<td>1.00E-04</td>
<td>1.00E-09</td>
</tr>
<tr>
<td></td>
<td>Unsat K Hydr Conductivity</td>
<td>Data</td>
<td>None</td>
<td>Modified Campbell Estimation</td>
</tr>
<tr>
<td></td>
<td>k min (m/s)</td>
<td></td>
<td>1</td>
<td>5.00E-12</td>
</tr>
</tbody>
</table>

**Dam Silt**

1. Open the Materials dialog by selecting Materials > Manager from the menu,
2. Select the Dam Silt in the list and click the VWC Properties... button,
3. In the SWCC section, select Data for the Fitting Method,
4. Click on the data button for the SWCC Laboratory Data dialog to pop-up,
5. Enter the table of values for the SWCC Data found in the table below and press OK to accept the changes,

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>5.8860</td>
<td>0.368</td>
</tr>
<tr>
<td>33.0597</td>
<td>0.367</td>
</tr>
<tr>
<td>200.1240</td>
<td>0.243</td>
</tr>
<tr>
<td>500.3100</td>
<td>0.195</td>
</tr>
<tr>
<td>900.5580</td>
<td>0.156</td>
</tr>
<tr>
<td>1500.9300</td>
<td>0.154</td>
</tr>
</tbody>
</table>

6. Click the OK button to close the Volumetric Water Content dialog,
7. Click the HC Properties... button,
8. In the Unsaturated Hydraulic Conductivity section, select Data as the Permeability Method,
9. Click the Data... button,
10. Enter the table of values for the HC Data found in the table below and press OK to accept the changes,

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>37.90</td>
<td>1.130E-08</td>
</tr>
<tr>
<td>61.76</td>
<td>1.770E-09</td>
</tr>
<tr>
<td>82.80</td>
<td>3.718E-10</td>
</tr>
<tr>
<td>100.76</td>
<td>8.871E-11</td>
</tr>
<tr>
<td>130.84</td>
<td>2.179E-11</td>
</tr>
<tr>
<td>169.07</td>
<td>3.920E-12</td>
</tr>
<tr>
<td>200.00</td>
<td>1.000E-12</td>
</tr>
</tbody>
</table>

11. Press OK to close the HC Properties dialog.

**Filter Sand**
1. Select the Filter Sand in the list and click the Properties... button,
2. Change the Category to Unsaturated,
3. Click the OK button to close the Edit Soil dialog,
4. Click the VWC Properties... button,
5. In the SWCC section, select Data for the Fitting Method,
6. Click on the Data button for the SWCC Laboratory Data dialog to pop-up,
7. Enter the table of values for the SWCC Data found in the table below and press OK to accept the changes,

**Filter Sand: SWCC Data**

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.0100</td>
<td>0.3500</td>
</tr>
<tr>
<td>0.1000</td>
<td>0.3300</td>
</tr>
<tr>
<td>1.0000</td>
<td>0.3000</td>
</tr>
<tr>
<td>100.0000</td>
<td>0.2200</td>
</tr>
<tr>
<td>1000.0000</td>
<td>0.1000</td>
</tr>
</tbody>
</table>

8. Click the OK button to close the Volumetric Water Content dialog.

**Core Clay**

1. Select the Core Clay in the list and click click the Properties... button,
2. Change the Category to Unsaturated,
3. Click the VWC Properties... button,
4. Set the Saturated VWC to 0.416,
5. In the SWCC section, select Fredlund & Xing for the Fitting Method,
6. Select Data for the Source Type,
7. Select Laboratory Data for the Source,
8. Click on the Data button for the SWCC Laboratory Data dialog to pop-up,
9. Enter the table of values for the SWCC Data found in the table below and press Apply Fit to accept the changes,

**Core Clay: SWCC Data**

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.9620</td>
<td>0.4160</td>
</tr>
<tr>
<td>3.0411</td>
<td>0.4130</td>
</tr>
<tr>
<td>4.5126</td>
<td>0.4120</td>
</tr>
<tr>
<td>5.9841</td>
<td>0.4110</td>
</tr>
<tr>
<td>8.0442</td>
<td>0.4100</td>
</tr>
<tr>
<td>20.0123</td>
<td>0.4090</td>
</tr>
<tr>
<td>33.0597</td>
<td>0.4050</td>
</tr>
<tr>
<td>519.9300</td>
<td>0.3310</td>
</tr>
</tbody>
</table>

10. Click the OK button to close the Volumetric Water Content dialog,
11. Click the HC Properties... button,
12. In the Unsaturated Hydraulic Conductivity section, select Modified Campbell Estimation as the Permeability Method,
13. Use User Input as the p Preset Option,
14. Enter p of 1,
15. Enter select 5.000E-12 as the k minimum,
16. Press OK to close the HC Properties dialog,
17. Press OK to close the Materials Manager dialog.

b. Specify Initial Conditions (Model > Initial Conditions)

Initial conditions are generally associated with transient model runs. Their purpose is to provide a reasonable starting point for the solver. The initial conditions here should be set using the following steps:

1. Select Initial Conditions > Initial Head... from the menu,
2. For Type, select the "Transfer File (.trn)" option,
3. In the File Path section, there are two options:
   Option A: You have NOT run the 2D Earth Dam Example: Follow the step below:
   Click Browse button and go to the SVOffice5 Folder on your computer (represented by XXX in the path that follows), then XXX/SVOffice 5/All Projects/EarthDams/2D/SteadyState/Earth_Fill_Dam\Output\SVFLUX_2.trn. It is assumed that the steady state model of Earth_Fill_Dam distributed with the software has been run before. Continue with Step 4 below.
   Option B: You have run the 2D Earth Dam Example: Follow the step below:
   Click Browse button and go to the SVOffice5 Folder on your computer (represented by XXX in the path that follows), then XXX/SVOffice 5/My Projects/2D/SteadyState/EFDAM\Output\SVFLUX_2.trn. It is assumed that the steady state model of EFDAM was created from the previous tutorial example titled 2D Earth Dam Example and has been run before. Continue with Step 4 below.
4. Click Open to close the Specify Initial Head File dialog,
5. Click OK to close the Initial Conditions - Head dialog. Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions.

c. Specify Boundary Conditions (Model > Boundaries)

Apply Upstream Head Boundary Condition

1. Select the Dam region by clicking on it in the CAD window,
2. Select Boundaries > Boundary Conditions from the menu,
3. Select the point (20,10) from the list,
4. In section Update Selected segment, Under the Boundary Condition drop-down select a Head data boundary condition. This will cause the Head data box to be enabled,
5. Click the Boundary Data... button, and the Head Data dialog appears,
6. In the Head data box enter the following data points which indicates head drop with time,

<table>
<thead>
<tr>
<th>Time (s)</th>
<th>Head (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>10</td>
</tr>
<tr>
<td>10</td>
<td>10</td>
</tr>
<tr>
<td>10000</td>
<td>5</td>
</tr>
</tbody>
</table>
7. Click OK to close the Head Data dialog,
8. Click OK to close the input Boundary Conditions dialog.

d. Specify Model Output (Model > Reporting)

Flux sections are used to report the rate and the total volume of flow moving across a portion of the model in a transient analysis, and the rate of flow across a portion of the model for a steady state analysis. The flux sections created in the previous steady state model will be preserved in this transient model.
The default settings for the report will be accepted and used in this transient model.

**e. Analyze Model**  (Solve > Analyze)

The next step is to analyze the model. Select **Solve > Analyze** in the menu. This action will write the descriptor file and open the **FlexPDE** solver. The solver will automatically begin solving the model. After the model has finished solving, the results will be displayed in the dialog of thumbnail plots within the **FlexPDE** solver. Right-click the mouse and select “Maximize” (or double left-click the mouse) to enlarge any of the thumbnail plots. This section will give a brief analysis for each plot that was generated.

These reports are intended to provide the user with low-quality graphs which give a rough indication of the results. Creating professional-quality visualizations of the results can be accomplished with ACUMESH software, the use of which is described below.

The Flux through the model is displayed in the dialog report showing a breakdown of the X, Y, and Normal components of flow across the Flux section. The model runs until Time at the top left hand corner of the FLXPDE dialog reaches 10000. Once complete, **FlexPDE** will report the Flow information. For this model the flow through Flux 1 is as follows:

- Instantaneous Flow Rate
  - Normal Flow in (m^3/s) = 7.63 e -8
- Cumulative Flow
  - Normal Flow Cumulative in (m^3) = 7.57 e -4

For more information on FlexPDE click this link: [FlexPDE Solver](#)

**f. ACUMESH Results**  (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the **Solve > Open ACUMESH** menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to **ACUMESH Results and Discussion**.

**NOTE:**

To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.

**4.3.3.5.2 ACUMESH Results and Discussion**

The following plots are typically desired for a seepage analysis. Each plot, as well as a brief description, is displayed below.

Once you have analyzed the model, the default display in ACUMESH displays the pore-water pressure contours and the finite element mesh used to obtain the solution.

**Solution Mesh & Pressure Contours**
The final phreatic surface at Time=10000s shows that the pore-water pressure in the core is not able to dissipate as easily as in the surrounding more permeable silt.

**Head Contours**

As expected, most of the head is dissipated in the core of the dam. This is illustrated by how close the contours are in the core.

The current visualization can be exported on a standardized format through the following steps:

1. Select *File > Screenshot* from the menu,
2. Specify a file name, and
3. Specify a file type.

4.3.3.6 2D Earth Dam Cut Off Flow GE

The following example will introduce some of the features included in SVFLUX GE and will set up a model of a simple earth fill dam with a cut off wall. The purpose of this model is to determine the effects that a cut off wall will have on the total flux that is passing through the dam, i.e., above the cut off wall, and below the cut off wall. Also of interest is the final position of the phreatic surface.

**Project:** EarthDams

**Model:** EarthDamCutoffFlow

Minimum authorization required: Full ([Steps to Check](#))

**Model Geometry**
4.3.3.6.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify boundary conditions
e. Specify model output
f. Analyze model
g. ACUMESH results

These outlined steps are detailed in the following sections.

**NOTE:**

Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - **Module:** SVFLUX GE
   - **System:** 2D
   - **Type:** Steady-State
   - **Units:** Imperial
   - **Time Units:** Seconds (s)
   - **Model Name:** CUTOFF
4. Click OK to close the dialog.

b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and can be either drawn by the user or defined as a set of coordinates. Model Geometry can be imported from either .DXF files or from existing models.

This model will be divided into four regions: Dam, R2, R3, and CutOff. Each region will have one of the materials specified as its material properties. The user may enter geometry by i) drawing on the CAD, ii) using the dynamic input method iii) cut and paste data or they may iv) import geometry from existing model. Each option is presented below.

- **CAD Drawing**
  1. Select View > World Coordinate Systems,
  2. Select Manual in the World Coordinate System dialog,
  3. Enter the coordinates as shown in the table below,

<table>
<thead>
<tr>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>-10</td>
</tr>
<tr>
<td>Y</td>
<td>400</td>
</tr>
</tbody>
</table>
  
4. Click OK to close dialog,
5. Select Geometry > Draw Region Polygon to draw regions (perform the drawing in counter-clockwise order),
6. Double click to complete the region drawn,
7. Open the Regions dialog by selecting Geometry > Regions... from the menu,
8. Change the first region name from R1 to Dam. To do this, highlight the name and type new text,
9. Change the fourth region name from R4 to CutOff,
10. Click OK to close regions dialog.

Draw the **Dam Region** according to the following figure:

![Dam Region Diagram](image1)

Draw the **R2 Region** according to the following figure:

![R2 Region Diagram](image2)

Draw the **R3 Region** according to the following figure:

![R3 Region Diagram](image3)

Draw the **CutOff Region** according to the following figure:
• **Dynamic Input**
  
  Alternatively, the regions can be created by using the dynamic input method. Follow these steps:
  
  1. Ensure that Dynamic Input is turned ON in the task bar,
  2. Select **Geometry > Draw Region Polygon**, the user will see coordinate values that change as the mouse is moved,
  3. Enter **165** as the X coordinate for the first point,
  4. Press the Tab key on your keyboard to move to the Y coordinate,
  5. Enter **610** as the Y coordinate for the first point,
  6. Press the Enter key on your keyboard to finish point 1,
  7. **Repeat** the steps 3-6 to enter all data points using the remaining data in the Dam Region table below,
  8. Use Shift + Enter after the last point to create region,
  9. **Repeat** the steps 3-8 to create the second, third and forth regions using the data in the R2, R3 and Cutoff Region tables below.

• **Cut and Paste**
  
  Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:
  
  1. Open the **Regions** dialog by selecting **Geometry > Regions...** from the menu,
  2. Press the **New** button thrice button to add the second, third and forth regions to the list,

  The shapes that define each material region will now be created. The steps to create the **R1** region are as follows:
  
  3. Change the first region name from **R1** to **Dam**. To do this, highlight the name and type new text,
  4. Change the fourth region name from **R4** to **Cutoff**. To do this, highlight the name and type new text,
  5. Click on the Dam region and press the **Properties**... button,
  6. Click on the **New Polygon**... button to open the **New Region Polygon** dialog,
  7. Copy and paste the region coordinates from the table below into the dialog using the **Paste** button,
  8. Click OK to close the **New Region Polygon** dialog, Click the arrow in the top right corner of the Region Properties Dialog to advance to the next region.
  9. **Repeat** steps 6 - 8 to define **R2**, **R3** and **Cutoff** regions shapes,
  10. Press **OK** to close the **Regions Properties** dialog. Press **OK** again to close the **Regions** dialog.
Import Geometry from Existing Model

Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the complete tutorial model which is included in the distribution models. Follow these steps to import geometry from existing model.

1. Open the Import Geometry dialog by selecting Geometry > Import > From existing Model ... from the menu,
2. Select EarthDams from the projects list,
3. Select EarthDamCutOffFlow in the models list,
4. Click the Import button to import geometry,
5. Click Yes to Import Geometry pop-up message,
6. Click No to second pop-up message to avoid copying material properties,
7. Click OK to close dialog.

NOTE:
Because the CutOff region overlaps with the R2 region the order in which the regions appear in the region list is significant. Regions that are placed higher in the regions list take priority. So in this case we require the R2 region to be placed above the CutOff region in the regions list. This is accomplished by either defining R2 before the CutOff region or by using the Move Up or Move Down buttons on the Region Properties dialog to place the regions in the appropriate order.
If all model geometry has been entered correctly the shape will look like the diagram below.
The next step in defining the model is to enter the material properties for the four materials that will be used. A till is defined for the Dam, a sandy clay will make up R2, a silt loam for R3, and a concrete for the Cutoff. This section will provide instructions for creating each of the four materials.

### Tabs

**New Material**
- Category: Unsaturated

**Volumetric Water Content**
- Saturated VWC: 0.368
- SWCC: Fredlund and Xing Fit

**Hydraulic Conductivity**
- ksat (ft/s): 3.51E-04, 1.61E-04, 3.28E-12, 3.80E-06
- Modified Campbell Estimation

### Material Properties

<table>
<thead>
<tr>
<th>Material</th>
<th>Silt Loam</th>
<th>Sandy Clay</th>
<th>Concrete</th>
<th>Till</th>
</tr>
</thead>
<tbody>
<tr>
<td>Category</td>
<td>Unsaturated</td>
<td>Unsaturated</td>
<td>Unsaturated</td>
<td>Saturated</td>
</tr>
<tr>
<td>Saturated VWC</td>
<td>0.368</td>
<td>0.33</td>
<td>0.1</td>
<td>0.33</td>
</tr>
<tr>
<td>SWCC</td>
<td>Fredlund and Xing Fit</td>
<td>Fredlund and Xing Fit</td>
<td>Fredlund and Xing Fit</td>
<td></td>
</tr>
<tr>
<td>ksat (ft/s)</td>
<td>3.51E-04</td>
<td>1.61E-04</td>
<td>3.28E-12</td>
<td>3.80E-06</td>
</tr>
<tr>
<td>Modified Campbell Estimation</td>
<td>Modified Campbell Estimation</td>
<td>Modified Campbell Estimation</td>
<td></td>
<td></td>
</tr>
<tr>
<td>p Preset Option</td>
<td>Silt Loam</td>
<td>Sandy Clay</td>
<td>Loam</td>
<td>Sand</td>
</tr>
<tr>
<td>k minimum (ft/s)</td>
<td>1.00E-10</td>
<td>1.00E-10</td>
<td>1.00E-13</td>
<td></td>
</tr>
</tbody>
</table>

### Silt Loam - Soil-water characteristic curve

SWCC material properties for the Silt Loam material must be set. Follow these steps to set up the SWCC values for the Silt Loam material.

1. Open the Materials Manager dialog by selecting Materials > Manager... from the menu,
2. Click the New... button to create a material and enter the name Silt Loam,
3. Set Category to Unsaturated, click OK to close the New Material dialog,
4. Click the VWC Properties... button, and enter the Saturated VWC for the Silt Loam material as provided in the table above (this input is not theoretically required for solving a steady-state model but does enable additional plotting facilities),
5. In the SWCC section, select Fredlund & Xing Fit for the fitting Method from the dropdown selector,
6. Choose a Source Type of Data,
7. Click the Data... button located beside the Source selector to open the SWCC Laboratory Data dialog,
8. Enter the table of values for the SWCC Data found in the table below by copying and pasting them using the Paste Points button, and press Apply Fit to accept the changes,
9. Use the drop down list and graph button to display SWCC curve,
10. Click the OK button to accept the entered information,
Silt Loam: SWCC Data

<table>
<thead>
<tr>
<th>Suction (psf)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>11.3</td>
<td>0.367</td>
</tr>
<tr>
<td>100</td>
<td>0.32</td>
</tr>
<tr>
<td>430</td>
<td>0.196</td>
</tr>
<tr>
<td>6280</td>
<td>0.177</td>
</tr>
</tbody>
</table>

11. Next, click the **HC Properties**... button,
12. In the Saturated Hydraulic Conductivity section, enter the **ksat** value from the table above in the Constant ksat sub-section,
13. In the Unsaturated Hydraulic Conductivity section, choose **Modified Campbell Estimation** as the Permeability Method from the drop down menu,
14. Under the **p** Preset Option drop down menu, choose the appropriate material as indicated in the table above,

**NOTE:**
The **p Preset Option** is based on the users input of material. Please choose the material most similar to the properties provided.

15. Enter the **k** minimum,
16. Click **OK** to save and close the **Hydraulic Conductivity** dialog

Repeat steps 2 - 16 for the **Sandy Clay and Concrete** materials using the values given in the tables. Enter the parameter for **Till** material by following the steps below.

1. Click the **New...** button to create a material and enter the name **Till**,
2. Set **Category** to **Saturated**,
3. Click the **OK** button,
4. Click the **HC Properties**... button,
5. In the Saturated Hydraulic Conductivity section, enter the **ksat** value from the table above in the Constant ksat sub-section,
6. Click the **VWC Properties**... button,
7. Enter the **vwc** as provided in the table above,
8. Click the **OK** button to accept the entered information,

Sandy Clay: SWCC Data

<table>
<thead>
<tr>
<th>Suction (psf)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.92</td>
<td>0.329</td>
</tr>
<tr>
<td>40.4</td>
<td>0.323</td>
</tr>
<tr>
<td>59.3</td>
<td>0.317</td>
</tr>
<tr>
<td>67.4</td>
<td>0.301</td>
</tr>
<tr>
<td>87.0</td>
<td>0.242</td>
</tr>
<tr>
<td>128.0</td>
<td>0.200</td>
</tr>
<tr>
<td>1870</td>
<td>0.118</td>
</tr>
</tbody>
</table>
Now that all material properties have been entered, we must apply the materials to the corresponding regions.

1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
2. Select the Dam region and assign the Till material to this region by selecting Till from the Material column,
3. Select the R2 region and assign the Sandy Clay material to this region,
4. Select the R3 region and assign the Silt Loam material to this region,
5. Select the Cutoff region and assign the Concrete material to this region,
6. Press the OK button to accept the changes and close the dialog.

**d. Specify Boundary Conditions (Boundaries)**

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A head of 688 ft will be defined on the upstream face of the Dam region. The downstream side of the Dam will have a review boundary condition applied. The background water table on the downstream side of the Dam region will have a head of 560 ft. The steps for specifying these boundary conditions are as follows:

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

- **Earth Dam Boundary Conditions:**
  1. Select the Dam region by clicking on it in the CAD window,
  2. Select Boundaries > Boundary Conditions... to open the Boundary Conditions dialog,
  3. Select the point (165,610) from the list,
  4. From the Boundary Condition drop-down select a Head Constant boundary condition. This will cause the Constant box to be enabled,
  5. In the Constant box enter a head of 688,
  6. Select the point (325,710) from the list and select the Zero Flux boundary condition type,
  7. Select the point (350,710) from the list and select the Zero Flux boundary condition type,
  8. Select the point (365,710) from the list and select the Review boundary condition type,
  9. Select the point (525,610) from the list and select the Zero Flux boundary condition type,
  10. Click OK to save the input Boundary Conditions and return to the workspace,

- **R2 Boundary Conditions:**
  11. Select the R2 region by clicking on it in the CAD window,
  12. Select Boundaries > Boundary Conditions... to open the Boundary Conditions dialog,
  13. Select the point (690,505) from the list,
  14. From the Boundary Condition drop-down select a Head Constant boundary condition. This will cause the Constant box to be enabled,
  15. In the Constant box enter a head of 560,
16. Select the point (690,610) from the list and select the **Continue** boundary condition type,
17. Select the point (165, 610) from the list,
18. From the Boundary Condition drop-down select a **Head Constant** boundary condition. This will cause the Constant box to be enabled,
19. In the Constant box enter a head of 688,
20. Select the point (0,610) from the list and select the **Continue** boundary condition type,
21. Click OK to save the input Boundary Conditions and return to the workspace,

- **R3 Boundary Conditions:**
22. Select the R3 region by clicking on it in the CAD window,
23. Select Boundaries > Boundary Conditions... to open the **Boundary Conditions** dialog,
24. Select the point (690,455) from the list,
25. From the Boundary Condition drop-down select a **Head Constant** boundary condition. This will cause the Constant box to be enabled,
26. In the Constant box enter a head of 560,
27. Select the point (0,505) from the list,
28. From the Boundary Condition drop-down select a **Head Constant** boundary condition. This will cause the Constant box to be enabled,
29. In the Constant box enter a head of 688,
30. Click OK to save the input Boundary Conditions and return to the workspace.
Now your screen will look like the image below.

![Diagram showing flux sections in a model]

**e. Specify Model Output (Results)**

Flux sections are used to report the rate of flow across a portion of the model for a steady state analysis, and the rate and total volume of flow moving across a portion of the model in a transient analysis. For the current model two flux sections will be created at the location shown in the screenshot below.

In this model we are interested in flow through the earth dam and below the cut of wall. Therefore two flux sections will be defined in the following steps:

1. Select *Results > Flux Sections* \(\rightarrow\) ... from the menu to open the *Flux Sections* dialog,
2. Click the **New** button to add a new flux section and the *Flux Section Properties* dialog opens up
3. Copy the points from the table below for *Flux 1* and paste them into the dialog using the **Paste Points** button,
4. Press **OK** to close the *Flux Section Properties* dialog,
5. **Repeat** steps 2 and 4 for *Flux 2*,
6. Press **OK** to close the *Flux Sections* dialog.

**Flux 1:**

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>350</td>
<td>610</td>
</tr>
<tr>
<td>350</td>
<td>710</td>
</tr>
</tbody>
</table>

**Flux 2:**

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>350</td>
<td>455</td>
</tr>
<tr>
<td>350</td>
<td>505</td>
</tr>
</tbody>
</table>

Your screen will look similar to the screenshot below.
f. Analyze model  (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver.

g. ACUMESH Results  (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.6.2 ACUMESH Results and Discussion

The Flux through the model is displayed in the FlexPDE dialog report showing a breakdown of the \(X\), \(Y\), and Normal components of flow across the Flux section. For this model the normal flow through Flux 1 and Flux is 2.64 e-4 ft^3/s and 6.04e-3 ft^3/s, respectively.

The following plots are typically desired for a seepage analysis. Each plot, as well as a brief description, is displayed below.

Solution Mesh & Pressure Contours

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas. The default contour display is a contour Lines and Flood.

Earth Dam Cut Off Mesh and Contour Results

The most important contour in the above plot is the one that corresponds to zero pressure. This contour represents the phreatic surface. All material that lies below this line is saturated and all material that lies above this line is considered to be unsaturated.

Turn on Phreatic Surface

The Phreatic surface can be switched on or off through the following process:

1. Select Plot > Water table line
2. In the Display section on the General tab, check the box in from of Line
3. Press OK to close the dialog.

Turn Off Mesh

The mesh can be turned off for certain regions through the following process:

1. Select Mesh > Mesh from the menu,
2. In the Select a Region section, select \textbf{All} in the list and in the Mesh Settings Section uncheck the \textbf{Show Mesh} checkbox,
3. Press OK to close the dialog.

Head Contours

To change the contours to head contours follow these steps:

1. Select Plot > Contours from the menu,
2. Select the General Tab. In the Contour Variable section, from the Variable Name drop-down, select h (head), and check Show Level Legend.
3. In the Per-Region Settings section check Show Region Contours, and uncheck Show Contour label.
4. Select the Display Tab and in the Contour Settings section, set Delta: equal to 10.
5. Click OK to close dialog.

As expected, most of the head is dissipated in the cut off wall. This is illustrated by how close the contours are in the cut of wall.

**Flow Vectors**

Flow vectors can be displayed through the following process:

1. Select Plot > Vectors from the menu,
2. In the Vector Setting section, click the Show Vector Layer box,
3. Press OK to close the dialog.

Zones of high-velocity flows can be seen in the following figure.

Flow Vectors show both the direction and the magnitude of the flow at specific points in the model. The cut off wall causes the majority of the flow to go either above the wall or below it. The increase in gradients below the cut of wall is prominent in the screenshot above.

**Flux Results**
To view the total flux passing through the model, follow these steps:

1. Select Reports > Report Manager from menu,
2. Select Flux Section Tab,
3. Double click **Flux 1** for Flux Section Report dialog to pop-up,
4. Below the Instantaneous Flow Rate the results for the Normal Flow in (m^3/day) will be presented:

   Normal Flow in (ft^3/s) = 2.635169e-04

5. Exit out of the dialog to go back to Report Manager dialog,
6. Repeat these steps for **Flux 2**.

<table>
<thead>
<tr>
<th>Flux 1 (ft^3/s)</th>
<th>2.64E-4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flux 2 (ft^3/s)</td>
<td>6.04E-3</td>
</tr>
</tbody>
</table>
4.3.3.7  2D Layered Hill

This example demonstrates how to setup and analyze a two dimensional area that models the transient seepage conditions within a layered hill slope under constant infiltration. Rulon and Freeze (1985) studied this problem using a sandbox model.

This model is presented in the Unsaturated Soil Mechanics in Engineering Practice textbook. (Section 8.3.12 Example of Seepage within Layered Hill Slope. Figures 8.61 - 8.69)

Project:          USMEP_Textbook
Model:            LayeredHillSlopeSeepage
Minimum authorization required: Full (Steps to Check)

Model Geometry and Description
The geometry of this model consists of 3 regions. A fine sand layer is surrounded above and below by medium sand layers. Infiltration occurs only through the crest of the slope.
4.3.3.7.1 Model Setup

The following steps will be required to set up this model:

   a. Create model  
   b. Enter geometry  
   c. Apply material properties  
   d. Specify initial conditions  
   e. Specify boundary conditions  
   f. Analyze model  
   g. ACUMESH results

**NOTE:**  
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,  
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in MyProject project.  
3. Select the following entries:
   
<table>
<thead>
<tr>
<th>Entry</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Module:</td>
<td>SVFLUX GE</td>
</tr>
<tr>
<td>System:</td>
<td>2D</td>
</tr>
<tr>
<td>Type:</td>
<td>Transient</td>
</tr>
<tr>
<td>Units:</td>
<td>Metric</td>
</tr>
<tr>
<td>Time Units:</td>
<td>Seconds (s)</td>
</tr>
<tr>
<td>End Time:</td>
<td>500</td>
</tr>
<tr>
<td>Model Name:</td>
<td>LAYEREDHILL</td>
</tr>
</tbody>
</table>
4. Click the OK button to save the model and close the New Model dialog,  
5. The new model will be automatically added to the models list and the new model will be opened.

b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and can be either drawn by the user or defined as a set of coordinates. Model geometry can also be imported from either .DXF files or from existing models.

This model consists of three regions which are named R1, R2, and R3. The user may enter geometry by i) drawing on the CAD, ii) using the dynamic input method iii) cut and paste data or they may iv) import geometry from existing model. Each option is presented below.

- **CAD Drawing**

   1. Select View > World Coordinate Systems,  
   2. Select Manual in the World Coordinate System dialog,  
   3. Enter the coordinates as shown in the table below,  
   4. Click OK to close dialog,  

<table>
<thead>
<tr>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>0</td>
</tr>
<tr>
<td>Y</td>
<td>0</td>
</tr>
</tbody>
</table>
5. Click OK to close dialog,
6. Select Geometry > Draw Region Polygon to draw regions (perform the drawing in counter-clockwise order),
7. Double click to complete the region drawn.

Draw the **R1 Region** according to the following figure:

![Diagram of R1 Region](image)

Draw the **R2 Region** according to the following figure:

![Diagram of R2 Region](image)

Draw the **R3 Region** according to the following figure:

![Diagram of R3 Region](image)

- **Dynamic Input**
  Alternatively, the regions can be created by using the dynamic input method. Follow these steps:
  1. Ensure that Dynamic Input is turned ON in the task bar,
  2. Select *Geometry > Draw Region Polygon*, the user will see coordinate values that change as the mouse is moved,
  3. Enter *165* as the X coordinate for the first point,
  4. Press the Tab key on your keyboard to move to the Y coordinate,
  5. Enter *610* as the Y coordinate for the first point,
  6. Press the Enter key on your keyboard to finish point 1,
  7. **Repeat** the steps 3-6 to enter all data points using the remaining data in the R1 Region table below,
  8. Use Shift + Enter after the last point to create region,
  9. **Repeat** the steps 3-8 to create the second, third and forth regions using the data in the R2 and R3 Region tables below.

- **Cut and Paste**
  Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:
  1. Open the *Regions* dialog by selecting *Geometry > Regions...* from the menu,
  2. Press the *New* button twice to add the second and third regions to the list,

The shapes that define each material region will now be created. The steps to create the **R1** region are as follows:

3. Select **R1** region in the region list box and press the *Properties*... button,
4. Click on the New Polygon... button to open the New Region Polygon dialog,
5. Copy and paste the region coordinates from the table below into the dialog using the Paste button,
6. Click OK to close the New Region Polygon dialog and Region Properties dialogs,
7. Click the right arrow at the top right of the Region Properties dialog to move to the second region R2,
8. Repeat the steps preformed for R1 to create regions R2 and R3,
9. Press OK to close the Regions dialog.

Region: R1

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>2.4</td>
<td>0</td>
</tr>
<tr>
<td>2.4</td>
<td>0.6</td>
</tr>
<tr>
<td>0.8</td>
<td>0.6</td>
</tr>
<tr>
<td>0</td>
<td>0.2</td>
</tr>
</tbody>
</table>

Region: R2

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.6</td>
<td>1</td>
</tr>
<tr>
<td>2.4</td>
<td>1</td>
</tr>
<tr>
<td>2.4</td>
<td>0.7</td>
</tr>
<tr>
<td>1</td>
<td>0.7</td>
</tr>
</tbody>
</table>

Region: R3

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0.7</td>
</tr>
<tr>
<td>0.8</td>
<td>0.6</td>
</tr>
<tr>
<td>2.4</td>
<td>0.6</td>
</tr>
<tr>
<td>2.4</td>
<td>0.7</td>
</tr>
</tbody>
</table>

**Import Geometry from Existing Model**

Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the complete tutorial model which is included in the distribution models. Follow these steps to import geometry from existing model.

1. Open the Import Geometry dialog by selecting Geometry > Import > From existing Model from the menu,
2. Select USMEP_Textbook from the projects list,
3. Select LayeredHillSlopeSeepage in the models list,
4. Click the Import button to import geometry,
5. Click Yes to Import Geometry pop-up message,
6. Click No to second pop-up message to avoid copying material properties,
7. Click OK to close dialog.

If all model geometry has been entered correctly the shape will look like the diagram below.
c. Apply Material Properties  (Materials)

The next step in defining the model is to enter the material properties. A medium sand material will be used for the bottom and top regions of the slope and a fine sand material will be used for the thin layer within the slope. Both materials will be unsaturated. The material parameters can be read directly from the figures in the Unsaturated Soil Mechanics in Engineering Practice textbook and entered directly in SVFLUX GE. This section will provide instructions for creating each material.

1. Open the Materials dialog by selecting Materials > Manager… from the menu,
2. Click the New… button to create a material,
3. Enter the name Medium Sand,
4. Set Category to Unsaturated, Click OK to close the New Material dialog,
5. Click the VWC Properties… button, and enter the Saturated VWC for the Medium Sand material as provided in the table below,
6. In the SWCC section, select Fredlund & Xing Fit for the fitting Method from the dropdown selector,
7. Choose a Source Type of Data,
8. Click the Data… button located beside the Source selector to open the SWCC Laboratory Data dialog,
9. Enter the table of values for the SWCC Data found in the table below by copying and pasting them using the Paste Points button, and press Apply Fit to accept the changes,
10. Click the OK button to accept the entered information,
11. Next, click the HC Properties… button,
12. In the Saturated Hydraulic Conductivity section, enter the ksat value for the Medium Sand from the table below in the Constant ksat sub-section,
13. In the Unsaturated Hydraulic Conductivity section, choose Fredlund, Xing and Huang Estimation as the Permeability Method from the drop down menu,
14. Enter the k minimum,
15. Click OK to save and close the Hydraulic Conductivity dialog
16. Repeat these steps for the Fine Sand material,
17. Click OK to close the Materials Manager dialog.

<table>
<thead>
<tr>
<th>Material:</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tabs</strong></td>
<td><strong>Parameters</strong></td>
</tr>
<tr>
<td>New Material</td>
<td>Category</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
</tr>
<tr>
<td>-------------------------</td>
<td>--------------</td>
</tr>
<tr>
<td>SWCC</td>
<td>Fredlund and Xing Fit</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Hydrologic Conductivity</th>
<th>ksat (m/s)</th>
<th>0.0014</th>
<th>5.5e-5</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unsaturated Hydraulic Conductivity</td>
<td>Fredlund, Xing and Huang Estimation</td>
<td></td>
<td></td>
</tr>
<tr>
<td>k minimum (m/s)</td>
<td>1e-14 m/s</td>
<td>1e-14 m/s</td>
<td></td>
</tr>
</tbody>
</table>

**Medium Sand: SWCC Data**

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.08</td>
<td>0.495</td>
</tr>
<tr>
<td>2.67</td>
<td>0.484</td>
</tr>
<tr>
<td>7.63</td>
<td>0.266</td>
</tr>
<tr>
<td>11.85</td>
<td>0.195</td>
</tr>
<tr>
<td>96.2</td>
<td>0.112</td>
</tr>
<tr>
<td>481</td>
<td>0.082</td>
</tr>
<tr>
<td>1107</td>
<td>0.07</td>
</tr>
<tr>
<td>6640</td>
<td>0.047</td>
</tr>
</tbody>
</table>

**Fine Sand: SWCC Data**

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.08</td>
<td>0.495</td>
</tr>
<tr>
<td>3.9</td>
<td>0.477</td>
</tr>
<tr>
<td>7.4</td>
<td>0.32</td>
</tr>
<tr>
<td>14.2</td>
<td>0.18</td>
</tr>
<tr>
<td>85</td>
<td>0.115</td>
</tr>
<tr>
<td>90.3</td>
<td>0.114</td>
</tr>
<tr>
<td>264.4</td>
<td>0.092</td>
</tr>
<tr>
<td>983</td>
<td>0.0713</td>
</tr>
<tr>
<td>3244</td>
<td>0.0555</td>
</tr>
<tr>
<td>8432</td>
<td>0.0443</td>
</tr>
</tbody>
</table>

The materials need to be applied to the model regions by following these steps:

1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
2. Under the Material heading, for the R1 region, select Medium Sand from the Material drop down list,
3. For the R2, select Medium Sand from the Material drop down list,
4. For the R3 region, select Fine Sand from the Material drop down list,
5. Click OK to close the Regions dialog.

**d. Specify Initial Conditions** (Initial Conditions)

Initial conditions must be specified prior to solving a transient model. In this model an initial water table will be specified.

1. Select Initial Conditions > Initial Head \( h_0 \) ... from the menu, and the Initial Conditions - Head dialog opens,
2. Select the following settings,
   - Scope: Global
   - Variable: \( h_0 \)
   - Type: Water Table
Suction:  
3. Click OK to close the dialog,
4. Select Initial Conditions > Initial Water Table... from the menu, and the Initial Water Table dialog opens,
5. Copy the data from the table below (do not include the header row) and click the Paste Points button to paste the data into the dialog,
6. Click OK to close the Initial Water Table dialog.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0.3</td>
</tr>
<tr>
<td>0.2</td>
<td>0.3</td>
</tr>
<tr>
<td>2.4</td>
<td>0.3</td>
</tr>
</tbody>
</table>

If all model initial conditions have been entered correctly your screen will look like the diagram below.

### e. Specify Boundary Conditions (Boundaries)

The boundary conditions in this model consist of a Y-Flux constant applied to the slope crest that models the constant flow of water into the model. Also, a review boundary condition, also sometimes referred to as a drain boundary condition, is applied along the slope of the model. With the review boundary condition there is an iteration process which occurs in the solver to determine the natural exit point of a water table. The steps for specifying these boundary conditions are described below.

The Boundary Conditions dialog applies to the region that is currently selected in the region selector.

**NOTE:**

A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

- **R1 region boundary conditions**
  1. Select the R1 region,
  2. Open the Boundary Conditions dialog by selecting Boundaries > Boundary Conditions... from the menu,
  3. Assign the boundary conditions as shown in the following table,
4. Click OK to save the Boundary Conditions and return to the workspace.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
<th>Boundary Conditions</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>Zero Flux</td>
</tr>
<tr>
<td>2.4</td>
<td>0</td>
<td>Zero Flux</td>
</tr>
<tr>
<td>2.4</td>
<td>0.6</td>
<td>No BC</td>
</tr>
<tr>
<td>0.8</td>
<td>0.6</td>
<td>Review Boundary</td>
</tr>
<tr>
<td>0</td>
<td>0.2</td>
<td>Zero Flux</td>
</tr>
</tbody>
</table>

- **R2 region boundary conditions**
  5. Select the R2 region,
  6. Open the Boundary Conditions dialog by selecting Boundaries > Boundary Conditions... from the menu,
  7. Assign the boundary conditions as shown in the following table,
  8. Click OK to save the Boundary Conditions and return to the workspace.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
<th>Boundary Conditions</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.6</td>
<td>1</td>
<td>Y-Flux Constant: 0.00021 m^3/s/m^2</td>
</tr>
<tr>
<td>2.4</td>
<td>1</td>
<td>Zero Flux</td>
</tr>
<tr>
<td>2.4</td>
<td>0.7</td>
<td>No BC</td>
</tr>
<tr>
<td>1</td>
<td>0.7</td>
<td>Review Boundary</td>
</tr>
</tbody>
</table>

- **R3 region boundary conditions**
  9. Select the R3 region,
  10. Open the Boundary Conditions dialog by selecting Boundaries > Boundary Conditions... from the menu,
  11. Assign the boundary conditions as shown in the following table,
  12. Click OK to save the Boundary Conditions and return to the workspace.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
<th>Boundary Conditions</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0.7</td>
<td>Review Boundary</td>
</tr>
<tr>
<td>0.8</td>
<td>0.6</td>
<td>No BC</td>
</tr>
<tr>
<td>2.4</td>
<td>0.6</td>
<td>Zero Flux</td>
</tr>
<tr>
<td>2.4</td>
<td>0.7</td>
<td>No BC</td>
</tr>
</tbody>
</table>

- **Set review boundary BIG parameter**

  The review boundary calculation can be sensitive to the BIG parameter in some models, due to the iterative process of the review boundary formulation. For this model BIG will be set to 10.

  13. Open the Model Settings dialog by selecting Model > Settings... from the menu,
  14. Move to the Review by Pressure tab,
  15. Enter 10 in the Boundaries - BIG Factor field,
  16. Click OK to return to the workspace.

If all model boundary conditions have been entered correctly your screen will look like the diagram below.
f. Analyze model (Solve > Analyze)

The next step is to analyze the model. Select *Solve > Analyze* in the menu. This action will write the solver file and open the **FlexPDE** solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: [FlexPDE Solver](#).

g. ACUMESH Results (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the *Solve > Open ACUMESH* menu option or click on ACUMESH icon 📋.

The ACUMESH model results will be displayed. To view the results in more detail proceed to [ACUMESH Results and Discussion](#).

**NOTE:**

To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon 🕵️‍♂️ found on the left vertical tool bar.
4.3.3.7.2 ACUMESH Results and Discussion

The default plot that appears in ACUMESH is a contour plot of the pore-water pressure variable. The finite element mesh used to solve the model is also displayed by default. The screenshots below show the pore-water pressure contours at time values of 100 seconds, 200 seconds, 300 seconds, and 500 seconds. The effect of the Fine Sand material region on the water table is evident after a time of 300 seconds.

To change the Time select the drop-down listed located in the workspace.
Layered Hill Pore Water Pressure at Time 300s

Layered Hill Pore Water Pressure at Time 500s
4.3.3.8 2D Open Pit Inflow

This example describes two adjacent open pits with a permeable strata between the pits. The purpose of the numerical model is to estimate the anticipated flows between the two pits. Five different modeling scenarios are implemented. These scenarios are created by varying the material between saturated and unsaturated properties and the boundary condition type at the right side of the permeable strata between constant head and review. The modeling progression of developing these sequentially more sophisticated modeling scenarios is outlined at the end of each section.

The steps to create all five modeling scenarios are presented. The only difference between the scenarios is the boundary condition applied to the right end of the permeable layer and the material properties. A summary of the boundary conditions and material properties for the five scenarios is shown in the following table. These differences are highlighted in the Model Setup steps.

<table>
<thead>
<tr>
<th>Scenario</th>
<th>Left End</th>
<th>Right End</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>head = 500 m</td>
<td>head = 350 m</td>
<td>Saturated</td>
</tr>
<tr>
<td>2</td>
<td>head = 500 m</td>
<td>head = 200 m</td>
<td>Saturated</td>
</tr>
<tr>
<td>3</td>
<td>head = 500 m</td>
<td>review</td>
<td>Saturated</td>
</tr>
<tr>
<td>4</td>
<td>head = 500 m</td>
<td>head = 200 m</td>
<td>Unsaturated</td>
</tr>
<tr>
<td>5</td>
<td>head = 500 m</td>
<td>review</td>
<td>Unsaturated</td>
</tr>
</tbody>
</table>

The conceptual model outlined below may be simplified greatly as a numerical model due to the existence of the impermeable stratum above and below the permeable strata. The observation is made that the volume of flow will be largely controlled by the permeable layer. Therefore it is deemed only necessary to represent the permeable layer in the numerical model.

Project: Pits
Model: Open_Pit_Inflow_Scenario1, Open_Pit_Inflow_Scenario2, Open_Pit_Inflow_Scenario3, Open_Pit_Inflow_Scenario4, Open_Pit_Inflow_Scenario5

Minimum authorization required: STANDARD (Steps to Check)
Model Geometry

Conceptual drawing

Numerical Model
4.3.3.8.1 Scenario 1

The purpose of the numerical model is to estimate the anticipated flows between the two pits. The material properties for Scenario 1 remains fully saturated and the boundary condition type at the left end side have a constant head of 500m and the right end of the permeable strata has a constant head 350m.

Project: Pits
Model: Open_Pit_Inflow_Scenario1

4.3.3.8.1.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify boundary conditions
e. Specify model output
f. Analyze model
g. ACUMESH results

These outlined steps are detailed in the following sections.

NOTE:
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVFLUX GE
   - System: 2D
   - Type: Steady-State
   - Units: Metric
   - Time Units: Day
   - Model Name: OPENPIT
4. Click OK to close the dialog.

NOTE:
All data provided below are also available in the Model Data Section

b. Enter Geometry (Geometry)

Model geometry can be defined as a set of regions with each region having a single material specified as its material properties. By default every model begins with a single region. This model contains 1 region. The user may enter geometry by i) drawing on the CAD or they may ii) cut and paste data. Each option is presented below.

• CAD Drawing
  1. Select View > World Coordinate Systems,
2. Select **Manual** in the *World Coordinate System* dialog,
3. Enter the coordinates as shown in the table below,

<table>
<thead>
<tr>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>200</td>
</tr>
<tr>
<td>Y</td>
<td>150</td>
</tr>
</tbody>
</table>

4. Click OK to close dialog,
5. Select *Geometry > Draw Region Polygon* to draw regions (perform the drawing in counter-clockwise order),
6. Double click to complete the region drawn.

Draw the **Pit** region according to the following figure:

- **Cut and Paste**
  Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:
  1. Open the *Regions* dialog by selecting *Geometry > Regions* from the menu,
  2. A region titled R1 is listed, change R1 to Pit,
  3. Click the *Properties* button,
  4. Click the *New Polygon* button to open the *New Region Polygon* dialog,
  5. Copy the points for region **Pit** from the table provided below and paste them into the *New Region Polygon* dialog by clicking the *Paste* button,
  6. Click OK to close the *Region Properties* dialog and the *Regions* dialog.

**Region: Pit**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>200</td>
<td>150</td>
</tr>
<tr>
<td>200</td>
<td>350</td>
</tr>
<tr>
<td>1200</td>
<td>350</td>
</tr>
<tr>
<td>1200</td>
<td>150</td>
</tr>
</tbody>
</table>

If all model geometry has been entered correctly the shape will look like the diagram below.

---

**c. Apply Material Properties** (Materials)
The next step in defining the model is to enter the material properties for the material that will be used. Modeling scenarios 1 through 3 use saturated material properties; scenarios 4 and 5 use unsaturated material properties found in the table below. The steps for entering these material properties are as follows:

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Saturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.3</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/day)</td>
<td>10</td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting Materials > Manager... from the menu and the Materials Manager dialog opens,
2. Click the New... button to create a material. The New Material dialog opens, and enter the name Saturated Soil.
3. Set Category to Saturated and click OK,
4. Click the HC Properties... button,
5. In the Saturated Hydraulic Conductivity section, enter the ksat value from the table above in the Constant ksat sub-section,
6. Click OK to save and close the Hydraulic Conductivity dialog
7. Click the VWC Properties... button, and enter the Saturated VWC for the material as provided in the table above,
8. Click OK to close the Volumetric Water Content dialog, and click OK again to close the Materials Manager dialog.

Now that the material properties have been entered, we must apply the material to the corresponding regions.

1. Open the Region Properties dialog by selecting Geometry > Region Properties... from the menu,
2. In the Region Settings section, for the Material: assign the Saturated Soil material to this region
3. Press the OK button to accept the changes and close the Region Properties dialog.

### d. Specify Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A head of 500 m will be applied on the left end of the aquifer. The boundary condition on the right end of the aquifer will depend on the chosen modeling scenario. A No BC boundary condition will be applied to the remainder of the geometry. The steps for specifying the boundary conditions are as follows:

1. From the menu select Boundaries > Boundary Conditions... to open the Boundary Conditions dialog,
2. Select the point (200,150) from the list,
3. From the Boundary Condition drop-down select a Head Constant boundary condition. This will cause the Constant box to be enabled,
4. In the Constant box enter a head of 500,
5. Select the point (200,350) from the list,
6. From the Boundary Condition drop-down select a Zero Flux boundary condition.
7. Select the point (1200,350) from the list,
8. From the Boundary Condition drop-down select a Head Constant boundary condition. This will cause the Constant box to be enabled,
9. In the Constant box enter a head of 350,
10. Select the point (1200,150) from the list,
11. From the Boundary Condition drop-down, select No BC.
12. Click OK to save and close the Boundary Conditions dialog and return to the workspace.
More information on boundary conditions can be found in *Boundaries > 2D Boundary Conditions* in your User's Manual.

If the boundary conditions have been entered correctly your screen will look like the diagram below.

![Diagram](image)

**e. Specify Model Output (Results)**

Flux sections are used to report the rate of flow across a portion of the model for a steady state analysis and the rate and volume of flow moving across a portion of the model in a transient analysis.

For the current model flux sections are used to measure the amount of flow through the permeable layer (both entry and exit). Default reports and graphs will automatically be generated for each flux section. The following steps are used to define the two flux sections in this model:

1. Select *Results > Flux Sections* from the menu,
2. Select *New* button to create new flux section and the *Flux Section Properties dialog* opens,
3. Copy the flux data in the Flux 1 table below and click the *paste* button,
4. Click OK to close Flux Section Properties dialog,
5. Select *New* button to create new flux section and the *Flux Section Properties dialog* opens,
6. Copy the flux data in the Flux 2 table below and click the *paste* button,
7. Click OK to close the *Flux Section Properties* dialog and click OK again to close the *Flux Sections* dialog.

**Flux 1**

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>200</td>
<td>350</td>
</tr>
<tr>
<td>200</td>
<td>150</td>
</tr>
</tbody>
</table>

**Flux 2**

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>1200</td>
<td>350</td>
</tr>
<tr>
<td>1200</td>
<td>150</td>
</tr>
</tbody>
</table>

In order to increase the accuracy of the flux section measurement along the exit boundary an increased number of finite element nodes along this exit boundary is used. This increase in mesh density is specified by the following steps:

1. Open the *Mesh Settings* dialog by selecting *Mesh > Settings* from the menu,
2. Click the *Advanced>>* button at the bottom of the dialog,
3. Move to the *Region Segments* tab and enter a value of 2 in the *Mesh Spacing (m)* column for the coordinate *(1200, 350)*,
4. Click OK to close the dialog.
Additional information on defining output of the software may be found under the Results topic section.

If the flux sections have been entered correctly your screen will look like the diagram below.

![Diagram](image)

f. Analyze model  (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

g. ACUMESH Results  (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**

To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.8.1.2 ACUMESH Results and Discussion

Solution Mesh & Pressure Contours

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas. The default contour display is a contour Lines and Flood. Notice that the phreatic surface is not present in Scenario 1.

The purpose of this scenario is to calculate the seepage volumes from the old pit into the new pit using a saturated model with a constant head boundary condition of 500 m on the left end and a constant head boundary condition of 350 m on the right end. The model is therefore forced to remain saturated.

Results

**Analytical Solution**

\[ Q = k \frac{dh}{dl} A \]

\[ = 10 \text{ m/day} \times \frac{(500 \text{ m} - 350 \text{ m})}{(1200 \text{ m} - 200 \text{ m})} \times 200 \text{ m}^2 \]

\[ = 300 \text{ m}^3/\text{day} \]

**ACUMESH Solution**

To view the results of the Flux follow these steps:

1. Select Reports > Report Manager from menu,
2. Select Flux Section Tab,
3. Double click **Flux1** for Flux Section Report dialog to pop-up,
4. Below the Instantaneous Flow Rate the results for the Normal Flow in (m³/day) will be presented:

   Normal Flow in (m³/day) = 300.0000

5. Exit out of the dialog to go back to Report Manager dialog,
6. Repeat the steps for **Flux2**.

<table>
<thead>
<tr>
<th>Flux 1 (m³/day)</th>
<th>300</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flux 2 (m³/day)</td>
<td>-300</td>
</tr>
</tbody>
</table>

**Discussion**

The seepage volumes into and out of the permeable layer are the same for the analytical solution and SVFLUX GE solution where the entire permeable layer is saturated.

4.3.3.8.2 Scenario 2

The purpose of this model is to describe two adjacent open pits with a permeable strata between the pits and to estimate the anticipated flows between the two pits. The material properties for Scenario 2 remains saturated and the boundary condition type at the right end of the permeable strata is changed to a head of 200m to see the difference.
in flow resulting from higher gradient.

Project: Pits
Model: Open_Pit_Inflow_Scenario2

4.3.3.8.2.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Re-save model
b. Specify boundary conditions
c. Analyze model
d. ACUMESH results

These outlined steps are detailed in the following sections.

a. **Re-save Model**

1. If you have not got the model created from Scenario 1, Open your model. While in Learning mode, click the SVFLUX icon, and then click the my models button, double-click the model name OPENPIT to open it. This was the name used in the Scenario 1 Tutorial.
2. Select File > Save As and Change New file name to OPENPIT2. Leave all other values to default values.
3. All regions, and model geometry are consistent with the OPENPIT model created in the Scenario 1 Tutorial.

b. **Specify Boundary Conditions** *(Boundaries)*

The next step is to specify the boundary conditions for Scenario 2.

1. From the menu select Boundaries > Boundary Conditions... to open the Boundary Conditions dialog,
2. Select the point \( (200,150) \) from the list,
3. From the Boundary Condition drop-down select a Head Constant boundary condition. This will cause the Constant box to be enabled,
4. In the Constant box enter a head of 500,
5. Select the point \( (200,350) \),
6. From the Boundary Condition drop-down, select No BC boundary condition.
7. Select the point \( (1200,350) \),
8. From the Boundary Condition drop-down, select a Head Constant boundary condition. This will cause the Constant box to be enabled,
9. In the Constant box enter a head of 200,
10. Select the point \( (1200,150) \),
11. From the Boundary Condition drop-down, select No BC boundary condition.
12. Click OK to save the input Boundary Conditions and return to the workspace.

More information on boundary conditions can be found in **Boundaries > 2D Boundary Conditions** in your User's Manual.
c. Analyze Model  (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver.

d. ACUMESH Results  (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon 📊.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon 🔄 found on the left vertical tool bar.
4.3.3.8.2.2 ACUMESH Results and Discussion

Solution Mesh & Pressure Contours

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas. The most important contour in the plot is the one that corresponds to zero pressure. This contour represents the phreatic surface.

The purpose of this scenario is to calculate the seepage volumes from the old pit into the new pit using a saturated model with a constant head boundary condition of 500 m on the left end and a constant head boundary condition of 200 m on the right end. The right end boundary condition causes an unsaturated zone to form near this boundary. This scenario is useful when the head at the entry and exit locations is known. For example, this would be the scenario where the proposed new pit has pumps installed in order to maintain groundwater at a specific elevation.

Results

Analytical Solution

\[ Q = k \times \frac{dh}{dl} \times A \]

\[ = 10 \text{ m/day} \times \frac{(500 \text{ m} - 200 \text{ m})}{(1200 \text{ m} - 200 \text{ m})} \times 200 \text{ m}^2 \]

\[ = 600 \text{ m}^3/\text{day} \]

ACUMESH Solution

To view the results of the Flux follow these steps:

1. Select Reports > Report Manager from menu,
2. Select Flux Section Tab,
3. Double click Flux1 for Flux Section Report dialog to pop-up,
4. Below the Instantaneous Flow Rate the results for the Normal Flow in (m^3/day) will be presented:

   Normal Flow in (m^3/day) = 600.0

5. Exit out of the dialog to go back to Report Manager dialog,
6. Repeat the steps for Flux2.

<table>
<thead>
<tr>
<th>Flux 1 (m^3/day)</th>
<th>600</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flux 2 (m^3/day)</td>
<td>-600</td>
</tr>
</tbody>
</table>

Discussion

The seepage volumes into and out of the permeable layer are the same for the analytical solution and SVFLUX GE solution where the water table exits 150 m below the surface of the permeable layer. This model has a problem in the sense that the right end goes unsaturated however the problem has been set up as a "saturated only" problem. Therefore, the answer is compromised. The change of head to 200 m resulted in a difference in flow. This is due to the higher gradient compared to scenario 1.
4.3.3.8.3 Scenario 3

The purpose of this model is to describe two adjacent open pits with a permeable strata between the pits and to estimate the anticipated flows between the two pits. The material properties for Scenario 3 remains saturated and the boundary condition type at the right end of the permeable strata saturates to a review boundary condition. A review boundary condition is more ideal in the is scenario as we don't know where the exit point of the phreatic surface is. A review boundary condition will cause the software to iterate until the proper exit point is determined.

Project: Pits
Model: Open_Pit_Inflow_Scenario3

4.3.3.8.3.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Re-save model
b. Specify boundary conditions
c. Analyze model
d. ACUMESH results

These outlined steps are detailed in the following sections.

a. Re-save Model

1. Select File > Save As and Change New file name to OPENPIT3.

b. Specify Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions.

1. From the menu select Boundaries > Boundary Conditions... to open the Boundary Conditions dialog,
2. Select the point (1200,350) from the list,
3. From the Boundary Condition drop-down select a Review Boundary condition
4. Click OK to save the input Boundary Conditions and return to the workspace.

More information on boundary conditions can be found in Boundaries > 2D Boundary Conditions in your User's Manual.

c. Analyze Model (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

d. ACUMESH Results (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

NOTE:
To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on
the left vertical tool bar.
### 4.3.3.8.3.2 ACUMESH Results and Discussion

#### Solution Mesh & Pressure Contours

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas. The most important contour in the plot is the one that corresponds to zero pressure. This contour represents the phreatic surface.

![Open Pit Scenario 3 Mesh and Contour Results](image)

The purpose of this scenario is to calculate the seepage volumes from the old pit into the new pit using a saturated model with a constant head boundary condition of 500 m on the left end and a review boundary condition on the right end. The review boundary condition allows the water table to exit at its natural location in the permeable layer between the pits.

**Results**

SVFLUX GE solution

To view the results of the Flux follow these steps:
1. Select Reports > Report Manager from menu,
2. Select Flux Section Tab,
3. Double click Flux1 for Flux Section Report dialog to pop-up,
4. Below the Instantaneous Flow Rate the results for the Normal Flow in (m$^3$/day) will be presented:

   \[
   \text{Normal Flow in (m}^3/\text{day)} = 567
   \]

5. Exit out of the dialog to go back to Report Manager dialog,
6. Repeat the steps for Flux2.

<table>
<thead>
<tr>
<th>Flux 1 (m$^3$/day)</th>
<th>567</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flux 2 (m$^3$/day)</td>
<td>-570</td>
</tr>
</tbody>
</table>

**Discussion**

The seepage volumes into and out of the permeable layer are different. The difference can be accounted for by increasing the size of the BIG parameter (located on the Review by Pressure tab of the Model Settings dialog) used to specify the review boundary condition in the FlexPDE file. By increasing the BIG parameter to BIG = 100000000 the resultant flux values become, Flux 1 = 567 m$^3$/day and Flux 2 = -522 m$^3$/day. Note that the water table exits the permeable layer at an elevation of 200 m. However the seepage volumes when using either the default or the increased BIG parameter are both less than those in Scenario 2, which has the same head value of 200 m on the right end. This scenario highlights the need to perform a mass-balance on all numerical models and the need for increased accuracy when review boundary conditions are involved. A review boundary condition was used in Scenario 3. This is a more ideal boundary condition because it will determine the proper exit point of the phreatic surface.

### 4.3.3.8.4 Scenario 4

The purpose of this model is to describe two adjacent open pits with a permeable strata between the pits and to estimate the anticipated flows between the two pits. The material properties for Scenario 4 are unsaturated and the boundary condition type at the right end of the permeable strata is a constant head of 200m.
4.3.8.4.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Re-save model
b. Apply material properties
c. Specify boundary conditions
d. Analyze model
e. ACUMESH results

These outlined steps are detailed in the following sections.

a. Create Model

1. Select File > Save As and Change New file name to OPENPIT4.

b. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the material that will be used. Modeling scenarios 1 through 3 use saturated material properties; scenarios 4 and 5 use unsaturated material properties. The steps for entering these material properties are as follows:

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Unsaturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.3</td>
</tr>
<tr>
<td></td>
<td>SWCC</td>
<td>Fredlund and Xing Fit</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/day)</td>
<td>10</td>
</tr>
<tr>
<td></td>
<td>Unsaturated Hydraulic Conductivity</td>
<td>Modified Campbell Estimation</td>
</tr>
<tr>
<td></td>
<td>p Preset Option</td>
<td>Sand</td>
</tr>
<tr>
<td></td>
<td>k minimum (m/day)</td>
<td>1.00E-05</td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting Materials > Manager... from the menu,
2. Click the New... button to create a material and enter the name Unsaturated Soil,
3. Set Category to Unsaturated,
4. Click the VWC Properties... button, and enter the Saturated VWC for the Silt Loam material as provided in the table above,
5. In the SWCC section, select Fredlund & Xing Fit for the fitting Method from the dropdown selector,
6. Choose a Source Type of Data,
7. Click the Data... button at the bottom of the form to open the SWCC Laboratory Data dialog,
8. Enter the table of values for the SWCC Data found in the table below by copying and pasting them using the Paste Points button, and press Apply Fit to accept the changes,

<table>
<thead>
<tr>
<th>Unsatirated: SWCC Data</th>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>0.08</td>
<td>0.3000</td>
</tr>
<tr>
<td></td>
<td>2.10</td>
<td>0.2998</td>
</tr>
<tr>
<td></td>
<td>8.80</td>
<td>0.2990</td>
</tr>
<tr>
<td></td>
<td>65.2</td>
<td>0.2930</td>
</tr>
<tr>
<td></td>
<td>196.2</td>
<td>0.1990</td>
</tr>
<tr>
<td></td>
<td>821.9</td>
<td>0.1410</td>
</tr>
</tbody>
</table>
To view the Fredlund and Xing SWCC curve fit press the Graph SWCC button on the Fredlund and Xing Fit dialog.

9. Next, click the HC Properties... button,
10. In the Saturated Hydraulic Conductivity section, enter the ksat value from the table above in the Constant ksat sub-section,
11. In the Unsaturated Hydraulic Conductivity section, choose Modified Campbell Estimation as the Permeability Method from the drop down menu,
12. Select the p Preset Option parameter and the k minimum,

NOTE: The p Preset Option is based on the users input of material. Please choose the material most similar to the properties provided.

13. Click OK twice to accept changes and close dialogs.

Now that the material properties have been entered, we must apply the material to the corresponding regions.

1. Open the Region Properties dialog by selecting Geometry > Region Properties... from the menu,
2. Assign the Unsaturated Soil material to this region using the drop down in the Region Settings area,
3. Press the OK button to accept the changes and close the Region Properties dialog.

**c. Specify Boundary Conditions** (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions.

1. From the menu select Boundaries > Boundary Conditions... to open the Boundary Conditions dialog,
2. Select the point (1200,350) from the list, From the Boundary Condition drop-down select a Head Constant boundary condition. This will cause the Constant box to be enabled,
3. In the Constant box enter a head of 200,
4. Click OK to save the input Boundary Conditions and return to the workspace.

More information on boundary conditions can be found in Boundaries_>_2D_Boundary_Conditions in your User’s Manual.

**d. Analyze Model** (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

**e. ACUMESH Results** (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.
**NOTE:**

To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.8.4.2 ACUMESH Results and Discussion

Solution Mesh & Pressure Contours

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas. The most important contour in the plot is the one that corresponds to zero pressure. This contour represents the phreatic surface.

The purpose of this scenario is to calculate the seepage volumes from the old pit into the new pit using an unsaturated model with a constant head boundary condition of 500 m on the left end and a constant head boundary condition of 200 m on the right end. Unsaturated material properties are utilized to determine the potential impact on flow volumes.

Results

SVFLUX GE solution

To view the results of the Flux follow these steps:
1. Select Reports > Report Manager from menu,
2. Select Flux Section Tab,
3. Double click Flux1 for Flux Section Report dialog to pop-up,
4. Below the Instantaneous Flow Rate the results for the Normal Flow in (m^3/day) will be presented:
   
   Normal Flow in (m^3/day) = 525
   
5. Exit out of the dialog to go back to Report Manager dialog,
6. Repeat the steps for Flux2.

<table>
<thead>
<tr>
<th>Flux 1 (m^3/day)</th>
<th>525</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flux 2 (m^3/day)</td>
<td>-525</td>
</tr>
</tbody>
</table>

Discussion

Due to the lower hydraulic conductivity introduced by the unsaturated hydraulic conductivity function the seepage volumes into and out of the permeable layer are less when compared to those for the saturated model (600 m^3/day). The change in material properties from saturated to unsaturated while mainlining the constant head of 200m introduced hydraulic conductivity to the model. This will produce a flow less than the saturated model.

4.3.3.8.5 Scenario 5

The purpose of this model is to describe two adjacent open pits with a permeable strata between the pits and to estimate the anticipated flows between the two pits. The material properties for Scenario 5 are unsaturated and the boundary condition type at the right end of the permeable strata is a review boundary condition. This scenario is the most ideal way to model the situation at hand.
4.3.3.8.5.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Re-save model
b. Specify boundary conditions
c. Analyze model
d. ACUMESH results

These outlined steps are detailed in the following sections.

a. Create Model

1. Select *File > Save As* and Change *New file name to OPENPITS*.

b. Specify Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions.

1. From the menu select *Boundaries > Boundary Conditions* to open the *Boundary Conditions* dialog,
2. Select the point *(1200,350)* from the list,
3. From the Boundary Condition drop-down select a *Review Boundary* condition
4. Click *OK* to save the input Boundary Conditions and return to the workspace.

More information on boundary conditions can be found in *Boundaries > 2D Boundary Conditions* in your User's Manual.

If the boundary conditions have been entered correctly your screen will look like the diagram below.

c. Analyze Model (Solve > Analyze)

The next step is to analyze the model. Select *Solve > Analyze* in the menu. This action will write the solver file and open the *FlexPDE* solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: *FlexPDE Solver*

d. ACUMESH Results (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the *Solve > Open ACUMESH* menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to *ACUMESH Results and Discussion*.

**NOTE:**

To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.8.5.2 ACUMESH Results and Discussion

Solution Mesh & Pressure Contours

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas. The most important contour in the plot is the one that corresponds to zero pressure. This contour represents the phreatic surface.

![Open Pit Scenario 5 Mesh and Contour Results]

The purpose of this scenario is to calculate the seepage volumes from the old pit into the new pit using an unsaturated model with a constant head boundary condition of 500 m on the left end and a review boundary condition on the right end. This model is created because of the noted unsaturated zone present in Scenario 4.

Results

To view the results of the Flux follow these steps:

1. Select Reports > Report Manager from menu,
2. Select Flux Section Tab,
3. Double click Flux1 for Flux Section Report dialog to pop-up,
4. Below the Stage 2: Instantaneous Flow Rate the results for the Normal Flow in (m³/day) will be presented:

   Normal Flow in (m³/day) =  530

5. Exit out of the dialog to go back to Report Manager dialog,
6. Repeat the steps for Flux2.

| Flux 1 (m³/day) | 530 |
| Flux 2 (m³/day) | -533 |

Discussion

Unlike the comparison in seepage volumes between Scenario 2 and Scenario 3 the seepage volumes for Scenario 4 and Scenario 5 are essentially the same. The effect of using an unsaturated material has remedied the issue of a difference in seepage volumes between using a review boundary condition or a constant head (set to the same elevation as the water table exit point in the review case) on the right end. The use of the review boundary condition has resulted in a more accurate calculation of the exit elevation of the water table at 198 m.
A summary of the 5 scenarios described above is shown in the following table.

<table>
<thead>
<tr>
<th>Boundary Conditions</th>
<th>Material (k_{sat}=10 m/day)</th>
<th>Analytical Solution (Q=k<em>i</em>A, i=dh/dl) (m^3/day)</th>
<th>SVFLUX GE Flux 1 (m^3/day)</th>
<th>SVFLUX GE Flux 2 (m^3/day)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Left End</strong></td>
<td><strong>Right End</strong></td>
<td><strong>SVFLUX GE</strong></td>
<td><strong>SVFLUX GE</strong></td>
<td></td>
</tr>
<tr>
<td>Scenario 1</td>
<td>head = 500 m</td>
<td>head = 350 m</td>
<td>Saturated</td>
<td>-300</td>
</tr>
<tr>
<td>Scenario 2</td>
<td>head = 500 m</td>
<td>head = 200 m</td>
<td>Saturated</td>
<td>-600</td>
</tr>
<tr>
<td>Scenario 3</td>
<td>head = 500 m</td>
<td>review (exit elevation = 205 m)</td>
<td>Saturated</td>
<td>N/A</td>
</tr>
<tr>
<td>Scenario 4</td>
<td>head = 500 m</td>
<td>head = 200 m</td>
<td>Unsaturated</td>
<td>N/A</td>
</tr>
<tr>
<td>Scenario 5</td>
<td>head = 500 m</td>
<td>review (exit elevation = 198 m)</td>
<td>Unsaturated</td>
<td>N/A</td>
</tr>
</tbody>
</table>
### 4.3.3.8.6 Model Data

#### Region: Pit

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>200</td>
<td>150</td>
</tr>
<tr>
<td>200</td>
<td>350</td>
</tr>
<tr>
<td>1200</td>
<td>350</td>
</tr>
<tr>
<td>1200</td>
<td>150</td>
</tr>
</tbody>
</table>

#### Material Properties

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Permeable Layer Sat</td>
</tr>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Saturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.3</td>
</tr>
<tr>
<td></td>
<td>SWCC</td>
<td>Fredlund and Xing Fit</td>
</tr>
<tr>
<td></td>
<td>ksat (m/day)</td>
<td>10</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Permeable Layer Unsat</td>
</tr>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Unsaturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.3</td>
</tr>
<tr>
<td></td>
<td>SWCC</td>
<td>Fredlund and Xing Fit</td>
</tr>
<tr>
<td></td>
<td>ksat (m/day)</td>
<td>10</td>
</tr>
<tr>
<td></td>
<td>Unsaturated Hydraulic Conductivity</td>
<td>Modified Campbell Estimation</td>
</tr>
<tr>
<td></td>
<td>p Preset Option</td>
<td>Sand</td>
</tr>
<tr>
<td></td>
<td>k minimum (m/day)</td>
<td>1.00E-05</td>
</tr>
</tbody>
</table>

#### Permeable Layer Unsat: SWCC Data

<table>
<thead>
<tr>
<th>Suction (psf)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.08</td>
<td>0.3000</td>
</tr>
<tr>
<td>2.10</td>
<td>0.2998</td>
</tr>
<tr>
<td>8.80</td>
<td>0.2990</td>
</tr>
<tr>
<td>65.2</td>
<td>0.2930</td>
</tr>
<tr>
<td>196.2</td>
<td>0.1990</td>
</tr>
<tr>
<td>821.9</td>
<td>0.1410</td>
</tr>
<tr>
<td>3056</td>
<td>0.1062</td>
</tr>
<tr>
<td>5552</td>
<td>0.0924</td>
</tr>
<tr>
<td>8951</td>
<td>0.0821</td>
</tr>
</tbody>
</table>

Return to [Enter Data section](#)
This problem involves the creation of a numerical model of a tailings facility with a permeable layer beneath the tailings and a containment structure. The purpose of this model is to use a numerical model to determine the potential flow underneath the earth dam. The progression from actual situation at the site to conceptual model drawing and finally numerical model are shown in the diagrams below.

Two different modeling scenarios are created. These two scenarios are created by varying the water source boundary condition at the top of the tailings between a constant head and a climate boundary condition. Additional scenarios maybe created by varying the saturated hydraulic conductivity of the tailings and permeable layer and the precipitation rate of the climate boundary condition. The results of these additional scenarios are presented in the Results and Discussion section. The purpose of varying the saturated hydraulic conductivity and the precipitation rate is to determine the effect of the tailings and gravel permeabilities as well as the precipitation rate on the groundwater flow through the gravel layer.

**Project:** MineTailings

**Model:**
- Tailings_Facility_Basal_Drainage_Scenario1
- Tailings_Facility_Basal_Drainage_Scenario2

Minimum authorization required: Scenario 1 - STANDARD
Scenario 2 - PROFESSIONAL ([Steps to Check](#))

**Model Geometry**

![Diagram of actual situation](#)

**Actual situation**
Conceptual drawing

Numerical Model
4.3.3.9.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify boundary conditions
e. Specify model output
f. Analyze model
g. ACUMESH results

These outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - **Module:** SVFLUX GE
   - **System:** 2D
   - **Type:** Steady-State
   - **Units:** Metric
   - **Time Units:** Day
   - **Model Name:** BASAL
4. Click OK to close the dialog.
5. Change the Aspect Rations by selecting View > Scaling...
6. Set \( X = 1 \), \( Y = 20 \).

For more information see [Scaling- User Manual](#).

**NOTE:**
All data provided below are also available in the Model Data Section

### b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models.

This model contains two regions. By default every model begins with a single region. The user may enter geometry by i) drawing on the CAD or they may ii) cut and paste data. Each option is presented below.

- **CAD Drawing**
  1. Select View > World Coordinate Systems,
  2. Select Manual in the World Coordinate System dialog,
  3. Enter the coordinates as shown in the table below,

<table>
<thead>
<tr>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>( X )</td>
<td>0</td>
</tr>
<tr>
<td>( Y )</td>
<td>-2</td>
</tr>
</tbody>
</table>
4. Click OK to close dialog,
5. Select Geometry > Draw Region Polygon to draw regions (perform the drawing in counter-clockwise order),
6. Double click to complete the region drawn,

Draw the R1 Region according to the following figure:

Draw the R2 Region according to the following figure:

- **Cut and Paste**
  Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:
  1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
  2. Press the New button once to add an additional region.

The shapes that define each region will now be created.

3. Select the row for region R1 and click the Properties... button,
4. Click the New Polygon... button to open the New Region Polygon dialog,
5. Copy the points for region R1 from the table provided below and paste them into the New Region Polygon dialog by clicking the Paste button,
6. Click OK to close the dialog,
7. Move to the second region R2 by clicking the right arrow in the top right corner of the Region Properties dialog,
8. Copy the points for region R2 from the table provided below and paste them into the New Region Polygon dialog by clicking the Paste button,
9. Click OK to close the dialog,
10. Click OK to close the Region Properties dialog and the Regions dialog.

If all model geometry has been entered correctly the shape will look like the diagram of the numerical model at the beginning of this tutorial.

**Region: R1**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>50</td>
</tr>
<tr>
<td>5000</td>
<td>50</td>
</tr>
<tr>
<td>5000</td>
<td>0</td>
</tr>
</tbody>
</table>
Region: R2

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>50</td>
</tr>
<tr>
<td>0</td>
<td>48</td>
</tr>
<tr>
<td>5000</td>
<td>-2</td>
</tr>
<tr>
<td>5000</td>
<td>0</td>
</tr>
</tbody>
</table>

If all model geometry has been entered correctly the shape will look like the diagram below.
c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the two materials that will be used. The steps for entering these material properties are as follows:

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Tailings</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>Gravel</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/day)</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Steps</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Open the Materials dialog by selecting Materials &gt; Manager... from the menu,</td>
</tr>
<tr>
<td>2. Click the New... button to create a material and enter the name Tailings,</td>
</tr>
<tr>
<td>3. Set Category to Saturated and click OK,</td>
</tr>
<tr>
<td>4. Click the VWC Properties... button,</td>
</tr>
<tr>
<td>5. Enter the Saturated VWC as provided in the table above,</td>
</tr>
<tr>
<td>6. Press OK to close the dialog,</td>
</tr>
<tr>
<td>7. Next, click the HC Properties... button,</td>
</tr>
<tr>
<td>8. In the Saturated Hydraulic Conductivity section, enter the ksat value from the table above in</td>
</tr>
<tr>
<td>the Constant ksat sub-section,</td>
</tr>
<tr>
<td>9. Click the OK button,</td>
</tr>
<tr>
<td>10. Repeat the above steps to create Gravel material,</td>
</tr>
<tr>
<td>11. Press OK to close the Materials Manager dialog.</td>
</tr>
</tbody>
</table>

Now that the material properties have been entered, we must apply the material to the corresponding regions.

<table>
<thead>
<tr>
<th>Steps</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Open the Region Properties dialog by selecting Geometry &gt; Region Properties ... from the menu,</td>
</tr>
<tr>
<td>2. Select the R1 region by using the arrows at the top right of the dialog and assign the tailings</td>
</tr>
<tr>
<td>material to this region using the drop down in the Region Settings area,</td>
</tr>
<tr>
<td>3. Move to the R2 region and assign the gravel material to this region using the drop down in the</td>
</tr>
<tr>
<td>Region Settings area,</td>
</tr>
<tr>
<td>4. Press the OK button to accept the changes and close the Region Properties dialog.</td>
</tr>
</tbody>
</table>

d. Specify Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined the next step is to specify the boundary conditions. A head of 0 m will be applied on the right end of the gravel layer. The boundary condition on the top boundary of the tailings will depend on the chosen modeling scenario. A No BC boundary condition will be applied to the remainder of the geometry. The steps for specifying the boundary conditions are as follows:

<table>
<thead>
<tr>
<th>NOTE:</th>
</tr>
</thead>
<tbody>
<tr>
<td>A region may be selected in one of the following 3 ways:</td>
</tr>
<tr>
<td>1. click on the region with the mouse cursor in the workspace</td>
</tr>
<tr>
<td>2. selecting the region in the region selector located above the workspace</td>
</tr>
<tr>
<td>3. by selecting the region row in the Regions dialog.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Steps</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the R2 region in the region drop down selector at the top of the workspace,</td>
</tr>
<tr>
<td>2. From the menu select Boundaries &gt; Boundary Conditions... to open the Boundary Conditions dialog,</td>
</tr>
<tr>
<td>3. Select the point (5000,-2) from the list,</td>
</tr>
<tr>
<td>4. From the Boundary Condition drop-down select a Head Constant boundary condition. This will</td>
</tr>
<tr>
<td>cause the Constant box to be enabled,</td>
</tr>
<tr>
<td>5. In the Constant text box enter a head value of 0,</td>
</tr>
<tr>
<td>6. Click OK to save the input Boundary Conditions and return to the workspace,</td>
</tr>
</tbody>
</table>
NOTE:
The No BC boundary condition for the point (0,50) becomes the boundary condition for the following line segments that have a Continue boundary condition until a new boundary condition is specified. A No BC boundary condition on an external boundary of the geometry is equivalent to a Zero Flux boundary condition. By default every boundary is initialized to No BC.

- For Scenario 1:
  7. Select the R1 region in the region drop down selector at the top of the workspace,
  8. From the menu select Boundaries > Boundary Conditions... to open the Boundary Conditions dialog,
  9. Select the point (0,50) from the list,
  10. From the Boundary Condition drop-down select a Head Constant boundary condition. This will cause the Constant box to be enabled,
  11. In the Constant text box enter a head of 50.3,
  12. Click OK to save the input Boundary Conditions and return to the workspace.

- For Scenario 2:
  A climate boundary condition will be applied to the tailings to simulate rainfall. The steps for specifying this boundary conditions are as follows:
    7. Open the Climate Manager dialog by selecting Boundaries > Climate Manager from the menu,
    8. Click the New button to open the New Climate Data dialog,
    9. Enter rain as the climate dataset name,
    10. Double-click the precipitation cell in the data table for the rain entry to open the Precipitation Properties dialog,
    11. Check Include,
    12. On the Constant/Expression tab enter 0.1 m³/day/m² in the text box,
    13. Click OK to close the dialogs,

Now that the climate boundary condition has been created we must assign it to the appropriate boundary:

  14. Select the R1 region in the region drop down selector at the top of the workspace,
  15. From the menu select Boundaries > Boundary Conditions... to open the Boundary Conditions dialog,
  16. Select the point (0,50) from the list,
  17. From the Boundary Condition drop-down select a Climate boundary condition,
  18. Select rain from the drop down as the climate object to apply,
  19. Click OK to save the input Boundary Conditions and return to the workspace.

More information on boundary conditions can be found in Boundaries_>_2D_Boundary_Conditions in your User’s Manual.

e. Specify Model Output (Results)
Flux sections are used to report the rate of flow across a portion of the model for a steady state analysis and the rate and volume of flow moving across a portion of the model in a transient analysis. For the current model a flux section is used to measure the amount of flow through the permeable gravel layer below the tailings. Default plots will automatically be generated for each flux section. The following steps are used to define the flux section in this model:

  1. Select Results > Flux Sections ... from the menu,
  2. Click the New button to create a new Flux section,
  3. Enter the coordinates for the Flux section as shown in the table below,
  4. Change the text for the Flux Section Name to flow through permeable layer,
  5. Click OK to close the dialogs.
### Tutorial Manuals

#### Flux 1

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>5000</td>
<td>-2</td>
</tr>
<tr>
<td>5000</td>
<td>0</td>
</tr>
</tbody>
</table>

If the flux sections have been entered correctly your screen will look like the diagram below.

In order to increase the accuracy of the flux section measurement an increased number of finite element nodes in the gravel region is used. This increase in mesh density is specified by the following steps:

1. Open the *Mesh Settings* dialog by selecting *Mesh > Settings* ... from the menu,
2. Enter a value of **10** in the *Mesh Spacing*,
3. Click *OK* to close the dialog.

Additional information on defining output of the software may be found under the *Results* topic section.

#### f. Analyze model  (Solve > Analyze)

The next step is to analyze the model. Select *Solve > Analyze* in the menu. This action will write the solver file and open the *FlexPDE* solver. The solver will automatically begin solving the model.

The Flux through the permeable gravel layer is displayed in the dialog reports titled Flux1 - flow through permeable layer.

For more information on FlexPDE click this link: [FlexPDE Solver](#)

#### g. ACUMESH Results  (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the *Solve > Open ACUMESH* menu option or click on ACUMESH icon 🏛️.

The ACUMESH model results will be displayed. To view the results in more detail proceed to [ACUMESH Results and Discussion](#).

**NOTE:**

To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon 🏛️ found on the left vertical tool bar.
4.3.3.9.2 ACUMESH Results and Discussion

Scenario 1

The purpose of this scenario is to determine the effect of the tailings and gravel permeabilities on the groundwater flow through the gravel layer. The calculation is performed through the use of a steady-state numerical model. A constant head boundary condition is placed at the top of the tailings to create a steady water source.

Results

<table>
<thead>
<tr>
<th>Tailings ksat (m/day)</th>
<th>Gravel ksat (m/day)</th>
<th>Gravel Flow Rate (Flux 1) (m³/day)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.1</td>
<td>10</td>
<td>10.3</td>
</tr>
<tr>
<td>0.1</td>
<td>1</td>
<td>3.6</td>
</tr>
<tr>
<td>0.1</td>
<td>0.1</td>
<td>1.4</td>
</tr>
<tr>
<td>1</td>
<td>10</td>
<td>36.2</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>13.7</td>
</tr>
<tr>
<td>1</td>
<td>0.1</td>
<td>2.9</td>
</tr>
<tr>
<td>10</td>
<td>10</td>
<td>137.1</td>
</tr>
<tr>
<td>10</td>
<td>1</td>
<td>28.7</td>
</tr>
<tr>
<td>10</td>
<td>0.1</td>
<td>3.7</td>
</tr>
</tbody>
</table>

Discussion

The gravel Hydraulic Conductivity is the limiting factor on the flow rate through the gravel layer. As shown in the table below, changing the tailings Hydraulic Conductivity by three orders of magnitude has less of an effect on the gravel flow rate compared to changing the gravel Hydraulic Conductivity by three orders of magnitude. Therefore an increase in the gravel Hydraulic Conductivity leads to a greater increase in flow rate compared to the same increase in tailings Hydraulic Conductivity.

Scenario 2

To determine the effect of the precipitation rate on the groundwater flow through the gravel layer. A constant precipitation rate of 0.001 m/day or 0.002 m/day is applied to the top of the tailings. Note that all precipitation is "forced" into the numerical model, i.e., there is no evaporation or runoff applied.

Results

<table>
<thead>
<tr>
<th>Tailings ksat (m/day)</th>
<th>Gravel ksat (m/day)</th>
<th>Precipitation Rate (m³/day/m²)</th>
<th>Gravel Flow Rate (Flux 1) (m³/day)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.1</td>
<td>0.1</td>
<td>0.001</td>
<td>3.27</td>
</tr>
<tr>
<td>0.1</td>
<td>0.1</td>
<td>0.002</td>
<td>6.54</td>
</tr>
<tr>
<td>0.1</td>
<td>10</td>
<td>0.001</td>
<td>4.94</td>
</tr>
<tr>
<td>0.1</td>
<td>10</td>
<td>0.002</td>
<td>9.89</td>
</tr>
<tr>
<td>10</td>
<td>0.1</td>
<td>0.001</td>
<td>0.15</td>
</tr>
<tr>
<td>10</td>
<td>0.1</td>
<td>0.002</td>
<td>0.29</td>
</tr>
<tr>
<td>10</td>
<td>10</td>
<td>0.001</td>
<td>3.27</td>
</tr>
<tr>
<td>10</td>
<td>10</td>
<td>0.002</td>
<td>6.54</td>
</tr>
</tbody>
</table>

Discussion

For a given set of tailings and gravel permeabilities if the precipitation rate is doubled then the groundwater flow rate through the gravel layer is doubled. The maximum groundwater flow rates through the gravel layer for the given material permeabilities are shown in the Scenario 1 table since the constant head boundary condition provides an infinite water supply. The groundwater flow rates through the gravel layer with a precipitation rate boundary condition are all less than the values presented in Scenario 1 except when both the tailings and gravel permeabilities are 0.1 m/day. In this specific case there is a higher flow rate through the gravel layer with a precipitation boundary.
condition than with a constant head boundary condition. It is possible that a scaling issue might be present in the gravel layer because the vertical to horizontal width ratio is 1:2500. This issue may be the cause for the discrepancy in groundwater flow rates through the gravel layer when both the tailings and gravel permeabilities are 0.1 m/day.
4.3.3.9.3 Model Data

**Region: R1**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>50</td>
</tr>
<tr>
<td>5000</td>
<td>50</td>
</tr>
<tr>
<td>5000</td>
<td>0</td>
</tr>
</tbody>
</table>

**Region: R2**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>50</td>
</tr>
<tr>
<td>0</td>
<td>48</td>
</tr>
<tr>
<td>5000</td>
<td>-2</td>
</tr>
<tr>
<td>5000</td>
<td>0</td>
</tr>
</tbody>
</table>

**Flux 1**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>5000</td>
<td>-2</td>
</tr>
<tr>
<td>5000</td>
<td>0</td>
</tr>
</tbody>
</table>

**Material Properties**

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
<th>Tailings</th>
<th>Gravel</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Saturated</td>
<td>Tailings</td>
<td>Gravel</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.3</td>
<td>0.3</td>
<td></td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/day)</td>
<td>0.1</td>
<td>10</td>
<td></td>
</tr>
</tbody>
</table>

Return to [Enter Data section](#)
4.3.3.10 2D Shaft Impact on Water Table

Last Updated: Wednesday, May 15, 2019

The purpose of this numerical model is to determine the pumping rates required to dewater a 1000 m deep well with a radius of 0.5 m in a theoretical material. It is assumed that groundwater is allowed to seep into the well at all depths. The water table in the well is drawn down almost instantly and maintained at an elevation of 0 m. The resulting radial change to the surrounding water table is examined.

Five different modeling scenarios are implemented to explore the various ways possible to set up this modeling scenario. The system type is varied between steady-state and transient and the material properties are varied between saturated and unsaturated. The effect of anisotropy on the groundwater flow rate to the well is also analyzed. The steps for creating these five scenarios are given in the Model Setup section. The modeling progression of developing these sequentially more sophisticated modeling scenarios is outlined in the Results sections.

The material is assumed to be a dense till with a saturated Hydraulic Conductivity of 0.0026 m/day in all scenarios. A ratio of 1:1 is assumed for the radial to vertical Hydraulic Conductivity ratio (kz-ratio) for all scenarios except the final scenario where the ratio is 3:1 (kz = 0.0026 m/day, kr = 0.0078 m/day). The flux section used to measure the groundwater flow into the well is placed at a radius of 10 m (9.5 m from the actual well boundary) in order to avoid numerical inaccuracies of measuring the flow directly along the well boundary. Similarly, a segment mesh spacing of 0.5 m was applied along the well boundary segment in order to increase the numerical accuracy in this area. Smaller segment mesh spacing caused the model run time to increase substantially with little change to the flow rates.

The conceptual model drawing and screenshot of the numerical model are shown below.

Project: WellPumping
Model: Shaft_Impact_on_Water_Table_Scenario1,
Shaft_Impact_on_Water_Table_Scenario2,
Shaft_Impact_on_Water_Table_Scenario3,
Shaft_Impact_on_Water_Table_Scenario4,
Shaft_Impact_on_Water_Table_Scenario5

Minimum authorization required: STANDARD (Steps to Check)
Model Geometry

Conceptual drawing

Numerical model
4.3.3.10.1 Scenario 1

Project: WellPumping
Model: Shaft_Impact_on_Water_Table_Scenario1

4.3.3.10.1.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify boundary conditions
e. Specify model output
f. Analyze model
g. ACUMESH results

These outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. **Create Model**

For this model there are 5 scenarios. The following steps are required to create the model:

1. Open the **SVOFFICE Manager** dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in **MyProject** project.
3. Select the following:
   - Module: SVFLUX GE
   - System: Axisymmetric
   - Type: Steady-State
   - Units: Metric
   - Time Units: Day
   - Model Name: SSIMPACT
4. Click **OK** to close the dialog.

b. **Enter Geometry (Geometry)**

Model geometry is defined as a set of regions. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models.

This model contains one region. By default every model begins with a single region. By default every model begins with a single region. In this example the geometry will be created by cutting and pasting the geometry into the model.

- **Cut and Paste**
  1. Open the **Regions** dialog by selecting **Geometry > Regions...** from the menu,
  2. Select the region R1 and change the name to **Bedrock**
  3. Click the **Properties...** button,
  4. Click the **New Polygon...** button to open the **New Region Polygon** dialog,
  5. Copy the points for region **Bedrock** from the table provided below and paste them into the **New Region Polygon** dialog by clicking the **Paste** button,
6. Click OK to close the dialogs.

<table>
<thead>
<tr>
<th>Region: Bedrock</th>
</tr>
</thead>
<tbody>
<tr>
<td>R (m)</td>
</tr>
<tr>
<td>0.5</td>
</tr>
<tr>
<td>3000</td>
</tr>
<tr>
<td>3000</td>
</tr>
<tr>
<td>0</td>
</tr>
<tr>
<td>0</td>
</tr>
<tr>
<td>0.5</td>
</tr>
</tbody>
</table>

If all model geometry has been entered correctly the shape will look like the diagram below.

---

c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the material that will be used. Modeling scenario 1, 2 and 5 use saturated material properties. In this case we assume that the user has measured the saturated volumetric water content and the saturated hydraulic conductivity found in the table. Note the material is isotropic and therefore the Ky-ratios remain at 1.0.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Saturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.36</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/day)</td>
<td>2.60E-03</td>
</tr>
</tbody>
</table>

The steps for entering these material properties are as follows:

1. Open the Materials dialog by selecting Materials > Manager... from the menu,
2. Click the New... button to create a material,
3. Enter the name Sat Material,
4. Set Category to Saturated and click OK,
5. Click the VWC Properties... button,
6. Enter the Saturated VWC as provided in the table above,
7. Press OK to close the dialog,
8. Next, click the HC Properties... button,
9. In the Saturated Hydraulic Conductivity section, enter the ksat value from the table above in the
Constant ksat sub-section,
10. Click the OK button,
11. Press OK to close the Materials Manager dialog.

The materials need to be applied to the model regions by following these steps:

1. Open the Regions dialog by selecting Geometry > Regions from the menu,
2. For the Bedrock region, select Sat Material from the Material drop down list,
3. Press the OK button to accept the changes and close the Region Properties dialog.

d. Specify Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A head of 980 m will be applied on the outer edge of the model. The boundary condition along the well will be a type of review boundary condition that is defined as a normal flux expression. This expression is used to maintain an elevation head of 0 m along the well boundary. A No BC boundary condition will be applied to the remainder of the geometry. The steps for specifying the boundary conditions are as follows:

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. From the menu select Boundaries > Boundary Conditions to open the Boundary Conditions dialog,
2. Select the point (3000,1000) from the list,
3. From the Boundary Condition drop-down select a Head Constant boundary condition. This will cause the Constant box to be enabled,
4. In the Constant text box enter a head of 980,
5. Select point (0,-100) from list,
6. From the Boundary Condition drop-down list select No BC boundary condition,
7. Select the point (0.5,0) from the list,
8. From the Boundary Condition drop-down select a Cauchy boundary condition,
9. Click OK to save the input Boundary Conditions and return to the workspace.

More information on boundary conditions can be found in Boundaries > 2D Boundary Conditions in your User's Manual.

If the boundary conditions have been entered correctly your screen will look like the diagram below.

e. Specify Model Output (Results)

This tutorial requires an output of the standard finite element solution of the head variable to be used by the transient scenarios as an initial condition in the form of a transfer file and a flux section.

a) Transfer File

3. Select Results > Transfer Manager... from the menu,
4. Click on the SVFLUX GE icon on the lower left corner of the Transfer Manager dialog to add the head variable to the output file list,
5. Click OK to close the dialog.

b) Flux Section

Flux sections are used to report the rate of flow across a portion of the model for a steady state analysis and the rate and volume of flow moving across a portion of the model in a transient analysis. For the current model flux sections
are used to measure the amount of flow into the well. Default plots will automatically be generated for each flux section. The following steps are used to define the flux section in this model:

1. Select **Results > Flux Sections** from the menu,
2. Click the **New** button to create a new Flux section,
3. Enter the coordinates for the Flux section as shown in the table below,
4. Change the text for the Flux Section Name to **Flux 1 flow into well**, 
5. Click OK to close the dialogs.

### Flux 1

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td>1000</td>
</tr>
<tr>
<td>10</td>
<td>-100</td>
</tr>
</tbody>
</table>

If the flux sections have been entered correctly your screen will look like the diagram below.

In order to increase the accuracy of the flux section measurement along the well boundary an increased number of finite element nodes along this boundary is used. This increase in mesh density is specified by the following steps:

1. Open the **Mesh Settings** dialog by selecting **Mesh > Settings...** from the menu,
2. Click the **Advanced>>** button at the bottom of the dialog,
3. Move to the **Segments** tab and enter a value of **0.5** in the **Mesh Spacing (m)** column for the coordinate **(0.5,0)**,
4. Click **OK** to close the dialog.

Additional information on defining output of the software may be found under the **Results** topic section.

**f. Analyze model**  
(Solve > Analyze)

The next step is to analyze the model. Select **Solve > Analyze** in the menu. This action will write the solver file and open the **FlexPDE** solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: [FlexPDE Solver](#)
g. ACUMESH Results  (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.10.1.2 ACUMESH Results

Solution Mesh & Pressure Contours

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas. The default contour display is a contour Lines and Flood.

![Mesh and Contour Results](image)

The purpose of this scenario is to observe the **steady-state** flow rate into the well and the position of the water table when using saturated material properties.

**Results**

**Analytical solution**

The analytical solution for steady-state radial flow to a pumping well in an unconfined aquifer is given by the Thiem equation:

\[
Q = \frac{\pi \cdot k_{sat} \cdot (h_0^2 - h_1^2)}{\ln \left( \frac{R}{r_w} \right)}
\]

where

- \( Q \) = well yield or pumping rate (m³/day)
- \( k_{sat} \) = hydraulic conductivity of the soil (m/day)
- \( h_0 \) = static head measured from bottom of aquifer (m)
- \( h_1 \) = depth of water in the well while pumping (m)
- \( R \) = radius of the cone of depression (m)
- \( r_w \) = radius of the well (m)

\[
Q = \frac{\pi \cdot 0.0026 \frac{m^3}{day} \cdot ((980 \text{ m})^2 - (0 \text{ m})^2)}{\ln \left( \frac{3000 \text{ m}}{0.5 \text{ m}} \right)}
\]
SVFLUX GE solution

To view the results of the Flux follow these steps:

1. Select Reports > Report Manager from menu,
2. Select Flux Section Tab,
3. Double click Flux1- flow into shaft for Flux Section Report dialog to pop-up,
4. Below the Instantaneous Flow Rate the results for the Normal Flow in (m^3/day) will be presented:
   
   Normal Flow in (m^3/day) = 1886.3

5. Exit out of the dialog to go back to Report Manager dialog.

Discussion

The numerical model gives a flow rate into the well of roughly double that of the analytical solution. The cause of this is due to the assumptions behind the analytical solution. Specifically, the analytical solution fails to give an accurate description of the drawdown curve near the well, where the strong curvature of the water table contradicts the assumptions of the equation. A screenshot of the water table in the numerical model is shown below. These assumptions ignore the existence of a seepage face at the well and the influence of the vertical velocity components, which reach their maximum in the vicinity of the well. In other words, the difference in flow rates arises from the equation assumption that the flow towards the well is strictly horizontal, which is clearly not the case if the drawdown becomes too large compared to the saturated thickness of the unconfined aquifer.

To clarify the issue at hand, the model was run with several different drawdown values to see the effect of the drawdown on the difference in solutions between the analytical solution and the SVFLUX GE solution. The static head, or initial water table, was kept constant at $h_0 = 980$ m for all model runs. See the table below for a comparison of flow rates based on the analytical solution and the SVFLUX GE solution for varying drawdown values. As the drawdown increases (or $h_1$ decreases) the percent error between the analytical solution and the SVFLUX GE solution increases.

For small drawdown compared to the saturated aquifer thickness the analytical solution matches the SVFLUX GE solution very well. Note that in order to further increase the accuracy of the SVFLUX GE solution the following two changes were made to the model described in the Model Setup section.

1. A global mesh spacing of 5 m was used in addition to the mesh spacing of 0.5 m along the well boundary.
2. The flux section used to measure the groundwater flow in the model was placed at a radius of $R = 50$ m.

<table>
<thead>
<tr>
<th>$h_1$ (m)</th>
<th>Analytical Flow Rate (m^3/day)</th>
<th>SVFLUX GE Flow Rate (m^3/day)</th>
<th>Error (%)</th>
</tr>
</thead>
<tbody>
<tr>
<td>979</td>
<td>1.8</td>
<td>1.8</td>
<td>0.0</td>
</tr>
<tr>
<td>970</td>
<td>18.3</td>
<td>18.9</td>
<td>3.3</td>
</tr>
<tr>
<td>950</td>
<td>54.4</td>
<td>56.6</td>
<td>4.0</td>
</tr>
<tr>
<td>900</td>
<td>141.2</td>
<td>151.0</td>
<td>6.9</td>
</tr>
<tr>
<td>500</td>
<td>667.0</td>
<td>906.1</td>
<td>35.8</td>
</tr>
<tr>
<td>0</td>
<td>901.7</td>
<td>1849.3</td>
<td>105.1</td>
</tr>
</tbody>
</table>
4.3.3.10.2 Scenario 2

The purpose of this numerical model is to determine the pumping rates required to dewater a 1000 m deep well with a radius of 0.5 m in a theoretical material. Scenario 2 considers a transient state and saturated material properties.

Project: WellPumping
Model: Shaft_Impact_on_Water_Table_Scenario2

4.3.3.10.2.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Re-save model
b. Specify initial conditions
c. Analyze model
d. ACUMESH results

These outlined steps are detailed in the following sections.

a. Re-save Model

1. Select File > Save As and select the following:
   System: Axisymmetric
   Type: Transient
   New File Name: TSIMPACT
2. Click on the Time tab and enter the following time values,
   Time Units: Day
   End Time: 365
3. Click OK to all the pop-ups to close the dialog.

b. Specify Initial Conditions (Initial Conditions)

Initial conditions are generally associated with transient model runs. Their purpose is to provide a reasonable starting point for the solver. In a steady-state model, initial conditions can be used to precondition the solver to allow faster convergence. In this model no initial condition is used in the steady-state scenarios and a transfer file containing steady-state head data is used in the transient scenarios. These options are specified as follows:

1. Select Initial Conditions > Initial Head... from the menu,
2. Select the SVFLUX option and click the Browse... button,
3. Navigate to the folder containing the steady-state solution from scenario 1 and select the SVFLUX.trn file. Note that the steady-state model must be run in order to produce this .trn file.
4. Press OK to close the dialog.

c. Analyze model (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

d. ACUMESH Results (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon. The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.
NOTE:
To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.10.2.2 ACUMESH Results

The purpose of this scenario is to observe the transient flow rate into the well and the position of the water table over time when using saturated material properties. Note that this model uses the steady-state solution from Scenario 1 as an initial condition so the Scenario 1 model must be run before this model.

Results

- **SVFLUX GE solution**
  To view the results of the Flux follow these steps:
  1. Select Reports > Report Manager from menu,
  2. Select Flux Section Tab,
  3. Double click Flux1- flow into shaft for Flux Section Report dialog to pop-up,
  4. Below the Instantaneous Flow Rate the results for the Normal Flow in (m^3/day) will be presented:

      Normal Flow in (m^3/day) = -1887.435
  5. Exit out of the dialog to go back to Report Manager dialog.

Solution Mesh & Pressure Contours

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas. The default contour display is a contour Lines and Flood.

Discussion

The flow rate into the well nears steady-state almost immediately because of the initial conditions used. The transient model maintains the same water table position and flow rate into the well as the steady-state model in Scenario 1.
4.3.3.10.3 Scenario 3

Scenario 3 is built off Scenario 1, but utilizes unsaturated soil properties to increase the region of the numerical model.

Project: WellPumping
Model: Shaft_Impact_on_Water_Table_Scenario3

4.3.3.10.3.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Re-save model
b. Apply material properties
c. Analyze model
d. ACUMESH results

These outlined steps are detailed in the following sections.

a. Re-save Model

Scenario 1 must be re-opened and re-saved as SSImpact3. Follow the steps to save Scenario 2 and re-open Scenario 1

1. Select File > Open and select Yes to save Scenario 2,
2. Navigate through folder to SVOFFICE 5 > Axisymmetric > SteadyState > SS Impact select SS Impact,
3. Click OK to close dialog.

In order to save Scenario 3 follow these steps:

4. Select File > Save As,
5. Change the New File Name to SSIMPACT3
6. Click OK to close dialog.
b. Apply Material Properties  (Materials)

The next step in defining the model is to enter the material properties for the material that will be used. Modeling scenarios 3 and 4 use unsaturated material properties. Note the material is isotropic and therefore the Ky-ratios remain at 1.0. The steps for entering these material properties are as follows:

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Unsaturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.36</td>
</tr>
<tr>
<td></td>
<td>SWCC</td>
<td>Fredlund and Xing Fit</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/day)</td>
<td>2.60E-03</td>
</tr>
<tr>
<td></td>
<td>Unsaturated Hydraulic Conductivity</td>
<td>Modified Campbell Estimation</td>
</tr>
<tr>
<td></td>
<td>p Preset Option</td>
<td>Silty Clay Loam</td>
</tr>
<tr>
<td></td>
<td>k minimum (m/day)</td>
<td>1.00E-05</td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting Materials > Manager... from the menu,
2. Click the New... button to create a material and enter the name Unsat Material,
3. Set Category to Unsaturated and click Ok,
4. Click the VWC Properties... button, and enter the Saturated VWC for the material as provided in the table above,
5. In the SWCC section, select Fredlund & Xing Fit for the fitting Method from the dropdown selector,
6. Choose a Source Type of Data,
7. Click the Data... button at the bottom of the form to open the SWCC Laboratory Data dialog,
8. Enter the table of values for the SWCC Data found in the table below by copying and pasting them using the Paste Points button, and press Apply Fit to accept the changes,
9. Click OK to close dialog,

Unsat Material: SWCC Data

<table>
<thead>
<tr>
<th>Suction (psf)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.08</td>
<td>0.360</td>
</tr>
<tr>
<td>3.4</td>
<td>0.351</td>
</tr>
<tr>
<td>6.2</td>
<td>0.345</td>
</tr>
<tr>
<td>27.4</td>
<td>0.319</td>
</tr>
<tr>
<td>101.7</td>
<td>0.285</td>
</tr>
<tr>
<td>574.5</td>
<td>0.233</td>
</tr>
<tr>
<td>3056</td>
<td>0.181</td>
</tr>
<tr>
<td>8432</td>
<td>0.142</td>
</tr>
</tbody>
</table>

**NOTE:**

To view the Fredlund and Xing SWCC curve fit press the Graph SWCC button on the Fredlund and Xing Fit dialog.

10. Next, click the HC Properties... button,
11. In the Saturated Hydraulic Conductivity section, enter the ksat value for the material from the table above in the Constant ksat sub-section,
12. In the Unsaturated Hydraulic Conductivity section, choose Modified Campbell Estimation as the Permeability Method from the drop down menu,
13. Enter the k-minimum and p Preset Option parameter found in the table above,
14. Click OK to save the Modified Campbell parameters and close dialogs.

The materials need to be applied to the model regions by following these steps:

1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
2. For the RI region, select Unsat material from the Material drop down list,
3. Press the OK button to accept the changes and close the Region Properties dialog.

**c. Analyze model**  (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

**d. ACUMESH Results**  (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon. The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**

To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.10.3.2 ACUMESH Results

The purpose of this scenario is to illustrate the effect of using unsaturated material properties for the material in a steady-state numerical model. The intent is to determine if including the unsaturated zone influences total flow to the well.

Results

SVFLUX GE solution
To view the results of the Flux follow these steps:
1. Select Reports > Report Manager from menu,
2. Select Flux Section Tab,
3. Double click Flux1- flow into shaft for Flux Section Report dialog to pop-up,
4. Below the Instantaneous Flow Rate the results for the Normal Flow in (m^3/day) will be presented:

   Normal Flow in (m^3/day) = 1825.0476 (3.1% lower than saturated model)

5. Exit out of the dialog to go back to Report Manager dialog.

Solution Mesh & Pressure Contours

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas. The default contour display is a contour Lines and Flood.

Discussion

The flow rate into the well is lower than that for the saturated model (Scenario 1). The steady-state water table for the unsaturated model is almost the same as the water table for the saturated model once it has reached steady-state.
4.3.3.10.4 Scenario 4

Scenario 4 is built off Scenario 2, and will utilize unsaturated material properties for increased model region.

Project: WellPumping
Model: Shaft_Impact_on_Water_Table_Scenario4

4.3.3.10.4.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Re-save model
b. Apply material properties
c. Analyze model
d. ACUMESH results

These outlined steps are detailed in the following sections.

a. Re-save Model

Scenario 2 must be re-opened and re-saved as TSImpact4. Follow the steps to save Scenario 3 and re-open Scenario 2:

1. Select File > Open and select Yes to save Scenario 3,
2. Navigate through folder to SVOFFICES > Axisymmetric > Transient > TS Impact select TS Impact,
3. Click OK to close dialog.

In order to save Scenario 4 follow these steps:

4. Select File > Save As,
5. Change the New File Name to TSIMPACT4
6. Click OK to close dialog.

b. Apply Material Properties (Materials)

The materials need to be applied to the model regions by following these steps:

1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
2. For the R1 region, select Unsat material from the Material drop down list,
3. Press the OK button to accept the changes and close the Region Properties dialog.

c. Analyze model (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

d. ACUMESH Results (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon. The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

NOTE: To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.10.4.2 ACUMESH Results

The purpose of this scenario is to illustrate the impact of using unsaturated material properties for the material in a transient model. The flow rate into the well and the position of the water table over time are compared to the saturated model described in Scenario 3. Note that this model uses the steady-state solution from Scenario 3 as an initial condition so the Scenario 3 model must be run before this model. The intent is to check that the transient flow rate converges to the steady-state flow rate given in Scenario 3.

Results

SVFLUX GE solution
To view the results of the Flux follow these steps:

1. Select Reports > Report Manager from menu,
2. Select Flux Section Tab,
3. Double click Flux1- flow into shaft for Flux Section Report dialog to pop-up,
4. Below the Instantaneous Flow Rate the results for the Normal Flow in (m^3/day) will be presented:

   Normal Flow in (m^3/day) = -1830.132

5. Exit out of the dialog to go back to Report Manager dialog.

Solution Mesh & Pressure Contours
The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas. The default contour display is a contour Lines and Flood.

Discussion
As shown in the figure below the flow rate into the well is nearing steady-state after a period of 360 days year. The effect of the unsaturated material on the water table position before steady-state is reached is hidden because of the initial condition option. If we were to use a constant head of 980 m as the initial condition we would see that the water table is much higher near the well in the unsaturated model as compared to the saturated model at any point in time before steady-state is reached.
4.3.3.10.5 Scenario 5

The purpose of this numerical model is to determine the pumping rates required to dewater a 1000 m deep well with a radius of 0.5 m in a theoretical material. The material is assumed to be a dense till with a saturated Hydraulic Conductivity of 0.0026 m/day in all scenarios. Scenario 5 has a ratio of 3:1 (kz = 0.0026 m/day, kr = 0.0078 m/day). The effect of anisotropy on the groundwater flow rate to the well is also analyzed.

Project: WellPumping
Model: Shaft_Impact_on_Water_Table_Scenario5

4.3.3.10.5.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Re-save model
b. Apply material properties
c. Analyze model
d. ACUMESH results

These outlined steps are detailed in the following sections.

a. Re-solve Model

Scenario 1 must be re-opened and re-saved as SS Impact 5. Follow the steps to save Scenario 4 and re-open Scenario 1

1. Select File > Open and select Yes to save Scenario 4,
2. Navigate through folder to SVOffice 5 > Axisymmetric > SteadyState > SS Impact select SS Impact,
3. Click OK to close dialog.

In order to save Scenario 5 follow these steps:

4. Select File > Save As,
5. Change the New File Name to SS IMPACT 5
6. Click OK to close dialog.
b. Apply Material Properties  (Materials)

The next step in defining the model is to enter the material properties for the material that will be used. Scenario 5 uses a 3:1 anisotropy ratio (kz = 0.0026 m/day, kr = 0.0078 m/day). The steps for entering these material properties are as follows:

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Saturated</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Saturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.36</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/day)</td>
<td>0.0078</td>
</tr>
<tr>
<td></td>
<td>kz-ratio</td>
<td>0.3333</td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting Materials > Manager... from the menu,
2. Click the New... button to create a material and enter the name Saturated,
3. Set Category to Saturated and click OK,
4. Click the HC Properties... button,
5. In the Saturated Hydraulic Conductivity section, enter the ksat value and kz-ratio from the table above,
6. Click OK to save and close the Hydraulic Conductivity dialog,
7. Click the VWC Properties... button, and enter the Saturated VWC for the material as provided in the table above,
8. Click OK to close the Volumetric Water Content dialog, and click OK again to close the Materials Manager dialog.

The materials need to be applied to the model regions by following these steps:

1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
2. For the Bedrock region, select Saturated from the Material drop down list,
3. Press the OK button to accept the changes and close the Region Properties dialog.

The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

c. Analyze model  (Solve > Analyze)

d. ACUMESH Results  (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon . The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

NOTE:
To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.10.5.2 ACUMESH Results

The purpose of this scenario is to observe the effect of anisotropy on the flow rate into the well and the position of the water table. The horizontal material Hydraulic Conductivity is set to three times greater than the vertical material Hydraulic Conductivity.

Solution Mesh & Pressure Contours

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas. The default contour display is a contour Lines and Flood.

Results

SVFLUX GE solution

To view the results of the Flux follow these steps:

1. Select Reports > Report Manager from menu,
2. Select Flux Section Tab,
3. Double click Flux1- flow into shaft for Flux Section Report dialog to pop-up,
4. Below the Instantaneous Flow Rate the results for the Normal Flow in (m^3/day) will be presented:

   Normal Flow in (m^3/day) = 5624.342

5. Exit out of the dialog to go back to Report Manager dialog.

Discussion

The flow rate into the well is approximately 3 times higher than the flow rate into the well in Scenario 1. The effect of anisotropy on the steady-state position of the water table is negligible.
The following example will introduce you to the three-dimensional SVFLUX GE modeling environment. This example is used to investigate the flow and pressure conditions existing within a slope due to a holding pond at the crest. The example is modeled using two regions, two surfaces, and one material. The model data and material properties are provided below.

The purpose of this model is to determine the flow out of the reservoir.

**Project:** Ponds  
**Model:** Reservoir3D  
**Minimum authorization required:** STUDENT (Steps to Check)

**Model Description and Geometry**

A small holding pond of dimensions 27m wide and 24m long is created at the top of the slope. A slope of angle 45° begins 10m from the edge of the holding pond. The slope has a total height of 11m and levels off for a distance of 3m.
4.3.3.11.1 Model Setup

The following steps will be required to set up the model:

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify boundary conditions
e. Specify an output file
f. Analyze model
g. ACUMESH results

NOTE:
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Project Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in MyProject project.
3. On the General tab, select the following:
   - Module: SVFLUX GE
   - System: 3D
   - Type: Steady-State
   - Units: Metric
   - Time Units: Days (day)
   - Model Name: RESERVOIR
4. Click the OK button to save the model and close the New Model dialog,
5. The new model will automatically be opened in the workspace.

NOTE:
All data provided below are also available in the Model Data Section

b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by cutting and pasting the geometry into the model.

- Cut and Paste

This model will be divided into two regions, which are named Slope and Reservoir. Each region will have one of the materials specified as its material properties. The regions can be created by cutting and pasting data from the tables below. Follow these steps:

1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
2. Change the first region name from R1 to Slope. To do this, highlight the name and type the new text,
3. Press the New button to add a second region,
4. Change the name of the second region to Reservoir.

The shapes that define each region will now be created.

1. Select the row for the region Slope and click the Properties... button,
2. Click the **New Polygon**... button to open the **New Region Polygon** dialog,
3. Copy the points for region **Slope** from the table provided below and paste them into the **New Region Polygon** dialog by clicking the **Paste** button,
4. Click **OK** to close the dialog,
5. Move to the second region **Reservoir** by clicking the **right arrow** in the top right corner of the **Region Properties** dialog,
6. Copy the points for region **Reservoir** from the table provided below and paste them into the **New Region Polygon** dialog by clicking the **Paste** button,
7. Click **OK** to close the **New Region Polygon** dialog,
8. Click **OK** to close the **Region Properties** dialog and the **Regions** dialog.

### Region: Slope

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>14</td>
<td>0</td>
</tr>
<tr>
<td>24</td>
<td>0</td>
</tr>
<tr>
<td>24</td>
<td>27</td>
</tr>
<tr>
<td>14</td>
<td>27</td>
</tr>
<tr>
<td>0</td>
<td>27</td>
</tr>
<tr>
<td>0</td>
<td>17</td>
</tr>
<tr>
<td>0</td>
<td>10</td>
</tr>
</tbody>
</table>

### Region: Reservoir

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>10</td>
</tr>
<tr>
<td>3</td>
<td>10</td>
</tr>
<tr>
<td>3</td>
<td>17</td>
</tr>
<tr>
<td>0</td>
<td>17</td>
</tr>
</tbody>
</table>

If all model geometry has been entered correctly the shape will look like the diagram below.
This model consists of two surfaces and each will be defined by a different method. By default every model initially has two surfaces.

- **Define Surface 1**
  This surface is already defined by default with a constant elevation of 0 m.

- **Define Surface 2**
  This surface will be defined by providing a grid of \((X,Y)\) points and corresponding elevations.

  1. Select **Surface 2** in the Surface Selector at the top of the workspace,
  2. Select **Geometry > Surface Properties...** from the menu to open the **Surface Properties** dialog,
  3. Select **Grid** from the **Definition Options** drop-down and click the **Paste Data Grid...** button to open the **Paste Data Grid** dialog,
  4. Copy the data for Surface 2 provided in the table below (do not include the header row) and paste the data into the dialog using the **Paste Points** button,
  5. Click **OK** to close the **Paste Data Grid** dialog, click **No** to pop-up dialog,
  6. Click **OK** to close the **Surface Properties** dialog.
### Surface 2

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
<th>Z (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>11</td>
</tr>
<tr>
<td>0</td>
<td>10</td>
<td>11</td>
</tr>
<tr>
<td>0</td>
<td>11</td>
<td>10</td>
</tr>
<tr>
<td>0</td>
<td>16</td>
<td>10</td>
</tr>
<tr>
<td>0</td>
<td>17</td>
<td>11</td>
</tr>
<tr>
<td>0</td>
<td>27</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>0</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>10</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>11</td>
<td>10</td>
</tr>
<tr>
<td>2</td>
<td>16</td>
<td>10</td>
</tr>
<tr>
<td>2</td>
<td>17</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>27</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>0</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>10</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>11</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>16</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>17</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>27</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>0</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>10</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>11</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>16</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>17</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>27</td>
<td>11</td>
</tr>
<tr>
<td>21</td>
<td>0</td>
<td>4</td>
</tr>
<tr>
<td>21</td>
<td>10</td>
<td>4</td>
</tr>
<tr>
<td>21</td>
<td>11</td>
<td>4</td>
</tr>
<tr>
<td>21</td>
<td>16</td>
<td>4</td>
</tr>
<tr>
<td>21</td>
<td>17</td>
<td>4</td>
</tr>
<tr>
<td>21</td>
<td>27</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>0</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>10</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>11</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>16</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>17</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>27</td>
<td>4</td>
</tr>
</tbody>
</table>

Now your screen will look like the image below.
Polylines are used in this model to control mesh density for increased resolution at selected slices. The object snapping option will be turned off to allow snapping to grid points. (The SNAP and GRID options must be on in the workspace).

To add the polylines:
1. Select View > Display Options from the menu,
2. Uncheck Snap to object points,
3. Click OK to close Display Options dialog,
4. Select the Reservoir region in the region selector at the top of the workspace,
5. Select Boundaries > Internal > Internal Boundary Manager from the menu,
6. Click New to create new polyline,
7. Copy Polylines data from table below and click Paste Points,
8. Click OK to close dialogs.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>16</td>
</tr>
<tr>
<td>0</td>
<td>16</td>
</tr>
</tbody>
</table>

**c. Apply Material Properties** (Materials)

The next step in defining the model is to enter the material property for the material that will be used in the model. In this case the material remains fully saturated and we assume that the user has measured the Saturated Volumetric Water Content and the Hydraulic Conductivity shown in the table below. It will be defined for both the slope and reservoir regions.
### Tutorial Soil

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Saturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.35</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/day)</td>
<td>2.17e-3</td>
</tr>
</tbody>
</table>

1. Open the **Materials Manager** dialog by selecting *Materials > Manager...* from the menu,
2. Click the **New** button to create a material,
3. Enter **Tutorial Soil** into the **Material Name** field,
4. Set **Category** to **Saturated**,
5. Press **OK** to close the dialog,
6. Click the **VWC Properties**... button, and enter the **Saturated VWC** for the material as provided in the table above,
7. Click **OK** to close the **Volumetric Water Content** dialog,
8. Click the **HC Properties**... button,
9. In the Saturated Hydraulic Conductivity section, enter the **ksat** value from the table above,
10. Click **OK** to save and close the **Hydraulic Conductivity** dialog and click **OK** again to close the **Materials Manager** dialog.

**NOTE:**

When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

Each region will cut through all the layers in a model, creating a separate "block" on each layer. Each block can be assigned a material or be left as void. A void area is essentially air space. In this model all blocks will be assigned a material.

1. Select **Materials > Material Layers**... from the menu to open the **Material Layers** dialog,
2. Select **Tutorial Soil** from the drop-down for **Layer 1** for both regions,
3. Close the dialog using the **OK** button.

### d. Specify Boundary Conditions (Boundaries)

Now that all of the regions, and surfaces have been successfully defined, the next step is to specify the boundary conditions on the region shapes. A head = 2m will be defined on the Slope region toe sidewall, with the Zero Flux condition being applied to the remainder. The Reservoir will be set to have a head of 10.5m as a Surface 2 boundary condition. The steps for specifying the boundary conditions include:

**NOTE:**

A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select **Slope** in the Region Selector,
2. Select **Surface 1** in the Surface Selector, found at the top of the workspace,
3. From the menu select **Boundaries > Boundary Conditions**... The **boundary conditions** dialog will open and display the boundary conditions for Surface 1. These boundary conditions will extend from **Surface 1** to **Surface 2** over **Layer 1**.
4. Select the first point *(0,0)* and assign a **Zero Flux** boundary condition by using the Boundary Condition drop-down,
5. Select the point *(24,0)* from the list, from the Boundary Condition drop-down select a **Head Constant**
boundary condition. This will cause the Constant box to be enabled,
6. In the Constant box enter a Head of 2,
7. Select points (24,27) to (0,10) from the list and select a Zero Flux boundary condition,
8. Press the OK button to close the dialog.
**Slope Region Boundary Condition Summary**

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Boundary Condition</th>
<th>Constant</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>Zero Flux</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>0</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>0</td>
<td>Head Constant</td>
<td>2</td>
</tr>
<tr>
<td>24</td>
<td>27</td>
<td>Zero Flux</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>27</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>27</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>17</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>10</td>
<td>Continue</td>
<td></td>
</tr>
</tbody>
</table>

**NOTE:**

The Zero Flux condition for the point (24,27) becomes the boundary condition for the following sidewall segments that have a Continue boundary condition.

In order to set the Reservoir’s Surface 2 Boundary Condition to 10.5:

1. Select the **Reservoir** region in the Region Selector,
2. From the menu select **Boundaries > Boundary Conditions**,
3. Select **Surface 2** from the surface drop-down,
4. Click the **Surface Boundary Conditions** tab,
5. Select the **Head Constant** boundary condition and enter a value of **10.5** in the Constant/Expression box,
6. Press the **OK** button to close the dialog.

Now your screen will look like the image below.
e. Specify Model Output  *(Results > Transfer Manager)*

Specification of an output file of advection gradients is needed to do the corresponding SVCHEM Three-Dimensional Example (ReservoirSVCHEM):

1. Select *Results > Transfer Manager* ... from the menu,
2. Press the "Add Advection output file for import in SVCHEM" button
3. Close the dialog using the *OK* button.

f. Analyze model  *(Solve > Analyze)*

The next step is to analyze the model. Select *Solve > Analyze* in the menu. This action will write the solver file and open the *FlexPDE* solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: [FlexPDE Solver](#).

g. ACUMESH Results  *(Solve > Open ACUMESH)*

The visual results for the current model may be examined by selecting the *Solve > Open ACUMESH* menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to *ACUMESH Results and Discussion*.

**NOTE:**
To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.11.2 ACUMESH Results and Discussion

After the model has finished solving, the results will be displayed in the dialog of thumbnail plots within the FlexPDE solver. Right-click the mouse and select "Maximize" to enlarge any of the thumbnail plots. This section will give a brief analysis for each plot that was generated.

These reports are intended to provide the user with low-quality graphs which give a rough indication of the results. Creating professional-quality visualizations of the results can be accomplished with ACUMESH software, the use of which is described in the following section.

Solution Mesh & Pressure Contours

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas. The default contour display is a contour Lines and Flood.

![3D Reservoir Mesh and Contour Results](image)

The most important contour in the above plot is the one that corresponds to zero pressure. This contour represents the phreatic surface. All material that lies below this line is saturated and all material that lies above this line is considered to be unsaturated. The plot indicates a gradual decrease in water pressure from the left to the right in the plot.

The user has the option to change the contour line. To change to contour lines only follow these steps:

1. Select Plot > Contours from the menu,
2. Select Lines as the Contour Plot Type,
3. To change to the color scheme in the diagram below, select Classic from the Contour Color Setting selector,
4. Press OK to close the dialog.

Turn Off Mesh

The mesh can be turned off for certain regions through the following process:

1. Select Mesh > Mesh from the menu,
2. Select 'All' in the list and uncheck the **Show Mesh** checkbox,
3. Press OK to close the dialog.

**Flow Vectors**
Flow Vectors show both the direction and the magnitude of the flow at specific points in the model. Vectors illustrate that flow is from left to right in this view. Flow vectors can be displayed through the following process:

1. Select **Plot > Vectors** from the menu,
2. Click the **Show Vector Layer** box,
3. Press OK to close the dialog.

The default contour display is a contour flood. To change to contour lines only follow these steps:

**Head Contours**
As expected, the head is 10.5m at the left of the plot where this condition was specified as a boundary condition. The head decreases to 2m on the left edge of the plot where the boundary condition was set to 2m.

**Export File**
Once the model has been analyzed with the FlexPDE solver, it can be visualized using the ACUMESH software by clicking on the ACUMESH icon on the process toolbar.

The current visualization can be exported on a standardized format through the following steps:

1. Select **File > Screenshot** from the menu,
2. Select a file name, and
3. Specify a file type.
### Model Data

#### Region: Slope

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>14</td>
<td>0</td>
</tr>
<tr>
<td>24</td>
<td>0</td>
</tr>
<tr>
<td>24</td>
<td>27</td>
</tr>
<tr>
<td>14</td>
<td>27</td>
</tr>
<tr>
<td>0</td>
<td>27</td>
</tr>
<tr>
<td>0</td>
<td>17</td>
</tr>
<tr>
<td>0</td>
<td>10</td>
</tr>
</tbody>
</table>

#### Region: Reservoir

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>10</td>
</tr>
<tr>
<td>3</td>
<td>10</td>
</tr>
<tr>
<td>3</td>
<td>17</td>
</tr>
<tr>
<td>0</td>
<td>17</td>
</tr>
<tr>
<td>X (m)</td>
<td>Y (m)</td>
</tr>
<tr>
<td>-------</td>
<td>-------</td>
</tr>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>0</td>
<td>10</td>
</tr>
<tr>
<td>0</td>
<td>11</td>
</tr>
<tr>
<td>0</td>
<td>16</td>
</tr>
<tr>
<td>0</td>
<td>17</td>
</tr>
<tr>
<td>0</td>
<td>27</td>
</tr>
<tr>
<td>2</td>
<td>0</td>
</tr>
<tr>
<td>2</td>
<td>10</td>
</tr>
<tr>
<td>2</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>16</td>
</tr>
<tr>
<td>2</td>
<td>17</td>
</tr>
<tr>
<td>2</td>
<td>27</td>
</tr>
<tr>
<td>3</td>
<td>0</td>
</tr>
<tr>
<td>3</td>
<td>10</td>
</tr>
<tr>
<td>3</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>16</td>
</tr>
<tr>
<td>3</td>
<td>17</td>
</tr>
<tr>
<td>3</td>
<td>27</td>
</tr>
<tr>
<td>14</td>
<td>0</td>
</tr>
<tr>
<td>14</td>
<td>10</td>
</tr>
<tr>
<td>14</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>16</td>
</tr>
<tr>
<td>14</td>
<td>17</td>
</tr>
<tr>
<td>14</td>
<td>27</td>
</tr>
<tr>
<td>21</td>
<td>0</td>
</tr>
<tr>
<td>21</td>
<td>10</td>
</tr>
<tr>
<td>21</td>
<td>11</td>
</tr>
<tr>
<td>21</td>
<td>16</td>
</tr>
<tr>
<td>21</td>
<td>17</td>
</tr>
<tr>
<td>21</td>
<td>27</td>
</tr>
<tr>
<td>24</td>
<td>0</td>
</tr>
<tr>
<td>24</td>
<td>10</td>
</tr>
<tr>
<td>24</td>
<td>11</td>
</tr>
<tr>
<td>24</td>
<td>16</td>
</tr>
<tr>
<td>24</td>
<td>17</td>
</tr>
<tr>
<td>24</td>
<td>27</td>
</tr>
</tbody>
</table>
### Slope Region Boundary Condition Summary

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Boundary Condition</th>
<th>Constant</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>Zero Flux</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>0</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>0</td>
<td>Head Constant</td>
<td>2</td>
</tr>
<tr>
<td>24</td>
<td>27</td>
<td>Zero Flux</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>27</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>27</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>17</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>10</td>
<td>Continue</td>
<td></td>
</tr>
</tbody>
</table>

### Material: Tutorial Soil

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Saturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.35</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/day)</td>
<td>2.17E-3</td>
</tr>
</tbody>
</table>

Return to [Enter Data section](#)
Dewatering of open pits is necessary when the base of the pit extends below the water table. The spacing, depth, and pumping rates of multiple wells are common requirements. Ideally these parameters are determined using 3D finite element seepage software. This example demonstrates how to enter pit data, resolve pinch-out issues, and dewater the pit using wells.

In this tutorial, lidar data of a pit topology will be Kriged to form the upper surface. An aquifer layer containing the water table will intersect the pit at an angle resulting in the bottom of the pit being filled with water. In order to keep the bottom of the pit dry, ten wells are installed that lower the water table to below the bottom of the pit.

**Model Description and Geometry**

The pit lies within a region of 900m by 660m. 2 additional regions are created at the intersection of the pit and the top and bottom surfaces of the aquifer layer. A built-in software feature is used to calculate the intersection between the surfaces. The pit is oval in shape. It is roughly 400m long, 240m wide, and 144m deep.
**NOTE:** Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog.
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in "MyProject" project.
3. Select the following:
   - Module: SVFLUX GE
   - System: 3D
   - Type: Steady-State
   - Units: Metric
   - Time Units: Seconds (s)
   - Model Name: DWPIT
4. Click the OK button to save the model and close the New Model dialog.
5. The new model will automatically be opened in the workspace.

### b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files, existing SVOFFICE models, and various other formats. In this example the geometry will be created by cutting and pasting the geometry into the model.

- **Cut and Paste**

This model will be divided into three regions, which are named **Extents, OuterPit**, and **InnerPit**. To add the necessary regions follow these steps:

1. Open the Regions dialog by selecting Geometry > Regions from the menu,
2. Change the first region name from R1 to **Extents**. To do this, highlight the name and type the new text,
3. Click the Properties button,
4. Click the New Polygon button to open the New Region Polygon dialog,
5. Select and copy the values for the Extents region provided in the table below and Paste them into the dialog by clicking the Paste button,
6. Click OK to close the open dialogs.

<table>
<thead>
<tr>
<th>Region: Extents</th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
</tr>
<tr>
<td>0</td>
</tr>
<tr>
<td>900</td>
</tr>
<tr>
<td>900</td>
</tr>
<tr>
<td>0</td>
</tr>
</tbody>
</table>

The regions **OuterPit** and **InnerPit** will be created by a built-in tool after the surfaces have been defined.

This model consists of four surfaces. By default every model initially has two surfaces.

- **Define Surface 1**

This surface is already created and defined as a constant elevation = 0m.

- **Define Surface 2**

This surface will be defined by providing a grid of (X,Y) points and corresponding elevations.
1. Select **Surface 2** in the Surface Selector found at the top of the workspace,
2. Go to Geometry > Surface Properties... in the menu to open the Surface Properties dialog,
3. Select **Grid** from the Definition Options drop-down and click the Define Gridlines... button to set up the grid for the selected surface,
4. Click the Add Irregular... button to open the Add Irregular X Gridlines dialog,
5. Enter **500**, and **900**,
6. Click **OK** to add the grid lines and close the dialog,
7. Select **1** from the list,
8. Press **Delete**; then click **Yes** to confirm the deletion,
9. Move to the Y Grid Lines tab and click the Add Irregular... button to open the Add Irregular Y Gridlines dialog,
10. Enter **660**,
11. Click **OK** to add the grid line and close the dialog,
12. Select **1** from the list,
13. Press **Delete**; then click **Yes** to confirm the deletion,
14. Press **OK** to close the Define Grid dialog. Leave the Surface Properties dialog open,

**NOTE:**
You can import XYZ data, paste surface data, or paste surface grid data in this dialog for faster data entry.

Now that the grid has been set up, elevations must be specified for all the grid points:

15. Enter the missing **Z elevations** as provided in the table below,
16. Press **OK** to close the dialogs.

### Surface 2

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
<th>Z (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>55</td>
</tr>
<tr>
<td>0</td>
<td>660</td>
<td>55</td>
</tr>
<tr>
<td>500</td>
<td>0</td>
<td>70</td>
</tr>
<tr>
<td>500</td>
<td>660</td>
<td>70</td>
</tr>
<tr>
<td>900</td>
<td>0</td>
<td>30</td>
</tr>
<tr>
<td>900</td>
<td>660</td>
<td>30</td>
</tr>
</tbody>
</table>

Now your screen will look like the image below.
Define Surface 3

This surface will be defined by providing a grid of \((X,Y)\) points and corresponding elevations. The grid lines for Surface 3 are identical to those for Surface 2.

1. Go to Geometry > Surfaces... in the menu to open the Surfaces dialog,
2. Press the New... button to open the Insert Surfaces dialog,
3. In the New Surface Grid group box select the Copy Grid From Existing Surface option,
4. Select Surface 2 from the drop down,
5. Accept all other default values by pressing OK,
6. Click the Properties... button to open the Surface Properties dialog,
7. Enter the Z elevations as provided in the table below,
8. Press OK to close the dialog.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
<th>Z (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>120</td>
</tr>
<tr>
<td>0</td>
<td>660</td>
<td>120</td>
</tr>
<tr>
<td>500</td>
<td>0</td>
<td>125</td>
</tr>
<tr>
<td>500</td>
<td>660</td>
<td>125</td>
</tr>
<tr>
<td>900</td>
<td>0</td>
<td>95</td>
</tr>
<tr>
<td>900</td>
<td>660</td>
<td>95</td>
</tr>
</tbody>
</table>

Now your screen will look like the image below.
Define Surface 4

This surface will be defined by importing a grid of \((X,Y,Z)\) scatter data and then Kriging this data to a specified set of regular grid lines.

1. Press the **New...** button to open the **Insert Surfaces** dialog.
2. Press **OK** to accept all default values,
3. Click the **Properties...** button to open the **Surface Properties** dialog,
4. Click the **Import Scatter Data...** button to open the **Scatter Data** dialog,
5. Import the scatter data by pressing the **Import From File...** button
6. Enter "C:\Program Files\SoilVision\SVOffice 5\Tutorials" in address bar,
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
7. Select **SVFLUX Tutorial 3D Pit Dewatering Surface 4.csv** and click open,
8. Click **Define Grid Lines...** button,
9. Click the **Add Regular...** button to open the **Add Regular X Grid Lines** dialog,
10. Enter the grid line data as provided in the table below,
11. Click **OK** to add the grid Lines and close the dialog (choose to Replace the existing gridlines in the pop-up message),
12. Move to the **Y Grid Lines** tab and click the **Add Regular...** button to open the **Add Regular Y Grid Lines** dialog,
13. Enter the grid line data as provided in the table below,
14. Click **OK** to add the grid lines and close the dialog (choose to Replace the existing gridlines in the pop-up message),
15. Click **OK** to close the **Define Grid** dialog,
16. Click **Generate**,  
17. Click **OK** to close the **Scatter Data** dialog,
18. Click **OK** to close both the **Surface Properties** and **Surfaces** dialogs.

<table>
<thead>
<tr>
<th>Grid X</th>
<th>Grid Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>0</td>
</tr>
<tr>
<td>End</td>
<td>900</td>
</tr>
</tbody>
</table>
c. Additional Regions

Now that all surfaces have been defined the remaining two regions, OuterPit and InnerPit, will be created.

If the user wishes to skip the individual steps required to create these two regions they may copy and paste the region coordinates located in the default installation directory as was done to create the Extents region above. ("C:\Program Files\SoilVision\SVOFFICE 5\Tutorials" in address bar, NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.)

The individual steps to create the regions using the specialized SVOFFICE tools are as follows:

1. Switch the view to 3D by selecting View > Mode > 3D from the menu,
2. Select Geometry > 3D Tools > Find Regions... from the menu,
3. Select the following settings:
   Restriction: Entire Model
   Top Surface: Surface 4
   Bottom Surface: Surface 3
   Polygonization Method: Convex Reduction
   Separation: 0
4. Press the Re-Calculate the Polygon button,

**NOTE:**

Deleting problematic region points is not necessary however it will reduce meshing errors and reduce model run time because fewer nodes are required. Each of the points deleted from regions OuterPit and InnerPit were chosen because they are near duplicate points in the list of region points. Region points that are almost the same coordinate but differ by more than the MERGEDIST value described below can safely be removed without affecting the overall shape of the region. This deletion greatly reduces the number of nodes that were required at the location of the two nearby region points, leading to a faster solution time.

5. Press the Generate New Region button to create the OuterPit region that lies along the intersection of the Pit and Surface 3,
6. To generate the InnerPit region, select the following settings on the Find Regions dialog:
   Restriction: Entire Model
   Top Surface: Surface 4
   Bottom Surface: Surface 2
   Polygonization Method: Convex Reduction
   Separation: 0
7. Press the Re-Calculate the Polygon button,
8. Press the Generate New Region button to create the InnerPit region that lies along the intersection of the Pit and Surface 2,
9. Click OK to close the Find Regions dialog,
10. To assign meaningful names to the 2 newly created regions open the Regions dialog by selecting Geometry > Regions from the menu,
11. Change the second region name from R2 to OuterPit. To do this, highlight the name and type the new text,
12. Change the third region name from R3 to InnerPit. To do this, highlight the name and type the new text,
13. Click OK to close the dialog.

To prevent Surfaces 2 and 3 from crossing over Surface 4 the following option must be set:

1. Go to Geometry > Surfaces... in the menu to open the Surfaces dialog,
2. Select Surface 3 from the list and press the Properties... button,
3. Go to the Min/Max tab,
4. Check the Set Maximum Elevation checkbox and chose the Surface Above option,
5. Click OK to the close the dialog,
6. Repeat the process for Surface 2,
7. Click OK to close the Surfaces dialog.

To aid in the meshing process, a non-default MERGEDIST value will be set. In the initial domain layout, points closer than MERGEDIST will be coalesced into a single point.

1. Go to Mesh > Settings... in the menu to open the Mesh Generation and Refinement dialog,
2. Click on the Advanced button,
3. Change the default MERGEDIST value to 0.05m,
4. Click OK to the close the dialog.

**d. Specify Boundary Conditions** (Boundaries)

Boundary conditions must be applied to region points. Once a boundary condition is applied to a boundary point the starting point is defined for that particular boundary condition. The boundary condition will then extend over subsequent line segments around the edge of the region in the direction in which the region shape was originally entered. Boundary conditions remain in effect around a shape until re-defined. The user cannot define two different boundary conditions over the same line segment.

Now that all of the regions and surfaces have been defined, the next step is to specify the boundary conditions on the region shapes. A head of 60m will be defined on the Extent region sidewalls. The steps for specifying these boundary conditions are as follows:

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select Extents in the Region Selector,
2. Select Surface 1 in the Surface Selector, found at the top of the workspace,
3. From the menu select Boundaries > Boundary Conditions... The Boundary Conditions dialog will open and display the boundary conditions for Surface 1. These boundary conditions will extend from Surface 1 to Surface 2 over Layer 1.
4. Select the Sidewall Boundary Conditions tab,
5. Select the first point (0,0) and assign a Head Constant boundary condition by using the Boundary Condition drop-down,
6. Enter a value of 60m in the Constant text box,
7. For each of the remaining points in the list, assign a Continue Boundary condition from the drop-down,
8. The same Boundary Conditions will be applied to Surface 2 of the Extent region,
9. Select Surface 2 in the Surface Selector at the top left of the Boundary Conditions dialog,
10. Select the first point (0,0) and assign a Head Constant boundary condition by using the Boundary Condition drop-down,
11. Enter a value of 60m in the Constant text box,
12. For each of the remaining points in the list, assign a Continue Boundary condition from the drop-down,
13. Press the OK button to close the dialog.

Next the pumping wells around the pit will be entered. Ten wells will be created in this model. The values for each well are provided in the table below.

1. From the menu select Boundaries > Specialty > Wells Manager...,
2. Select the **Elevation** option from the Paste Input Type drop down,
3. Select the **Head** option from the Paste BC Type drop down,
4. Select and copy the well data from the table below (do not include the header row) and click the Paste button on the dialog to paste the well data into the data grid,
5. Click the OK button to close the Well Manager dialog.

<table>
<thead>
<tr>
<th>Well Name</th>
<th>X (m)</th>
<th>Y (m)</th>
<th>Line Mesh Spacing (m)</th>
<th>Mesh Growth Coefficient</th>
<th>Influence Distance (m)</th>
<th>Elevation (m)</th>
<th>Screen Length (m)</th>
<th>Head (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well 1</td>
<td>310</td>
<td>190</td>
<td>5</td>
<td>4.353</td>
<td>2</td>
<td>20</td>
<td>20</td>
<td>20</td>
</tr>
<tr>
<td>Well 2</td>
<td>375</td>
<td>550</td>
<td>5</td>
<td>4.353</td>
<td>2</td>
<td>20</td>
<td>20</td>
<td>20</td>
</tr>
<tr>
<td>Well 3</td>
<td>550</td>
<td>550</td>
<td>5</td>
<td>4.353</td>
<td>2</td>
<td>20</td>
<td>20</td>
<td>20</td>
</tr>
<tr>
<td>Well 4</td>
<td>450</td>
<td>165</td>
<td>5</td>
<td>4.353</td>
<td>2</td>
<td>20</td>
<td>20</td>
<td>20</td>
</tr>
<tr>
<td>Well 5</td>
<td>140</td>
<td>390</td>
<td>5</td>
<td>4.353</td>
<td>2</td>
<td>20</td>
<td>20</td>
<td>20</td>
</tr>
<tr>
<td>Well 6</td>
<td>750</td>
<td>340</td>
<td>5</td>
<td>4.353</td>
<td>2</td>
<td>20</td>
<td>20</td>
<td>20</td>
</tr>
<tr>
<td>Well 7</td>
<td>660</td>
<td>210</td>
<td>5</td>
<td>4.353</td>
<td>2</td>
<td>20</td>
<td>20</td>
<td>20</td>
</tr>
<tr>
<td>Well 8</td>
<td>730</td>
<td>440</td>
<td>5</td>
<td>4.353</td>
<td>2</td>
<td>20</td>
<td>20</td>
<td>20</td>
</tr>
<tr>
<td>Well 9</td>
<td>660</td>
<td>525</td>
<td>5</td>
<td>4.353</td>
<td>2</td>
<td>20</td>
<td>20</td>
<td>20</td>
</tr>
<tr>
<td>Well 10</td>
<td>560</td>
<td>170</td>
<td>5</td>
<td>4.353</td>
<td>2</td>
<td>20</td>
<td>20</td>
<td>20</td>
</tr>
</tbody>
</table>

**e. Apply Material Properties (Materials)**

The next step in defining the model is to enter the material properties for the three materials that will be used. The top layer will be composed of a sandy clay, the middle aquifer layer will be composed of a sand and the bottom layer will be composed of a till. All of the materials in this model are unsaturated and it is assumed that the user measured the unsaturated Volumetric Water Content and Hydraulic Conductivity shown in the table below.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Sandy Clay</th>
<th>Sand</th>
<th>Till</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Unsaturated</td>
<td>Unsaturated</td>
<td>Unsaturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.416</td>
<td>0.35</td>
<td>0.268</td>
</tr>
<tr>
<td></td>
<td>SWCC</td>
<td>Fredlund and Xing Fit</td>
<td>Fredlund and Xing Fit</td>
<td>Fredlund and Xing Fit</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/s)</td>
<td>7.00E-04</td>
<td>1.00E-03</td>
<td>5.00E-04</td>
</tr>
<tr>
<td></td>
<td>Unsaturated Hydraulic Conductivity</td>
<td>Modified Campbell Estimation</td>
<td>Modified Campbell Estimation</td>
<td>Modified Campbell Estimation</td>
</tr>
<tr>
<td></td>
<td>p Preset Option</td>
<td>Sand</td>
<td>Sand</td>
<td>Sand</td>
</tr>
<tr>
<td></td>
<td>k minimum (m/s)</td>
<td>1.00E-10</td>
<td>1.00E-08</td>
<td>1.00E-10</td>
</tr>
</tbody>
</table>

This section will provide instructions for creating the Sandy Clay material. Repeat the process using the data below to add the other two materials.

**SANDY CLAY - Soil-water characteristic curve**

SWCC material properties for the Sandy Clay material must be set. Follow these steps to set up the SWCC values for the material.

1. Open the Materials dialog by selecting Materials > Manager... from the menu,
2. Click the New... button to create a material and enter the name Sandy Clay,
3. Set Category to Unsaturated,
4. Click OK to close the dialog,
5. Click the VWC Properties... button, and enter the Saturated VWC for the Sandy Clay material as provided in the table above (this input is not theoretically required for solving a steady-state model but does enable additional plotting facilities),
6. In the SWCC section, select Fredlund & Xing Fit for the fitting Method from the dropdown selector,
7. Choose a Source Type of Data,
8. Click the Data button to open the SWCC Laboratory Data dialog,
9. Enter the table of values for the SWCC Data found in the table below by copying and pasting them using the Paste Points button, and press Apply Fit to accept the changes,
10. Click the OK button to accept the entered information,
11. Next, click the HC Properties... button,
12. In the Saturated Hydraulic Conductivity section, enter the ksat value for the Sandy Clay from the table above,
13. In the Unsaturated Hydraulic Conductivity section, choose Modified Campbell Estimation as the Permeability Method from the drop down menu,
14. Enter a k-minimum value and p Preset Option,

**NOTE:**

The *p* Preset Option is based on the users input of material. Please choose the material most similar to the properties provided.

15. Press OK to close the dialog,
16. **Repeat** the process using the data below to add Sand and Till materials,
17. Press OK to close the dialog.

### Fredlund & Xing SWCC Data - Sandy Clay

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.96</td>
<td>0.416</td>
</tr>
<tr>
<td>5.98</td>
<td>0.413</td>
</tr>
<tr>
<td>8.04</td>
<td>0.41</td>
</tr>
<tr>
<td>20.01</td>
<td>0.409</td>
</tr>
<tr>
<td>33.06</td>
<td>0.405</td>
</tr>
<tr>
<td>519.93</td>
<td>0.331</td>
</tr>
</tbody>
</table>

### Fredlund & Xing SWCC Data - Sand

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.01</td>
<td>0.35</td>
</tr>
<tr>
<td>0.1</td>
<td>0.33</td>
</tr>
<tr>
<td>1.0</td>
<td>0.3</td>
</tr>
<tr>
<td>100</td>
<td>0.22</td>
</tr>
<tr>
<td>1000</td>
<td>0.1</td>
</tr>
</tbody>
</table>

### Fredlund & Xing SWCC Data - Till

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>33.060</td>
<td>0.268</td>
</tr>
<tr>
<td>50.031</td>
<td>0.242</td>
</tr>
<tr>
<td>67.002</td>
<td>0.228</td>
</tr>
<tr>
<td>100.062</td>
<td>0.209</td>
</tr>
<tr>
<td>200.124</td>
<td>0.185</td>
</tr>
<tr>
<td>400.248</td>
<td>0.168</td>
</tr>
<tr>
<td>1500.93</td>
<td>0.137</td>
</tr>
</tbody>
</table>

Each region will cut through all the layers in a model, creating a separate “block” on each layer. Each block can be assigned a material or be left as void. A void area is essentially air space.

1. Select **Materials > Material Layers** from the menu to open the Material Layers dialog,
2. Enter the materials for each region-layer block as shown in the table below,
3. Close the dialog using the OK button.

<table>
<thead>
<tr>
<th>Layer 3</th>
<th>Extents</th>
<th>OuterPit</th>
<th>InnerPit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Layer 3</td>
<td>Sandy Clay</td>
<td>VOID</td>
<td>VOID</td>
</tr>
<tr>
<td>Layer 2</td>
<td>Sand</td>
<td>Sand</td>
<td>VOID</td>
</tr>
<tr>
<td>Layer 1</td>
<td>Till</td>
<td>Till</td>
<td>Till</td>
</tr>
</tbody>
</table>

f. Analyze model  
(Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

Run Time: 16:09

For more information on FlexPDE click this link: FlexPDE Solver

g. ACUMESH Results  
(Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**

To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.12.2  ACUMESH Results and Discussion

After the model has finished solving, the results will be displayed in the dialog of thumbnail plots within the FlexPDE solver. Right-click the mouse and select Maximize to enlarge any of the thumbnail plots. These reports are intended to provide the user with low-quality graphs which give a rough indication of the results. Creating professional-quality visualizations of the results can be accomplished with ACUMESH. Sample screenshots are shown below.

Solution Mesh & Pressure Contours

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas. The default contours display is a *Pore-Water Pressure* Contour variable. The most important contour in the plot below is the one that corresponds to zero pressure. This contour represents the water table. All material that lies below this line is saturated and all material that lies above this line is considered to be unsaturated. The pumping wells lower the water table below the bottom of the pit, leaving the pit completely dry.

**Head Contours**

To change the contours to *h*, *head* follow these steps:

1. Select *Plot > Contours* from the menu,
2. From the *Variable Name* drop-down select *h (head)*,
3. Click *OK* to close dialog.
Water Table

The effect of the ten pumping wells on the water table can be seen below. Each well maintains a Head of 20m. The steady-state pumping rates for each well are shown in the table below.

The water table iso-surface is displayed by default, but to isolate its display as shown below follow these steps:

1. Select Plot > Contours from the menu,
2. Deselect Show Region Contours,
3. Click OK to close dialog,
4. Select Mesh > Mesh from the menu,
5. Deselect Show Mesh,
6. Click OK to close dialog,
7. Select Geometry > Region Fill from the menu,
8. Deselect Show Region/Layer,
9. Click OK to close dialog.
The steady-state pumping rates for each well are shown in the table below. See Reports > Report Manager from the menu.

<table>
<thead>
<tr>
<th>Well</th>
<th>Rate (m³/s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1.25</td>
</tr>
<tr>
<td>2</td>
<td>1.39</td>
</tr>
<tr>
<td>3</td>
<td>1.28</td>
</tr>
<tr>
<td>4</td>
<td>0.97</td>
</tr>
<tr>
<td>5</td>
<td>1.49</td>
</tr>
<tr>
<td>6</td>
<td>1.17</td>
</tr>
<tr>
<td>7</td>
<td>1.00</td>
</tr>
<tr>
<td>8</td>
<td>1.13</td>
</tr>
<tr>
<td>9</td>
<td>1.19</td>
</tr>
<tr>
<td>10</td>
<td>0.91</td>
</tr>
</tbody>
</table>

4.3.3.13 3D Pond GE

Last Updated: Wednesday, May 15, 2019

The following example demonstrates how to setup a three dimensional seepage example that models the steady-state water flow from a pond to a body of water at the bottom of a slope.

Project: Ponds
Model: Pstr01
Minimum authorization required: Full (Steps to Check)

Model Description and Geometry

The model geometry contains 3 regions and two surfaces. The regions consist of a pond, lake, and slope. The top surface is a grid of elevations that define the slope. The grid of elevations is formed by 29 evenly spaced grid lines in both the x and y directions. The bottom surface has a constant elevation. A saturated soil is used to model the slope. The pond and lake are assigned constant head boundary conditions equal to their respective elevations.
4.3.3.13.1 Model Setup

The following steps will be required to set up the model:

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify boundary conditions
e. Align mesh
f. Analyze model
g. ACUMESH results

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Create Model**

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog.
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following entries:
   - Module: SVFLUX GE
   - System: 3D
   - Type: Steady-State
   - Units: Metric
   - Time Units: Seconds (s)
   - Model Name: 3DPOND
4. Click the OK button to save the model and close the New Model dialog,
5. The new model will automatically be opened in the workspace.

**b. Enter Geometry** (Geometry)

Three dimensional model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. For this example the geometry data is large in size and must be downloaded from a file.

This model will be divided into three regions, which are named *Slope*, *Pond*, and *Lake*. To add the necessary regions follow these steps:

1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
2. Change the first region name from *R1* to *Slope*. To do this, highlight the name and type the new text,
3. Press the New button to add a second region,
4. Change the name of the second region from *R2* to *Pond*,
5. Repeat steps 3 and 4 to create the *Lake* region.

The regions will now be created.

6. Select the row for the region *Slope* and click the Properties... button,
7. Click the New Polygon... button to open the New Region Polygon dialog,
8. Open "C:\Program Files\SoilVision\SVOffice 5\Tutorials" in windows explorer,

NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
9. Open and copy the (X,Y) data grid for the region Slope found in the file SVFLUX Tutorial 3D Pond Region Slope.csv,
10. Paste them into the New Region Polygon dialog by clicking the Paste button,
11. Click OK to close the dialog,
12. Move to the second region by clicking the right arrow in the top right corner of the Region Properties dialog,
13. Open and copy the (X,Y) data grid for the region Pond found in the file SVFLUX Tutorial 3D Pond Region Pond.csv,
14. Paste them into the New Region Polygon dialog by clicking the Paste button,
15. Click OK to close the New Region Polygon dialog,
16. Move to the third region by clicking the right arrow in the top right corner of the Region Properties dialog
17. Open and copy the (X,Y) data grid for the region Lake found in the file SVFLUX Tutorial 3D Pond Region Lake.csv,
18. Paste them into the New Region Polygon dialog by clicking the Paste button,
19. Click OK to close the New Region Polygon dialog,
20. Click OK to close the Region Properties dialog,
21. Click OK to close the Region dialog.

If all model geometry has been entered correctly the shape will look like the diagram below.

This model consists of one layer and therefore two surfaces. By default every three dimensional model initially has two surfaces.

- **Define Surface 1**
  This surface is already defined by default with a constant elevation = 0.

- **Define Surface 2**
  This surface will be defined by providing a grid of (X,Y) points and corresponding elevations.

  1. Select Geometry > Surface… from the menu to open the Surface Properties dialog,
  2. Select Surface 2 and click the properties button,
  3. Select Grid from the Definition Options drop-down and click the Paste Data Grid... button to open the Paste Data Grid dialog,
  4. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer.

  NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will
always be in the sub-folder "Tutorials" of whatever path they chose to use.
5. Open and copy the (X,Y,Z) data grid for Surface 2 found in the file **SVFLUX Tutorial 3D Pond Surface 2.csv**
6. Click the **Paste Points** button on the **Paste Data Grid** dialog,
7. Click **OK** to close the **Paste Data Grid** dialog, Click **No** on the pop-up asking if you want to keep existing grid points,
8. Click **OK** to close the **Surface Properties** dialog,
9. Click **OK** to close the **Surface** dialog.

Now your screen will look like the image below.

---

**c. Apply Material Properties** *(Materials)*

The next step in defining the model is to enter the material properties. A saturated silt material will be used for the slope, with the material properties defined in the table below. This section will provide instructions for creating this material.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Silt</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.31</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/s)</td>
<td>1.0E-05</td>
</tr>
</tbody>
</table>

1. Open the Materials Manager dialog by selecting Materials > Manager... from the menu,
2. Click the New... button to open the New Material dialog,
3. Type Silt as the material name and select Saturated from the drop down,
4. Click OK to close the dialog,
5. Click the **VWC Properties**... button, and enter the **Saturated VWC** for the material as provided in the table above,
6. Click OK to close the **Volumetric Water Content** dialog,
7. Click the **HC Properties**... button,
8. In the Saturated Hydraulic Conductivity section, enter the **ksat** value from the table above in the Constant ksat sub-section,
9. Click OK to save and close the **Hydraulic Conductivity** dialog and click OK again to close the **Materials Manager** dialog.

Each region will cut through all the layers in a model, creating a separate "block" on each layer. Each block can be assigned a material or be left as void. A void area is essentially air space. In this model all blocks will be assigned a material. The material is applied to the model regions by following these steps:

1. Select **Materials > Material Layers**... from the menu to open the **Material Layers** dialog,
2. Set the **Layer 1** material to **Silt** for all three regions,
3. Close the dialog using the **OK** button.

**d. Specify Boundary Conditions** *(Boundaries)*

Now that all of the regions and surfaces have been successfully defined the next step is to specify the boundary conditions. Two boundary conditions will be applied in this model. A surface head boundary condition on Surface 2 for the **Pond** and **Lake** regions will be applied. The steps for specifying the boundary conditions include:

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select **Pond** in the Region Selector and **Surface 2** in the Surface Selector, both found in the toolbar at the top of the workspace,
2. From the menu select **Boundaries > Boundary Conditions**... to open the **Boundary Conditions** dialog,
3. Move to the **Surface Boundary Conditions** tab,
4. Select a **Head Constant** boundary condition from the drop down list and enter a constant value of **47 m** in the text box,
5. Click OK to close the dialog,
6. Select **Lake** in the Region Selector and **Surface 2** in the Surface Selector,
7. From the menu select **Boundaries > Boundary Conditions**... to open the **Boundary Conditions** dialog,
8. Move to the **Surface Boundary Conditions** tab,
9. Select a **Head Constant** boundary condition from the drop down list and enter a constant value of **12 m** in the text box,
10. Press the **OK** button to close the dialog.

**e. Align Mesh** *(Mesh > Settings)*

In order to successfully create a three dimensional tetrahedral mesh of this model for analysis purposes a special mesh setting must be enabled. The **Align Mesh** setting takes the two dimensional mesh of Surface 1 and projects it through the rest of the surfaces. It is intended for cases where the layers are too thin to allow the mesh generator any latitude in joining irregular surfaces. To turn on the Align Mesh setting follow these steps:

1. Open the **Mesh Generation and Refinement** dialog by selecting **Mesh > Settings**... from the menu,
2. On the **Global** tab check the **Align Mesh** check box
3. Click OK to close the dialog.

**f. Analyze model** *(Solve > Analyze)*
The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

g. ACUMESH Results (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX GE icon found on the left vertical tool bar.
4.3.3.13.2 ACUMESH Results and Discussion

Solution Mesh & Pressure Contours

The finite element mesh used to solve the model is displayed by default in ACUMESH. The mesh is automatically refined in critical areas. The default contours is a Head Contour variable.

Pore-Water Pressure Contours

The screenshot below shows the steady-state pore-water pressure contours. The gradual decrease in elevation of the water table from the Pond region down to the Lake region is shown.

To change the contours to uw, pore-water pressure contours follow these steps:

1. Select Plot> Contours from the menu,
2. From the Variable Name drop-down select h (head),
3. In the Contour Display section de-select:
   Show Region Contours
   Show Level Legend
   Show Variable Description
4. Click OK to close dialog.
4.3.4 SVFLUX GT

This section contains tutorials that are applicable to SVFLUX GT.

4.3.4.1 2D Earth Dam GT

Last Updated: Wednesday, May 15, 2019

The following example will introduce some of the features included in SVFLUX GT and will set up a model of a simple earth fill dam.

The purpose of this model is to determine:

1. The effects that a clay core and filter will have on the final position of the phreatic surface
2. The total flux that is passing through the dam in both the saturated and unsaturated material regions

The model dimensions and material properties are provided below.

This original model can be found under:

Project: EarthDams
Model: Earth_Fill_Dam_GT
Minimum authorization required: STUDENT (Steps to Check)

Model Description and Geometry
4.3.4.1.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

- Create model
- Enter geometry
- Apply material properties
- Specify boundary conditions
- Specify model output
- Mesh settings
- Analyze model
- ACUMESH results

These outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in **MyProject** project.
3. Select the following:
   - Module: SVFLUX GT
   - System: 2D
   - Type: Steady-State
   - Units: Metric
   - Time Units: Seconds (s)
   - Model Name: EFDAM-GT
4. Click OK to close the dialog.

### b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models.

This model will be divided into three regions, which are named **Earth Fill**, **Core**, and **Filter**. Each region will have one of the materials specified as its material properties. The user may enter geometry by i) drawing on the CAD, ii) using the dynamic input method iii) cut and paste data or they may iv) import geometry from existing model. Each option is presented below.

**CAD Drawing**

1. Select View > World Coordinate Systems,
2. Select Manual in the World Coordinate System dialog,
3. Enter the coordinates as shown in the table below,

<table>
<thead>
<tr>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>0</td>
</tr>
<tr>
<td>Y</td>
<td>-0.5</td>
</tr>
</tbody>
</table>
4. Click OK to close dialog,
5. Select Geometry > Draw Region Polygon to draw regions as show below (perform the drawing in counter-clockwise order),
NOTE:
Enter the points for the Regions in a counter clock-wise progression to ensure that the Boundary Conditions are properly applied in Step d.

Draw the **Earth Fill Region** according to the following figure:

![Earth Fill Region Diagram](image)

Draw the **Core Region** according to the following figure:

![Core Region Diagram](image)

Draw the **Filter Region** according to the following figure:

![Filter Region Diagram](image)

5. Double click to complete the region drawn,
6. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
7. Change the first region name from R1 to **Earth Fill**. To do this, highlight the name and type new text,
8. Change the second region name from R2 to **Core**,
9. Change the third region name from R3 to **Filter**,
10. Click OK to close regions dialog.

**Dynamic Input**
Alternatively, the regions can be created by using the dynamic input method. Follow these steps:
1. Ensure that Dynamic Input is turned ON in the task bar,
2. Select Geometry > Draw Region Polygon, the user will see coordinate values that change as the mouse is moved,
3. Enter 0 as the X coordinate for the first point,
4. Press the Tab key on your keyboard to move to the Y coordinate,
5. Enter 0 as the Y coordinate for the first point,
6. Press the Enter key on your keyboard to finish point 1,
7. Repeat the steps 3-6 to enter all data points using the remaining data in the Dam Silt Region table below,
8. Use Shift + Enter after the last point to create region,
9. Repeat the steps 3-8 to create the second and third regions using the data in the Core and Filter Region tables below.
- **Cut and Paste**
  Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:
  1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
  2. Change the first region name from R1 to Earth Fill. To do this, highlight the name and enter Dam Silt,
  3. Press the New button to add a second region and name it Core,
  4. Click New to add the third region and name it Filter,
  5. Select the Earth Fill region and click the Properties... button to open the Region Properties dialog,
  6. Click the New Polygon... button to open the New Region Polygon dialog,
  7. Copy the region coordinate data for Earth Fill region provided in the table below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
  8. Click OK to close the dialog and create the new region,
  9. Click the right arrow at the top right of the Region Properties dialog to move to the other regions,
  10. Repeat the step 5 - 9 to create Core and Filter regions,
  11. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

- **Import Geometry from Existing Model**
  Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the complete tutorial model which is included in the distribution models. Follow these steps to import geometry from existing model.
  1. Open the Import Geometry dialog by selecting Geometry > Import > From existing Model... from the menu,
  2. Select EarthDams from the projects list,
  3. Select Earth_Fill_Dam in the models list,
  4. Click the Import button to import geometry,
  5. Click Yes to Import Geometry pop-up message.

Note: The Flux section defined below in the Specify Model Output step will add an additional region point to the Earth Fill geometry. This will be handled automatically by the software so action is required on the user’s part.

**Region: Earth Fill**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>40</td>
<td>0</td>
</tr>
<tr>
<td>52</td>
<td>0</td>
</tr>
<tr>
<td>40</td>
<td>6</td>
</tr>
<tr>
<td>28</td>
<td>12</td>
</tr>
<tr>
<td>24</td>
<td>12</td>
</tr>
<tr>
<td>20</td>
<td>10</td>
</tr>
</tbody>
</table>

**Region: Core**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>24</td>
<td>0</td>
</tr>
<tr>
<td>24</td>
<td>10</td>
</tr>
<tr>
<td>28</td>
<td>10</td>
</tr>
<tr>
<td>28</td>
<td>0</td>
</tr>
</tbody>
</table>

**Region: Filter**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>40</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>40</td>
<td>-0.5</td>
</tr>
<tr>
<td>52</td>
<td>-0.5</td>
</tr>
<tr>
<td>52</td>
<td>0</td>
</tr>
</tbody>
</table>
c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the three materials that will be used. A clay is defined for the core, a silt will make up the Earth Fill, and the filter will consist of a sand. Note that all of the materials in this model are isotropic and therefore the Ky-ratios remain at 1.0. This section will provide instructions for creating each of the three materials. In this case we assume that the user has measured the Volumetric Water Content and Hydraulic Conductivity.

Earth Fill

The Earth Fill material properties have been measured as follows using a tempe cell for the SWCC and a falling head test for the saturated hydraulic conductivity. Since the Earth Fill material will experience partial saturation in the model unsaturated initial properties must be entered. Follow these steps to set up the material properties for the Earth Fill material.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Parameter</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Earth Fill</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>Filter Sand</td>
</tr>
<tr>
<td></td>
<td>SWCC</td>
<td>Core Clay</td>
</tr>
<tr>
<td></td>
<td>ksat (m/s)</td>
<td>Unsaturated</td>
</tr>
<tr>
<td></td>
<td>Unsat Hydraulic</td>
<td>Saturated</td>
</tr>
<tr>
<td></td>
<td>conductivity</td>
<td></td>
</tr>
<tr>
<td></td>
<td>p Preset Option</td>
<td>Fredlund and Xing</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Fit</td>
</tr>
<tr>
<td></td>
<td>k minimum (m/s)</td>
<td>Modified Campbell</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Estimation</td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting Materials > Manager from the menu,
2. Click the New... button to create a material and enter the name Earth Fill,
3. Set Category to Unsaturated,
4. Click OK to close the dialog,
5. Click the VWC Properties... button, and enter the Saturated VWC for the Silty Clay material as provided in the table above,
6. In the SWCC section, select Fredlund & Xing Fit for the fitting Method from the dropdown selector,
7. Choose a Source Type of Data,
8. Click the Data... button located beside the Source selector to open the SWCC Laboratory Data dialog,
9. Enter the table of values for the SWCC Data found in the table below by copying and pasting them using the Paste Points button and press Apply Fit to accept the changes,

Earth Fill: SWCC Data

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.589</td>
<td>0.368</td>
</tr>
<tr>
<td>3.306</td>
<td>0.367</td>
</tr>
</tbody>
</table>
Now that all material properties have been entered, we must apply the materials to the corresponding regions.

### Filter Sand

The Filter Sand always remains saturated. Therefore a saturated material is created with saturated volumetric water content and a saturated hydraulic conductivity. These values can be found in the table above. Follow these steps to set up the material properties for the Filter Sand material.

1. Click the New... button to create a material and enter the name **Filter Sand**,  
2. Set Category to **Saturated**,  
3. Click the OK button,  
4. Next, click the **VWC Properties**... button,  
5. Enter the Saturated VWC as provided in the table above,  
6. Press OK to close the dialog,  
7. Click the **HC Properties**... button,  
8. In the Saturated Hydraulic Conductivity section, enter the ksat value in the Constant ksat sub-section,  
9. Click the OK button.

### Core Clay

The Core Clay remains mostly saturated. Therefore a saturated material is created with saturated volumetric water content and a saturated hydraulic conductivity. These values can be found in the table above. Follow these steps to set up the material properties for the Core Clay material.

1. Click the New... button to create a material and enter the name **Core Clay**,  
2. Set Category to **Saturated**,  
3. Click the OK button,  
4. Click the **VWC Properties**... button,  
5. Enter the Saturated VWC as provided in the table above,  
6. Press OK to close the dialog,  
7. Click the **HC Properties**... button,  
8. In the Saturated Hydraulic Conductivity section, enter the ksat value in the Constant ksat sub-section,  
9. Click OK twice to close the Hydraulic Conductivity and Materials Manager dialog.

Now that all material properties have been entered, we must apply the materials to the corresponding regions.

1. Select Geometry > Stage Settings ... from the menu to open the **Stage Settings** dialog,  
2. Move to the Region Stage Settings tab,
3. Select the materials for the corresponding regions as shown in the table below,
4. Close the dialog using the OK button.

<table>
<thead>
<tr>
<th>Region</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Earth Fill</td>
<td>Earth Fill</td>
</tr>
<tr>
<td>Core</td>
<td>Core Clay</td>
</tr>
<tr>
<td>Filter</td>
<td>Filter Sand</td>
</tr>
</tbody>
</table>

d. Specify Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A Head of 10 m will be defined on the upstream face of the Earth Fill region with the Zero Flux condition being applied to the remainder. The Core will be set to a No BC condition by default and will not need to be modified. The Filter region will have a head of –0.5 m at its base. The steps for specifying the boundary conditions are as follows:

NOTE:
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

- **Apply Upstream Head Boundary Condition**
  1. Select the Earth Fill region by clicking on it in the CAD window,
  2. Right-click and from the pop-up menu select Boundary Conditions
  3. Select the point (20,10) from the list,
  4. From the Boundary Condition drop-down select a Head Constant boundary condition. This will cause the Constant box to be enabled,
  5. In the Constant box enter a head of 10 m,
  6. Click OK to save the input Boundary Conditions and return to the workspace,

- **Apply Filter Boundary Condition**
  7. Select the Filter region by clicking on it in the CAD window,
  8. From the pop-up menu select Boundary Conditions to open the Boundaries dialog,
  9. Select the point (40,-0.5) from the list,
  10. In the Boundary Condition drop-down select a Head Constant boundary condition,
  11. Enter the value -0.5 m in the Constant box,
  12. Click OK to save the input Boundary Conditions and return to the workspace.

More information on boundary conditions can be found in Boundaries in your User’s Manual.

Now your screen will look like the image below.
e. Specify Model Output  (Results)

Flux sections are used to report the rate of flow across a portion of the model for a steady state analysis, and the rate and total volume of flow moving across a portion of the model in a transient analysis. For the current model a flux section will be created at the location shown below.

1. Select Results > Flux Sections  from the menu,
2. Select New button to create new flux section,
3. Copy the flux data in the Flux 1 table below and paste in the flux section dialog,
4. Click OK and OK to close Flux Section Properties and Flux Sections dialogs.

<table>
<thead>
<tr>
<th>Flux 1</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
</tr>
<tr>
<td>40</td>
</tr>
<tr>
<td>40</td>
</tr>
</tbody>
</table>

**NOTE:**
Flux Section labels can be formatted in the same manner as regular text boxes.

Additional information on defining output of the software may be found under the Results topic section.

f. Mesh Settings  (Mesh > Settings)

The default mesh settings need to be adjusted to meet the node limits defined by the STUDENT level of authorization.

1. Select Mesh > Settings...  from the menu,
2. Enter the values for the mesh setting parameters as shown in the table below and click Generate to produce the finite element mesh for the model,
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Global</td>
<td>Maximum Triangle Area (m²)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Minimum Interior Angle (deg)</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td>Maximum Edge Length (m)</td>
<td>1.5</td>
</tr>
<tr>
<td></td>
<td>Tolerance of Coordinate (m)</td>
<td>0.001</td>
</tr>
<tr>
<td></td>
<td>Element Type</td>
<td>Triangle</td>
</tr>
</tbody>
</table>

g. Analyze Model  (Solve > Analyze)
The next step is to analyze the model. Select Solve > Analyze in the menu. The solver will automatically begin solving the model.

**h. ACUMESH Results (Solve > Open ACUMESH)**

The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.
4.3.4.1.2 ACUMESH Results and Discussion

The following plots are typically desired for a seepage analysis. Each plot, as well as a brief description, is displayed below.

Once you have analyzed the model, the default display in ACUMESH displays the pore-water pressure contours and the finite element mesh used to obtain the solution.

Solution Mesh & Pressure Contours

The Mesh plot displays the finite-element mesh generated by the solver. The default contour display is a contour Lines and Flood.

The most important contour in the above plot is the one that corresponds to zero pressure. This contour represents the phreatic surface. The above design would be acceptable as the water table exits the dam at the beginning of the filter. If the water table had extended to the toe of the dam, there would be concern that the toe of the dam would become unstable due to a piping failure.

The user is able to control the contour settings by selecting different contour lines or showing the contour labels.

To change to contour lines only follow these steps:

1. Select Plot > Contours from the menu,
2. Select Lines as the Contour Plot Type,
3. Press OK to close the dialog.

To adjust the contours follow these steps:

1. Select Plot > Contours from the menu,
2. Select the appropriate Variable Name,
3. In the Contour Variable section check:

   Show Variable Description
   Show Level Legend

4. Check Show Region Contours below the Per-Region Settings,
5. Press OK to close the dialog.

Turn Off Mesh

The mesh can be turned off for certain regions through the following process:

1. Select Mesh > Mesh from the menu,
2. Select All in the list and uncheck Show Mesh the checkbox,
3. Press OK to close the dialog.

Turn Off Region Fill

To display the vectors on a white background the Region Fill can be disabled:
1. Select Geometry > Region Fill from the menu,
2. Uncheck the Show Region box,
3. Press OK to close the dialog.

Flow Vectors

Flow vectors can be displayed through the following process:

1. Select Plot > Vectors from the menu,
2. Click the Show Vector Layer box,
3. Press OK to close the dialog.

Zones of high-velocity flows can be seen in the following figure.

Flow Vectors show both the direction and the magnitude of the flow at specific points in the model. The low conductivity of the core causes the majority of the flow to go up and over the core causing increased gradients in this area. The other area of interest is at the filter. Vectors illustrate that flow is exiting the dam in this region.

Head Contours

To change the contours to head contours follow these steps:

1. Select Plot> Contours from the menu,
2. From the Variable Name drop-down select h (head),
3. In the Contour Variable section de-select:
   - Show Level Legend
   - Show Variable Description
4. Check Show Region Contours below the Per-Region Settings,
5. Select Lines and Flood as the Contour Plot Type,
6. Click OK to close dialog.
Earth Dam Flow Head Contours

As expected, most of the head is dissipated in the core of the dam. This is illustrated by how close the contours are in the core. The maximum head in the model occurs on the upstream face of the dam and is equal to ten. This is expected, as this was the boundary condition set on the upstream face of the dam. The lowest head occurs at the filter and is equal to –0.5m.

**Flux Results**

To view the total flux passing through the dam follow these steps:

1. Select *Reports > Report Manager* from menu,
2. Select *Flux Section Tab*,
3. Double click **Flux 1** for *Flux Section Report* dialog to pop-up,
4. Below the *Instantaneous Flow Rate* the results for the *Normal Flow in (m³/s)* will be presented:

   Normal Flow in (m³/s) = 5.5466E-08

5. Exit out of the dialog to go back to *Report Manager* dialog.
4.3.4.2  2D Earth Dam Cut Off Flow GT

The following example will introduce some of the features included in SVFLUX GT and will set up a model of a simple earth fill dam with a cut off wall. The purpose of this model is to determine the effects that a cut off wall will have on the total flux that is passing through the dam, i.e., above the cut off wall, and below the cut off wall. Also of interest is the final position of the phreatic surface.

Project: EarthDams
Model: EarthDamCutoffFlow_GT
Minimum authorization required: PROFESSIONAL (Steps to Check)

Model Geometry
4.3.4.2.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify boundary conditions
e. Specify model output
f. Mesh settings
g. Analyze model
h. ACUMESH results

These outlined steps are detailed in the following sections.

NOTE:
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   Module: SVFLUX GT
   System: 2D
   Type: Steady-State
   Units: Imperial
   Time Units: Seconds (s)
   Model Name: EDCUTOFF-GT
4. Click OK to close the dialog.

b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and can be either drawn by the user or defined as a set of coordinates. Model Geometry can be imported from either .DXF files or from existing models.

This model will be divided into four regions: Dam, R2, R3, and CutOff. Each region will have one of the materials specified as its material properties. The user may enter geometry by i) drawing on the CAD, ii) using the dynamic input method iii) cut and paste data or they may iv) import geometry from existing model. Each option is presented below.

• CAD Drawing
  1. Select View > World Coordinate Systems,
  2. Select Manual in the World Coordinate System dialog,
  3. Enter the coordinates as shown in the table below,

<table>
<thead>
<tr>
<th></th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>-10</td>
<td>700</td>
</tr>
<tr>
<td>Y</td>
<td>400</td>
<td>720</td>
</tr>
</tbody>
</table>

4. Click OK to close dialog,
5. Select Geometry > Draw Region Polygon to draw regions (perform the drawing in counter-clockwise order),
6. Double click to complete the region drawn,

7. Open the Regions dialog by selecting Geometry > Regions... from the menu,

8. Change the first region name from R1 to Dam. To do this, highlight the name and type new text,

9. Change the fourth region name from R4 to CutOff,

10. Click OK to close regions dialog.

Draw the **Dam Region** according to the following figure:

![Dam Region Diagram](image)

Draw the **R2 Region** according to the following figure:

![R2 Region Diagram](image)

Draw the **R3 Region** according to the following figure:

![R3 Region Diagram](image)

Draw the **CutOff Region** according to the following figure:
• **Dynamic Input**

Alternatively, the regions can be created by using the dynamic input method. Follow these steps:

1. Ensure that Dynamic Input is turned ON in the task bar,
2. Select *Geometry > Draw Region Polygon*, the user will see coordinate values that change as the mouse is moved,
3. Enter **165** as the X coordinate for the first point,
4. Press the Tab key on your keyboard to move to the Y coordinate,
5. Enter **610** as the Y coordinate for the first point,
6. Press the Enter key on your keyboard to finish point 1,
7. **Repeat** the steps 3-6 to enter all data points using the remaining data in the Dam Region table below,
8. Use Shift + Enter after the last point to create region,
9. **Repeat** the steps 3-8 to create the second, third and forth regions using the data in the R2, R3 and Cutoff Region tables below.

• **Cut and Paste**

Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:

1. Open the *Regions* dialog by selecting *Geometry > Regions...* from the menu,
2. Press the **New** button thrice button to add the second, third and forth regions to the list,

The shapes that define each material region will now be created. The steps to create the *R1* region are as follows:

3. Change the first region name from R1 to **Dam**. To do this, highlight the name and type new text,
4. Change the fourth region name from R4 to **Cutoff**. To do this, highlight the name and type new text,
5. Click on the Dam region and press the *Properties*... button,
6. Click on the **New Polygon**... button to open the *New Region Polygon* dialog,
7. Copy and paste the region coordinates from the table below into the dialog using the **Paste** button,
8. Click OK to close the *New Region Polygon* dialog, Click the arrow in the top right corner of the Region Properties Dialog to advance to the next region.
9. **Repeat** steps 6 - 8 to define **R2, R3** and **Cutoff** regions shapes,
10. Press **OK** to close the *Regions Properties* dialog. Press **OK** again to close the *Regions* dialog.
Import Geometry from Existing Model

Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the complete tutorial model which is included in the distribution models. Follow these steps to import geometry from existing model.

1. Open the Import Geometry dialog by selecting Geometry > Import > From existing Model ... from the menu,
2. Select EarthDams from the projects list,
3. Select EarthDamCutOffFlow in the models list,
4. Click the Import button to import geometry,
5. Click Yes to Import Geometry pop-up message,
6. Click No to second pop-up message to avoid copying material properties,
7. Click OK to close dialog.

NOTE:

Because the CutOff region overlaps with the R2 region the order in which the regions appear in the region list is significant. Regions that are placed higher in the regions list take priority. So in this case we require the R2 region to be placed above the CutOff region in the regions list. This is accomplished by either defining R2 before the CutOff region or by using the Move Up or Move Down buttons on the Region Properties dialog to place the regions in the appropriate order.
If all model geometry has been entered correctly the shape will look like the diagram below.
c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the four materials that will be used. A till is defined for the Dam, a sandy clay will make up R2, a silt loam for R3, and a concrete for the Cutoff. This section will provide instructions for creating each of the three materials.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material Properties</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Silt Loam</td>
</tr>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Unsaturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.368</td>
</tr>
<tr>
<td></td>
<td>SWCC</td>
<td>Fredlund and Xing Fit</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (ft/s)</td>
<td>3.51E-04</td>
</tr>
<tr>
<td></td>
<td>Unsaturated Hydraulic Conductivity</td>
<td>Modified Campbell Estimation</td>
</tr>
<tr>
<td></td>
<td>p Preset Option</td>
<td>Silt Loam</td>
</tr>
<tr>
<td></td>
<td>k minimum (ft/s)</td>
<td>1.00E-10</td>
</tr>
</tbody>
</table>

**Silt Loam - Soil-water characteristic curve**

SWCC material properties for the Silt Loam material must be set. Follow these steps to set up the SWCC values for the Silt Loam material.

1. Open the Materials dialog by selecting Materials > Manager... from the menu,
2. Click the New... button to create a material and enter the name Silt Loam,
3. Set Category to Unsaturated,
4. Click OK to close the dialog,
5. Click the VWC Properties... button, and enter the Saturated VWC for the Silty Clay material as provided in the table above (this input is not theoretically required for solving a steady-state model but does enable additional plotting facilities),
6. In the SWCC section, select Fredlund & Xing Fit for the fitting Method from the dropdown selector,
7. Choose a Source Type of Data,
8. Click the Data... button located beside the Source selector to open the SWCC Laboratory Data dialog,
9. Enter the table of values for the SWCC Data found in the table below by copying and pasting them using the Paste Points button and press Apply Fit to accept the changes,
10. Click the OK button to accept the entered information.
### Silt Loam: SWCC Data

<table>
<thead>
<tr>
<th>Suction (psf)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>11.3</td>
<td>0.367</td>
</tr>
<tr>
<td>100</td>
<td>0.32</td>
</tr>
<tr>
<td>430</td>
<td>0.196</td>
</tr>
<tr>
<td>6280</td>
<td>0.177</td>
</tr>
</tbody>
</table>

11. Next, click the **HC Properties** button,
12. In the Saturated Hydraulic Conductivity section, enter the **ksat** value from the table above in the Constant ksat sub-section,
13. In the Unsaturated Hydraulic Conductivity section, choose **Modified Campbell Estimation** as the Permeability Method from the drop down selector,
14. Under the p Preset Option drop down menu, choose the appropriate material as indicated in the table above,
15. Enter the **k minimum** value from the table above.

**NOTE:**
The *p Preset Option* is based on the user's input of material. Please choose the material most similar to the properties provided.

16. Press **OK** twice to close the dialogs.

Repeat the process for the **Sandy Clay**, **Concrete**, and **Till** materials using the values given in the tables. Note that the Category **Saturated** is used for the **Till** material and there is no unsaturated hydraulic conductivity for this material.

### Sandy Clay: SWCC Data

<table>
<thead>
<tr>
<th>Suction (psf)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.92</td>
<td>0.329</td>
</tr>
<tr>
<td>40.4</td>
<td>0.323</td>
</tr>
<tr>
<td>59.3</td>
<td>0.317</td>
</tr>
<tr>
<td>67.4</td>
<td>0.301</td>
</tr>
<tr>
<td>87.0</td>
<td>0.242</td>
</tr>
<tr>
<td>128.0</td>
<td>0.200</td>
</tr>
<tr>
<td>1870</td>
<td>0.118</td>
</tr>
</tbody>
</table>
Concrete: SWCC Data

<table>
<thead>
<tr>
<th>Suction (psf)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.46</td>
<td>0.100</td>
</tr>
<tr>
<td>2.09</td>
<td>0.099</td>
</tr>
<tr>
<td>6.35</td>
<td>0.097</td>
</tr>
<tr>
<td>20</td>
<td>0.079</td>
</tr>
<tr>
<td>71.9</td>
<td>0.069</td>
</tr>
<tr>
<td>867</td>
<td>0.053</td>
</tr>
</tbody>
</table>

Now that all material properties have been entered, we must apply the materials to the corresponding regions.

1. Select Geometry > Stage Settings ... from the menu to open the Stage Settings dialog,
2. Move to the Region Stage Settings tab,
3. Select the Dam region and assign the Till material to this region by selecting Till from the material column,
4. Select the R2 region and assign the Sandy Clay material to this region,
5. Select the R3 region and assign the Silt Loam material to this region,
6. Select the Cutoff region and assign the Concrete material to this region,
7. Close the dialog using the OK button.

### d. Specify Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A head of 688 ft will be defined on the upstream face of the Dam region. The downstream side of the Dam will have a review boundary condition applied. The background water table on the downstream side of the Dam region will have a head of 560 ft. The steps for specifying these boundary conditions are as follows:

**NOTE:**

A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

- **Earth Dam Boundary Conditions:**
  1. Select the Dam region by clicking on it in the CAD window,
  2. Select Boundaries > Boundary Conditions... to open the Boundary Conditions dialog,
  3. Select the point (165,610) from the list,
  4. From the Boundary Condition drop-down select a Head Constant boundary condition. This will cause the Constant box to be enabled,
  5. In the Constant box enter a head of 688,
  6. Select the point (325,710) from the list and select the Zero Flux boundary condition type,
  7. Select the point (365,710) from the list and select the Review boundary condition type,
  8. Click OK to save the input Boundary Conditions and return to the workspace,

- **R2 Boundary Conditions:**
  9. Select the R2 region by clicking on it in the CAD window,
  10. Select Boundaries > Boundary Conditions... to open the Boundary Conditions dialog,
  11. Select the point (690,505) from the list,
  12. From the Boundary Condition drop-down select a Head Constant boundary condition. This will cause the Constant box to be enabled,
  13. In the Constant box enter a head of 560,
14. Select the point \((690,610)\) from the list and select the **Continue** boundary condition type,
15. Select the point \((165, 610)\) from the list,
16. From the Boundary Condition drop-down select a **Head Constant** boundary condition. This will cause the Constant box to be enabled,
17. In the Constant box enter a head of 688,
18. Select the point \((0,610)\) from the list and select the **Continue** boundary condition type,
19. Click OK to save the input Boundary Conditions and return to the workspace,

- **R3 Boundary Conditions:**
20. Select the **R3** region by clicking on it in the CAD window,
21. Select **Boundaries > Boundary Conditions...** to open the **Boundary Conditions** dialog,
22. Select the point \((690,455)\) from the list,
23. From the Boundary Condition drop-down select a **Head Constant** boundary condition. This will cause the Constant box to be enabled,
24. In the Constant box enter a head of 560,
25. Select the point \((0,505)\) from the list,
26. From the Boundary Condition drop-down select a **Head Constant** boundary condition. This will cause the Constant box to be enabled,
27. In the Constant box enter a head of 688,
28. Click OK to save the input Boundary Conditions and return to the workspace.
Now your screen will look like the image below.

![Diagram showing flux sections](image)

**e. Specify Model Output (Results)**

Flux sections are used to report the rate of flow across a portion of the model for a steady state analysis, and the rate and total volume of flow moving across a portion of the model in a transient analysis. For the current model two flux sections will be created at the location shown in the screenshot below.

In this model we are interested in flow through the earth dam and below the cut of wall. Therefore two flux sections will be defined in the following steps:

1. Select `Results > Flux Sections` from the menu to open the `Flux Sections` dialog,
2. Click the `New` button to add a new flux section,
3. Copy the points from the table below for Flux 1 and paste them into the dialog using the `Paste Points` button,
4. Press `OK` to close the `Flux Section Properties` dialog,
5. Repeat steps 2 and 3 for Flux 2,
6. Press `OK` to close the `Flux Sections` dialog.

**Flux 1:**

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>350</td>
<td>610</td>
</tr>
<tr>
<td>350</td>
<td>710</td>
</tr>
</tbody>
</table>

**Flux 2:**

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>350</td>
<td>455</td>
</tr>
<tr>
<td>350</td>
<td>505</td>
</tr>
</tbody>
</table>

Your screen will look similar to the screenshot below.
f. **Mesh Settings** *(Mesh > Settings)*

1. Select Mesh > Settings... from the menu,
2. Enter the values for the mesh setting parameters as shown in the table below and click *Generate* to produce the finite element mesh for the model,
3. Click *OK* to close the dialog.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Global</td>
<td>Maximum Triangle Area (ft²)</td>
<td>90.7</td>
</tr>
<tr>
<td></td>
<td>Minimum Interior Angle (deg)</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td>Maximum Edge Length (ft)</td>
<td>16.2</td>
</tr>
<tr>
<td></td>
<td>Tolerance of Coordinate (ft)</td>
<td>0.001</td>
</tr>
<tr>
<td></td>
<td>Element Type</td>
<td>Triangle</td>
</tr>
</tbody>
</table>


g. **Analyze model** *(Solve > Analyze)*

The next step is to analyze the model. Select *Solve > Analyze* in the menu. The solver will automatically begin solving the model.

h. **ACUMESH Results** *(Solve > Open ACUMESH)*

The visual results for the current model may be examined by selecting the *Solve > Open ACUMESH* menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to **ACUMESH Results and Discussion**.
4.3.4.2.2 ACUMESH Results and Discussion

The following plots are typically desired for a seepage analysis. Each plot, as well as a brief description, is displayed below.

**Solution Mesh & Pressure Contours**

The Mesh plot displays the finite-element mesh generated by the solver. The default contour display is a contour *Lines and Flood*.

The most important contour in the above plot is the one that corresponds to zero pressure. This contour represents the phreatic surface. All material that lies below this line is saturated and all material that lies above this line is considered to be unsaturated.

**Turn Off Mesh**

The mesh can be turned off for certain regions through the following process:

1. Select *Mesh > Mesh* from the menu,
2. Select *All* in the list and uncheck *Show Mesh* the checkbox,
3. Press *OK* to close the dialog.

**Head Contours**

To change the contours to *head contours* follow these steps:

1. Select *Plot > Contours* from the menu,
2. From the *Variable Name* drop-down select *h (head)*,
3. In the *Contour Display* section de-select:
   - *Show Region Contours*
   - *Show Level Legend*
   - *Show Contour Label*
4. Click *OK* to close dialog.
As expected, most of the head is dissipated in the cut off wall. This is illustrated by how close the contours are in the cut of wall.

**Flow Vectors**

Flow vectors can be displayed through the following process:

1. Select *Plot > Vectors* from the menu,
2. Click the *Show Vector Layer* box,
3. Press *OK* to close the dialog.

Zones of high-velocity flows can be seen in the following figure.

Flow Vectors show both the direction and the magnitude of the flow at specific points in the model. The cut off wall causes the majority of the flow to go either above the wall or below it. The increase in gradients below the cut of wall is prominent in the screenshot above.

**Flux Results**

To view the total flux passing through the model, follow these steps:

1. Select *Reports > Report Manager* from menu,
2. Select *Flux Sections* Tab,
3. Double click **Flux 1** for *Flux Section Report* dialog to pop-up,
4. Below the *Instantaneous Flow Rate* the results for the *Normal Flow in (m³/day)* will be presented:

   Normal Flow in (ft³/s) = 3.0E-04

5. Exit out of the dialog to go back to *Report Manager* dialog,
6. repeat these steps for **Flux2**.

<table>
<thead>
<tr>
<th>Flux 1 (ft³/s)</th>
<th>3.0E-4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flux 2 (ft³/s)</td>
<td>6.2E-3</td>
</tr>
</tbody>
</table>
4.3.4.3 3D Reservoir GT
Last Updated: Wednesday, May 15, 2019

The following example will introduce you to the three-dimensional SVFLUX GT modeling environment. This example is used to investigate the flow and pressure conditions existing within a slope due to a holding pond at the crest. The example is modeled using two regions, two surfaces, and one material. The model data and material properties are provided below.

The purpose of this model is to determine the flow out of the reservoir.

Project: Ponds
Model: Reservoir3D_GT
Minimum authorization required: STUDENT (Steps to Check)

Model Description and Geometry

A small holding pond of dimensions 27m wide and 24m long is created at the top of the slope. A slope of angle 45° begins 10m from the edge of the holding pond. The slope has a total height of 11m and levels off for a distance of 3m.
4.3.4.3.1 Model Setup

The following steps will be required to set up the model:

- a. Create model
- b. Enter geometry
- c. Apply material properties
- d. Specify boundary conditions
- e. Mesh Settings
- f. Analyze model
- g. ACUMESH results

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Create Model**

The following steps are required to create the model:

1. Open the SVOFFICE Project Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in *MyProject* project.
3. On the *General* tab, select the following:
   - Module: SVFLUX GT
   - System: 3D
   - Type: Steady-State
   - Units: Metric
   - Time Units: Days (day)
   - Model Name: RESERVOIR-GT
4. Click the OK button to save the model and close the New Model dialog,
5. The new model will automatically be opened in the workspace.

**NOTE:**
All data provided below are also available in the Model Data Section

**b. Enter Geometry (Geometry)**

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by cutting and pasting the geometry into the model.

**Cut and Paste**

This model will be divided into two regions, which are named *Slope* and *Reservoir*. Each region will have one of the materials specified as its material properties. The regions can be created by cutting and pasting data from the tables below. Follow these steps:

1. Open the *Regions* dialog by selecting Geometry > Regions... from the menu,
2. Change the first region name from R1 to *Slope*. To do this, highlight the name and type the new text,
3. Press the New button to add a second region,
4. Change the name of the second region to *Reservoir*.

The shapes that define each region will now be created.

1. Select the row for the region *Slope* and click the Properties... button,
2. Click the **New Polygon**... button to open the **New Region Polygon** dialog,
3. Copy the points for region **Slope** from the table provided below and paste them into the **New Region Polygon** dialog by clicking the **Paste** button,
4. Click **OK** to close the dialog,
5. Move to the second region **Reservoir** by clicking the **right arrow** in the top right corner of the **Region Properties** dialog,
6. Copy the points for region **R2** from the table provided below and paste them into the **New Region Polygon** dialog by clicking the **Paste** button,
7. Click **OK** to close the **New Region Polygon** dialog,
8. Click **OK** to close the **Region Properties** dialog and the **Regions** dialog.

<table>
<thead>
<tr>
<th>Region: Slope</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>27</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>27</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>27</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>17</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>10</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Region: Reservoir</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>10</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>10</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>17</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>17</td>
<td></td>
</tr>
</tbody>
</table>

If all model geometry has been entered correctly the shape will look like the diagram below.
This model consists of two surfaces and each will be defined by a different method. By default every model initially has two surfaces.

- **Define Surface 1**
  This surface is already defined by default with a constant elevation of **0 m**.

- **Define Surface 2**
  This surface will be defined by providing a grid of \((X, Y)\) points and corresponding elevations.

  1. Select **Surface 2** in the Surface Selector at the top of the workspace,
  2. Select **Geometry > Surface Properties...** from the menu to open the **Surface Properties** dialog,
  3. Select **Grid** from the **Definition Options** drop-down and click the **Paste Data Grid...** button to open the **Paste Data Grid** dialog,
  4. Copy the data for Surface 2 provided in the table below (do not include the header row) and paste the data into the dialog using the **Paste Points** button,
  5. Click **OK** to close the **Paste Data Grid** dialog, click **No** to pop-up dialog,
  6. Click **OK** to close the **Surface Properties** dialog.
### Surface 2

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
<th>Z (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>11</td>
</tr>
<tr>
<td>0</td>
<td>10</td>
<td>11</td>
</tr>
<tr>
<td>0</td>
<td>11</td>
<td>10</td>
</tr>
<tr>
<td>0</td>
<td>16</td>
<td>10</td>
</tr>
<tr>
<td>0</td>
<td>17</td>
<td>11</td>
</tr>
<tr>
<td>0</td>
<td>27</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>0</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>10</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>11</td>
<td>10</td>
</tr>
<tr>
<td>2</td>
<td>16</td>
<td>10</td>
</tr>
<tr>
<td>2</td>
<td>17</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>27</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>0</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>10</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>11</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>16</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>17</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>27</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>0</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>10</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>11</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>16</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>17</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>27</td>
<td>11</td>
</tr>
<tr>
<td>21</td>
<td>0</td>
<td>4</td>
</tr>
<tr>
<td>21</td>
<td>10</td>
<td>4</td>
</tr>
<tr>
<td>21</td>
<td>11</td>
<td>4</td>
</tr>
<tr>
<td>21</td>
<td>16</td>
<td>4</td>
</tr>
<tr>
<td>21</td>
<td>17</td>
<td>4</td>
</tr>
<tr>
<td>21</td>
<td>27</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>0</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>10</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>11</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>16</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>17</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>27</td>
<td>4</td>
</tr>
</tbody>
</table>

Now your screen will look like the image below.
c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material property for the material that will be used in the model. In this case the material remains fully saturated and we assume that the user has measured the Saturated Volumetric Water Content and the Hydraulic Conductivity shown in the table below. It will be defined for both the slope and reservoir regions.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Saturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.35</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/day)</td>
<td>2.17e-3</td>
</tr>
</tbody>
</table>

1. Open the Materials Manager dialog by selecting Materials > Manager... from the menu,
2. Click the New button to create a material,
3. Enter Tutorial Soil into the Material Name field,
4. Set Category to Saturated,
5. Click the OK button,
6. Next, click the VWC Properties... button,
7. Enter the Saturated VWC as provided in the table above,
8. Press OK to close the dialog,
9. Click the HC Properties... button,
10. In the Saturated Hydraulic Conductivity section, enter the ksat value in the Constant ksat sub-section,
11. Click OK to close the dialogs and return to the workspace.

Each region will cut through all the layers in a model, creating a separate “block” on each layer. Each block will be assigned a material.

1. Select Geometry > Stage Settings ... from the menu to open the Region Layer Stage Settings dialog,
2. Move to the Region Stage Settings tab,
3. Select Tutorial Soil from the material column drop-down for both regions/layers,
4. Close the dialog using the OK button.

d. Specify Boundary Conditions (Boundaries)

Now that all of the regions, and surfaces have been successfully defined, the next step is to specify the boundary conditions on the region shapes. A head = 2m will be defined on the Slope region toe sidewall, with the Zero Flux condition being applied to the remainder. The Reservoir will be set to have a head of 10.5m as a Surface 2 boundary condition. The steps for specifying the boundary conditions include:

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select Slope in the Region Selector,
2. Select Surface 1 in the Surface Selector, found at the top of the workspace,
3. From the menu select Boundaries > Boundary Conditions... The boundary conditions dialog will open and display the boundary conditions for Surface 1. These boundary conditions will extend from Surface 1 to Surface 2 over Layer 1.
4. Select the first point (0,0) and assign a Zero Flux boundary condition by using the Boundary Condition drop-down,
5. Select the second point (14, 0) and assign the Continue boundary condition,
6. Select the point (24,0) from the list, from the Boundary Condition drop-down select a Head Constant boundary condition. This will cause the Constant box to be enabled,
7. In the Constant box enter a Head of 2,
8. Select points (24,27) to (0,10) from the list and select a Zero Flux boundary condition,
9. Press the OK button to close the dialog.
### Slope Region Boundary Condition Summary

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Boundary Condition</th>
<th>Constant</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>Zero Flux</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>0</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>0</td>
<td>Head Constant</td>
<td>2</td>
</tr>
<tr>
<td>24</td>
<td>27</td>
<td>Zero Flux</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>27</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>27</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>17</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>10</td>
<td>Continue</td>
<td></td>
</tr>
</tbody>
</table>

**NOTE:**

The Zero Flux condition for the point (24,27) becomes the boundary condition for the following sidewall segments that have a Continue boundary condition.

In order to set the Reservoir's Surface 2 Boundary Condition to 10.5:

1. Select the **Reservoir** region in the **Region Selector**,  
2. From the menu select **Boundaries > Boundary Conditions...**  
3. Select **Surface 2** from the surface drop-down,  
4. Click the **Surface Boundary Conditions** tab,  
5. Select the **Head Constant** boundary condition and enter a value of **10.5** in the Constant/Expression box,  
6. Press the **OK** button to close the dialog.

Now your screen will look like the image below.
e. **Mesh Settings** *(Mesh Settings)*

The default mesh settings need to be adjusted to meet the node limits defined by the STUDENT level of authorization.

1. Select Mesh > Settings... 📊 from the menu,
2. Change the value of Maximum Tetrahedron Volume to $1 \text{ m}^3$,
3. Click OK to close the dialog.

f. **Analyze model** *(Solve > Analyze)*

The next step is to analyze the model. Select *Solve > Analyze* ⬇️ in the menu. The solver will automatically begin solving the model.

g. **ACUMESH Results** *(Solve > Open ACUMESH)*

The visual results for the current model may be examined by selecting the *Solve > Open ACUMESH* menu option or click on ACUMESH icon 📊.

The ACUMESH model results will be displayed. To view the results in more detail proceed to *ACUMESH Results and Discussion*. 
4.3.4.3.2 ACUMESH Results and Discussion

This section will give a brief analysis for each plot that was generated.

These reports are intended to provide the user with low-quality graphs which give a rough indication of the results. Creating professional-quality visualizations of the results can be accomplished with ACUMESH software, the use of which is described in the following section.

Solution Mesh and Pressure Contours

The Mesh plot displays the finite-element mesh generated by the solver. The default contour display is a contour Lines and Flood.

Head Contours

As expected, the head is 10.5m at the left of the plot where this condition was specified as a boundary condition. The head decreases to 2m on the right edge of the plot where the boundary condition was set to 2m.

Turn Off Mesh

The mesh can be turned off for certain regions through the following process:

1. Select Mesh > Mesh from the menu,
2. Select 'All' in the list and uncheck the Show Mesh checkbox,
3. Press OK to close the dialog.

Flow Vectors

Flow Vectors show both the direction and the magnitude of the flow at specific points in the model. Vectors illustrate that flow is from left to right in this view. Flow vectors can be displayed through the following process:

1. Select Plot > Vectors from the menu,
2. Click the Show Vector Layer box,
3. Press OK to close the dialog. The default contour display is a contour flood.
Export File

Once the model has been analyzed with the solver, it can be visualized using the ACUMESH software by clicking on the ACUMESH icon on the process toolbar.

The current visualization can be exported on a standardized format through the following steps:

1. Select File > Screenshot from the menu,
2. Select a file name, and
3. Specify a file type.
### 4.3.4.3.3 Model Data

#### Region: Slope

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>14</td>
<td>0</td>
</tr>
<tr>
<td>24</td>
<td>0</td>
</tr>
<tr>
<td>24</td>
<td>27</td>
</tr>
<tr>
<td>14</td>
<td>27</td>
</tr>
<tr>
<td>0</td>
<td>27</td>
</tr>
<tr>
<td>0</td>
<td>17</td>
</tr>
<tr>
<td>0</td>
<td>10</td>
</tr>
</tbody>
</table>

#### Region: Reservoir

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>10</td>
</tr>
<tr>
<td>3</td>
<td>10</td>
</tr>
<tr>
<td>3</td>
<td>17</td>
</tr>
<tr>
<td>0</td>
<td>17</td>
</tr>
</tbody>
</table>
### Surface 2

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
<th>Z (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>11</td>
</tr>
<tr>
<td>0</td>
<td>10</td>
<td>11</td>
</tr>
<tr>
<td>0</td>
<td>11</td>
<td>10</td>
</tr>
<tr>
<td>0</td>
<td>16</td>
<td>10</td>
</tr>
<tr>
<td>0</td>
<td>17</td>
<td>11</td>
</tr>
<tr>
<td>0</td>
<td>27</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>0</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>10</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>11</td>
<td>10</td>
</tr>
<tr>
<td>2</td>
<td>16</td>
<td>10</td>
</tr>
<tr>
<td>2</td>
<td>17</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>27</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>0</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>10</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>11</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>16</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>17</td>
<td>11</td>
</tr>
<tr>
<td>3</td>
<td>27</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>0</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>10</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>11</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>16</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>17</td>
<td>11</td>
</tr>
<tr>
<td>14</td>
<td>27</td>
<td>11</td>
</tr>
<tr>
<td>21</td>
<td>0</td>
<td>4</td>
</tr>
<tr>
<td>21</td>
<td>10</td>
<td>4</td>
</tr>
<tr>
<td>21</td>
<td>11</td>
<td>4</td>
</tr>
<tr>
<td>21</td>
<td>16</td>
<td>4</td>
</tr>
<tr>
<td>21</td>
<td>17</td>
<td>4</td>
</tr>
<tr>
<td>21</td>
<td>27</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>0</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>10</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>11</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>16</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>17</td>
<td>4</td>
</tr>
<tr>
<td>24</td>
<td>27</td>
<td>4</td>
</tr>
</tbody>
</table>
## Slope Region Boundary Condition Summary

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Boundary Condition</th>
<th>Constant</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>Zero Flux</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>0</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>0</td>
<td>Head Constant</td>
<td>2</td>
</tr>
<tr>
<td>24</td>
<td>27</td>
<td>Zero Flux</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>27</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>27</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>17</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>10</td>
<td>Continue</td>
<td></td>
</tr>
</tbody>
</table>

## Material: Tutorial Soil

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
<th>Tutorials Soil</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Saturated</td>
<td></td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.35</td>
<td></td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/day)</td>
<td>2.17E-3</td>
<td></td>
</tr>
</tbody>
</table>

Return to [Enter Data section](#)
The following example demonstrates how to setup a three dimensional seepage example that models the steady-state water flow from a pond to a body of water at the bottom of a slope.

**Project:** Ponds  
**Model:** Pstr01_GT  
**Minimum authorization required:** STUDENT ([Steps to Check](#))

### Model Description and Geometry

The model geometry contains 3 regions and two surfaces. The regions consist of a pond, lake, and slope. The top surface is a grid of elevations that define the slope. The grid of elevations is formed by evenly spaced grid lines in both the x and y directions. The bottom surface has a constant elevation. A saturated soil is used to model the slope. The pond and lake are assigned constant head boundary conditions equal to their respective elevations.
4.3.4.4.1 Model Setup

The following steps will be required to set up the model:

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify boundary conditions
e. Mesh Settings
f. Analyze model
g. ACUMESH results

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog.
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in *MyProject* project.
3. Select the following entries:
   - **Module:** SVFLUX GT
   - **System:** 3D
   - **Type:** Steady-State
   - **Units:** Metric
   - **Time Units:** Seconds (s)
   - **Model Name:** 3DPOND-GT
4. Click the OK button to save the model and close the New Model dialog,
5. The new model will automatically be opened in the workspace.

b. Enter Geometry (Geometry)

Three dimensional model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. For this example the geometry data is large in size and must be downloaded from a file.

This model will be divided into three regions, which are named *Slope*, *Pond*, and *Lake*. To add the necessary regions follow these steps:

1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
2. Change the first region name from R1 to *Slope*. To do this, highlight the name and type the new text,
3. Press the New button to add a second region,
4. Change the name of the second region from R2 to *Pond*,
5. Repeat steps 3 and 4 to create the *Lake* region.

The regions will now be created.

6. The region and surface data points are located in the "SVFLUX Tutorial 3D Pond [...]" CSV files at following path: "C:\Program Files\SoilVision\SVoffice 5\Tutorials". Note that this path is dependent on the folder chosen by the user when they installed SVOFFICE™ 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use. CSV files can be open in spreadsheet software such as Microsoft Excel or Libreoffice.
7. Select the row for the region *Slope* and click the Properties... button,
8. Click the **New Polygon...** button to open the **New Region Polygon** dialog,
9. Copy the points on the **Slope** region file provided in the link above and paste them into the **New Region Polygon** dialog by clicking the **Paste** button,
10. Click **OK** to close the dialog,
11. Move to the second region by clicking the **right arrow** in the top right corner of the **Region Properties** dialog,
12. Copy the points on the **Pond** region file provided in the link above and paste them into the **New Region Polygon** dialog by clicking the **Paste** button,
13. Click **OK** to close the **New Region Polygon** dialog,
14. **Repeat** this process for the **Lake** region,
15. Click **OK** to close the **Region Properties** dialog,
16. Click **OK** to close the Region dialog.

If all model geometry has been entered correctly the shape will look like the diagram below.

This model consists of one layer and therefore two surfaces. By default every three dimensional model initially has two surfaces.

- **Define Surface 1**
  
  This surface is already defined by default with a constant elevation = 0.

- **Define Surface 2**
  
  This surface will be defined by providing a grid of \((X,Y)\) points and corresponding elevations.
  
  1. Select **Geometry > Surfaces...** from the menu to open the **Surface Properties** dialog,
  2. Select **Surface 2** and click the properties button,
  3. Select **Grid** from the **Definition Options** drop-down and click the **Paste Data Grid...** button to open the **Paste Data Grid** dialog,
  4. Copy the points on the **Surface 2** sheet provided in the link above and paste them into the **Paste Data Grid** dialog by clicking the **Paste Points** button,
  5. Click **OK** to close the **Paste Data Grid** dialog, Click **No** on the pop-up asking if you want to keep existing grid points,
  6. Click **OK** to close the **Surface Properties** dialog,
  7. Click **OK** to close the **Surface** dialog.

Now your screen will look like the image below.
c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties. A saturated silt material will be used for the slope, with the material properties defined in the table below. This section will provide instructions for creating this material.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Silt</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.31</td>
</tr>
<tr>
<td></td>
<td>Specific Gravity, Gs</td>
<td>2.65</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/s)</td>
<td>1.0E-05</td>
</tr>
</tbody>
</table>

1. Open the Materials Manager dialog by selecting Materials > Manager... from the menu,
2. Click the New... button to open the New Material dialog,
3. Type Silt as the material name and select Saturated from the drop down,
4. Click the OK button,
5. Next, click the VWC Properties... button,
6. Enter the Saturated VWC and Specific Gravity as provided in the table above,
7. Press OK to close the dialog,
8. Click the HC Properties... button,
9. In the Saturated Hydraulic Conductivity section, enter the ksat value in the Constant ksat sub-section,
10. Click OK to close the dialogs and return to the workspace.

Each region will cut through all the layers in a model, creating a separate “block” on each layer. Each block will be assigned a material.

1. Select Geometry > Stage Settings ... from the menu to open the Region Layer Stage Settings dialog,
2. Move to the Region Stage Settings tab,
3. Select **Silt** from the material column drop-down for all regions/layers,
4. Close the dialog using the **OK** button.

d. **Specify Boundary Conditions** *(Boundaries)*

Now that all of the regions and surfaces have been successfully defined the next step is to specify the boundary conditions. Two boundary conditions will be applied in this model. A surface head boundary condition on Surface 2 for the **Pond** and **Lake** regions will be applied. The steps for specifying the boundary conditions include:

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select **Pond** in the Region Selector and **Surface 2** in the Surface Selector, both found in the toolbar at the top of the workspace,
2. From the menu select **Boundaries > Boundary Conditions**... to open the **Boundary Conditions** dialog,
3. Move to the **Surface Boundary Conditions** tab,
4. Select a **Head Constant** boundary condition from the drop down list and enter a constant value of **47 m** in the text box,
5. Click **OK** to close the dialog,
6. Select **Lake** in the Region Selector and **Surface 2** in the Surface Selector,
7. From the menu select **Boundaries > Boundary Conditions**... to open the **Boundary Conditions** dialog,
8. Move to the **Surface Boundary Conditions** tab,
9. Select a **Head Constant** boundary condition from the drop down list and enter a constant value of **12 m** in the text box,
10. Press the **OK** button to close the dialog.

e. **Mesh Settings** *(Mesh Settings)*

The default mesh settings need to be adjusted to meet the node limits defined by the STUDENT level of authorization.

1. Select Mesh > Settings... from the menu,
2. Enter the values for the mesh setting parameters as shown in the table below and click **Generate** to produce the finite element mesh for the model,
3. Click **OK** to close the dialog.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Global</td>
<td>Maximum Tetrahedron Volume (m³)</td>
<td>500</td>
</tr>
<tr>
<td></td>
<td>Maximum Merge Distance (m)</td>
<td>1e-9</td>
</tr>
</tbody>
</table>

f. **Analyze model** *(Solve > Analyze)*

The next step is to analyze the model. Select **Solve > Analyze** in the menu. The solver will automatically begin solving the model.

g. **ACUMESH Results** *(Solve > Open ACUMESH)*

The visual results for the current model may be examined by selecting the **Solve > Open ACUMESH** menu option or click on ACUMESH icon 🎮.
The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.
4.3.4.4.2 ACUMESH Results and Discussion

Solution Mesh & Pressure Contours

The finite element mesh used to solve the model is displayed by default in ACUMESH. The default contours is a Pore-Water Pressure contour variable. The gradual decrease in elevation of the water table from the Pond region down to the Lake region is shown.

Head Contours

The screenshot below shows the steady-state head contours.

To change the contours to head contours follow these steps:

1. Select Plot > Contours from the menu,
2. From the Variable Name drop-down select Water Pressure > h Head(m),
3. Click OK to close dialog,
4.3.4.5 3D Tailings Dam with Core and Filter GT

This example extends the SVDESIGNER tutorial “Tailings Dam with Core and Filter” to create a SVFLUX model and to conduct seepage modeling in SVFLUX GT.

This original SVFLUX model can be found under:

Project: MineTailings
Model: TailingsFacility_Flow_GT

Model Description and Geometry

4.3.4.5.1 Model Setup

The following steps will be required to set up the model:

a. Create model geometries
b. Apply material properties
c. Specify boundary conditions
d. Mesh Settings
e. Analyze model
f. ACUMESH results

a. Create Model Geometries

The model geometries were created from SVDesigner tutorial “Tailings Dam with Core and Filter” including all the regions and surfaces needed. The model geometries in SVFLUX will look like:
b. Apply Material Properties  (Materials)

The next step in defining the model is to enter the material properties. Four saturated materials will be used for the Till, Clay Core, Filter and Dam, with the material properties defined in the table below. This section will provide instructions for creating this material.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Till</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Clay Core</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Filter</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Dam</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.32</td>
</tr>
<tr>
<td></td>
<td>Specific Gravity, Gs</td>
<td>2.65</td>
</tr>
<tr>
<td></td>
<td></td>
<td>0.25</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.65</td>
</tr>
<tr>
<td></td>
<td></td>
<td>0.45</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.65</td>
</tr>
<tr>
<td></td>
<td></td>
<td>0.3</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.65</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1E-3</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1E-8</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1E+2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1E-2</td>
</tr>
</tbody>
</table>

1. Open the Materials Manager dialog by selecting Materials > Manager... from the menu,
2. Click the New... button to open the New Material dialog,
3. Type Till as the material name and select Saturated from the drop down,
4. Click the OK button,
5. Next, click the VWC Properties... button,
6. Enter the Saturated VWC and Specific Gravity as provided in the table above,
7. Press OK to close the dialog,
8. Click the HC Properties... button,
9. In the Saturated Hydraulic Conductivity section, enter the ksat value in the Constant ksat sub-section,
10. Repeat the above steps to create materials: Clay Core, Filter and Dam.
11. Click OK to close the dialogs and return to the workspace.

Each region will cut through all the layers in a model, creating a separate "block" on each layer. Each block will be assigned a material.

1. Select Geometry > Stage Settings ... from the menu to open the Region Layer Stage Settings dialog,
2. Move to the Region Stage Settings tab,
3. Assign materials all regions/layers as provided in the following table,
4. Close the dialog using the OK button.
## Set Limited Layers

1. Select Materials > Material Layers ... from the menu to open the Material Layers dialog,
2. Move to the Limited Layers tab,
3. For “PondBoundary” and “RiverBoundary – New” regions, uncheck the layers of Layer 1, Layer 2 and Layer 3 since only the top layer needs to be included in the model for these two regions.
4. Close the dialog using the OK button.

Now your screen will look like the image below.

<table>
<thead>
<tr>
<th>Region Name</th>
<th>Layer</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Model Extents</td>
<td>4</td>
<td>Dam</td>
</tr>
<tr>
<td>Model Extents</td>
<td>3</td>
<td>Clay Core</td>
</tr>
<tr>
<td>Model Extents</td>
<td>2</td>
<td>Filter</td>
</tr>
<tr>
<td>Model Extents</td>
<td>1</td>
<td>Till</td>
</tr>
<tr>
<td>PondBoundary</td>
<td>4</td>
<td>Dam</td>
</tr>
<tr>
<td>PondBoundary</td>
<td>3</td>
<td>Clay Core</td>
</tr>
<tr>
<td>PondBoundary</td>
<td>2</td>
<td>Filter</td>
</tr>
<tr>
<td>PondBoundary</td>
<td>1</td>
<td>Till</td>
</tr>
<tr>
<td>RiverBoundary - New</td>
<td>4</td>
<td>Dam</td>
</tr>
<tr>
<td>RiverBoundary - New</td>
<td>3</td>
<td>Clay Core</td>
</tr>
<tr>
<td>RiverBoundary - New</td>
<td>2</td>
<td>Filter</td>
</tr>
<tr>
<td>RiverBoundary - New</td>
<td>1</td>
<td>Till</td>
</tr>
</tbody>
</table>
c. Specify Boundary Conditions (Boundaries)

Now that all of the regions and surfaces have been successfully defined the next step is to specify the boundary conditions. Four boundary conditions will be applied in this model to represent upstream and downstream boundary conditions. The steps for specifying the boundary conditions include:

<table>
<thead>
<tr>
<th>NOTE</th>
</tr>
</thead>
<tbody>
<tr>
<td>A region may be selected in one of the following 3 ways:</td>
</tr>
<tr>
<td>1. click on the region with the mouse cursor in the workspace</td>
</tr>
<tr>
<td>2. selecting the region in the region selector located above the workspace</td>
</tr>
<tr>
<td>3. by selecting the region row in the Regions dialog.</td>
</tr>
</tbody>
</table>

1. Select **Model Extents** in the Region Selector and **Surface 1** in the Surface Selector, both found in the toolbar at the top of the workspace,
2. From the menu select **Boundaries > Boundary Conditions...** to open the **Boundary Conditions** dialog,
3. Select the point (10, 320) and assign a Head-Constant (37 m) boundary condition by using the boundary condition drop-down,
4. Multi-select points from (270, 10) to (79.549, 10) and assign a Head-Constant (10.2 m) boundary condition,
5. Click OK to close the dialog.
6. Select **PondBoundary** in the Region Selector and **Merged_Surface_T_Dam** in the Surface Selector,
7. Open the **Boundary Conditions** dialog,
8. Move to the **Surface Boundary Conditions** tab,
9. Select Head-Constant boundary condition and enter 37 m in the Constant textbox,
10. Click OK to close the dialog.
11. Select **RiverBoundary - New** in the Region Selector and **Merged_Surface_T_Dam** in the Surface Selector,
12. Move to the **Surface Boundary Conditions** tab,
13. Select Head-Constant boundary condition and enter 10.2 m in the Constant textbox,
14. Click OK to close the dialog.

Now all the boundary conditions have been applied. Select Material option in the Surface Display Selector in the toolbar at the top of the workplace. Your screen will look like the image below.
d. **Mesh Settings** (Mesh Settings)

The Global meshes can be adjusted and the meshes of the Core and Filter can be refined through the following steps:

1. Select Mesh > Settings... from the menu,
2. Change Maximum Tetrahedron Volume to 1000 m³ and Maximum Merge Distance to 0.01 m,
3. Move to the Regions tab,
4. Enter 0.2 for Maximum Tetrahedron Volume (m³) of Model Extents/Layer3 and 0.1 for region Model Extents/Layer2,
5. Click Generate button to generate meshes,
6. Click OK to close the dialog.

Now your screen will look like the image below.
e. **Analyze model** *(Solve > Analyze)*

The next step is to analyze the model. Select *Solve > Analyze* in the menu. The solver will automatically begin solving the model.

f. **ACUMESH Results** *(Solve > Open ACUMESH)*

The visual results for the current model may be examined by selecting the *Solve > Open ACUMESH* menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

4.3.4.5.2 **ACUMESH Results and Discussion**

This section will give a brief analysis for each plot that was generated.

These reports are intended to provide the user with low-quality graphs which give a rough indication of the results. Creating professional-quality visualizations of the results can be accomplished with ACUMESH software, the use of which is described in the following section.

**Solution Mesh and Pressure Contours**

The Mesh plot displays the finite-element mesh generated by the solver. The default contour display is a contour *Lines and Flood*.
3D Slicing

One 3D Slicing view can be created to check the Pore-Water Pressure distribution across the dam. To create the 3D Slicing view:

1. Select Plot > 3D Slicing ... from the menu to open the Edit Slices dialog,
2. Click ‘New Slice’ button to add a new slice,
3. Select ‘uw’ in the list of Variable Name,
4. Select ‘Vertical Slice’ from the Plane Definition dropdown,
5. Enter (150, 195) and (150, 108) for the points in Plane Definition,
6. Press OK to close the dialog.
7. Select ‘New Slice’ from the Surface Selector on the top menu,
8. Click Plan (2D) View button on the top menu to see the Slicing view in 2D.

Now your screen will look like the following image. It shows the pore-water pressure distribution in the dam through the core and filter from upstream to downstream.
4.3.5 References


4.4 SVCHEM Tutorial Manual

4.4.1 Introduction

The Tutorial Manual serves a special role in guiding the first time users of the SVCHEM GE software through a typical example problem. The example is "typical" in the sense that it is not too rigorous on one hand and not too simple on the other hand.

The Tutorial Manual serves as a guide by: assisting the user with the input of data necessary to solve the boundary value problem, ii.) explaining the relevance of the solution from an engineering standpoint, and iii.) assisting with the visualization of the computer output. An attempt has been made to ascertain and respond to questions most likely to be asked by first time users of SVCHEM GE in the following examples:

1. 1D Oxygen Diffusion
2. 2D Transport in Irregular Flow Field
3. 3D Contaminant Reservoir

4.4.2 Authorization

Certain features in SVOFFICE are only available with a CLASSROOM or PROFESSIONAL license of the software. Perform the following steps to check if CLASSROOM or PROFESSIONAL authorization is activated:

1. Plug in the USB security key,
2. Select File > Authorization... from the menu on the SVOFFICE Project Manager,
3. The software will display CLASSROOM or PROFESSIONAL authorization under the Level Authorized heading. If not, the security codes provided by SoilVision Systems at the time of purchase have not yet been entered.

Please see the Authorization section of the SVOFFICE User Manual for instructions on entering these codes.
4.4.3  1D Oxygen Diffusion

The following example will introduce you to the following features in SVCHEM GE:

- one-dimensional modeling
- oxygen diffusion

A closed-form solution can be obtained for the gas diffusion governing equation in a simple case with a constant effective diffusion coefficient and a constant reaction rate of decay. The benchmarking was originally presented by Dobchuk (2002) to verify the numerical simulation of oxygen diffusion. Two cases are verified in this benchmark. One model includes gas decay, and a second model does not consider gas decay. The same value of the effective diffusion coefficient is used in both models. This model is also presented in the SVCHEM GE Verification Manual.

Project:  GasDiffusion
Model:  OxygenDiffusion_Dobchuk_Decay, OxygenDiffusion_Dobchuk_NoDecay
Minimum authorization required:  PROFESSIONAL (Steps to Check)

Model Description and Geometry

\[ C_g = 280 g/m^3 \]

NOTE:
This example uses a Gaseous solute only. Note that for a model that uses both Aqueous and Gaseous solutes, the boundary conditions and initial conditions must be specified for each of the Aqueous and Gaseous solutes. This setup is different that other SVCHEM GE models where only a single set of boundary conditions and initial conditions is specified.
4.4.3.1 Model Setup

The following steps will be required to set up this model:

a. Create model
b. Set Global Model Settings
c. Enter geometry
d. Apply material properties
e. Specify initial conditions
f. Specify boundary conditions
g. Specify model output
h. Analyze model
i. ACUMESH Results

a. Create Model

To begin modeling this tutorial create a new model in SVCHEM GE through the following steps.

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select SVCHEM and click New Model. The model is automatically stored in MyProject project.
3. Select the following entries:
   - Module: SVCHEM GE
   - System: 1D Vertical
   - Units: Metric
   - Time Units: Days (day)
   - End Time: 100
   - Model Name: DIFFUSION

4. Click the OK button to save the model and close the New Model dialog,
5. The new model will automatically added to the models list and the new model will be opened,

b. Set Global Model Settings (Model > Settings)

This model involves a gaseous dissolved solute, gas decay, and vwc and advection settings that are set per material.

1. Select Model > Settings,
2. Select the General tab,
3. Select Gaseous as the Dissolved Solute Type,
4. Check Gas Decay,
5. Move to the Advection tab,
6. Select Defined for the VWC and Flux Option,
7. Click OK.

c. Enter Geometry (Geometry)

Model geometry is defined as a set of regions. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models.

The shapes that define each material region can be created by the following steps. This model contains a single material layer 20m thick. The 1D Thicknesses dialog can be used to quickly create the layer:

1. Select Geometry > 1D Thicknesses,
2. Enter the Reference Level as 20,
3. Enter 20 in the Thicknesses list,
4. Click OK.
Now your screen will look like the image below.

![Diagram](image.png)

**d. Apply Material Properties (Materials)**

The next step in defining the model is to enter the material properties for the material to be used in the model. In this case we assume that the user has measured the *Decay, Advection* and *Gas Diffusion* properties. These properties can be found in the table below.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Parameters</th>
<th>Silty Soil</th>
</tr>
</thead>
<tbody>
<tr>
<td>Decay</td>
<td><em>Gaseous Reaction Rate (days)</em></td>
<td>0.14803</td>
</tr>
<tr>
<td>Advection</td>
<td><em>VWC</em></td>
<td>0.18</td>
</tr>
<tr>
<td></td>
<td><em>SatVWC</em></td>
<td>0.45</td>
</tr>
<tr>
<td>Gas Diffusion</td>
<td><em>Gas Diffusion Coefficient</em></td>
<td>Constant</td>
</tr>
<tr>
<td></td>
<td><em>Constant</em></td>
<td>0.03286</td>
</tr>
</tbody>
</table>

1. Open the *Materials* dialog by selecting *Materials > Manager* from the menu,
2. Click the *New...* button to open the *New Materials* dialog,
3. Enter *Silty soil* for the material name,
4. Click *OK* and the *Material Properties* dialog will open,
5. On the *Decay* tab, enter the *Gaseous Reaction Rate* found in the table above,
6. Move to the *Advection* tab,
7. Enter *VWC* and *SatVWC* values from the table above,
8. Move to the *Gas Diffusion* tab,
9. Select *Constant* for the *Gas Diffusion Coefficient Option*,
10. Enter the *constant value* found in the table,
11. Click *OK* to save and close the *Material Properties* dialog,
12. Press *OK* on the *Materials Manager* dialog to close this dialog.

- Assign the material to a region
1. Select Geometry > Regions,
2. For R1 select Silty soil as the Material,
3. Click OK to close the Regions dialog.

e. Specify Initial Conditions (Initial Conditions)

Initial conditions must be specified prior to solving a model. In this case we will simply specify an initial gaseous solute concentration of 0 g/m$^3$.

1. Select Initial Conditions > Initial Concentration $i_C$,
2. Select the Constant option,
3. Enter a concentration of 0,
4. Click OK.
f. Specify Boundary Conditions (Boundaries)

Now that the model geometry has been successfully defined, the next step is to specify the boundary conditions. A gaseous concentration constant boundary of 280 g/m$^3$ will be applied at the ground surface.

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select the region by clicking on the region (i.e., or select R1 from the region drop-down list),
2. From the menu select **Boundaries > Boundary Conditions**. The *boundary conditions* dialog will then open. By default the first boundary segment is given a "No BC" value,
3. Select the point (20) in the list,
4. From the Boundary Condition drop down select a **Concentration Constant** boundary condition,
5. Enter 280 in the **Constant** field,
6. Enter **GroundSurface** as the **boundary name**,
7. Select the point (0) in the list,
8. From the Boundary Condition drop down select a **Zero Flux** boundary condition,
9. Enter Base as the **boundary name**,
10. Click OK.
Now your screen will look like the image below.

![Graph Image]

**g. Specify Model Output**  *(Results)*

In this model the plot of interest is the gas concentration profile and the output file for visualization in ACUMESH. This output is generated by default. To create a text file of the gas concentration profile data, perform the following steps:

1. Select *Results > ACUMESH Plot Manager*,
2. Ensure that *Gas Concentration* is one of the entries in the Selected Variables list,
3. On the *Output Options* tab,
4. Check the *Write File* box,
5. Click OK.

To set up a Range plot of gas concentration, the following steps should be performed:

1. Select *Results > Graph Manager*,
2. On the *Range* tab, click *Add New Range Graph* button located on the lower left of the dialog,
3. Select *Cg (Gas Concentration)* from the *Variable* drop down list and the Title will be automatically added,
4. Click OK to close the Graph Properties - Range dialog
5. Click OK to close the Graph Manager dialog

**h. Analyze model**  *(Solve > Analyze)*

The next step is to analyze the model. Select *Solve > Analyze* in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: [FlexPDE Solver](#)

**i. ACUMESH Results**  *(Solve > Open ACUMESH)*

The visual results for the current model may be examined by selecting the *Solve > Open ACUMESH* menu option or click on ACUMESH icon 🎯.
The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**

To transfer from ACUMESH results to the SVCHEM GE design module click on the SVCHEM icon found on the left vertical tool bar.
4.4.3.2 ACUMESH Results and Discussion

After the model has finished solving, the results will be displayed in the dialog of thumbnail plots within the FlexPDE solver. Right-click the mouse and select “Maximize” to enlarge any of the thumbnail plots.

**Graphs of Results**

This chart below shows the gas concentration profile at times of 0, 10, and 100 days as plotted in ACUMESH. To obtain these results follow the steps bellow:

1. Select Graphs > Graph Manager,
2. Select *Gas Concentration* on the Range tab,
3. Click on the Graph... button
4. While holding Ctrl select the *Time (day)* 0, 10, and 100 to graph the concentration profile at these times.

![Graph of Results](image)

4.4.4 2D Transport in Irregular Flow Field

Last Updated: Wednesday, May 15, 2019

Sudicky (1989) developed the following example. The model considers flow and solute transport in a heterogeneous cross section with a highly irregular flow field, dispersion parameters that are small compared with the spatial discretization, and a large contrast between longitudinal and transverse dispersivities (Zheng and Wang, 1999). Van der Heijde (1995) presents this problem as an example of “Level 2” testing, in which the objectives are to test potentially problematic parameter combinations and to demonstrate a code’s applicability to typical real-world problems (Zheng and Wang, 1999).

This particular model is a coupled numerical model in which the groundwater flow and the contaminant transport diffusion properties are solved simultaneously. The model will first be set up and solved in SVFLUX GE since the groundwater flow field is at steady state conditions. The flow velocities will then be imported into the SVCHEM GE analysis and solved alongside the diffusion equation.

**Project:** ContaminantPlumes
**Model:** VanderHeijdeSS, VanderHeijde

Minimum authorization required: CLASSROOM ([Steps to Check](#))

**Model Description and Geometry**
4.4.4.1 Steady-State SVFLUX GE Model

The seepage model shown below gives the model dimensions, boundary conditions, material properties, and the final flow regime. This is followed by step-by-step instructions on how to enter and solve the contaminant transport model.

**Model Description Geometry**

![Model Diagram]

**Material Properties**

Material Properties used for the SVFLUX GE steady-state model are as follows:

- $k_{sat} = 158$ m/yr
- $k_{s}-ratio = 1.0$
- Volumetric water content = 0.351

- $k_{sat} = 3156$ m/yr
- $k_{s}-ratio = 1.0$
- Volumetric water content = 0.351
4.4.4.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section.

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify boundary conditions
e. Specify model output
f. Analyze model
g. ACUMESH Results

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select SVFLUX and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVFLUX GE
   - System: 2D
   - Type: Steady-State
   - Units: Metric
   - Time Units: Years (yr)
   - Model Name: STEADY
4. Click OK to close the dialog.

b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. This model consists of three regions which are named R1, R2, and R3. The user may enter geometry by i) drawing on the CAD ii) cut and paste data iii) import geometry from existing model. Each option is presented below.

Define the model scaling. The following 3 steps are optional, but will provide an improved view of the model. Note that the view scaling does not affect the model results:

1. Select View > Scaling to open the Scaling dialog,
2. Enter 10 for the Scale Y,
3. Click OK to close the dialog.
• CAD Drawing

1. Select View > World Coordinate Systems,
2. Select Manual in the World Coordinate System dialog,
3. Enter the coordinates as shown in the table below,

<table>
<thead>
<tr>
<th></th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>0</td>
<td>250</td>
</tr>
<tr>
<td>Y</td>
<td>0</td>
<td>7</td>
</tr>
</tbody>
</table>

4. Click OK to close dialog, Select Geometry > Draw Region Polygon to draw regions as shown below (perform the drawing in counter-clockwise order),
5. Double click to complete the region drawn,

Draw the R1 Region according to the following figure, starting at (0,0) and next going counter-clockwise to (250,0):

\[(0, 6.5) \quad (40, 6.447) \quad (80, 6.393) \quad (125, 6.333) \quad (175, 5.5) \quad (250, 5.375) \quad (250, 0)\]

Draw the R2 Region according to the following figure, starting at (0,2) and next going counter-clockwise to (120,2):

\[(0, 0) \quad (0, 3) \quad (120, 4) \quad (120, 2)\]

Draw the R3 Region according to the following figure, starting at (180,2) and next going counter-clockwise to (250,2):

\[(180, 4) \quad (180, 2) \quad (250, 4) \quad (250, 2)\]

• Cut and Paste

Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:

1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
2. Click the New button twice to create regions R2 and R3,
3. Select the region R1 and click the Properties... button to open the Region Properties dialog,
4. Click the New Polygon... button to open the New Region Polygon dialog,
5. Copy the region coordinate data for R1 provided below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
6. Click OK to close the dialog and create the new region,
7. Click the right arrow at the top right of the Region Properties dialog to move to the second region R2,
8. Repeat the steps preformed for R1 to create regions R2 and R3,
9. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

<table>
<thead>
<tr>
<th>Region 1</th>
<th>Region 2</th>
<th>Region 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Y</td>
<td>X</td>
</tr>
<tr>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>250</td>
<td>0</td>
<td>120</td>
</tr>
<tr>
<td>250</td>
<td>5.375</td>
<td>120</td>
</tr>
<tr>
<td>175</td>
<td>5.5</td>
<td>0</td>
</tr>
<tr>
<td>125</td>
<td>6.333</td>
<td></td>
</tr>
<tr>
<td>80</td>
<td>6.393</td>
<td></td>
</tr>
<tr>
<td>40</td>
<td>6.447</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>6.5</td>
<td></td>
</tr>
</tbody>
</table>
• **Import Geometry from Existing Model**

 Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the complete tutorial model which is included in the distribution models. Follow these steps to import geometry from existing model.

1. Open the Import Geometry dialog by selecting Geometry > Import > From existing Model... from the menu,
2. Select **ContaminantPlumes** from the projects list,
3. Select **VanderHeijdeSS** in the models list,
4. Click the Import button to import geometry,
5. Click Yes to Import Geometry pop-up message.

**c. Apply Material Properties** *(Materials)*

Material Properties must now be entered and applied to specific regions in the model. In this case we assume that the user measured **Hydraulic Conductivity** and **Volumetric Water Content** of **Soil1** and **Soil2**. Both the materials are **saturated** with water due to the position of the constant head added later in the tutorial.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td><strong>Soil1</strong></td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/yr)</td>
<td>1.58E+02</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.351</td>
</tr>
</tbody>
</table>

The following steps are required in order to properly apply material properties:

1. Open Materials Manager: Material > Manager,...
2. The material properties for the **Soil1** and **Soil2** are found in the table above,
3. Click **New...** This will open a new material record.
4. Enter **Soil1** as the material name,
5. Select **Category** as **Saturated**.
6. Click the **Ok** button to close the dialog,
7. Click on the HC Properties... button to open **Hydraulic Conductivity** dialog,
8. Enter the **Ksat** material properties and then click **Ok** to close,
9. Click the VWC Properties... button to open the **Volumetric Water Content** dialog,
10. Enter the Saturated VWC found in the table above,
11. Press **OK** to close the dialog
12. Repeat this process for the material **Soil2**

The material properties can be applied to regions by opening the Regions dialog *(Geometry > Regions)*

13. Select the appropriate materials from the drop-down boxes.
14. **Soil1** will be applied to **Region 1**,
15. **Soil2** will be applied to **Regions 2** and **3**.

**d. Specify Boundary Conditions** *(Boundaries)*

Flow models must generally have a defined entry and exit point for water to flow. The boundary conditions shown at the start of this model can be entered using the following steps:

**NOTE:**

A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select **Region 1**: Region 1 must be selected by clicking on the Region (i.e., or select R1 from the region
2. The **Boundary Conditions** dialog can be displayed under the **Boundaries > Boundary Conditions** menu option. Once in the dialog the user needs to:

- select the segments at the right of the model by clicking on the (250, 0) point row, then holding shift while clicking on the (250, 4) row. This will select 3 rows for editing,
- then select **Head Constant** from the combo box,
- enter a value of 5.375 m,
- select the segments at the top of the model by clicking on the (250, 5.375) point row, then holding shift while clicking on the (40, 6.447) row,
- select a **Flux -> Normal -> Constant** boundary condition type,
- enter a value of 0.1 m³/yr/m²,
- select the segments at the left of the model by clicking on the (0, 6.5) point row, then holding shift while clicking on the (0, 2) row,
- select a **Zero Flux** boundary condition type.

3. The resulting table should look like the table below. Close the dialog. The newly specified boundary condition will be displayed with symbols on the CAD window.

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Boundary Condition</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>No BC</td>
<td></td>
</tr>
<tr>
<td>250</td>
<td>0</td>
<td>Head Constant</td>
<td>5.375</td>
</tr>
<tr>
<td>250</td>
<td>2</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>250</td>
<td>4</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>250</td>
<td>5.375</td>
<td>Normal Flux Constant</td>
<td>0.1</td>
</tr>
<tr>
<td>175</td>
<td>5.5</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>125</td>
<td>6.333</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>80</td>
<td>6.393</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>40</td>
<td>6.447</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>6.5</td>
<td>Zero Flux</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>4</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>2</td>
<td>Continue</td>
<td></td>
</tr>
</tbody>
</table>

### e. Specify Model Output (Results)

Two types of output may be specified: i) output (graphs, contour plots, fluxes, etc.) which are displayed during model solution, and ii) output which is written to a standard finite element file for viewing with ACUMESH software. Output is specified in the following two dialogs in the software:

- **i) FlexPDE Plot Manager:** Output displayed during model solution.
- **ii) Transfer Manager:** Standard finite element files written out for visualization in ACUMESH or for initial condition input to other finite element packages.

### PLOT MANAGER (Results > FlexPDE Plot Manager)

The **FlexPDE Plot Manager** dialog, when first opened, display the default solver graphs. There are many plot types that can be specified to visualize the results of the model. This tutorial will explain how to add a vector plot of fluxes, which is zoomed to a specific coordinate window.

1. Open the **FlexPDE Plot Manager** dialog by selecting **Results > FlexPDE Plot Manager** from the menu,
2. The toolbar at the bottom left of the dialog contains a button for each plot type. Click on the **Add New Vector** button (second from the left) to begin adding the plot. The **Plot Properties** dialog will open,
3. Enter the title **FluxesZoom2**,
4. Select **fluxx,fluxy** from the variables list,
5. Select the **Zoom** tab,
6. Enter the zoom origin (110, 1.5), and the zoom window (80, 3),
7. Click OK to close the dialog and add the plot to the list,
8. Click OK to close the FlexPDE Plot Manager and return to the workspace.

TRANSFER MANAGER  (Results > Transfer Manager)
1. Open the Transfer Manager dialog by selecting Results > Transfer Manager from the menu,
2. The toolbar at the bottom left corner of the dialog contains a button for each output file type. Press the
   "Add Advection output file for import in SVCHEM" button (third from the left) to add the output file with
   the default variables,
3. Click OK to close the Transfer Manager and return to the workspace.

f. Analyze model  (Solve > Analyze)
The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and
open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

g. ACUMESH Results  (Solve > Open ACUMESH)
The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or
click on ACUMESH icon. A contour of pore-water pressure will display by default.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and
Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVCHEM GE design module click on the SVCHEM icon found on the
left vertical tool bar.
4.4.4.1.2 ACUMESH Results and Discussion

The pore-water pressures for the solved groundwater flow portion of the model may be seen in the following figure.

The diagram shown below displays the expected stream traces representing the flow regime of the steady-state seepage model.

**Draw Streamtraces**

1. Select Mesh > Mesh...
2. Unselect Show Mesh
3. Select OK to close dialog
4. Select Plot > Streamtraces...
5. On the Individual tab select **Start Drawing**
6. Click on the model in various locations to draw the streamtraces corresponding to that location,
7. Click OK to complete drawing.
Figure 2: Benchmark Stream Traces (Zheng and Wang, 1999)
4.4.4.2 SVCHEM GE Model

Now that the steady-state flow hydraulic head gradients have been established in the SVFLUX GE software the focus turns to solving for the chemical concentrations with time for the solution domain. In order to solve this model the user needs to perform the following steps:

1. Save as a Coupled SVCHEM GE model,
2. Apply appropriate boundary conditions in the SVCHEM GE model,
3. Apply appropriate material properties.

The methodology for setting up the model is detailed in the following sections.

Model Description and Geometry

![Diagram showing concentration distribution over time]

Material Properties

The Material Properties for the numerical model are as follows:

- Longitudinal Dispersivity, \( \alpha_L = 0.5 \) m
- Transverse Dispersivity, \( \alpha_T = 0.005 \) m
- Diffusion Coefficient, \( D^* = 0.0423 \) m\(^2\)/yr
4.4.4.2.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

a. Create model
b. Enter model settings
c. Enter geometry
d. Apply material properties
e. Specify boundary conditions
f. FEM Options
g. Analyze model
h. ACUMESH Results

a. Create Model

An advection gradient file generated by SVFLUX GE is required for this SVCHEM GE example. The seepage model described above has been included in the model files distributed with the SVFLUX GE software. This file was generated previously in the Steady-State SVFLUX GE model example. When the solution for the model is finished, an advection gradient file will be automatically created in the solution folder by SVFLUX GE. The file is called SVCHEMInput_2.trn.

To create a model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select SVCHEM and click New Model. The model is automatically stored in MyProject project.
3. Select the following entries:
   - Module: SVCHEM GE
   - System: 2D
   - Units: Metric
   - Time Units: Years (yr)
   - End Time: 20
   - Model Name: TRANS
4. Click the OK button to save the model and close the New Model dialog,

**NOTE:**
You will notice that there is no distinction between steady-state and transient state in SVCHEM GE. This is because all SVCHEM GE models are considered to be transient state.
b. Enter Model Settings  (Model > Settings)

Next, the settings that will be used for the model must be specified. To open the Settings dialog select Model > Settings in the workspace menu.

The Settings dialog will contain information about the current model System, Units, Time, and contaminant transport processes.

1. To open the Settings dialog select Model > Settings in the workspace menu,
2. Check Advection and Dispersion in the Processes box under the General tab,
3. Select the Advection tab,
4. Choose Import from the VWC and Flux Option option,
5. Click Browse,
6. Specify the advection gradient file SVCHEMInput.trn that was generated by SVFLUX GE in the previous example. The file path for this file will be Documents\SVOffice 5\All Projects\MyProject\2D\SteadyState\steady\output\SVCHEMInput.trn
7. Press OK to close the Settings dialog.

**NOTE:** It is very important that the .TRN file and the geometry are obtained from the same SVFLUX GE model.

c. Enter Geometry  (Geometry)

The geometry has already been created in the SVFLUX GE model, and can therefore be imported through the following steps:

1. Select the Geometry > Import > From Existing Model... menu,
2. The Import Geometry dialog will pop up. Select the appropriate project name, Tutorial,
3. Select the STEADY model,
4. Press the Import button.
5. A pop up message will appear stating current surfaces, geometry, polylines, art objects, flux sections, and plots referencing a specific region to be deleted. Do you wish to continue? Click on Yes,
6. A pop up message will appear asking if you want to copy material properties and assignments. Click on NO,
7. Click OK to close the dialog.

d. Apply Material Properties  (Materials)

In this case we assume that Dispersion properties have been measured as presented in the table below. Material Properties must now be entered and applied to specific regions in the model.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Parameters</th>
<th>Soil1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dispersion</td>
<td>Longitudinal, ( \alpha_l ) (m)</td>
<td>0.5</td>
</tr>
<tr>
<td></td>
<td>Transverse, ( \alpha_t ) (m)</td>
<td>0.005</td>
</tr>
<tr>
<td></td>
<td>Diffusion</td>
<td>Constant</td>
</tr>
<tr>
<td></td>
<td>( D^* ) (m(^2)/yr)</td>
<td>0.423</td>
</tr>
</tbody>
</table>

The following steps are required in order to properly apply material properties:

1. Open Materials Manager: Material > Manager,
2. Click New... This will open a new material record,
3. Enter Soil1 as the material name,
4. Move to the Dispersion tab and enter the material properties found in the table,
5. Apply to regions:
   - open the regions dialog selecting Geometry > Regions from the menu
   - select soil1 from the drop-down as the material for Region 1
   - repeat for Region 2 and Region 3
   - click OK to close the dialog

e. Specify Boundary Conditions (Boundaries)
The boundary conditions shown at the start of this model may be entered through the following steps:

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select Region 1. Region 1 can be selected by clicking on the region,
2. Enter Boundary Conditions: The Boundary Conditions dialog is displayed under the Model > Boundary Conditions > Properties menu option. Once in the dialog do the following:
   - set the points from (0,0) to (250,4) to Zero Flux
   - set the points from (250,5.375) to (125,6.333) to Concentration Constant = 0 (you may click the first point, then while holding shift, click the last point)
   - set the point (80,6.393) to a Concentration Expression = if t <= 5 then 1 else 0
   - set the point from (40,6.447) to Concentration Constant = 0
   - set the points from (0,6.5) to (0,2) to Zero Flux
3. Close the dialog.

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Boundary Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>Zero Flux</td>
</tr>
<tr>
<td>250</td>
<td>0</td>
<td>Continue</td>
</tr>
<tr>
<td>250</td>
<td>2</td>
<td>Continue</td>
</tr>
<tr>
<td>250</td>
<td>4</td>
<td>Continue</td>
</tr>
<tr>
<td>250</td>
<td>5.375</td>
<td>Concentration = 0</td>
</tr>
<tr>
<td>175</td>
<td>5.5</td>
<td>Continue</td>
</tr>
<tr>
<td>125</td>
<td>6.333</td>
<td>Continue</td>
</tr>
<tr>
<td>80</td>
<td>6.393</td>
<td>Concentration Expression = if t &lt;= 5 then 1 else 0.</td>
</tr>
<tr>
<td>40</td>
<td>6.447</td>
<td>Concentration = 0</td>
</tr>
<tr>
<td>0</td>
<td>6.5</td>
<td>Zero Flux</td>
</tr>
<tr>
<td>0</td>
<td>4</td>
<td>Continue</td>
</tr>
<tr>
<td>0</td>
<td>2</td>
<td>Continue</td>
</tr>
</tbody>
</table>

f. FEM Options (Solve > FEM Options...)
Slightly increase error limits to make the model converged. In the FEM Options dialog, change the values of "ERRLIM", "XERRLIM" and "TERRLIM" to 0.02 and click OK to close the dialog.

g. Analyze model (Solve > Analyze)
The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

h. ACUMESH Results (Solve > Open ACUMESH)
The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon. A contour of concentration will display by default.
The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**

To transfer from ACUMESH results to the SVCHEM GE design module click on the SVCHEM icon found on the left vertical tool bar.

### 4.4.4.2.2 ACUMESH Results and Discussion

To view just concentration contours illustrating the movement of the plume through the model follow these steps:

**Turn Off Mesh**

1. Select Mesh > Mesh...
2. Unselect Show Mesh
3. Select OK to close dialog.

**Adjust Contour Settings**

It is common to get slightly negative concentrations reported in a numerical model, even though this is not theoretically possible. Perform these steps to hide negative concentration contours:

1. Open the Plot > Contours menu option,
2. Open On the Display tab, set the Min Level Value = 0.1,
3. Select OK to close dialog.

**Select Times**

1. To change the time, select the Time drop-down located on the work space and select the time frame appropriate.
4.4.5  3D Contaminant Reservoir
Last Updated: Wednesday, May 15, 2019

The following example will introduce you to three-dimensional modeling in SVCHEM GE. The model will be used to investigate if contaminant from a reservoir will travel to a river channel due to advection and dispersion processes within a 400 day time period. The example model begins with a brief description of the steady-state seepage analysis completed to provide SVCHEM GE with computed seepage gradients. Next a detailed set of instructions guides the user through the creation of the 3D contaminant transport model.

Project: Ponds
Model: ReservoirSVCHEM
Minimum authorization required: CLASSROOM (Steps to Check)

Model Description and Geometry

It is important to note that you will be analyzing the SVFLUX GE model before the SVCHEM GE model is completed.
4.4.5.1 Steady-State SVFLUX GE Solution

Advection is known as the process by which solutes are transported by the bulk motion of the flowing groundwater Freeze and Cherry (1997). The bulk motion of the flowing groundwater or seepage gradients are solved using SVFLUX GE. SVFLUX GE calculates the advection gradients and writes them to a text file. The SVCHEM GE solver then reads this text file when calculating the contaminant transport solution. Below is a description of the seepage model solved by SVFLUX GE.

Project: Ponds
Model: Reservoir3D
Minimum authorization required: STUDENT (Steps to Check)

Model Description and Geometry
Boundary Conditions

The steady-state seepage model is set up to simulate a pond or reservoir a certain distance from a river channel. The water levels in the reservoir and river channel are set using head boundary conditions. The level of water in the reservoir is set using a Head = 10.5m set on surface 2 for the reservoir region. The level of water in the river channel is set using a Head = 7m set on the line segment extending from point (14,0) to (14,27) on surface 1.
Material Properties

There is only one material in the saturated 3D example model. Two regions have been implemented in this model in order to apply the necessary boundary conditions. The material in the model has a hydraulic conductivity, \( k_{sat} = 2.17 \times 10^{-3} \, \text{m/d}. \)

Flow lines show that groundwater is flowing from the reservoir toward the adjacent river channel. The presence of unsaturated material near the surface of the model is causing water to first flow down to the saturated zone and then move toward the river channel.
4.4.5.2 SVCHEM GE Model Setup

Once the advection gradients have been calculated in the SVFLUX GE software the focus may be directed towards the calculation of contaminant movement in the SVCHEM GE software. This part of the tutorial involves setting up the SVCHEM GE model which will use the gradients calculated in SVFLUX GE as well as the diffusion process to determine the location of the resulting contaminant contours.

Project: Ponds
Model: ReservoirSVCHEM
Minimum authorization required: STUDENT (Steps to Check)

Model Description and Geometry

![Diagram of a reservoir model]

SVCHEM GE Material Properties

Please note the SVFLUX GE solution shown in the diagrams above are a result of the SVFLUX GE Reservoir3D Tutorial. In order to set up the SVCHEM GE model described for this tutorial, the following steps will be required. The steps for creating a model fall under the general categories of:

a. Create model
b. Specify analysis settings
c. Enter geometry
d. Material properties
e. Specify boundary conditions
f. Mesh Settings
g. Basic FEM options
h. Analyze model
i. ACUMESH Results

a. Create Model

The first step in defining a model is to decide the project under which the model is going to be organized. If the project is not yet included you must add the project before proceeding with the model. In this case, the model is placed under the project called Tutorial. To add a model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select SVCHEM and click New Model. The model is automatically stored in
Only one material is used for the model with these properties:

The next step in defining the model is to enter the Material Properties for the single material that will be used in the model. In this case we assume that the user has measured the dispersion properties as presented in the table below. Only one material is used for the model with these properties:

<table>
<thead>
<tr>
<th>Tab</th>
<th>Parameters</th>
<th>3D Soil</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dispersion</td>
<td>Longitudinal, $a_l$(m)</td>
<td>3</td>
</tr>
</tbody>
</table>

b. **Specify Analysis Settings** *(Model > Settings)*

The next step in defining the model is to specify the settings that will be used for the model. The *Settings* dialog will contain information about the current model System, Units, Time, and contaminant transport processes.

1. To open the *Settings* dialog select *Model > Settings* in the menu,
2. Note the *Advection* and *Dispersion* boxes in the *Processes* section under the *General* tab,
3. Select the *Advection* tab,
4. Choose *Import* from the Advection Control option,
5. Click *Browse*.
6. Specify the file *SVCHEMInput.trn* that was generated by SVFLUX GE. If you have not built this tutorial model, then open and solve the *Reservoir3D* model.
7. Press OK to close the *Model Settings* dialog.

**NOTE:**

It is very important that the .TRN file and the geometry are obtained from the same SVFLUX GE model.

c. **Enter Geometry** *(Geometry)*

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models.

The geometry for the model must be imported from SVFLUX GE before any other modeling can be done in SVCHEM GE.

1. Select the *Geometry > Import > From Existing Model...* menu,
2. The *Import Geometry* dialog will pop up. Select the appropriate project name *Tutorials*,
3. Select the *Reservoir3D* model,
4. Press the *Import* button,
5. A pop up message will appear stating current surfaces, geometry, polylines, art objects, flux sections, and plots referencing a specific region to be deleted. Do you wish to continue? Click on *Yes*,
6. A pop up message will appear asking if you want to copy material properties and assignments. Click on *No*.

The import includes any regions, region shapes, surfaces, surface grids and elevations.

d. **Material Properties** *(Materials)*

The next step in defining the model is to enter the Material Properties for the single material that will be used in the model. In this case we assume that the user has measured the *Dispersion* properties as presented in the table below. Only one material is used for the model with these properties:
1. Open the Materials Manager dialog by selecting Materials > Manager from the menu,
2. Click the New... button to create a material
3. Type in a name for the material as 3D Soil and click OK. The Material Properties dialog will open automatically,
4. Refer to the data provided above. Enter the Longitudinal Dispersivity, \( \alpha_l \) and Transverse Dispersivity, \( \alpha_t \).
5. Enter the Diffusion Coefficient, \( D^* \),
6. Click OK to close the Material Properties and Material Manager dialogs.

Each region will cut through all the layers in a model, creating a separate "block" on each layer. Each block can be assigned a material or be left as void. A void area is essentially air space. In this model all blocks will be assigned a material.

1. Select Materials > Material Layers from the menu to open the Material Layers dialog,
2. Select 3D Soil from the drop-down for Layer 1 for both regions,
3. Close the dialog using the OK button.

**e. Specify Boundary Conditions** (Boundaries)

A Concentration boundary condition will be applied to simulate a leak of contaminant from the pond into the surrounding soil. The leak will be smoothed in over 1 day as a numerical technique to prevent a jump from an initial condition concentration of 0 to a final concentration of 1. The boundary conditions for this model may be entered through the following steps:

1. Select the Reservoir region in the Region Selector
2. From the menu select Boundaries > Boundary Conditions,
3. Select Surface 2 from the surface drop-down,
4. Click the Surface Boundary Conditions tab,
5. Select the Concentration Data boundary condition,
6. Click the Boundary Data button,
7. Enter the Time vs Concentration data from the table below,
8. Press the OK button to close the Boundary Data dialog,
9. Press the OK button to close the Boundary Conditions dialog.

### Reservoir Boundary Concentration Data

<table>
<thead>
<tr>
<th>Time (day)</th>
<th>Concentration (g/m³)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>2000</td>
<td>1</td>
</tr>
</tbody>
</table>

**f. Mesh Settings** (Mesh > Settings)

For obtaining stable solution, the adaptive mesh refinement option is not used in this model. To turn off the adaptive mesh refinement option, uncheck the "REGRID" checkbox in the Mesh Generation and Refinement dialog.

**g. Basic FEM Options** (Solve > FEM Options)

This model may take over 1 hour to run with the default options. To decrease the runtime, increase the Maximum Time Increment.

1. From the menu select Solve > FEM Options...
2. Enter 10 for the Maximum Increment,
3. Press the OK button to close the dialog.

**h. Analyze model**  *(Solve > Analyze)*
The next step is to analyze the model. Select *Solve > Analyze* in the menu. This action will write the solver file and open the *FlexPDE* solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: *FlexPDE Solver*

**i. ACUMESH Results**  *(Solve > Open ACUMESH)*
To view the results proceed to *ACUMESH Results and Discussion*.

**NOTE:**
To transfer from ACUMESH results to the SVCHEM GE design module click on the SVCHEM icon found on the left vertical tool bar.
4.4.5.3 ACUMESH Results and Discussion

After the model has finished solving, the results will be displayed in the dialog of thumbnail plots within the FlexPDE solver. Right-click the mouse and select "Maximize" to enlarge any of the thumbnail plots.

The following is a short summary of plots created in ACUMESH illustrating the movement of the plume through the model for times of 500 days, 1,000 days, 1,500 days and 2,000 days. The diagrams below were created in ACUMESH by plotting concentration contours and varying time. The finite-element mesh will be turned off to get a better view of the concentration contours, which are shown by default:

1. Open ACUMESH by selecting Solve > Results - ACUMESH from the menu,
2. Select Mesh > Mesh from the menu,
3. Uncheck Show Mesh,
4. Click OK to close the Mesh dialog,
5. Select the desired time step from the Time drop-down on the toolbar.

- Time = 500 days
• Time = 1000 days

• Time = 1500 days

• Time = 2000 days
4.4.6 References


4.5 SVAIR Tutorial Manual

4.5.1 Introduction

The Tutorial Manual serves a special role in guiding the first time users of the SVAIR software through a typical example problem. The example is "typical" in the sense that it is not too rigorous on one hand and not too simple on the other hand.

The Tutorial Manual serves as a guide by: i) assisting the user with the input of data necessary to solve the boundary value problem, ii) explaining the relevance of the solution from an engineering standpoint, and iii) assisting with the visualization of the computer output. An attempt has been made to ascertain and respond to questions most likely to be asked by first time users of SVAIR in the following examples:

1. 2D Simple Air Injection Well
2. **3D Basement Air Flow**

### 4.5.2 Authorization

Certain features in SVOFFICE are only available with a CLASSROOM or PROFESSIONAL license of the software. Perform the following steps to check if CLASSROOM or PROFESSIONAL authorization is activated:

1. Plug in the USB security key,
2. Select *File > Authorization...* from the menu on the SVOFFICE Project Manager,
3. The software will display CLASSROOM or PROFESSIONAL authorization under the *Level Authorized* heading. If not, the security codes provided by SoilVision Systems at the time of purchase have not yet been entered.

Please see the [Authorization](#) section of the SVOFFICE User Manual for instructions on entering these codes.

It should be noted that some models presented in this manual can be run with the free STUDENT authorization of the software. Other models require a purchased CLASSROOM, or PROFESSIONAL authorization level to run through the tutorial. The authorization level required for each model is specified at the start of the model.

### 4.5.3 2D Simple Air Injection Well

Last Updated: Wednesday, May 15, 2019

The following example will introduce some of the features included in SVAIR GE and will set up a model of a simple air injection well. The purpose of this model is to determine the effects of a silt layer on the air pressure contours around an injection well. The well dimensions have been exaggerated for simplicity and viewing purposes. The model dimensions and material properties are provided below.

Project: USMEP_Textbook
Model: SingleWellwSilt
Minimum authorization required: STUDENT ([Steps to Check](#))
Model Description and Geometry

Pressure Boundary = 101 kPa
Pressure Boundary = 121 kPa

Sand
Salt
4.5.3.1 Model Setup

NOTE: Another approach to solving this model to simplify the geometry is to solve only half the model due to the symmetry. In this case, enter the geometry from X=0 to X=25.

To set up the model described in the preceding section, the following steps will be required. The steps fall under the general categories of:

a. Create model
b. Enter geometry
c. Apply material properties
d. Initial Conditions
e. Specify boundary conditions
f. Analyze model
g. ACUMESH results

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVAIR module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   Module: SVAIR GE
   System: 2D
   Type: Steady-State
   Units: Metric
   Time Units: Seconds (s)
   Model Name: WELLSLIT
4. Click OK to close the dialog.

b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions. This model consists of two regions which are named Sandy Region and Silt Region. The user may enter geometry by i) drawing on the CAD, ii) using the dynamic input method or they may ii) cut and paste data. Each option is presented below.

• CAD Drawing
  1. Select View > World Coordinate Systems,
  2. Select Manual in the World Coordinate System dialog,
  3. Enter the coordinates as shown in the table below,

<table>
<thead>
<tr>
<th></th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>0</td>
<td>50</td>
</tr>
<tr>
<td>Y</td>
<td>0</td>
<td>50</td>
</tr>
</tbody>
</table>

4. Click OK to close dialog,
5. Select Geometry > Draw Region Polygon to draw regions as show below (perform the drawing in counter-clockwise order),
6. Double click to complete the region drawn,

Draw the SandyRegion according to the following figure:
Draw the Silt Region according to the following figure:

- **Dynamic Input**
  Alternatively, the regions can be created by using the dynamic input method. Follow these steps:
  1. Ensure that Dynamic Input is turned ON in the task bar,
  2. Select *Geometry > Draw Region Polygon*, the user will see coordinate values that change as the mouse is moved,
  3. Enter 0 as the X coordinate for the first point,
  4. Press the Tab key on your keyboard to move to the Y coordinate,
  5. Enter 0 as the Y coordinate for the first point,
  6. Press the Enter key on your keyboard to finish point 1,
  7. **Repeat** the steps 3-6 to enter all data points using the remaining data in the SandyRegion table below,
  8. Use Shift + Enter after the last point to create region,
  9. **Repeat** the steps 3-8 to create the second region using the data in the SiltRegion table below.

- **Cut and Paste**
  Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:
  1. Open the *Regions* dialog by selecting *Geometry > Regions* ... from the menu,
  2. Change the first region name from *R1* to *SandyRegion*. To do this, highlight R1 and type the new text,
  3. Press the *New* button to add *R1*,
  4. Change the name of *R2* to *SiltRegion*,

  **Define the SandyRegion**
  5. Select *SandyRegion* and click the *Properties*... button to open the *Region Properties* dialog,
6. Click the **New Polygon**... button to open the **New Polygon** dialog,

7. Copy the region coordinate data for **SandyRegion** provided in the table below and click the **Paste** button on the **New Polygon** dialog to paste the region data into the data grid,

8. Click **OK** to close the dialog and create the new region, Click **OK** on the **Region Properties** dialog.

If the SandyRegion geometry has been entered correctly the shape will look like the model diagram at the beginning of this tutorial.

**Define the SiltRegion**

9. Select **SiltRegion** and click the **Properties**... button to open the **Region Properties** dialog,

10. Click the **New Polygon**... button to open the **New Polygon** dialog,

11. Copy the region coordinate data for **SiltRegion** provided in the table below and click the **Paste** button on the **New Region Polygon** dialog to paste the region data into the data grid,

12. Click **OK** to close the dialog and create the new region,

13. Click **OK** on the **Region Properties** dialog and on the **Regions** dialog to accept the region changes.

**NOTE:**

At times it may be tricky to snap to a grid point that is near a line defined for a region. Turn the object snap off by clicking on "OSNAP" in the status bar to alleviate this problem.

**Region: SandyRegion**

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>50</td>
<td>0</td>
</tr>
<tr>
<td>50</td>
<td>50</td>
</tr>
<tr>
<td>26</td>
<td>50</td>
</tr>
<tr>
<td>26</td>
<td>35</td>
</tr>
<tr>
<td>26</td>
<td>30</td>
</tr>
<tr>
<td>24</td>
<td>30</td>
</tr>
<tr>
<td>24</td>
<td>35</td>
</tr>
<tr>
<td>24</td>
<td>50</td>
</tr>
<tr>
<td>0</td>
<td>50</td>
</tr>
</tbody>
</table>

**Region: SiltRegion**

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>28</td>
</tr>
<tr>
<td>50</td>
<td>28</td>
</tr>
<tr>
<td>50</td>
<td>26</td>
</tr>
<tr>
<td>0</td>
<td>26</td>
</tr>
</tbody>
</table>

Now your screen should look like the image below.
c. Apply Material Properties  (Materials)

The next step in defining the model is to enter the material properties for the two materials that will be used in the model. A sand is defined for the majority of the model and a silt layer extends horizontally through the middle. This section will provide instructions on creating the sand material. Repeat the process to add the silt material. In this case we assume that the user has measured the Conductivity and VWC. Note that both of the materials are isotropic and therefore the Ky-ratios remain at 1.0. The material properties for Sand and Silt are found in the table below.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Sand</td>
</tr>
<tr>
<td>Conductivity</td>
<td>Air Conductivity</td>
<td>Constant</td>
</tr>
<tr>
<td></td>
<td>Constant Conductivity (m/s)</td>
<td>2.18E-04</td>
</tr>
<tr>
<td>VWC</td>
<td>Porosity</td>
<td>0.35</td>
</tr>
<tr>
<td></td>
<td>VWC Method</td>
<td>Constant Air Saturation</td>
</tr>
<tr>
<td></td>
<td>Air Saturation</td>
<td>1.0</td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting Materials > Manager ... from the menu,
2. Click the New button to create a new material,
3. Enter Sand for the material name in the dialog which appears,
4. Press OK and the Material Properties dialog will open automatically,

**NOTE:**

When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

5. Under the Conductivity tab, enter the material properties found in the table,
6. Select the VWC or Air Saturated tab,
7. Enter the properties found in the table,
8. Click OK to close,
9. **Repeat** these steps to create the silt material;
10. Press OK to close the Materials Manager dialog,
11. Open the Regions dialog by selecting Geometry > Regions from the menu,
12. Select the Sand for the SandyRegion using the material drop-down,
13. Select the Silt for the SiltRegion using the material drop-down,
14. Press the OK button to accept the changes and close the Regions dialog.

**d. Initial Conditions (Initial Conditions)**

Initial conditions must be specified prior to solving the model. In this case we will specify a global initial temperature.

1. Select Initial Conditions > Initial Temperature \( \dot{\text{C}} \) ... from the menu,
2. From the type drop-down list select the Constant option,
3. Enter a temperature of 25 °C,
4. Click OK to close the dialog.

**e. Specify Boundary Conditions (Boundaries)**

Boundary conditions must be applied to region points. Once a boundary condition is applied to a boundary point the starting point is defined for that particular boundary condition. The boundary condition will then extend over subsequent line segments around the edge of the region in the direction in which the region shape was originally entered. Boundary conditions remain in effect around a shape until re-defined. The user cannot define two different boundary conditions over the same line segment.
More information on boundary conditions can be found in *Boundaries* in your User's Manual. Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. An atmospheric pressure of 101 kPa (0 kPa gauge pressure) is applied at the ground surface. The injection well pressure is 121 kPa (20 kPa gauge pressure).

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Boundary Condition</th>
<th>Constant</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>Zero Flux</td>
<td></td>
</tr>
<tr>
<td>50</td>
<td>0</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>50</td>
<td>26</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>50</td>
<td>28</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>50</td>
<td>50</td>
<td>Pressure Constant</td>
<td>0</td>
</tr>
<tr>
<td>26</td>
<td>50</td>
<td>Zero Flux</td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>35</td>
<td>Pressure Constant</td>
<td>20</td>
</tr>
<tr>
<td>26</td>
<td>30</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>30</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>35</td>
<td>Zero Flux</td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>50</td>
<td>Pressure Constant</td>
<td>0</td>
</tr>
<tr>
<td>0</td>
<td>50</td>
<td>Zero Flux</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>28</td>
<td>Continue</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>26</td>
<td>Continue</td>
<td></td>
</tr>
</tbody>
</table>

The steps for specifying the boundary conditions are as follows:

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

- **SandyRegion**
  1. Select the *SandyRegion* region in the drawing space,
  2. From the menu select *Boundaries > Boundary Conditions* .... The *Boundary Conditions* dialog will open.
  3. Select the point (0,0),
  4. Select *Zero Flux* from the *Boundary Condition* drop-down,
  5. Select the point (50,0) from the list,
  6. Select *Continue* condition from the drop-down,
  7. Apply the remaining boundary conditions referring to the list above,
  8. Click the OK button to close the dialog.

**NOTE:**
The Pressure Constant boundary condition for the point (26,35) becomes the boundary condition for the following line segments that have a Continue boundary condition until a new boundary condition is specified. In this case the line segments from (26,35) to (24,30) are all given a Pressure Constant boundary condition.

- **SiltRegion**
By default a No BC boundary condition is set for all line segments in the *SiltRegion* region and this boundary condition is appropriate so no changes are required.

f. **Analyze model** *(Solve > Analyze)*

The next step is to analyze the model. Select *Solve > Analyze* in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

g. **ACUMESH Results** *(Solve > Open ACUMESH)*

The visual results for the current model may be examined by selecting the *Solve > Open ACUMESH* menu option or
click on ACUMESH icon 🕵️.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVAIR design module click on the SVAIR icon 🕵️ found on the left vertical tool bar.
4.5.3.2 ACUMESH Results and Discussion

A contour plot of the completed model results can be seen below. All outputs previously specified can now be visualized using ACUMESH. It can be seen from the following results that the silt layer inhibits the flow of air. Vertical downward flow in the air is therefore unlikely in this instance.

**Turn off ACUMESH**

To turn off Mesh for the problem, the following steps should be followed:

1. Select Mesh > Mesh...
2. Unselect **Show Mesh** under Mesh Settings,
3. Select OK to close dialog
The following example will introduce you to the three-dimensional SVAIR GE modeling environment. The purpose of this model is to calculate the quantity of air-flow into the basement. A 1 cm crack exists between the floor slab and the basement walls. The intent of the current model is to calculate the volume of contaminated air which will enter the basement in these specific conditions.

Project: Foundations
Model: FloorLeak
Minimum authorization required: CLASSROOM (Steps to Check)

Model Description and Geometry
4.5.4.1 Model Setup

In order to set up the model described in the preceding section, the following steps will be required. The steps fall under the general categories of:

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify initial conditions
e. Specify boundary conditions
f. Specify model output
g. Analyze model
h. ACUMESH results

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVAIR module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following settings:
   - Module: SVAIR GE
   - System: 3D
   - Type: Steady-State
   - Units: Metric
   - Time Units: Seconds (s)
   - Model Name: FLOORLEAK
4. Click OK to close the dialog.

b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by cutting and pasting it into the model.

- Cut and Paste

This model will be defined by three regions, which are named Outer, Basement, and Crack. To add the necessary regions follow these steps:

1. Open the Regions dialog by selecting Geometry > Regions " from the menu,
2. Change the first region name from R1 to Outer. To do this, highlight the name and type new text,
3. Press the New button twice to add a second and third region,
4. Change the name of the second region to Crack,
5. Change the name of the third region to Basement.

- Define the Outer region

6. Select Outer region and click the Properties... button to open the Region Properties dialog,
7. Click the New Polygon... button to open the New Region Polygon dialog,
8. Copy the region coordinate data for Outer region provided in the table below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
9. Click OK to close the dialog and create the new region, Click OK on the Region Properties dialog,

- Define the Crack

10. Select Crack region and click the Properties... button to open the Region Properties dialog,
11. Click the \textit{New Polygon}... button to open the \textit{New Region Polygon} dialog,
12. Copy the region coordinate data for \textbf{Crack} region provided in the table below and click the \textit{Paste} button on the \textit{New Region Polygon} dialog to paste the region data into the data grid,
13. Click \textit{OK} to close the dialog and create the new region, Click \textit{OK} on the \textit{Region Properties} dialog

- \textbf{Define the Basement}
14. Select \textbf{Basement} region and click the \textit{Properties}... button to open the \textit{Region Properties} dialog,
15. Click the \textit{New Polygon}... button to open the \textit{New Region Polygon} dialog,
16. Copy the region coordinate data for \textbf{Basement} region provided in the table below and click the \textit{Paste} button on the \textit{New Region Polygon} dialog to paste the region data into the data grid,
17. Click \textit{OK} to close the dialog and create the new region,
18. Click \textit{OK} on the \textit{Region Properties} dialog and on the \textit{Regions} dialog to accept the region changes.
After all the region geometry has been entered it will appear like the diagram at the beginning of this tutorial. This model consists of three surfaces defined by constant elevations. By default every model initially has two surfaces.

- **Define Surface 1**
  This surface will be defined by providing a constant elevation.
  1. Select **Surface 1** in the Surface Selector located at the top of the workspace,
  2. Select **Geometry > Surface Properties** in the menu to open the **Surface Properties** dialog,
  3. For the Surface Definition option, select **Constant**, 
  4. Enter a Surface Constant of 0,
  5. Click **OK** to close the dialog,

- **Define Surface 2**
  This surface will be defined by providing a constant elevation.
  6. Select **Surface 2** in the Surface Selector located at the top of the workspace,
  7. Select **Geometry > Surface Properties** in the menu to open the **Surface Properties** dialog,
  8. For the Surface Definition option, select **Constant**, 
  9. Enter a Surface Constant of 4,
  10. Click **OK** to close the dialog.

- **Insert and Define Surface 3**
  Surface 3 is not present by default and must be created using the **Insert Surface** dialog.
  11. Open the **Surfaces** dialog by selecting **Geometry > Surfaces** from the menu.
  12. Press the **New** button to add surfaces,
  13. Select **Constant** from the Type of New Surface drop list,
  14. Enter an Elevation constant of 5.5,
  15. Click **OK** to close the **Insert Surface** dialog,
  16. Click **OK** to close the dialog.

Now your screen should look like the image below.
c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material property for the material that will be used in the model. It will be defined for all the regions. In this case we assume that the user has measured the Conductivity and the material properties are found in the table below.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Parameters</th>
<th>Soil1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conductivity</td>
<td>Air Conductivity Expression</td>
<td>7E-08*(z/5.5)</td>
</tr>
<tr>
<td></td>
<td>$k_a$ (m/s)</td>
<td></td>
</tr>
<tr>
<td>VWC</td>
<td>Porosity</td>
<td>0.35</td>
</tr>
<tr>
<td></td>
<td>VWC Method Constant Air Saturation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Air Saturation</td>
<td>1.0</td>
</tr>
</tbody>
</table>

1. Open the Materials Manager dialog by selecting Materials > Manager from the menu,
2. Click the New button to create a material. Enter Soil1 for the name,
3. The Material Properties dialog will open automatically; or, select the new material and click Properties to open the Material Properties dialog,
4. Under the Conductivity tab enter the data found in the table,
5. Move to the VWC or Air Saturation tab and enter the data found in the table,
6. Press OK on the Materials Manager dialog to close both dialogs.

Each region will cut through all the layers in a model creating a separate block on each layer. Each block can be assigned a soil or be left as void. A void area is essentially air space. In this model all blocks will be assigned a material.

1. Select Materials > Material Layers from the menu to open the Material Layers dialog,
2. For the Outer region, select the Soil1 material from the drop-down for Layer 1 and Layer 2,
3. For the Basement region, select the Soil1 material from the drop-down for Layer 1,
4. For the Crack region, select the Soil1 material from the drop-down for Layer 1,
5. Close the dialog using the OK button.

d. Specify Initial Conditions (Initial Conditions)

A temperature of 20 °C is required.

1. Select Initial Conditions > Initial Temperature \(T_C\) from the menu,
2. Select the Constant Option,
3. Enter a temperature value of 20,
4. Click OK to close the Initial Conditions dialog.

e. Specify Boundary Conditions (Boundaries)

More information on boundary conditions can be found in Menu > Boundaries in your User’s Manual.

Now that all of the regions, surfaces, and the materials have been successfully defined, the next step is to specify the boundary conditions on the region shapes. The ground surface will be set at an absolute pressure of 101.3 kPa (0 kPa gauge pressure) while the basement will be set at a pressure of 101.2 kPa (-0.1 kPa gauge pressure). The steps for specifying the boundary conditions include:

1. Select the Outer region in the drawing space,
2. Select Surface 3 in the surface selector,
3. From the menu select Boundaries > Boundary Conditions. The boundary conditions dialog will open and display the boundary conditions for Surface 3,
4. Move to the Surface Boundary Conditions tab,
5. From the Boundary Condition drop-down select a Pressure Constant boundary condition. This will cause the constant box to be enabled,
6. In the constant box enter a pressure of 0,
7. Click the OK button to save the boundary condition to the list.

Now, to set the Crack regions Surface 2 Boundary Condition to -0.1 kPa:

1. Select the Crack region in the drawing space,
2. Select Surface 2 from the surface drop-down,
3. From the menu select Boundaries > Boundary Conditions,
4. Click the Surface Boundary Conditions tab,
5. Select the Pressure Constant boundary condition and enter a value of -0.1,
6. Close the dialog using the OK button.

Now your screen should look like the image below.
f. Specify Model Output

Two levels of output may be specified: i) output (graphs, contour plots, fluxes, etc.) which are displayed during model solution, and ii) output which is written to a standard finite element file for viewing with ACUMESH software. Output is specified in the following two dialogs in the software:

**FlexPDE PLOT MANAGER** *(Results > FlexPDE Plot Manager)*

The *FlexPDE Plot Manager* dialog is first opened to display appropriate solver graphs. There are many plot types that can be specified to visualize the results of the model. A few will be generated for this tutorial example model including a plot of the pressure contours, solution mesh, and gradient vectors.

1. Open the *FlexPDE Plot Manager* dialog by selecting *Results > FlexPDE Plot Manager* from the menu,
2. The toolbar at the bottom left of the dialog contains a button for each plot type. Click on the *Contour* button to begin adding the first contour plot. The *Plot Properties* dialog will open,
3. Enter the title *air pressure*.
4. Select *ua* as the variable to plot from the drop-down,
5. Move to the *Projection* tab,
6. Select *Plane Projection* option,
7. Select *Y* from the *Coordinate Direction* drop-down,
8. Enter 50 in the *Coordinate field*. This will generate a 2D slice at *y = 50m* on which the air pressures will be plotted,
9. Click OK to close the dialog and add the plot to the list,
10. Click OK to close the *Plot Manager* and return to the workspace,

Additional plots may be defined by pressing the *Default Plots* button on the *FlexPDE Plot Manager*. The default cross-section plots will use the X and Y center lines (X=60, Y=60).

**REPORT MANAGER** *(Results > Report Manager)*

In order to find out the amount of air flowing into the basement through the crack, we must define a surface flux across Surface 2 (the basement floor level) and restrict it to the Crack region. Follow these steps to define this:

11. Open the *Report Manager* dialog by selecting *Results > Report Manager* from the menu,
12. Select the *Surface Flux* tab and press the Add New Report button,
13. The *Report Properties - Surface Flux* dialog will appear. Select *Surface 2* from the *Surface* drop-down,
14. Type in Crack Flow as the name of the Surface Flux and Restrict to Region Crack.

**TRANSFER MANAGER** *(Results > Transfer Manager)*

Two types of output files will be generated for this tutorial example model: a transfer file of air pressure, and a .dat file to transfer the results to ACUMESH.

1. Open the *Transfer Manager* dialog by selecting *Results > Transfer Manager* from the menu,
2. The toolbar at the bottom left corner of the dialog contains a button for each output file type. "Press the Add output file for import as initial condition for another model" button ☞ to create a new transfer file,
3. Click OK to close the dialog and add the output file to the list,
4. Click OK to close the *Transfer Manager* and return to the workspace.

g. Analyze model *(Solve > Analyze)*

The next step is to analyze the model. Select *Solve > Analyze ➡️* in the menu. This action will write the solver file and open the *FlexPDE* solver. The solver will automatically begin solving the model.

Run Time: 1:49

For more information on FlexPDE click this link: [FlexPDE Solver](https://www.soilvision.com/support/tutorials/flexpde/tutorials/software/flexpde_f02.htm)
h. **ACUMESH Results (Solve > Open ACUMESH)**

The visual results for the current model may be examined by selecting the *Solve > Open ACUMESH* menu option or click on ACUMESH icon 🌐.

The ACUMESH model results will be displayed. To view the results in more detail proceed to [ACUMESH Results and Discussion](#).

**NOTE:**

To transfer from ACUMESH results to the SVAIR design module click on the SVAIR icon 🌐 found on the left vertical tool bar.
4.5.4.2 ACUMESH Results and Discussion

After the model has finished solving, the results will be displayed in the dialog of thumbnail plots within the SVAIR GE solver. These plots can also be examined in details using ACUMESH. This section will give a brief analysis for each plot that was generated.

Solution Mesh

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is automatically refined in critical areas.

Pressure Contours

The following steps will allow the user to change the display of air pressure contours.

1. Select Plot > Contours... from the menu,
2. Select uabs as the Contour Variable,
3. To change to the color scheme in the diagram below, select Classic from the Contour Color Setting selector,
4. Press OK to close the dialog.
Crack Flux Report

The crack surface flux report indicates a pressure gradient causing flow of air into the basement. The steady-state flow of air is reported as approximately $2 \times 10^{-6} \text{ m}^3/\text{second}$, equivalent to $0.17 \text{ m}^3/\text{day}$ entering the basement.
4.5.5 References


4.6 SVHEAT Tutorial Manual

4.6.1 Introduction

The Tutorial Manual serves a special role in guiding the first time users of the SVHEAT software through a typical example problem. The example is "typical" in the sense that it is not too rigorous on one hand and not too simple on the other hand.

The Tutorial Manual serves as a guide by: assisting the user with the input of data necessary to solve the boundary value problem, ii.) explaining the relevance of the solution from an engineering standpoint, and iii.) assisting with the visualization of the computer output. An attempt has been made to ascertain and respond to questions most likely to be asked by first time users of SVHEAT in the following examples:

SVHEAT GE

1. 1D Road pavement
2. 1D Freezing Front Analysis
3. 2D Partition Model
4. 2D Chilled Pipe
5. 2D Hairpin Thermosyphon
6. 2D Canal Bank Freezing/Thawing
7. 3D Heated Foundation
4.6.2 Authorization

Certain features in SVOFFICE are only available with a CLASSROOM or PROFESSIONAL license of the software. Perform the following steps to check if CLASSROOM or PROFESSIONAL authorization is activated:

1. Plug in the USB security key,
2. Select File > Authorization... from the menu on the SVOFFICE Project Manager,
3. The software will display CLASSROOM or PROFESSIONAL authorization under the Level Authorized heading. If not, the security codes provided by SoilVision Systems at the time of purchase have not yet been entered.

Please see the Authorization section of the SVOFFICE User Manual for instructions on entering these codes.

4.6.3 SVHEAT GE

This section contains tutorials that are applicable to SVHEAT GE.

4.6.3.1 1D Road pavement

Last Updated: Wednesday, May 15, 2019

The damage due to the frost leave on Canadian roads amounts to significant cost each year. One of the critical aspects when analyzing frost heave is determining the depth to which the freezing front extends beneath a road surface. This tutorial illustrates the use of SVHEAT GE to calculate the depth of frost penetration using actual climate data and analyzing the scenario over the course of a single year.

The purpose of this tutorial is to illustrate:

- Procedures to create a 1D SVHEAT GE model
- Using different methods to specify thermal material properties
- Applying the temperature as the climate boundary condition
- Solve a transient problem of heat transfer
- Determine the depth of penetration

Project: Roadways
Model: RoadPavement_TUT1D
System: 1D
Type: Transient
Minimum authorization required: PROFESSIONAL (Steps to Check)
Model Description and Geometry
4.6.3.1.1 Model Setup

The following steps are required in order to set up and solve the model described in the preceding section. The steps fall under the general categories of:

- Create model
- Create model geometry
- Specify model global settings
- Specify material properties
- Specify initial condition
- Specify climate properties
- Apply boundary conditions
- Specify model output
- Analyze model
- ACUMESH results

**NOTE:**
Any values on the dialogs there are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog.
2. In LEARNING MODE, select the SVHEAT module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   
   | Module:    | SVHEAT GE |
   | System:    | 1D Vertical |
   | Type:      | Transient |
   | Units:     | Metric |
   | Time Units: | Day |
   | End Time:  | 365 |
   | Model Name: | PAVEMENT |

4. Click OK to create the new model

**NOTE:**
If the maximum increment time step is set too large, it may effect FEM solution convergence.

### b. Create Model Geometry

Model geometry is defined as a set of regions. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models.

1. Select Geometry > 1D Thicknesses...
2. Enter the following thicknesses in the list box,

   |   |
   | 0.2 |
   | 0.8 |
   | 4.0 |

3. Select 0 m as Y reference level,
4. Select **High-to-Low** as the list direction,
5. Click OK.
Follow the following steps to add region names:

1. Open the Regions dialog by selecting Geometry > Regions from the menu,
2. Click on R1 region and change the name to Asphalt,
3. Click on R2 region and change the name to Sand,
4. Click on R1 region and change the name to Silty Clay,
5. Press OK to close the Regions dialog.

**c. Specify Model Global Settings (Model > Settings)**

SVHEAT GE global settings allows user to specify different features such as thermal conduction, thermal convection, ice phase change, etc. Furthermore, soil water content can be specified in different approaches. Click the menu of Model > Settings to open the dialog. However, this tutorial will use the default settings.

**d. Specify Material Properties (Materials)**

Three materials of asphalt, sand, and clay, will be used in the model. In this model it is assumed that the user has measured the specific material properties found in the table below. The following steps are to specify the thermal material for each material.

**Material Properties: Asphalt**

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material Properties: Asphalt</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conductivity</td>
<td>Thermal Conductivity Option</td>
<td>Constant</td>
</tr>
<tr>
<td></td>
<td>Same Value for unfrozen or frozen material</td>
<td>checked</td>
</tr>
<tr>
<td></td>
<td>Unfrozen Material (J/day-m-°C)</td>
<td>103680</td>
</tr>
<tr>
<td>Volumetric Heat Capacity</td>
<td>Heat Capacity Options</td>
<td>Constant</td>
</tr>
<tr>
<td></td>
<td>Same Value for unfrozen and Frozen HC</td>
<td>checked</td>
</tr>
<tr>
<td></td>
<td>Unfrozen Volumetric Heat Capacity (J/m³-°C)</td>
<td>2520000</td>
</tr>
<tr>
<td>SFCC</td>
<td>SFCC Method</td>
<td>None</td>
</tr>
<tr>
<td>VWC</td>
<td>SatVWC (Porosity)</td>
<td>0.001</td>
</tr>
<tr>
<td></td>
<td>VWC</td>
<td>0.001</td>
</tr>
</tbody>
</table>

1. Click New... button and enter the name Asphalt,
2. Click OK button to accept the entered information

Specify thermal Conductivity:

3. Select the Conductivity tab,
4. From the drop-down list of Thermal Conductivity Option select Constant,
5. Check Same value for unfrozen or frozen material box,
6. Enter the Unfrozen Material value for asphalt found in the table above,

Specify the Volumetric Heat Capacity:

7. Select the Volumetric Heat Capacity tab
8. From the Heat Capacity Options list select Constant,
9. Check the Frozen VHC equals unfrozen VHC box and enter the value of heat capacity found in the table,

Specify Soil Freezing Characteristic curve (SFCC):

10. Select the SFCC tab
11. From the drop-down list SFCC Method select None, because the phase change for asphalt material does not need to be considered.

Specify the Volumetric Water Content (VWC):
12. Select the VWC tab,
13. Enter the properties for Volumetric Water Content found in the initial table,
14. Click OK button to accept all inputs for Asphalt material.

### Material Properties: Sand

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conductivity</td>
<td>Thermal Conductivity Option</td>
<td>Johansen</td>
</tr>
<tr>
<td></td>
<td>Material State</td>
<td>Crushed</td>
</tr>
<tr>
<td></td>
<td>Material Type</td>
<td>Fine</td>
</tr>
<tr>
<td></td>
<td>Dry/Sat Conductivity</td>
<td>Calculate</td>
</tr>
<tr>
<td></td>
<td>Solid Conductivity</td>
<td>Solid conductivity</td>
</tr>
<tr>
<td></td>
<td>Solid Component (J/day-m-°C)</td>
<td>734400</td>
</tr>
<tr>
<td>Volumetric Heat Capacity</td>
<td>Heat Capacity Options</td>
<td>Jame-Newman</td>
</tr>
<tr>
<td></td>
<td>Soil Dry Density (kg/m³)</td>
<td>1600</td>
</tr>
<tr>
<td></td>
<td>Specific Heat Capacity of Solid Component (J/kg-m-°C)</td>
<td>700</td>
</tr>
<tr>
<td>SFCC</td>
<td>From (Tef) °C</td>
<td>-0.01</td>
</tr>
<tr>
<td></td>
<td>To (Tep) °C</td>
<td>-0.5</td>
</tr>
<tr>
<td></td>
<td>SFCC Method</td>
<td>Estimated by SWCC</td>
</tr>
<tr>
<td></td>
<td>SWCC Method</td>
<td>Fredlund and Xing Fit</td>
</tr>
<tr>
<td>VWC</td>
<td>SatVWC (Porosity)</td>
<td>0.32</td>
</tr>
<tr>
<td></td>
<td>VWC</td>
<td>0.2</td>
</tr>
</tbody>
</table>

1. Click the menu of Materials > Manager ▼, 
2. Click New... button and enter the name Sand, 
3. Click OK button to accept the entered information

**Specify Conductivity:**

4. Select the Conductivity tab, 
5. From the Thermal Conductivity Option Select Johansen approach, 
6. Select the data found in the table above to complete the conductivity section,

**Specify Volumetric Heat Capacity:**

7. Select the Volumetric Heat Capacity tab, 
8. From the Heat Capacity Options list select Jame-Newman, 
9. Enter the properties for Volumetric Heat Capacity Formulation found in the table above,

**Specify Volumetric Water Content (VWC):**

10. Select the VWC tab, 
11. Enter the properties for Volumetric Water Content found in the initial table, 
12. Click OK button to accept all inputs for Sand material.

**Specify Soil Freezing Characteristic curve (SFCC):**

13. Select the SFCC tab, 
14. Enter the interval of phase change temperature found in the table above, 
15. From the SFCC Method drop-down list select Estimated By SWCC, 

It is very important to specify the relationship between unfrozen water content and the temperature. If data of unfrozen water content is unavailable, it can be estimated with soil water characteristic curve (SWCC).

16. From the SWCC Method drop-down list Select Fredlund and Xing Fit,
17. Click the **SWCC Properties...** button,
18. Click the **Data** button for the **SWCC Laboratory Data Dialog** to appear,
19. Enter the **SWCC Data** found in the table below using the **Paste** button,
20. Click **OK** to close dialog,
21. Select **Apply Fit** button,
22. Click **OK** to Close **Fredlund and Xing Fit Dialog**,

**SWCC Data: Sand**

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.08</td>
<td>0.32</td>
</tr>
<tr>
<td>15.2</td>
<td>0.317</td>
</tr>
<tr>
<td>39.1</td>
<td>0.24</td>
</tr>
<tr>
<td>129</td>
<td>0.14</td>
</tr>
<tr>
<td>774</td>
<td>0.0906</td>
</tr>
<tr>
<td>2879</td>
<td>0.0668</td>
</tr>
<tr>
<td>9502</td>
<td>0.0494</td>
</tr>
</tbody>
</table>

**Material Properties: Silty Clay**

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>Conductivity</strong></td>
<td>Silty Clay</td>
</tr>
<tr>
<td></td>
<td>Thermal Conductivity Option</td>
<td>De Vries</td>
</tr>
<tr>
<td></td>
<td>Solid Phase (J/day-m-°C)</td>
<td>708480</td>
</tr>
<tr>
<td></td>
<td>Water Phase (J/day-m-°C)</td>
<td>52272</td>
</tr>
<tr>
<td></td>
<td>Air Phase, Dry (J/day-m-°C)</td>
<td>2073.6</td>
</tr>
<tr>
<td></td>
<td><strong>Volumetric Heat Capacity</strong></td>
<td>Jame-Newman</td>
</tr>
<tr>
<td></td>
<td>Heat Capacity Options</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Soil Dry Density (kg/m³)</td>
<td>1320</td>
</tr>
<tr>
<td></td>
<td>Specific Heat Capacity of Solid Component (J/kg-°C)</td>
<td>800</td>
</tr>
<tr>
<td></td>
<td><strong>SFCC</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>From (Tef) °C</td>
<td>-0.05</td>
</tr>
<tr>
<td></td>
<td>To (Tep) °C</td>
<td>-1.5</td>
</tr>
<tr>
<td></td>
<td>SFCC Method</td>
<td>Tice &amp; Anderson Fit checked</td>
</tr>
<tr>
<td></td>
<td>A and B Based on Gravimetric UWC</td>
<td></td>
</tr>
<tr>
<td></td>
<td>uwcc= A*(Te)^B</td>
<td></td>
</tr>
<tr>
<td></td>
<td>A= 0.035</td>
<td></td>
</tr>
<tr>
<td></td>
<td>B= 0.45</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Soil Dry Density</td>
<td>1320</td>
</tr>
<tr>
<td></td>
<td><strong>VWC</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>SatVWC (Porosity)</td>
<td>0.45</td>
</tr>
<tr>
<td></td>
<td>VWC</td>
<td>0.3</td>
</tr>
</tbody>
</table>

To create the **Silty Clay** material follow similar steps to the **Sand** material.

1. Click **New...** button and enter the name **Silty Clay**,
2. Click **OK** button to accept the entered information

Specify **Thermal Conductivity**:

3. Select the **Conductivity** tab,
4. From the **Thermal Conductivity Option** Select **De Vries** approach,
5. Enter the **thermal Conductivity** of each phase found in the table above,

Specify **Volumetric Heat Capacity**:

6. Select the **Volumetric Heat Capacity** tab,
7. From the Heat Capacity Options list select Jame-Newman,
8. Enter the properties for Volumetric Heat Capacity Formulation found in the table above,

Specify Soil Freezing Characteristic curve (SFCC):
9. Select the SFCC tab,
10. Enter the interval of phase change temperature found in the table above,
11. From the SFCC Method drop-down list Select the Tice & Anderson Fit approach,
12. Select A and B Based on Gravimetric UWC under the Tice Anderson Fitting Equation and enter the the parameters found in the table,

Specify Volumetric Water Content (VWC):
13. Select the VWC tab,
14. Enter the properties for Volumetric Water Content found in the initial table,
15. Click OK button to accept all inputs for Silty Clay material.

Now that all material properties have been entered, we must apply the materials to the corresponding regions.
1. Open the Regions dialog by selecting Geometry > Regions from the menu,
2. Select the Asphalt region and assign the asphalt material to this region by selecting asphalt from the material column,
3. Select the Sand region and assign the sand material to this region,
4. Select the Silty Clay region and assign the silty clay material to this region,
5. Press the OK button to accept the changes and close the dialog,

**e. Specify Initial Conditions** (Initial Conditions > Initial Temperature)
A transient model requires initial conditions.
1. Select Initial Conditions > Initial temperature $T_c$... from the menu,
2. From the type drop down select Constant
3. Enter a Constant Temperature of $13\, ^\circ C$
4. Click OK button.

**f. Specify Climate Properties** (Boundaries > Climate Manager)
To simulate climate temperature effects on heat transfer, use the climate manager to specify climate properties.

**NOTE:**
Climate Manager requires the Professional License of SVOFFICE. You can specify the air temperature by the Boundary Condition Settings dialog (see step g) for Standard License of SVOFFICE.

1. Click the menu of Boundaries > Climate Manager ⬇️,
2. Click New button to open the New Climate Data dialog,
3. Enter DemoClimate as the Name,
4. Click OK to close the dialog.

Specify an approach to determine the temperature at the ground surface. Generally, the temperature at the ground surface is different from the air temperature. In this tutorial, the N-Factor approach is used.

5. Select the General Tab,
6. Select Empirical with N-Factor from the drop-down list,
7. Select the N-Factor tab,
8. From the drop-down list select Constant,
9. Enter an estimated value of $N$-Factor:
N-Factor Constant: 0.8
10. Select the Air Temperature Tab,
11. From the drop-down list select Expression,
12. Enter the following formula to simulate daily changing temperature,
   Expression: \(1.2 + 15 \times \sin(2 \times 3.141596/365 \times t + 3.141596/2)\)
13. Click OK button in Climate Properties dialog,
14. Click OK button in Climate Manager dialog,

**g. Apply Boundary Conditions** (Boundaries > Boundary Conditions)

Apply the climate to the ground surface.
1. Select the Asphalt geometry,
2. From the menu select Boundaries > Boundary Conditions,
3. Select Y coordinate 0 in the list,
4. From boundary condition drop-down list select a Climate boundary condition,
5. Select DemoClimate as the name of the climate object to apply,
6. Click OK button to close the dialog.

**NOTE:**
Step 4 and 5 for Standard License of SVOFFICE:
4. Select Temperature Expression, or Temperature Data from the drop-down list,
5. Specify the temperature value or expression, or daily air temperature data.

Apply thermal flux at the bottom of model geometry
7. Select the Silty Clay region,
8. Click the menu of Boundaries > Boundary Conditions,
9. Select Y coordinate -5 in the list,
10. From boundary condition drop-down list select a Flux Constant boundary condition,
11. Enter the value 5184 J/day-m²,
12. Click OK button.

**h. Specify Output Settings** (Results)

Specify output settings for analysis of model running results.
1. Select from the menu Results > Graph Manager,
2. Select the Range Tab
3. Click the Add Defaults button. These can be modified if desired.
4. Select the row with the title of Temp,
5. Click Properties... button, or double clicking the selected row.
6. Select the Description tab,
7. In the Title box change Temp into MyTemp,
8. Select the Update Method tab,
9. Change increment to 1 day
10. Click OK button and close dialog.

Specify temperature output at a particular location
11. Select the Point Tab found on the Graph Manager,
12. Click Multiple Entry button,
13. From the drop-down list select the Te variable,
14. Enter a group name in the text box,
   Group: TempAtEachLayer
15. Copy and paste the Y coordinates and title from the table below into the dialog using the Paste Points button,
16. Click OK button,
17. Select all rows in Point tab,
18. Click Multiple Update... button,
19. Set increment step to 1,
20. Click OK button
21. Click OK button in Graph Manager dialog

i. Analyze model (solve > Analyze)
The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. Note that this model will take several minutes to run.

For more information on FlexPDE click this link: FlexPDE Solver

j. ACUMESH Results (Solve > Open ACUMESH)
The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

<table>
<thead>
<tr>
<th>temp0</th>
<th>temp02</th>
<th>temp05</th>
<th>temp1</th>
<th>temp2</th>
<th>temp3</th>
<th>temp5</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-0.2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-0.5</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-1.0</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-2.0</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-5</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
4.6.3.1.2 ACUMESH Results and Discussion

Display Temperature at Different Layers

The default results displayed in ACUMESH show the temperature contours as a function of depth. The time displayed can be selected by clicking on the Time:0 combo box.

1. Click menu of Solve > Open ACUMESH,
2. Click menu of Graphs > Graph Manager...
3. Click History tab,
4. Select the row with title of TempAtEachLayer from the data grid table, double click the selected row. The temperature changing at different location is illustrated in the figure below.

5. Click OK button.
### 4.6.3.1.3 Model Data

#### Material Properties

##### SWCC Data: Sand

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.08</td>
<td>0.32</td>
</tr>
<tr>
<td>15.2</td>
<td>0.317</td>
</tr>
<tr>
<td>39.1</td>
<td>0.24</td>
</tr>
<tr>
<td>129</td>
<td>0.14</td>
</tr>
<tr>
<td>774</td>
<td>0.0906</td>
</tr>
<tr>
<td>2879</td>
<td>0.0668</td>
</tr>
<tr>
<td>9502</td>
<td>0.0494</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Region Name</th>
<th>Y coordinate</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Region 1: R1</td>
<td>0 to -0.2 m</td>
<td>Asphalt</td>
</tr>
<tr>
<td>Region 2: R2</td>
<td>-0.2 to -1 m</td>
<td>Sand</td>
</tr>
<tr>
<td>Region 3: R3</td>
<td>-1 to -5 m</td>
<td>Silty Clay</td>
</tr>
</tbody>
</table>

#### Asphalt

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conductivity</td>
<td>Thermal Conductivity Option</td>
<td>Asphalt</td>
</tr>
<tr>
<td></td>
<td>Same Value for unfrozen or frozen material</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Unfrozen Material (J/day-m-°C)</td>
<td></td>
</tr>
<tr>
<td>Volumetric Heat Capacity</td>
<td>Heat Capacity Options</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Same Value for unfrozen and Frozen HC</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Unfrozen Volumetric Heat Capacity (J/m³-°C)</td>
<td></td>
</tr>
<tr>
<td>SFCC</td>
<td>SFCC Method</td>
<td></td>
</tr>
<tr>
<td>VWC</td>
<td>SatVWC (Porosity)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>VWC</td>
<td></td>
</tr>
</tbody>
</table>

#### Sand

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conductivity</td>
<td>Thermal Conductivity Option</td>
<td>Sand</td>
</tr>
<tr>
<td></td>
<td>Material State</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Material Type</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Dry/Sat Conductivity</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Solid Conductivity</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Solid Component (J/day-m-°C)</td>
<td></td>
</tr>
<tr>
<td>Volumetric Heat Capacity</td>
<td>Heat Capacity Options</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Soil Dry Density</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Specific Heat Capacity of Solid Component</td>
<td></td>
</tr>
<tr>
<td>SFCC</td>
<td>SFCC Method</td>
<td></td>
</tr>
<tr>
<td></td>
<td>From (Tef) °C</td>
<td></td>
</tr>
<tr>
<td></td>
<td>To (Tep) °C</td>
<td></td>
</tr>
<tr>
<td></td>
<td>SWCC Method</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Estimated by SWCC</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Fredlund and Xing Fit</td>
<td></td>
</tr>
<tr>
<td>VWC</td>
<td>SatVWC (Porosity)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>VWC</td>
<td></td>
</tr>
</tbody>
</table>

#### Silty Clay

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conductivity</td>
<td>Thermal Conductivity Option</td>
<td>Silty Clay</td>
</tr>
<tr>
<td></td>
<td>De Vires</td>
<td></td>
</tr>
<tr>
<td>Heat Capacity Options</td>
<td>Jame-Newman</td>
<td></td>
</tr>
<tr>
<td>-----------------------</td>
<td>-------------</td>
<td></td>
</tr>
<tr>
<td>Volumetric Heat Capacity</td>
<td>Solid Phase</td>
<td>708480</td>
</tr>
<tr>
<td></td>
<td>Water Phase</td>
<td>52272</td>
</tr>
<tr>
<td></td>
<td>Air Phase, Dry</td>
<td>2073.6</td>
</tr>
<tr>
<td>Soil Dry Density</td>
<td>1320</td>
<td></td>
</tr>
<tr>
<td>Specific Heat Capacity of Solid Component</td>
<td>800</td>
<td></td>
</tr>
<tr>
<td>SFCC Method</td>
<td>Tice &amp; Anderson Fit</td>
<td></td>
</tr>
<tr>
<td>SFCC</td>
<td>From (Tef) °C</td>
<td>-0.05</td>
</tr>
<tr>
<td></td>
<td>To (Tep) °C</td>
<td>-1.5</td>
</tr>
<tr>
<td>SFCC Method</td>
<td>A and B Based on Gravimetric UWC checked</td>
<td></td>
</tr>
<tr>
<td>A and B Based on Gravimetric UWC</td>
<td>uwc= A*(Te)^B</td>
<td></td>
</tr>
<tr>
<td></td>
<td>A= 0.035</td>
<td></td>
</tr>
<tr>
<td></td>
<td>B= 0.45</td>
<td></td>
</tr>
<tr>
<td>VWC</td>
<td>Soil Dry Density</td>
<td>1320</td>
</tr>
<tr>
<td></td>
<td>SatVWC (Porosity)</td>
<td>0.45</td>
</tr>
<tr>
<td></td>
<td>VWC</td>
<td>0.3</td>
</tr>
</tbody>
</table>

### Min/Max Temperature

<table>
<thead>
<tr>
<th>Time (day)</th>
<th>Min Temp (°C)</th>
<th>Max Temp (°C)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>15.6</td>
<td>16.2</td>
</tr>
<tr>
<td>1</td>
<td>14.3</td>
<td>27.6</td>
</tr>
<tr>
<td>2</td>
<td>16.2</td>
<td>18.7</td>
</tr>
<tr>
<td>3</td>
<td>14.5</td>
<td>16.5</td>
</tr>
<tr>
<td>4</td>
<td>14.8</td>
<td>17.0</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Time(hr)</th>
<th>Temperature (°C)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>15.85</td>
</tr>
<tr>
<td>2</td>
<td>15.8</td>
</tr>
<tr>
<td>3</td>
<td>15.75</td>
</tr>
<tr>
<td>4</td>
<td>15.7</td>
</tr>
<tr>
<td>5</td>
<td>15.65</td>
</tr>
<tr>
<td>6</td>
<td>15.6</td>
</tr>
<tr>
<td>7</td>
<td>15.65</td>
</tr>
<tr>
<td>8</td>
<td>15.7</td>
</tr>
<tr>
<td>9</td>
<td>15.75</td>
</tr>
<tr>
<td>10</td>
<td>15.8</td>
</tr>
<tr>
<td>11</td>
<td>15.85</td>
</tr>
<tr>
<td>12</td>
<td>15.9</td>
</tr>
<tr>
<td>13</td>
<td>15.95</td>
</tr>
<tr>
<td>14</td>
<td>16</td>
</tr>
<tr>
<td>15</td>
<td>16.05</td>
</tr>
<tr>
<td>16</td>
<td>16.1</td>
</tr>
<tr>
<td>17</td>
<td>16.15</td>
</tr>
<tr>
<td>18</td>
<td>16.2</td>
</tr>
<tr>
<td>19</td>
<td>16.15</td>
</tr>
<tr>
<td>20</td>
<td>16.1</td>
</tr>
<tr>
<td>21</td>
<td>16.05</td>
</tr>
<tr>
<td>22</td>
<td>16</td>
</tr>
<tr>
<td>23</td>
<td>15.95</td>
</tr>
</tbody>
</table>
Return to Enter Data section.

4.6.3.2 1D Freezing Front Analysis

Last Updated: Wednesday, May 15, 2019

The following example demonstrates how to setup and analyze a one dimensional column of soil that models the freezing front as the soil undergoes a freezing and thawing cycle. The model also illustrates the distribution of soil temperature, unfrozen water content, and ice content during soil freezing and thawing. Only conductive heat flows are modeled in this example. The primary purpose of this model is to determine the depth of the frost penetration.

Project: USMEP_Textbook
Model: Soil_Column_Aldrich
System: 1D
Type: Transient
Minimum authorization required: FULL (Steps to Check)

Model Geometry

![Model Geometry Diagram]
4.6.3.2.1 Model Setup

The following steps will be required to set up this model:

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify initial conditions
e. Specify boundary conditions
f. Specify model output
g. Analyze model
h. ACUMESH Results

**NOTE:**
Any values on the dialogs there are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog.
2. In LEARNING MODE, select the SVHEAT module icon and click New Model. The model is automatically stored in *MyProject* project.
3. Select the following entries:
   - **Module:** SVHEAT GE
   - **System:** 1D Vertical
   - **Type:** Transient
   - **Units:** Metric
   - **Time Units:** Days (day)
   - **End Time:** 365
   - **Model Name:** FREEZE
4. Click the OK button to save the model and close the *New Model* dialog.
5. The new model will be automatically added to the models list and the new model will be opened.

### b. Enter Geometry (Geometry)

This 1D column is comprised of a single material layer. The 1D Thicknesses dialog can be used to quickly create the layer thickness:

1. Select Geometry > 1D Thicknesses...
2. Set the *Ground Surface (datum elevation)* to 0 m,
3. Enter a value of 5 m in the thicknesses in the list box and click OK to close the dialog.

### c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties. Define a material called *Jame_1977* as follows:

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conductivity</td>
<td>Thermal Conductivity Option</td>
<td>Johnansen</td>
</tr>
<tr>
<td></td>
<td>Material State</td>
<td>Crushed</td>
</tr>
<tr>
<td></td>
<td>Material Type</td>
<td>Fine</td>
</tr>
<tr>
<td></td>
<td>Dry/Sat Conductivity</td>
<td>Calculate</td>
</tr>
</tbody>
</table>
1. Click the menu of Materials > Manager,
2. Click New... button and enter the name Jame_1977,
3. Click OK button to accept the entered information

**NOTE:**

When a new material is created, the display color of the material can be specified using the Fill Color box in the Material Properties dialog. Any region that has a material assigned to it will display the corresponding material fill color.

Specify **Conductivity:**

4. Select the Conductivity tab,
5. From the Thermal Conductivity Option Select Johansen approach,
6. Select the data found in the table above to complete the conductivity section,

Specify **Volumetric Heat Capacity:**

7. Select the Volumetric Heat Capacity tab,
8. From the Heat Capacity Options list select Jame-Newman,
9. Enter the properties for Volumetric Heat Capacity Formulation found in the table above,

Specify **Volumetric Water Content (VWC):**

10. Select the VWC tab,
11. Enter the properties for Volumetric Water Content found in the initial table,
12. Click OK button to accept all inputs

Specify **Soil Freezing Characteristic curve (SFCC):**

13. Select the SFCC tab,
14. Enter the interval of phase change temperature found in the table above,
15. From the SFCC Method drop-down list select Estimated By SWCC,

It is very important to specify the relationship between of unfrozen water content and the temperature. If data of unfrozen water content is unavailable, it can be estimated with soil water characteristic curve (SWCC).

16. From the SWCC Method drop-down list Select Fredlund and Xing Fit,
17. Click on Laboratory Data for the SWCC Laboratory Data Dialog to appear,
18. Enter the SWCC Data found in the table below using the Paste button,
19. Click OK to close dialog,
20. Select Apply Fit button,
21. Click OK to close Fredlund and Xing Fit Dialog,

**SWCC Data:**

<table>
<thead>
<tr>
<th>Volumetric Heat Capacity</th>
<th>Solid Conductivity</th>
<th>Solid Component (J/day-m-°C)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Heat Capacity Options</td>
<td>Jame-Newman</td>
<td></td>
</tr>
<tr>
<td>Soil Dry Density (kg/m³)</td>
<td>1330</td>
<td></td>
</tr>
<tr>
<td>Specific Heat Capacity</td>
<td>837</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SFCC</th>
<th>From (Tef) °C</th>
<th>-0.1</th>
</tr>
</thead>
<tbody>
<tr>
<td>To (Tef) °C</td>
<td>-0.607</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SWCC</th>
<th>Estimated by SWCC</th>
<th>Fredlund and Xing Fit</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>VWC</th>
<th>SatVWC (Porosity)</th>
<th>0.49</th>
</tr>
</thead>
<tbody>
<tr>
<td>VWC</td>
<td>0.49</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Component (J/kg-m-°C)</th>
<th>Specific Heat Capacity of Solid Component (J/kg-m-°C)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Soil Dry Density (kg/m³)</td>
<td>1330</td>
</tr>
<tr>
<td>SWCC Data</td>
<td>Estimated by SWCC</td>
</tr>
<tr>
<td>SWCC</td>
<td>SWCC Data</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Component (J/kg-m-°C)</th>
<th>Specific Heat Capacity of Solid Component (J/kg-m-°C)</th>
</tr>
</thead>
<tbody>
<tr>
<td>SWCC Data</td>
<td>Estimated by SWCC</td>
</tr>
</tbody>
</table>
The material will need to be applied to the model region by following these steps:

1. Open the **Regions** dialog by selecting **Geometry > Regions**... from the menu,
2. For the RI region, select **Jame_1977** from the Material drop down list,
3. Click **OK** to close the regions dialog.

### d. Specify Initial Conditions (Initial Conditions)

Initial conditions must be specified prior to solving a transient model. In this case we will specify an initial temperature.

1. Select **Initial Conditions > Initial Temperature**... from the menu,
2. From the **type** drop-down list select the **Constant** option,
3. Enter a temperature of 5 °C,
4. Click **OK** to close the dialog.

### e. Specify Boundary Conditions (Boundaries)

Now that the model geometry has been defined the next step is to specify the boundary conditions. A Temperature Expression will be applied at the ground surface and a Unit Gradient boundary will be applied at the base of the column.

The steps for specifying the boundary conditions are as follows:

#### NOTE:

A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Open the **Boundary Conditions** dialog by selecting **Boundaries > Boundary Conditions**... from the menu,
2. Select the **Y=0** row in the list by clicking on the row and set the **Boundary Condition** type to **Temperature Expression** using the drop down list,
3. Copy the following text and paste it in the **Expression** text box:
   
   ```
   if t < 50 then 5 else if t < 60 then 5 - 1*(t-50) else if t < 180 then -5 else if t < 190 then -5 + 1*(t - 180) else 5
   ```
   
   The shape of the Temperature Expression function is shown in the figure below.
4. Select the **Y=-5** row in the list by clicking on the row and set the **Boundary Condition** type to **Flux Expression** using the drop down list,
5. Type the Y-conductivity variable name into the Expression text box:
   ```
   kty
   ```
6. Click **OK** to close the **Boundary Conditions** dialog.
f. Specify Model Output (Results)

In this model the plots of interest are the default plots for variables such as temperature and volumetric water content. A group of History plots will be created separately in order to view the Temperature profiles at various locations in the column over time. The history plot locations may be seen in the Model Geometry section as the blue circles extended through the middle of the column.

To set up these plots follow the steps below.

1. Open the Graph Manager dialog by selecting Results > Graph Manager ... from the menu,
2. Move to the Point tab,
3. Click the Multiple Entry... button,
4. Set the Variable to Temperature by selecting the value from the drop down list,
5. In the Group text box type Soil Temperature,
6. Copy the data from the data table at the end of this tutorial (do not include the header row) and click the Paste button to paste the data into the dialog,
7. Click OK to close the Graph Manager dialog.

g. Analyze model (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze  in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

h. ACUMESH Results (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option or click on ACUMESH icon .

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**

To transfer from ACUMESH results to the SVHEAT GE design module click on the SVHEAT icon found on the left vertical tool bar.
4.6.3.2.2 ACUMESH Results and Discussion

History Plots
First show
The history plots defined in the Model Output section provide an excellent summary of the soil temperature at various depths over time. This plot may be viewed in ACUMESH by following these steps:

1. Select Graphs > Graph Manager… menu item,
2. Move to the History tab,
3. Select the Soil Temperature plot from the list of plots and click the Graph button.

The results shown in the plot illustrate the soil temperature changes during soil freezing and thawing. In the simulation, the temperature at depth 0 m is maintained at 5 °C in the first 50 days and then it drops from 5 °C to -5 °C from day 50 to 60. After that time, the temperature holds at -5 °C. From day 180 to 190, the temperature increases from -5 °C to 5 °C, and the soil column experiences a thawing period. The history plots at positions Y=-5 m, -4 m, -3 m, -2.5 m, -2.2 m, -0.1 m, -0.05 m and -0.01 m are labeled in the screenshot below.
### Model Data

#### Material Properties

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Thermal Conductivity Option</td>
<td>Johansen</td>
</tr>
<tr>
<td>Conductivity</td>
<td>Material State</td>
<td>Crushed</td>
</tr>
<tr>
<td></td>
<td>Material Type</td>
<td>Fine</td>
</tr>
<tr>
<td></td>
<td>Dry/Sat Conductivity</td>
<td>Calculated</td>
</tr>
<tr>
<td></td>
<td>Solid Conductivity</td>
<td>Solid conductivity</td>
</tr>
<tr>
<td></td>
<td>Solid Component (J/day·m⁻³°C)</td>
<td>712800</td>
</tr>
<tr>
<td>Volumetric Heat Capacity</td>
<td>Heat Capacity Options</td>
<td>Jame-Newman</td>
</tr>
<tr>
<td></td>
<td>Soil Dry Density (kg/m³)</td>
<td>1330</td>
</tr>
<tr>
<td></td>
<td>Specific Heat Capacity of Solid Component (J/kg·m⁻³°C)</td>
<td>837</td>
</tr>
<tr>
<td>SFCC</td>
<td>From (Tef) °C</td>
<td>-0.1</td>
</tr>
<tr>
<td></td>
<td>To (Tep) °C</td>
<td>-0.607</td>
</tr>
<tr>
<td></td>
<td>SFCC Method</td>
<td>Estimated by SWCC</td>
</tr>
<tr>
<td></td>
<td>SWCC Method</td>
<td>Fredlund and Xing Fit</td>
</tr>
<tr>
<td>VWC</td>
<td>SatVWC (Porosity)</td>
<td>0.49</td>
</tr>
<tr>
<td></td>
<td>VWC</td>
<td>0.49</td>
</tr>
</tbody>
</table>

#### SWCC Data

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.8</td>
<td>0.47</td>
</tr>
<tr>
<td>3.81</td>
<td>0.466</td>
</tr>
<tr>
<td>11.2</td>
<td>0.454</td>
</tr>
<tr>
<td>63.1</td>
<td>0.357</td>
</tr>
<tr>
<td>451</td>
<td>0.107</td>
</tr>
<tr>
<td>647</td>
<td>0.0777</td>
</tr>
<tr>
<td>1109</td>
<td>0.0483</td>
</tr>
<tr>
<td>4927</td>
<td>0.0151</td>
</tr>
<tr>
<td>81491</td>
<td>0.00233</td>
</tr>
</tbody>
</table>
The following example demonstrates how to setup and analyze a two dimensional area that models the steady-state conditions between two adjacent areas with surface temperatures of 4 °C and -5 °C. The results from SVHEAT GE will be compared to the results of an analytical solution published by Harlan and Nixon (1978).
Model Geometry and Description

The model geometry is composed of a single rectangular area with width 500 m and depth 250 m. The model is setup to represent two adjacent semi-infinite areas. The division between the left and right sides is the midpoint of the geometry width (250 m). The left side surface temperature is set to 4 °C and the right side surface temperature is set to -5 °C. The left side represents the inner portion of a simulated heated building and the right side represents the outdoors.
4.6.3.3.1 Model Setup

The following steps will be required to set up this model:

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify boundary conditions
e. Specify model output
f. Analyze model
g. ACUMESH Results

**NOTE:** Any values on the dialogs there are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Create Model**

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog.
2. In LEARNING MODE, select the SVHEAT module icon and click New Model. The model is automatically stored in *MyProject* project.
3. Select the following entries:
   - **Module:** SVHEAT GE
   - **System:** 2D
   - **Type:** Steady-State
   - **Units:** Metric
   - **Time Units:** Seconds (s)
   - **Model Name:** PARTITION
4. Click the OK button to save the model and close the *New Model* dialog,
5. The new model will be automatically added to the models list and the new model will be opened.

**b. Enter Geometry (Geometry)**

Model geometry is defined as a set of regions and can be either drawn by the user or defined as a set of coordinates. This model consists of a single region. The user may enter geometry by i) drawing on the CAD, ii) using the dynamic input method or they may or they may iii) cut and paste data. Each option is presented below.

- **CAD Drawing**
  1. Select View > World Coordinate Systems,
  2. Select Manual in the World Coordinate System dialog,
  3. Enter the coordinates as shown in the table below,

<table>
<thead>
<tr>
<th></th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>0</td>
<td>500</td>
</tr>
<tr>
<td>Y</td>
<td>-250</td>
<td>0</td>
</tr>
</tbody>
</table>

4. Click OK to close dialog,
5. Select Geometry > Draw Region Polygon to draw regions as show below (perform the drawing in counter-clockwise order),
6. Double click to complete the region drawn,

Draw the Ground Region according to the following figure:
Alternatively, the regions can be created by using the dynamic input method. Follow these steps:

1. Ensure that Dynamic Input is turned ON in the task bar,
2. Select Geometry > Draw Region Polygon, the user will see coordinate values that change as the mouse is moved,
3. Enter 0 as the X coordinate for the first point,
4. Press the Tab key on your keyboard to move to the Y coordinate,
5. Enter 0 as the Y coordinate for the first point,
6. Press the Enter key on your keyboard to finish point 1,
7. Repeat the steps 3-6 to enter all the data points in the Ground Region table below,
8. Use Shift + Enter after the last point to create region,

Cut and Paste

Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:

1. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
2. Change the region name from R1 to Ground. To do this, highlight the name and type the text,

The shapes that define each material region will now be created. The steps to create the Ground region are as follows:

1. Click on the Ground region item in the region list box and press the Properties... button,
2. Click on the New Polygon... button to open the New Region Polygon dialog,
3. Copy and paste the region coordinates from the table below into the dialog using the Paste Points button,
4. Press OK to close the dialog.

Region: Ground

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>0</td>
<td>-250</td>
</tr>
<tr>
<td>500</td>
<td>-250</td>
</tr>
<tr>
<td>500</td>
<td>0</td>
</tr>
<tr>
<td>250</td>
<td>0</td>
</tr>
</tbody>
</table>

c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties. In this case we assume that the user has measured the Conductivity, Volumetric Heat Capacity, SFCC, and VWC for the material. The properties are found in the table below. Define a material called Soil as follows:

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conductivity</td>
<td>Thermal Conductivity</td>
<td>Soil</td>
</tr>
</tbody>
</table>
The steps for specifying the boundary conditions are as follows:

1. Open the Materials Manager dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to create a material,
3. Enter Soil for the material name,

**NOTE:**
When a new material is created, the display color of the material can be specified using the Fill Color box in the Material Properties dialog. Any region that has a material assigned to it will display the corresponding material fill color.

**Specify Conductivity:**

5. On the Conductivity tab, select Constant from the Thermal Conductivity Option drop-down,
6. Check the option "Same value for unfrozen or frozen material"
7. Enter 1 in the Unfrozen Material box,

**Specify Volumetric Heat Capacity:**

8. Move to the Volumetric Heat Capacity tab,
9. Check the option "Frozen VHC Equals Unfrozen VHC"
10. From the Heat Capacity Option select the Constant option and enter the 1950000 value.

**Specify SFCC:**

11. Move to the SFCC tab,
12. Enter the Phase Change Temperatures found in the table above,
13. Set the SFCC Method to None using the drop down.

**Specify VWC:**

14. Move to the VWC tab,
15. Enter the Volumetric Water Content values found in the table above,
16. Click OK to close the Material Properties and Materials Manager dialogs.

The material will need to be applied to the model region by following these steps:

1. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
2. For the Ground region, select Soil from the Material drop down list,
3. Click OK to close the regions dialog.

**d. Specify Boundary Conditions (Boundaries)**

Now that the model geometry has been defined, the next step is to specify the boundary conditions. A temperature of 4 °C will be applied to the ground surface on the left side of the model and a temperature of -5 °C will be applied to the ground surface on the right side of the model. By default, a No BC boundary condition is applied to the remainder of the model.

The steps for specifying the boundary conditions are as follows:

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace

<table>
<thead>
<tr>
<th>Volumetric Heat Capacity</th>
<th>Heat Capacity</th>
<th>1950000</th>
</tr>
</thead>
<tbody>
<tr>
<td>SFCC</td>
<td>From (Tef) °C</td>
<td>-0.01</td>
</tr>
<tr>
<td></td>
<td>To (Tep) °C</td>
<td>-0.5</td>
</tr>
<tr>
<td></td>
<td>SFCC Method</td>
<td>None</td>
</tr>
<tr>
<td>VWC</td>
<td>SatVWC (Porosity)</td>
<td>0.35</td>
</tr>
<tr>
<td></td>
<td>VWC</td>
<td>0.35</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SFCC</th>
<th>From (Tef) °C</th>
<th>-0.01</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>To (Tep) °C</td>
<td>-0.5</td>
</tr>
<tr>
<td>SFCC</td>
<td>SFCC Method</td>
<td>None</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>VWC</th>
<th>SatVWC (Porosity)</th>
<th>0.35</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>VWC</td>
<td>0.35</td>
</tr>
</tbody>
</table>
3. by selecting the region row in the Regions dialog.

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Open the <strong>Boundary Conditions</strong> dialog by selecting <strong>Boundaries &gt; Boundary Conditions</strong> from the menu,</td>
</tr>
<tr>
<td>2.</td>
<td>Select the point (500,0) from the list,</td>
</tr>
<tr>
<td>3.</td>
<td>From the <strong>Boundary Condition</strong> drop-down select a <strong>Temperature Constant</strong> boundary condition. This will cause the Constant box to be enabled,</td>
</tr>
<tr>
<td>4.</td>
<td>In the <strong>Constant</strong> box enter a temperature of <strong>-5 °C</strong>,</td>
</tr>
<tr>
<td>5.</td>
<td>Select the point (250,0) from the list,</td>
</tr>
<tr>
<td>6.</td>
<td>From the <strong>Boundary Condition</strong> drop-down select a <strong>Temperature Constant</strong> boundary condition,</td>
</tr>
<tr>
<td>7.</td>
<td>In the <strong>Constant</strong> box enter a temperature of <strong>4 °C</strong>,</td>
</tr>
<tr>
<td>8.</td>
<td>Click <strong>OK</strong> to save the Boundary Conditions and return to the workspace.</td>
</tr>
</tbody>
</table>

**e. Specify Model Output** *(Results)*

In this model the plots of interest are the temperature throughout the model. For demonstration purposes the temperature along a cross-section of the model will also be plotted. This section covers how the user may output these plots.

<table>
<thead>
<tr>
<th>Step</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Open the <strong>Graph Manager</strong> dialog by selecting <strong>Results &gt; Graph Manager</strong> from the menu,</td>
</tr>
<tr>
<td>2.</td>
<td>On the <strong>Range</strong> tab select the <strong>Add New Range Graph</strong> button located on the lower left of the dialog,</td>
</tr>
<tr>
<td>3.</td>
<td>On the Description tab, Enter a Title of <strong>Temp along Y=-125</strong>,</td>
</tr>
<tr>
<td>4.</td>
<td>Select the <strong>Temperature</strong> from the variable drop down list,</td>
</tr>
<tr>
<td>5.</td>
<td>Move to the <strong>Range</strong> tab and enter the following coordinates:</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="X1: 0  Y1: -125  X2: 500  Y2: -125" /></td>
</tr>
<tr>
<td>6.</td>
<td>Select the <strong>Output Options</strong> tab,</td>
</tr>
<tr>
<td>7.</td>
<td>Under <strong>Solver Options</strong> select <strong>Display</strong>,</td>
</tr>
<tr>
<td>8.</td>
<td>Check the <strong>Write .txt File</strong> check box so that the plot is viewable in the ACUMESH software,</td>
</tr>
<tr>
<td>9.</td>
<td>Click <strong>OK</strong> to close the <strong>Graph Properties - Plot</strong> dialog and <strong>Graph Manager</strong> dialog.</td>
</tr>
</tbody>
</table>

The most basic plots have now been defined. As the user becomes familiar with the software additional plots may be created and customized.

**f. Analyze model** *(Solve > Analyze)*

The next step is to analyze the model. Select **Solve > Analyze** in the menu. This action will write the solver file and open the **FlexPDE** solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: [FlexPDE Solver](#)

**g. ACUMESH Results** *(Solve > Open ACUMESH)*

The visual results for the current model may be examined by selecting the **Solve > Open ACUMESH** menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to **ACUMESH Results and Discussion**.

**NOTE:**

To transfer from ACUMESH results to the SVHEAT GE design module click on the SVHEAT icon found on the left vertical tool bar.
4.6.3.3.2 ACUMESH Results and Discussion

The default plot that appears in ACUMESH is a contour plot of the Temperature variable. The finite element mesh used to solve the model is also displayed by default. The effect of automatic mesh refinement can be seen at the midpoint on the ground surface where the temperature value changes from 4 °C to -5 °C.

Analytical Solution

Figure 1 and Figure 2 below show the temperature results as produced by SVHEAT GE and the analytical solution, respectively. The solutions are in agreement with respect to the location of the freezing front as well as the remaining temperature contours in both the frozen and thawed portions of the material.

1. Select Plot > Contours,
2. Under the General tab in the Contour Display section select:
   Show Region Contours
   Show Contour Labels
3. Click OK to close the dialog
Analytical temperature contours (Harlan and Nixon 1978)
The following example demonstrates how to setup and analyze a two dimensional area that models the transient conditions of a chilled pipeline buried in an area of discontinuous permafrost. This model was originally published by Coutts and Konrad (1994).

Project: USMEP_Textbook
Model: CouttsKonrad
System: 2D
Type: Transient
Minimum authorization required: Full (Steps to Check)

Model Geometry and Description
The model geometry is composed of a single square area of length 1.5 m with a half pipe of radius 0.15 m carved out of the left side of the square. The pipeline is chilled to a temperature of -2 °C. The soil surrounding the pipe has an initial temperature of 3 °C. The soil surface temperature is kept constant at 3 °C.
4.6.3.4.1 Model Setup

The following steps will be required to set up this model:

- a. Create model
- b. Enter geometry
- c. Apply material properties
- d. Specify initial conditions
- e. Specify boundary conditions
- f. Analyze model
- g. ACUMESH Results

**NOTE:**

Any values on the dialogs there are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog.
2. In LEARNING MODE, select the SVHEAT module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following entries:
   - Module: SVHEAT GE
   - System: 2D
   - Type: Transient
   - Units: Metric
   - Time Units: Days (day)
   - End Time: 730
   - Model Name: CHILLED
4. Click the OK button to save the model and close the New Model dialog,
5. The new model will be automatically added to the models list and the new model will be opened.

### b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and can be either drawn by the user or defined as a set of coordinates. Model geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by cutting and pasting it into the model.

- **Cut and Paste**

  This model consists of a single region. To add the region follow these steps:
  
  1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
  2. Change the region name from R1 to Ground. To do this, highlight the name and type the text,

  The shapes that define each material region will now be created. The steps to create the Ground region are as follows:

  1. Click on the Ground region item in the region list box and press the Properties... button,
  2. Click on the New Polygon... button to open the New Region Polygon dialog,
  3. Copy and paste the region coordinates from the table below into the dialog using the Paste Points button,
c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties. In this case we assume that the user has measured the Conductivity, Volumetric Heat Capacity, SFCC, and VWC for the material. The properties are found in the table below. Define a material called Permafrost as follows:

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Conductivity</td>
<td>Thermal Conductivity Option</td>
<td>Constant</td>
</tr>
<tr>
<td></td>
<td>Same Value for unfrozen or frozen material</td>
<td>Unchecked</td>
</tr>
<tr>
<td></td>
<td>Unfrozen Material (J/day-m-°C)</td>
<td>129600</td>
</tr>
<tr>
<td></td>
<td>Frozen Material (J/day-m-°C)</td>
<td>155520</td>
</tr>
<tr>
<td>Volumetric Heat Capacity</td>
<td>Heat Capacity Options</td>
<td>Constant</td>
</tr>
<tr>
<td></td>
<td>Unfrozen Volumetric Heat Capacity (J/m³-°C)</td>
<td>2500000</td>
</tr>
<tr>
<td></td>
<td>Frozen Volumetric Heat Capacity (J/m³-°C)</td>
<td>2070000</td>
</tr>
<tr>
<td>SFCC</td>
<td>From (Tef) °C</td>
<td>-0.01</td>
</tr>
<tr>
<td></td>
<td>To (Tep) °C</td>
<td>-0.5</td>
</tr>
<tr>
<td></td>
<td>SFCC Method</td>
<td>Multi-Linear Estimation</td>
</tr>
<tr>
<td></td>
<td>Residual Unfrozen Water Content</td>
<td>0</td>
</tr>
<tr>
<td>VWC</td>
<td>SatVWC (Porosity)</td>
<td>0.35</td>
</tr>
<tr>
<td></td>
<td>VWC</td>
<td>0.35</td>
</tr>
</tbody>
</table>

1. Open the Materials Manager dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to create a material,
3. Enter Permafrost for the material name,

**NOTE:**
When a new material is created, the display color of the material can be specified using the Fill Color box in the
Material Properties dialog. Any region that has a material assigned to it will display the corresponding material fill color.

Specify **Conductivity**:

5. On the Conductivity tab, select **Constant** from the Thermal Conductivity Option drop-down,

6. **Uncheck** the Same value for frozen or unfrozen material check box and enter the Thermal Conductivity values found in the table.

Specify **Volumetric Heat Capacity**:

7. Move to the Volumetric Heat Capacity tab,

8. From the Heat Capacity options select the **Constant** option

9. Enter the **Heat Capacity** values found in the initial table.

Specify **SFCC**:

10. Move to the the SFCC tab,

11. Enter the **Phase Change Temperatures** found in the initial table,

12. Set the SFCC Method to **Multi-Linear Estimation** using the drop down,

13. Set the Residual Unfrozen Water Content value to 0.

Specify **VWC**:

14. Move to the VWC tab,

15. Enter the following **Volumetric Water Content** values found in the initial table,

16. Click OK to close the Material Properties and Materials Manager dialogs.

The material will need to be applied to the model region by following these steps:

1. Open the Regions dialog by selecting Geometry > Regions... from the menu,

2. For the Ground region, select Permafrost from the Material drop down list,

3. Click OK to close the regions dialog.

**d. Specify Initial Conditions (Initial Conditions)**

Initial conditions must be specified prior to solving a transient model. In this case we will specify an initial temperature.

1. Select Initial Conditions > Initial Temperature $T_I$... from the menu,

2. Select the **Constant** option,

3. Enter a temperature of 3 °C,

4. Click OK to close the dialog.

**e. Specify Boundary Conditions (Boundaries)**

Now that the model geometry has been defined, the next step is to specify the boundary conditions. The pipeline boundary condition is set to a constant temperature of -2 °C. The Ground surface boundary temperature is set to a constant of 3 °C. By default, a No BC boundary condition is applied to the remainder of the model. The steps for specifying these boundary conditions are as follows:

**NOTE:**

A region may be selected in one of the following 3 ways:

1. click on the region with the mouse cursor in the workspace

2. selecting the region in the region selector located above the workspace

3. by selecting the region row in the Regions dialog.
1. Open the *Boundary Conditions* dialog by selecting *Boundaries > Boundary Conditions* from the menu,
2. Select the point \((1.6, 1.6)\) from the list,
3. From the *Boundary Condition* drop-down select a *Temperature Constant* boundary condition. This will cause the Constant box to be enabled,
4. In the *Constant* box enter a temperature of 3 °C,
5. Select the point \((0.001, 1.3)\) from the list,
6. From the *Boundary Condition* drop-down select a *Temperature Constant* boundary condition.
7. In the *Constant* box enter a temperature of -2 °C,
8. Select the next point \((0.027, 1.3)\) and every subsequent point in the list by dragging the mouse over all of these rows,
9. Assign a *Boundary condition* type of *Continue* to the selected rows,
10. Click *OK* to save the Boundary Conditions and return to the workspace.

**f. Analyze model** *(Solve > Analyze)*

The next step is to analyze the model. Select *Solve > Analyze* in the menu. This action will write the solver file and open the *FlexPDE* solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: [FlexPDE Solver](#)

**g. ACUMESH Results** *(Solve > Open ACUMESH)*

The visual results for the current model may be examined by selecting the *Solve > Open ACUMESH* menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to [ACUMESH Results and Discussion](#).

**NOTE:**

To transfer from ACUMESH results to the SVHEAT GE design module click on the SVHEAT icon found on the left vertical tool bar.
4.6.3.4.2 ACUMESH Results and Discussion

The default plot that appears in ACUMESH is a contour plot of the Temperature variable. The finite element mesh used to solve the model is also displayed by default. The selected time step may be changed by using the drop down in the workspace toolbar. The screenshots below show the progression of the freezing front at the time steps 2 days, 30 days, 365 days, and 730 days.

To change the Time select time: 0 from the workspace and change the time to the appropriate interval.

Time: 7 Days

Time: 35 Days
Time: 364 Days
4.6.3.5  2D Hairpin Thermosyphon

The following example demonstrates how to setup and analyze a transient state two-dimensional model with a thermosyphon boundary condition. The thermosyphon is used to lower the temperature of the surrounding soil. In this example the thermosyphon boundary condition is applied to a region in the geometry. the purpose of this model is to determine if the thermosyphon can be used under the roadway to maintain permafrost condition.

Project: Thermosyphon
Model: HairpinThermosyphon
System: 2D
Type: Transient
Minimum authorization required: Full (Steps to Check)

Model Geometry and Description

The model geometry is composed of five regions each with a different material property. The initial soil temperature of all regions is set to 15 °C. The model surface temperature is described by a daily sine wave function of time. A thermosyphon boundary condition is applied to the bottom half of the thermosyphon region. The effect of the thermosyphon internal boundary condition on the soil temperature of the entire model will be monitored over a period of 1 year.
4.6.3.5.1 Model Setup

The following steps will be required to set up this model:

- Create model
- Enter geometry
- Apply material properties
- Specify initial conditions
- Specify boundary conditions
- Specify model output
- Analyze model
- ACUMESH results

**NOTE:**
Any values on the dialogs there are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog.
2. In LEARNING MODE, select the SVHEAT module icon and click New Model. The model is automatically stored in **MyProject** project.
3. Select the following entries:
   - **Module:** SVHEAT GE
   - **System:** 2D
   - **Type:** Transient
   - **Units:** Metric
   - **Time Units:** Days (day)
   - **End Time:** 365
   - **Model Name:** HAIRPIN
4. Click the **OK** button to save the model and close the **New Model** dialog.
5. The new model will be automatically added to the models list and the new model will be opened.

### b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and can be either drawn by the user or defined as a set of coordinates. Model geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by cutting and pasting it into the model.

- **Cut and Paste**
  This model consists of five regions which will be named *Silty Gravel, Thermosyphon, Asphalt, Coarse Rock,* and *Insulator.* These names are chosen to describe the material that will be applied to each region in the Apply Material Properties step below. To add the regions follow these steps:

   1. Open the **Regions** dialog by selecting **Geometry > Regions** ... from the menu,
   2. Change the region name from **R1** to **Silty Gravel.** To do this, highlight the name and type the text,
   3. Press the **New** button to add a second region **R2,**
   4. Change the region name from **R2** to **Thermosyphon,**
   5. **Repeat** these steps for **three** remaining regions.

The shapes that define each material region will now be created. The steps to create the *Silty Gravel* region are as
follows:

1. Click on the **Silty Gravel** region item in the region list box and press the **Properties...** button,
2. Click on the **New Polygon...** button to open the **New Region Polygon** dialog,
3. Copy and paste the region coordinates at the end of this tutorial for the **Silty Gravel** region into the dialog using the **Paste Points** button,
4. Click **OK** to close the **New Region Polygon** dialog,
5. **Repeat** this process to define the remaining regions,
6. Click **OK** to close the **Regions** dialog.

If all model regions have been entered correctly the geometry will look like the diagram at the beginning of this tutorial.

**c. Apply Material Properties (Materials)**

The next step in defining the model is to enter the material properties. Each region in the model will be assigned a different material. Define the first material called **Silty_Gravel_Mat** as follows:

1. Open the **Materials Manager** dialog by selecting **Materials > Manager...** from the menu,
2. Click the **New...** button to create a material,
3. Enter **Silty_Gravel_Mat** for the material name,
4. Click **OK** and the **Material Properties** dialog will appear,
5. Enter the material property values given in the table below.
6. **Repeat** these steps for the remaining **four materials**.
7. Click **OK** to close the **Materials Manager** dialog.

### Material: Silty Gravel

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Conductivity</strong></td>
<td>Thermal Conductivity Option</td>
<td>Constant</td>
</tr>
<tr>
<td></td>
<td>Same value for unfrozen or frozen material</td>
<td>checked</td>
</tr>
<tr>
<td></td>
<td>Unfrozen material (J/day-m-°C)</td>
<td>75,168</td>
</tr>
<tr>
<td><strong>Volumetric Heat Capacity</strong></td>
<td>Volumetric Heat Capacity Formulation</td>
<td>Jame-Newman</td>
</tr>
<tr>
<td></td>
<td>Soil Dry Density (kg/m³)</td>
<td>1,250</td>
</tr>
<tr>
<td></td>
<td>Specific Heat Capacity of Solid Component (J/kg-°C)</td>
<td>750</td>
</tr>
<tr>
<td><strong>SFCC</strong></td>
<td>From (Tef) °C</td>
<td>-0.01</td>
</tr>
<tr>
<td></td>
<td>To(Tep) °C</td>
<td>-0.85</td>
</tr>
<tr>
<td></td>
<td>SFCC Method</td>
<td>Expression</td>
</tr>
<tr>
<td></td>
<td>SFCC</td>
<td>if Te &gt; Tef then vwc else if Te &gt; Tep then vwc/(Tef - Tep) * (Te - Tep) + 0.02 else 0.02</td>
</tr>
<tr>
<td></td>
<td>m2i</td>
<td>if Te &lt; Tef and Te &gt; Tep then vwc/(Tef - Tep) else 0</td>
</tr>
<tr>
<td><strong>VWC</strong></td>
<td>SatVWC</td>
<td>0.4</td>
</tr>
<tr>
<td></td>
<td>VWC</td>
<td>0.4</td>
</tr>
</tbody>
</table>

### Material: Thermosyphon
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>SFCC</td>
<td>from (-0.01°C) to (-0.5°C)</td>
</tr>
<tr>
<td>SFCC Method</td>
<td>None</td>
</tr>
<tr>
<td>VWC</td>
<td>0.35</td>
</tr>
<tr>
<td>VWC Saturation</td>
<td>0.001</td>
</tr>
</tbody>
</table>

**Material: CoarseRock**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>SFCC</td>
<td>from (-0.01°C) to (-0.5°C)</td>
</tr>
<tr>
<td>SFCC Method</td>
<td>None</td>
</tr>
<tr>
<td>VWC</td>
<td>0.35</td>
</tr>
<tr>
<td>VWC Saturation</td>
<td>0.001</td>
</tr>
</tbody>
</table>

**Material: Insulator**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>SFCC</td>
<td>from (-0.01°C) to (-0.5°C)</td>
</tr>
<tr>
<td>SFCC Method</td>
<td>None</td>
</tr>
<tr>
<td>VWC</td>
<td>0.35</td>
</tr>
<tr>
<td>VWC Saturation</td>
<td>0.001</td>
</tr>
</tbody>
</table>
The materials will need to be applied to the model regions by following these steps:

1. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
2. For the Silty Gravel region, select Silty_Gravel_Mat from the Material drop down list,
3. Repeat this step for each of the remaining regions and corresponding materials,
4. Click OK to close the Regions dialog.

d. Specify Initial Conditions (Initial Conditions)

Initial conditions must be specified prior to solving a transient model. In this case we will specify an initial temperature for the entire model.

1. Select Initial Conditions > Initial Temperature ... from the menu,
2. Select the Constant option as the Type,
3. Enter a temperature of 15 °C,
4. Click OK to close the dialog.

e. Specify Boundary Conditions (Boundaries)

Now that the model geometry has been defined, the next step is to specify the boundary conditions. Two separate climate boundary conditions are used in this model. One is used to represent the thermosyphon and the other is applied to the ground surface. The steps for specifying these boundary conditions are as follows:

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Open the Climate Manager dialog by selecting Boundaries > Climate Manager ... from the menu,

- Define Thermosyphon Boundary Condition

2. Click the New... button to open the New Climate Data dialog,
3. Enter Thermosyphon as the new climate data name,
4. Click OK and the Climate Properties dialog will automatically appear,
5. On the General tab, set the Surface Temperature Option to Thermosyphon using the drop down,
6. Move to the Thermosyphon tab and enter the following values (note that the Evaporator size fields are
apples to the region that is currently selected in the region selector.

The next step is to apply the boundary conditions to region boundaries in the model. The Boundary Conditions dialog left blank),

- Maximum Air Temperature: 30 °C
- Minimum Tair/Te Difference: 1 °C
- Performance Options: Constant
- P: 432,000 J/day/°C

7. Move to the Air Temperature tab,
8. Select the Expression Air Temperature option from the drop-down,
9. In the Constant/Expression text box copy and paste the following function,

\[-1 + 12 \times \sin(2 \times 3.141596/365 \times t + 3.141596/2)\]

10. Click OK to close the Climate Properties dialog,

- **Define Natural Ground Temperature Boundary Condition**

11. Click the New... button to open the New Climate Data dialog,
12. Enter Natural_Ground.Temp as the new climate data name,
13. Click OK and the Climate Properties dialog will automatically appear,
14. On the General tab, set the Surface Temperature Option to Empirical with N-Factor using the drop-down,
15. Move to the N-Factor tab and set the N-Factor Option to Constant using the drop down,
16. Enter an N-Factor Constant value of 1 in the text box,
17. Move to the Air Temperature tab,
18. Select the Expression Air Temperature option from the drop down,
19. In the Constant/Expression text box copy and paste the following function,

\[-1 + 12 \times \sin(2 \times 3.141596/365 \times t + 3.141596/2)\]

20. Click OK to close the Climate Properties and Climate Manager dialogs.

The next step is to apply the boundary conditions to region boundaries in the model. The Boundary Conditions dialog applies to the region that is currently selected in the region selector.

- **Silty Gravel Boundary Conditions**

1. Select the Silty Gravel region,
2. Open the Boundary Conditions dialog by selecting Boundaries > Boundary Conditions ... from the menu,
3. Select the point (10,9.5) from the list,
4. From the Boundary Condition drop-down select a Climate boundary condition,
5. Set the Climate Name to Natural_Ground.Temp using the drop down,
6. Click OK to save the Boundary Conditions and return to the workspace.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
<th>Boundary Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>No BC</td>
</tr>
<tr>
<td>18</td>
<td>0</td>
<td>Continue</td>
</tr>
<tr>
<td>18</td>
<td>7</td>
<td>Continue</td>
</tr>
<tr>
<td>15</td>
<td>7</td>
<td>Continue</td>
</tr>
<tr>
<td>10</td>
<td>9.5</td>
<td>Climate: Natural_Ground.Temp</td>
</tr>
<tr>
<td>9</td>
<td>10</td>
<td>No BC</td>
</tr>
<tr>
<td>3</td>
<td>10</td>
<td>Continue</td>
</tr>
<tr>
<td>0</td>
<td>10</td>
<td>Continue</td>
</tr>
<tr>
<td>0</td>
<td>6.188</td>
<td>Continue</td>
</tr>
</tbody>
</table>

- **Thermosyphon Boundary Conditions**
7. Select the *Thermosyphon* region,
8. Open the Boundary Conditions dialog by selecting Boundaries > Boundary Conditions ... from the menu,
9. Assign the boundary conditions shown in the following table,
10. Click OK to save the Boundary Conditions and return to the workspace.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
<th>Boundary Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>5</td>
<td>Climate: Thermosyphon</td>
</tr>
<tr>
<td>11.6</td>
<td>6.9</td>
<td>Zero Flux</td>
</tr>
<tr>
<td>11.6</td>
<td>7.2</td>
<td>Continue</td>
</tr>
<tr>
<td>8</td>
<td>9</td>
<td>No BC</td>
</tr>
<tr>
<td>0</td>
<td>9.5</td>
<td>No BC</td>
</tr>
<tr>
<td>0</td>
<td>9.2</td>
<td>No BC</td>
</tr>
<tr>
<td>8</td>
<td>8.7</td>
<td>Zero Flux</td>
</tr>
<tr>
<td>11</td>
<td>7.15</td>
<td>Climate: Thermosyphon</td>
</tr>
<tr>
<td>0</td>
<td>5.3</td>
<td>Continue</td>
</tr>
</tbody>
</table>

- **Asphalt Boundary Conditions**
  11. Select the *Asphalt* region,
  12. Open the *Boundary Conditions* dialog by selecting Boundaries > Boundary Conditions ... from the menu,
  13. Select the point (9,10) from the list,
  14. From the Boundary Condition drop-down select a *Climate* boundary condition,
  15. Set the *Climate Name* to *Natural_Ground_Temp* using the drop down,
  16. Select the point (9,10.3) from the list and set the *Continue* boundary condition,
  17. Click OK to save the Boundary Conditions and return to the workspace.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
<th>Boundary Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>10</td>
<td>No BC</td>
</tr>
<tr>
<td>9</td>
<td>10</td>
<td>Climate: Natural_Ground_Temp</td>
</tr>
<tr>
<td>9</td>
<td>10.3</td>
<td>Continue</td>
</tr>
<tr>
<td>0</td>
<td>10.3</td>
<td>No BC</td>
</tr>
</tbody>
</table>

- **Coarse Rock Boundary Conditions**
  18. Select the *Coarse Rock* region,
  19. Open the *Boundary Conditions* dialog by selecting Boundaries > Boundary Conditions ... from the menu,
  20. Select the point (18,7) from the list,
  21. From the Boundary Condition drop-down select a *Climate* boundary condition,
  22. Set the *Climate Name* to *Natural_Ground_Temp* using the drop down,
  23. Select the point (12,9.5) from the list and set the *Continue* boundary condition,
  24. Click OK to save the Boundary Conditions and return to the workspace.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
<th>Boundary Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>18</td>
<td>7</td>
<td>Climate: Natural_Ground_Temp</td>
</tr>
<tr>
<td>12</td>
<td>9.5</td>
<td>Continue</td>
</tr>
<tr>
<td>10</td>
<td>9.5</td>
<td>No BC</td>
</tr>
<tr>
<td>15</td>
<td>7</td>
<td>Continue</td>
</tr>
</tbody>
</table>
f. **Specify Model Output** *(Results)*

In this model the default plots will be created. In addition, a group of two History plots will be created separately in order to view the Temperature profiles at two locations in the Thermosyphon region over time. The history plot locations may be seen in the Model Geometry section as the blue circles in the Thermosyphon region. To set up these plots follow the steps below.

1. Open the **Graph Manager** dialog by selecting **Results > Graph Manager**... from the menu,
2. Move to the **Point** tab,
3. Click the **Multiple Entry...** button,
4. Set the **Variable** to **Temperature** from the drop down list,
5. In the **Group** text box type **Soil Temperature,**
6. Type or copy the data from the table below (do not include the header row) and click the **Paste** button to paste the data into the dialog,
7. Click **OK** to close the **Multiple Entry** and **Graph Manager** dialogs.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
<th>Title</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td>6.2</td>
<td>Temp at evaporator</td>
</tr>
<tr>
<td>4</td>
<td>9.2</td>
<td>Temp at condenser</td>
</tr>
</tbody>
</table>

g. **Analyze Model** *(Solve > Analyze)*

The next step is to analyze the model. Select **Solve > Analyze** in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: [FlexPDE Solver](#).

h. **ACUMESH Results** *(Solve > Open ACUMESH)*

The visual results for the current model may be examined by selecting the **Solve > Open ACUMESH** menu option or click on ACUMESH icon 🍃.

The ACUMESH model results will be displayed. To view the results in more detail proceed to [ACUMESH Results and Discussion](#).

**NOTE:**

To transfer from ACUMESH results to the SVHEAT GE design module click on the SVHEAT icon 🎨 found on the left vertical tool bar.
4.6.3.5.2 ACUMESH Results and Discussion

The default plot that appears in ACUMESH is a contour plot of the Temperature variable. The finite element mesh used to solve the model is also displayed by default. The selected time step may be changed by using the drop down in the workspace toolbar. The screenshots below show the progression of the cooling of the soil starting from the thermosyphon and moving outward at the time steps 60 days, 240 days, and 365 days.

To change the **Time** select **time: 0** from the workspace and change the time to the appropriate interval.

![Time = 60 days](image_url)
History Plots

The history plots defined in the Model Output section provide a summary of the soil temperature at two points in the Thermosyphon region over time. This plot may be viewed in ACUMESH by following these steps:
1. Select Graphs > Graph Manager... menu item,
2. Move to the History tab,
3. Select the Soil Temperature at points plot from the list of plots and click the Graph button.

The results shown in the plot illustrate the soil temperature changes over time at the two history points. The effects of the thermosyphon boundary condition and the natural ground temperature boundary condition on the soil temperature at the two history points can be seen in the plot. Because the thermosyphon boundary condition was not applied to the thermosyphon region near the history point (4,9.2) there is a delay in the effect of the thermosyphon boundary condition at the point (6,6.2). This delay causes the temperature at the history point (4,9.2) to remain higher than at the point (6,6.2) until roughly day 300 when the temperature begins to equalize between the two points.

The results of the Soil Temperature Change Over Time graph illustrates that the thermosyphon is successful at maintaining permafrost boundary conditions after approximately 150 days.
4.6.3.5.3  Model Data

Geometry

Region: Silty Gravel

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>18</td>
<td>0</td>
</tr>
<tr>
<td>18</td>
<td>7</td>
</tr>
<tr>
<td>15</td>
<td>7</td>
</tr>
<tr>
<td>10</td>
<td>9.5</td>
</tr>
<tr>
<td>9</td>
<td>10</td>
</tr>
<tr>
<td>3</td>
<td>10</td>
</tr>
<tr>
<td>0</td>
<td>10</td>
</tr>
<tr>
<td>0</td>
<td>6.188</td>
</tr>
</tbody>
</table>

Region: Thermosyphon

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>5</td>
</tr>
<tr>
<td>11.6</td>
<td>6.9</td>
</tr>
<tr>
<td>11.6</td>
<td>7.2</td>
</tr>
<tr>
<td>8</td>
<td>9</td>
</tr>
<tr>
<td>0</td>
<td>9.5</td>
</tr>
<tr>
<td>0</td>
<td>9.2</td>
</tr>
<tr>
<td>8</td>
<td>8.7</td>
</tr>
<tr>
<td>11</td>
<td>7.15</td>
</tr>
<tr>
<td>0</td>
<td>5.3</td>
</tr>
</tbody>
</table>

Region: Asphalt

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>10</td>
</tr>
<tr>
<td>9</td>
<td>10</td>
</tr>
<tr>
<td>9</td>
<td>10.3</td>
</tr>
<tr>
<td>0</td>
<td>10.3</td>
</tr>
</tbody>
</table>

Region: Coarse Rock

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>18</td>
<td>7</td>
</tr>
<tr>
<td>12</td>
<td>9.5</td>
</tr>
<tr>
<td>10</td>
<td>9.5</td>
</tr>
<tr>
<td>15</td>
<td>7</td>
</tr>
</tbody>
</table>

Region: Insulator

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>8.4</td>
</tr>
<tr>
<td>8</td>
<td>8.4</td>
</tr>
<tr>
<td>8</td>
<td>8.5</td>
</tr>
<tr>
<td>0</td>
<td>8.5</td>
</tr>
</tbody>
</table>

Return to Enter Geometry Section

4.6.3.6  2D Canal Bank Freezing/Thawing

Last Updated: Wednesday, May 15, 2019

The following example illustrates hydrothermal coupling in the simulation of soil/ice freeze-thaw behavior on a canal bank.

Project: Geothermal
Model Geometry and Description

The model geometry consists of 3 regions. Region 1 is a layer of 60 mm of sand material in thickness. Region 2 is the canal bank. It is 2 m long and 0.85 m high with slope of 1:2. Region 3 is the water, which is usually not included in modeling of seepage, but it is used in this example to simulate the canal ice thickness during freeze-thaw. The points in the model geometry are used to simulate the soil/ice temperature at a specific location at which a thermometer would be installed in a physical model.

4.6.3.6.1 Model Setup

The following steps are required in order to set up and solve the model described in the preceding section. The steps fall under the general categories of:

a. Create model  
b. Enter geometry  
c. Combine SVHEAT with SVFLUX  
d. Specify SVHEAT material properties  
e. Apply SVHEAT materials  
f. Specify SVHEAT initial conditions  
g. Specify SVHEAT boundary conditions  
h. Specify SVHEAT model output  
i. Specify SVFLUX material properties  
j. Specify SVFLUX initial conditions  
k. Specify SVFLUX boundary conditions  
l. Specify SVFLUX model output  
m. Specify Mesh Settings  
n. Analyze model  
o. ACUMESH Results
NOTE:
Any values on the dialogs there are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model
The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog.
2. In LEARNING MODE, select the SVHEAT module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVHEAT GE
   - System: 2D
   - Type: Transient
   - Units: Metric
   - Time Units: Hours (hr)
   - End Time: 50
   - Model name: FREEZING_THAWING
4. Click OK to close the dialog.

b. Enter Geometry (Geometry)
Model geometry is defined as a set of regions and can be either drawn by the user or defined as a set of coordinates. Model geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by cutting and pasting it into the model.

- Cut and Paste
This model consists of three regions. To add the regions follow these steps:

1. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
2. Change the region name from R1 to Filter. To do this, highlight the name and type the text,
3. Click the New button two times to add 2 more empty Regions,
4. Rename R2 to Canal Bank and R3 to Water.

The shapes that define each material region will now be created. The steps to create the Regions are as follows:

1. Click on the Filter region row in the list view and press the Properties... button,
2. Click on the New Polygon... button to open the New Region Polygon dialog,
3. Copy (Select and Ctrl-c) and paste the region coordinates from the table below into the dialog using the Paste button and then click the Ok button to save the data,
4. Use the Next button located at the top right of the Region Properties dialog to move to the Canal Bank Region and repeat Steps 2 and 3,
5. Lastly, use the Next button to move to the Water Region and repeat Steps 2 and 3,
6. Press OK twice to close the dialogs.

<table>
<thead>
<tr>
<th>Region: Filter</th>
<th>Region: Canal Bank</th>
<th>Region: Water</th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
<td>Y (m)</td>
<td>X (m)</td>
</tr>
<tr>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>2</td>
<td>0</td>
<td>2</td>
</tr>
<tr>
<td>2</td>
<td>0.05</td>
<td>2</td>
</tr>
<tr>
<td>0</td>
<td>0.05</td>
<td>2</td>
</tr>
</tbody>
</table>
### c. Combine SVHEAT with SVFLUX (Model > Add/Remove Coupling)

Modeling of SVHEAT GE and SVFLUX GE can be done independently or in combination by specifying both SVHEAT GE and SVFLUX GE modules in the same model file. This methodology makes it easy to use the finite-element pore-water pressure results in the thermal analysis. The steps to combine SVHEAT GE with SVFLUX GE are as follows:

1. Press File > Save to save a copy of the steps so far in the current model, as the Add Coupling operation creates a new model.
2. Select Model > Add/Remove Coupling ...
3. The Add/Remove Coupling dialog will be displayed.
4. Select SVFLUX GE in the Available Modules drop-down and press the Left Arrow (<-) button.
5. Enter FREEZING_THAWING_Coupled as the New File Name.
6. Click OK to close the dialog.

### d. Specify SVHEAT Material Properties (Materials)

The next step in defining the model is to enter the material properties. In this case we assume that the user has measured the Conductivity, Volumetric Heat Capacity, SFCC, and Hydraulic Permeability Reduction for the materials. The properties are found in the table below.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>sand</td>
</tr>
<tr>
<td>Conductivity</td>
<td>Thermal Conductivity Option</td>
<td>Johansen</td>
</tr>
<tr>
<td></td>
<td>Material State</td>
<td>Crushed</td>
</tr>
<tr>
<td></td>
<td>Category</td>
<td>Coarse</td>
</tr>
<tr>
<td></td>
<td>Dry/Sat Conductivity</td>
<td>Calculate</td>
</tr>
<tr>
<td></td>
<td>Solid Conductivity</td>
<td>Solid Conductivity</td>
</tr>
<tr>
<td></td>
<td>Solid Component (J/hr-m-°C)</td>
<td>20160</td>
</tr>
<tr>
<td></td>
<td>Transition Width (°C)</td>
<td>0.1</td>
</tr>
<tr>
<td>Volumetric Heat Capacity</td>
<td>Heat Capacity Options</td>
<td>Jame-Newman</td>
</tr>
<tr>
<td></td>
<td>Soil Dry Density (kg/m³)</td>
<td>1500</td>
</tr>
<tr>
<td></td>
<td>Specific Heat Capacity of Solid Component (J/m³-°C)</td>
<td>700</td>
</tr>
<tr>
<td></td>
<td>Frozen VWC Equals Unfrozen VHC</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Unfrozen Volumetric Heat Capacity (J/m³-°C)</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Frozen Volumetric Heat Capacity (J/m³-°C)</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Transition Width</td>
<td>-</td>
</tr>
<tr>
<td>SFCC</td>
<td>From (Tef) °C</td>
<td>-0.05</td>
</tr>
<tr>
<td></td>
<td>To (Tep) °C</td>
<td>-0.5</td>
</tr>
<tr>
<td></td>
<td>SFCC Method</td>
<td>Estimated by SWCC</td>
</tr>
<tr>
<td></td>
<td>SFCC Expression</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Transition Width</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>M2i Expression</td>
<td>-</td>
</tr>
<tr>
<td>Hydraulic Permeability Reduction</td>
<td>Permeability Reduction Method</td>
<td>SWCC Method</td>
</tr>
<tr>
<td></td>
<td>Transition Width (°C)</td>
<td>0.1</td>
</tr>
</tbody>
</table>

Define the materials as follows:

1. Open the Materials Manager dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to create a material,
3. Enter sand for the material name,
4. Click OK and the **Material Properties** dialog will appear.

**NOTE:**
When a new material is created, the display color of the material can be specified using the Fill Color box in the Material Properties dialog. Any region that has a material assigned to it will display the corresponding material fill color.

Specify **Conductivity:**

5. On the **Conductivity** tab, select the method specified in the table above from the **Thermal Conductivity Option** drop-down,
6. For the **Johansen Thermal Conductivity** parameters, enter the values found in the table above,

Specify **Volumetric Heat Capacity:**

7. Move to the **Volumetric Heat Capacity** tab,
8. From the **Heat Capacity Options** select the specified option,
9. Enter the **Volumetric Heat Capacity Formulation** values from the table,

Specify **SFCC:**

10. Move to the the **SFCC** tab,
11. Enter the **Phase Change Temperatures** found in the table,
12. Set the **SFCC Method** as specified in the table above using the drop down,
13. Enter any other parameters required as given in the table,

Specify **Hydraulic Permeability Reduction:**

14. Move to the **Hydraulic Permeability Reduction** tab,
15. Set the **Permeability Reduction Method** to **SWCC Method** using the drop down,
16. Specify the Transition Width as given in the table above,
17. Click OK to close the **Material Properties dialog**.
18. That completes the creation of the **sand** material. Repeat Steps 2-17 for the **silty** material.

This completes the configuration of the **sand** and **silty** materials. Now enter the material properties for the **water** material as follows:

1. Click the **New...** button to create a material,
2. Enter **water** for the material name,
3. Click OK and the **Material Properties** dialog will appear.

Specify **Conductivity:**

4. On the **Conductivity** tab, select the Data method from the **Thermal Conductivity Option** drop-down,
5. Click the **Data...** button and ensure that the **Data Changes With Temperature** radio button is selected,
6. Copy and Paste the data points from the table below by selecting the data from the table (without header row), clicking in the **Te (°C)** column of data grid in the dialog and use **Ctrl-v** to paste the data into the grid,
7. Click OK to close the **Thermal Conductivity Data** dialog,

<table>
<thead>
<tr>
<th>Te (°C)</th>
<th>k</th>
</tr>
</thead>
<tbody>
<tr>
<td>-1E+04</td>
<td>8280</td>
</tr>
<tr>
<td>-1</td>
<td>8280</td>
</tr>
<tr>
<td>1</td>
<td>2178</td>
</tr>
<tr>
<td>1000</td>
<td>2178</td>
</tr>
</tbody>
</table>

Specify **Volumetric Heat Capacity:**

8. Move to the **Volumetric Heat Capacity** tab,
9. From the Heat Capacity Options select the Constant option,
10. Enter the Volumetric Constant Volumetric Heat Capacity values from the table above,

Specify SFCC:
11. Move to the the SFCC tab,
12. Enter the Phase Change Temperature values found in the table,
13. Set the SFCC Method as specified in the table above using the drop down,
14. Enter any other parameters required as given in the table,

Specify Hydraulic Permeability Reduction:
15. Move to the Hydraulic Permeability Reduction tab,
16. Set the Permeability Reduction Method to SWCC Method using the drop down,
17. Specify the Transition Width as given in the table above,
18. Click OK twice to close the Material Properties and Materials Manager dialogs.

e. Apply SVHEAT Material Properties  (Geometry > Regions)

Once all of materials have been created, we must apply the materials to the corresponding regions.

1. Open the Regions dialog by selecting Geometry > Regions from the menu,
2. Select the Filter region and assign the sand material to this region,
3. Select the Canal Bank region and assign the silty material to this region by selecting silty from the material column,
4. Select the Water region and assign the water material to this region,
5. Press the OK button to accept the changes and close the dialog.

f. Specify SVHEAT Initial Conditions  (Initial Conditions)

Initial conditions must be specified prior to solving a transient model. In this case we will specify an initial temperature.

1. Select Initial Conditions > Initial Temperature $i_C$... from the menu,
2. Select the Constant option,
3. Enter a temperature of 5°C,
4. Click OK to close the dialog.

g. Specify SVHEAT Boundary Conditions  (Boundaries)

Now that the model geometry has been defined, the next step is to specify the boundary conditions. The top surface of the model is subjected to a freeze/thaw cycle over the duration of the model simulation using a Temperature - Data Boundary Condition. A No BC boundary condition is applied to the remainder of the model. The steps for specifying these boundary conditions are as follows:

**NOTE:**
A region may be selected in one of the following 3 ways:
1. Clicking on the region with the mouse cursor in the workspace
2. Selecting the region in the region selector located above the workspace
3. By selecting the region row in the Regions dialog.

1. Select the Canal Bank region,
2. Open the Boundary Conditions dialog by selecting Boundaries > Boundary Conditions ... from the menu,
3. Select the point (2.000, 0.850) from the list,
4. From the Boundary Condition drop-down select a Temperature - Data boundary condition. This will
cause the Boundary Data... button to be shown,
5. Click on the Boundary Data... button to open the Temperature Data dialog,
6. Copy the values from the table below (Ctrl-c) and click on the Paste Points button to enter the values,
7. Click the Ok button to close the Temperature Data dialog,
8. Select the point (1.600, 0.850) from the list,
9. Assign a Boundary condition type of Continue,
10. Click OK to save the Boundary Conditions and return to the workspace.
11. Select the Water region,
12. Open the Boundary Conditions dialog by selecting Boundaries > Boundary Conditions ... from the menu,
13. Select the point (1.000, 0.550) from the list,
14. From the Boundary Condition drop-down select a Temperature - Data boundary condition. This will cause the Boundary Data button to be shown,
15. Copy the values from the table below (Ctrl-c) and click on the Paste Points button in the Temperature Data dialog to enter the values,
16. Click the Ok button to close the Temperature Data dialog,
17. Click OK to save the Boundary Conditions and return to the workspace.

<table>
<thead>
<tr>
<th>Temperature Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time (hrs)</td>
</tr>
<tr>
<td>0</td>
</tr>
<tr>
<td>1</td>
</tr>
<tr>
<td>25</td>
</tr>
<tr>
<td>30</td>
</tr>
<tr>
<td>50</td>
</tr>
</tbody>
</table>

**h. Specify SVHEAT Model Output (Results)**

On the SVHEAT side of this coupled model, the plots of interest are the temperatures throughout the model. This section covers how the user may add Range and Point plots to the model output.

1. Open the Graph Manager dialog by selecting Results > Graph Manager ... from the menu,
2. On the Range tab select the Add New Range Graph button located on the lower left of the dialog,
3. On the Description tab, enter a Title of In Bank Temperature,
4. Select Te (Temperature) from the variable drop down list,
5. Move to the Range tab and enter the following coordinates:
   X1: 1, Y1: 0.55
   X2: 1.2, Y2: 0
6. Move to the Update Method tab,
7. Set the Update Method to Time Steps,
8. Set the Results Time Increment to have a value of 1,
9. Select the Output Options tab,
10. Under Solver Options select Display,
11. Check the Write .txt File check box so that the plot is viewable in the ACUMESH software,
12. Repeat Steps 2-10 using the data from the table below to create a Range plot that passes through the water,

<table>
<thead>
<tr>
<th>Name</th>
<th>Variable</th>
<th>X1</th>
<th>Y1</th>
<th>X2</th>
<th>Y2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Water Temperature</td>
<td>Te</td>
<td>0.01</td>
<td>0</td>
<td>0.01</td>
<td>0.55</td>
</tr>
</tbody>
</table>

13. Switch to the Point tab,
14. Select the Multiple Entry button located towards the lower right of the dialog,
15. Select the Te variable from the drop-down list of variables,
16. Copy the data from the table below and use the Paste Points button in the dialog to add the plot points,

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0.55</td>
<td>Bank Temp PT1</td>
</tr>
<tr>
<td>1.05</td>
<td>0.412</td>
<td>Bank Temp PT2</td>
</tr>
<tr>
<td>1.1</td>
<td>0.275</td>
<td>Bank Temp PT3</td>
</tr>
<tr>
<td>1.15</td>
<td>0.138</td>
<td>Bank Temp PT4</td>
</tr>
<tr>
<td>1.18</td>
<td>0.055</td>
<td>Bank Temp PT5</td>
</tr>
<tr>
<td>0.1</td>
<td>0.54</td>
<td>Water_Temp_PT2</td>
</tr>
<tr>
<td>0.1</td>
<td>0.4</td>
<td>Water_Temp_PT1</td>
</tr>
<tr>
<td>0.1</td>
<td>0.25</td>
<td>Water_Temp_PT3</td>
</tr>
</tbody>
</table>

17. Select the 5 Bank Temp rows in the data grid (Click/Shift-Click) and click on the Multiple Update... button,
18. Set the Update Method tab set the Update Method to Time Steps,
19. Set the Increment to a value of 1,
20. On the Output Options tab, type Soil Temperature for the Group in the Display Group section,
21. Click the Ok button to close the dialog and update the Point plots,
22. Similarly, select the 3 Water Temp rows and click on the Multiple Update... button,
23. Set the Update Method to Time Steps,
24. On the Update Method tab set the Increment to a value of 1,
25. On the Output Options tab type Water Temp for the Group,
26. Click OK to close the Graph Properties - Plot dialog and Graph Manager dialog.

The configuration of the SVHEAT side of the coupled model is now complete. The remaining steps require switching to the SVFLUX application. To switch to SVFLUX, click on the icon 🔄 in the toolbar located on the left side of the window.

### i. Specify SVFLUX Material Properties (Materials)

1. Open the Materials Manager dialog by selecting Materials > Manager ... from the menu,
2. Select the water material and click the Properties... button,
3. Change the Category to Saturated and click the Ok button to close the dialog,
4. With the water material still selected click on the HC Properties... button to open the Hydraulic Conductivity dialog,
5. Enter a Constant ksat value of 1000 and click Ok to close the dialog,
6. Next click the VWC Properties... button to open the Volumetric Water Content dialog,
7. Enter a Saturated VWC value of 0.99 and click Ok to close the dialog,
8. Select the sand material in the Materials Manager dialog,
9. Click on the VWC Properties... button,
10. Enter the Saturated VWC from the table below,
11. Next select the Fitting Method and Source Type as specified below,

**NOTE:**

For this example it is assumed that we know the Soil Water Characteristic Curve fitting parameters for the Unsaturated materials either from previous experimentation or from values published in literature. To expedite the process we will be entering the fitting parameters directly rather than fitting experimental data.

12. Input the values for af, nf, mf and hr given in the table,
13. Click on the Ok button to close the dialog,
14. With the sand material still selected click on the HC Properties... button to open the Hydraulic Conductivity dialog,
15. Enter the Constant ksat value from the table,
16. Set the Permeability Method to Modified Campbell Estimation
17. Enter the remaining Unsaturated Hydraulic Conductivity parameters as specified in the table,
18. Click Ok to close the Hydraulic Conductivity dialog,
19. Select the *silty* material in the list view,
20. Repeat Steps 9-18 for the *silty* material.

<table>
<thead>
<tr>
<th>Volumetric Water Content</th>
<th>sand</th>
<th>silty</th>
<th>water</th>
</tr>
</thead>
<tbody>
<tr>
<td>Saturated VWC</td>
<td>0.32</td>
<td>0.45</td>
<td>0.99</td>
</tr>
<tr>
<td>Fitting Method</td>
<td>Fredlund and Xing Fit</td>
<td>Fredlund and Xing Fit</td>
<td>-</td>
</tr>
<tr>
<td>Source Type</td>
<td>Manual Parameter Entry</td>
<td>Manual Parameter Entry</td>
<td>-</td>
</tr>
<tr>
<td>af (kPa)</td>
<td>20</td>
<td>200</td>
<td>-</td>
</tr>
<tr>
<td>nf</td>
<td>1</td>
<td>1</td>
<td>-</td>
</tr>
<tr>
<td>mf</td>
<td>2</td>
<td>2</td>
<td>-</td>
</tr>
<tr>
<td>hr (kPa)</td>
<td>5</td>
<td>1000</td>
<td>-</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Hydraulic Conductivity</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Constant kSat (m/hr)</td>
<td>0.036</td>
<td>0.0036</td>
<td>1000</td>
</tr>
<tr>
<td>Permeability Method</td>
<td>Modified Campbell Estimation</td>
<td>Modified Campbell Estimation</td>
<td>-</td>
</tr>
<tr>
<td>p</td>
<td>5</td>
<td>5</td>
<td>-</td>
</tr>
<tr>
<td>k minimum (m/hr)</td>
<td>3.6E-07</td>
<td>3.6E-07</td>
<td>-</td>
</tr>
</tbody>
</table>

**j. Specify SVFLUX Initial Conditions** *(Initial Conditions)*

Initial conditions must be specified prior to solving a transient model. In this case we will specify an initial head using a water table.

1. Select *Initial Conditions > Initial Head...* from the menu,
2. Set the *Type* to the *Water Table* option,
3. Click *OK* to close the dialog,
4. Select *Initial Conditions > Initial Water Table...* from the menu,
5. Copy and Paste the points from the table below using the *Paste Points* button,
6. Click *OK* to close the dialog.

<table>
<thead>
<tr>
<th>Water Table Data</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
<td>Y (m)</td>
</tr>
<tr>
<td>0.000</td>
<td>0.550</td>
</tr>
<tr>
<td>1.000</td>
<td>0.550</td>
</tr>
<tr>
<td>2.000</td>
<td>0.200</td>
</tr>
</tbody>
</table>

**k. Specify SVFLUX Boundary Conditions** *(Boundary Conditions)*

1. Select the *Filter* region,
2. Open the Boundary Conditions dialog by selecting *Boundaries > Boundary Conditions...* from the menu,
3. Select the point *(2.000, 0.000)* from the list,
4. Change the *Boundary Condition* to *Head-Constant* and set the Constant value to 0.2m,
5. Click Ok to close the dialog,
6. Select the Canal Bank region,
7. Open the Boundary Conditions dialog by selecting *Boundaries > Boundary Conditions...* from the menu,
8. Select the point *(2.000, 0.050)* from the list,
9. Change the *Boundary Condition* to *Head-Constant* and set the Constant value to 0.2m,
10. Select the point *(2.000, 0.200)* from the list,
11. Set the Boundary Condition to **Continue**,  
12. Click Ok to close the dialog,  
13. Select the **Water** region,  
14. Open the Boundary Conditions dialog once again,  
15. Select the point **(1.000, 0.550)** from the list,  
16. Change the **Boundary Condition** to **Head-Constant** and set the Constant value to **0.55 m**,  
17. Select the point **(0.010, 0.550)** from the list,  
18. Set the Boundary Condition to **Continue**,  
19. Select the point **(0.00, 0.550)** from the list,  
20. Set the Boundary Condition to **Continue**,  
21. Click Ok to close the dialog.

### I. Specify SVFLUX Model Output (Results)

On the SVFLUX side of this coupled model, the plots of interest are the pore-water pressure throughout the model. This section covers how the user may add Point plots to the model output.

1. Open the **Graph Manager** dialog by selecting **Results > Graph Manager**... from the menu,  
2. On the **Point** tab select the **Multiple Entry** button located on the lower left of the dialog,  
3. Select the **uw** variable from the drop-down list of variables,  
4. Copy the data from the table below and use the **Paste Points** button in the dialog to add the plot points,  
5. Click the Ok button to close the dialog,  
6. Select all the PWP rows in the data grid (Click/Shift-Click) and click on the **Multiple Update...** button,  
7. Set the **Update Method** tab set the **Update Method** to **Time Steps**,  
8. Set the Increment to a value of **1**,  
9. On the **Output Options** tab, type **Pore Water Pressure** for the **Group** in the **Display Group** section,  
10. Click the Ok button to close the dialog.

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.05</td>
<td>0.412</td>
<td>PWP_PT1</td>
</tr>
<tr>
<td>1.1</td>
<td>0.275</td>
<td>PWP_PT2</td>
</tr>
<tr>
<td>1.15</td>
<td>0.138</td>
<td>PWP_PT3</td>
</tr>
</tbody>
</table>

### m. Specify Mesh Settings (Mesh > Settings)

In the interest of reducing the amount of time required to solve this example model, we will turn off FlexPDE’s **Regrid** option as we know that the default grid is sufficient for the purposes of illustration.

1. Open the Mesh Settings dialog by selecting **Mesh > Settings**... from the menu,  
2. Uncheck the **Regrid** option,  
3. Click Ok to close the dialog.

### n. Analyze model (Solve > Analyze)

The next step is to analyze the model. Select **Solve > Analyze** in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

Note that this model can be expected to take over 8 minutes to completely solve the 50 hour analysis requested.

For more information on FlexPDE click this link: [FlexPDE Solver](#).

### o. ACUMESH Results (Solve > Open ACUMESH)

The visual results for the current model may be examined by selecting the **Solve > Open ACUMESH** menu option or click on ACUMESH icon 📊.

The ACUMESH model results will be displayed. To view the results in more detail proceed to [ACUMESH Results and](#).
NOTE:
To transfer from ACUMESH results to the SVHEAT GE design module click on the SVHEAT icon found on the left vertical tool bar.
4.6.3.6.2 ACUMESH Results and Discussion

The default plot that appears in ACUMESH is a contour plot of the Pore-Water Pressure variable. To view the Temperature regime in the model, use Plot > Contours menu item to open the Contours dialog. Choose the variable \( T_e \) (Temperature). Set the Contour Color Setting to use the **True Temperature** palette and check Show Contour Label option. The selected time step may be changed by using the drop down in the workspace toolbar. The screenshots below show the progression of the freezing front (red dashed line) at the time steps 15, 25, and 45 days.
The temperature profile in the bank can be displayed using the *Graphs > Graph Manager...* menu item to open the *Graph Manager*. Graph the **Bank Temperature** Range to view the temperatures over the duration of the model run.

### 4.6.3.7 3D Heated Foundation

**Last Updated: Wednesday, May 15, 2019**

The following example will introduce you to a three-dimensional model in SVHEAT GE. The model is used to investigate steady-state heat flow through a material resulting from a heated foundation under winter conditions. The tutorial provides a detailed set of instructions guiding the user through the creation of the 3D heat transfer model. The model is generated using two regions, three surfaces, and one material. The model data and material properties are provided below.

- **Project:** Foundations
- **Model:** HeatedFoundTut3D
- **System:** 3D
- **Type:** Steady-State
- **Minimum authorization required:** STANDARD ([Steps to Check](#))
Model Description and Geometry
4.6.3.7.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify boundary conditions
e. Specify model output
f. Analyze model
g. ACUMESH Results

**NOTE:**
Any values on the dialogs there are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Create Model**

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVHEAT module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVHEAT GE
   - System: 3D
   - Type: Steady-State
   - Units: Metric
   - Time Units: Seconds (s)
   - Model Name: HEATED3D
4. Click the OK button to close the Create New Model dialog and to create the new model.

**b. Enter Geometry (Geometry)**

Model geometry is defined as a set of regions. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by cutting and pasting it into the model.

- **Cut and Paste**
  This model will be divided into two regions, which are named Ground and Basement. To add the necessary regions follow these steps:

  1. Open the Regions dialog by selecting Geometry > Regions from the menu,
  2. Change the first region name from R1 to **Ground**. Highlight the name and type new text,
  3. Press the New button to add a second region,
  4. Change the name of R2 to **Basement**,

- **Define the Ground region**

  1. Select the **Ground** region and click the Properties... button to open the Region Properties dialog,
  2. Click the New Polygon... button to open the New Region Polygon dialog,
  3. Copy the region coordinate data for Ground region provided below and click the Paste button on the
New Region Polygon dialog to paste the region data into the data grid,
4. Click OK to close the dialog and create the new region, Click OK on the Region Properties dialog
5. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

- Define the Basement
6. Select the Basement region and click the Properties... button to open the Region Properties dialog,
7. Click the New Polygon... button to open the New Region Polygon dialog,
8. Copy the region coordinate data for Basement region provided below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
9. Click OK to close the dialog and create the new region,
10. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>12</td>
<td>0</td>
</tr>
<tr>
<td>20</td>
<td>0</td>
</tr>
<tr>
<td>20</td>
<td>10</td>
</tr>
<tr>
<td>20</td>
<td>20</td>
</tr>
<tr>
<td>12</td>
<td>20</td>
</tr>
<tr>
<td>0</td>
<td>20</td>
</tr>
<tr>
<td>0</td>
<td>10</td>
</tr>
</tbody>
</table>

Ground Region

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>12</td>
<td>0</td>
</tr>
<tr>
<td>20</td>
<td>0</td>
</tr>
<tr>
<td>20</td>
<td>10</td>
</tr>
<tr>
<td>12</td>
<td>10</td>
</tr>
</tbody>
</table>

Basement Region

If the region geometry been entered correctly the shape will look like the following:
This model consists of three surfaces. By default every model initially has two surfaces.

- **Define Surface 1**
  This surface is already present with a default constant elevation of 0m.

- **Define Surface 2**
  This surface is already present. Follow these steps to set a constant elevation of 10m.
  1. Select **Surface 2** in the Surface Selector,
  2. Click **Geometry > Surfaces** in the menu to open the **Surfaces** dialog,
  3. Click the **Properties** button to open the **Surface Properties** dialog,
  4. Enter **10** in the **constant elevation** box,
  5. Click **OK** to Close the dialog,

- **Define Surface 3**
  The following steps are required to add the third surface to the model:
  6. Click **New** to open the **Insert Surfaces** dialog,
  7. Press **OK** to add the surface,
  8. Click the **Properties** button to open the **Surface Properties** dialog for **Surface 3**,
  9. From the **definition option** drop-down list select **Constant**,
  10. Enter **20** in the **constant** box,
  11. Click **OK** to close the dialog,
  12. Click **OK** to close the **Surfaces** dialog.

**c. Apply Material Properties** *(Materials)*

The next step in defining the model is to enter the material properties for a clay material in the model. This section provides instructions on creating the clay material.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td><strong>3D Soil</strong></td>
</tr>
<tr>
<td>Conductivity</td>
<td>Thermal Conductivity Option</td>
<td>Data</td>
</tr>
<tr>
<td></td>
<td>Data Changes with Temperature</td>
<td>checked</td>
</tr>
<tr>
<td>Volumetric Heat Capacity</td>
<td>Heat Capacity Options</td>
<td>Constant</td>
</tr>
<tr>
<td></td>
<td>Frozen VHC Equals Unfrozen VHC</td>
<td>checked</td>
</tr>
<tr>
<td></td>
<td>Unfrozen Volumetric Heat Capacity (J/m³·°C)</td>
<td><strong>1950000</strong></td>
</tr>
<tr>
<td>SFCC</td>
<td>From (Tef) °C</td>
<td><strong>-0.01</strong></td>
</tr>
<tr>
<td></td>
<td>To (Tep) °C</td>
<td><strong>-0.5</strong></td>
</tr>
<tr>
<td></td>
<td>SFCC Method</td>
<td>None</td>
</tr>
<tr>
<td>VWC</td>
<td>SatVWC (Porosity)</td>
<td><strong>0.35</strong></td>
</tr>
<tr>
<td></td>
<td>VWC</td>
<td><strong>0.35</strong></td>
</tr>
</tbody>
</table>

1. Open the **Materials** dialog by selecting **Materials > Manager** from the menu,
2. Click the **New...** button to create a material,
3. Enter **3D Soil** for the material name,
4. Press **OK**. The dialog for the new material properties will pop up,
Specify the **Conductivity:**

5. Select the **Conductivity** tab,
6. From the **Thermal Conductivity Option** drop-down select **Data,**
7. Click on the **Data...** button,
8. Select **Data Changes with Temperature,**
9. Enter the **data points** as provided in the table below,

<table>
<thead>
<tr>
<th>Temperature (°C)</th>
<th>Conductivity (J/s-m-C)</th>
</tr>
</thead>
<tbody>
<tr>
<td>-100</td>
<td>2.001</td>
</tr>
<tr>
<td>-2</td>
<td>2</td>
</tr>
<tr>
<td>-1</td>
<td>1.999</td>
</tr>
<tr>
<td>0</td>
<td>1</td>
</tr>
<tr>
<td>1</td>
<td>1.001</td>
</tr>
<tr>
<td>2</td>
<td>1.002</td>
</tr>
<tr>
<td>100</td>
<td>1.003</td>
</tr>
</tbody>
</table>

**NOTE:**
When a new material is created, you can specify the display a color for the material using the Fill Color box on the Material Properties dialog. Any region that has a material from the drop-down for **Material** and will be assigned a material or be left as **void. A void area is essentially air space.**

1. Select **Materials > Material Layers** from the menu to open the **Material Layers** dialog,
2. For **Ground** region, Select the **3D Soil** material from the drop-down for both **Layer 1 and 2,**
3. For the **Basement** region, Select **VOID** from the drop-down for **Layer 2,**
4. Select the **3D Soil** material from the drop-down for **Layer 1,**
5. Close the dialog using the **OK** button.

**d. Specify Boundary Conditions (Boundaries)**

Now that all of the regions and surfaces have been successfully defined, the next step is to specify the boundary conditions. A temperature of –3 °C will be defined at the ground surface region to simulate an outdoor temperature.
The base of the model will be set to –4 °C to establish a temperature gradient slightly increasing with depth. The basement will be set to a temperature of 10 °C. The steps for specifying the boundary conditions are as follows:

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select the **Ground** region with the mouse,
2. Select **Boundaries > Boundary Conditions** from the menu,
3. Select **Surface 3** from the drop-down box located at the top right of the dialog,
4. Under the **Surface Boundary Conditions** tab, select a **Temperature Constant** boundary condition from the drop-down box,
5. Enter –3 in the **Constant** field.
6. Select **Surface 1** from the drop-down box located at the top right of the dialog,
7. Under the **Surface Boundary Conditions** tab, select a **Temperature Constant** boundary condition from the drop-down box,
8. Enter –4 in the **Constant** field,
9. Press **OK** to close the dialog,
10. Specify **Basement** as the region by selecting **Geometry > Regions** from the menu and clicking on Basement,
11. Press **OK** to close the dialog,
12. Select **Boundaries > Boundary Conditions** from the menu,
13. Select **Surface 2** from the drop-down box,
14. Select the point (20,10) from the list,
15. From the **Boundary Condition** drop-down select a **Temperature Expression** boundary condition. This will cause the Expression box to be enabled,
16. In the Expression box enter a temperature expression of if \( z > 19 \) then –3+(20-z)*13 else 10,
17. Enter **BasementWalls** as the **Boundary Name**,
18. Select the point (12,10) from the list,
19. From the **Boundary Condition** drop-down select a **Continue** boundary condition,
20. Under the **Surface Boundary Conditions** tab, select a **Temperature Constant** boundary condition from the surface boundary condition drop-down box,
21. Enter **10** in the **Constant** field,
22. Select **Surface 1** from the drop-down box located at the top right of the dialog,
23. Under the **Surface Boundary Conditions** tab, select a **Temperature Constant** boundary condition,
24. Enter –4 in the **Constant** field,
25. Press **OK** to close the dialog.

**NOTE:**
Enter the expression without the quotes shown in the above statement. The purpose of this expression, as opposed to just entering 10, is to smooth the temperature from the ground surface temperature of –3 °C to the desired basement temperature of 10 °C. This technique removes a potentially sharp break in adjacent boundary conditions and allow the model the converge on a solution much faster.

e. **Specify Model Output**

**PLOT MANAGER** (Results > FlexPDE Plot Manager)
The **Plot Manager** dialog, when first opened will display the default plots. There are many plot types that can be specified to visualize the results of the model. A temperature surface plot will be added in addition to the default plots.
1. Open the **Plot Manager** dialog by selecting **Results > FLEXPDE Plot Manager** from the menu,

2. The Plot Manager dialog will open with the default plots present,

3. The toolbar at the bottom left corner of the dialog contains a button for each plot type. Click on the **Surface** button. The **Plot Properties** dialog will open,

4. Enter the title **TempSurface**,

5. Select **Te** as the variable to plot from the drop-down,

6. Move to the **Projection** tab,

7. Select **Plane** in the **Projection Option**,

8. Select **Z** from the **Coordinate Direction** drop-down,

9. Enter **10** in the Coordinate field. This will generate a 2D slice at \( Z = 10 \text{m} \) on which the temperature will be plotted,

10. Click **OK** to close the dialog and add the plot to the list,

11. The default plots were generated to have a projection (x or y coordinate) at the midpoint of the model. The basement wall is at \( X = 12 \text{m} \) so the plots with a \( X = 10 \text{m} \) coordinate will be adjusted to \( X = 12 \text{m} \),

12. Select the plot with the title **YZ Temp** and click the Properties button,

13. Select the **Projection** tab and adjust the Coordinate from to **12**,

14. Click **OK** to close the dialog,

15. For all the plots that have \( x=10 \) **Repeat** the previous 3 steps and change the value to \( x=12 \),

16. Click **OK** to close the **Plot Manager** and return to the workspace.

**OUTPUT FILES**  (**Results > Transfer Manager**)

Two output files will be generated for this tutorial model: a transfer file of temperatures, and a .dat file to transfer the results to ACUMESH. The default ACUMESHInput.dat file is listed in the Output Manager by default for every model. It contains the most common variables used for visualization in ACUMESH.

1. Open the **Transfer Manager** dialog by selecting **Results > Transfer Manager** from the menu,

2. The toolbar at the bottom left corner of the dialog contains a button for each output file type. Create the Te transfer file by pressing the **SVHEAT** button, and

3. Click **OK** to close the **Transfer Manager** and return to the workspace.

**f. Analyze model**  (**Solve > Analyze**)

The next step is to analyze the model. Select **Solve > Analyze** in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: [FlexPDE Solver](#)

**g. ACUMESH Results**  (**Solve > Open ACUMESH**)

The visual results for the current model may be examined by selecting the **Solve > Open ACUMESH** menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**

To transfer from ACUMESH results to the SVHEAT GE design module click on the SVHEAT icon found on the left vertical tool bar.
4.6.3.7.2 ACUMESH Results and Discussion

After the model has finished solving, the results will be displayed in the dialog of thumbnail plots within the FlexPDE solver.

The default plot that appears in ACUMESH is a contour plot of the Temperature variable. The finite element mesh used to solve the model is also displayed by default.

Turn Off Mesh

The mesh can be turned off for certain regions through the following process:

1. Select Mesh > Mesh from the menu,
2. Uncheck the Show Mesh checkbox,
3. Press OK to close the dialog.
4.6.4 References


4.7 SVSLOPE Tutorial Manual

4.7.1 Introduction

The Tutorial Manual serves a special role in guiding the first time users of the SVSLOPE software through a typical example problem. The example is "typical" in the sense that it is not too rigorous on one hand and not too simple on the other hand.

In particular this tutorial manual is designed to guide users through the range of reasonable models which may be encountered in typical slope stability modeling. The following examples represent the most typical models encountered in the traditional slope stability modeling practice and therefore include:

SVSLOPE Only

1. 2D Basic Slope
2. 2D Sarma Non-Vertical Slices Back Analysis
3. 2D Sarma Non-Vertical Slices Slope Search
4. 2D Weak Layer
5. 2D Geotextile
6. 2D Cannon Dam
7. 2D Spatial Variability
8. 2D Two-Way Sensitivity
9. 2D Material Properties Back Analysis
10. 2D Simple Probability
11. 2D Complex Probability
12. 2D Reinforced Slope Stability Analysis
13. 2D Rapid Drawdown
14. 2D MPA Example 1
15. 2D MPA Example 2
16. 3D Waste Pile Failure Wedges
17. 3D Submergence
18. 3D General Sliding Surface
19. 3D Rapid Drawdown
20. 3D Arbitrary Sliding Direction
21. 3D Tailings Storage Facility
22. 3D Heap Leach Pad
23. 3D Open Pit Analysis
24. 3D Complex Open Pit Analysis
25. 3D MPA Example 3

SVFLUX GE Combined
1. 2D Hong Kong Rainfall Event GE
2. 2D Complex Water Dam GE
3. 2D Downstream TSF Construction
4. 2D Upstream TSF Construction

SVFLUX GT Uncombined
1. 2D Complex Water Dam GT
2. 2D Tailings Dam
3. 3D Tailings Dam Extrusion

4.7.2 Authorization

Certain features in SVOFFICE are not available in the STUDENT version of the software. Perform the following steps to check if CLASSROOM, STANDARD, PROFESSIONAL, or MINING authorization is activated:

1. Plug in the USB security key,
2. Select File > Authorization... from the menu on the SVOFFICE Project Manager,
3. The software will display the authorization under the Level Authorized heading. If not, the security codes provided by SoilVision Systems at the time of purchase have not yet been entered.

Please see the Authorization section of the SVOFFICE User Manual for instructions on entering these codes.

4.7.3 SVSLOPE Only

This section contains tutorials that are applicable to SVSLOPE software only.

4.7.3.1 2D Basic Slope
Last Updated: Wednesday, May 15, 2019

The following example will introduce some of the features included in SVSLOPE and will set up a model using limit equilibrium method of slices with the Grid and Tangent search method for circular slip surfaces. The purpose of this model is to determine the factor of safety of a simple model. The model dimensions and material properties are in the next section.

This example consists of a simple slope with two layers and a water table. The problem is analyzed using the GLE
(Fredlund) method. The purpose of this example is to illustrate the calculation of the factor of safety for a simple slope example.

This original model can be found under:

Project: Slopes_Group_2
Model: VW_9

Minimum authorization required to complete this tutorial: STUDENT (Steps to Check)

**Prerequisite topics for building of this model include:**

- Getting started
- Modeling steps
- Geometry concepts
- Snapping coordinates
- Circular slip surface

**Model Description**
4.7.3.1.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

- a. Create model
- b. Specify analysis settings
- c. Enter geometry
- d. Apply material properties
- e. Specify search method geometry
- f. Specify Pore-Water
- g. Analyze model
- h. ACUMESH Results

The details of these outlined steps are given in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Create Model**

The following steps are required to create the model:

1. Open the SOVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVSLOPE
   - System: 2D
   - Units: Metric
   - Slip Direction: Left to Right
   - Model Name: BASIC
4. Click on OK to accept changes.

**b. Specify Analysis Settings (Model > Settings)**

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings ... from the menu,
2. On the Slip Surface tab and notice that the following items are selected:
   - Slip Direction: Left to Right
   - Slip Shape: Circular
   - Search Method: Grid and Tangent
3. Select the Calculation Methods tab from the dialog and select the method types as shown below:
   - GLE (Fredlund)
4. Press OK to close the dialog.

**c. Enter Geometry (Geometry)**

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models.

This model will be divided into two regions, which are named Upper Soil and Lower Soil. Each region will have one of the materials specified as its material properties. The shapes that define each material region will now be created. The user may enter geometry by i) drawing on the CAD, ii) using the dynamic input method, iii) cut and paste data or
They may iv) import geometry from existing model. Each option is presented below.

- **CAD Drawing**
  1. Select View > World Coordinate Systems,
  2. Check the Manual entry option,
  3. Enter the coordinates as shown in the table below,

<table>
<thead>
<tr>
<th></th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>0</td>
<td>40</td>
</tr>
<tr>
<td>Y</td>
<td>0</td>
<td>14</td>
</tr>
</tbody>
</table>

  3. Click OK to close dialog,
  4. Select Geometry > Draw, Region, Polygon to draw regions as show below (perform the drawing in counter-clockwise order),
  5. Double click to complete the region drawn,
  6. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
  7. Change the first region name from R1 to Upper Soil. To do this, highlight the name and type new text,
  8. Change the second region name from R2 to Lower Soil,
  9. Click OK to close regions dialog.

Draw the **Upper Soil** Region according to the following figure:

![Upper Soil Region Diagram](image)

Draw the **Lower Soil** Region according to the following figure:

![Lower Soil Region Diagram](image)

- **Dynamic Input**
  Alternatively, the regions can be created by using the dynamic input method. Follow these steps:
  1. Ensure that Dynamic Input is turned ON in the task bar,
  2. Select Geometry > Draw Region Polygon, the user will see coordinate values that change as the mouse is moved,
  3. Enter 0 as the X coordinate for the first point,
  4. Press the Tab key on your keyboard to move to the Y coordinate,
  5. Enter 9 as the Y coordinate for the first point,
  6. Press the Enter key on your keyboard to finish point 1,
  7. Repeat the steps 3-6 to enter the remaining data points using the data in the Upper Soil Region table below,
  8. Use Shift + Enter after the last point to create region,
  9. Repeat the steps 3-8 to create the second region using the data in the Lower Soil Region table.
**Cut and Paste**

Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:

1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
2. Change the first region name from **R1** to **Upper Soil**. To do this, highlight the name and type new text,
3. Press the **New** button to add a second region and name it **Lower Soil**,
4. Select the region **Upper Soil** and click the **Properties**... button to open the **Region Properties** dialog,
5. Click the **New Polygon**... button to open the **New Region Polygon** dialog,
6. Copy the region coordinate data for **Upper Soil** provided below and click the **Paste** button on the **New Region Polygon** dialog to paste the region data into the data grid,
7. Click **OK** to close the dialog and create the new region,
8. Click the **right arrow** at the top right of the Region Properties dialog to move to the second region **Lower Soil**,
9. **Repeat** the steps 4 to 7 to create region **Lower Soil**,
10. Click **OK** on the **Region Properties** dialog and on the **Regions** dialog to accept the region changes.

<table>
<thead>
<tr>
<th>Region: Upper Soil</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>9</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>14</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>14</td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>9</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Region: Lower Soil</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>9</td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>9</td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>40</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>40</td>
<td>0</td>
<td></td>
</tr>
</tbody>
</table>

**Import Geometry from Existing Model**

Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the complete tutorial model which is included in the distribution models. Follow these steps to import geometry from existing model.

1. Open the Import Geometry dialog by selecting Geometry > Import > **From existing Model**... from the menu,
2. Select **Slopes_Group_2** from the projects list,
3. Select **VW_9** in the models list,
4. Click the Import button to import geometry,
5. Click Yes to Import Geometry pop-up message.

If all model geometry has been entered correctly the shape will look like the diagram below.
d. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the two materials that will be used in the model. Upper soil region will have the Upper Soil applied to it and Lower Soil will have the Lower Soil applied. In this case we assume that the user has measured the shear strength of the two materials and the results are shown in the table below. This section will provide instructions on creating the Upper Soil. Repeat the process to add the second material.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Upper Soil</td>
<td>Lower Soil</td>
</tr>
<tr>
<td>New Material</td>
<td>Method</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Cohesion (kPa)</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>Unit Weight (kN/m³)</td>
<td>15</td>
</tr>
</tbody>
</table>

1. Open the Materials Manager dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to create a material,
3. Enter Upper Soil for the material name in the dialog that appears and choose Mohr Coulomb for the Method of this material,
4. Press OK to close the dialog. The Material Properties dialog will open automatically,

**NOTE:**

When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

5. Move to the Shear Strength tab,
6. Enter the Shear Strength parameters given in the table above,
7. Click the OK button to close the Material Properties dialog,
8. **Repeat** these steps to create the **Lower Soil** material,
9. Press OK to close the Materials Manager dialog.

Once all material properties have been entered, we must apply the materials to the corresponding regions.

10. Open the *Region Properties* dialog by selecting *Geometry > Regions* from the menu,
11. Select the **Upper Soil** region and assign the **Upper Soil** material to this region,
12. Select the **Lower Soil** region and assign the **Lower Soil** material to this region,
13. Press the OK button to accept the changes and close the dialog.

### e. Specify Search Method Geometry (Slips)

The Grid and Tangent method of searching for the critical slip surface has already been selected. Now the user must draw the graphical representation of the grid and tangent objects on the screen. This is accomplished through the following steps:

1. Select *Slips > Grid and Tangent*,
2. Select the Grid tab,
3. Enter the values for the grid as specified in the table below (the grid values may also be drawn on the CAD window),
4. Move to entering the tangent values.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>23</td>
<td>25</td>
</tr>
<tr>
<td>22</td>
<td>19</td>
</tr>
<tr>
<td>26</td>
<td>19</td>
</tr>
</tbody>
</table>

X increments: 4
Y increments: 6

5. Select the Tangent tab,
6. Enter the values for the tangent as specified in the table below (the grid values may also be drawn on the CAD window),
7. Press OK to close the dialog.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>15</td>
<td>4</td>
</tr>
<tr>
<td>15</td>
<td>2</td>
</tr>
<tr>
<td>29</td>
<td>2</td>
</tr>
<tr>
<td>29</td>
<td>4</td>
</tr>
</tbody>
</table>

Radius Increments: 2

The grid and tangent graphics will now be displayed on the CAD window and your screen will look like this...
1. **Specify Pore-Water** *(Pore-Water > Settings)*

A water table or a piezometric line must be specified as an Pore-Water for this model. In this model a piezometric line will be used. In order to specify that a piezometric line will be entered the user needs to following these steps:

1. Select *Pore-Water > Settings*,
2. Select *Water Surfaces* as the *Pore-Water Pressure Method*,
3. Press OK to close the dialog.

The user must then proceed to graphically enter the piezometric line:

1. Select *Pore-Water > Piezometric Line*,
2. Select the Piezometric line 1 on the top left hand side of the Piezometric Lines dialog,
3. Copy $X$ and $Y$ coordinates as provided in the table below and click *paste points* button,
4. Check *Upper Soil* and *Lower Soil* in Apply to Regions section,
5. Press OK to close the dialog.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>11</td>
</tr>
<tr>
<td>15</td>
<td>8</td>
</tr>
<tr>
<td>30</td>
<td>3</td>
</tr>
<tr>
<td>40</td>
<td>3</td>
</tr>
</tbody>
</table>

Now your screen will look like this
g. **Analyze model** *(Solve > Analyze)*

The next step is to analyze the model.

1. Select *Solve > Analyze* from the menu. The *SVSLOPE Solver* dialog will pop-up and automatically solve.
2. Select the *Results-ACUMESH* button to view results.

h. **ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon 🎨.

The ACUMESH model results will be displayed. To view the results in more detail proceed to [ACUMESH Results and Discussion](#).

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 🏗️ found on the left vertical tool bar.
4.7.3.1.2 ACUMESH Results and Discussion

If the model has been appropriately entered into the software the approximate following results should be shown for the GLE (Fredlund) method. It should be noted that it is typically recommended that the search grid of centers be somewhat larger in order to ensure that a critical center is not missed.

The correct results for this example are:

<table>
<thead>
<tr>
<th>Method</th>
<th>SVSLOPE</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Moment</td>
</tr>
<tr>
<td>GLE (Fredlund)</td>
<td>1.467</td>
</tr>
</tbody>
</table>

The user can view the trial slip surfaces by selecting Slips > Slip Surfaces and checking the Show Trial Slip Surfaces checkbox.
The user can view the slice information by selecting *Slips > Slice Information*. 
4.7.3.2 2D Sarma Non-Vertical Slices Back Analysis

This tutorial will introduce some of the features included in SVSLOPE and will set up a model highlighting the Sarma Non-Vertical Slices calculation method. A back analysis approach is taken to determine the factor of safety using a fully specified non-circular slip surface.

This model represents the slope in a large open pit coal mine. A thin coal seam is overlain by soft tuff. An existing failure in the slope shows that sliding occurs along the coal seam. There is a reservoir near the crest and the water table line is high due to seepage.

This original model can be found under:

Project: Slopes_SarmaNonVerticalSlices
Model: OpenPit_SarmaNonVerticalSlices

Minimum authorization required to complete this tutorial: CLASSROOM (Steps to Check)

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- Geometry concepts

Model Description

4.7.3.2.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

a. Create model
b. Specify analysis settings
c. Enter geometry
d. Apply material properties
e. Specify search method geometry
f. Specify non-vertical slices
g. Specify pore-water
h. Analyze model
i. ACUMESH results

The details of these outlined steps are given in the following sections.

NOTE:
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVSLOPE
   - System: 2D
   - Units: Metric
   - Slip Direction: Right to Left
   - Model Name: SarmaBA
4. Click on OK to accept changes.

b. Specify Analysis Settings (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings ... from the menu,
2. On the Slip Surface tab select the following items:
   - Slip Direction: Right to Left
   - Slip Shape: Non-Circular
   - Search Method: Fully Specified
3. Select the Calculation Methods tab and select the method types as shown below:

Sarma Non-Vertical Slices

4. Press OK to close the dialog.

c. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models.

This model will consist of 1 region, with one set of material properties. The shape that defines the material region will now be created. The user may enter geometry by i) drawing on the CAD, ii) cut and paste data or they may iii) import geometry from existing model. Each option is presented below.

• CAD Drawing
  1. Select View > World Coordinate Systems,
  2. Check the Manual entry option,
  3. Enter the coordinates as shown in the table below,
3. Click OK to close dialog,
4. Select Geometry > Draw Region Polygon to draw regions as show below,
5. Double click to complete the region drawn,
6. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
7. Ensure the region name is assigned as R1.
8. Click OK to close regions dialog.

### Cut and Paste

Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:

1. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
2. Select the region R1 and click the Properties... button to open the Region Properties dialog,
3. Click the New Polygon... button to open the New Region Polygon dialog,
4. Copy the region coordinate data for R1 provided below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
5. Click OK to close the dialog and create the new region,
6. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

<table>
<thead>
<tr>
<th>Region: R1</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Y (m)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>17</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>17</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>216</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>216</td>
<td>103</td>
<td></td>
</tr>
<tr>
<td>204</td>
<td>103</td>
<td></td>
</tr>
<tr>
<td>178</td>
<td>99</td>
<td></td>
</tr>
<tr>
<td>165</td>
<td>90</td>
<td></td>
</tr>
<tr>
<td>140</td>
<td>88</td>
<td></td>
</tr>
<tr>
<td>68</td>
<td>37</td>
<td></td>
</tr>
<tr>
<td>50</td>
<td>25</td>
<td></td>
</tr>
<tr>
<td>30</td>
<td>24</td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>26</td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>26</td>
<td></td>
</tr>
</tbody>
</table>

### Import Geometry from Existing Model

Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the completed tutorial model which is included in the distribution models. Follow these steps to import geometry from existing model.

1. Open the Import Geometry dialog by selecting Geometry > Import > From existing Model ... from the menu,
2. Select Slopes_SarmaNonVerticalSlices from the projects list,
3. Select OpenPit_SarmaNonVerticalSlices in the models list,
4. Click the Import button to import geometry,
5. Click Yes to Import Geometry pop-up message.
If all model geometry has been entered correctly the shape will look like the diagram below.

![Diagram](image)

**d. Apply Material Properties (Materials)**

The next step in defining the model is to enter the material properties for the material that will be used in the model. R1 region will have the **R1 Soil** applied to it. In this case we assume that the user has measured the *shear strength* of the material as found in the table below. This section will provide instructions on creating the **R1 Soil**.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Method</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Cohesion (kPa)</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td>Unit Weight (kN/m³)</td>
<td>27.37</td>
</tr>
</tbody>
</table>

1. Open the *Materials* dialog by selecting *Materials > Manager* ... from the menu,
2. Click the *New*... button to create a material,
3. Enter *Material* for the material name in the dialog that appears and choose *Mohr Coulomb* for the *Method* of this material,
4. Press OK to close the dialog. The *Material Properties* dialog will open automatically,
5. On the *Shear Strength* tab, Enter the *Shear Strength* parameters given in the table above,
6. Click the OK button to close the *Material Properties* dialog,
7. Press OK to close the Materials Manager.

**NOTE:**

When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

Once all material properties have been entered, we must apply the material to the corresponding region.

1. Open the *Regions* dialog by selecting *Geometry > Regions* from the menu,
2. Select the **R1** region and assign the material to this region,
3. Press the OK button to accept the changes and close the dialog.

**e. Specify Search Method Geometry**
This model makes use of a fully-specified search methodology. A set of linear segments is used to define the slip surface. The geometry is specified through the following steps:

1. Select Slips > Linear Segments from the menu,
2. Press New Slip,
3. Enter the linear segment coordinates from the table below, or copy the coordinates and press the Paste button,
4. Press OK to close the Fully Specified Slip Surface dialog.

### Linear Segments

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>4</td>
<td>17</td>
</tr>
<tr>
<td>17</td>
<td>12</td>
</tr>
<tr>
<td>29</td>
<td>10</td>
</tr>
<tr>
<td>30</td>
<td>10</td>
</tr>
<tr>
<td>50</td>
<td>8</td>
</tr>
<tr>
<td>80</td>
<td>11</td>
</tr>
<tr>
<td>155</td>
<td>65</td>
</tr>
<tr>
<td>173</td>
<td>80</td>
</tr>
<tr>
<td>186</td>
<td>89</td>
</tr>
<tr>
<td>204</td>
<td>103</td>
</tr>
</tbody>
</table>

**f. Specify Non-Vertical Slices**

The no-vertical slices and settings are specified through the following steps:

1. Select Model > Settings from the menu,
2. Select the Calculation Methods tab from the dialog and press the settings button placed next to the selected Sarma Non-Vertical Slices option,
3. Select Bisection from the drop down menu for the Interslice Inclination Angle Calculation Method,
4. Select the Weighted Average Values option for the Sarma Non-Vertical Slice Boundary Shear Strength Parameters,
5. Copy the slice boundary data from the table below and click the Paste button to insert the values into the data grid,
6. Press OK to close the Sarma Non-Vertical Slices Settings dialog,
7. Press OK to close the Settings dialog.

### Slices

<table>
<thead>
<tr>
<th>Lower X (m)</th>
<th>Lower Y (m)</th>
<th>Upper X (m)</th>
<th>Upper Y (m)</th>
<th>Cohesion (kPa)</th>
<th>Phi (deg)</th>
<th>Apply</th>
</tr>
</thead>
<tbody>
<tr>
<td>17</td>
<td>12</td>
<td>17</td>
<td>26</td>
<td>2</td>
<td>30</td>
<td>1</td>
</tr>
<tr>
<td>29</td>
<td>10</td>
<td>29</td>
<td>26</td>
<td>2</td>
<td>30</td>
<td>1</td>
</tr>
<tr>
<td>30</td>
<td>10</td>
<td>30</td>
<td>24</td>
<td>2</td>
<td>30</td>
<td>1</td>
</tr>
<tr>
<td>50</td>
<td>8</td>
<td>50</td>
<td>25</td>
<td>2</td>
<td>30</td>
<td>1</td>
</tr>
<tr>
<td>80</td>
<td>11</td>
<td>68</td>
<td>37</td>
<td>0</td>
<td>18</td>
<td>1</td>
</tr>
<tr>
<td>155</td>
<td>65</td>
<td>140</td>
<td>88</td>
<td>0</td>
<td>18</td>
<td>1</td>
</tr>
<tr>
<td>173</td>
<td>80</td>
<td>165</td>
<td>90</td>
<td>0</td>
<td>18</td>
<td>1</td>
</tr>
<tr>
<td>186</td>
<td>89</td>
<td>178</td>
<td>99</td>
<td>0</td>
<td>18</td>
<td>1</td>
</tr>
</tbody>
</table>

**g. Specify Pore-Water** (Pore-Water > Settings)

A water table will be specified as the Pore-Water option for this model, follow these steps:

1. Select Pore-Water > Settings,
2. Select Water Surfaces as the Pore-Water Pressure Method,
3. Press OK to close the dialog.

Proceed to enter the water table:

1. Select Pore-Water > Water Table...
2. Copy the X and Y coordinates as provided in the table below and click the Paste Points button,
3. Press OK to close the dialog.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>17</td>
</tr>
<tr>
<td>4</td>
<td>17</td>
</tr>
<tr>
<td>17</td>
<td>23</td>
</tr>
<tr>
<td>29</td>
<td>22</td>
</tr>
<tr>
<td>30</td>
<td>22</td>
</tr>
<tr>
<td>50</td>
<td>24</td>
</tr>
<tr>
<td>70</td>
<td>33</td>
</tr>
<tr>
<td>146</td>
<td>80</td>
</tr>
<tr>
<td>166</td>
<td>89</td>
</tr>
<tr>
<td>180</td>
<td>96</td>
</tr>
<tr>
<td>204</td>
<td>103</td>
</tr>
<tr>
<td>216</td>
<td>103</td>
</tr>
</tbody>
</table>

Now your screen will look like this:

h. Analyze model (Solve > Analyze)

The next step is to analyze the model.

1. Select Solve, >, Analyze from the menu. The SVSLOPE Solver dialog will pop-up and automatically solve.
2. Select the Results-ACUMESH button to view results
   Run Time: 0:01
i. **ACUMESH Results**  (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon  

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.

### 4.7.3.2.2 ACUMESH Results and Discussion

If the model has been appropriately entered into the software the approximate following results will be shown for the Sarma Non-Vertical Slices calculation method.
4.7.3.3  2D Sarma Non-Vertical Slices Slope Search

<table>
<thead>
<tr>
<th>Calculation Method</th>
<th>SVSLOPE</th>
<th>FOS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sarma Non-Vertical Slices</td>
<td></td>
<td>1.105</td>
</tr>
</tbody>
</table>

Last Updated: Wednesday, May 15, 2019
The following example will introduce some of the features included in SVSLOPE and will set up a model using limit equilibrium method of slices with slope search method for circular slip surfaces. The purpose of this model is to determine the factor of safety of a simple model. The model dimensions and material properties are in the next section.

This example consists of a slope with one region and a water table. The problem is analyzed using the \textit{sarma non-vertical slices} method. The purpose of this example is to illustrate the calculation of the factor of safety for a \textit{Sarma Non-Vertical Slices} method of a simple slope example.

This original model can be found under:

- **Project:** Slopes_SarmaNonVerticalSlices
- **Model:** Sarma_008

Minimum authorization required to complete this tutorial: PROFESSIONAL (Steps to Check)

**Prerequisite topics for building of this model include:**

- Getting started
- Modeling steps
- Geometry concepts
- Snapping coordinates
- Circular slip surface

**Model Description**

![Model Diagram](image)
### 4.7.3.3.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

- a. Create model
- b. Specify analysis settings
- c. Enter geometry
- d. Apply material properties
- e. Specify Pore-Water
- f. Analyze model
- g. ACUMESH Results

The details of these outlined steps are given in the following sections.

**NOTE:**

Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

---

#### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVSLOPE
   - System: 2D
   - Units: Metric
   - Slip Direction: Left to Right
   - Model Name: SarmaSearch
4. Click on OK to accept changes.

#### b. Specify Analysis Settings (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings from the menu,
2. On the Slip Surface tab and notice that the following items are selected:
   - Slip Direction: Left to Right
   - Slip Shape: Circular
   - Search Method: Slope Search
3. In the Number of Surfaces box enter 2000,
4. Select the Calculation Methods tab from the dialog and select the method types as shown below:
   - Sarma Non-Vertical Slices
5. Press the settings button placed next to the selected Sarma Non-Vertical Slices option to open the Sarma Non-Vertical Slices Settings dialog,
6. Select Global Minimum - Optimized from the drop down menu for the Interslice Inclination Angle Calculation Method,
7. Use the **Weighted Average Values** option for the Sarma Non-Vertical Slice Boundary Shear Strength Parameters,

8. Press **OK** to close the Sarma Non-Vertical Slices dialog,

9. Press **OK** to close the Settings dialog.

c. **Enter Geometry** (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models.

This model will be divided into 3 regions. Each region will have one of the materials specified as its material properties. The shapes that define each material region will now be created. The user may enter geometry by i) drawing on the CAD, ii) copy and paste data or they may iii) import geometry from existing model. Options ii) and iii) are presented below.

- **Copy and Paste**

This model will be divided into three regions, named R1, R2, and R3. The shapes that define each region are created by the following steps.

1. Open the **Regions** dialog by selecting Geometry > Regions ... from the menu,
2. Click the **New** button 2 times to create the necessary regions,
3. Select the region R1 and click the **Properties...** button to open the Region Properties dialog,
4. Click the **New Polygon...** button to open the New Region Polygon dialog,
5. Copy the region coordinate data for R1 provided below and click the **Paste** button on the New Region Polygon dialog to paste the region data into the data grid,
6. Click OK to close the dialog and create the new region,
7. Click the right arrow at the top right of the Region Properties dialog to move to the second region R2,
8. Repeat the steps performed for R1 to create the remaining regions,
9. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

**Region: R1**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>657</td>
</tr>
<tr>
<td>40</td>
<td>654</td>
</tr>
<tr>
<td>80</td>
<td>633</td>
</tr>
<tr>
<td>0</td>
<td>626</td>
</tr>
</tbody>
</table>

**Region: R2**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>626</td>
</tr>
<tr>
<td>80</td>
<td>633</td>
</tr>
<tr>
<td>160</td>
<td>589</td>
</tr>
<tr>
<td>0</td>
<td>589</td>
</tr>
</tbody>
</table>

**Region: R3**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>589</td>
</tr>
<tr>
<td>160</td>
<td>589</td>
</tr>
<tr>
<td>200</td>
<td>589</td>
</tr>
<tr>
<td>200</td>
<td>570</td>
</tr>
<tr>
<td>0</td>
<td>570</td>
</tr>
</tbody>
</table>

- **Import Geometry from Existing Model**
Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the completed tutorial model which is included in the distribution models. If you have not already performed the Copy and Paste method above, then follow these steps to import geometry from existing model.

1. Open the Import Geometry dialog by selecting Geometry > Import > From existing Model ... from the menu,
2. Select Slopes_Group_3 from the projects list,
3. Select Sarma_008 in the models list,
4. Click the Import button to import geometry,
5. Click Yes to Import Geometry pop-up message.

If all model geometry has been entered correctly the shapes will look like the diagram below.

![Diagram of model geometry](image)

d. **Apply Material Properties (Materials)**

The next step in defining the model is to enter the material properties for the material that will be used in the model. In this case we assume that the user has measured the shear strength of the materials as can be found in the table below. This section will provide instructions on creating the materials for the 3 regions.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>d1</td>
</tr>
<tr>
<td>New Material</td>
<td>Method</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Cohesion (kPa)</td>
<td>12.6</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>32.3</td>
</tr>
<tr>
<td></td>
<td>Unit Weight (kN/m³)</td>
<td>22</td>
</tr>
</tbody>
</table>

1. Open the Materials Manager dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to create a material,
3. Enter d1 for the material name in the dialog that appears and choose Mohr Coulomb for the Method of this material,
4. Press OK to close the dialog. The Material Properties dialog will open automatically,

**NOTE:**

When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

5. Move to the Shear Strength tab,
6. Enter the Shear Strength parameters given in the table above,
7. Click the OK button to close the Material Properties dialog,
8. Repeat steps 2 to 7 to create the d2 and low materials,
9. Press OK to close the Materials Manager dialog.

Once all material properties have been entered, we must apply the materials to the corresponding regions.

10. Open the Regions dialog by selecting Geometry > Regions 🍃 from the menu,
11. Select the R1 region and assign the d1 material to this region,
12. Select the R2 region and assign the d2 material to this region,
13. Select the R3 region and assign the low material to this region,
14. Press the OK button to accept the changes and close the dialog.

**e. Specify Pore-Water (Pore-Water > Settings)**

A water table will be specified as the Pore-Water option for this model. Follow these steps:

1. Select Pore-Water > Settings ⬨...,
2. Select Water Surfaces as the Pore-Water Pressure Method,
3. Press OK to close the dialog.

Then:

1. Select Pore-Water > Water Table ⬨...,
2. Copy X and Y coordinates as provided in the table below and click Paste Points button,
3. Press OK to close the dialog.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>637</td>
</tr>
<tr>
<td>40</td>
<td>630</td>
</tr>
<tr>
<td>41.188</td>
<td>629.604</td>
</tr>
<tr>
<td>155.385</td>
<td>591.538</td>
</tr>
<tr>
<td>200</td>
<td>591.538</td>
</tr>
</tbody>
</table>

Now your screen will look like this
f. Analyze model  *(Solve > Analyze)*

The next step is to analyze the model.

1. Select *Solve > Analyze* from the menu. The **SVSLOPE Solver** dialog will pop-up and automatically solve.

2. Select the **Results-ACUMESH** button to view results

   **Run Time:**  **0:01**

**g. ACUMESH Results  *(Solve > Results - ACUMESH)***

The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon 🐝.

The ACUMESH model results will be displayed. To view the results in more detail proceed to  **ACUMESH Results and Discussion**.

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 🏗️ found on the left vertical tool bar.
4.7.3.3.2 ACUMESH Results and Discussion

If the model has been appropriately entered into the software the approximate following results should be shown for the Sarma Non-Vertical Slices calculation method.

The non-vertical slices may be shown by enabling the Show Slices option in the Slips menu. Each slice can then be selected with the mouse to view information for it.

The correct results for this example are:

<table>
<thead>
<tr>
<th>Calculation Method</th>
<th>SVSLOPE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sarma Non-Vertical Slices</td>
<td>FOS</td>
</tr>
<tr>
<td></td>
<td>1.289</td>
</tr>
</tbody>
</table>
4.7.3.4  2D Weak Layer

Last Updated: Wednesday, May 15, 2019

This Tutorial will guide users through a typical slope stability model and cover some key considerations to increase the user's ease of use in SVSLOPE. This model is part of a set of models for the ACADS verification program (Giam & Donald, 1989) described in the SVSLOPE Verification Manual. The ACADS verification program received a wide range of answers for this model.

This model involves a weak layer, pore-water pressures, and surcharges. The tutorial will cover entry of soil parameters, application of external loads, and definition of a piezometric surface A non-circular slip surface will be used and the resultant factor of safety will be discussed. This tutorial model differs from the verification model VS_9, primarily in the material properties applied.

This original model can be found under:

Project:  Slopes_Group_1
Model:  VS_9_Tutorial

Minimum authorization required to complete this tutorial: CLASSROOM (Steps to Check)

Prerequisite topics for building of this model include:
- Getting started
- Modeling steps
- Geometry concepts
- Snapping coordinates
- Non-circular slip surface

Model Description

A block search for the critical noncircular failure surface is carried out by defining two line searches to block search squares within the weak layer. A number of different random surfaces were generated by the search and the results compared well with the actual results.
4.7.3.4.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

- a. Create model
- b. Specify analysis settings
- c. Enter geometry
- d. Apply material properties
- e. Specify search method geometry
- f. Specify Pore-Water
- g. Specify loading conditions
- h. Analyze model
- i. ACUMESH Results

The details of these outlined steps are given in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVSLOPE
   - System: 2D
   - Units: Metric
   - Slip Direction: Right to Left
   - Model Name: WEAK
4. Click on OK to accept changes.

### b. Specify Analysis Settings (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings from the menu,
2. Move to the Slip Surface tab and ensure that the following items are selected:
   - Slip Direction: Right to Left
   - Slip Shape: Non-Circular
   - Search Method: Block
3. Select the Calculation Methods tab from the dialog and select the method types as shown below:
   - GLE (Fredlund)
4. Press OK to close the dialogs.

### c. Enter Geometry (Geometry)

Model geometry is defined as a set of regions. This model will be divided into three regions, which are named Upper Region, Weak Layer and Lower Region. Each region will have one of the materials specified as its material properties.
The shapes that define each material region will now be created. The user may enter geometry by i) drawing on the CAD, ii) using the dynamic input method, iii) cut and paste data or they may iv) import geometry from existing model. Each option is presented below.

- **CAD Drawing**
  1. Select View > World Coordinate Systems,
  2. Check the Manual entry option,
  3. Enter the coordinates as shown in the table below,

<table>
<thead>
<tr>
<th></th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>20</td>
<td>84</td>
</tr>
<tr>
<td>Y</td>
<td>15</td>
<td>40</td>
</tr>
</tbody>
</table>

  3. Click OK to close dialog,
  4. Select Geometry > Draw, Region, Polygon to draw regions as show below (perform the drawing in counter-clockwise order),
  5. Double click to complete the region drawn.

Draw the Upper Region Region according to the following figure:

![Upper Region Diagram](image1)

Draw the Weak Layer Region according to the following figure:

![Weak Layer Diagram](image2)

Draw the Lower Region Region according to the following figure:

![Lower Region Diagram](image3)
Dynamic Input
Alternatively, the regions can be created by using the dynamic input method. Follow these steps:
1. Ensure that Dynamic Input is turned ON in the task bar,
2. Select Geometry > Draw Region Polygon, the user will see coordinate values that change as the mouse is moved,
3. Enter 20 as the X coordinate for the first point,
4. Press the Tab key on your keyboard to move to the Y coordinate,
5. Enter 27.75 as the Y coordinate for the first point,
6. Press the Enter key on your keyboard to finish point 1,
7. Repeat the steps 3-6 to enter the remaining data points using the data in the Upper Region table below,
8. Use Shift + Enter after the last point to create region,
9. Repeat steps 3-8 to create the second region and third regions using the data in the Weak Layer and Lower Region tables.

Cut and Paste
Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:
1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
2. Click the New button twice to create two new regions,
3. Change the names of R1, R2 and R3 to Upper Region, Weak Layer and Lower Region, respectively. To do this, highlight the name and type new text,
4. Select the region Upper Region and click the Properties... button to open the Region Properties dialog,
5. Click the New Polygon... button to open the New Region Polygon dialog,
6. Copy the region coordinate data for Upper Region provided below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
7. Click OK to close the dialog and create the new region,
8. Click the right arrow at the top right of the Region Properties dialog to move to the second region Weak Layer,
9. Repeat the steps preformed for Upper Region to create regions Weak Layer and Lower Region,
10. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

Region: Upper Region
<table>
<thead>
<tr>
<th>x (m)</th>
<th>y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>20</td>
<td>27.75</td>
</tr>
<tr>
<td>20</td>
<td>18.88</td>
</tr>
<tr>
<td>84</td>
<td>36.8</td>
</tr>
<tr>
<td>84</td>
<td>40</td>
</tr>
<tr>
<td>80</td>
<td>40</td>
</tr>
</tbody>
</table>
### Import Geometry from Existing Model

Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the complete tutorial model which is included in the distribution models. Follow these steps to import geometry from the existing model.

1. Open the Import Geometry dialog by selecting Geometry > Import > From existing Model... from the menu,
2. Select **Slopes_Group_1** from the projects list,
3. Select **VS_9_Tutorial** in the models list,
4. Click the Import button to import geometry,
5. Click Yes to Import Geometry pop-up message.

If all model geometry has been entered correctly the shape will look like the diagram below.

---

**d. Apply Material Properties** (Materials)
The next step in defining the model is to enter the material properties for the two materials that will be used in the model. Upper Region and Lower Region regions will have the Soil 1 applied to them and the Weak Layer region will have Soil 2 applied to it. In this case we assume that the user has measured the Shear Strength parameters, which can be found in the table below. This section will provide instructions on creating Soil 1. Repeat the process to add the second material.

<table>
<thead>
<tr>
<th>Parameters</th>
<th>Soil 1</th>
<th>Soil 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Method</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td>Cohesion (kPa)</td>
<td>20</td>
<td>10</td>
</tr>
<tr>
<td>Friction Angle, phi (deg)</td>
<td>30</td>
<td>15</td>
</tr>
<tr>
<td>Unit Weight (kN/m$^3$)</td>
<td>20</td>
<td>20</td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting Materials > Manager from the menu,
2. Click the New button to create a material,
3. Enter Soil 1 for the material name in the dialog that appears
4. Choose Mohr Coulomb for the Shear Strength Type of this material,
5. Press OK to close the dialog. The Material Properties dialog will open automatically,

**NOTE:**
When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

6. Move to the Shear Strength tab,
7. Enter the Shear Strength parameters found in the table above,
8. Click the OK button to close the Shear Strength dialog,
9. Repeat steps 2 through 8 to create the Soil 2 material using the information provided in table above.

Once all material properties have been entered, we must apply the materials to the corresponding regions.

1. Open the Regions dialog by selecting Geometry > Region from the menu,
2. Select the Upper Region region and assign the Soil 1 material to this region,
3. Select the Weak Layer region and assign the Soil 2 material to this region,
4. Select the Lower Region region and assign the Soil 1 material to this region,
5. Press the OK button to accept the changes and close the dialog.

**e. Specify Search Method Geometry (Slips)**

This particular model makes use of a block search methodology. The block search parameters may be entered through the following steps:

1. Open the block search dialog through the Slips > Block Search ... menu option,
2. In the Options tab, enter the left and right projection angles as show in the table below, The left and right projection angles are used to project the slip surface up to the ground surface, from the left and right end points generated based on the above block search objects,
3. Move to the Lines tab,
4. Click New to create new line,
5. Enter the coordinates for line 1 as shown in the table below,
6. Click New to create line 2,
7. Enter the coordinates for line 2 as shown in the table below,
8. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Block Search Options - Left Projection Angle</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start Angle</td>
</tr>
<tr>
<td>End Angle</td>
</tr>
<tr>
<td>No. of increments</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Block Search Options - Right Projection Angle</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>---------------------</td>
</tr>
<tr>
<td><strong>Start Angle</strong></td>
</tr>
<tr>
<td><strong>End Angle</strong></td>
</tr>
<tr>
<td><strong>No. of increments</strong></td>
</tr>
</tbody>
</table>

**Line 1**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>43</td>
<td>24.807</td>
</tr>
<tr>
<td>50</td>
<td>26.759</td>
</tr>
</tbody>
</table>

**Line 2**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>70</td>
<td>32.376</td>
</tr>
<tr>
<td>80</td>
<td>35.179</td>
</tr>
</tbody>
</table>

Now your screen will look like the diagram below.

---

1. **Specify Pore-Water** *(Pore-Water > Settings)*

Generally information will be entered either for a water table or a piezometric line. A piezometric line will be used in this model. In order to specify that a piezometric line will be entered the user needs to following these steps:

1. Select *Pore-Water > Settings*,
2. Select *Water Surfaces* as the Pore-Water Pressure Method,
3. Press *OK* to close the dialog.

The user must then proceed to graphically enter the piezometric line:

4. Select *Pore-Water > Piezometric Lines*,
5. The Piezometric Lines dialog opens with Piezometric Line 1 ready to paste data,
6. Copy the data provided in the table below and Click the *Paste* button the piezometric line dialog, If you need a second Piezometric Line, simply click the New button on the bottom right hand side of the dialog,
7. Press the *Select All* button in the Apply to Regions section to apply piezometric lines to all regions,
8. Press *OK* to close the dialog.

**Piezometric Line**

<table>
<thead>
<tr>
<th>X(m)</th>
<th>Y(m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>20.0</td>
<td>27.75</td>
</tr>
<tr>
<td>43.0</td>
<td>27.75</td>
</tr>
<tr>
<td>49.0</td>
<td>29.8</td>
</tr>
<tr>
<td>60.0</td>
<td>34.0</td>
</tr>
</tbody>
</table>
g. Specify Loading Conditions  (Loading)

Two distributed loads are applied in this numerical model. The instructions for applying these distributed loads are as follows:

1. Select Loading > Distributed Load,
2. Click New button at the lower let hand corner of the dialog,
3. Select Constant type,
4. Move to the Acting Points sections and enter 20 kN/m² for the start point magnitude,
5. Click Select button in the Acting Point section below the start point magnitude,
6. Select the upper Region or R1 using the arrow at the top right corner of the dialog,
7. Select point X=43, Y=27.75 to apply load over the defined horizontal region. To apply the load to a portion of the segment then the points will have to be added in the region,
8. Click OK to close the dialog,
9. Click New button at the lower let hand corner of the dialog,
10. Select Trapezoid type,
11. Enter 20 kN/m² for the start point magnitude,
12. Enter 40 kN/m² for the end point magnitude,
13. Click Select button in the Acting Points section below the start point magnitude,
14. Select the upper Region or R1 using the arrow at the top right corner of the dialog,
15. Select point X=80, Y=40,
16. click OK to close the Select region line segment dialog and distributed load dialog.

Now your screen will look like the diagram below.
h. Analyze model (Solve > Analyze)

The next step is to analyze the model.

1. Select Solve > Analyze 🕵️‍♂️ from the menu. A dialog box pops up and asks if the user wants to save and continue the model, Click OK. The SVSLOPE Solver dialog will pop-up and automatically solve,
2. Click OK to close solver dialog after solving,
3. Select the Results-ACUMESH button to view results.

i. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon 🕷️. The ACUMESH model results will be displayed.

To view the results in more detail proceed to ACUMESH Results and Discussion.

NOTE:
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon ⚒️ found on the left vertical tool bar.
4.7.3.4.2 ACUMESH Results and Discussion

After the model is completed the user may view the results in the ACUMESH software by pressing the ACUMESH icon on the process toolbar. The results will contain all trial slip surfaces as well as the most critical slip surface results.

Critical Slip Surface
In order to identify the most critical slip surface the user may perform the following steps:

1. Select "Slip Surfaces" from the menu item Slips, and
2. Click the Show Trial Slip Surfaces button, this will cause all the trial slip surfaces to not be displayed.

Slice Information
The user may also plot the slices used in the analysis of the critical slip surfaces through the Slips > Show Slices menu option. The information on any particular slice may be displayed through the Slice > Slice Information dialog. A dialog will appear and the user may click on a new particular slice on the slope to display the details of that slice. The analysis results in a factor of 1.093 for the GLE (Fredlund) method.

The user can view the trial slip surfaces by selecting Slips > Slip Surfaces and checking the Show Trial Slip Surfaces checkbox.
4.7.3.5 2D Geotextile

The following example will introduce some of the features included in SVSLOPE. The tutorial will set up a model using the Grid and Radius search method for circular slip surfaces. The purpose of this model is to determine the effects of Geotextile reinforcements. The model dimensions and material properties are described in the next section.

This original model can be found under:

Project: Slopes_Group_2
Model: VW_6_Fabric

Minimum authorization required to complete this tutorial: CLASSROOM (Steps to Check)

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- Geometry concepts
- Snapping coordinates
- Grid and Tangent
- Support types
- Basic support principles

Model Description

![Model Description Diagram]
4.7.3.5.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

a. Create model
b. Specify analysis settings
c. Enter geometry
d. Apply material properties
e. Specify search method geometry
f. Specify Pore-Water
g. Specify loading conditions
h. Add Supports
i. Analyze model
j. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: **SVSLOPE**
   - System: **2D**
   - Units: **Metric**
   - Slip Direction: **Left to Right**
   - Model Name: **GEOTEXTILE**
4. Click on OK to accept changes.

### b. Specify Analysis Settings (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select **Model > Settings** from the menu,
2. Select the Slip Surface tab,
   - Slip Direction: **Left to Right**
   - Slip Shape: **Circular**
   - Search Method: **Grid and Tangent**
3. Select the Calculation Methods tab from the dialog and select the method types as shown below:
   - GLE (Fredlund)
4. Press OK to close the dialog.
c. Enter Geometry (Geometry)

Model geometry is defined as a set of regions. This model will be divided into two regions, which are named R1 and R2. Each region will have one of the materials specified as its material properties. The shapes that define each material region will now be created. The user may enter geometry by i) drawing on the CAD ii) using the dynamic input method iii) cut and paste data or they may iv) import geometry from existing model. Each option is presented below.

- **CAD Drawing**
  1. Select View > World Coordinate Systems,
  2. Check the Manual entry option,
  3. Enter the coordinates as shown in the table below,

<table>
<thead>
<tr>
<th></th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>0</td>
<td>29</td>
</tr>
<tr>
<td>Y</td>
<td>0</td>
<td>15</td>
</tr>
</tbody>
</table>
  3. Click OK to close dialog,
  4. Select Geometry > Draw Region Polygon to draw regions as show below (perform the drawing in counter-clockwise order),
  5. Double click to complete the region drawn,

Draw the R1 Region according to the following figure:

![R1 Region Drawing](image)

Draw the R2 Region according to the following figure:

![R2 Region Drawing](image)

- **Dynamic Input**
  Alternatively, the regions can be created by using the dynamic input method. Follow these steps:
  1. Ensure that Dynamic Input is turned ON in the task bar,
  2. Select Geometry > Draw Region Polygon, the user will see coordinate values that change as the mouse is moved,
  3. Enter 0 as the X coordinate for the first point,
  4. Press the Tab key on your keyboard to move to the Y coordinate,
5. Enter 5 as the Y coordinate for the first point,
6. Press the Enter key on your keyboard to finish point 1,
7. **Repeat** the steps 3-6 to enter the remaining data points using the data in the R1 Region table below,
8. Use Shift + Enter after the last point to create region,
9. **Repeat** the steps 3-8 to create the second region using the data in the R2 Region table below.

• **Cut and Paste**

Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:

1. Open the Regions dialog by selecting *Geometry > Regions* ... from the menu,
2. Click the **New** button to create the second region **R2**,
3. Select the region **R1** and click the **Properties** ... button to open the **Region Properties** dialog,
4. Click the **New Polygon** ... button to open the **New Region Polygon** dialog,
5. Copy the region coordinate data for R1 provided below and click the **Paste** button on the **New Region Polygon** dialog to paste the region data into the data grid,
6. Click OK to close the dialog and create the new region,
7. Click the right arrow at the top right of the Region Properties dialog to move to the second region **R2**,
8. **Repeat** the steps 4 to 6 to create region **R2** using the data below,
9. Click OK on the **Region Properties** dialog and on the **Regions** dialog to accept the changes.

<table>
<thead>
<tr>
<th>Region: R1</th>
<th>x (m)</th>
<th>y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>15</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>15</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>15</td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>5</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Region: R2</th>
<th>x (m)</th>
<th>y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>29</td>
<td>3</td>
<td></td>
</tr>
</tbody>
</table>

• **Import Geometry from Existing Model**

Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the complete tutorial model which is included in the distribution models. Follow these steps to **import geometry from existing model**.

1. Open the Import Geometry dialog by selecting *Geometry > Import > From existing Model* ... from the menu,
2. Select **Slopes_Group_2** from the projects list,
3. Select **VW_6_Fabric** in the models list,
4. Click the Import button to import geometry,
5. Click Yes to Import Geometry pop-up message.

If all model geometry has been entered correctly the shape will look like the diagram below.
d. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the two materials that will be used in the model. R1 region will have the Sandy Clay applied to it and R2 will have the Silty Clay applied to it. This section will provide instructions on creating the Sandy Clay. In this case we assume that the user has measured the Shear Strength parameters, which can be found in the table below. Repeat the process to add the second material.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Sandy Clay</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Silty Clay</td>
</tr>
<tr>
<td>New Material</td>
<td>Method</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Cohesion (kPa)</td>
<td>10</td>
</tr>
<tr>
<td></td>
<td></td>
<td>10</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td></td>
<td>25</td>
</tr>
<tr>
<td></td>
<td>Unit Weight (kN/m3)</td>
<td>18</td>
</tr>
<tr>
<td></td>
<td></td>
<td>18</td>
</tr>
</tbody>
</table>

1. Open the Materials Manager dialog by selecting Materials > Manager from the menu,
2. Click the New button to create a material,
3. Enter Sandy Clay for the material name in the dialog that appears
4. Choose Mohr Coulomb for the Shear Strength Type of this material,
5. Press OK to close the dialog. The Material Properties dialog will open automatically,

NOTE:

When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

6. Move to the Shear Strength tab,
7. Enter the Shear Strength parameters found in the table above,
8. Click the OK button to close the Shear Strength dialog,
9. Repeat steps 2 - 8 to create the Silty Clay material using the information provided in the table above,
10. Click Ok to close the Materials Manager Dialog.

Once all material properties have been entered, we must apply the materials to the corresponding regions.

1. Open the Region Properties dialog by selecting Geometry > Region Properties from the menu,
2. Select the R1 region using the arrows in the top right hand corner of the Region Properties Dialog and in the Region Settings section select the Material Sandy Clay from the drop down menu,
3. Select the R2 region using the arrows in the top right hand corner of the Region Properties Dialog and in the Region Settings section select the Material Silty Clay from the drop down menu.
4. Press the OK button to accept the changes and close the Region Properties dialog.

e. Specify Search Method Geometry

The Grid and Tangent method of searching for the critical slip surface has already been selected in the previous step. Now the user must draw the graphical representation of the grid and tangent objects on the screen. This is accomplished through the following steps:

GRID TAB
1. Select Slips > Grid and Tangent,
2. Select the Grid tab,
3. Enter the values for the grid as specified in the table below (the grid values may also be drawn on the CAD window),
4. Move to entering the tangent values.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>18</td>
<td>17</td>
</tr>
<tr>
<td>18</td>
<td>17</td>
</tr>
<tr>
<td>18</td>
<td>17</td>
</tr>
</tbody>
</table>

TANGENT TAB
1. Select the Tangent tab,
2. Enter the values for the tangent as specified in the table below (the grid values may also be drawn on the CAD window),
3. Press OK to close the dialog.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>12</td>
<td>4</td>
</tr>
<tr>
<td>12</td>
<td>4</td>
</tr>
<tr>
<td>20</td>
<td>4</td>
</tr>
<tr>
<td>20</td>
<td>4</td>
</tr>
</tbody>
</table>

Now you screen will look like the diagram below.
f. Specify Pore-Water *(Pore-Water > Settings)*

There are no Pore-Water associated with this tutorial.

g. Specify Loading Conditions *(Loading)*

There is a single line-load used for the current model. The following steps are required in order to apply this line load to the current model.

1. Open the *Line Load* dialog by selecting *Loading > Line Load* from the menu,
2. Click the *New* button to create a new line load object,
3. Enter a value of **10 kN** for the Magnitude,
4. Click the Select button in the Acting Points Section,
5. Ensure that Region R1 is selected using the arrows at the top right corner of the dialog,
6. Select point X=8 Y=15,
7. In the Orientation section, make sure that the load has a **Vertical** orientation selected,
8. Click OK to close the dialog.

Now your screen will look like the diagram below.
**h. Add Supports (Supports)**

The next step is to add support to reinforce the slope.

1. Open the **Support Type Manager** dialog by selecting **Supports > Type Manager** from the menu,
2. Press the **New** button to open the **New Support Property** dialog,
3. Select **Geotextile** from the **Support Type** drop down menu and enter the name **Geotextile**, 
4. Click **OK**, the Support Properties dialog will automatically open
5. Select **Active** in the Force Application section,
6. Set **0 kPa** for Adhesion in the Pullout Strength section,
7. Click **OK** to accept all default parameters and close the Support Properties dialog, and **OK** again to close the Support Type Manager,
8. Open the **Support Geometry** dialog by selecting **Supports > Geometry** from the menu,
9. Click **New** to create a new support entry,
10. leave the **Orientation** as **None** and enter the following coordinates in the Support Line Section:
    - Start Point of the Line X = 18, Y = 6
    - End Point of the Line X = 6, Y = 6
11. Select **Geotextile** as the **Support Property Type**, 
12. Click **New** to create a second support entry,
13. Leave the **Orientation** as **None** and enter the following coordinates in the Support Line Section:
    - Start Point of the Line X = 14, Y = 10
    - End Point of the Line X = 2, Y = 10
14. Select **Geotextile** as the **Support Property Type**, 
15. Click **OK**, to close the dialog.

Now your screen will look like the diagram below.
i. **Analyze model**  (Solve > Analyze)

The next step is to analyze the model.

1. Select **Solve > Analyze** from the menu. The **SVSLOPE Solver** dialog will pop-up and automatically solve.
2. Select the **Results-ACUMESH** button to view results

j. **ACUMESH Results**  (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the **Solve > Results - ACUMESH** menu option or click on ACUMESH icon 🎉. The ACUMESH model results will be displayed. To switch between the results of the different methods selected, click on the drop down menu (as shown below) at the top of the screen and select the method you would like to view.

To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 🦇 found on the left vertical tool bar.
The results of the calculation of the factor of safety and the critical slip surface for the *GLE (Fredlund)* Method are shown below. At the end of calculation the **factor of safety** is approximately 1.646. The support force distribution is shown along each support in the screenshot below from 0 to 50 kPa.

The correct results for this example are:

<table>
<thead>
<tr>
<th>Method</th>
<th>SVSLOPE</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Moment</td>
</tr>
<tr>
<td>GLE (Fredlund)</td>
<td>1.646</td>
</tr>
</tbody>
</table>
4.7.3.6  2D Cannon Dam

Last Updated: Wednesday, May 15, 2019

The Cannon Dam Model was published by Wolff and Harr (1987). The probabilistic analysis results from SVSLOPE using the Monte Carlo method are compared to the results published in the paper by Wolff and Harr for noncircular slip surfaces.

Wolff and Harr (1987) used the point-estimate method for their probability analysis failure for the Cannon Dam. The location of critical slip surface was assumed fixed and taken from their paper. The friction angle input parameter for the Phase I and Phase II fills is calculated. The unit weights of the fills are back-calculated in order to match the factor of safety computed by Wolff and Harr.

The results published by Wolff and Harr (1987) are compared to those obtained by the Spencer and GLE (Fredlund) methods. It is assumed in the SVSLOPE model that all the probabilistic input variables are normally distributed.

This original model can be found under:
Project:   SLOPES_Group_1
Model:    VS_34_Monte

Minimum authorization required to complete this tutorial:  FULL (Steps to Check)

Prerequisite topics for building of this model include:
- Getting started
- Modeling steps
- Geometry concepts
- Snapping coordinates
- Probabilistic analysis

Model Geometry
4.7.3.6.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

a. Create model
b. Specify analysis settings
c. Enter geometry
d. Apply material properties
e. Specify search method geometry
f. Specify Pore-Water Pressure
g. Analyze model
h. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

NOTE:
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVSLOPE
   - System: 2D
   - Units: Imperial
   - Slope Direction: Left to Right
   - Model Name: CANNON
4. Click on OK to accept changes.

b. Specify Analysis Settings (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings... from the menu,
2. Move to the Slip Surface tab and ensure that the following items are selected:
   - Slope Direction: Left to Right
   - Slip Shape: Non-Circular
   - Search Method: Fully-Specified
3. Select the Calculation Methods tab from the dialog and select the method types as shown below:
   - GLE (Fredlund)
   - Spencer : Enter Min Lambda = -0.1; Max Lambda = 5
4. Move to the Sensitivity/Probability tab
5. Select the Probabilistic Analysis option,
6. Enter the following **Probabilistic Parameters**: 

   Sampling Method:  **Monte-Carlo**  
   Number of Samples:  **15000**  
   Generator Seed:  **500**

7. Select a **Fixed** critical slip surface location,

8. Press **OK** to close the dialog.

**c. Enter Geometry (Geometry)**

Model geometry is defined as a series of layers and can be either drawn by the user or defined as a set of coordinates. The user may enter geometry by i) drawing on the CAD ii) using the dynamic input method iii) cut and paste data or they may iv) import geometry from existing model. The cut and paste and import geometry from existing model options are presented below.

- **Cut and Paste**
  This model will be divided into seven regions, named R1 to R7. The shapes that define each region are created by the following steps.

  1. Open the **Regions** dialog by selecting Geometry > Regions from the menu,
  2. Click the **New** button 6 times to create the necessary regions,
  3. Select the region R1 and click the **Properties** button to open the Region Properties dialog,
  4. Click the **New Polygon** button to open the New Region Polygon dialog,
  5. Copy the region coordinate data for R1 provided at the end of this tutorial and click the **Paste** button on the New Region Polygon dialog to paste the region data into the data grid,
  6. Click **OK** to close the dialog and create the new region,
  7. Click the **right arrow** at the top right of the Region Properties dialog to move to the second region R2,
  8. **Repeat** the steps performed for R1 to create the remaining regions,
  9. Click **OK** on the Region Properties dialog and on the Regions dialog to accept the region changes.

- **Import Geometry from Existing Model**
  Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the complete tutorial model which is included in the distribution models. Follow these steps to import geometry from existing model.

  1. Open the Import Geometry dialog by selecting Geometry > Import > From existing Model from the menu,
  2. Select Verification_SVSLOPE_Group1 from the projects list,
  3. Select VS_34 in the models list,
  4. Click the Import button to import geometry,
  5. Click Yes to Import Geometry pop-up message.

If all model geometry has been entered correctly the shape will look like the diagram below.
d. **Apply Material Properties** *(Materials > Manager)*

The next step in defining the model is to enter the material properties for the six materials that will be used in the model. This section will provide instructions on creating the first material. In this case we assume that the user has measured the Shear Strength parameters, which can be found in the table below. Repeat the process to add the remaining materials.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Method</td>
<td>Phase I Fill</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Shear Strength</th>
<th>Cohesion (psf)</th>
<th>Friction Angle, phi (deg)</th>
<th>Unit Weight (lb/ft²)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>2230</td>
<td>6.33</td>
<td>150</td>
</tr>
<tr>
<td></td>
<td>2901.6</td>
<td>14.8</td>
<td>150</td>
</tr>
<tr>
<td></td>
<td>1</td>
<td>50</td>
<td>150</td>
</tr>
<tr>
<td></td>
<td>1</td>
<td>35</td>
<td>150</td>
</tr>
<tr>
<td></td>
<td>3000</td>
<td>60</td>
<td>150</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>35</td>
<td>120</td>
</tr>
</tbody>
</table>

1. Open the **Materials** dialog by selecting **Materials > Manager**... from the menu,
2. Click the **New...** button to create a material,
3. Enter **Phase I Fill** for the material name
4. Choose **Mohr Coulomb** for the material Shear Strength Type,
5. Press OK to close the dialog. The **Material Properties** dialog will open automatically,

**NOTE:**

When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

6. Enter the Shear Strength parameters for the **Phase I Fill** material as provided in the table above,
7. Click the **OK** button to close the **Shear Strength** dialog,
8. **Repeat** these steps for the remaining materials using the values in the following table. After adding all of the different material and properties, Click **OK** to close the Materials Manager Dialog.

Now that all material properties have been entered, we must apply the materials to the corresponding regions.

1. Open the **Region Properties** dialog by selecting **Geometry > Region Properties** from the menu,
2. For each region the appropriate material type must be selected from the drop down menu in the Region settings section. The material assignments will be as follows:

   R1: Phase II Fill
   R2: Filter
   R3: Phase I Fill
   R4: Spoil Fill
   R5: Material 3
   R6: Material 3
   R7: Material 4

3. Press the **OK** button to accept the changes and close the dialog.

Because a probability analysis has been specified in the analysis settings the **Probabilistic** button is visible on the **Materials Manager** dialog. The probability parameters are specified as follows:

1. Select **Materials > Manager**... from the menu if the **Materials Manager** dialog is not already open,
2. Click the **Probabilistic...** button to open the **Probabilistic Parameters** dialog,
3. Click the **Add/Remove...** button to open the **Add/Remove Probabilistic Parameters** dialog,
4. Expand the **Phase I Fill** and **Phase II Fill** tree items and check the **c** and **Phi** parameters for each item,
5. Click the **OK** button to close the dialog and populate the **Probability Parameters** data grid,
6. Enter the values shown in the table below for each material parameter,
### Tutorial Manuals 1091 1630 of Material Property Distribution Mean St. Dev. Rel. Min Rel. Max
<table>
<thead>
<tr>
<th>Material</th>
<th>Property</th>
<th>Distribution</th>
<th>Mean</th>
<th>St. Dev.</th>
<th>Rel. Min</th>
<th>Rel. Max</th>
</tr>
</thead>
<tbody>
<tr>
<td>Phase I Fill</td>
<td>c</td>
<td>Normal</td>
<td>2230</td>
<td>1150</td>
<td>2230</td>
<td>2230</td>
</tr>
<tr>
<td>Phase I Fill</td>
<td>Phi</td>
<td>Normal</td>
<td>6.33</td>
<td>7.87</td>
<td>6.33</td>
<td>6.33</td>
</tr>
<tr>
<td>Phase II Fill</td>
<td>c</td>
<td>Normal</td>
<td>2901.6</td>
<td>1107.9</td>
<td>2901.6</td>
<td>2901.6</td>
</tr>
<tr>
<td>Phase II Fill</td>
<td>Phi</td>
<td>Normal</td>
<td>14.8</td>
<td>9.44</td>
<td>14.8</td>
<td>14.8</td>
</tr>
</tbody>
</table>

7. Press the OK button to accept the changes and close the Probabilistic Parameters dialog, and OK again, to close the Materials Manager Dialog.

e. **Specify Search Method Geometry** (Slips > Linear Segments)

This model makes use of a fully-specified search methodology. The linear segments shape is used as the slip surface geometry. The geometry is specified through the following steps:

1. Select Slips > Linear Segments ... from the menu,
2. Click the New Slip button,
3. Copy the linear segment data from the table provided below and enter the data into the dialog using the Paste button,
4. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>-160.271</td>
<td>660.926</td>
</tr>
<tr>
<td>-47.496</td>
<td>545.537</td>
</tr>
<tr>
<td>-6.236</td>
<td>514.364</td>
</tr>
<tr>
<td>26.771</td>
<td>514.226</td>
</tr>
<tr>
<td>286.262</td>
<td>515.23</td>
</tr>
<tr>
<td>343.636</td>
<td>558.34</td>
</tr>
</tbody>
</table>

Now your screen will look like the diagram below.

![Diagram](image)

f. **Specify Pore-Water Pressure** (Pore-Water > Settings)

A water table or a piezometric line must be specified as Pore-Water for this model. In this model a piezometric line will be used. In order to specify that a piezometric line will be entered, the user needs to follow these steps:

1. Select Pore-Water > Settings ...,
2. Select the PWP tab, and choose Water Surfaces as the Pore-Water Pressure Method from the drop down menu,
3. Press OK to close the dialog.

The user must then proceed to enter the piezometric line coordinates:

1. Select Pore-Water > Piezometric Line ...,
2. Select Piezometric Line 1 on the left hand side of the dialog box, and enter the X and Y coordinates as provided in the table below for the piezometric line,
3. Under the Apply to Regions section ensure the check boxes for all regions are checked by clicking the Select All button,
4. Press OK to close the dialog.

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>-364.734</td>
<td>556.402</td>
</tr>
<tr>
<td>594.317</td>
<td>555.486</td>
</tr>
</tbody>
</table>

Now your screen will look like the diagram below.

---

g. **Analyze model**  (Solve > Analyze)
The next step is to analyze the model.

1. Select Solve > Analyze 🌱 from the menu. The **SVSLOPE Solver** dialog will pop-up and automatically solve.
2. Select the **Results-ACUMESH** button to view results

h. **ACUMESH Results**  (Solve > Results - ACUMESH)
The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon 🌹.

The ACUMESH model results will be displayed. To view the results in more detail proceed to **ACUMESH Results and Discussion**.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 🌱 found on the left vertical tool bar.
4.7.3.6.2 ACUMESH Results and Discussion

The critical slip surface for this numerical model is displayed when the model is first opened in ACUMESH by the user.

Probabilistic Results

The summarized probabilistic model results are presented in the Graphs > Monte Carlo… menu option. This dialog displays the normal distribution of the factor of safety. From the Reports > Monte Carlo Values… menu option, the reliability index, the probability of failure, and other values are given. The average FOS is 2.342.

The probabilistic analysis results from SVSLOPE are compared to the results published in the paper by Wolff and Harr in the table below. The difference in factor of safety between the SVLOPE probabilistic model and the published values is less around 1% for both the Spencer and GLE (Fredlund) calculation methods. The probability of failure is less than 1% for both SVSLOPE methods and the published value.

<table>
<thead>
<tr>
<th>Method</th>
<th>Wolff and Harr</th>
<th>SVSLOPE</th>
<th>Difference in FOS (%)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Deterministic</td>
<td>Deterministic</td>
<td>Probabilistic</td>
</tr>
<tr>
<td>Spencer</td>
<td>2.36</td>
<td>2.383</td>
<td>Mean 2.385 PF (0.554)</td>
</tr>
<tr>
<td>GLE</td>
<td>2.338</td>
<td>2.343</td>
<td>Mean 2.343 PF (0.707)</td>
</tr>
</tbody>
</table>
### Region Geometries

#### Region: R1

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>-362.901</td>
<td>609.581</td>
</tr>
<tr>
<td>-364.066</td>
<td>547.255</td>
</tr>
<tr>
<td>-140.1</td>
<td>547.234</td>
</tr>
<tr>
<td>-140.1</td>
<td>646.256</td>
</tr>
<tr>
<td>-128.181</td>
<td>646.256</td>
</tr>
<tr>
<td>-129.097</td>
<td>551.818</td>
</tr>
<tr>
<td>-19.534</td>
<td>549.951</td>
</tr>
<tr>
<td>397.175</td>
<td>542.848</td>
</tr>
<tr>
<td>343.636</td>
<td>558.134</td>
</tr>
<tr>
<td>267.91</td>
<td>578.407</td>
</tr>
<tr>
<td>213.814</td>
<td>581.158</td>
</tr>
<tr>
<td>30.439</td>
<td>610.498</td>
</tr>
<tr>
<td>-123.596</td>
<td>661.843</td>
</tr>
<tr>
<td>-160.271</td>
<td>660.926</td>
</tr>
</tbody>
</table>

#### Region: R2

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>-140.1</td>
<td>646.256</td>
</tr>
<tr>
<td>-140.1</td>
<td>547.234</td>
</tr>
<tr>
<td>411.261</td>
<td>538.826</td>
</tr>
<tr>
<td>397.175</td>
<td>542.848</td>
</tr>
<tr>
<td>-19.534</td>
<td>549.951</td>
</tr>
<tr>
<td>-129.097</td>
<td>551.818</td>
</tr>
<tr>
<td>-128.181</td>
<td>646.256</td>
</tr>
</tbody>
</table>

#### Region: R3

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>-364.066</td>
<td>547.255</td>
</tr>
<tr>
<td>-364.683</td>
<td>514.226</td>
</tr>
<tr>
<td>-316.14</td>
<td>514.226</td>
</tr>
<tr>
<td>-181.359</td>
<td>456.463</td>
</tr>
<tr>
<td>-180.442</td>
<td>456.463</td>
</tr>
<tr>
<td>-105.259</td>
<td>456.463</td>
</tr>
<tr>
<td>26.771</td>
<td>514.226</td>
</tr>
<tr>
<td>497.42</td>
<td>514.226</td>
</tr>
<tr>
<td>411.261</td>
<td>538.826</td>
</tr>
<tr>
<td>-140.1</td>
<td>547.234</td>
</tr>
</tbody>
</table>

#### Region: R4

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>343.636</td>
<td>558.134</td>
</tr>
<tr>
<td>397.175</td>
<td>542.848</td>
</tr>
<tr>
<td>411.261</td>
<td>538.826</td>
</tr>
</tbody>
</table>
Region: R5

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>-364.683</td>
<td>514.226</td>
</tr>
<tr>
<td>-365.747</td>
<td>457.294</td>
</tr>
<tr>
<td>-181.359</td>
<td>456.463</td>
</tr>
<tr>
<td>-316.14</td>
<td>514.226</td>
</tr>
</tbody>
</table>

Region: R6

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>-105.259</td>
<td>456.463</td>
</tr>
<tr>
<td>593.237</td>
<td>456.464</td>
</tr>
<tr>
<td>594.268</td>
<td>514.226</td>
</tr>
<tr>
<td>497.42</td>
<td>514.226</td>
</tr>
<tr>
<td>26.771</td>
<td>514.226</td>
</tr>
</tbody>
</table>

Region: R7

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>-365.747</td>
<td>457.294</td>
</tr>
<tr>
<td>-366.568</td>
<td>413.37</td>
</tr>
<tr>
<td>592.484</td>
<td>414.287</td>
</tr>
<tr>
<td>593.237</td>
<td>456.464</td>
</tr>
<tr>
<td>-105.259</td>
<td>456.463</td>
</tr>
<tr>
<td>-180.442</td>
<td>456.463</td>
</tr>
<tr>
<td>-181.359</td>
<td>456.463</td>
</tr>
</tbody>
</table>

Return to Enter Geometry step
This tutorial illustrates a re-analysis of a classic model analyzed using spatial variability. The "Basic" model is now re-analyzed and the differences to the classic solution are noted as parameters for the spatial variation of soil properties are assumed.

This original model can be found under:
Project: Slopes_Group_3
Model: VW_9_Spatial

Minimum authorization required to complete this tutorial: FULL (Steps to Check)

Prerequisite topics for building of this model include:
- Getting started
- Modeling steps
- Geometry concepts
- Snapping coordinates
- Circular slip surface
- Spatial variability

Model Description
4.7.3.7.1 Model Setup

In order to set up this tutorial model, we will utilize the Basic Slope tutorial model and enable spatial variability in the analysis. The steps to create this model fall under the general categories of:

- Create model
- Specify spatial variability of material properties
- Analyze model
- ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

In order to create the spatial variability model, save a copy of the Basic Slope model. This is accomplished through the following steps:

1. Open the SVOFFICE Manager dialog,
2. Go to Expert Mode,
3. Select the MyProject project and open the Basic model. If the Basic Slope Tutorial was not created, open the VW_9 model under the Slopes_Group_2 project. Double click to open the chosen file.
4. Select Models > Save Selected Model As from the menu,
5. If you have opened the Basic Model, type the name SPATIAL for the New File name and click OK to close the dialog. However, if you have opened the VW_9 model under the Slopes_Group_2 project, select the General tab, and choose MyProject under the Project drop down menu, choose 2D from the System drop down menu and type the name SPATIAL for the New File Name and click OK to close the dialog.

### b. Specify Spatial Variability of Material Properties (Materials > Spatial Variability)

The next step is to enable spatial variability. This is accomplished through the following steps:

1. Select Model > Settings from the menu,
2. Select the spatial variability tab,
3. Select the 2D Spatial Variability option with the following settings,
   - Generator Seed: 500
   - Covariance Function: dlavx2
4. Press OK to close the dialog.

Spatial variability allows a generation of random or user-specified fields of soil parameters (such as cohesion or friction angle) which vary spatially across any particular region. The next step is to generate a random field for all soil parameters for both regions in the model.

1. Open the Spatial Variability Parameters dialog by selecting Materials > Spatial Variability... from the menu,
2. Select the Random Field Parameters tab and press the Add/Remove... button,
3. Click the Add All button to add all parameters for all regions to the list of random field parameters,
4. Click OK to close the dialog,
5. The default values for the random field parameters are displayed in the data grid on the Random Field Parameters tab. To increase the spatial resolution of the random field parameters, enter the following values for the Number of Grid X and Number of Grid - Y fields:

<table>
<thead>
<tr>
<th>Material Name</th>
<th>Number of Grid - X</th>
<th>Number of Grid - Y</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
6. Click OK to close the Spatial Variability Parameters dialog.

A screenshot of the spatial variability contours for the lower region (R2) is shown below. The user may change the spatial variability contour settings by selecting Materials > Spatial Variability Contouring... from the menu.

**NOTE:**
The spatial variability contours for both regions are not displayed at the same time because the random field parameters may differ significantly between the materials, in which case a single set of contours is not appropriate.

---

### Table

<table>
<thead>
<tr>
<th>Soil Type</th>
<th>Unit Weight 1</th>
<th>Unit Weight 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Upper soil</td>
<td>50</td>
<td>10</td>
</tr>
<tr>
<td>Upper soil</td>
<td>50</td>
<td>10</td>
</tr>
<tr>
<td>Upper soil</td>
<td>50</td>
<td>10</td>
</tr>
<tr>
<td>Lower soil</td>
<td>100</td>
<td>10</td>
</tr>
<tr>
<td>Lower soil</td>
<td>100</td>
<td>10</td>
</tr>
<tr>
<td>Lower soil</td>
<td>100</td>
<td>10</td>
</tr>
</tbody>
</table>

---

c. **Analyze model** *(Solve > Analyze)*

The next step is to analyze the model.

1. Select Solve > Analyze from the menu. The SVSLOPE Solver dialog will pop-up and automatically solve.
2. Select the Results-ACUMESH button to view results

d. **ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon 🎨.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 🎨 found on the...
left vertical tool bar.
4.7.3.7.2 ACUMESH Results and Discussion

The critical slip surface for the numerical model is displayed when the model is first opened in ACUMESH. The critical slip surface for GLE method is shown below. The FOS value has increased to 1.566 by using spatial variability in the model.
This tutorial illustrates a re-analysis of a classic model analyzed using a sensitivity analysis. The "Basic" model is used as a starting point for the analysis and the relationship between cohesion and friction angle is analyzed.

This model can be found under:
Project: Slopes_Group_3
Model: VW_9__Sensitivity_1

Minimum authorization required to complete this tutorial: FULL  (Steps to Check)

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- Geometry concepts
- Snapping coordinates
- Circular slip surface
- Sensitivity

Model Description
4.7.3.8.1 Model Setup

In order to set up this tutorial model, we will utilize the Basic Slope tutorial model and enable two-way sensitivity in the analysis. The steps to create this model fall under the general categories of:

a. Create model
b. Specify sensitivity analysis
c. Apply material properties
d. Specify sensitivity parameters
e. Specify search method geometry
f. Analyze model
g. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

In order to create the sensitivity model, save a copy of the Basic Slope model. This is accomplished through the following steps:

1. Open the SVOffice Manager dialog,
2. Go to Expert mode,
3. Select the MyProject project and open the Basic model. If you have not completed the Basic model, switch into Expert Mode by clicking the Expert Mode button on the top left corner of the SVOffice 5 Manager. Select the VW_9 model under the Slopes_Group_2 project. Double click to open the chosen file.
4. Select File > Save As... from the menu. A dialog box will appear. Select My Project from the Project: drop down menu,
5. For New File Name: enter the name SENSITIVITY and click OK.

b. Specify Sensitivity Analysis (Model > Settings)

The next step is to enable sensitivity analysis. This is accomplished through the following steps:

1. Select Model > Settings ... from the menu,
2. Select the Sensitivity/Probability tab,
3. Click Sensitivity Analysis:
4. Choose:
   - Sensitivity Parameters: Two-Way Sensitivity
   - Critical Slip Surface Location: Floating
5. Press OK to close the dialog.

c. Apply Material Properties (Materials)

The next step in defining the model is to modify the material properties for the two materials that will be used in the model. Upper soil region will have the Upper Soil applied to it and Lower Soil will have the Lower Soil applied. In this case we assume that the user has measured the shear strength of the two materials and can be found in the table below. This section will provide instructions on changing parameter values for the Upper Soil. Repeat the process to adjust the parameters for the the second material.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Method</td>
<td>Upper Soil</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Lower Soil</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Mohr Coulomb</td>
</tr>
</tbody>
</table>
accomplished through the following steps:

e. Specify Search Method Geometry

In a sensitivity analysis model input parameters are specified as varying to a range of properties for a given material in the model. Therefore, the model is run multiple times in increments as one or more of the values are changed in a logical progression. A two-way analysis was specified in the previous step. In the two way analysis, the user is allowed to vary two separate parameters in a logical fashion, such that the impact of the two parameters on the factor of safety can be determined. The \( c \) and \( \phi \) parameters will be varied for region \( R1 \) in this model. We assume that the user has measured the Shear Strength parameters, which can be found in the table below.

<table>
<thead>
<tr>
<th>Property</th>
<th>Mean</th>
<th>Min</th>
<th>Max</th>
</tr>
</thead>
<tbody>
<tr>
<td>( c ) (kPa)</td>
<td>5</td>
<td>3</td>
<td>7.5</td>
</tr>
<tr>
<td>( \phi ) (deg)</td>
<td>15</td>
<td>10</td>
<td>22.5</td>
</tr>
</tbody>
</table>

You can change the display color of the material by selecting the desired color from the Fill drop down menu on the Material properties: Mohr Coulomb dialog. Any region that has a material assigned to it will display that material's fill color.

1. Open the Materials Manager dialog by selecting Materials > Manager \( \Rightarrow \)... from the menu,
2. Select the Upper Soil material and click on the Properties button to open the Material Properties dialog,
3. Move to the Shear Coulomb tab,
4. Enter the Shear Strength parameters given in the table above,
5. Click the OK button to close the Material Properties dialog,
6. Repeat steps 2 - 5 to adjust the Lower Soil material properties,
7. Press OK to close the Materials Manager dialog.

d. Specify Sensitivity Parameters (Materials)

The default parameter ranges will be used and are shown in the following table,

<table>
<thead>
<tr>
<th>Property</th>
<th>Mean</th>
<th>Min</th>
<th>Max</th>
</tr>
</thead>
<tbody>
<tr>
<td>( c ) (kPa)</td>
<td>5</td>
<td>3</td>
<td>7.5</td>
</tr>
<tr>
<td>( \phi ) (deg)</td>
<td>15</td>
<td>10</td>
<td>22.5</td>
</tr>
</tbody>
</table>

1. Select Materials > Manager \( \Rightarrow \)... from the menu,
2. Click the Sensitivity... button,
3. On the Parameters tab
4. Click the Add/Remove... button,
5. Expand the Upper Soil region and check the \( c \) and \( \phi \) check boxes and click OK to include these material parameters in the sensitivity analysis.

6. Move to the Two-Way Pairs tab,
7. Click on the data grid cell in the Parameter #1 column and click on the Edit... button,
8. Check the Material/Upper Soil/\( c \) parameter check box and click OK to close the dialog,
9. Click on the data grid cell in the Parameter #2 column and click on the Edit... button
10. Check the Material/Upper Soil/\( \phi \) parameter check box and click OK to close the dialog,
11. The list of parameter values for each model run can be seen on the One-Way Sensitivity Run List tab,
12. Click OK to close the Materials Manager dialog.

e. Specify Search Method Geometry

Now the user must draw the graphical representation of the grid and tangent objects on the screen. This is accomplished through the following steps:

GRID TAB

1. Select Slips > Grid and Tangent \( \Rightarrow \),
2. Select the Grid tab,
3. Enter the values for the grid as specified in the table below (the grid values may also be drawn on the CAD window),
4. Move to entering the tangent values.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>23</td>
<td>25</td>
</tr>
<tr>
<td>22</td>
<td>19</td>
</tr>
<tr>
<td>26</td>
<td>19</td>
</tr>
</tbody>
</table>

X increments: 4  
Y increments: 6

**TANGENT TAB**

1. Select the **Tangent** tab,
2. Enter the values for the tangent as specified in the table below (the grid values may also be drawn on the CAD window),
3. Press **OK** to close the dialog.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>15</td>
<td>4</td>
</tr>
<tr>
<td>15</td>
<td>2</td>
</tr>
<tr>
<td>29</td>
<td>2</td>
</tr>
<tr>
<td>29</td>
<td>4</td>
</tr>
</tbody>
</table>

Radius increments: 2

**f. Analyze model** *(Solve > Analyze)*

The next step is to analyze the model.

1. Select **Solve > Analyze** from the menu. The **SVSLOPE Solver** dialog will pop-up and automatically solve.
2. Select the **Results-ACUMESH** button to view results.

**g. ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the **Solve > Results - ACUMESH** menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to [ACUMESH Results and Discussion](#).

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.3.8.2 ACUMESH Results and Discussion

The results of performing a sensitivity analysis can be seen under the menu item Sensitivity. The Plots dialog shows how the factor of changes by varying each parameter individually. The Two-Way, Sensitivity, Graph dialog shows the factor of safety for each combination of sensitivity parameter values. The screenshot below shows that the factor of safety decreases with decreasing $c$ and $\phi$ values and increases with increasing $c$ and $\phi$ values in this model.

1. Select Graphs > Two Way Sensitivity Graph from the menu,
2. Change the Contour Color Setting to Default.
4.7.3.9 2D Material Properties Back Analysis

This is a complex example involving a weak layer, pore-water pressures and surcharges. The soil parameters, external loadings and piezometric surface are shown in the model. The GLE (Fredlund) analysis method showed a factor of safety of 1.00 which is consistent with an actual failure surface.

This tutorial illustrates how to perform back analysis of material properties using sensitivity analysis. This technique allows users to determine the material strength required to achieve a given factor of safety.

The tutorial uses sensitivity analysis to show users how to use back analysis to determine:

a) **unknown cohesion of a material**

b) **unknown friction angle of a material**

c) **both cohesion and friction of a material**

This original models can be found under:

Project: Slopes_Group_1
Model: VS_9_Back_Analysis, VS_9_Back_Analysis_c, VS_9_Back_Analysis_phi, VS_9_Back_Analysis_c_phi

Minimum authorization required to complete this tutorial: PROFESSIONAL (Steps to Check)

**Model Description**

This example consists of a simple slope involving a weak layer and a water table. A **block search** method is used to search for the slip surface. The problem is analyzed using the **GLE (Fredlund) method**.
4.7.3.9.1  Determine unknown cohesion

This is a complex example involving a weak layer, pore-water pressures and surcharges. The soil parameters, external loadings and piezometric surface are shown in the model.

This tutorial demonstrates how to use a one-way sensitivity analysis to perform a back-analysis to determine the cohesion of a material property assuming the friction angle is known and cohesion is unknown.

4.7.3.9.1.1  Model Setup

In order to set up this tutorial model, we will utilize the weak layer tutorial model and enable sensitivity in the analysis. The steps to create this model fall under the general categories of:

a. Create model
b. Specify sensitivity analysis
c. Specify sensitivity parameters
d. Analyze model
e. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

NOTE:
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

In order to create the sensitivity model, save a copy of the weak layer model. This is accomplished through the following steps:

1. Open the SVOFFICE Manager dialog,
2. Go to Expert mode,
3. Select the Slopes_Group_1 project and open the VS_9_Back_Analysis model,
4. Select File > Save As ... from the menu,
5. From the Project drop down menu, choose MyProject
6. Type the name Cohesion for the New File name and click OK.

b. Specify Sensitivity Analysis  (Model > Settings)

The next step is to enable sensitivity analysis. This is accomplished through the following steps:

1. Select Model > Settings ... from the menu,
2. Select the Sensitivity/Probability tab,
3. Select the Sensitivity Analysis option,
4. Press OK to close the dialog.

c. Specify Sensitivity Parameters (Materials)

In a sensitivity analysis model input parameters are specified as varying to a range of properties for a given material in the model. Therefore, the model is run multiple times in increments as one or more of the values are changed in a logical progression. In the one-way analysis, the user is allowed to vary one parameter in a logical fashion, such that the impact of the parameter on the factor of safety can be determined. A sensitivity analysis was specified in the previous step. The cohesion will be varied for the Lower soil in this model. We assume that the user has measured the Shear Strength parameters of the upper soil and only the friction angle is known for the Lower soil. Users may use their engineering judgment to make guesses at possible range of unknown cohesion values when working on other models. Note that the mean values are used to determine the factor of safety in sensitivity analysis so any change in the mean values may affect the factor of safety.

1. Select Materials > Manager ... from the menu,
2. Select **Lower soil** and click **Properties**… button,
3. Change the cohesion to 7 kPa, this is guessed mean value because we assume the user does not know the material cohesion,
4. Click Ok,
5. Click the **Sensitivity**… button,
6. On the **Parameters** tab
7. Click the **Add/Remove**… button,
8. Expand the **Lower soil** region and check the c check box and click OK to include the material parameter in the sensitivity analysis. Enter the material parameters as shown in the table below. The table shows that the unknown c value will vary between 6 and 8 kPa.

<table>
<thead>
<tr>
<th>Global/Material</th>
<th>Material</th>
<th>Property</th>
<th>Mean</th>
<th>Min</th>
<th>Max</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material</td>
<td>Lower Soil</td>
<td>c (kPa)</td>
<td>7</td>
<td>6</td>
<td>8</td>
</tr>
</tbody>
</table>

9. Click OK to close the **Materials Manager** dialog.

d. **Analyze model**  *(Solve > Analyze)*

The next step is to analyze the model.

1. Select **Solve > Analyze** from the menu. The **SVSLOPE Solver** dialog will pop-up and automatically solve.
2. Select the **Results-ACUMESH** button to view results.

e. **ACUMESH Results**  *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the **Solve > Results - ACUMESH** menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to **ACUMESH Results and Discussion**.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.3.9.1.2 ACUMESH Results and Discussion

After the model is completed the user may view the results in the ACUMESH software by pressing the ACUMESH icon on the process toolbar.

Critical Slip Surface
This result shows the critical slip surface and the factor of safety of 1.015.

The results of performing a sensitivity analysis can be seen under the Graphs menu item. The One-Way Sensitivity Graph dialog shows how the factor of safety changes by varying cohesion. The figure below shows that the factor of safety increases with increasing cohesion values in this model.

1. Select Graphs > One Way Sensitivity Graph from the menu,
2. Ensure that GLE method is selected,
3. Ensure that Lower soil material is selected,
4. Ensure that $c$ is checked.
The user can use the graph to determine which cohesion value corresponds with a factor of safety of 1.00 (actual slope failure). The data shows that cohesion of 6.5 kPa corresponds with factor of safety of 1.00. Also, this result can be compared with results from the initial model (VS_9_Back_Analysis) in which the lower soil with known cohesion of 6.5 kPa was used and the resulting factor of safety was 1.00.
4.7.3.9.2 Determine unknown friction angle

This is a complex example involving a weak layer, pore-water pressures and surcharges. The soil parameters, external loadings and piezometric surface are shown in the model.

This tutorial demonstrates how to use a one-way sensitivity analysis to perform a back-analysis to determine the friction angle of a material assuming the cohesion is known and friction angle is unknown.

4.7.3.9.2.1 Model Setup

In order to set up this tutorial model, we will utilize the weak layer tutorial model and enable sensitivity in the analysis. The steps to create this model fall under the general categories of:

a. Create model
b. Specify sensitivity analysis
c. Specify sensitivity parameters
d. Analyze model
e. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

NOTE:
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

In order to create the sensitivity model, save a copy of the weak layer model. This is accomplished through the following steps:

1. Open the SVOFFICE Manager dialog,
2. Go to Expert mode,
3. Select the Slopes_Group_1 project and open the VS_9_Back_Analysis model,
4. Select File > Save As ... from the menu,
5. From the Project drop down menu, choose MyProject
6. Type the name Phivalue for the New File name and click OK.

b. Specify Sensitivity Analysis (Model > Settings)

The next step is to enable sensitivity analysis. This is accomplished through the following steps:

1. Select Model > Settings ... from the menu,
2. Select the Sensitivity/Probability tab,
3. Select the Sensitivity Analysis option,
4. Press OK to close the dialog.

c. Specify Sensitivity Parameters (Materials)

In a sensitivity analysis model input parameters are specified as varying to a range of properties for a given material in the model. Therefore, the model is run multiple times in increments as one or more of the values are changed in a logical progression. In the one-way analysis, the user is allowed to vary one parameter in a logical fashion, such that the impact of the parameter on the factor of safety can be determined. A sensitivity analysis was specified in the previous step. The friction angle will be varied for the Lower soil in this model. We assume that the user has measured the Shear Strength parameters of the upper soil and only the cohesion is known for the Lower soil. Users may use their engineering judgment to make guesses at possible range of unknown friction angle values when working on other models. Note that the mean values are used to determine the factor of safety in sensitivity analysis so any change in the mean values may affect the factor of safety.

1. Select Materials > Manager ... from the menu,
2. Select **Lower soil** and click **Properties...** button,
3. Change the friction angle to **16** deg,
4. Click **OK**,
5. Click the **Sensitivity...** button,
6. Select the **Parameters** tab
7. Click the **Add/Remove...** button,
8. Expand the **Lower soil** region and check the **phi** check box. Click **OK** to include the material parameter in the sensitivity analysis and close the **Add/Remove** dialog. Enter the material parameters as shown in the table below. The table shows that the unknown phi value will vary between 14 and 17 deg.

<table>
<thead>
<tr>
<th>Global/Material</th>
<th>Material</th>
<th>Property</th>
<th>Mean</th>
<th>Min</th>
<th>Max</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material</td>
<td>Lower Soil</td>
<td>Phi (deg)</td>
<td>16</td>
<td>14</td>
<td>17</td>
</tr>
</tbody>
</table>

9. Click **OK** to close the **Sensitivity** Dialog. Click **OK** to close the **Materials Manager** dialog.

d. **Analyze model** (Solve > Analyze)

The next step is to analyze the model.

1. Select **Solve > Analyze** from the menu. The **SVSLOPE Solver** dialog will pop-up and automatically solve.
2. Select the **Results-ACUMESH** button to view results.

e. **ACUMESH Results** (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the **Solve > Results - ACUMESH** menu option or click on ACUMESH icon 📊.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 🕵️‍♂️ found on the left vertical tool bar.
4.7.3.9.2.2 ACUMESH Results and Discussion

After the model is completed the user may view the results in the ACUMESH software by pressing the ACUMESH icon on the process toolbar.

**Critical Slip Surface**

This result shows the critical slip surface and the factor of safety of 1.038.

The results of performing a sensitivity analysis can be seen under the *Graphs* menu item. The *One-Way Sensitivity Graph* dialog shows how the factor of changes by varying friction angle. The screenshot below shows that the factor of safety decreases with decreasing *friction angle* value and increases with increasing *friction angle* value in this model.

1. Select *Graphs > One Way Sensitivity Graph* from the menu,
2. Ensure that *GLE* method is selected,
3. Ensure that *Lower soil* material is selected,
4. Ensure that *phi* is checked.
The user can use the graph to determine which friction angle value corresponds with a factor of safety of 1.00 (actual slope failure). The data shows that friction angle of 15 deg corresponds with factor of safety of 1.00. Also, this result can be compared with results from the initial model (VS_9_Back_Analysis) in which the lower soil with known friction angle of 15 deg was used and the resulting factor of safety was 1.00.
4.7.3.9.3 Determine unknown c and phi parameters

This is a complex example involving a weak layer, pore-water pressures and surcharges. The soil parameters, external loadings and piezometric surface are shown in the model.

This tutorial demonstrates how to use a two-way sensitivity analysis to perform a back-analysis to determine the cohesion and friction angle of a material assuming both the cohesion and friction angle of a material are unknown.

4.7.3.9.3.1 Model Setup

In order to set up this tutorial model, we will utilize the weak layer tutorial model and enable sensitivity in the analysis. The steps to create this model fall under the general categories of:

a. Create model
b. Specify sensitivity analysis
c. Specify sensitivity parameters
d. Analyze model
e. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. **Create Model**

In order to create the sensitivity model, save a copy of the weak layer model. This is accomplished through the following steps:

1. Open the SVOFFICE Manager dialog,
2. Go to Expert mode,
3. Select the Slopes_Group_1 project and open the VS_9_Back_Analysis model,
4. Select File > Save As ... from the menu,
5. From the Project drop down menu, choose MyProject
6. Type the name Backanalysis for the New File name and click OK.

b. **Specify Sensitivity Analysis** *(Model > Settings)*

The next step is to enable sensitivity analysis. This is accomplished through the following steps:

1. Select Model > Settings ... from the menu,
2. Select the Sensitivity/Probability tab,
3. Select the Sensitivity Analysis option,
4. Check the Two-Way Sensitivity box in the Sensitivity Parameters Section,
5. Press OK to close the dialog.

c. **Specify Sensitivity Parameters** *(Materials)*

In a sensitivity analysis model input parameters are specified as varying to a range of properties for a given material in the model. Therefore, the model is run multiple times in increments as one or more of the values are changed in a logical progression. In the two way analysis, the user is allowed to vary two separate parameters in a logical fashion, such that the impact of the two parameters on the factor of safety can be determined. A two-way analysis was specified in the previous step. The friction angle and cohesion will be varied for the Lower soil in this model. We assume that the user has measured the Shear Strength parameters of the upper soil and only the parameters for the Lower soil are unknown. Users may use their engineering judgment to make guesses at possible range of unknown friction angle values when working on other models.

1. Select Materials > Manager ... from the menu,
2. Select **Lower soil** and click Properties... button,
3. Change the cohesion to 7 and the friction angle to 14, Click OK to Close the Material Properties: Mohr Coulsmb dialog.
4. Click the Sensitivity... button,
5. On the Parameters tab
6. Click the Add/Remove... button,
7. Expand the **Lower soil** region and check the c and phi check boxes and click OK to include these material parameters in the sensitivity analysis and close the Add/Remove dialog. Enter the material parameters as shown in the table below. The table shows that the unknown phi value will vary between 13 and 17 deg and the unknown cohesion value will be varies between 6 and 8 kPa.

<table>
<thead>
<tr>
<th>Global/Material</th>
<th>Material</th>
<th>Property</th>
<th>Mean</th>
<th>Min</th>
<th>Max</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material</td>
<td>Lower Soil</td>
<td>c (kPa)</td>
<td>7</td>
<td>6</td>
<td>8</td>
</tr>
<tr>
<td>Material</td>
<td>Lower Soil</td>
<td>Phi (deg)</td>
<td>14</td>
<td>13</td>
<td>17</td>
</tr>
</tbody>
</table>

8. Move to the Two-Way Pairs tab,
9. Click on the data grid cell in the Parameter #1 column and click on the Edit... button,
10. Check the **Material/Lower soil/c** parameter check box and click OK to close the Sensitivity Two-Way Edit dialog,
11. Click on the data grid cell in the Parameter #2 column and click on the Edit... button
12. Check the **Material/Lower soil/Phi** parameter check box and click OK to close the Sensitivity Two-Way Edit dialog,
13. Click OK to close the Sensitivity dialog. Click OK to close the Materials Manager dialog.

d. Analyze model (Solve > Analyze)

The next step is to analyze the model.

1. Select Solve > Analyze from the menu. The SVSLOPE Solver dialog will pop-up and automatically solve.
2. Select the Results-ACUMESH button to view results.

e. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.3.9.3.2 ACUMESH Results and Discussion

After the model is completed the user may view the results in the ACUMESH software by pressing the ACUMESH icon on the process toolbar.

**Critical Slip Surface**
This result shows the critical slip surface and the factor of safety of 0.980.

The results of performing a sensitivity analysis can be seen under the *Graphs* menu item. The *Two-Way Sensitivity Graph* dialog shows the cohesion and friction angle values required to obtain a given factor of safety. The user can also use the *One-Way Sensitivity Graph* dialog shows how the factor of changes by varying friction angle or cohesion.

1. Select *Graphs > Two Way Sensitivity Graph* from the menu,
The various contour colors represent the factor of safety values as shown in the contour legend. The graph shows pairs of cohesion and friction angle, which result in a particular factor of safety. This can guide engineers on the required soil strength needed to obtain a given factor of safety.
4.7.3.10 2D Simple Probability

Last Updated: Wednesday, May 15, 2019

The simple probabilistic analysis results from SVSLOPE using the Monte Carlo method are demonstrated in this example. The cohesion and friction angle are used as random variables in this example. The result of the slope stability analysis is obtained using the Morgenstern-Price method. It is assumed in the SVSLOPE model that all the probabilistic input variables are normally distributed.

This model can be found under:
Project: Slopes_Group_3
Model: SimpleProbability

Minimum authorization required to complete this tutorial: FULL (Steps to Check)

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- Geometry concepts
- Snapping coordinates
- Circular slip surface
- Sensitivity/Probability

Model Geometry
4.7.3.10.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

a. Create model
b. Specify analysis settings
c. Enter geometry
d. Apply material properties
e. Defining Random Variables
f. Specify search method geometry
g. Specify Pore-Water
h. Analyze model
i. ACUMESH Results

The details of these outlined steps are given in the following sections.

NOTE:
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVSLOPE
   - System: 2D
   - Units: Metric
   - Slip Direction: Right to Left
   - Model Name: SIMPLE
4. Click on OK.

b. Specify Analysis Settings (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings ... from the menu,
2. On the Slip Surface tab notice that the Slip Direction and Slip Shape are selected. Select Entry and Exit as the Search Method:
   - Slip Direction: Right to Left
   - Slip Shape: Circular
   - Search Method: Entry and Exit
3. Select the Calculation Methods tab and only select the method type as shown below:
   - Morgenstern-Price
4. Move to the Sensitivity/Probability tab,
5. Select the Probabilistic Analysis option,
6. In the Probabilistic Parameters group box set:
Sampling Method: **Monte-Carlo**  
Number of Samples: **5000**  
Generator Seed: **500**

7. Click OK to close the dialog.

c. **Enter Geometry** (Geometry)

Model geometry is defined as a set of **regions**. The user may enter geometry by i) drawing on the CAD ii) using the dynamic input method iii) cut and paste data or they may iii) import geometry from existing model. The cut and paste and import geometry from existing model options are presented below.

- **Cut and Paste**

This model will be divided into two regions, which are named Embankment and Foundation. Each region will have one of the materials specified as its **material properties**. The shapes that define each material region will now be created.

- **Define Embankment and Foundation Regions**

1. Select Geometry > Regions from the menu,
2. Click **New** in the Regions Dialog. There are now two regions in the Regions dialog, **R1** and **R2**,
3. Click in the cell under Name and change the name to **Foundation** from R1.
4. Double click the row with Embankment to bring up the Region Properties dialog or select the properties... button,
5. Click the **New Polygon** button on the right to bring up the New Region Polygon dialog,
6. Input or paste the X and Y coordinates listed in the table Region: Foundation shown below using the Paste button,
7. Click OK to close the New Region Polygon dialog and Click OK again to close the Region Properties dialog,
8. The region polygon Foundation is now created,
9. **Repeat steps 3 - 8** to define the Embankment region polygon according to the data provided in the table below. Note that the Name **Embankment** will be replacing R2.
10. Click OK to close the Regions dialog.

<table>
<thead>
<tr>
<th>Region: Foundation</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>24</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>66</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>66</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>6</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>6</td>
<td>20</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Region: Embankment</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>24</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>42</td>
<td>35</td>
</tr>
<tr>
<td></td>
<td>66</td>
<td>35</td>
</tr>
<tr>
<td></td>
<td>66</td>
<td>20</td>
</tr>
</tbody>
</table>

- **Import Geometry from Existing Model**

Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the complete tutorial model which is included in the distribution models. Follow these steps to import geometry from existing model.

1. Open the Import Geometry dialog by selecting Geometry > Import > From existing Model from the menu,
2. Select **Slopes_Group_3** from the projects list,
3. Select **SimpleProbability** in the models list,
4. Click the Import button to import geometry,
5. Click Yes to Import Geometry pop-up message.

If all model geometry has been entered correctly the shape will look like the diagram below.

---

**d. Apply Material Properties (Materials)**

The next step in defining the model is to enter the **material properties** for the two materials that will be used in the model. In this case we assume that the user has measured the **Shear Strength** parameters, which can be found in the table below.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Embankment</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Foundation</td>
</tr>
<tr>
<td>New Material</td>
<td>Method</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Cohesion (kPa)</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>40</td>
</tr>
<tr>
<td></td>
<td>Unit Weight (kN/m³)</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td></td>
<td>10</td>
</tr>
<tr>
<td></td>
<td></td>
<td>25</td>
</tr>
<tr>
<td></td>
<td></td>
<td>20</td>
</tr>
</tbody>
</table>

**NOTE:**

When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

1. Open the **Materials** dialog by selecting **Materials > Manager** ... from the menu,
2. Click the **New...** button to create a material,
3. Enter **Embankment** for the material name in the dialog that appears
4. Choose **Mohr Coulomb** for the **Method** of this material,
5. Press **OK** to close the dialog. The **Material Properties** dialog will open automatically,
6. Move to the **Shear Strength** tab and enter the parameter values given in the table above,
7. Click the **OK** button to close the **Material Properties** dialog,
8. **Repeat** these steps to create the **Foundation** material,
9. Press **OK** to close the **Materials Manager** dialog.

Once all material properties have been entered, we must apply the materials to the corresponding regions.
1. Open the Regions dialog by selecting Geometry > Regions from the menu,
2. Select the Foundation region,
3. Choose Foundation material from the drop down menu,
4. Select the Embankment Region,
5. Choose Embankment material from the drop down menu,
6. Press the OK button to accept the changes and close the Regions dialog.

**e. Specify Random Variables** (Materials)

In order to perform the probability analysis, we must enter the Standard Deviation and Relative Minimum/Maximum values for each random variables to define the statistical distribution.

1. Open the Probabilistic Parameters dialog by selecting Material > Probabilistic Parameters from the menu,
2. Open the Add/Remove Probabilistic Parameters dialog by clicking Add/Remove button,
3. In Add/Remove Probabilistic Parameters dialog, expand the Embankment parameter and check c and Phi as random variables,
4. Click OK, two rows of data (c and Phi) will be added to the Probabilistic Parameters,
5. Edit the probability parameters in the table as shown below:

<table>
<thead>
<tr>
<th>Material</th>
<th>Property</th>
<th>Distribution</th>
<th>Mean</th>
<th>Std. Dev</th>
<th>Rel. Min</th>
<th>Rel. Max</th>
</tr>
</thead>
<tbody>
<tr>
<td>Embankment</td>
<td>c</td>
<td>Normal</td>
<td>30</td>
<td>3</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>Embankment</td>
<td>Phi</td>
<td>Normal</td>
<td>40</td>
<td>3</td>
<td>20</td>
<td>20</td>
</tr>
</tbody>
</table>

6. Press the OK button to accept the changes and close the dialog.

**f. Specify Search Method Geometry** (Slips)

The Entry and Exit method of searching for the critical slip surface has already been selected in the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Open the Entry and Exit dialog through the Slips > Entry and Exit ... menu option,
2. Enter the X and Increment values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically), the radius increments is also set to 6.
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range (Right Side)</th>
<th>Exit Range (Left Side)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left Point</td>
<td>Right Point</td>
</tr>
<tr>
<td>X</td>
<td>42</td>
</tr>
<tr>
<td>Increments</td>
<td>6</td>
</tr>
<tr>
<td>Radius Increments</td>
<td>6</td>
</tr>
</tbody>
</table>

**g. Specify Pore-Water** (Pore Water > Settings)

In this model a piezometric line will be used. In order to specify that a piezometric line will be entered the user needs to following these steps:

1. Select Pore-Water > Settings ..., 
2. Select Water Surfaces as the Pore-Water Pressure Method,
3. Press OK to close the Pore-Water Pressure dialog.

The user must then proceed to graphically enter the piezometric line:

1. Select Pore-Water > Piezometric Lines ..., 
2. Click on the Piezometric Line 1 on the top left hand corner of the Piezometric Lines dialog,
3. Enter in the X and Y coordinates as provided in the table below,
4. Click on the Select All button in the Apply To Regions section,
5. Press OK to close the dialog.
### Analyze model

(Solve > Analyze)

The next step is to analyze the model.

1. Select **Solve > Analyze** from the menu. The **SVSLOPE Solver** dialog will pop-up and automatically solve.
2. Select the **Results-ACUMESH** button to view results

### ACUMESH Results

(Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon 🏛. The ACUMESH model results will be displayed.

To view the results in more detail proceed to **ACUMESH Results and Discussion**.

**Note:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 🤸‍♀️ found on the left vertical tool bar.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td>20</td>
</tr>
<tr>
<td>24</td>
<td>20</td>
</tr>
<tr>
<td>37.5</td>
<td>25</td>
</tr>
<tr>
<td>47.5</td>
<td>27.5</td>
</tr>
<tr>
<td>66</td>
<td>30</td>
</tr>
</tbody>
</table>
4.7.3.10.2 ACUMESH Results and Discussion

Slip Surface

Monte Carlo Results

In this method, a series of model runs are performed with a random sampling of each normally-distributed input parameter. The set of random input variables are obtained using random number generators that produce the selected probability density function. If the model has been appropriately entered into the software the following results will be shown in ACUMESH.

1. Select Graphs > Monte Carlo from the menu.

The expected Probability Density Function of the 5000 Monte Carlo factor of safety is as shown below:
The calculated factor of safety and its standard deviation is shown in the table below:

<table>
<thead>
<tr>
<th>Method</th>
<th>SVSLOPE FOS</th>
<th>FOS based on Probability</th>
<th>Standard Deviation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Morgenstern - Price</td>
<td>1.387</td>
<td>1.389</td>
<td>0.03471</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Method</th>
<th>SVSLOPE FOS</th>
<th>FOS based on Probability</th>
</tr>
</thead>
<tbody>
<tr>
<td>Morgenstern-Price</td>
<td>1.387</td>
<td>1.389</td>
</tr>
</tbody>
</table>
This tutorial looks at the SVSlope probabilistic analysis capabilities based on a published case history (Christian et al. 1994). The probabilistic analysis results from SVSLOPE using the Monte Carlo method and 1D spatial variability are demonstrated in this example. The cohesion and friction angle values of the soil layers are used as random variables in this example. The results of the slope stability analysis are obtained through Ordinary/Fellenius, Bishop Simplified and the Janbu Simplified method. It is assumed in the SVSLOPE model that all the probabilistic input variables are normally distributed.

The models can be found under:
Project: Slopes_Group_3
Model: James_Bay_sampling_everyslice, James_Bay_sampling30m

Minimum authorization required to complete this tutorial: FULL (Steps to Check)

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- Geometry concepts
- Snapping coordinates
- Circular slip surface
- Sensitivity/Probability

Model Geometry
4.7.3.11.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

a. Create Model
b. Specify Analysis Settings
c. Enter Geometry
d. Apply Material Properties
e. Defining Random Variables
f. Specify Search Method Geometry
g. Specify Spatial Variability of Slices
h. Analyze Model
i. ACUMESH Results

The details of these outlined steps are given in the following sections.

**NOTE:**

Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVSLOPE
   - System: 2D
   - Units: Metric
   - Slip Direction: Left To Right
   - Model Name: James Bay
4. Click on OK.

### b. Specify Analysis Settings (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings... from the menu,
2. Move to the Slip Surface tab and notice that the following items are selected:
   - Slip Direction: Left to Right
   - Slip Shape: Circular
   - Search Method: Grid and Point
3. Select the Calculation Methods tab from the dialog and only select the method type as shown below:
   - Ordinary/Fellenius
   - Bishop Simplified
   - Janbu Simplified
4. Move to the Sensitivity/Probability tab from the dialog,
5. Select Probabilistic Analysis option
6. In the Probabilistic Parameters group box:
Sampling Method: Monte-Carlo
Number of Samples: 30000
Generator Seed: 500

7. Click OK to close the dialog.

c. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. The user may enter geometry by i) drawing on the CAD ii) using the dynamic input method iii) cut and paste data or they may iii) import geometry from existing model. The cut and paste and import geometry from existing model options are presented below.

- Cut and Paste

This model will be divided into five regions, which are named R1 through R5. Each region will have one of the materials specified as its material properties. The shapes that define each material region will now be created. Note that when drawing a geometric shape, information will be added to the region that is current in the Region Selector. The Region Selector is at the top of the workspace.

- Define R1-R5 Regions

1. Select Geometry > Regions from the menu,
2. Click New in the Regions Dialog 4 times to add regions R2 through R5.
3. Double click the row with R1 to bring up the Region Properties dialog or select the properties... button,
4. Click the New Polygon button on the right to bring up the New Region Polygon dialog,
5. Copy the data listed in the table Region: R1 below, and click the Paste button on the New Region Polygon dialog,
6. Click OK to close the New Region Polygon dialog,
7. The region polygon R1 is now created.
8. Repeat steps 3 - 7 to define regions R2-R5 region polygons according to the data provided in the table below,
9. After all 5 regions have been defined, click OK to close the Region Properties dialog. Click OK to close the Regions dialog.

<table>
<thead>
<tr>
<th>Region: R1</th>
<th>Region: R2</th>
<th>Region: R3</th>
<th>Region: R4</th>
<th>Region: R5</th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
<td>Y (m)</td>
<td>X (m)</td>
<td>Y (m)</td>
<td>X (m)</td>
</tr>
<tr>
<td>0</td>
<td>24</td>
<td>0</td>
<td>24</td>
<td>0</td>
</tr>
<tr>
<td>0</td>
<td>36</td>
<td>0</td>
<td>20</td>
<td>165</td>
</tr>
<tr>
<td>40</td>
<td>36</td>
<td>165</td>
<td>24</td>
<td>165</td>
</tr>
<tr>
<td>58</td>
<td>30</td>
<td>165</td>
<td>24</td>
<td>165</td>
</tr>
<tr>
<td>114</td>
<td>30</td>
<td>132</td>
<td>24</td>
<td></td>
</tr>
</tbody>
</table>

- Import Geometry from Existing Model

Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the complete tutorial model which is included in the distribution models. Follow these steps to import geometry from existing model.

1. Open the Import Geometry dialog by selecting Geometry > Import > From existing Model from the menu,
2. Select Slopes_Group_3 from the projects list,
3. Select James_Bay_sampling_everyslice in the models list,
4. Click the Import button to import geometry,
5. Click Yes to Import Geometry pop-up message.

If all model geometry has been entered correctly the shape will look like the diagram below.
d. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the materials that will be used in the model. Region R1 will be assigned the Embankment material. This section will provide instructions on creating the Embankment material. It is assumed that the user has measured the Shear Strength parameters, which can be found in the table below. Repeat the process to add the other materials.

1. Open the Materials dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to create a material,
3. Enter Embankment for the material name in the dialog that appears
4. Choose Mohr Coulomb for the Method of this material,
5. Press OK to close the dialog. The Material Properties dialog will open automatically,

**NOTE:**
When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material’s fill color.

6. Move to the Shear Strength tab and enter the parameter values given in the table above,
7. Click the OK button to close the Material Properties dialog,
8. Repeat these steps to create the Clay Crust, Marine Clay and Lacustrine Clay materials,
9. Enter Till for the material name in the dialog that appears and choose Bedrock for the Shear Strength type of this material,
10. Press OK to close the Materials Manager dialog.

<table>
<thead>
<tr>
<th>Material</th>
<th>Shear Strength Type</th>
<th>Cohesion (kPa)</th>
<th>Friction Angle phi (deg)</th>
<th>Unit Weight (kN/m³)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Embankment</td>
<td>Mohr Coulomb</td>
<td>0</td>
<td>30</td>
<td>20</td>
</tr>
<tr>
<td>Clay Crust</td>
<td>Mohr Coulomb</td>
<td>43</td>
<td>0</td>
<td>18.8</td>
</tr>
<tr>
<td>Marine Clay</td>
<td>Mohr Coulomb</td>
<td>34.5</td>
<td>0</td>
<td>18.8</td>
</tr>
<tr>
<td>Lacustrine Clay</td>
<td>Mohr Coulomb</td>
<td>31.2</td>
<td>0</td>
<td>20.3</td>
</tr>
<tr>
<td>Till</td>
<td>Bedrock</td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
</tr>
</tbody>
</table>

Once all material properties have been entered, we must apply the materials to the corresponding regions.

1. Open the Region Properties dialog by selecting Geometry > Region Properties from the menu,
2. Check that you have the R1 region selected, and if necessary switch to the R1 region by using the arrow buttons at the top right corner of the Region Properties dialog. In the Region Settings section, under Material, choose Embankment for the material type,
3. Switch to the R2 region and assign the Clay Crust material to this region,
4. Switch the R3 region and assign the Marine Clay material to this region,
5. Switch the R4 region and assign the Lacustrine Clay material to this region,
6. Switch the R5 region and assign the Till material to this region,
7. Press the OK button to accept the changes and close the dialog.
e. Specify Random Variables (Materials)

In order to perform the probability analysis, we must enter the Standard Deviation and Relative Minimum/Maximum values for each random variables to define the statistical distribution.

1. Open the Probabilistic Parameters dialog by selecting Material > Probabilistic Parameters from the menu,
2. Open the Add/Remove Probabilistic Parameters dialog by clicking Add/Remove button at the lower left side of the dialog,
3. In Add/Remove Probabilistic Parameters dialog, expand the Embankment parameter and check Phi and Unit Weight as random variables,
4. Expand the Marine Clay and Lacustrine Clay parameters and check c as random variables in both,
5. Click OK, four rows of data will be added to the Probabilistic Parameters table,
6. Edit the probability parameters in the table as shown below:

<table>
<thead>
<tr>
<th>Material</th>
<th>Property</th>
<th>Distribution</th>
<th>Mean</th>
<th>Std. Dev</th>
<th>Rel. Min</th>
<th>Rel. Max</th>
</tr>
</thead>
<tbody>
<tr>
<td>Embankment</td>
<td>Phi</td>
<td>Normal</td>
<td>30</td>
<td>1</td>
<td>5</td>
<td>5</td>
</tr>
<tr>
<td>Embankment</td>
<td>Unit Weight</td>
<td>Normal</td>
<td>20</td>
<td>1</td>
<td>5</td>
<td>5</td>
</tr>
<tr>
<td>Marine Clay</td>
<td>c</td>
<td>Normal</td>
<td>34.5</td>
<td>8.14</td>
<td>24.42</td>
<td>24.42</td>
</tr>
<tr>
<td>Lacustrine Clay</td>
<td>c</td>
<td>Normal</td>
<td>31.2</td>
<td>8.65</td>
<td>26.05</td>
<td>26.05</td>
</tr>
</tbody>
</table>

7. Press the OK button to accept the changes and close the dialog.

f. Specify Search Method Geometry (Slips)

The Grid and Point method of searching for the critical slip surface has already been selected in a previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Open the Grid and Point dialog through the Slips > Grid and Point menu option,
2. Select the Grid tab,
3. Enter the values for the grid as specified in the table below, or copy them and click the Paste button on the Grid and Point dialog,
4. Select the Point tab,
5. Enter the values for the point as specified in the table below,
6. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Grid</th>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>Upper Left</td>
<td>85.9</td>
<td>128.3</td>
</tr>
<tr>
<td>Lower Left</td>
<td>85.9</td>
<td>128.3</td>
</tr>
<tr>
<td>Lower Right</td>
<td>85.9</td>
<td>128.3</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Point</th>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>85.9</td>
<td>5.5</td>
</tr>
</tbody>
</table>

g. Specify Spatial Variability of Slices (Materials > Spatial Variability)

The next step is to enable spatial variability. This is accomplished through the following steps:

1. Select Model > Settings from the menu,
2. Select the spatial variability tab,
3. In the Spatial Variability Option section, choose the 1D Spatial Variability option. In the 1D Spatial Variability section, choose Each Slice.

**NOTE:**

The sampling can also be controlled by a user-specified distance by selecting Distance and enter 30m for the distance value in the 1D Spatial Variability option.

4. Press OK to close the dialog.

h. Analyze model (Solve > Analyze)

The next step is to analyze the model.
1. Select Solve > Analyze from the menu. The SVSLOPE Solver dialog will pop-up and automatically solve.
2. Select the Results-ACUMESH button to view results

i. ACUMESH Results  (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon 🌴. The ACUMESH model results will be displayed. To view the results of the probabilistic analysis, select Graphs > Monte Carlo, the normal density distribution of the factor of safety will then be plotted. To view the Probability Distribution Function, select the Curve Type to Cumulative on the top right corner of the dialog.

To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 💸 found on the left vertical tool bar.
Monte Carlo Results

In this method, a series of model runs are performed with a random sampling of each normally-distributed input parameter. The set of random input variables are obtained using random number generators that produce the selected probability density function. If the model has been appropriately entered into the software the following results will be shown in ACUMESH.

Probability Density Function

1. Select **Graphs > Monte Carlo** from the menu.

The expected Probability Density Function of the 30000 Monte Carlo factor of safety using sampling **Each Slice** with **1D Spatial Variability** with the Bishop method is as shown below:
The calculated factor of safety and its standard deviation is shown in the table below for each of the search methods:

<table>
<thead>
<tr>
<th>Method</th>
<th>SVSLOPE FOS</th>
<th>FOS based on Probability (sampling every slice)</th>
<th>Standard Deviation (sampling every slice)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>SVSLOPE</td>
<td>FOS</td>
<td></td>
</tr>
<tr>
<td></td>
<td>FOS</td>
<td>based on Probability (sampling every slice)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>SVSLOPE</td>
<td>FOS</td>
<td></td>
</tr>
<tr>
<td></td>
<td>FOS</td>
<td>based on Probability (sampling every slice)</td>
<td></td>
</tr>
<tr>
<td>Ordinary</td>
<td>1.418</td>
<td>1.418</td>
<td>0.05938</td>
</tr>
<tr>
<td>Bishop</td>
<td>1.461</td>
<td>1.461</td>
<td>0.06218</td>
</tr>
<tr>
<td>Janbu Simplified</td>
<td>1.392</td>
<td>1.392</td>
<td>0.05737</td>
</tr>
</tbody>
</table>

If the model is reanalyzed with the 1D Spatial Variability set to a distance of 30m, the Probability Density function changes as below:
The new calculated factor of safety and its standard deviation is shown in the table below for each of the search methods:

<table>
<thead>
<tr>
<th>Method</th>
<th>SVSLOPE FOS</th>
<th>FOS based on Probability (sampling every 30m)</th>
<th>Standard Deviation (sampling every 30m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Moment</td>
<td>Force</td>
<td></td>
</tr>
<tr>
<td>Ordinary</td>
<td>1.418</td>
<td>1.423</td>
<td>0.1294</td>
</tr>
<tr>
<td>Bishop</td>
<td>1.461</td>
<td>1.465</td>
<td>0.1352</td>
</tr>
<tr>
<td>Janbu Simplified</td>
<td>1.392</td>
<td>1.396</td>
<td>0.1237</td>
</tr>
</tbody>
</table>
The following example will introduce some of the features included in SVSLOPE. This tutorial shows an embankment with a roadway along the top of the embankment. The slope downstream slope stability was analyzed with no supports, with the addition of anchors, and then the addition of anchors and micropiles. The purpose of this model is to determine the effects of supports on the resulting Factor of Safety. The model dimensions and material properties are described in the next section.

This original models can be found under:

Project: Slopes_3D
Models: DFI_Case_Base_2D, DFI_Case_AnchorsOnly_2D, DFI_Case_Anchors_and_Micropiles_2D

Minimum authorization required to complete this tutorial:  

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- Geometry concepts
- Snapping coordinates
- Entry and Exit
- Support types
- Basic support principles

Model Description

This model provides insight into the effect of external loadings, and different support types on the Factor of Safety.

4.7.3.12.1 Base Model

The purpose of this model is to assess the Factor of Safety with an active water table and the application of simulated highway loading.

Project: Slopes_3D
Model: DFI_Case_Base_2D
4.7.3.12.1.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

a. Create model
b. Specify analysis settings
c. Enter geometry
d. Apply material properties
e. Specify search method geometry
f. Specify Pore-Water
g. Specify Loading conditions
h. Analyze model
i. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. **Create Model**

The following steps are required to create the model:

1. Open the SVOFFICE **Manager** dialog,
2. In **LEARNING MODE**, select the SVSLOPE module icon and click New Model. The model is automatically stored in **MyProject** project.
3. Select the following:
   - **Module:** SVSLOPE
   - **System:** 2D
   - **Units:** Imperial
   - **Slip Direction:** Right to Left
   - **Model Name:** EBANKOD
4. Click on **OK** to accept changes.

b. **Specify Analysis Settings** (Model > Settings)

In SVSLOPE the **Settings** dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select **Model > Settings** from the menu,
2. Select the **Slip Surface** tab,
   - **Slip Direction:** Right to Left
   - **Slip Shape:** Circular
   - **Search Method:** Entry and Exit
3. Select the **Calculation Methods** tab from the dialog and select the method types as shown below:
   - **Morgenstern-Price - Half Sine**
4. Select the **Convergence** tab from the dialog and change the values for the Convergence Options as noted below:
   - **Number of Slices:** 50
   - Check the box for Minimum Slide Surface Depth and enter the value: **10 ft**
5. Press **OK** to close the dialog.

### c. Enter Geometry (Geometry)

Model geometry is defined as a set of **regions**. This model will be divided into seven regions, which are named R1 through R7. Each region will have one of the materials specified as its material properties. The shapes that define each material region will now be created. The user may enter geometry by i) drawing on the CAD ii) **cut and paste** data or they may iii) import geometry from existing model. Each option is presented below.

- **CAD Drawing**
  Please refer to the 2D Basic Slope example, section C for methodology.

- **Cut and Paste**
  Alternatively, the regions can be created by cutting and pasting data from the tables below. Follow these steps:
  1. Open the **Regions** dialog by selecting **Geometry > Regions** from the menu,
  2. Click the **New** button in the **Regions** dialog 6 times to create regions **R2 thru R7**
  3. Select the region **R1** and click the **Properties** button to open the **Region Properties** dialog,
  4. Click the **New Polygon** button to open the **New Region Polygon** dialog,
  5. Copy the region coordinate data for **Region: R1** provided below and click the **Paste** button on the **New Region Polygon** dialog to paste the region data into the data grid,
  6. Click **OK** to close the dialog and create the new region,
  7. Click the **right arrow** at the top right of the **Region Properties** dialog to move to the second region **R2**,
  8. **Repeat** the steps 4 to 7 to create regions **R2 through R7** using the data below,
  9. Click **OK** on the **Region Properties** dialog and on the **Regions** dialog to accept the changes.

**Region: R1**

<table>
<thead>
<tr>
<th>x (ft)</th>
<th>y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>467</td>
<td>203</td>
</tr>
<tr>
<td>475</td>
<td>203</td>
</tr>
<tr>
<td>500</td>
<td>203</td>
</tr>
<tr>
<td>503</td>
<td>203</td>
</tr>
<tr>
<td>515</td>
<td>202</td>
</tr>
<tr>
<td>527</td>
<td>203</td>
</tr>
<tr>
<td>552</td>
<td>202</td>
</tr>
<tr>
<td>592</td>
<td>198</td>
</tr>
<tr>
<td>520</td>
<td>175</td>
</tr>
<tr>
<td>422</td>
<td>147</td>
</tr>
<tr>
<td>333</td>
<td>119</td>
</tr>
<tr>
<td>466</td>
<td>193</td>
</tr>
</tbody>
</table>

**Region: R2**

<table>
<thead>
<tr>
<th>x (ft)</th>
<th>y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>120</td>
<td>87</td>
</tr>
<tr>
<td>139</td>
<td>90</td>
</tr>
<tr>
<td>184</td>
<td>97</td>
</tr>
<tr>
<td>208</td>
<td>100</td>
</tr>
<tr>
<td>230</td>
<td>102</td>
</tr>
<tr>
<td>279</td>
<td>108</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>----</td>
<td>----</td>
</tr>
<tr>
<td>322</td>
<td>113</td>
</tr>
<tr>
<td>333</td>
<td>119</td>
</tr>
<tr>
<td>422</td>
<td>147</td>
</tr>
<tr>
<td>322</td>
<td>99</td>
</tr>
<tr>
<td>230</td>
<td>86</td>
</tr>
<tr>
<td>211.6</td>
<td>86</td>
</tr>
</tbody>
</table>

**Region: R3**

<table>
<thead>
<tr>
<th>x (ft)</th>
<th>y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>40</td>
</tr>
<tr>
<td>158</td>
<td>53</td>
</tr>
<tr>
<td>230</td>
<td>61</td>
</tr>
<tr>
<td>278</td>
<td>73</td>
</tr>
<tr>
<td>322</td>
<td>88</td>
</tr>
<tr>
<td>373</td>
<td>99</td>
</tr>
<tr>
<td>322</td>
<td>99</td>
</tr>
<tr>
<td>230</td>
<td>86</td>
</tr>
<tr>
<td>211.6</td>
<td>86</td>
</tr>
<tr>
<td>120</td>
<td>87</td>
</tr>
<tr>
<td>50</td>
<td>78</td>
</tr>
<tr>
<td>0</td>
<td>76</td>
</tr>
</tbody>
</table>

**Region: R4**

<table>
<thead>
<tr>
<th>x (ft)</th>
<th>y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>20</td>
</tr>
<tr>
<td>158</td>
<td>39</td>
</tr>
<tr>
<td>230</td>
<td>51</td>
</tr>
<tr>
<td>322</td>
<td>80</td>
</tr>
<tr>
<td>469</td>
<td>95</td>
</tr>
<tr>
<td>574</td>
<td>162</td>
</tr>
<tr>
<td>700</td>
<td>194</td>
</tr>
<tr>
<td>700</td>
<td>205</td>
</tr>
<tr>
<td>574</td>
<td>175</td>
</tr>
<tr>
<td>469</td>
<td>119</td>
</tr>
<tr>
<td>373</td>
<td>99</td>
</tr>
<tr>
<td>322</td>
<td>88</td>
</tr>
<tr>
<td>278</td>
<td>73</td>
</tr>
<tr>
<td>230</td>
<td>61</td>
</tr>
<tr>
<td>158</td>
<td>53</td>
</tr>
<tr>
<td>0</td>
<td>40</td>
</tr>
</tbody>
</table>

**Region: R5**

<table>
<thead>
<tr>
<th>x (ft)</th>
<th>y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>372</td>
<td>155.3</td>
</tr>
<tr>
<td>457</td>
<td>201</td>
</tr>
<tr>
<td>467</td>
<td>203</td>
</tr>
<tr>
<td>466</td>
<td>193</td>
</tr>
<tr>
<td>333</td>
<td>119</td>
</tr>
<tr>
<td>322</td>
<td>113</td>
</tr>
</tbody>
</table>
- **Import Geometry from Existing Model**

  Also, the regions can be created by importing them from existing models. In this tutorial, the geometry will be imported from the complete tutorial model which is included in the distribution models. Follow these steps to import geometry from existing model.

  1. Open the *Import Geometry* dialog by selecting *Geometry > Import > From existing Model* from the menu,
  2. Select Slopes_3D from the projects list,
  3. Select DFI_Case_Base_2D in the models list,
  4. Click the *Import* button to import geometry,
  5. Click Yes to Import Geometry pop-up message.

If all model geometry has been entered correctly the shape will look like the diagram below.
d. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the materials that will be used in the model. This section will provide instructions on creating the materials. In this case we assume that the user has measured the Shear Strength parameters, which can be found in the table below.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Embankment Fill</th>
<th>Colluvial 1</th>
<th>Silt and Clay</th>
<th>Sand and gravel</th>
<th>Rockfill</th>
<th>Colluvial 2</th>
<th>Glacial Till</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shear Strength</td>
<td>Cohesion (psf)</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>Friction Angle,</td>
<td>32</td>
<td>30</td>
<td>25</td>
<td>36</td>
<td>45</td>
<td>34</td>
<td>38</td>
</tr>
<tr>
<td></td>
<td>phi (deg)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Unit Weight (lbf/ft³)</td>
<td>125</td>
<td>125</td>
<td>120</td>
<td>130</td>
<td>135</td>
<td>125</td>
<td>135</td>
</tr>
</tbody>
</table>

1. Open the Materials Manager dialog by selecting Materials > Manager from the menu,
2. Click the New button to create a material,
3. Enter Embankment Fill for the material name in the dialog that appears
4. Choose Mohr Coulomb for the Shear Strength Type of this material,
5. Press OK to close the dialog. The Material Properties dialog will open automatically,

**NOTE:**

When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

6. Move to the Shear Strength tab,
7. Enter the Shear Strength parameters found in the table above,
8. Click the OK button to close the Shear Strength dialog,
9. Repeat steps 2 - 8 to create the remaining materials using the information provided in the table above,
10. Click Ok to close the Materials Manager Dialog.

Once all material properties have been entered, we must apply the materials to the corresponding regions.

1. The next step is to define which materials are applied to which regions.
   1. Select Geometry > Regions ...
   2. For each region the appropriate material type must be selected from the combo box. The material assignments will be as follows:
### Tutorial Manuals 1143 1630

<table>
<thead>
<tr>
<th>Region</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>R1</td>
<td>Embankment Fill</td>
</tr>
<tr>
<td>R2</td>
<td>Colluvial 1</td>
</tr>
<tr>
<td>R3</td>
<td>Silt and Clay</td>
</tr>
<tr>
<td>R4</td>
<td>Sand and Gravel</td>
</tr>
<tr>
<td>R5</td>
<td>Rockfill</td>
</tr>
<tr>
<td>R6</td>
<td>Colluvial 2</td>
</tr>
<tr>
<td>R7</td>
<td>Glacial Till</td>
</tr>
</tbody>
</table>

3. Click OK once the material assignments have been made.

### e. Specify Search Method Geometry

The Entry and Exit method of searching for the critical slip surface has already been selected in a previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Open the *Entry and Exit* dialog through the *Slips > Entry and Exit* menu option,
2. Enter the *X and Increment* values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically),
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Right Side</strong></td>
<td><strong>Left Side</strong></td>
</tr>
<tr>
<td></td>
<td>Left Point</td>
</tr>
<tr>
<td>X Inc.</td>
<td>310</td>
</tr>
<tr>
<td><strong>Radius Increments:</strong></td>
<td><strong>10</strong></td>
</tr>
</tbody>
</table>

### f. Specify Pore-Water (Pore-Water > Settings)

A water table or a piezometric line must be specified as Pore-Water for this model. In this model a piezometric line and water table will be used. In order to specify that a water table and piezometric line will be entered, the user needs to follow these steps:

1. Select *Pore-Water > Settings* from the menu,
2. Select the *PWP* tab, and choose *Water Surfaces* as the Pore-Water Pressure Method from the drop down menu. This will allow a water table and also a piezometric table to be entered.
3. Press OK to close the dialog.

The user must then proceed to enter the water table coordinates:

1. Select *Pore-Water > Water Table*,
2. Copy the X and Y coordinates as provided in the table below and click the paste points button on the dialog to enter the water table coordinates,
3. Under the Apply to Regions section ensure the all boxes except for R4 are checked,
4. Check the Show Water Table Line box on the top right hand corner of the dialog
5. Check the Show outside of model box on the top right hand corner of the dialog
6. Press OK to close the dialog.
<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>81</td>
</tr>
<tr>
<td>73.333</td>
<td>81</td>
</tr>
<tr>
<td>80</td>
<td>81</td>
</tr>
<tr>
<td>120</td>
<td>87</td>
</tr>
<tr>
<td>139</td>
<td>90</td>
</tr>
<tr>
<td>184</td>
<td>97</td>
</tr>
<tr>
<td>208</td>
<td>100</td>
</tr>
<tr>
<td>230</td>
<td>102</td>
</tr>
<tr>
<td>279</td>
<td>108</td>
</tr>
<tr>
<td>322</td>
<td>120</td>
</tr>
<tr>
<td>348.119</td>
<td>127.412</td>
</tr>
<tr>
<td>470</td>
<td>162</td>
</tr>
<tr>
<td>481.415</td>
<td>163.976</td>
</tr>
<tr>
<td>574</td>
<td>180</td>
</tr>
<tr>
<td>700</td>
<td>205</td>
</tr>
</tbody>
</table>

Now your screen will look like the diagram below.

The user must then proceed to enter the piezometric line coordinates:

1. Select *Pore-Water > Piezometric Line* ...
2. Select Piezometric Line 1 on the left hand side of the dialog box, and copy the X and Y coordinates as provided in the table below using CTRL-C and click the *Paste Points* button on the dialog to enter the coordinates for the piezometric line,
3. Under the Apply to Regions section ensure the check box for R4 only is checked.
4. Click the box for Show Piezometric Line 1 on the top right hand corner of the dialog.
5. Press OK to close the dialog.
Now your screen will look like the diagram below.

![Diagram showing material properties and shear strength](image)

Now that there is a water table noted in the model, we must revisit the material properties to add in the Unit Weight for the different materials above the water table (WT).

1. Open the **Material Properties** dialog by selecting Materials > Manager from the menu,
2. Select the Embankment Fill material, and clicking the **Properties** button to open the **Material Properties** dialog
3. At the bottom of the dialog, under Unit Weight, Check the box Unit Weight Above WT so that you can enter in the value of 120 in the box to the right.
4. Click **OK** to accept the changes.
5. Compete steps 2 - 4 for all of the materials using the properties given in the table below:

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Embankment Fill</th>
<th>Colluvial 1</th>
<th>Silt and Clay</th>
<th>Sand and gravel</th>
<th>Rockfill</th>
<th>Colluvial 2</th>
<th>Glacial Till</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shear Strength</td>
<td>Unit Weight above WT (lbf/ft³)</td>
<td>120</td>
<td>120</td>
<td>117</td>
<td>125</td>
<td>130</td>
<td>120</td>
<td>130</td>
</tr>
</tbody>
</table>

**g. Specify Loading Conditions (Loading)**

There are 2 distributed loads used for the current model. The following steps are required in order to apply these distributed loads to the current model.

1. Ensure you have Region 1 chosen.
2. Open the **Distributed Load** dialog by selecting **Loading > Distributed Load** from the menu,
3. Click the **New** button to create a New Distributed Load 1 object,
4. Under Orientation, choose **Vertical**.
5. Under Type, choose **Constant**.
6. Enter a value of **360 lb/ft²** for the Magnitude,
7. In the Acting Points Section, click the **Select** button and select the segment so that the Start Point equals **475 ft** for X and **203 for Y**; the End Point will be automatically calculated based on the segment
8. Ensure the box **Show Distributed Load 1** is checked in order to see the load on the model.
9. Click the **New** button to create a New Distributed Load 2 object,
10. Under Orientation, choose **Vertical**.
11. Under Type, choose **Constant**.
12. Enter a value of **360 lb/ft²** for the Magnitude,
13. In the Acting Points Section, click the **Select** button and select the segment so that the Start Point equals
14. **Check the box** Show Distributed Load 2 in order to see the load on the model.

15. Click **OK** to close the dialog.

Now your screen will look like the diagram below.

![Diagram](image)

h. **Analyze model** *(Solve > Analyze)*

The next step is to analyze the model.

1. Select **Solve > Analyze** from the menu. The **SVSLOPE Solver** dialog will pop-up and automatically solve.
2. Select the **Results-ACUMESH** button to view results

j. **ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the **Solve > Results - ACUMESH** menu option or click on ACUMESH icon 🖼. The ACUMESH model results will be displayed. To switch between the results of the different methods selected, click on the drop-down menu (as shown below) at the top of the screen and select the method you would like to view.

To view the results in more detail proceed to **ACUMESH Results and Discussion**.

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 🌐 found on the left vertical tool bar.

4.7.3.12.1.2 **ACUMESH Results and Discussion**

The **critical slip surface** for the numerical model is displayed when the model is first opened in ACUMESH. The critical slip surface for M-P method is shown below.
4.7.3.12.2 Anchors Added

The purpose of this model is to assess the Factor of Safety with an active water table, simulated highway loading and anchor supports.

Project: Slopes_3D
Model: DFI_Case_AnchorsOnly_2D

4.7.3.12.2.1 Model Setup

The following steps will be required to set up the model:

SVSLOPE steps:

a. Save new model
b. Specify analysis settings
c. Add Supports
d. Analyze SVSLOPE model
e. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**

Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

This model is a continuation of the base model, 2D Support Example Base Model. If the previous model is open begin the model at **Save New model.**

Otherwise:

1. Open the **SVOFFICE Manager dialog**,  
2. In LEARNING MODE, select the SVSLOPE module icon and click **My Models**,  
3. Find the **EBANKOD** file and double-click to open model.

a. **Save New Model**

1. Select **SVSLOPE icon** on the left of the workspace to return to SVSLOPE.
2. Press File > Save As to save new model.
3. Enter EBANKOD_Anchors as the New File Name,
4. Click OK to close the dialog.

b. Specify Analysis Settings (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings from the menu,
2. Select the Slip Surface tab,
   - Slip Direction: Right to Left
   - Slip Shape: Circular
   - Search Method: Entry and Exit
3. Select the Calculation Methods tab from the dialog and select the method types as shown below:
   - Morgenstern-Price - Half Sine
4. Select the Convergence tab from the dialog and change the values for the Convergence Options as noted below:
   - Number of Slices: 50
   - Check the box for Minimum Slide Surface Depth and enter the value: 10 ft
5. Press OK to close the dialog.

c. Add Supports (Supports)

The next step is to add support to reinforce the slope.

1. Open the Support Type Manager dialog by selecting Supports > Type Manager from the menu,
2. Press the New button to open the New Support Property dialog,
3. Select End Anchored from the Support Type drop down menu and enter the name End Anchored,
4. Click OK, the Support Properties dialog will automatically open
5. Select Active in the Force Application section,
6. In the Capacity and Spacing section, enter 10 ft for the Out-of-Plane spacing, and 327000 lbf for the tensile capacity.
7. Click OK to accept parameters and close the Support Properties dialog, and OK again to close the Support Type Manager,
8. Open the Support Geometry dialog by selecting Supports > Geometry from the menu,
9. Click the New button 5 times for the new support entries,
10. Select Support 1 in the left hand side of the dialog.
11. Leave the Individual Support button selected.
12. Leave the Orientation as None and enter the following coordinates in the Support Line Segment Section:
    - Start Point of the Line X = 431, Y = automatically calculated
    - End Point of the Line X = 546, Y = 150
13. Select end-anchored (End Anchored) as the Support Property Type,
14. Repeat from steps 10 to 13 to enter in the information for the remaining supports 2 - 5 using the data in the table below:
<table>
<thead>
<tr>
<th>Support</th>
<th>Individual or Multiple Supports</th>
<th>Orientation</th>
<th>Support Property Type</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Start Point of the Line</td>
<td>End Point of the Line</td>
</tr>
<tr>
<td></td>
<td></td>
<td>X</td>
<td>Y</td>
</tr>
<tr>
<td>Support 2</td>
<td>Individual</td>
<td>396</td>
<td>calculated</td>
</tr>
<tr>
<td>Support 3</td>
<td>Individual</td>
<td>361</td>
<td>calculated</td>
</tr>
<tr>
<td>Support 4</td>
<td>Individual</td>
<td>324</td>
<td>calculated</td>
</tr>
<tr>
<td>Support 5</td>
<td>Individual</td>
<td>287</td>
<td>calculated</td>
</tr>
</tbody>
</table>

15. Click OK, to close the Support Geometry dialog.

Now you screen will look like the diagram below.

---

e. Analyze model (Solve > Analyze)

The next step is to analyze the model.

1. Select Solve > Analyze from the menu. The SVSLOPE Solver dialog will pop-up and automatically solve.
2. Select the Results-ACUMESH button to view results

f. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon 🆙. The ACUMESH model results will be displayed. To switch between the results of the different methods selected, click on the drop down menu (as shown below) at the top of the screen and select the method you would like to view.

To view the results in more detail proceed to ACUMESH Results and Discussion.
4.7.3.12.2 ACUMESH Results and Discussion

The results of the calculation of the factor of safety and the critical slip surface for the Morgenstern-Price Method are shown below. At the end of calculation the factor of safety is approximately 1.587. The support force distribution is shown along each support in the screenshot below from 0 to 3.27E+04 lbf.

4.7.3.12.3 Anchors and Micropiles Added

The purpose of this model is to assess the Factor of Safety with an active water table, simulated highway loading with anchor and micro-pile supports.

Project: Slopes_3D
Model: DFI_Case_Anchors_and_Micropiles_2D

4.7.3.12.3.1 Model Setup

The following steps will be required to set up the model:

SVSLOPE steps:

a. Save a new model
b. Specify Search Geometry method
c. Add Supports

d. Analyze SVSLOPE model

e. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

This model is a continuation of the model, 2D Support Example Anchors Added. If the previous model is open begin the model at **a. Save New model.**

Otherwise:

1. Open the *SVOFFICE Manager* dialog.
2. In LEARNING MODE, select the SVSLOPE module icon and click *My Models*,
3. Find the *EBANKOD_Anchors* file and double-click to open model.

**a. Save New Model**

1. Select *SVSLOPE icon* on the left of the workspace to return to SVSLOPE
2. Press *File > Save As* to save new model,
3. Enter *EBANKOD_Anchors_and_Micropiles* as the New File Name,
4. Click *OK* to close the dialog.

**b. Specify Analysis Settings**  *(Model > Settings)*

In SVSLOPE the *Settings* dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select *Model > Settings* from the menu,
2. Select the *Slip Surface* tab,
   - Slip Direction: *Right to Left*
   - Slip Shape: *Circular*
   - Search Method: *Entry and Exit*
3. Select the *Calculation Methods* tab from the dialog and select the method types as shown below:
   - *Morgenstern-Price - Half Sine*
4. Select the *Convergence* tab from the dialog and change the values for the Convergence Options as noted below:
   - Number of Slices: **50**
   - Check the box for Minimum Slide Surface Depth and enter the value: **10 ft**
5. Press *OK* to close the dialog.

**c. Add Supports** *(Supports)*

The next step is to add support to reinforce the slope.

1. Open the *Support Type Manager* dialog by selecting *Supports > Type Manager* from the menu,
2. Press the *New* button to open the *New Support Property* dialog,
3. Select *Micropiles* from the *Support Type* drop down menu and enter the name *Piles*,
4. Click *OK*, the *Support Properties* dialog will automatically open
5. Select *Active* in the Force Application section,
6. In the Capacity and Spacing section, enter 10 ft for the Out-of-Plane spacing, and 327000 lbf for the pile shear strength.
7. Click *OK* to accept parameters and close the *Support Properties* dialog, and *OK* again to close the Support
Type Manager,

8. Open the Support Geometry dialog by selecting Supports > Geometry from the menu,

9. Click the New button for the new Support.

10. Select Support 6 in the left hand side dialog.

11. Leave the Individual Support button selected.

12. Leave the Orientation as None

13. Select Piles (Micro-pile) as the Support Property Type,

14. Enter the following coordinates in the Support Line Segment Section:
   Start Point of the Line X = 278, Y = automatically calculated
   End Point of the Line X = automatically calculated, Y = 71

15. After entering the End Point of the Line, Y, be sure to press the tab button so that the OK button is highlighted before you create the next support.

16. Repeat from steps 9 to 15 to enter in the information for the remaining supports 7 & 8 using the data in the table below:

<table>
<thead>
<tr>
<th>Support</th>
<th>Individual or Multiple Supports</th>
<th>Orientation</th>
<th>Start Point of the Line</th>
<th>End Point of the Line</th>
<th>Support Property Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Support 7</td>
<td>Individual</td>
<td></td>
<td>X 255</td>
<td>Y calculated</td>
<td>65 Pile (Micro-Pile)</td>
</tr>
<tr>
<td>Support 8</td>
<td>Individual</td>
<td></td>
<td>X 166</td>
<td>Y calculated</td>
<td>53 Pile (Micro-Pile)</td>
</tr>
</tbody>
</table>

17. Click OK, to close the Support Geometry dialog.

Now your screen will look like the diagram below.

---

d. Analyze model (Solve > Analyze)

The next step is to analyze the model.

1. Select Solve > Analyze from the menu. The SVSLOPE Solver dialog will pop-up and automatically solve.

2. Select the Results-ACUMESH button to view results.

---

e. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option.
or click on ACUMESH icon 🎉. The ACUMESH model results will be displayed. To switch between the results of the different methods selected, click on the drop down menu (as shown below) at the top of the screen and select the method you would like to view.

To view the results in more detail proceed to ACUMESH Results and Discussion.

### 4.7.3.12.3.2 Acumesh Results

The results of the calculation of the factor of safety and the critical slip surface for the Morgenstern-Price Method are shown below. At the end of calculation the factor of safety is approximately 1.727. The support force distribution in shown along each support in the screenshot below.

If you do not want to see the different forces along the supports, go to Geometry > Object Visibility. Under the Supports tab, select the Support Line #. Then for each individual support chosen, uncheck the Show Support Force Distribution box. Your results should now look like the following.

---

### 4.7.3.13 2D Rapid Drawdown

Last Updated: Wednesday, May 15, 2019
Water tables placed against earth levees over time will adjust to steady state conditions. If the water level against the earth levee is suddenly lowered then pore-water pressures in the earth levee may not dissipate fast enough and can lead to a slope failure situation. The following example is used to illustrate the use of the total stress method (Duncan three-stage) for rapid drawdown analysis of a two-dimensional storage dam model. The purpose of this model is to document the correct solution of the rapid drawdown methodology as presented by Duncan et al. (1990).

This original model can be found under:

Project: Slopes_Group_3
Model: RDD_Pumped_Storage_Project_Dam
Minimum authorization required: PROFESSIONAL ([Steps to Check](#))

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- Geometry concepts
- Snapping coordinates
- Circular slip surface
- Duncan three-stage rapid drawdown

Model Description

The pumped storage project dam has a densely compacted, silty clay core. The lower portion of the upstream slope is a random zone with the same strength properties as the core. The upper portion of the upstream slope and all of the downstream slope is a free draining rockfill. The rapid drawdown analysis water level is from 545 feet to 380 feet.
4.7.3.13.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the following general categories:

a. Create model
b. Specify analysis settings
c. Enter geometry
d. Apply material properties
e. Specify search method geometry
f. Specify Pore-Water
g. Analyze model
h. ACUMESH Results

The details of these outlined steps are given in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Create Model**

The following steps are required to create the model:

1. Open the **SVOFFICE Manager** dialog,
2. In **LEARNING MODE**, select the SVSLOPE module icon and click New Model. The model is automatically stored in **MyProject** project.
3. Select the following:
   - Module: **SVSLOPE**
   - System: **2D**
   - Units: **Imperial**
   - Slip Direction: **Right to Left**
   - Model Name: **DRAWDOWN**
4. Click on **OK**.

**b. Specify Analysis Settings (Model > Settings)**

In SVSLOPE the **Settings** dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select **Model > Settings** from the menu,
2. Select the **Slip Surface** tab,
   - Slip Direction: **Right to Left**
   - Slip Shape: **Circular**
   - Search Method: **Grid and Tangent**
3. Select the **Calculation Methods** tab from the dialog and select the method types as shown below:
   
   **GLE (Fredlund)**

4. Check the **Apply Rapid Drawdown Analysis** check box,
5. Select the Advanced tab from the dialog and ensure that only the boxes for **Use Steffensen's Iteration Method**, and **Set shear strength as zero when base in tension** boxes are selected. Ensure **Check Trial Slip Surfaces having m-alpha < 0.2** is not selected.
6. Press OK to close the dialog.
c. Enter Geometry (Geometry)

Model geometry is defined as a set of regions. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by cutting and pasting the geometry into the model.

- Cut and Paste

The shapes that define each region will now be created. Refer to the data in the tables below for the geometry points for the four regions.

Define Region R1

1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
2. Click the New button 3 times to create the second, third and fourth regions,
3. Select the region R1 and click the Properties... button to open the Region Properties dialog,
4. Click the New Polygon... button to open the New Region Polygon dialog,
5. Copy the region coordinate data for R1 provided below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
6. Click OK to close the dialog and create the new region,
7. Click the right arrow at the top right of the Region Properties dialog to move to the second region R2,
8. Repeat the Steps 4 - 7 to complete regions R2, R3, and R4,
9. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1005</td>
<td>550</td>
</tr>
<tr>
<td>870</td>
<td>380</td>
</tr>
<tr>
<td>550</td>
<td>380</td>
</tr>
<tr>
<td>700</td>
<td>450</td>
</tr>
<tr>
<td>770</td>
<td>450</td>
</tr>
</tbody>
</table>

Region: R2

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>870</td>
<td>380</td>
</tr>
<tr>
<td>770</td>
<td>250</td>
</tr>
<tr>
<td>0</td>
<td>250</td>
</tr>
<tr>
<td>265</td>
<td>320</td>
</tr>
<tr>
<td>490</td>
<td>380</td>
</tr>
<tr>
<td>550</td>
<td>380</td>
</tr>
</tbody>
</table>

Region: R3

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1005</td>
<td>550</td>
</tr>
<tr>
<td>1030</td>
<td>550</td>
</tr>
<tr>
<td>1300</td>
<td>250</td>
</tr>
<tr>
<td>770</td>
<td>250</td>
</tr>
<tr>
<td>870</td>
<td>380</td>
</tr>
</tbody>
</table>

Region: R4

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1030</td>
<td>550</td>
</tr>
<tr>
<td>1800</td>
<td>250</td>
</tr>
<tr>
<td>1300</td>
<td>250</td>
</tr>
</tbody>
</table>

If all model geometry has been entered correctly the shape will look like the diagram below.
d. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the two materials that will be used in the model. It is assumed that the user has measured the Shear Strength parameters for the two materials. These can be found in the table below.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Strength Type</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td></td>
<td>Cohesion (psf)</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>36</td>
</tr>
<tr>
<td></td>
<td>Apply Rapid Drawdown</td>
<td>checked</td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Cohesion , cT (psf)</td>
<td>2000</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phiT (deg)</td>
<td>18</td>
</tr>
<tr>
<td></td>
<td>Unit Weight (lb/ft³)</td>
<td>140</td>
</tr>
</tbody>
</table>

1. Open the Materials Manager dialog by selecting Materials > Manager from the menu,
2. Click the New button to create a material,
3. Enter Silty Clay Core for the material name in the dialog that appears
4. Choose Mohr Coulomb for the Method of this material,
5. Press OK to close the dialog. The Material Properties dialog will open automatically,

**NOTE:**
When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

6. Move to the Shear Strength tab,
7. Enter the Shear Strength parameters found in the table above,
8. Check the Apply Rapid Drawdown checkbox,
9. Enter the Cohesion , cT and the Friction Angle, phiT value found in the table
10. Press OK button to close the Material Properties dialog,
11. Repeat steps 2 - 10 to create the compacted Rockfill material using the information provided in the table below.

Once all material properties have been entered, we must apply the materials to the corresponding regions.

1. Open the Regions dialog by selecting Geometry > Regions from the menu,
2. Assign the compacted Rockfill material to region R1 using the drop down,
3. Assign the Silty Clay Core material to region R2 using the drop down,
4. Assign the Silty Clay Core material to region R3 using the drop down,
5. Assign the compacted Rockfill material to region R4 using the drop down,
6. Press the OK button to accept the changes and close the dialog.

e. Specify Search Method Geometry (Slips)

The Grid and Tangent method of searching for the critical slip surface has already been selected in Step b. Now the user must specify the exact geometry of these objects. This is accomplished through the following steps:
GRID
1. Select Slips > Grid and Tangent > Grid and Tangent.
2. Select the Grid tab.
3. Enter the values for the grid as specified in the table below.
4. Move to entering the tangent values.

TANGENT
1. Select the Tangent tab.
2. Enter the values for the tangent as specified in the table below.
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Grid</th>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>500</td>
<td>1000</td>
</tr>
<tr>
<td></td>
<td>500</td>
<td>725</td>
</tr>
<tr>
<td></td>
<td>900</td>
<td>725</td>
</tr>
</tbody>
</table>

| X increments | 10 |
| Y increments | 10 |

<table>
<thead>
<tr>
<th>Tangent</th>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>0</td>
<td>380</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>320</td>
</tr>
<tr>
<td></td>
<td>1000</td>
<td>320</td>
</tr>
<tr>
<td></td>
<td>1000</td>
<td>380</td>
</tr>
</tbody>
</table>

Radius Increments | 5 |

Your screen will now look like the image below.

f. Specify Pore-Water (Pore-Water > Settings)

The user must then proceed to enter the initial water table coordinates:

1. Select Pore-Water > Water Table...
2. Under the *Points* tab enter the $X$ and $Y$ coordinates as provided for the initial water table in the table below,

3. In the *Apply To Regions* Section, confirm that boxes for all regions are checked,

4. Press *OK* to close the dialog.

**Initial Water Table:**

<table>
<thead>
<tr>
<th>$X$ (ft)</th>
<th>$Y$ (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>545</td>
</tr>
<tr>
<td>1035</td>
<td>545</td>
</tr>
<tr>
<td>1300</td>
<td>260</td>
</tr>
<tr>
<td>1800</td>
<td>250</td>
</tr>
</tbody>
</table>

Your screen will now look like the image below.

The user must then proceed to enter the final water table coordinates:

5. Select *Pore Water > Final Water Table* ...

6. Under the *Points* tab enter the $X$ and $Y$ coordinates as provided for the final water table in the table below,

7. In the *Apply to Regions* section, confirm that boxes for all regions are checked,

8. Press *OK* to close the dialog.

**Final Water Table:**

<table>
<thead>
<tr>
<th>$X$ (ft)</th>
<th>$Y$ (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>380</td>
</tr>
<tr>
<td>870</td>
<td>380</td>
</tr>
<tr>
<td>1300</td>
<td>260</td>
</tr>
<tr>
<td>1805</td>
<td>250</td>
</tr>
</tbody>
</table>

Your screen will now look like the image below.
g. **Analyze model**  (Solve > Analyze)

The next step is to analyze the model.

1. Select *Solve > Analyze* from the menu. The **SVSLOPE Solver** dialog will pop-up and automatically solve.
2. Select the **Results-ACUMESH** button to view results

h. **ACUMESH Results**  (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.3.13.2 ACUMESH Results and Discussion

After the model has completed solving the user may view the results in the ACUMESH software by pressing the ACUMESH icon on the process toolbar. The sliding mass is displayed in the CAD for the selected calculation method. To switch between the results of the different calculation methods, click on the drop down menu at the top of the screen and select the method you would like to view. The analysis results in a factor of safety of 1.501 for GLE (Fredlund) method. The critical slip surface for GLE (Fredlund) method is shown in the following screenshot.
4.7.3.14 2D MPA Example 1

Last Updated: Wednesday, May 15, 2019

The purpose of the multi-plane analysis feature is to find the locations and approximate factors of safety for critical sliding masses in a model where the slope failure location is not obvious. For example, in an open pit or river bank site, there are many potential slope failure locations. It is tedious and time-consuming to test each possible location one at a time through a sequence of analysis. The multi-plane analysis feature allows quick and easy examination of many locations and sliding directions throughout the model, all at once.

This example is used to illustrate the multi-plane analysis of a three-dimensional slope stability model for the slope of an open pit. We will perform slope stability analysis on an open pit model using the 2D multi-plane analysis feature. This tutorial is to demonstrate the core functionalities of multi-plane analysis.

This original model can be found under:

Project: Slopes_3D
Model: Open_Pit_wFault_MPA1

Minimum authorization required to complete this tutorial: MINING (Steps to Check)

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- 3D model generalities
- Geometry concepts
- Mass slicing
- Slip surfaces in 3D
- Multi-plane analysis

Model Geometry
4.7.3.14.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

- a. Create model
- b. Enable multi-plane analysis
- c. Specify multi-plane analysis settings
- d. Analyze Model
- e. ACUMESH Results

The details of these outlined steps are given in the following sections.

**NOTE:**

Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Create Model**

In order to create the tutorial model, save a copy of the Open Pit Analysis model. This is accomplished through the following steps:

1. Open the SVOFFICE Manager dialog,
2. Go to Expert Mode,
3. Select the MyProject project and open the Open_Pit model, you may also begin with the Open_Pit_wFault model under the Slopes_3D if the Open Pit tutorial was not created,
4. Select Models > Save Selected Model As... from the menu,
5. Type the name MPA1 and click OK.

**b. Enable Multi-Plane Analysis** (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings... from the menu,
2. Move to the Multi-Plane Analysis tab,
3. Select Enabled - Two dimensional Analysis. The default other settings in this tab are appropriate in most cases,
4. Move to the Convergence tab,
5. Check the Minimum Slide Surface Volume box and enter 5000 m$^3$. This is done because the automatic search methods will sometimes find very small or shallow slip surfaces, which often is not desired.
6. Press OK to close the dialogs.

**c. Specify Multi-Plane Analysis Settings** (Model > Multi-Plane Analysis)

At this point, the existing search methods and 3D-specific features of the model are disabled, and the model is ready for defining the multi-plane analysis.

**Create Planes**

There are five ways to create planes. These are grouped into creating multiple planes automatically, or creating planes manually. Two of them (the elevation contour and polyline methods) are used to automatically create multiple planes. The other three (the draw planes, new and from points methods) are used to manually create individual planes. In this tutorial, the "From Elevation Contour" method will be used to create planes. This feature can be used to add many planes all around the pit in one action.

- From Elevation Contour method
  1. Select Model > Multi-Plane Analysis... from the menu,
2. In the Create/Delete Planes tab, set the **Distance between new planes** to 250 m. This setting controls the distance between plane slope points for any planes that are created thereafter.
3. Then click the **Pick Elevation** button...
4. Click on any point between elevations of **600 and 850** m in the open pit. Avoid picking a location high enough to spill outside of the main circular pit area.

You screen should look like the image below when performing step 4.

![Image of screen with configuration](image)

Your model will look like the image below if the planes have been set correctly. The lines projected on top of the model represent the new planes. You should see a number of lines, each indicating a location and direction for a plane that represents a 2D slice that will be created for analysis. Each of these slices will become a full 2D SVSLOPE model, and will be analyzed as any other such 2D model. You do not have to manage these individual 2D models yourself, since the system does that automatically. However, you are free to examine and modify these 2D models if desired.

![Image of model with lines](image)

**Configure Planes**

The next step is to configure the newly created slices. The configuration controls are in the Slice Data and Search
Method tabs. Every setting in those two tabs acts only upon the multi-plane analysis planes that are currently selected. Each plane that was created is shown both graphically on the model, and in the tree view on the left side of the multi-plane analysis dialog. Since you have just created a set of planes, the newly created planes are already selected. You can confirm this by making sure they are orange-red colored on the graphical representation, and have a blue background behind their text in the tree view in the dialog.

1. Move to the **Slice Data** tab.
2. Change the **Slope Limit Crest** to **900 m**. The default settings span the entire extents of the model. While this is acceptable, more efficient results are produced by restricting the slope limits,
3. Change the **Slope Limit Toe** to **900 m**.
   Keep the default settings of the multi-orientation and slope direction controls. The multi-orientation settings allow for testing multiple similar rotation angles for each plane. The slope direction settings configure the sliding direction in the exported 2D models.
4. Move to the **Search Method** tab,
5. Select **Slope Search** method from the Search Method droplist,
6. Change the **Number of Surfaces** to **300**,
7. Click **OK** to close the **Multi-Plane Analysis** dialog.

**d. Analyze model** (Solve > Analyze)

The next step is to analyze the model.

1. Select **Solve > Analyze** from the menu. The **SVSLOPE Solver** dialog will pop-up and automatically solve.
2. Select the **Visualize** button to view results.

**e. ACUMESH Results** (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the **Solve > Results - ACUMESH** menu option or click on ACUMESH icon 📚.

The ACUMESH model results will be displayed. To view the results in more detail proceed to **ACUMESH Results and Discussion**.

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 🕵️‍♂️ found on the left vertical tool bar.

**4.7.3.14.2 ACUMESH Results and Discussion**

The model is displayed in the CAD with the lowest FOS for the whole model showing.
1. Select Slips > Multi-Plane Analysis Model Slices... from the menu,

   This dialog shows a breakdown of the results of each slice. Similar to the front-end controls, you may select a slice to see information about it such as the critical factor of safety.

2. Move to the Visualization Options tab and adjust the Explosion Distance slider. This will raise all the result visualizations upwards above the model, so that you can see the parts that would normally be hidden within the model.

3. It is usually also desirable to see the critical slip surfaces for the other planes. In the Visualization Options tab, from the “Show FOS for” drop-down, select one of the other two options that are not currently selected. Note the displayed FOS values and outlines for the critical surfaces throughout the pit. The bottom of the outlines will only be visible if the explosion distance slider is still raised, or if the model is made transparent in some way.

The user may also want to see some of the slip surface trials in each slice.

1. Select Slips > Slip Surfaces... from the menu,

2. Change the filter option to the 10 surfaces with the lowest factors of safety,

3. Then enable the checkbox to Show Trial Slip Surfaces,

4. Try changing the Results Filter Mode at the bottom right of the dialog. This setting allows you to filter each plane independently, or all planes together. For example, you can show the 10 most critical slip surface trials in the whole model, or the 10 most critical in each slice plane. The difference between "Per Slip Point" and "Per Slip Plane" is only apparent when multiple orientations are defined in the front-end dialog.
Trial slip surfaces at each plane location
The purpose of the multi-plane analysis feature is to find the locations and approximate factors of safety for critical sliding masses in a model where the slope failure location is not obvious. For example, in an open pit or river bank site, there are many potential slope failure locations. It is tedious and time-consuming to test each possible location one at a time through a sequence of analysis. The multi-plane analysis feature allows quick and easy examination of many locations and sliding directions throughout the model, all at once.

This example is used to illustrate the multi-plane analysis of a three-dimensional slope stability model for the slope of an open pit. We will perform slope stability analysis on an open pit model using the 2D MPA feature.

This tutorial is an extension of multi-plane analysis tutorial Example 1. It is recommend that you be familiar with the functionality shown in Example 1 before following this tutorial. We will examine a few more useful features in order to get more familiar with the multi-plane analysis functionality.

This original model can be found under:

Project: Slopes_3D
Model: Open_Pit_wFault_MPA2

Minimum authorization required to complete this tutorial: MINING (Steps to Check)

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- 3D model generalities
- Geometry concepts
- Mass slicing
- Slip surfaces in 3D
- Multi-plane analysis

Model Geometry
4.7.3.15.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

a. Create model
b. Enable multi-plane analysis
c. Specify multi-plane analysis settings
d. Analyze Model
e. ACUMESH Results

The details of these outlined steps are given in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

In order to create the tutorial model, save a copy of the Open Pit Analysis model. This is accomplished through the following steps:

1. Open the SVOFFICE Manager dialog,
2. Go to Expert Mode,
3. Select the MyProject project and open the Open_Pit model, you may also begin with the Open_Pit_wFault model under the Slopes_3D if the Open Pit tutorial was not created,
4. Select Models > Save Selected Model As ... from the menu,
5. Type the name **MPA2** and click OK.

### b. Enable Multi-Plane Analysis *(Model > Settings)*

In SVSLOPE the **Settings** dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select **Model > Settings...** from the menu,
2. Move to the **Multi-Plane Analysis** tab,
3. Select **Enabled - Two dimensional** Analysis. The default other settings in this tab are appropriate in most cases,
4. Move to the **Convergence** tab,
5. Check the **Minimum Slide Surface Volume** box and enter **5000 m³**. This is done because the automatic search methods will sometimes find very small or shallow slip surfaces, which often is not desired.
6. Press **OK** to close the dialogs.

### c. Specify Multi-Plane Analysis Settings *(Model > Multi-Plane Analysis)*

At this point, the existing search methods and 3D-specific features of the model are disabled, and the model is ready for defining the multi-plane analysis.

#### Create Planes

There are five ways to create planes. These are grouped into creating multiple planes automatically, or creating planes manually. Two of them (the elevation contour and polyline methods) are used to automatically create multiple planes. The other three (the draw planes, new and from points methods) are used to manually create individual planes. In this tutorial, the "From Elevation Contour" and "From Polyline" methods will be used to create planes. These feature can be used to add many planes all around the pit in one action.

- From Elevation Contour method
  1. Select **Model > Multi-Plane Analysis...** from the menu,
  2. In the **Create/Delete Planes** tab, set the **Distance between new planes** to **125 m**. This setting controls the distance between plane slope points for any planes that are created thereafter.
  3. Then click the **Pick Elevation** button...
  4. Click on any point between elevations of **600 and 850 m** in the open pit. Avoid picking a location high enough to spill outside of the main circular pit area,
  5. Move to the **Slice Data** tab,
  6. Change the **Slope Limit Crest** to **900 m**. The default settings span the entire extents of the model. While this is acceptable, more efficient results are produced by restricting the slope limits,
  7. Change the **Slope Limit Toe** to **900 m**,

Many times, a set of planes from a single elevation is not enough to examine every part of the model that is of interest. Often, it is desirable to add planes in more constrained parts of the model. For example, as shown in the screenshot below, we will add more planes in the circled region.
We are interested in analyzing that part of the slope as well. There are several good methods to do this. One way to create the planes would be to change the "maximum distance of new planes from chosen point" to 700 in the "From elevation contour" section, then pick an elevation along that slope to create planes. Another way would be to use the "Draw Planes" manual feature, in which case you would create a series of planes one at a time by clicking a point at the top of the slope and another point at the bottom of the slope while drawing planes. Here, we will use the "From Polyline" method:

- **From Polyline method**
  1. Move to the *Create/Delete Planes* tab,
  2. Click the *Draw Polyline* button,...
  3. Draw an approximate line from one end of the slope to the other (double click to end drawing the line) as shown by the red line in the screenshot below,

Notice that the tree view in the dialog now shows another set of planes, but they are grouped under a parent Polyline node, while the previous planes are grouped under an Elevation node in the tree. You can select all planes that were created from a single action by clicking the parent node in the tree, which makes it easy to manipulate groups of planes at once. Since we just drew the new planes, they are already selected.

---

**Configure Planes**

Now, we will set the slope limits for the new set of planes. Make sure that they are still the only ones selected, and not the other planes. We will use the other method for setting slope limits, rather than entering them directly.

1. Move to the *Slice Data* tab,
2. Click on the **Draw Polygon to Set Limits** button...,
3. Draw a polygon encompassing the slope area (double click to end drawing the polygon) as shown by the red lines in the screenshot below,

![Polygon Drawing](image)

4. Click the **Select All** button to select all planes,
5. Change the **Number of angles** to 3 to add multi orientation analysis at each plane location,
6. Move to the **Search Method** tab,
7. Select **Slope Search** method from the Search Method drop list,
8. Change the **Number of Surfaces** to 600,
9. Click **OK** to close the **Multi-Plane Analysis** dialog.

Your final model should look like the screenshot below.

![Final Model](image)

d. **Analyze model** *(Solve > Analyze)*

The next step is to analyze the model.

1. Select **Solve > Analyze** from the menu. The **SVSLOPE Solver** dialog will pop-up and automatically solve.
2. Select the **Visualize** button to view results.

e. **ACUMESH Results** *(Solve > Results - ACUMESH)*
The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon 🗿.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 🗿 found on the left vertical tool bar.

4.7.3.15.2 ACUMESH Results and Discussion

The model is displayed in the CAD with the lowest FOS for the whole model showing.

1. Select Slips > Multiple-Plane Analysis Model Slices... from the menu,
   This dialog shows a breakdown of the results of each slice. Similar to the front-end controls, you may select a slice to see information about it such as the critical factor of safety.
2. Move to the Visualization Options tab and adjust the Explosion Distance slider. This will raise all the result visualizations upwards above the model, so that you can see the parts that would normally be hidden within the model.
3. It is usually also desirable to see the critical slip surfaces for the other planes. In the Visualization Options tab, from the "Show FOS for" dropdown, select each of the other two options that are not currently selected. Note the displayed FOS values and outlines for the critical surfaces throughout the pit. The bottom of the outlines will only be visible if the explosion distance slider is still raised, or if the model is made transparent in some way.
Lowest FOS at each plane location

FOS for each plane
4.7.3.16  3D Waste Pile Failure Wedges

The following example is a waste pile failure controlled by a weak interface between the waste material and its foundation. This example will introduce you to the three-dimensional SVSLOPE modeling environment and to investigate the use of a wedge slip surface method in determining the critical slip surface. A simple geometry is utilized in this example which is extruded from a 2D cross-section.

This original model can be found under:
Project:    Slopes_3D
Model:      WastePileFailure_Wedges

Minimum authorization required: STANDARD (Steps to Check)

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- 3D model generalities
- Geometry concepts
- Mass slicing
- Snapping coordinates
- Slip surfaces in 3D

Model Description

A simple 120m by 180m area is created. A non-level plane is added to model the ground surface. A triangular pile is then added to the flat ground surface.
4.7.3.16.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the following general categories:

a. Create model
b. Enter geometry
c. Specify Pore-Water
d. Apply material properties
e. Extrude 2D model to 3D
f. Specify analysis settings
g. Specify search method geometry
h. Analyze model
i. ACUMESH Results

The details of these outlined steps are given in the following sections.

**NOTE:** Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in **MyProject** project.
3. Select the following:
   - Module: **SVSLOPE**
   - System: **2D**
   - Units: **Metric**
   - Slip Direction: **Right to Left**
   - Model Name: **WEDGE**
4. Click on **OK**.

### b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by cutting and pasting the geometry into the model.

- **Cut and Paste**

  The shapes that define each region will now be created. Refer to the two data tables below for the geometry points for each region.

**Define Region R1**

1. Select **Geometry > Regions** from the menu,
2. Select **R1** and click the **Properties...** button,
3. Click the **New Polygon...** button to open the **New Region Polygon** dialog,
4. Copy the points for region **R1** from the table provided below and paste them into the **New Region Polygon** dialog by clicking the **Paste** button,
5. Click **OK** to close the Regions dialog
6. Click the New button to create a new material named **R2**.
7. **Repeat** steps 2 through 5 to define the region **R2** using the data provided in the table below. Click **OK** to close the **Regions** dialog.
If all model geometry has been entered correctly the shape will look like the diagram below.

### Region 1: R1

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>120</td>
<td>5</td>
</tr>
<tr>
<td>0</td>
<td>5</td>
</tr>
<tr>
<td>0</td>
<td>10</td>
</tr>
<tr>
<td>20</td>
<td>12</td>
</tr>
<tr>
<td>80</td>
<td>18</td>
</tr>
<tr>
<td>120</td>
<td>22</td>
</tr>
</tbody>
</table>

### Region 2: R2

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>120</td>
<td>22</td>
</tr>
<tr>
<td>80</td>
<td>18</td>
</tr>
<tr>
<td>20</td>
<td>12</td>
</tr>
<tr>
<td>80</td>
<td>58</td>
</tr>
<tr>
<td>120</td>
<td>30</td>
</tr>
</tbody>
</table>

**c. Specify Pore-Water (Pore-Water > Settings)**

Generally information will be entered either for a water table or a piezometric line. In this model a water table will be used. In order to specify that a water table will be entered the must perform the following steps:

1. Select *Pore-Water > Settings* ...
2. Select *Water Surfaces* as the *Pore-Water Pressure* Method,
3. Check the *Allow application of RU coefficients with water surfaces or discrete points* checkbox,
4. Press *OK* to close the dialog.

The user must then proceed to enter the water table coordinates:

1. Select *Pore-Water > Water Table* ...
2. Enter the X and Y coordinates as provided in the table below by copying the values (excluding the header) and clicking the *Paste Points* button on the dialog,
3. In the Apply to Regions, confirm the boxes for R1 and R2 are checked
4. Press *OK* to close the dialog.
Now your screen will look like the diagram below.

### Tutorial Manuals

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>10</td>
</tr>
<tr>
<td>20</td>
<td>12</td>
</tr>
<tr>
<td>80</td>
<td>18</td>
</tr>
<tr>
<td>120</td>
<td>22</td>
</tr>
</tbody>
</table>

Now your screen will look like the diagram below.

**d. Apply Material Properties (Materials)**

The next step in defining the model is to enter the material properties for the three materials that will be used in the model. The bottom region represents the foundation and will be assigned a clay material. The top region represents a pile placed above the foundation and will be assigned a fill material. An additional material is created to later define a wedge corresponding to a discontinuity. It is assumed that the user measured the shear parameters for the three materials, which can be found in the table below. This section will provide instructions on creating the Fill material. Repeat the process to add the other two materials.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Method</td>
<td>Fill</td>
</tr>
<tr>
<td></td>
<td>Mohr Coulomb</td>
<td>Clay Foundation</td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Cohesion (kPa)</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>50</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>35</td>
</tr>
<tr>
<td></td>
<td>Unit Weight (kN/m³)</td>
<td>18</td>
</tr>
<tr>
<td>Water Parameter</td>
<td>Water Surfaces</td>
<td>Off</td>
</tr>
<tr>
<td></td>
<td>On</td>
<td>On</td>
</tr>
<tr>
<td></td>
<td>Ru Coefficient</td>
<td>0.4</td>
</tr>
</tbody>
</table>

1. Open the Materials Manager dialog by selecting Materials > Manager... from the menu,
2. Click the New... button to create a material,
3. Enter Fill for the material name in the dialog that appears,
4. Choose Mohr Coulomb for the Method of this material,
5. Press OK to close the dialog. The Material Properties dialog will open automatically,
6. Move to the Shear Strength tab,
7. Enter the parameter values provided in the table above,
8. Move to the Water Parameters tab,
9. From the Water surfaces drop-down list select Off,
10. Enter a Ru Coefficient value found in the table,
11. Click the OK button to close the Material Properties: Mohr Coulomb dialog,
12. **Repeat** steps 2 - 11 to create the *Clay Foundation* and *Disc* materials using the information provided in the table above.

13. Press the **OK** button on the *Materials Manager* dialog to accept the changes and close the dialog.

Once all three material properties have been entered, we must apply the materials to the corresponding regions.

1. Open the *Region Properties* dialog by selecting *Geometry > Region Properties...* from the menu,
2. Select the *R1* region using the arrows at the top right of the dialog.
3. Under the *Region Settings* section select the *Clay Foundation* material from the combo box to assign this material to *R1*,
4. Select the *R2* region by using the arrows at the top of the dialog and assign the *Fill* material to this region,
5. Press the **OK** button to accept the changes and close the dialog.

**e. Extrude 2D Model to 3D (File > Save As)**

All of the previous steps may be transferred to a 3D version of this model. A new model is created with 3D geometry by extruding the 2D cross-section from the current model. This is accomplished through the following steps:

<table>
<thead>
<tr>
<th>NOTE:</th>
<th>At this point the user may wish to analyze the 2D model to examine the factor of safety. This process is described in the steps h and i below.</th>
</tr>
</thead>
</table>

1. First, **save** the current model by clicking *File > Save* from the menu,
2. Next, to begin the extrusion process select *File > Save As...* from the menu,
3. Select the *General* tab,
   - System: **3D**
   - New File Name: **User Multi Planar 3D**
4. Select the *Spatial* tab,
5. Enter the following model extrusion parameters,
   - Y minimum: **0 m**
   - Y maximum: **180 m**
6. Press **OK** to close the dialog and accept the reset of some items,
7. The view will automatically change to 3D. If you want to change the View, select *View > Mode > XZ* to change the CAD back to a 2D side-profile view.

Now your screen will look like the diagram below.
**NOTE:**

X- and Y-coordinates in 2D become X- and Z-coordinates in 3D space with the model extrusion

The 3D geometry is now complete.

**f. Specify Analysis Settings** *(Model > Settings)*

In SVSLOPE the *Settings* dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select *Model > Settings* ... from the menu,
2. Select the *3D Slip Surface* tab,
3. Select the *Calculation Methods* tab from the dialog and select the method types as shown below:
   - **Fully Specified Only**
     - **Wedges**
   - **Towards Negative X**
4. Press the Lambda button to open the *Lambda Values* dialog,
5. Enter a Start Value of **-0.5**,
6. Enter an Interval of **0.25**,
7. Enter the Number as **8**,
8. Press *Generate*,
9. Press *OK* to close the *Lambda Values* dialog,
10. Move to the Convergence tab. The number of columns in each direction will be doubled to provide increased accuracy,
11. Enter **100** for the Number of Rows,
12. Enter **60** for the Number of slices,
13. Press *OK* to close the *Settings* dialog.
g. Specify Search Method Geometry (Slips)

This model makes use of a fully-specified search methodology. The wedge shape is used as the slip surface geometry. Four wedges will be specified through the following steps:

1. Open the Wedges Sliding Surface dialog through the Slips > Wedges ... menu option,
2. Click the New button at the bottom left hand corner 4 times to create 4 wedges,
3. Enter the data for the 4 wedges as specified below,
4. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
<th>Z (m)</th>
<th>Dip (deg)</th>
<th>Dip Direction</th>
<th>Discontinuity Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>90</td>
<td>10</td>
<td>7</td>
<td>0</td>
<td>Disc</td>
</tr>
<tr>
<td>60</td>
<td>90</td>
<td>12</td>
<td>32</td>
<td>0</td>
<td>None</td>
</tr>
<tr>
<td>0</td>
<td>90</td>
<td>-35</td>
<td>45</td>
<td>87</td>
<td>None</td>
</tr>
<tr>
<td>0</td>
<td>90</td>
<td>-35</td>
<td>45</td>
<td>-87</td>
<td>None</td>
</tr>
</tbody>
</table>

Note: Each sliding surface comprising a wedge plane is formed based on a single locating point (X, Y, Z) and dip/dip direction. The Dip is defined as the angle in degrees from the horizontal plane. The Dip Direction is the azimuth of the direction that the dip is projected to the horizontal, a positive dip direction is defined as the clockwise angle from the negative X axis. The Dip direction is 90 degrees off of the strike angle.

h. Analyze model (Solve > Analyze)

The next step is to analyze the model.

1. Select Solve > Analyze from the menu. The SVSLOPE Solver dialog will pop-up and automatically solve.
2. Select the Results-ACUMESH button to view results

i. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
### 4.7.3.16.2 ACUMESH Results and Discussion

After the model has completed solving the user may view the results in the ACUMESH software by pressing the ACUMESH icon on the process toolbar. The sliding mass is displayed in the CAD for the selected calculation method. To switch between the results of the different calculation methods, click on the drop down menu at the top of the screen and select the method you would like to view.

**Critical Sliding Mass**

In order to view the sliding mass area more clearly the user may edit the *Critical Sliding Mass* dialog:

1. Select *Slips > Critical Sliding Mass...* from the menu,
2. Under the *Mass Explosion* tab uncheck the *Show Sliding Mass with Explosion under 3D View* checkbox.

The analysis results in a factor of safety of 1.133 for the GLE (*Fredlund*) method.

![Critical Sliding Mass](image)

**Column Information**

The user may also plot the *column information* for a particular column chosen either in plan view or from a vertical cross-section. The column information settings are set in the *Column Information* dialog. To access this dialog, first click on a 2D view of the model by selecting one of the 2D options under *View > Mode*. Then click the *Slips > Column Base Information...* menu item. Once the *Column Information* dialog is closed by clicking OK, the user may select a particular column by clicking on it in the CAD. The details of the selected column will appear in the CAD.
4.7.3.17 3D Submergence

The following example is an upstream earth dam with a sloping clay core surrounded by granular material which is used to illustrate the use of a grid and tangent search method in determining the critical slip surface of a submerged slope. The example is modeled using four regions, five surfaces, and four materials. A simple geometry is utilized in this example which is extruded from a 2D cross-section. This example also demonstrates the toe submergence procedures of SVSLOPE when the topmost material is water.

This original model can be found under:
- Project: Slopes_3D
- Model: Grid_Tangent_Toe_Submergence_Deeper

Minimum authorization required: STANDARD (Steps to Check)

This model is a modification of a submergence model originally presented in the CLARA-W verification manual.

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- 3D model generalities
- Geometry concepts
- Mass slicing
- Snapping coordinates
- Slip surfaces in 3D

Model Description and Geometry

A simple 500ft by 200ft area is created. A non-level plane is added to model the underlying bedrock layer. The slope shape lying above bedrock is composed of 3 surfaces. The top surface intersects the water table at a height 150.07ft.
4.7.3.17.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the following general categories:

a. Create model
b. Specify analysis settings
c. Enter geometry
d. Apply material properties
e. Specify Pore-Water
f. Specify search method geometry
g. Extrude 2D model to 3D
h. Analyze model
i. ACUMESH Results

The details of these outlined steps are given in the following sections.

NOTE:
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVSLOPE
   - System: 2D
   - Units: Imperial
   - Slip Direction: Right to Left
   - Model Name: SUBMERGENCE
4. Click on OK.

b. Specify Analysis Settings (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings from the menu,
2. Select the Slip Surface tab,
   - Slip Direction: Right to Left
   - Slip Shape: Circular
   - Search Method: Grid and Tangent
3. Select the Calculation Methods tab from the dialog and select the method types as shown below:
   - GLE (Fredlund)
4. Select the Convergence tab from the menu,
   - Number of slices: 50
5. Press OK to close the dialog.

c. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or
Defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by cutting and pasting the geometry into the model.

- **Cut and Paste**

The shapes that define each region will now be created. Refer to the tables below for the geometry points for the four regions.

### Define Region R1

1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
2. Click the **New** button 3 times to create the second, third and fourth regions,
3. Select the region **R1** and click the **Properties...** button to open the Region Properties dialog,
4. Click the **New Polygon...** button to open the New Region Polygon dialog,
5. Copy the region coordinate data for R1 from the table provided below and click the **Paste** button on the New Region Polygon dialog to paste the region data into the data grid,
6. Click **OK** to close the dialog and create the new region,
7. Click the **right arrow** at the top right of the Region Properties dialog to move to the second region **R2**,
8. **Repeat** the steps preformed for R1 to create regions **R2, R3, and R4**,
9. Click **OK** on the Region Properties dialog and click **OK** on the Regions dialog to accept the region changes.

<table>
<thead>
<tr>
<th>Region 1: R1</th>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>X (ft)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>500</td>
<td>50</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>50</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>107</td>
<td></td>
</tr>
<tr>
<td>193</td>
<td>107</td>
<td></td>
</tr>
<tr>
<td>196</td>
<td>103</td>
<td></td>
</tr>
<tr>
<td>219</td>
<td>103</td>
<td></td>
</tr>
<tr>
<td>225</td>
<td>107</td>
<td></td>
</tr>
<tr>
<td>500</td>
<td>107</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Region 2: R2</th>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>X (ft)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>500</td>
<td>107</td>
<td></td>
</tr>
<tr>
<td>225</td>
<td>107</td>
<td></td>
</tr>
<tr>
<td>440</td>
<td>250</td>
<td></td>
</tr>
<tr>
<td>445</td>
<td>256</td>
<td></td>
</tr>
<tr>
<td>500</td>
<td>256</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Region 3: R3</th>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>X (ft)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>440</td>
<td>250</td>
<td></td>
</tr>
<tr>
<td>225</td>
<td>107</td>
<td></td>
</tr>
<tr>
<td>219</td>
<td>103</td>
<td></td>
</tr>
<tr>
<td>196</td>
<td>103</td>
<td></td>
</tr>
<tr>
<td>193</td>
<td>107</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>107</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>112</td>
<td></td>
</tr>
<tr>
<td>100</td>
<td>112</td>
<td></td>
</tr>
<tr>
<td>189</td>
<td>112</td>
<td></td>
</tr>
<tr>
<td>425</td>
<td>250</td>
<td></td>
</tr>
</tbody>
</table>

Region 4: R4
<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>445</td>
<td>256</td>
</tr>
<tr>
<td>440</td>
<td>250</td>
</tr>
<tr>
<td>425</td>
<td>250</td>
</tr>
<tr>
<td>189</td>
<td>112</td>
</tr>
<tr>
<td>100</td>
<td>112</td>
</tr>
<tr>
<td>420</td>
<td>256</td>
</tr>
</tbody>
</table>

If all model geometry has been entered correctly the shape will look like the diagram below.

---
d. **Apply Material Properties** *(Materials)*

The next step in defining the model is to enter the *material properties* for the four materials that will be used in the model. The *Extents* region cuts through all the surfaces in a model, creating a separate "block" on each layer. Each block can be assigned a material or be left as void. A void area is essentially air space. In this model all blocks will be assigned a material. There are five surfaces resulting in four layers. Each layer will contain a different material. It is assumed that the user measured the *Shear Strength* parameters, which can be found in the table below. This section will provide instructions on creating the *R1* material. Repeat the process to add the other three materials.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>R1</td>
<td>RockFill</td>
</tr>
<tr>
<td>New Material</td>
<td>Method</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Cohesion (psf)</td>
<td>2250</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>35</td>
</tr>
<tr>
<td></td>
<td>Unit Weight (lb/ft³)</td>
<td>160</td>
</tr>
</tbody>
</table>

1. Open the *Materials* dialog by selecting *Materials > Manager* ... from the menu,
2. Click the *New...* button to create a material,
3. Enter *R1* for the material name in the dialog that appears
4. Choose *Mohr Coulomb* for the *Method* of this material,
5. Press *OK* to close the dialog. The Material Properties dialog will open automatically,
6. Select the *Shear Strength* tab,
7. Enter the parameter values provided in the table above,
8. Click the *OK* button to close the *Material Properties: Mohr Coulomb* dialog,
9. **Repeat** steps 2 - 8 to create the *RockFill, Core*, and *Fill* materials,
10. Press the *OK* button on the *Materials Manager* dialog to accept the changes and close the dialog.

Once all material properties have been entered, we must apply the materials to the corresponding regions.
1. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
2. Use the material drop list to assign materials as follows:
   - R1 - R1
   - R2 - Fill
   - R3 - Core
   - R4 - RockFill
3. Press the OK button to accept the changes and close the dialog.

**e. Specify Pore-Water (Pore-Water > Settings)**

Pore-Water is generally associated with transient model runs. Their purpose is to provide a reasonable starting point for the solver. In a steady-state model, Pore-Water can be used to precondition the solver to allow faster convergence. Generally speaking, the user will enter information either for a water table or a piezometric line. In this model a water table will be used. In order to specify that a water table will be entered the user must perform the following steps:

1. Select Pore-Water > Settings ...,
2. Select Water surfaces as the Pore-Water Pressure Method,
3. Press OK to close the dialog.

The user must then proceed to enter the water table coordinates:

1. Select Pore-Water > Water Table ... from the menu,
2. Under the Points tab enter the X and Y coordinates as provided in the table below by copying the values (excluding the header) and clicking the Paste Points button on the dialog,
3. In the Apply to Regions section, make sure the boxes have been checked beside each region created.
4. Press OK to close the Water Table dialog.

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>150.012</td>
</tr>
<tr>
<td>184.472</td>
<td>150.012</td>
</tr>
<tr>
<td>247.595</td>
<td>146.263</td>
</tr>
<tr>
<td>266.837</td>
<td>134.826</td>
</tr>
<tr>
<td>451.8</td>
<td>137.39</td>
</tr>
<tr>
<td>500</td>
<td>137.39</td>
</tr>
</tbody>
</table>

Now your screen will look like the image below.

**NOTE:**
After water table points are entered or a water table is drawn, the points will be automatically adjusted based
on intersections of the water table line with regions. Corresponding points will be added to both the water table line and the regions.
f. Specify Search Method Geometry

The Grid and Tangent method of searching for the critical slip surface has already been selected in Step b. Now the user must draw the graphical representation of the grid and tangent objects on the screen. This is accomplished through the following steps:

**GRID TAB**
1. Select Slips > Grid and Tangent...,
2. Select the Grid tab,
3. Enter the values for the grid as provided in the table below (the grid values may also be drawn on the CAD window),
4. Move to entering the tangent values.

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>90</td>
<td>550</td>
<td>Upper Left</td>
</tr>
<tr>
<td>90</td>
<td>440</td>
<td>Lower Left</td>
</tr>
<tr>
<td>160</td>
<td>440</td>
<td>Lower Right</td>
</tr>
</tbody>
</table>

X Increments: 6  
Y Increments: 6

**TANGENT TAB**
1. Select the Tangent tab,
2. Enter the values for the tangent as provided in the table below (the grid values may also be drawn on the CAD window),
3. Press OK to close the Grid and Tangent dialog,

<table>
<thead>
<tr>
<th>X (ft)</th>
<th>Y (ft)</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>128</td>
<td>Upper Left</td>
</tr>
<tr>
<td>0</td>
<td>108</td>
<td>Lower Left</td>
</tr>
<tr>
<td>500</td>
<td>108</td>
<td>Lower Right</td>
</tr>
<tr>
<td>500</td>
<td>128</td>
<td>Upper Right</td>
</tr>
</tbody>
</table>

Radius Increments: 1

The grid and tangent graphics will now be displayed on the CAD window.

Now your screen will look like the image below.
g. Extrude 2D Model to 3D (File > Save As)

All of the previous steps may be transferred to a 3D version of this model. A new model is created with 3D geometry by **extruding the 2D cross-section from the current model**. This is accomplished through the following steps:

1. First, save the current model by clicking **File > Save As** from the menu.

**NOTE:**
At this point the user may wish to analyze the 2D model to examine the factor of safety. This process is described in the steps h and i below.

2. Next, to begin the extrusion process select **File > Save As **...** from the menu,
3. Select the **General** tab,
   - System: **3D**
   - New File Name: **Submergence 3D**
4. Select the **Spatial** tab,
5. Enter the following model extrusion parameters,
   - Y minimum: **0 ft**
   - Y maximum: **200 ft**
6. Press **OK** to close the dialog, the view should be changed to a 3D view, if not, proceed to step 7.
7. Select **View > Mode > 3D** to change the CAD to a 3D view.

**NOTE:**
X- and Y-coordinates in 2D become X- and Z-coordinates in 3D space with the model extrusion

Now that the model has been extruded to 3D the model settings need to be updated:
1. Select Model > Settings from the menu,
2. Select the Advanced tab in the dialog,
   Uncheck the option Exclude the Trial Slip Surfaces that Have Columns Outside of Model Domain,
3. Press OK to close the dialog.

The Y-coordinates for the search method geometry need to be updated in the 3D model:

1. Select Slips > Grid and Tangent...
2. Enter the following values for the Y-coordinate,
   Min Value: 0
   Max Value: 0
   No. of Increments: 1
3. Press OK to close the dialog.

The 3D model is now complete and ready to be analyzed. The view may be switched between 2D and 3D mode by using the View > Mode menu item.

Your model will look like the image below.

---

**h. Analyze model** (Solve > Analyze)

The next step is to analyze the model.

1. Select Solve > Analyze from the menu. The SVSLOPE Solver dialog will pop-up and automatically
solve.
2. Select the **Results-ACUMESH** button to view results.

i. **ACUMESH Results**  (**Solve > Results - ACUMESH**)

The visual results for the current model may be examined by selecting the **Solve > Results - ACUMESH** menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to **ACUMESH Results and Discussion**.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.3.17.2 ACUMESH Results and Discussion

After the model has completed solving the user may view the results in the ACUMESH software by pressing the ACUMESH icon on the process toolbar. The sliding mass is displayed in the CAD for the selected calculation method. To switch between the results of the different calculation methods, click on the drop down menu at the top of the screen and select the method you would like to view. In order to view the sliding mass area more clearly the user may edit the **Critical Sliding Mass** dialog:

1. Select *Slips > Critical Sliding Mass...* from the menu,
2. Uncheck the **Sliding Mass with Explosion** checkbox.

The analysis results in a factor of safety of 1.428 for GLE (Fredlund) method.
4.7.3.18  3D General Sliding Surface

The following example is used to illustrate the use of a general sliding surface search method in determining the critical slip surface. The example is modeled using one region, three surfaces, and two materials. The purpose of this model is to demonstrate the entry of three-dimensional surfaces defined as Grid.

This original model can be found under:

Project: Slopes_3D
Model: General_Sliding_Surface
Minimum authorization required: STANDARD (Steps to Check)

Prerequisite topics for building of this model include:

- **Getting started**
- **Modeling steps**
- **3D model generalities**
- **Geometry concepts**
- **Mass slicing**
- **Snapping coordinates**
- **Slip surfaces in 3D**
- **Surface definitions**
- **Pinch-outs**

**Model Description**

A simple 680 m by 500 m area is created. Two surfaces that pinch-out form a wedge-like layer that contains the glacial till material. The remainder of the model is composed of a waste rock material. A water surface exits near the midpoint of the slope.
4.7.3.18.1 Model Setup

In order to set up the model described in the preceding section, the following steps are required. The steps fall under the following general categories:

- Create model
- Specify analysis settings
- Enter geometry
- Specify Pore-Water
- Apply material properties
- Specify search method geometry
- Analyze model
- ACUMESH Results

The details of these outlined steps are given in the following sections.

NOTE:
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVSLOPE
   - System: 3D
   - Units: Metric
   - Slip Direction: Right to Left
   - Model Name: SLIDING
4. Click on OK.

b. Specify Analysis Settings (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings from the menu,
2. Select the 3D Slip Surface tab,
   - Search Method: Fully Specified Only
   - Select Types of Fully Specified Slip Surfaces: General Surfaces
   - Select Slip Direction: Towards Negative X
3. Select the Calculation Methods tab from the dialog and select the method types as shown below:
   - GLE (Fredlund)
4. Click on the Lambda button and enter 0 for the Start Value, Interval at 0.3, and Number at 10.
5. Click Generate to generate new lambda values and click OK to close the Lambda Values dialog,
6. Select the Convergence tab from the menu,
   - Note the number of slices: 50
7. Press OK to close the Settings dialog.

c. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or
Defined as a set of coordinates. Model Geometry can also be imported from either DXF files or from existing models. In this example the geometry will be created by cutting and pasting the geometry into the model.

- **Cut and Paste**

  This model will consist of a single region named Slope. To add the region follow these steps:

  1. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
  2. Change the first region name from R1 to Slope. To do this, highlight the name and type the new text,
  3. Click OK to close the dialog.

  The shapes that define the region will now be created. The geometry points for the Slope region are given in the table below.

- **Define the Slope region**

  1. Select Slope in the Region Selector, found in the toolbar at the top of the workspace,
  2. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
  3. Click the Properties... button to open the Region Properties dialog,
  4. Click the New Polygon... button to open the New Region Polygon dialog,
  5. Copy the region coordinate data provided below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
  6. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>680</td>
<td>0</td>
</tr>
<tr>
<td>680</td>
<td>500</td>
</tr>
<tr>
<td>0</td>
<td>500</td>
</tr>
</tbody>
</table>

Now your screen will look like the image below.

This model consists of three surfaces. By default every model initially has two surfaces.

- **Define Surface 1**

  This surface will be defined by providing a constant elevation.
1. Select **Surface 1** in the Surface Selector found at the top of the workspace,
2. Select **Geometry > Surface Properties...** from the menu to open the **Surface Properties** dialog,
3. For the **Definition Options**, select **Constant** from the drop-down,
4. Click on the **Constant** tab,
5. Enter a **Surface Constant** of 50,
6. Click **OK** to close the dialog,

- **Define Surface 2**

This surface will be defined by providing a grid of \((X,Y)\) points and corresponding elevations.

7. Select **Surface 2** in the Surface Selector,
8. Go to **Geometry > Surface Properties...** in the menu to open the **Surface Properties** dialog,
9. Select **Grid** from the Definition Options drop-down
10. Click the **Paste Data Grid...** button to define the grid and elevations for Surface 2,
11. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
    NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
12. Open and copy the \((X,Y,Z)\) data grid for Surface 2 found in the file **SVSLOPE Tutorial 3D General Sliding Surface 2.csv**.
13. Click the **Paste Points** button,
14. Click **OK** to close the **Paste Data Grid** dialog,
15. Click **No** when asked to keep the existing grid points,
16. Click **OK** to close the **Surface Properties** dialog,
17. Click **OK** to close the **Surfaces** dialog.

**NOTE:**
You can define a custom grid by using the **Define Gridlines...** button on the **Surface Properties** dialog and entering either a set of regular or irregular gridlines. The elevation for each grid point defined by the gridlines must then be entered manually.

Now your screen will look like the image below.
• **Define Surface 3**

This surface will be defined by providing a grid of \((X,Y)\) points and corresponding elevations. To create the surface

18. Go to `Geometry > Surfaces...` in the menu to open the `Surfaces` dialog,
19. Click the **New...** button to create a new surface,
20. Click **OK** on the `Insert Surfaces` dialog to use the default surface settings,
21. Click **OK** to close the Surfaces dialog,
22. **Repeat** Steps 7 - 17 to define Surface 3 using the \((X,Y,Z)\) data grid found in the file **SVSLOPE Tutorial 3D General Sliding Surface 3.csv**.

Now your screen will look like the image below.
d. Specify Pore-Water (Pore-Water > Settings)

Pore-Water is often defined in terms of a water surface and that is the case in this example. In order to specify that a water surface will be entered the user must perform the following steps:

1. Select Pore-Water > Settings ...
2. Select Water Surfaces as the Pore-Water Pressure Method,
3. Press OK to close the dialog.

The user must then proceed to enter the water surface coordinates. The water surface is defined in the same way as Surface 2 and Surface 3 were defined in the geometry section above:

4. Select Pore-Water > Water Surface ...
5. Select Grid from the Definition Options drop-down
6. On the Elevations tab click the Paste Data Grid... button to define the grid and elevations for the water surface,
7. Open "C:\Program Files\SoilVision\SVOffice 5\Tutorials" in windows explorer,
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
8. Open and copy the (X,Y,Z) data grid for Surface 2 found in the file titled SVSLOPE Tutorial 3D General Sliding Surface Water.csv,
9. Click the Paste Points button,
10. Click OK to close the Paste Data Grid dialog,
11. Click No when asked to keep the existing grid points,
12. On the Apply tab, ensure that the water surface has been applied to all surfaces by clicking the Select All button,
13. Click OK to close the Water Table Properties dialog.
**e. Apply Material Properties (Materials)**

The next step in defining the model is to enter the material properties for the two materials that will be used in the model. The Slope region cuts through all the surfaces in a model, creating a separate "block" on each layer. Each block can be assigned a material or be left as void. A void area is essentially air space. In this model all blocks will be assigned a material. There are 3 surfaces resulting in two layers. In this case it is assumed that the user has measured the shear strength of each material, which can be found in the table below. This section will provide instructions on creating the WasteRock material. Repeat the process to add the GlacialTill material.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Method</td>
<td>WasteRock</td>
</tr>
<tr>
<td></td>
<td></td>
<td>GlacialTill</td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Cohesion (kPa)</td>
<td>100</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>45</td>
</tr>
<tr>
<td></td>
<td>Unit Weight (kN/m³)</td>
<td>26</td>
</tr>
<tr>
<td>Water Parameter</td>
<td>Application Type</td>
<td>Water Surfaces</td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to create a material,
3. Enter WasteRock for the material name in the dialog that appears,
4. Choose Mohr Coulomb for the Method of this material,
5. Press OK to close the dialog. The Material Properties dialog will open automatically,
6. Move to the Shear Strength tab,
7. Enter the parameters provided in the table above,
8. Move to the Water Parameters tab,
9. In the Pore-water Pressure section ensure the Application Type is set to Water Surfaces,
10. Click the OK button to close the Mohr Coulomb dialog,
11. Repeat Steps 2 through 10 to create the GlacialTill material,
12. Press the OK button on the Materials Manager dialog to accept the changes and close the dialog.

Each region will cut through all the layers in a model, creating a separate "block" on each layer. Each block can be assigned a material or be left as void. A void area is essentially air space. In this model all blocks will be assigned a material.

1. Select Materials > Material Layers ... from the menu to open the Material Layers dialog,
2. Select GlacialTill from the drop-down for Layer 2,
3. Select WasteRock from the drop-down for Layer 1,
4. Close the Material Layers dialog using the OK button.

**f. Specify Search Method Geometry (Slips)**

The General Sliding Surface method of searching for the critical slip surface has already been selected in Step b. Now the user must enter the data grid for the surface. This is accomplished through the following steps:

1. Select Slips > Weak Surfaces...
2. Click the Paste Data Grid... button to define the grid and elevations for the general sliding surface,
3. Open "C:\Program Files\SoilVision\SVOffice 5\Tutorials" in windows explorer,
   - NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
4. Open and copy the (X,Y,Z) data grid for Surface 2 found in the file titled SVSLOPE Tutorial 3D General Sliding Surface Weak.csv,
5. Click the Paste Points button,
6. Click OK to close the Paste Data Grid dialog,
7. Click OK to close the General Sliding Surface dialog.

The General Sliding Surface graphics will now be displayed on the CAD window.
g. **Analyze model** *(Solve > Analyze)*  
The next step is to analyze the model.

1. Select *Solve > Analyze* from the menu. The *SVSLOPE Solver* dialog will pop-up and automatically solve.
2. Select the *Results-ACUMESH* button to view results.

h. **ACUMESH Results** *(Solve > Results - ACUMESH)*  
The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon 🌘.

The ACUMESH model results will be displayed. To view the results in more detail proceed to **ACUMESH Results and Discussion**.

**NOTE:**  
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 🌘 found on the left vertical tool bar.
4.7.3.18.2 ACUMESH Results and Discussion

After the model has completed solving the user may view the results in the ACUMESH software by pressing the ACUMESH icon on the process toolbar. The sliding mass is displayed in the CAD for the selected calculation method. To switch between the results of the different calculation methods, click on the drop down menu at the top of the screen and select the method you would like to view. In order to view the sliding mass area more clearly the user may edit the Critical Sliding Mass dialog:

1. Select Slips > Critical Sliding Mass... from the menu,
2. Under the Mass Explosion tab check the Show Sliding Mass with Explosion under 3D View checkbox,
3. Move the Explosion distance slider to the right.

The analysis results in a factor of safety of 2.2 for the GLE (Fredlund) method.
The following example is used to illustrate the analysis of the 2D Rapid Drawdown Example tutorial model extended to a three-dimensional model. The purpose of this model is to compare the factor of safety to that found in the two-dimensional version of this model.

This original model can be found under:
Project: Slopes_3D
Model: RDD_Pumped_Storage_Project_Dam_3D
Minimum authorization required: PROFESSIONAL (Steps to Check)

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- 3D model generalities
- Geometry concepts
- Mass slicing
- Slip surfaces in 3D
- Extruding to a 3D model

Model Description

This model extends the 2D Rapid Drawdown Example tutorial model into three-dimensions by using a width of 1000 ft. All other aspects of this model are the same as those found in the two-dimensional version.
4.7.3.19.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the following general categories:

a. Open 2D Rapid Drawdown Example model
b. Extrude 2D Model to 3D
c. Analyze model
d. ACUMESH Results

The details of these outlined steps are given in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Open 2D Rapid Drawdown Example Model**

This model begins with a two-dimensional version. To open the model follow these steps:

1. Open the SVOFFICE Manager dialog,
2. Go to Expert mode,
3. Select the MyProject project and open the Drawdown model. You may also begin with the RDD_Pumped_Storage_Project_Dam model under the Slopes_Group_3 project if the 2D Rapid drawdown Example was not created,

**b. Extrude 2D Model to 3D**

A new model is created with 3D geometry by extruding the 2D cross-section from the current model. This is accomplished through the following steps:

1. First, save the current model by clicking File > Save As from the menu,
2. Select the General tab, Select MyProject or any other project to save the new module in.
   
   System: 3D
   New File Name: DRAWDOWN 3D

3. Select the Spatial tab,
4. Enter the following model extrusion parameters,
   
   Y minimum: -500 ft
   Y maximum: 500 ft

5. Press OK to close the dialog,
6. Press OK to accept the reset of some items.

**NOTE:**
X- and Y-coordinates in 2D become X- and Z-coordinates in 3D space with the model extrusion

The 3D model is now complete and ready to be analyzed.

Your screen will look like the image below.
c. **Analyze model** *(Solve > Analyze)*

The next step is to analyze the model.

1. Select *Solve > Analyze* from the menu. The *SVSLOPE Solver* dialog will pop-up and automatically solve.
2. Select the *Results-ACUMESH* button to view results.

**d. ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon ![icon](https://example.com).

The ACUMESH model results will be displayed. To view the results in more detail proceed to [ACUMESH Results and Discussion](#).

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon ![icon](https://example.com) found on the left vertical tool bar.
4.7.3.19.2 ACUMESH Results and Discussion

After the model has completed solving the user may view the results in the ACUMESH software by pressing the ACUMESH icon on the process toolbar. The sliding mass is displayed in the CAD for the selected calculation method. To switch between the results of the different calculation methods, click on the drop down menu at the top of the screen and select the method you would like to view.

The analysis results in a factor of safety of 1.792 for \textit{GLE (Fredlund)} method.

**Critical Sliding Mass**

In order to view the sliding mass area more clearly the user may edit the \textit{Critical Sliding Mass} dialog:

1. Select \textit{Slips > Critical Sliding Mass...} from the menu,
2. Adjust the \textit{Explosion Distance} slider to see the 3D shape of the critical sliding mass.

The factor of safety is slightly higher than that found in the two-dimensional version of this model (2D Rapid Drawdown Example). This leads to the conclusion that adding the width dimension to the two-dimensional model yields in a slightly more stable slope.
4.7.3.20  3D Arbitrary Sliding Direction

This example is used to illustrate the analysis of a three-dimensional slope stability model using the Orientation Analysis feature of SVSLOPE, i.e., a slip surface direction that does not follow the x-axis. A range of slip surface directions is analyzed and the effect on the factor of safety for the slope is noted.

This example consists of a simple one layer slope. The model is analyzed using the Bishop Simplified method and the GLE (Fredlund) method. The purpose of this example is to analyze the stability of a simple slope along several different slip surface directions and present the resultant factors of safety.

The model is developed from: Jiang et al., Can. Geotech. J. 40: 308-325 (2003). Jiang results were a FOS = 1.33 using the Dynamic Programming search method and the Janbu analysis method.

This original model can be found under:
Project: Slopes_3D
Model: Arbitrary_Sliding_Direction
Minimum authorization required to complete this tutorial: MINING (Steps to Check)

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- 3D model generalities
- Geometry concepts
- Mass slicing
- Slip surfaces in 3D
- Orientation analysis

Model Geometry
4.7.3.20.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

a. Create model
b. Enter geometry
c. Specify analysis settings
d. Apply material properties
e. Specify search method geometry
f. Analyze model
g. ACUMESH Results

The details of these outlined steps are given in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Create Model**

The following steps are required to create the model:

Open the SVOFFICE Manager dialog,

1. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in **MyProject** project.
2. Select the following:
   - Module: **SVSLOPE**
   - System: **3D**
   - Units: **Metric**
   - Slip Direction: **Multiple Orientations**
   - Model Name: **ARBITRARY**
3. Click on **OK**.

**b. Enter Geometry (Geometry)**

Model geometry is defined as a set of **regions** and a series of **layers**. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either **.DXF files** or from **existing models**. In this example the geometry will be created by cutting and pasting the geometry into the model.

- **Cut and Paste**

This model contains a single region. Every model has one region defined by default. The shape that defines this region will now be created.

**Define R1 Region**

1. Select **Geometry > Region Properties...** from the menu,
2. Click the **New Polygon** button,
3. Copy and paste the region coordinates from the table below into the **New Region Polygon** dialog using the **Paste Points** button,
4. Press **OK** to close the dialogs.

<table>
<thead>
<tr>
<th>Region: R1</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>-10</td>
<td>-10</td>
</tr>
<tr>
<td></td>
<td>70</td>
<td>-10</td>
</tr>
<tr>
<td></td>
<td>70</td>
<td>70</td>
</tr>
</tbody>
</table>
If all model geometry has been entered correctly the shape will look like the diagram below.

This model consists of two surfaces. By default every model initially has two surfaces.

- **Define Surface 1**
  This surface will be defined by providing a constant elevation.
  1. Select Geometry > Surfaces... from the menu to open the Surfaces dialog,
  2. Select the row containing Surface 1 in the surface list
  3. Click the Properties... button,
  4. For the Definition Option, select Constant from the drop-down,
  5. Click on the Constant tab,
  6. Enter an Elevation of 0,
  7. Click OK to close the dialog.

- **Define Surface 2**
  This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.
  1. Select the row containing Surface 2 in the surface list
  2. Click the Properties... button,
  3. Select Grid from the Definition Options,
  4. Click the Paste Data Grid... button to set up the grid for the selected surface,
  5. Open "C:\Program Files\SoilVision\SVOffice 5\Tutorials" in Windows Explorer,
     NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
  6. Open the "SVSLOPE Tutorial 3D Arbitrary Sliding Direction Surface 2.csv" file, and then copy the (X,Y,Z) data grid for Surface 2 from the file,
  7. Click the Paste Points button on the Paste Data Grid dialog,
  8. Click OK to close the Paste Data Grid dialog,
  9. Click OK to the pop-up,
10. Click OK to close the *Surfaces* dialog.

If all model geometry has been entered correctly the shape will look like the diagram below.

---

**c. Specify Analysis Settings (Model > Settings)**

In SVSLOPE the *Settings* dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select *Model > Settings* ... from the menu,
2. On the *3D Slip Surface* tab select the *Entry and Exit* search method,
3. Move to the *Calculation Methods* tab and select the method type as shown below:
   - **Bishop Simplified**
   - **GLE (Fredlund)**
4. Move to the *Orientation Analysis* tab
5. Enter Data for *Slip Direction*:
   
   - Start X: 26
   - End X: -4
   - Start Y: 32
   - End Y: 32

6. Enter the following Rotation Angles by clicking the *Add Regular...* button,
   
   - Start:  -10
   - End:  10
   - Number of Increments: 5
   - Increment Value: 5

7. Move to the *Convergence* tab and enter the values as follows. Note that a coarser column grid and reducing number of slices are defined in order to decrease the model solving time. These modifications were found to have little effect on the factor of safety compared to the default values.
   
   - Number of rows (Y direction): 80
   - Number of slices: 80
   - Tolerance: 0.001
   - Maximum number of iterations: 50

8. Press OK to close the dialogs.
d. Apply Material Properties (Materials)

The next step in defining the model is to enter the **material property** for the material that will be used in the model. In this case we assume the user has measured the **Shear Strength** parameters for the **Soil** material found in the table below. This section will provide instructions on creating the **soil** material.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Strength Type</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Cohesion (kPa)</td>
<td>11.7</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>24.7</td>
</tr>
<tr>
<td></td>
<td>Unit Weight (kN/m^3)</td>
<td>17.66</td>
</tr>
</tbody>
</table>

1. Open the **Materials** dialog by selecting **Materials > Manager ...** from the menu,
2. Click the **New...** button to create a material,
3. Enter **Soil** for the **material name** in the dialog that appears,
4. Choose **Mohr Coulomb** for the **Method** of this material,
5. Press **OK** to close the dialog. The **Material Properties** dialog will open automatically,

**NOTE:**
When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

6. Move to the **Shear Strength** tab
7. Enter the **Shear Strength** parameters given in the table above,
8. Click the **OK** button to close the **Material Properties** dialog,
9. Click the **OK** button to close the **Materials Manager** dialog.

Once the material property has been entered, we must apply the material to the appropriate region. Each region will cut through all the layers in a model, creating a separate “block” on each layer. Each block can be assigned a material or be left as void. In this model there is only one region and one layer. The material is assigned to this block as follows.

1. Open the **Material Layers** dialog by selecting **Materials > Material Layers ...** from the menu,
2. Select the **soil** Material for **Layer 1** from the drop down,
3. Press the **OK** to close the dialog.

**e. Specify Search Method Geometry**

The Entry and Exit method of searching for the critical slip surface has already been selected in a previous step. Now the user must specify the settings for this method. This is accomplished through the following steps:

**ENTRY AND EXIT**
1. Select **Slips > Entry and Exit ...**,
2. Press the "2D View" button,
3. Enter the values provided in the **tables below**,
4. Press **OK** to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range (Right Side)</th>
<th>Left Point</th>
<th>Right Point</th>
</tr>
</thead>
<tbody>
<tr>
<td>X*</td>
<td>14</td>
<td>21</td>
</tr>
<tr>
<td>Increments</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Exit Range (Left Side)</th>
<th>Left Point</th>
<th>Right Point</th>
</tr>
</thead>
<tbody>
<tr>
<td>X*</td>
<td>2</td>
<td>8</td>
</tr>
<tr>
<td>Increments</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Radius increments

<table>
<thead>
<tr>
<th>Aspect Ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.8</td>
</tr>
<tr>
<td>0.933</td>
</tr>
<tr>
<td>1.067</td>
</tr>
<tr>
<td>1.2</td>
</tr>
</tbody>
</table>

**NOTE:**
The X* and Y* coordinates are rotated coordinates, i.e., they are relative to the slip direction.

The grid and tangent graphics will now be displayed on the CAD window.

---

**f. Analyze model** *(Solve > Analyze)*

The next step is to analyze the model.

1. Select *Solve > Analyze* from the menu. The *SVSLOPE Solver* dialog will pop-up and automatically solve.
2. Select the *Results-ACUMESH* button to view results

**d. ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to *ACUMESH Results and Discussion*.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.3.20.2 ACUMESH Results and Discussion

The analysis results in a factor of safety of 1.433 along the -5 degree sliding direction angle for the GLE method. A screenshot of the two-dimensional view along the sliding direction is shown below. This view is accessed by clicking on the SD icon which appears below the toolbars on the top left hand side of the screen.

Critical Sliding Mass

The sliding mass is displayed in the CAD for the selected calculation method. In order to view the sliding mass area more clearly the user may edit the *Critical Sliding Mass* dialog:

1. Select *Slips > Critical Sliding Mass…* from the menu,
2. Move to the Mass Explosion tab and adjust the *Explosion Distance* slider.

The factor of safety versus sliding direction angle is shown below for the GLE method. The dialog is available by clicking *Graphs > FOS vs Sliding Direction Angle…* in the menu. As displayed in the screenshot below, the angle with the lowest factor of safety is the -5 degree slip direction angle. It should be noted that the most likely slip direction is now an additional searching parameter with a 3D slope stability analysis.
This example is used to illustrate the analysis of a three-dimensional Tailings Storage Facility. The model will be analysed with the Grid and Tangent search method for circular slip surfaces. The purpose of this model is to determine the factor of safety of a Tailings Storage Facility. The model dimensions and material properties are in the next section.

This original model can be found under:

Project: Slopes_3D
Model: Tailings_Storage_Facility

Minimum authorization required to complete this tutorial: PROFESSIONAL

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- 3D model generalities
- Geometry concepts
- Mass slicing
- Slip surfaces in 3D
- Grid and Tangent method

Model Geometry
4.7.3.21.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

   a. Create model
   b. Specify analysis settings
   c. Enter geometry
   d. Specify Pore-Water
   e. Apply material properties
   f. Specify search method geometry
   g. Analyze model
   h. ACUMESH Results

The details of these outlined steps are given in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Create Model**

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVSLOPE
   - System: 3D
   - Units: Metric
   - Slip Direction: Left to right
   - Model Name: 3DTSF
4. Click on OK.

**b. Specify Analysis Settings** *(Model > Settings)*

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings... from the menu,
2. Select the 3D Slip Surface tab,
   - Search Method: Grid and Tangent
   - Select Slip Direction: Towards Positive X
3. Select the Calculation Methods tab from the dialog and select the method types as shown below:
   - GLE (Fredlund)
4. Press OK to close the dialogs.

**c. Enter Geometry** *(Geometry)*

Model geometry is defined as a series of layers and can be either drawn by the user or defined as a set of coordinates. Model Geometry can be imported from either .DXF files or from existing models. In this example the geometry will be created by cutting and pasting the geometry into the model.

- **Cut and Paste**
  This model contains eleven regions which are used to define the model. Every model has one region defined by default. The shape that defines this region will now be created.
Define R1 Region

1. Select Geometry > Regions ... from the menu,
2. Click the New button ten times to create ten additional regions,
3. Select R1 and click the Properties button,
4. Click the New Polygon ... button,
5. Copy and paste the region coordinates for R1 from the table below into the New Region Polygon dialog using the Paste button,
6. Follow steps 4 and 5 to create the remaining ten regions,
7. Press OK to close the dialog.

Region: R1

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>360</td>
<td>0</td>
</tr>
<tr>
<td>360</td>
<td>350</td>
</tr>
<tr>
<td>0</td>
<td>350</td>
</tr>
</tbody>
</table>

Now your screen will look like the image below.

This model consists of six surfaces. By default every model initially has two surfaces.

- Define Surface 1
  This surface will be defined by providing a constant elevation.
  1. Select Geometry > Surfaces ... from the menu to open the Surfaces dialog,
  2. Select the row containing Surface 1 in the surface list
  3. Click the Properties ... button,
  4. Select Grid from the Definition Options,
  5. Click the Paste Data Grid ... button to set up the grid for the selected surface,
  6. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
     NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder “Tutorials” of whatever path they chose to use.
  7. Open and copy the (X,Y,Z) data grid for Surface 1 found in the file SVSLOPE Tutorial 3D Tailings
This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.

- **Define Surface 2**
  This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.
  1. Select the row containing **Surface 2** in the surface list
  2. Click the **Properties...** button,
  3. Select **Grid** from the Definition Options,
  4. Click the **Paste Data Grid...** button to set up the grid for the selected surface,
  5. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
     NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
  6. Open and copy the (X,Y,Z) data grid for Surface 2 found in the file **SVSLOPE Tutorial 3D Tailings Storage Facility Surface 2.csv**, 
  7. Click the **Paste Points** button on the **Paste Data Grid** dialog,
  8. Click **OK** to close the **Paste Data Grid** dialog,
  9. Click **No** to remove existing grid points,
  10. Click **OK** to close the **Surface Properties** dialog.

- **Define Surface 3**
  This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.
  1. Click **New** to create a new surface,
  2. Enter **4** in Number of new surfaces field,
  3. Click **OK** to accept settings,
  4. Select the row containing **Surface 3** in the surface list
  5. Click the **Properties...** button,
  6. Select **Grid** from the Definition Options,
  7. Click the **Paste Data Grid...** button to set up the grid for the selected surface,
  8. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
     NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
  9. Open and copy the (X,Y,Z) data grid for Surface 3 found in the file **SVSLOPE Tutorial 3D Tailings Storage Facility Surface 3.csv**, 
  10. Click the **Paste Points** button on the **Paste Data Grid** dialog,
  11. Click **OK** to close the **Paste Data Grid** dialog,
  12. Click **No** to remove existing grid points,
  13. Click **OK** to close the **Surface Properties** dialog,

- **Define Surface 4**
  This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.
  1. Select the row containing **Surface 4** in the surface list
  2. Click the **Properties...** button,
  3. Select **Grid** from the Definition Options,
  4. Click the **Paste Data Grid...** button to set up the grid for the selected surface,
  5. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
     NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
  6. Open and copy the (X,Y,Z) data grid for Surface 4 found in the file **SVSLOPE Tutorial 3D Tailings**
Storage Facility Surface 4.csv,
7. Click the Paste Points button on the Paste Data Grid dialog,
8. Click OK to close the Paste Data Grid dialog,
9. Click No to remove existing grid points,
10. Click OK to close the Surface Properties dialog,

* Define Surface 5
This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.
1. Select the row containing Surface 5 in the surface list
2. Click the Properties... button,
3. Select Grid from the Definition Options,
4. Click the Paste Data Grid... button to set up the grid for the selected surface,
5. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
6. Open and copy the (X,Y,Z) data grid for Surface 5 found in the file SVSLOPE Tutorial 3D Tailings Storage Facility Surface 5.csv,
7. Click the Paste Points button on the Paste Data Grid dialog,
8. Click OK to close the Paste Data Grid dialog,
9. Click No to remove existing grid points,
10. Click OK to close the Surface Properties dialog,

* Define Surface 6
This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.
1. Select the row containing Surface 6 in the surface list
2. Click the Properties... button,
3. Select Grid from the Definition Options,
4. Click the Paste Data Grid... button to set up the grid for the selected surface,
5. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
6. Open and copy the (X,Y,Z) data grid for Surface 6 found in the file SVSLOPE Tutorial 3D Tailings Storage Facility Surface 6.csv,
7. Click the Paste Points button on the Paste Data Grid dialog,
8. Click OK to close the Paste Data Grid dialog,
9. Click No to remove existing grid points,
10. Click OK to close the Surface Properties dialog,
11. Click OK to close the Surfaces dialog.

Now your screen will look like the image below.
d. Specify Pore-Water (Pore-Water > Settings)

A water table or a piezometric surface must be specified as a Pore-Water for this model. In this model a water table will be used. In order to specify that a water table will be entered the user needs to following these steps:

1. Select Pore-Water > Settings...,
2. Select Water Surfaces as the Pore-Water Pressure Method,
3. Press OK to close the dialog.

The user must then proceed to graphically enter the water table:

1. Select Pore-Water > Water Table ..., 
2. Click the Paste Data Grid... button to set up the grid,
3. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer, 
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
4. Open and copy the (X,Y,Z) data grid for Water Table found in the file SVSLOPE Tutorial 3D Tailings Storage Facility Water.csv, 
5. Click OK to close the Paste Data Grid dialog, 
6. Click No to remove existing grid points, 
7. Move to the Apply tab and click the Select All button, 
8. Press OK to close the dialogs.

e. Apply Material Properties (Materials)

The next step in defining the model is to enter the material property for the material that will be used in the model. This section will provide instructions on creating the soil material.

1. Open the Materials dialog by selecting Materials > Manager ... from the menu, 
2. Click the New... button to create a material, 
3. Enter Tailings for the material name in the dialog that appears 
4. Choose Undrained Strength for the Shear Strength type of this material,
5. Press OK to close the dialog. The Material Properties dialog will open automatically.

**NOTE:**
When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

6. Move to the Shear Strength tab and enter the parameter values given in the table below,
7. Click the OK button to close the Shear Material Properties dialog,
8. Follow Steps 1 to 7 for the remaining materials in the table below (note the difference in Method),
9. Press the OK button to close the dialog.

<table>
<thead>
<tr>
<th>Material</th>
<th>Shear Strength Type</th>
<th>Cohesion (kPa)</th>
<th>Friction Angle (deg)</th>
<th>Unit Weight (KN/m³)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tailings</td>
<td>Undrained Strength (Phi=0)</td>
<td>30</td>
<td></td>
<td>18</td>
</tr>
<tr>
<td>Dam</td>
<td>Mohr Coulomb</td>
<td>5</td>
<td>37</td>
<td>20</td>
</tr>
<tr>
<td>Structural fill</td>
<td>Mohr Coulomb</td>
<td>0</td>
<td>36</td>
<td>20</td>
</tr>
<tr>
<td>Clay</td>
<td>Mohr Coulomb</td>
<td>20</td>
<td>18</td>
<td>19</td>
</tr>
<tr>
<td>Bedrock</td>
<td>Bedrock</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Once the material property has been entered, we must apply the material to the appropriate region. Each region will cut through all the layers in a model, creating a separate “block” on each layer. Each block can be assigned a material or be left as void. The material is assigned to this block as follows.

1. Open the Material Layers dialog by selecting Materials > Material Layers ... from the menu,
2. Assign the materials to layers as shown in the table below,
3. Press the OK button to close the dialog.

<table>
<thead>
<tr>
<th>Layer</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>layer 5</td>
<td>Tailings</td>
</tr>
<tr>
<td>layer 4</td>
<td>Dam</td>
</tr>
<tr>
<td>layer 3</td>
<td>Structural fill</td>
</tr>
<tr>
<td>layer 2</td>
<td>Clay</td>
</tr>
<tr>
<td>layer 1</td>
<td>Bedrock</td>
</tr>
</tbody>
</table>

**f. Specify Search Method Geometry**

The Grid and Tangent method of searching for the critical slip surface has already been selected in a previous step. Now the user must specify the geometry for each of these objects. In this tutorial, we will select a random searching location for analysis. This is accomplished through the following steps:

1. Select Slips > Grid and Tangent ... from the menu,
2. In the Grid and Tangent tab, enter the grid and tangent values as shown in the table below,
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Min. Value</th>
<th>Max. Value</th>
<th>No. of Increments</th>
</tr>
</thead>
<tbody>
<tr>
<td>X-Coordinate</td>
<td>160</td>
<td>210</td>
</tr>
<tr>
<td>Y-Coordinate</td>
<td>200</td>
<td>200</td>
</tr>
<tr>
<td>Z-Coordinate</td>
<td>4890</td>
<td>4935</td>
</tr>
<tr>
<td>Tangent Planes</td>
<td>4833</td>
<td>4842</td>
</tr>
<tr>
<td>Aspect Ratio</td>
<td>1</td>
<td>2</td>
</tr>
</tbody>
</table>

**g. Analyze model** (Solve > Analyze)

The next step is to analyze the model.

1. Select Solve > Analyze from the menu. The SVSLOPE Solver dialog will pop-up and automatically solve.

**h. ACUMESH Results** (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon. A discussion of the results can be found here.
4.7.3.21.2 Results and Discussion

The analysis results in a factor of safety of 1.534 for the GLE (Fredlund) method.

Critical Sliding Mass

The sliding mass is displayed in the CAD for the selected calculation method. In order to view the sliding mass area more clearly the user may edit the Critical Sliding Mass dialog:

1. Select Slips > Critical Sliding Mass... from the menu,
2. Move to the Mass Explosion tab and adjust the Explosion Distance slider.

XZ Slice View

In this model, it is useful for the user to determine the layers which the critical slip surface intersects. These intersections may be clearly seen in the XZ Slice view shown in the following figure.
This example is used to illustrate the analysis of a three-dimensional slope stability model for a Heap Leach Pad. The model will be analysed with the Fully Specified - Wedges method. The purpose of this model is to determine the factor of safety of a Heap Leach Pad with a weak layer under the ground surface. The model dimensions and material properties are in the next section.

This original model can be found under:

Project: Slopes_3D
Model: Heap_Leach_Pad

Minimum authorization required to complete this tutorial: PROFESSIONAL

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- 3D model generalities
- Geometry concepts
- Mass slicing
- Slip surfaces in 3D
- Fully specified wedge

Model Geometry
4.7.3.22.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

- a. Create model
- b. Specify analysis settings
- c. Enter geometry
- d. Specify Pore-Water
- e. Apply material properties
- f. Specify search method geometry
- g. Analyze model
- h. ACUMESH Results

The details of these outlined steps are given in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVSLOPE
   - System: 3D
   - Units: Metric
   - Slip Direction: Left to right
   - Model Name: HeapLeach
4. Click on OK.

### b. Specify Analysis Settings (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings ... from the menu,
2. Select the 3D Slip Surface tab,
   - Search Method: Fully Specified Only
   - Select Types of Fully Specified Slip Surfaces: Wedges
   - Select Slip Direction: Towards Positive X
3. Select the Calculation Methods tab from the dialog and select the method types as shown below:
   - Spencer
4. Change the Min. Lambda to -0.5.
5. Press OK to close the dialogs.

### c. Enter Geometry (Geometry)

Model geometry is defined as a series of layers and can be either drawn by the user or defined as a set of coordinates. Model Geometry can be imported from either .DXF files or from existing models. In this example the geometry will be created by cutting and pasting the geometry into the model.

* Cut and Paste
This model contains one region which is used to define the model. Every model has one region defined by default. The shape that defines this region will now be created.

**Define R1 Region**

1. Select *Geometry > Regions* ... from the menu,
2. Select R1 and click the *Properties* button,
3. Click the *New Polygon* ... button,
4. Copy and paste the region coordinates for R1 from the table below into the *New Region Polygon* dialog using the *Paste* button,
5. Press *OK* to close the dialog.

<table>
<thead>
<tr>
<th>Region: R1</th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
</tr>
<tr>
<td>0</td>
</tr>
<tr>
<td>264.555</td>
</tr>
<tr>
<td>354.949</td>
</tr>
<tr>
<td>568.678</td>
</tr>
<tr>
<td>620.302</td>
</tr>
<tr>
<td>647.525</td>
</tr>
<tr>
<td>641.889</td>
</tr>
<tr>
<td>621.088</td>
</tr>
<tr>
<td>590.802</td>
</tr>
<tr>
<td>513.052</td>
</tr>
<tr>
<td>446.927</td>
</tr>
<tr>
<td>425.952</td>
</tr>
<tr>
<td>0</td>
</tr>
</tbody>
</table>

Now your screen will look like the image below.

![Image of the screen with the defined region](image)

This model consists of 4 surfaces. By default every model initially has two surfaces.
Define Surface 1
This surface will be defined by providing a constant elevation.
1. Select Geometry > Surfaces... from the menu to open the Surfaces dialog,
2. Select the row containing Surface 1 in the surface list
3. Click the Properties... button,
4. For the Surface Definition Option, select Constant from the drop-down,
5. Click on the Constant tab,
6. Enter an Elevation of 2500,
7. Click OK to close the Surface Properties dialog.

NOTE:
Ignore the warning message

Define Surface 2
This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.
1. Select the row containing Surface 2 in the surface list
2. Click the Properties... button,
3. Select Grid from the Definition Options,
4. Click the Paste Data Grid... button to set up the grid for the selected surface,
5. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
6. Open and copy the (X,Y,Z) data grid for Surface 2 found in the file SVSLOPE Tutorial 3D Heap Leach Pad Surface 2.csv,
7. Click the Paste Points button on the Paste Data Grid dialog,
8. Click OK to close the Paste Data Grid dialog,
9. Click No to remove existing grid points,
10. Click OK to close the Surface Properties dialog.

Define Surface 3
This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.
1. Click New to create a new surface,
2. Enter 2 in Number of new surfaces field,
3. Click OK to accept settings,
4. Select the row containing Surface 3 in the surface list
5. Click the Properties... button,
6. Select Grid from the Definition Options,
7. Click the Paste Data Grid... button to set up the grid for the selected surface,
8. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
9. Open and copy the (X,Y,Z) data grid for Surface 3 found in the file SVSLOPE Tutorial 3D Heap Leach Pad Surface 3.csv,
10. Click the Paste Points button on the Paste Data Grid dialog,
11. Click OK to close the Paste Data Grid dialog,
12. Click No to remove existing grid points,
13. Click OK to close the Surface Properties dialog.

Define Surface 4
This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.
1. Select the row containing Surface 4 in the surface list
2. Click the Properties... button,
3. Select Grid from the Definition Options,
4. Click the Paste Data Grid... button to set up the grid for the selected surface,
5. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder “Tutorials” of whatever path they chose to use.
6. Open and copy the (X,Y,Z) data grid for Surface 4 found in the .CSV file SVSLOPE Tutorial 3D Heap Leach Pad Surface 4.csv,
7. Click the Paste Points button on the Paste Data Grid dialog,
8. Click OK to close the Paste Data Grid dialog,
9. Click No to remove existing grid points,
10. Click OK to any pop-up messages,
11. Click OK to close the Surface Properties dialog,
12. Uncheck the display of all grids,
13. Click OK to close Surfaces dialog.

Now your screen will look like the image below.

---

d. Specify Pore-Water (Pore-Water > Settings)

A water table or a piezometric surface must be specified as a Pore-Water for this model. In this model a water table will be used. In order to specify that a water table will be entered the user needs to following these steps:

1. Select Pore-Water > Settings,...
2. Select Water Surfaces as the Pore-Water Pressure Method,
3. Press OK to close the dialog.

The user must then proceed to graphically enter the water table:

1. Select Pore-Water > Water Surfaces,...
2. Click the **Paste Data Grid**... button to set up the grid,
3. Open "C:\Program Files\SoilVision\SVOffice 5\Tutorials" in windows explorer,
   
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
4. Open and copy the (X,Y,Z) data grid for Water Table found in the file **SVSLOPE Tutorial 3D Heap Leach Pad Water.csv**, 
5. Click **OK** to close the **Paste Data Grid** dialog, 
6. Click **No** to remove existing grid points, 
7. Move to the **Format tab** and uncheck the **Show Grid Lines** box, 
8. Move to the **Apply tab** and click the **Select All** button, 
9. Press **OK** to close the dialogs.

**e. Apply Material Properties** (Materials)

The next step in defining the model is to enter the **material property** for the material that will be used in the model. This section will provide instructions on creating the soil material.

1. Open the **Materials dialog** by selecting **Materials > Manager**... from the menu, 
2. Click the **New**... button to create a material, 
3. Enter **Soil1** for the material name in the dialog that appears 
4. Choose **Mohr Coulomb** for the **Shear Strength** type of this material, 
5. Press **OK** to close the dialog. The **Material Properties** dialog will open automatically,

**NOTE:**
When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

6. Move to the **Shear Strength tab** and enter the parameter values given in the table below, 
7. Click the **OK button** to close the **Shear Material Properties** dialog, 
8. **Follow** Steps 1 to 6 for the remaining materials in the table below (note the difference in Method), 
9. Press the **OK button** to close the dialog.

<table>
<thead>
<tr>
<th>Material</th>
<th>Shear Strength Type</th>
<th>Cohesion (kPa)</th>
<th>Friction Angle (deg)</th>
<th>Unit Weight (kN/m³)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Soil1</td>
<td>Mohr Coulomb</td>
<td>25</td>
<td>45</td>
<td>16</td>
</tr>
<tr>
<td>Bedrock</td>
<td>Bedrock</td>
<td>-</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Ore</td>
<td>Mohr Coulomb</td>
<td>14</td>
<td>35</td>
<td>21</td>
</tr>
<tr>
<td>Soil2</td>
<td>Mohr Coulomb</td>
<td>7</td>
<td>14</td>
<td>21</td>
</tr>
</tbody>
</table>

Once the material property has been entered, we must apply the material to the appropriate region. Each region will cut through all the layers in a model, creating a separate "block" on each layer. Each block can be assigned a material or be left as void. The material is assigned to this block as follows.

1. Open the **Material Layers dialog** by selecting **Materials > Material Layers**... from the menu, 
2. Assign the materials to layers as shown in the table below, 
3. Press the **OK button** to close the dialog.

<table>
<thead>
<tr>
<th>Layer</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>layer 3</td>
<td>Ore</td>
</tr>
<tr>
<td>layer 2</td>
<td>Soil1</td>
</tr>
<tr>
<td>layer 1</td>
<td>Bedrock</td>
</tr>
</tbody>
</table>

**f. Specify Search Method Geometry**

The **Fully Specified Wedges** method of searching for the critical slip surface has already been selected in a previous step. Now the user must specify the geometry for each of these objects. This is accomplished through the following steps:
1. Select Slips > Wedges from the menu,
2. Enter the data as shown in the table below (data can be copied and pasted using paste point button),
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Wedge</th>
<th>X (m)</th>
<th>Y (m)</th>
<th>Z (m)</th>
<th>Dip (deg.)</th>
<th>Dip Dir (deg.)</th>
<th>Disc. Mat</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>604.964</td>
<td>270</td>
<td>2584.068</td>
<td>-1.563</td>
<td>0</td>
<td>Soil2</td>
</tr>
<tr>
<td>2</td>
<td>423.654</td>
<td>230.686</td>
<td>2589.051</td>
<td>-22.661</td>
<td>-83.446</td>
<td>Soil2</td>
</tr>
<tr>
<td>3</td>
<td>470.903</td>
<td>308.89</td>
<td>2587.686</td>
<td>-21.08</td>
<td>81.885</td>
<td>Soil2</td>
</tr>
<tr>
<td>4</td>
<td>267</td>
<td>270</td>
<td>2594.315</td>
<td>-47</td>
<td>0</td>
<td>Soil2</td>
</tr>
</tbody>
</table>

g. Analyze model (Solve > Analyze)
The next step is to analyze the model.

1. Select Solve > Analyze from the menu. The SVSLOPE Solver dialog will pop-up and automatically solve.

h. ACUMESH Results (Solve > Results - ACUMESH)
The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon. A discussion of the results can be found [here](#).
4.7.3.22 ACUMESH Results and Discussion

The analysis results in a factor of safety of 1.343 for the Spencer method.

**Critical Sliding Mass**

The sliding mass is displayed in the CAD for the selected calculation method. In order to view the sliding mass area more clearly the user may edit the *Critical Sliding Mass* dialog:

1. Select *Slips > Critical Sliding Mass...* from the menu,
2. Move to the Mass Explosion tab and adjust the *Explosion Distance slider*.

---

### 3D Open Pit Analysis

Last Updated: Wednesday, May 15, 2019

This example is used to illustrate the analysis of a three-dimensional slope stability model for the slope of an open pit. The slip direction is taken as parallel to the x-axis. An assumed fault is input into the software. The searching for the slip surface uses a combination of elliptical entry and exit slip surfaces, as well as intersection with a fault.

This original model can be found under:

**Project:** Slopes_3D  
**Model:** Open_Pit_withFault

Minimum authorization required to complete this tutorial: PROFESSIONAL [(Steps to Check)]

**Prerequisite topics for building of this model include:**

- Getting started
- Modeling steps
- 3D model generalities
- Geometry concepts
- Mass slicing
- Slip surfaces in 3D
Model Geometry
4.7.3.23.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

- a. Create model
- b. Enter geometry
- c. Specify analysis settings
- d. Apply material properties
- e. Specify search method geometry
- f. Analyze model
- g. ACUMESH Results

The details of these outlined steps are given in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Create Model**

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following:
   - Module: SVSLOPE
   - System: 3D
   - Units: Metric
   - Slip Direction: Right to Left
   - Model Name: PIT3D
4. Click on OK.

**b. Specify Analysis Settings (Model > Settings)**

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings... from the menu,
2. Select the 3D Slip Surface tab,
   - Search Method: Entry and Exit
   - Select Types of Fully Specified Slip Surfaces: Wedges
   - Select Slip Direction: Towards Negative X
3. Move to the Calculation Methods tab and select the method type as shown below:
   - GLE (Fredlund)
4. Move to the Convergence tab,
5. Enter the values as follows. Note that a coarser column grid and reduced number of slices are defined in order to decrease the model solving time. These modifications were found to have little effect on the factor of safety compared to the default values.
   - Number of rows (Y direction): 100
   - Number of slices: 100
   - Tolerance: 0.001
Maximum number of iterations: 50
Check Minimum slide surface depth (m): 50
Check Minimum number of active columns: 40
6. Press OK to close the dialogs.

c. Enter Geometry (Geometry)
Model geometry is defined as a series of layers and can be either drawn by the user or defined as a set of coordinates. Model Geometry can be imported from either DXF files or from existing models. In this example the geometry will be created by cutting and pasting the geometry into the model.

- Cut and Paste
This model contains a single region. Every model has one region defined by default. The shape that defines this region will now be created.

Define R1 Region
1. Select Geometry > Region Properties ... from the menu,
2. Click the New Polygon... button,
3. Copy and paste the region coordinates from the table below into the New Region Polygon dialog using the Paste button,
4. Press OK to close the dialogs.

<table>
<thead>
<tr>
<th>Region: R1</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>127</td>
<td>983</td>
</tr>
<tr>
<td>2</td>
<td>127</td>
<td>5982</td>
</tr>
<tr>
<td>3</td>
<td>4976.3</td>
<td>5982</td>
</tr>
<tr>
<td>4</td>
<td>4976.3</td>
<td>983</td>
</tr>
</tbody>
</table>

If all model geometry has been entered correctly the shape will look like the diagram below.

This model consists of two surfaces. By default every model initially has two surfaces.

- Define Surface 1
This surface will be defined by providing a constant elevation.
1. Select Geometry > Surfaces... from the menu to open the Surfaces dialog,
2. Select the row containing Surface 1 in the surface list
3. Click the Properties... button,
4. For the Surface Definition Option, select Constant from the drop-down,
5. Click on the Constant tab,
6. Enter an Elevation of 0,
7. Click OK to close the dialog.

* Define Surface 2
This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.
1. Select the row containing Surface 2 in the surface list
2. Click the Properties... button,
3. Select Grid from the Definition Options,
4. Click the Paste Data Grid... button to set up the grid for the selected surface,
5. Open "C:\Program Files\SoilVision\SVOffice 5\Tutorials" in windows explorer,
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will
   always be in the sub-folder "Tutorials" of whatever path they chose to use.
6. Open and copy the (X,Y,Z) data grid for Surface 2 found in the file SVSLOPE Tutorial 3D Open Pit
   Analysis Surface 2.csv,
7. Click the Paste Points button on the Paste Data Grid dialog,
8. Click OK to close the Paste Data Grid dialog,
9. Click No to remove existing grid points,
10. Click OK to close the Surface Properties dialog.

Now your screen will look like the image below

* Define Surface 3
This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.
11. Click New to create a new surface,
12. Click OK to accept settings,
13. Select the row containing Surface 3 in the surface list
14. Click the Properties... button,
15. Select Grid from the Definition Options,
16. Click the Paste Data Grid... button to set up the grid for the selected surface,
17. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will
   always be in the sub-folder "Tutorials" of whatever path they chose to use.
18. Copy the (X,Y,Z) data grid for Surface 3 found in the file SVSLOPE Tutorial 3D Open Pit Analysis
   Surface 3.csv,
19. Click the Paste Points button on the Paste Data Grid dialog,
20. Click OK to close the Paste Data Grid dialog,
21. Click No to remove existing grid points,
22. Click OK to close the Surface Properties dialog,
23. Click OK to close the Surfaces dialog.

Now your screen will look like the image below

![Image of a 3D model of a mine with grid lines and labels]

### d. Apply Material Properties (Materials)

The next step in defining the model is to enter the material property for the material that will be used in the model. In this case it is assumed that the user measured the Shear Strength parameters for the three materials, which can be found in the table below. This section will provide instructions on creating the soil material.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Strength Type</td>
<td>Rock</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Hard Rock</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Weak Rock</td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Cohesion (kPa)</td>
<td>100</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>37</td>
</tr>
<tr>
<td></td>
<td>Unit Weight (kN/m3)</td>
<td>29</td>
</tr>
<tr>
<td></td>
<td></td>
<td>500</td>
</tr>
<tr>
<td></td>
<td></td>
<td>39</td>
</tr>
<tr>
<td></td>
<td></td>
<td>25</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>25</td>
</tr>
<tr>
<td></td>
<td></td>
<td>25</td>
</tr>
</tbody>
</table>
1. Open the Materials dialog by selecting Materials > Manager from the menu,
2. Click the New... button to create a material,
3. Enter Rock for the material name in the dialog that appears,
4. Choose Mohr Coulomb for the Method of this material,
5. Press OK to close the dialog. The Material Properties dialog will open automatically,

**NOTE:**
When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

6. Move to the Shear Strength tab
7. Enter the Shear Strength parameters given in the table above,
8. Click the OK button to close the Shear Material Properties dialog,
9. Repeat Steps for Hard Rock and Weak Rock materials,
10. Press the OK button to close the dialog.

Once the material property has been entered, we must apply the material to the appropriate region. Each region will cut through all the layers in a model, creating a separate “block” on each layer. Each block can be assigned a material or be left as void. The material is assigned to this block as follows.

1. Open the Material Layers dialog by selecting Materials > Material Layers from the menu,
2. Select the Hard Rock Material for Layer 1 from the drop down,
3. Select the Rock Material for Layer 2 from the drop down,
4. Press the OK button to close the dialog.

**e. Specify Search Method Geometry**
The Entry and Exit method of searching for the critical slip surface has already been selected in a previous step. Now the user must specify the geometry for each of these objects. This is accomplished through the following steps:

1. Select Slips > Entry and Exit from the menu,
2. Enter the data as shown in the screenshot below,

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Right Side</td>
<td>Left Side</td>
</tr>
<tr>
<td>Left Point</td>
<td>Right Point</td>
</tr>
<tr>
<td>X</td>
<td>3847.313</td>
</tr>
<tr>
<td>Increments</td>
<td>10</td>
</tr>
<tr>
<td>Radius</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Y-Coordinate</th>
<th>Aspect Ratios (Y/X)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Min. Value</td>
<td>3482.5</td>
</tr>
<tr>
<td>Max. Value</td>
<td>3482.5</td>
</tr>
<tr>
<td>Increments</td>
<td>0</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Wedge #1</th>
<th>X (m)</th>
<th>Y (m)</th>
<th>Z (m)</th>
<th>Dip angle (deg.)</th>
<th>Dip direction (deg.)</th>
<th>Discontinuity Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wedge #1</td>
<td>3863</td>
<td>3482.5</td>
<td>900</td>
<td>35</td>
<td>0</td>
<td>Weak Rock</td>
</tr>
</tbody>
</table>

3. Select Slips > Wedges from the menu,
4. Click New to add a new wedge entry,
5. Enter the data as shown in the screenshot below.

**f. Analyze model** (Solve > Analyze)
The next step is to analyze the model.
1. Select Solve > Analyze from the menu. The SVSLOPE Solver dialog will pop-up and automatically solve.
2. Select the Results-ACUMESH button to view results.

g. ACUMESH Results (Solve > Results - ACUMESH)
The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.

### 4.7.3.23.2 ACUMESH Results and Discussion

The sliding mass is displayed in the CAD for the selected calculation method. In order to view the sliding mass area more clearly the user may edit the Critical Sliding Mass dialog:

1. Select Slips > Critical Sliding Mass... from the menu,
2. Move to the Mass Explosion tab and adjust the Explosion Distance slider.

The analysis results in a factor of safety of 1.47 along the x-axis sliding direction angle for the GLE method. A screenshot of the two-dimensional view along the sliding direction is shown below. This view is accessed by clicking on the XZ icon which appears below the toolbars on the top left hand side of the screen.
Critical
FOS = 1.471
4.7.3.24  3D Complex Open Pit Analysis

Last Updated: Wednesday, May 15, 2019

This example is used to illustrate the analysis of a three-dimensional slope stability model for the slope of an open pit. The slip direction is taken as parallel to the x-axis. An assumed fault is input into the software. The searching for the slip surface uses a combination of grid and tangent with a specified wedge.

This original model can be found under:

Project:       Slopes_3D
Model:         Complex_Open_Pit

Minimum authorization required to complete this tutorial: MINING (Steps to Check)

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- 3D model generalities
- Geometry concepts
- Mass slicing
- Slip surfaces in 3D
- Grid and Tangent with Fully Specified Wedges

Model Geometry

4.7.3.24.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:
a. Create model
b. Enter geometry
c. Specify analysis settings
d. Apply material properties
e. Specify search method geometry
f. Analyze model
g. ACUMESH Results

The details of these outlined steps are given in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Create Model**

The following steps are required to create the model:

1. Open the SVOFFICE **Manager** dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click **New Model**. The model is automatically stored in **MyProject** project.
3. Select the following:
   - Module: **SVSLOPE**
   - System: **3D**
   - Units: **Metric**
   - Slip Direction: **Multiple Orientations**
   - Model Name: **Complex_Open_Pit**
4. Click on **OK**.

**b. Enter Geometry** (Geometry)

Model geometry is defined as a series of layers and can be either drawn by the user or defined as a set of coordinates. Model Geometry can be imported from either .DXF files or from existing models. In this example the geometry will be created by cutting and pasting the geometry into the model.

- **Cut and Paste**

This model contains a single region. Every model has one region defined by default. The shape that defines this region will now be created.

**Define R1 Region**

1. Select **Geometry > Region Properties ...** from the menu,
2. Click the **New Polygon...** button,
3. Copy and paste the region coordinates from the table below into the **New Region Polygon** dialog using the **Paste** button,
4. Press **OK** to close the dialogs.

<table>
<thead>
<tr>
<th>Region: R1</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>46700</td>
<td>26100</td>
</tr>
<tr>
<td></td>
<td>46700</td>
<td>27300</td>
</tr>
<tr>
<td></td>
<td>47700</td>
<td>27300</td>
</tr>
<tr>
<td></td>
<td>47700</td>
<td>26100</td>
</tr>
</tbody>
</table>

This model consists of two surfaces. By default every model initially has two surfaces.

- **Define Surface 2**
This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.

1. Select Geometry > Surfaces... from the menu,
2. Select the row containing Surface 2 in the surface list
3. Click the Properties... button,
4. Select Grid from the Definition Options,
5. Click the Paste Data Grid... button to set up the grid for the selected surface,
6. Click on the Import From File... button and navigate to “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in the Select a XYZ/Grid Data File dialog,
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path was chosen at installation.
7. Click OK to close the Paste Data Grid dialog,
8. Click No to remove existing grid points,
9. Click OK to close the Surface Properties dialog.

• Define Surface 1
This surface will be defined by providing a constant elevation.

1. Select Geometry > Surfaces... from the menu to open the Surfaces dialog,
2. Select the row containing Surface 1 in the surface list
3. Click the Properties... button,
4. For the Surface Definition Option, select Constant from the drop-down,
5. Click on the Constant tab,
6. Enter an Elevation of 600,
7. Click OK to close the dialog.

• Define Surface 3, 4, 5, 6
This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.

10. Click New to create a new surface,
11. Enter 4 in the Number of new surfaces box,
12. Click OK to accept settings,
13. Repeat steps 1-9 above to define Surfaces 3, 4, 5 and 6 using the (X,Y,Z) data grids found in the files corresponding to Surfaces 3, 4, 5, and 6,
14. Click OK to close the Surfaces dialog.

c. Specify Analysis Settings (Model > Settings)
In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings... from the menu,
2. Select the 3D Slip Surface tab,
   Search Method: Grid and Tangent
   Select Types of Fully Specified Slip Surfaces: Wedges
   Select Slip Direction: Multiple Orientations
3. Move to the Calculation Methods tab and select the method type as shown below:
   GLE (Fredlund)
4. Move to the Orientation Analysis tab and enter the start and end coordinates for the Slip Direction line as specified in the table below,

<table>
<thead>
<tr>
<th>Value</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Start X</td>
<td>47100</td>
</tr>
<tr>
<td>End X</td>
<td>47219.039</td>
</tr>
<tr>
<td>Start Y</td>
<td>26776</td>
</tr>
<tr>
<td>End Y</td>
<td>27220.259</td>
</tr>
</tbody>
</table>
5. In the Rotation Angles Relative to Slip Direction section, click the Add Regular button,
6. Enter the Settings as specified in the table below,

<table>
<thead>
<tr>
<th>Value</th>
<th>Start</th>
<th>End</th>
<th>Number of Increments</th>
<th>Increment Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>-10</td>
<td></td>
<td>5</td>
<td>5</td>
</tr>
<tr>
<td>End</td>
<td>10</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

7. Move to the Convergence tab,
8. Enter the values as follows. Note that a coarser column grid and reduced number of slices are defined in order to decrease the model solving time. These modifications were found to have little effect on the factor of safety compared to the default values.

<table>
<thead>
<tr>
<th>Value</th>
<th>Number of rows (Y direction)</th>
<th>Number of slices</th>
<th>Tolerance</th>
<th>Maximum number of iterations</th>
<th>Minimum Slide Surface Depth (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>75</td>
<td>75</td>
<td>0.001</td>
<td>50</td>
<td>50</td>
</tr>
</tbody>
</table>

9. Press OK to close the dialogs.

**d. Apply Material Properties (Materials)**

The next step in defining the model is to enter the material property for the material that will be used in the model. In this case it is assumed that the user measured the Shear Strength parameters for the three materials, which can be found in the table below. This section will provide instructions on creating the soil material.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
<th>Soil1</th>
<th>Soil2</th>
<th>Soil3</th>
<th>Soil4</th>
<th>Soil5</th>
<th>Weak Layer</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>95</td>
<td>54</td>
<td>100</td>
<td>60</td>
<td>116</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>34</td>
<td>35</td>
<td>45</td>
<td>25</td>
<td>30</td>
<td>10</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>26</td>
<td>26</td>
<td>29</td>
<td>30</td>
<td>26</td>
<td>20</td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to create a material,
3. Enter Soil1 for the material name in the dialog that appears
4. Choose Mohr Coulomb for the Method of this material,
5. Press OK to close the dialog. The Material Properties dialog will open automatically,

**NOTE:**
When a new material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. Any region that has a material assigned to it will display that material's fill color.

6. Move to the Shear Strength tab
7. Enter the Shear Strength parameters given in the table above,
8. Click the OK button to close the Shear Material Properties dialog,
9. Repeat these steps to create the other materials shown in the table above,
10. Press the OK button to close the dialog.

Once the material property has been entered, we must apply the material to the appropriate region. Each region will cut through all the layers in a model, creating a separate “block” on each layer. Each block can be assigned a material or be left as void. The material is assigned to this block as follows.

1. Open the Material Layers dialog by selecting Materials > Material Layers ... from the menu,
2. Select the following materials for:
Layer 5 - Soil5  
Layer 4 - Soil4  
Layer 3 - Soil3  
Layer 2 - Soil2  
Layer 1 - Soil1  

3. Press the OK button to close the dialog.

e. Specify Search Method Geometry

The Grid and Tangent with Fully Specified Wedges method of searching for the critical slip surface has already been selected in a previous step. Now the user must specify the geometry for each of these objects. This is accomplished through the following steps:

- **Wedges**
  1. Select Slips > Wedges ... from the menu,
  2. Click New to add a new wedge entry,
  3. Enter the data as shown in the screenshot below.

<table>
<thead>
<tr>
<th>Wedge #1</th>
<th>X (m)</th>
<th>Y (m)</th>
<th>Z (m)</th>
<th>Dip angle (deg.)</th>
<th>Dip direction (deg.)</th>
<th>Discontinuity Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>46700</td>
<td>26700</td>
<td>1170</td>
<td>-23</td>
<td>-72</td>
<td>Weak Layer</td>
</tr>
</tbody>
</table>

- **Grid and Tangent**
  4. Select Slips > Grid and Tangent ... from the menu,
  5. Enter the data as shown in the tables below,

<table>
<thead>
<tr>
<th>Min. Value</th>
<th>Max. value</th>
<th>No. of Increments</th>
</tr>
</thead>
<tbody>
<tr>
<td>X-Coordinate</td>
<td>47080</td>
<td>47320</td>
</tr>
<tr>
<td>Y-Coordinate</td>
<td>26776</td>
<td>26776</td>
</tr>
<tr>
<td>Z-Coordinate</td>
<td>1200</td>
<td>1440</td>
</tr>
<tr>
<td>Tangent Planes</td>
<td>863</td>
<td>1000</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Aspect Ratios (Y/X)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.8</td>
</tr>
<tr>
<td>1</td>
</tr>
<tr>
<td>1.2</td>
</tr>
</tbody>
</table>

f. Analyze model (Solve > Analyze)

The next step is to analyze the model.

1. Select Solve > Analyze from the menu. The SVSLOPE Solver dialog will pop-up and automatically solve.
2. Select the Results-ACUMESH button to view results.

g. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.3.24.2 ACUMESH Results and Discussion

The sliding mass is displayed in the CAD for the selected calculation method. In order to view the sliding mass area more clearly the user may edit the Critical Sliding Mass dialog:

1. Select Slips > Critical Sliding Mass... from the menu,
2. Move to the Mass Explosion tab and adjust the Explosion Distance slider.

The analysis results in a factor of safety of 0.619 along the sliding direction angle for the GLE method. A screenshot of the two-dimensional view along the sliding direction is shown below. This view is accessed by clicking on the SD icon which appears below the toolbars on the top left hand side of the screen. Note the the majority of the critical mass follows the discontinuity material.
To illustrate the dependence of the model on the Material Properties of the Weak Layer try changing the friction angle of the material from 10 degrees to 25 degrees and solve the model again. The result is a Factor of Safety closer to 1.0.

4.7.3.25  3D MPA Example 3

Last Updated: Wednesday, May 15, 2019

The purpose of the multi-plane analysis feature is to find the locations and approximate factors of safety for critical sliding masses in a model where the slope failure location is not obvious. For example, in an open pit or river bank site, there are many potential slope failure locations. It is tedious and time-consuming to test each possible location one at a time through a sequence of analysis. The multi-plane analysis feature allows quick and easy examination of many locations and sliding directions throughout the model, all at once.

This example is used to illustrate the multi-plane analysis of a three-dimensional slope stability model for the slope of an open pit using 3D analysis. We will perform slope stability analysis on an open pit model using the 3D multi-plane analysis feature. This tutorial is to demonstrate the core functionalities of multi-plane analysis.

Setup of 3D multi-plane analysis is performed the same way as in 2D multi-plane analysis, with the main difference being in the availability of search method options. Therefore, the Model Setup steps are the same as in Multi-Plane Analysis Example 1.

This original model can be found under:

- Project: Slopes_3D
- Model: Open_Pit_wFault_MPA3

Minimum authorization required to complete this tutorial: MINING (Steps to Check)

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- 3D model generalities
- Geometry concepts
- Mass slicing
- Slip surfaces in 3D
- Multi-plane analysis
4.7.3.25.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

a. Create model
b. Enable multi-plane analysis
c. Specify multi-plane analysis settings
d. Analyze Model
e. ACUMESH Results

The details of these outlined steps are given in the following sections.

NOTE:

Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

In order to create the tutorial model, save a copy of the Open Pit Analysis model. This is accomplished through the following steps:

1. Open the SVOFFICE Manager dialog,
2. Go to Expert Mode,
3. Select the MyProject project and open the Open_Pit model, you may also begin with the Open_Pit_wFault model under the Slopes_3D if the Open Pit tutorial was not created,
4. Select Models > Save Selected Model As ... from the menu,
5. Type the name MPA1 and click OK.
b. Enable Multi-Plane Analysis  (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings... from the menu,
2. Move to the Multi-Plane Analysis tab,
3. Select Enabled - Three dimensional Analysis. The default other settings in this tab are appropriate in most cases,
4. Move to the Convergence tab,
5. Check the Minimum Slide Surface Volume box and enter 5000000 m³. This is done because the automatic search methods will sometimes find very small or shallow slip surfaces, which is often not desirable.
6. Press OK to close the dialogs.

c. Specify Multi-Plane Analysis Settings  (Model > Multi-Plane Analysis)

At this point, the existing search methods are disabled, and the model is ready for defining the multi-plane analysis.

Create Planes

There are five ways to create planes. These are grouped into creating multiple planes automatically, or creating planes manually. Two of them (the elevation contour and polyline methods) are used to automatically create multiple planes. The other three (the draw planes, new and from points methods) are used to manually create individual planes. In this tutorial, the "From Elevation Contour" method will be used to create planes. This feature can be used to add many planes all around the pit in one action.

- From Elevation Contour method
  1. Select Model > Multi-Plane Analysis... from the menu,
  2. In the Create/Delete Planes tab, set the Distance between new planes to 250 m. This setting controls the distance between plane slope points for any planes that are created thereafter.
  3. Then click the Pick Elevation button...,
  4. Click on any point between elevations of 600 and 850 m in the open pit. Avoid picking a location high enough to spill outside of the main circular pit area.

You screen should like like the image below when performing step 4.

Your model will look like the image below if the planes have been set correctly. The lines projected on top of the
Model represent the new planes. You should see a number of lines, each indicating a location and direction for a plane that represents a 2D slice that will be created for analysis. Each of these slices will become a full 2D SVSLOPE model, and will be analyzed as any other such 2D model. You do not have to manage these individual 2D models yourself, since the system does that automatically. However, you are free to examine and modify these 2D models if desired.

Configure Planes

The next step is to configure the newly created slices. The configuration controls are in the Slice Data and Search Method tabs. Every setting in those two tabs acts only upon the multi-plane analysis planes that are currently selected. Each plane that was created is shown both graphically on the model, and in the tree view on the left side of the multi-plane analysis dialog. Since you have just created a set of planes, the newly created planes are already selected. You can confirm this by making sure they are orange-red colored on the graphical representation, and have a blue background behind their text in the tree view in the dialog.

1. Move to the **Slice Data** tab,
2. Change the **Slope Limit Crest** to **900 m**. The default settings span the entire extents of the model. While this is acceptable, more efficient results are produced by restricting the slope limits,
3. Change the **Slope Limit Toe** to **900 m**,
   - Keep the default settings of the multi-orientation and slope direction controls. The multi-orientation settings allow for testing multiple similar rotation angles for each plane,
4. Move to the **Search Method** tab,
5. Select **Slope Search** method from the Search Method droplist,
6. Change the **Number of Surfaces** to **300**,
7. Click **OK** to close the **Multi-Plane Analysis** dialog.

d. **Analyze model**  *(Solve > Analyze)*

The next step is to analyze the model.

1. Select **Solve > Analyze** from the menu. The **SVSLOPE Solver** dialog will pop-up and automatically solve.
2. Select the **Visualize** button to view results.

e. **ACUMESH Results**  *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the **Solve > Results - ACUMESH** menu option or click on ACUMESH icon 📊.
The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.

### 4.7.3.25.2 ACUMESH Results and Discussion

The model is displayed in the CAD with the lowest FOS for the whole model showing. The usual 3D SVSLOPE Acumesh visualization features are shown as well: the critical sliding mass, the critical trial outline (where it intersects the model), and the factor of safety contouring.

1. Select **Slips > Multi-Plane Analysis Model Slices...** from the menu,
   
   This dialog shows a breakdown of the results of each slice. Similar to the front-end controls, you may select a slice to see information about it such as the critical factor of safety.

2. Move to the **Visualization Options tab** and adjust the **Explosion Distance slider**. This will raise all the result visualizations upwards above the model, so that you can see the parts that would normally be hidden within the model.

3. It is usually also desirable to see the critical slip surfaces for the other planes. In the Visualization Options tab, from the "Show FOS for" drop-down, select one of the other two options that are not currently selected. Note the displayed FOS values and outlines for the critical surfaces throughout the pit. The bottom of the outlines will only be visible if the explosion distance slider is still raised, or if the model is made transparent in some way.

The user may also want to see some of the slip surface trials in each slice.

1. Select **Slips > Slip Surfaces...** from the menu,
2. Change the filter option to the 10 surfaces with the lowest factors of safety,
3. Then enable the checkbox to Show Trial Slip Surfaces,
4. Try changing the Results Filter Mode at the bottom right of the dialog. This setting allows you to filter each plane independently, or all planes together. For example, you can show the 10 most critical slip surface trials in the whole model, or the 10 most critical in each slice plane. The difference between "Per Slip Point" and "Per Slip Plane" is only apparent when multiple orientations are defined in the front-end dialog.
Trial slip surfaces at each plane location
4.7.4 SVFLUX GE Combined

This section contains tutorials that are applicable to SVFLUX GE and SVSLOPE software. Models in this section are considered combined, as only 1 model file (.SVM) is used for the model definition. Then the SVFLUX GE and SVSLOPE modules are run in sequence.

4.7.4.1 2D Hong Kong Rainfall Event GE

Last Updated: Wednesday, May 15, 2019

This example is used to illustrate the use of a combined seepage and slope stability model considering the influence of climatic rainfall events on the resulting factor of safety. The climatic effects are considered over a period of three days. The combination of SVFLUX GE and SVSLOPE and are used to model a transient change in pore-water pressure and the resultant changes in the factor of safety for the slope. The model is based on site data taken from a slope in Hong Kong.

This example consists of a four-layer slope with a rainfall event applied to top of the slope. The purpose of this model is to illustrate the effect of the infiltration of the rainfall into the soil on the factor of safety for the slope.

This original model can be found under:
Project: Slopes_Group_3
Model: HongKongExample1_Unsaturated_Rain
Minimum authorization required to complete this tutorial: PROFESSIONAL (Steps to Check)

Model Geometry
4.7.4.1.1 Model Setup

The following steps will be required to set up the model:

SVFLUX GE steps:

a. Create model
b. Enter geometry
c. Apply SVFLUX GE material properties
d. Specify SVFLUX GE initial conditions
e. Specify SVFLUX GE boundary conditions
f. Specify FEM Options
g. Combine SVSLOPE with SVFLUX GE
h. Analyze SVFLUX GE model
i. ACUMESH Results

SVSLOPE steps:

j. Specify analysis settings
k. Apply SVSLOPE material properties
l. Specify search method geometry
m. Specify pore-water pressure
n. Analyze SVSLOPE model
o. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

This model is first created as a seepage only model in SVFLUX GE. Later in the tutorial the slope stability module SVSLOPE will be combined with SVFLUX GE. To begin this tutorial create a new model in SVFLUX GE through the following steps:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following entries:
   - Module: **SVFLUX GE**
   - System: **2D**
   - Type: **Transient**
   - Units: **Metric**
   - Time Units: **day**
   - End Time: **3**
   - Model Name: **HONGKONG**
4. Click the OK button to save the model.
b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from .DXF files or from existing models. In this example the geometry will be created by cutting and pasting the geometry into the model.

- **Cut and Paste**

This model will be divided into four regions, which are named R1, R2, R3, and R4. The shapes that define each material region can be created by the following steps.

1. Open the Regions dialog by selecting Geometry > Regions from the menu,
2. Click the New button 3 times to create the second, third and fourth regions,
3. Select the region R1 and click the Properties... button to open the Region Properties dialog,
4. Click the New Polygon... button to open the New Region Polygon dialog,
5. Copy the region coordinate data for R1 provided below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
6. Click OK to close the dialog and create the new region,
7. Click the right arrow at the top right of the Region Properties dialog to move to the second region R2,
8. Repeat the steps preformed for R1 to create regions R2, R3, and R4,
9. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

**Region: R1**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>90.115</td>
</tr>
<tr>
<td>15.554</td>
<td>90.115</td>
</tr>
<tr>
<td>21.047</td>
<td>90.115</td>
</tr>
<tr>
<td>58.915</td>
<td>72.586</td>
</tr>
<tr>
<td>63.723</td>
<td>64.147</td>
</tr>
<tr>
<td>21.811</td>
<td>84.443</td>
</tr>
<tr>
<td>17.222</td>
<td>84.443</td>
</tr>
<tr>
<td>0</td>
<td>84.443</td>
</tr>
</tbody>
</table>

**Region: R2**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>84.443</td>
</tr>
<tr>
<td>17.222</td>
<td>84.443</td>
</tr>
<tr>
<td>21.811</td>
<td>84.443</td>
</tr>
<tr>
<td>63.723</td>
<td>64.147</td>
</tr>
<tr>
<td>67.905</td>
<td>59.81</td>
</tr>
<tr>
<td>70.162</td>
<td>59.795</td>
</tr>
<tr>
<td>74.881</td>
<td>52.917</td>
</tr>
<tr>
<td>77.364</td>
<td>52.9</td>
</tr>
<tr>
<td>80.362</td>
<td>48</td>
</tr>
<tr>
<td>84.775</td>
<td>40.787</td>
</tr>
<tr>
<td>86.355</td>
<td>40.776</td>
</tr>
<tr>
<td>88.396</td>
<td>32.423</td>
</tr>
<tr>
<td>69.444</td>
<td>48.0</td>
</tr>
<tr>
<td>50.78</td>
<td>63.341</td>
</tr>
<tr>
<td>21.567</td>
<td>78.382</td>
</tr>
<tr>
<td>18.995</td>
<td>78.418</td>
</tr>
<tr>
<td>0</td>
<td>78.68</td>
</tr>
</tbody>
</table>
Region: R3

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>78.68</td>
</tr>
<tr>
<td>18.995</td>
<td>78.418</td>
</tr>
<tr>
<td>21.567</td>
<td>78.382</td>
</tr>
<tr>
<td>50.78</td>
<td>63.341</td>
</tr>
<tr>
<td>69.444</td>
<td>48</td>
</tr>
<tr>
<td>88.396</td>
<td>32.423</td>
</tr>
<tr>
<td>88.654</td>
<td>30.151</td>
</tr>
<tr>
<td>75.193</td>
<td>35.403</td>
</tr>
<tr>
<td>61.328</td>
<td>48</td>
</tr>
<tr>
<td>50.282</td>
<td>58.036</td>
</tr>
<tr>
<td>21.324</td>
<td>72.32</td>
</tr>
<tr>
<td>0</td>
<td>72.32</td>
</tr>
</tbody>
</table>

Region: R4

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>72.32</td>
</tr>
<tr>
<td>21.324</td>
<td>72.32</td>
</tr>
<tr>
<td>50.282</td>
<td>58.036</td>
</tr>
<tr>
<td>61.328</td>
<td>48</td>
</tr>
<tr>
<td>75.193</td>
<td>35.403</td>
</tr>
<tr>
<td>88.654</td>
<td>30.151</td>
</tr>
<tr>
<td>89.712</td>
<td>30</td>
</tr>
<tr>
<td>110</td>
<td>30</td>
</tr>
<tr>
<td>110</td>
<td>0</td>
</tr>
<tr>
<td>0</td>
<td>0</td>
</tr>
</tbody>
</table>

If all model geometry has been entered correctly the shape will look like the diagram below.


**c. Apply SVFLUX GE Material Properties (Materials)**

The next step in defining the model is to enter the material properties for the four SVFLUX GE materials used in the model. The parameter values for all materials are assumed to be measured by the user and are provided in the table below. The SWCC and hydraulic conductivity data for the Colluvium and WeatheredGranite materials are provided in the tables below.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Colluvium</td>
</tr>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Unsaturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.41</td>
</tr>
<tr>
<td></td>
<td>SWCC</td>
<td>Fredlund and Xing Fit</td>
</tr>
<tr>
<td></td>
<td>ksat (m/day)</td>
<td>2.59</td>
</tr>
<tr>
<td></td>
<td>Unsaturated Hydraulic Conductivity</td>
<td>Modified Campbell Estimation</td>
</tr>
<tr>
<td></td>
<td>p Preset Option</td>
<td>Silty Clay</td>
</tr>
<tr>
<td></td>
<td>k minimum (m/day)</td>
<td>8.64E-06</td>
</tr>
</tbody>
</table>

1. Open the *Materials* dialog by selecting *Materials > Manager* ... from the menu,
2. Click the *New*... button to open the *New Material* dialog,
3. Enter *Colluvium* for the material name,
4. Set Category to *Unsaturated*,
5. Click OK to close the dialog,
6. Click on the *VWC Properties*... button to open the *Volumetric Water Content* dialog,
7. Enter the *Saturated VWC* value found in the table above,
8. In the SWCC area, select *Fredlund & Xing Fit* as the fitting method,
9. Choose a Source Type of Data,
10. Click the Data... button located beside the Source selector to open the SWCC Laboratory Data dialog,
11. Enter the table of values for the VWC vs Suction provided in the table below by copying and pasting them using the Ctrl+c keyboard option and the Paste Points button,
12. Press Apply Fit to accept the changes and have the material parameters estimated by the Fredlund & Xing method,
13. Click the OK button to accept the entered information,
14. Click on the HC Properties... button to open the Hydraulic Conductivity Properties dialog,
15. Enter the ksat value found in the table above,
16. Select Modified Campbell Estimation from the Permeability Method drop-down,
17. Click on the Data... button
18. Enter the data for the Hydraulic Conductivity Laboratory Data provided in the table below by copying and pasting them using the Ctrl+c keyboard option and the Paste Points button,
19. Click OK to close the dialog,
20. Enter a k minimum value and p Preset Option found in the table above,

**NOTE:**
The p Preset Option is based on the users input of material. Please choose the material most similar to the properties provided.

21. Click OK to close Hydraulic Conductivity Properties dialog,
22. Repeat these steps for the three material remaining (note that only steps 1-7 and 13-14 are required for the saturated materials),
23. Click OK to close the Materials Manager dialog.

<table>
<thead>
<tr>
<th>Colluvium SWCC data:</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Suction (kPa)</td>
<td>VWC</td>
<td></td>
</tr>
<tr>
<td>0.37</td>
<td>0.41</td>
<td></td>
</tr>
<tr>
<td>2.20</td>
<td>0.39</td>
<td></td>
</tr>
<tr>
<td>3.41</td>
<td>0.37</td>
<td></td>
</tr>
<tr>
<td>5.18</td>
<td>0.35</td>
<td></td>
</tr>
<tr>
<td>8.07</td>
<td>0.34</td>
<td></td>
</tr>
<tr>
<td>10.95</td>
<td>0.33</td>
<td></td>
</tr>
<tr>
<td>15.52</td>
<td>0.31</td>
<td></td>
</tr>
<tr>
<td>20.09</td>
<td>0.30</td>
<td></td>
</tr>
<tr>
<td>26.34</td>
<td>0.28</td>
<td></td>
</tr>
<tr>
<td>32.60</td>
<td>0.26</td>
<td></td>
</tr>
<tr>
<td>42.21</td>
<td>0.24</td>
<td></td>
</tr>
<tr>
<td>55.17</td>
<td>0.23</td>
<td></td>
</tr>
<tr>
<td>77.67</td>
<td>0.21</td>
<td></td>
</tr>
<tr>
<td>121.96</td>
<td>0.20</td>
<td></td>
</tr>
<tr>
<td>179.71</td>
<td>0.18</td>
<td></td>
</tr>
<tr>
<td>238.58</td>
<td>0.17</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Colluvium hydraulic conductivity data:</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Suction (kPa)</td>
<td>k (m/day)</td>
<td></td>
</tr>
<tr>
<td>0.91</td>
<td>2.50</td>
<td></td>
</tr>
<tr>
<td>2.25</td>
<td>2.50</td>
<td></td>
</tr>
<tr>
<td>3.35</td>
<td>2.45</td>
<td></td>
</tr>
<tr>
<td>4.49</td>
<td>2.40</td>
<td></td>
</tr>
<tr>
<td>5.65</td>
<td>2.34</td>
<td></td>
</tr>
</tbody>
</table>
### Weathered Granite SWCC data:

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.09</td>
<td>0.40</td>
</tr>
<tr>
<td>1.81</td>
<td>0.39</td>
</tr>
<tr>
<td>3.57</td>
<td>0.38</td>
</tr>
<tr>
<td>4.18</td>
<td>0.37</td>
</tr>
<tr>
<td>4.80</td>
<td>0.36</td>
</tr>
<tr>
<td>4.88</td>
<td>0.34</td>
</tr>
<tr>
<td>5.50</td>
<td>0.33</td>
</tr>
<tr>
<td>6.13</td>
<td>0.32</td>
</tr>
<tr>
<td>6.76</td>
<td>0.30</td>
</tr>
<tr>
<td>7.38</td>
<td>0.29</td>
</tr>
<tr>
<td>8.01</td>
<td>0.28</td>
</tr>
<tr>
<td>8.61</td>
<td>0.27</td>
</tr>
<tr>
<td>9.24</td>
<td>0.26</td>
</tr>
<tr>
<td>9.83</td>
<td>0.25</td>
</tr>
<tr>
<td>11.00</td>
<td>0.24</td>
</tr>
<tr>
<td>13.84</td>
<td>0.23</td>
</tr>
<tr>
<td>15.57</td>
<td>0.22</td>
</tr>
<tr>
<td>17.86</td>
<td>0.21</td>
</tr>
<tr>
<td>23.51</td>
<td>0.20</td>
</tr>
<tr>
<td>33.64</td>
<td>0.19</td>
</tr>
<tr>
<td>61.11</td>
<td>0.18</td>
</tr>
<tr>
<td>128.90</td>
<td>0.17</td>
</tr>
<tr>
<td>264.40</td>
<td>0.16</td>
</tr>
</tbody>
</table>
### Weathered Granite hydraulic conductivity data:

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>k (m/day)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.92</td>
<td>0.59</td>
</tr>
<tr>
<td>2.30</td>
<td>0.59</td>
</tr>
<tr>
<td>3.42</td>
<td>0.58</td>
</tr>
<tr>
<td>4.40</td>
<td>0.57</td>
</tr>
<tr>
<td>5.54</td>
<td>0.56</td>
</tr>
<tr>
<td>6.69</td>
<td>0.50</td>
</tr>
<tr>
<td>7.59</td>
<td>0.48</td>
</tr>
<tr>
<td>8.81</td>
<td>0.40</td>
</tr>
<tr>
<td>9.59</td>
<td>0.36</td>
</tr>
<tr>
<td>10.67</td>
<td>0.30</td>
</tr>
<tr>
<td>21.50</td>
<td>3.50E-2</td>
</tr>
<tr>
<td>31.39</td>
<td>7.39E-3</td>
</tr>
<tr>
<td>41.91</td>
<td>2.24E-3</td>
</tr>
<tr>
<td>52.32</td>
<td>9.46E-4</td>
</tr>
<tr>
<td>62.51</td>
<td>4.56E-4</td>
</tr>
<tr>
<td>73.03</td>
<td>2.43E-4</td>
</tr>
<tr>
<td>85.19</td>
<td>1.43E-4</td>
</tr>
<tr>
<td>95.27</td>
<td>8.69E-5</td>
</tr>
<tr>
<td>106.39</td>
<td>5.84E-5</td>
</tr>
<tr>
<td>152.09</td>
<td>1.23E-5</td>
</tr>
<tr>
<td>203.12</td>
<td>3.72E-6</td>
</tr>
<tr>
<td>253.40</td>
<td>1.62E-6</td>
</tr>
<tr>
<td>303.06</td>
<td>7.32E-7</td>
</tr>
<tr>
<td>346.59</td>
<td>4.03E-7</td>
</tr>
<tr>
<td>404.32</td>
<td>2.37E-7</td>
</tr>
<tr>
<td>452.17</td>
<td>1.44E-7</td>
</tr>
<tr>
<td>494.74</td>
<td>9.37E-8</td>
</tr>
<tr>
<td>540.50</td>
<td>6.72E-8</td>
</tr>
<tr>
<td>590.80</td>
<td>4.67E-8</td>
</tr>
</tbody>
</table>

### Assign materials to regions

The next step is to define which materials are applied to which regions.

1. Select Geometry > Regions ...
2. For each region the appropriate material type must be selected from the combo box. The material assignments will be as follows:
   - R1: Colluvium
   - R2: WeatheredGranite
   - R3: LessWeatheredZone
   - R4: Bedrock
3. Click OK once the material assignments have been made.

### d. Specify SVFLUX GE Initial Conditions  (Initial Conditions > Initial Head)

Initial head must be specified prior to solving a transient seepage model. In this case we will specify a water table.

1. Select Initial Conditions > Initial Head  $i_c$ ... from the menu,
2. Select the Water Table Type option and click OK to close the dialog,
3. Select Initial Conditions > Initial Water Table ... from the menu,
4. Either copy and paste the water table data from the table below into the data grid on the dialog using the Paste Points button or enter the coordinates into the data grid manually,
5. Click OK to close the Initial Water Table dialog.

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>15</td>
</tr>
<tr>
<td>110</td>
<td>15</td>
</tr>
</tbody>
</table>

Now your screen will look like the image below

---

**e. Specify SVFLUX GE Boundary Conditions** *(Boundaries)*

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A climate boundary condition will be applied to the ground surface.

A climate boundary condition will be applied to the model to simulate rainfall. The steps for specifying the boundary conditions are as follows:

1. Open the Climate Manager dialog by selecting Boundaries > Climate Manager ... from the menu,
2. Click the New button to open the New Climate Data dialog,
3. Enter Rainfall as the climate dataset name,
4. Click OK to close the New Climate Data dialog,

* Define Precipitation
5. Click the Precipitation button for the Rainfall entry to open the Precipitation Properties dialog,
6. Check Include,
7. For Input Option select Data - Global Intensity,
8. Set the Intensity Type to Parabolic,
9. Enter the data provided below in the data table. The data can be cut and pasted from the table below into the dialog,
To apply the Rainfall precipitation event to the model ground surface perform the following steps:

1. Select the top region R1,
2. From the menu select Boundaries > Boundary Conditions.... The Boundary Conditions dialog will open.
   By default the first boundary segment is given a No BC value,
3. Select these 4 points in the boundary conditions list (0, 90.115) to (58.915, 72.586),
4. From the Boundary Condition drop down select a Climate boundary condition,
5. Click OK to close the Boundary Conditions dialog.
6. Select the second region R2,
7. From the menu select Boundaries > Boundary Conditions.... The Boundary Conditions dialog will open. By default the first boundary segment is given a No BC value,
8. Select the points (63.723, 64.127) to (86.355, 40.776) in the boundary conditions list,
9. From the Boundary Condition drop down select a Climate boundary condition,
10. Click OK to close the Boundary Conditions dialog.
11. Select the region R4,
12. From the menu select Boundaries > Boundary Conditions.... The Boundary Conditions dialog will open. By default the first boundary segment is given a No BC value,
13. Select the point (110.000, 30.000) in the boundary conditions list,
14. From the Boundary Condition drop down select a Head Constant boundary condition,
15. Enter 15 as the Constant,
16. Click OK to close the Boundary Conditions dialog.

Now your screen will look like the image below

<table>
<thead>
<tr>
<th>Time (day)</th>
<th>Flux (m³/day/m²)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0.05</td>
</tr>
<tr>
<td>1</td>
<td>0</td>
</tr>
<tr>
<td>2</td>
<td>0</td>
</tr>
<tr>
<td>3</td>
<td>0</td>
</tr>
</tbody>
</table>
f. Specify SVFLUX GE FEM Options (Solve > FEM Options)

FEM Options can be adjusted to aid in model convergence, increase solution accuracy, among other things. In this case some time controls will be set to increase accuracy when using a climate boundary condition.

1. Select Solve > FEM Options...
2. Enter the following values for Transient Controls:
   - Initial Increment: 0.1
   - Maximum Increment: 0.2
3. Click the OK button to close the dialog.

---

h. Analyze model (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.
For more information on FlexPDE click this link: [FlexPDE Solver](#)

### i. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon ⌁.

The ACUMESH model results will be displayed.

**NOTE:**

The remaining steps in this tutorial are related to the SVSLOPE part of the model. To switch the model view to the SVSLOPE component of the model select Model > SVSLOPE from the menu.

### j. Specify Analysis Settings (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select `Model > SVSLOPE` from the menu,
2. Select `Model > Settings` from the menu,
3. Select the Slip Surface tab,
   - Slip Direction: *Left to Right*
   - Slip Shape: *Circular*
   - Search Method: *Entry and Exit*
4. Select the Calculation Methods tab from the dialog and select the method types as shown below:
   - GLE (Fredlund)
5. Press the Lambda button to open the Lambda Values dialog,
6. Enter 0 for the Start Value,
7. Enter 0.3 for the Interval,
8. Enter 10 for the Number,
9. Select Generate,
10. Press OK to close the Lambda Values dialog,
11. Press OK to close the Settings dialog.

### k. Apply SVSLOPE Material Properties (Materials)

The next step in defining the model is to enter the material properties for the four materials that will be used in the SVSLOPE part of the model. It is assumed that the user measured the Shear Strength parameters for the following material, which can be found in the table below.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Colluvium</th>
<th>WeatheredGranite</th>
<th>LessWeatheredZone</th>
<th>Bedrock</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Method</td>
<td>Unsaturated Phi-b</td>
<td>Unsaturated Phi-b</td>
<td>Unsaturated Phi-b</td>
<td>Bedrock</td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Cohesion (kPa)</td>
<td>10</td>
<td>15.1</td>
<td>23.5</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>35</td>
<td>35.2</td>
<td>41.5</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi-b (deg)</td>
<td>10</td>
<td>10</td>
<td>10</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Unit Weight (kN/m²)</td>
<td>19.6</td>
<td>19.6</td>
<td>19.6</td>
<td></td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting `Materials > Manager` from the menu,
2. Select Colluvium for the material in the list,
3. Click the Change Method button to open the Change Method dialog,
4. Choose Unsaturated Phi-b for the Method of this material,
5. Press OK to close the dialog. The Material Properties dialog will open automatically,
6. In the Shear Strength tab, enter the parameter values provided in the table above for the Colluvium material,
7. Press OK to close the Material Properties dialog,
8. Repeat the steps for the WeatheredGranite and LessWeatheredZone materials,
9. Select Bedrock in the list,
10. Click the Change Method button to open the Change Method dialog,
11. Choose Bedrock for the Method of this material,
12. Click the OK button to close the Change Method dialog,
13. Click the OK button to close the Material Properties dialog,
14. Click the OK button to close the Materials Manager dialog.

The material properties have already been assigned to regions in the SVFLUX GE component of this model so they do not need to be re-assigned in SVSLOPE.

I. Specify Search Method Geometry

The Entry and Exit method of searching for the critical slip surface has already been selected in the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Open the Entry and Exit dialog through the Slips > Entry and Exit... menu option,
2. Enter the X and Increment values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically),
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left Side</td>
<td>Right Side</td>
</tr>
<tr>
<td>Left Point</td>
<td>Right Point</td>
</tr>
<tr>
<td>X</td>
<td>17</td>
</tr>
<tr>
<td>Increments</td>
<td>6</td>
</tr>
<tr>
<td>Radius increments</td>
<td>3</td>
</tr>
</tbody>
</table>

m. Specify Pore-Water (Pore Water > Settings)

Pore-water pressure profiles from the SVFLUX GE solution are used in the SVSLOPE model. To specify which profiles are to be used in solving the SVSLOPE model follow these steps:

1. Select Pore Water > Settings...
2. Click the Select Time Steps button to view the available pore-water pressure profiles,
3. By default, all Time Steps will be selected. Choose to deselect some times (optional),
4. Press OK to close the Select Time Steps dialog,
5. Press OK again to accept this list of time values.

n. Analyze SVSLOPE Model (Solve > Analyze)

The next step is to analyze the model.

1. Select Solve > Analyze from the menu. The SVSLOPE Solver dialog will pop-up and automatically solve,
2. Select the Results-ACUMESH button to view results.

o. ACUMESH Results (Solve > Results - ACUMESH)

To view the results in more detail proceed to ACUMESH Results and Discussion.

NOTE:

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.4.1.2 ACUMESH Results and Discussion

FOS vs. Time
The factor of safety vs time may be viewed as follows. Select Graphs > FOS vs. Time... from the menu. The graph shows the factor of safety decreasing due to the rainfall event. The rainfall event occurs during the first day but the factor of safety continues to decrease as the rain infiltrates the soil.

![Graph showing FOS vs. Time](image)

Trial Slip Surface
The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The analysis results in a factor of safety of 1.965 for the GLE (Fredlund) method at time 0 days and 1.78 at time 3 days as shown in the following screenshots.
This example is used to illustrate the use of a combined seepage and slope stability model. This tutorial shows a water dam with a wall constructed directly into the soil bedrock foundation. The dam has a maximum height of 15m. The phreatic surface as well as the upstream and downstream slope stability was analyzed at Dead Storage Level (5m) and Full Storage Level (17m) water storage levels.

This original model can be found under:
Project: Slopes_Group_3
Model: Complex Water Dam 1, Complex Water Dam 2, Complex Water Dam 3, Complex Water Dam 4
Minimum authorization required to complete this tutorial: PROFESSIONAL (Steps to Check)

Model Geometry
4.7.4.2.1 Dead Storage Level - Upstream Stability - Base Model

The purpose of this model is to analyse the phreatic surface and upstream slope stability at a dead storage level.

Project: Slopes_Group_3
Model: Complex Water Dam 1

4.7.4.2.1.1 Model Setup

The following steps will be required to set up the model:

SVFLUX GE steps:
  a. Create model
  b. Enter geometry
  c. Apply SVFLUX GE material properties
  d. Specify SVFLUX GE Boundary conditions
  e. Combine SVSLOPE with SVFLUX GE
  f. Analyze SVFLUX GE model
  g. ACUMESH Results

SVSLOPE steps:
  h. Specify analysis settings
  i. Apply SVSLOPE material properties
  j. Specify Search Geometry method
  k. Analyze SVSLOPE model
  l. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

NOTE:
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

This model is first created as a seepage only model in SVFLUX GE. Later in the tutorial the slope stability module SVSLOPE will be combined with SVFLUX GE. To begin this tutorial create a new model in SVFLUX GE through the following steps:

1. Open the SVOFFICE Manager dialog 🔗,
2. In LEARNING MODE, select the SVFLUX module icon 🔄 and click New Model. The model is automatically stored in MyProject project.
3. Select the following entries:
   Module: SVFLUX GE
   System: 2D
   Type: Steady-State
   Units: Metric
   Time Units: day
   Model name: CWDGE
4. Click the OK button to save the model.

b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions. Geometry can be either drawn by the user on the CAD window or defined as a set of coordinates which can be cut and pasted into the software. In this example the geometry will be
created by cutting and pasting it into the model.

- **Cut and Paste**
  
  This model will be divided into three regions, which are named R1, R2 and R3.

  1. Select **Geometry > Regions...** from the menu,
  2. Click the **New** button 7 times to create **R2 to R8**
  3. Select region **R1** and click the **Properties...** button to open the **Region Properties** dialog,
  4. Click the **New Polygon...** button to open the **New Region Polygon** dialog,
  5. Copy the region coordinate data for **R1** below and click the **Paste** button on the **New Region Polygon** dialog to paste the region data into the data grid,
  6. Click **OK** to close the dialog and create the new region,
  7. Click the **right arrow** at the top right of the **Region Properties** dialog to move to the second region **R2**,  
  8. **Repeat** the steps preformed for **R1** to create regions **R2 to R8**,  
  9. Click **OK** on the **Region Properties** dialog and on the **Regions** dialog to accept the region changes.

**R1**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>36.55</td>
<td>0</td>
</tr>
<tr>
<td>39.55</td>
<td>0</td>
</tr>
<tr>
<td>120</td>
<td>0</td>
</tr>
<tr>
<td>120</td>
<td>5</td>
</tr>
<tr>
<td>100</td>
<td>5</td>
</tr>
<tr>
<td>56.5</td>
<td>5</td>
</tr>
<tr>
<td>55.5</td>
<td>5</td>
</tr>
<tr>
<td>54.5</td>
<td>5</td>
</tr>
<tr>
<td>39.55</td>
<td>5</td>
</tr>
<tr>
<td>38.55</td>
<td>5</td>
</tr>
<tr>
<td>37.55</td>
<td>5</td>
</tr>
<tr>
<td>36.55</td>
<td>5</td>
</tr>
<tr>
<td>0</td>
<td>5</td>
</tr>
</tbody>
</table>

**R2**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>100</td>
<td>5</td>
</tr>
<tr>
<td>80.05</td>
<td>20</td>
</tr>
<tr>
<td>75.55</td>
<td>20</td>
</tr>
<tr>
<td>75.55</td>
<td>17</td>
</tr>
<tr>
<td>78.5</td>
<td>17</td>
</tr>
<tr>
<td>79.5</td>
<td>17</td>
</tr>
<tr>
<td>80.5</td>
<td>17</td>
</tr>
<tr>
<td>56.5</td>
<td>5</td>
</tr>
</tbody>
</table>

**R3**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>56.5</td>
<td>5</td>
</tr>
<tr>
<td>80.5</td>
<td>17</td>
</tr>
<tr>
<td>79.5</td>
<td>17</td>
</tr>
</tbody>
</table>
If the geometry has been created properly, your screen will look like the figure below at the end of this step.

<table>
<thead>
<tr>
<th>R4</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>55.5</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>79.5</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td>78.5</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td>54.5</td>
<td>5</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>R5</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>75.55</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>74.55</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>74.55</td>
<td>17.4</td>
</tr>
<tr>
<td></td>
<td>74.55</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td>75.55</td>
<td>17</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>R6</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>36.55</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>36.55</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>39.55</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>39.55</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>38.55</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>37.55</td>
<td>5</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>R7</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>38.55</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>39.55</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>54.5</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>78.5</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td>75.55</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td>74.55</td>
<td>17</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>R8</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>74.55</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td>74.55</td>
<td>17.4</td>
</tr>
<tr>
<td></td>
<td>37.55</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>38.55</td>
<td>5</td>
</tr>
</tbody>
</table>
c. Apply SVFLUX GE Material Properties (Materials)

The next step in defining the model is to enter the material properties for the SVFLUX GE materials used in the model. The volumetric water content and hydraulic conductivity parameters for all materials were assumed to be measured by the user and are provided in the table below. Saturated material properties are utilized in this model due to the steady state analysis. If a transient-state analysis was preferred, unsaturated material properties would be recommended.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Liner Layer</th>
<th>Clayey Sand</th>
<th>RockFill Mat1</th>
<th>Filter Mat2</th>
<th>Filter Mat3</th>
<th>Grouted Zone</th>
<th>Foundation Bedrock</th>
<th>Gabions</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Saturated</td>
<td>Saturated</td>
<td>Saturated</td>
<td>Saturated</td>
<td>Saturated</td>
<td>Saturated</td>
<td>Saturated</td>
<td>Saturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.05</td>
<td>0.36</td>
<td>0.32</td>
<td>0.3</td>
<td>0.36</td>
<td>0.05</td>
<td>0.05</td>
<td>0.05</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/day)</td>
<td>8.64E-06</td>
<td>6.912E-02</td>
<td>8.64E+02</td>
<td>4.32E+00</td>
<td>8.46E-01</td>
<td>8.64E-05</td>
<td>8.64E-04</td>
<td>8.64E-04</td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to open the New Materials dialog,
3. Enter Liner Layer for the material name,
4. Click OK to close the dialog,
5. Press the VWC Properties... button to open the Volumetric Water Content Properties dialog,
6. Enter the Saturated VWC value as provided in the table below,
7. Click OK to close the dialog,
8. Press the HC Properties... button to open the Hydraulic Conductivity Properties dialog,
9. Enter the ksat value as provided in the table above,
10. Click OK to close the dialog,
11. Repeat the above steps to create the remaining seven materials,
12. Press OK on the Materials Manager dialog to close this dialog.

**Assign materials to regions**

The next step is to define which materials are applied to which regions.

1. Select Geometry > Regions ...
2. For each region the appropriate material type must be selected from the combo box. The material assignments will be as follows:

<table>
<thead>
<tr>
<th>Region</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>R1</td>
<td>Foundation Bedrock</td>
</tr>
<tr>
<td>R2</td>
<td>RockFill Mat1</td>
</tr>
<tr>
<td>R3</td>
<td>Filter Mat2</td>
</tr>
<tr>
<td>R4</td>
<td>Filter Mat3</td>
</tr>
<tr>
<td>R5</td>
<td>Gabions</td>
</tr>
<tr>
<td>R6</td>
<td>Grouted Zone</td>
</tr>
<tr>
<td>R7</td>
<td>Clayey Sand</td>
</tr>
<tr>
<td>R8</td>
<td>Liner layer</td>
</tr>
</tbody>
</table>
3. Click OK once the material assignments have been made.

d. Specify SVFLUX GE Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. The background water table on the upstream side of the Dam will have a head of 5 ft. The downstream side of the Dam will have a review boundary condition applied. The steps for specifying these boundary conditions are as follows:

**NOTE:**

A region may be selected in one of the following 3 ways:

1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select R1 from the region selector above the workspace,
2. From the menu select Boundaries > Boundary Conditions □ ....
3. Select the point (120, 0) in the boundary conditions list,
4. From the Boundary Condition drop down select a Head Constant boundary condition,
5. Enter 5 in the Constant box,
6. Select the point (120, 5) in the boundary conditions list,
7. From the Boundary Condition drop down select a Continue boundary condition,
8. Select the point (37.55, 5) in the boundary conditions list,
9. From the Boundary Condition drop down select a Head Constant boundary condition,
10. Enter 5 in the Constant box,
11. Select the point (36.55, 5) in the boundary conditions list,
12. From the Boundary Condition drop down select a Continue boundary condition,
13. Click OK to close dialog,
14. Select R2 from the region selector above the workspace,
15. From the menu select Boundaries > Boundary Conditions □ ....
16. Select the point (100, 5) in the boundary conditions list,
17. From the Boundary Condition drop down select a Review Boundary boundary condition,
18. Click OK to close the Boundary Conditions dialog.
19. Select R8 from the region selector above the workspace,
20. From the menu select Boundaries > Boundary Conditions □ ....
21. Select the point (74.55, 17.4) in the boundary conditions list,
22. From the Boundary Condition drop down select a Head Constant boundary condition,
23. Enter 5 in the Constant box,
24. Click OK to close the Boundary Conditions dialog.

e. Combine SVSLOPE with SVFLUX GE (Model > Add/Remove Coupling)

Modeling of SVFLUX GE and SVSLOPE can be done independently or in Combination by specifying SVFLUX GE and SVSLOPE modules in the same model file. This methodology makes it easy to use the finite-element pore-water pressure results in the slope stability software. The steps to combine SVSLOPE with SVFLUX GE are as follows:

1. Press File > Save □ to save a copy of the steps so far in the current model, as the Add Coupling operation creates a new model,
2. Select Model > Add/Remove Coupling □ ....
3. The Add/Remove Coupling dialog will be displayed,
4. Select SVSLOPE in the Available Modules dropdown and press the Left Arrow (←) button,
5. Enter CWD1 as the New File Name,
6. Click OK to close the dialog.

f. Run SVFLUX GE Model (Solve > Analyze)
The next step is to analyze the model. Select **Solve > Analyze** in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

**g. ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the **Solve > Results - ACUMESH** menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed.

**NOTE:**
The remaining steps in this tutorial are related to the SVSLOPE part of the model.

**h. Specify Analysis Settings** *(Model > Settings)*

In SVSLOPE the **Settings** dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select the **Open SVSLOPE** button from the toolbar to return to SVSLOPE,
2. Select **Model > Settings** ... from the menu,
3. On the Slip Surface tab set,
   - **Slip Direction:** Right to Left
   - **Slip Shape:** Circular
   - **Search Method:** Entry and Exit
4. Select the **Calculation Methods** tab from the dialog and select the method types as shown below:
   - **GLE (Fredlund)**
5. Move to the Convergence tab. Many of the dam materials have zero cohesion, which when modeled may result in small shallow slip surfaces at the dam faces. Therefore, a minimum slip surface depth of 2m will be set to obtain more representation slip surfaces.
6. Check the **Minimum Slide Surface Depth** option,
7. Enter a value of 2 m,
8. Press **OK** to close the dialog.

**i. Apply SVSLOPE Material Properties** *(Materials)*

The next step in defining the model is to enter the material properties for the three materials that will be used in the model.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Liner Layer</th>
<th>Clayey Sand</th>
<th>RockFill Mat1</th>
<th>Filter Mat2</th>
<th>Filter Mat3</th>
<th>Grouted Zone</th>
<th>Foundation Bedrock</th>
<th>Gabions</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Strength Type</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Cohesion (kPa)</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>100</td>
<td>100</td>
<td>1000</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>33</td>
<td>33</td>
<td>42</td>
<td>39</td>
<td>37</td>
<td>45</td>
<td>45</td>
<td>45</td>
</tr>
<tr>
<td></td>
<td>Unit Weight (kN/m³)</td>
<td>19</td>
<td>19</td>
<td>21</td>
<td>20</td>
<td>19.5</td>
<td>22</td>
<td>22</td>
<td>25</td>
</tr>
</tbody>
</table>

1. Open the **Materials** dialog by selecting **Materials > Manager** ... from the menu,
2. Select **Liner layer** material,
3. Click the **properties...** button,
4. In the **Shear Strength** tab,
5. Enter the **Shear Strength** parameter values provided in the table above
6. Press **OK** to close the **Material Properties** dialog,
7. **Repeat** the steps for the remaining **materials**,
8. Click the OK button to close the Materials Manager dialog.

The material properties have already been assigned to regions in the SVFLUX GE component of this model so they do not need to be re-assigned in SVSLOPE.

j. Specify Search Method Geometry

The Entry and Exit method of searching for the critical slip surface has already been selected in a previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Open the Entry and Exit dialog through the Slips > Entry and Exit ▼▼▼ menu option,
2. Enter the X and Increment values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically),
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Right Side</td>
<td>Left Side</td>
</tr>
<tr>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Left Point</td>
<td>Left Point</td>
</tr>
<tr>
<td>58</td>
<td>30</td>
</tr>
<tr>
<td>Right Point</td>
<td>Right Point</td>
</tr>
<tr>
<td>74</td>
<td>56</td>
</tr>
<tr>
<td>Increments</td>
<td>Increments</td>
</tr>
<tr>
<td>10</td>
<td>10</td>
</tr>
</tbody>
</table>

Radius Increments: 3

k. Analyze SVSLOPE Model (Solve > Analyze)

The next step is to analyze the model.

1. Select Solve > Analyze ▶ from the menu. The SVSLOPE Solver dialog will pop-up and automatically solve.
2. Select the Results-ACUMESH button to view results

I. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.4.2.1.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed. More trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The analysis results in a factor of safety of 2.156 for the GLE (Fredlund) method is shown in the screenshot below. Note that many trial slip surfaces are found with the same FOS for this model and the one presented as the critical slip surface may vary slightly. The trial list order is dependant on the analysis order presented to the solver and does not suggest an order of importance. All may be valid. The Slip Surfaces dialog defaults to show the 10 surfaces with the lowest factors of safety. Other filter criteria may be set and more trials examined.

<table>
<thead>
<tr>
<th>Trial</th>
<th>FOS</th>
<th>Center X</th>
<th>Center Y</th>
<th>Radius</th>
<th>Max. Depth</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2.156</td>
<td>43.865</td>
<td>25.249</td>
<td>19.474</td>
<td>2.406</td>
</tr>
<tr>
<td>2</td>
<td>2.156</td>
<td>45.949</td>
<td>23.274</td>
<td>16.603</td>
<td>2.050</td>
</tr>
<tr>
<td>3</td>
<td>2.156</td>
<td>44.161</td>
<td>27.021</td>
<td>21.271</td>
<td>2.628</td>
</tr>
<tr>
<td>4</td>
<td>2.156</td>
<td>46.245</td>
<td>25.046</td>
<td>18.399</td>
<td>2.273</td>
</tr>
<tr>
<td>5</td>
<td>2.156</td>
<td>44.457</td>
<td>28.793</td>
<td>23.067</td>
<td>2.849</td>
</tr>
<tr>
<td>6</td>
<td>2.156</td>
<td>46.541</td>
<td>26.818</td>
<td>20.196</td>
<td>2.493</td>
</tr>
<tr>
<td>7</td>
<td>2.156</td>
<td>48.625</td>
<td>24.843</td>
<td>17.324</td>
<td>2.140</td>
</tr>
<tr>
<td>8</td>
<td>2.156</td>
<td>44.753</td>
<td>30.565</td>
<td>24.864</td>
<td>3.071</td>
</tr>
<tr>
<td>9</td>
<td>2.156</td>
<td>46.837</td>
<td>28.590</td>
<td>21.992</td>
<td>2.717</td>
</tr>
<tr>
<td>10</td>
<td>2.156</td>
<td>48.921</td>
<td>26.615</td>
<td>19.121</td>
<td>2.362</td>
</tr>
</tbody>
</table>

4.7.4.2.2 Dead Storage Level - Downstream Stability

The purpose of this model is to analyse the phreatic surface and downstream slope stability at a dead storage level.

Project: Slopes_Group_3
Model: Complex Water Dam 2

4.7.4.2.2.1 Model Setup

The following steps will be required to set up the model:

SVFLUX GE steps:

a. Save New Model
b. Analyze SVFLUX GE Model

SVSLOPE steps:

c. Specify analysis settings
d. Specify Search Geometry method
e. Analyze SVSLOPE model
f. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

This model is a continuation of the base model, **Dead Storage Level - Upstream Stability - Base Model**. If the previous model is open begin the model at **Save New model**.

Otherwise:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click **My Models**,
3. Find the **CWD1** file and double-click to open model.

**a. Save New Model**

1. Select **SVFLUX icon** on the left of the workspace to return to SVFLUX GE
2. Press **File > Save As** to save new model,
3. Enter **CWD2** as the New File Name,
4. Click **OK** to close the dialog.

**b. Analyze SVFLUX GE Model** *(Solve > Analyze)*

The next step is to analyze the SVFLUX GE model again, as a copy was made.

1. Select **Solve > Analyze** from the menu. The **FlexPDE Solver** dialog will open and automatically solve,
2. Select **Solve > Results - ACUMESH** menu option or click on ACUMESH icon.

**c. Specify Analysis Settings** *(Model > Settings)*

In SVSLOPE the **Settings** dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select the **Open SVSLOPE** button from the toolbar to return to SVSLOPE,
2. Select **Model > Settings** ... from the menu,
3. Select the Slip Surface tab,
4. Set the Slip Direction: **Left to Right**,
5. Press **OK** to close the dialog.

**d. Specify Search Method Geometry**

The Entry and Exit method of searching for the critical slip surface has already been selected in the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Open the **Entry and Exit** dialog through the **Slips > Entry and Exit** menu option,
2. Enter the **X and Increment** values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically),
3. Click **OK** to close the dialog.
### e. Analyze SVSLOPE Model  (Solve > Analyze)

The next step is to analyze the model.

1. Select Solve > Analyze 🐦 from the menu. The **SVSLOPE Solver** dialog will open and automatically solve.
2. Select the Results-ACUMESH button to view results.

### f. ACUMESH Results  (Solve > Results - ACUMESH)

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 🐦 found on the left vertical tool bar.

---

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Left Side</td>
<td>Right Side</td>
</tr>
<tr>
<td>Left Point</td>
<td>Right Point</td>
</tr>
<tr>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Increments</td>
<td>Increments</td>
</tr>
<tr>
<td>Radius Increments: 3</td>
<td>Radius Increments: 3</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Left Side</th>
<th>Right Side</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left Point</td>
<td>Right Point</td>
</tr>
<tr>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Increments</td>
<td>Increments</td>
</tr>
<tr>
<td>Radius Increments: 3</td>
<td>Radius Increments: 3</td>
</tr>
</tbody>
</table>
4.7.4.2.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The analysis results in a factor of safety of 1.287 for the GLE (Fredlund) method is shown in the screenshot below. Note that many trial slip surfaces are found with the same FOS for this model and the one presented as the critical slip surface may vary slightly. The trial list order is dependant on the analysis order presented to the solver and does not suggest an order of importance. All may be valid. The Slip Surfaces dialog defaults to show the 10 surfaces with the lowest factors of safety. Other filter criteria may be set and more trials examined.

<table>
<thead>
<tr>
<th>Trial</th>
<th>FOS</th>
<th>Center X</th>
<th>Center Y</th>
<th>Radius</th>
<th>Max. Depth</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1.287</td>
<td>104.463</td>
<td>35.178</td>
<td>28.458</td>
<td>2.071</td>
</tr>
<tr>
<td>2</td>
<td>1.287</td>
<td>106.017</td>
<td>36.203</td>
<td>30.320</td>
<td>2.206</td>
</tr>
<tr>
<td>3</td>
<td>1.287</td>
<td>107.570</td>
<td>37.229</td>
<td>32.181</td>
<td>2.342</td>
</tr>
<tr>
<td>4</td>
<td>1.287</td>
<td>110.677</td>
<td>39.279</td>
<td>35.904</td>
<td>2.613</td>
</tr>
<tr>
<td>5</td>
<td>1.287</td>
<td>105.598</td>
<td>34.861</td>
<td>28.913</td>
<td>2.104</td>
</tr>
<tr>
<td>6</td>
<td>1.287</td>
<td>107.152</td>
<td>35.886</td>
<td>30.775</td>
<td>2.240</td>
</tr>
<tr>
<td>7</td>
<td>1.287</td>
<td>110.259</td>
<td>37.937</td>
<td>34.497</td>
<td>2.510</td>
</tr>
<tr>
<td>8</td>
<td>1.287</td>
<td>105.180</td>
<td>33.518</td>
<td>27.507</td>
<td>2.002</td>
</tr>
<tr>
<td>9</td>
<td>1.287</td>
<td>106.734</td>
<td>34.543</td>
<td>29.368</td>
<td>2.137</td>
</tr>
<tr>
<td>10</td>
<td>1.287</td>
<td>106.315</td>
<td>33.201</td>
<td>27.962</td>
<td>2.035</td>
</tr>
</tbody>
</table>

4.7.4.2.3 Full Storage Level - Upstream Stability

The purpose of this model is to analyze the phreatic surface as well as the upstream slope stability at full storage level.

Project: Slopes_Group_3
Model: Complex Water Dam 3

4.7.4.2.3.1 Model Setup

The following steps will be required to set up the model:
SVFLUX GE steps:
   a. Save New Model
   b. Specify SVFLUX GE Boundary conditions
   c. Analyze SVFLUX GE model.
   d. ACUMESH Results

SVSLOPE steps:
   e. Analyze SVSLOPE model
   f. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

This model is a continuation of the base model, **Dead Storage Level - Upstream Stability - Base Model**. If the **CWD1** model is open begin the model at **Save New model**.
Otherwise:
1. Open the SVOFFICE Manager dialog ,
2. In LEARNING MODE, select the SVFLUX module icon and click My Models,
3. Find the **CWD1** file and double-click to open model.

a. **Save New Model**

   1. Select SVFLUX GE icon on the left of the workspace to return to SVFLUX GE
   2. Press File > Save As to save new model,
   3. Enter CWD3 as the New File Name,
   4. Click OK to close the dialog.

b. **Specify SVFLUX GE Boundary Conditions** (Boundaries)

   The next step is to adjust the boundary conditions.

   1. Select R1 from the region selector above the workspace,
   2. From the menu select Boundaries > Boundary Conditions ....
   3. Select the point (37.55, 5) in the boundary conditions list,
   4. Enter 17 in the Constant box,
   5. Select the point (36.55, 5) in the boundary conditions list,
   6. From the Boundary Condition drop down select a Continue boundary condition,
   7. Click OK to close dialog,
   8. Select R8 from the region selector above the workspace,
   9. From the menu select Boundaries > Boundary Conditions ....
   10. Select the point (74.55, 17.4) in the boundary conditions list,
   11. Enter 17 in the Constant box,
   12. Click OK to close the Boundary Conditions dialog.

c. **Analyze SVFLUX GE Model** (Solve > Analyze)

   The next step is to analyze the model.

   1. Select Solve > Analyze from the menu. The FlexPDE Solver dialog will open and automatically solve.
   2. Select Solve > Results - ACUMESH menu option or click on ACUMESH icon .
d. **ACUMESH Results**  
(Solve > Results - ACUMESH)

The ACUMESH model results will be displayed.

**NOTE:**
To transfer from ACUMESH results to the SVFLUX GE design module click on the SVFLUX icon found on the left vertical tool bar.

e. **Analyze SVSLOPE Model**  
(Solve > Analyze)

The next step is to analyze the SVSLOPE part of the model.

1. Select the **Open SVSLOPE** button from the toolbar to return to SVSLOPE.
2. Select **Solve > Analyze** from the menu. The **SVSLOPE Solver** dialog will open and automatically solve.
3. Select the **Results-ACUMESH** button to view results.

f. **ACUMESH Results**  
(Solve > Results - ACUMESH)

The ACUMESH model results will be displayed. To view the results in more detail proceed to **ACUMESH Results and Discussion**.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.4.2.3.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The analysis results in a factor of safety of 9.729 for the GLE (Fredlund) method is shown in the screenshot below. The Slip Surfaces dialog defaults to show the 10 surfaces with the lowest factors of safety. Other filter criteria may be set and more trials examined.

<table>
<thead>
<tr>
<th>Trial</th>
<th>FOS</th>
<th>Center X</th>
<th>Center Y</th>
<th>Radius</th>
<th>Max. Depth</th>
</tr>
</thead>
<tbody>
<tr>
<td>4</td>
<td>9.886</td>
<td>50.401</td>
<td>35.474</td>
<td>28.103</td>
<td>3.472</td>
</tr>
<tr>
<td>5</td>
<td>9.994</td>
<td>52.485</td>
<td>33.499</td>
<td>25.232</td>
<td>3.117</td>
</tr>
<tr>
<td>8</td>
<td>10.053</td>
<td>61.441</td>
<td>19.508</td>
<td>9.945</td>
<td>3.986</td>
</tr>
<tr>
<td>6</td>
<td>10.134</td>
<td>54.570</td>
<td>31.524</td>
<td>22.361</td>
<td>2.763</td>
</tr>
<tr>
<td>9</td>
<td>10.262</td>
<td>60.412</td>
<td>20.989</td>
<td>12.739</td>
<td>5.105</td>
</tr>
<tr>
<td>1</td>
<td>10.271</td>
<td>45.937</td>
<td>37.653</td>
<td>32.050</td>
<td>3.959</td>
</tr>
<tr>
<td>7</td>
<td>10.336</td>
<td>56.654</td>
<td>29.549</td>
<td>19.489</td>
<td>2.408</td>
</tr>
</tbody>
</table>

4.7.4.2.4 Full Storage Level - Downstream Stability

The purpose of this model is to analyze the phreatic surface as well as the downstream slope stability at full storage level.

Project: Slopes_Group_3
Model: Complex Water Dam 4

4.7.4.2.4.1 Model Setup

The following steps will be required to set up the model:

SVFLUX GE steps:
a. Save New Model
b. Analyze SVFLUX GE Model

SVSLOPE steps:

c. Specify analysis settings
d. Specify Search Geometry method
e. Analyze SVSLOPE model
f. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

This model is a continuation of the previous model, Full Storage Level - Upstream Stability. If the CWD3 model is open begin the model at **Save New model.**

Otherwise:
1. Open the SVOFFICE Manager dialog ,
2. In LEARNING MODE, select the SVFLUX module icon and click My Models,
3. Find the CWD3 file and double-click to open model.

**a. Save New Model**

1. Select SVFLUX icon on the left of the workspace to return to SVFLUX GE,
2. Press File > Save As to save new model,
3. Enter CWD4 as the New File Name,
4. Click OK to close the dialog.

**b. Analyze SVFLUX GE Model** *(Solve > Analyze)*

The next step is to analyze the model.

1. Select Solve > Analyze from the menu. The FlexPDE Solver dialog will open and automatically solve,
2. Select Solve > Results - ACUMESH menu option or click on ACUMESH icon.

**c. Specify Analysis Settings**

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select the Open SVSLOPE button from the toolbar to return to SVSLOPE,
2. Select Model > Settings ... from the menu,
3. Select the Slip Surface tab,
4. Set the Slip Direction: Left to Right,
5. Press OK to close the dialog.

**d. Specify Search Method Geometry**

The Entry and Exit method of searching for the critical slip surface has already been selected in the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:
1. Open the Entry and Exit dialog through the Slips > Entry and Exit... menu option,
2. Enter the X values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically),
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left Side</td>
<td>Right Side</td>
</tr>
<tr>
<td>Left Point</td>
<td>Right Point</td>
</tr>
<tr>
<td>X</td>
<td>78</td>
</tr>
<tr>
<td>Increments</td>
<td>10</td>
</tr>
<tr>
<td>Radius Increments: 3</td>
<td></td>
</tr>
</tbody>
</table>

**e. Analyze SVSLOPE Model** *(Solve > Analyze)*

The next step is to analyze the model.

1. Select Solve > Analyze from the menu. The SVSLOPE Solver dialog will open and automatically solve,
2. Select the Results-ACUMESH button to view results.

**f. ACUMESH Results** *(Solve > Results - ACUMESH)*

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.4.2.4 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The analysis results in a factor of safety of 1.287 for the GLE (Fredlund) method is shown in the screenshot below. Note that many trial slip surfaces are found with the same FOS for this model and the one presented as the critical slip surface may vary slightly. The trial list order is dependant on the analysis order presented to the solver and does not suggest an order of importance. All may be valid. The Slip Surfaces dialog default to show the 10 surfaces with the lowest factors of safety. Other filter criteria may be set and more trials examined.

<table>
<thead>
<tr>
<th>Trial</th>
<th>FOS</th>
<th>Center X</th>
<th>Center Y</th>
<th>Radius</th>
<th>Max. Depth</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1.287</td>
<td>104.463</td>
<td>35.178</td>
<td>28.458</td>
<td>2.070</td>
</tr>
<tr>
<td>2</td>
<td>1.287</td>
<td>106.017</td>
<td>36.203</td>
<td>30.320</td>
<td>2.205</td>
</tr>
<tr>
<td>3</td>
<td>1.287</td>
<td>107.570</td>
<td>37.229</td>
<td>32.181</td>
<td>2.342</td>
</tr>
<tr>
<td>4</td>
<td>1.287</td>
<td>110.677</td>
<td>39.279</td>
<td>35.904</td>
<td>2.611</td>
</tr>
<tr>
<td>5</td>
<td>1.287</td>
<td>105.598</td>
<td>34.861</td>
<td>28.913</td>
<td>2.103</td>
</tr>
<tr>
<td>6</td>
<td>1.287</td>
<td>107.152</td>
<td>35.886</td>
<td>30.775</td>
<td>2.239</td>
</tr>
<tr>
<td>7</td>
<td>1.287</td>
<td>110.259</td>
<td>37.937</td>
<td>34.497</td>
<td>2.509</td>
</tr>
<tr>
<td>8</td>
<td>1.287</td>
<td>105.180</td>
<td>33.518</td>
<td>27.507</td>
<td>2.001</td>
</tr>
<tr>
<td>9</td>
<td>1.287</td>
<td>106.734</td>
<td>34.543</td>
<td>29.368</td>
<td>2.136</td>
</tr>
<tr>
<td>10</td>
<td>1.287</td>
<td>106.315</td>
<td>33.201</td>
<td>27.962</td>
<td>2.033</td>
</tr>
</tbody>
</table>

4.7.4.3 2D Downstream TSF Construction

The following tutorial involves downstream construction of a Tailings Storage Facility (TSF) using downstream construction methodology. This example is a combined seepage and slope stability analysis which shows a staged model with the factor of safety evaluated at the end of each stage. Transient analysis has also been performed in the final stage to see the phreatic surface migration and associated reduction in the factor of safety.

Each embankment dam is constructed with a drain installed under the downstream 20m length. The 3 drains are joined to have a continuous drain from the 120m mark to the downstream toe. The drains are assumed to maintain a head at the original ground surface during the steady-state analysis and are represented in the model with Head = 20m boundary conditions. Each tailings lift is assumed to be deposited as a slurry and a pond is maintained with a width of 20m from the model centerline. The pond level is set at the tailings elevation after each lift (35m, 40m, and 45m).

For the transient analysis a scenario is considered which occurs some time after steady-state conditions are reached. Two things are considered:
a) the drains have become non-operational, such that a head at the original ground surface is no longer maintained.

b) a second pond is developed after 50 days on the 12.5m section of tailings to the left of the final embankment crest.

The transient model considered a period of 5 years to examine the effects of the drain clogging and secondary pond development.

The purpose of this analysis is to model the staged construction of a TSF and i) determine the steady-state location of the water table and ii) the stability of the facility at the end stage of construction.

This original model can be found under:

Project: Slopes_Group_3
Model: Downstream TSF Construction 1, Downstream TSF Construction 2, Downstream TSF Construction 3, Downstream TSF Construction 4

Minimum authorization required to complete this tutorial: PROFESSIONAL (Steps to Check)
4.7.4.3.1 Stage 1 - Lift 1 - Base Model

The purpose of Stage 1 is to input the initial embankment and tailings layer 1 into the model and determine the location of the phreatic surface and the resulting factor of safety under steady-state conditions.

Project: Slopes_Group_3
Model: Downstream TSF Construction 1

4.7.4.3.1.1 Model Setup

The following steps will be required to set up the model:

SVFLUX GE steps:
   a. Create model
   b. Enter geometry
   c. Apply SVFLUX GE material properties
   d. Specify SVFLUX GE boundary conditions
   e. Combine SVSLOPE with SVFLUX GE
   f. Analyze SVFLUX GE model
   g. ACUMESH Results

SVSLOPE steps:
   h. Specify analysis settings
   i. Apply SVSLOPE material properties
   j. Specify Search Geometry method
   k. Analyze SVSLOPE model
   l. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

This model is first created as a seepage only model in SVFLUX GE. Later in the tutorial the slope stability module SVSLOPE will be combined with SVFLUX GE.

To begin this tutorial create a new model in SVFLUX GE through the following steps:

1. Open the SVOFFICE Manager dialog ,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in **MyProject** project.
3. Select the following entries:
   - Module: **SVFLUX GE**
   - System: **2D**
   - Type: **Steady-State**
   - Units: **Metric**
   - Time Units: **day**
   - Model Name: **DOWNTSF**
4. Click the **OK** button to save the model.
b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user on the CAD window or defined as a set of coordinates which can be cut and pasted into the software. In this example the geometry will be created by cutting and pasting it into the model.

• Cut and Paste

This model will be divided into three regions, which are named R1, R2 and R3.

1. Select Geometry > Regions... from the menu,
2. Click the New button 2 times to create R2 and R3,
3. Change the region names from R1 to Ground, R2 to Wall1 and R3 to Tailings1. To do this, highlight the name and type new text,
4. Select Ground region and click the Properties... button to open the Region Properties dialog,
5. Click the New Polygon... button to open the New Region Polygon dialog,
6. Copy the region coordinate data for Ground below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
7. Click OK to close the dialog and create the new region,
8. Click the right arrow at the top right of the Region Properties dialog to move to the second region Wall1,
9. Repeat the steps preformed for Ground region to create Wall1 and Tailings1 regions,
10. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

<table>
<thead>
<tr>
<th>Ground</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>-20</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>70</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>120</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>143.5</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>166</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>188.5</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>250</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>250</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>-20</td>
<td>0</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Wall1</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>70</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>107.5</td>
<td>35</td>
</tr>
<tr>
<td></td>
<td>113.5</td>
<td>35</td>
</tr>
<tr>
<td></td>
<td>143.5</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>120</td>
<td>20</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tailings1</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>107.5</td>
<td>35</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>35</td>
</tr>
<tr>
<td></td>
<td>-20</td>
<td>35</td>
</tr>
<tr>
<td></td>
<td>-20</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>70</td>
<td>20</td>
</tr>
</tbody>
</table>
If the geometry has been created properly, your screen will look like the figure below.

**c. Apply SVFLUX GE Material Properties** (Materials)

The next step in defining the model is to enter the material properties for the SVFLUX GE materials used in the model. It is assumed that the user has measured the Volumetric Water Content and Hydraulic Conductivity of each material as can be found in the table below. Saturated material properties are utilized for the natural ground as it is assumed to remain saturated. Some of the tailings and embankment regions are expected to dry out, thus unsaturated material properties are used.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Natural Ground</td>
</tr>
<tr>
<td></td>
<td>Saturated</td>
<td>Unsaturated</td>
</tr>
<tr>
<td>Volumetric Water</td>
<td>SWCC</td>
<td>Compacted Embankment</td>
</tr>
<tr>
<td>Content</td>
<td>0.60</td>
<td>Unsaturated</td>
</tr>
<tr>
<td></td>
<td>SWCC Source</td>
<td>Tailings</td>
</tr>
<tr>
<td></td>
<td>Fredlund and Xing Fit</td>
<td>0.52</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/day)</td>
<td>Yolo light clay</td>
</tr>
<tr>
<td></td>
<td>2.0e-3</td>
<td>Guelph silt drying</td>
</tr>
<tr>
<td></td>
<td>Modified Campbell Estimation</td>
<td>5.0e-3</td>
</tr>
<tr>
<td></td>
<td>Modified Campbell Estimation</td>
<td>1.0e-2</td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting Materials > Manager... from the menu,

   **Steps for Natural Ground material:**

   2. Click the New... button to open the New Materials dialog,
   3. Enter Natural Ground for the material name,
   4. Set Category to Saturated,
   5. Click OK to close the dialog,
   6. Click the VWC Properties... button, and enter the Saturated VWC for the Natural Ground material as provided in the table above,
   7. Specific gravity is set to 2.65 and it is the same for all soils in this model,
   8. Click the OK button to accept the entered information,
   9. Next, click the HC Properties... button,
   10. In the Saturated Hydraulic Conductivity section, enter the ksat value from the table above,
   11. Click OK to save and close the Hydraulic Conductivity dialog,

   **Steps for Compacted Embankment material:**

   12. Click the New... button to open the New Materials dialog,
   13. Enter Compacted Embankment for the material name,
   14. Set Category to Unsaturated,
   15. Click OK to close the dialog,
   16. Click the VWC Properties... button, and enter the Saturated VWC for the Compacted Embankment material as provided in the table above,
   17. Specific gravity set to 2.65 and it is the same for all soils in this model,
18. In the SWCC section, select **Fredlund & Xing Fit** for the fitting Method from the dropdown selector,
19. Choose a Source Type of **Sample Soil**,
20. Choose a Source of **Yolo light clay**,
21. Click the **OK** button to accept the entered information,
22. Next, click the **HC Properties...** button,
23. In the Saturated Hydraulic Conductivity section, enter the **ksat** value from the table above,
24. In the Unsaturated Hydraulic Conductivity section, choose **Modified Campbell Estimation** as the Permeability Method from the drop down menu,
25. Enter the **k** minimum,
26. Click **OK** to save and close the **Hydraulic Conductivity** dialog,

**Steps for Tailings material:**

27. Repeat the steps 12 to 26 taken to define the Compacted Embankment to create the **Tailings** material,
28. Press **OK** on the **Materials Manager** dialog to close this dialog.

**Assign materials to regions**
The next step is to define which materials are applied to which regions.

1. Select **Geometry > Regions** ...
2. For each region the appropriate material type must be selected from the combo box. The material assignments will be as follows:

<table>
<thead>
<tr>
<th>Region</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ground</td>
<td>Natural Ground</td>
</tr>
<tr>
<td>Wall1</td>
<td>Compacted Embankment</td>
</tr>
<tr>
<td>Tailings1</td>
<td><strong>Tailings</strong></td>
</tr>
</tbody>
</table>

3. Click **OK** once the material assignments have been made.

**d. Specify SVFLUX GE Boundary Conditions (Boundaries)**

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A head of 35m will be defined on the upstream of the model. The downstream side will have a head of 20m.

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select **Ground** from the region selector above the workspace,
2. From the menu select **Boundaries > Boundary Conditions** ....
3. Select the point **(120, 20)** in the boundary conditions list,
4. From the **Boundary Condition** drop down select a **Head Constant** boundary condition,
5. Enter **20** in the Constant box,
6. Select the point **(250, 20)** in the boundary conditions list,
7. From the **Boundary Condition** drop down select a **Head Constant** boundary condition,
8. Enter **20** in the Constant box,
9. Select the point **(-20, 0)** in the boundary conditions list,
10. From the **Boundary Condition** drop down select a **Head Constant** boundary condition,
11. Enter **35** in the Constant box,
12. Click **OK** to close dialog,
13. Select **Tailings1** from the region selector above the workspace,
14. From the menu select **Boundaries > Boundary Conditions** ....
15. Select the point \((0, 35)\) in the boundary conditions list,
16. From the \textit{Boundary Condition} drop down select a \textbf{Head Constant} boundary condition,
17. Enter 35 in the Constant box,
18. Select the point \((-20, 35)\) in the boundary conditions list,
19. From the \textit{Boundary Condition} drop down select a \textbf{Head Constant} boundary condition,
20. Enter 35 in the Constant box,
21. Click \textit{OK} to close the Boundary Conditions dialog.

\textbf{e. Combine SVSLOPE with SVFLUX GE (Model > Add/Remove Coupling)}

Modeling of SVFLUX GE and SVSLOPE can be done independently or in Combination by specifying SVFLUX GE and SVSLOPE modules in the same model file. This methodology makes it easy to use the finite-element pore-water pressure results in the slope stability software. The steps to combine SVSLOPE with SVFLUX GE are as follows:

1. Press \textit{File > Save } to save a copy of the steps so far in the current model, as the Add Coupling operation creates a new model,
2. Select \textit{Model > Add/Remove Coupling }...,
3. The \textit{Add/Remove Coupling} dialog will be displayed,
4. Select SVSLOPE in the Available Modules dropdown and press the Left Arrow (-) button,
5. Enter DownTSF1 as the New File Name,
6. Click \textit{OK} to close the dialog.

\textbf{f. Analyze SVFLUX GE Model (Solve > Analyze)}

The next step is to analyze the model. Select \textit{Solve > Analyze} in the menu. This action will write the solver file and open the \textbf{FlexPDE} solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: \textbf{FlexPDE Solver}

\textbf{g. ACUMESH Results (Solve > Results - ACUMESH)}

The visual results for the current model may be examined by selecting the \textit{Solve > Results - ACUMESH} menu option or click on ACUMESH icon \(\mathbb{C}\).

The ACUMESH model results will be displayed.

\textbf{NOTE:}

The remaining steps in this tutorial are related to the SVSLOPE part of the model. To switch the model view to the SVSLOPE component of the model select \textit{Model > SVSLOPE} from the menu or click on the SVSLOPE icon \(\mathbb{C}\) on the sidebar near the top left of the screen.

\textbf{h. Specify Search Method Geometry}

In SVSLOPE the \textit{Settings} dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select \textit{Model > SVSLOPE }\(\mathbb{C}\) from the menu
2. Select \textit{Model > Settings }\(\mathbb{C}\) ... from the menu,
3. Select the Slip Surface tab,
   - \textbf{Slip Direction:} \textbf{Left to Right}
   - \textbf{Slip Shape:} \textbf{Circular}
   - \textbf{Search Method:} \textbf{Entry and Exit}
4. Select the \textit{Calculation Methods} tab from the dialog and select the method types as shown below:
   - \textbf{GLE (Fredlund)}
5. Press \textit{OK} to close the dialog.

\textbf{i. Apply SVSLOPE Material Properties (Materials)}

The next step in defining the model is to enter the material properties for the three materials that will be used in the
model. It is assumed that the user has measured the Shear Strength parameters for the 3 materials. These values can be found in the table below.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Natural Ground</th>
<th>Compacted Embankment</th>
<th>Tailings</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Strength Type</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Cohesion (kPa)</td>
<td>20</td>
<td>10</td>
<td>10</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>35</td>
<td>35</td>
<td>21</td>
</tr>
<tr>
<td></td>
<td>Unit Weight (kN/m^3)</td>
<td>20</td>
<td>20</td>
<td>20</td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting Materials > Manager ... from the menu,
2. Select Natural ground material,
3. In the Shear Strength tab,
4. Enter the parameter values provided in the table,
5. Press OK to close the dialog. The Material Properties dialog will open automatically,
6. Repeat the steps for the remaining two materials.
7. Click the OK button to close the Material Properties dialog.

The material properties have already been assigned to regions in the SVFLUX GE component of this model so they do not need to be re-assigned in SVSLOPE.

j. Specify Search Method Geometry

The Entry and Exit method of searching for the critical slip surface has already been selected in the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Open the Entry and Exit dialog through the Slips > Entry and Exit ... menu option,
2. Enter the X and Increment values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically),
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left Side</td>
<td>Right Side</td>
</tr>
<tr>
<td>Left Point</td>
<td>Right Point</td>
</tr>
<tr>
<td>X</td>
<td>100</td>
</tr>
<tr>
<td>Increments</td>
<td>4</td>
</tr>
<tr>
<td>Radius Increments: 3</td>
<td></td>
</tr>
</tbody>
</table>

k. Analyze SVSLOPE Model (Solve > Analyze)

The next step is to analyze the model.

1. Select Solve > Analyze from the menu. The SVSLOPE Solver dialog will pop-up and automatically solve.
2. Select the Results-ACUMESH button to view results.

l. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

NOTE:
To transfer from ACUMESH results to the SVFLUX GE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.4.3.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The location of the critical slip surface can be seen in the following figure. The resulting FoS is 2.346 and is deemed to be safe at the current stage.

![Diagram showing critical slip surface and FoS value]

4.7.4.3.2 Stage 2 - Lift 2

The purpose of the stage 2 is to add the second lift on the tailings facility, update the phreatic surface location and determine the updated factor of safety.

Project: Slopes_Group_3
Model: Downstream TSF Construction 2

4.7.4.3.2.1 Model Setup

The following steps will be required to set up the model:

SVFLUX GE steps:
- a. Save New Model
- b. Enter geometry
- c. Specify SVFLUX GE boundary conditions
- d. Analyze SVFLUX GE model
- e. ACUMESH Results

SVSLOPE steps:
- f. Specify Search Geometry method
- g. Analyze SVSLOPE model
- h. ACUMESH Results

This model is a continuation of the previous model, Stage 1-Lift 1. If the previous model is open begin the model at Save New Model. Otherwise:
1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click My Models,
3. Find the Downstream TSF Construction file and double-click to open model.

### a. Save New Model

The model is saved as a new model to begin stage 2 of the tutorial.

1. Select SVFLUX icon on the left of the workspace to return to SVFLUX GE,
2. Press File > Save As to save new model,
3. Enter DOWNTSF2 as the New File Name,
4. Click OK to close the dialog.

### b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user on the CAD window or defined as a set of coordinates which can be cut and pasted into the software. In this example the geometry will be created by cutting and pasting it into the model.

- **Cut and Paste**
  1. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
  2. Click the New button 2 times to create R4 and R5,
  3. Change the region names from R4 to Wall2 and R5 to Tailings2. To do this, highlight the name and type new text,
  4. Select Wall2 region and click the Properties... button to open the Region Properties dialog,
  5. Click the New Polygon... button to open the New Region Polygon dialog,
  6. Copy the region coordinate data for Wall2 below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
  7. Click OK to close the dialog and create the new region,
  8. Click the right arrow at the top right of the Region Properties dialog to move to the second region Tailings2,
  9. Repeat the steps preformed for Ground region to create Tailings2 region,
  10. Click OK on the Region Properties dialog,
  11. Assign Compacted Embankment material to Wall2 region and Tailings material to the Tailings2 region,
  12. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

**Wall2**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>107.5</td>
<td>35</td>
</tr>
<tr>
<td>120</td>
<td>40</td>
</tr>
<tr>
<td>126</td>
<td>40</td>
</tr>
<tr>
<td>166</td>
<td>20</td>
</tr>
<tr>
<td>143.5</td>
<td>20</td>
</tr>
<tr>
<td>113.5</td>
<td>35</td>
</tr>
</tbody>
</table>

**Tailings2**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>120</td>
<td>40</td>
</tr>
<tr>
<td>0</td>
<td>40</td>
</tr>
<tr>
<td>-20</td>
<td>40</td>
</tr>
<tr>
<td>-20</td>
<td>35</td>
</tr>
</tbody>
</table>
c. Specify SVFLUX GE Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A head of 40m will be defined on the upstream of the model. The downstream side will have a head of 20m.

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select **Ground** from the region selector above the workspace,
2. From the menu select **Boundaries > Boundary Conditions** ....
3. Select the point (-20, 0) in the boundary conditions list,
4. Enter 40 in the Constant box,
5. Click **OK** to close the **Boundary Conditions** dialog,
6. Select **Tailings1** from the region selector above the workspace,
7. From the menu select **Boundaries > Boundary Conditions** ....
8. Select the point (0, 35) in the boundary conditions list,
9. From the **Boundary Condition** drop down select **No BC** boundary condition,
10. Select the point (-20, 35) in the boundary conditions list,
11. Enter 40 in the Constant box,
12. Click **OK** to close the **Boundary Conditions** dialog,
13. Select **Wall2** from the region selector above the workspace,
14. From the menu select **Boundaries > Boundary Conditions** ....
15. Select the point (166, 20) in the boundary conditions list,
16. From the **Boundary Condition** drop down select **Head Constant** boundary condition,
17. Enter 20 in the Constant box,
18. Click **OK** to close the **Boundary Conditions** dialog,
19. Select **Tailings2** from the region selector above the workspace,
20. From the menu select **Boundaries > Boundary Conditions** ....
21. Select the point (0, 40) in the boundary conditions list,
22. From the Boundary Condition drop down select a **Head Constant** boundary condition,
23. Enter 40 in the Constant box,
24. Select the point (-20, 40) in the boundary conditions list,
25. From the Boundary Condition drop down select a **Head Constant** boundary condition,
26. Enter 40 in the Constant box,
27. Click **OK** to close the **Boundary Conditions** dialog.

d. Analyze SVFLUX GE Model (Solve > Analyze)

The next step is to analyze the model. Select **Solve > Analyze** in the menu. This action will write the solver file and open the **FlexPDE** solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: [FlexPDE Solver](#)

e. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the **Solve > Results - ACUMESH** menu option or click on ACUMESH icon 🎨.
The ACUMESH model results will be displayed.

**NOTE:**
The remaining steps in this tutorial are related to the SVSLOPE part of the model. To switch the model view to the SVSLOPE component of the model select *Model > SVSLOPE* from the menu or click on the SVSLOPE icon on the sidebar near the top left of the screen.

**f. Specify Search Method Geometry**
The Entry and Exit method of searching for the critical slip surface has already been selected in the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Select *Model > SVSLOPE*.
2. Open the *Entry and Exit* dialog through the *Slips > Entry and Exit* menu option,
3. Enter the *X and Increment* values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically),
4. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Left Side</strong></td>
<td><strong>Right Side</strong></td>
</tr>
<tr>
<td>Left Point</td>
<td>Right Point</td>
</tr>
<tr>
<td>X 108</td>
<td>126</td>
</tr>
<tr>
<td>Increments 4</td>
<td>Increments 4</td>
</tr>
</tbody>
</table>

**g. Analyze SVSLOPE Model** *(Solve > Analyze)*
The next step is to analyze the SVSLOPE component of the model.

1. Select *Model > SVSLOPE*.
2. Select *Solve > Analyze* from the menu. A pop-up dialog will appear and the solver will start.

**h. ACUMESH Results** *(Solve > Results - ACUMESH)*
The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.4.3.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The location of the critical slip surface can be seen in the following figure. The resulting FoS is 2.226 and is deemed to be safe at the current stage.

4.7.4.3.3 Stage 3 - Lift 3

The purpose of the stage 3 is to add the third lift on the tailings facility, update the phreatic surface location and determine the updated factor of safety.

Project: Slopes_Group_3
Model: Downstream TSF Construction 3

4.7.4.3.3.1 Model Setup

The following steps will be required to set up the model:

SVFLUX GE steps:

a. Save New Model
b. Enter geometry
c. Specify SVFLUX GE boundary conditions
d. Specify SVFLUX GE model output
e. Analyze SVFLUX GE model
f. ACUMESH Results

SVSLOPE steps:

g. Specify Search Geometry method
h. Analyze SVSLOPE model
i. ACUMESH Results

This model is a continuation of the previous model, Stage 2-Lift 2. If the previous model is open begin the model at Save New model.

Otherwise:

1. Open the SVOFFICE Manager dialog ,
2. In LEARNING MODE, select the SVFLUX module icon and click My Models,
3. Find the Downstream TSF Construction 2 file and double-click to open model.
a. Save New Model

The model is saved as a new model to begin stage 3 of the tutorial.

1. Select SVFLUX icon on the left of the workspace to return to SVFLUX GE
2. Press File > Save As to save new model,
3. Enter DOWNTSF3 as the New File Name,
4. Click OK to close the dialog.

b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user on the CAD window or defined as a set of coordinates which can be cut and pasted into the software. In this example the geometry will be created by cutting and pasting it into the model.

- Cut and Paste
  1. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
  2. Click the New button 2 times to create R6 and R7,
  3. Change the region names from R6 to Wall3 and R7 to Tailings3. To do this, highlight the name and type new text,
  4. Select Wall3 region and click the Properties... button to open the Region Properties dialog,
  5. Click the New Polygon... button to open the New Region Polygon dialog,
  6. Copy the region coordinate data for Wall3 below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
  7. Click OK to close the dialog and create the new region,
  8. Click the right arrow at the top right of the Region Properties dialog to move to the second region Tailings3,
  9. Repeat the steps preformed for Ground region to create Tailings3 region,
  10. Click OK on the Region Properties dialog,
  11. Assign Compacted Embankment material to Wall2 region and Tailings material to the Tailings2 region,
  12. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

<table>
<thead>
<tr>
<th>Wall3</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>120</td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>132.5</td>
<td>45</td>
<td></td>
</tr>
<tr>
<td>138.5</td>
<td>45</td>
<td></td>
</tr>
<tr>
<td>188.5</td>
<td>20</td>
<td></td>
</tr>
<tr>
<td>166</td>
<td>20</td>
<td></td>
</tr>
<tr>
<td>126</td>
<td>40</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tailings3</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>132.5</td>
<td>45</td>
<td></td>
</tr>
<tr>
<td>120</td>
<td>45</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>45</td>
<td></td>
</tr>
<tr>
<td>-20</td>
<td>45</td>
<td></td>
</tr>
<tr>
<td>-20</td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>120</td>
<td>40</td>
<td></td>
</tr>
</tbody>
</table>
If the geometry has been created properly, your screen will look like the figure below.

![Figure](image)

### c. Specify SVFLUX GE Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A head of 45m will be defined on the upstream of the model. The downstream side will have a head of 20m.

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select **Ground** from the region selector above the workspace,
2. From the menu select **Boundaries > Boundary Conditions** ....
3. Select the point **(-20, 0)** in the boundary conditions list,
4. Enter **45** in the Constant box,
5. Click **OK** to close the **Boundary Conditions dialog**,
6. Select **Tailings1** from the region selector above the workspace,
7. From the menu select **Boundaries > Boundary Conditions** ....
8. Select the point **(-20, 35)** in the boundary conditions list,
9. Enter **45** in the Constant box,
10. Click **OK** to close the **Boundary Conditions dialog**,
11. Select **Tailings2** from the region selector,
12. From the menu select **Boundaries > Boundary Conditions** ....
13. Select the point **(0, 40)** in the boundary conditions list,
14. From the **Boundary Condition** drop down select **No BC** boundary condition,
15. Select the point **(-20, 40)** in the boundary conditions list,
16. Enter **45** in the Constant box,
17. Click **OK** to close the **Boundary Conditions dialog**,
18. Select **Wall3** from the region selector above the workspace,
19. From the menu select **Boundaries > Boundary Conditions** ....
20. Select the point **(188.5, 20)** in the boundary conditions list,
21. From the Boundary Condition drop down select **Head Constant** boundary condition,
22. Enter **20** in the Constant box,
23. Click **OK** to close the **Boundary Conditions dialog**,
24. Select **Tailings3** from the region selector above the workspace,
25. From the menu select **Boundaries > Boundary Conditions** ....
26. Select the point **(0, 45)** in the boundary conditions list,
27. From the Boundary Condition drop down select a **Head Constant** boundary condition,
28. Enter **45** in the Constant box,
29. Select the point **(-20, 45)** in the boundary conditions list,
30. From the Boundary Condition drop down select a **Head Constant** boundary condition,
31. Enter 45 in the Constant box,
32. Click OK to close the Boundary Conditions dialog.

d. **Specify SVFLUX GE Model Output** *(Results)*

In stage 4 of this tutorial a transient seepage analysis is run that requires the head results from this model to be used as its initial conditions, to generate the results output file the following steps:

1. Select Results > Transfer Manager
2. Click on the Flux icon 🔍, a file called SVFLUX.trn will appear in the dialog,
3. Click OK to close the Transfer Manager dialog.

e. **Analyze SVFLUX GE Model** *(Solve > Analyze)*

The next step is to analyze the model. Select Solve > Analyze 🚀 in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: [FlexPDE Solver](#)

f. **ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon 🎨.

The ACUMESH model results will be displayed.

**NOTE:**

The remaining steps in this tutorial are related to the SVSLOPE part of the model. To switch the model view to the SVSLOPE component of the model select Model > SVSLOPE from the menu or click on the SVSLOPE icon 🎨 on the sidebar near the top left of the screen.

g. **Specify Search Method Geometry**

The Entry and Exit method of searching for the critical slip surface has already been selected in the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Select Model > SVSLOPE 🎨
2. Open the Entry and Exit dialog through the Slips > Entry and Exit 🔄... menu option,
3. Enter the **X and Increment** values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically),
4. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left Side</td>
<td>Right Side</td>
</tr>
<tr>
<td>Left Point</td>
<td>Right Point</td>
</tr>
<tr>
<td>X</td>
<td>122</td>
</tr>
<tr>
<td>Increments</td>
<td>4</td>
</tr>
<tr>
<td>Radius Increments: 3</td>
<td></td>
</tr>
</tbody>
</table>

h. **Analyze SVSLOPE Model** *(Solve > Analyze)*

The next step is to analyze the SVSLOPE component of the model.

1. Select Model > SVSLOPE 🎨
2. Select Solve > Analyze 🚀 from the menu. A pop-up dialog will appear and the solver will start.

i. **ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option
or click on ACUMESH icon 📄.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 🏗️ found on the left vertical tool bar.
4.7.4.3.3.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select *Slips > Slip Surfaces...* from the menu,
2. Click the *Show Trial Slip Surfaces* check box.

The location of the critical slip surface can be seen in the following figure. The resulting FoS is 2.091 and is deemed to be safe at the current stage.

Graphing the results for each the three stages shows the decreasing Factor of Safety as each tailings lift is constructed, as below.

4.7.4.3.4 Stage 4 - Transient Seepage

The purpose of this model is to analyze the phreatic surface as well as the slope stability as the basal embankment drains become clogged and a secondary pond develops on the tailings surface, over a period of 5 years.
4.7.4.3.4.1 Model Setup

The following steps will be required to set up the model:

- a. Save New Model
- b. Specify Initial conditions
- c. Analyze SVFLUX GE model
- d. ACUMESH Results
- e. Analyze SVSLOPE model
- f. ACUMESH Results

This model is a continuation of the previous model, Stage 3-Lift 3. If the previous model is open begin the model at **Save New model.**

Otherwise:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click My Models,
3. Find the Downstream TSF Construction 3 file and double-click to open model.

- **a. Save New Model**

The model is saved as a new model to begin stage 4 of the tutorial.

1. Select SVFLUX icon on the left of the workspace to return to SVFLUX GE
2. Press File > Save As to save new model,
3. In the General Tab, select Transient type,
4. Enter DOWNTSF4 as the New File Name,
5. Enter 1830 as the End Time,
6. Click OK to close the dialog (Click Yes and OK to Time Update question pop-up),
7. Select Model > SVFLUX GE to return to SVFLUX GE.

Transient analysis is used to see phreatic surface migration and associated reduction in FOS to failure.

- **b. Specify Initial Conditions**

The initial head must be specified prior to solving a transient seepage model. For this model, the head results generated from Stage 3 will be used.

1. Select Initial Conditions > Initial Head... \( \hat{i}_c \),
2. For Type, select the SVFLUX option,
3. In the File Path section, there are two options:

**Option A:** You have NOT run the Stage 3 part of this tutorial: Follow the step below:

Click Browse button and go to the SVOffice5 Folder on your computer (represented by XXX in the path that follows), then XXX\SVOffice 5\All Projects\Slopes Group 3\2D\SteadyState\Downstream TSF Construction 3\Output\SVFLUX_2.trn. It is assumed that the steady state model Downstream TSF Construction 3 distributed with the software has been run before. Continue with Step 4 below.

**Option B:** You have run the Stage 3 part of this tutorial: Follow the step below:

Click Browse button and go to the SVOffice5 Folder on your computer (represented by XXX in the path
that follows), then XXX\SVOffice 5\My Projects\2D\SteadyState\DOWNTSF3\Output\SVFLUX_2.trn.

4. Click Open to close the Specify Initial Head File dialog,
5. Click OK to close the Initial Conditions - Head dialog.

c. Specify SVFLUX GE Boundary Conditions (Boundaries)
The next step is to specify the boundary conditions. A head of 45m will remain on the upstream of the model to maintain the original pond at that elevation. The downstream side will continue to have a head of 20m. The head boundary conditions specified at the base of the embankments will be removed to simulate a clogged drain. A head boundary condition will be defined to the left of the final embankment crest to simulate development of a secondary pond on the tailings surface.

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

<table>
<thead>
<tr>
<th>Time (day)</th>
<th>Head (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>20</td>
</tr>
<tr>
<td>50</td>
<td>20</td>
</tr>
<tr>
<td>100</td>
<td>45</td>
</tr>
<tr>
<td>1830</td>
<td>45</td>
</tr>
</tbody>
</table>

1. Select Ground region from the region selector above the workspace,
2. From the menu select Boundaries > Boundary Conditions ....
3. Select the point (120, 20) in the boundary conditions list,
4. From the Boundary Condition drop down select No BC boundary condition,
5. Click OK to close the Boundary Conditions dialog,
6. Select Wall2 region from the region selector above the workspace,
7. From the menu select Boundaries > Boundary Conditions ....
8. Select the point (166, 20) in the boundary conditions list,
9. From the Boundary Condition drop down select No BC boundary condition,
10. Click OK to close the Boundary Conditions dialog,
11. Select Wall3 region from the region selector,
12. From the menu select Boundaries > Boundary Conditions ....
13. Select the point (188.5, 20) in the boundary conditions list,
14. From the Boundary Condition drop down select No BC boundary condition,
15. Click OK to close the Boundary Conditions dialog,
16. Select the Tailings3 region from the region selector above the workspace,
17. From the menu select Boundaries > Boundary Conditions ....
18. Select the point (132.5, 45) in the boundary conditions list,
19. From the Boundary Condition drop down expand Head and select Data such that the Head-Data boundary condition is chosen,
20. Click the Boundary Data button to open the Head Data dialog
21. Enter the head data from the table below,
22. Click OK to close the Head Data dialog,
23. Click OK to close the Boundary Conditions dialog.
d. **Analyze SVFLUX GE Model** *(Solve > Analyze)*

The next step is to analyze the model. Select *Solve > Analyze* in the menu. This action will write the solver file and open the *FlexPDE* solver. The solver will automatically begin solving the model.

Run Time: **1:30:00**

For more information on *FlexPDE* click this link: [FlexPDE Solver](#)

e. **ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed.

**NOTE:**

The remaining steps in this tutorial are related to the SVSLOPE part of the model. To switch the model view to the SVSLOPE component of the model select *Model > SVSLOPE* from the menu or click on the SVSLOPE icon on the sidebar near the top left of the screen.

f. **Analyze SVSLOPE Model** *(Solve > Analyze)*

The next step is to analyze the SVSLOPE component of the model.

1. Select *Model > SVSLOPE* 
2. Select *Solve > Analyze* from the menu. A pop-up dialog will appear and the solver will start.

g. **ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to *ACUMESH Results and Discussion*.

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.4.3.4.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The analysis results in a factor of safety of 2.091 for the GLE (Fredlund) method at time 915 days and 1.900 at time 1830 days as shown in the following screenshots. The results show an increase in the water table level over time. The water piezometric surface daylights on the downstream side of the earth dam. This would typically indicate a potential for piping failures.

The factor of safety vs time may be viewed as follows. Select Graphs > FOS vs. Time... from the menu. The graph shows the factor of safety decreasing over time.
4.7.4.4 2D Upstream TSF Construction

Last Updated: Wednesday, May 15, 2019

The following tutorial is an upstream construction Tailings Storage Facility (TSF) built with 5m high sequential lifts. This example illustrates a combined seepage and slope stability analysis staged model with the factor of safety evaluated at the end of each stage. Transient analysis has also been performed to see the phreatic surface migration and associated reduction in the factor of safety.

A drain is installed to the right of the first embankment wall on the ground surface for a length of 5m. The drain is assumed to maintain a head at the original ground surface and is represented in the model with Head = 20m boundary condition. Each tailings lift is assumed to be deposited as a slurry and a pond is maintained with a width of 20m from the model centerline. The pond level is set at the tailings elevation after each lift.

For the transient analysis a scenario is considered which occurs some time after steady-state conditions are reached. A second pond is developed after 50 days on the 12m section of tailings to the right of the final embankment crest. The transient model considered a period of 5 years to examine the effects of the secondary pond development.

The purpose of this analysis is to model the staged construction of a TSF and i) determine the steady-state location of the water table and ii) the stability of the facility at the end stage of construction.

This original model can be found under:

Project: Slopes_Group_3
Model: Upstream TSF Construction 1, Upstream TSF Construction 2, Upstream TSF Construction 3, Upstream TSF Construction 4, Upstream TSF Construction 5, Upstream TSF Construction 6, Upstream TSF Construction 7, Upstream TSF Construction 8

Minimum authorization required to complete this tutorial: PROFESSIONAL (Steps to Check)

Model Geometry
4.7.4.4.1 Stage 1 - Lift 1 - Base Model

The purpose of Stage 1 is to input initial embankment and tailings layer into the model and determine the location of the phreatic surface and the resulting factor of safety.

Project: Slopes_Group_3
Model: Upstream TSF Construction 1

4.7.4.4.1.1 Model Setup

The following steps will be required to set up the model:

SVFLUX GE steps:

a. Create model
b. Enter geometry
c. Apply SVFLUX GE material properties
d. Specify SVFLUX GE boundary conditions
e. Combine SVSLOPE with SVFLUX GE
f. Analyze SVFLUX GE model
g. ACUMESH Results

SVSLOPE steps:

h. Specify analysis settings
i. Apply SVSLOPE material properties
j. Specify Search Geometry method
k. Analyze SVSLOPE model
l. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**

Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Create Model**

This model is first created as a seepage only model in SVFLUX GE. Later in the tutorial the slope stability module SVSLOPE will be combined with SVFLUX GE in the same analysis.

To begin this tutorial create a new model in SVFLUX GE through the following steps:

1. Open the SVOFFICE Manager dialog ,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following entries:
   - Module: SVFLUX GE
   - System: 2D
   - Type: Steady-State
   - Units: Metric
   - Time Units: day
   - Model Name: UPTSF
4. Click the **OK** button to save the model.

### b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user on the CAD window or defined as a set of coordinates which can be cut and pasted into the software. In this example the geometry will be created by cutting and pasting it into the model.

- **Cut and Paste**

This model will be divided into three regions, which are named Ground, Wall1 and Tailings1.

1. Select **Geometry > Regions** ... from the menu,
2. Click the **New** button 2 times to create R2 and R3,
3. Change the region names from R1 to **Ground**, R2 to **Wall1** and R3 to **Tailings1**. To do this, highlight the name and type new text,
4. Select **Ground** region and click the **Properties...** button to open the **Region Properties** dialog,
5. Click the **New Polygon...** button to open the **New Region Polygon** dialog,
6. Copy the region coordinate data for Ground below and click the **Paste** button on the **New Region Polygon** dialog to paste the region data into the data grid,
7. Click **OK** to close the dialog and create the new region,
8. Click the **right arrow** at the top right of the **Region Properties** dialog to move to the second region **Wall1**,
9. **Repeat** the steps preformed for Ground region to create **Wall1** and **Tailings1** regions,
10. Click **OK** on the **Region Properties** dialog and on the **Regions** dialog to accept the region changes.

<table>
<thead>
<tr>
<th>Ground</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
<td>Y (m)</td>
</tr>
<tr>
<td>-50</td>
<td>20</td>
</tr>
<tr>
<td>7</td>
<td>20</td>
</tr>
<tr>
<td>27</td>
<td>20</td>
</tr>
<tr>
<td>32</td>
<td>20</td>
</tr>
<tr>
<td>200</td>
<td>20</td>
</tr>
<tr>
<td>200</td>
<td>0</td>
</tr>
<tr>
<td>-50</td>
<td>0</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Wall1</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
<td>Y (m)</td>
</tr>
<tr>
<td>7</td>
<td>20</td>
</tr>
<tr>
<td>14</td>
<td>25</td>
</tr>
<tr>
<td>20</td>
<td>25</td>
</tr>
<tr>
<td>27</td>
<td>20</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tailings1</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
<td>Y (m)</td>
</tr>
<tr>
<td>20</td>
<td>25</td>
</tr>
<tr>
<td>180</td>
<td>25</td>
</tr>
<tr>
<td>200</td>
<td>25</td>
</tr>
<tr>
<td>200</td>
<td>20</td>
</tr>
<tr>
<td>32</td>
<td>20</td>
</tr>
<tr>
<td>27</td>
<td>20</td>
</tr>
</tbody>
</table>
If the geometry has been created properly, your screen will look like the figure below.

![Diagram of a soil profile](image)

c. **Apply SVFLUX GE Material Properties** (Materials)

The next step in defining the model is to enter the material properties for the SVFLUX GE materials used in the model. It is assumed that the user has measured the Volumetric Water Content and Hydraulic Conductivity of each material as can be found in the table below. Saturated material properties are utilized for the natural ground as it is assumed to remain saturated. Some of the tailings and embankment regions are expected to dry out, thus unsaturated material properties are used.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Natural Ground</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Saturated</td>
<td></td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>Unsaturated</td>
<td></td>
</tr>
<tr>
<td></td>
<td>SWCC</td>
<td>Fredlund and Xing Fit</td>
<td></td>
</tr>
<tr>
<td></td>
<td>SWCC Source</td>
<td>Yolo light clay</td>
<td></td>
</tr>
<tr>
<td></td>
<td>ksat (m/day)</td>
<td>Modified Campbell Estimation</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Modified Campbell Estimation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Unsaturated Hydraulic Conductivity</td>
<td>2.0e-3</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.0e-3</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.0e-2</td>
<td></td>
</tr>
<tr>
<td></td>
<td>p</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td></td>
<td>k minimum (m/day)</td>
<td>1.0e-5</td>
<td></td>
</tr>
</tbody>
</table>

1. Open the **Materials** dialog by selecting **Materials > Manager...** from the menu,

   **Steps for Natural Ground material:**

   2. Click the **New...** button to open the **New Materials** dialog,
   3. Enter **Natural Ground** for the material name,
   4. Set Category to **Saturated**,
   5. Click **OK** to close the dialog,
   6. Click the **VWC Properties...** button, and enter the Saturated VWC for the Natural Ground material as provided in the table above,
   7. **Specific gravity** is set to 2.65 and it is the same for all soils in this model,
   8. Click the **OK** button to accept the entered information,
   9. Next, click the **HC Properties...** button,
   10. In the Saturated Hydraulic Conductivity section, enter the **ksat** value from the table above,
   11. Click **OK** to save and close the **Hydraulic Conductivity** dialog,

   **Steps for Compacted Embankment material:**

   12. Click the **New...** button to open the **New Materials** dialog,
   13. Enter **Starter Wall** for the material name,
   14. Set Category to **Unsaturated**,
   15. Click **OK** to close the dialog,
   16. Click the **VWC Properties...** button, and enter the Saturated VWC for the Compacted Embankment material as provided in the table above,
   17. **Specific gravity** set to 2.65 and it is the same for all soils in this model,
   18. In the **SWCC** section, select **Fredlund & Xing Fit** for the fitting Method from the dropdown selector,
   19. Choose a Source Type of **Sample Soil**,
20. Choose a Source of **Yolo light clay**, 
21. Click the OK button to accept the entered information, 
22. Next, click the **HC Properties...** button, 
23. In the Saturated Hydraulic Conductivity section, enter the ksat value from the table above, 
24. In the Unsaturated Hydraulic Conductivity section, choose **Modified Campbell Estimation** as the Permeability Method from the drop down menu, 
25. Enter the **k minimum**, 
26. Click OK to save and close the **Hydraulic Conductivity** dialog, 

**Steps for Tailings material:**

27. Repeat the steps 12 to 26 taken to define the Compacted Embankment to create the **Tailings** material, 
28. Press OK on the **Materials Manager** dialog to close this dialog.

**Assign materials to regions**
The next step is to define which materials are applied to which regions. 
1. Select **Geometry > Regions ...**, 
2. For each region the appropriate material type must be selected from the combo box. The material assignments will be as follows:

<table>
<thead>
<tr>
<th>Region</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ground</td>
<td>Natural Ground</td>
</tr>
<tr>
<td>Wall1</td>
<td>Compacted Embankment</td>
</tr>
<tr>
<td>Tailings1</td>
<td>Tailings</td>
</tr>
</tbody>
</table>

3. Click OK once the material assignments have been made.

**d. Specify SVFLUX GE Boundary Conditions (Boundaries)**

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A head of 25m will be defined on the tailings side of the model. The downstream side will have a head of 20m. A head of 20m will be applied at the base of the tailings to the right of the wall to represent a drain.

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace 
2. selecting the region in the region selector located above the workspace 
3. by selecting the region row in the Regions dialog.

1. Select **Ground** from the region selector above the workspace, 
2. From the menu select **Boundaries > Boundary Conditions** .... 
3. Select the point (27, 20) in the boundary conditions list, 
4. From the Boundary Condition drop down select a **Head Constant** boundary condition, 
5. Enter 20 in the Constant box, 
6. Select the point (200, 20) in the boundary conditions list, 
7. From the **Boundary Condition** drop down select a **Head Constant** boundary condition, 
8. Enter 25 in the Constant box, 
9. Select the point (-50, 0) in the boundary conditions list, 
10. From the Boundary Condition drop down select a **Head Constant** boundary condition, 
11. Enter 20 in the Constant box, 
12. Click OK to close the Boundary Conditions dialog. 
13. Select **Tailings1** from the region selector above the workspace, 
14. From the menu select **Boundaries > Boundary Conditions** .... 
15. Select the point (180, 25) in the boundary conditions list,
16. From the Boundary Condition drop down select a Head Constant boundary condition,
17. Enter 25 in the Constant box,
18. Select the point (200, 25) in the boundary conditions list,
19. From the Boundary Condition drop down select a Head Constant boundary condition,
20. Enter 25 in the Constant box,
21. Click OK to close the Boundary Conditions dialog.

**e. Set SVFLUX GE Error Limit** *(Solve > FEM Options)*

Users modeling with SVFLUX GE sometimes require increased accuracy and stability depending on various factors of the model setup. One option is to require a lower error limit from the solver. For this model improved stability can be achieved by setting the ERRLIM=0.0001 following these steps:

1. From the menu choose Solve > FEM Options… to open the FEM Options dialog,
2. Enter 0.0001 as the ERRLIM,
3. Click OK to close the dialog.

**f. Combine SVSLOPE with SVFLUX GE** *(Model > Add/Remove Coupling)*

Modeling of SVFLUX GE and SVSLOPE can be done independently or in Combination by specifying SVFLUX GE and SVSLOPE modules in the same model file. This methodology makes it easy to use the finite-element pore-water pressure results in the slope stability software. The steps to combine SVSLOPE with SVFLUX GE are as follows:

1. Press File > Save to save a copy of the steps so far in the current model, as the Add Coupling operation creates a new model,
2. Select Model > Add/Remove Coupling…,
3. The Add/Remove Coupling dialog will be displayed,
4. Select SVSLOPE in the Available Modules dropdown and press the Left Arrow (<-) button,
5. Enter UPTS1 as the New File Name,
6. Click OK to close the dialog.

**g. Analyze SVFLUX GE Model** *(Solve > Analyze)*

The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: [FlexPDE Solver](#)

**h. ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon  .

The ACUMESH model results will be displayed.

**NOTE:**

The remaining steps in this tutorial are related to the SVSLOPE part of the model. To switch the model view to the SVSLOPE component of the model select Model > SVSLOPE from the menu or click on the SVSLOPE icon  on the sidebar near the top left of the screen.

**i. Specify Search Method Geometry**

In SVSLOPE the Analysis Settings provide the information for what type of analysis will be performed. These settings are specified as follows:

1. Select Model > SVSLOPE from the menu
2. Select Model > Settings … from the menu,
3. Select the Slip Surface tab,
   - Slip Direction: **Right to Left**
   - Slip Shape: **Circular**
Search Method: **Entry and Exit**

4. Select the *Calculation Methods* tab from the dialog and select the method types as shown below:

   **GLE (Fredlund)**

5. Press OK to close the dialog.

---

**j. Apply SVSLOPE Material Properties (Materials)**

The next step in defining the model is to enter the material properties for the three materials that will be used in the model. It is assumed that the user has measured the *Shear Strength* parameters of the three materials and can be found in the table below.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Natural Ground</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Compacted Embankment</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Tailings</td>
</tr>
<tr>
<td>Strength Type</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td>Shear Strength</td>
<td></td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td>Cohesion (kPa)</td>
<td>20</td>
<td>20</td>
</tr>
<tr>
<td>Friction Angle, phi (deg)</td>
<td>35</td>
<td>35</td>
</tr>
<tr>
<td>Unit Weight (kN/m^3)</td>
<td>20</td>
<td>20</td>
</tr>
</tbody>
</table>

1. Open the *Materials* dialog by selecting *Materials > Manager*A... from the menu,
2. Select *Natural Ground* material,
3. In the *Shear Strength* tab,
4. Enter the *Shear Strength* parameters provided in the table above,
5. Press OK to close the dialog. The *Material Properties* dialog will open automatically,
6. **Repeat** the steps for the remaining **two materials**,
7. Click the OK button to close the *Material Properties* dialog.

The material properties have already been assigned to regions in the SVFLUX GE component of this model so they do not need to be re-assigned in SVSLOPE.

**k. Specify Search Method Geometry**

The Entry and Exit method of searching for the critical slip surface has already been selected in the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Open the *Entry and Exit* dialog through the *Slips > Entry and Exit*... menu option,
2. Enter the *X and Increment* values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically),
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Right Side</strong></td>
<td><strong>Left Side</strong></td>
</tr>
<tr>
<td><strong>Left Point</strong></td>
<td><strong>Right Point</strong></td>
</tr>
<tr>
<td>X</td>
<td>11</td>
</tr>
<tr>
<td>Increments</td>
<td>8</td>
</tr>
<tr>
<td>Radius Increments: 4</td>
<td></td>
</tr>
</tbody>
</table>

**I. Analyze SVSLOPE Model (Solve > Analyze)**

The next step is to analyze the SVSLOPE component of the model.

1. Select *Model > SVSLOPE* *
2. Select *Solve > Analyze* from the menu. A pop-up dialog will appear and the solver will start. The pore-water pressures specified in the SVFLUX GE analysis will automatically be imported into the slope stability analysis. A separate analysis will be performed for each pore-water pressure "snapshot" in time.

**m. ACUMESH Results (Solve > Results - ACUMESH)**
The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon 🌐.

The ACUMESH model results will be displayed. To view the results in more detail proceed to [ACUMESH Results and Discussion](#).

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 🌐 found on the left vertical tool bar.
### 4.7.4.4.1.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select *Slips > Slip Surfaces...* from the menu,
2. Click the *Show Trial Slip Surfaces* check box.

The location of the critical slip surface can be seen in the following figure. The resulting FoS is 2.914 and is deemed to be safe at the current stage.

![Image of critical slip surface](image.png)

### 4.7.4.4.2 Stage 2 - Lift 2

The purpose of the stage 2 is to add the second lift on the tailings facility, update the phreatic surface location and determine the updated factor of safety.

**Project:** Slopes_Group_3  
**Model:** Upstream TSF Construction 2

#### 4.7.4.4.2.1 Model Setup

The following steps will be required to set up the model:

**SVFLUX GE steps:**

a. Save new model  
b. Enter geometry  
c. Specify SVFLUX GE boundary conditions  
d. Analyze SVFLUX GE model  
e. ACUMESH Results

**SVSLOPE steps:**

f. Specify Search Geometry method  
g. Analyze SVSLOPE model  
h. ACUMESH Results

#### a. Save New Model

The model is saved as a new model to begin stage 2 of the tutorial.

1. Select *SVFLUX icon* on the left of the workspace to return to SVFLUX GE  
2. Press *File > Save As* to save new model,  
3. Enter *UPTSF2* as the New File Name,  
4. Click *OK* to close the dialog.
b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user on the CAD window or defined as a set of coordinates which can be cut and pasted into the software. In this example the geometry will be created by cutting and pasting it into the model.

- Cut and Paste
  1. Open the Regions dialog by selecting Geometry > Regions from the menu,
  2. Click the New button 2 times to create R4 and R5,
  3. Change the region names from R4 to Wall2 and R5 to Tailings2. To do this, highlight the name and type new text,
  4. Select Wall2 region and click the Properties button to open the Region Properties dialog,
  5. Click the New Polygon button to open the New Region Polygon dialog,
  6. Copy the region coordinate data for Wall2 below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
  7. Click OK to close the dialog and create the new region,
  8. Click the right arrow at the top right of the Region Properties dialog to move to the second region Tailings2,
  9. Repeat the steps performed for Ground region to create Tailings2 region,
  10. Click OK on the Region Properties dialog,
  11. Assign Compacted Embankment material to Wall2 region and Tailings material to the Tailings2 region,
  12. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

<table>
<thead>
<tr>
<th>Wall2</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>20</td>
<td>25</td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>30</td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>30</td>
<td></td>
</tr>
<tr>
<td>40</td>
<td>25</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tailings2</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>40</td>
<td>25</td>
<td></td>
</tr>
<tr>
<td>33</td>
<td>30</td>
<td></td>
</tr>
<tr>
<td>180</td>
<td>30</td>
<td></td>
</tr>
<tr>
<td>200</td>
<td>30</td>
<td></td>
</tr>
<tr>
<td>200</td>
<td>25</td>
<td></td>
</tr>
</tbody>
</table>

If the geometry has been created properly, your screen will look like the figure below.

![](image)

c. Specify SVFLUX GE Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A head of 30m will be defined on the tailings side of the model. The downstream side will have a head of 20m.
1. Select **Ground** from the region selector above the workspace,
2. From the menu select **Boundaries > Boundary Conditions**
3. Select the point **(200, 20)** in the boundary conditions list,
4. Enter **30** in the Constant box,
5. Click **OK** to close the **Boundary Conditions** dialog,
6. Select **Tailings1** from the region selector above the workspace,
7. From the menu select **Boundaries > Boundary Conditions**
8. Select the point **(180, 25)** in the boundary conditions list,
9. From the **Boundary Condition** drop down select **No BC** boundary condition,
10. Select the point **(200, 25)** in the boundary conditions list,
11. Enter **30** in the Constant box,
12. Click **OK** to close the **Boundary Conditions** dialog,
13. Select **Tailings2** from the region selector above the workspace,
14. From the menu select **Boundaries > Boundary Conditions**
15. Select the point **(180, 30)** in the boundary conditions list,
16. From the **Boundary Condition** drop down select a **Head Constant** boundary condition,
17. Enter **30** in the Constant box,
18. Select the point **(200, 30)** in the boundary conditions list,
19. From the **Boundary Condition** drop down select a **Head Constant** boundary condition,
20. Enter **30** in the Constant box,
21. Click **OK** to close the **Boundary Conditions** dialog.

**d. Analyze SVFLUX GE Model** *(Solve > Analyze)*

The next step is to analyze the model. Select **Solve > Analyze** in the menu. This action will write the solver file and open the **FlexPDE** solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: [FlexPDE Solver](#)

**e. ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the **Solve > Results - ACUMESH** menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed.

**NOTE:**
The remaining steps in this tutorial are related to the SVSLOPE part of the model. To switch the model view to the SVSLOPE component of the model select **Model > SVSLOPE** from the menu or click on the SVSLOPE icon on the sidebar near the top left of the screen.

**f. Specify Search Method Geometry**

The Entry and Exit method of searching for the critical slip surface has already been selected in the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Select **Model > SVSLOPE**
2. Open the **Entry and Exit** dialog through the **Slips > Entry and Exit** menu option,
3. Enter the **X and Increment** values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically),
4. Click **OK** to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Right Side</td>
<td>Left Side</td>
</tr>
</tbody>
</table>
g. **Analyze SVSLOPE Model** *(Solve > Analyze)*

The next step is to analyze the SVSLOPE component of the model.

1. Select *Model > SVSLOPE*.
2. Select *Solve > Analyze* from the menu. A pop-up dialog will appear and the solver will start. The pore-water pressures specified in the SVFLUX GE analysis will automatically be imported into the slope stability analysis. A separate analysis will be performed for each pore-water pressure "snapshot" in time.

h. **ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to *ACUMESH Results and Discussion*.

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.4.4.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The location of the critical slip surface can be seen in the following figure. The resulting FoS is 2.393 and is deemed to be safe at the current stage.

4.7.4.4.3 Stage 3 - Lift 3

The purpose of the stage 3 is to add the third lift on the tailings facility, update the phreatic surface location and determine the updated factor of safety.

Project: Slopes_Group_3
Model: Upstream TSF Construction 3

4.7.4.4.3.1 Model Setup

The following steps will be required to set up the model:

SVFLUX GE steps:
  a. Save new model
  b. Enter geometry
  c. Specify SVFLUX GE boundary conditions
  d. Analyze SVFLUX GE model
  e. ACUMESH Results

SVSLOPE steps:
  f. Specify Search Geometry method
  g. Analyze SVSLOPE model
  h. ACUMESH Results

a. Save New Model

The model is saved as a new model to begin stage 3 of the tutorial.

1. Select SVFLUX icon on the left of the workspace to return to SVFLUX GE
2. Press File > Save As to save new model,
3. Enter **UPTSF3** as the New File Name,
4. Click OK to close the dialog.

### b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user on the CAD window or defined as a set of coordinates which can be cut and pasted into the software. In this example the geometry will be created by cutting and pasting it into the model.

- **Cut and Paste**
  1. Open the Regions dialog by selecting Geometry > Regions ...
  2. Click the **New** button **2 times** to create R6 and R7,
  3. Change the region names from R6 to **Wall3** and R7 to **Tailings3**. To do this, highlight the name and type new text,
  4. Select **Wall3** region and click the **Properties**... button to open the Region Properties dialog,
  5. Click the **New Polygon**... button to open the New Region Polygon dialog,
  6. Copy the region coordinate data for Wall3 below and click the **Paste** button on the New Region Polygon dialog to paste the region data into the data grid,
  7. Click OK to close the dialog and create the new region,
  8. Click the **right arrow** at the top right of the Region Properties dialog to move to the second region **Tailings3**,
  9. **Repeat** the steps preformed for Ground region to create **Tailings3** region,
  10. Click OK on the Region Properties dialog,
  11. Assign **Compacted Embankment** material to Wall3 region and **Tailings** material to the Tailings3 region,
  12. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

<table>
<thead>
<tr>
<th>Wall3</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>33</td>
<td>30</td>
<td></td>
</tr>
<tr>
<td>40</td>
<td>35</td>
<td></td>
</tr>
<tr>
<td>46</td>
<td>35</td>
<td></td>
</tr>
<tr>
<td>53</td>
<td>30</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tailings3</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>53</td>
<td>30</td>
<td></td>
</tr>
<tr>
<td>46</td>
<td>35</td>
<td></td>
</tr>
<tr>
<td>180</td>
<td>35</td>
<td></td>
</tr>
<tr>
<td>200</td>
<td>35</td>
<td></td>
</tr>
<tr>
<td>200</td>
<td>30</td>
<td></td>
</tr>
</tbody>
</table>

If the geometry has been created properly, your screen will look like the figure below.

### c. Specify SVFLUX GE Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the
boundary conditions. A head of 35m will be defined on the tailings side of the model. The downstream side will have a head of 20m.

1. Select **Ground** from the region selector above the workspace,
2. From the menu select **Boundaries > Boundary Conditions**....
3. Select the point (200, 20) in the boundary conditions list,
4. Enter 35 in the Constant box,
5. Click OK to close the Boundary Conditions dialog,
6. Select **Tailings1** from the region selector above the workspace,
7. From the menu select **Boundaries > Boundary Conditions**....
8. Select the point (200, 25) in the boundary conditions list,
9. Enter 35 in the Constant box,
10. Click OK to close the Boundary Conditions dialog,
11. Select **Tailings2** from the region selector above the workspace,
12. From the menu select **Boundaries > Boundary Conditions**....
13. Select the point (180, 30) in the boundary conditions list,
14. From the **Boundary Condition** drop down select **No BC** boundary condition,
15. Select the point (200, 30) in the boundary conditions list,
16. Enter 35 in the Constant box,
17. Click OK to close the Boundary Conditions dialog,
18. Select **Tailings3** from the region selector above the workspace,
19. From the menu select **Boundaries > Boundary Conditions**....
20. Select the point (180, 35) in the boundary conditions list,
21. From the **Boundary Condition** drop down select a **Head Constant** boundary condition,
22. Enter 35 in the Constant box,
23. Select the point (200, 35) in the boundary conditions list,
24. From the **Boundary Condition** drop down select a **Head Constant** boundary condition,
25. Enter 35 in the Constant box,
26. Click OK to close the Boundary Conditions dialog.

### d. Analyze SVFLUX GE Model (Solve > Analyze)

The next step is to analyze the model. Select **Solve > Analyze** in the menu. This action will write the solver file and open the **FlexPDE** solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: [FlexPDE Solver](#)

### e. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the **Solve > Results - ACUMESH** menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed.

**NOTE:**

The remaining steps in this tutorial are related to the SVSLOPE part of the model. To switch the model view to the SVSLOPE component of the model select **Model > SVSLOPE** from the menu or click on the SVSLOPE icon on the sidebar near the top left of the screen.

### f. Specify Search Method Geometry

The Entry and Exit method of searching for the critical slip surface has already been selected in the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Select **Model > SVSLOPE**
2. Open the **Entry and Exit** dialog through the **Slips > Entry and Exit** menu option,
3. Enter the **X and Increment** values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically),
4. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Right Side</strong></td>
<td><strong>Left Side</strong></td>
</tr>
<tr>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Left Point</td>
<td>Left Point</td>
</tr>
<tr>
<td>37</td>
<td>0</td>
</tr>
<tr>
<td>Right Point</td>
<td>Right Point</td>
</tr>
<tr>
<td>60</td>
<td>28</td>
</tr>
<tr>
<td>Increments</td>
<td>Increments</td>
</tr>
<tr>
<td>8</td>
<td>8</td>
</tr>
</tbody>
</table>

**Radius Increments: 4**

**g. Analyze SVSLOPE Model** *(Solve > Analyze)*

The next step is to analyze the SVSLOPE component of the model.

1. Select *Model > SVSLOPE*
2. Select *Solve > Analyze* from the menu. A pop-up dialog will appear and the solver will start. The pore-water pressures specified in the SVFLUX GE analysis will automatically be imported into the slope stability analysis. A separate analysis will be performed for each pore-water pressure "snapshot" in time.

**h. ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon 🗂.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon 🕺 found on the left vertical tool bar.
4.7.4.4.3.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The location of the critical slip surface can be seen in the following figure. The resulting FoS is 2.025 and is deemed to be safe at the current stage.

4.7.4.4.4 Stage 4 - Lift 4

The purpose of the stage 4 is to add the forth lift on the tailings facility, update the phreatic surface location and determine the updated factor of safety.

Project: Slopes_Group_3
Model: Upstream TSF Construction 4

4.7.4.4.4.1 Model Setup

The following steps will be required to set up the model:

SVFLUX GE steps:
   a. Save new model
   b. Enter geometry
   c. Specify SVFLUX GE boundary conditions
   d. Analyze SVFLUX GE model
   e. ACUMESH Results

SVSLOPE steps:
   f. Specify Search Geometry method
   g. Analyze SVSLOPE model
   h. ACUMESH Results

a. Save New Model

The model is saved as a new model to begin stage 4 of the tutorial.

   1. Select SVFLUX icon on the left of the workspace to return to SVFLUX GE
2. Press File > Save As to save new model,
3. Enter UPTS4 as the New File Name,
4. Click OK to close the dialog.

b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user on the CAD window or defined as a set of coordinates which can be cut and pasted into the software. In this example the geometry will be created by cutting and pasting it into the model.

- **Cut and Paste**
  1. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
  2. Click the New button 2 times to create R8 and R9,
  3. Change the region names from R8 to Wall4 and R9 to Tailings4. To do this, highlight the name and type new text,
  4. Select Wall4 region and click the Properties... button to open the Region Properties dialog,
  5. Click the New Polygon... button to open the New Region Polygon dialog,
  6. Copy the region coordinate data for Wall4 below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
  7. Click OK to close the dialog and create the new region,
  8. Click the right arrow at the top right of the Region Properties dialog to move to the second region Tailings4,
  9. Repeat the steps performed for Ground region to create Tailings4 region,
  10. Click OK on the Region Properties dialog,
  11. Assign Compacted Embankment material to Wall4 region and Tailings material to the Tailings4 region,
  12. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

<table>
<thead>
<tr>
<th>Wall4</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
<td>Y (m)</td>
<td></td>
</tr>
<tr>
<td>46</td>
<td>35</td>
<td></td>
</tr>
<tr>
<td>53</td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>59</td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>66</td>
<td>35</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tailings4</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
<td>Y (m)</td>
<td></td>
</tr>
<tr>
<td>66</td>
<td>35</td>
<td></td>
</tr>
<tr>
<td>59</td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>180</td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>200</td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>200</td>
<td>35</td>
<td></td>
</tr>
</tbody>
</table>

If the geometry has been created properly, your screen will look like the figure below.
c. Specify SVFLUX GE Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A head of 40m will be defined on the tailings side of the model. The downstream side will have a head of 20m.

1. Select Ground from the region selector above the workspace,
2. From the menu select Boundaries > Boundary Conditions □,...
3. Select the point (200, 20) in the boundary conditions list,
4. Enter 40 in the Constant box,
5. Select Tailings1 from the region selector above the workspace,
6. From the menu select Boundaries > Boundary Conditions □,...
7. Select the point (200, 25) in the boundary conditions list,
8. Enter 40 in the Constant box,
9. Select Tailings2 from the region selector above the workspace,
10. From the menu select Boundaries > Boundary Conditions □,...
11. Select the point (200, 30) in the boundary conditions list,
12. Enter 40 in the Constant box,
13. Select Tailings3 from the region selector above the workspace,
14. From the menu select Boundaries > Boundary Conditions □,...
15. Select the point (180, 35) in the boundary conditions list,
16. From the Boundary Condition drop down select No BC boundary condition,
17. Select the point (200, 35) in the boundary conditions list,
18. Enter 40 in the Constant box,
19. Click OK to close the Boundary Conditions dialog.
20. Select Tailings4 from the region selector above the workspace,
21. From the menu select Boundaries > Boundary Conditions □,...
22. Select the point (180, 40) in the boundary conditions list,
23. From the Boundary Condition drop down select a Head Constant boundary condition,
24. Enter 40 in the Constant box,
25. Select the point (200, 40) in the boundary conditions list,
26. From the Boundary Condition drop down select a Head Constant boundary condition,
27. Enter 40 in the Constant box,
28. Click OK to close the Boundary Conditions dialog.

d. Analyze SVFLUX GE Model (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze 🧢 in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

e. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon 🖼.

The ACUMESH model results will be displayed.

NOTE:

The remaining steps in this tutorial are related to the SVSLOPE part of the model. To switch the model view to the SVSLOPE component of the model select Model > SVSLOPE from the menu or click on the SVSLOPE icon 🖼 on the sidebar near the top left of the screen.
f. Specify Search Method Geometry

The Entry and Exit method of searching for the critical slip surface has already been selected in the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Select Model > SVSLOPE.
2. Open the Entry and Exit dialog through the Slips > Entry and Exit... menu option.
3. Enter the X and Increment values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically).
4. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Right Side</td>
<td>Left Side</td>
</tr>
<tr>
<td>Left Point</td>
<td>Left Point</td>
</tr>
<tr>
<td>X</td>
<td>0</td>
</tr>
<tr>
<td>Increments</td>
<td>8</td>
</tr>
<tr>
<td>Radius Increments: 4</td>
<td></td>
</tr>
</tbody>
</table>

**g. Analyze SVSLOPE Model** *(Solve > Analyze)*

The next step is to analyze the SVSLOPE component of the model.

1. Select Model > SVSLOPE.
2. Select Solve > Analyze from the menu. A pop-up dialog will appear and the solver will start. The pore-water pressures specified in the SVFLUX GE analysis will automatically be imported into the slope stability analysis. A separate analysis will be performed for each pore-water pressure "snapshot" in time.

**h. ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.4.4.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The location of the critical slip surface can be seen in the following figure. The resulting FoS is 1.670 and is deemed to be safe at the current stage.

![Critical Slip Surface](image)

4.7.4.4.5 Stage 5 - Lift 5

The purpose of the stage 5 is to add the fifth lift on the tailings facility, update the phreatic surface location and determine the updated factor of safety.

Project: Slopes_Group_3
Model: Upstream TSF Construction 5

4.7.4.4.5.1 Model Setup

The following steps will be required to set up the model:

SVFLUX GE steps:
(a) Save new model
(b) Enter geometry
(c) Specify SVFLUX GE boundary conditions
(d) Analyze SVFLUX GE model
(e) ACUMESH Results

SVSLOPE steps:
(f) Specify Search Geometry method
(g) Analyze SVSLOPE model
(h) ACUMESH Results

(a) Save New Model

The model is saved as a new model to begin stage 5 of the tutorial.
1. Select SVFLUX icon on the left of the workspace to return to SVFLUX GE
2. Press File > Save As to save new model,
3. Enter UPTSF5 as the New File Name,
4. Click OK to close the dialog.

b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user on the CAD window or defined as a set of coordinates which can be cut and pasted into the software. In this example the geometry will be created by cutting and pasting it into the model.

- Cut and Paste
  1. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
  2. Click the New button 2 times to create R10 and R11,
  3. Change the region names from R10 to Wall5 and R11 to Tailings5. To do this, highlight the name and type new text,
  4. Select Wall5 region and click the Properties... button to open the Region Properties dialog,
  5. Click the New Polygon... button to open the New Region Polygon dialog,
  6. Copy the region coordinate data for Wall5 below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
  7. Click OK to close the dialog and create the new region,
  8. Click the right arrow at the top right of the Region Properties dialog to move to the second region Tailings5,
  9. Repeat the steps preformed for Ground region to create Tailings5 region,
  10. Click OK on the Region Properties dialog,
  11. Assign Compacted Embankment material to Wall5 region and Tailings material to the Tailings5 region,
  12. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

<table>
<thead>
<tr>
<th>Wall5</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
<td>Y (m)</td>
<td></td>
</tr>
<tr>
<td>59</td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>66</td>
<td>45</td>
<td></td>
</tr>
<tr>
<td>72</td>
<td>45</td>
<td></td>
</tr>
<tr>
<td>79</td>
<td>40</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tailings5</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
<td>Y (m)</td>
<td></td>
</tr>
<tr>
<td>79</td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>72</td>
<td>45</td>
<td></td>
</tr>
<tr>
<td>180</td>
<td>45</td>
<td></td>
</tr>
<tr>
<td>200</td>
<td>45</td>
<td></td>
</tr>
<tr>
<td>200</td>
<td>40</td>
<td></td>
</tr>
</tbody>
</table>

If the geometry has been created properly, your screen will look like the figure below.
c. Specify SVFLUX GE Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A head of 45m will be defined on the tailings side of the model. The downstream side will have a head of 20m.

1. Select **Ground** from the region selector above the workspace,
2. From the menu select **Boundaries > Boundary Conditions**....
3. Select the point (200, 20) in the boundary conditions list,
4. Enter 45 in the Constant box,
5. Select **Tailings1** from the region selector above the workspace,
6. From the menu select **Boundaries > Boundary Conditions**....
7. Select the point (200, 25) in the boundary conditions list,
8. Enter 45 in the Constant box,
9. Select **Tailings2** from the region selector above the workspace,
10. From the menu select **Boundaries > Boundary Conditions**....
11. Select the point (200, 30) in the boundary conditions list,
12. Enter 45 in the Constant box,
13. Select **Tailings3** from the region selector above the workspace,
14. From the menu select **Boundaries > Boundary Conditions**....
15. Select the point (200, 35) in the boundary conditions list,
16. Enter 45 in the Constant box,
17. Select **Tailings4** from the region selector above the workspace,
18. From the menu select **Boundaries > Boundary Conditions**....
19. Select the point (180, 40) in the boundary conditions list,
20. From the **Boundary Condition** drop down select **No BC** boundary condition,
21. Select the point (200, 40) in the boundary conditions list,
22. Enter 45 in the Constant box,
23. Click **OK to close the Boundary Conditions dialog**,
24. Select **Tailings5** from the region selector above the workspace,
25. From the menu select **Boundaries > Boundary Conditions**....
26. Select the point (180, 45) in the boundary conditions list,
27. From the **Boundary Condition** drop down select a **Head Constant** boundary condition,
28. Enter 45 in the Constant box,
29. Select the point (200, 45) in the boundary conditions list,
30. From the **Boundary Condition** drop down select a **Head Constant** boundary condition,
31. Enter 45 in the Constant box,
32. Click **OK to close the Boundary Conditions dialog**.

d. Analyze SVFLUX GE Model (Solve > Analyze)

The next step is to analyze the model. Select **Solve > Analyze** in the menu. This action will write the solver file and open the **FlexPDE** solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: [FlexPDE Solver](#)

e. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the **Solve > Results - ACUMESH** menu option or click on **ACUMESH** icon.

The ACUMESH model results will be displayed.
**NOTE:**
The remaining steps in this tutorial are related to the SVSLOPE part of the model. To switch the model view to the SVSLOPE component of the model select *Model > SVSLOPE* from the menu or click on the SVSLOPE icon on the sidebar near the top left of the screen.

**f. Specify Search Method Geometry**

The Entry and Exit method of searching for the critical slip surface has already been selected in the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Select *Model > SVSLOPE*.
2. Open the *Entry and Exit* dialog through the *Slips > Entry and Exit* menu option,
3. Enter the *X and Increment* values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically),
4. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Right Side</td>
<td>Left Side</td>
</tr>
<tr>
<td>X</td>
<td>Left Point</td>
</tr>
<tr>
<td></td>
<td>Right Point</td>
</tr>
<tr>
<td>Increments</td>
<td>8</td>
</tr>
<tr>
<td>Radius Increments: 4</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>X</th>
<th>Left Point</th>
<th>Right Point</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>28</td>
<td></td>
</tr>
<tr>
<td>Increments</td>
<td>8</td>
<td></td>
</tr>
</tbody>
</table>

**g. Analyze SVSLOPE Model  (Solve > Analyze)**

The next step is to analyze the SVSLOPE component of the model.

1. Select *Model > SVSLOPE*.
2. Select *Solve > Analyze* from the menu. A pop-up dialog will appear and the solver will start. The pore-water pressures specified in the SVFLUX GE analysis will automatically be imported into the slope stability analysis. A separate analysis will be performed for each pore-water pressure "snapshot" in time.

**h. ACUMESH Results  (Solve > Results - ACUMESH)**

The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.4.4.5.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The location of the critical slip surface can be seen in the following figure. The resulting FoS is 1.496 and is deemed to be safe at the current stage.

![Diagram of critical slip surface](image)

### 4.7.4.4.6 Stage 6 - Lift 6

The purpose of the stage 6 is to add the sixth lift on the tailings facility, update the phreatic surface location and determine the updated factor of safety.

Project: Slopes_Group_3
Model: Upstream TSF Construction 6

#### 4.7.4.4.6.1 Model Setup

The following steps will be required to set up the model:

**SVFLUX GE steps:**
- a. Save new model
- b. Enter geometry
- c. Specify SVFLUX GE boundary conditions
- d. Analyze SVFLUX GE model
- e. ACUMESH Results

**SVSLOPE steps:**
- f. Specify Search Geometry method
- g. Analyze SVSLOPE model
- h. ACUMESH Results

**a. Save New Model**
The model is saved as a new model to begin stage 6 of the tutorial.

1. Select **SVFLUX icon** on the left of the workspace to return to SVFLUX GE
2. Press **File > Save As** to save new model,
3. Enter **UPTSF6** as the New File Name,
4. Click **OK** to close the dialog.

**b. Enter Geometry (Geometry)**

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user on the CAD window or defined as a set of coordinates which can be cut and pasted into the software. In this example the geometry will be created by cutting and pasting it into the model.

- **Cut and Paste**
  1. Open the Regions dialog by selecting **Geometry > Regions ...** from the menu,
  2. Click the **New** button **2 times** to create R12 and R13,
  3. Change the region names from R12 to **Wall6** and R13 to **Tailings6**. To do this, highlight the name and type new text,
  4. Select **Wall6** region and click the **Properties...** button to open the **Region Properties** dialog,
  5. Click the **New Polygon...** button to open the **New Region Polygon** dialog,
  6. Copy the region coordinate data for Wall6 below and click the **Paste** button on the **New Region Polygon** dialog to paste the region data into the data grid,
  7. Click **OK** to close the dialog and create the new region,
  8. Click the **right arrow** at the top right of the Region Properties dialog to move to the second region **Tailings6**
  9. **Repeat** the steps preformed for Ground region to create **Tailings6** region,
  10. Click **OK** on the **Region Properties** dialog,
  11. Assign **Compacted Embankment** material to Wall6 region and **Tailings** material to the Tailings6 region,
  12. Click **OK** on the **Region Properties** dialog and on the **Regions** dialog to accept the region changes.

### Wall6

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>72</td>
<td>45</td>
</tr>
<tr>
<td>79</td>
<td>50</td>
</tr>
<tr>
<td>85</td>
<td>50</td>
</tr>
<tr>
<td>92</td>
<td>45</td>
</tr>
</tbody>
</table>

### Tailings6

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>92</td>
<td>45</td>
</tr>
<tr>
<td>85</td>
<td>50</td>
</tr>
<tr>
<td>180</td>
<td>50</td>
</tr>
<tr>
<td>200</td>
<td>50</td>
</tr>
<tr>
<td>200</td>
<td>45</td>
</tr>
</tbody>
</table>

If the geometry has been created properly, your screen will look like the figure below.
c. Specify SVFLUX GE Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A head of 50m will be defined on the tailings side of the model. The downstream side will have a head of 20m.

1. Select **Ground** from the region selector above the workspace,
2. From the menu select **Boundaries > Boundary Conditions** ....
3. Select the point (200, 20) in the boundary conditions list,
4. Enter 50 in the Constant box,
5. Select **Tailings1** from the region selector above the workspace,
6. From the menu select **Boundaries > Boundary Conditions** ....
7. Select the point (200, 25) in the boundary conditions list,
8. Enter 50 in the Constant box,
9. Select **Tailings2** from the region selector above the workspace,
10. From the menu select **Boundaries > Boundary Conditions** ....
11. Select the point (200, 30) in the boundary conditions list,
12. Enter 50 in the Constant box,
13. Select **Tailings3** from the region selector above the workspace,
14. From the menu select **Boundaries > Boundary Conditions** ....
15. Select the point (200, 35) in the boundary conditions list,
16. Enter 50 in the Constant box,
17. Select **Tailings4** from the region selector above the workspace,
18. From the menu select **Boundaries > Boundary Conditions** ....
19. Select the point (200, 40) in the boundary conditions list,
20. Enter 50 in the Constant box,
21. Select **Tailings5** from the region selector above the workspace,
22. From the menu select **Boundaries > Boundary Conditions** ....
23. Select the point (200, 45) in the boundary conditions list,
24. Enter 50 in the Constant box,
25. Select **Tailings5** from the region selector above the workspace,
26. From the menu select **Boundaries > Boundary Conditions** ....
27. Select the point (180, 45) in the boundary conditions list,
28. From the **Boundary Condition** drop down select No BC boundary condition,
29. Select the point (200, 45) in the boundary conditions list,
30. Enter 50 in the Constant box,
31. Click OK to close the **Boundary Conditions** dialog.
32. Select **Tailings6** from the region selector above the workspace,
33. From the menu select **Boundaries > Boundary Conditions** ....
34. Select the point (180, 50) in the boundary conditions list,
35. From the **Boundary Condition** drop down select a **Head Constant** boundary condition,
36. Enter 50 in the Constant box,
37. Select the point \((200, 50)\) in the boundary conditions list,
38. From the \textit{Boundary Condition} drop down select a \textbf{Head Constant} boundary condition,
39. Enter \textbf{50} in the Constant box,
40. Click \textit{OK to close the Boundary Conditions dialog}.

d. \textbf{Analyze SVFLUX GE Model} (\textit{Solve > Analyze})

The next step is to analyze the model. Select \textit{Solve > Analyze} in the menu. This action will write the solver file and
open the \textit{FlexPDE} solver. The solver will automatically begin solving the model.

For more information on \textit{FlexPDE} click this link: \url{FlexPDE Solver}

e. \textbf{ACUMESH Results} (\textit{Solve > Results - ACUMESH})

The visual results for the current model may be examined by selecting the \textit{Solve > Results - ACUMESH} menu option
or click on ACUMESH icon 📊.

The ACUMESH model results will be displayed.

\textbf{NOTE:}

The remaining steps in this tutorial are related to the SVSLOPE part of the model. To switch the model view to
the SVSLOPE component of the model select \textit{Model > SVSLOPE} from the menu or click on the SVSLOPE icon 📊
on the sidebar near the top left of the screen.

f. \textbf{Specify Search Method Geometry}

The Entry and Exit method of searching for the critical slip surface has already been selected in the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Select \textit{Model > SVSLOPE} 📊
2. Open the \textit{Entry and Exit} dialog through the \textit{Slips > Entry and Exit}... menu option,
3. Enter the \textbf{X and Increment} values for the entry range and exit range as specified in the table below
   (note that the Y coordinates are calculated automatically),
4. Click \textit{OK} to close the dialog.

\begin{tabular}{|c|c|}
\hline
\textbf{Entry Range} & \textbf{Exit Range} \\
\hline
\textbf{Right Side} & \textbf{Left Side} \\
\hline
\textbf{Left Point} & \textbf{Left Point} \\
\hline
\textbf{Right Point} & \textbf{Right Point} \\
\hline
\textbf{X} & \textbf{X} \\
\hline
80 & 0 \\
115 & 28 \\
\hline
\textbf{Increments} & \textbf{Increments} \\
\hline
8 & 8 \\
\hline
\textbf{Radius Increments: 4} & \\
\hline
\end{tabular}

g. \textbf{Analyze SVSLOPE Model} (\textit{Solve > Analyze})

The next step is to analyze the SVSLOPE component of the model.

1. Select \textit{Model > SVSLOPE} 📊
2. Select \textit{Solve > Analyze} from the menu. A pop-up dialog will appear and the solver will start. The
   pore-water pressures specified in the SVFLUX GE analysis will automatically be imported into the slope
   stability analysis. A separate analysis will be performed for each pore-water pressure "snapshot" in time.

h. \textbf{ACUMESH Results} (\textit{Solve > Results - ACUMESH})

The visual results for the current model may be examined by selecting the \textit{Solve > Results - ACUMESH} menu option
or click on ACUMESH icon 📊.

The ACUMESH model results will be displayed. To view the results in more detail proceed to \url{ACUMESH Results and}
Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.4.4.6.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The location of the critical slip surface can be seen in the following figure. The resulting FoS is 1.338 and is deemed to be safe at the current stage.

4.7.4.4.7 Stage 7 - Lift 7

The purpose of the stage 7 is to add the seventh lift on the tailings facility, update the phreatic surface location and determine the updated factor of safety.

Project: Slopes_Group_3
Model: Upstream TSF Construction 7

4.7.4.4.7.1 Model Setup

The following steps will be required to set up the model:

SVFLUX GE steps:
   a. Save new model
   b. Enter geometry
   c. Specify SVFLUX GE boundary conditions
   d. Specify SVFLUX GE model output
   e. Analyze SVFLUX GE model
   f. ACUMESH Results

SVSLOPE steps:
   g. Specify Search Geometry method
   h. Analyze SVSLOPE model
i. ACUMESH Results

### a. Save New Model

The model is saved as a new model to begin stage 7 of the tutorial.

1. Select SVFLUX icon on the left of the workspace to return to SVFLUX GE
2. Press File > Save As to save new model,
3. Enter UPTSF7 as the New File Name,
4. Click OK to close the dialog.

### b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user on the CAD window or defined as a set of coordinates which can be cut and pasted into the software. In this example the geometry will be created by cutting and pasting it into the model.

#### Cut and Paste

1. Open the Regions dialog by selecting Geometry > Regions ... from the menu,
2. Click the New button 2 times to create R14 and R15,
3. Change the region names from R14 to Wall7 and R15 to Tailings7. To do this, highlight the name and type new text,
4. Select Wall7 region and click the Properties... button to open the Region Properties dialog,
5. Click the New Polygon... button to open the New Region Polygon dialog,
6. Copy the region coordinate data for Wall7 below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
7. Click OK to close the dialog and create the new region,
8. Click the right arrow at the top right of the Region Properties dialog to move to the second region Tailings7,
9. Repeat the steps preformed for Ground region to create Tailings7 region,
10. Click OK on the Region Properties dialog,
11. Assign Compacted Embankment material to Wall7 region and Tailings material to the Tailings7 region,
12. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

<table>
<thead>
<tr>
<th>Wall7</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
<td>Y (m)</td>
<td></td>
</tr>
<tr>
<td>85</td>
<td>50</td>
<td></td>
</tr>
<tr>
<td>92</td>
<td>55</td>
<td></td>
</tr>
<tr>
<td>98</td>
<td>55</td>
<td></td>
</tr>
<tr>
<td>105</td>
<td>50</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Tailings7</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X (m)</td>
<td>Y (m)</td>
<td></td>
</tr>
<tr>
<td>105</td>
<td>50</td>
<td></td>
</tr>
<tr>
<td>98</td>
<td>55</td>
<td></td>
</tr>
<tr>
<td>110</td>
<td>55</td>
<td></td>
</tr>
<tr>
<td>180</td>
<td>55</td>
<td></td>
</tr>
<tr>
<td>200</td>
<td>55</td>
<td></td>
</tr>
<tr>
<td>200</td>
<td>50</td>
<td></td>
</tr>
</tbody>
</table>

If the geometry has been created properly, your screen will look like the figure below.
c. Specify SVFLUX GE Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A head of 55m will be defined on the tailings side of the model. The downstream side will have a head of 20m.

1. Select **Ground** from the region selector above the workspace,
2. From the menu select **Boundaries > Boundary Conditions**....
3. Select the point **(200, 20)** in the boundary conditions list,
4. Enter **55** in the Constant box,
5. Select **Tailings1** from the region selector above the workspace,
6. From the menu select **Boundaries > Boundary Conditions**....
7. Select the point **(200, 25)** in the boundary conditions list,
8. Enter **55** in the Constant box,
9. Select **Tailings2** from the region selector above the workspace,
10. From the menu select **Boundaries > Boundary Conditions**....
11. Select the point **(200, 30)** in the boundary conditions list,
12. Enter **55** in the Constant box,
13. Select **Tailings3** from the region selector above the workspace,
14. From the menu select **Boundaries > Boundary Conditions**....
15. Select the point **(200, 35)** in the boundary conditions list,
16. Enter **55** in the Constant box,
17. Select **Tailings4** from the region selector above the workspace,
18. From the menu select **Boundaries > Boundary Conditions**....
19. Select the point **(200, 40)** in the boundary conditions list,
20. Enter **55** in the Constant box,
21. Select **Tailings5** from the region selector above the workspace,
22. From the menu select **Boundaries > Boundary Conditions**....
23. Select the point **(200, 50)** in the boundary conditions list,
24. Enter **55** in the Constant box,
25. Select **Tailings6** from the region selector above the workspace,
26. From the menu select **Boundaries > Boundary Conditions**....
27. Select the point **(180, 50)** in the boundary conditions list,
28. From the **Boundary Condition** drop down select **No BC** boundary condition,
29. Select the point **(200, 50)** in the boundary conditions list,
30. Enter **55** in the Constant box,
31. Click **OK to close the Boundary Conditions dialog**,
32. Select **Tailings7** from the region selector above the workspace,
33. From the menu select **Boundaries > Boundary Conditions**....
34. Select the point **(180, 55)** in the boundary conditions list,
35. From the **Boundary Condition** drop down select a **Head Constant** boundary condition,
36. Enter **55** in the Constant box,
37. Select the point *(200, 55)* in the boundary conditions list,
38. From the *Boundary Condition* drop down select a **Head Constant** boundary condition,
39. Enter **55** in the Constant box,
40. Click **OK** to close the *Boundary Conditions* dialog.

d. **Specify SVFLUX GE Model Output** *(Results)*

In stage 8 of this tutorial a transient seepage analysis is run that requires the head results from this model to be used as its initial conditions, to generate the results output file the following steps:

1. Select *Results > Transfer Manager*
2. Click on the Flux icon , a file called SVFLUX.trn will appear in the dialog,
3. Click **OK** to close the Transfer Manager dialog.

e. **Analyze SVFLUX GE Model** *(Solve > Analyze)*

The next step is to analyze the model. Select *Solve > Analyze* in the menu. This action will write the solver file and open the *FlexPDE* solver. The solver will automatically begin solving the model.

For more information on FlexPDE click this link: FlexPDE Solver

f. **ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon .

The ACUMESH model results will be displayed.

**NOTE:**
The remaining steps in this tutorial are related to the SVSLOPE part of the model. To switch the model view to the SVSLOPE component of the model select *Model > SVSLOPE* from the menu or click on the SVSLOPE icon on the sidebar near the top left of the screen.

g. **Specify Search Method Geometry**

The Entry and Exit method of searching for the critical slip surface has already been selected in the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Select *Model > SVSLOPE* *
2. Open the *Entry and Exit* dialog through the *Slips > Entry and Exit* menu option,
3. Enter the *X and Increment* values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically),
4. Click **OK** to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Right Side</td>
</tr>
<tr>
<td>X</td>
<td>90</td>
</tr>
<tr>
<td>Increments</td>
<td>8</td>
</tr>
<tr>
<td>Radius Increments: 4</td>
<td></td>
</tr>
<tr>
<td>Left Side</td>
<td>Right Side</td>
</tr>
<tr>
<td>X</td>
<td>0</td>
</tr>
<tr>
<td>Increments</td>
<td>8</td>
</tr>
</tbody>
</table>

h. **Analyze SVSLOPE Model** *(Solve > Analyze)*

The next step is to analyze the SVSLOPE component of the model.
1. Select Model > SVSLOPE

2. Select Solve > Analyze from the menu. A pop-up dialog will appear and the solver will start. The pore-water pressures specified in the SVFLUX GE analysis will automatically be imported into the slope stability analysis. A separate analysis will be performed for each pore-water pressure "snapshot" in time.

i. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.4.7.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select **Slips > Slip Surfaces...** from the menu,
2. Click the **Show Trial Slip Surfaces** check box.

The location of the critical slip surface can be seen in the following figure. The resulting FoS is 1.206 and is deemed to be safe at the current stage.

Graphing the results for each the seven stages shows the decreasing Factor of Safety as each tailings lift is constructed, as below.
4.7.4.4.8  Stage 8 - Transient Seepage

The purpose of this model is to analyze the phreatic surface as well as the slope stability as a secondary pond develops on the tailings surface, over a period of 5 years.

Project: Slopes_Group_3
Model: Upstream TSF Construction 8

4.7.4.4.8.1  Model Setup

The following steps will be required to set up the model:

a. Save new model
b. Specify Initial Conditions
c. Specify SVFLUX GE Boundary Conditions
d. Analyze SVFLUX GE model
e. ACUMESH Results
f. Analyze SVSLOPE model
g. ACUMESH Results

a. Save New Model

The model is saved as a new model to begin stage 8 of the tutorial.

1. Select SVFLUX icon on the left of the workspace to return to SVFLUX GE
2. Press File > Save As to save new model,
3. In the General Tab, select Transient type,
4. Enter UPTSF8 as the New File Name,
5. Move to the Time Tab,
6. Enter 1080 as the End Time,
7. Click OK to close the dialog (Click Yes and OK to Time Update question pop-up),
8. Select Model > SVFLUX GE to return to SVFLUX GE.
b. Specify Initial Conditions

The initial head must be specified prior to solving a transient seepage model. For this model, the head results generated from Stage 7 will be used.

1. Select Initial Conditions > Initial Head...
2. For Type, select the SVFLUX option,
3. In the File Path section, there are two options:
   Option A: You have NOT run the Stage 3 part of this tutorial: Follow the step below:
   Click Browse button and go to the SVOffic5 Folder on your computer (represented by XXX in the path that follows), then XXX\SVOffic5\All Projects\Slopes Group 3\2D\SteadyState\Upstream TSF Construction 7\Output\SVFLUX.trn. It is assumed that the steady state model Upstream TSF Construction 7 distributed with the software has been run before. Continue with Step 4 below.
   Option B: You have run the Stage 3 part of this tutorial: Follow the step below:
   Click Browse button and go to the SVOffic5 Folder on your computer (represented by XXX in the path that follows), then XXX\SVOffic5\My Projects\2D\SteadyState\UPTSF7\Output\SVFLUX_2.trn. Continue with Step 4 below.
4. Click Open to close the Specify Initial Head File dialog,
5. Click OK to close the Initial Conditions - Head dialog.

c. Specify SVFLUX GE Boundary Conditions (Boundaries)

The next step is to specify the boundary conditions. A head of 55m will remain on the upstream of the model to maintain the original pond at that elevation. The downstream side will continue to have a head of 20m. A head boundary condition will be defined to the right of the final embankment wall crest to simulate development of a secondary pond on the tailings surface.

1. Select the Tailings7 region from the region selector above the workspace,
2. From the menu select Boundaries > Boundary Conditions ....
3. Select the point (98, 55) in the boundary conditions list,
4. From the Boundary Condition drop down expand Head and select Data such that the Head-Data boundary condition is chosen,
5. Click the Boundary Data button to open the Head Data dialog
6. Enter the head data from the table below,
7. Click OK to close the Head Data dialog,
8. Click OK to close the Boundary Conditions dialog.

<table>
<thead>
<tr>
<th>Time (day)</th>
<th>Head (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>43</td>
</tr>
<tr>
<td>50</td>
<td>43</td>
</tr>
<tr>
<td>100</td>
<td>55</td>
</tr>
<tr>
<td>1830</td>
<td>55</td>
</tr>
</tbody>
</table>

d. Run SVFLUX GE Model (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze ✏️ in the menu. This action will write the solver file and open the FlexPDE solver. The solver will automatically begin solving the model.
Run Time: 2:00

For more information on FlexPDE click this link: FlexPDE Solver

e. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed.

**NOTE:**
The remaining steps in this tutorial are related to the SVSLOPE part of the model. To switch the model view to the SVSLOPE component of the model select Model > SVSLOPE from the menu or click on the SVSLOPE icon on the sidebar near the top left of the screen.

f. Analyze SVSLOPE Model (Solve > Analyze)

The next step is to analyze the SVSLOPE component of the model.

1. Select Model > SVSLOPE
2. Select Solve > Analyze from the menu. A pop-up dialog will appear and the solver will start. The pore-water pressures specified in the SVFLUX GE analysis will automatically be imported into the slope stability analysis. A separate analysis will be performed for each pore-water pressure "snapshot" in time.

g. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.4.4.8.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The analysis results in a factor of safety of 1.192 for the GLE (Fredlund) method at time 540 days and 1.129 at time 1080 days as shown in the following screenshots. The results show an increase in the water table level over time.
The factor of safety vs time may be viewed as follows. Select Graphs > FOS vs. Time... from the menu. The graph shows the factor of safety decreasing over time.

![Factor of Safety Graph]

### 4.7.5 SVFLUX GT Uncombined

This section contains tutorials that are applicable to SVFLUX GT and SVSLOPE software. Models in this section are considered uncombined, as 2 model files (.SVM) are used for the model definition. Then the SVFLUX GT and SVSLOPE models are run in sequence. The combined model methodology is not available in the GT suite due to the complexity of staged analysis.

#### 4.7.5.1 2D Complex Water Dam GT

This example is used to illustrate the use of an uncombined seepage and slope stability model. This tutorial shows a water dam with a wall constructed directly into the soil bedrock foundation. The dam has a maximum height of 15m. The phreatic surface as well as the upstream slope stability was analyzed at Dead Storage Level (5m) and Full Storage Level (17m) water storage levels.

This original model can be found under:

Project: Slopes_Group_3
Model: CWD1_PWP_GT, CWD3_PWP_GT, CWD1_GT, CWD3_GT

Minimum authorization required to complete this tutorial: PROFESSIONAL ([Steps to Check](#))

**Model Geometry**
4.7.5.1.1 Dead Storage Level - Upstream Stability - Base Model

The purpose of this model is to analyse the phreatic surface and upstream slope stability at a dead storage level.

This original model can be found under:
Project: Slopes_Group_3
Model: CWD1_PWP_GT, CWD1_GT

4.7.5.1.1.1 Model Setup

The following steps will be required to set up the model:

SVFLUX GT steps:

  a. Create SVFLUX GT model
  b. Enter geometry
  c. Apply SVFLUX GT material properties
  d. Specify SVFLUX GT Boundary conditions
  e. Analyze SVFLUX GT model
  f. ACUMESH Results

SVSLOPE steps:

  g. Create SVSLOPE model
  h. Specify analysis settings
  i. Import geometry
  j. Apply SVSLOPE material properties
  k. Specify Search Geometry method
  l. Specify SVSLOPE pore water pressure
  m. Analyze SVSLOPE model
  n. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. Create Model

This model is first created as a seepage only model in SVFLUX GT. Later in the tutorial the slope stability module SVSLOPE will be created. To begin this tutorial create a new model in SVFLUX GT through the following steps:

1. Open the SVOFFICE Manager dialog ,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following entries:
   
   Module: SVFLUX GT
   System: 2D
   Type: Steady-State
   Units: Metric
   Time Units: day
   Model name: CWD1_PWPGT
4. Click the OK button to save the model.

b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user on the CAD window or defined as a set of coordinates which can be cut and pasted into the software. In this example the geometry will be created by cutting and pasting it into the model.

• Cut and Paste

This model will be divided into three regions, which are named R1, R2 and R3.

1. Select Geometry > Regions ... from the menu,
2. Click the New button 7 times to create R2 to R8
3. Select region R1 and click the Properties... button to open the Region Properties dialog,
4. Click the New Polygon... button to open the New Region Polygon dialog,
5. Copy the region coordinate data for R1 below and click the Paste button on the New Region Polygon dialog to paste the region data into the data grid,
6. Click OK to close the dialog and create the new region,
7. Click the right arrow at the top right of the Region Properties dialog to move to the second region R2,
8. Repeat the steps preformed for R1 to create regions R2 to R8,
9. Click OK on the Region Properties dialog and on the Regions dialog to accept the region changes.

<table>
<thead>
<tr>
<th>R1</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>36.55</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>39.55</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>120</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>120</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>100</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>100</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>56.5</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>55.5</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>54.5</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>39.55</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>38.55</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>37.55</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>36.55</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>5</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>R2</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>100</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>80.05</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>75.55</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>75.55</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td>78.5</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td>79.5</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td>80.5</td>
<td>17</td>
</tr>
<tr>
<td></td>
<td>56.5</td>
<td>5</td>
</tr>
</tbody>
</table>

<p>| R3   | X (m) | Y (m) |</p>
<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>56.5</td>
<td>5</td>
</tr>
<tr>
<td>80.5</td>
<td>17</td>
</tr>
<tr>
<td>79.5</td>
<td>17</td>
</tr>
<tr>
<td>55.5</td>
<td>5</td>
</tr>
</tbody>
</table>

**R4**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>55.5</td>
<td>5</td>
</tr>
<tr>
<td>79.5</td>
<td>17</td>
</tr>
<tr>
<td>78.5</td>
<td>17</td>
</tr>
<tr>
<td>54.5</td>
<td>5</td>
</tr>
</tbody>
</table>

**R5**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>75.55</td>
<td>20</td>
</tr>
<tr>
<td>74.55</td>
<td>20</td>
</tr>
<tr>
<td>74.55</td>
<td>17.4</td>
</tr>
<tr>
<td>74.55</td>
<td>17</td>
</tr>
<tr>
<td>75.55</td>
<td>17</td>
</tr>
</tbody>
</table>

**R6**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>36.55</td>
<td>5</td>
</tr>
<tr>
<td>36.55</td>
<td>0</td>
</tr>
<tr>
<td>39.55</td>
<td>0</td>
</tr>
<tr>
<td>39.55</td>
<td>5</td>
</tr>
<tr>
<td>38.55</td>
<td>5</td>
</tr>
<tr>
<td>37.55</td>
<td>5</td>
</tr>
</tbody>
</table>

**R7**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>38.55</td>
<td>5</td>
</tr>
<tr>
<td>39.55</td>
<td>5</td>
</tr>
<tr>
<td>54.5</td>
<td>5</td>
</tr>
<tr>
<td>78.5</td>
<td>17</td>
</tr>
<tr>
<td>75.55</td>
<td>17</td>
</tr>
<tr>
<td>74.55</td>
<td>17</td>
</tr>
</tbody>
</table>

**R8**

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>74.55</td>
<td>17</td>
</tr>
<tr>
<td>74.55</td>
<td>17.4</td>
</tr>
<tr>
<td>37.55</td>
<td>5</td>
</tr>
<tr>
<td>38.55</td>
<td>5</td>
</tr>
</tbody>
</table>

If the geometry has been created properly, your screen will look like the figure below at the end of this step.
The next step in defining the model is to enter the material properties for the SVFLUX GT materials used in the model. The volumetric water content and hydraulic conductivity parameters for all materials were assumed to be measured by the user and are provided in the table below. Saturated material properties are utilized in this model due to the steady state analysis. If a transient-state analysis was preferred, unsaturated material properties would be recommended.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material</td>
<td>Category</td>
<td>Saturated</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.05</td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/day)</td>
<td>8.64E-06</td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to open the New Materials dialog,
3. Enter Liner Layer for the material name,
4. Set Category to Saturated,
5. Click OK to close the dialog,
6. Press the VWC Properties... button to open the Volumetric Water Content Properties dialog,
7. Enter the Saturated VWC value as provided in the table below,
8. Click OK to close the dialog,
9. Press the HC Properties... button to open the Hydraulic Conductivity Properties dialog,
10. Enter the ksat value as provided in the table above,
11. Click OK to close the dialog,
12. Repeat the above steps to create the remaining seven materials,
13. Press OK on the Materials Manager dialog to close this dialog.

**Assign materials to regions**

1. Open the Stage Settings dialog by selecting Geometry > Stage Settings from the menu,
2. Move to the Region Stage Settings tab,
3. For each region the appropriate material type must be selected from the combo box. The material assignments will be as shown in the table below,
4. Press the OK button to accept the changes and close the dialog.

<table>
<thead>
<tr>
<th>Region</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>R1</td>
<td>Foundation Bedrock</td>
</tr>
<tr>
<td>R2</td>
<td>RockFill Mat1</td>
</tr>
<tr>
<td>R3</td>
<td>Filter Mat2</td>
</tr>
<tr>
<td>R4</td>
<td>Filter Mat3</td>
</tr>
<tr>
<td>R5</td>
<td>Gabions</td>
</tr>
<tr>
<td>R6</td>
<td>Grouted Zone</td>
</tr>
<tr>
<td>R7</td>
<td>Clayey Sand</td>
</tr>
<tr>
<td>R8</td>
<td>Liner layer</td>
</tr>
</tbody>
</table>
5. Click OK once the material assignments have been made.

d. Specify SVFLUX GT Boundary Conditions (Boundaries)

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. The background water table on the upstream side of the Dam will have a head of 5 m. The downstream side of the Dam will have a review boundary condition applied. The steps for specifying these boundary conditions are as follows:

1. Select R1 from the region selector above the workspace,
2. From the menu select Boundaries > Boundary Conditions ....
3. Select the point (120, 0) in the boundary conditions list,
4. From the Boundary Condition drop down select a Head Constant boundary condition,
5. Enter 5 in the Constant box,
6. Select the point (120, 5) in the boundary conditions list,
7. From the Boundary Condition drop down select a Continue boundary condition,
8. Select the point (37.55, 5) in the boundary conditions list,
9. From the Boundary Condition drop down select a Head Constant boundary condition,
10. Enter 5 in the Constant box,
11. Select the point (36.55, 5) in the boundary conditions list,
12. From the Boundary Condition drop down select a Continue boundary condition,
13. Click OK to close dialog,
14. Select R2 from the region selector above the workspace,
15. From the menu select Boundaries > Boundary Conditions ....
16. Select the point (100, 5) in the boundary conditions list,
17. From the Boundary Condition drop down select a Review Boundary boundary condition,
18. Click OK to close the Boundary Conditions dialog.
19. Select R8 from the region selector above the workspace,
20. From the menu select Boundaries > Boundary Conditions ....
21. Select the point (74.55, 17.4) in the boundary conditions list,
22. From the Boundary Condition drop down select a Head Constant boundary condition,
23. Enter 5 in the Constant box,
24. Click OK to close the Boundary Conditions dialog.

e. Run SVFLUX GT Model (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze in the menu. This action will write the solver file and open the SVCORE solver. The solver will automatically begin solving the model.

f. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed.

NOTE:
The remaining steps in this tutorial are related to the SVSLOPE part of the model. To switch the model view to the SVSLOPE component of the model select Model > SVSLOPE from the menu or click on the SVSLOPE icon on the sidebar near the top left of the screen.

g. Create SVSLOPE Model

To begin the SVSLOPE part of this tutorial create a new model in SVSLOPE through the following steps:

1. Open the SVOFFICE Manager dialog.
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in MyProject project.

3. Select the following entries:
   - Module: SVSLOPE
   - System: 2D
   - Type: Steady-State
   - Units: Metric
   - Slip Direction: Right to Left
   - Model name: CWD1GT

4. Click the OK button to save the model.

h. Import Geometry From SVFLUX GT (Model > Geometry)

The geometry has already been established. The steps to import it from the model just created are:

1. Select Geometry > Import > From Existing Model...
2. The Import Geometry dialog will be displayed,
3. Select the CWD1PWPGT model in the list,
4. Click Import,
5. Click OK to the import message.

i. Specify Analysis Settings (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > SVSLOPE from the menu
2. Select Model > Settings... from the menu,
3. Select the Slip Surface tab,
   - Slip Direction: Right to Left
   - Slip Shape: Circular
   - Search Method: Entry and Exit
4. Select the Calculation Methods tab from the dialog and select the method types as shown below:
   
   GLE (Fredlund)

5. Move to the Convergence tab. Many of the dam materials have zero cohesion, which when modeled may results in small shallow slip surfaces at the dam faces. Therefore, a minimum slip surface depth of 2m will be set to obtain more representation slip surfaces.
6. Check the Minimum Slide Surface Depth option,
7. Enter a value of 2 m,
8. Press OK to close the dialog.

j. Apply SVSLOPE Material Properties (Materials)

The next step in defining the model is to enter the material properties for the three materials that will be used in the model.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Liner Layer</td>
</tr>
<tr>
<td>New Material</td>
<td>Strength Type</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td></td>
<td>Cohesion (kPa)</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>33</td>
</tr>
</tbody>
</table>
1. Open the Materials dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to open the New Materials dialog,
3. Enter Liner layer as the name,
4. Click the OK button,
5. In the Shear Strength tab,
6. Enter the Shear Strength parameter values provided in the table above,
7. Press OK to close the Material Properties dialog,
8. Repeat the steps for the remaining materials,
9. Click the OK button to close the Material Manager dialog.

- **Assign materials to regions**
  1. Open the Regions dialog by selecting Geometry > Regions from the menu,
  2. For each region the appropriate material type must be selected from the combo box. The material assignments will be as shown in the table below,

<table>
<thead>
<tr>
<th>Region</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>R1</td>
<td>Foundation Bedrock</td>
</tr>
<tr>
<td>R2</td>
<td>RockFill Mat1</td>
</tr>
<tr>
<td>R3</td>
<td>Filter Mat2</td>
</tr>
<tr>
<td>R4</td>
<td>Filter Mat3</td>
</tr>
<tr>
<td>R5</td>
<td>Gabions</td>
</tr>
<tr>
<td>R6</td>
<td>Grouted Zone</td>
</tr>
<tr>
<td>R7</td>
<td>Clayey Sand</td>
</tr>
<tr>
<td>R8</td>
<td>Liner layer</td>
</tr>
</tbody>
</table>

5. Click OK once the material assignments have been made.

**k. Specify Search Method Geometry** (Slips > Entry and Exit)

The Entry and Exit method of searching for the critical slip surface has already been selected in the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Open the Entry and Exit dialog through the Slips > Entry and Exit ... menu option,
2. Enter the X and Increment values for the entry range and exit range as specified in the table below (note that the Y coordinates are calculated automatically),
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left Side</td>
<td>Right Side</td>
</tr>
<tr>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Left Point</td>
<td>Left Point</td>
</tr>
<tr>
<td>57.078</td>
<td>32</td>
</tr>
<tr>
<td>Right Point</td>
<td>Right Point</td>
</tr>
<tr>
<td>72.85</td>
<td>50</td>
</tr>
<tr>
<td>Increments</td>
<td>Increments</td>
</tr>
<tr>
<td>10</td>
<td>10</td>
</tr>
<tr>
<td>Radius Increments: 3</td>
<td></td>
</tr>
</tbody>
</table>

**l. Specify Pore Water Pressure** (Pore-Water > Settings)

The pore water pressure will be specified as the results generated by the SVFLUX GT model CWD1PWPGT created earlier:

1. Open the Pore Water Pressure dialog through the Pore-Water > Settings ... menu option,
2. Select ACUMESH Results (.dat) File as the Pore Water Pressure Method,
3. Browse to the the output folder of the CWD3PWPGT model, and select the file AcuMeshInput.dat that was generated by SVFLUX GT in the previous steps, The file path for this file will be:

Documents\SVOffice Projects\MyProject\2D\SteadyState\CWD1PWPGT\output\AcuMeshInput.dat
4. Click OK to close the dialog.

**m. Analyze SVSLOPE Model** *(Solve > Analyze)*

The next step is to analyze the model.

1. Select *Solve > Analyze* from the menu. The *SVSLOPE Solver* dialog will open and automatically solve,
2. Select the *Results-ACUMESH* button to view results.

**n. ACUMESH Results** *(Solve > Results - ACUMESH)*

The ACUMESH model results will be displayed. To view the results in more detail proceed to *ACUMESH Results and Discussion.*

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.5.1.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The analysis results in a factor of safety of 2.156 for the GLE (Fredlund) method is shown in the screenshot below. Note that many trial slip surfaces are found with the same FOS for this model and the one presented as the critical slip surface may vary slightly. The trial list order is dependant on the analysis order presented to the solver and does not suggest an order of importance. All may be valid. The Slip Surfaces dialog defaults to show the 10 surfaces with the lowest factors of safety. Other filter criteria may be set and more trials examined.

<table>
<thead>
<tr>
<th>Trial</th>
<th>FOS</th>
<th>Center X</th>
<th>Center Y</th>
<th>Radius</th>
<th>Max. Depth</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2.156</td>
<td>42.657</td>
<td>25.211</td>
<td>19.868</td>
<td>2.453</td>
</tr>
<tr>
<td>2</td>
<td>2.156</td>
<td>44.099</td>
<td>23.844</td>
<td>17.881</td>
<td>2.209</td>
</tr>
<tr>
<td>3</td>
<td>2.156</td>
<td>42.949</td>
<td>26.957</td>
<td>21.639</td>
<td>2.671</td>
</tr>
<tr>
<td>4</td>
<td>2.156</td>
<td>44.391</td>
<td>25.591</td>
<td>19.652</td>
<td>2.428</td>
</tr>
<tr>
<td>5</td>
<td>2.156</td>
<td>45.833</td>
<td>24.224</td>
<td>17.665</td>
<td>2.182</td>
</tr>
<tr>
<td>6</td>
<td>2.156</td>
<td>43.241</td>
<td>28.704</td>
<td>23.410</td>
<td>2.890</td>
</tr>
<tr>
<td>7</td>
<td>2.156</td>
<td>44.683</td>
<td>27.337</td>
<td>21.423</td>
<td>2.647</td>
</tr>
<tr>
<td>8</td>
<td>2.156</td>
<td>46.125</td>
<td>25.971</td>
<td>19.436</td>
<td>2.401</td>
</tr>
<tr>
<td>9</td>
<td>2.156</td>
<td>47.567</td>
<td>24.604</td>
<td>17.449</td>
<td>2.156</td>
</tr>
<tr>
<td>10</td>
<td>2.156</td>
<td>43.532</td>
<td>30.451</td>
<td>25.180</td>
<td>3.109</td>
</tr>
</tbody>
</table>

4.7.5.1.2 Full Storage Level - Upstream Stability

The purpose of this model is to analyze the phreatic surface as well as the upstream slope stability at a full storage level.

This original model can be found under:
Project: Slopes_Group_3
Model: CWD3_PWP_GT, CWD3_GT

4.7.5.1.2.1 Model Setup

The following steps will be required to set up the model:
SVFLUX GT steps:
   a. Open Existing Model
   b. Save New Model
   c. Specify SVFLUX GT Boundary conditions
   d. Analyze SVFLUX GT model
   e. ACUMESH Results

SVSLOPE steps:
   f. Open Existing Model
   g. Save New Model
   h. Specify Pore-Water Pressure
   i. Analyze SVSLOPE model
   j. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Open Dead Storage Level Upstream SVFLUX GT Model**

This model is a continuation of the base model, [Dead Storage Level - Upstream Stability - Base Model](#).

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click My Models,
3. Find the CWD1PWPGT file and double-click to open model.

**b. Save New Model**

1. Press File > Save As to save new model,
2. Enter CWD3PWPGT as the New File Name,
3. Click OK to close the dialog.

**c. Specify SVFLUX GT Boundary Conditions (Boundaries)**

The next step is to specify the boundary conditions.

1. Select R1 from the region selector above the workspace,
2. From the menu select Boundaries > Boundary Conditions....
3. Select the point (37.55, 5) in the boundary conditions list,
4. Enter 17 in the Constant box,
5. Select the point (36.55, 5) in the boundary conditions list,
6. From the Boundary Condition drop down select a Continue boundary condition,
7. Click OK to close dialog,
8. Select R8 from the region selector above the workspace,
9. From the menu select Boundaries > Boundary Conditions....
10. Select the point (74.55, 17.4) in the boundary conditions list,
11. Enter 17 in the Constant box,
12. Click OK to close the Boundary Conditions dialog.

**d. Analyze SVFLUX GT Model (Solve > Analyze)**

The next step is to analyze the model.

1. Select Solve > Analyze from the menu. The SVCORE Solver dialog will open and automatically solve.
e. **ACUMESH Results**  (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the *Solve > Results - ACUMESH* menu option or click on ACUMESH icon ![ACUMESH icon].

The ACUMESH model results will be displayed.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon ![SVSLOPE icon] found on the left vertical tool bar.

f. **Open Dead Storage Level Upstream SVSLOPE Model**

1. Open the SVOFFICE Manager dialog ![SVOFFICE Manager dialog]
2. In LEARNING MODE, select the SVSLOPE module icon ![SVSLOPE module icon] and click **My Models**,
3. Find the **CWD1GT** file and double-click to open model.

h. **Specify Pore Water Pressure**  (Pore-Water > Settings)

The pore water pressure will be specified as the results generated by the SVFLUX GT model CWD3PWPGT created earlier:

1. Open the *Pore Water Pressure* dialog through the *Pore-Water > Settings* ![Pore-Water Settings] menu option,
2. Browse to the the output folder of the CWD3PWPGT model, and select the file **AcuMeshInput.dat** that was generated by **SVFLUX GT** in the previous steps, The file path for this file will be:

   `Documents\SVOffice 5\All Projects\MyProject\2D\SteadyState\CWD3PWPGT\output\AcuMeshInput.dat`
3. Click **OK** to close the dialog.

j. **ACUMESH Results**  (Solve > Results - ACUMESH)

The ACUMESH model results will be displayed. To view the results in more detail proceed to **ACUMESH Results and Discussion**.

**NOTE:**
To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon ![SVSLOPE icon] found on the left vertical tool bar.
4.7.5.1.2 ACUMESH Results and Discussion

The results for the calculation of the factor of safety may be seen below. By default, the critical slip surface is displayed for the selected time in the combo box at the top of the workspace. All trial slip surfaces may be displayed by following these steps:

1. Select Slips > Slip Surfaces... from the menu,
2. Click the Show Trial Slip Surfaces check box.

The analysis results in a factor of safety of 9.944 for the GLE (Fredlund) method is shown in the screenshot below. The Slip Surfaces dialog defaults to show the 10 surfaces with the lowest factors of safety. Other filter criteria may be set and more trials examined.

<table>
<thead>
<tr>
<th>Trial</th>
<th>FOS</th>
<th>Center X</th>
<th>Center Y</th>
<th>Radius</th>
<th>Max. Depth</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td>9.945</td>
<td>44.998</td>
<td>39.568</td>
<td>34.445</td>
<td>4.253</td>
</tr>
<tr>
<td>8</td>
<td>10.313</td>
<td>51.725</td>
<td>33.193</td>
<td>25.177</td>
<td>3.110</td>
</tr>
<tr>
<td>10</td>
<td>10.516</td>
<td>53.967</td>
<td>31.068</td>
<td>22.088</td>
<td>2.729</td>
</tr>
<tr>
<td>9</td>
<td>10.545</td>
<td>57.561</td>
<td>20.347</td>
<td>13.219</td>
<td>5.298</td>
</tr>
<tr>
<td>2</td>
<td>10.944</td>
<td>44.480</td>
<td>36.467</td>
<td>31.301</td>
<td>3.865</td>
</tr>
<tr>
<td>7</td>
<td>11.000</td>
<td>55.821</td>
<td>20.973</td>
<td>15.068</td>
<td>6.042</td>
</tr>
<tr>
<td>3</td>
<td>11.161</td>
<td>46.723</td>
<td>34.342</td>
<td>28.212</td>
<td>3.485</td>
</tr>
<tr>
<td>4</td>
<td>11.427</td>
<td>48.965</td>
<td>32.217</td>
<td>25.122</td>
<td>3.104</td>
</tr>
<tr>
<td>5</td>
<td>11.779</td>
<td>51.207</td>
<td>30.092</td>
<td>22.033</td>
<td>2.722</td>
</tr>
<tr>
<td>1</td>
<td>12.165</td>
<td>43.962</td>
<td>33.366</td>
<td>28.157</td>
<td>3.476</td>
</tr>
</tbody>
</table>

4.7.5.2 2D Tailings Dam

Last Updated: Wednesday, May 15, 2019

This example is used to illustrate the use of an uncombined seepage and slope stability model. This tutorial shows an earth fill tailings dam with a clay core. The model examines whether the clay core and downstream filter effectively dissipate the pore-water pressure in the downstream portion of the dam, and whether this pore-water dissipation will result in an acceptable factor of safety for the downstream slope. Flow vectors will also be noted to consider a piping failure situation.

The next tutorial involves extruding this tutorial’s tailings dam into 3D to examine the reduction in factory of safety due to considering the effects of 3D geometry.

This original models can be found under:
Project: Slopes_3D
Model: 2D_TailingsDam_SVFlux, 2D_TailingsDam_SVSlope
Minimum authorization required to complete this tutorial: PROFESSIONAL (Steps to Check)

4.7.5.2.1 **Model Setup**

The following steps will be required to set up the model:

**SVFLUX GT steps:**

1. Create SVFLUX GT model
2. Enter geometry
3. Apply SVFLUX GT material properties
4. Specify Stage Settings
5. Specify SVFLUX GT boundary conditions
6. Specify Model Output
7. Modify Mesh Settings
8. Analyze SVFLUX GT model
9. ACUMESH Results

**SVSLOPE steps:**

10. Create SVSLOPE model
11. Import geometry from SVFLUX GT model
12. Specify analysis settings
13. Apply SVSLOPE material properties
14. Specify search method geometry
15. Specify slope limits
16. Specify pore water pressure
17. Analyze SVSLOPE model
18. ACUMESH Results

The details of these outlined steps are presented in the following sections.

**NOTE:**

Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Create SVFLUX GT Model**

This model is first created as a seepage only model in SVFLUX GT. Later in the tutorial the slope stability model will be created in SVSLOPE. To begin this tutorial, create a new model in SVFLUX GT as follows:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVFLUX module icon and click New Model. The model is automatically stored in **MyProject** project.
3. Select the following entries:
   - Module: **SVFLUX GT**
b. Enter Geometry (Geometry)

Model geometry is defined as a set of regions and a series of layers. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from .DXF files, .SHP files or from existing models. In this example the geometry will be created by cutting and pasting the geometry into the model.

• Import Model Geometry

This model will be divided into nine regions. Each region will have one of the materials specified to describe the material properties. The user may enter the geometry by importing from the ESRI Shape file provided in the Tutorials folder.

1. Select Geometry > Import > From ESRI Shape File ... from the menu,
2. Click the Browse... button,
3. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
4. Select the file named SVSLOPE Tutorial 2D Tailings Dam Geometry.shp,
5. Click the Next >> button,
6. In the Objects list, select all nine objects, i.e., Shape 1 through Shape 9,
7. Click on the Import Selected Objects button,
If all model geometry has been entered correctly the shape will look like the diagram below.

8. Click OK to close the Import Regions from SHP file dialog,
9. Open the Regions dialog by selecting Geometry > Regions... from the menu,
10. Change the first region name from Shape 1_0 to Sandy Silt. To do this, highlight the name and type the new text,
11. Change the other eight regions as shown in the table below,
12. Click Ok to close the Regions dialog.

<table>
<thead>
<tr>
<th>Original Name</th>
<th>New Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shape 1_0</td>
<td>Sandy Silt 1</td>
</tr>
<tr>
<td>Shape 2_0</td>
<td>Sandy Loam</td>
</tr>
<tr>
<td>Shape 3_0</td>
<td>Earth Fill</td>
</tr>
<tr>
<td>Shape 4_0</td>
<td>Silt</td>
</tr>
</tbody>
</table>
c. **Apply SVFLUX GT Material Properties** *(Materials)*

The next step in defining the model is to enter the material properties for the eight materials used in the model. Note that all of the materials are isotropic and therefore the Ky-ratios remain at 1.0. This section will provide instructions for creating each of the materials. In this case we assume that the user has measured Volumetric Water Content and Hydraulic Conductivity. Follow the steps below to set up the material properties for the Tailings Dam materials.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Earth Fill</th>
<th>Core Clay</th>
<th>Sandy Silt</th>
<th>Sandy Loam</th>
<th>Silt</th>
<th>Ore Tailings</th>
<th>Bedrock</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Material Category</td>
<td>Unsaturated</td>
<td>Filter Sand</td>
<td>Saturated</td>
<td>Filter Sand</td>
<td>Saturated</td>
<td>Filter Sand</td>
<td>Saturated</td>
<td>Filter Sand</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>Saturated VWC</td>
<td>0.368</td>
<td>0.4</td>
<td>0.4</td>
<td>0.4</td>
<td>0.4</td>
<td>0.4</td>
<td>0.4</td>
</tr>
<tr>
<td>Volumetric Water Content</td>
<td>SWCC</td>
<td>Fredlund and Xing Fit</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Hydraulic Conductivity</td>
<td>ksat (m/s)</td>
<td>1.00E-07</td>
<td>8.00E-05</td>
<td>1.00E-08</td>
<td>1.00E-07</td>
<td>8.00E-09</td>
<td>2.00E-07</td>
<td>3.00E-07</td>
</tr>
<tr>
<td>Unsaturated Hydraulic Conductivity</td>
<td>Modified Campbell Estimation</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>p Preset Option</td>
<td>Sandy Loam</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>k minimum (m/day)</td>
<td>1.00E-09</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Earth Fill**

The Earth Fill material properties have been measured as follows using a tempe cell for the SWCC and a falling head test for the saturated hydraulic conductivity. Since the Earth Fill material will experience partial saturation, in the model unsaturated initial properties must be entered.

1. Open the **Materials** dialog by selecting **Materials > Manager**... from the menu,
2. Click the **New...** button to open the **New Material** dialog,
3. Enter **Earth Fill** for the material name,
4. Set **Category** to **Unsaturated**,
5. Click **OK** to close the dialog,
6. Click on the **VWC Properties...** button to open the **Volumetric Water Content** dialog,
7. Enter the **Saturated VWC** value for the **Earth Fill** found in the table above,
8. In the SWCC area, select **Fredlund & Xing Fit** as the fitting method from the drop-down selector,
9. Choose a **Source Type of Data**,
10. Click the **Data...** button located beside the **Source** selector to open the **SWCC Laboratory Data** dialog,
11. Enter the table of values for the **VWC vs Suction** provided in the table below by copying and pasting them using the **Ctrl+c** keyboard option and the **Paste Points** button,
12. Press **Apply Fit** to accept the changes and have the material parameters estimated by the **Fredlund & Xing** method,

**Earth Fill: SWCC data**

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.589</td>
<td>0.368</td>
</tr>
<tr>
<td>3.306</td>
<td>0.367</td>
</tr>
<tr>
<td>20.010</td>
<td>0.243</td>
</tr>
<tr>
<td>50.030</td>
<td>0.195</td>
</tr>
<tr>
<td>90.060</td>
<td>0.156</td>
</tr>
</tbody>
</table>
13. Click the OK button to accept the entered information,
14. Click on HC Properties... button,
15. In the Saturated Hydraulic Conductivity section, enter the ksat value from the table above in the Constant ksat sub-section,
16. In the Unsaturated Hydraulic Conductivity section, choose Modified Campbell Estimation as the Permeability Method from the drop down selector,
17. Under the p Preset Option drop down menu, choose the appropriate material as indicated in the table above,
18. Enter the k minimum value found in the table above,

**NOTE:**
The *p Preset Option* is based on the users input of material. Please choose the material most similar to the properties provided.

19. Click OK to close Hydraulic Conductivity dialog.

**Filter Sand**
The Filter Sand always remains saturated. Therefore a saturated material is created with a saturated volumetric water content and a saturated hydraulic conductivity. These values can be found in the table above. Follow these steps to setup the material properties for the Filter Sand material

1. Click the New... button to open the New Material dialog,
2. Enter Filter Sand for the material name,
3. Set Category to Saturated,
4. Click OK to close the dialog,
5. Click on the VWC Properties... button to open the Volumetric Water Content dialog,
6. Enter the Saturated VWC as provided in the table above,
7. Press Ok to close the dialog,
8. Click the HC Properties... button,
9. In the Saturated Hydraulic Conductivity section, enter the ksat value, found in the table above, in the Constant ksat sub-section,
10. Click the Ok button.

**Core Clay**
The Filter Sand always remains saturated. Therefore a saturated material is created with a saturated volumetric water content and a saturated hydraulic conductivity. These values can be found in the table above. Follow these steps to setup the material properties for the Filter Sand material

1. Click the New... button to open the New Material dialog,
2. Enter Core Clay for the material name,
3. Set Category to Saturated,
4. Click on the VWC Properties... button to open the Volumetric Water Content dialog,
5. Enter the Saturated VWC as provided in the table above,
6. Press Ok to close the dialog,
7. Click the HC Properties... button,
8. In the Saturated Hydraulic Conductivity section, enter the ksat value in the Constant ksat sub-section,
9. Click the Ok button.

**Remaining Materials**
Follow the same steps as for the Core Clay to set up the material properties for the Sandy Silt, Sandy Loam, Silt, Ore Tailings and Bedrock materials.
d. Specify Stage Settings **(Geometry > Stage Settings)**

Now that all material properties have been entered, we must apply the materials to the corresponding Regions.

1. Select **Geometry > Stage Settings** ... from the menu to open **Stage Settings** dialog,
2. Select the **Region Stage Settings** tab,
3. Select the material for the corresponding regions as shown in the table below,
4. Click **OK** to close the **Stage Settings** dialog.

<table>
<thead>
<tr>
<th>Region</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sandy Silt 1</td>
<td>Sandy Silt</td>
</tr>
<tr>
<td>Sandy Load</td>
<td>Sandy Loam</td>
</tr>
<tr>
<td>Earth Fill</td>
<td>Earth Fill</td>
</tr>
<tr>
<td>Silt</td>
<td>Silt</td>
</tr>
<tr>
<td>Filter</td>
<td>Filter Sand</td>
</tr>
<tr>
<td>Ore Tailings</td>
<td>Ore Tailings</td>
</tr>
<tr>
<td>Core</td>
<td>Core Clay</td>
</tr>
<tr>
<td>Sandy Silt 2</td>
<td>Sandy Silt</td>
</tr>
<tr>
<td>Bedrock</td>
<td>Bedrock</td>
</tr>
</tbody>
</table>

**e. Specify SVFLUX GT Boundary Conditions ** **(Boundaries)**

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. A Head of 130 m will be defined on the upstream face of the Earth Fill and Ore Tailings region with the No BC condition being applied to the remainder of the ground surface. The Core will be set to a No BC condition by default and will not need to be modified. A head of 90 m will be defined on the downstream face of the Filter with No BC condition being applied to the remainder. A Head of 130 m will be applied to the left side of the model and a Head of 92 m to the right side. The steps for specifying the boundary conditions are as follows:

**NOTE:**
A region may be selected in one of the following 3 ways:
1. click on the region with the mouse cursor in the workspace
2. selecting the region in the region selector located above the workspace
3. by selecting the region row in the Regions dialog.

1. Select the **Earth Fill** region by clicking on the region in the CAD window,
2. Right-click and select **Boundary Conditions** from the context menu,
3. Select the point **(255.024, 106.563)** from the list,
4. From the **Boundary Condition** drop-down select a **Head Constant** boundary condition. This will cause the Constant box to be enabled,
5. In the Constant box, enter a head of **130 m**,
6. Click **OK** to close the **Boundary Conditions** dialog and return to the workspace,
7. Select the **Ore Tailings** region by clicking on it in the CAD window,
8. Right-click and select **Boundary Conditions** from the context menu,
9. Select the point **(136.552, 87.595)** from the boundary conditions list,
10. From the **Boundary Condition** drop-down select a **Head Constant** boundary condition,
11. In the Constant box, enter a head of **130 m**,
12. Select the point **(136.552, 106.563)** from the boundary conditions list,
13. From the **Boundary Condition** drop-down select a **Continue** boundary condition,
14. Click **OK** to close the **Boundary Conditions** dialog,
15. Select the **Filter** region,
16. Right-click and select **Boundary Conditions** from the context menu,
17. Select the point **(412.812, 91.826)** from the boundary conditions list,
18. From the \textit{Boundary Condition} drop-down select a \textbf{Head Constant} boundary condition,
19. In the Constant box, enter a head of \textbf{92 m},
20. Click \textit{OK} to close the \textit{Boundary Conditions} dialog and return to the workspace,
21. Select the \textbf{Bedrock} region,
22. Select the point \textbf{(456.548, 54.516)} from the boundary conditions list,
23. From the \textit{Boundary Condition} drop-down select a \textbf{Head Constant} boundary condition,
24. In the Constant box, enter a head of \textbf{92 m},
25. Select the point \textbf{(136.552, 43.973)} from the boundary conditions list,
26. From the \textit{Boundary Condition} drop-down select a \textbf{Head Constant} boundary condition,
27. In the Constant box, enter a head of \textbf{130 m},
28. Click \textit{OK} to close the \textit{Boundary Conditions} dialog and return to the workspace,
29. Select the \textbf{Silt} region,
30. Select the point \textbf{(456.541, 76.274)} from the boundary conditions list,
31. From the \textit{Boundary Condition} drop-down select a \textbf{Head Constant} boundary condition,
32. In the Constant box, enter a head of \textbf{92 m},
33. Select the point \textbf{(136.552, 58.338)} from the boundary conditions list,
34. From the \textit{Boundary Condition} drop-down select a \textbf{Head Constant} boundary condition,
35. In the Constant box, enter a head of \textbf{130 m},
36. Click \textit{OK} to close the \textit{Boundary Conditions} dialog and return to the workspace,
37. Select the \textbf{Sandy Silt 2} region,
38. Select the point \textbf{(136.552, 83.310)} from the boundary conditions list,
39. From the \textit{Boundary Condition} drop-down select a \textbf{Head Constant} boundary condition,
40. In the Constant box, enter a head of \textbf{130 m},
41. Click \textit{OK} to close the \textit{Boundary Conditions} dialog and return to the workspace,
42. Select the \textbf{Sandy Silt 1} region,
43. Select the point \textbf{(456.535, 87.971)} from the boundary conditions list,
44. From the \textit{Boundary Condition} drop-down select a \textbf{Head Constant} boundary condition,
45. In the Constant box, enter a head of \textbf{92 m},
46. Click \textit{OK} to close the \textit{Boundary Conditions} dialog and return to the workspace,
47. Select the \textbf{Sandy Loam} region,
48. Select the point \textbf{(136.552, 85.357)} from the boundary conditions list,
49. From the \textit{Boundary Condition} drop-down select a \textbf{Head Constant} boundary condition,
50. In the Constant box, enter a head of \textbf{130 m},
51. Click \textit{OK} to close the \textit{Boundary Conditions} dialog and return to the workspace,

More information on boundary conditions can be found in the \textit{Boundaries} section of the User's Manual

Now your screen will look like the image below
f. Specify Model Output (Results)

Flux sections are used to report the rate of flow across a portion of the model for a steady state analysis, and the rate and total volume of flow moving across a portion of the model in a transient analysis. For the current model a flux section will be created at the location shown below.

1. Select Results > Flux Sections ... from the menu,
2. Select the New... button to create a new flux section,
3. Copy the flux data in the Flux 1 table below and paste into the Flux Section Properties dialog,
4. Click OK and Ok to close the Flux Section Properties and Flux Sections dialogs.

<table>
<thead>
<tr>
<th>Flux 1</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
</tr>
<tr>
<td>314</td>
</tr>
<tr>
<td>314</td>
</tr>
</tbody>
</table>

g. Modify Mesh Settings (Mesh > Settings)

The default mesh settings need to adjusted to meet the node limits defined by the STUDENT level of authorization.

1. Select Mesh > Settings... ,
2. Enter the values for the mesh setting parameters as shown in the table below and click Generate to produce the finite element mesh for the model,
3. Click the OK button to close the dialog.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Global</td>
<td>Maximum Triangle Area (m²)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Minimum Interior Angle (deg)</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td>Maximum Edge Length (m)</td>
<td>2.5</td>
</tr>
<tr>
<td></td>
<td>Tolerance of Coordinate (m)</td>
<td>0.001</td>
</tr>
<tr>
<td></td>
<td>Element Type</td>
<td>Triangle</td>
</tr>
</tbody>
</table>

h. Analyze SVFLUX GT Model (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze in the menu. The solver will automatically begin solving the model.

i. ACUMESH Results (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or by clicking on ACUMESH icon .

The ACUMESH model results will be displayed. To view the results in more detail proceed to the ACUMESH Results and Discussion.

j. Create SVSLOPE Model

To begin the SVSLOPE part of this tutorial create a new model in SVSLOPE as follows:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSLOPE module icon and click New Model. The model is automatically stored in MyProject project.
3. Select the following entries:
   - Module: SVSLOPE
   - System: 2D
**Tutorial Manuals 1369 1630**

**Type:** Steady-State  
**Units:** Metric  
**Slip Direction:** Left to Right  
**Model Name:** TAILINGSDAM_SLOPE_2D

4. Click the OK button to save the model.

**k. Import Geometry from SVFLUX GT model (Model > Geometry)**

The model geometry was already established during the creation of the SVFLUX model section of this tutorial. The steps to import the geometry from an existing model are as follows:

1. Select Geometry > Import > From Existing Model ... from the menu,
2. In the Import Geometry dialog, select the TAILINGSDAM_SVFLUX_2D model from the list,
3. Click the Import button,
4. Click OK in response to the import message.

**l. Specify Analysis Settings (Model > Settings)**

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > Settings... from the menu,
2. Select the Slip Surface tab,
   - Slip Direction: Left to Right
   - Slip Shape: Circular
   - Search Method: Entry and Exit
3. Select the Calculation Methods tab from the dialog and select the method types as shown below:
   - GLE (Fredlund)
4. Move to the Convergence tab,
5. Check the Minimum Slide Surface Depth option,
6. Enter a value 0.5 m,
7. Press OK to close the Settings dialog.

**m. Apply SVSLOPE Material Properties (Materials)**

The next step in defining the model is to enter the material properties for the eight materials that will be used in the model.

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Earth Fill</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Filter Sand</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Core Clay</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Sandy Silt</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Sandy Loam</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Silt</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Ore Tailing s</td>
</tr>
<tr>
<td>New Material</td>
<td>Method</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Unsaturated</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Fredlund</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Mohr Coulomb</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Mohr Coulomb</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Mohr Coulomb</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Mohr Coulomb</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Mohr Coulomb</td>
<td></td>
</tr>
<tr>
<td></td>
<td>No Strength</td>
<td></td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Cohesion (kPa)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>28</td>
<td></td>
</tr>
<tr>
<td></td>
<td>0</td>
<td></td>
</tr>
<tr>
<td></td>
<td>15</td>
<td></td>
</tr>
<tr>
<td></td>
<td>30</td>
<td></td>
</tr>
<tr>
<td></td>
<td>30</td>
<td></td>
</tr>
<tr>
<td></td>
<td>20</td>
<td></td>
</tr>
<tr>
<td></td>
<td>-</td>
<td></td>
</tr>
<tr>
<td></td>
<td>-</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td>Unit Weight (kN/m$^3$)</td>
<td>18</td>
</tr>
</tbody>
</table>

1. Open the Materials dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to create a material and enter the name Earth Fill,
3. Choose Unsaturated Fredlund for the Method of this material,
4. Press OK to close the dialog. The Material Properties dialog will open automatically,
5. In the Shear Strength tab, enter the parameter values provided in the table above for the Earth Fill material,
6. Move to the SWCC tab,
7. Enter a Saturated VWC of 0.368 and a Fitting soil parameter of 1,
8. Press the Properties... button,
9. Select Laboratory Data from the Source selector,
10. Click the Data... button located beside the Source selector to open the SWCC Fit Method dialog
11. Enter the table of values for the SWCC Data found in the table below by copying and pasting them using the Paste Points button and press Ok to accept the changes,
12. Click on the Apply Fit button to fit the data,
13. Click the OK button to close the SWCC Fit Method dialog,
14. Click the OK button to close the Material Properties dialog,
15. Click the New... button to create a material and enter the name Filter Sand,
16. Choose Mohr Coulomb for the Method of this material,
17. Press OK to close the dialog. The Material Properties dialog will open automatically,
18. In the Shear Strength tab, enter the parameter values provided in the table above for the Filter Sand material,
19. Click the OK button to close the Material Properties dialog,
20. Repeat Steps 15-19 for the remaining six materials,
21. Click the OK button to close the Materials Manager dialog.

### Earth Fill: SWCC data

<table>
<thead>
<tr>
<th>Suction (kPa)</th>
<th>VWC (°)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.589</td>
<td>0.368</td>
</tr>
<tr>
<td>3.306</td>
<td>0.367</td>
</tr>
<tr>
<td>20.010</td>
<td>0.243</td>
</tr>
<tr>
<td>50.030</td>
<td>0.195</td>
</tr>
<tr>
<td>90.060</td>
<td>0.156</td>
</tr>
<tr>
<td>150.1</td>
<td>0.154</td>
</tr>
</tbody>
</table>

Now that all material properties have been entered, we must apply the materials to the corresponding Regions.

1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
2. For each region the appropriate material type must be selected from the combo box. The material assignments will be as shown in the table below,
3. Click OK once the material assignments have been made.

<table>
<thead>
<tr>
<th>Region</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sandy Silt 1</td>
<td>Sandy Silt</td>
</tr>
<tr>
<td>Sandy Load</td>
<td>Sandy Loam</td>
</tr>
<tr>
<td>Earth Fill</td>
<td>Earth Fill</td>
</tr>
<tr>
<td>Silt</td>
<td>Silt</td>
</tr>
<tr>
<td>Filter</td>
<td>Filter Sand</td>
</tr>
<tr>
<td>Ore Tailings</td>
<td>Ore Tailings</td>
</tr>
<tr>
<td>Core</td>
<td>Core Clay</td>
</tr>
<tr>
<td>Sandy Silt 2</td>
<td>Sandy Silt</td>
</tr>
<tr>
<td>Bedrock</td>
<td>Bedrock</td>
</tr>
</tbody>
</table>

### n. Specify Search Method Geometry (Slips > Entry and Exit)

The Entry and Exit method of searching for the critical slip surface has already been selected a the previous step. Now the user must specify the geometry that defines the search method. This is accomplished through the following steps:

1. Open the Entry and Exit dialog through the Slips > Entry and Exit... menu option,
2. Enter the X and Increment values for the entry range and exit range as specified in the table below
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range</th>
<th>Exit Range</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Left Side</td>
<td>Right Side</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Left Point</td>
<td>Right Point</td>
</tr>
<tr>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>310</td>
<td>360</td>
</tr>
<tr>
<td>326.835</td>
<td>424.184</td>
</tr>
<tr>
<td>Increments</td>
<td>Increments</td>
</tr>
<tr>
<td>10</td>
<td>10</td>
</tr>
<tr>
<td>Radius increments</td>
<td>10</td>
</tr>
</tbody>
</table>

**o. Specify Slope Limits** *(Slips > Slope Limits)*

To limit the trial slip surfaces under consideration the Slope Limits will be adjusted as follows:

1. Open the *Slope Limits* dialog through the Slips > Slope Limits... menu option,
2. Uncheck the *Use Default Slope Limits* checkbox,
3. Enter a value of **300** for the Left X limit,
4. Click OK to close the dialog.

**p. Specify Pore-Water Pressure** *(Pore Water > Settings)*

Pore-water pressure profiles from the SVFLUX GT model TAILINGSDAM_SVFLUX_2D (created earlier) solution are used in the SVSLOPE model. To specify which profiles are to be used in solving the SVSLOPE model follow these steps:

1. Select *Pore Water > Settings* ..., 
2. Select *ACUMESH Results (.dat)* file as the *Pore Water Pressure Method*,
3. Click the *Browse*... button,
4. Browse to the output folder of the TAILINGSDAM_SVFLUX_2D model and select the file *ACUMESHInput.dat*,
   *(The default location is C:\Users\<username>\Documents\SVOffice 5\All Projects\MyProject\2D\SteadyState\TAILINGSDAM_SVFLUX_2D\output\)*
5. Press OK to close the dialog.

**q. Analyze SVSLOPE Model** *(Solve > Analyze)*

The next step is to analyze the model.

1. Select *Solve > Analyze* from the menu. The *SVSLOPE Solver* dialog will open and automatically solve,
2. Select the *Results-ACUMESH* button to view results.

**r. ACUMESH Results** *(Solve > Results - ACUMESH)*

To view the results in more detail proceed to *ACUMESH Results and Discussion*.

**4.7.5.2.2 ACUMESH Results and Discussion**

Once you have analyzed the SVFLUX GT model, the default display in ACUMESH displays the pore-water pressure contours and the finite element mesh used to obtain the solution.

The following plots are typically desired for a seepage analysis. Each plot, as well as a brief description, is displayed below.

**Solution Mesh & Pressure Contours**

The Mesh plot displays the finite-element mesh generated by the solver. The default contour display is a contour Lines and Flood.
The most important contour in the above plot is the one that corresponds to zero pressure. This contour represents the phreatic surface. The above design would be acceptable as the water table exits the dam at the beginning of the filter. If the water table had extended to the toe of the dam, there would be concern that the toe of the dam would become unstable due to a piping failure.

The user is able to control the contour settings by selecting different contour lines or showing the contour labels.

To change to contour lines only, follow these steps:
1. Select Plot > Contours... from the menu,
2. Select Lines as the Contour Plot Type,
3. Press OK to close the dialog.

To adjust the contours, follow these steps:
1. Select Plot > Contours... from the menu,
2. Select the appropriate Variable Name,
3. In the Contour Variable section check:
   - Show Variable Description
   - Show Level Legend
4. Check Show Region Contours below the Per-Region Settings,
5. Press OK to close the dialog.

**Turn Off Mesh**

The mesh can be turned off for certain regions through the following process:
1. Select Mesh > Mesh... from the menu,
2. Select the All radio button and uncheck Show Mesh checkbox,
3. Press OK to close the dialog.

**Turn Off Region Fill**

To display the vectors on a white background the Region Fill can be disabled:
1. Select Geometry > Region Fill... from the menu,
2. Uncheck the Show Region box,
3. Press OK to close the dialog.

**Flow Vectors**
Flow vectors can be displayed through the following process:
1. Select Plot > Vectors... from the menu,
2. Click the Show Vector Layer box,
3. Press OK to close the dialog.

Zones of high-velocity flows can be seen.

Flow Vectors show both the direction and the magnitude of the flow at specific points in the model. The low conductivity of the core causes the majority of the flow to go up and over the core causing increased gradients in this area. The other area of interest is at the filter. Vectors illustrate that flow is exiting the dam in this region.

**Head Contours**
To change the contours to head contours follow these steps:
1. Select Plot> Contours... from the menu,
2. From the Variable Name drop-down select *h (head)*,
3. In the Contour Variable section de-select:
   - Show Level Legend
   - Show Variable Description
4. Check Show Region Contours below the Per-Region Settings,
5. Click OK to close dialog.

**Earth Dam Flow Head Contours**
As expected, most of the head is dissipated in the core of the dam. This is illustrated by how close the contours are in the core. The maximum head in the model occurs on the upstream face of the dam and is equal to 130. This is expected, as this was the boundary condition set on the upstream face of the dam.

**Flux Results**
To view the total flux passing through the dam follow these steps:
1. Select Graphs> Graph Manager... from menu,
2. Select Flux Section Tab,
3. Double click Flux 1 for Flux Section Report dialog to pop-up,
4. Below the Instantaneous Flow Rate the results for the Normal Flow in (m³/s) will be presented:
   Normal Flow in (m³/s) = 6.72E-07
5. Exit out of the dialog to go back to Graph Manager dialog.

Once the SVSLOPE model has been solved the following will be displayed for the GLE (Fredlund) method.
The correct results for this example are:

<table>
<thead>
<tr>
<th>Method</th>
<th>SVSLOPE</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>SVSLOPE</td>
</tr>
<tr>
<td>Moment</td>
<td>1.777</td>
</tr>
<tr>
<td>Force</td>
<td>1.777</td>
</tr>
</tbody>
</table>

GLE (Fredlund)

The user can view the trial slip surfaces by selecting Slips > Slip Surfaces... and checking the Show Trial Slip Surfaces checkbox.
The user can view the slice information by selecting *Slips > Slice Information*

### 4.7.5.3 3D Tailings Dam Extrusion

This tutorial utilizes the models built in the 2D Tailings Dam tutorial extruding the 2D geometry to 3D to examine the reduction in factory of safety due to considering the effects of 3D geometry.

As in the 2D Tailings Dam tutorial, this example is used to illustrate the use of an uncombined seepage and slope stability model. This tutorial shows a earth fill tailings dam with a clay core. The model examines whether the clay core and downstream filter effectively dissipate the pore-water pressure in the downstream portion of the dam, and whether this pore-water dissipation will result in an acceptable factor of safety for the downstream slope. Flow vectors will also be noted to consider a piping failure situation.

This original models can be found under:

- **Project:** Slopes_3D
- **Model:** 3D_TailingsDamExt_SVFlux, 3D_TailingsDamExt_SVSlope

Minimum authorization required to complete this tutorial: PROFESSIONAL (*Steps to Check*)
4.7.5.3.1 Model Setup

The following steps will be required to set up the model:

Create SVFLUX GT steps:

a. Extrude 2D SVFLUX model to 3D
b. Analyze SVFLUX GT model
c. ACUMESH Results

Create SVSLOPE steps:

d. Extrude SVSLOPE 2D model to 3D
e. Specify pore water pressure
f. Analyze SVSLOPE model
g. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

a. **Extrude 2D SVFLUX GT Model to 3D** *(File > Save As)*

The model created in the 2D Tailings Dam tutorial may be converted to a 3D version. A new model is created with 3D geometry by extruding the 2D cross-section of the current model. This is accomplished through the following steps:

**NOTE:**
If the 2D Tailings Dam tutorial has not been completed, the distribution model `2D_TailingsDam_SVFlux` located in the Slopes_3D Project may be used.

1. First, open the previously created SVFLUX GT model,
2. Next, to begin the extrusion process select *File > Save As* from the menu,
3. Select the *General* tab,
   
   System: 3D

   New File Name: `TAILINGSDAM_FLUX_3D`
4. Select the *Spatial* tab,
5. Enter the following model extrusion parameters,
   Y minimum: 0 m
   Y maximum: 250 m

6. Enter the following model extrusion parameters,

7. Press Ok to close the dialog. The view should be switched automatically to a 3D view. If not, proceed to
   Step 8.

8. Select View > Mode > 3D to change the CAD window to a 3D view.

**NOTE:**
X- and Y-coordinates in 2D become X- and Z-coordinates in 3D space with the model extrusion

---

**b. Analyze SVFLUX GT Model**  (Solve > Analyze)

The next step is to analyze the model. Select Solve > Analyze in the menu. The solver will automatically begin solving the model.

**c. ACUMESH Results**  (Solve > Results - ACUMESH)

The visual results for the current model may be examined by selecting the Solve > Results - ACUMESH menu option or by clicking on ACUMESH icon.

The ACUMESH model results will be displayed. To view the results in more detail proceed to the ACUMESH Results and Discussion.

**NOTE:**
To transfer from ACUMESH results to the SVFLUX design module click on the SVFLUX icon found on the left vertical tool bar.
d. **Extrude SVSLOPE 2D Model to 3D** *(File > Save As)*

The 2D model created with the above steps may be converted to a 3D version. A new model is created with 3D geometry by extruding the 2D cross-section of the current model. This is accomplished through the following steps:

**NOTE:**
If the 2D Tailings Dam tutorial has not been completed, the distribution model `2D_TailingsDam_SVSlope` located in the `Slopes_3D` Project may be used.

1. First, open the completed SVFLUX GT model,
2. Next, to begin the extrusion process select *File > Save As* from the menu,
3. Select the *General* tab,
   - System: **3D**
   - New File Name: `TAILINGSDAM_SVSLOPE_3D`
4. Select the *Spatial* tab,
5. Enter the following model extrusion parameters,
   - Y minimum: **0 m**
   - Y maximum: **250 m**
6. Enter the following model extrusion parameters,
7. Press Ok to close the dialog. The view should be switched automatically to a 3D view. If not, proceed to Step 8.
8. Select *View > Mode > 3D* to change the CAD window to a 3D view.

**NOTE:**
X- and Y-coordinates in 2D become X- and Z-coordinates in 3D space with the model extrusion.

e. **Specify Pore Water Pressure** *(Pore Water > Settings)*

The pore water pressure will be specified from the results generated by the SVFLUX GT model `TAILINGSDAM_SVFLUX_3D` created earlier:

1. Open the Pore Water Pressure dialog through the *Pore-Water > Settings* menu option,
2. Select ACUMESH Results (.dat) File as the Pore Water Pressure Method,
3. Browse to the output folder of the `TAILINGSDAM_SVFLUX_3D` model, and select the file `AcuMeshInput.dat` that was generated by SVFLUX GT in the previous steps. The file path for this file will be: *(The default location is C:\Users<username>\Documents\SVOffice 5\AllProjects\MyProject\2D\SteadyState\TAILINGSDAM_SVFLUX_3D\output)*
4. Click OK to close the dialog.

f. **Analyze SVSLOPE Model** *(Solve > Analyze)*

The next step is to analyze the model.

1. Select *Solve > Analyze* from the menu. The *SVSLOPE Solver* dialog will open and automatically solve,
2. Select the *Results-ACUMESH* button to view results.

g. **ACUMESH Results** *(Solve > Results - ACUMESH)*

To view the results in more detail proceed to **ACUMESH Results and Discussion**.

4.7.5.3.2 **ACUMESH Results and Discussion**

Once you have analyzed the model, the default display in ACUMESH displays the pore-water pressure contours and the finite element mesh used to obtain the solution.
The following plots are typically desired for a seepage analysis. Each plot, as well as a brief description, is displayed below.

**Solution Mesh & Pressure Contours**

The Mesh plot displays the finite-element mesh generated by the solver. The default contour display is a contour Lines and Flood.

![Solution Mesh and Pressure Contours](image)

**Earth Dam Mesh and Contour Results**

The most important contour in the above plot is the one that corresponds to zero pressure. This contour represents the phreatic surface. The above design would be acceptable as the water table exits the dam at the beginning of the filter. If the water table had extended to the toe of the dam, there would be concern that the toe of the dam would become unstable due to a piping failure.

The user is able to control the contour settings by selecting different contour lines or showing the contour labels.

To change to contour lines only, follow these steps:

1. Select *Plot > Contours...* from the menu,
2. Select *Lines* as the *Contour Plot Type*,
3. Press *OK* to close the dialog.

To adjust the contours, follow these steps:

1. Select *Plot > Contours...* from the menu,
2. Select the appropriate *Variable Name*,
3. In the *Contour Variable* section check:
   - *Show Variable Description*
   - *Show Level Legend*
4. Check *Show Region Contours* below the Per-Region Settings,
5. Press *OK* to close the dialog.

**Turn Off Mesh**

The mesh can be turned off for certain regions through the following process:
1. Select *Mesh > Mesh...* from the menu,
2. Select the *All* radio button and uncheck *Show Mesh* checkbox,
3. Press OK to close the dialog.

**Turn Off Region Fill**

To display the vectors on a white background the Region Fill can be disabled:

1. Select *Geometry > Region Fill...* from the menu,
2. Uncheck the *Show Region* box,
3. Press OK to close the dialog.

**Flow Vectors**

Flow vectors can be displayed through the following process:

1. Select *Plot > Vectors...* from the menu,
2. Click the *Show Vector Layer* box,
3. Press OK to close the dialog.

Zones of high-velocity flows can be seen.

Flow Vectors show both the direction and the magnitude of the flow at specific points in the model. The low conductivity of the core causes the majority of the flow to go up and over the core causing increased gradients in this area. The other area of interest is at the filter. Vectors illustrate that flow is exiting the dam in this region.

**Head Contours**

To change the contours to head contours follow these steps:

1. Select *Plot> Contours...* from the menu,
2. From the *Variable Name* drop-down select *h (head)*,
3. In the *Contour Variable* section de-select:
   - *Show Level Legend*
   - *Show Variable Description*
4. Check *Show Region Contours* below the Per-Region Settings,
5. Click OK to close dialog.
As expected, most of the head is dissipated in the core of the dam. This is illustrated by how close the contours are in the core. The maximum head in the model occurs on the upstream face of the dam and is equal to 130. This is expected, as this was the boundary condition set on the upstream face of the dam.
The user can view the trial slip surfaces by selecting Slips > Slip Surfaces and checking the Show Trial Slip Surfaces checkbox.

### 4.7.6  SVSOLID GT Uncombined

This section contains tutorials that are applicable to SVSOLID GT and SVSLOPE software. Models in this section are considered uncombined, as 2 model files (.SVM) are used for the model definition. Then the SVFLUX GT and SVSLOPE models are run in sequence. The combined model methodology is not available in the GT suite due to the complexity of staged analysis.

#### 4.7.6.1 2D Kulhawy

Last Updated: Wednesday, May 15, 2019

This example will introduce the user to modeling in SVSLOPE using the Kulhawy stress-based limit equilibrium calculation method and the Entry and Exit search method for non-circular slip surfaces. The purpose of this example is to determine the factor of safety of a simple model. The model geometry is shown below.

This original model can be found under:

- **Project:** Slopes_StressBased
- **Models:** Kulhawy_52_EDU, Kulhawy_52_EDU_Stress

Minimum authorization required to complete this tutorial: PROFESSIONAL (Steps to Check)

**Prerequisite topics for building of this model include:**

<table>
<thead>
<tr>
<th>Method</th>
<th>SVSLOPE</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Moment</td>
</tr>
<tr>
<td>GLE (Fredlund)</td>
<td>2.113</td>
</tr>
</tbody>
</table>
4.7.6.1.1 Model Setup

In order to set up the models described in the preceding section, the following steps will be required. The steps fall under the general categories of:

SVSOLID GT steps:
- a. Create model
- b. Enter geometry
- c. Specify SVSOLID GT material properties
- d. Specify SVSOLID GT boundary conditions
- e. Specify mesh settings
- f. Analyze SVSOLID GT model
- g. ACUMESH Results

SVSLOPE steps:
- h. Create model
- i. Specify analysis settings
- j. Import geometry from SVSOLID GT model
- k. Specify SVSLOPE material properties
- l. Apply search method geometry
- m. Specify stress field
- n. Analyze SVSLOPE model
- o. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

**a. Create Model**

This model is first created as a stress-only model in SVSOLID GT. Later in the tutorial the slope stability module
SVSLOPE will be created. To begin this tutorial create a new model in SVSOLID GT through the following steps:

1. Open the **SVOFFICE Manager** dialog,
2. In LEARNING MODE, select the SVSOLID module icon and click New Model. The model is automatically stored in **MyProject** project.
3. Select the following entries:
   - **Module:** SVSOLID GT
   - **System:** 2D Plane Strain
   - **Units:** Metric
   - **Model Name:** Kulhawy_Solid
4. Click the **OK** button to save the model.

### b. Enter Geometry (Geometry > Regions)

Model geometry is defined as a set of **regions** and a series of **layers**. **Geometry** can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from .DXF files or from existing models. In this example the geometry will be created by cutting and pasting the geometry into the model.

#### Cut and Paste

This model will be divided into three regions, which are named R1, R2, and R3. The shapes that define each material region can be created by the following steps.

1. Open the Regions dialog by selecting **Geometry > Regions** from the menu,
2. Click the **New** button 2 times to create the second, and third regions,
3. Change the first region name from **R1** to **Upper Layer**. To do this, highlight the name and type new text,
4. Similarly edit **R2** to be **Weak Layer** and **R3** to **Lower Layer**,
5. Select the **Upper Layer** row and click the **Properties**... button to open the **Region Properties** dialog,
6. Click the **New Polygon**... button to open the **New Region Polygon** dialog,
7. Copy the region coordinate data for **Upper Layer** provided below and click the **Paste** button on the **New Region Polygon** dialog to paste the region data into the data grid,
8. Click **OK** to close the dialog and create the new region,
9. Click the **right arrow** at the top right of the Region Properties dialog to move to the second region **Weak Layer**,  
10. **Repeat** steps 7 and 8 to create regions **Weak Layer**, and **Lower Layer**, 
11. Click **OK** on the **Region Properties** dialog and on the **Regions** dialog to accept the region changes.

#### Region: Upper Layer

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>27</td>
</tr>
<tr>
<td>0</td>
<td>13</td>
</tr>
<tr>
<td>80</td>
<td>13</td>
</tr>
<tr>
<td>80</td>
<td>15</td>
</tr>
<tr>
<td>44</td>
<td>15</td>
</tr>
<tr>
<td>20</td>
<td>27</td>
</tr>
</tbody>
</table>

#### Region: Weak Layer

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>13</td>
</tr>
<tr>
<td>0</td>
<td>12</td>
</tr>
<tr>
<td>80</td>
<td>12</td>
</tr>
<tr>
<td>80</td>
<td>13</td>
</tr>
</tbody>
</table>

#### Region: Lower Layer
If all model geometry has been entered correctly the shape will look like the diagram below.

### c. Apply Material Properties (Materials > Manager)

The next step in defining the model is to enter the material properties for the materials that will be used in the model. The material names in this tutorial match the region names. This section will provide instructions on creating the materials and entering the SVSOLID material parameters. The SVSLOPE material parameter specification will be described below.

**NOTE:**

It should be noted that the Mohr-Coulomb soil properties are required for the SVSLOPE portion of the analysis only. The SVSOLID portion of the analysis is a linear elastic analysis and the Mohr-Coulomb properties are not required for the stress portion of the analysis. Current research into the Dynamic Programming method has shown that the difference in the computed FOS between whether an elasto-plastic strength model is used or a linear elastic strength model is used in the base finite element analysis makes for negligible difference if the FOS is greater than 1.0. Therefore a linear elastic stress analysis is more than adequate for most situations.

1. Open the Materials Manager dialog by selecting Materials > Manager... from the menu,
2. Click the New... button to create a material,
3. Enter Upper Layer for the material name and set Linear Elastic as Method Type, then press OK,
4. The Material Properties dialog will automatically open,
5. Enter a Poisson's Ratio value of 0.33,
6. Enter a Young's Modulus value of 15000 kPa,
7. Move to the Loading tab,
8. Enter the Unit Weight as 15 kN/m³
9. Press OK to close the dialog,
10. Repeat the above steps to input the properties for the Weak Layer and Lower Layer materials. Refer to the table provided below,
11. Press OK to close the Materials Manager dialog.
**Parameters** | **Material**
---|---|---
**Method Type** | Upper Layer | Weak Layer | Lower Layer
**Young's Modulus, E (kPa)** | 15,000 | 2,000 | 100,000
**Poisson's Ratio, \(\nu\)** | 0.33 | 0.45 | 0.35
**Unit Weight (kN/m³)** | 15 | 18 | 20

Once all material properties have been entered, we must apply the materials to the corresponding Regions.

1. Open the *Stage Settings* dialog by selecting *Geometry > Stage Settings* from the menu,
2. Move to the Region Stage Settings tab,
3. Select the *Upper Layer* material for the Upper Layer Region,
4. Select the *Weak Layer* material for the Weak Layer Region,
5. Select *Lower Layer* material for the Lower Layer Region,
6. Set the Action to Constructed for all three Regions,
7. Press the *OK* button to accept the changes and close the dialog.

---

**d. Specify SVSOLID GT Boundary Conditions** *(Boundaries > Displacements)*

Boundary conditions must be applied to region points. Once a boundary condition is applied to a boundary point the starting point is defined for that particular boundary condition. The boundary condition will then extend over subsequent line segments around the edge of the region in the direction in which the region shape was originally entered. Boundary conditions remain in effect around a shape until re-defined. The user may not define two different boundary conditions over the same line segment.

More information on boundary conditions can be found in Boundaries > Boundary Conditions > 2D Boundary Conditions in your User's Manual.

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions. The sides of the model will be fixed in the x direction to prevent lateral movement and the model will be fixed in both directions at its base. The steps for specifying the boundary conditions are as follows:

**Upper Layer**

1. Select the "Upper Layer" region in the region selector,
2. From the menu select *Boundaries > Displacements*... to open the *Displacements* dialog will open. By default the first boundary segment will be given a Free condition in both the x and y directions,
3. Select the point \((0,27)\) from the list on the Segment Boundary Conditions tab,
4. From the X Boundary Condition drop-down select a **Fixed** boundary condition,
5. Select the point \((0,13)\) from the list,
6. From the X Boundary Condition drop-down select a **Free** boundary condition,
7. Select the point \((80,13)\) from the list,
8. From the X Boundary Condition drop-down select a **Fixed** boundary condition,
9. Select the point \((80,15)\) from the list,
10. From the X Boundary Condition drop-down select a **Free** boundary condition,
11. Click OK to save the input Boundary Conditions and return to the workspace,

**NOTE:**
The Free Y boundary condition for the point \((0,27)\) becomes the boundary condition for the following line segments that have a Y Continue boundary condition and the Free X boundary condition for the point \((0,13)\) becomes the boundary condition for the following line segments that have a X Continue boundary condition, until a new boundary condition is specified.

**Weak Layer**

12. Select the "Weak Layer" region in the region selector,
13. From the menu select *Boundaries > Displacements* to open the *Displacements* dialog,
14. Select the point \((0,13)\) from the list,
15. From the X Boundary Condition drop-down select a **Fixed** boundary condition,
16. Select the point \((0,12)\) from the list,
17. From the X Boundary Condition drop-down select a **Free** boundary condition,
18. Select the point (80,12) from the list,
19. From the X Boundary Condition drop-down select a **Fixed** boundary condition,
20. Select the point (80,13) from the list,
21. From the X Boundary Condition drop-down select a **Free** boundary condition,
22. Click OK to save the input Boundary Conditions and return to the workspace,

**Lower Layer**

23. Select the "Lower Layer" region in the region selector,
24. From the menu select Model > Boundaries > Boundary Conditions to open the Boundaries dialog,
25. Select the point (0,12) from the list,
26. From the X Boundary Condition drop-down select a **Fixed** boundary condition,
27. Select the point (0,0) from the list,
28. From the X Boundary Condition drop-down select a **Fixed** boundary condition,
29. From the Y Boundary Condition drop-down select a **Fixed** boundary condition,
30. Select the point (80,0) from the list,
31. From the X Boundary Condition drop-down select a **Fixed** boundary condition,
32. From the Y Boundary Condition drop-down select a **Free** boundary condition,
33. Select the point (80,12) from the list,
34. From the X Boundary Condition drop-down select a **Free** boundary condition,
35. From the Y Boundary Condition drop-down select a **Free** boundary condition,
36. Click OK to save the input Boundary Conditions and return to the workspace.

e. **Specify SVSOLID Mesh Settings** *(Mesh > Mesh Settings)*

To increase solution accuracy the mesh density can be increased.

1. Select Mesh > Settings...
2. Enter the following value for **Mesh Quality Properties**:
   - Maximum Edge Length On Region Boundaries: 1
3. Click the OK button to close the dialog.

f. **Analyze model** *(Solve > Analyze)*

The next step is to analyze the model. Select **Solve > Analyze** in the menu.

g. **ACUMESH Results** *(Solve > Results - ACUMESH)*

The visual results for the current model may be examined by selecting the **Solve > Results - ACUMESH** menu option or click on ACUMESH icon.

The ACUMESH model results will be displayed.

**NOTE:**
The remaining steps in this tutorial are related to the SVSLOPE part of the model. To switch the model view to the SVSLOPE component of the model select **Model > SVSLOPE** from the menu.

h. **Create SVSLOPE Model**

To begin the SVSLOPE part of this tutorial create a new model in SVSLOPE through the following steps:

1. Open the **SVOFFICE Manager** dialog,
2. In **LEARNING MODE**, select the SVSLOPE module icon and click New Model. The model is automatically stored in **MyProject** project.
3. Select the following entries:
   - **Module:** SVSLOPE
i. Specify Analysis Settings (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > SVSLOPE from the menu,
2. Select Model > Settings from the menu,
3. Select the Slip Surface tab,
   - Slip Direction: Left to Right
   - Slip Shape: Composite Circular
   - Search Method: Entry and Exit
4. Select the Calculation Methods tab from the dialog and select the method types as shown below:
   - Spencer
   - Morgenstern-Price
   - GLE (Fredlund)
   - Kulhawy
5. Select the Convergence tab and set the Number of Slices to 75,
6. Press OK to close the Settings dialog.

j. Import Geometry (Geometry> Import)

The geometry and material assignments already defined in the SVFLUX GT portion of this tutorial will be imported into SVSLOPE through the following steps:

1. Select Geometry > Import > From Existing Model... from the menu,
2. Select the previously created SVSOLID GT model (Kulhawy_Solid),
3. Ignore the DAT file warning messages,
4. Press Import.

k. Specify SVSLOPE Material Properties (Materials > Manager)

The next step in defining the SVSLOPE model is to enter the material properties for the three materials that will be used in the model. In this case we assume that the user has measured the shear strength of the Upper Layer and Weak Layer and the results are shown in the table below. The Lower Layer is treated as Bedrock. Create the materials as follow:

1. Open the Materials dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to create a material,
3. Enter Upper Layer for the material name and set Mohr Coulomb as Method Type, then press OK,
4. On the Shear Strength tab enter the parameter values provided in the table below,
5. Click the OK button to close the Material Properties dialog,
6. Repeat steps 2 to 5 to create the Weak Layer material,
7. Click the New... button to create a material,
8. Enter Lower Layer for the material name and set Bedrock as the Method Type,
9. Click the OK button,
10. Click the OK button to close the Material Properties dialog,
11. Click the OK button to close the Material Manager dialog.
### Tutorial Manuals

<table>
<thead>
<tr>
<th>Tabs</th>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Upper Layer</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Weak Layer</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Lower Layer</td>
</tr>
<tr>
<td>New Material</td>
<td>Method</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td></td>
<td>Cohesion (kPa)</td>
<td>10</td>
</tr>
<tr>
<td></td>
<td>Friction Angle, phi (deg)</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td>Unit Weight (kN/m²)</td>
<td>15</td>
</tr>
<tr>
<td></td>
<td>Mohr Coulomb</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>10</td>
<td></td>
</tr>
<tr>
<td></td>
<td>10</td>
<td></td>
</tr>
<tr>
<td></td>
<td>18</td>
<td></td>
</tr>
<tr>
<td>Shear Strength</td>
<td>Bedrock</td>
<td></td>
</tr>
</tbody>
</table>

Once all material properties have been entered, we must apply the materials to the corresponding regions.

1. Open the Regions dialog by selecting Geometry > Regions from the menu,
2. Select the Upper Layer region and assign the Upper Layer material to this region,
3. Select the Weak Layer region and assign the Weak Layer material to this region,
4. Select the Lower Layer region and assign the Lower Layer material to this region,
5. Press the OK button to accept the changes and close the dialog.

**I. Apply Search Method Geometry** (Slips > Entry and Exit)

1. Select the Slips > Entry and Exit... menu option,
2. Enter the values for the entry range and exit range as specified in the table below,
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Entry Range (Left Side)</th>
<th>Exit Range (Right Side)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>X</td>
</tr>
<tr>
<td>Left Point</td>
<td>9</td>
</tr>
<tr>
<td>Right Point</td>
<td>27</td>
</tr>
<tr>
<td>Increments</td>
<td>12</td>
</tr>
</tbody>
</table>

**m. Specify Stress Field** (Slips > Stress Field)

The Stress Field data will be specified as the results generated by the SVSOLID GT model Kulhawy_Solid created earlier:

1. Open the Stress Field dialog through the Slips > Stress Field... menu option,
2. Browse to the output folder of the Kulhawy_Solid model, and select the file AcuMeshInput.dat that was generated by SVSOLID GT in the previous steps, The file path for this file will be: Documents\SVOffice 5\All Projects\MyProject\2D\SteadyState\Kulhawy_Solid\output\AcuMeshInput.dat
3. Click OK to close the dialog.

**n. Analyze SVSLOPE Model** (Solve > Analyze)

The next step is to analyze the model.

1. Select Solve > Analyze from the menu. The SVSLOPE Solver dialog will pop-up and automatically solve,
2. Select the Results - ACUMESH button to view results.

**o. ACUMESH Results** (Solve > Results - ACUMESH)

To view the results in more detail proceed to ACUMESH Results and Discussion.

**NOTE:** To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
If the model has been appropriately entered into the software the approximate following results should be shown for the Kulhawy method.

The correct results for this example are:

<table>
<thead>
<tr>
<th>Method</th>
<th>SVSLOPE</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Moment</td>
</tr>
<tr>
<td>GLE</td>
<td>1.387</td>
</tr>
<tr>
<td>M-P</td>
<td>1.344</td>
</tr>
<tr>
<td>Spencer</td>
<td>1.344</td>
</tr>
<tr>
<td>Kulhawy</td>
<td></td>
</tr>
</tbody>
</table>

4.7.6.2 2D SAFE - Dynamic Programming

This example will use the introduce the user to modeling in SVSLOPE using the Kulhawy stress-based slope stability analysis method. The purpose of this example is to determine the factor of safety of a simple model. The model geometry is shown below.

This original model can be found under:

Project:  Slopes_StressBased
Models:   SAFE_52_EDU, SAFE_52_EDU_Stress

Minimum authorization required to complete this tutorial: PROFESSIONAL (Steps to Check)

Prerequisite topics for building of this model include:

- Getting started
- Modeling steps
- Geometry concepts
- Mass slicing
- Snapping coordinates
- Slip surfaces in 2D
4.7.6.2.1 Model Setup

In order to set up the model described in the preceding section, the following steps will be required. The steps fall under the general categories of:

a. Create model
b. Specify analysis settings
c. Specify dynamic programming grid
d. Specify search boundary
e. Analyze SVSLOPE model
f. ACUMESH Results

The details of these outlined steps are detailed in the following sections.

**NOTE:**
Any values on the dialogs that are not specifically mentioned in the steps below are assumed to be the default values currently present.

### a. Create Model

In order to create the SAFE-Dynamic Programming model, save a copy of the SVSLOPE model used in the 2D Kulhawy Example. This is accomplished through the following procedure:

1. Select the "MyProject" project and open the Kulhawy_Slope model.
2. Select File > Save As...,
3. Type the name SAFE_Slope and click OK.

**NOTE:**
The model already has the Stress Field data source defined so all that is required is to switch the Search Method and configure the Dynamic Programming components.

### b. Specify Analysis Settings (Model > Settings)

In SVSLOPE the Settings dialog is used to specify the method for determining the critical slip surface and the details of the applicable search techniques to be used in the analysis. For this model the settings will be entered as follows:

1. Select Model > SVSLOPE from the menu,
2. Select Model > Settings... from the menu,
3. Select the Slip Surface tab,
   - Slip Direction: **Left to Right**
   - Slip Shape: **Non-Circular**
Search Method: **Dynamic Programming**

4. In the *Kinematic Admissibility Options* section, uncheck the **Satisfy earth pressure theory** option,

5. Select the *Calculation Methods* tab from the dialog and select the method types as shown below:

   **SAFE-DP**

5. Press OK to close the *Settings* dialog.

**c. Specify Dynamic Programming Grid** *(Slips > Grid Points)*

The dynamic programming grid lines will be adjusted for this tutorial:

1. Select *Slips > Grid Points*...
2. Enter 31 for the number of X grid lines,
3. Enter 121 for the number of Y grid lines,
4. Press OK to close the dialog.

**d. Specify Search Boundary** *(Slips > Search Boundary)*

The Dynamic Programming method of searching for the critical slip surface has already been selected. Now the search boundary must be defined. This is accomplished through the following steps:

1. Select *Slips > Search Boundary*...
2. The *Search Boundary Properties* dialog will open with the default search boundary coordinates encompassing most of the model,
3. Refer to the list of search boundary coordinates provided in the table below and enter the coordinates in the appropriate text boxes,
4. Close the dialog by clicking OK.

<table>
<thead>
<tr>
<th>Point</th>
<th>Value (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Top Y</td>
<td>31.050</td>
</tr>
<tr>
<td>Int Y</td>
<td>19.800</td>
</tr>
<tr>
<td>Bottom Y</td>
<td>5.850</td>
</tr>
<tr>
<td>Left X</td>
<td>8.000</td>
</tr>
<tr>
<td>Int 1 X</td>
<td>21.333</td>
</tr>
<tr>
<td>Var X</td>
<td>34.667</td>
</tr>
<tr>
<td>Int 2 X</td>
<td>45.333</td>
</tr>
<tr>
<td>Right X</td>
<td>64.000</td>
</tr>
<tr>
<td>Var Y</td>
<td>17.775</td>
</tr>
</tbody>
</table>

The adjusted search boundary graphics are now be displayed on the CAD window.
f. **Analyze SVSLOPE Model** *(Solve > Analyze)*

The next step is to analyze the model.

1. Select *Solve > Analyze* from the menu. The **SVSLOPE Solver** dialog will pop-up and automatically solve,
   2. Select the **Results-ACUMESH** button to view results.

**g. ACUMESH Results** *(Solve > Results - ACUMESH)*

To view the results in more detail proceed to **ACUMESH Results and Discussion**.

**NOTE:**

To transfer from ACUMESH results to the SVSLOPE design module click on the SVSLOPE icon found on the left vertical tool bar.
4.7.6.2.2 ACUMESH Results and Discussion

The correct result for this example is:

<table>
<thead>
<tr>
<th>Method</th>
<th>SVSLOPE</th>
</tr>
</thead>
<tbody>
<tr>
<td>SAFE-DP</td>
<td>Moment</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

4.7.7 References


4.8  SVSOLID Tutorial Manual

4.8.1  Introduction

The Tutorial Manual serves a special role in guiding the first time users of the SVSOLID software through a typical example problem. The example is “typical” in the sense that it is not too rigorous on one hand and not too simple on the other hand.

The Tutorial Manual serves as a guide by: i) assisting the user with the input of data necessary to solve the boundary value problem, ii) explaining the relevance of the solution from an engineering standpoint, and iii) assisting with the visualization of the computer output. An attempt has been made to ascertain and respond to questions most likely to be asked by first time users of SVSOLID in the following examples:

1. 2D Footing,
2. 2D Tunnel Excavation,
3. 2D Cross Valley Impoundment,
4. 2D Shear Strength Reduction,
5. 2D Dam Construction,
6. 3D Dam Construction,
7. 3D Shear Strength Reduction.

4.8.2  Authorization

Certain features in SVOFFICE are not available in the STUDENT, version of the software. Perform the following steps to check if STANDARD, PROFESSIONAL, or MINING authorization is activated:

1. Plug in the USB security key,
2. Select File > Authorization... from the menu on the SVOFFICE Project Manager,
3. The software will display the authorization under the Level Authorized heading. If not, the security codes provided by SoilVision Systems at the time of purchase have not yet been entered.
Please see the Authorization section of the SVOFFICE User Manual for instructions on entering these codes.

### 4.8.3 2D Footings

Last Updated: Wednesday, May 15, 2019

The following example introduces some of the features included in SVSOLID GT. The example problem sets up a model of a simple slope with two distributed foundation loads applied. A water table is present. The purpose of this model is to determine the stress conditions in the slope due to applied loads and the magnitude of displacement under each footing. The model dimensions and material properties are provided below.

This original model can be found under:
Project: Foundations
Model: TwoFootingsOnSlope_GT, TwoFootingsOnSlope_Dense_GT
Minimum authorization required: STUDENT (Steps to Check)

### Model Description and Geometry
4.8.3.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

a. Create model
b. Enter geometry
c. Apply material properties
d. Specify initial conditions
e. Specify boundary conditions
f. Mesh Settings
g. Analyze model
h. AcuMesh Results

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSOLID module icon and click New Model. The model is automatically stored in "MyProject" project.
3. Select the following:
   - Module: SVSOLID GT
   - System: 2D Plane Strain
   - Units: Metric
   - Model Name: Footings
4. Click OK to close the dialog.

b. Enter Geometry (Geometry)

Model geometry in 2D is defined as a set of Regions. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by copying and pasting the geometry into the model.

- Cut and Paste
  The model being used in this tutorial is divided into 2 Regions, which are named Ground and Seam. To define the necessary Regions follow these steps:

- Define the Ground
  1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
  2. Change the first Region name from R1 to Ground. To do this, highlight the name and type new text,
  3. Press the New button to add a second Region and name it Seam,
  4. Select the Region Ground and click the Properties... button to open the Region Properties dialog,
  5. Click the New Polygon... button to open the New Region Polygon dialog,
  6. Copy the Region coordinate data for Ground provided below and click the Paste button on the New Region Polygon dialog to paste the Region data into the data grid,
  7. Click OK to close the dialog and create the new Region,
  8. Click the right arrow at the top right of the Region Properties dialog to move to the second Region Seam,
  9. Repeat the steps 4 to 6 to create Seam Region,
  10. Click OK on the Region Properties dialog and on the Regions dialog to accept the Region changes.
<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>41</td>
</tr>
<tr>
<td>5</td>
<td>38</td>
</tr>
<tr>
<td>5</td>
<td>20</td>
</tr>
<tr>
<td>73</td>
<td>20</td>
</tr>
<tr>
<td>73</td>
<td>30</td>
</tr>
<tr>
<td>73</td>
<td>32</td>
</tr>
<tr>
<td>73</td>
<td>36</td>
</tr>
<tr>
<td>64</td>
<td>37</td>
</tr>
<tr>
<td>59</td>
<td>39</td>
</tr>
<tr>
<td>54</td>
<td>39</td>
</tr>
<tr>
<td>52</td>
<td>40</td>
</tr>
<tr>
<td>48</td>
<td>41</td>
</tr>
<tr>
<td>42</td>
<td>41</td>
</tr>
<tr>
<td>38</td>
<td>42</td>
</tr>
<tr>
<td>35</td>
<td>43</td>
</tr>
<tr>
<td>31</td>
<td>43</td>
</tr>
<tr>
<td>27</td>
<td>44</td>
</tr>
<tr>
<td>25</td>
<td>45</td>
</tr>
<tr>
<td>22</td>
<td>46</td>
</tr>
<tr>
<td>19</td>
<td>47</td>
</tr>
<tr>
<td>15</td>
<td>47</td>
</tr>
<tr>
<td>12</td>
<td>46</td>
</tr>
<tr>
<td>12</td>
<td>43</td>
</tr>
<tr>
<td>5</td>
<td>43</td>
</tr>
</tbody>
</table>

### Seam

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>38</td>
</tr>
<tr>
<td>8</td>
<td>37</td>
</tr>
<tr>
<td>10</td>
<td>37</td>
</tr>
<tr>
<td>24</td>
<td>36</td>
</tr>
<tr>
<td>42</td>
<td>35</td>
</tr>
<tr>
<td>57</td>
<td>33</td>
</tr>
<tr>
<td>73</td>
<td>30</td>
</tr>
<tr>
<td>73</td>
<td>32</td>
</tr>
<tr>
<td>40</td>
<td>38</td>
</tr>
<tr>
<td>25</td>
<td>38</td>
</tr>
<tr>
<td>10</td>
<td>40</td>
</tr>
<tr>
<td>8</td>
<td>40</td>
</tr>
<tr>
<td>6</td>
<td>41</td>
</tr>
<tr>
<td>5</td>
<td>41</td>
</tr>
</tbody>
</table>

If the seam and ground geometries have been entered correctly the model will look like the figure below.
**NOTE:**
If xy geometry data is available in a spreadsheet, this data can be pasted directly into SVSOLID GT as an alternative to input or drawing points with the mouse. Open the Region Properties dialog for a Region, click the New Polygon button, and copy and paste the data into the New Region Polygon dialog.

c. **Apply Material Properties** *(Materials)*

The next step in defining the model is to enter the material properties for the two materials comprising the model. The ground consists of a till material and the seam Region is clay shale. This section will provide instructions on inputting data for the Clay Shale material. Repeat the process to add the other material.

1. Open the *Materials Manager* dialog by selecting *Materials > Manager*... from the menu,
2. Click the *New...* button to create a material,
3. Enter *Clay Shale* for the material name and set *Linear Elastic* as Method Type, then press *OK*,
4. The *Material Properties* dialog will automatically open,
5. Move to the *Parameters* tab,
6. Enter a *Young's Modulus* value of **3000 kPa**,  
7. Enter a *Poisson's Ratio* value of **0.4**,
8. Move to the *Loading* tab,
9. Enter the *Unit Weight* as **18.5 kN/m³**
10. Press *OK* to close the dialog,
11. **Repeat** the above steps to input the properties for the *Till* material. Refer to the table provided below,
12. Press *OK* to close the *Materials Manager* dialog.

<table>
<thead>
<tr>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clay Shale</td>
<td>Till</td>
</tr>
<tr>
<td>Method Type</td>
<td>Linear Elastic</td>
</tr>
<tr>
<td>Young’s Modulus, E</td>
<td>3,000 kPa</td>
</tr>
<tr>
<td>Poisson’s Ratio, n</td>
<td>0.4</td>
</tr>
<tr>
<td>Unit Weight, g</td>
<td>18.5 kN/m³</td>
</tr>
</tbody>
</table>

Once all material properties have been entered, we must apply the materials to the corresponding Regions.

1. Open the *Stage Settings* dialog by selecting *Geometry > Stage Settings* from the menu,
2. Move to the Region Stage Settings tab,
3. Select Till material for the Ground Region,
4. Select Clay Shale material for the Seam Region,
5. Press the OK button to accept the changes and close the dialog.

d. Specify Initial Conditions (Initial Conditions)

- Define the Water Table
  Initial conditions must be specified prior to solving the model. In this model an initial water table will be specified. The first six steps define the piezometric line.

  1. Select Initial Conditions > Pore-Water Settings... from the menu,
  2. Select the following settings,
     Scope: Global
     Variable: h0
     Type: Piezometric Lines
  3. Click OK to close the dialog,
  4. Select Initial Conditions > Piezometric Lines... from the menu,
  5. Copy the data from the table below (do not include the header row) and click the Paste button to paste the data into the dialog,
  6. Click OK to close the Initial Water Table dialog.

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>39</td>
</tr>
<tr>
<td>73</td>
<td>34</td>
</tr>
</tbody>
</table>

Note: For stage models, the application of piezometric lines to Region(s) is set on the Region Stage Settings dialog. The next four steps apply the piezometric line to the two regions.

  1. Open the Stage Settings dialog by selecting Geometry > Stage Settings from the menu,
  2. Move to the Region Stage Settings tab,
  3. Select Piezometric line 1 for both ground and Seam Regions,
  4. Click OK to close the Stage Settings dialog.

- Define the Gravity Loading
  A stress analysis usually consists of two Steps. An initial step where gravity loading is applied to determine the in-situ stress conditions. Then a second step to determine the displacements and stress changes due to external loading or other factors. For this example the Ko-Loading option is used to define the in-situ stress conditions. Note that the Apply Body Load setting = False on the Material Properties dialog for this scenario.

  1. Select Initial Conditions > Initial Stress \( \bar{\tau} \) from the menu,
  2. In Initial Conditions - Stress dialog, set Scope to Global,
  3. Select Ko-Loading for Type,
  4. Select Model Ground Surface Elevation for Ground Surface Type in the Ko-Loading group box,
  5. Click OK to close the dialog

Now your screen should look like the image below.
e. Specify Boundary Conditions  (Boundaries)

Boundary conditions must be applied to all Region points. The starting point for that particular boundary condition is initiated at any boundary point on a Region geometry. The boundary condition will then extend over subsequent line segments around the edge of the Region. The direction for the application of the boundary conditions is determined by the way the geometry was originally entered. Boundary conditions remain in effect around a geometry shape until they are re-defined. The user may not define two different boundary conditions over the same line segment.


- Define the displacement boundaries

The next step is to specify the boundary conditions. A load needs to be defined for each of the footing locations on the ground Region. The sides should be fixed in the X-direction. At the base the Region should be fixed in both the X and Y directions. The Seam Region is internal to the Ground Region and will not need to be altered as far as boundary conditions are concerned. The steps in specifying the boundary conditions are as follows:

1. Select the **Ground** Region in the drawing space,
2. Select **Boundary Conditions** … from the menu. The **Displacements** dialog will open, select the Segments tab
3. Assign the boundary conditions as shown in the table below,
4. Click **OK** to save the Boundary Conditions and return to the workspace.
1. Select the **Seam** Region in the drawing space,
2. Select **Boundaries > Displacements** □... from the menu. The **Displacements** dialog will open, select the Segments tab
3. Assign the boundary conditions as shown in the table below,
4. Click **OK** to save the Boundary Conditions and return to the workspace.

<table>
<thead>
<tr>
<th></th>
<th></th>
<th>Boundary Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>41</td>
<td>Fixed / Free</td>
</tr>
<tr>
<td>5</td>
<td>38</td>
<td>Continue</td>
</tr>
<tr>
<td>5</td>
<td>20</td>
<td>Fixed</td>
</tr>
<tr>
<td>73</td>
<td>20</td>
<td>Fixed / Free</td>
</tr>
<tr>
<td>73</td>
<td>30</td>
<td>Continue</td>
</tr>
<tr>
<td>73</td>
<td>32</td>
<td>Continue</td>
</tr>
<tr>
<td>73</td>
<td>36</td>
<td>Free</td>
</tr>
<tr>
<td>64</td>
<td>37</td>
<td>Continue</td>
</tr>
<tr>
<td>59</td>
<td>39</td>
<td>Continue</td>
</tr>
<tr>
<td>54</td>
<td>39</td>
<td>Continue</td>
</tr>
<tr>
<td>52</td>
<td>40</td>
<td>Continue</td>
</tr>
<tr>
<td>48</td>
<td>41</td>
<td>Continue</td>
</tr>
<tr>
<td>42</td>
<td>41</td>
<td>Continue</td>
</tr>
<tr>
<td>38</td>
<td>42</td>
<td>Continue</td>
</tr>
<tr>
<td>35</td>
<td>43</td>
<td>Continue</td>
</tr>
<tr>
<td>31</td>
<td>43</td>
<td>Continue</td>
</tr>
<tr>
<td>27</td>
<td>44</td>
<td>Continue</td>
</tr>
<tr>
<td>25</td>
<td>45</td>
<td>Continue</td>
</tr>
<tr>
<td>22</td>
<td>46</td>
<td>Continue</td>
</tr>
<tr>
<td>19</td>
<td>47</td>
<td>Continue</td>
</tr>
<tr>
<td>15</td>
<td>47</td>
<td>Continue</td>
</tr>
<tr>
<td>12</td>
<td>46</td>
<td>Continue</td>
</tr>
<tr>
<td>12</td>
<td>43</td>
<td>Continue</td>
</tr>
<tr>
<td>5</td>
<td>43</td>
<td>Fixed / Free</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th></th>
<th></th>
<th>Boundary Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>38</td>
<td>Free</td>
</tr>
<tr>
<td>8</td>
<td>37</td>
<td>Continue</td>
</tr>
<tr>
<td>10</td>
<td>37</td>
<td>Continue</td>
</tr>
<tr>
<td>24</td>
<td>36</td>
<td>Continue</td>
</tr>
<tr>
<td>42</td>
<td>35</td>
<td>Continue</td>
</tr>
<tr>
<td>57</td>
<td>33</td>
<td>Continue</td>
</tr>
<tr>
<td>73</td>
<td>30</td>
<td>Fixed / Free</td>
</tr>
<tr>
<td>73</td>
<td>32</td>
<td>Free</td>
</tr>
<tr>
<td>40</td>
<td>38</td>
<td>Continue</td>
</tr>
<tr>
<td>25</td>
<td>38</td>
<td>Continue</td>
</tr>
<tr>
<td>10</td>
<td>40</td>
<td>Continue</td>
</tr>
<tr>
<td>8</td>
<td>40</td>
<td>Continue</td>
</tr>
<tr>
<td>6</td>
<td>41</td>
<td>Continue</td>
</tr>
<tr>
<td>5</td>
<td>41</td>
<td>Fixed / Free</td>
</tr>
</tbody>
</table>

Now your screen should look like the image below.
Define the load boundaries

The next step is to specify the distributed load boundary conditions. Two distributed loads need to be defined for each of the footing locations on the ground Region. The steps are as follows:

1. Select the Ground Region in the drawing space,
2. Select Boundaries > Distributed Load from the menu. The Distributed Load dialog will open,
3. Click New to add a new distributed load, this will add Distributed Load 1 to the list on the left,
4. Select Vertical as Orientation,
5. Select Constant as Type,
6. In Acting Points group box, input Magnitude 80 kN/m²,
7. Click Select... to bring up the Select the Region line segment dialog,
8. Select the coordinate point (12,43) from the list on the Select the Region line segment dialog,
9. Click OK to apply the Distributed Load 1 with magnitude 80 kN/m²,
10. Click New to add another distributed load, this will add Distributed Load 2 to the list on the left,
11. Select Vertical as Orientation,
12. Select Constant as Type,
13. In Acting Points group box, input Magnitude 100 kN/m²,
14. Click Select... to bring up the Select the Region line segment dialog,
15. Select the coordinate point (59,39) from the list on the Select the Region line segment dialog,
16. Click OK to apply the Distributed Load 2 with magnitude 100 kN/m²,
17. Click the OK button to close the dialog.

Now your screen should look like the image below.
1. Mesh Settings (Mesh > Settings)
   
The default mesh settings need to be adjusted to meet the node limits defined by the STUDENT level of authorization.

1. Select Mesh > Settings... from the menu,
2. Enter the values for the mesh setting parameters as shown in the table below and click Generate to produce the finite element mesh for the model,
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Global</td>
<td>Maximum Triangle Area (m²)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Minimum Interior Angle (deg)</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td>Maximum Edge Length (m)</td>
<td>2.5</td>
</tr>
<tr>
<td></td>
<td>Tolerance of Coordinate (m)</td>
<td>0.2</td>
</tr>
<tr>
<td></td>
<td>Element Type</td>
<td>Triangle</td>
</tr>
</tbody>
</table>

Now your screen should look like the image below.
g. **Analyze model** *(Solve > Analyze)*

The current model may be run by selecting the *Solve > Analyze* menu option.

h. **AcuMesh Results** *(Solve > Open AcuMesh)*

After the model has been run, you can click the *Open AcuMesh* icon on the left side toolbar. The SVSOLID GT screen will then change to reflect the results as visualized by ACUMESH as appears in the diagrams following. To switch back and forth between your original geometry and ACUMESH click on the SVSOLID or ACUMESH icon which appears below the toolbars on the top left hand side of the screen.
After the model has finished solving, the results will be displayed in the ACUMESH software.

Mohr Circle type plots of the principal stresses can be generated for any selected node in the finite element mesh as shown below. Note that the Mohr-Coulomb diagram below showing the Stress at Region 1 Node 1 may vary due to differences in the mesh and node creation and nomenclature.

To view the Mohr-Coulomb diagram for a specific node, the steps are:
1. Select *Graphs > Mohr-Coulomb Diagram...*.
2. Select the Points Selection Button from the menu bar.
3. Select any node of interest (points where the elements of the mesh intersect) to see the corresponding Mohr-Coulomb diagram.

**Solution Mesh**

The Mesh plot displays the finite-element mesh generated by the solver.

**Vertical Total Stress**

The following steps are required to create this plot:

1. Select *Plot > Contours*, then select the General tab.
2. For Variable name:, select Stress sy from the drop down menu.
3. Under Per-Region Settings, check the Show Region Contours.
4. Select the Display tab,
5. Under Contour Settings, Enter a Delta: of 50,
6. Click the OK button to close the dialog box.
7. Select Mesh > Mesh, select the General Tab,
8. Under Mesh Settings, de-select Show Deformed Mesh to remove the deformed mesh from the graphic.
9. For Draw Boundary On: Select Initial Mesh to show the loads.
10. Click OK button to close the dialog box.

Vertical total stress is increased beneath each footing due to each footing load.

- **Displacement Vectors and Total Displacement Contours**

The following steps are required to create this plot:

1. Select Plot > Contours, then select the General tab.
2. For Variable name:, select Displacement totd from the drop down menu.
3. Under Contour Color Setting, Check the Reverse Color Map box.
4. Under Per-Region Settings, check the Show Region Contours.
5. Select the Display tab,
6. Under Contour Settings, enter a Max. Level Value: of 0.07,
7. Enter a Delta: of 0.005,
8. Enter a Max. Value: of 0.07.
9. Click the OK button to close the dialog box.
10. Select Plot > Vectors, then select the General tab.
11. Under Vector Settings, Check the Show Vector Layer box.
12. Click OK button to close the dialog box.
13. Select Mesh > Mesh, select the General Tab,
14. Under Mesh Settings, de-select Show Deformed Mesh to remove the deformed mesh from the graphic.
15. For Draw Boundary On: Select Initial Mesh to show the loads.
16. Click OK button to close the dialog box.
Displacement Vectors show both the direction and the magnitude of the displacement at specific points in the model. The lower Young’s Modulus in the clay shale seam result in greater displacements than in the overlying till.

- **Denser mesh results**

This improvement cannot be performed with a STUDENT authorization due to the STUDENT node limits.

Return to the Front-End and use the "Increase Mesh Density" option under "Mesh" menu. Finer mesh around the footing pressures can be achieved. Smoother stress and displacement contours are obtained.
4.8.4 2D Tunnel Excavation

This model demonstrates how to set up a stress/deformation model where a circular tunnel is excavated. The Ko-Loading option is used for initial conditions and the stage setting is used for the tunnel excavation.

The purpose of this model is to determine the stress conditions in the soil due to the excavation. The model dimensions and material properties are provided below.

This original model can be found under:
- Project: Tunnels
- Model: Tunnel_Excavation_GT, Tunnel_Excavation_Dense_GT
- Minimum authorization required: STUDENT (Steps to Check)

Model Description and Geometry
4.8.4.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

a. Create model  
b. Enter geometry  
c. Apply material properties  
d. Specify initial conditions  
e. Specify boundary conditions  
f. Mesh Settings  
g. Analyze model  
h. ACUMESH Results

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSOLID module icon \[\text{svs.solid} \] and click New Model. The model is automatically stored in "MyProject" project.
3. Select the following:
   - Module: SVSOLID GT
   - System: 2D Plane Strain
   - Units: Metric
   - Model Name: TUNNEL
4. Click OK to close the dialog.

b. Enter Geometry (Geometry)

Model geometry in 2D is defined as a set of Regions. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by copying and pasting the geometry into the model.

- Cut and Paste

The model being used in this tutorial is divided into 2 Regions. To define the necessary Regions follow these steps:

- Define the Ground

1. Open the Regions dialog by selecting Geometry > Regions \[\text{regions} \]... from the menu,
2. Press the New button to add a second Region,
3. Select the Region R1 and click the Properties... button to open the Region Properties dialog,
4. Click the New Polygon... button to open the New Region Polygon dialog,
5. Copy the Region coordinate data for R1 provided below and click the Paste button on the New Region Polygon dialog to paste the Region data into the data grid,
6. Click OK to close the dialog and create the new Region,
7. Click the right arrow at the top right of the Region Properties dialog to move to the second Region R2,
8. Click the New Circle... button to open the New Region Polygon dialog,
9. Enter the data for R2 provided in the table below,
10. Click OK to close the dialog and create the new Region,
11. Click OK on the Region Properties dialog and on the Regions dialog to accept the Region changes.
c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the material comprising the model. This section will provide instructions on inputting data for the material.

1. Open the Materials Manager dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to create a material,
3. Enter Clay Shale for the material name and set Linear Elastic as Method Type, then press OK,
4. The Material Properties dialog will automatically open,
5. Move to the Parameters tab,
6. Enter a Young's Modulus value of 10,000 kPa,
7. Enter a Poisson's Ratio value of 0.3,
8. Move to the Loading tab,
9. Under Lateral Initial Stress Determination, for the Coefficient of earth pressure at rest, Ko: enter 0.429
10. Enter the Unit Weight as 20 kN/m³
11. Press OK to close the dialog,
12. Press OK to close the Materials Manager dialog.
Now your screen should look like the image below. If it doesn't ensure that Stage 1 is selected, not Stage 2.

<table>
<thead>
<tr>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Method Type</td>
<td>Linear Elastic</td>
</tr>
<tr>
<td>Young's Modulus, E</td>
<td>10,000 kPa</td>
</tr>
<tr>
<td>Poisson’s Ratio, n</td>
<td>0.3</td>
</tr>
<tr>
<td>Coefficient of earth pressure at rest, Ko</td>
<td>0.429</td>
</tr>
<tr>
<td>Unit Weight, g</td>
<td>20 kN/m3</td>
</tr>
</tbody>
</table>

Once all material properties have been entered, we must apply the materials to the corresponding Regions.

1. Open the Stage Settings dialog by selecting Geometry > Stage Settings from the menu,
2. Move to the Region Stage Settings tab,
3. Select Clay Shale material for the R1 and R2 Regions,
4. Go to the Model Stage Settings Tab, and Press Add Stage button to add one new stage, Enter the parameters as shown in the table below.

<table>
<thead>
<tr>
<th>Stage (Auto)</th>
<th>Stage Name</th>
<th>Initial Step Size</th>
<th>Minimum Step Size</th>
<th>Maximum Step Size</th>
<th>Maximum Iteration</th>
<th>Body Load Coefficient</th>
<th>Include Displacement</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Stage 1</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>checked</td>
</tr>
<tr>
<td>2</td>
<td>Stage 2</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>0</td>
<td>checked</td>
</tr>
</tbody>
</table>

5. Select the Region Stage Settings tab,
6. Select Stage 1 and select the Clay Shale material for all Regions,
7. Select Stage 2 and set the R2 Region Action as Excavated in the Action drop down.
8. Press the OK button to accept the changes and close the dialog.

**d. Specify Initial Conditions (Initial Conditions)**

A stress analysis usually consists of two Steps. An initial step where gravity loading is applied to determine the in-situ stress conditions. Then a second step to determine the displacements and stress changes due to external loading or other factors. For this example the Ko-Loading option is used to define the in-situ stress conditions. Note that the Apply Body Load setting = False on the Material Properties dialog for this scenario.

1. Select Initial Conditions > Initial Stress $\sigma_c$ from the menu,
2. In Initial Conditions - Stress dialog, set Scope to Global,
3. Select Ko-Loading for Type,
4. Select Model Ground Surface Elevation for Ground Surface Type in the Ko-Loading group box,
5. Click OK to close the dialog.

**e. Specify Boundary Conditions (Boundaries)**

The next step is to specify the boundary conditions. The sides should be fixed in the X-direction. At the base the Region should fixed in both the X and Y directions. An Excavation boundary condition will be applied to the circular shape representing the tunnel. The steps in specifying the boundary conditions using the Right-Click menu are as follows:

1. Select the R1 Region in the drawing space,
2. Select Boundaries > Displacements [ ]… from the menu,
3. Assign the boundary conditions as shown in the table below,
4. Click OK to save the Boundary Conditions and return to the workspace.

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Boundary Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>Free</td>
</tr>
<tr>
<td>400</td>
<td>0</td>
<td>Fixed / Free</td>
</tr>
<tr>
<td>400</td>
<td>200</td>
<td>Fixed</td>
</tr>
<tr>
<td>0</td>
<td>200</td>
<td>Fixed / Free</td>
</tr>
</tbody>
</table>
f. Mesh Settings (Mesh > Settings)

The default mesh settings need to be adjusted to meet the node limits defined by the STUDENT level of authorization.

1. Select Mesh > Settings... from the menu,
2. Enter the values for the mesh setting parameters as shown in the table below and click Generate to produce the finite element mesh for the model,
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Global</td>
<td>Maximum Triangle Area (m²)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Minimum Interior Angle (deg)</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td>Maximum Edge Length (m)</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>Tolerance of Coordinate (m)</td>
<td>0.001</td>
</tr>
<tr>
<td></td>
<td>No. of Points to Discretize a Circle Region</td>
<td>36</td>
</tr>
<tr>
<td></td>
<td>Element Type</td>
<td>Triangle</td>
</tr>
</tbody>
</table>

Now your screen should look like the image below.
g. **Analyze model**  (Solve > Analyze)

The current model may be run by selecting the *Solve > Analyze* menu option.

h. **ACUMESH Results**  (Solve > Open ACUMESH)

After the model has been run, you can click the *Open ACUMESH* icon on the left side toolbar. The SVSOLID GT screen will then change to reflect the results as visualized by ACUMESH as appears in the diagrams following. To switch back and forth between your original geometry and ACUMESH click on the SVSOLID or ACUMESH icon which appears below the toolbars on the top left hand side of the screen.
4.8.4.2 ACUMESH Results and Discussion

When the computations associated with the analysis are complete, the user can visualize output plots using ACUMESH. In order to view plots in ACUMESH, select **Solve > Results - ACUMESH** from the menu.

- **Total Stress Contours**

The following steps are required to create this plot:

1. Select **Plot > Contours**, then select the General tab.
2. Under Contour Variable section, for Variable name: select Stress sy from the drop down menu.
3. Under Per-Region Settings, check the Show Region Contours and Show Contour Label.
4. Select the Display tab,
5. Under Contour Settings, enter a Min. Level Value of -500,
6. Enter a Max. Level Value of 4000,
7. Enter a Delta: of 500,
8. Click the OK button to close the dialog box.
9. Select **Mesh > Mesh**, select the General Tab,
10. Under Mesh Settings, de-select Show Deformed Mesh to remove the deformed mesh from the graphic, and check Show Mesh.
11. For Draw Plots On: Select Initial Mesh.
12. For Draw Boundary On: Select Initial Mesh.
13. Click OK button to close the dialog box.

- **Displacement contours**

The following steps are required to create this plot:

1. Select **Plot > Contours**, then select the General tab.
2. For Variable name: select Displacement y displacement from the drop down menu.
3. Under Per-Region Settings, check the Show Region Contours.
4. Select the Display tab,
5. Under Contour Settings, enter a Min. Level Value: of -0.4
6. Enter a Max. Level Value: of 1.4,
7. Enter a Delta: of 0.2,
8. Enter a Max. Value: of 0.07.
9. Click the OK button to close the dialog box.
10. Select **Plot > Vectors**, then select the General Tab.
11. Under Vector Settings, Check the Show Vector Layer box.
12. Click OK button to close the dialog box.
13. Select **Mesh > Mesh**, select the General Tab,
14. Under Mesh Settings, de-select Show Deformed Mesh to remove the deformed mesh from the graphic.
15. Check Show Mesh
16. For Draw Plots On: Select Initial Mesh.
17. For Draw Boundary On: Select Initial Mesh.
18. Click OK button to close the dialog box.

- **Denser mesh results**

This improvement cannot be performed with a STUDENT authorization due to the STUDENT node limits.

Return to the Front-End and use the "Increase Mesh Density" option under "Mesh" menu. Finer mesh around the tunnel can be achieved. Smoother stress and displacement contours are obtained.
This model demonstrates how to set up a staged construction stress/deformation model in SVSOLID GT.

An embankment is built resting on in-situ sloping ground across a valley to impound mining tailings in a reservoir. The tailings will be accumulated over time up to the embankment height. The goal of the model is to find the settlement of the embankment due to its self-weight and the impounded tailings.

This original model can be found under:
Project: MineTailings
Model: Cross_Valley_Impoundment_GT, Cross_Valley_Impoundment_Dense_GT
Minimum authorization required: STUDENT (Steps to Check)

Model Description and Geometry
4.8.5.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

a. Create model
b. Enter geometry
c. Apply material properties
d. Stage Settings
e. Specify boundary conditions
f. Mesh Settings
g. Analyze model
h. ACUMESH Results

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSOLID module icon and click New Model. The model is automatically stored in "MyProject" project.
3. Select the following:
   - Module: SVSOLID GT
   - System: 2D Plane Strain
   - Units: Metric
   - Model Name: VALLEY
4. Click OK to close the dialog.

b. Enter Geometry (Geometry)

Model geometry in 2D is defined as a set of Regions. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by copying and pasting the geometry into the model.

- Cut and Paste
The model being used in this tutorial is divided into 3 Regions. To define the necessary Regions follow these steps:

1. Open the Regions dialog by selecting Geometry > Regions from the menu,
2. Change the first Region name from R1 to ValleyInSitu. To do this, highlight the name and type new text,
3. Press the New button to add a second Region and name it Embankment,
4. Press the New button to add a second Region and name it Tailings,
5. Select the Region ValleyInSitu and click the Properties... button to open the Region Properties dialog,
6. Click the New Polygon... button to open the New Region Polygon dialog,
7. Copy the Region coordinate data for ValleyInSitu provided below and click the Paste button on the New Region Polygon dialog to paste the Region data into the data grid,
8. Click OK to close the dialog and create the new Region,
9. Click the right arrow at the top right of the Region Properties dialog to move to the second Region Embankment,
10. Repeat the steps 5 to 7 to create Embankment Region,
11. Click the right arrow at the top right of the Region Properties dialog to move to the third Region Tailings,
12. Repeat the steps 5 to 7 to create Tailings Region,
13. Click OK on the Region Properties dialog and on the Regions dialog to accept the Region changes.
### Valley In Situ

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>42.5</td>
<td>86</td>
</tr>
<tr>
<td>39</td>
<td>88</td>
</tr>
<tr>
<td>13</td>
<td>88</td>
</tr>
<tr>
<td>13</td>
<td>30</td>
</tr>
<tr>
<td>277</td>
<td>30</td>
</tr>
<tr>
<td>277</td>
<td>31</td>
</tr>
<tr>
<td>276</td>
<td>39</td>
</tr>
<tr>
<td>273</td>
<td>42</td>
</tr>
<tr>
<td>267</td>
<td>46</td>
</tr>
<tr>
<td>261</td>
<td>50</td>
</tr>
<tr>
<td>254</td>
<td>53</td>
</tr>
<tr>
<td>252</td>
<td>54</td>
</tr>
<tr>
<td>244</td>
<td>57</td>
</tr>
<tr>
<td>233</td>
<td>59</td>
</tr>
<tr>
<td>228.436</td>
<td>59.346</td>
</tr>
<tr>
<td>167</td>
<td>64</td>
</tr>
<tr>
<td>126</td>
<td>65</td>
</tr>
<tr>
<td>99</td>
<td>68</td>
</tr>
<tr>
<td>76</td>
<td>72</td>
</tr>
<tr>
<td>65</td>
<td>75</td>
</tr>
</tbody>
</table>

### Embankment

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>167</td>
<td>64</td>
</tr>
<tr>
<td>187</td>
<td>87</td>
</tr>
<tr>
<td>188</td>
<td>88</td>
</tr>
<tr>
<td>197</td>
<td>88</td>
</tr>
<tr>
<td>233</td>
<td>59</td>
</tr>
<tr>
<td>228.436</td>
<td>59.346</td>
</tr>
</tbody>
</table>

### Tailings

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>112</td>
<td>87</td>
</tr>
<tr>
<td>187</td>
<td>87</td>
</tr>
<tr>
<td>167</td>
<td>64</td>
</tr>
<tr>
<td>126</td>
<td>65</td>
</tr>
<tr>
<td>99</td>
<td>68</td>
</tr>
<tr>
<td>76</td>
<td>72</td>
</tr>
<tr>
<td>65</td>
<td>75</td>
</tr>
<tr>
<td>107</td>
<td>86</td>
</tr>
</tbody>
</table>

Now your screen should look like the image below.
c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the materials comprising the model. This section will provide instructions on inputting data for the materials.

1. Open the Materials Manager dialog by selecting Materials > Manager... from the menu,
2. Click the New... button to create a material,
3. Enter Till for the material name and set Linear Elastic as Method Type, then press OK,
4. The Material Properties dialog will automatically open,
5. Move to the Parameters tab,
6. Enter a Young's Modulus value of 50000 kPa,
7. Enter a Poisson's Ratio value of 0.3,
8. Move to the Loading tab,
9. Enter the Coefficient of earth pressure at rest, Ko as 0.429
10. Enter the Unit Weight as 21 kN/m³
11. Press OK to close the dialog,
12. Repeat the above steps to input the properties for the Dam and Tailings material. Refer to the table provided below,
13. Press OK to close the Materials Manager dialog.

<table>
<thead>
<tr>
<th>Parameters</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>Method Type</td>
<td>Till</td>
</tr>
<tr>
<td>Poisson's Ratio, n</td>
<td>0.3</td>
</tr>
<tr>
<td>Young's Modulus, E</td>
<td>50,000 kPa</td>
</tr>
<tr>
<td>Coefficient of earth pressure at rest, Ko</td>
<td>0.429</td>
</tr>
<tr>
<td>Unit Weight, g</td>
<td>21 kN/m³</td>
</tr>
</tbody>
</table>

**d. Stage Settings (Geometry > Stage Settings)**

The tailings storage area is constructed in three stages. In the first stage the body load is applied but displacements are discarded because these displacements exist prior to deposition of the dam or tailings material. For stages two and three the body loads are not included and the displacements are retained.

1. Select Geometry > Stage Settings ▲ to open Stage Settings dialog,
2. Press Add Stage button 2 times to add 2 new stages,
3. Enter the parameters as shown in the table below.

<table>
<thead>
<tr>
<th>Stage (Auto)</th>
<th>Stage Name</th>
<th>Initial Step Size</th>
<th>Min. Step Size</th>
<th>Max. Step Size</th>
<th>Maximum Iteration</th>
<th>Body Load Coefficient</th>
<th>Include Displacement</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Stage 1</td>
<td>0.001</td>
<td>0.001</td>
<td>0.1</td>
<td>10</td>
<td>1</td>
<td>unchecked</td>
</tr>
<tr>
<td>2</td>
<td>Stage 2</td>
<td>0.001</td>
<td>0.001</td>
<td>0.1</td>
<td>10</td>
<td>0</td>
<td>checked</td>
</tr>
<tr>
<td>3</td>
<td>Stage 3</td>
<td>0.001</td>
<td>0.001</td>
<td>0.1</td>
<td>10</td>
<td>0</td>
<td>checked</td>
</tr>
</tbody>
</table>
4. Select the Region Stage Settings tab,
5. Select Stage 1 and select the Till material for all Regions,
6. Select Stage 2 and set the Embankment Region as "Constructed" in the Action drop down,
7. Then select Till material for ValleyInSitu Region and Dam material for Embankment and Tailings Regions,
8. Select Stage 3 and set the Tailings Region as "Constructed" in the Action drop down,
9. Then select Till material for ValleyInSitu Region, Dam material for Embankment Region and Tailings material for Tailings Region,
10. Click OK to close Stage Settings dialog.

e. Specify Boundary Conditions (Boundaries)

The next step is to specify the boundary conditions. The sides should be fixed in the X-direction. At the base the Region should fixed in both the X and Y directions. An Excavation boundary condition will be applied to the circular shape representing the tunnel. The steps in specifying the boundary conditions using the Right-Click menu are as follows:

1. Select the ValleyInSitu Region in the drawing space,
2. Select Boundary Conditions ... from the menu. The Displacements dialog will open,
3. Assign the boundary conditions as shown in the table below,
4. Click OK to save the Boundary Conditions and return to the workspace.

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Boundary Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>42.5</td>
<td>86</td>
<td>Free</td>
</tr>
<tr>
<td>39</td>
<td>88</td>
<td>Continue</td>
</tr>
<tr>
<td>13</td>
<td>88</td>
<td>Fixed</td>
</tr>
<tr>
<td>13</td>
<td>30</td>
<td>Continue</td>
</tr>
<tr>
<td>277</td>
<td>30</td>
<td>Continue</td>
</tr>
<tr>
<td>277</td>
<td>31</td>
<td>Continue</td>
</tr>
<tr>
<td>276</td>
<td>39</td>
<td>Free</td>
</tr>
<tr>
<td>273</td>
<td>42</td>
<td>Continue</td>
</tr>
<tr>
<td>267</td>
<td>46</td>
<td>Continue</td>
</tr>
<tr>
<td>261</td>
<td>50</td>
<td>Continue</td>
</tr>
<tr>
<td>254</td>
<td>53</td>
<td>Continue</td>
</tr>
<tr>
<td>252</td>
<td>54</td>
<td>Continue</td>
</tr>
<tr>
<td>244</td>
<td>57</td>
<td>Continue</td>
</tr>
<tr>
<td>233</td>
<td>59</td>
<td>Continue</td>
</tr>
<tr>
<td>228.436</td>
<td>59.346</td>
<td>Continue</td>
</tr>
<tr>
<td>167</td>
<td>64</td>
<td>Continue</td>
</tr>
<tr>
<td>126</td>
<td>65</td>
<td>Continue</td>
</tr>
<tr>
<td>99</td>
<td>68</td>
<td>Continue</td>
</tr>
<tr>
<td>76</td>
<td>72</td>
<td>Continue</td>
</tr>
<tr>
<td>65</td>
<td>75</td>
<td>Continue</td>
</tr>
</tbody>
</table>

Now your screen should look like the image below.
f. **Mesh Settings** *(Mesh > Settings)*

The default mesh settings need to be adjusted to meet the node limits defined by the STUDENT level of authorization.

1. Select Mesh > Settings... from the menu,
2. Enter the values for the mesh setting parameters as shown in the table below and click Generate to produce the finite element mesh for the model,
3. Click OK to close the dialog.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Global</td>
<td>Maximum Triangle Area (m²)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Minimum Interior Angle (deg)</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td>Maximum Edge Length (m)</td>
<td>8</td>
</tr>
<tr>
<td></td>
<td>Tolerance of Coordinate (m)</td>
<td>0.001</td>
</tr>
<tr>
<td></td>
<td>Element Type</td>
<td>Triangle</td>
</tr>
</tbody>
</table>

Now your screen should look like the image below.

---

g. **Analyze model** *(Solve > Analyze)*

The current model may be run by selecting the Solve > Analyze menu option.

h. **ACUMESH Results** *(Solve > Open ACUMESH)*

After the model has been run, you can click the *Open ACUMESH* icon on the left side toolbar. The SVSOLID GT screen will then change to reflect the results as visualized by ACUMESH as appears in the diagrams following. To switch back and forth between your original geometry and ACUMESH click on the SVSOLID or ACUMESH icon which appears below the toolbars on the top left hand side of the screen.
4.8.5.2 ACUMESH Results and Discussion

When the computations associated with the analysis are complete, the user can visualize output plots using ACUMESH. In order to view plots in ACUMESH, select Solve > Results - ACUMESH from the menu.

The user can increase the mesh density by returning to the Front-End and using the "Increase Mesh Density" option under "Mesh" menu. Finer mesh around the tailings and tailings dam regions can be achieved. With this is done smoother stress and displacement contours are obtained. This improvement cannot be performed with a STUDENT authorization due to the STUDENT node limits.

- **Stress Contours**
  The following steps are required to create this plot. To see the plot at each of the different stages, beside the Stages: button, select either Stage 1, Stage 2, or Stage 3.

1. Select Plot > Contours, then select the General tab.
2. Under Contour Variable section, for Variable name: select Stress sy from the drop down menu.
3. Under Per-Region Settings, check the Show Region Contours and Show Contour Label.
4. Select the Display tab,
5. Under Contour Settings, enter a Min. Level Value of 0,
6. Enter a Max. Level Value of 1200,
7. Enter a Delta: of 150,
8. Click the OK button to close the dialog box.
9. Select Mesh > Mesh, select the General Tab,
10. Under Mesh Settings, de-select Show Deformed Mesh to remove the deformed mesh from the graphic, and check Show Mesh.
11. For Draw Plots On: Select Initial Mesh.
12. For Draw Boundary On: Select Initial Mesh.
13. Click OK button to close the dialog box.

Stage 1

![Stress Contours Stage 1](image)

**Stage 2**
The following steps are required to create this plot. To see the plot at each of the different stages, beside the Stages: button, select either Stage 1, Stage 2, or Stage 3.

1. Select Plot > Contours, then select the General tab.
2. For Variable name:, select Displacement y displacement from the drop down menu.
3. Under Per-Region Settings, check the Show Region Contours.
4. Check the Show Contour Label.
5. Select the Display tab,
6. Under Contour Settings, enter a Min. Level Value: of -0.6,
7. Enter a Max. Level Value: of 0.1,
8. Enter a Delta: of 0.1,
9. Click OK button to close the dialog box.
**Stage 2**

**Stage 3**

- **Denser mesh results**

This improvement cannot be performed with a STUDENT authorization due to the STUDENT node limits.

Return to the Front-End and use the "Increase Mesh Density" option under "Mesh" menu. Click and drag a box around the entire model and click to finish drawing. The result will be a finer mesh around the tailings and tailings dam regions. The model can then be re-analyzed to achieve smoother stress and displacement contours.
Vertical displacement

Stage 2

Stage 3

Y (m)

X (m)
4.8.6  2D Shear Strength Reduction

Last Updated: Wednesday, May 15, 2019

This example will introduce the Shear Strength Reduction feature included in our software. The model is defined using three Regions and three materials.

This original model can be found under:
Project: Slopes_SSR
Model: SSR_2D_GT
Minimum authorization required: PROFESSIONAL (Steps to Check)

Model Description and Geometry
4.8.6.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

- Create model
- Enter geometry
- Specify SSR settings
- Apply material properties
- Specify boundary conditions
- Mesh settings
- FEM options
- Analyze model
- ACUMESH Results

**a. Create Model**

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSOLID module icon and click New Model. The model is automatically stored in "MyProject" project.
3. Select the following:
   - Module: SVSOLID GT
   - System: 2D Plane Strain
   - Units: Metric
   - Model Name: 2DSSR
4. Click OK to close the dialog.

**b. Enter Geometry**

Model geometry in 2D is defined as a set of Regions. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by copying and pasting the geometry into the model.

- **Cut and Paste**
  The model being used in this tutorial is divided into 3 Regions. To define the necessary Regions follow these steps:

- **Define the Ground**
  1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
  2. Press the New button twice to add a second and third Region,
  3. Select the Region R1 and click the Properties... button to open the Region Properties dialog,
  4. Click the New Polygon... button to open the New Region Polygon dialog,
  5. Copy the Region coordinate data for R1 provided below and click the Paste button on the New Region Polygon dialog to paste the Region data into the data grid,
  6. Click OK to close the dialog and create the new Region,
  7. Click the right arrow at the top right of the Region Properties dialog to move to the second Region,
  8. **Repeat** the steps 3 to 5 to create R2 Region,
  9. Click the right arrow at the top right of the Region Properties dialog to move to the third Region,
  10. **Repeat** the steps 3 to 5 to create R3 Region,
  11. Click OK on the Region Properties dialog and on the Regions dialog to accept the Region changes.

<table>
<thead>
<tr>
<th>Region</th>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>R1</td>
<td>30</td>
<td>25</td>
</tr>
</tbody>
</table>
c. Specify SSR settings (Model > Settings)

The next step is to define the shear strength reduction settings.

1. Open the *Model Settings* dialog by selecting *Model > Settings* from the menu,
2. Check the Calculate Shear Strength Reduction (SSR) factor,
3. Move to the Shear Strength Reduction tab,
4. Enter the parameters are shown in the table below,
5. Press OK to close the Model Settings dialog.

<table>
<thead>
<tr>
<th>Settings</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Initial SSR Factor</td>
<td>0.5</td>
<td></td>
</tr>
<tr>
<td>SSR Factor tolerance</td>
<td>0.0001</td>
<td></td>
</tr>
<tr>
<td>Step Size</td>
<td>0.1</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SSR Searching Area</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X Minimum</td>
<td>20</td>
<td></td>
</tr>
<tr>
<td>Y Minimum</td>
<td>20</td>
<td></td>
</tr>
<tr>
<td>X Maximum</td>
<td>70</td>
<td></td>
</tr>
<tr>
<td>Y Maximum</td>
<td>35</td>
<td></td>
</tr>
</tbody>
</table>

d. **Apply Material Properties (Materials)**

The next step in defining the model is to enter the material properties for the three materials comprising the model. This section will provide instructions on inputting data for the first material.

1. Open the Materials Manager dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to create a material,

**NOTE:**
When a "new" material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. The color for the soil will be displayed for any Region that has a material assigned.

1. Enter Soil 1 for the material name and set Mohr Coulomb as Method Type, then press OK,
2. The Material Properties dialog will automatically open,
3. Move to the Parameters tab,
4. Enter a Poisson's Ratio value of 0.4,
5. Enter a Young's Modulus value of 50,000 kPa,
6. Move to the Loading tab,
7. Enter the Coefficient of earth pressure at rest, Ko value of 1,
8. Enter the Unit Weight as 19.5 kN/m³,
9. Move to Shear Strength tab,
10. Enter the Cohesion of 0 kPa,
11. Enter the Friction Angle, phi of 38 deg,
12. Enter the Dilation Angle of 0 deg,
13. Press OK to close the dialog,
14. Repeat the process from step 2 to 13 to add the Soil 2 and Soil 3.
15. Press OK to close the Materials Manager dialog.

<table>
<thead>
<tr>
<th>Material</th>
<th>Soil 1</th>
<th>Soil 2</th>
<th>Soil 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>Method Type</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
<td>Mohr Coulomb</td>
</tr>
<tr>
<td>Young's Modulus, E</td>
<td>50,000 kPa</td>
<td>50,000 kPa</td>
<td>50,000 kPa</td>
</tr>
<tr>
<td>Poisson's Ratio, n</td>
<td>0.4</td>
<td>0.4</td>
<td>0.4</td>
</tr>
<tr>
<td>Coefficient of earth pressure at rest, Ko</td>
<td>1</td>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>Unit Weight, g</td>
<td>19.5 kN/m³</td>
<td>19.5 kN/m³</td>
<td>19.5 kN/m³</td>
</tr>
<tr>
<td>Cohesion</td>
<td>0 kPa</td>
<td>5.3 kPa</td>
<td>7.2 kPa</td>
</tr>
<tr>
<td>Friction Angle, phi</td>
<td>38 deg</td>
<td>23 deg</td>
<td>20 deg</td>
</tr>
<tr>
<td>Dilation Angle</td>
<td>0 deg</td>
<td>0 deg</td>
<td>0 deg</td>
</tr>
</tbody>
</table>

Once the material property has been entered, we must apply the materials to the appropriate Regions. Each region can be assigned a material or be left as void. The materials are assigned as follows.

1. Open the Stage Settings dialog by selecting Geometry > Stage Settings from the menu,
2. Move to the Region Stage Settings tab,
3. Select Soil 1 material for the R1 Region,
4. Select Soil 2 material for the R2 Region,
5. Select Soil 3 material for the R3 Region,
6. Press the OK button to accept the changes and close the dialog.

e. Specify Boundary Conditions (Boundaries)

The next step is to specify the boundary conditions. The sides should be fixed in the X-direction. At the base the Region should fixed in both the X and Y directions. The steps in specifying the boundary conditions using the Right-Click menu are as follows:

1. Select the R1 Region in the drawing space,
2. Select Boundary Conditions □... from the menu,
3. Select the Segments tab, and assign the boundary conditions as shown in the table below,
4. Click OK to save the Boundary Conditions and return to the workspace.

R1

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Boundary Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>30</td>
<td>25</td>
<td>Free</td>
</tr>
<tr>
<td>40</td>
<td>27</td>
<td>Continue</td>
</tr>
<tr>
<td>50</td>
<td>29</td>
<td>Continue</td>
</tr>
<tr>
<td>54</td>
<td>31</td>
<td>Continue</td>
</tr>
<tr>
<td>70</td>
<td>31</td>
<td>X Fixed / Y Free</td>
</tr>
<tr>
<td>70</td>
<td>35</td>
<td>Free</td>
</tr>
<tr>
<td>50</td>
<td>35</td>
<td>Continue</td>
</tr>
</tbody>
</table>

R2

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Boundary Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>40</td>
<td>27</td>
<td>Free</td>
</tr>
<tr>
<td>52</td>
<td>24</td>
<td>Continue</td>
</tr>
<tr>
<td>70</td>
<td>24</td>
<td>X Fixed / Y Free</td>
</tr>
<tr>
<td>70</td>
<td>31</td>
<td>Free</td>
</tr>
<tr>
<td>54</td>
<td>31</td>
<td>Continue</td>
</tr>
<tr>
<td>50</td>
<td>29</td>
<td>Continue</td>
</tr>
</tbody>
</table>

R3

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Boundary Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>20</td>
<td>25</td>
<td>X Fixed / Y Free</td>
</tr>
<tr>
<td>20</td>
<td>20</td>
<td>Fixed</td>
</tr>
<tr>
<td>70</td>
<td>20</td>
<td>X Fixed / Y Free</td>
</tr>
<tr>
<td>70</td>
<td>24</td>
<td>Free</td>
</tr>
<tr>
<td>52</td>
<td>24</td>
<td>Continue</td>
</tr>
<tr>
<td>40</td>
<td>27</td>
<td>Continue</td>
</tr>
<tr>
<td>30</td>
<td>25</td>
<td>Continue</td>
</tr>
</tbody>
</table>

Now your screen should look like the image below.
f. **Mesh settings** *(Mesh > Settings)*

The next step is to change the mesh settings.

1. Select *Mesh > Settings...* from the menu,
2. In the Global tab enter the mesh data as shown in table below,
3. Press *OK* to close the *Meshing Settings* dialog.

<table>
<thead>
<tr>
<th>Maximum Triangle Area</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Minimum Interior Angle</td>
<td>20</td>
</tr>
<tr>
<td>Maximum Edge Length</td>
<td>1</td>
</tr>
<tr>
<td>Tolerance of Coordinate</td>
<td>0.001</td>
</tr>
</tbody>
</table>

Now your screen should look like the image below.

---

g. **FEM settings** *(Solve > FEM Options)*

The last change is to the FEM tolerance.

4. Select *Solve > FEM Options...* from the menu,
5. Enter a *Tolerance* of 0.001,
6. Press *OK* to close the *FEM Options* dialog.
h. Analyze model (Solve > Analyze)

The model is now ready for the analysis to be performed. Select Solve > Analyze from the menu. This action will write a descriptor file and open the SVSOLID GT solver. The solver will automatically begin solving the model.

Run Time: 0:90

i. ACUMESH Results (Solve > Open ACUMESH)

After the model has been run, you can click the Open ACUMESH icon on the left side toolbar. The SVSOLID GT screen will then change to reflect the results as visualized by ACUMESH as appears in the diagrams following. To switch back and forth between your original geometry and ACUMESH click on the SVSOLID or ACUMESH icon which appears below the toolbars on the top left hand side of the screen.
4.8.6.2 ACUMESH Results and Discussion

When the computations associated with the analysis are complete, the user can visualize output plots using ACUMESH. In order to view plots in ACUMESH, select **Solve > Results - ACUMESH** from the menu.

The calculated FOS for this model is 1.456.

The stress and displacement contours are shown below. The areas with the most displacement indicating the weakest location are near the ground surface along the slope. To view these results, select **Plot > Contours**, select the **Variable Name** and click **OK**.

- **Stress Contours**

- **Displacement Contours**
4.8.7 2D Dam Construction

The following tutorial involves the construction of a dam. This model demonstrates how to set up a staged construction stress/deformation model in SVSOLID GT. The model comprises of a foundation, embankment and 3 lifts (stages).

This original model can be found under:
Project: EarthDams
Model: Dam_Construction_2D_3Lifts_GT
Minimum authorization required: PROFESSIONAL (Steps to Check)

Model Description and Geometry

4.8.7.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

a. Create model
b. Enter geometry
c. Apply material properties
d. Stage Settings
e. Specify boundary conditions
f. Mesh Settings
g. Analyze model
h. ACUMESH Results

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE™ Manager dialog,
2. In LEARNING MODE, select the SVSOLID™ module icon and click New Model. The model is automatically stored in "MyProject" project.
3. Select the following:
   Module: SVSOLID™GT
   System: 2D Plane Strain
   Units: Metric
   Model Name: 2Ddam
4. Click OK to close the dialog.

b. Enter Geometry (Geometry)
Model geometry in 2D is defined as a set of Regions. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by copying and pasting the geometry into the model.

- **Cut and Paste**
  This model will be divided into four Regions.
  1. Select *Geometry > Regions* ... from the menu,
  2. Click the **New** button **3 times** to create **R2 to R4**,
  3. Select **Region R1** and click the **Properties**... button to open the **Region Properties** dialog,
  4. Click the **New Polygon**... button to open the **New Region Polygon** dialog,
  5. Copy the Region coordinate data for **R1** in the R1 table below and click the **Paste** button on the **New Region Polygon** dialog to paste the Region data into the data grid,
  6. Click **OK** to close the dialog and create the new Region,
  7. Click the **right arrow** at the top right of the Region Properties dialog to move to the second Region **R2**,
  8. **Repeat** the steps preformed for R1 to create Regions **R2 to R4**,
  9. Click **OK** on the **Region Properties** dialog and on the **Regions** dialog to accept the Region changes.

### R1

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>120</td>
<td>0</td>
</tr>
<tr>
<td>120</td>
<td>19</td>
</tr>
<tr>
<td>120</td>
<td>20</td>
</tr>
<tr>
<td>85</td>
<td>20</td>
</tr>
<tr>
<td>15</td>
<td>20</td>
</tr>
<tr>
<td>0</td>
<td>20</td>
</tr>
<tr>
<td>0</td>
<td>19</td>
</tr>
</tbody>
</table>

### R2

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>15</td>
<td>20</td>
</tr>
<tr>
<td>105</td>
<td>20</td>
</tr>
<tr>
<td>101</td>
<td>22.5</td>
</tr>
<tr>
<td>19</td>
<td>22.5</td>
</tr>
</tbody>
</table>

### R3

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>19</td>
<td>22.5</td>
</tr>
<tr>
<td>101</td>
<td>22.5</td>
</tr>
<tr>
<td>97</td>
<td>25</td>
</tr>
<tr>
<td>23</td>
<td>25</td>
</tr>
</tbody>
</table>

### R4

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>23</td>
<td>25</td>
</tr>
<tr>
<td>97</td>
<td>25</td>
</tr>
<tr>
<td>93</td>
<td>27.5</td>
</tr>
<tr>
<td>27</td>
<td>27.5</td>
</tr>
</tbody>
</table>

Now your screen should look like the image below.
c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the three materials comprising the model. This section will provide instructions on inputting data for the materials. Repeat the process to add the other materials.

1. Open the Materials Manager dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to create a material,
3. Enter Foundation for the material name and set Duncan Chang Hyperbolic as Method Type, then press OK,
4. The Material Properties dialog will automatically open,
5. Move to the Parameters tab,
6. Enter a Poisson's Ratio value of 0.49,
7. Enter Failure Ratio as 0.9,
8. Enter Modulus Number as 800,
9. Enter Modulus Exponent as 0.7,
10. Enter Atmospheric Pressure as 101.15,
11. Move to the Loading tab,
12. Enter Ko as 1,
13. Enter the Unit Weight as 20 kN/m³,
14. Move to the Shear Strength tab,
15. Enter Cohesion as 100,
16. Enter Friction angle as 35,
17. Press OK to close the dialog,
18. Repeat the steps above using the materials table below to create Embankment material,
19. Click the New... button to create a material,
20. Enter Initial LE for the material name and set Linear Elastic as Method Type, then press OK,
21. The Material Properties dialog will automatically open,
22. Move to the Parameters tab,
23. Enter a Young's Modulus value of 10,000 kPa,
24. Enter a Poisson's Ratio value of 0.4,
25. Move to the Loading tab,
26. Enter the Unit Weight as 20 kN/m³,
27. Press OK to close the dialog,
28. Press OK to close the Materials Manager dialog.
d. Stage Settings (Geometry > Stage Settings)

The model is constructed in five stages. In the first stage the body load is applied but displacements are discarded because these displacements exist prior to deposition of the of the other lifts. For the subsequent lifts the body loads are not included and the displacements are retained.

1. Select Geometry > Stage Settings to open Stage Settings dialog,
2. Press Add Stage button 4 times to add 4 new stages,
3. Enter the parameters as shown in the table below.

<table>
<thead>
<tr>
<th>Stage (Auto)</th>
<th>Stage Name</th>
<th>Initial Step Size</th>
<th>Min. Step Size</th>
<th>Max. Step Size</th>
<th>Maximum Iteration</th>
<th>Body Load Coefficient</th>
<th>Include Displacement</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Stage 1</td>
<td>0.001</td>
<td>0.001</td>
<td>0.1</td>
<td>12</td>
<td>1</td>
<td>unchecked</td>
</tr>
<tr>
<td>2</td>
<td>Stage 2</td>
<td>0.001</td>
<td>0.001</td>
<td>0.1</td>
<td>12</td>
<td>0</td>
<td>checked</td>
</tr>
<tr>
<td>3</td>
<td>Stage 3</td>
<td>0.001</td>
<td>0.001</td>
<td>0.1</td>
<td>12</td>
<td>0</td>
<td>checked</td>
</tr>
<tr>
<td>4</td>
<td>Stage 4</td>
<td>0.001</td>
<td>0.001</td>
<td>0.1</td>
<td>12</td>
<td>0</td>
<td>checked</td>
</tr>
<tr>
<td>5</td>
<td>Stage 5</td>
<td>0.001</td>
<td>0.001</td>
<td>0.1</td>
<td>12</td>
<td>0</td>
<td>checked</td>
</tr>
</tbody>
</table>

4. Select the Region Stage Settings tab,
5. Select Stage 1 and select the Initial LE material for all Regions,
6. Select Stage 2 and set the Region 2 as "Constructed" in the Action drop down,
7. Then select Foundation material for Region 1 and Initial LE material for Regions 2 - 4,
8. Select Stage 3 and set the Region 3 as "Constructed" in the Action drop down,
9. Then select Foundation material for Region 1, Embankment material for Region 2 and Initial LE material for Regions 3 and 4,
10. Select Stage 4 and set the Region 4 as "Constructed" in the Action drop down,
11. Then select Foundation material for Region 1, Embankment material for Regions 2 and 3, and Initial LE material for Region 4,
12. Select Stage 5,
13. Then select Foundation material for Region 1 and Embankment material for Regions 2 - 4,
14. Click OK to close Stage Settings dialog.

Now your screen should look like the image below.
e. Specify Boundary Conditions  (Boundaries)

Boundary conditions must be applied to all Region points. The starting point for that particular boundary condition is initiated at any boundary point on a Region geometry. The boundary condition will then extend over subsequent line segments around the edge of the Region. The direction for the application of the boundary conditions is determined by the way the geometry was originally entered. Boundary conditions remain in effect around a geometry shape until they are re-defined. The user may not define two different boundary conditions over the same line segment.

More information on boundary conditions can be found in Boundaries > 2D Boundary Conditions of the User's Manual.

- Define the displacement boundaries

The next step is to specify the boundary conditions. A load expression needs to be defined for each of the footing locations on the ground Region. The sides should be fixed in the X-direction. At the base the Region should be fixed in both the X and Y directions. The Seam Region is internal to the Ground Region and will not need to be altered as far as boundary conditions are concerned. The steps in specifying the boundary conditions are as follows:

1. Select the R1 Region in the drawing space,
2. Select Boundary Conditions ... from the menu. The Displacements dialog will open,
3. Assign the boundary conditions as shown in the table below,
4. Click OK to save the Boundary Conditions and return to the workspace.

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
<th>Boundary Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>Fixed</td>
</tr>
<tr>
<td>120</td>
<td>0</td>
<td>Fixed / Free</td>
</tr>
<tr>
<td>120</td>
<td>19</td>
<td>Continue</td>
</tr>
<tr>
<td>120</td>
<td>20</td>
<td>Free</td>
</tr>
<tr>
<td>105</td>
<td>20</td>
<td>Continue</td>
</tr>
<tr>
<td>85</td>
<td>20</td>
<td>Continue</td>
</tr>
<tr>
<td>15</td>
<td>20</td>
<td>Continue</td>
</tr>
<tr>
<td>0</td>
<td>20</td>
<td>Fixed / Free</td>
</tr>
<tr>
<td>0</td>
<td>19</td>
<td>Continue</td>
</tr>
</tbody>
</table>

Now your screen should look like the image below.
f. **Mesh settings** *(Mesh > Settings)*

The next step is to change the mesh settings.

1. Select *Mesh > Settings*... from the menu,
2. In the Global tab enter the mesh data as shown in table below,
3. Press *OK* to close the *Meshing Settings* dialog.

<table>
<thead>
<tr>
<th>Maximum Triangle Area</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Minimum Interior Angle</td>
<td>5</td>
</tr>
<tr>
<td>Maximum Edge Length</td>
<td>1</td>
</tr>
<tr>
<td>Tolerance of Coordinate</td>
<td>0.001</td>
</tr>
</tbody>
</table>

---

**g. Analyze model** *(Solve > Analyze)*

The current model may be run by selecting the *Solve > Analyze* menu option.

Run Time: **4:11**

**h. AcuMesh Results** *(Solve > Open AcuMesh)*

After the model has been run, you can click the *Open AcuMesh* icon on the left side toolbar. The SVSOLID™GT screen will then change to reflect the results as visualized by ACUMESH as appears in the diagrams following. To switch back and forth between your original geometry and ACUMESH click on the SVSOLID or ACUMESH icon which appears below the toolbars on the top left hand side of the screen.
4.8.7.2 ACUMESH Results and Discussion

When the computations associated with the analysis are complete, the user can visualize output plots using ACUMESH. In order to view plots in ACUMESH, select Solve > Results - ACUMESH from the menu.

- Stress Contours

Stage 1

![Stress Contours Stage 1](image1)

Stage 5

![Stress Contours Stage 5](image2)

- Total displacement

Stage 1

![Total displacement Stage 1](image3)

Stage 5

![Total displacement Stage 5](image4)

4.8.8 3D Dam Construction

Last Updated: Wednesday, May 15, 2019

The following example involves the construction of a dam. It is used to illustrate the analysis of the 2D Dam Construction model extended to a three-dimensional model.
This original model can be found under:
Project: EarthDams
Model: Dam_Construction_2Lifts_3D_GT
Minimum authorization required: PROFESSIONAL (Steps to Check)

Model Description and Geometry

4.8.8.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

- a. Create model
- b. Enter geometry
- c. Apply material properties
- d. Stage settings
- e. Specify boundary conditions
- f. Mesh settings
- g. Analyze model
- h. ACUMESH results

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSOLID module icon and click New Model. The model is automatically stored in "MyProject" project.
3. Select the following:
Module: SVSOLID GT  
System: 3D  
Units: Metric  
Model Name: 3Ddam

4. Click OK to close the dialog.

b. Enter Geometry (Geometry)

Model geometry is defined as a set of Regions and a series of Surfaces. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by copying and pasting the geometry into the model.

- Cut and Paste
This model contains one region which is used to define the model. Every model has one region defined by default. The shape that defines this region will now be created.

Define R1 Region
1. Select Geometry > Regions ... from the menu,
2. Select R1 and click the Properties button,
3. Click the New Polygon ... button,
4. Copy and paste the Region coordinates for R1 from the table below into the New Region Polygon dialog using the Paste button,
5. Press OK to close the dialog.

Region: R1

<table>
<thead>
<tr>
<th>X (m)</th>
<th>Y (m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>-50</td>
</tr>
<tr>
<td>100</td>
<td>-50</td>
</tr>
<tr>
<td>100</td>
<td>50</td>
</tr>
<tr>
<td>0</td>
<td>50</td>
</tr>
</tbody>
</table>

This model consists of four surfaces. By default every model initially has two surfaces.

- Define Surface 1
This surface will be defined by providing a constant elevation.
1. Select Geometry > Surfaces ... from the menu to open the Surfaces dialog,
2. Select the row containing Surface 1 in the surface list
3. Click the Properties ... button,
4. Select Grid from the Definition Options,
5. Click the Paste Data Grid ... button to set up the grid for the selected surface,
6. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
7. Open and copy the (X,Y,Z) data grid for Surface 1 found in the file SVSOLID Tutorial 3D Dam Construction Surface 1.csv,
8. Click the Paste Points button on the Paste Data Grid dialog,
9. Click OK to close the Paste Data Grid dialog,
10. Click No to the question "Do you want to keep existing grid points?". This will remove the existing grid points,
11. Click OK to close the Surface Properties dialog.

- Define Surface 2
This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.
1. Select the row containing Surface 2 in the surface list
2. Click the **Properties**... button,
3. Select **Grid** from the Definition Options,
4. Click the **Paste Data Grid**... button to set up the grid for the selected surface,
5. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
   
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
6. Open and copy the (X,Y,Z) data grid for Surface 2 found in the file **SVSOLID Tutorial 3D Dam Construction Surface 2.csv**,
7. Click the **Paste Points** button on the **Paste Data Grid** dialog,
8. Click **OK** to close the **Paste Data Grid** dialog,
9. Click **No** to the question "Do you want to keep existing grid points?". This will remove the existing grid points,
10. Click **OK** to close the **Surface Properties** dialog.

- **Define Surface 3**
  This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.
  1. Click **New** to create a new surface,
  2. Enter 2 in Number of new surfaces field to create 2 more surfaces,
  3. Click **OK** to accept settings,
  4. Select the row containing **Surface 3** in the surface list
  5. Click the **Properties**... button,
  6. Select **Grid** from the Definition Options,
  7. Click the **Paste Data Grid**... button to set up the grid for the selected surface,
  8. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
     
     NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
  9. Open and copy the (X,Y,Z) data grid for Surface 3 found in the file **SVSOLID Tutorial 3D Dam Construction Surface 3.csv**,
10. Click the **Paste Points** button on the **Paste Data Grid** dialog,
11. Click **OK** to close the **Paste Data Grid** dialog,
12. Click **No** to the question "Do you want to keep existing grid points?". This will remove the existing grid points,
13. Click **OK** to close the **Surface Properties** dialog,

- **Define Surface 4**
  This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.
  1. Select the row containing **Surface 4** in the surface list
  2. Click the **Properties**... button,
  3. Select **Grid** from the Definition Options,
  4. Click the **Paste Data Grid**... button to set up the grid for the selected surface,
  5. Open “C:\Program Files\SoilVision\SVOffice 5\Tutorials” in windows explorer,
     
     NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
  6. Open and copy the (X,Y,Z) data grid for Surface 4 found in the file **SVSOLID Tutorial 3D Dam Construction Surface 4.csv**,
7. Click the **Paste Points** button on the **Paste Data Grid** dialog,
8. Click **OK** to close the **Paste Data Grid** dialog,
9. Click **No** to the question "Do you want to keep existing grid points?". This will remove the existing grid points,
10. Click **OK** to close the **Surface Properties** dialog,

Now your screen should look like the image below.
c. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the three materials comprising the model. This section will provide instructions on inputting data for the materials. Repeat the process to add the other materials.

1. Open the Materials Manager dialog by selecting Materials > Manager ... from the menu,
2. Click the New... button to create a material,
3. Enter Foundation for the material name and set Duncan Chang Hyperbolic as Method Type, then press OK,
4. The Material Properties dialog will automatically open,
5. Move to the Parameters tab,
6. Enter a Poisson’s Ratio value of 0.49,
7. Enter Failure Ratio as 0.9,
8. Enter Modulus Number as 800,
9. Enter Modulus Exponent as 0.7,
10. Enter Atmospheric Pressure as 101.15,
11. Move to the Loading tab,
12. Enter Ko as 1,
13. Enter the Unit Weight as 20 kN/m³,
14. Move to the Shear Strength tab,
15. Enter Cohesion as 100,
16. Enter Friction angle as 35,
17. Press OK to close the dialog,
18. Repeat the steps above using the materials table below to create Embankment material,
19. Click the New... button to create a material,
20. Enter Initial LE for the material name and set Linear Elastic as Method Type, then press OK,
21. The Material Properties dialog will automatically open,
22. Move to the Parameters tab,
23. Enter a Young’s Modulus value of 10,000 kPa,
24. Enter a Poisson’s Ratio value of 0.4,
25. Move to the Loading tab,
26. Enter the Unit Weight as 20 kN/m³
27. Press OK to close the dialog,
28. Press OK to close the Materials Manager dialog.

<table>
<thead>
<tr>
<th>Parameters</th>
<th>Material</th>
<th>Foundation</th>
<th>Embankment</th>
<th>Initial LE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Method Type</td>
<td>Duncan-Chang</td>
<td>Hyperbolic</td>
<td>Hyperbolic</td>
<td>Linear Elastic</td>
</tr>
<tr>
<td>Poisson’s Ratio, n</td>
<td>0.490</td>
<td>0.400</td>
<td>0.400</td>
<td></td>
</tr>
<tr>
<td>Failure Ratio, Rf</td>
<td>0.9</td>
<td>0.9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Modulus Number, K</td>
<td>800</td>
<td>800</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Modulus Exponent, n</td>
<td>0.7</td>
<td>0.7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Atmospheric Pressure, Pa</td>
<td>101.15 kPa</td>
<td>101.15</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Coefficient of earth pressure at rest, Ko</td>
<td>1.000</td>
<td>1.000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Unit weight</td>
<td>20 kN/m³</td>
<td>20 kN/m³</td>
<td>20 kN/m³</td>
<td></td>
</tr>
<tr>
<td>Cohesion</td>
<td>100 kPa</td>
<td>50 kPa</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Friction Angle, phi</td>
<td>35 deg</td>
<td>35 deg</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Young’s Modulus</td>
<td></td>
<td>10,000 kPa</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

d. Stage Settings (Geometry > Stage Settings)

The model is constructed in four stages. In the first stage the body load is applied but displacements are discarded because these displacements exist prior to deposition of the of the other lifts. For the subsequent lifts the body loads are not included and the displacements are retained.

1. Select Geometry > Stage Settings to open Stage Settings dialog,
2. Press Add Stage button 3 times to add 3 new stages,
3. Enter the parameters as shown in the table below.

<table>
<thead>
<tr>
<th>Stage (Auto)</th>
<th>Stage Name</th>
<th>Initial Step Size</th>
<th>Min. Step Size</th>
<th>Max. Step Size</th>
<th>Maximum Iteration</th>
<th>Body Load Coefficient</th>
<th>Include Displacement</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Stage 1</td>
<td>0.001</td>
<td>0.001</td>
<td>0.01</td>
<td>12</td>
<td>1</td>
<td>unchecked</td>
</tr>
<tr>
<td>2</td>
<td>Stage 2</td>
<td>0.001</td>
<td>0.001</td>
<td>0.01</td>
<td>12</td>
<td>0</td>
<td>checked</td>
</tr>
<tr>
<td>3</td>
<td>Stage 3</td>
<td>0.001</td>
<td>0.001</td>
<td>0.01</td>
<td>12</td>
<td>0</td>
<td>checked</td>
</tr>
<tr>
<td>4</td>
<td>Stage 4</td>
<td>0.001</td>
<td>0.001</td>
<td>0.01</td>
<td>12</td>
<td>0</td>
<td>checked</td>
</tr>
</tbody>
</table>

4. Select the Region Stage Settings tab,
5. Select Stage 1 and select the Initial LE material for all Layers,
6. Select Stage 2 and set the Layer 2 as “Constructed” in the Action drop down,
7. Then select foundation material for Layer 1 and Initial LE material for Layers 2 and 3,
8. Select Stage 3 and set the Layer 3 as “Constructed” in the Action drop down,
9. Then select foundation material for Layer 1, embankment material for Layer 2 and Initial LE material for Layer 3,
10. Select Stage 4,
11. Then select foundation material for Layer 1 and embankment material for Layers 2 and 3,
12. Click OK to close Stage Settings dialog.

Now your screen should look like the image below.
e. Specify Boundary Conditions  (Boundaries)

Boundary conditions must be applied to all Region points. The starting point for that particular boundary condition is initiated at any boundary point on a Region geometry. The boundary condition will then extend over subsequent line segments around the edge of the Region. The direction for the application of the boundary conditions is determined by the way the geometry was originally entered. Boundary conditions remain in effect around a geometry shape until they are re-defined. The user may not define two different boundary conditions over the same line segment.


- Define the displacement boundaries

Now that all of the Regions, surfaces, and materials have been successfully defined, the next step is to specify the boundary conditions on the Region shapes. The steps in specifying the boundary conditions are as follows:

1. From the menu select Boundary Conditions ...,  
2. Select surface 1,  
3. Select the Surface tab at the top of the dialog,  
4. From the X Boundary Condition drop-down select a "X Fixed" Boundary Condition,  
5. From the Y Boundary Condition drop-down select a "Y Fixed" Boundary Condition,  
6. From the Z Boundary Condition drop-down select a "Z Fixed" Boundary Condition,  
7. Select the Sidewall tab at the top of the dialog,  
8. Select point (0,-50),  
9. From the X Boundary Condition drop-down, select a "X Free" Boundary Condition,  
10. From the Y Boundary Condition drop-down, select a "Y Fixed" Boundary Condition,  
11. From the Z Boundary Condition drop-down, select a "Z Free" Boundary Condition,  
12. Select point (100, -50),  
13. From the X Boundary Condition drop-down, select a "X Fixed" Boundary Condition,  
14. From the Y Boundary Condition drop-down, select a "Y Free" Boundary Condition,  
15. From the Z Boundary Condition drop-down, select a "Z Free" Boundary Condition,
16. Select point (100, 50)
17. From the X Boundary Condition drop-down, select a "X Free" Boundary Condition,
18. From the Y Boundary Condition drop-down, select a "Y Fixed" Boundary Condition,
19. From the Z Boundary Condition drop-down, select a "Z Free" Boundary Condition,
20. Select point (0, 50)
21. From the X Boundary Condition drop-down, select a "X Fixed" Boundary Condition,
22. From the Y Boundary Condition drop-down, select a "Y Free" Boundary Condition,
23. From the Z Boundary Condition drop-down, select a "Z Free" Boundary Condition,

The boundary conditions for the slope Region are to be the same for Surfaces 2 and 3 as for Surface 1 with the exception of the Surface settings. Therefore, the Surface 1 boundary conditions can be copied to the other surfaces and then the Surface settings can be reset:

1. In the Boundary Conditions dialog ensure that Surface 1 is currently selected in the drop-down,
2. Press the Copy Boundary Conditions button to open the Copy Boundary Conditions dialog,
3. Select "Surface 2" from the list,
4. Press OK and Yes to copy the boundary conditions,
5. Choose Surface 2 from the drop-down,
6. Select the Surface tab at the top of the dialog,
7. From the X - Type drop-down, select the "X Free" boundary condition,
8. From the Y - Type drop-down, select the "Y Free" boundary condition,
9. From the Z - Type drop-down, select the "Z Free" boundary condition,
10. Repeat steps 2 - 9 to copy boundary conditions to surface 3,
11. Close the Boundary Conditions dialog,

Now your screen should look like the image below.

---

f. Mesh settings (Mesh > Settings)

The next step is to change the mesh settings. The settings are changed from the default to reduce the mesh requirements resulting in a quicker solution.
1. Select Mesh > Settings... from the menu,
2. In the Global tab set the Maximum Tetrahedron Volume to 235 m³,
3. Press OK to close the Meshing Settings dialog.

| Maximum Tetrahedron Volume | 235 |

g. **Analyze model** (Solve > Analyze)

The model is now ready for the analysis to be performed. Select Solve > Analyze from the menu. This action will write a descriptor file and open the SVSOLID GT solver. The solver will automatically begin solving the model.

h. **ACUMESH Results** (Solve > Open ACUMESH)

After the model has been run, you can click the Open ACUMESH icon on the left side toolbar. The SVSOLID GT screen will then change to reflect the results as visualized by ACUMESH as appears in the diagrams following. To switch back and forth between your original geometry and ACUMESH click on the SVSOLID or ACUMESH icon which appears below the toolbars on the top left hand side of the screen.
4.8.8.2 ACUMESH Results and Discussion

When the computations associated with the analysis are complete, the user can visualize output plots using ACUMESH. In order to view plots in ACUMESH, select `Solve > Results - ACUMESH` from the menu.

To better visualize the result you may turn off the mesh by using `Mesh > Mesh` menu item to open the Mesh dialog and unchecking the Show Deformed Mesh option.

- **Total Displacement**

  **Stage 2**

  ![Stage 2 Displacement](image)

  **Stage 4**

  ![Stage 4 Displacement](image)
- Stress Contours

Stage 2
4.8.9 3D Shear Strength Reduction

The following example introduces you to three-dimensional modeling using SVSOLID GT. This example will introduce the Shear Strength Reduction feature included in our software. The model consists of one region, two surfaces, and one material.

This original model can be found under:
Project: Slopes_SSR
Model: SSR_3D_GT

Minimum authorization required: PROFESSIONAL (Steps to Check)

Model Description and Geometry
4.8.9.1 Model Setup

The following steps will be required in order to set up the model described in the preceding section. The steps fall under the general categories of:

- a. Create model
- b. Enter geometry
- c. Specify SSR settings
- d. Apply material properties
- e. Specify boundary conditions
- f. Mesh settings
- g. Analyze model
- h. ACUMESH Results

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog,
2. In LEARNING MODE, select the SVSOLID module icon and click New Model. The model is automatically stored in "MyProject" project.
3. Select the following:
   - Module: SVSOLID GT
   - System: 3D
   - Units: Metric
   - Model Name: 3DSSR
4. Click OK to close the dialog.

b. Enter Geometry (Geometry)

Model geometry is defined as a set of Regions and a series of Surfaces. Geometry can be either drawn by the user or defined as a set of coordinates. Model Geometry can also be imported from either .DXF files or from existing models. In this example the geometry will be created by copying and pasting the geometry into the model.

1. Open the Regions dialog by selecting Geometry > Regions... from the menu,
2. Select R1 and click the Properties... button,
3. Click the New Polygon... button to open the New Region Polygon dialog,
4. Copy the points for Region R1 from the table provided below and paste them into the New Region Polygon dialog by clicking the Paste button,
5. Click OK to close the dialog,

<table>
<thead>
<tr>
<th>X</th>
<th>Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>21</td>
<td>0</td>
</tr>
<tr>
<td>21</td>
<td>22</td>
</tr>
<tr>
<td>0</td>
<td>22</td>
</tr>
</tbody>
</table>

This model consists of two surfaces with differing dimensions and grid densities. By default, every model initially has two surfaces.

- Define Surface 1
This surface will be defined by providing a constant elevation.

1. Select Geometry > Surfaces... from the menu to open the Surfaces dialog,
2. Select the row containing Surface 1 in the surface list,
3. Click the Properties... button,
4. For the Definition Option, select Constant from the drop-down,
5. Click on the Constant tab,
6. Enter an Elevation of 0,
7. Click OK to close the dialog.

**Define Surface 2**

This surface will be defined by providing a regular grid of X and Y grid lines and corresponding elevations.

1. Select the row containing Surface 2 in the surface list,
2. Click the Properties... button,
3. Select Grid from the Definition Options,
4. Click the Paste Data Grid... button to set up the grid for the selected surface,
5. Click on the Import From File... button,
6. Open the folder "C:\Program Files\SoilVision\SVOffice 5\Tutorials" in the Select A XYZ/Grid Data File dialog and select the file SVSOLID Tutorial 3D SSR Surface 2.csv,
   NB: This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Tutorials" of whatever path they chose to use.
7. Click OK to close the dialog, Click No on the pop-up asking if you want to keep existing grid points,
8. Click OK to close the Surface Properties dialog,
9. Click OK to close the Surface dialog.

Now your screen should look like the image below.
c. Specify SSR settings (Model > Settings)

The next step is to define the shear strength reduction settings.

1. Open the Model Settings dialog by selecting Model > Settings... from the menu,
2. Check the Calculate Shear Strength Reduction (SSR) factor,
3. Move to the Shear Strength Reduction tab,
4. Enter the parameters are shown in the table below,
5. Press OK to close the Model Settings dialog.

<table>
<thead>
<tr>
<th>Settings</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Initial SSR Factor</td>
<td>1.0</td>
</tr>
<tr>
<td>Tolerance of SSR Factor</td>
<td>0.001</td>
</tr>
<tr>
<td>Step Size</td>
<td>0.1</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SSR Searching Area</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X Minimum = 6 X Maximum = 16</td>
<td></td>
</tr>
<tr>
<td>Y Minimum = 2 Y Maximum = 12</td>
<td></td>
</tr>
<tr>
<td>Z Minimum = 0 Z Maximum = 10</td>
<td></td>
</tr>
</tbody>
</table>

d. Apply Material Properties (Materials)

The next step in defining the model is to enter the material properties for the material comprising the model. The model consists of one material. This section will provide instructions on inputting data for the material.

1. Open the Materials Manager dialog by selecting Materials > Manager... from the menu,
2. Click the New... button to create a material,

<table>
<thead>
<tr>
<th>NOTE: When a “new” material is created, you can specify the display color of the material using the Fill Color box on the Material Properties menu. The color for the soil will be displayed for any Region that has a material assigned.</th>
</tr>
</thead>
<tbody>
<tr>
<td>3. Enter Soil for the material name and set Mohr Coulomb as Method Type, then press OK,</td>
</tr>
<tr>
<td>4. The Material Properties dialog will automatically open,</td>
</tr>
<tr>
<td>5. Move to the Parameters tab,</td>
</tr>
<tr>
<td>6. Enter a Poisson's Ratio value of 0.4,</td>
</tr>
<tr>
<td>7. Enter a Young's Modulus value of 50,000 kPa,</td>
</tr>
<tr>
<td>8. Move to the Loading tab,</td>
</tr>
<tr>
<td>9. Enter the Coefficient of earth pressure at rest, Ko value of 1,</td>
</tr>
<tr>
<td>10. Enter the Unit Weight as 25 kN/m³,</td>
</tr>
<tr>
<td>11. Move to Shear Strength tab,</td>
</tr>
<tr>
<td>12. Enter the Cohesion of 5 kPa,</td>
</tr>
<tr>
<td>13. Enter the Friction Angle, phi of 12 deg,</td>
</tr>
<tr>
<td>14. Enter the Dilation Angle of 0 deg,</td>
</tr>
<tr>
<td>15. Press OK to close the dialog,</td>
</tr>
<tr>
<td>16. Press OK to close the Materials Manager dialog.</td>
</tr>
<tr>
<td>Material</td>
</tr>
<tr>
<td>---------------</td>
</tr>
<tr>
<td>Method Type</td>
</tr>
<tr>
<td>Young’s Modulus, E</td>
</tr>
<tr>
<td>Poisson’s Ratio, n</td>
</tr>
<tr>
<td>Coefficient of earth pressure at rest, Ko</td>
</tr>
<tr>
<td>Unit Weight, g</td>
</tr>
<tr>
<td>Cohesion</td>
</tr>
<tr>
<td>Friction Angle, phi</td>
</tr>
<tr>
<td>Dilation Angle</td>
</tr>
</tbody>
</table>

Once the material property has been entered, we must apply the material to the appropriate Region. Each Region will cut through all the Layers in a model, creating a separate “block” on each Region in each Layer. Each block can be assigned a material or be left as void. In this model there is only one Region and one Layer. The material is assigned to this block as follows.

1. Select Geometry > Stage Settings… from the menu to open the Material Regions dialog,
2. Select the Region Stage Settings tab,
3. Select the Soil Material for Region 1 from the drop down,
4. Press the OK to close the dialog.

Now your screen should look like the image below.

**e. Specify Boundary Conditions (Boundaries)**

More information on boundary conditions can be found in Boundaries in the User's Manual.

Now that all of the Regions, surfaces, and materials have been successfully defined, the next step is to specify the boundary conditions on the Region shapes. The vertical boundaries of the slope will be fixed as will the base. The steps for specifying the boundary conditions are as follows:
1. From the menu select □ Boundaries > Displacements...,  
2. Select Surface 1,  
3. Select the Sidewalls tab at the top of the dialog,  
4. Select point (0,0),  
5. From the X Boundary Condition drop-down for the first point, select a "X Fixed" Boundary Condition,  
6. From the Y Boundary Condition drop-down for the first point, select a "Y Fixed" Boundary Condition,  
7. From the Z Boundary Condition drop-down for the first point, select a "Z Free" Boundary Condition,  
8. Ensure that the boundary condition for the other points are set to Continue,  
9. Select the Surface tab at the top of the dialog,  
10. From the X Boundary Condition drop-down select a "X Fixed" Boundary Condition,  
11. From the Y Boundary Condition drop-down select a "Y Fixed" Boundary Condition,  
12. From the Z Boundary Condition drop-down select a "Z Fixed" Boundary Condition,  
13. Click OK to close the Displacements dialog.

**NOT E:**  
The Fixed boundary condition for the point (0,0) becomes the boundary condition for the following sidewall segments that have a Continue boundary condition applied until a new boundary condition is specified.

Now your screen should look like the image below.

---

**f. Mesh settings (Mesh > Settings)**

The next step is to change the mesh settings.

1. Select Mesh > Settings... from the menu,  
2. In the Global tab set the Maximum Tetrahedron Volume to **0.075 m³**,  

3. Press OK to close the *Meshing Settings* dialog.

Now your screen should look like the image below.

![Diagram with 3D visualization](image)

**g. Analyze model** *(Solve > Analyze)*

The model is now ready for the analysis to be performed. Select *Solve > Analyze* from the menu. This action will write a descriptor file and open the SVSOLID GT solver. The solver will automatically begin solving the model.

**h. ACUMESH Results** *(Solve > Open ACUMESH)*

After the model has been run, you can click the *Open ACUMESH* icon on the left side toolbar. The SVSOLID GT screen will then change to reflect the results as visualized by ACUMESH as appears in the diagrams following. To switch back and forth between your original geometry and ACUMESH click on the SVSOLID or ACUMESH icon which appears below the toolbars on the top left hand side of the screen. Move to the ACUMESH Results and Discussion section of this tutorial to view results.
4.8.9.2 ACUMESH Results and Discussion

When the computations associated with the analysis are complete, the user can visualize output plots using ACUMESH. In order to view plots in ACUMESH, select Solve > Results - ACUMESH from the menu.

The calculated FOS for this model is 1.12.

- Stress Contours

The displacement contours are shown below. The areas with the most displacement indicating the weakest location are near the top corner of the slope.

- Displacement Contours
4.8.10 References

4.9 Consolidation Tutorial Manual

4.9.1 Introduction

The Tutorial Manual serves a special role in guiding the first time users of the SVOFFICE software through a typical example problem. The example is "typical" in the sense that it is not too rigorous on one hand and not too simple on the other hand.

The Tutorial Manual serves as a guide by: i) assisting the user with the input of data necessary to solve the boundary value problem, ii) explaining the relevance of the solution from an engineering standpoint, and iii) assisting with the visualization of the computer output. An attempt has been made to ascertain and respond to questions most likely to be asked by first time users in the following examples:

1. 1D Consolidation - Instant Filling
2. 1D Consolidation - Staged Filling

4.9.2 Authorization

Certain features in SVOFFICE are only available with a license of the software. Perform the following steps to check if authorization is activated:

1. Plug in the USB security key,
2. Select File > Authorization... from the menu on the SVOFFICE Project Manager,
3. The software should display full authorization under the Level Authorized heading. If not, the security codes provided by SoilVision Systems at the time of purchase have not yet been entered. Please see the Authorization section of the SVOFFICE User Manual for instructions on entering these codes.

4.9.3 1D Consolidation - Instant Filling

Last Updated: Wednesday, May 15, 2019

This example introduces the coupling between SVSOLID GT and SVFLUX GT to solve large strain consolidation. The problem is 10 m instantaneously filled and the model is run for 30 years (10950 days). This example demonstrates the ability to simulate the large strain consolidation process of oil sands tailings and other soft soil whose settlements
are large.

Project Name: Consolidation
Model Name: 1DConsolidationInstantFilling
Minimum authorization required to complete this tutorial: MINING (Steps to Check)

Model Description and Geometry
4.9.3.1 Model Setup

In order to set up the model described in the preceding section, the following steps will be required. The steps fall under the general categories of:

a. Create model
b. Enter geometry
c. Stage Settings
d. Specify SVFLUX GT initial conditions
e. Specify SVFLUX GT boundary conditions
f. Apply SVFLUX GT material properties
g. Inputs for SVSOLID GT
h. Specify model output
i. Mesh settings
j. Analyze model
k. ACUMESH results

a. Create Model

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog 📐,
2. In EXPERT MODE, it is assumed that you are already familiar with creating Projects and Models in SVOFFICE. Select "MyProject" project or create a new project for this model. Press the New button 📐 under the Models heading,
3. Select the following:
   - Module: **SVFLUX/VSOLID - Consolidation GT**
   - System: **1D Vertical**
   - Units: **Metric**
   - Time Units: **day**
   - Model Name: **1DLSCLINSTANT**
4. Click OK to close the dialog

b. Enter Geometry (Geometry)

The model being used has 1 single region with the following steps

1. Select Geometry > 1D Thicknesses...,
2. Enter 10 in the reference level box,
3. Enter 10 in thickness box,
4. Click OK to close the dialog.

Now your screen should look like the image below
c. **Apply SVFLUX GT Material Properties** *(Materials)*

The next step in defining the model is to enter the material properties for the SVFLUX GT materials used in the model.

Open the *Material* dialog by selecting *Materials > Manager...* from the menu,

1. Click the *New...* button to open the *New Materials* dialog,
2. Enter "Oil Sands" for the material name and *Saturated Consolidation* for *Category*,
3. Click *OK*,
4. Click on the *HC Properties...* button to open the *Hydraulic Conductivity* dialog,
5. Select *Single Power Function Fit* in the *ksat Options* and click the *Data...* button to open *KSat Vs. Void Ratio* dialog,
6. Copy the data from the table below and click *Paste Points*,
7. Click *OK* to close dialog
8. Press *OK* and *OK* to close *Hydraulic Conductivity* and *Materials Manager* dialogs respectively.

<table>
<thead>
<tr>
<th>Void Ratio</th>
<th>Hydraulic Conductivity (m/day)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.89</td>
<td>3.15e-06</td>
</tr>
<tr>
<td>1.04</td>
<td>1.32e-05</td>
</tr>
</tbody>
</table>
Once the material has been entered and we must assign the material to the region using Stage Settings below.

d. **Stage Settings** *(Geometry > Stage Settings)*

1. Select *Geometry > Stage Settings*.
2. Click the Add Stage button to add a new stage.
3. Enter the *Duration and Time Increments,*
   The final result should be the same as the below table.
4. Select the Region Stage Settings tab,
5. Select *Oil Sands* material for the region R1 for both stage 1 and 2,
6. Select Stage 1 and set the Region Name R1 as "Constructed" in the Action drop down
7. Click *Ok* to close Stage Settings dialog. (Click Yes to Time Update questions)

<table>
<thead>
<tr>
<th>Stage Name</th>
<th>Duration</th>
<th>End Time</th>
<th>Initial Time Increment</th>
<th>Min. Time Increment</th>
<th>Max. Time Increment</th>
<th>Maximum Iteration</th>
<th>Body Load Coefficient</th>
<th>Include Displacement</th>
<th>Steady</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stage 1</td>
<td>1</td>
<td>1</td>
<td>1e-5</td>
<td>1e-5</td>
<td>0.001</td>
<td>6</td>
<td>0</td>
<td>checked</td>
<td>unchecked</td>
</tr>
<tr>
<td>Stage 2</td>
<td>10949</td>
<td>10950</td>
<td>10.95</td>
<td>1e-5</td>
<td>1095</td>
<td>6</td>
<td>0</td>
<td>checked</td>
<td>unchecked</td>
</tr>
</tbody>
</table>

e. **Specify SVFLUX GT Initial Conditions** *(Initial Conditions)*

Initial conditions must be specified prior to solving a transient consolidation model. In this case we will specify a water table as an initial condition.

1. Select *Initial Conditions > Initial Head* from the menu,
2. Select the *h0 - Initial Head* in the *Variable* option and choose *Constant* in the *Type* option,
3. Enter *10m* in the head.

f. **Specify SVFLUX GT Boundary Conditions** *(Boundaries)*

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions

1. Select *Boundaries > Boundary Conditions* from the menu,
2. Select point Y (m) = 10 in the Boundary Conditions list,
3. Choose *Excess Pore Pressure > Constant* in the *Boundary Conditions* drop down,
4. Enter *0* in the *Constant* text box,
5. Change the *Boundary Name* to Surface,
6. Similarly, select point Y (m) = 0 m,
7. Choose *Zero Flux* as Boundary Condition,
8. Change *Boundary Name* to Base,
9. Select *OK* to close the dialog.
g. Inputs for SVSOLID GT

Similarly, initial conditions, boundary conditions and material properties are needed for SVSOLID GT

Click the **Model > SVSOLID** from the menu

**Initial Conditions**
1. Select **Initial Conditions > Initial Void Ratio $i_C$**... from the menu,
2. Chose **Initial Void Ratio** as **Variable**,
3. Enter **3.29** for **Constant Void Ratio**,
4. Click **Ok** to close dialog.

**Boundary Conditions**
1. Select **Boundaries > Displacements**,
2. Select point $Y = 10$ and choose **Y Free** as Boundary Condition,
3. Select $Y = 0$ and choose **Y Fixed** as Boundary Condition,
4. Click **Ok** to close dialog.

**Material Properties**
1. Select Materials > Material Manager from the menu,
2. Select Oil Sands in the Material Name and click Properties button,
3. Enter 0.3 for Poission’s Ratio,
4. Click Data button to open Compression data dialog,
5. Copy the data in the table below and click Paste on the opened dialog,
6. Click OK to close dialog,
7. Click Apply Fit button to calculate A and B values,
8. Enter Specific Gravity value of 2.28 and Minimum Stress Limit value of 0.1 kPa,
9. Select Loading tab and enter Ko = 0.6,
10. Click OK to close the Power Function dialog,
11. Click OK to close the Materials Manager dialog.

<table>
<thead>
<tr>
<th>Stress (kPa)</th>
<th>Void Ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.1</td>
<td>2.53</td>
</tr>
<tr>
<td>2.2</td>
<td>2.27</td>
</tr>
<tr>
<td>8.7</td>
<td>1.85</td>
</tr>
<tr>
<td>68.8</td>
<td>1.25</td>
</tr>
<tr>
<td>274.3</td>
<td>0.89</td>
</tr>
</tbody>
</table>
h. Specify Model Output (Results)

A number of relevant output plots will be generated by default for both SVFLUX GT and SVSOLID GT. For instructions on customizing the output plots see the User Manual or other Tutorial examples.

**SVFLUX GT**

1. Select *Model > SVFLUX* ...
2. Select *Results > Graph Manager* ...
3. On the Range tab, click *Add Defaults*,
4. Select all the elevation entries and click the *Multiple Update* button,
5. In the Update Method tab, change time *Increment* to **365** days and click *Ok* to close the dialog,
6. Click on Flux Sections tab and select both flux sections present,
7. Click on *Multiple Update* button,
8. On the update method tab, change time *Increment* to **365** days and click *Ok* to close the dialog,
9. Click *Ok* to close Graph manager.

**SVSOLID GT**

1. Select *Model > SVSOLID* ...
2. Select *Results > Graph Manager* ...
3. On the Range tab, click **Add Defaults**,  
4. Click **Add New Range Graph button** at the bottom left corner of the dialog,  
5. Select **vr (Void Ratio)** under the variable drop list and click **Ok**,  
6. Select all the range data and click on Multiple Update,  
7. In the Update Method tab, change time **Increment** to **365** days and click **Ok** to close the dialog,  
8. Click the point tab,  
9. Click **Add New Graph button** at the bottom left corner of the dialog,  
10. Select **ym (y deformed coordinate)** under the variable drop list,  
11. Select the point tab and enter **10** in the y coordinate box,  
12. Select update Method tab and change time **increment** to **365** days.  
13. Click **Ok**  
14. Click the Ground Surface tab,  
15. Click **Add New Graph button** at the bottom left corner of the dialog,  
16. Select **ym (y deformed coordinate)** under the variable drop list,  
17. Select update Method tab and change time **increment** to **365** days.  
18. Click **Ok** and Click **Ok** to close Graph Manager dialog.

**i. Mesh Settings** (*Mesh > Settings*)

The next step is to change the mesh settings.

1. Select **Mesh > Settings...** from the menu,  
2. In the Global tab enter the mesh data as shown in table below,  
3. Press **OK** to close the **Meshing Settings** dialog, and accept the Mesh Reset message.

<table>
<thead>
<tr>
<th>Global Meshing Settings Option</th>
<th>Total Nodes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Total Nodes</td>
<td>100</td>
</tr>
<tr>
<td>Mesh Layout</td>
<td>Denser at the top</td>
</tr>
</tbody>
</table>

**j. Analyze model** (*Solve > Analyze*)

The current model is run by selecting the **Solve > Analyze** menu option.

**k. ACUMESH results** (*Solve > Open ACUMESH*)

Upon completion of the solver, the visual results for the current model may be examined by selecting the **Solve > Open ACUMESH** menu option.
4.9.3.2 ACUMESH Results and Discussion

After the computation for the model has been completed, the below figures show the results at 3650 days (10 years), 7300 (20 years) and 10950 days (30 years)

- Initial thickness
- Final thickness after 30 years (10950 days)
• **Void Ratio**

![Void Ratio Diagram]

• **Effective stress**
This example introduces the coupling between SVSOLID GT and SVFLUX GT to solve large strain consolidation. The problem is 10 m high filled in 5 stages with a total time for each stage of 2 months, in which the first month is continuously filled with a total thickness of 2 m and the second month for quiescent consolidation. The filling stage is finished after 10 months and the model is run for 30 years (10950 days). This example demonstrates the ability to simulate the large strain consolidation process of oil sands tailings and other soft soil whose settlements are large.

Project Name: Consolidation
Model Name: 1D-ConsolidationStagedFilling
Minimum authorization required to complete this tutorial: MINING (Steps to Check)
4.9.4.1 Model Setup

In order to set up the model described in the preceding section, the following steps will be required. The steps fall under the general categories of:

- Create model
- Enter geometry
- Apply SVFLUX GT material properties
- Stage Settings
- Specify SVFLUX GT initial conditions
- Specify SVFLUX GT boundary conditions
- Inputs for SVSOLID GT
- Specify model output
- Analyze model
- ACUMESH results

**a. Create Model**

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog.
2. In EXPERT MODE, it is assumed that you are already familiar with creating Projects and Models in SVOFFICE. Select "MyProject" project or create a new project for this model. Press the *New* button under the Models heading.
3. Select the following:
   - Module: SVFLUX/SVSOLID - Consolidation GT
   - System: 1D Vertical
   - Units: Metric
   - Time Units: day
   - Model Name: 1DLSCSTAGED
4. Click *OK* to close the dialog.

**b. Enter Geometry (Geometry)**

The model being used has 5 regions with the following steps:

1. Select Geometry > 1D Thicknesses...
2. Set the List Direction as Low-to-High (this will place R1 at the base of the bottom for a more intuitive region order),
3. Enter 0 in Reference Level (datum elevation) box,
4. Enter the following thicknesses in the list box:
   
<table>
<thead>
<tr>
<th>Thickness</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
</tr>
<tr>
<td>2</td>
</tr>
<tr>
<td>2</td>
</tr>
<tr>
<td>2</td>
</tr>
</tbody>
</table>

4. Click *OK* to close dialog,
5. Select Mesh > Settings and change Maximum side length to 0.1 m,
6. Click *OK* to close dialog, then choose to generate the mesh in the prompt that appears.

**c. Apply SVFLUX GT Material Properties (Materials)**
The next step in defining the model is to enter the material properties for the SVFLUX GT materials used in the model.

Open the *Materials* dialog by selecting *Materials > Manager* ... from the menu,
1. Click the *New*... button to open the *New Materials* dialog,
2. Enter "Oil Sands" for the material name and *Saturated Consolidation* for Category,
3. Click *OK* to close the dialog,
4. Click on the *HC Properties...* button to open the *Hydraulic Conductivity* dialog,
5. Select *Single Power Function Fit* in the *ksat Options* and click *Data...* button to open *KSat Vs. Void Ratio* dialog,
6. Copy the data from the table below and click Paste Points,
7. Click *OK* to close dialog,
8. Click *OK* and *OK* to close *Hydraulic Conductivity and Materials Manager* dialogs respectively.

<table>
<thead>
<tr>
<th>Void Ratio</th>
<th>Hydraulic conductivity (m/day)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.89</td>
<td>3.15e-06</td>
</tr>
<tr>
<td>1.04</td>
<td>1.32e-05</td>
</tr>
<tr>
<td>1.41</td>
<td>5.41e-05</td>
</tr>
<tr>
<td>2.53</td>
<td>7.30e-04</td>
</tr>
<tr>
<td>2.59</td>
<td>1.09e-03</td>
</tr>
</tbody>
</table>

Once the material has been entered we must assign the material to the regions.
1. Open the *Stage Settings* dialog by selecting *Geometry > Stage Settings* from the menu,
2. Move to the Region Stage Settings tab,
3. Go through the first to last stage and select *Oil Sands* material for each region that shows *YES* in the exists section of the table,
4. Press *OK* to close *Regions* dialog.

**d. Stage Settings** *(Geometry > Stage Settings)*
1. Select *Geometry > Stage Settings* to open the *Stage Settings* dialog,
2. Click the down arrow to the right of the *Add Stage* button and select the *Add Stages* option,
3. Enter 10 for the Number of stages (which brings the total number of stages to 11),
4. Click *OK* to close the Add Stages dialog, and choose No if a prompt follows,
5. Click on Set Default Time Increments and enter the data and stage name as shown in the table below. Note that you may click on a column header to assign the same value to each row.
   The final result should be similar as the below table.

<table>
<thead>
<tr>
<th>Stage Name</th>
<th>Duration</th>
<th>End Time</th>
<th>Initial Time Increment</th>
<th>Min. Time Increment</th>
<th>Max. Time Increment</th>
<th>Maximum Iteration</th>
<th>Body Load Coefficien t</th>
<th>Include Displaceme nt</th>
<th>Steady State</th>
</tr>
</thead>
<tbody>
<tr>
<td>Construct L1</td>
<td>30</td>
<td>30</td>
<td>0.03</td>
<td>0.03</td>
<td>3</td>
<td>6</td>
<td>0</td>
<td>checked</td>
<td>uncheck ed</td>
</tr>
<tr>
<td>Q1</td>
<td>30</td>
<td>60</td>
<td>0.03</td>
<td>0.03</td>
<td>3</td>
<td>6</td>
<td>0</td>
<td>checked</td>
<td>uncheck ed</td>
</tr>
<tr>
<td>Construct L2</td>
<td>30</td>
<td>90</td>
<td>0.03</td>
<td>0.03</td>
<td>3</td>
<td>6</td>
<td>0</td>
<td>checked</td>
<td>uncheck ed</td>
</tr>
<tr>
<td>Q2</td>
<td>30</td>
<td>120</td>
<td>0.03</td>
<td>0.03</td>
<td>3</td>
<td>6</td>
<td>0</td>
<td>checked</td>
<td>uncheck ed</td>
</tr>
<tr>
<td>Construct L3</td>
<td>30</td>
<td>150</td>
<td>0.03</td>
<td>0.03</td>
<td>3</td>
<td>6</td>
<td>0</td>
<td>checked</td>
<td>uncheck ed</td>
</tr>
<tr>
<td>Q3</td>
<td>30</td>
<td>180</td>
<td>0.03</td>
<td>0.03</td>
<td>3</td>
<td>6</td>
<td>0</td>
<td>checked</td>
<td>uncheck ed</td>
</tr>
<tr>
<td>Construct L4</td>
<td>30</td>
<td>210</td>
<td>0.03</td>
<td>0.03</td>
<td>3</td>
<td>6</td>
<td>0</td>
<td>checked</td>
<td>uncheck ed</td>
</tr>
<tr>
<td>Q4</td>
<td>30</td>
<td>240</td>
<td>0.03</td>
<td>0.03</td>
<td>3</td>
<td>6</td>
<td>0</td>
<td>checked</td>
<td>uncheck ed</td>
</tr>
</tbody>
</table>
### Tutorial Manuals

#### Construct L5

<p>| | | | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Q5</td>
<td>30</td>
<td>300</td>
<td>0.03</td>
<td>0.03</td>
<td>3</td>
<td>6</td>
<td>0</td>
</tr>
<tr>
<td>Quiescent yrs</td>
<td>10650</td>
<td>10950</td>
<td>1.065</td>
<td>1.065</td>
<td>10.65</td>
<td>6</td>
<td>0</td>
</tr>
</tbody>
</table>

**NOTE:**

Click on *Set Default Time Increments* button when the Duration and Body Load Coefficients are entered to automatically calculate the other values. Also, clicking on the column header can be used to set a value for the entire column.

6. Select the *Region Stage Settings* tab,
7. Select the Stage Name Construct L1 and set the Region Name R1 as *Constructed* in the *Action* drop down,
8. Select the Stage Name Construct L2 and set the Region Name R2 as *Constructed* in the *Action* drop down,
9. Select the Stage Name Construct L3 and set the Region Name R3 as *Constructed* in the *Action* drop down,
10. Select the Stage Name Construct L4 and set the Region Name R4 as *Constructed* in the *Action* drop down,
11. Select the Stage Name Construct L5 and set the Region Name R5 as *Constructed* in the *Action* drop down,
12. Click *OK* to close Stage Settings dialog. (Click Yes to Time Update questions)

**NOTE:**

The Stages Q1 through Q5 simulate quiescent periods of 30 days in between the filling phases during which the material is allowed to consolidate.

e. **Specify SVFLUX GT Initial Conditions** *(Initial Conditions)*

Initial conditions must be specified prior to solving a transient consolidation model. In this case we will specify a water table as an initial condition. The below steps applied for all 5 regions

1. Select *Initial Conditions > Initial Head* from the menu,
2. Select the *h0 - Initial Head* in the *Variable* option and choose *Constant* in the *Type* option,
3. Enter 2 m in the head
4. Click *OK* to close dialog

f. **Specify SVFLUX GT Boundary Conditions** *(Boundaries)*

Now that all of the regions and the model geometry have been successfully defined, the next step is to specify the boundary conditions

**Apply boundary condition for region R5:**

1. Select region R5 by choosing R5 in the Region selector.
2. Select Boundaries > Boundary Conditions... from the menu
3. Select point Y (m) = 10 m in the Boundary Conditions list
4. Choose *Excess Pore Pressure > Constant* in the *Boundary Conditions* drop down
5. Enter 0 in the Constant text box
6. Change the *Boundary Name* to Surface
7. Similarly, Select point Y (m) = 8 m
8. Choose *Zero Flux* as Boundary Condition and change *Boundary Name* to *Base*
9. Select *OK* to close the dialog

**Apply boundary conditions for regions: R1, R2, R3 and R4**

Using the same steps as described above to apply boundary conditions for region R1, R2, R3 and R4
• R4  
  **Boundary condition**  
  | Y = 8 m | Excess Pore Pressure Constant = 0 kPa  
  | Y = 6 m | No BC  

• R3  
  **Boundary condition**  
  | Y = 6 m | Excess Pore Pressure Constant = 0 kPa  
  | Y = 4 m | No BC  

• R2  
  **Boundary condition**  
  | Y = 4 m | Excess Pore Pressure Constant = 0 kPa  
  | Y = 2 m | No BC  

• R1  
  **Boundary condition**  
  | Y = 2 m | Excess Pore Pressure Constant = 0 kPa  
  | Y = 0 m | No BC  

**g. Inputs for SVSOLID GT**

Similarly, initial conditions, boundary conditions and material properties are needed for SVSOLID GT.

Click the Model > SVSOLID from the menu.

**Initial Conditions for all regions**

1. Select Initial Conditions > Initial Void Ratio $\hat{\varepsilon}_c$ ... from the menu,
2. Choose "$\text{vr0 - Initial Void Ratio}$" as the Variable,
3. Enter 3.29 for Constant Void Ratio.

**Boundary Conditions**

Region: R1  
1. Select Boundaries > Displacements... from the menu,
2. Select point Y = 2 and choose "$\text{Y Free}$" as Boundary Condition,
3. Select Y = 0 and choose "$\text{Y Fixed}$" as Boundary Condition.

Region: R2, R3, R4 and R5  
Both points are set as "$\text{Y Free}$" Boundary Conditions. These are the default values, so there is no need to make any changes.

**Material Properties**

1. Select Materials > Material Manager from the menu,
2. Select Oil Sands in the Material Name and click Properties button,
3. Click Data... button to open Compression data dialog,
4. Copy the data and the table below and click on the opened dialog,
5. Click OK to close dialog,
6. Click Apply Fit button to calculate A and B values,
7. Enter Specific Gravity value of 2.28 and Minimum Stress Limit value of 0.1 kPa,
8. Select Loading tab and enter Ko = 0.6,
9. Click OK to close the Power Function dialog,
10. Click OK to close the Materials Manager dialog.

<table>
<thead>
<tr>
<th>Stress (kPa)</th>
<th>Void Ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.1</td>
<td>2.53</td>
</tr>
</tbody>
</table>
Upon completion of the solver, the visual results for the current model may be examined by selecting the

**ACUMESH results**  (Solve > Open ACUMESH)

Upon completion of the solver, the visual results for the current model may be examined by selecting the Solve > Open ACUMESH menu option.

### h. Specify Model Output  (Results)

A number of relevant output plots will be generated by default for both SVFLUX GT and SVSOLID GT. For instructions on customizing the output plots see the User Manual or other Tutorial examples.

#### SVFLUX GT

1. Select **Model** > **SVFLUX** ...,
2. Select **Results > Graph Manager** ...
3. Click **Add Defaults**,
4. Multi-select all the range data plots in the list view and click on **Multiple Update** button,
5. On the update method tab change time **Increment** to 365 **days** and click OK to close the dialog,
6. Select the Flux Sections tab and select both flux sections present,
7. Click on **Multiple Update** button,
8. On the Update Method tab, change time **Increment** to 365 **days** and click OK to close the dialog,
9. Click OK to close Graph manager.

#### SVSOLID GT:

1. Select **Model** > **SVSOLID** ...,
2. Select **Results > Graph Manager** ...
3. On the Range tab, click the **Add Defaults** button,
4. Click **Add New Range Graph** icon at the bottom left corner of the dialog (it is unlabeled),
5. Select vr (Void Ratio) under the variable drop list and click OK,
6. Multi-select all of the range data plots in the list view and click on **Multiple Update**,
7. In the Update Method tab, change time **Increment** to 365 **days** and click OK to close the dialog,
8. Click the point tab,
9. Click **Add New Graph** button at the bottom left corner of the dialog,
10. Select Ym (Y deformed coordinate) under the variable drop list,
11. Select the point tab and enter 10 in the y coordinate box,
12. Select the **Update Method** tab and change time **increment** to 365 **days**,
13. Click **OK**,
14. Click the Ground Surface tab,
15. Click **Add New Graph** button at the bottom left corner of the dialog,
16. Select Ym (Y deformed coordinate) under the variable drop list,
17. Select the **Update Method** tab and change time **increment** to 365 **days**,
18. Click **OK** to close the Graph Manager dialogs.

### i. Analyze model  (Solve > Analyze)

The current model is run by selecting the **Solve > Analyze** menu option.
4.9.4.2 ACUMESH Results and Discussion

After the analysis of the model has been performed, the changes in the model over time can be explored by viewing the output at different time steps. The following figures show the depth and void ratio changes as the tailings consolidate after the filling is complete.

- Filling completed (270 days)
- 6 years after filling (2190 days)

\[ \text{Time} = 2190 \text{ days (Stage 11)} \]

- 30 years after construction (10950 days)
The figures below show the results at 365 days, 3650 days (10 years), 7300 days (20 years) and 10950 days (30 years). These graphs can be viewed by opening the Graphs > Graph Manager... from the menu.

- Void ratio
- Effective stress
- **PWP**

![Graph showing PWP with different curves for various values.](image)

- **Output of Settlement**

![Graph showing settlement over time.](image)
4.9.5 References

5 Examples Manuals
The Examples Manuals serve a special role in providing users with example models build with our software.

5.1 SVFLUX Examples Manual

5.1.1 Introduction
The Examples Manual serves a special role in guiding the first time users of the SVFLUX software through a typical example problem.

5.1.2 Authorization
Certain features in SVOFFICE are not available in the STUDENT version of the software. Perform the following steps to check if CLASSROOM, STANDARD, PROFESSIONAL, or MINING authorization is activated:

1. Plug in the USB security key,
2. Select File > Authorization... from the menu on the SVOFFICE Project Manager,
3. The software will display the authorization under the Level Authorized heading. If not, the security codes provided by SoilVision Systems at the time of purchase have not yet been entered.

Please see the Authorization section of the SVOFFICE User Manual for instructions on entering these codes.

5.1.3 SVFLUX GE
This section contains examples that are applicable to SVFLUX GE.
5.1.3.1 Spillways

This section contains spillways examples.

5.1.3.1.1 Seepage Below Sheet Piling

Sheet Piling has been driven 5 meters into a sand layer that is 10 meters in thickness. The sand layer is assumed to extend infinitely in the horizontal direction. The sheet piling is assumed to form an impervious wall with no leakage between the individual sheet piles. The intent is to model the movement of water flow through the sand and around the bottom of the sheet piling.

The purpose of this example is to illustrate the calculation of i) the flow regime, ii) the quantity of the flow, and iii) the maximum flow gradients at the base of the sheet piling.

The model can be found under:

Project: Spillways
Model: VerticalCutoff

5.1.3.1.1.1 Model Setup

a. Geometry and Boundary Conditions

The following geometry will be utilized in the creation of the model.

**NOTE:**

Only the sand layer needs to be included in the solution. Select minimum and maximum $x$-coordinates for the lateral extent of the sand layer.

![Geometry Details](image)

**Boundary Conditions**

1. The boundary between the water and the sand will have a “hydraulic head” boundary condition equal to 5 meters.
2. The side downstream of the sheet piling has a “hydraulic head” boundary condition corresponding to water at the ground surface.
3. The flow path down and around the sheet piling can be designated as being impervious.
4. The bottom of the sand layer can be designated as an impervious boundary.
5. The selected extents of the sand layer can be designated as impervious boundaries.

**Specified Flux Section**
Place a “flux section” through the bottom of the sheet piling for the calculation of flow below the sheet piling.

**NOTE:**
It is not necessary to designate “initial conditions” since a linear, steady-state condition is being solved.

**b. Material Properties**

**Material Properties**
Material Properties are only given for the sand layer because the underlying bedrock is assumed to be impervious. The sheet piling is also assumed to be impervious and therefore does not need to be modeled.

**Sand**
The sand is assumed to be isotropic and fully saturated. The saturated hydraulic conductivity is $1 \times 10^{-4}$ m/s. The water storage modulus is not required for a steady-state analysis.

**5.1.3.1.1.2 Requested Information**

1. Plot the optimized finite element mesh that was automatically generated by SVFLUX. (Show graphic output).
   a. Where are the smallest finite elements located?
   b. What do the smaller finite elements suggest?
2. Plot contours of the dissipated hydraulic head (Use 10 contours). (Show graphic output).
   a. Where are the hydraulic head contours closest together?
   b. What does the closeness of the hydraulic head contours mean?
   c. Is the solution for hydraulic heads influenced by the coefficient of permeability (hydraulic conductivity) of the sand? (Explain your answer).
3. Determine the quantity of water flow passing below the sheet piling using a “flux section”.
   a. Perform an approximate, hand calculation to confirm the reasonableness of the computer result.
4. Reverse all “boundary conditions” (i.e., set the “head” boundaries to impervious and vice versa), and solve for hydraulic head contours (Use 10 contours). Set a difference in “head” across the geometry of 5 meters.
   a. At what angle do the hydraulic head contours cross from the above two solutions?
5. Plot the vectors showing the magnitude and direction of the flow velocities. (Show graphic output).
6. Plot the hydraulic gradient contours (i.e., $i = \text{change in head} / \text{change in distance}$). (Show graphic output).

**5.1.3.2 Canals**

This section contains canals examples.

**5.1.3.2.1 Narrow Canal Lateral Flow (PipeFill)**

The Pipe Fill example demonstrates the use of SVFLUX in analyzing the situation of a narrow canal. This canal contains two concrete sidewalls of very low hydraulic conductivity. There is a berm on either side against the concrete sidewalls. The flow through the canal and the resulting flow patterns underneath the bottom of the concrete sidewalls are of importance in the seepage modeling.

The model can be found under:
5.1.3.2.1.1 Model Setup

**a. Geometry and Boundary Conditions**

The model is set up with the geometry shown below and the material regions are entered. It should be noted at this time that the flux head boundary conditions are placed in the numerical model.

The boundary condition is assigned at the bottom of the canal and head boundary conditions are also applied at the left and right sides of the model. A head boundary condition is also applied at the base of the canal representing the elevation of the water in the canal.

![Figure 1 Example geometry of the PipeFill](image)

**b. Material Properties**

The concrete is given a very low hydraulic conductivity of $3.28 \times 10^{-12}$ m/s. This hydraulic conductivity corresponds approximately to the conductivity of the concrete in a very dense state. Saturated and unsaturated material properties are assigned to each material type.

When the model is run it is important to select plots of head, pore-water pressures, and gradients. The gradients in the $X$ and $Y$ direction may be plotted with the use of the *Plot Manager*. It is recommended that these plots be specified both in the finite element solver as well as output to an ACUMESH model so the model variables can be visualized. The Sand, Silt Loam and Clay regions are given average hydraulic properties consistent with their soil type.

5.1.3.2.1.2 Results and Discussion

Once the model is solved, plotting the gradients will allow a better view at where the maximum gradient lies. In this case, the $x$-gradient has the highest value. A contour plot of the $x$-gradient values can be seen below.
5.1.3.2.2 Irrigation Canal with Pumping

The Irrigation model is presented to illustrate the use of the SVFLUX software for modeling of an irrigation canal. The Irrigation canal in this case is lined with a clay material. It is desired to see the resulting impact on the water table when water flows through the canal. It is also desired to determine the pumping rates that can minimize the uplift water pressure on the clay liner in a canal water-level drawdown situation.

It is assumed in this example that water is being maintained at consistent level in the canal for the duration of the numerical modeling period. A steady-state numerical model is adequate for this type of example.

The irrigation canal is designed in an area with a high water table. Additional wells are installed in order to pump the area around the canal to keep the water table down and minimize the flow into the canals. As such the pumping wells on either side of the canal are included in the numerical model.

The purposes of this model are as follows:

1. To determine the pumping rate required to reasonably lower the water table such that the overall flow is away from the canal, and
2. To determine the flux from the canal to the surrounding soil.

The model can be found under:

Project: Canals
Model: Irrigation

5.1.3.2.2.1 Model Setup

a. Geometry and Boundary Conditions

The boundary conditions on the numerical model are applied in order to determine two primary aspects of the system. The first purpose of the model is to determine adequate pumping rates for the wells. The approach taken with this model is a trial-and-error approach in which pumping gradients are placed at the bottom of each well to simulate the pumping of wells.

The initial water table levels are then placed on the left and far right sides of the numerical model. The canal water level is applied to the numerical model as a head boundary condition, which is then placed on the upper surface of the clay layer in the numerical model.

The second purpose of the model involves determining the flow from the canal to the surrounding soil. In order to accomplish this objective a flux boundary is named and the flux across this boundary is reported in the Plot Manager dialog. The geometry of the model is shown in Figure 1.
b. Material Properties

The material properties are assigned for the Sandy Clay, the Sand, and the aquifer deep in the numerical model. The clay liner is relatively impermeable and has a lower permeability of approximately $1 \times 10^{-9} \text{ m/s}$.

5.1.3.2.2 Results and Discussion

Once the irrigation model is analyzed the user can plot pore-water pressure and flow vectors. This will allow the user to see the location of the water table around the irrigation canal.

An example of resulting pore of water pressures generated by this particular model is shown in Figure 2. By the process of trial and error, the pumping rate required to reasonably lower the water table such that the overall flow is away from the canal is $-0.002 \text{ m}^3/\text{s}/\text{m}^2$ on each side of the canal.

5.1.3.2.3 Pump Slope

This model illustrates the use of SVFLUX to calculate flow out of a canal-type structure into the surrounding soil.

The purpose of this model is to calculate flow volumes which exit a canal-type structure. In this model the overall flow regime is established as well as calculating the specific flow volume out of the canal.

The model can be found under:
Project: Canals
Model: PumpSlope

5.1.3.2.3.1 Model Setup

a. Geometry and Boundary Conditions

The geometry of the model is shown in Figure 1. A clay layer of approximately 0.25m thickness is placed over the surrounding Silty Loam material. An overall canal depth of 2.0m is represented. A flux section is placed on the upper boundary of the clay linear in order to sum flow past the boundary.

Constant head boundary conditions are specified at 0.3 m on the right hand side of the model and 1.6 m on the left hand of the numerical model.

![Figure 1 Geometry of the Pump Slope example model](image)

b. Material Properties

The canal itself is lined with a Clay type of material of which the intent is to inhibit flow into the surrounding Silt material. The Clay is packed along the side slopes of the canal and has a permeability of $1 \times 10^{-6}$ m/s. Its unsaturated properties are represented with the Fredlund and Xing fitting method for the soil-water characteristic curve and the Modified Campbell method for the unsaturated portion of the hydraulic conductivity curve.

The Silty material has a hydraulic conductivity of $1.07 \times 10^{-4}$ m/s and its unsaturated properties are represented by the Fredlund and Xing soil-water characteristic curve fitting method and the Modified Campbell estimation method for the unsaturated hydraulic conductivity portion of the curve.

A flux section is placed along the bottom of the clay linear, which flows into the resulting rest of the numerical model can be calculated.

5.1.3.2.3.2 Results and Discussion

After the numerical model is run the amount of flow flux past section can be seen in the FlexPDE solver. The hydraulic drop in head across the clay linear can be seen by plotting the head variable.

It can be seen in ACUMESH that the current design successfully dissipates a significant amount of head in the numerical model. The resulting water table can be also plotted in the numerical model and may be seen in the Figure 2.
5.1.3.3 Earth Covers

This section contains earth covers examples.

5.1.3.3.1 Changing Root Zone in Residential Slab-On-Ground Study

The evaporative conditions between two residential buildings are examined as vegetation grows over a period of 100 days. Development of the root zone, which acts as a sink, is considered as both the depth of the roots and the top of the active root zone is established. This is a conceptual model that is part of a larger study looking at the climate effects on the shrinkage and swelling of soils under and around slab-on-ground foundations.

This model has a constant potential evaporation rate, constant temperature, and constant relative humidity to isolate the effects of the transpiration variables including the leaf-area index (LAI), the plant limiting factor (PLF), and the potential root uptake due to a root depth profile and root top profile that change over time.

The speed at which a root zone develops and the characteristics of the root profile and how they affect the suction profiles around the slab-on-grade foundations may affect decisions regarding the type of vegetative cover and watering rates recommended for the site.

The specific purpose of this model is to conceptually show the development of a root depth profile and a root top profile. The area in between these profiles simulates the zone from which the vegetation will extract water through transpiration.

The specific output requested is:

1. The cumulative evaporative flow across the ground surface after 100 days,
2. The change in suction at a point near the edge of the slab, and
3. The ratio of bare soil evaporation to transpiration at 100 days.

The model can be found under:

Project: EarthCovers
Model: ChangingRootZone

5.1.3.3.1.1 Model Setup

a. Geometry and Boundary Conditions

The model geometry consists of a rectangular region 12m wide and 3m deep. The geometry of the model is shown in Figure 1. An initial conditions head file is specified such that a linear head profile is set starting near 0 at the ground surface and decreasing to −43.787m at the base, creating unsaturated conditions throughout the model. A head of –43.787 is maintained at the base of the model through a constant head boundary condition. The right and left portions of the ground surface are set as no flow boundaries to simulate the slab foundations. The sides of the model are also
set as no flow.

A climate boundary condition is applied to the ground surface between the 2 slabs. This climate boundary condition calculates actual evaporation by the Wilson Limiting Equation (1997) and consists of a constant potential evaporation specified as 0.001 m/day, a temperature of 24°C, and a relative humidity of the air equal to 50%. For transpiration, an “excellent” LAI and default PLF are used. A triangular root distribution is specified with the root depth increasing from 0m at day 5 to 1m at day 100. Similarly, the root top increases in depth from 0m at day 20 to 0.2m at day 100.

b. Material Properties

A single unsaturated material is applied to the entire model. A Fredlund & Xing SWCC fit is used to describe the volumetric water content (vwc) changes with a saturated vwc of 0.45, af of 300kPa, nf of 1.5, mf of 3000kPa, and residual suction of 3000kPa. A Leong and Rahardjo Estimation describes the permeability, with a saturated permeability of 8.64 x 10^-4 m/day and p of 1.

5.1.3.1.2 Results and Discussion

As the model progresses observation of the Active Root Zone contour plot shows the emergence of the roots at day 5 and subsequently the separation of the contours from the ground surface as the top of the root zone takes affect at day 20. The final root zone at day 100 in terms of water extracted in m^3/day is shown in Figure 2.

The Cumulative Climate Summary graph indicates the net evaporation across the ground surface is 0.545m^3, the bare surface actual evaporation is 0.206m^3, and the cumulative transpiration is 0.173 m^3. This results in a Actual Evaporation/Transpiration ratio of 1.2. The Climate Summary graph demonstrate the separation of actual evaporation from potential evaporation, the point at which actual evaporation equals transpiration in day 31, and the point where the actual evaporation becomes 0 and transpiration takes over completely at day 68.

The plot of pore water pressure at (4.2,-0.2) shows a decrease from -45kPa at the start of the model to -464kPa after 100 days.
5.1.3.3.2 Growing Roots

The Growing Roots example is designed to illustrate the effect of a root zone, which grows with time. This allows the model to simulate the effect of root grown over a period of time.

Within the numerical model the growth of roots can be represented as an equation or as data. Therefore, seasonally the numerical model may estimate changes in root growth.

The purpose of this numerical model is to illustrate the effect of a changing root depth with time.

The model can be found under:

Project: EarthCovers
Model: GrowingRoots

5.1.3.3.2.1 Model Setup

a. Geometry and Boundary Conditions

The geometry of this model is shown in following Figure 1. The overall model is 3m tall and the upper boundary condition is a climate boundary condition and the lower boundary condition consists of a unit gradient.

The effect of the bottom boundary condition is somewhat muted because of the short time span of this numerical model. This numerical model is only run for thirty days and therefore the affect of the bottom boundary condition on the numerical model is minimal.

![Figure 1 Geometry of the Growing Roots model](image)

b. Material Properties

The Silt is used in this model just a representation of a typical soil property. It has a saturated hydraulic conductivity of 8.9 x 10^-1 m/day. Its unsaturated properties are represented by the Fredlund and Xing soil-water characteristic curve and the Modified Campbell method of representing the unsaturated hydraulic conductivity curve.

In this example the potential root uptake is entered as a function represented by data versus time. The entries specific entry of the plant root uptake may be seen in the Figure 2.
5.1.3.3.2 Results and Discussion

The results of the uptake function may be seen in the water uptake that is reported in the ACUMESH software. It can be seen that the root depth increases over time. This increase is due to the growth in the root depth and therefore the water uptake function.

5.1.3.3.3 One Day Precipitation & Evaporation

This model is intended to give a very simple example of creating a one-dimensional flow model. The interest only is on determining and reporting the appropriate flows at the top boundary of the model.

The purpose of this model is to illustrate one-dimensional climate coupling for a numerical model.

The model can be found under:

Project: EarthCovers
Model: OneDayPrecipEvap
5.1.3.3.1 Model Setup

a. Geometry and Boundary Conditions

The current numerical model has its base at a \( y \)-coordinate of zero. The top at a \( y \)-coordinate of 3.0. The bottom of the numerical model has a unit gradient boundary condition and the top has a climate boundary condition. The geometry of the model may be seen in Figure 1.

![Figure 1 Geometry of the numerical model](image)

b. Material Properties

In this model a single Sandy Clay material is used which has a saturated hydraulic conductivity of \( 2.39 \times 10^{-1} \) m/day and is represented in the unsaturated portions by the Fredlund and Xing soil-water characteristics curve fitting method and the Modified Campbell method of estimating unsaturated hydraulic conductivity.

5.1.3.3.2 Results and Discussion

The cumulative results of the OneDay model can be seen in the following figures. It can be seen that a parabolic application of the precipitation boundary condition is well represented. The model ultimately performs well and solves the problem as posed.

![Figure 2 Cumulative results of the 1-day flows](image)
5.1.3.4 Earth Dams

This section contains earth dams examples.

5.1.3.4.1 Flow Beneath Earth Dam

This particular numerical model must illustrate the use of seepage software to determine the relative flux which might occur through as compared to underneath an earth dam.

The end user may want to determine the amount of flow which may pass through an earth dam as opposed to underneath an earth dam. It is costly to excavate too deeply into highly impermeable material beneath an earth dam.

The earth dam may therefore then built on materials that are of low permeability. Materials beneath earth dams are rarely completely impermeable and therefore flow beneath such a structure is of importance.

The model can be found under:

Project: EarthDams
Model: EarthDamLow

5.1.3.4.1.1 Model Setup

**a. Geometry and Boundary Conditions**

The geometry of this numerical model may be set up such that there is an upstream and downstream type of material. The clay core is placed in the center of the dam as a highly dense and relatively impermeable layer and two subsequent layers are placed underneath the earth dam to represent the material of the original landscape.

The boundary conditions assigned to the numerical model are placed on the upstream and downstream sides of the earth dam as well as the far left and right side of the numerical model. And it is assumed that a head boundary condition adequately represents the upstream condition for this numerical model. It is also assumed the head boundary condition does not change with time and therefore the scenario may be modeled with a steady-state analysis.

A head boundary condition is placed on the upstream part of the earth dam. The downstream boundary condition is placed on the far right hand side of the numerical model, which represents water table readings obtained in the field. A flux section is placed in the model in order to integrate the total amount of flow through the model.
b. Material Properties

The material properties entered into the current numerical model are such that the earth-fill material is of average
permeability.

The clay core has a very low permeability and illustrates the dense or the packed-clay core of the earth dam. The
hydraulic properties of the two material layers on the original ground surface would be determined based on
laboratory measured material properties. Since the two material layers beneath the earth dam will remain
predominately saturated during the analysis, it is not critical to have unsaturated material properties for these two
soils.

It is reasonable, however, to obtain unsaturated material properties for the earth dam and clay core materials as the
levels of saturation in both of these materials are unknown prior to running the model.

5.1.3.4.1.2 Results and Discussion

Once the model has been analyzed, the solver will report the flow through all flux sections. In this case, the flow
through Flux 1 is 1.3 x 10^-3 m^3/s. The distribution of pore-water pressures and the water table may be seen in the
Figure 2.

5.1.3.4.2 Earth Dam Cutoff

One of the types of analysis that can be done is to examine the use of a cutoff wall created by injecting grout
underneath the earth dam. This is often performed if the material beneath the location of an earth filled dam is
considered to be very porous, or fissured and therefore the hydraulic conductivity of the sub layer must be
decreased.

Such a scenario can be modeled in the software and this example is designed to illustrate how such a scenario might
be solved using SVFLUX. The purpose of this example is to illustrate the calculation of the amount of flow past a
grouted cutoff wall.

The model can be found under:
5.1.3.4.2.1 Model Setup

a. Geometry and Boundary Conditions

The model is analyzed as a steady-state model and the head boundary conditions on the upstream side of the earth dam are considered to remain constant.

![Figure 1 Geometry of Earth Dam Cut Off Flow model](image1)

b. Material Properties

The cutoff material is assigned hydraulic conductivity of concrete roughly $3.28 \times 10^{-12}$ ft/s.

5.1.3.4.2.2 Results and Discussion

Once the model has run the resulting flow regime can be analyzed. It is also simple to extend or shorten the length of the cut off and examines the resulting impact on the flow regime.

![Figure 2 Results of the Flow Regime of the Earth Dam Cut Off model](image2)

Once the model has been analyzed, the solver will report the flow through all flux sections. In this case, the flow through Flux 1 is $2.6 \times 10^{-4}$ ft$^3$/s, and the flow through Flux 2 is $6.0 \times 10^{-3}$ ft$^3$/s. The total flow through the dam is $6.2 \times 10^{-3}$ ft$^3$/s.
5.1.3.4.3 Complex Earth Dam

This model is created in the SVFLUX software and the geometry was digitized and imported from an AutoCAD DXF file.

The purpose of this numerical model is to illustrate the ability of SVFLUX to automatically create a mesh and analyze a very detailed earth dam cross-section. A complex layering is introduced in this particular example. It would be impossible to analyze such a model with a manually generated mesh.

This model, however, is straightforward to solve by using the SVFLUX software. The second purpose of this model is to determine the total flow through the earth dam. The third purpose is to determine the location of maximum gradients.

The model can be found under:

Project: EarthDams
Model: ComplexDam

5.1.3.4.3.1 Model Setup

a. Geometry and Boundary Conditions

Once the geometry has been successfully entered the boundary conditions may be specified. In this case, a head boundary condition is placed on the upstream side of the earth dam. The review boundary condition is placed on the downstream side of the earth dam because the exit point of the water is not exactly known.

The user may then vary the material properties to determine the resulting change in the location of the downstream water table or exit point of the numerical model. It is also possible to place a flux section on the earth dam at several places in order to determine the overall fluxes through the earth dam.

![Figure 1 Geometry of the Complex Dam model]

b. Material Properties

The material properties for this earth dam are entered as a number of different materials, which adequately represent the material layers used in the construction process.

While it is not recommended that this type of analysis to be performed without unsaturated material properties, specifying only saturated properties provides a good initial guess at the solution. Only saturated material properties are utilized in this model.

5.1.3.4.3.2 Results and Discussion
The first purpose of this model was to illustrate the ability of SVFLUX to automatically create a mesh and analyze a very detailed earth dam cross-section. A mesh plot of the model solution is presented below.

![Figure 2 Mesh Plot of the Complex Dam model](image)

One desired output from this numerical model is the location of the phreatic surface as well as the location of any critical gradients that may occur in this cross-section, the overall flux to the earth dam is important as well as determining the potential day-lighting location of a potential phreatic surface.

An indication of these types of output can be obtained by using the Plot Manager. In the Plot Manager, contour plots of pore-water pressures and heads may be created to determine the energy loss through the earth dam and the location of phreatic surface. The pore-water pressure results can be seen in the following ACUMESH figure:

![Figure 3 Pore-water pressures results of the Complex Dam model](image)

A flux section can be placed across the earth dam and the flux value integrated across the entire earth dam. A plot of gradients can be also created in the Plot Manager and resulting output can be viewed in the either finite element solver or professional quality reports can be created in the ACUMESH software. The flow across the Flux 1 flux section is $9.4 \times 10^{-5}$ m$^3$/s.

### 5.1.3.4.4 Mica Dam 2D

This is another example of an earth dam model using the SVFLUX software. The model is composed of multiple soils regions and is based on a real world situation. The dam contains overall a clay core, which dissipates of majority of the heads.

The purpose of this numerical model is to examine the dissipation of the heads throughout the clay core, also to check whether or not flow will occur beneath the dam in the silt layer.

The model can be found under:

Project: EarthDams
Model: Mica Dam 2D

### 5.1.3.4.4.1 Model Setup
a. Geometry and Boundary Conditions

The geometry of the model may be seen in the following figure. It can be seen that the dam is built over a porous Silty material and that a cut-off full of grouted concrete had to be created beneath the clay core to ensure that the dam did not experience excessive seepage.

The numerical model can test the theory of how well this model will theoretically perform given that the grouting was properly performed. The boundary conditions are primarily composed of the head boundary conditions on the upstream side of the dam. A review boundary condition is placed on the downstream side of the dam to determine the reasonable exit point of the water flow.

b. Material Properties

There are a number of materials which comprise this model. Unsaturated properties are not represented in this model simply because they are not available and have not been provided to the authors of this model. Approximate soil-water characteristic curves are used for each of the materials in this model.

5.1.3.4.2 Results and Discussion

The resulting figure shows the dissipation of the heads throughout the numerical model. These results indicate a reasonable distribution of the head throughout the earth dam. A flux section may be examined to find out overall flow through the earth dam. The results of the flux section may be seen in ACUMESH.

5.1.3.4.5 Pressures In Dam

This is an example model that illustrates the use of a sand filter to dissipate heads in the numerical model. The dam is composed primarily of fairly impermeability clay with shale beneath it. A sand filter is then placed in the center of the dam to dissipate any excess pore-water pressures which may accumulate.

The purpose of this model is to check on whether that the sand filter is effective in dissipating of excess pore-water
pressures.

The model can be found under:

Project: EarthDams
Model: PRESSURES_IN_DAM

5.1.3.4.5.1 Model Setup

a. Geometry and Boundary Conditions

The model is primarily composed of three different layers. Clay comprises the bulk of earth dam material. The earth dam is built over a shale material that is highly permeable. A sand filter then comprises the resulting thin layer internally in the dam of which the intent is to dissipate pore-water pressures.

The head boundary conditions are placed in the upstream side of the model in order to represent reasonable conditions. Head boundary conditions are also noted on the down-stream side beneath the sand filter.

![Figure 1 Geometry of the PRESSURES_IN_DAM Model](image)

b. Material Properties

The material properties for the model are comprised of the Clay, Sand and the Shale Layer. Soil properties are represented by the Fredlund and Xing method of fitting the soil-water characteristic curve.

5.1.3.4.5.2 Results and Discussion

The results of the analysis show the pore-water pressures are effectively dissipated down through the sand filter in the earth dam. This is illustrated in the Figure 2.

![Figure 2 Results](image)

5.1.3.4.6 Earth Fill Dam Sto 100

This numerical model is very similar to the Earth_Fill_Dam numerical model with the difference being that the model is set up to highlight the statistic abilities of the software to solve particular numerical modeling type of problems. The software may be set up to do multiple runs while varying the material properties in the model.
In this case the steepness of the unsaturated hydraulic conductivity function is varied in the silt loam material and the resulting flow up over top of the clay core is examined. The intent is to perform sensitive analysis on how unsaturated soil properties affect the resulting flow regime.

The purpose of this model is to determine the effect of steepness of the unsaturated hydraulic conductivity function on flow through the earth dam.

The model can be found under:

Project: EarthDams
Model: EarthFillDamSto100

5.1.3.4.6.1 Model Setup

a. Geometry and Boundary Conditions

The head boundary condition is placed on the upstream left most side of the model. A zero head boundary condition is also placed on the base of the filter material on the downstream side of the dam such that any flow that encounters the filter is directed out the model.

It is possible for water to flow up over through the water table and go back down into the water table through the unsaturated zone. This concept has been proven in research literature. However, this affect is highly depended upon the actual unsaturated soil properties entered into the numerical model.

Therefore, the unsaturated properties are varied through a wide range with this numerical model and the resulting impact on the flux section above the clay core is examined and plotted. In particular the geometry examined may be seen in the Figure 1.

![Figure 1 Geometry of Earth Fill Dam Sto100](image)

b. Material Properties

The material properties are the same as the earth fill dam model and are not varied. Material Properties of the Silt Loam are varied in that the Modified Campbell p parameter is varied through a wide range. It is assumed that the p parameter has a mean value of 5.0 and a standard deviation of 2.0.

A Monte Carlo normal distribution is then used to generate 200 random values of this parameter. The parameter values are then sorted from lowest to highest and are run in the numerical model with the flux section reporting the changes in flow as the unsaturated soil properties change.

5.1.3.4.6.2 Results and Discussion

The results may be presented in terms of flux section 3 versus time.
Figure 2 Typical results of pore-water pressure in one of the individual analysis

Figure 3 Results of the varying unsaturated soil properties on the flow through the unsaturated zone

5.1.3.4.7 Earth Dam Toe

The Earth Dam Toe model creates a simple two-region model in which there is a large filter at the downstream toe of the earth dam. The purpose of this model is to determine the location of the resulting water table design of the downstream filter.

The model can be found under:

Project: EarthDams
Model: Earth DamToe

5.1.3.4.7.1 Model Setup

a. Geometry and Boundary Conditions

A head boundary condition is applied to the upstream side of the earth dam model. A downstream head boundary condition is applied to this model after the filter material.
b. Material Properties

Only two average material properties are supplied with this numerical model. A Silt and a sand material. The sand represents the filter material in this numerical model.

5.1.3.4.7.2 Results and Discussion

The pore-water pressures distribution and the resulting water table may be seen in Figure 2. It can be seen that this current design prevents the daylighting of the water table on the downstream side which can ultimately lead to a piping failure.

5.1.3.4.8 Cutoff

The intent of this numerical model is to determine the proper location of flow lines given that there is a cutoff wall placed beneath a weir. This model is a classic numerical model that has been traditionally solved with the use of flow lines and manual construction means. A number of solutions to this model are available using flow nets. The purpose of this numerical model is to illustrate the use of SVFLUX software to solve this classic problem.

The model can be found under:

Project: EarthDams
Model: Cutoff

5.1.3.4.8.1 Model Setup

a. Geometry and Boundary Conditions

The only geometry that need be entered the material beneath the weir structure as well as the cutoff wall. In this case the cutoff wall is represented by a small error gap and in the finite element mesh, which causes zero flux through the air gap.
b. Material Properties

A Silt type of material with a conductivity of $1 \times 10^{-7}$ m/s is used to represent the material. Since the material is entirely saturated the use of unsaturated soil properties for this model is meaningless.

5.1.3.4.8.2 Results and Discussion

The resulting model complete with flow lines may be seen in the Figure 2. It can be seen from these results when they are compared to classic solutions that the results compare very closely.

It can also be seen that the zone of high gradients around the bottom of the cutoff wall have received extra attention from the meshing routine and the additional mesh density allows for increased accuracy in representation of the solution.

5.1.3.4.9 Clay Dam Notched Simple

This particular numerical model is a simple earth dam model in which clay fill material is placed over a foundation material. The foundation material is notched such that the fill material goes below the foundation in the attempt of cutting off flow underneath the earth dam.

The purpose of this numerical model is to determine the flow regime through the numerical model and insure that the daylighting of the water table does not happen on the downstream side of the earth dam.

The model can be found under:
5.1.3.4.9.1 Model Setup

a. Geometry and Boundary Conditions

Geometry of this model may be seen in Figure 1.

The head boundary condition is placed on the upstream side of the numerical model and the review boundary condition is placed on the downstream side such that the pore-water pressures can be computed. A background head boundary condition is placed at the far left and right sides of the numerical model.

b. Material Properties

The dam fill is represented by a Till material of saturated hydraulic conductivity equal to $1 \times 10^{-4}$ m/s. The dam sits over a dense sand material where the saturated hydraulic conductivity is $1 \times 10^{-3}$ m/s.

It should be noted that this would not be an ideal site in which to build an earth dam. This model is created only for the purposes of illustration.

5.1.3.4.9.2 Results and Discussion

The established flow regime may be seen in the following Figure 2. It can be seen that the greater portion of flow in this case is beneath the earth dam.
5.1.3.4.10 Drainage Blanket

This example demonstrates the use of SVFLUX in analyzing the effect of drainage blankets on a dam. This is a basic earth dam of homogenous construction and both models are intended to represent the same dam, one with and one without a drainage blanket. The water table line and the flow vectors leaving the downstream edge of the dam are evaluated in this example.

It is assumed in this example that water is being maintained at a consistent level for the duration of the example on the upstream part of the dam. A steady-state numerical model is adequate for this type of example. EarthDam_NoDrainageBlanket represents the dam without a drainage blanket and EarthDam_WithDrainageBlanket represents the same dam with the inclusion of a blanket.

The purpose of this model is to show the potential instability of a homogenous dam due to piping represented by EarthDam_NoDrainageBlanket and how it can be improved by adding a drainage blanket, as shown in EarthDam_WithDrainageBlanket.

The model can be found under:

Project: EarthDams
Model: EarthDam_NoDrainageBlanket and EarthDam_WithDrainageBlanket

5.1.3.4.10.1 Model Setup

a. Geometry and Boundary Conditions

The models are set up with the geometry shown below in Figure 1 and Figure 2. The models use Head Expression boundary conditions.

A head expression boundary condition is assigned on the upstream side of the dam to represent the water level contained by the dam. A lower head expression is applied to the downstream side of the dam in EarthDam_NoDrainageBlanket. The EarthDam_WithDrainageBlanket model contains a flux sections to monitor the outflow through the filter.

![Figure 1 Earth dam with no drainage blanket](image)
b. Material Properties

The dam silt has been given a hydraulic conductivity of $8.64 \times 10^{-3}$ m/day and has been created as an unsaturated material. The drainage blanket has been set up as unsaturated sand with a hydraulic conductivity of 8.64 m/day. The importance is that the blanket has a higher conductivity, allowing water to drain from the dam into the drainage blanket.

When the model is run you should evaluate plots of head, pore-water pressures, fluxes and volumetric water content. These plots show the pressure, movement and water content in the dam.

5.1.3.4.10.2 Results and Discussion

Once solved, viewing the fluxes, volumetric water content, and pressure outputs for EarthDam_NoDrainageBlanket we can see that the entire dam has a high water content, the water table is high and the flux out of the downstream side could potentially be strong enough to cause piping (Figure 3).

When looking at the results of EarthDam_WithDrainageBlanket the dam shows a water table leading almost directly to the edge of the drainage blanket as well as highly reduced pressure and flux on the downstream edge of the dam (Figure 4).

When comparing the two we see a much steeper water table as well as a lower water content and lesser likelihood of piping issues.

Figure 2 Earth dam with drainage blanket

Figure 3 EarthDam_NoDrainageBlanket Results
5.1.3.4.11 Thin Sloping Core Dam

The example demonstrates the use of SVFLUX in analyzing the situation of steady-state seepage through a thin sloping core dam. This dam contains a sloping core extended from the center along the bottom to the right end of the dam. A filter is also set up underneath the right end at the bottom.

The purpose of the model is to monitor the effectiveness of the drainage core.

The model can be found under:

Project: EarthDams
Model: ThinSlopingCoreDam

5.1.3.4.11.1 Model Setup

a. Geometry and Boundary Conditions

The model is set up with the geometry shown below and the material regions are entered. There are three head boundary conditions in this model. A 27 meter head boundary condition is applied along the left sidewall. A 10 meter head boundary condition is assigned along the right sidewall, as well as the right side of the filter.

![Figure 1 Example Geometry of the ThinSlopingCoreDam](image-url)
b. Material Properties

Two kinds of materials are applied to this model. The external layer contains a silt with a saturated volumetric water content value equal to 0.367. Its saturated hydraulic conductivity is 0.00864 m/day. The core and the filter are constructed with sand with a saturated volumetric water content property of 0.4 and a hydraulic conductivity property of 8.63 m/day.

5.1.3.4.11.2 Results and Discussion

Once the model is solved, the water flow through the dam is able to be viewed in ACUMESH. The following figure demonstrates the core behaves as intended and effectively drains water away from the downstream face.

![Figure 2 Contour plots for the ThinSlopingCoreDam example model](image)

5.1.3.5 Columns

This section contains columns examples.

5.1.3.5.1 Heap Column

Columns of material are often simulated in lab experiments in which the hydraulic properties of a certain material must be established. This is particularly of importance in the area of heap leaching. This model represents the calibration of SVFLUX to a specific a heap leach column.

The purpose of this column model is to calibrate the unsaturated soil properties to the measured properties in the heap column.

The model can be found under:

Project: Columns  
Model: HeapColumn

5.1.3.5.1.1 Model Setup
a. Geometry and Boundary Conditions

The model in this case is set up as a transient and axisymmetric model. In this particular model a sand and gravel mixture is placed below the heap material and a gravel material is also used at the base of the column to create a system where flow is not inhibited. It is often difficult in such column experiments to insure a capillary barrier does not occur at the base of the heap material.

Flux sections are placed along at the very top of the model at the base of the heap material at rates the base of the sand and gravel mixture, and at the very base of the gravel to determine the flow. Measuring points are also placed throughout the numerical model to report the pore-water pressure and volumetric water contents in various points in the model.

These are used to calibrate with actual sensor readings from the column experiment. Geometry of the final model may be seen in the following Figure 1.

![Figure 1 Geometry of the HeapColumn model](image)

b. Material Properties

The heap material has porosity of 0.408 and a saturated hydraulic conductivity of $8 \times 10^{-3}$ per minute. In this particular example the heap material hydraulic properties are fixed. In actual modeling process these material properties would realistic be varied such that to match the resulting water content and the pore-water pressures as measured throughout the heap leach column.

The unsaturated properties of the heap material are represented by the Fredlund and Xing soil-water characteristics curve fitting function and the Modified Campbell unsaturated hydraulic conductivity function. Sand and gravel and as well as the gravel materials are presented by properties typical to the sand and gravel materials types.

5.1.3.5.1.2 Results and Discussion

Of importance to this particular model is that the flows out the bottom of the actual column experiment match the computed flows of the numerical model.

Therefore, the results of the flow as a function of time passed the Flux 3 flux sections are presented in the numerical model. These results are shown in Figure 2.
5.1.3.6 Well Pumping

This section contains well pumping examples.

5.1.3.6.1 Pumped Well Single

The pumped well single model file is designed to illustrate the use of SVFLUX in applying pumping to a well in a two-dimensional model. The boundary in model geometry is assumed to roughly approximate the construction of an excavation into the soil. It assumed that the boundary conditions at the edge of the numerical model are known and are applied.

The purpose of this model is to illustrate the use of SVFLUX to calculate the effect of pumping on a well on the local water table. The model illustrates the application of SVFLUX in a construction setting to which calculation of the flow gradients are calculation of the resulting change on the water table can be determined. The purpose of the model is to determine the resulting water table distribution.

The model can be found under:
Project: WellPumping
Model: PumpedWellSingle

5.1.3.6.1.1 Model Setup

a. Geometry and Boundary Conditions

The geometry of the problem is selected such that there is a pumping well next to a theoretical excavation. The pumping of water is assumed to happen and to be screened at the very base of the well. Head boundary conditions are applied at the left and right of the model to indicate background field levels and are assumed to be far enough away from the well to not determine the outcome the solution.

The geometry and boundary conditions are assumed to be simple enough to solve in the student version of the software.
A pumping gradient of \(-0.004\) m\(^3\)/s/m\(^2\) is applied to the base of the well. The geometry of the model may be seen in Figure 1.

![Figure 1 Geometry of the Pumped_Well_Single Model](image)

**b. Material Properties**

Unsaturated material properties have been selected for this current model. The material consists of Silty and most of the flow occurs. In this case silt low is 1.70 m/s. The soil is represented by the Fredlund and Xing, fitting curve and the unsaturated portion of the flow is represented by the Modified Campbell unsaturated function.

The Modified Campbell method takes the Fredlund and Xing equation and raises it to a power such that the slope of the overall function is increased from the soil-water characteristics curve equation. The theory of Modified Campbell equation may be seen in the theory manual for the SVFLUX software.

The small layer of silt of hydraulic conductivity is present of the base of this model. The dense silt conductivity is \(4.2 \times 10^{-9}\) m/s and it is represented by the Fredlund and Xing soil-water characteristic curve fitting method as well as the Modified Campbell equation.

**5.1.3.6.1.2 Results and Discussion**

The model may be solved by pressing the **Solve > Analyze** button. Once solved a number of items can be noted. It is first noted that the mesh is refined around the base of the pumping well. This is due the result of high gradients in the area directly around the well. In this model the automatic mesh refinement recognizes the need for additional gradients, additional resolution in this area, and subsequently increases the mesh resolution.

Resulting flow gradients around the base of the well as the result of the pumping may be seen in the following Figure 2.

![Figure 2 Water table resulting from the specified pumping levels](image)

It should also be noted that the resulting water table may be plotted in the software under the **Plot > Water Table** menu option.
5.1.3.6.2 Well Dewatering with Sheet Piling

In these example models, a pumping well is enclosed by sheet piling driven into the ground 17 m. The water level will be lowered by 3 m from the original water table. This construction related dewatering scenario is simulated using SVFLUX GE.

The analysis is carried out with 3D steady state and transient analysis to answer the following basic questions:

1. What type of water pump can be efficiently used to dewater the site in a timely manner? This question will be answered by a transient analysis;
2. Upon targeted water level being reached, what is the pumping rate necessary to maintain the water level inside of the sheet piled region? This question will be answered by a steady state analysis.

The models can be found under:

Project: WellPumping
Model: Dewater_SheetPiling_SS, Dewater_SheetPiling_T

5.1.3.6.2.1 Model Setup

a. Geometry and Boundary Conditions
1. Geometric information:

   Whole site for modeling is taken 30 m X 30 m, 25m deep
   Sheet piling enclosed region is taken 10 m X 10 m, 17m deep
   Water well is modeled using a VOID region, 17m deep

   Elevations of surfaces:
   Elevation 1: -25 m
   Elevation 2: -18 m
   Elevation 3: -17 m
   Elevation 4:  0 m

2. Boundary Conditions:

   Initial water level:  -9 m
   Targeted water level: -12 m
   Boundary head of the site: -9 m
   Water flux rate out of the specified water well boundary: 0 increasing to 50 m/day
   Water well radius: 0.5 m; screen length is in layer 2, which is 1 m high.

   Water flows in the side of the well screen and the bottom surface of the well,
   This gives a total flux rate of \( (2\pi\times0.5)\times0.5+\pi\times0.5^2\times50 = 117.8 \) m³/day

Figure 1 Geometric top view of the dewatering with sheet piling models

b. Material Properties

   Soil material properties:
   Saturated hydraulic conductivity: 1 m/day
   Porosity: \( 0.3 \)
   Fredlund and Xin Fit parameters:
   \( af: 8 \) kPa
   \( nf: 8 \)
   \( mf: 1 \)
The rest of the parameters are software defaults.

### 5.1.3.6.2.2 Results and Discussion

The transient analysis model is used to answer the first question. From the following slice plot at the well centerline, we can see that the water table is successfully dropped down below –12 m in the 5th day. This suggests the water pump flow rate input previously is satisfactory if the required date of de-wetting period is 5 days.

![Figure 2 Pore water pressure distributions after transient analysis](image)

The steady state analysis shows that the water level can be maintained below –13.5 m with the specified pump flow rate. The engineer engaged in this design may find it more economical to use a less powerful water pump to meet the construction requirements.

![Figure 3 Pore water pressure distributions after steady state analysis](image)
5.1.3.6.3 Pumping Wells

Well objects are implemented to simulate piezometric wells that can be used for pumping or injection of water. Well objects are represented by nodes in the finite element mesh and do not have any real thickness. They act as a source or sink internal boundary condition. A well object will always start from the top surface and proceed vertically into the ground. There is a screen part in the bottom end of a well object. The screened length is the only part that actually pumps mass out or injects mass into the model domain. The well objects are added in a table and therefore a large number of well objects can be added at one time. This feature is ideal for regional groundwater modeling where the user may have a large number of wells with compiled pumping data.

The purpose of this model is to illustrate how a group of well objects pump water and lower the water table.

The model can be found under:

Project: WellPumping
Model: PumpingWellsBasic3D.svm

5.1.3.6.3.1 Model Setup

a. Geometry and Boundary Conditions

1. The geometry of the model is shown in Figure 1. The modeling domain is 10 m X 4 m and 8 m deep. There are a total of three wells in the model. Their dimensions can be seen in the following table:

<table>
<thead>
<tr>
<th>Well</th>
<th>Depth (m)</th>
<th>Screen Length (m)</th>
<th>Rate (m^3/s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>5.2</td>
<td>2.6</td>
<td>-1.2E-06</td>
</tr>
<tr>
<td>2</td>
<td>4.6</td>
<td>3</td>
<td>-1.4E-06</td>
</tr>
<tr>
<td>3</td>
<td>5.8</td>
<td>4</td>
<td>-1.6E-06</td>
</tr>
</tbody>
</table>

Constant head boundary conditions are specified at 5 m on the each sides of the model. The pumping rate of the first well is –1.2 X 10^-6 m3 / s. The pumping rate of the second well is –1.4 X 10^-6 m3 / s. The pumping rate of the third well is –1.6 X 10^-6 m3 / s. The negative values represent that the well objects are pumping mass out of the model domain.
b. Material Properties

Soil material properties:
Saturated hydraulic conductivity: 1X10^-7 m/s
Saturated VWC: 0.28
Fredlund and Xing Fit parameters:
  af: 10 kPa
  nf: 1
  mf: 1
  hr: 3000 kPa

The rest of the parameters are software defaults.

5.1.3.6.3.2 Results and Discussion

The steady state analysis shows that the water level can be lowered to 2 m with the specified pump flow rates. The resulting water table may be seen in Figure 2.
5.1.3.7 Waste Rock

This section contains waste rock examples.

5.1.3.7.1 WRP2

This particular example is designed to give the user an idea of potential flow through a waste rock pile when the rock is stacked in mounds. In some cases different layers of rock are deposited near the surface. This model studies the flow through varies layers as an indication of the deposition process for the tops of waste rock piles.

The purpose of this model is to determine the general flow regimen and how water might be delivered deeper into the waste rock.

The model can be found under:

Project: WasteRock
Model: WRP2

5.1.3.7.1.1 Model Setup
a. Geometry and Boundary Conditions

The geometry of this model is comprised of a series of mounds in which one mound is stacked against subsequent mounds.

![Figure 1 Geometry of the MRP2 example model](image)

Precipitation boundary conditions are then applied to the top of the model and flow is allowed to proceed through to the model as it naturally occurs. The top layers ranges from sandy to sandy clay material.

b. Material Properties

In this model three material properties are specified as representing the top layers of each deposition mound. Their approximate intrusion beneath other layers is approximated.

5.1.3.7.1.2 Results and Discussion

![Figure 2 Results with a flow regime on the WRP2 example model](image)

It can be seen once the model is run that water is delivered into the deeper portions of the rock pile through the top surface layers, which extend in the lateral direction deep into the rock pile.

Therefore, this system acts as a flow system in which water is delivered deep into the pile. A specific flow regime may be seen in the Figure 2.
5.2 SVCHEM Examples Manual

5.2.1 Introduction

The Examples Manual serves a special role in guiding the first time users of the SVCHEM software through a typical example problem.

5.2.2 Authorization

Certain features in SVOFFICE are not available in the STUDENT version of the software. Perform the following steps to check if CLASSROOM, STANDARD, PROFESSIONAL, or MINING authorization is activated:

1. Plug in the USB security key,
2. Select File > Authorization... from the menu on the SVOFFICE Project Manager,
3. The software will display the authorization under the Level Authorized heading. If not, the security codes provided by SoilVision Systems at the time of purchase have not yet been entered.

Please see the Authorization section of the SVOFFICE User Manual for instructions on entering these codes.

5.2.3 SVCHEM GE

This section contains examples that are applicable to SVCHEM GE.
5.2.3.1 Ponds

This section contains ponds examples.

5.2.3.1.1 ReservoirChem

The purpose of this numerical model is to illustrate the use of SVCHEM to track the movement of contaminant out of a pond. In this particular model the ground water gradients have already been established using a steady-state seepage analysis. The desire is to determine how far and how fast the contaminant will move.

The model can be found under:

Project: Ponds
Model: ReservoirChem

5.2.3.1.1 Model Setup

a. Geometry and Boundary Conditions

The geometry of the numerical model represents a simple three-dimensional shape consisting of an upper region and a lower region. The entire model is created using two regions. One region represents the overall shape of the object and is roughly rectangular. The other object represents the reservoir and it is also a rectangle, but it is drawn on the upper portion of the slope.

Two surface grids are entered in this numerical model in order to describe this shape. One surface is at the top and describes the ground surface and the other surface is flat and is at the bottom of the numerical model.

The boundary conditions are applied to the surface of the Reservoir region on Surface 2. It should always be noted that surfaces are always ordered in ascending order such that Surface 1 is always the bottom surface of any model.

Figure 1 Three-Dimensional ReservoirChem Example model

b. Material Properties

Average material properties were used in this simulation.
5.2.3.1.2 Results and Discussion

The numerical model illustrates the movement of the contaminant plume in the model over time. The results can be present as a series iso surfaces (see figure) or as contours in which a certain portion of the model is cut away (see Figure 2).

It should also be noted that the results of this type of analysis can be animated.

![Figure 2 Results with iso surfaces on the ReservoirChem example model](image)

5.2.3.2 Earth Dams

This section contains earth dams examples.

5.2.3.2.1 Earth Dam Cut Off

This particular model illustrates the use of SVCHEM in tracking the flow across an earth dam with a cutoff located in the layer beneath it. In these types of scenarios the cut off will influence the direction of the groundwater gradients and, as a result the contaminant plume beneath such an earth dam. The purpose of this numerical model is to get an idea for the movement of the contaminant underneath an earth dam structure.

The model can be found under:

Project: EarthDams
Model: EarthDamCutOff

5.2.3.2.1.1 Model Setup

a. **Geometry and Boundary Conditions**

This model consists of a very simple and homogenous earth structure overneath two soil regions. The upper soil region has a cut fold inserted directly under the center of the earth dam. In this case the groundwater gradients have
already been determined by corresponding SVFLUX steady-state numerical model.

The SVCHEM software will import those gradients and use them to form the advective portion of the flow. Both advective flow and diffusion are considered in this numerical model.

![Figure 1 Geometry of the EarthDamCutoff example model](image)

**b. Material Properties**

Typically material properties are considered for this numerical model.

### 5.2.3.2.1.2 Results and Discussion

This particular numerical model illustrates the transient progression of a contaminant front through the soil. The location of the contours can be plotted as a function of time in the ACUMESH software. It should also be noted the results can be animated.

![Figure 2 Results of the EarthDamCut off example model](image)

### 5.2.3.2.2 Earth Fill Dam

This particular model illustrates the use of the software the use of flow through a simple earth dam consisting of a clay core and a filter system at the downstream side. The purpose of this numerical model is to track contaminant concentration through an earth dam.

The model can be found under:

**Project:** EarthDams  
**Model:** EarthFillDam
5.2.3.2.2.1 Model Setup

a. Geometry and Boundary Conditions

This numerical model consists of three primary regions. There is the clay core of the dam, the outer area, and the downstream filter side of this model. In the SVFLUX model the upstream side has a boundary condition.

This particular example is an uncoupled example and therefore the gradients are imported from the previously solved SVFLUX model. A contaminant value of 1.0 is assigned to the upstream side of the numerical model. As time progresses, the contaminant and allowed flow into and through the numerical model according to advective and dispersive processes.

![Geometry of the EarthFillDam model](image)

**Figure 1 Geometry of the EarthFillDam model**

b. Material Properties

Average materials properties were selected for this particular numerical model.

5.2.3.2.2 Results and Discussion

The resulting contour plot shows the contours of concentration at TIME = 1000. It is possible as well to animate the contours of concentration in this numerical model.

![Results of the EarthFillDam example model](image)

**Figure 2 Results of the EarthFillDam example model**

5.2.3.3 Regional Flow

This section contains regional flow examples.
5.2.3.3.1 Complex Geometry

It is often necessary to determine the flow of contaminant in an area where there may be complex underlying stratigraphy. This example is to illustrate the use of SVCHEM to determine how a contaminant will move through the ground when there is the influence of more complex geometry.

The results of this model may be animated to display the visualization. The influence of automatic mesh refinement should be noted as the contaminant crosses material transitional boundaries. In this numerical model a contaminant source is assumed to exist in the cut out in the upper right hand portion of the model. A contaminant concentration of 1.0 is then released into the model and flows down and to the left through the numerical model.

The purpose of this numerical model is to illustrate the use of the SVCHEM software to map flow through complex geo-strata.

The model can be found under:

Project: RegionalFlow
Model: ComplexGeometry

5.2.3.3.1.1 Model Setup

a. Geometry and Boundary Conditions

This model consists of a number of different regions (23 different regions to be exact). As well they are a number and a variety of different soil types present in this numerical model. Each soil type presents the variety of possible influences.

The geometry in this case was digitized from a drawing and then the use of the “snap all” feature was used in order to insure that the corresponding points on each adjacent region match. For example it is necessary in this model that each adjacent region have a matching boundary node. It should also be noted that regions that are entirely within other regions do not have to be excluded from the parent region.

For example if one particular region is completely within another region than the overlapping region may be drawn first and the inner region may be drawn second and the outer region does not need to contain any of the points of the inner region. In other words an outer region does not need to wrap around the smaller inner region.

In this model the advective gradients are imported from a previous SVFLUX analysis. The processes of advective flow and dispersion are included in this analysis. A screen shot of the numerical model can be seen in the following Figure 1.

![Figure 1 ComplexGeometry example model](image)

b. Material Properties

A variety of typical material properties were specified for this numerical model. The selected material properties also have a variety of diffusions. The longitudinal and transverse dispersivity were also changed for each material in this
5.2.3.3.1.2 Results and Discussion

In this model it can be seen that as the contaminant plume is released it travels down to the left in the numerical model. The flow is complicated by the fact that not all the zones have the same hydraulic conductivity. The results of the analysis may be seen in the ACUMESH software.

In particular the results at every particular time step may be visualized by selecting the time on the “time combo box”. It should also be noted that the results could be animated and exported to on the screen or an AVI file through the tools animation settings dialog. The typical screen shot of the contours of the output may be seen in Figure 2.

![Figure 2 Results of the ComplexGeometry example model (TIME: 2000000)](image)

5.2.3.4 Earth Covers

This section contains earth covers examples.

5.2.3.4.1 Coupled Salt Water

A simple one-dimensional model is set up in order to illustrate the coupling between contaminant transport and climatic water flow. In this one-dimensional model the soil column is modeled, which is exposed to a series of climatic events.

In this model it is simulated that salt is present at the base of the numerical model and that upward migration of the salt through the diffusion process is modeled. In particular, this model examines the interplay between precipitation events moving flow of water down through the model and the salt being migrated up through the model due to the diffusion processes. The salt movement is hindered by the advective flow of the precipitation events coming down to the model.

In addition to advection and diffusion, the evaporative process removes water from this system and pulls the water upward. The particular use of this type of model is to illustrate the long-term concentrations of salt in a potential cover material.

The purpose of this model is to determine the long-term salt concentrations in a proposed cover.

The model can be found under:

Project: EarthCovers
Model: Coupled_Salt_Water
5.2.3.4.1.1 Model Setup

a. Geometry and Boundary Conditions

A series of precipitation events are applied to this model over the course of the year. For the purpose of this demo model, the model is only run up to a time of ten days. However, the model may be extended to run out to the full year by changing the maximum time of the model in the Model > Settings dialog.

The saturation of the soil column is monitored at varies points throughout the column height. The geometry of the column may be seen in the following Figure 1.

```
Figure 1 Geometry of the Coupled_Salt_Water example model
```

b. Material Properties

This particular model is a 1 sp m of column of soil that represents a Silty clay type of material. It has a relatively low permeability and is subject to high degrees of runoff happening in extreme rainfall events.

5.2.3.4.1.2 Results and Discussion

The results of this model illustrate the increase in concentration of the salts as it moves upward from the bottom of the pile. The concentration profiles of the concentration at varies points in the numerical model are illustrated in the following Figure 2.

```
Figure 2 Concentration Profiles of Salt Water example model
```
Figure 2 Concentration at varies points for the Coupled_Salt_Water model

The end results of the model illustrate the balance between the precipitation flow down through the model and the diffusion flow of salt up through the model.

5.2.3.5 Site Leakage

This section contains site covers examples.

5.2.3.5.1 Plan View Tank Leak

This example model simulates the leak of some contaminant from a fictitious storage tank into the surrounding soil. The leak occurs on one side of the tank and the rate of release is varied. The advection and material properties are such that a contaminant plume develops to the right of the tank base.

In addition, improved mesh resolution using the Front option can be demonstrated by comparing this model with and without Front applied.

The model can be found under:

Project: ContaminantPlumes
Model: PlanViewSource, PlanViewSource_Front

5.2.3.5.1.1 Model Setup

a. Geometry and Boundary Conditions

The geometry of the numerical model represents a small roughly oval basin region containing a rectangular region, which represent a contaminant storage tank base.

A concentration data boundary condition has been applied to the right side of the storage tank region. The concentration is changed over time to represent a somewhat varied release of contaminant. The initial concentration across the model is zero.
b. Material Properties

A single material is used in this model with the following values:
- X dispersivity: 0.5 m
- Y dispersivity: 0.005 m
- Diffusion, D*: 0.0001158136 m²/day

c. Model Settings

The model is run over a period of 180 days and only the Advection and Dispersion contaminant transport processes are applied. A 0.1 m/day x advection and 0.01 m/day y advection have been set.

For the model PlanViewSource_Front the Front mesh generation option has been selected with a delta setting of 1.

Observation points have been set up at 1m, 5m, 10m, 25m, and 50m from the right side of the tank base.

5.2.3.5.1.2 Results and Discussion

The numerical model illustrates the movement of the contaminant plume in the model over time. The advection values set cause a contaminant plume to develop that moves right and up from the right side of the tank base. In Figure 2 the concentration contours after 180 days are shown for the model without Front applied. Then in Figure 3 the concentration contours after 180 days are shown for the model with Front applied. The increased mesh resolution caused by applying Front results in a more accurate solution and smoother plume contours.

It should also be noted that the results of this type of analysis can be animated in ACUMESH to see the plume develop over time.
5.2.3.5.2 Plan View Coupled Tank Leak

This example model simulates the leak of some contaminant from a fictitious storage tank into the surrounding soil. The leak occurs on one side of the tank and the rate of release is varied. This example is similar to the previous example, except that the advection gradients are determined from the coupling with SVFlux. Again a contaminant plume develops to the right of the tank base.

In addition, improved mesh resolution using the Front option can be demonstrated by comparing this model with and without Front applied.

The model can be found under:

Project: ContaminantPlumes
Model: PlanViewSource, PlanViewSource_Front

5.2.3.5.2.1 Model Setup

a. Geometry and Boundary Conditions

The geometry of the numerical model represents a small roughly oval basin region containing a rectangular region, which represent a contaminant storage tank base.

A concentration data boundary condition has been applied to the right side of the storage tank region. The concentration is changed over time to represent a somewhat varied release of contaminant. The initial concentration across the model is zero.

An initial head of zero is set across the entire model. A head of zero boundary condition is set at the right side of the model and can be thought of as a river in this location. The upper left portion of the basin region has a head data boundary condition set where the head is raised from zero to a maximum of 30m over time.
b. Material Properties

A single material is used in this model with the following values:

- X dispersivity: 0.5 m
- Y dispersivity: 0.005 m
- Diffusion, D*: 0.0001158136 m²/day
- Saturated hydraulic conductivity: 0.1 m/day
- Volumetric water content: 0.4

C. Model Settings

The model is run over a period of 180 days and only the Advection and Dispersion contaminant transport processes are applied. The advection process is determined by the coupling with SVFlux.

For the model PlanViewSource_Front_Coupled the Front mesh generation option has been selected. The Front delta value has been changed to 5.

Observation points have been set up at 1m, 5m, 10m, 25m, and 50m from the right side of the tank base.

5.2.3.5.2.2 Results and Discussion

The numerical model illustrates the movement of the contaminant plume in the model over time. The coupled advection causes a contaminant plume to develop that moves right and down from the right side of the tank base towards the supposed river. In Figure 1 the concentration contours after 180 days are shown for the model without Front applied. Then in Figure 2 the concentration contours after 180 days are shown for the model with Front applied. The increased mesh resolution caused by applying Front results in a more accurate solution and smoother plume contours.

It should also be noted that the results of this type of analysis can be animated in ACUMESH to see the plume develop over time.
Figure 1 Concentration plume contours on the PlanViewSource_Coupled example model

Figure 2 Concentration plume contours on the PlanViewSource_Front_Coupled example model
5.3 SVAIR Examples Manual

5.3.1 Introduction

The Examples Manual serves a special role in guiding the first time users of the SVAIR software through a typical example problem.

5.3.2 Authorization

Certain features in SVOFFICE are not available in the STUDENT version of the software. Perform the following steps to check if CLASSROOM, STANDARD, PROFESSIONAL, or MINING authorization is activated:

1. Plug in the USB security key,
2. Select File > Authorization... from the menu on the SVOFFICE Project Manager,
3. The software will display the authorization under the Level Authorized heading. If not, the security codes provided by SoilVision Systems at the time of purchase have not yet been entered.

Please see the Authorization section of the SVOFFICE User Manual for instructions on entering these codes.

5.3.3 SVAIR GE

This section contains examples that are applicable to SVAIR GE.
5.3.3.1 Foundations

This section contains Foundations examples.

5.3.3.1.1 Floor Leak

This is a simple 3D example model designed to illustrate the flow of air into a basement. The purpose of this model is to calculate the amount of flow that may come into a basement structure through a small crack close to the base of the foundation of the structure. Real-world type problems like these are encountered when cracks form in a foundation. The volume of air-flow into the basement can be calculated with the SVAIR software.

The model can be found under:

Project: Foundations
Model: FloorLeak

5.3.3.1.1.1 Model Setup

a. Geometry and Boundary Conditions

The geometry of this model is relatively simple in that it is comprised primarily of an extruded cube with three surfaces. Surface 1 represents the bottom of the model, surface 2 represents the bottom of the basement structure, and surface 3 represents the ground surface. Only a quarter of the basement is modeled and it is assumed that the structure is square.

In this case a small crack is placed at the base of the edge of the foundation. The crack represents a reasonable type of real world crack situation that can allow air into the model. The pressure of 101.2 kPa is placed against this crack and it is applied as a surface boundary condition, which represents atmospheric conditions.

The surface absolute air pressure of 101.3 kPa (atmospheric pressure) is applied to the ground surface outside the house. Therefore, a slight gradient is established between the house and the basement. The intent is to determine the gradient and the total volume of flow which flows into the model.
b. **Material Properties**

Simple soil properties are selected and the conductivity of the air phase is specified as a function of z and is input into the model.

**5.3.3.1.2 Results and Discussion**

Once the model is run, the distribution of the air pressure may be seen as well as the flux out of the model.

Once the solver runs it can be seen that a crack flow value of $-3.18 \times 10^{-6}$ m$^3$/s is reported. The flow is reported as negative to indicate that flow is out of the model (and into the basement).
5.3.3.2 Well Pumping

This section contains well pumping examples.

5.3.3.2.1 Single Well

This model is a simple example designed to illustrate the use of SVAIR to calculate air gradients throughout the model. The model is steady-state. The purpose of this model is show the effects of a well drilled into the earth and pressurized with a certain air pressure. The distribution of air pressures throughout the model may then be calculated. Note that the well width is greatly exaggerated for ease of visualization.

The model can be found under:
Project: USMEP_Textbook
Model: SingleWell
5.3.3.2.1.1 Model Setup

a. Geometry and Boundary Conditions

The surface boundary has an absolute pressure of 101 kPa and the well is set at an absolute pressure of 121 kPa thus creating a gradient from the well.

b. Material Properties

There is only a single material for this model, which represents a sand type of material. Its air conductivity, $k_a$ is set at $2.18 \times 10^{-4}$ m/s.

5.3.3.2.1.2 Results and Discussion

The model solves quickly in the solver, and the distribution of absolute air pressure is displayed in the solver and also may be viewed in the ACUMESHTM back end. The distribution of absolute air pressures is reasonable for this model.
5.3.3.2.2 Single Well With Silt Conductive Layer

This model is set up to primarily study the influence of an air pressure gradient established at the bottom of a well and its impact on a more conductive layer. The purpose of this model is to study the effects of the air pressure gradient on the more conductive thin layer beneath the well. Specifically the effect on the distribution of air pressure contours is calculated.

The model can be found under:

Project:  USMEP_Textbook
Model:    SingleWellwSilt

5.3.3.2.2.1 Model Setup

a. Geometry and Boundary Conditions

A simple example set up with a large well and a thin layer beneath the well. The silt layer beneath the borehole is designed with dense material in order to inhibit flow through the model.
b. Material Properties
The silt has air conductivity of $2.18 \times 10^{-5} \text{ m/s}$ and the sand has an air conductivity of $2.18 \times 10^{-4} \text{ m/s}$.

5.3.3.2.2 Results and Discussion

The effect on the distribution of pore air-pressures may be seen in the resulting contour plots of air pressures. The model solves quickly and demonstrates the ability of the software to solve this type of problem.
5.3.3.2.3 Air Extraction Well

The model demonstrates air extraction from a well using SVAIR. The purpose of the example is to illustrate the characteristics of air extraction using the well object available in SVAIR.

The model can be found under:

Project: WellPumping
Model: WellAirExtractionRate30

5.3.3.2.3.1 Model Setup

a. Geometry and Boundary Conditions

The model geometry of the example is shown in Figure 1. A single well is designed with the following parameters:

Well depth: 25.0 m,
Screen length: 5.0 m,
Air extraction rate: 30.0 m³/hr

**Boundary conditions:**
Segment A-B and C-D: air gauge pressure $u_a = 0$ kPa,
Segment B-C, D-E-F-A: zero flux,

Initial conditions:
Air gauge pressure: 0 kPa.

**b. Material Properties**

The air permeability is estimated by the saturated hydraulic conductivity, $K_{sat} = 0.1$ m/hr.

**5.3.3.2.3.2 Results and Discussion**

The pore gauge air pressure of the simulated result is shown in Figure 2.
Figure 2 Pore gauge air pressure distribution of well air extraction

5.3.3.2.4 Single Well Air Extraction (Coupled with SVFLUX)

This model is created to illustrate the pore air pressure distribution and water-flow streamlines in the case of air extraction. The purpose of this example is to simulate the air extraction (or soil vapor extraction) in a single well using the coupled SVAIR and SVFLUX software.

The model can be found under:

Project: WellPumping
Model: SingleWellAirExtraction

5.3.3.2.4.1 Model Setup

a. Geometry and Boundary Conditions

This example is a two-dimensional model (Figure 1). The water table is located at the bottom of the model at an elevation of 0.0 m. The initial conditions and boundary conditions are described as below.

Initial conditions:
Initial table: 0 m.
Initial pore (gauge) air pressure $u_a$: 0 kPa.

**Boundary conditions:**
The boundary conditions are specified as shown in the Table 1. The label AB, CD, etc., is illustrated in Figure 1.

<table>
<thead>
<tr>
<th>Application</th>
<th>Boundary</th>
<th>Boundary Type</th>
<th>Value</th>
<th>Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>SVFLUX</td>
<td>AB</td>
<td>NO BC</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Other</td>
<td>Zero flux</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SVAIR</td>
<td>AB to BC</td>
<td>Zero flux</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>CD</td>
<td>Air pressure (gauge)</td>
<td>0</td>
<td>kPa</td>
</tr>
<tr>
<td></td>
<td>DE to EF</td>
<td>Zero flux</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>FG to GH</td>
<td>Air pressure (gauge)</td>
<td>-50</td>
<td>kPa</td>
</tr>
<tr>
<td></td>
<td>to HI</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>IJ to JK</td>
<td>Zero flux</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>KL</td>
<td>Air pressure (gauge)</td>
<td>0</td>
<td>kPa</td>
</tr>
<tr>
<td></td>
<td>LA</td>
<td>Zero flux</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
b. Material Properties

Only one material is required for this simple model. The material properties are given below. Only one material is required for this simple model. The material properties are given in Table 2.

Table 2 Material properties for single well air extraction

<table>
<thead>
<tr>
<th>Material</th>
<th>Properties</th>
<th>value</th>
<th>unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sand</td>
<td>Saturated Hydraulic conductivity</td>
<td>2</td>
<td>m/day</td>
</tr>
<tr>
<td></td>
<td>Unsaturated hydraulic conductivity estimation method:</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Modified Campbell Estimation</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Saturated VWC</td>
<td>0.32</td>
<td>m³/m³</td>
</tr>
<tr>
<td></td>
<td>Unsaturated VWC estimation method:</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Fredlund and Xing</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
5.3.3.2.4.2 Results and Discussion

Under the above boundary conditions (see Table 1), the pore air pressure and water flow streamtraces are illustrated in Figure 2.

![Figure 2 Air pressure (gauge) and water flow streamtraces in the air extraction of single well](image)

5.3.3.3 Heap Leaching

This section contains heap leaching examples.

5.3.3.3.1 Leaching Air Injection (Coupled with SVFLUX)

The example uses SVAIR coupled with SVFLUX to simulate heap leaching with air injection. The purpose of the example is to illustrate the distribution of pore air pressure, air density, and heap saturation in the case of air injection in a heap leaching scenario. Air injection is a commonly used practice for heap leaching scenarios where the...
reactions are oxygen-consumptive.

The model can be found under:

Project: Leaching
Model: LeachingAirInjection, LeachingWithoutAirInjection

5.3.3.1.1 Model Setup

a. Geometry and Boundary Conditions

The example is a two-dimensional model coupled with SVFLUX. It consists of gravel, air pipes, and heap material, as illustrated in Figure 1.

![Figure 1 Model geometry of leaching remediation](image)

**Boundary conditions:**
The boundary conditions are specified as shown in Table 1.

<table>
<thead>
<tr>
<th>Application</th>
<th>Boundary</th>
<th>Boundary Type</th>
<th>value</th>
<th>unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>SVFLUX</td>
<td>Heap top</td>
<td>Y-flux</td>
<td>0.01</td>
<td>m³/hr·m²</td>
</tr>
<tr>
<td></td>
<td>Heap slope</td>
<td>Zero flux</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Heap bottom</td>
<td>NO BC</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Air pipe</td>
<td>Zero flux</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Gravel (top)</td>
<td>No BC</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Gravel (bottom)</td>
<td>Zero flux</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Gravel (right slope)</td>
<td>Zero flux</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Gravel (left slope)</td>
<td>Head</td>
<td>0</td>
<td>m</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SVAIR</th>
<th>Heap top</th>
<th>Air pressure (gauge)</th>
<th>0</th>
<th>kPa</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Heap slope</td>
<td>Air pressure (gauge)</td>
<td>0</td>
<td>kPa</td>
</tr>
<tr>
<td></td>
<td>Heap bottom</td>
<td>NO BC</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Air pipe</td>
<td>Air pressure (gauge)</td>
<td>10</td>
<td>kPa</td>
</tr>
<tr>
<td></td>
<td>Gravel (top)</td>
<td>No BC</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Gravel (bottom)</td>
<td>Zero flux</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Gravel (slope)</td>
<td>Air pressure (gauge)</td>
<td>0</td>
<td>kPa</td>
</tr>
</tbody>
</table>
Initial conditions:
Initial pore water pressure: \(-50\, \text{kPa}\).
Initial pore air pressure: \(0\, \text{kPa}\).

NOTE:
The heap top and slope are connected to the atmosphere; therefore the pore air pressure (gauge) is set to \(0\, \text{kPa}\).

b. Material Properties
The main material hydraulic and air properties are listed in Table 2.

<table>
<thead>
<tr>
<th>Material</th>
<th>Properties</th>
<th>value</th>
<th>unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Heap</td>
<td>Saturated Hydraulic conductivity</td>
<td>0.36</td>
<td>m/hr</td>
</tr>
<tr>
<td></td>
<td>Unsaturated hydraulic conductivity estimation method: Modified Campbell Estimation</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Saturated VWC</td>
<td></td>
<td>0.4</td>
<td>m$^3$/m$^3$</td>
</tr>
<tr>
<td></td>
<td>Unsaturated VWC estimation method: Fredlund and Xing</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Air conductivity of dry heap</td>
<td></td>
<td>0.047</td>
<td>m/hr</td>
</tr>
<tr>
<td></td>
<td>Unsaturated air conductivity estimation method: Van Genuchten and Mualem</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Gravel</td>
<td>Saturated hydraulic conductivity</td>
<td>5.0</td>
<td>m/hr</td>
</tr>
<tr>
<td></td>
<td>Unsaturated hydraulic conductivity estimation method: Modified Campbell Estimation</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Saturated volumetric water content</td>
<td></td>
<td>0.27</td>
<td>m$^3$/m$^3$</td>
</tr>
<tr>
<td></td>
<td>Unsaturated VWC estimation method: Fredlund and Xing</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Air conductivity of dry gravel</td>
<td></td>
<td>0.47</td>
<td>m/hr</td>
</tr>
<tr>
<td></td>
<td>Unsaturated air conductivity estimation method: van Genuchten and Mualem</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Air pipe</td>
<td>Saturated hydraulic conductivity</td>
<td>60</td>
<td>m/hr</td>
</tr>
<tr>
<td>Saturated volumetric water content</td>
<td></td>
<td>0.60</td>
<td>m$^3$/m$^3$</td>
</tr>
<tr>
<td>Air conductivity</td>
<td></td>
<td>60</td>
<td>m/hr</td>
</tr>
</tbody>
</table>
5.3.3.1.2 Results and Discussion

Figure 2 to Figure 4 show the contours of pore water pressure, Figure 5 and Figure 6 illustrate the distribution of pore air pressure. The contours for air density and water saturation are shown in Figure 7 to Figure 9 at the time of 48 hours.
Figure 4  Pore water pressure contours without air injection at 48 hours

Figure 5  Pore air pressure contours with air injection at 24 hours

Figure 6  Pore air pressure contours with air injection at 48 hours

Figure 7  Air density contours with air injection at 48 hours
5.3.3.4 Waste Rock Piles

This section contains waste rock piles examples.

5.3.3.4.1 Air flow in waste rock piles (Coupled with SVFLUX and SVHEAT)

This example presents the behaviors of the air flow, heat flow and water flow in waste rock piles. Acid rock drainage (ARD) is attributed to the complex interaction of physical, hydrological, geochemical, and microbiological process (Wels et al). This example presents the analysis of the water flow, heat flow and air flow in a waste rock pile using a triple coupled numerical model created with the SVAIR, SVFLUX and SVHEAT software. The purpose of this example is to demonstrate the application of the SVOFFICE software to understanding the dominant processes in a waste rock pile.

The conceptual model for a waste rock pile is that heat is generated due to the oxidation of pyrite deep in the pile in the presence of oxygen and moisture. The heat source results in convective currents in the waste rock pile, which affects the flow of both air and water. This numerical example will result in a greater understanding of these flows.

The model can be found under:
5.3.3.4.1.1 Model Setup

a. Geometry and Boundary Conditions

The waste rock pile in this example is deposited on bedrock. The water is allowed to run off at the toe of the waste rock slope. The precipitation and evaporation drying processes, air temperature and atmospheric air pressure are all applied to the top surface of the rock pile.

When there is sufficient water and air within the waste rock pile, heat is generated due to the oxidation of pyrite. The released heat is simulated as a heat source. At the same time, air is consumed by the chemical reaction. The consumed air is simulated as an air sink in the model. The heat source generated in the chemical action is estimated according the following expression:

\[
H_{source} (J/day-m^3) = \text{exothermic (J/mol)} / \text{air molecular weight (kg/mol)} \times \text{oxidation rate (kg/day-m^3)}
\]

The air molecular weight = 0.0288 kg/mol, and the value of exothermic and oxidation rates were used as presented in the Wels et al paper, which is available on the following website:

http://technology.infomine.com/enviromine/publicat/Airflow_Wels_Lefebvre_Robertson.pdf

The calculated heat source and air sink are given in the following table:

<table>
<thead>
<tr>
<th>Heat source</th>
<th>Exothermic</th>
<th>Oxidation rate</th>
<th>Air sink</th>
</tr>
</thead>
<tbody>
<tr>
<td>(J/day-m^3)</td>
<td>(J/mol)</td>
<td>(kg/day-m^3)</td>
<td>(kg/day-m^3)</td>
</tr>
<tr>
<td>4.43E+4</td>
<td>1.41E+6</td>
<td>9.04E-04</td>
<td>0.08</td>
</tr>
</tbody>
</table>

**Boundary conditions:**
The bedrock is impermeable to water and air flow. The boundary conditions for the waste rock piles are specified in the Table 2.

**Initial conditions:**
- Initial pore water pressure: -140 kPa.
- Initial pore air pressure: 0 kPa.
- Initial temperature: 15 °C
Figure 1 Model geometry of waste rock piles

Table 2 Boundary conditions for waste rock piles

<table>
<thead>
<tr>
<th>Application</th>
<th>Boundary</th>
<th>Boundary Type</th>
<th>value</th>
<th>unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>SVFLUX BC</td>
<td>Waste rock pile top &amp; slope</td>
<td>Precipitation + evaporation</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Waste rock pile bottom</td>
<td>Zero flux</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Toe of waste rock piles</td>
<td>Head constant</td>
<td>0</td>
<td>m</td>
</tr>
<tr>
<td>SVAIR BC</td>
<td>Waste rock pile top &amp; slope</td>
<td>Air pressure expression</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Waste rock pile bottom</td>
<td>Zero flux</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SVHEAT BC</td>
<td>Waste rock pile top &amp; slope</td>
<td>Air temperature</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Waste rock pile bottom</td>
<td>No BC</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

b. Material Properties

The material properties used in this example are presented in the table below:

Table 3 Material properties for waste rock piles model

<table>
<thead>
<tr>
<th>Material</th>
<th>Properties</th>
<th>value</th>
<th>unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Waste rock</td>
<td>Unsaturated hydraulic conductivity estimation method: Modified Campbell Estimation</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Saturated VWC</td>
<td>0.351</td>
<td>m3/m3</td>
</tr>
<tr>
<td></td>
<td>SWCC method: Fredlund and Xing</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>af</td>
<td>0.335</td>
<td>kPa</td>
</tr>
<tr>
<td></td>
<td>nf</td>
<td>5.835</td>
<td></td>
</tr>
<tr>
<td></td>
<td>mf</td>
<td>0.364</td>
<td></td>
</tr>
<tr>
<td></td>
<td>hr</td>
<td>1.335</td>
<td>kPa</td>
</tr>
<tr>
<td></td>
<td>Air intrinsic permeability</td>
<td>1.6E-09</td>
<td>m2</td>
</tr>
<tr>
<td></td>
<td>Relative air permeability method: Brook and Corey</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Brook and Corey fitting parameter</td>
<td>0.5</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Thermal conductivity method: Johansen:</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Solid thermal conductivity</td>
<td>259200</td>
<td>J/day-m-C</td>
</tr>
<tr>
<td></td>
<td>Material state: crushed</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Material type: coarse</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Heat capacity</td>
<td>1E+06</td>
<td>J/m3-C</td>
</tr>
<tr>
<td></td>
<td>SFCC method: Exponential function</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

5.3.3.4.1.2 Results and Discussion

The model is setup with a simulation time of one year. The following section presents the results of the model simulation:

Temperature arising due to pyrite oxidation
The temperature caused by the pyrite oxidation within the bottom of the waste rock pile increases with time from the initial temperature 15 °C, as shown in Figure 2. At the same time, the cold air temperature is transferred down into the waste rock with time. It can be seen from Figure 5 that after one year the cold air temperature approaches the bottom of the waste rock pile.

Figure 2 Temperature change at location A, B, C and D

Figure 3 Contour of temperature and air flow in waste rock piles at the time of 30 days
Air flow within waste rock

There are 2 processes driving air flow within the waste rock. The first one is the air sink due to the air consumption from the pyrite oxidation. The second is caused by the temperature gradient: the warming air rises from the bottom of waste rock to the surface, and the cold (or heavier) air drops down, causing a convective flow within the rock.

Figure 6 to 8 illustrate the contour of pore air pressure and air flow at 30, 180, and 365 days. The figures show that air flow is mostly driven by the oxidation process. The air flow due to the natural convection is not observed in this
simulation, which may be related to the boundary conditions settings. The profile of air density within the waste rock is shown in the Figure 9.

Figure 6 Contour of pore air pressure and air flow in waste rock piles at the time of 30 days

Figure 7 Contour of pore air pressure and air flow in waste rock piles at the time of 180 days
Figure 8 Contour of pore air pressure and air flow in waste rock piles at the time of 365 days

Figure 9 Contour of air density in waste rock piles at the time of 365 days

Water flow within waste rock

Figure 10 and Figure 11 illustrate the pore water pressure and water flow in the waste rock. The water flows out from the toe of the waste rock pile, and water is evaporated from the surface.
Conclusions

This example has illustrated the capability of the SVOFFICE software to simulate the triple coupling of air flow, heat flow, and water flow within a waste rock pile. The air flow driven by the air pressure gradient (due to the change in atmospheric air pressure), natural convection (due to the change in the temperature), and oxidation consumption can be simulated with SVAIR software. The water flow driven by the water pressure, evaporation, and density dependent flow can be modeled using the SVFLUX software. The heat transfer caused by the heat conduction and convection can be simulated with the SVHEAT software. It is feasible to utilize the tripling coupling model of SVAIR, SVFLUX and SVHEAT for the analysis of the above complicated process in a waste rock pile.
5.3.3.5 Natural Convention (Coupled with SVHEAT)

This section contains natural convention examples.

5.3.3.5.1 Convective box Heated From Below

This example presents the characteristics of convective airflow when heated from a box bottom. A simple box model is used to illustrate the convective airflow when a warm temperature (TH) is introduced to the bottom of the box and a cooling temperature (TL) is applied to the top. This example uses a SVAIR and SVHEAT coupled model to simulate natural convection of air or thermo-buoyant motion under the different temperatures TH and TL.

The model can be found under:

Project: Geothermal
Model: ConvectiveBoxHeatedBelow

5.3.3.5.1.1 Model Setup

a. Geometry and Boundary Conditions

The geometry of this model is a square box having the size of 2 m x 2 m (Figure 1). Air is not allowed to flow into or out of the box (i.e., no-flow boundaries are placed on all sides). The left and right side are thermally insulated, and a low temperature is applied to the top, and high temperature is applied to the bottom of the box.
b. Material Properties

The box is filled with dry porous material. The thermal and air flow properties are presented in the following table.

<table>
<thead>
<tr>
<th>Property</th>
<th>Value</th>
<th>Unit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unfrozen thermal conductivity</td>
<td>0.346</td>
<td>W/m·C</td>
</tr>
<tr>
<td>Frozen thermal conductivity</td>
<td>0.346</td>
<td>W/m·C</td>
</tr>
<tr>
<td>Unfrozen heat capacity</td>
<td>1020000</td>
<td>J/m³</td>
</tr>
<tr>
<td>Frozen heat capacity</td>
<td>1020000</td>
<td>J/m³</td>
</tr>
<tr>
<td>SFCC</td>
<td>None</td>
<td></td>
</tr>
<tr>
<td>Airflow properties</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Air intrinsic permeability</td>
<td>6.3E-7</td>
<td>m²</td>
</tr>
</tbody>
</table>

5.3.3.5.1.2 Results and Discussion

The air density decreases with the increase in air temperature. When heated at the bottom of box, the warm air will move up, and the cooling air at top will move down. Consequently a convective air flow forms. Figure 2 to Figure 7
illustrate the temperature contour and air flow motion when different temperatures are applied to the bottom.

Figure 2 Temperature contour of natural convection in the case of $TH = 15 \degree C$ and $TL = 0 \degree C$
Figure 3 Convective air-flow in the case of $T_H = 15 \, ^\circ C$ and $T_L = 0 \, ^\circ C$
Figure 4 Temperature contour of natural convection in the case of $T_H = 30 \, ^\circ\text{C}$ and $T_L = 0 \, ^\circ\text{C}$
Figure 5 Convective air-flow in the case of $T_H = 30 \, ^\circ \text{C}$ and $T_L = 0 \, ^\circ \text{C}$
Figure 6 Temperature contour of natural convection in the case of $T_H = 50 \, ^\circ\text{C}$ and $T_L = 0 \, ^\circ\text{C}$
Figure 7 Convective air-flow in the case of $TH = 50 \, ^{\circ}C$ and $TL = 0 \, ^{\circ}C$

5.3.3.5.2 Convective Box Heated From Side

This example presents the characteristics of convective airflow when heated from a vertical side of a box. This example illustrates the thermo-buoyant motion when a box is heated from the right or left side.

The model can be found under:

Project: Geothermal
Model: ConvectiveBoxHeatedSide

5.3.3.5.2.1 Model Setup

a. Geometry and Boundary Conditions

The model geometry is a simple square with the size of $2 \, m \times 2 \, m$. A warm and a cooling temperature are applied to the vertical sides, as shown in Figure 1. The top and bottom of the box are adiabatic. The box sides are impermeable to the airflow.
b. Material Properties

The material properties are the same as those in the example of ConvectiveBoxHeatedBelow.

5.3.3.5.2.2 Results and Discussion

When a high temperature is applied to the right side of the box, the heat transfers from the right side to the left (Figure 2). The warm air on the right side moves up and the cooling air on the left moves down. As a result, an anti-clockwise convective air-flow is formed, as shown in Figure 3. If the temperature on the left side is higher than that on the right (Figure 4), a clockwise convective air-flow is generated (Figure 5).
Figure 2 Temperature contour heated from side (temperature at right side 15 °C and left 0 °C)
Figure 3 Anti-clockwise convective air-flow heated (temperature at right side 15 °C and left 0 °C)
Figure 4 Temperature contour heated from side (temperature at right side 0 °C and left 15 °C)
Figure 5 Clockwise convective air-flow heated side (temperature at right side 0 °C and left 15 °C)
5.4 SVHEAT Examples Manual

5.4.1 Introduction

The Examples Manual serves a special role in guiding the first time users of the SVHEAT software through a typical example problem.

5.4.2 Authorization

Certain features in SVOFFICE are not available in the STUDENT version of the software. Perform the following steps to check if CLASSROOM, STANDARD, PROFESSIONAL, or MINING authorization is activated:

1. Plug in the USB security key,
2. Select File > Authorization... from the menu on the SVOFFICE Project Manager,
3. The software will display the authorization under the Level Authorized heading. If not, the security codes provided by SoilVision Systems at the time of purchase have not yet been entered.

Please see the Authorization section of the SVOFFICE User Manual for instructions on entering these codes.

5.4.3 SVHEAT GE

This section contains examples that are applicable to SVHEAT GE.
5.4.3.1 Soil Column

This section contains soil column examples.

5.4.3.1.1 1D Horizontal soil column

The example demonstrates the soil freezing process with SVHEAT model using a horizontal soil column.

This example shows validity of SVHEAT calculation with experimental data with a horizontal soil column.

The model can be found under:

Project: GeoThermal
Model: horizontal_soil_column

5.4.3.1.1.1 Model Setup

a. Geometry and Boundary Conditions

The soil column has a length of 0.3 m. Cold temperature is applied to one end of the soil column, and warming temperature to another end, as shown in Figure 1. No water flows in or out from both ends of soil column. Therefore, it is a closed hydraulic system.

Initial temperature: 4.0
Warm end temperature: 4.25

The temperature on cold end is decreased from 4 to -6 in the first hour. After that time the temperature on cold end keeps -6.

![Figure 1 Model geometry of horizontal soil column](image)

b. Material Properties

The hydraulic and thermal properties are used based on experimental data collected by Jame (1977).

5.4.3.1.1.2 Results and Discussion

The soil temperature changing with time during soil freezing is shown in Figure 2. The comparison of soil temperature of simulation with the measured data is shown in Figure 3. Figure 4 shows the phase change at the freezing front at 6 hours after the model running. Figure 5 and Figure 6 are the distribution of unfrozen water content and ice content in the soil column during the freezing period.
Figure 2 Soil temperature changing with time in soil freezing

Figure 3 Comparison of soil temperature with measured data (Jame 1977)
Figure 4 The value of m2i in the front of freezing soil region at time 6 hours

Figure 5 The distribution of volumetric unfrozen water content at time of 6 hours

Figure 6 The distribution of volumetric ice content at time of 6 hours
5.4.3.1.2 Soil column with snow cover (Coupled with SVFLUX)

This example shows multiple layers of a soil column with a top body condition consisting of climate data including precipitation, snowfall, evaporation, and temperature. This example illustrates the features of SVFLUX/SVHEAT coupled model under climate boundary conditions.

The model can be found under:

Project: GeoThermal
Model: SoilColumn_Snow_30days

5.4.3.1.2.1 Model Setup

There are 3 layers in the soil column. The top layer is a 0.3 m depth of soil loam. The middle layer is the sub-clay, and the bottom is sandy soil.

The upper boundary of the column has a climate boundary condition applied to it including air temperature, precipitation, snow, relative humidity, and potential evaporation. The air temperature is changed every 15 days, as shown in Figure 1. The temperature on the snow surface is equal to the air temperature. The precipitation and snow events which are applied to the boundary conditions are shown in Figure 2. The snow equivalent precipitation is calculated according to the precipitation and air temperature as shown in Figure 3. In this example it is assumed that when the air temperature is above 2 °C, the precipitation is regarded as a rain event, and when the air temperature is below 0 °C, it is treated as the snow event. The mixture of rain and snow may occur when the air temperature is within the range of 0 °C to 2 °C, as shown in Figure 2.

The snow melting rate is estimated by the snow melt factor. The snow melt factor can be given as a constant value or as an expression varying with time. In this example the snow melt factor is based on the yearly minimum/maximum value of the melting factor. Figure 2 illustrates the melt factor varying with the time in a manner similar to that of air temperature changing with time.

Figure 1 Model geometry of 1D soil column applied climate boundary conditions
b. Material Properties

The material properties used in this model are assumed.

5.4.3.1.2.2 Results and Discussion

The soil temperatures at different depths are given in Figure 4. To compare the snow effect on the soil temperature, another model was run with the same geometry and material properties but without snowfall. It can be seen from Figure 4 that snow cover has a significant effect on the profile of soil temperatures. This is because snow acts as a thermal insulation to the soil ground surface. The thermal conductivity of snow is strongly related to the snow density which varies with time. The average snow density is about 300 kg/m³ during the course of an average winter.

The cumulative totals of snow precipitation, snow melting, rain precipitation, and actual evaporation are showed in Figure 5 in the case of with or without snow cover. The figure indicates that the snow cover has a slight influence on the actual evaporation. Snow is quickly melted in a short period during the spring time (see Figure 6). When the snow cover starts to melt, the soil ground is still in a frozen state. The melting water hardly penetrates into the frozen ground. Consequently, the additional runoff may occur.

Figure 7 illustrates the change of water equivalent snow (SWE) and the snow depth with time. The snow depth can be calculated according to SWE and the snow density. For the detailed formulation please see SVFLUX theory manual and SVHEAT theory manual.
Figure 4 Soil temperature at different depths in soil column with snow coverage.

Figure 5 Cumulative of snow coverage, daily snow melting, precipitation, and evaporation etc.
5.4.3.2 Foundations

This section contains Foundations examples.

5.4.3.2.1 Footing Heat

This model illustrates the use of a plan model to calculated heat transference close to foundations. The purpose of this model is to calculate the zone of influence around building and road structure foundations through the use of a plan view model.
The model can be found under:

Project: Foundations
Model: FootingHeat

5.4.3.2.1 Model Setup

a. Geometry and Boundary Conditions

There are a number of building structures placed on this numerical model. Two roads also cut through these building structures. The desire is to calculate the warming influence of each structure on the surrounding area.

The surrounding area represents frozen soil and is at a current temperature of -10 degrees Celsius. The buildings have a warming influence and a temperature of approximately 3 or 5 degrees centigrade. The influence of the foundations on the surrounding soil can therefore be calculated structure intersects the building in two separate directions. However, no change in temperature is introduced with the road structure.

The desire of this model is to plot contours of temperature around the building structures and determine the zone of influence on temperatures in the surrounding area. Asked in another way "how far do the building structures influence the surrounding frozen ground and how far is the ground around the building structures in an unfrozen state?".

![Figure 1 Geometry of the Footing Heat model](image)

b. Material Properties

Average material properties were used for the purpose of this example.

5.4.3.2.1.2 Results and Discussion

The contours of temperature in this model illustrate the results. In particular, the results can be plotted by through the use of the ACUMESH software.

The use of the contours is that the separation of frozen and unfrozen ground can be determined. In this model contours intervals are set through the plot contours menu such that intervals of 1 degree Celsius are plotted. The results may be seen in Figure 2.
5.4.3.2.2 Heated Pipe

This model is set up to calculate the influence of a heated pipe through a set of buildings. The purpose of this model is to study the influence of a heated pipe on the surrounding areas.

The model can be found under:

Project: Foundations
Model: HeatedPipe

5.4.3.2.2.1 Model Setup

a. Geometry and Boundary Conditions

A series of buildings and two roads are placed on the model. This model is a plan view model and a pipe structure is placed in the model that conveys heat through it and illustrates the calculations of the zone of influence of the heated pipe. The surrounding ground temperature is –10 degrees Celsius.

A boundary condition of –10 degrees Celsius is applied at the edges of the numerical model. The model represents the pipe structure through the use of a Feature in the model. Features may be added to the model under the Model > Geometry > Features menu. Features have the ability in the numerical model to have boundary conditions applied to them.

In this particular case, an interior heated boundary condition is applied to the pipe to represent a hot pipe placed inside the numerical model. The temperature of the pipe is +10 degrees Celsius.
b. Material Properties

A typical Till is placed as the material in the numerical model. Conductivity is set to be constant at all suctions and data is entered as such. Average values for the frozen volumetric heat capacity and the unfrozen volumetric heat capacity are chosen.

The graph of unfrozen saturation data is represented with digital data. Saturation decreases rapidly just below the zero freezing point temperature.

5.4.3.2.2 Results and Discussion

The model solves quickly with only minor mesh refinement needed around the edges of the pipe in order to solve. Once the model solves the results may be visualized in the ACUMESH software. Contours may be adjusted such that each contour represents a single degree Celsius.

The results are visualized in ACUMESH and the resulting temperature contours may be seen in the following Figure 2. The zones of frozen and unfrozen ground may be clearly differentiated.
5.4.3.2.3 House Foundation

This model illustrates the use of the software to calculate heat interchanges between climate and the foundation of a house. The purpose of this model is to quantify the heat fluxes "to" and "from" a house foundation.

The model can be found under:

Project: Foundations
Model: HouseFoundation

5.4.3.2.3.1 Model Setup

a. Geometry and Boundary Conditions

This current model represents complex material zones. Each material zone is set to represent a region in the layered structure underneath a house foundation.

The concrete in the EPS and the clear stone form the upper man-made layers of this model. The geometry is designed to represent a typical house foundation with specific types of materials.
b. Material Properties

Complex layering of concrete, clear stone and EPS materials make up the foundation. Average values for these types of materials are used for this particular foundation.

5.4.3.2.3.2 Results and Discussion

The model runs successfully and the results are plotted in the finite element solver. It should be noted that the plotting results in the finite element solver is recommended however such plotting slows down the computations marginally.

Therefore, increased speeds can be obtained by reducing the number of plots in the finite element solver. Once the model is solved, the results can be viewed in the ACUMESH software. In particular, the user is able to zoom in on one particular point of the model with specified results.

5.4.3.3 Geothermal Building Heating and Cooling

This section contains geothermal building heating and cooling examples.
5.4.3.3.1 Array of Geothermal wells for heat exchanger system

In these example models, there are six geothermal wells serving as borehole heat exchangers for heating or cooling purposes during the different seasons of the year for a building. In addition, an aquifer that flows towards the river in the north in the med sand layer, requires a convection analysis. The site consists of 7 layers of different soils. Scatter XYZ information was available for the geologic layers. The geometry of the model was created using the 3D interpolation functions in SVOffice2009.

The analysis is carried out with 3D steady state and transient analysis to investigate the geothermal temperature variations due to heat exchanging through these 6 wells. The analysis includes conduction analysis and convection analysis.

The model can be found under:

Project: Geothermal

5.4.3.3.1.1 Model Setup

a. Geometry and Boundary Conditions

Geometric information:
Entire site for modeling is taken as 250 m X 250 m, approximately 250m deep
Soil profiles: the soil profiles are divided into 7 layers. The grids of eight surfaces are created by interpolation using the kriging algorithm from 3D scattered borehole data.

1. Initial temperature: 41F
   Boundary temperature of the site: 41F

2. Well information

<table>
<thead>
<tr>
<th>Well name</th>
<th>X (ft)</th>
<th>Y (ft)</th>
<th>Well depth (ft)</th>
<th>Flow rate (btu/day-Ft^2)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well 1</td>
<td>215</td>
<td>104</td>
<td>170</td>
<td>-56.17</td>
</tr>
<tr>
<td>Well 2</td>
<td>221</td>
<td>76</td>
<td>185</td>
<td>-56.17</td>
</tr>
<tr>
<td>Well 3</td>
<td>203</td>
<td>87</td>
<td>185</td>
<td>-56.17</td>
</tr>
<tr>
<td>Well 4</td>
<td>205</td>
<td>71</td>
<td>185</td>
<td>-56.17</td>
</tr>
<tr>
<td>Well 5</td>
<td>186</td>
<td>82</td>
<td>185</td>
<td>-56.17</td>
</tr>
<tr>
<td>Well 6</td>
<td>188</td>
<td>65.6</td>
<td>185</td>
<td>-56.17</td>
</tr>
</tbody>
</table>

(The screen length of each well is set equivalent to each well depth from the top surface of ground)
As the - sign of the pump heat flow rate indicates, these examples will only study the heat extraction scenario, whereas the opposite scenario can be simulated by just alternating to the + sign.)
Figure 1 Geometric top view of the geothermal wells model

### b. Material Properties

<table>
<thead>
<tr>
<th>Soil name</th>
<th>Thermal conductivity (Btu/day-ft-F)</th>
<th>Soil dry density (lb/ft$^3$)</th>
<th>Specific heat capacity (Btu/lb-F)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sand brown</td>
<td>38.4</td>
<td>94.9</td>
<td>0.19</td>
</tr>
<tr>
<td>Silty grey clay</td>
<td>28.8</td>
<td>79.9</td>
<td>0.2</td>
</tr>
<tr>
<td>Grey Clay</td>
<td>33.6</td>
<td>74.9</td>
<td>0.22</td>
</tr>
<tr>
<td>Grey Till</td>
<td>40.8</td>
<td>77.4</td>
<td>0.23</td>
</tr>
<tr>
<td>Sand and grey till</td>
<td>38.4</td>
<td>81.2</td>
<td>0.24</td>
</tr>
<tr>
<td>Sand median grey</td>
<td>48</td>
<td>94.9</td>
<td>0.29</td>
</tr>
</tbody>
</table>

### 5.4.3.3.1.2 Results and Discussion

1. The steady state conduction analysis shows that the constant heat extraction through these six geothermal well will significantly chill the soil temperature surrounding these six geothermal wells. The following iso-surface plot shows that the temperature could drop down to zero Fahrenheit when it reaches the steady state condition.
2. The transient state conduction analysis was performed for a period of 50 days. The following iso-surface plot shows that the temperature around the six geothermal wells after 50 days drops to 30 Fahrenheit.
The following plot is a 2d slicing of the above plot at the center of the far north geothermal well.

The steady state convection analysis shows that the constant heat extraction through these six geothermal well will significantly chill the soil temperature surrounding these six geothermal wells. The following iso-surface plot shows the temperature distribution characteristics of this site. Notice the bottom of the geothermal wells there are interesting effects brought in by the convection of the aquifer.
Figure 6 Plot of temperature distributions of convection steady state analysis
The following plot is a 2d slicing of the above plot at the center of the far north geothermal well.

Figure 7 2D slice plot of temperature distribution of convection steady state analysis
The transient state convection analysis was performed for a period of 50 days as well. The following iso-surface plot shows that the temperature in the six geothermal wells after 50 days drops to 28 Fahrenheit.
The following plot is a 2d slicing of the above plot at the center of the far north geothermal well. Notice the convection effects in the above bottom layer due to the aquifer directional flow.

The Well Objects feature allows the user to add a significant number of wells to a 2D or 3D numerical model without excessive model requirements. The Well Objects can be used for absorbing or radiating energy in SVHEAT. Well objects are represented by nodes in the finite element mesh and do not have any real thickness. A well object always starts from the top of the model and proceeds vertically downwards. The user can define a “screen” portion of a well which is the section of the well which thermally interacts with the surrounding environment. This particular model is a 2D transient model for the duration of two months (or 60 days). There are three well objects in the model, which heat soil by radiating energy alternatively during a period of two months.

The analysis is carried out with transient analysis to investigate the geothermal temperature changes caused by the three well objects during a period of two months.

The model can be found under:

Project: Geothermal
Model: VariedWellHeatEmission
5.4.3.3.2.1 Model Setup

a. Geometry and Boundary Conditions

The geometry of the model is shown in Figure 1. The model is 60 m X 20 m. There are three well objects in the model. They are located at x-coordinates of 10 m, 30 m and 50 m. All of the well objects have the depth of 16 m and a screen length of 10 m.

![Figure 1 Geometry of the VariedWellHeatEmission model](image)

The constant temperature boundary conditions are specified at 5 oC on the top of the model. The boundary conditions of the well objects are as follows.

<table>
<thead>
<tr>
<th>Well Object</th>
<th>Rate (J / day)</th>
<th>Start (Days)</th>
<th>End (Days)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well1</td>
<td>6 X 108</td>
<td>1</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>6</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td>6 X 108</td>
<td>31</td>
<td>35</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>36</td>
<td>40</td>
</tr>
<tr>
<td>Well2</td>
<td>0</td>
<td>1</td>
<td>10</td>
</tr>
<tr>
<td></td>
<td>6 X 108</td>
<td>11</td>
<td>15</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>16</td>
<td>40</td>
</tr>
<tr>
<td>Well3</td>
<td>0</td>
<td>1</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>6 X 108</td>
<td>21</td>
<td>25</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>36</td>
<td>50</td>
</tr>
<tr>
<td></td>
<td>6 X 108</td>
<td>51</td>
<td>55</td>
</tr>
<tr>
<td></td>
<td>0</td>
<td>56</td>
<td>60</td>
</tr>
</tbody>
</table>

b. Material Properties

- Thermal conductivity: 4 X 10^6 J/day-m-oC
- Soil dry density: 16 X 10^2 kg/m3
- Specific heat capacity: 870 J/kg-oC

5.4.3.3.2.2 Results and Discussion
The results show the geothermal temperatures are changed alternatively along with the well objects during a period of two months. Figure 2 to Figure 7 illustrate the results.

It can be seen in Figure 8 that the mesh densities are significantly increased along the screen lengths of the well objects. This illustrates both the increased gradients and the increased mesh density required for the solution.

Figure 2 Temperature distribution of the VariedWellHeatEmission model on day 7

Figure 3 Temperature distribution of the VariedWellHeatEmission model on day 17

Figure 4 Temperature distribution of the VariedWellHeatEmission model on day 27
Figure 5 Temperature distribution of the VariedWellHeatEmission model on day 37

Figure 6 Temperature distribution of the VariedWellHeatEmission model on day 47

Figure 7 Temperature distribution of the VariedWellHeatEmission model on day 57

Figure 8 Mesh spacing of the VariedWellHeatEmission model
This section contains thermosyphon examples.

### 5.4.3.4.1 Two phase closed thermosyphon

The two phase closed thermosyphon consists of three segments including evaporation, adiabatic, and condensation parts. The evaporation part is embedded into the ground where the soil temperature is to be cooled. The condensation part is exposed to air temperature, and adiabatic part connects evaporator and condenser.

This example illustrates the application of two phase closed thermosyphon in the cooling of a highway embankment.

The example is to demonstrate the simulation of cooling highway embankment using SVHEAT software with thermosyphon boundary condition.

The model can be found under:

Project: Thermosyphon
Model: SimpleHighwayEmbankmentCooling

### 5.4.3.4.1.1 Model Setup

#### a. Geometry and Boundary Conditions

The model geometry is shown in Figure 1.

![2D Model geometry with thermosyphon boundary condition](image)

Figure 1 2D Model geometry with thermosyphon boundary condition

In the model, region R1 is the schist material, R2 and R3 are subclay, R4 and R5 are natural ground surface, R6 is insulation, and R7 sandy gravel material. The evaporation parts of the thermosyphon are imbedded under natural
The temperature with following expression is applied to the boundary ABCD. In this conceptual model, the air temperature is changed with a period of 30 days, as shown in Figure 2.

\[ T_s = -1 + 12 \sin\left(\frac{2\pi}{30} t + \frac{\pi}{2}\right) \]  

where

- \( t \): time, day
- \( T_s \): air temperature, °C

![Air temperature vs. time](image)

Figure 2 Air temperature applied onto the boundary condition

The thermosyphon evaporation side EFI and GHJ are applied to thermosyphon boundary condition. The thermosyphon performance is assumed to be 432000 J/day°C.

The initial soil temperature is 10 °C.

b. Material Properties

The material properties in each region are assumed in the simulation.

5.4.3.4.1.2 Results and Discussion

The thermosyphon starts to work when the soil temperature around the evaporator segment is warmer than the air temperature. Figure 3, Figure 4, and Figure 5 show the result of the soil temperature around thermosyphon evaporation segment during the cold day. In the warm day when the air temperature is higher than the temperature around evaporation segment, the thermosyphon stops to working. As a result, the warmer temperature will not be transferred to the underground through thermosyphon. Figure 6, Figure 7 and Figure 8 shows the temperature distribution during the warm day 30, 60, and 90. It can be seen from these figures that the frost area under embankment is developed increasingly with time. Figure 9 clearly illustrates the active area at the location of underground 2 m.
Figure 3 Temperature distribution at the cooling day 15

Figure 4 Temperature distribution at the cooling day 45
Figure 5  Temperature distribution at the cooling day 75

Figure 6  Temperature distribution at the warm day 30
Figure 7 Temperature distribution at the warm day 60

Figure 8 Temperature distribution at the warm day 90
5.4.3.4.2 Hairpin Thermosyphon

The hairpin thermosyphon is a novel design in structure of evaporator and condenser. Both evaporator and condenser are buried under ground surface (Xu and Goering, 2008). The example illustrates of hairpin thermosyphon application in cooling a highway embankment.

The model can be found under:
Project: Thermosyphon
Model: HairpinThermoSyphon

5.4.3.4.2.1 Model Setup

a. Geometry and Boundary Conditions

The model geometry is shown in Figure 1. The road surface is paved with asphalt, and embankment slope is covered with rocky material. The condenser and evaporator of thermosyphon are buried under ground surface. The road surface and the embankment slope are applied to the temperature changing with time as shown in Figure 2.

The evaporator section is applied to thermal flux with the value calculated based on thermosyphon performance.

The initial temperature is 10°.
b. Material Properties

The thermal properties of all materials used in this model are assumed.

5.4.3.4.2.2 Results and Discussion

The temperature distribution at the time of day 334 is given in Figure 3. It can be seen from this figure that the frozen soil regime is formed around the evaporator. Figure 4 shows that the temperature is closed to 0°C during summer time.
Figure 3 Temperature contour at time of day 365 with initial temperature of 10

Figure 4 Temperature at the location closed to evaporator and condenser

5.4.3.5 Ponds

This section contains ponds examples.

5.4.3.5.1 Circular Pond Therm

This particular model is designed to illustrate a steady-state example of heat flow analysis. It forms the basis for a possible subsequent transient analysis of a similar type of model.

This numerical model is designed to illustrate the use of SVHEAT to calculate thermal gradients that radiate out from a pond. In this numerical model an axis-symmetric condition is set-up. The model represents a pond of which the left side of the model represents the centre of the pond. The model is rotated around the zero axis and the appropriate contours of heat can be discovered.

The purpose of this numerical model is to study the radiation of heat out from a pond.
The model can be found under:

Project: Ponds
Model: CircularPondTherm

5.4.3.5.1.1 Model Setup

a. Geometry and Boundary Conditions

The geometry for this model includes an irregular type of pond boundary condition cut out of a block of material. The model has a total of four regions. The boundary conditions are applied to the top and the bottom of the model as well as the pond interface.

A flux section is introduced at the edge of the pond in order to track the heat flow out of the pond. A boundary temperature of zero degrees freezing is placed at the top of the numerical model and a temperature boundary expression of 1.5 degrees Celsius is placed at the bottom of the model.

In this particular model there is a thin material layer, which is adjacent to the pond. This thin material layer has boundary conditions assigned to the upper portion of it.

![Figure 1 Geometry of the CircularPondTherm example model](image)

In this particular model, both an expression and constant temperature boundary conditions are assigned in the model. The upper line applies an equational boundary condition which is interpreted by the finite element solver. On the second series of line segments on pond a constant because of 12 degrees is applied. Therefore, in this model we have a hot pond radiating heat out from the center point.

b. Material Properties

A single material property is assigned for this model. In this case a thermal conductivity function is entered and a constant volumetric heat capacity is entered as well.

5.4.3.5.1.2 Results and Discussion

The distance which heat radiates out from the pond in a steady-state manner can be determined from this model. The contours of temperature may be seen in Figure 2.
5.4.3.5.2 T Circular Pond

This particular pond example shows the example of a heating pond, which in a transient way radiates heat out from the pond. An initially cold soil temperature is assumed. The purpose of this model is to illustrate the transient use of SVHEAT to calculate thermal gradients in these types of situations.

The model can be found under:
Project: Ponds
Model: TCircularPond

5.4.3.5.2.1 Model Setup

a. Geometry and Boundary Conditions

The geometry for this model is same as the steady-state model previously described. There are four regions in total and one region is a thin layer adjacent to the pond.

In this particular model the boundary condition given is a function of the time of the model. The boundary condition equation is parsed and is evaluated at the boundary condition nodes.
b. Material Properties

Material properties are the same as the steady-state model.

5.4.3.5.2.2 Results and Discussion

The results display the movement of heat from the pond to the surrounding soil over time.

![Figure 2 Results of the TCircularPond example model](image)

5.4.3.6 Mine Stopes

This section contains mine stopes examples.

5.4.3.6.1 Mine Stopes

This particular model is a steady-state example in which the difference between the deep temperature and the ground surface boundary is studied in a simplistic way. This application in particular examines the application of SVHEAT to analyze a mine stope.

The purpose of this model is to illustrate the use of SVHEAT software in the mining industry to solve the heat flow issues related to large underground stopes. The heat flow around such mine stopes can be influenced by mining operations or the particular use for which the mine stope is currently being used.

The purpose of this numerical model is to gain a general understanding of how temperatures distribute in a steady-state fashion around the mine stope.

The model can be found under:

- Project: MineStopes
- Model: B212_Front

5.4.3.6.1.1 Model Setup
a. Geometry and Boundary Conditions

This particular model is made up of three regions, the first region is the background material and the second region is the top part of stope. The third region is the bottom part of the stope.

The upper portion of the stope is comprised of air and the lower portion represents a section of the mine stope that has been filled with dry dust, and the bottom portion of the stope contains saturated dust.

The upper boundary condition is applied at the ground surface as air temperature. The lower boundary condition is an average of background conditions, which were measured on site.

![Figure 1 Geometry of B212_Front example model](image)

b. Material Properties

Average material properties were entered for this particular numerical model, and the difference in thermal properties between the saturated and unsaturated portions of the model is modeled with different soil regions. Thermal conductivity functions and specific heat capacity are entered for each material type.

5.4.3.6.1.2 Results and Discussion

This numerical model is complicated by the boundary around the mine stope. It should be noted that this boundary is handled quit easily with the automatic mesh generation present in the software.

It can be seen that the concentration of heat flow is centered is around the dust in this case. The contours for the resulting plot can be seen in the following contour plot of temperature.

![Figure 2 Back end results of the B212_Front example model](image)
5.4.3.7 Ground Freezing

This section contains ground freezing examples.

5.4.3.7.1 Artificial Ground Freezing No Convection (Coupled with SVFLUX)

The example is to simulate artificial ground freezing. To simplify the problem, only one freeze pipe is installed. The following features are illustrated in this example.

- Frozen ground developed in ground freezing process,
- Water flow around frozen ground, and
- Thermal convection effect on temperature distribution and finally effect on frozen ground regime.

This model is designed to demonstrate the water flow and heat flow during artificial ground freezing.

The model can be found under:

Project: Ground Freezing
Model: ArtificialGroundFreezing_no_convect

5.4.3.7.1.1 Model Setup

a. Geometry and Boundary Conditions

The example is a 2D model. The model geometry consists of 2 regions, as shown in Figure 1. Region 1 is the soil ground with a length of 4 m, and a height of 3.02 m. Region 2 is a circular freeze pipe of 0.4 m in diameter. The freeze pipe is centered at coordinate of (2, 1.5).

![Figure 1 Geometry of artificial ground freezing model](image)

Hydraulic boundary conditions
On the right side of the rectangle ground, a 3.02 m water head is applied, and on the left, 3 m water head is set. The head gradient from right to left side will be \((3.02 - 3.0)/4.0 = 0.005\) m/m. No boundary is set on the top and bottom of the rectangle. The hydraulic flux is set zero for freeze pipe.

Thermal boundary conditions
No thermal boundary condition is applied for rectangle ground.
The freezing rate of pipe is set using temperature expression as "if t < 1 then 3 –5*t else –2". The expression means pipe temperature will drop to –2 from the initial temperature 3 in one day, and after that it keeps –2.
Initial head is transferred from a steady state model. Therefore before running the model, a steady state SVFlux model must be created, and run with the same the soil properties as described in section 2.1.3. Initial temperature is set to 3°C.

**b. Material Properties**

The material in region 1 is a coarse soil. The following hydraulic properties are assumed.

**5.4.3.7.1.2 Results and Discussion**

The following is the simulation results related to water flow, temperature contour, and thermal convection on the freezing process.

Figure 2 show water flow during the ground freezing process. At the beginning, water is surrounding freeze pipe. With the development of frozen ground, and due to the significant reduction of hydraulic conduction in frozen ground, water must flow around the frozen ground regime, as shown in Figure 4, and Figure 5.

Figure 3 further demonstrates the water flow velocity change in the frozen and unfrozen area. It clearly shows that water flow velocity from 1.05 m/day at the bottom of the unfrozen soil is reduced to 0 m/day in the frozen soil.

Because water phase change is not included in this example, frozen ground is developed very fast. After 10 hours, ground freezing tends to steady state.

**Figure 2 Water flow at a simulation time of 14 hours hour in the case of freeze pile temperature = -2°C and without thermal convection being applied**
Figure 3 Change of water flow velocity through the unfrozen and frozen section

Figure 4 Temperature contour and water flow in the case of freeze pile temperature = -2° and without thermal convection being applied
5.4.3.7.2 Artificial Ground Freezing with Thermal Convection (Coupled with SVFLUX)

The example is to simulate thermal convection effect on artificial ground freezing. This model is designed to demonstrate the water flow and heat flow including thermal conduction and convection during artificial ground freezing.

![Figure 1 Illustration of model setting to include thermal convection](image)

The model can be found under:

Project: GeoThermal
Model: ArtificialGroundFreezing_convect

5.4.3.7.2.1 Model Setup

a. Geometry and Boundary Conditions

The model geometry is the same as the model ArtificialGroundFreezing_no_convect. However to include the thermal convection, it is required to check "Convection" in SVHeat model settings, as illustrated in Figure 63.

b. Material Properties

The material properties are the same as specified in model of ArtificialGroundFreezing_no_convect.
5.4.3.7.2.2 Results and Discussion

Figure 2 and Figure 3 are the case after which the thermal convection is applied. Heat is lost due to larger water flux (see Figure 3), and consequently, the ground freezing is much slower. To cause faster freezing, one approach is to reduce the temperature of freeze pipe.

To test this case, the temperature expression for the freeze pipe is adjusted to "if $t < 1$ then $-8^*t$ else $-5$". In other words, the pipe temperature is changed from $-2$ to $-5$. The result of the simulation is given in Figure 4, Figure 5, and Figure 6 for water flow (green arrows) contour and temperature contour.

Figure 2 Water flow around frozen ground at a simulation time of 50 hours in the case of thermal convection applied and freeze pipe temperature = -2

Figure 3 Temperature contour and water flow at a simulation time of 50 hour in the case of thermal convection applied and freeze pipe temperature = -2
Figure 4 Water flow at a time of 40 hours in the case of thermal convection applied and pipe temperature is changed to –5

Figure 5 Temperature contour and water flow (green arrow) at a time of 40 hours in the case convection applied and pipe temperature is changed to –5
5.4.3.8 Highway

This section contains Highway examples.

5.4.3.8.1 Thermosyphon application in cooling highway embankment

This example illustrates a 3D model in the application of thermosyphon to the highway embankment cooling. The example demonstrates the thermosyphon boundary condition used in 3D model.

The model can be found under:

Project: Thermosyphon
Model: Thermosyphon_highwayEmbankmentCooling

5.4.3.8.1.1 Model Setup

The 3D model geometry is shown in Figure 1. In this simple model, the evaporation parts of thermosyphon is embedded natural ground surface. A insulation layer of 0.1 m thickness is placed above the evaporation part of thermosyphon.

The thermosyphon boundary condition is applied to the evaporation wall with performance of 432000 J/day-C. The top and slope surface are applied the temperature changing with the equation [1].
b. Material Properties

The following material properties are assumed in the simulation of this example.

5.4.3.8.1.2 Results and Discussion

The following is the result of model after running the model for 30 days. Figure 2 is model mesh used in calculation. When thermosyphon starts to work, the evaporation part absorbs the heat from the around soil. Figure 3 shows the 0 °C isothermal surface of soil around the evaporation part of thermosyphon. The temperature distribution on XZ-plane and YZ-plane are shown in Figure 4 and Figure 5.
Figure 3: Zero isothermal surface around the evaporation part of thermosyphon.

Figure 4: Temperature distribution at the XZ-plane at the time of day 20.
5.4.3.8.2 Ventilated conduct

This example illustrates a 3D model in the application of ventilated conduct to the highway embankment cooling. The example demonstrates the thermal convection boundary condition used in 3D model.

The model can be found under:

Project: Geothermal
Model: ventilated_conduct_RailwayEmbankmentCooling

5.4.3.8.2.1 Model Setup

a. Geometry and Boundary Conditions

The model geometry with ventilated conduct is shown in Figure 1. The ventilated conduct is installed in the embankment above 1 m from natural ground surface. The distance of each ventilated conduct is 2 m. Thermal convection boundary condition is applied to ventilation conduct with thermal convection coefficient 15 w/m-C. Temperature applied onto the top surface, slope, and ventilated conduct are changing with time as sin(x) function. Permafrost table is located at 2 m from natural ground surface. Initial temperatures are specified depending on different region.
b. Material Properties

The following material properties are assumed in the simulation of this example.

5.4.3.8.2.2 Results and Discussion

Figure 2 is model mesh generated. It can be seen from Figure 3 and Figure 4 that after a one year of simulation, the permafrost table is raised. The temperature distribution on XZ plane are shown in Figure 5 and Figure 6.
Figure 3 Initial permafrost table under 2 m from natural ground surface

Figure 4 Permafrost table changing due to the ventilated conduct cooling effect
Figure 5 Temperature distribution on XZ-plane

Figure 6 Temperature distribution at the time of day 365
5.5  SVSLOPE Examples Manual

5.5.1  Introduction

The Examples Manual serves a special role in guiding the first time users of the SVSLOPE software through a typical example problem.

5.5.2  Authorization

Certain features in SVOFFICE are not available in the STUDENT version of the software. Perform the following steps to check if CLASSROOM, STANDARD, PROFESSIONAL, or MINING authorization is activated:

1. Plug in the USB security key,
2. Select File > Authorization... from the menu on the SVOFFICE Project Manager,
3. The software will display the authorization under the Level Authorized heading. If not, the security codes provided by SoilVision Systems at the time of purchase have not yet been entered.

Please see the Authorization section of the SVOFFICE User Manual for instructions on entering these codes.

5.5.3  SVSLOPE

This section contains tutorials that are applicable to SVSLOPE software only.
5.5.3.1 Pore-Water Pressure Scenarios

This section contains pore-water pressure examples.

5.5.3.1.1 Pore-Water Pressure Method Comparison with external water body

SVSLOPE offers a number of methods for specifying the pore-water pressure conditions in a model. When an external water body is acting on a slope the pore-water pressure inside the slope above and below the zero pressure line must be considered, as well as the weight of the water acting on the slope. Four scenarios are examined in this example with the same constant water table elevation.

1. Pore-Water Pressure Method = Water Surfaces (conditions specified using a water table line extending across the model). PWPMethod_WT.
2. Pore-Water Pressure Method = Import From SVFLUX (A output file of pwp is generated by an SVFLUX analysis with the same geometry, but in a separate model. The file is specified as the pwp condition in SVSLOPE). PWPMethod_ImportPWP.
3. Combined SVSLOPE/SVFLUX Steady-State (The same model contains SVSLOPE and SVFLUX components and the Pore-Water Pressure Method = Import From SVFLUX by default. The pwp output of the SVFLUX steady-state analysis is used by the SVSLOPE calculations). PWPMethod_SVFLUXCombinedSS.
4. Combined SVSLOPE/SVFLUX Transient (The same model contains SVSLOPE and SVFLUX components and the Pore-Water Pressure Method = Import From SVFLUX by default. The pwp output of the SVFLUX transient analysis is used by the SVSLOPE calculations. This method can be used to perform a rapid-drawdown analysis, but in this model the water elevation remains constant and only the final timestep is considered). PWPMethod_SVFLUXCombinedT.

The purpose of this set of models is to ensure that a consistent factor of safety is calculated, for a simple slope where there is an external water body acting on the slope, and different pore-water pressure methods are used.

The models can be found under:

Project: Slopes_Group_3
Model: PWPMethod_WT, PWPMethod_ImportPWP, PWPMethod_SVFLUXCombinedSS, PWPMethod_SVFLUXCombinedT

5.5.3.1.1.1 Model Setup

a. Geometry and Boundary Conditions

The models are set up with the geometry shown below. The material properties and boundary conditions for the SVFLUX setup is also visible.

A head expression boundary condition equal to 12m is applied to the left side of the model and to the right slope and right side.
b. Material Properties

The single material has a hydraulic conductivity of 0.001 m/s. A Fredlund & Xing fit of the SWCC is used with a saturated vwc of 0.35, residual suction of 1000 kPa and fit a, n, and m parameters of 1.

The SVSLOPE material strength model is Mohr Coulomb with a unit weight of 18 kN/m3, a cohesion of 15 kPa, and a friction angle of 22 degrees.

5.5.3.1.1.2 Results and Discussion

The SVSLOPE part of the models is analyzed using the Grid and Tangent search method. The Bishop, Spencer, and GLE calculation methods are in agreement within each model and consistent factor of safety values are obtained by all four scenarios. The calculated FOS = 2.024 +/- 0.002.
5.5.3.1.2 Pore-Water Pressure Method Comparison - Earth Dam

SVSlope offers a number of methods for specifying the pore-water pressure conditions in a model. When an external water body is acting on a slope the pore-water pressure inside the slope above and below the zero pressure line must be considered, as well as the weight of the water acting on the slope. Three scenarios are examined in this example, two with the same constant water table elevation and one without a water table.

1. Pore-Water Pressure Method = Water Surfaces (conditions specified using a water table line extending across the model), ExternalPWP_WT.
2. Pore-Water Pressure Method = Import From SVFlux (A output file of pwp is generated by an SVFLUX analysis with the same geometry, but in a separate model. The file is specified as the pwp condition in SVSlope), ExternalPWP_ImportPWP, ExternalPWP_SVFlux.
3. Dry (Pore-Water Pressure Method = None), ExternalPWP_Dry.

The purpose of this set of models is to examine the factor of safety calculated, for an earth dam with where there is a external water body acting on the slope, and different pore-water pressure conditions are used.

The models can be found under:

Project: Slopes_Group_3
Model: ExternalPWP_WT, ExternalPWP_ImportPWP, ExternalPWP_SVFlux, ExternalPWP_Dry
5.5.3.1.2.1 Model Setup

a. Geometry and Boundary Conditions

The models are set up with the geometry shown below. The material properties and boundary conditions for the SVFLUX setup is also visible.

A head expression boundary condition equal to 12m is applied to the left side of the model and to the right slope and right side.

![Figure 1 Example geometry of the ExternalPWP Scenarios](image)

b. Material Properties

<table>
<thead>
<tr>
<th>Material Name</th>
<th>ksat (ft/s)</th>
<th>Sat VWC</th>
<th>Cohesion (psf)</th>
<th>Friction Angle</th>
<th>Unit Weight (lb/ft³)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deep alluvium</td>
<td>1.31E-05</td>
<td>0.335</td>
<td>200</td>
<td>30</td>
<td>130.9</td>
</tr>
<tr>
<td>Shallow alluvium</td>
<td>6.56E-05</td>
<td>0.377</td>
<td>0</td>
<td>30</td>
<td>126.5</td>
</tr>
<tr>
<td>Embankment fill</td>
<td>1.31E-05</td>
<td>0.299</td>
<td>50</td>
<td>27</td>
<td>134.6</td>
</tr>
<tr>
<td>Filter</td>
<td>3.28E-04</td>
<td>0.274</td>
<td>0</td>
<td>33</td>
<td>137.1</td>
</tr>
</tbody>
</table>

5.5.3.1.2.2 Results and Discussion

The SVSLOPE part of the models is analyzed using the Entry and Exit search method. The Bishop, Spencer, M-P, and GLE calculation methods are in agreement within each model and consistent factor of safety values are obtained by all scenarios.
Figure 2 Results for ExternalPWP_WT model
6 Verification Manuals

The verification manuals are provided under the help menu of the respective software module (i.e. SVFLUX). Also, the manuals can be found in the installation directory at following path:

"C:\Program Files\SoilVision\SVOffice 5\Help".

This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Help" of whatever path they chose to use.
7 Theory Manuals

The theory manuals are provided under the help menu of the respective software module (i.e. SVFLUX). Also, the manuals can be found in the installation directory at following path:

"C:\Program Files\SoilVision\SVOffice 5\Help".

This path is dependent on the folder chosen by the user when they installed SVOFFICE 5, but it will always be in the sub-folder "Help" of whatever path they chose to use.