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1.1 Introduction
The Tutorial Manual serves a special role in guiding the first time users of the SVDYNAMIC software through
a typical example  problem. The  example  is "typical" in the  sense that it  is not too rigorous on one hand and
not too simple on the other hand.

The Tutorial  Manual  serves as a guide  by: i) assisting the  user with the  input  of data necessary  to solve the
boundary value problem, ii)  explaining  the  relevance of the  solution  from  an  engineering  standpoint,  and  iii)
assisting with the visualization of the computer output. An attempt has been made to ascertain and respond to
questions most likely to be asked by first time users of SVDYNAMIC.

1.2 Gitirana (2005)
The following example will introduce the operation and features of SVDYNAMIC and will provide
instructions on how to setup a model of a simple till slope with a weak clay seam. This model was set up and
solved in the Ph.D. thesis of Gitirana (2005). A water table is present as well as a proposed roadbed to which
a load is applied. The purpose of this model is to determine the slip surface for the present conditions and the
resulting factor of safety for the slip surface. The model dimensions and material properties are provided
below.

SVSOLID / SVDYNAMIC
Project: Slopes
Model: Tutorial_SVDYNAMIC

Region Geometry
The following geometry and material properties represent the building blocks for the tutorial model.

Ground Seam Water Table

X Y X Y X Y

0 0 0 25 0 36

100 0 68 25 58 34

100 20 64 28
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85 20 0 28

80 22

78 24

72.8 22.4

68 25

64 28

62.4 30

57.2 35

52 37

46.8 40

41.6 41

36.4 50

31.2 50

26 50

20.8 48

15.6 50

10.4 56

0 58

Material Properties

Material 1: Till

Young’s Modulus, E = 10000 kPa
Poisson’s Ratio, n = 0.4
Initial Void Ratio, eo = 0.3

Vertical Body Load, gy  = -21 kN/m3

Cohesion, c = 25 kPa
Friction Angle, f = 30o

Material 2: Weak Clay

Young’s Modulus, E = 3000 kPa
Poisson’s Ratio, n = 0.35
Initial Void Ratio, eo = 0.3

Vertical Body Load, gy = -18 kN/m3

Cohesion, c = 0 kPa
Friction Angle, f = 10o

1.2.1 SVSOLID Model Setup
The first step in creation of the SVDYNAMIC model  is  the creation of the model  in SVSOLID
in  order  to  determine  the  stress  state.  In  order  to  set  up  the  model  described  in  the
preceding  section,  the  following  steps  will  be  required.  The  steps  fall  under  the  general
categories of:

a. Create model
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b. Enter geometry

c. Specify initial conditions

d. Specify boundary conditions

e. Apply material properties

f. Specify model output

g. Run model

h. Visualize results

a. Create Model
The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog.

2. Create a new project called UserTutorial by pressing the New button next to the list of projects.

Select the UserTutorial project if it already exists.

3. Create a new model called Tutorial_SVDynamicUser by pressing the New button next to the  list

of models. The new model will be automatically added  under the  recently  created  UserTutorial

project. Use the settings below when creating this new model.

4. Select 2D for System, 

5. Select Steady-State for Type, 

6. Select Metric for Units,

7. Select Consider PWP as the Analysis option. 

8. Click OK to close the dialog.

Before entering any model geometry it is best to set the World Coordinate System to ensure that the model
will fit in the drawing space.  

1. Access the Format Axis dialog.

2. Enter the World Coordinates System coordinates shown below into the dialog.

x-minimum = -5
y-minimum = -5
x-maximum = 105
y-maximum = 105

3. Click OK to close the dialog.

b. Enter Geometry
This model will be divided into three regions, which are named Slope, Clay Seam, and Water Table. The  first 2
regions will have one of the materials just defined specified as its material properties. The  third  region  will  be



SVDynamic Tutorial Manual 9 18of

used just to draw the water table. To add the necessary regions follow these steps:

1. Open the regions dialog by selecting Model > Geometry > Regions from the menu. 

2. Change the first region name from Region 1 to Slope. Highlight the name and type new text.

3. Select the Material Index from the drop-down corresponding to the till.

4. Press the New button to add a second region.

5. Change the name of the second region to Clay Seam.

6. Select the clay material for the Clay Seam region.

7. Click New to add the third region.

8. Name it Water Table.

9. Click OK to close the dialog.

The shapes that define each material region will now be created.  Note that when drawing geometry shapes the
region  that is current in the  region  selector  is  the  region  to  which  the  geometry  will  be  added.  The  Region
Selector is at the top of the workspace. 

· Define the Ground
To draw the slope the instructions below explain the use of the Region Properties dialog to create the  core
shape.

1. Ensure that “Slope” is current in the region selector.

2. Select Model > Geometry > Region Properties from the menu.

3. The Shape 1 tab will open.

4. Type 0 into the X column and 0 into the Y column.

5. Type 100 into the X column and 0 into the Y column.

6. Refer to the geometry table at the beginning of this tutorial at enter the remaining points. 

· Define the Clay Seam
To draw the seam the instructions below explain the use of the mouse to create the core shape.

7. Ensure the “Clay Seam” region is current in the region selector.

8. Select Draw > Model Geometry > Polygon Region from the menu.

9. The cursor will now be changed to cross hairs.  

10. Move the cursor near (0,25) in the  drawing space.  You can  view the  coordinates of the  current

position the mouse is at in the status bar.

11. When the  cursor is near  the  point,  right  click. This will  cause  the  cursor to snap to  the  point

(The SNAP and GRID options in the status bar must both be bold).

12. To select the point as part of the shape left click on the point.

13. Now move  the  cursor near  (68,25). Right  click to snap the  cursor to the  exact point  and  then
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left click on the point. A line is now drawn from (0,25) to (68,25).

14. Refer to the geometry table at the beginning of this tutorial and add the remaining points.

15. To add the last point, move the cursor near the point  (0,28) and right  click snapping the  cursor

to the point. Double-click on the point to finish the shape. A line is now drawn from (64,28) to

(0,28) and the shape is automatically finished by SVSOLID by drawing a line from (0,28) back

to the start point, (0,25).  

N O T E :

Select a shape with the mouse and select Edit > Delete from the menu if a mistake was made
entering the coordinate points for a shape. This will remove the entire shape from the region. To edit the
shape use the Region Properties dialog.

N O T E :

At times it may be tricky to snap to a grid point that is near a line defined for a region. Turn the
object snap off by clicking on “OSNAP” in the status bar to alleviate this problem.

c. Specify Initial Conditions
Options must be selected here in order to specify a water table as the initial pore-water pressure conditions. 

1. Select  Model  >  Initial  Conditions  >  Settings  from  the  menu.  Select  the  Initial  Pore  Water

Pressure tab.

2. Select Draw Water Table as the Initial PWP Option.

3. Click OK to close the dialog.

A water table will be drawn across the model to indicate the initial pore-water pressure conditions. The pore-
water pressure equals 0 at the water table elevation and is hydrostatic in the remainder of the model. 

1. Select Draw > Initial Water Table from the menu.

2. The Water Table dialog will open. Click the Draw button.

3. With the mouse click on the point (0,36).

4. To finish the Water Table double-click on the  point  (58,34).  A  dashed-dot  line is drawn across

the model.

5. Click  the  OK  button  to  close  the  dialog.  The  water  table  should  now  be  displayed  in  the

workspace.

d. Specify Boundary Conditions
Now that all  of the  model geometry and initial conditions have  been  successfully  defined, the  next  step is to
specify  the  boundary  conditions.  A  load  expression  will  be  defined  on  the  roadway  location  on  the  slope
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region  with the  sides being  fixed  in the  X-direction.  At the  base the  region  will  be fixed  in  both  the  X  and  Y
directions. The Clay Seam region is internal  to the  Slope region  and will  not need  to be altered.  The  steps for
specifying the boundary conditions are thus:

1. Select the “Slope” region in the drawing space.

2. From the  menu select Model  > Boundaries > Boundary Conditions.  The  boundary  conditions

dialog will open. 

3. Select the point (0,0) from the list on the Segment tab.

4. From the X Boundary Condition drop-down select a Fixed boundary condition.

5. From the Y Boundary Condition drop-down select a Fixed boundary condition.

6. Select the point (100,0) from the list.

7. Repeat Steps 4 through 6 for the remaining boundary conditions shown in the chart below.

8. Click the OK button to close the dialog.

N O T E :
The Free Y boundary condition for the point (100,0) becomes the boundary condition for the

following line segments that have a Continue boundary condition until a new boundary condition is
specified. By specifying a Load Expression condition at point (36.4,50) the Continue is turned off.
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Boundary Condition Summary

X Y X Boundary Condition Y Boundary Condition

0 0 Fixed Fixed

100 0 Continue Free

100 20 Free Continue

85 20 Continue Continue

80 22 Continue Continue

78 24 Continue Continue

72.8 22.4 Continue Continue

68 25 Continue Continue

64 28 Continue Continue

62.4 30 Continue Continue

57.2 35 Continue Continue

52 37 Continue Continue

46.8 40 Continue Continue

41.6 41 Continue Continue

36.4 50 Continue Load Expression = -1000

31.2 50 Continue Continue

26 50 Continue Free

20.8 48 Continue Continue

15.6 50 Continue Continue

10.4 56 Continue Continue

0 58 Fixed Continue

e. Apply Material Properties
The next step in defining the  model is to enter the  material properties for the  2 materials that will  be used in
the model. A till is defined for the slope and the seam will consist of a clay material.  This section will  provide
instructions on creating the clay material. Repeat the process to add the other material. For  the  majority  of the
slope stability analysis only a linear elastic material model is required.

1. Open the Materials dialog by selecting Model > Material > Manager from the menu.

2. Click the New Material button to create a material.

3. Select the new material and click Properties to open the Material Properties dialog.

4. Enter the information above into the appropriate fields on the Description tab.

5. Move to the Parameters tab.

6. Refer to the data provided at the beginning of this tutorial. Enter the  Young’s Modulus  value of

3000 kPa.

7. Enter the Poisson’s Ratio value of 0.35.

8. Enter the Initial Void Ratio value of 0.3.

9. Move to the Body Load tab.
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10. Enter the X-Axis Body Load as 0 kN/m3.

11. Enter the Y-Axis Body Load as –18 kN/m3. 

12. Move to the Shear Strength tab.

13. Enter the Cohesion as 0 kPa.

14. Enter the Friction Angle as 10o.

15. Repeat these steps to create the till material.

N O T E :

The negative sign for the body load indicates that the vertical body load will act down.

Once  the  materials  have  been  defined,  they  must  be  assigned  to  regions.  Follow  the
instructions below to assign the materials to the regions.

1. Open the Regions dialog by selecting Geometry > Regions from the menu.

2. Click on the Material drop-down for the Slope region and select the Till material.

3. Click on the Material drop-down for the Clay Seam region and select the Weak

Clay material.

4. Click the OK button to close the dialog.

f. Specify Model Output
Two levels of output  may  be  specified:  i)  output  (graphs,  contour  plots,  fluxes,  etc.)  which  are  displayed
during  model  solution,  and  ii)  output  which  is  written  to  a  standard  finite  element  file  for  viewing  with
AcuMesh software. Output is specified in the following two dialogs in the software:

i)  Plot Manager: Output displayed during model solution.
ii) Output Manager: Standard  finite  element  files  written  out  for  visualization  in  AcuMesh  or  for

initial condition input to other finite element packages.

PLOT MANAGER
There are many plot types that can be specified to visualize the results of the model. A vertical stress
contour plot will be generated for this example.

1. Open the Plot Manager dialog by selecting Model > Plot Manager from the menu.

2. The toolbar at the bottom left corner of the dialog contains a button for each plot type.  Click on

the Contour button to begin adding the first contour plot. The Plot Properties dialog will open.

3. Enter the title Vertical Stress.

4. Select sy as the variable to plot from the drop-down.

5. Select the Output Options tab and select the PLOT output option.

6. Click OK to close the dialog and add the plot to the list.

7. Click OK to close the Plot Manager and return to the workspace.
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Alternatively, the user may press the Add Default Plots button and typical plots will be added  to the  plot
list.

OUTPUT FILES
A pore-water pressure table file is required for the SVDYNAMIC analysis, as well as, a stress table file
containing various stress variables.

1. Open the Output Manager dialog by selecting  Model  > Reporting > Output Manager  from the

menu.

2. The toolbar at the bottom left corner  of the  dialog contains a button  for each output  file type.

Click on the Table button to begin adding the output file. The Output File Properties dialog will

open.

3. Enter the title pwp.

4. Select all the variable uw in the variable list.

5. Press the Single Right Arrow button.

6. Click OK to close the dialog and add the output file to the list.

7. Click on the SVDynamic button to begin adding another output file. The  Output File  Properties

dialog will open and a default title, variables, and grid lines will be set. 

8. Click OK to close the dialog and add the output file to the list.

9. Click OK to close the Output Manager and return to the workspace.

g. Run Model 
Once  the  solver  has  completed  analyzing  the  model  it  will  generate  the  stress  state  .TBL  that  is  called
Tutorial_SVDynamic_SVDynamicData.tbl. The default format for this file is ModelName_SVDynamicData.tbl.
The specified pwp.tbl file will also be created.

h. Visualize Results
The stress conditions for the current model may be examined by selecting the View > ACUMESH menu option.

1.2.2 SVDYNAMIC Model Setup
Additional slope stability information must be entered in order to analyze the model using
the SVDYNAMIC solver. SVDYNAMIC information may be entered by switching to the

SVDYNAMIC software through the process toolbar SVDYNAMIC button.

1.2.2.1 Model Setup

In order to set up the model described in the preceding section, the following steps will be
required. The steps fall under the general categories of:

a. Specify ground surface

b. Specify search boundary
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c. Run model

d. Visualize results

a. Specify Ground Surface
The Ground Surface  is a necessary  component of the  SVDYNAMIC analysis  and should  correspond  to  the
top of the model geometry. The following list contains the ground surface points:
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X Y

100 20

85 20

80 22

78 24

72.8 22.4

68 25

64 28

62.4 30

57.2 35

52 37

46.8 40

41.6 41

36.4 50

31.2 50

26 50

20.8 48

15.6 50

10.4 56

0 58

1. Select Model > Ground Surface from the menu.    

2. The Ground Surface dialog is displayed without any data.

3. Enter the above coordinate points for the ground surface.  

4. Press the OK key to complete the ground surface.

b. Specify Search Boundary
The search boundary defines the area of the model that will  be examined  to determine a potential slip surface.
When the input data is loaded a default search boundary is generated to roughly fit the model grid.

1. Open the  search  boundary dialog by selecting  Model  > Initial Conditions  >  Search  Boundary
from the menu.
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2. Enter the search boundary coordinates as shown in the above screenshot.

3. Press the  Snap  to  Model  Grid  button.  The  search  boundary  coordinates  must  fall  on  model

gridlines.

4. Click OK to close the dialog.

N O T E :

See the SVDYNAMIC User’s Manual for all the requirements of the search boundary.

c. Run Model 
The model setup is now complete. From the  menu select Solve > Analyze  or press  the  Analyze  button  in the
toolbar. SVDYNAMIC will begin solving the model and will open the Analysis Message Window.

d. Visualize Results
Once the analysis is completed, the SVDYNAMIC software will display a factor of safety in an alert box. The
critical slip surface can be examined in the ACUMESH visualization software and is represented by a red line. 

The user may switch to the Acumesh software by selecting the Acumesh icon on the process toolbar.

1.2.2.2 Results & Discussion

After the SVDYNAMIC solver has analyzed  a model it  will  display  the  critical factor of safety  and analysis
time in the Message Window. The resulting Slip Surface will also be drawn in the  workspace and the  factor of
safety for the slip surface will be shown in the upper right portion of the workspace.

The factor of safety for the slip surface of this slope under the defined conditions is 1.085.



SVDynamic Tutorial Manual 18 18of

Once an analysis has been completed and the slip surface generated distance graphs can  be plotted. A distance
graph is  an  input  or  output  variable  vs.  distance  along  the  slip  surface.  Select  Model  >  Plots  to  open  the
Distance Graph dialog.
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