
2D / 3D Stress Deformation Modeling Software 
 
 

Tutorial Manual 
 

ED-4C 
Date: February 4, 2005 

 
Written by: 

Robert Thode, B.Sc.G.E. 
 

Edited by: 
Murray Fredlund, Ph.D. 

 
 
 
 
 
 
 
SoilVision Systems Ltd. 
Saskatoon, Saskatchewan, Canada 
 



Software License 
The software described in this manual is furnished under a license agreement.  The software may be used or 
copied only in accordance with the terms of the agreement. 
 
Software Support 
Support for the software is furnished under the terms of a support agreement. 
 
Copyright 
Information contained within this Tutorial Manual is copyrighted and all rights are reserved by SoilVision 
Systems Ltd.  The SVSOLID software is a proprietary product and trade secret of SoilVision Systems.  The 
Tutorial Manual may be reproduced or copied in whole or in part by the software licensee for use with running 
the software.  The Tutorial Manual may not be reproduced or copied in any form or by any means for the 
purpose of selling the copies. 
 
Disclaimer of Warranty 
SoilVision Systems Ltd. reserves the right to make periodic modifications of this product without obligation to 
notify any person of such revision.  SoilVision does not guarantee, warrant, or make any representation 
regarding the use of, or the results of, the programs in terms of correctness, accuracy, reliability, currentness, or 
otherwise; the user is expected to make the final evaluation in the context of his (her) own problems. 
 
Trademarks 
SoilVision® is a registered trademark of SoilVision Systems Ltd. 
SVFLUX ™ is a trademark of SoilVision Systems Ltd. 
CHEMFLUX ™ is a trademark of SoilVision Systems Ltd. 
SVSOLID ™ is a trademark of SoilVision Systems Ltd. 
SVHEAT ™ is a trademark of SoilVision Systems Ltd. 
ACUMESH ™ is a trademark of SoilVision Systems Ltd. 
FlexPDE® is a registered trademark of PDE Solutions Inc. 
 
 
 
 
 
 
 

Copyright © 2005 
by 

SoilVision Systems Ltd. 
Saskatoon, Saskatchewan, Canada 

ALL RIGHTS RESERVED 
Printed in Canada



SoilVision Systems Ltd.  Table of Contents Page 3 of 164 
   
 
1 A Two Dimensional Example Problem................................................................................... 7 
1.1 Adding a Project.............................................................................................................. 8 
1.2 Adding a Problem ......................................................................................................... 10 
1.3 Opening the Problem .................................................................................................... 11 
1.4 Defining the Problem..................................................................................................... 12 
1.4.1 Specify Settings ......................................................................................................... 12 
1.4.2 Setting the Workspace ............................................................................................. 13 
1.4.3 Define Material Properties ........................................................................................ 15 
1.4.4 Adding Regions ......................................................................................................... 17 
1.4.5 Defining Region Geometry Shapes......................................................................... 18 
1.4.6 Specify Boundary Conditions.................................................................................... 20 

1.5 Specifying the Water Table.......................................................................................... 22 
1.6 Specify Plots................................................................................................................... 23 
1.7 Specify Output Files ...................................................................................................... 24 
1.8 Analyze ............................................................................................................................ 25 
1.9 Results............................................................................................................................. 25 
1.9.1 Solution Mesh............................................................................................................ 26 
1.9.2 Vertical Stress Contours........................................................................................... 27 
1.9.3 Displacement Vectors ................................................................................................ 28 
1.9.4 ACUMESH Mohr Circle Diagram ............................................................................ 28 

2 A Three Dimensional Example Problem .............................................................................. 30 
2.1 Adding a Project............................................................................................................ 31 
2.2 Adding a Problem ......................................................................................................... 33 
2.3 Opening the Problem .................................................................................................... 34 
2.4 Defining the Problem..................................................................................................... 35 
2.4.1 Setting the Workspace ............................................................................................. 35 
2.4.2 Define Material Properties ........................................................................................ 37 
2.4.3 Define 3D Surfaces .................................................................................................. 39 
2.4.4 Adding Regions ......................................................................................................... 43 
2.4.5 Defining Region Geometry Shapes......................................................................... 44 
2.4.6 Specifying a Soil by Region and Layer ............................................................... 46 
2.4.7 Specify Boundary Conditions.................................................................................... 47 

2.5 Specify Plots................................................................................................................... 49 
2.6 Specify Output Files ...................................................................................................... 51 
2.7 Analyze ............................................................................................................................ 52 
2.8 Results............................................................................................................................. 52 
2.8.1 Solution Mesh............................................................................................................ 52 
2.8.2 Stress Contours ......................................................................................................... 53 



SoilVision Systems Ltd.  Table of Contents Page 4 of 164 
   
 

2.8.3 Displacement Vectors ................................................................................................ 54 
3 2D: Edge Drop of a Flexible Impervious Cover................................................................ 55 
3.1 Problem Overview .......................................................................................................... 55 
3.2 Initial SVFLUX Seepage Analysis Setup .................................................................... 56 
3.2.1 Adding an SVFLUX Project..................................................................................... 56 
3.2.2 Adding the Initial SVFLUX Problem....................................................................... 58 
3.2.3 Opening the Initial SVFLUX Problem..................................................................... 59 

3.3 Defining the Initial SVFLUX Problem.......................................................................... 60 
3.3.1 Setting the Workspace ............................................................................................. 60 
3.3.2 Define Material Properties ........................................................................................ 62 
3.3.3 Adding a Region....................................................................................................... 63 
3.3.4 Defining Region Geometry Shapes......................................................................... 64 
3.3.5 Specify Boundary Conditions.................................................................................... 65 

3.4 Specify Initial SVFLUX Analysis Plots ........................................................................ 67 
3.5 Specify Initial SVFLUX Analysis Output Files ........................................................... 68 
3.6 Analyze the Initial SVFLUX Problem .......................................................................... 69 
3.7 Initial SVFLUX Analysis Results .................................................................................. 69 
3.8 SVFLUX Transient Seepage Analysis Setup.............................................................. 71 
3.8.1 Adding the SVFLUX Transient Problem................................................................. 71 
3.8.2 Opening the Transient SVFLUX Problem .............................................................. 72 

3.9 Defining the Transient SVFLUX Problem ................................................................... 72 
3.9.1 Specify Settings ......................................................................................................... 72 
3.9.2 Define Material Properties ........................................................................................ 73 
3.9.3 Importing Geometry ................................................................................................... 76 
3.9.4 Assign the Region Soil............................................................................................ 76 
3.9.5 Specify Boundary Conditions.................................................................................... 77 

3.10 Specify SVFLUX Transient Analysis Plots.................................................................. 79 
3.11 Specify SVFLUX Transient Analysis Output Files ..................................................... 81 
3.12 Analyze the Transient SVFLUX Problem.................................................................... 82 
3.13 SVFLUX Transient Analysis Results............................................................................ 82 
3.13.1 Pressure Contours..................................................................................................... 83 
3.13.2 Pore-water Pressure Elevation Profiles................................................................... 84 

3.14 SVSOLID Stress/Deformation Analysis ......................................................................... 86 
3.14.1 Adding an SVSOLID Project ................................................................................... 86 
3.14.2 Adding an SVSOLID Problem ................................................................................. 88 
3.14.3 Opening the SVSOLID Problem.............................................................................. 89 

3.15 Defining the SVSOLID Problem................................................................................... 89 
3.15.1 Specify Settings ......................................................................................................... 89 



SoilVision Systems Ltd.  Table of Contents Page 5 of 164 
   
 

3.15.2 Setting the Stages .................................................................................................... 92 
3.15.3 Define Material Properties ........................................................................................ 92 
3.15.4 Importing Geometry From SVFLUX ........................................................................ 94 
3.15.5 Assign the Region Soil............................................................................................ 94 
3.15.6 Specify Boundary Conditions.................................................................................... 94 

3.16 Specify SVSOLID Plots................................................................................................. 96 
3.17 Analyze the SVSOLID Problem ................................................................................... 97 
3.18 SVSOLID Results ........................................................................................................... 97 
3.18.1 Solution Mesh............................................................................................................ 98 
3.18.2 Vertical Stress Contours........................................................................................... 99 
3.18.3 Suction Contours ..................................................................................................... 100 
3.18.4 Displacement Vectors .............................................................................................. 101 

3.19 SVSOLID Summary File Results ............................................................................... 101 
3.19.1 Vertical Displacement Contours ............................................................................. 102 
3.19.2 Vertical Displacement at Ground Surface............................................................ 103 
3.19.3 Vertical Displacement Below Cover Edge............................................................ 104 

3.20 Problem Conclusion ..................................................................................................... 104 
4 3D: Edge Drop of a Flexible Impervious Cover.............................................................. 105 
4.1 Problem Overview ........................................................................................................ 105 
4.2 Initial SVFLUX Seepage Analysis Setup .................................................................. 106 
4.2.1 Adding an SVFLUX Project................................................................................... 106 

4.3 Adding the Initial SVFLUX Problem.......................................................................... 108 
4.3.1 Opening the Initial SVFLUX Problem................................................................... 109 

4.4 Defining the Initial SVFLUX Problem........................................................................ 109 
4.4.1 Setting the Workspace ........................................................................................... 109 
4.4.2 Define Material Properties ...................................................................................... 111 
4.4.3 Define 3D Surfaces ................................................................................................ 112 
4.4.4 Adding Regions ....................................................................................................... 114 
4.4.5 Defining Region Geometry Shapes....................................................................... 115 
4.4.6 Specifying a Soil by Region and Layer ............................................................. 116 
4.4.7 Specify Boundary Conditions.................................................................................. 117 

4.5 Specify Initial SVFLUX Analysis Plots ...................................................................... 120 
4.6 Specify Initial SVFLUX Analysis Output Files ......................................................... 121 
4.7 Analyze the Initial SVFLUX Problem ........................................................................ 122 
4.8 Initial SVFLUX Analysis Results ................................................................................ 122 
4.9 SVFLUX Transient Seepage Analysis Setup............................................................ 124 
4.9.1 Adding the SVFLUX Transient Problem............................................................... 124 
4.9.2 Opening the Transient SVFLUX Problem ............................................................ 124 



SoilVision Systems Ltd.  Table of Contents Page 6 of 164 
   
 
4.10 Defining the Transient SVFLUX Problem ................................................................. 125 
4.10.1 Specify Settings ....................................................................................................... 125 
4.10.2 Define Material Properties ...................................................................................... 126 
4.10.3 Importing Geometry ................................................................................................. 129 
4.10.4 Specifying a Soil by Region and Layer ............................................................. 129 
4.10.5 Specify Boundary Conditions.................................................................................. 130 

4.11 Specify SVFLUX Transient Analysis Plots................................................................ 133 
4.12 Specify SVFLUX Transient Analysis Output Files ................................................... 136 
4.13 Analyze the Transient SVFLUX Problem.................................................................. 137 
4.14 SVFLUX Transient Analysis Results.......................................................................... 137 
4.14.1 Pressure Contours................................................................................................... 138 
4.14.2 Pore-water Pressure Elevation Profiles................................................................. 139 

4.15 SVSOLID Stress/Deformation Analysis ....................................................................... 141 
4.15.1 Adding an SVSOLID Project ................................................................................. 141 
4.15.2 Adding an SVSOLID Problem ............................................................................... 143 
4.15.3 Opening the SVSOLID Problem............................................................................ 144 

4.16 Defining the SVSOLID Problem................................................................................. 144 
4.16.1 Specify Settings ....................................................................................................... 144 
4.16.2 Setting the Stages and Error Limit ..................................................................... 147 
4.16.3 Define Material Properties ...................................................................................... 147 
4.16.4 Importing Geometry From SVFLUX ...................................................................... 149 
4.16.5 Specifying a Soil by Region and Layer ............................................................. 149 
4.16.6 Specify Boundary Conditions.................................................................................. 150 

4.17 Specify SVSOLID Plots............................................................................................... 151 
4.18 Specify SVSOLID Analysis Output Files................................................................... 152 
4.19 Analyze the SVSOLID Problem ................................................................................. 153 
4.20 SVSOLID Results ......................................................................................................... 154 
4.20.1 Vertical Stress Contours......................................................................................... 154 
4.20.2 Suction Contours ..................................................................................................... 155 
4.20.3 Displacement Vectors .............................................................................................. 156 

4.21 SVSOLID Summary File Results ............................................................................... 156 
4.21.1 Vertical Displacement Contours ............................................................................. 157 
4.21.2 Vertical Displacement at Ground Surface............................................................ 158 
4.21.3 Vertical Displacement Below Cover Edge............................................................ 159 

4.22 Contour Displacements in AcuMesh .......................................................................... 159 
4.23 Problem Conclusion ..................................................................................................... 161 

5 References .............................................................................................................................. 162 
6 Index ....................................................................................................................................... 163 



SoilVision Systems Ltd.  Page 7 of 164 
   
 

A Two Dimensional Example Problem 

1 A TWO DIMENSIONAL EXAMPLE PROBLEM 
The following example will introduce some of the features included in SVSOLID and will set up a model of a 
simple slope with 2 foundations.  A water table is present. The purpose of this problem is to determine the 
stress condition in the slope and the magnitude of displacement under each footing.  The problem dimensions 
and soil properties are provided below. 
 
ProjectID: Tutorial ProblemID: Tutorial2D 
 

 
Region Geometry 
 
Ground    Seam    Water Table 
 

X Y  X Y  X Y 
5 41  5 38  5 39 

5 38  8 37  73 34 

5 20  10 37    
73 20  24 36    
73 30  42 35    
73 32  57 33    
73 36  73 30    
64 37  73 32    
59 39  40 38    
54 39  25 38    
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52 40  10 40    
48 41  8 40    
42 41  6 41    
38 42  5 41    
35 43       
31 43       
27 44       
25 45       
22 46       
19 47       
15 47       
12 46       
12 43       
5 43       

 
Soil Properties 
 
Soil 1:  Till 
 
 Young’s Modulus, E = 50000 kPa 
 Poisson’s Ratio, ν = 0.4 
 Initial Void Ratio, eo = 1 
 Vertical Body Load, γy = -21 kN/m3

 
Soil 2:  Clay 
 
 Young’s Modulus, E = 3000 kPa 
 Poisson’s Ratio, ν = 0.4 
 Initial Void Ratio, eo = 1 
 Vertical Body Load, γy = -18.5 kN/m3

 

1.1 ADDING A PROJECT 
The first step in defining a problem is to decide the project under which the problem is going to be organized.  
If the project is not yet included you must add the project before proceeding with the problem.  In this case, the 
problem is placed under a project called Tutorial.  
 
In order to add this project follow these steps: 
 

1. Select Model > Projects/Problems… from the menu to open the Projects / Problems form.   
2. Click New Project… in the lower left of the form.   
3. The Project Properties form is opened along with a prompt asking for a new ProjectID. 
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A Two Dimensional Example Problem 

 
 

4. Type “Tutorial” as the new ProjectID and press OK. 
 
The Project Properties form is where you information specific to each project is stored.  This will include the 
Project ID, Project Name, Location, Start Date, End Date, Project Notes, client information, contractor and 
project engineer information.    
 

 

The Project ID is the only required information needed to define a project.  The rest of the fields 
are optional. 

 
The form is opened ready to accept information. 
 

 
 
It should be noted that once the project is defined it will be identified by the ProjectID throughout the rest of 
the program.  Also, SVSOLID does not allow you to specify two projects with the same ProjectID.   
 

5. Fill out the form with the desired information. 
6. To exit this form and return to Projects / Problems click OK. The project information is 

automatically saved upon entry. 
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1.2 ADDING A PROBLEM 
Once a project has been created any number of problems may be stored in it.   
 

 
 
When the Projects/Problems form is opened there will be a list of the projects that have been defined.  In this 
case there is only the Tutorial project. To add a problem: 
 

1. Click on the plus sign and expand the project Tutorial.   
2. This example will be modeled in two-dimensions so we must expand 2D by clicking the plus 

sign beside “2D” 
3. Click the New Problem button.  The New Problem form will open. 
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A Two Dimensional Example Problem 

 
 

4. Enter the ProblemID: Tutorial2D. The description is optional. 
5. Click the OK button to save the problem and close the New Problem form. 
6. The new problem will automatically be opened in the workspace.   

 

1.3 OPENING THE PROBLEM 
If the problem was just added it will already be open in the workspace. When returning to the problem follow 
these steps to open it in the workspace: 
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7. Navigate back to the problem via Tutorial, 2D. 
8. Select Tutorial2D.   
9. The problem may opened by clicking the OK button or by double clicking on the ProblemID.   

 

1.4 DEFINING THE PROBLEM 
The following section provides instructions on how to begin defining the problem in the workspace. 
 

1.4.1 Specify Settings 
The first step in defining the problem is to specify the settings that will be used for the problem.  To open the 
Settings form select Model > Settings in the workspace menu.   
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The Settings form will contain information about the current problem System, Analysis, Units, Initial 
Conditions Settings, and more.  The data for the problem is in metric so the units will remain metric. 
Options must be selected here in order to specify a water table as the initial pore-water pressure conditions. 
Drawing of the water table is explained later in this tutorial.  
 

1. Select Consider PWP as the Analysis option.  
2. Move to the Initial Pore Water Pressure tab. 
3. Select Draw Water Table as the Initial PWP Option. 
4. Click OK to close the form. 

 

1.4.2 Setting the Workspace 
Before entering any problem geometry it is best to set the World Coordinate System to ensure that the problem 
will fit in the drawing space.   
 

1. Access the World Coordinate System form by either of two ways.  Click on the button:  or 
select View > WCS.  The button is located in the view toolbar to the left of the drawing space. 
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A Two Dimensional Example Problem 

 
 

2. Enter the world coordinate system coordinates as shown above. 
3. Also set the CAD Window (drawing space) coordinates. 
4. Click OK to close the form. 

 
The workspace grid spacing needs to be set to aid in defining region shapes. The geometry of the problem has 
coordinates of a precision of 1m. In order to effectively draw geometry with this precision using the mouse the 
grid spacing must be set to a maximum of 1. 
 

5. Select View > Grid Spacing from the menu.  
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A Two Dimensional Example Problem 

 
 

6. Enter 1 for both the horizontal and vertical spacing. 
7. Click OK to close the form. 

 

1.4.3 Define Material Properties 

 
 
The next step in defining the problem is to enter the material properties for the 2 soils that will be used in the 
model. A till is defined for the ground and the seam will consist of a clay soil.  This section will provide 
instructions on creating the clay soil. Repeat the process to add the other soil. 

1. Open the Soils form by selecting Model > Soils from the menu or click the soils button,  
in the Tools toolbar. 

2. Click the New Soil button to create a soil in the database. A unique Soil Index is generated that 
is used to reference the soil in other SVSOLID forms. 

3. Select the new soil and click Properties to open the Soil Properties form. 
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4. Enter the information above into the appropriate fields on the Description tab 
5. Move to the Parameters tab. 
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6. Refer to the data provided at the beginning of this tutorial. Enter the Young’s Modulus value of 
3000 kPa. 

7. Enter the Poisson’s Ratio value of 0.4. 
8. Enter the Initial Void Ratio value of 1. 
9. Move to the Body Load tab. 
10. Enter the X-Axis Body Load as 0 kN/m3. 
11. Enter the Y-Axis Body Load as –18.5 kN/m3.  
12. Repeat these steps to create the till soil. 

 

 

The negative sign for the body load indicates that the vertical body load will act down. 

 

1.4.4 Adding Regions 
A region in SVSOLID is the basic building block for a model. A region represents both a physical portion of 
soil being modeled and a visualization area in the SVSOLID CAD workspace. A region will have a set of 
geometric shapes that define its soil boundaries. Also, other modeling objects including features, water tables, 
text, and line art are defined on any given region. 
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This problem will be divided into three regions, which are named Ground, Seam, and Water Table.  The first 2 
regions will have one of the soils just defined specified as its soil properties. The third region will be used just 
to draw the water table. To add the necessary regions follow these steps: 
 

1. Open the regions form by clicking the Regions button,  at the top of the workspace.   
 

 
 

2. Change the first region name from Region 1 to Ground. Highlight the name and type new text. 
3. Select the Soil Index from the drop-down corresponding to the till. 
4. Press the New button to add a second region. 
5. Change the name of the second region to Seam. 
6. Select the clay soil for the Seam region. 
7. Click New to add the third region. 
8. Name it Water Table. 
9. Select the box Display Boundary Condition Graphics. This will display graphical 

representations for the boundary conditions when they are defined later in this tutorial. 
10. Click OK to close the form. 

 

1.4.5 Defining Region Geometry Shapes 
The shapes that define each soil region will now be created.  Note that when drawing geometry shapes the 
region that is current in the region selector is the region the geometry will be added to.  The Region 
Selector is at the top of the workspace.  
 
• Define the Ground 

To draw the ground the instructions below explain the use of the command line to create the core shape. 
 

1. Ensure that “Ground” is current in the region selector. 

2. Click on the Draw Polygon Region Shape button, . 
3. The command line will be set to Start Point and the cursor focus will be in the command line. 
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4. Type 5,41 and press the Enter key on the keyboard. 
5. Type 5,38 and press Enter. 
6. Refer to the geometry table at the beginning of this tutorial at enter the remaining points.  
7. Type f and press Enter to complete the region shape. 

 
• Define the Seam 

In the instructions for drawing the ground shape the command line was used. To draw the seam the 
instructions below explain the use of the mouse to create the core shape. 
 

1. Ensure the “Seam” region is current in the region selector. 

2. Click on the Draw Polygon Region Shape button, . 
3. The cursor will now be changed to cross hairs.   
4. Move the cursor near (5,38) in the drawing space.  You can view the coordinates of the current 

position the mouse is at in the status bar just above the command line. 
5. When the cursor is near the point, right click.  This will cause the cursor to snap to the point 

(The SNAP and GRID options in the status bar must both be bold). 
6. To select the point as part of the shape left click on the point. 
7. Now move the cursor near (8,37).  Right click to snap the cursor to the exact point and then left 

click on the point.  A line is now drawn from (5,38) to (8,37). 
8. Refer to the geometry table at the beginning of this tutorial and add the remaining points. 
9. To add the last point, move the cursor near the point (5,41) and right click snapping the cursor 

to the point.  Double click on the point to finish the shape.  A line is now drawn from (6,41) to 
(5,41) and the shape is automatically finished by SVSOLID by drawing a line from (5,41) back 
to the start point, (5,38).   

 
If the seam geometry been entered correctly the shape should look like the following: 
 

 
 

 
Select a shape with the mouse and press the Delete button,  if a mistake was made entering 
the coordinate points for a shape. This will remove the entire shape from the region. To edit the 
shape use the Region Properties form. 
 

 

 

At times it may be tricky to snap to a grid point that is near a line defined for a region. Turn the 
object snap off by clicking on “OSNAP” in the status bar to alleviate this problem. 
 

 
• Formatting a Shape 

To set the Ground region shape to a solid green: 
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1. Select the Ground shape in the drawing space. 

2. Press the Object Properties button,  to open the Region Properties form: 
 

 
 

3. Click the Fill Style button. The Fill form will open. 
4. Select the solid fill style and press OK. 
5. Click the Foreground color box on the Region Properties form. The Color Palette will appear. 
6. Select a green color and press OK. 
7. Close the Region Properties form by pressing OK. 

 
Repeat these steps to give the seam a solid gray fill. 

 
After all the region geometry has been entered it will as appear like the diagram at the beginning of this tutorial. 
 

1.4.6 Specify Boundary Conditions 
Now that all of the regions and the problem geometry have been successfully defined, the next step is to specify 
the boundary conditions.  A load expression will be defined on each of the footing locations on the ground 
region with the sides being fixed in the X-direction. At the base the region will be fixed in both the X and Y 
directions. The Seam region is internal to the Ground region and will not need to be altered. The steps for 
specifying the boundary conditions are thus: 
 

1. Select the “Ground” region in the drawing space. 
2. From the menu select Model > Boundaries.  The boundary conditions form will open.  
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3. Select the point (5,41) from the list on the Segment tab. 
4. From the X Boundary Condition drop down select a Fixed boundary condition. 
5. From the Y Boundary Condition drop down select a Free boundary condition. 
6. Select the point (5,20) from the list. 
7. From the Y Boundary Condition drop down select a Fixed boundary condition. 
8. Select the point (73,20) from the list. 
9. From the Y Boundary Condition drop down select a Free boundary condition. 
10. Select the point (73,36) from the list. 
11. From the X Boundary Condition drop down select a Free boundary condition. 
12. Select the point (59,39) from the list. 
13. From the Y Boundary Condition drop down select a Load Expression boundary condition.  

This will cause the Load Expression box to be enabled. 
14. In the Expression box enter a load of -100. 
15. Select the next point (54,39) from the list. 
16. From the Y Boundary Condition drop down select a Free boundary condition. 
17. Select the point (12,46) from the list. 
18. From the X Boundary Condition drop down select a Fixed boundary condition. 
19. Select the point (12,43) from the list. 
20. From the X Boundary Condition drop down select a Free boundary condition. 
21. From the Y Boundary Condition drop down select a Load Expression boundary condition.  

This will cause the Load Expression box to be enabled. 
22. In the Expression box enter a load of -80. 
23. For the last point, select Fixed as the X Boundary Condition and Free as the Y Boundary 

Condition. 
24. Click the OK button to close the form. 
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The Fixed X boundary condition for the point (5,41) becomes the boundary condition for the 
following line segments that have a Continue boundary condition until a new boundary condition 
is specified. By specifying a Free condition at point (73,36) the Continue is turned off. 
 

 
Boundary Condition Summary
 

X Y X Boundary Condition Y Boundary Condition
5 41 Fixed Free 

5 38 Continue Continue 

5 20 Continue Fixed 

73 20 Continue Free 

73 30 Continue Continue 

73 32 Continue Continue 

73 36 Free Continue 

64 37 Continue Continue 

59 39 Continue Load Expression = -100 

54 39 Continue Free 

52 40 Continue Continue 

48 41 Continue Continue 

42 41 Continue Continue 

38 42 Continue Continue 

35 43 Continue Continue 

31 43 Continue Continue 

27 44 Continue Continue 

25 45 Continue Continue 

22 46 Continue Continue 

19 47 Continue Continue 

15 47 Continue Continue 

12 46 Fixed Continue 

12 43 Free Load Expression = -80 

5 43 Fixed Free 
 

1.5 SPECIFYING THE WATER TABLE 
A water table will be drawn across the problem to indicate the initial pore-water pressure conditions. The pore-
water pressure equals 0 at the water table elevation and is hydrostatic in the remainder of the problem.  
 

1. Click on the Draw Initial Water Table button, . 
2. With the mouse click on the point (5,39). 
3. To finish the Water Table double-click on the point (73,34).   A dashed-dot line is drawn across 

the problem. 
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The water table points could also be entered in the command line. 

 

1.6 SPECIFY PLOTS 
There are many plot types that can be specified to visualize the results of the model.  A few will be generated 
for this tutorial example problem including a plot of the solution mesh, stress contours, and displacement 
vectors. 
 

1. Open the Plot Manager form by selecting Model > Plot Manager from the menu. 
 

 
 

2. The toolbar at the bottom left of the form contains a button for each plot type. Click on the 
Contour button to begin adding the first contour plot. The Plot Properties form will open. 
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3. Enter the title Vertical Stress. 
4. Select sy as the variable to plot from the drop-down. 
5. Select the PLOT output option. 
6. Click OK to close the form and add the plot to the list. 
7. Repeat these steps 2 – 6 to create the plots shown above.  
8. Click Settings to open the Problem Plot Settings form. 
9. Enter a Magnification Factor of 50. This will allow the areas of deformation to be examined 

easier. 
10. Click OK to close the Plot Manager and return to the workspace. 

1.7 SPECIFY OUTPUT FILES 
There are 4 output file types that can be specified to export the results of the model.  One will be generated for 
this tutorial example problem: a plot to transfer the results to AcuMesh.  
 

1. Open the Output Manager form by selecting Model > Output Manager from the menu. 
 

 
 

2. The toolbar at the bottom left of the form contains a button for each output file type. Click on 
the AcuMesh button to begin adding the output file. The Output File Properties form will open. 
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A Two Dimensional Example Problem 

 
 

3. Enter the title Tutorial2D Output. 
4. Select all the variables in the variable list. 
5. Press the Add Selection button. 
6. Check the Write File box. 
7. Click OK to close the form and add the output file to the list. 
8. Click OK to close the Output Manager and return to the workspace. 

 

1.8 ANALYZE 
The next step is to analyze the problem. Click the Analyze button located at the left in the workspace.  This 
action will write the descriptor file and open the SVSOLID solver.  The solver will automatically begin solving 
the problem. 
 

1.9 RESULTS 
After the problem has finished solving, the results will be displayed in the form of thumbnail plots within the 
SVSOLID solver.  Right-click the mouse and select Maximize to enlarge any of the thumbnail plots.  This 
section will give a brief analysis for each plot that was generated. 
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A Two Dimensional Example Problem 

1.9.1 Solution Mesh 

 
 
The Mesh plot displays the finite-element mesh generated by the solver.  The mesh is automatically refined in 
critical areas such as directly beneath the footings where there is a greater influence of the loads. The 
displacements in this plot are magnified by 50 times. Note that the greatest displacement occurs directly 
beneath the footings. Also the displacement in the clay seam is much greater than the surrounding till due to 
large difference in Young’s Modulus values. 
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A Two Dimensional Example Problem 

1.9.2 Vertical Stress Contours 

 
 
A stress bulb is generated beneath each footing due to each footing load. The body load of both materials 
generates the overall stress state. 
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A Two Dimensional Example Problem 

1.9.3  Displacement Vectors 

 
 
Displacement Vectors show both the direction and the magnitude of the displacement at specific points in the 
problem.  The lower Young’s Modulus in the clay seam result it greater displacements here than in the 
surrounding till.  The maximum displacement of 0.16m occurs beneath Footing 1 where the load is greater and 
the distance to the clay seam is less. 
 

1.9.4 ACUMESH Mohr Circle Diagram 
Use ACUMESH, the SoilVision Systems Ltd. 2D visualization module for improved graphics and greater 
range of plotting options. Create plots of principle stress crosses or view Mohr Circles as below. 
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A Two Dimensional Example Problem 
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2 A THREE DIMENSIONAL EXAMPLE PROBLEM 
The following example will introduce you to the three dimensional model in SVSOLID. The model considers 
the stress and displacement in the soil of a slope. A circular pillar foundation has been placed in mid-slope.  
The problem is modeled using 2 regions, 3 surfaces, and 2 soils. The problem data and soil properties are 
provided below. This problem will be set up to run with the Student Version. 
 
ProjectID: Tutorial    ProblemID: Tutorial3D 
    

 
 
Region Geometry 
 
Slope        Pillar     
 

X Y   X Y 
0 0  Center: 10 10 

20 0     
20 20  Radius: 2  
0 20     
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Soil Properties 
 
Soil 1:  Till 
 
 Young’s Modulus, E = 10,000 kPa 
 Poisson’s Ratio, ν = 0.4 
 Initial Void Ratio, eo = 1 
 Vertical Body Load, γy = -21 kN/m3

 
Soil 2:  Concrete 
 
 Young’s Modulus, E = 29,580,000 kPa 
 Poisson’s Ratio, ν = 0.2 
 Initial Void Ratio, eo = 0 
 Vertical Body Load, γy = -23.5 kN/m3

 

2.1 ADDING A PROJECT 
The first step in defining a problem is to decide the project under which the problem is going to be organized.  
If the project is not yet included you must add the project before proceeding with the problem.  In this case, the 
problem is placed under a project called Tutorial.  
 
In order to add this project follow these steps: 
 

1. Select Model > Projects/Problems… from the menu to open the Projects / Problems form.   
2. Click New Project… in the lower left of the form.   
3. The Project Properties form is opened along with a prompt asking for a new ProjectID. 

 

 
 

4. Type “Tutorial” as the new ProjectID and press OK. 
 
The Project Properties form is where you information specific to each project is stored.  This will include the 
Project ID, Project Name, Location, Start Date, End Date, Project Notes, client information, contractor and 
project engineer information.    
 

 

The Project ID is the only required information needed to define a project.  The rest of the fields 
are optional. 

 
The form is opened ready to accept information. 
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It should be noted that once the project is defined it will be identified by the ProjectID throughout the rest of 
the program.  Also, SVSOLID does not allow you to specify two projects with the same ProjectID.   
 

5. Fill out the form with the desired information. 
6. To exit this form and return to Projects / Problems click OK. The project information is 

automatically saved upon entry. 
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2.2 ADDING A PROBLEM 

 
 
Once a project has been created any number of problems may be stored in it.   
 
When the Projects/Problems form is opened there will be a list of the projects that have been defined.  In this 
case there is only the Tutorial project. To add a problem: 
 

1. Click on the plus sign and expand the project Tutorial.   
2. This example will be modeled in three-dimensions, expand 3D by clicking the plus sign beside 

“3D” 
3. Click the New Problem button.  The New Problem form will open. 
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4. Enter the ProblemID: Tutorial3D. The description is optional. 
5. Click the OK button to save the problem and close the New Problem form.   
6. The new problem will automatically be opened in the workspace.   

 

2.3 OPENING THE PROBLEM 
If the problem was just added it will already be open in the workspace. When returning to the problem follow 
these steps to open it in the workspace: 
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1. Navigate back to the problem via Tutorial, 3D. 
2. Select Tutorial3D.   
3. The problem may opened by clicking the OK button or by double clicking on the ProblemID.   

 

2.4 DEFINING THE PROBLEM 
The following section provides instructions on how to begin defining the problem in the workspace. 
 

2.4.1 Setting the Workspace 
Before entering any problem geometry it is best to set the World Coordinate System to ensure that the problem 
will fit in the drawing space.   
 

1. Access the World Coordinate System form by either of two ways.  Click on the button:  or 
select View > WCS.  The button is located in the view toolbar to the left of the drawing space. 
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2. Enter the world coordinate system coordinates as shown above. 
3. Also set the CAD Window (drawing space) coordinates. 
4. Click OK to close the form. 

 
The workspace grid spacing needs to be set to aid in defining region shapes. The geometry data for this 
problem has coordinates of a precision of 1m. In order to effectively draw geometry with this precision using 
the mouse the grid spacing must be set to a maximum of 1. 
 

5. Select View > Grid Spacing from the menu.  
 



SoilVision Systems Ltd.  A Three Dimensional Example Problem Page 37 of 164 
   
 

 
 

6. Enter 1 for both the horizontal and vertical spacing. 
7. Click OK to close the form. 

 

2.4.2 Define Material Properties 

 
 
The next step in defining the problem is to enter the material properties for the 2 soils that will be used in the 
model. A till is defined for the slope and the pillar foundation will consist of concrete.  This section will 
provide instructions on creating the till soil. Repeat the process to add the other soil as described at the 
beginning of this tutorial. 

1. Open the Soils form by selecting Model > Soils from the menu or click the soils button,  
in the Tools toolbar. 

2. Click the New Soil button to create a soil in the database. A unique Soil Index is generated that 
is used to reference the soil in other SVSOLID forms. 

3. Select the new soil and click Properties to open the Soil Properties form. 
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4. Enter the information above into the appropriate fields on the Description tab 
5. Move to the Parameters tab. 
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6. Refer to the data provided at the beginning of this tutorial. Enter the Young’s Modulus value of 
10000 kPa. 

7. Enter the Poisson’s Ratio value of 0.4. 
8. Enter the Initial Void Ratio value of 1. 
9. Move to the Body Load tab. 
10. Enter the X-Axis Body Load as 0 kN/m3. 
11. Enter the Y-Axis Body Load as 0 kN/m3. 
12. Enter the Z-Axis Body Load as –21 kN/m3.   
13. Repeat these steps to create the concrete soil. 

 

 

The negative sign for the body load indicates that the vertical body load will act down. 

 

2.4.3 Define 3D Surfaces 
This problem consists of three surfaces of different dimensions and grid densities.  By default every problem 
initially has 2 surfaces.  
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• Define Surface 1 

This surface is already present so the next step is to define the grid lines. 
 

1. Select Surface 1 in the Surface Selector. 

2. Click the Surface Grid Setup button, . 
 

 
 

3. There will be default grid lines of 0 and 10 present. Click the Add Regular button to open the 
Add Regular X Gridlines form. 

4. Enter -5 for Start, 5 for Increment Value, and 25 for End. 
5. Click Add to add the gridlines and close the form. 
6. Move to the Y Grid Lines tab and repeat steps 3 – 5 for the Y gridlines 

 
Now that the grid has been set up, elevations must be specified for all the grid points: 
 

1. Select Surface 1 in the Surface Selector. 

2. Click the Elevations button,  to open the Elevations form. 
3. Enter 0 in the Set Nulls To field. 
4. Click the button to the left of the Set Nulls To field and all the missing elevations will be set to 

0. 



SoilVision Systems Ltd.  A Three Dimensional Example Problem Page 41 of 164 
   
 

 
 

• Define Surface 2 
This surface is already present. The grid extents are smaller than Surface 1 and the grid is denser. The 
Surface 2 grid also has different densities in the X and Y directions. 
 

1. Select Surface 2 in the Surface Selector. 

2. Click the Surface Grid Setup button, . 
3. There will be default grid lines of 0 and 10 present. Click the Add Regular button to open the 

Add Regular X Gridlines form. 
4. Enter 0 for Start, 2 for Increment Value, and 20 for End. 
5. Click Add to add the gridlines and close the form. 
6. Move to the Y Grid Lines tab. 
7. There will be default grid lines of 0 and 10 present. Click the Add Regular button to open the 

Add Regular Y Gridlines form. 
8. Enter 0 for Start, 4 for Increment Value, and 20 for End. 
9. Click Add to add the gridlines and close the form. 

 
Now that the grid has been set up, elevations must be specified for all the grid points: 
 

10. Select Surface 2 in the Surface Selector. 

11. Click the Elevations button,  to open the Elevations form. 
12. Enter 4 in the Set Nulls To field. 
13. Click the button to the left of the Set Nulls To field and all the missing elevations will be set to 

4m. 
  

• Define Surface 3 
Follow these steps to add the third surface to the problem.  

1. To open the surface form you may click on the Surface command button,  located at the 
top of the workspace or select View > Surfaces from the menu. 
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2. Click Insert to open the Insert Surfaces form: 
 

 
 

3. Enter 1 as the Number of New Surfaces. 
4. Select to place the new surface At The Top. 
5. Select Copy Grid From An Existing Surface. 
6. Select Surface 2 from the drop-down. 
7. Choose to Exclude the elevations. 
8. Press OK to add the surface. 

 
Now that Surface 3 has been added and its grid has already been set up the next step is to provide the 
elevations for it. The slope will be generated using the 3D Plane Interpolation method: 
 

1. Select Surface 3 in the Surface Selector. 

2. Click the Elevations button,  to open the Elevations form. 
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3. Select point (0,0). 
4. Enter a Z elevation of 6. 
5. Select point (0,20). 
6. Enter a Z elevation of 6. 
7. Select point (20,20). 
8. Enter a Z elevation of 10. 
9. Press the 3D Plane Interpolation button 
10. Press OK to close the form. 

 

2.4.4 Adding Regions 
A region in SVSOLID is the basic building block for a model. A region represents both a physical portion of 
soil being modeled and a visualization area in the SVSOLID CAD workspace. A region will have a set of 
geometric shapes that define its soil boundaries. Also, other modeling objects including features, water tables, 
text, and line art are defined on any given region. 
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This problem will be divided into 2 regions, which are named Slope and Pillar.  Each region will have one of 
the soils just defined specified as its soil properties. To add the necessary regions follow these steps: 
 

1. Open the regions form by clicking the Regions button,  at the top of the workspace.   
 

 
 

2. Change the first region name from Region 1 to Slope. Highlight the name and type new text. 
3. Press the New button to add a second region. 
4. Change the name of the second region to Pillar. 
5. Click OK to close the form. 

 

2.4.5 Defining Region Geometry Shapes 
The shapes that define each region will now be created.  Note that when drawing geometry shapes the region 
that is current in the region selector is the region the geometry will be added to.  The Region Selector is at 
the top of the workspace. Refer to the beginning of this tutorial for the geometry points for each region. 
 
• Define the Slope region 

1. Ensure the “Slope” region is current in the region selector. 

2. Click on the Draw Polygon Region Shape button, . 
3. The cursor will now be changed to cross hairs.   
4. Move the cursor near (0,0) in the drawing space.  You can view the coordinates of the current 

position the mouse is at in the status bar just above the command line. 
5. When the cursor is near the point, right click.  This will cause the cursor to snap to the point 

(The SNAP and GRID options in the status bar must both be bold). 
6. To select the point as part of the shape left click on the point. 
7. Now move the cursor near (20,0).  Right click to snap the cursor to the exact point and then left 

click on the point.  A line is now drawn from (0,0) to (20,0). 
8. Now move the cursor near (20,20).  Right click to snap the cursor to the exact point and then left 

click on the point.   
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9. For the last point (0,20), right click to snap the cursor to the point.  Double click on the point to 
finish the shape.  A line is now drawn from (20,20) to (0,20) and the shape is automatically 
finished by SVSOLID by drawing a line from (0,20) back to the start point, (0,0).  

 

 
Select a shape with the mouse and press the Delete button,  if a mistake was made entering 
the coordinate points for a shape. This will remove the entire shape from the region. To edit the 
shape use the Region Properties form. 
 

 
• Define the Pillar 

In the instructions for drawing the Slope shape the mouse was used. To draw the pillar the instructions 
below explain the use of the command line to create the Pillar shape. 
 

1. Ensure that “Pillar” is current in the region selector. 

2. Click on the Draw Polygon Region Shape button, . 
3. The command line will be set to Circle Center and the cursor focus will be in the command line. 
4. Type 10,10 and press the Enter key on the keyboard. The command line will be set to Radius. 
5. Type 2 and press Enter to complete the circular region shape. 

 

 

At times it may be tricky to snap to a grid point that is near a line defined for a region. Turn the 
object snap off by clicking on “OSNAP” in the status bar to alleviate this problem. 
 

 
• Formatting a Shape 

To set the Pillar region shape to a solid gray: 
 

1. Select the Pillar shape in the drawing space. 

2. Press the Object Properties button,  to open the Region Properties form: 
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3. Click the Fill Style button. The Fill form will open. 
4. Select the solid fill style and press OK. 
5. Click the Foreground color box on the Region Properties form. The Color Palette will appear. 
6. Select a gray color and press OK. 
7. Close the Region Properties form by pressing OK. 

 
After all the region geometry has been entered it will as appear like the diagram at the beginning of this tutorial. 
 

2.4.6 Specifying a Soil by Region and Layer 
Each region will cut through all the layers in a problem creating a separate “block” on each layer. Each block 
can be assigned a soil or be left as void. A void area is essentially air space. In this problem all “blocks” will be 
assigned a soil. 
 

1. Select “Slope” in the Region Selector. 

2. Press the Region Soils button,  at the top of the workspace to open the Region Soils form. 
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3. Select the Till soil from the drop-down for Layer 2. (Note that the Soil Indexes will be different 
than depicted here) 

4. Select the Till soil from the drop-down for Layer 1. 
5. Close the form using the OK button. 
6. Select “Pillar” in the Region Selector. 

7. Press the Region Soils button,  at the top of the workspace to open the Region Soils form. 
8. Select the Concrete soil from the drop-down for Layer 2. 
9. Select the Till soil from the drop-down for Layer 1. 
10. Close the form using the OK button. 

 

2.4.7 Specify Boundary Conditions 
Now that all of the regions, surfaces, and the soils have been successfully defined, the next step is to specify the 
boundary conditions on the region shapes.  The vertical boundaries of the slope will be fixed as will the base. A 
load of 500 kPa will be applied to the top of the pillar. The steps for specifying the boundary conditions are 
thus: 
 
• Slope Region 

1. Select the “Slope” region in the drawing space. 
2. Select Surface 1 in the surface selector. 
3. From the menu select Model > Boundaries.  The boundary conditions form will open and 

display the boundary conditions for Surface 1. These boundary conditions will extend from 
Surface 1 to Surface 2 over Layer 1.  
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4. Consider the Surface Boundary Condition section at the top of the form. 
5. From the X Boundary Condition drop down select a Fixed boundary condition.   
6. From the Y Boundary Condition drop down select a Fixed boundary condition. 
7. From the Z Boundary Condition drop down select a Fixed boundary condition. 

 
8. Consider the Segment Boundary Condition section at the bottom of the form. 
9. From the X Boundary Condition drop down select a Fixed boundary condition.   
10. From the Y Boundary Condition drop down select a Fixed boundary condition. 

 

 

The Fixed boundary condition for the point (0,0) becomes the boundary condition for the 
following line segments that have a Continue boundary condition until a new boundary condition 
is specified.   

 
The boundary conditions for the slope region are to be the same over Layer 2 as Layer 1; therefore the Surface 
1 segment boundary conditions can be copied to Surface 2: 
 

1. In the Boundary Conditions form ensure Surface 1 is current in the drop-down. 
2. Press the Copy To Surface button to open the form: 
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3. Select Surface 2 from the list. 
4. Press Copy. 
5. Click OK to close the form. 
6. Close the Boundary Conditions form. 

 
• Pillar Region 

1. Select the “Pillar” region in the drawing space. 
2. Select Surface 3 in the surface selector. 
3. From the menu select Model > Boundaries.  The boundary conditions form will open and 

display the boundary conditions for Surface 3.  
4. Consider the Surface Boundary Condition section at the top of the form. 
5. From the Z Boundary Condition drop down select a Load Expression boundary condition. 
6. Enter a value of –500 in the expression field. 
7. Click OK to close the form. 

 

2.5 SPECIFY PLOTS 
There are many plot types that can be specified to visualize the results of the model.  A few will be generated 
for this tutorial example problem including vertical stress contours, deformed mesh, and displacement vectors.  
 

1. Open the Plot Manager form by selecting Model > Plot Manager from the menu. 
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2. The toolbar at the bottom left of the form contains a button for each plot type. Click on the 
Contour button to begin adding the first contour plot. The Plot Properties form will open. 
 

 
 

3. Enter the title Vertical Stress. 
4. Select sz as the variable to plot from the drop-down. 
5. Move to the Projection tab. 
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6. Select Plane Projection option. 
7. Select Y from the Coordinate Direction drop-down. 
8. Enter 10 in the Coordinate field. This will generate a 2D slice at Y = 10m on which the stress 

contours will be plotted. 
9. Select the PLOT output option. 
10. Click OK to close the form and add the plot to the list. 
11. Repeat these steps 2 – 10 to create the plots shown above.  
12. Click OK to close the Plot Manager and return to the workspace. 

 

2.6 SPECIFY OUTPUT FILES 
There are 4 output file types that can be specified to export the results of the model.  One will be generated for 
this tutorial example problem: a plot to output the results to AcuMesh. 
 

1. Open the Output Manager form by selecting Model > Output Manager from the menu. 
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2. The toolbar at the bottom left of the form contains a button for each output file type. Click on 
the AcuMesh button to begin adding the output file. The Output File Properties form will open. 

3. Enter the title AcuMeshOut. 
4. Select all the variables in the variable list. 
5. Press the Add Selection button. 
6. Check the Write File box. 
7. Click OK to close the form and add the output file to the list. 
8. Click OK to close the Output Manager and return to the workspace. 

 

2.7 ANALYZE 
The next step is to analyze the problem. Click the Analyze button located at the left in the workspace.  This 
action will write the descriptor file and open the SVSOLID solver.  The solver will automatically begin solving 
the problem. 
 

2.8 RESULTS 
After the problem has finished solving, the results will be displayed in the form of thumbnail plots within the 
SVSOLID solver.  Right-click the mouse and select Maximize to enlarge any of the thumbnail plots.  This 
section will give a brief analysis for each plot that was generated. 

2.8.1 Solution Mesh 
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The Mesh plot displays the finite-element mesh generated by the solver.  The mesh is automatically refined in 
critical areas. Right-click on the plot and select Rotate to enable the rotate window. 
 

2.8.2 Stress Contours 

 
 
The stress state generated by the load on the pillar can be examined. Notice the effects of both vertical load and 
skin friction. 
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2.8.3 Displacement Vectors 

 
 
Displacement Vectors show both the direction and the magnitude of the displacement at specific points in the 
problem.  The pillar displaces 0.07m due to the 500 kPa load. 
 
 



SoilVision Systems Ltd.  2D: Edge Drop of a Flexible Impervious Cover Page 55 of 164 
   
 

3 2D: EDGE DROP OF A FLEXIBLE IMPERVIOUS COVER  

3.1 PROBLEM OVERVIEW  
The following example will provide a step by step guide to modeling slab movement using a manual iteration 
technique involving the SVFLUX and SVSOLID software packages. There are two main scenarios to consider; 
the Edge Drop of a slab caused by shrinking of the soil due to evaporation (increase in soil suction) and Edge 
Lift of a slab caused by swelling due to infiltration (decrease in soil suction). This tutorial problem will consider 
the Edge Drop scenario. 
 
• Geometry and Boundary Conditions 

 A 12-m wide flexible impervious cover in 2D is considered. Since the cover is symmetrical the portion to 
the right of the centerline will be modeled. A soil region 3m deep and 12m wide is used.  
 

 
                                                                     
 
 
• Soil Properties 
 

Seepage Soil Properties Values 
Coefficient of permeability at saturation, ksat 1x10-8 m/s 
Volumetric water content at saturation, θs 0.45 

a = 300 kPa 
n = 1.5 
m = 1 
hr = 3000 kPa 
Sat. Suction = 0.1 kPa 

Parameters for SWCC (Fredlund & Xing, 1994) 
and permeability function (Leong and Rahardjo, 
1997) 

p = 1 
 

Stress Soil Properties Values 
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Total Unit Weight, γt 17.2 kN/m2  
Initial Void Ratio, eo 1 
Swelling Index, Cs 0.15 
Swelling Index, Cm 0.13 
Poisson's Ratio, µs 0.4 
Coefficient of earth pressure at rest, Ko 0.33 

 
• Solution Outline 

This manual iteration method involves a number of steps to arrive at the final displacements. These 
example problems are included in the SVFLUX and SVSOLID databases for reference under the 
ProjectID of Tutorial. The ProblemID is indicated in the parentheses. 
 

1. Initial SVFLUX seepage analysis (ED_Initial) 
2. SVFLUX transient seepage analysis (ED_Transient) 
3. SVSOLID stress/deformation analysis (ED_Day5) 

 

3.2 INITIAL SVFLUX SEEPAGE ANALYSIS SETUP 
The purpose of the initial SVFLUX seepage analysis is to get an initial head profile to use as initial conditions 
for the SVFLUX transient seepage and to get an initial pore-water pressure profile to use as initial conditions 
for the SVSOLID stress/deformation analyses.  
  

3.2.1 Adding an SVFLUX Project 
The first step in defining this problem is to decide the project under which the problem is going to be 
organized.  If the project is not yet included you must add the project before proceeding with the problem.  In 
this case, the problem is placed under a project called Tutorial.  
 
Follow these steps in order to add the project: 
 

1. Select Model > Projects/Problems… from the menu to open the Projects / Problems form.   
2. Click New Project… in the lower left of the form.   
3. The Project Properties form is opened along with a prompt asking for a new ProjectID. 

 

 
 

4. Type “Tutorial” as the new ProjectID and press OK. 
 
The Project Properties form is where information specific to each project is stored.  This will include the 
Project ID, Project Name, Location, Start Date, End Date, Project Notes, client information, contractor and 
project engineer information.    
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The ProjectID is the only required information needed to define a project.  The rest of the fields 
are optional. 

 
The form is opened ready to accept information. 
 

 
 
It should be noted that once the project is defined it would be identified by the ProjectID throughout the rest of 
the program.  Also, SVFLUX does not allow you to specify two projects with the same ProjectID.   
 

5. Fill out the form with the desired information. 
6. To exit this form and return to Projects / Problems click OK. The project information is 

automatically saved upon entry. 
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3.2.2 Adding the Initial SVFLUX Problem 

 
 
Once a project has been created any number of problems can be created and stored in it.   
 
When the Projects/Problems form is opened there will be a list of the projects that have been defined.  In this 
case there is only the Tutorial project. To add a problem: 
 

1. Click on the plus sign and expand the project Tutorial.   
2. This example will be modeled in two-dimensions and is steady-state so we must expand 2D by 

clicking the plus sign beside “2D” 
3. Select Steady-State.   
4. Click the New Problem button.  The New Problem form will open. 
 



SoilVision Systems Ltd.  2D: Edge Drop of a Flexible Impervious Cover Page 59 of 164 
   
 

 
 
5. Enter the ProblemID: ED_Initial. The description is optional. 
6. Click the OK button to save the problem and close the New Problem form.   
7. The new problem will automatically be opened in the workspace. 

 

3.2.3 Opening the Initial SVFLUX Problem 
If the problem was just added, it will already be open in the workspace. When returning to the problem, follow 
these steps to open it in the workspace: 
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1. Select Model > Projects/Problems from the menu. 
2. Navigate back to the problem via Tutorial, 2D, Steady-State. 
3. Select ED_Initial.   
4. The problem may be opened by clicking the OK button or by double clicking on the ProblemID 

in the tree control.   

3.3 DEFINING THE INITIAL SVFLUX PROBLEM 
The following section provides instructions on how to begin defining the problem in the workspace. 

3.3.1 Setting the Workspace 
Before entering any problem geometry it is best to set the World Coordinate System to ensure that the problem 
will fit in the drawing space.  
  

1. Access the World Coordinate System form by either of two ways.  Click on the button:  or 
select View > WCS.  The button is located in the view toolbar to the left of the drawing space. 
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2. Enter the world coordinate system coordinates as shown above. 
3. Also set the CAD Window (drawing space) coordinates. 
4. Click OK to close the form. 
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3.3.2 Define Material Properties 

 
 
The next step in defining the problem is to enter the material properties for the soil that will be used in the 
model.  
 

1. Open the Soils form by selecting Model > Soils from the menu or click the soils button,  
in the Tools toolbar. 

2. Click the New Soil button to create a soil in the database. A unique SoilIndex is generated that is 
used to reference the soil in other SVFLUX forms. 

3. Double-click on the new soil to open the Soil Properties form. 
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4. Enter the information above into the appropriate fields on the Description tab 
5. Move to the Hydraulic Conductivity tab. 

 

 
 
6. Refer to the data provided at the beginning of this tutorial. Enter the ksat value of 1.000E-08 m/s 

 

3.3.3 Adding a Region 
A region in SVFLUX is the basic building block for a model. A region represents both a physical portion of 
soil being modeled and a visualization area in the SVFLUX CAD workspace. A region will have a set of 
geometric shapes that define its soil boundaries. Also, other modeling objects including features, flux sections, 
water tables, text, and line art are defined on any given region. 
 
This problem will consist of only one region, which is named Ground.  Follow these steps to add the region: 

1. Open the regions form by clicking the Regions button,  at the top of the workspace.   
2. One region is present by default. Change the region name from Region 1 to Ground. Highlight 

the name and type new text. 
3. Select the SoilIndex from the drop-down. 
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4. Select the box Display Boundary Condition Graphics. This will display graphical 
representations for the boundary conditions when they are defined later in this tutorial. 

5. Click OK to close the form. 
 

3.3.4 Defining Region Geometry Shapes 
The shape that defines the soil region will now be created.  Note that when drawing geometry shapes the 
region that is current in the region selector is the region the geometry will be added to.  The Region 
Selector is at the top of the workspace.  
 
Region Geometry 
 

X Y 
0 -3 

6 -3 

12 -3 

12 0 

6 0 

0 0 
 
The instructions below explain the use of the command line to create the ground shape. Alternately, the ground 
shape could be drawn with the mouse or the data pasted into the Region Properties form. 
 

1. Ensure that “Ground” is current in the region selector. 

2. Click on the Draw Polygon Region Shape button, . 
3. The command line will be set to Start Point and the cursor focus will be in the command line. 
4. Type 0,-3 and press the Enter key on the keyboard. 
5. Type 6,-3 and press Enter. 
6. Type 12,-3 and press Enter.  
7. Type 12,0 and press Enter.  
8. Type 6,0 and press Enter. 
9. Type 0,0 and press Enter. 
10. Type f and press Enter to complete the region shape. 

 
 
If the geometry has been entered correctly the shape should look like the following: 
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Select a shape with the mouse and press the Delete button,  if a mistake was made entering 
the coordinate points for a shape. This will remove the entire shape from the region. To edit the 
shape, use the Region Properties form. 
 

 

3.3.5 Specify Boundary Conditions 
Now that the region and the problem geometry have been successfully defined, the next step is to specify the 
boundary conditions.  A suction of 20 kPa is required at the ground surface while a suction of 400 kPa exists at 
the bottom of the soil region. The suction values must be converted to head values for SVFLUX entry. The 
steps for specifying the boundary conditions are thus: 
 

1. Select the “Ground” region in the drawing space. 
2. From the menu select Model > Boundaries.  The boundary conditions form will open. By 

default the first boundary segment will be given a Zero Flux condition. 
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3. Select the point (0,-3) from the list. 
4. From the Boundary Condition drop down select a Head Expression boundary condition.  This 

will cause the Expression box to be enabled. 
5. In the Expression box enter a head of –43.787. 
6. Click the Update button to save the boundary condition to the list. 
7. Select the point (12,-3) from the list. 
8. From the Boundary Condition drop down select a Zero Flux boundary condition. 
9. Click the Update button to save the boundary condition to the list. 
10. Select the point (12,0) from the list. 
11. From the Boundary Condition drop down select a Head Expression boundary condition.  This 

will cause the Expression box to be enabled. 
12. In the Expression box enter a head of –2.039. 
13. Click the Update button to save the boundary condition to the list. 
14. Select the point (0,0) from the list. 
15. From the Boundary Condition drop down select a Zero Flux boundary condition.  
16. Click the Update button to save the boundary condition to the list. 

 

 

The Continue boundary condition indicates that the previously defined boundary condition will 
apply to the current boundary segment. 
 

 
17. Click OK to return to the workspace. 
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3.4 SPECIFY INITIAL SVFLUX ANALYSIS PLOTS 
There are many plot types that can be specified to visualize the results of the model.  A contour plot of pore-
water pressure and a contour plot of head will be generated for this example. 
 

1. Open the Plot Manager form by selecting Model > Plot Manager from the menu. 
 

 
 

2. The toolbar at the bottom left of the form contains a button for each plot type. Click on the 
Contour button to begin adding the first contour plot. The Plot Properties form will open. 
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3. Enter the title pwp. 
4. Select u as the variable to plot from the drop-down. 
5. Select the PLOT output option. 
6. Click OK to close the form and add the plot to the list. 
7. Repeat these steps 2 – 6 to create the head plot.  
8. Click OK to close the Plot Manager and return to the workspace. 

 

3.5 SPECIFY INITIAL SVFLUX ANALYSIS OUTPUT FILES 
There are 4 output file types that can be specified to export the results of the model.  Two transfer files will be 
generated for this tutorial example problem: a transfer file of pore-water pressures, and a transfer file of heads. 
Note that the file HeadTransfer.trn is already present. It is generated by default for every problem. 
 

1. Open the Output Manager form by selecting Model > Output Manager from the menu. 
 

 
 

2. The toolbar at the bottom left of the form contains a button for each output file type. Click on 
the Transfer button to begin adding the output file. The Output File Properties form will open. 
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3. Enter the title PWP. 
4. Select the variable u in the variable list. 
5. Press the Add Selection button. 
6. Check the Write File box. 
7. Click OK to close the form and add the output file to the list. 
8. Click OK to close the Output Manager and return to the workspace. 

 

3.6 ANALYZE THE INITIAL SVFLUX PROBLEM 
The next step is to analyze the problem. Click the Analyze button located on the left of the workspace.  This 
action will write the descriptor file and open the SVFLUX solver.  The solver will automatically begin solving 
the problem and the Run Log form will open in SVFLUX. 
 
When the solver has finished running press the Read File button on the Run Log form to record the run data. 
 

3.7 INITIAL SVFLUX ANALYSIS RESULTS 
After the problem has finished solving, the results will be displayed in the form of thumbnail plots within the 
SVFLUX solver.  Right-click the mouse and select Maximize to enlarge any of the thumbnail plots.   
 
The output files requested (PWP.trn and HeadTransfer.trn) will be located in the solution file directory for the 
problem. 
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The contour plot of pore-water pressure above indicates –20 kPa at the ground surface and a decrease with 
depth to –400 kPa at the bottom. 
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3.8 SVFLUX TRANSIENT SEEPAGE ANALYSIS SETUP 
The SVFLUX transient seepage analysis will use the initial head transfer file as initial conditions. This step will 
output a pore-water pressure transfer (.trn) file for the SVSOLID stress/deformation analysis. 
 

3.8.1 Adding the SVFLUX Transient Problem 
A project was created previously (Tutorial) and the SVFLUX transient problem can be entered beneath this 
project.   
 
When the Projects/Problems form is opened there will be a list of the projects that have been defined.  To add 
the problem: 
 

1. Click on the plus sign and expand the project Tutorial.   
2. This example will be modeled in two-dimensions and is transient so expand 2D by clicking the 

plus sign beside “2D” 
3. Select Transient.   
4. Click the New Problem button.  The New Problem form will open. 
 

 
 
5. Enter the ProblemID: ED_Transient. The description is optional. 
6. Click the OK button to save the problem and close the New Problem form.   
7. The new problem will automatically be opened in the workspace. 
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3.8.2 Opening the Transient SVFLUX Problem 
If the problem was just added it will already be open in the workspace. When returning to the problem refer to 
the steps in the section Opening the Initial SVFLUX Problem to open it in the workspace. 
 

3.9 DEFINING THE TRANSIENT SVFLUX PROBLEM 
The following section provides instructions on how to begin defining the transient seepage problem in the 
workspace. 

3.9.1 Specify Settings 
The first step in defining the problem is to specify the settings that will be used for the problem.  To open the 
Settings form select Model > Settings in the workspace menu.   
 
 

 
 
The Settings form will contain information about the current problem System, Type, Units, and Transient 
Settings.   
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1. Select Metric Units. 
2. The problem is defined in terms of days.  Select day from the drop-down control.  
3. Move to the Time tab. 
4. Set the Start Time as 0, the Time Increment as 1, and the End Time as 5 days. 
5. Move to the Initial Conditions tab. 

 

 
 

6. Click the Browse button and specify the path to the HeadTransfer.trn file generated by the 
ED_Initial problem. 

7. Click OK to close the Settings form. 
 

3.9.2 Define Material Properties 

 
 
The next step in defining the problem is to enter the material properties for the soil that will be used in the 
model. 
 

1. Open the Soils form by selecting Model > Soils from the menu or click the soils button,  
in the Tools toolbar. 

2. Click the New Soil button to create a soil in the database. A unique Soil Index is generated that 
is used to reference the soil in other SVFLUX forms. 

3. Double-click on the new soil to open the Soil Properties form. 
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4. Enter the information above into the appropriate fields on the Description tab. (The suggested 
name is ED Transient, but both the name and notes are optional) 

5. Move to the SWCC tab. 
6. Refer to soil properties table in the problem overview section of this manual. Enter the 

Saturated VWC value of 0.45. 
7. Select the Fredlund and Xing Fit as the SWCC option. 
8. Press the button to the right of the Fredlund & Xing Fit option to open the form below. 



SoilVision Systems Ltd.  2D: Edge Drop of a Flexible Impervious Cover Page 75 of 164 
   
 

 
 

9. Enter the fit parameters from the soil properties table. 
10. Click OK to close the form. 
11. Move to the Hydraulic Conductivity tab. 
12. Enter the Saturated Hydraulic Conductivity value of 6.64E-04 m/day. 
13. Select the Leong and Rahardjo unsaturated hydraulic conductivity option. 
14. Press the button to the right of the Leong and Rahardjo option to open the Leong and Rahardjo 

Estimation form. 
15. Enter the Leong p value of 1. 
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16. Click OK to close the form. 
17. Click OK to close the Soil Properties form. 

 

3.9.3 Importing Geometry 
Since the Ground region and its geometry were defined previously for the Initial SVFLUX Analysis, the Import 
SVFLUX Geometry feature can be used to save time for this analysis. 
 

1. Select Model > Import SVFLUX Geometry from the menu.   
2. Press the Browse button and specify the path to the current SVFlux_Data_J.mdb database. The 

tree view control will be filled with all the problems in the database. 
3. Navigate to the ED_Initial problem. (Tutorial – 2D – Steady-State – ED_Initial) 
4. Click the Import button. 
5. Say Yes to the warning message. 
6. The Ground region, region shape, and world coordinate system settings will be imported. 
7. Click OK to close the import form. 

 

3.9.4 Assign the Region Soil 
The soil that was previously defined will need to be assigned to the Ground region that was just imported. 
 

1. Select Model > Regions from the menu to open the Regions form. 
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2. Select the ED_Transient soil from the Soil drop-down. 
3. Click OK to close the Regions form. 

 

3.9.5 Specify Boundary Conditions 
Now that the region and the problem geometry have been successfully imported, the next step is to specify the 
boundary conditions.  A zero flux condition is required at the ground surface beneath the cover while a suction 
of 400 kPa exists at the bottom of the soil region. The suction values must be converted to head values for 
SVFLUX entry. An evaporation rate of 10 mm/day is represented by the normal flux condition over the un-
covered ground surface. The steps for specifying the boundary conditions are thus: 
 

1. Select the “Ground” region in the drawing space. 
2. From the menu select Model > Boundaries.  The boundary conditions form will open. By 

default the first boundary segment will be given a Zero Flux condition. 
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3. Select the point (0,-3) from the list. 
4. From the Boundary Condition drop down select a Head Expression boundary condition.  This 

will cause the Expression box to be enabled. 
5. In the Expression box enter a head of –43.787. (equal to a suction of 400 kPa) 
6. Click the Update button to save the boundary condition to the list. 
7. Select the point (12,-3) from the list. 
8. From the Boundary Condition drop down select a Zero Flux boundary condition. 
9. Click the Update button to save the boundary condition to the list. 
10. Select the point (12,0) from the list. 
11. From the Boundary Condition drop down select a Normal Flux boundary condition.  This will 

cause the Expression box to be enabled. 
12. In the Expression box enter a flux of –0.01 m/day. (equal to an evaporation of 10 mm/day) 
13. Click the Update button to save the boundary condition to the list. 
14. Select the point (0,0) from the list. 
15. From the Boundary Condition drop down select a Zero Flux boundary condition.  
16. Click the Update button to save the boundary condition to the list. 

 

 

The Continue boundary condition indicates that the previously defined boundary condition will 
apply to the current boundary segment. 
 

 
17. Click OK to return to the workspace. 
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3.10 SPECIFY SVFLUX TRANSIENT ANALYSIS PLOTS 
There are many plot types that can be specified to visualize the results of the model.  A few contour and 
elevation plots will be generated for this tutorial example problem. 
 

1. Open the Plot Manager form by selecting Model > Plot Manager from the menu. 
 

 
 

2. The toolbar at the bottom left of the form contains a button for each plot type. Click on the 
Contour button to begin adding the first contour plot. The Plot Properties form will open. 
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3. Enter the title pwp total. 
4. Select u as the variable to plot from the drop-down. 
5. Select the PLOT output option. 
6. Move to the Time tab 
7. Enter a Start Time of 0, a Time Increment of 0.5, and an End Time of 5 days. 
8. Click OK to close the form and add the plot to the list. 
9. Repeat these steps 2 – 8 to create the suggested contour plots listed below.  (Note that the plots 

are not required for problem solution, but are useful for visualization) 
 
10. Click on the Elevation button to begin adding the first elevation plot. The Plot Properties form 

will open. 
11. Enter the title Surface Initial. 
12. Select u as the variable to plot from the drop-down. 
13. Select the PLOT output option. 
14. Move to the Time tab 
15. Enter a Start Time of 0. 

 

 
 

16. Move to the Range tab. 
17. Enter the values – X1: 0, Y1: 0, X2: 12, Y2: 0. 

 

 
 

18. Click OK to close the form and add the plot to the list. 
19. Repeat these steps 10 – 18 to create the suggested elevation plots listed below.  (Note that the 

plots are not required for problem solution, but are useful for visualization) 
20. Click OK to close the Plot Manager and return to the workspace. 

 
Suggested Plots 
 
Plot Type Title Variable Time Range 
      Start Inc End   
Contour PWP Total u 0 0.5 5  
Contour Head Total h 0 0.5 5  
Contour PWP Day 3 u 3    
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Elevation Surface Initial u 0   (0,0) to (12,0) 
Elevation Surface Day 1 u 1   (0,0) to (12,0) 
Elevation Surface Day 3 u 3   (0,0) to (12,0) 
Elevation Surface Day 5 u 5   (0,0) to (12,0) 
Elevation Depth Initial u 0   (6,0) to (6,-3) 
Elevation Depth Day 1 u 1   (6,0) to (6,-3) 
Elevation Depth Day 3 u 3   (6,0) to (6,-3) 
Elevation Depth Day 5 u 5     (6,0) to (6,-3) 
 

3.11 SPECIFY SVFLUX TRANSIENT ANALYSIS OUTPUT FILES 
There are 4 output file types that can be specified to export the results of the model.  Two will be generated for 
this tutorial example problem: a transfer file of pore-water pressure for use in the SVSOLID Analysis, and a 
plot to transfer the results to AcuMesh for advanced visualization. Note that the file HeadTransfer.trn is already 
present. It is generated by default for every problem. 
 

1. Open the Output Manager form by selecting Model > Output Manager from the menu. 
 

 
 

2. The toolbar at the bottom left of the form contains a button for each output file type. Click on 
the Transfer button to begin adding an output file. The Output File Properties form will open. 
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3. Enter the title PWPT. 
4. Select the variable u in the variable list. 
5. Press the Add Selection button. 
6. Check the Write File box. 
7. Click OK to close the form and add the output file to the list. 
8. Repeat steps 2 – 7 to add the AcuMesh output file. 
9. Click OK to close the Output Manager and return to the workspace. 

 

3.12 ANALYZE THE TRANSIENT SVFLUX PROBLEM 
The next step is to analyze the problem. Click the Analyze button located on the left of the workspace.  This 
action will write the descriptor file and open the SVFLUX solver.  The solver will automatically begin solving 
the problem and the Run Log form will open in SVFLUX. 
 
When the solver has finished running press the Read File button on the Run Log form to record the run data. 
 

3.13 SVFLUX TRANSIENT ANALYSIS RESULTS 
After the problem has finished solving, the results will be displayed in the form of thumbnail plots within the 
SVFLUX solver.  Right-click the mouse and select Maximize to enlarge any of the thumbnail plots.  This 
section will give a brief analysis for a few plots that were generated. 
 
The output files requested (PWPT.trn, HeadTransfer.trn, and AcuMesh.dat) will be located in the solution file 
directory for the problem. 
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3.13.1 Pressure Contours 

 
The pore-water pressure contour plot above indicates increased suction near the un-covered ground surface due 
to the evaporation in that area.  
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3.13.2 Pore-water Pressure Elevation Profiles 

 
 
The plot above shows the pore-water pressure along the ground surface after 3 days of evaporation. There is a 
high suction gradient within 1 meter of the outside edge of the cover and the suction change is uniform 
elsewhere. In the plot below the pore-water pressure profile below the cover edge after 3 days of evaporation is 
shown. The majority of the suction change occurs near the ground surface. When compared to the plots for 1 
and 5 days of evaporation it can be seen that the suction change advances deeper with time. 
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3.14 SVSOLID STRESS/DEFORMATION ANALYSIS 
Now that the seepage component of the problem has been completed, a stress analysis must be defined using 
SVSOLID. This analysis will use the initial pore-water pressure transfer file from the Initial SVFLUX Analysis 
and the final pore-water pressure transfer file from the SVFLUX Transient Analysis. This stress analysis will 
be run for 25 stages and the displacements calculated and output at each stage. These incremental 
displacements will be summed to obtain the total movements using a summary file. 
 

 

Note that the operation of the SVSOLID software is similar to SVFLUX. Many of the following 
steps will be the same. 
 

 

3.14.1 Adding an SVSOLID Project 
The first step in defining a problem is to decide the project under which the problem is going to be organized.  
If the project is not yet included you must add the project before proceeding with the problem.  In this case, the 
problem is placed under a project called Tutorial.  
 
Follow these steps in order to add the project: 
 

1. Select Model > Projects/Problems… from the menu to open the Projects / Problems form.   
2. Click New Project… in the lower left of the form.   
3. The Project Properties form is opened along with a prompt asking for a new ProjectID. 

 

 
 

4. Type “Tutorial” as the new ProjectID and press OK. 
 
The Project Properties form is where you information specific to each project is stored.  This will include the 
Project ID, Project Name, Location, Start Date, End Date, Project Notes, client information, contractor and 
project engineer information.    
 

 

The ProjectID is the only required information needed to define a project.  The rest of the fields 
are optional. 

 
The form is opened ready to accept information. 
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It should be noted that once the project is defined it would be identified by the ProjectID throughout the rest of 
the program.  Also, SVSOLID does not allow you to specify two projects with the same ProjectID.   
 

5. Fill out the form with the desired information. 
6. To exit this form and return to Projects / Problems click OK. The project information is 

automatically saved upon entry. 
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3.14.2 Adding an SVSOLID Problem 

 
 
Once a project has been created any number of problems may be stored in it.   
 
When the Projects/Problems form is opened there will be a list of the projects that have been defined.  In this 
case there is only the Tutorial project. To add a problem: 

 
1. Click on the plus sign and expand the project Tutorial.   
2. This example will be modeled in two-dimensions so we must expand 2D by clicking the plus 

sign beside “2D” 
3. Click the New Problem button.  The New Problem form will open. 
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4. Enter the ProblemID: ED_Day5. The description is optional. 
5. Click the OK button to save the problem and close the New Problem form. 
6. The new problem will automatically be opened in the workspace.   

 

3.14.3 Opening the SVSOLID Problem 
If the problem was just added it will already be open in the workspace. When returning to the problem follow 
these steps to open it in the workspace: 
 

1. Select Model > Projects/Problems from the menu. 
2. Navigate back to the problem via Tutorial, 2D. 
3. Select ED_Day5.   
4. The problem may be opened by clicking the OK button or by double clicking on the ProblemID.   

 

3.15 DEFINING THE SVSOLID PROBLEM 
The following section provides instructions on how to begin defining the problem in the workspace. 
 

3.15.1 Specify Settings 
The first step in defining the problem is to specify the settings that will be used for the problem.   
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The Settings form will contain information about the current problem System, Analysis, Units, Initial 
Conditions Settings, and more.  The data for the problem is in metric so the units will remain metric. The initial 
stress conditions, initial pore-water pressure conditions, and final pore-water pressure conditions 
 

1. To open the Settings form select Model > Settings in the menu.  
2. Select Consider PWP as the Analysis option.  
3. Move to the Initial Stress/Strain tab. 
4. Select Ko-Loading as the Initial Stress Option. (A coefficient of earth pressure at rest, Ko value 

will be entered later on the Soil Properties form) 
 

 
 

 

The Ko-Loading option means that initial vertical stress will be a function soil unit weight and 
elevation and the horizontal initial stresses will be equal to the initial vertical stress multiplied by 
the Ko value. To use this option the ground surface will be flat at an elevation of 0. A Ko of 0.33 
for a drying path will be used as suggested by Lytton (1997) 

 
5. Move to the Initial Pore Water Pressure tab. 
6. Select Transfer File (.TRN) as the Initial PWP Option. 
7. Press the Browse button. 
8. Then specify the path to the PWP.trn file output by the Initial SVFLUX Analysis. 
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9. Move to the Unsaturated Model tab. 
10. Select Transfer File (.TRN) as the Final PWP Option. 
11. Press the Browse button. 
12. Then specify the path to the PWPT_6.trn file output by the SVFLUX Transient Analysis. (The 

file corresponds to the pore-water pressure after 5 days of evaporation. The file counter 
considers time 0 as _1, therefore _6 corresponds to day 5) 

 

 
 

13. Click OK to close the form. 
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3.15.2 Setting the Stages 
The number of stages will control the incremental change in suction. The total change in suction is difference 
between the initial and final suctions from the specified transfer files. The stages will be set to 25 for this 
analysis, therefore, the incremental displacements will be calculated for each suction increment at each stage. 
 
To set the stages to 25 follow these steps: 
 

1. Access the FEM Options form by selecting Model > FEM Options from the menu.   
 

 
 

2. Enter the 25 in the STAGES field. 
3. Click Yes for the message. 
4. Click OK to close the form. 

 

3.15.3 Define Material Properties 

 
 
The next step in defining the problem is to enter the material properties for the soil that will be used in the 
model. Refer to the Problem Overview section of this tutorial for the relevant soil properties.   
 

1. Open the Soils form by selecting Model > Soils from the menu or click the soils button,  
in the Tools toolbar. 

2. Click the New Soil button to create a soil in the database. A unique Soil Index is generated that 
is used to reference the soil in other SVSOLID forms. 

3. Enter a Soil Name of ED Soil. 
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4. Select Unsaturated as the Model Type 
5. Select the new soil and click Properties to open the Soil Properties form. 

 

 
 

6. Move to the Parameters tab. 
7. Enter the Poisson’s Ratio value of 0.4. 
8. Enter the Ko value of 0.33. 

 

 

Note that the Poisson’s Ratio and Ko are not related for this analysis. Be sure to leave the Relate 
nu and Ko by [nu=Ko/(1+Ko)] checkbox unchecked. The Ko is used for determining initial 
conditions while the Poisson’s Ratio is used in the general stress solution. 

 
9. Enter the Initial Void Ratio value of 1. 
10. Enter the Cs value of 0.15. 
11. Enter the Cm value of 0.13. 
12. Move to the Body Load tab. 
13. Enter the Y-Axis Body Load as –17.2 kN/m3.  
14. Click OK to close the Soil Properties form. 
15. Click OK to close the Soils Manager form. 
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For the Unsaturated soil model the void ratio is a function of the net mean stress as well as the 
matric suction. Use the Graph Void Ratio button to view graphs of Void Ratio vs. Net Mean 
Stress at a given matric suction and of Void Ratio vs. Matric Suction for a given net mean stress. 

 

3.15.4 Importing Geometry From SVFLUX 
Since the Ground region and its geometry were defined previously for the Initial SVFLUX Analysis, the Import 
SVFLUX Geometry feature can be used to save time for this analysis by importing the geometry from the 
SVFLUX software. 
 
Follow the steps in the section Defining the Transient SVFLUX Problem – Importing Geometry. 
 

3.15.5 Assign the Region Soil 
The soil that was previously defined will need to be assigned to the Ground region that was just imported. 
 

1. Select Model > Regions from the menu to open the Regions form. 
 

 
 

2. Select the ED Soil soil from the Soil drop-down. 
3. Click OK to close the Regions form. 

 

3.15.6 Specify Boundary Conditions 
Now that all of the regions and the problem geometry have been successfully defined, the next step is to specify 
the boundary conditions.  The base of the problem will be fixed in both the X and Y directions. The left and 
right boundaries will be fixed in the X-direction, but will be free to move in the Y-direction. The ground 
surface is free to move in both directions. The steps for specifying the boundary conditions are thus: 
 

1. Select the “Ground” region in the drawing space. 
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2. From the menu select Model > Boundaries.  The boundary conditions form will open.  
 

 
 

3. Select the point (0,-3) from the list on the Segment tab. 
4. From the X Boundary Condition drop down select a Fixed boundary condition. 
5. From the Y Boundary Condition drop down select a Fixed boundary condition. 
6. Select the point (12,-3)  from the list. 
7. From the Y Boundary Condition drop down select a Free boundary condition. 
8. Select the point (12,0) from the list. 
9. From the X Boundary Condition drop down select a Free boundary condition. 
10. Select the last point (0,0) from the list. 
11. From the X Boundary Condition drop down select a Fixed boundary condition. 
12. Click the OK button to close the form. 

 

 

The Fixed X boundary condition for the point (0,-3) becomes the boundary condition for the 
following line segments that have a Continue boundary condition until a new boundary condition 
is specified. By specifying a Free condition at point (12,0) the Continue is turned off and the Free 
condition established. 
 

 
Boundary Condition Summary 
 

X Y X Boundary Condition Y Boundary Condition
0 -3 Fixed Fixed 

6 -3 Continue Continue 

12 -3 Continue Free 
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12 0 Free Continue 

6 0 Continue Continue 

0 0 Fixed Continue 
 

3.16 SPECIFY SVSOLID PLOTS 
There are many plot types that can be specified to visualize the results of the model.  A few will be generated 
for this tutorial example problem including a plot of the solution mesh, stress contours, and displacement 
vectors. Plots are not required for problem solution, but no results can be seen without them. Define at least 1 
plot form the Suggested Plots table below. 
 

 
 
Refer to the section Specify SVFLUX Transient Analysis Plots earlier in this tutorial for instructions on adding 
plots. 
 
Suggested Plots 
 
Plot Type Title Variable  Range 
Contour Vertical Stress sy  
Contour Horizontal Stress sx  
Contour Pore-water Pressure uw  
Contour Suction suct_ave  
Contour Mean Stress i1  
Contour Void Ratio vr  
Contour Young's Modulus E  
Contour H Modulus Hms  
Contour Vertical Displacement v  
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Vector Displacement u,v  
Mesh Final Mesh Deformed Mesh  
Elevation Vert Disp Depth v (6,0) to (6,-3)
Elevation Vert Disp Ground v (0,0) to (12,0)
 

3.17 ANALYZE THE SVSOLID PROBLEM 
The next step is to analyze the problem. Click the Analyze button located at the left in the workspace.  This 
action will write the descriptor files and open the SVSOLID solver.  The solver will automatically begin 
solving the problem and the Run Log form will open in SVSOLID. There are 3 .pde files that will be created: 
 

1. Tutorial_ED_Day5_BATCH.pde 
2. Tutorial_ED_Day5.pde 
3. Tutorial_ED_Day5_Summary.pde 

 
The Batch file will call the other 2 files in sequence and they will be solved automatically. When the solver has 
finished running: 
 

1. Press OK for the Batch Done message. 
2. Click the Read File button on the Run Log in SVSOLID form to record the run data. 

 

 

While the problem is running, the results will be displayed in the form of thumbnail plots within 
the SVSOLID solver.  Right-click the mouse and select Maximize to enlarge any of the thumbnail 
plots. 

 

3.18 SVSOLID RESULTS 
To view the SVSOLID results once the problem has finished select Analyze > View Results from the 
SVSOLID menu. The results will be displayed in the form of thumbnail plots within the SVSOLID solver.  
Right-click the mouse and select Maximize to enlarge any of the thumbnail plots.  This section will give a brief 
analysis for some plots that were generated. 
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3.18.1 Solution Mesh 

 
 
The Mesh plot displays the finite-element mesh generated by the solver.  The mesh is automatically refined in 
critical areas such as near the ground surface where there is a greater void ratio change. The displacements in 
this plot are magnified by 50 times.  
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3.18.2 Vertical Stress Contours 

 
 
A negative or tensile vertical stress develops most significantly near the uncovered ground surface. 
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3.18.3 Suction Contours 

 
 
The contour plot of suction indicates the development of higher suction at the uncovered boundary due to 
evaporation. 
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3.18.4  Displacement Vectors 

 
 
Displacement Vectors show both the direction and the magnitude of the displacement at specific points in the 
problem.  Settlement is greatest under the un-covered ground surface. 
 

3.19 SVSOLID SUMMARY FILE RESULTS 
The SVSOLID Summary file will generate the same plots as the regular SVSOLID analysis that apply to the 
displacement variables. Only in this case the plots will be the summation of the results from each stage. 
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3.19.1 Vertical Displacement Contours 

 
 
The vertical displacement contours plot shows a maximum settlement of 32mm at the top right corner of the 
soil region.  
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3.19.2 Vertical Displacement at Ground Surface 

 
 
The above plot shows vertical displacement along the length of the ground surface. Differential settlements 
took place at the edge of the cover. About 10mm of settlement has occurred after 5 days of evaporation. 
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3.19.3 Vertical Displacement Below Cover Edge 

 
 
The above plot shows vertical displacement below the edge of the cover. Most of the settlement took place near 
the ground surface where the change in matric suction is largest and the where the soil has a low elastic 
modulus. 
 

3.20 PROBLEM CONCLUSION 
The 2D Edge Drop of a Flexible Impervious Cover tutorial problem is now complete. 
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4 3D: EDGE DROP OF A FLEXIBLE IMPERVIOUS COVER 

4.1 PROBLEM OVERVIEW  
The following example will provide a step by step guide to modeling slab movement using a manual iteration 
technique involving the SVFLUX and SVSOLID software packages. There are two main scenarios to consider; 
the Edge Drop of a slab caused by shrinking of the soil due to evaporation (increase in soil suction) and Edge 
Lift of a slab caused by swelling due to infiltration (decrease in soil suction). This tutorial problem will consider 
the Edge Drop scenario. 
 
This problem is the problem, Slab Movement – A Two-Dimensional Example Problem presented earlier in the 
manual extended into three dimensions. 
 
• Geometry and Boundary Conditions 

 A 12-m long flexible impervious cover is considered. Since the cover is symmetrical the portion to the 
right of the centerline will be modeled. A soil region 3m deep and 12m long is used.  The problem is 1m 
wide in the X-direction. The following view is a two-dimensional slice through the problem. 
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• Soil Properties 
 

Seepage Soil Properties Values 
Coefficient of permeability at saturation, ksat 1x10-8 m/s 
Volumetric water content at saturation, θs 0.45 

a = 300 kPa 
n = 1.5 
m = 1 
hr = 3000 kPa 
Sat. Suction = 0.1 kPa 

Parameters for SWCC (Fredlund & Xing, 1994) 
and permeability function (Leong and Rahardjo, 
1997) 

p = 1 
 

Stress Soil Properties Values 
Total Unit Weight, γt 17.2 kN/m2  
Initial Void Ratio, eo 1 
Swelling Index, Cs 0.15 
Swelling Index, Cm 0.13 
Poisson's Ratio, µs 0.4 
Coefficient of earth pressure at rest, Ko 0.33 

 
• Solution Outline 

This manual iteration method involves a number of steps to arrive at the final displacements. These 
example problems are included in the SVFLUX and SVSOLID databases for reference under the 
ProjectID of Tutorial. The ProblemID is indicated in the parentheses. 
 

1. Initial SVFLUX seepage analysis (ED3D_Initial) 
2. SVFLUX transient seepage analysis (ED3D_Transient) 
3. SVSOLID stress/deformation analysis (ED3D_Day5) 

 

4.2 INITIAL SVFLUX SEEPAGE ANALYSIS SETUP 
The purpose of the initial SVFLUX seepage analysis is to get an initial head profile to use as initial conditions 
for the SVFLUX transient seepage and to get an initial pore-water pressure profile to use as initial conditions 
for the SVSOLID stress/deformation analyses.  
  

4.2.1 Adding an SVFLUX Project 
The first step in defining this problem is to decide the project under which the problem is going to be 
organized.  If the project is not yet included you must add the project before proceeding with the problem.  In 
this case, the problem is placed under a project called Tutorial.  
 
Follow these steps in order to add the project: 
 

1. Select Model > Projects/Problems… from the menu to open the Projects / Problems form.   
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2. Click New Project… in the lower left of the form.   
3. The Project Properties form is opened along with a prompt asking for a new ProjectID. 

 

 
 

4. Type “Tutorial” as the new ProjectID and press OK. 
 
The Project Properties form is where information specific to each project is stored.  This will include the 
Project ID, Project Name, Location, Start Date, End Date, Project Notes, client information, contractor and 
project engineer information.    
 

 

The ProjectID is the only required information needed to define a project.  The rest of the fields 
are optional. 

 
The form is opened ready to accept information. 
 

 
 
It should be noted that once the project is defined it would be identified by the ProjectID throughout the rest of 
the program.  Also, SVFLUX does not allow you to specify two projects with the same ProjectID.   
 

5. Fill out the form with the desired information. 
6. To exit this form and return to Projects / Problems click OK. The project information is 

automatically saved upon entry. 
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4.3 ADDING THE INITIAL SVFLUX PROBLEM 
Once a project has been created any number of problems may be stored in it.   
 

 
 
When the Projects/Problems form is opened there will be a list of the projects that have been defined.  In this 
case there is only the Tutorial project. To add a problem: 
 

1. Click on the plus sign and expand the project Tutorial.   
2. This example will be modeled in three-dimensions and is steady-state so we must expand 3D by 

clicking the plus sign beside “3D” 
3. Select Steady-State.   
4. Click the New Problem button.  The New Problem form will open. 
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5. Enter the ProblemID: ED3D_Initial. The description is optional. 
6. Click the OK button to save the problem and close the New Problem form. 
7. The new problem will automatically be opened in the workspace.   

 

4.3.1 Opening the Initial SVFLUX Problem 
If the problem was just added it will already be open in the workspace. When returning to the problem follow 
these steps to open it in the workspace: 
 

1. Select Model > Projects/Problems from the menu. 
2. Navigate back to the problem via Tutorial, 3D, Steady-State. 
3. Select ED3D_Initial.   
4. The problem may be opened by clicking the OK button or by double clicking on the ProblemID 

in the tree control.   
 

4.4 DEFINING THE INITIAL SVFLUX PROBLEM 
The following section provides instructions on how to begin defining the problem in the workspace. 

4.4.1 Setting the Workspace 
Before entering any problem geometry it is best to set the World Coordinate System to ensure that the problem 
will fit in the drawing space.  
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1. Access the World Coordinate System form by either of two ways.  Click on the button:  or 
select View > WCS.  The button is located in the view toolbar to the left of the drawing space. 
 

 
 

2. Enter the world coordinate system coordinates as shown above. 
3. Also set the CAD Window (drawing space) coordinates. 
4. Click OK to close the form. 
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4.4.2 Define Material Properties 

 
 
The next step in defining the problem is to enter the material properties for the soil that will be used in the 
model.  
 

1. Open the Soils form by selecting Model > Soils from the menu or click the soils button,  
in the Tools toolbar. 

2. Click the New Soil button to create a soil in the database. A unique SoilIndex is generated that is 
used to reference the soil in other SVFLUX forms. 

3. Double-click on the new soil to open the Soil Properties form. 



SoilVision Systems Ltd.  3D: Edge Drop of a Flexible Impervious Cover Page 112 of 164 
   
 
 

 
 

4. Enter the information above into the appropriate fields on the Description tab 
5. Move to the Hydraulic Conductivity tab. 

 

 
 
6. Refer to the data provided at the beginning of this tutorial. Enter the ksat value of 1.000E-08 m/s 

 

4.4.3 Define 3D Surfaces 
This problem consists of two surfaces of different dimensions and grid densities.  By default every problem 
initially has 2 surfaces.  
 
• Define Surface 1 

This surface is already present so the next step is to define the grid lines. 
 

1. Select Surface 1 in the Surface Selector. 

2. Click the Surface Grid Setup button, . 
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3. There will be default grid lines of 0 and 10 present. Click the Add Regular button to open the 
Add Regular X Gridlines form. 

4. Enter 0 for Start, 0.2 for Increment Value, and 1 for End. 
5. Click Add to add the gridlines and close the form. 
6. Select 10 from the list. 
7. Press Delete. 
8. Move to the Y Grid Lines tab 
9. There will be default grid lines of 0 and 10 present. Click the Add Regular button to open the 

Add Regular Y Gridlines form. 
10. Enter 0 for Start, 0.5 for Increment Value, and 12 for End. 
11. Click Add to add the gridlines and close the form. 
12. Click OK to close the Surface Grid Setup form. 

 
Now that the grid has been set up, elevations must be specified for all the grid points: 
 

13. Select Surface 1 in the Surface Selector. 

14. Click the Elevations button,  to open the Elevations form. 
15. Enter -3 in the Set Nulls To field. 
16. Click the button to the left of the Set Nulls To field and all the missing elevations will be set to -

3. 
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17. Click OK to close the Elevations form. 
 

• Define Surface 2 
This surface is already present so the next step is to define the grid lines. 
 

1. Select Surface 2 in the Surface Selector. 

2. Click the Surface Grid Setup button, . 
3. Click Copy Surface Grid to open the Surface Grid Setup form. 

 

 
 

4. Select Surface 1 as the Copy From Surface. 
5. Check Include Elevations. 
6. Enter 3 m in the Offset Elevations By field. 
7. Click OK to copy the surface and close the form. 

 

 

To view one of the surface grids just created, press the Surfaces button to the left of the Surface 
Selector to open the Surfaces form. Then check the Grid box for the desired surface. 

 

4.4.4 Adding Regions 
A region in SVFLUX is the basic building block for a model. A region represents both a physical portion of 
soil being modeled and a visualization area in the SVFLUX CAD workspace. A region will have a set of 
geometric shapes that define its soil boundaries. Also, other modeling objects including features, flux sections, 
water tables, text, and line art are defined on any given region. 
 
This problem will be divided into 2 regions, which are named Slab and Ground.  Each region will have the soil 
previously defined specified as its soil properties. To add the necessary regions follow these steps: 

1. Open the regions form by clicking the Regions button,  at the top of the workspace.   
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2. Change the first region name from Region 1 to Ground. Highlight the name and type new text. 
3. Press the New button to add a second region. 
4. Change the name of the second region to River. 
5. Click OK to close the form. 

 

4.4.5 Defining Region Geometry Shapes 
The shapes that define each region will now be created.  Note that when drawing geometry shapes the region 
that is current in the region selector is the region the geometry will be added to.  The Region Selector is at 
the top of the workspace.  
 
Region Geometry 
 

 
 
• Define the Ground Region 

The instructions below explain the use of the command line to create the ground shape. Alternately, the 
ground shape could be drawn with the mouse or the data pasted into the Region Properties form. 
 

1. Ensure that “Ground” is current in the region selector. 

2. Click on the Draw Polygon Region Shape button, . 
3. The command line will be set to Start Point and the cursor focus will be in the command line. 
4. Type 0,6 and press the Enter key on the keyboard. 
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5. Type 0,12 and press Enter. 
6. Type 1,12 and press Enter.  
7. Type 1,6 and press Enter.  
8. Type f and press Enter to complete the region shape. 

 
• Define the Slab Region 

In the instructions for drawing the Main shape the command line was used. These instructions will explain 
how to enter the points directly into the Region Properties form. 
 

1. Ensure that “Slab” is current in the region selector. 

2. Click on the Region Properties button, . 
3. Press the Paste Data button to open the Paste Geometry Data form. 
4. Enter the region points as shown above. 
5. Check the Generate Closing Point box.  
6. Click OK to add the points (Respond Yes to the message) and return to the Region Properties 

form. 
7. Click OK to close the Region Properties form. 

 
If the geometry been entered correctly the shapes should look like the following: 
 

 
 

 
Select a shape with the mouse and press the Delete button,  if a mistake was made entering 
the coordinate points for a shape. This will remove the entire shape from the region. To edit the 
shape use the Region Properties form. 
 

 

4.4.6 Specifying a Soil by Region and Layer 
Each region will cut through all the layers in a problem creating a separate “block” on each layer. Each block 
can be assigned a soil or be left as void. A void area is essentially air space. In this problem all “blocks” will be 
assigned a soil. 
 

1. Select “Ground” in the Region Selector. 

2. Press the Region Soils button,  at the top of the workspace to open the Region Soils form. 
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3. Select the ED Initial soil from the drop-down for Layer 1.  
4. Close the form using the OK button. 
5. Select “Slab” in the Region Selector. 

6. Press the Region Soils button,  at the top of the workspace to open the Region Soils form. 
7. Select the ED Initial soil from the drop-down for Layer 1. 
8. Close the form using the OK button. 

 

4.4.7 Specify Boundary Conditions 
Now that all of the regions, surfaces, and the soils have been successfully defined, the next step is to specify the 
boundary conditions on the region shapes.  A suction of 20 kPa is required at the ground surface while a suction 
of 400 kPa exists at the bottom of the soil region. The suction values must be converted to head values for 
SVFLUX entry.  
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The steps for specifying the boundary conditions are thus: 
 

1. Select the “Ground” region in the region selector. 
2. Select “Surface 1” in the surface selector. 
3. From the menu select Model > Boundaries.  The boundary conditions form will open and 

display the boundary conditions for the ground region on Surface 1. These boundary conditions 
will extend from Surface 1 to Surface 2 over Layer 1. By default the first boundary segment will 
be given a No BC condition. 

 



SoilVision Systems Ltd.  3D: Edge Drop of a Flexible Impervious Cover Page 119 of 164 
   
 

 
 

4. Select the point (0,6) from the list. 
5. From the Boundary Condition drop down select a Zero Flux boundary condition. 
6. Click the Update button to save the boundary condition to the list. 
7. Select the point (1,6) from the list. 
8. From the Boundary Condition drop down select a No BC boundary condition.   
9. Click the Update button to save the boundary condition to the list. 
10. Move the Surface Boundary Conditions tab. 
11. From the Boundary Condition drop down select a Head Expression boundary condition.  This 

will cause the Head Expression box to be enabled. 
12. In the Head Expression box enter a head of –43.787. 
13. Select Surface 2 from the drop down box. 
14. Move the Surface Boundary Conditions tab. 
15. From the Boundary Condition drop down select a Head Expression boundary condition.  This 

will cause the Head Expression box to be enabled. 
16. In the Head Expression box enter a head of –2.039. 
17. Click the OK button to close the Boundaries form. 
18. Repeat these steps to add the boundary conditions for the Slab region indicated in the above 

table. 
 



SoilVision Systems Ltd.  3D: Edge Drop of a Flexible Impervious Cover Page 120 of 164 
   
 

 

The Continue boundary condition indicates that the previously defined boundary condition will 
apply to the current boundary segment. 

 

4.5 SPECIFY INITIAL SVFLUX ANALYSIS PLOTS 
There are many plot types that can be specified to visualize the results of the model.  2 contour plots of pore-
water pressure and a contour plot of head will be generated for this example. 
 

1. Open the Plot Manager form by selecting Model > Plot Manager from the menu. 
 

 
 

2. The toolbar at the bottom left of the form contains a button for each plot type. Click on the 
Contour button to begin adding the first contour plot. The Plot Properties form will open. 
 

 
 

3. Enter the title PWP NS. 
4. Select u as the variable to plot from the drop-down. 
5. Select the PLOT output option. 
6. Move to the Projection tab. 
7. Select Plane Projection option. 
8. Select X from the Coordinate Direction drop-down. 
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9. Enter 0.5 in the Coordinate field. This will generate a 2D slice at X = 0.5m on which the pore-
water pressure contours will be plotted. 

10. Click OK to close the Plot Properties form and add the plot to the list. 
11. Repeat these steps to create the plots shown in the screenshot above.  
12. Click OK to close the Plot Manager and return to the workspace. 

 

4.6 SPECIFY INITIAL SVFLUX ANALYSIS OUTPUT FILES 
There are 4 output file types that can be specified to export the results of the model.  Two transfer files will be 
generated for this tutorial example problem: a transfer file of pore-water pressure, and a transfer file of heads. 
Note that the file HeadTransfer.trn is already present. It is generated by default for every problem. 
 

1. Open the Output Manager form by selecting Model > Output Manager from the menu. 
 

 
 

2. The toolbar at the bottom left of the form contains a button for each output file type. Click on 
the Transfer button to begin adding the output file. The Output File Properties form will open. 
 



SoilVision Systems Ltd.  3D: Edge Drop of a Flexible Impervious Cover Page 122 of 164 
   
 

 
 

3. Enter the title PWP. 
4. Select the variable u in the variable list. 
5. Press the Add Selection button. 
6. Check the Write File box. 
7. Click OK to close the form and add the output file to the list. 
8. Click OK to close the Output Manager and return to the workspace. 

 

4.7 ANALYZE THE INITIAL SVFLUX PROBLEM 
The next step is to analyze the problem. Click the Analyze button located on the left of the workspace.  This 
action will write the descriptor file and open the SVFLUX solver.  The solver will automatically begin solving 
the problem and the Run Log form will open in SVFLUX. 
 
When the solver has finished running press the Read File button on the Run Log form to record the run data. 

4.8 INITIAL SVFLUX ANALYSIS RESULTS 
After the problem has finished solving, the results will be displayed in the form of thumbnail plots within the 
SVFLUX solver.  Right-click the mouse and select Maximize to enlarge any of the thumbnail plots.   
 
The output files requested (PWP.trn and HeadTransfer.trn) will be located in the solution file directory for the 
problem. 
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The contour plot of pore-water pressure above indicates –20 kPa at the ground surface and a decrease with 
depth to –400 kPa at the bottom. 
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4.9 SVFLUX TRANSIENT SEEPAGE ANALYSIS SETUP 
The SVFLUX transient seepage analysis will use the initial head transfer file as initial conditions. This step will 
output a pore-water pressure transfer (.trn) file for the SVSOLID stress/deformation analysis. 
 

4.9.1 Adding the SVFLUX Transient Problem 
A project was created previously (Tutorial) and the SVFLUX transient problem can be stored under it. When 
the Projects/Problems form is opened there will be a list of the projects that have been defined.  To add the 
problem: 
 

1. Click on the plus sign and expand the project Tutorial.   
2. Expand 3D by clicking the plus sign beside “3D” 
3. Select Transient.   
4. Click the New Problem button.  The New Problem form will open. 
 

 
 
5. Enter the ProblemID: ED3D_Transient. The description is optional. 
6. Click the OK button to save the problem and close the New Problem form.   
7. The new problem will automatically be opened in the workspace. 

4.9.2 Opening the Transient SVFLUX Problem 
If the problem was just added it will already be open in the workspace. When returning to the problem refer to 
the steps in the section Opening the Initial SVFLUX Problem to open it in the workspace. 
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4.10 DEFINING THE TRANSIENT SVFLUX PROBLEM 
The following section provides instructions on how to begin defining the transient seepage problem in the 
workspace. 

4.10.1 Specify Settings 
The first step in defining the problem is to specify the settings that will be used for the problem.  To open the 
Settings form select Model > Settings in the workspace menu.   
 

 
 
The Settings form will contain information about the current problem System, Type, Units, and Transient 
Settings.   
 

1. Select Metric Units. 
2. The problem is defined in terms of days.  Select day from the drop-down control.  
3. Move to the Time tab. 
4. Set the Start Time as 0, the Time Increment as 1, and the End Time as 5 days. 
5. Move to the Initial Conditions tab. 
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6. Click the Browse button and specify the path to the HeadTransfer.trn file generated by the 
ED3D_Initial problem. 

7. Click OK to close the Settings form. 
 

4.10.2 Define Material Properties 

 
 
The next step in defining the problem is to enter the material properties for the soil that will be used in the 
model. 
 

1. Open the Soils form by selecting Model > Soils from the menu or click the soils button,  
in the Tools toolbar. 

2. Click the New Soil button to create a soil in the database. A unique Soil Index is generated that 
is used to reference the soil in other SVFLUX forms. 

3. Double-click on the new soil to open the Soil Properties form. 
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4. Enter the information above into the appropriate fields on the Description tab. (The suggested 
name is ED Transient, but both the name and notes are optional) 

5. Move to the SWCC tab. 
6. Refer to soil properties table in the problem overview section of this manual. Enter the 

Saturated VWC value of 0.45. 
7. Select the Fredlund and Xing Fit as the SWCC option. 
8. Press the button to the right of the Fredlund & Xing Fit option to open the form below. 
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9. Enter the fit parameters from the soil properties table. 
10. Click OK to close the form. 
11. Move to the Hydraulic Conductivity tab. 
12. Enter the Saturated Hydraulic Conductivity value of 6.64E-04 m/day. 
13. Select the Leong and Rahardjo unsaturated hydraulic conductivity option. 
14. Press the button to the right of the Leong and Rahardjo option to open the Leong and Rahardjo 

Estimation form. 
15. Enter the Leong p value of 1. 
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16. Click OK to close the form. 
17. Click OK to close the Soil Properties form. 

 

4.10.3 Importing Geometry 
Since the regions and geometry for the Ground and Slab were defined previously for the Initial SVFLUX 
Analysis, the Import SVFLUX Geometry feature can be used to save time for this analysis. 
 

1. Select Model > Import SVFLUX Geometry from the menu.   
2. Press the Browse button and specify the path to the current SVFlux_Data_J.mdb database. The 

tree view control will be filled with all the problems in the database. 
3. Navigate to the ED3D_Initial problem. (Tutorial – 2D – Steady-State – ED3D_initial) 
4. Click the Import button. 
5. Say Yes to the warning message. 
6. The surfaces, surface grids, regions, region shapes, and world coordinate system settings will be 

imported. 
7. Click OK to close the import form. 

 

4.10.4 Specifying a Soil by Region and Layer 
The soil that was previously defined will now be assigned to each region-layer block. 
 

1. Select “Ground” in the Region Selector. 

2. Press the Region Soils button,  at the top of the workspace to open the Region Soils form. 
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3. Select the ED Transient soil from the drop-down for Layer 1.  
4. Close the form using the OK button. 
5. Select “Slab” in the Region Selector. 

6. Press the Region Soils button,  at the top of the workspace to open the Region Soils form. 
7. Select the ED Transient soil from the drop-down for Layer 1. 
8. Close the form using the OK button. 

 

4.10.5 Specify Boundary Conditions 
Now that the region and the problem geometry have been successfully imported, the next step is to specify the 
boundary conditions.  A zero flux condition is required at the ground surface beneath the cover while a suction 
of 400 kPa exists at the bottom of the soil region. The suction values must be converted to head values for 
SVFLUX entry. An evaporation rate of 10 mm/day is represented by the normal flux condition over the 
uncovered ground surface.  
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The steps for specifying the boundary conditions are thus: 
 

1. Select the “Ground” region in the region selector. 
2. Select “Surface 1” in the surface selector. 
3. From the menu select Model > Boundaries.  The boundary conditions form will open and 

display the boundary conditions for the ground region on Surface 1. These boundary conditions 
will extend from Surface 1 to Surface 2 over Layer 1. By default the first boundary segment will 
be given a No BC condition. 
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4. Select the point (0,6) from the list. 
5. From the Boundary Condition drop down select a Zero Flux boundary condition. 
6. Click the Update button to save the boundary condition to the list. 
7. Select the point (1,6) from the list. 
8. From the Boundary Condition drop down select a No BC boundary condition.   
9. Click the Update button to save the boundary condition to the list. 
10. Move the Surface Boundary Conditions tab. 
11. From the Boundary Condition drop down select a Head Expression boundary condition.  This 

will cause the Expression box to be enabled. 
12. In the Expression box enter a head of –43.787. 
13. Select Surface 2 from the drop down box. 
14. Move the Surface Boundary Conditions tab. 
15. From the Boundary Condition drop down select a Normal Flux boundary condition.  This will 

cause the Expression box to be enabled. 
16. In the Expression box enter a flux of –0.01. 
17. Click the OK button to close the Boundaries form. 

 
18. Repeat these steps to add the boundary conditions for the Slab region indicated in the above 

table. (Be sure to enter a Zero Flux condition for Surface 2) 
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The Continue boundary condition indicates that the previously defined boundary condition will 
apply to the current boundary segment. 

 

4.11 SPECIFY SVFLUX TRANSIENT ANALYSIS PLOTS 
There are many plot types that can be specified to visualize the results of the model.  A few contour and 
elevation plots, as well as a history plot will be generated for this tutorial example problem. 
 

1. Open the Plot Manager form by selecting Model > Plot Manager from the menu. 
 

 
 

2. The toolbar at the bottom left of the form contains a button for each plot type. Click on the 
Contour button to begin adding the first contour plot. The Plot Properties form will open. 
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3. Enter the title PWP NS. 
4. Select u as the variable to plot from the drop-down. 
5. Select the PLOT output option. 
6. Move to the Time tab 
7. Enter a Start Time of 0, a Time Increment of 0.5, and an End Time of 5 days. 
8. Click OK to close the form and add the plot to the list. 
9. Repeat steps 2 – 8 to create the suggested contour plots listed below.  (Note that the plots are not 

required for problem solution, but are useful for visualization) 
 
10. Click on the Elevation button to begin adding the first elevation plot. The Plot Properties form 

will open. 
11. Enter the title PWP Surface Day5. 
12. Select u as the variable to plot from the drop-down. 
13. Select the PLOT output option. 
14. Move to the Time tab 
15. Enter a Start Time of 5. 

 

 
 

16. Move to the Range tab. 
17. Enter the values – X1: 0.5, Y1: 0, Z1: 0, X2: 0.5, Y2: 12, Z2: 0. 
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18. Click OK to close the form and add the plot to the list. 
19. Repeat these steps 10 – 18 to create the suggested elevation plots listed below.  (Note that the 

plots are not required for problem solution, but are useful for visualization) 
 

20. Click on the History button to begin adding the history plot. The Plot Properties form will open. 
21. Enter the title VWC. 
22. Select vwc as the variable to plot from the drop-down. 
23. Select the PLOT output option. 
24. Move to the Points tab 
25. Enter points as shown below. 

 

 
 

26. Click OK to close the form and add the plot to the list. 
27. Click OK to close the Plot Manager and return to the workspace. 

 
Suggested Plots 
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4.12 SPECIFY SVFLUX TRANSIENT ANALYSIS OUTPUT FILES 
There are 4 output file types that can be specified to export the results of the model.  Two will be generated for 
this tutorial example problem: a transfer file of pore-water pressure for use in the SVSOLID Analysis, and a 
plot to transfer the results to AcuMesh for advanced visualization. Note that the file HeadTransfer.trn is already 
present. It is generated by default for every problem. 
 

1. Open the Output Manager form by selecting Model > Output Manager from the menu. 
 

 
 

2. The toolbar at the bottom left of the form contains a button for each output file type. Click on 
the Transfer button to begin adding an output file. The Output File Properties form will open. 
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3. Enter the title PWPT. 
4. Select the variable u in the variable list. 
5. Press the Add Selection button. 
6. Check the Write File box. 
7. Click OK to close the form and add the output file to the list. 
8. Repeat steps 2 – 7 to add the AcuMesh output file. 
9. Click OK to close the Output Manager and return to the workspace. 

 

4.13 ANALYZE THE TRANSIENT SVFLUX PROBLEM 
The next step is to analyze the problem. Click the Analyze button located on the left of the workspace.  This 
action will write the descriptor file and open the SVFLUX solver.  The solver will automatically begin solving 
the problem and the Run Log form will open in SVFLUX. 
 
When the solver has finished running press the Read File button on the Run Log form to record the run data. 
 

4.14 SVFLUX TRANSIENT ANALYSIS RESULTS 
After the problem has finished solving, the results will be displayed in the form of thumbnail plots within the 
SVFLUX solver.  Right-click the mouse and select Maximize to enlarge any of the thumbnail plots.  This 
section will give a brief analysis for a few plots that were generated. 
 
The output files requested (PWPT.trn, HeadTransfer.trn, and AcuMeshInput.dat) will be located in the solution 
file directory for the problem. 
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4.14.1 Pressure Contours 

 
The pore-water pressure contour plot above indicates increased suction near the uncovered ground surface due 
to the evaporation in that area.  
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4.14.2 Pore-water Pressure Elevation Profiles 

 
 
The plot above shows the pore-water pressure along the ground surface after 5 days of evaporation. There is a 
high suction gradient within 1 meter of the outside edge of the cover and the suction change is uniform 
elsewhere. In the plot below the pore-water pressure profile below the cover edge after 5 days of evaporation is 
shown. The majority of the suction change occurs near the ground surface.  
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SoilVision Systems Ltd.  3D: Edge Drop of a Flexible Impervious Cover Page 141 of 164 
   
 

4.15 SVSOLID STRESS/DEFORMATION ANALYSIS 
Now that the seepage component of the problem has been completed, a stress analysis must be defined using 
SVSOLID. This analysis will use the initial pore-water pressure transfer file from the Initial SVFLUX Analysis 
and the final pore-water pressure transfer file from the SVFLUX Transient Analysis. This stress analysis will 
be run for 25 stages and the displacements calculated and output at each stage. These incremental 
displacements will be summed to obtain the total movements using a summary file. 
 

 

Note that the operation of the SVSOLID software is similar to SVFLUX. Many of the following 
steps will be the same. 
 

 

4.15.1 Adding an SVSOLID Project 
The first step in defining a problem is to decide the project under which the problem is going to be organized.  
If the project is not yet included you must add the project before proceeding with the problem.  In this case, the 
problem is placed under a project called Tutorial.  
 
Follow these steps in order to add the project: 
 

1. Select Model > Projects/Problems… from the menu to open the Projects / Problems form.   
2. Click New Project… in the lower left of the form.   
3. The Project Properties form is opened along with a prompt asking for a new ProjectID. 

 

 
 

4. Type “Tutorial” as the new ProjectID and press OK. 
 
The Project Properties form is where you information specific to each project is stored.  This will include the 
Project ID, Project Name, Location, Start Date, End Date, Project Notes, client information, contractor and 
project engineer information.    
 

 

The Project ID is the only required information needed to define a project.  The rest of the fields 
are optional. 

 
The form is opened ready to accept information. 
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It should be noted that once the project is defined it will be identified by the ProjectID throughout the rest of 
the program.  Also, SVSOLID does not allow the specification of two projects with the same ProjectID.   
 

5. Fill out the form with the desired information. 
6. To exit this form and return to Projects / Problems click OK. The project information is 

automatically saved upon entry. 
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4.15.2 Adding an SVSOLID Problem 

 
 
Once a project has been created any number of problems may be stored in it.   
 
When the Projects/Problems form is opened there will be a list of the projects that have been defined.  In this 
case there is only the Tutorial project. To add a problem: 
 

1. Click on the plus sign and expand the project Tutorial.   
2. This example will be modeled in three-dimensions so we must expand 3D by clicking the plus 

sign beside “3D” 
3. Click the New Problem button.  The New Problem form will open. 
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4. Enter the ProblemID: ED3D_Day5. The description is optional. 
5. Click the OK button to save the problem and close the New Problem form. 
6. The new problem will automatically be opened in the workspace.   

 

4.15.3 Opening the SVSOLID Problem 
If the problem was just added it will already be open in the workspace. When returning to the problem follow 
these steps to open it in the workspace: 
 

1. Select Model > Projects/Problems from the menu. 
2. Navigate back to the problem via Tutorial, 3D. 
3. Select ED3D_Day5.   
4. The problem may opened by clicking the OK button or by double clicking on the ProblemID.   

 

4.16 DEFINING THE SVSOLID PROBLEM 
The following section provides instructions on how to begin defining the problem in the workspace. 
 

4.16.1 Specify Settings 
The first step in defining the problem is to specify the settings that will be used for the problem.   
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The Settings form will contain information about the current problem System, Analysis, Units, Initial 
Conditions Settings, and more.  The data for the problem is in metric so the units will remain metric. The initial 
stress conditions, initial pore-water pressure conditions, and final pore-water pressure conditions 
 

1. To open the Settings form select Model > Settings in the menu.  
2. Select Consider PWP as the Analysis option.  
3. Move to the Initial Stress/Strain tab. 
4. Select Ko-Loading as the Initial Stress Option. (A coefficient of earth pressure at rest, Ko value 

will be entered later on the Soil Properties form) 
 

 
 

 

The Ko-Loading option means that initial vertical stress will be a function soil unit weight and 
elevation and the horizontal initial stresses will be equal to the initial vertical stress multiplied by 
the Ko value. To use this option the ground surface will be flat at an elevation of 0. A Ko of 0.33 
for a drying path will be used as suggested by Lytton (1997) 

 
5. Move to the Initial Pore Water Pressure tab. 
6. Select Transfer File (.TRN) as the Initial PWP Option. 
7. Press the Browse button. 
8. Then specify the path to the PWP.trn file output by the Initial SVFLUX Analysis. 

 



SoilVision Systems Ltd.  3D: Edge Drop of a Flexible Impervious Cover Page 146 of 164 
   
 

 
 

9. Move to the Unsaturated Model tab. 
10. Select Transfer File (.TRN) as the Final PWP Option. 
11. Press the Browse button. 
12. Then specify the path to the PWPT_6.trn file output by the SVFLUX Transient Analysis. (The 

file corresponds to the pore-water pressure after 5 days of evaporation. The file counter 
considers time 0 as _1, therefore _6 corresponds to day 5) 

 

 
 

13. Click OK to close the form. 
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4.16.2 Setting the Stages and Error Limit 
The number of stages will control the incremental change in suction. The total change in suction is difference 
between the initial and final suctions from the specified transfer files. The stages will be set to 5 for this 
analysis, therefore, the incremental displacements will be calculated for each suction increment at each stage. 
The error limit for the solver will be set to 0.01 to speed up the solution in this case. 
 
To set the stages and error limit follow these steps: 
 

1. Access the FEM Options form by selecting Model > FEM Options from the menu.   
 

 
 

2. Enter the 5 in the STAGES field. 
3. Click Yes for the message. 
4. Enter 0.01 in the ERRLIM field. 
5. Click OK to close the form. 

 

4.16.3 Define Material Properties 

 
 
The next step in defining the problem is to enter the material properties for the soil that will be used in the 
model. Refer to the Problem Overview section of this tutorial for the relevant soil properties.   
 

1. Open the Soils form by selecting Model > Soils from the menu or click the soils button,  
in the Tools toolbar. 
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2. Click the New Soil button to create a soil in the database. A unique Soil Index is generated that 
is used to reference the soil in other SVSOLID forms. 

3. Enter a Soil Name of ED Soil 3D. 
4. Select Unsaturated as the Model Type 
5. Select the new soil and click Properties to open the Soil Properties form. 

 

 
 

6. Move to the Parameters tab. 
7. Enter the Poisson’s Ratio value of 0.4. 
8. Enter the Ko value of 0.33. 

 

 

Note that the Poisson’s Ratio and Ko are not related for this analysis. Be sure to leave the Relate 
nu and Ko by [nu=Ko/(1+Ko)] checkbox unchecked. The Ko is used for determining initial 
conditions while the Poisson’s Ratio is used in the general stress solution. 

 
9. Enter the Initial Void Ratio value of 1. 
10. Enter the Cs value of 0.15. 
11. Enter the Cm value of 0.13. 
12. Move to the Body Load tab. 
13. Enter the Z-Axis Body Load as –17.2 kN/m3.  
14. Click OK to close the Soil Properties form. 
15. Click OK to close the Soils Manager form. 
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For the Unsaturated soil model the void ratio is a function of the net mean stress as well as the 
matric suction. Use the Graph Void Ratio button to view graphs of Void Ratio vs. Net Mean 
Stress at a given matric suction and of Void Ratio vs. Matric Suction for a given net mean stress. 

 

4.16.4 Importing Geometry From SVFLUX 
Since the Ground and Slab regions and their geometry were defined previously for the Initial SVFLUX 
Analysis, the Import SVFLUX Geometry feature can be used to save time for this analysis by importing the 
geometry from the SVFLUX software. 
 
Follow the steps in the section Defining the Transient SVFLUX Problem – Importing Geometry. 
 

4.16.5 Specifying a Soil by Region and Layer 
The soil that was previously defined will now be assigned to each region-layer block. 
 

1. Select “Ground” in the Region Selector. 

2. Press the Region Soils button,  at the top of the workspace to open the Region Soils form. 
 

 
 

3. Select the ED Soil soil from the drop-down for Layer 1.  
4. Close the form using the OK button. 
5. Select “Slab” in the Region Selector. 

6. Press the Region Soils button,  at the top of the workspace to open the Region Soils form. 
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7. Select the ED Soil soil from the drop-down for Layer 1. 
8. Close the form using the OK button. 

 

4.16.6 Specify Boundary Conditions 
Now that all of the regions and the problem geometry have been successfully defined, the next step is to specify 
the boundary conditions.  The base of the problem will be fixed in all directions. The left and right vertical 
boundaries will be fixed in the X-direction, but will be free to move in the Y-direction. The top and bottom 
vertical boundaries will be fixed in the Y-direction, but will be free to move in the X-direction. The ground 
surface is free to move in all directions. The steps for specifying the boundary conditions are thus: 
 

1. Select the “Ground” region in the region selector and “Surface 1” in the surface selector. 
2. From the menu select Model > Boundaries.  The boundary conditions form will open.  

 

 
 

3. In the Surface Boundary Condition section, Select Fixed for the X, Y, and Z directions. 
4. Select the point (0,6) from the list in the Segment Boundary Conditions section. 
5. From the X Boundary Condition drop down select a Fixed boundary condition. 
6. From the Y Boundary Condition drop down select a Free boundary condition. 
7. Select the point (0,12) from the list and set X as Free and Y as Fixed. 
8. Select the point (1,12) from the list and set X as Fixed and Y as Free. 
9. Select the last point (0,12) from the list and set X as Free. 
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10. From the X Boundary Condition drop down select a Fixed boundary condition. 
11. Click the OK button to close the form. 

 
12. Repeat the above steps for the Slab region. (Refer to the table below) 

 

 

The Continue boundary condition means that the current segment takes on the boundary condition 
of the previous segment. 
 

 

 
 

4.17 SPECIFY SVSOLID PLOTS 
There are many plot types that can be specified to visualize the results of the model.  A few will be generated 
for this tutorial example problem including a plot of the solution mesh, stress contours, and displacement 
vectors. Plots are not required for problem solution, but no results can be seen without them. Define at least 1 
plot form the Suggested Plots table below. 
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Refer to the section Specify SVFLUX Transient Analysis Plots earlier in this tutorial for instructions on adding 
plots. 
 

 
 

4.18 SPECIFY SVSOLID ANALYSIS OUTPUT FILES 
There are 4 output file types that can be specified to export the results of the model.  A plot to transfer the 
results to AcuMesh for advanced visualization of displacements will be created in this example.  
 

1. Open the Output Manager form by selecting Model > Output Manager from the menu. 
2. The toolbar at the bottom left of the form contains a button for each output file type. Click on 

the AcuMesh button to begin adding an output file. The Output File Properties form will open. 
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3. Enter the title ED3D_Day5_AcuMesh. 
4. Select the displacement variable u, v, and w in the variable list. 
5. Press the Add Selection button. 
6. Check the Write File box. 
7. Click OK to close the form and add the output file to the list. 
8. Click OK to close the Output Manager and return to the workspace. 

 

 

Add other variables of interest to the AcuMesh file if desired. 

 

4.19 ANALYZE THE SVSOLID PROBLEM 
The next step is to analyze the problem. Click the Analyze button located at the left in the workspace.  This 
action will write the descriptor files and open the SVSOLID solver.  The solver will automatically begin 
solving the problem and the Run Log form will open in SVSOLID. There are 3 .pde files that will be created: 
 

1. Tutorial_ED3D_Day5_BATCH.pde 
2. Tutorial_ED3D_Day5.pde 
3. Tutorial_ED3D_Day5_Summary.pde 

 
The Batch file will call the other 2 files in sequence and they will be solved automatically. When the solver has 
finished running: 
 

1. Press OK for the Batch Done message. 
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2. Click the Read File button on the Run Log in SVSOLID form to record the run data. 
 

 

Note that the solution time for this example is approximately 15 minutes on a Pentium 4 computer 
with 1GB of RAM. Solution times will vary depending on the computer used. 
 

 

4.20 SVSOLID RESULTS 
To view the SVSOLID results once the problem has finished select Analyze > View Results from the 
SVSOLID menu. The results will be displayed in the form of thumbnail plots within the SVSOLID solver.  
Right-click the mouse and select Maximize to enlarge any of the thumbnail plots.  This section will give a brief 
analysis for some plots that were generated. 
 

 

While the problem is running, the results will be displayed in the form of thumbnail plots within 
the SVSOLID solver.  Right-click the mouse and select Maximize to enlarge any of the thumbnail 
plots. 

 

4.20.1 Vertical Stress Contours 

 
 
A negative or tensile vertical stress develops most significantly near the uncovered ground surface. 
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4.20.2 Suction Contours 

 
 
The contour plot of suction indicates the development of higher suction at the uncovered boundary due to 
evaporation. 
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4.20.3  Displacement Vectors 

 
 
Displacement Vectors show both the direction and the magnitude of the displacement at specific points in the 
problem.  Settlement is greatest under the uncovered ground surface. 
 

4.21 SVSOLID SUMMARY FILE RESULTS 
The SVSOLID Summary file will generate the same plots as the regular SVSOLID analysis that apply to the 
displacement variables. Only in this case the plots will be the summation of the results from each stage. 
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4.21.1 Vertical Displacement Contours 

 
 
The vertical displacement contours plot shows a maximum settlement of 31mm at the top right corner of the 
soil region.  
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4.21.2 Vertical Displacement at Ground Surface 

 
 
The above plot shows vertical displacement along the length of the ground surface. Differential settlements 
took place at the edge of the cover. About 10mm of settlement has occurred after 5 days of evaporation. 
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4.21.3 Vertical Displacement Below Cover Edge 

 
 
The above plot shows vertical displacement below the edge of the cover. Most of the settlement took place near 
the ground surface where the change in matric suction is largest and the where the soil has a low elastic 
modulus. 
 

4.22 CONTOUR DISPLACEMENTS IN ACUMESH 
The AcuMesh visualization software can be used to view advanced plots in 3D. To view contours of vertical 
displacement in 3-dimensions follow these steps: 
 

1. Select Solve > Send to AcuMesh from the SVSOLID menu. 
2. The AcuMesh software will open and display the 3D mesh for the problem. 
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3. Select Plot > Mesh to open the Format Mesh form. 
4. Uncheck the box for Region 1. 
5. Click OK to close the Format Mesh form. 
6. Select Plot > Contours to open the Format Contours form. 
7. Check the Region 1 box 
8. Choose (w+w0) from the Variable drop-down. 
9. Click OK to close the Format Contours form. 
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4.23 PROBLEM CONCLUSION 
The 3D Edge Drop of a Flexible Impervious Cover tutorial problem is now complete. 
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