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1  WELCOME

Congratulations on selecting the SoilVision soils database system. You have chosen a powerful, easy-to-use
environment for managing your soils data. With SoilVision you can point-and-click your way to the latest
theoretical estimations or powerful statistics based on laboratory data. Over 45 pre-created reports and 20
theoretical estimations of soil behavior form the basis for powerful soil property management.

For the corporate environment, SoilVision provides the perfect data warehouse for valuable soils data. With
SoilVision you can take advantage of a globally-standardized database format that may be viewed through the
streamlined SoilVision user interface. All corporate data is open to you, the client, and will allow you to create
your own custom reports. Unlock the full potential of you soils data with the SoilVision knowledge based
database system.

1.1 TECHNICAL SUPPORT

To help you get the most out of our products, we offer professional services that include technical support,
training, consulting and web-based resources. Just visit our web page at
http://www.soilvision.com/products_support.html. Our support page contains contact information, software
utilities and articles detailing the use of SoilVision.

If you cannot find an answer to your questions in the support page, call technical support at (306) 477-3324
between 8:30 am and 5:30 pm (CST), M-F. Before you call technical support, you should have the following
information ready:
e Serial number and product version, which you can find by clicking About in the Help
menu.
e Operating system version, and service pack version if applicable.
e A description of what you did before the problem occurs.

e The exact wording of any error message you see.

1.2 ABOUT THIS REFERENCE MANUAL

This manual assumes that you are proficient in the use of Windows 95, Windows 98, Windows NT 4.0,
Windows Me, Windows 2000 or Windows XP. If you need help using these operating systems, consult their
respective user documentation.

This user’s manual is divided into two sections. The first section provides a general overview of the software.
The second sections deals with the operation of the SoilVision software. Detailed explanations of the theory
may be found in the journal papers referenced in this manual.



SoilVision Systems Ltd. Setup Page 8 of 8

2 SETUP

The following chapter includes instructions for the setup of the SoilVision software on an IBM-compatible
hardware platform.

2.1 OPERATING SYSTEM CONSIDERATIONS

SoilVision version 4.0 is designed to run under Microsoft Windows 95/98/NT/Me/2000/XP. Installation of the
SoilVision software is the same for the aforementioned operating systems.

2.2 INSTALLING THE SOFTWARE

Refer to the SoilVision Installation Manual document or visit www.soilvision.com for complete installation
instructions.
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3 GETTING STARTED

Once the SoilVision software is installed, the user must perform the following steps to enable the software.
These steps need only be performed the very first time the software is run.

Attach hardware security device (Ignore this step for the demo version)

Open appropriate files — this dialog allows specification of the location of files for the correct operation of the
SoilVision software. These files need only be opened the first time the software is run.

Enter authorization code — this code should be located on the CD cover of your installation CD. An
authorization code may also be obtained from the web address http://www.soilvision.com/authorization.

3.1 OPENING FILES

B Open Files... [ x| |

Open Filgs... Ir-.ﬂessages... I

Description [Required | Opened Title:  Search Database
Search Database Yes Yes

Soilvizion Database Yes Yes

Carrelation Database Mo Yes Description:

Settings Mo Yes Containg information regarding searches

created on the soils databaze. Reguired for
the correct operstion of Soilvision.

— Messages Currert Path:
Fhlarkph Soil=siont S Search_A mdb

Suggested %es:

| | of | | tables apened

Fleas

= . Then [2]
lozation of t 4=

=

Remove Attachments

Opening files is only necessary the first time SoilVision is run. Soil data input by the user must be entered once
the user is linked to the blank database distributed with the SoilVision software. The user may enter as many
soils as desired and is free to develop a database of laboratory test data. The blank database is not protected so
the user has full access to the data outside the SoilVision software. The data is stored in standard Access data
format and may be viewed by anyone with a commercial version of Access 97 or newer. The unprotected
format allows great flexibility with the SoilVision system. Searches and methods of viewing the data not
included in the distributed version of SoilVision may be developed in-house.
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Another side-effect of this design is that the application must be told the location of the data the first time the
application is run. The following databases must be attached to the SoilVision application for it to function

properly.

It is important to realize that purpose of attachments in SoilVision. When database files are attached to the
SoilVision application, links are established between the SoilVision application and the data. Data remains in
the database file being attached. If soils data is added or edited, it is changed in the file to which SoilVision is
attached. Soils data is not stored in the SoilVision application file.

3.1.1.1.1 Search Database

The database contains tables storing searches created by the user during the operation of SoilVision. These
searches are managed in the Search Wizard. Searches may be thought of as views of the data. The search
database stores these views so the user can develop a list of more frequently used views of the database. The
Search Database, named SVSearch.mdb, is essential for the correct operation of SoilVision.

3.1.1.1.2 SoilVision Database

The SoilVision database contains the soil data entered into the SoilVision application. Three soil database files
are distributed with the SoilVision application. They are identical in structure and vary only in the
soils data and the security placed on the database file. The soils database is essential for the correct
operation of the SoilVision application. The soils database files distributed with the SoilVision application are
described below:

e  SVSoils_Demo.mdb: This file is an unsecured database that contains example information of a
soil. The information contained in this database is designed to showcase the features of the
SoilVision database only. It is not recommended that the user add soils to this database as the
soils may be confused with the demo soils information. New soils information can be added to
the client database described below.

e  SVSoils_MyData.mdb: The client database is an unsecured file that is used to enter soils data.
The structure of this database is the same as the _Demo, and _Data databases, but is initially
empty. The user enters new soils information into this file.

e  SVSoils_Data.mdb: The data database is a secured file that contains data on over 6000 soils
collected by SoilVision Systems Ltd. The format of this database is identical to the Demo and
Client database files. This database is provided in a read-only format to users of the full version
of SoilVision. New information should not be added to the database.

3.1.1.1.3 Correlation Database

The Correlation Database contains correlations commonly used in the practice of geotechnical engineering. The
correlations are referenced to journal papers and textbooks they are published in. The correlation database is
only available with the full version of SoilVision.
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3.1.1.1.4 Settings Database

The Settings Database contains settings specific to the users application of SoilVision. For example, the
settings include minimum and maximum grain-size distribution boundaries for the design of road base
materials. Please refer to the grain-size section of this user’s manual for a detailed description of entering and
displaying minimum and maximum grain-size distributions.

3.2 BACKING UP YOUR DATA

It is highly recommended that the user back up their soils data at regular intervals. Backing up soils data is
accomplished by making a copy of the SVSoils_MyData.mdb file.

Any searches created by the user in the Search Wizard are stored in the SVSearch.mdb file. Soils data is not
stored in this file but the specifications for all searches are stored here. The search database should be backed
up at regular intervals.

The settings database contains specifications of grain-size distribution minimums and maximums. Backing up
the specifications file at regular intervals is recommended to preserve all specifications entered into SoilVision.
In summary, it is recommended that the following files be backed up at regular intervals.

SVSoils_MyData.mdb
SVSearch.mdb
SVSettings.mdb
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4 BASIC WINDOWS SKILLS

The following will provide you with some directions on the overall operation of forms and menus within
SoilVision

41 WINDOWS FUNDAMENTALS

SoilVision adopts many of the standards that have been implemented with Windows. One of the standards in
windows is to provide the user with a “tool tip” for every command button. SoilVision has also adopted this
standard. The tool tip is accessible by holding the mouse over the command button for a few seconds. A “tool
tip” will appear giving a description for the command button. It is also standard to duplicate all of the command
buttons with an option in a drop down menu. The menu options are required to allow the software to be fully
functional with the use of the keyboard.

Forms within SoilVision that contain both an OK and a Cancel button should be used in the following
manner. When the form is open you will be updating the information contained in a form. If you are finished
with the form and would like the changed information to become current you will want to choose the OK
option. This can be done by either clicking on the button with the mouse or by pressing ALT+0O on the
keyboard. If you are finished on the form but you do not want the changes made to become current you will
want to choose Cancel. This will cause the form to close but the changes you made will not be saved.

4.2 LOCATING FILES AND DIRECTORIES

The ability to locate files and directories is essential to operating SoilVision. The following is a standard
dialogue used by Windows to locate files on you computer:

2%
X = = At fe-a- == | oo | en
Look jn: ID My Documents j ‘alll IE ::l::E|| El
Murray's Pics &I
My Music
My Pictures
0ld Excel Docurnents advanced. .. |

Find files that match these search criteria:

File name: I j Texk or properky: I j Find Flow |
Files of bvpe: IMicrosoFt Excel Files j Last modified: Iany tirne j Mew Seatch |
|u file{s) found.

To open a file from this dialogue you can do any one of the following:
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e  Type the name of the file in the “File name” control and then click “open”. You may want to
include the path to the file if the file name is not currently displayed in the window.

e  Select a file from the window by clicking on it and then click the “open” button.

e  Open a file by double clicking on it in the window.

43 SYSTEM MESSAGES

Within windows it is the standard that if a program encounters an action that it can not perform it will provide
you with a system message that will allow you to try and continue with the desired action or cancel it all
together.

Microsoft Word Xl

Q The selected disk drive is not in use, Check to make sure a disk is inserted,

Zancel |

SoilVision has adopted the same standard and will provide you with detailed messages if the program
encounters an action it cannot perform, or if you have not supplied enough information to perform a specific
task.

44 MENU STRUCTURE

SoilVision uses a standard menu structure. The standardized menu greatly simplifies the user interface and
allows the full functionality of the SoilVision software to be quickly accessible. The following sections present
a brief overview of the menu divisions common to every form in SoilVision.

Each form in the SoilVision application has a menu of it’s own. The menu options when the Grain-size form

is active will appear different that when the Soils form is active. This allows functions specific to each aspect
of soil behavior to be appropriately grouped.

45 FILE

Allows the current record to be saved, or closed. Saving of the current record also occurs when the user
proceeds to another record.

46 RECORDS

The records menu provides the necessary functions for adding/deleting and editing records in the database.
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47 EDIT

Windows™ standard functions for cutting and pasting data

48 SEARCH

This menu function provides functions for selection of a subset of data contained in the current form. Access is
also provided to the Search Wizard that may be used to perform general, free form searches of all data in the
current database.

49 TOOLS

The tools menu provides general functions that are relevant to the current form. Access is provided to the
correlation database that will automatically select correlations relevant to the current form topic (i.e.,
compression).

410 PREFERENCES

The preferences dialog box is provided for the user to adjust the way soil property functions are displayed. The
preferences dialog box may be accessed on the Tools > Preferences menu option of the Soils form or the
Soil Searching and Summary form.

—Graph Preferences
Temperature hiin w deq Cel
Digitized Pairts I ﬁ Temperature Max EE deg Cel
Lakel Display Im Temperature Log v
Graingize Min W mim Concentration kin 0 kgfm"3
Grainsize Max —100 mm Concertration Max 1 kgim™3
Grainsize Loy b Concentration Log [
Suction Min [ 007 kPa  Stresshin N
Suction hax [ 1000000 kea Stress hiax [ 300000 kPa
Suction Log W Stress Log |
—Calculation Preferences ————— [ DisplayUnits ————————
Grainsize Calc. Im Density Units kafm”3 =]
Hydrameter Method Im Permeability Units iz 2
Small Length Units fmom <]
Stress Units kPa 2
Restore Defaults Large Lenth Units |t -1

Settings such as the minimum and maximum values, the number of points and the units displayed on each
graph may be adjusted. The settings entered in Preferences only affect the way graphs are displayed under the
Graph menu options and the output to the clipboard under the Report menu option.

The Hydrometer Method field specifies the default methodology used when performing grain-size calculations.
The calculation method can still be changed in the Grain-size form at the time of data entry. Modifying this
field will not alter any data previously calculated and saved in the database.
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K The output of all reports and equations is unaffected by the settings in the Preferences dialog box.
Tip!

The options in the Preferences dialog box do not affect or alter laboratory data that was
entered into the SoilVision database. Modifying the unit fields alters the way data is displayed but does
not change or in any other way alter the way data is stored in the database.

K Adjusting the number of points generated on theoretical curves is especially useful when displaying
Tipl three-dimensional graphs. The generation of points on theoretical surfaces for three-dimensional graphs
* requires significant computation time. Reducing the number of points generated on a particular curve
can significantly reduce the time required to generate a graph.

411 ESTIMATE

The estimate menu provides access to algorithms used to estimate various soil properties. The estimation
algorithms available are dependent upon the form that currently has the focus. Estimation algorithms are
also called Pedo-Transfer Functions. Pedo-Transfer Functions is a soil science term which was originally
introduced by Bouma, (1989).

A brief description of the theory behind each estimation may be found in the SoilVision Theory Manual.

4.11.1 Pedo-Transfer Functions

A pedo-transfer function (Bouma, 1989) is a function that has as its arguments basic data describing the soil
such as grain-size distribution, dry density, and porosity, and yields as a result a soil property function. This
term is used in SoilVision to refer to theoretical estimations of soil behavior. Examples of such estimations are
the theoretical estimations of the soil-water characteristic curve and the permeability curve.

The pedo-transfer functions available for a particular soil property may be observed under the Estimate menu
option.

412 APPLY FIT

These commands initiate a nonlinear least squares regression algorithm to fit an equation to experimental data.
The Search submenu allows fitting of all soils in the current search. Please refer to the SoilVision Theory
Manual for a description of each individual fit.

4.13 GRAPH

Functions are provided to allow graphing of data relevant to the current form. The Search submenu allows
graphing of all soils in the current search.
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4.13.1 Editing Graphs

It is often useful to modify some of the properties of the graphs produced by the SoilVision software. The First
Impression™ graphing module allows detailed modification of the fonts, axis properties, colors, and marker
types used in building each graph.

A list of all the functions available to the user may be displayed by right-clicking on the First Impression™
graph. Right-clicking will bring up the following list.

Chart Designer...
Edit Chart D ata...
“Wizard...

Dpen...
Save ba...
Frint....
Copy
Fazte

First Impression™ graphs may be cut and pasted to other Windows programs such as MS Word and MS Excel.
It is recommended, however, that graphs be saved as WMF files and then inserted into other Windows
applications. Saving the graph first as a WMF file and then importing the file into another application increases
the reliability of the transfer process. The Chart Designer and Wizard allow changes to be made in the type of
graph which is displayed. It is recommended that the user edit individual items within a graph by the method
presented below.

Individual chart items such as axis labels, legends, and data format may be changed by double-clicking on the
object that the user desires to change. This will bring up a dialog box similar to the one presented below which
will allow the user access to editing the various aspects of the current graph object.

Chart Designer x|

- Chart Backdrop I Picture I Layaut I Text  Font |
- Title
- Foaotnote
- Legend Font: Font style: Size:
- Plat IM - Regular j 18 j
- 2 Az Eff J IS I I
B Y Asis ects ample
W ... [T Strikeout
L. i Labels ™ Underline
[ Second ™ Axiz AaBbeZZ
[ Z Ais Celor
- Seres I - |
- Sernies Labels
ak. I Cancel Sppl Help

Any changes made to the graph may be applied to the graph by clicking on the OK or the Apply button.
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4.13.2 Graph Defaults

Implemented in SoilVision is a standardized form which will brink up default properties of topic-specific
graphs within SoilVision. The topic-specific nature of this form means that only graph properties which relate
to the current topic are presented. For example, if Graph > Graph Defaults... is chosen while in the Grain-
size form, the defaults for all grain-size graphs will be selected and presented in the Graph Defaults form. Any
of the grey-colored fields may be adjusted and become the new default for the appropriate graph. The defaults
are stored with the SoilVision application file and will therefore not be retained when the SoilVision
application is updated to a newer version.

& Graph Default Properties
Topic: Graingize ;i
Description: Grain-size Distribution

Title  X-Axis | v.axis| Series|

|

Lahel: Scale Automatic:
Label Size: 'W Scale Minimum;

Major Grid Pen Style: [ 1] N
Minor Grid Pen Style: [_1__:}

Lahel Format: m_
Label Unit Type: [(m‘iw—j

Record: 1| | ' 1 ¢ | wi|re | of 2 (Filtared)

4.13.2.1.1 Report

This menu item controls the production of SoilVision reports. Standardized ASTM laboratory reports may be
produced as well as summaries of various fits and/or estimations of soil properties. The graphing options or
display properties of reports may not be modified once the report has been generated.

K Printing options (such as margins) of each report may be modified under the File menu.
Tip!

4.13.3 Laboratory

The Laboratory menu contains reports which report on raw laboratory data. The menus are topic-specific so the
Laboratory menu of the Grain-size form will differ from the Laboratory menu of the Compression form.

4.13.4 Fits

The Fits menu contains reports detailing the equations and equation parameters used to fit laboratory data.
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4.13.5 PTFs

The PTFs menu contains reports summarizing details of estimations. The reports are typically named according
to the estimation performed.

4.13.6 Curve Points

The Curve Points menu contains options for outputting any particular soil property function as X — Y data.

4.13.7 Equations

The Equations menu allows output of fit equations as a text string. This function is useful if equations are being
cut and pasted into finite element software or into Microsoft Excel™ for spreadsheet calculations.

4.14 WINDOW

Standard Windows™ functions relating to the sizing of forms

415 HELP

Menu functions are provided for technical support available for the SoilVision software. The user’s manual for
the SoilVision software is currently not provided with the software in a help file format. It is distributed only in
hardcopy format or electronically as a PDF document which may be read with the Adobe Acrobat Reader.
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5 GENERAL OPERATION

The main switchboard can be considered the control center for the SoilVision Knowledge-Based Database
System. The input of information specific to your company as well as establishing the proper linkages to data
sources is necessary. Input of company information allows reports generated within SoilVision to be
automatically identified with your company’s name, location, and logo. The main switchboard presents the user
with the main choices available in SoilVision.

B3 SoilVision =]

SoilVision' ™™

A Knowledge-Based Database Systemn
for Saturated / Unsaturated Soil Properties

version 4.00.001

Ahout. ..

1. Cpen Files...

2. Authorization...

Pragramred by .
Murray Fredlund, Ph.D., P.Eng. 3. SoilVision Database. ..

@ 2004 SoilVision Systemns Ltd, it
All Rights Reserved,

The SoilVision database is distributed as a front end/back end application. The front end application file
contains the user interface and the code necessary for the graphing, fitting, searching, etc. of the data. The back
end includes data files including soils information and other related information required for the correct
operation of SoilVision. Pressing the SoilVision Database... button on the main switchboard form allows
the user to view soils data in the soils database to which the application is currently opened.

5.1 FORM COMPOSITION

A standard method of presenting information was adopted in the design of SoilVision. Data representation was
grouped into objects representing related information called forms. These forms represented experimental
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data, theoretical data, predictive algorithms, curve-fitting algorithms, and general knowledge related to a
specific soil property. The use of a standard grouping method will help the geotechnical engineer or scientist
access information quickly and efficiently with a minimized training time. Forms also make use of Windows
‘intuitive’ feel to further ease operation.

The following points may be noted:

e Forms allow the user to see the data in the database organized in a logical format

e  SoilVision maintains a one-to-one correlation between tables and forms

e  Each form in SoilVision corresponds to a matching table

e  The user may get a feel of the organization of data by browsing through the available forms

e Viewing data in tables attached to the Soils table is accomplished through the Properties page
of the Soils form

e  Form links are laid out in a visually logical manner

e  Linked forms may also be reached through the menu

e  User changeable fields are displayed as indented

e  Calculated, non-modifiable fields are given a raised look

e  Each fitting method or pedo-transfer function is given a tab description

B SoilVizion - Soils - F:\Markp\5oil¥ision\5¥Soilz_Demo_E.mdb

Soil Counter: 497229840
Sample 10:

Teuxture ] Yolume-Mass ] Atterbery and Misc,  Properties lLu:ucatinn ] OFigin ] Publisher ] Mineralogy ]

Dataset ID: [DE1000 =~

Soil Mame: [Sandy Loam

Project IDx |PRJ2072
Barehole I [BR1340 =

. ff”etczm:eq C“”m“‘; Grain-size.. | ¥ Trizceial
Indicate data s present. T
[ 1 Cedometer
ietting SVWCC. . Drying Swes., |+ Compression. .
[ I
I
| v | | v | L
Unfrazen Water Direct Shear... Saturat_gd Diffusion... Shrinkage...
Content.... Permeakility ...
— | )
Volgrnetric Shear Trizxial... Llnsaturalat_ed Geochemistry... Compaction &nd
Specific Heat... Permeskilitv... CBR...
v Constitutive Surfaces
Thermal Permeakilty ws. . .
Conductivity .. “oicd Ratio.. "oid Ratio Wyater Content
Constitutive Constitutive
Surface... Surface...
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Forms organize the data contained in the database and present it to users in a clear and coherent manner. In
general database systems, access to certain data can be restricted or locked. The SoilVision system allows
access to all data with the exception of the database distributed with the SoilVision application.

In a multi-user system, certain records may be in use by another user. While one user is editing a record, it
remains locked for all other users.

It is important to note that SoilVision is a database application and therefore automatically saves and manages
information. An edited record is saved when the user advances to another record or executes an algorithm.

5.2 PASTING SUBFORM DATA

SoilVision allows access to Windows standard cut, copy, and paste functions with subform data. In particular,
it is often useful to paste data into the subforms from Excel or some other similar software. Data may be pasted
into subforms providing the titles of the data on the clipboard match the column titles shown on the clipboard.
A template which may be used for pasteing data may be obtained by pressing the >>XLS button. The steps for
pasteing data into a subform include 1) selecting the button beside the new record as shown below, and, 2)
selecting Paste from the Edit menu or pressing Ctrl-V.

Sieve Particle Percent Weight Cumulative Phi:
No.: Diameter Passing Retained Woeight (g):
(mm): (%) (g):

), I | | | |

TOTAL

5.3 DELETING SUBFORM DATA

It is often desireable to delete laboratory data points which have been deleted in error. Such points may be
deleted by 1) selecting the point by depressing the button to the left of the point, and, 2) pressing the Delete
key on the keyboard. Groups of data may also be deleted in this manner.
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Water Content: Dry Density (kg/m~3): |
01426135 1653.01019367932
01426735 1653.01019367992
01426135 1653.01019367932

015 Goa J
01630808 1710.73394495413
01630808 1710.73394495413
01630808 1710:73394495413
01860075 1744.8369011213
01860075 1744.8369011213

01860075 1744.8369011213 =

Record: H] 4 H 12 b jrljbaﬁ] of 3

5.4 STANDARD BUTTONS

SoilVision implements the following standard buttons for use on forms:

[ElDEE

fa!

Close:
Delete:
Help:
Add:

Save:

Close the current form

Delete the current record in the form
Bring up help on the current topic
Add a new record to the current table

Save the current record, it is important to note that each record will

automatically be saved when the user proceeds to a new record or closes the form

Standardized buttons are also presented on each tab of the fitting and estimation tabs in the database. The
following is a description of these buttons and their function.

5.4.1 XLS button

This button copies the current data to an Excel spreadsheet. The spreadsheet is also useful as a template for
cutting and pasting data into the Laboratory data subform.

5.4.2 Graph button

This button graphs the current data associated with the tab on which the button is located.

5.4.3 Properties button

This button displays standard properties associated with the data / function on which it is placed. Graphing
properties may be changed here.
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5.4.4 Apply Fit button

This button initiates the algorithm to fit the appropriate equation to laboratory data.

5.4.5 Estimate button

This button initiates the appropriate estimation algorithm to provide a theoretical estimation of the current soil
property function.

55 DATA ORGANIZATION

Soils information is organized in an efficient yet logical structure. The Soils table stores primary information
such as texture, volume-mass properties, reference and geographical information for a soil. Since it is rare to
find a soil containing experimental data for all properties, tables containing less common information were
linked to the Soils table allowing data to be stored in an efficient and organized fashion. A form has been
designed for each table to allow viewing and editing of information in the proper manner.

Information is grouped first by Project, then by Borehole, Soil information, primary subforms, and secondary
subforms. This structure may be seen below. Soils may be uniquely identified by the Soil_Counter
field. All soils, when first entered, are assigned a unique Soil_Counter value. The Soil_Counter field is a
long integer that may range between -111,111,111 and 999,999,999.
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Project
Records

Well
Records

Borehole Dataset I
Records Records

Soils I
Records I

Primary
Subtable
Records

i.e. Grain-size

data

Secondary
Subtable
Records

i.e. Sieve data

Forms containing soils properties related to each soil may be displayed by pressing the buttons on the

Properties tab of the Soils form.
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Soil Summary and Searching |

-
Project I [Borehole D [ Soi Mame [USDa Tewture  [USCS Tewture  |Porosity [ Bulk Density ;l
MPT-TO482 | TO452-000 | Aubertin Ref. 2 46 80% 3063 B4
011-1330 1 Brown Silty Clay

FRJ2073 BR1340 Coal Lake Loam Silt Loam Foorly graded zanc 20.02% 2154654
MPT-TO482 | TO4E2-002 | Crystal Lake Clay

MPT-TO432 BOR44 Cryztal Lake Clay

PR 2079 Dema 1

PRJ2079 BFR1340 Demo 2

PRJ2073 BR1340 Demo 3

FRJZ2073 BR1340 Fracture 1

PRJ2079 BFR1340 Haytham zail Silt Loam 4812% 1856.031
MPT-TO482  TO482-003 | Mew Sail 1

MPT-TO482 | TO482-001 Mew Sail 2

MPT-TO482 | TO482-003 | Mew Sail 3

REC-TO432 | TO482-001 Reference Sail 1 Sandy loamm Sandy organic clay

MPT-TO482  TO482-001 | Samplel Sand Siley gravel 49.75% 1821.368
MPT-TO482 | TO482-001 Sample? Sandy clay lnam | wellgraded gravel 46.50% 1700

PRJ207S BR1340 Sample3 Silt loarn Wwiellgraded gravel

MPT-TO482  TO482-004 | Sampled

MPT-TO482  TO482-001 | Sample5 Sand Sandy elastic it | 99.99% 1864 21
MPT-TO482  TO482-004 | Sampleb

FRJZ2073 BR1340 Sandy Loam Loamy Sand Silty zand 38.88% 2008 557
MPT-TO482  TO482-001 | USCS Class. Test |
MBHudra BH3000 Winnipeg Sandy Loam | Loamy sand Silty zand 40.00% 2050 =

--- Double click on a =ail to zee detailed properties ---

Select Your Search Order By... | Matches Found: I 26

Search Type: ;l Wiew Al Soils | Wiewe SQL Statement |

Search was successful - 26 matching record(s) displayed |

The following points may be noted regarding the data structure:

e Soils data in SoilVision is represented in interconnected tables

e Information is grouped in tables according to topic

e  For example, all information related to soils permeability is stored in it’s own table

e Columns in tables are referred to as fields

e  Fields in SoilVision may be divided as either entered or calculated fields

e  Only entered fields may be modified by the user

e  The most common soils data in SoilVision is stored in a main table entitled Soils

e Additional information in the database is then stored in sub-tables that are linked via the
Soil_Counter field to the main Soils table

e The table structure is divided to allow for storage efficiency

e  Grain-size distribution, SWCC, water content, shear strength, permeability, compression,
compaction, and shrinkage data is all stored in linked sub-tables

e Itisunusual for experimental data to be available for all aspects of soil behavior
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Soil information stored in the database is often not complete in the sense that all soil properties are not known
for every soil. It is unusual for information on shear strength, permeability, diffusion and thermal conductivity
to be known for a soil.

5.6 SOILVISION OPEN DATABASE ARCHITECTURE

A common problem with previous customized database software programs is that the individual is dependent
upon a certain firm to fulfill their database design needs. The open unprotected format of the SoilVision
database alleviates this problem. For example, if a firm purchases the SoilVision software and develops a large
database of soils information, the database is open to the company and may be customized in any way.
SoilVision Systems Ltd. also provides customized database development. For a complete description of what
services SoilVision Systems Ltd. can offer please contact our office in Canada.

New blank databases may be built by copying and renaming the blank database file from the SoilVision
distribution CD.

Warning: There is potential danger in modifying the blank SoilVision database from outside the SoilVision
application! The correct functionality of the SoilVision software may be damaged if the structure of the soils
data is changed. The “rule-of-thumb” is that fields and tables may be added but existing tables and fields should
not modified. Please contact SoilVision Systems Ltd. if you desire to make changes to the database structure.

5.7 UNITS

SoilVision is capable of managing the entry and display of data in either Metric or English units. The entry of
data is handled in a different way, however, than the display of metric data. It is important for the user to
recognize the difference between entering English units and displaying English or other types of units. The
following sections outline these differences.

5.7.1 Data Entry

SoilVision allows data to be entered in either Metric or English units. The units of measurement for the Metric
and English systems have been selected based on the units most commonly used in practice. Entry of data in
either the Metric or English units is accomplished by typing values into the corresponding fields. Fields which
allow entry of English or Metric data are commonly placed beside each other on a form. Once data is entered in
one field, the other is automatically updated.
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Well Properties

Project ID [ D [# Segments [# Readings
MBHydra WWEGE30x 4

MPT-TO452 TO452-001 1 5

PRJ2079 WE2240 2 &

Wil | WWell Segments I Well Readings I

Project ID: [PRUZ0TS <]
Well ID; [WE2240 wiell Type: [HRE <]
TOC Elevation: 2046 m 671.26( ft Top Responze: m it
Meas. Depth TOC: 045 m 1.438| 1t Baze Response: m
Stick Up: T HEm 058 tt el Details:
Wizl Tip: m it

Installation Date: 22-Jan-2000

It is important for the user to realize that the units used in the entry of data may not be changed from the units
implemented in each form. The units used in the entry of soils data are unaffected by any options selected in the
SoilVision software.

It is also worthy of mention that the data model adopted for SoilVision primarily stores data in metric units.
When soils data is entered using English units, the data is typically converted to the Metric equivalent before
being stored in the database. This design is robust in that there is no confusion regarding the units in which data
is stored in the database. For the most part, the user need not concern themselves regarding the storage format
as SoilVision allows great flexibility in the entry and display of data in a variety of formats.
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B Grain-zize
General Sieve Data IH')-'ermeter Details ] Hydrameter Datashest ] Lrimacal Fit l Bimodal Fit l Percentages ] Stat= ]
Standard:  ASTM D422-54T Sieve VYWt of dry sample + container: 521 o
Grainzize Sieve Spec. D [Ski1332 Sieve VWt of container: TS5 g
Mazimum Sampler Size: |30 it Sieve Wit of sample: 4835 o
Laboratory Sieve Data: == WS T emplates:
Sieve Mo, Particle Diameter  Percent Wigight Cumulative Phi; a | | Standard
(rmim; Passing (%) Retained (g) Weight (o) || Trial #1
<< Cak
Calk=> Cak == =< Cak: |
b2 - 5048 100.00% 0.00 0.00 -567
11/2" = 381 100.00%. 0.o0 0.00 -5.25
1" - 254 100.00%. 0.oo 0.00 -4 67
172" - 127 100.00% 0.00 0.00 -367
38" - .5 100.00%. 0.o0 0.00 -3.25
W4 - 475 100.00%. 0.oo 0.00 -2.25]
#10 - 2 100.00% 0.00 0.00 -1.00
# 20 - 0.8s 90.00% 43.70 43,70 0.23 Templates
# 40 - 0.425 80.00% 43.70 97.40 1.23
# a0 - 018 70.00% 48.70 146.10 247
TOTAL 151 73 d AT
NOTE: please enter general data before sieve data Sieve Count: 12 Graph

It is important to note one aspect of the storage of soil data in SoilVision. The data is stored in metric format in
the table structure. The user must therefore specify all search criteria created with the Search Wizard in the
metric format. Selecting all soils with an upper sample depth between 5.8 and 6.8 will always mean 5.8m and
6.8m.

Entry of data into subforms is handled in a slightly different manner. An example of data entry into a subform
may be the grain-size distribution form. The default metric format of the data entered is Particle Diameter (mm)
and Percent Passing.

SoilVision allows the user to change this format to English units by selecting the dialog box under the Tools >
Units... menu item of the Soils form.

B2 Unit Specification
Units: Ietric ]

s e (T
subforms nlg 1= .

824 | Cancel |
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The entry of units under all forms will be changed accordingly. Changes to the units entered under the Unit
Specification dialog box will not take place until the subforms are closed and re-opened.

5.7.2 Data Display

SoilVision provides significant flexibility in the display of soils graphs and reports. The units displayed may be
selected under the Tools > Preferences dialog box in the menu of the soils form. This dialog box alters the
graphs, and reports, and clipboard output available under the Graph and Report menu options. It is
important to note that data stored in the database is not altered by any selections in this dialog
box. The output of equations under the Report menu is unaffected by the Preferences dialog box. Equations are
always output in metric format.

B Preferences

Graph Preferences

Temperature hin 000001 deg Cel.
Digitized Paints ﬁ Tempersture Maz 273 deg Cel.

Lakel Dizplay |S-:ui| Caourter j Temperature Log [w*

0.0005 mim Concentration Min 0 koghm*3
100 mm Concentration Max 1 koghm*3

Grainzize Log v Concentration Log [

Grainzize Min

Grainzize Max

Suction hin | 001 kPa  Stress Min | 001 kPa

Suction hax | 1000000 kPa  Stress hax | 3500000 kPa

Suction Log v Stress Log v

Calculation Preferences Display Units

Grainsize Calc. [Fit based | | | Density Units [kaiim*3 |

Hydrometer Method | ASTM D422-54T = | Permeability Units  |mis |
Small Length Units |mm |
Stress Units [kPa |

Restore Defautts | Large Length Units ~ [ft =]

5.7.3 Unit Conversion Wizard

SoilVision implements a unit conversion wizard which allows the conversion of a single number or a column of
numbers from one unit of measurement to another. The unit conversion wizard may be found on the Tools >
Unit Conversion Wizard... menu option of most topics.
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B Unit Convyersion Wizard |

[om Hz0 = = s |

From:

Clear
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6 DATA

The detailed operation of SoilVision is covered in this chapter. A description of the data required and a short
development of the theory associated with each soil property is presented. Sufficient theory is presented to
provide a general understanding of the development of each function. A summary of the database fields
modified by each method is also presented.

Soil properties can be either best-fit with an equation or predicted using an analytical method. Soil grain-size
distribution, compression, and soil-water characteristic curve (SWCC) functions can be best-fit with equations.
The equations used are presented in the following sections along with verification of the performance of the
equations. A least-squared regression technique was used to determine the parameters of an equation. The
verification of grain-size, compression, and soil-water characteristic curve present the results of fitting the
equations to various experimental data.

The soil properties: hydraulic conductivity, water storage, shear strength, specific heat, unfrozen water content,
thermal conductivity, and diffusion can be analytically predicted. The theory related to each respective
estimation is presented in the following sections.
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6.1 PROJECT FORM

Project Properties |

Project D [Project Mame [# Boreholes| # Wells
0111830 Report 2004-56 2

MBH Hydro Demonstration 1 1
PRJZ207S McKinney Lake 1 1
PRCW443 Test Project 1

(REC-TD432 | Mine Reclamation Project )
Temp Mty Project 1

{Brcject || clisrt | Phone | Clisrt Address | Cortractor | Project £r 4| * |

Project IC: IHEC-TD482

Praoject Mame: |r-.-1ine Reclamation Project

Project Location: |N|:urthern Zaskatchesvan
Project Country: ICanada
Froject State: [Saskatchewan
Project County: I
Froject City: |

Project Start Date: | 04-Apr-2001  End: [ 02-Jun-2005
Project Motes:

HOTE: Menus change based on the . E .
current formi... E

SoilVision requires that each borehole and soil entered into the database be organized under a project. The
project data present in the SoilVision database may be found under the Projects form.

Data may be entered in the projects form by clicking on one of the tabs (Project, Client, Phone, etc...) on the
form.

Project tab contains general fields related to the current project.

Client tab contains contact information for the client associated with the current project.
Phone tab allows entry of the phone contact information for the current client.

Client Address tab contains address information for the project client.

Contractor tab contains information related to the contractor for the current project.

Project Engineer tab contains contact information for the project engineer.
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Recommended Minimum Input
Project ID

Project Name

Project Location

Once data is entered in the project form, the user may proceed to the Boreholes, Wells or Soil Summary and
Searching form using the commands in the toolbar choices shown below:

“ MMain Switchboard | Projects | Boreholes | Wells | Soils |

Note that when the toolbar choice is selected, all records in that table will be displayed in the form. For
example, if the Projects form is open with a particular project selected, and the Soils button on the toolbar
shown above is clicked, the Soil Summary and Searching form will open with all soils in the attached
database displayed. To view only the soils associated with that project, the user must first view the boreholes
under the current project, and then view the soils under that borehole.

The View menu provides an alternative to the toolbar to proceeding to these forms. In this menu, the
Boreholes by Project... command will open the Boreholes form displaying only the boreholes organized
under the currently selected project. In the same way, the Wells by Project... command brings up the well
records organized under the currently selected project. The other commands in the View menu open the
specified form with all records displayed.

The user may also view all boreholes organized under the current project by double-clicking on any particular
project. Entering a new project is accomplished by pressing the new project button located at the bottom of the
project form. Please see Standard Buttons for a description of the buttons at the bottom of the project form.

6.2 BOREHOLES FORM

Borehole information is contained in the borehole form. SoilVision requires that each soil be linked to a
specific borehole. SoilVision also requires that each borehole be categorized under a project. Grouping a
borehole under a project is accomplished by selecting a Project ID in the borehole form. Global positioning
system (GPS) coordinates are stored in this form to allow linkages to Global Information System (GIS)
products. Descriptions of the buttons at the bottom of the form may be found in the Standard Buttons section of
this manual.

Recommended Minimum Input
Project ID

Borehole ID

Drilling Method

Once the user has entered borehole information, they may proceed to the Soil Summary and Searching form by
pressing the Soils button on the toolbar, or by selecting either the Soils... or Soils by Borehole...
commands in the View menu. The user may also bring up all soils under a certain borehole by double-clicking
on any particular borehole in the borehole list box.

To view all borehole information currently in the database, select the All Boreholes command in the View
menu. The other commands in the View menu provide the user access to all other main data forms.
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Borehole Properties |

Project ID |Borehole ID [Logged by [Crilling Method | # Soils -
PRJ207S BR1340 Jo CP g _|
PROJ443 PROJ443-BORY 0
REC-TO452 BOR44 Jo 1
{REC-TO4 4 Fi
REC-TO432 TO452-002 HAS 1
REC-TO452 TO452-003 2
REC-TO432 To452-004 2 LI
Borehole | Lacation | comments | spT | cPT |
Project IC: IHEC-TEMEE "I
Borehole 0 [TO482-001 [T TestPit? Logged by: [MP =]
Start Date: 04-Apr-2001 << Projact I Crrilling Sk I
End Diate: 02-Jun-2005 <= Project | Phase: |2
Drill: Engineering Sub:
Drilling Method: [RC - Engineer iGeologist:
Fleaze enter & minimum of Borehole ID and Project ID for the current borehole recaord. Soils records must be
grouped under & borehale record. The Sails form may be opened followying the input of horehole information.
Soilz information may be displaved under the Wiewy ., Soilz... menu tem.

Borehole tab contains general information regarding the current borehole.

Location tab contains GIS information required to locate the current borehole when using ArcView or other
related global positioning software.

Comments tab contains general comments related to the current borehole.

6.2.1 SPT tab

The SPT tab collects information related to the Standard Penetration Test as defined by ASTM D1586-99. The
ASTM method describes the process for driving a split-barrel sampler to obtain a representative soil sample
and a measure of the resistance of the soil to penetration of the sampler. Please see Deleting Subform Points for
instructions on deleting errant data.

6.2.2 CPTtab

The CPT tab collects information related to the Cone Penetration Test as defined by ASTM D3441-98. The
ASTM method describes the determination of end bearing and side friction, the components of penetration
resistance that are developed during the steady slow penentration of a pointed rod into soil. This method is
sometimes referred to as the Dutch Cone Test as well as the Cone Penetration Test and therefore abbreviated as
CPT. Please see Deleting Subform Points for instructions on deleting errant data.
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6.3 WELLS FORM

All information relative to the installation of wells (piezometers) is stored in the Wells form. SoilVision allows
the input of well segments and well water head readings. A list of all wells and the number of segments and
readings associated with each well is provided in the top window. Data entry begins with the input of the
Project ID and Well 1D fields to identify the project and borehole with which the well is associated. The Well
ID must be selected from the list of existing Borehole ID records.

Well Properties

Project ID [ el 1D [# seoments [# Readings
MBH VWEBE30x 4
PRJ2079 WE2240 2 ]

REC-T0482 TO452-001 1 a
REC-TO452 ]

Wiglls | el Segmerts | Well Readings |

Project I0: IREC—TD482 'I
Wl 10 ITD482-DE|3 Wl Type: IHP|E hd I

TOC Elevation: 255 m 536.61| Top Response: am 16.40| 1t
Meas. Depth TOC: 20 m G63.62| ft Base Response: I 2| m | E.SEl ft
Stick Up: 02 m 0.EE| 1t Well Details:
Wizl Tip: 2 m G.56| ft
Installation Date: [ 18-Jun-2003

Wells tab contains general information regarding the current well.

Well Segments tab contains all information related to casing segments installed in the current well. Please
see Deleting Subform Points for instructions on deleting errant data.

Well Readings tab contains all water level readings taken with the current well. Please see Deleting Subform
Points for instructions on deleting errant data.

Minimum Recommended Input
Project ID
Well 1D

The All Wells command in the View menu displays all well information in the current database.

The user may proceed back to the Projects form or the Boreholes form after data entry is complete.
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6.4 DATASET FORM

The dataset form contains information for each dataset record included in the SoilVision database. Soils
information stored within SoilVision was donated from a variety of sources. It is useful to tag each dataset with
information regarding the person or organization responsible for the integrity of the data. The Dataset ID field
provides a link to each soil. The grouping of soils by dataset is independent of the grouping based on borehole
and project information. The View > Datasets... menu option opens the dataset form.

Dataset Properhies |

Datazet I |Dataset Mame [ # Sl
Dh3056 Dema dataset 14
D=1000 Consulting Dataset 3
54655 Archive Datazet 4
MPO45E Imparted Soils 4

; y 1

Datazet | Description I

Dataset D IHT3333

Datazet hame: INEW Datazet

Impart date: [14-Sep-2004 T

Datazet Lead; |

The datazet table provides an alternate wway of grouping soilz which iz independent

of project and borehole information. Information for the Dataset ID and Datazet Name

fields iz reguired. Soils information may be input following dataset information. Soils
infarmation may be dizplayed under the Wiesw . Soilz .. menu tem.

Each dataset record provides fields identifying the date of import, the dataset lead (contact person), a
description of the dataset, and notes.

Dataset tab contains general information regarding the current dataset.
Description tab contains description information regarding the current dataset.

Minimum Recommended Input
Dataset 1D
Dataset Name

The user may proceed to enter soils information after completion of entry of dataset information by selecting
the View > Soils or View > Soils by Dataset menu option. Note that the former command will display all
soil records in the database, while the latter command will display only soil records organized under the current
dataset.
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6.5 SOIL SUMMARY AND SEARCHING

The soil summary and searching form attempts to make creating, browsing and searching soil records quick and
convenient, so that the user can get to the desired information easily. When a search is executed, the results are
displayed in this window along with a few of their basic properties. If the form has been opened with no
specific search, all soil records in the database will be displayed. These results can be sorted by any of the
visible fields or the date entered to help pinpoint a desired soil. Some of the most common searches are
available directly, and the Search Wizard provides more detailed searches.

Soil Summary and Searching |

-
Project 1D |Borehole D | Soil Mame [U5DA Testure  [USCS Texture  [Porosity | Bulk Density ;l
MPT-TO482  TO482-001 | Aubertin Ref. 2 46.80% 3068.64
011-1820 1 Brown Silty Clay

PRJ207S BR1340 Coal Lake Loam Silt Lavamm Paarly graded zanc 30.02% 2154 554
MPT-TO482  TO482-002 | Crpstal Lake Clay

MPT-TO432 BOR44 Cmztal Lake Clay

PRS2 Dema 1

PRJ2079 BR1340 Dema 2

PRJ2079 BR1340 Dema 3

PRJ2073 BR1340 Fracture 1

PRJ2079 BR1340 Haytharn zail Silt Loarn 4812% 1856.031
MPT-TO482 | TO422-003 | Mew Sail 1

MPT-TO482 | TO482-0001 | Mew Sail 2

MPT-T0482 | TO482-003 | Mew Sail 3

REC-TO432 | TO482-001 Reference Sail 1 Sandy loam Sandy organic clay

MPT-T0482 | TO452-000 | Samplel Sand Silty gravel 49.75% 1821.368
MPT-T0O432 | TO432-001 Sample2 Sandy clay loam | Well-graded aravel 468.50% 1700

FRJ2073 BR1340 Sample3 Silt loam Wwiell-graded gravel

MPT-T0482 | TO4E2-004 | Sampled

MPT-T0482 | TO4E2-001 | Sampled Sand Sandy elastic sit | 99.99% 1864.21
MPT-TO482 | TO4E2-004 | Sampleh

FRJ2073 BR1340 Sandy Loam Loamy Sand Silty zand 38.88% 2008 557
MPT-T0482 | TO4E2-001 | USCS Clags. Test |
MEHudro BH2000 Winnipeg Sandy Loam | Loamy sand Silty zand 40.00% 2080 =

--- Double click on & =oil to see detailed propedies -—-

Select Your Search Order By... | Matches Found: I 26

Search Type: ;l Wiew Al Sails | “iewy SGL Statement |

Search was successful - 26 matching record(s) displayed |

Search Type combo box provides direct access to a number of the most common searches. Selecting a
search type opens a dialog box, where the user can enter the search parameter(s). The Search Wizard can also
be selected to create more complex searches.

Order By... button opens a dialog box where the user can select a field to sort the records by. A small blue
arrow will appear above the field sorted and indicate the sort direction, with the exception of the Date Entered
field which is not visible.

View All Soils button displays all soil information in the current database.
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View SQL Statement button displays the SQL statement executed to find the soil records currently shown.

Minimum Recommended Input

When new soil records are created, the dialog box allows the user to enter a Soil Name and Sample ID.
However, the user should refer to this section under the Soils form to see which additional properties should
be entered once the complete soil record has been opened.

The detailed data for each soil record is viewed in the Soils form, which can be opened two different ways:
double-click the desired soil, or select the desired soil and use the View > Detailed Soil Information menu
option.

6.5.1 Searching

SoilVision includes the following methods for searching the information in the database. The following
methods are pre-defined searches in which the values only may be changed. For completely customizable
searches, please see the Search Wizard section. These methods are available in the Search Type combo box
and under the Search menu of the Soil Summary and Searching form.

Random Soils... allows the user to quickly see which boreholes are organized under each project, and also
which soils are organized under each borehole. The user can then select an assortment of individual soils to
view in the Soil Summary and Searching form.

Soil Counter... allows the user to search for any soil record which has been tagged with a particular
Soil_Counter value. Each soil sample is tagged with a unique Soil_Counter number at the time of entry.

Project ID... allows the user to search for any soil identified by a particular Project ID.
Sample ID... allows the user to search for any soil identified by a particular Sample ID.

Data Present... provides a search by which the user may search the database for all soils which contain data
on a certain topic. A typical example would be to search for all soils which have grain-size information present.
This search is useful due to the fact that it is unusual for a soil to have more than 1-4 particular tests run on one
sample. Soils may therefore be grouped based on the type of laboratory data present.

Texture... this search provides the user the ability to search the database for a certain USCS or USDA texture
description. Allowable texture descriptions are included in the pull-down portion of the combo boxes.

Soil Name... this search allows the user to search for all soils having a particular soil name. A full name or
any portion of a name may be entered. Wild card characters such as “*” may be used. For example, if the user
desires to search for all soils in the database in which the soil name contains “silt’ then “*silt*” would be
entered in the search field.

USDA Sieve Sizes... it is often useful to search the database for data based on the % clay, % silt, or % sand
sieve fields. This search allows the user to search the database for ranges of these soil properties.

USCS Sieve Sizes... this search is the same as the USDA search with the exception that the definitions of %
clay, % silt, and % sand are defined according to USCS standards.

Volume-Mass... this customized search allows the user to search for ranges of insitu volume-mass properties.
An example of this is that a user may want to search for all soils with a porosity ranging from 0.30 to 0.38.
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Conact... this search allows the user to search for all soils having a particular contact name. A full name or
any portion of a name may be entered. Wild card characters such as “*’ may be used. For example, if the user
desires to search for all soils in the database in which the contact name contains ‘Smith’ then “*Smith*’ or
“*Smith” would be entered in the search field.

6.5.2 Graphing

The Graph menu provides access to a number of commonly used graphing options. These graphs run their
algorithm on all soils that are contained in the current search, unless specified otherwise. These graphs can also
be found when the Soils form or one of its subforms accessible from the Properties page is current, under
the Graph > Search menu.

6.6 SOILS

The main Soils form is used in SoilVision for the managing of soils data. The most general fields associated
with each soil sample may be recorded in the Soils form. Detailed fields associated with individual soil tests
are stored in linked tables that may be viewed through forms accessible from the Properties page of the Soils
form. The Soils form displays or provides access to the detailed information about one single soil. In order to
browse to a different soil, the Soils form can be closed to reveal the Soil Summary and Searching form.

The following sections describe the soils data which may be input under each tab of the Soils form. The soil
data that may be recorded in linked tables under the Properties page will also be described.

6.6.1 Texture Tab

The texture tab of the Soils form provides fields for the description of the soil.

Input of the USDA Texture and USCS Texture fields is optional. It is recommended that they be
automatically determined using the classification algorithms present in SoilVision. The algorithms are activated
when the user clicks on the Classify buttons to the right of the texture fields or when a fitting algorithm is
initiated for the grain-size distribution. It is suggested that the user first input the grain-size distribution and
proceed to initiate either the unimodal or bimodal fit of the grain-size distribution. The soil will then be
automatically classified using the best of the two fits by the USDA and the USCS methods. The USCS method
also requires the input of Atterberg Limits. Abbreviations for each soil textural classification are presented to
the right of the soil texture.
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B SoilYizion - Soils - F:AMarkp\5oilVision\5¥5Soils_Demo_E.mdb

Dataset ID; [DM30SE =1 Project ID: | PRJ207S Soil Courter: 948897316
Soil Mame: [Coal Lake Loam Borehale ID: [BR1340 - Sample ID: [Sh1332

Texture l\-"olume-Maas ] Atterbery and Misc. ] Propetties ] Location ] Qrigin l Publisher l Mineralocy l

usoa Testure: [Silt Loam -] _==cmssity | apbr sal

USCS (ASTM) Texture: |Poorly graded sand j m bbr <
ASTH D2457-55
5 Pale G
Munzell  Soil Color: Hue:[aG = wWalue:| B Chroma:l_z AIE LATEEN

ASTM D1333-97

Family: | coarse-loamy mixed Udic Haploborall

j Soil Picture:
BMP o GIF file

Soil Series: | Goulburn | formats sugg.
Cortact: [Murray Frediund =l Enlarge
Texture Modifier: [&naular cobbly = Structure grade: [¥eak to moderate
Date Entered:  22-Jan-2000 21:07 Structure size: |Fine o medlivm

Ll Lef L]

Structure type: |Angular blocky

Soil Description: |Dark gray sandy clayvey Loam

Gedlogic Description:

Motes: |Some of the soil properties inthis database are not entively reazonable but are merely
¥' meant to demonstrate the abilties of the SoilYision knowled-based database system.

Minimum Recommended Input
USDA Texture

USCS Texture

Contact

Soil Name

Soil Description

Geologic Description

Notes

Additional fields are provided in the Texture tab to comply with database fields standard for the representation
of soil science data. The fields are optional and are listed below.

Family

Soil Series
Texture Modifier
Structure Grade
Structure Size
Structure Type

SoilVision also allows input of a bitmap picture of the soil. The picture may be pasted into the box to the right
of the logo using the Edit > Paste command.
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6.6.1.1 Munsell Soil Color

The color of the current soil may also be specified according to the Munsell color system. Hue, Value, and
Chroma fields may be input and an approximation of the soil color will show in the box to the right as well as a
textural description of the color. The color displayed on the screen is an approximation only and
should not be taken as accurate. Colors should be read off a Munsell color book. The Munsell color
system is implemented in SoilVision according to the ASTM standard D1535-97

6.6.1.2 Soil Classification

Proper classification of a soil requires the percentages of clay, silt, and sand that make up a soil. The percentage
of coarse, sand, silt and clay of a soil require that particle size limits be defined. For example, clay-size
particles are typically assumed to be particles with a diameter of less than 0.002 mm. The percentage of coarse,
sand, silt and clay depend on the particle size divisions that are assumed for each soil category. SoilVision
incorporates two definitions of particle size boundaries to account for this variation.

The two definitions of particle size limits are proposed by the USCS (Unified Soil Classification System) and
the USDA (United States Department of Agriculture) methods of soil classification. The USCS method of
classification is also the standard method of classification adopted by ASTM D 2487. The definition of particle-
size limits used by each method are shown below.

USCS (ASTM D 2487) USDA
Clay <0.002 mm <0.002 mm
Silt 0.002 < x <0.074 mm 0.002 < x < 0.05 mm
Sand 0.074 <x<4.75mm 0.05<x<2mm
Coarse 4,75 < x <300 mm 2 <x <300 mm

A USDA and USCS (ASTM) textural classification is automatically determined each time the grain-size
distribution is fit with an equation. % clay, % silt, % sand, % coarse, D10, D20, D30, D50, and D60 variables
are also automatically calculated from the fit of the grain-size distribution. The equation (unimodal or bimodal)
used to calculate the aforementioned variables depends on the accuracy (R?) of the fit. SoilVision automatically
bases classification and calculations on the equation that best represents the grain-size distribution.

6.6.1.2.1 USDA

The USDA method of classification is used to provide a textural description of the soil. A grain-size
distribution is all that is required to perform classification by the USDA method. More specifically, the USDA
% sand and USDA % clay properties of a particular soil obtained from the Soils form under the Grain-size
tab are used as the basis for the classification. The USDA classification method is implemented as presented in
the following paper:
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B Classification Manager U5DA
A graph of & group of
100 z0ils can be generated
by entering the
5 &0 Clazzification Graph
_ Manager found on the
im0 | main Sails form,
UJ 40 +
i3 L .
E,H a0 4 m Clazsification in this
\ farm is dong on the
0 I I I haziz of United States
O 20 40 B0 80 100 BLELEIUIIE S O
Agricufture

% C | ay specifications.

Message: |Te>dure selected

= Silt Loam

‘Accept Texture!:

™
ks

Soil Survey Staff. 1975. Soil taxonomy: A basic system of soil classification for making
and interpreting soil surveys. USDA-SCS Agric. Handb. 436. U.S. Gov. Print. Office,
Washington, DC.

The following textural categories and their abbreviations are shown below.

Texture Abbreviation
Sand Sa
Loamy sand L Sa
Sandy loam SalL
Loam L

Silt loam SiL
Silt Si
Sandy clay loam SaCL
Clay loam CL
Silty clay loam SiCL
Sandy clay SaC
Silty clay SiC

Clay C
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6.6.1.2.2 USCS
SoilVision implemented the USCS method of soil classification as presented by ASTM D 2487.

B3 Classification Manager USC5S

% pazsing #200 (0.07Smm; | B7 .82%  Alllisted information must be

_ propetly specified for the
% =maller than 4.7 5mm: | 99 .71 % USCS Texture classification

to be accurate.
Cu; | CTRCICTLC]
. Clazszification iz according to
C | 34502  standard USCS procedure
as outlined in the AT L

Licjuiicd firmit: | 36.00% 2487 standard. The current

L _ implementation azzumes all
Plasticity inde:x: | 15.00% snils are inorganic.

Message: [Texture selected

Texture:

Sandy silt

.............................................. i

(Accept Texturel h
hhJ

The primary difference between the USDA and USCS methods is that the USCS method requires Atterberg
Limits to properly classify a soil. SoilVision will inform the user if additional information is required to
classify the soil by the USCS method.

The textural categories and their corresponding abbreviations for the USCS method are as follows:
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Texture Abbrev. Texture Abbrev.
Well-graded gravel GW Gravelly organic silt with sand oL
Well-graded gravel with sand GW Organic clay OH
Poorly graded gravel GP Organic clay withsand OH
Poorly graded gravel with sand GP Organic clay with gravel OH
Well-graded gravel with silt GW-GM Sandy organic clay OH
Well-graded gravel with silt and sand GW-GM Sandy organic clay with gravel OH
Well-graded gravel with clay GW-GC Gravelly organic clay OH
Well-graded gravel with clay and sand GW-GC Gravelly organic clay with sand OH
Poorly graded gravel with silt GP-GM Organic silt OH
Poorly graded gravel with siltand sand GP-GM Organic silt with sand OH
Poorly graded gravel with clay GP-GC Organic silt with gravel OH
Poorly graded gravel with clay and sand GP-GC Sandy organic silt OH
Silty gravel GM Sandy organic silt with gravel OH
Silty gravel with sand GM Gravelly organic silt OH
Clayey gravel GC Gravelly organic silt with sand OH
Clayey gravel with sand GC Loam clay CL
Silty, clayey gravel GC-GM Loam clay with sand CL
Silty, clayey gavel withsand GC-GM Loam clay with gravel CL
Well-graded sand SW Sandy loam clay CL
Well-graded sand with gravel SW Sandy loam clay with gravel CL
Poorly graded sand SP Gravelly loam clay CL
Poorly graded sand with gravel SP Gravelly loam clay with sand CL
Well-graded sand with silt SW-SM Silty clay CL-ML
Well-graded s and with silt and gr avel SW-SM Silty clay with sand CL-ML
Well-graded s and with clay SW-SC Silty clay with gravel CL-ML
Well-graded s and with clay and gravel SW-SC Sandy silty clay CL-ML
Poorly graded sand with silt SP-SM Sandy silty clay with gravel CL-ML
Poorly graded sand with silt and gravel SP-SM Gravelly silty clay CL-ML
Poorly graded sand with clay SP-SC Gravelly silty clay with sand CL-ML
Poorly graded sand with clay and gravel SP-SC Silt ML
Silty sand SM Silt with sand ML
Silty sand with gravel SM Silt with gravel ML
Clayey sand SC Sandy silt ML
Clayey sand with gravel SC Sandy silt with gravel ML
Silty, clayey sand SC-SM Gravelly silt ML
Silty, clayey sand SC-SM Gravelly silt with sand ML
Organic clay oL Fat clay CH
Organic clay with sand oL Fat clay with sand CH
Organic clay with gravel oL Fat clay with gravel CH
Sandy organic clay oL Sandy fat clay CH
Sandy organic clay with gravel oL Sandy fat clay with gravel CH
Gravelly organic clay oL Gravelly fat clay CH
Gravelly organic clay with sand oL Gravelly fat clay with sand CH
Organic silt oL Elastic silt MH
Organic silt with sand oL Elastic silt with sand MH
Organic silt with gravel oL Elastic silt with gravel MH
Sandy organic silt oL Sandy el astic silt MH
Sandy organic silt with gravel oL Sandy el astic silt with gravel MH
Gravelly organic silt oL Gravelly elastic silt MH
Gravelly elastic silt MH
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6.6.2 Volume-Mass Tab

An important component of SoilVision is the ability to calculate basic volume-mass properties once any three
volume-mass properties are known. This is done by rearranging the equations describing the volume-mass
properties of an unsaturated soil. Once any three volume-mass properties are known, the geotechnical engineer
may “lock” the properties. This indicates that the properties were measured and should not be changed by
further calculations. This is necessary to ensure data integrity. The Calculate button may then be selected to
calculate the remaining volume-mass properties from the three “locked” properties. This “locking™ process is
illustrated below.

B SoilVizion - Soils - F-\Markp\Soil¥ision\5¥Soilz_Demo_E.mdb

Dataset ID; [DM30SE = Project ID: |PRJ2079 Soil Courter: 948597316
Sl Mame: [Coal Lake Loam Borehale ID: [BR1340 =1 Sample ID: [Sh1332

Texture  Wolume-Mass l.&tterberg and Misc. ] Properties ] Location ] Origin l Publizher l Mineralogy l

Displary... Specimen I0: SP3483  Moter check baxes indicates locked properties

. ’7 < | | Thiz page contains the wolume-
- e e
Saturation: LTI (D e I mazs properies at initial [N STU

conditions. The =il properties
Wl Water Content: 0.300 m*3Am"3 [ ate an site properties and
therefore should represent the

A

Farosity, n: S002% m™3m*3 c zoil wehen it iz in it's natural
— VA state.
“oid Ratio, e: 0.429 m™3im*3 L
C
Water Contert, we: 16.19% kakyg ASTMW D226 B u
Dry Density: 1854 4 kg/m”3 115.9| pct [ L| wster Cortent, . |+
A
Tatal (Bulk) Density: 215347 kgim”™3 134 6 pcf T
[ Specific Gravity . [ v
Tatal Unit Weight: 21137 kMim*3 134 6 pcf E
Specific Gravity, Gs: 2585 ASTM DES4 V<
Initizl State: |L| | |Undis,turbed from the field |
Yolume Mass Completed: Yes Experimentally Determined: |

EENE

An example showing the calculation of volume-mass properties is shown below. A soil is obtained and the
properties are as follows:

Volumetric water content, 0, 0.35
Porosity, n 38%
Specific Gravity, G 2.63

The above properties are entered into the appropriate fields under the Volume-Mass tab of the main soil form
and locked by checking the check boxes to the right of the soil volume-mass property. Selecting the Calculate
button calculates the following properties:
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Degree of Saturation: 92.11%
Void Ratio: 0.613
(Gravimetric) Water Content: 21.46%
Dry Density: 1630.6
Total Density: 1980.6
Total Unit Weight: 19.42

The calculation algorithm may also be initiated by selecting Tools > Volume Mass > Calculate
Properties.

SoilVision contains an algorithm which allows for calculation of remaining volume-mass properties based on
almost any combination of three initial properties. SoilVision will inform the user if a particular combination of
volume-mass properties will not allow calculation of remaining properties. If the calculation of volume-mass
insitu properties is successful, the field Volume Mass Completed is set to “Yes’. It is therefore possible to
search the database based on the Volume Mass Completed field to search for all soils on which the
calculation algorithm has been run.

B3 Unsaturated Soil Yolume-M ass Relations Ei
2700
Gg=2.65

2500

—

£ zzm0 4

<

(= 2100

1300

—

2 17

w N0 %

1500 =

a E!f::‘-\

T 13m0 e

E:~‘1100 =

(]

00

7
I}
I'. l I'.
of F il
i i I

I

700

a o4 0.2 83329% 04 o5

Gravimetric water content

Dashed lines are constant total density

Mawirnurn rumber of soils ploted: B0

The algorithm that calculates the remaining volume-mass properties from three starting properties may be run
on a group of soils. Selecting Tools > Search > Volume-Mass > Calculate Properties will initiate the
algorithm to run the calculation algorithm on all soils contained in the current search. The number of soils
selected in the current search is displayed at the bottom of the Soil Summary and Searching form. To
clarify, the soils contained in the current search are displayed in the Soil Summary and Searching
form.

The graphing volume-mass state may also be represented graphically as originally presented by Fredlund
(1993). A typical plot illustrating the volume-mass states of a group of soils may be seen here. The plot may be
obtained under the Graph > Volume-Mass or the Graph > Search > Volume-Mass command of the
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Soils form menu, or Graph > Soils > Volume-Mass from the Soil Summary and Searching form
menu.

Minimum Recommended Input
Porosity
Dry Density
Specific Gravity
Initial State
Experimentally Determined

6.6.2.1 Specific Gravity button

SoilVision allows data reduction of laboratory data as collected from the specific gravity of soil solids test
described by ASTM D854. The standard units of ml, g, and degrees C may not be changed. Please see Deleting
Subform Points for instructions on deleting errant data.

B3 Specific Gravity of Soil Solids

Test Method:  [ASTM DES4 = Specimen I | DF1334

Technician: | = Test Date: | 22-hlov-2001

Lab Motes: Copy Average Specific
Gravity
ASTM D554

Test wolume  hethod W of Temp. Wt.of  Tare Wt of  Woof vt of Wof Specific

Mumber of Flask  of sir flask, flazk, no: tareand tarer  dry  Water  Grawvity
at 202 removal weater, and dry =ail: =ail:
and =oil: water:
(mly () (<) L) L]} ) g W
[ 3 1 S00 Wac. «| 75366 23 B8327 5 3e011 254528558 3520 2716
2 200 Aspir. .| 724E8 23 B8327 4 36549 27052 /89757 5655 2680
* -

Average 2695

Record: I<| 4 || 1k |H|He| of 2

HOTE: Pressing ESC will reverse changes made to a particular field.

=
o

Minimum Recommended Input
Test Method

Technician

Specimen 1D

Test Date
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Copy Average Specific Gravity button copies the average specific gravity calculated from the test back to
the Volume-Mass tab of the Soils form.

6.6.2.2 Water Content button

SoilVision allows data reduction of laboratory data as collected from the water content test described by ASTM
D2216. The standard units of grams may not be changed. Please see Deleting Subform Points for instructions
on deleting errant data.

B Gravimetric Water Content |
Test Method:  [ASTM D2216 ] Specimen |0 | AD553
Technician: | = Test Date: | 22-Nov-2001

Lab Motes: Copy Average Water
Content
ASTM D226
Tare Mumber: Wt of tare . of tare Wt of tare: Wi.oof dry Wit of water: Wigter =
and wwet =oil:  and dry sail: =0il; Content:
() () () () () (%]
[ 3 1 112 g5 g F7.00 27.00 351
2 115 = g ¥5.00 2900 72
3 108 G4 g ¥E.00 24.00 e
4 119 = g g0.00 31.00 358
*
Average: 356 =
1| v

HOTE: Pressing ESC will reverse changes made to a particular field.

Minimum Recommended Input
Test Method

Technician

Specimen 1D

Test Date

Copy Average Water Content button copies the average water content as determined by the laboratory
test(s) back to the Volume-Mass tab of the Soils form.

6.6.2.3 Display

SoilVision provides a display button located on the Volume-Mass tab of the Soils form. The purpose of this
button is to bring up a text description of the current insitu volume-mass state of the soil. The description may
then be cut to the clipboard and pasted into any other program.
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6.6.2.4 Lock Properties

Locking volume-mass properties is a feature provided within SoilVision to prevent changes to laboratory
measured volume-mass information. VVolume-mass information may be found on the Volume-Mass page of
the Soils form. Up to three properties may be locked. Locking more than three properties results in a soil state
that is over-defined.

The Lock Properties function examines the current soil information. If fewer than four volume-mass
properties have been entered, it is assumed that the properties represent a soil state and are locked. The locked
soil properties may then be used as the basis for completing the volume-mass calculations.

If more than three volume-mass properties are present, the soil is considered over-defined and no properties are
locked.

If less than three properties are already locked, additional volume-mass properties are locked until a total of
three properties are locked.

The function does not perform any action if three properties are already locked.

The Lock Properties function may be run on all soils in the current search using the Tools > Search >
Volume-Mass > Lock Properties command.

6.6.2.5 Fill Missing Properties

SoilVision will permit there to be less than three available volume-mass properties in the Soils form. Relevant
data may exist in the sub-forms of the database. For example, the following soil property functions provide
information relating to the initial state of the soil:

Soil-water characteristic curve Wo
Compression curve €o
Shrinkage curve €, Or Wy

The Fill Missing Properties function checks these soil properties for experimental data that can provide an
initial volume-mass property. For example, a void ratio may not be present in the Soils form. Fill Missing
Properties will look for an experimental initial void ratio in the compression or shrinkage curves.

6.6.2.6 Update Links

The primary function of the Update Links command is to refresh the fields in the Soils table which indicate the
presence of data in related tables. This allows the proper buttons to be colored to indicate the presence of data
in related tables. This function need not be run except after the import of soils information where the proper
links may not have been set. This function does not modify laboratory data in any manner. The Update Links
function may also be run on all soils in the current database using the command under the Global Functions
submenu.

6.6.2.7 Global Functions

The following functions relate to procedures in SoilVision which are set to run on a group of soils.
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6.6.2.7.1 View Global Events

The View Global Events table records which processes are run on the current dataset. For example, if the user
ran a global procedure to fit all soils in the current database with the van Genuchten equation a note regarding
this event would be recorded in this table.

6.6.2.7.2 View Batch Mode Messages

Messages normally output to the user are directed to this table when a global function is run. The messages
ouput from a global run may then be viewed by the user at a later time and will not interrupt the running of the
global function.

6.6.2.7.3 Update Laboratory Count

The update Laboratory Count is used to update the fields which contain a count of the records in the tables
beneath them. For example, the Sieve Count field in the Grain-size form records the number of data points
recorded in the sieve table. The Update Laboratory Count function globally updates all count fields so they are
current.

6.6.2.7.4 Update English Units

This function updates the internal recording of English units on certain tables. Initiating this function is
recommended after the import of large amounts of data.

6.6.3 Atterberg and Misc. Tab

The Atterberg and Misc. tab stores a variety of soils information as described in the following sections.
Descriptions of each field may be found by clicking on each field independently. The field descriptions are
displayed at the bottom of the SoilVision window.
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B SoilYizion - Soils - F:AMarkp\5oilVision\5¥5Soils_Demo_E.mdb

Dataset ID; [DM30SE =1 Project ID: | PRJ207S Soil Courter: 948897316
Soil Mame: [Coal Lake Loam Borehale ID: [BR1340 - Sample ID: [Sh1332

Texture l Yolume-Mass  Atterberg and Misc. lPru:uperties ] Location ] Origin l Publisher l Mineralocy l

Atterberg Limits (ASTM D4318) HVEEM-CARMAHNY (ASTM D2344)
quu?d L?m_rt: 36.09% Atterberg Limits... HYEEM Preszure: 300| kPa
Plzstic Limit: 21.0% HWEEM Rvalue:
Plasticity Inde:x: 15.0% W HYEEM Displacement: ITIET
Activity: ] | HYEEM Expanisian: mm

Miscelaneous Properties

M: 2 [blowy=im 061 [hlowwes /it
Specific Surface: 025 |m ™~y 0.0008 [ft"2haz Sensitivity: 0.35
COLE: 0.44 Riock quality: (2
Length pushed: 0.43|m 1 57|t RPh: 35
Length recovered: 0.35|m 1 15|t Cone rate: 0.1
Fush pressure: 200.00kPa 4177 00p=f Consiztency: \Medium -
Dig: 0.02 |degy Torvane shear stress: 156.00 kPa 3258 06 |p=t
Strike: 0.2 |dey Focket penetrometer: 28.00kPa 584 78 (bt
Filter Paper (ASTM D5293-94)
Fitter Paper Vet 5] Filtter Paper Type: ;l
Filter Paper Diry: i Fitter Paper Suction: kPa st
Fiter Paper Water Content:

6.6.3.1 Atterberg Limits

Atterberg Limits may be entered in the Soils form under the Atterberg and Misc. tab. The Activity and
Plasticity Index are calculated automatically after the input of the Liquid Limit and the Plastic Limit. Data
reduction of data from the Atterberg Limits laboratory test as described by ASTM D4318 has also been
implemented into SoilVision and is described in the following section.

6.6.3.1.1 Atterberg Limits button

SoilVision allows for the reduction of Atterberg Limits data as generated by the ASTM D4318 laboratory test.
The tare sample weights and blow counts are recorded to allow the Plastic Limits and Liquid Limits to be
automatically calculated.
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E3 Atterberg Limits
Test Method:  |25TM D854 =1 Specimen I LD994
Techniciar:, | =1 Test Date: 22-hg-2001
Lab Motes:

Liguic Limit | Plastic Limit ~ Liguid Limit Graph

38
a7 4
36 +
a5 1
34 1
a3 4
a2 4
a4

VWater content, w%

\

\

30
10

Mumber of Blows, M

100

Copy Average PL and LL

ASTM 42365 [Liguid) and D424-59 (Plastic)

Flany Incles: -19.36
Licyuic! Lirnit: 33.60
Plastic: Limit: 19.35
Plasticity Inde:x: 1425

Refresh Graph |

HOTE: Pressing ESC will reverse changes made to a particular field.

Copy Average PL and LL button allows the average plastic and liquid limits as entered to be copied back

into the Atterberg and Misc. tab of the Soils form.

Liquid Limit tab allows entry of all information relating to the liquid limit ASTM test.

Plastic Limit tab allows entry of all information related to the plastic limit ASTM test.

Liquid Limit Graph tab allows for graphic visualization of the interpretation of the liquid limit blow counts.
The appropriate water content is read off the graph corresponding to a blow count of 25.

Refresh Graph button regenerates the blow count graph according to the most recent data entered under the

Liquid Limit tab.

Minimum Recommended Input
Test Method

Technician

Specimen 1D

Test Date
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6.6.3.2 Hveem — Carmany Test

The Hveem-Carmany (ASTM D2844-69) test has been implemented in the SoilVision software. The purpose of
this test, as stated in the ASTM standard guide, is for testing both treated and untreated laboratory compacted
soils or aggregates with the stabilometer and expansion pressure devices to obtain results indicative of
performance when placed in the base, subbase, or subgrade of a road subjected to traffic.

6.6.3.3 Miscelaneous Properties

The miscelaneous properties area of the page allows the user to record extra data regarding the current soil test.
Clicking on each respective field will bring up a one-line description of the input required.

6.6.3.4 Filter Paper Test

The filter paper section allows the user to record the results of a filter paper measurement on a soil sample. The
filter paper method is typically performed as an economic method of measuring soil suction. The user merely
enters the wet and dry weights of the filter paper and enters the filter paper type. SoilVision then automatically
calculates the resulting soil suction based on the calibration curve for the type of filter paper used in the test. A
complete description of the theory involved in the measurement of soil suction using the filter paper method
may be found in the SoilVision Theory Manual.

6.6.4 Location Tab

The Location tab of the Soils form is used to describe the location from which the soil sample was taken. The
fields are intended to describe a general location. A specific location (referenced to a GIS system) may be
found in the borehole form. Five fields that may be used to store extra information are also provided in this tab.
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B SoilYizion - Soils - F:AMarkp\5oilVision\5¥5Soils_Demo_E.mdb

Dataset ID; [DM30SE =1 Project ID: | PRJ207S Soil Courter: 948897316
Soil Mame: [Coal Lake Loam Borehale ID: [BR1340 - Sample ID: [Sh1332

Texture l Yolume-Mazs ] Afterberg and Misc. ] Properties  Location lOrigin l Publisher l Mineralogy l

Country: |Canada

Province/State: |Saskatchewan

RegioniCourty: |S|:|uth Certral

Lol Lef Lef L]

Site: |

Field 1: |

Field 2. |

Field 3:

Field 4

Field 5:

Extra fields are provided for additional mizcelaneous information regarding each soil.

EIjEE

The Country field drop-down contains countries from a pre-stored list of countries. The Province, Region, and
Site fields drop-downs provide a search of the variation of each field in the current database. For example,
pressing the drop-down menu for the Province field will compile a list of all the provinces currently entered in
the attached soils database.

Field 1-5 are additional fields provided in SoilVision which may be used to store any extra data required by the
user.
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B SoilYizion - Soils - F:AMarkp\5oilVision\5¥5Soils_Demo_E.mdb

Dataset ID; [DM30SE =1 Project ID: | PRJ207S Soil Courter: 948897316
Soil Mame: [Coal Lake Loam Borehale ID: [BR1340 - Sample ID: [Sh1332

Texture l Yolume-Mazs ] Afterberg and Misc. ] Froperties ] Location  2rigin lF‘uinSher l Mineralogy l

Diate Sampled: 18-Maov-15953

Land Use:  [Landfil

L] L]

Drainzge: |F‘nnrly drained

Slope: IW
Mumber of Horizons: |73
Harizan Mumber: |72
HorizonCode: [ &8 =< Help...
Horizon Degpth Upgper: |72SD m ft
Harizon Depth Lower: |72EID m 9.51
Cepth to Groundsater: |75m m ft
7.2

Sample Depth Upper: 220 m
Sample Depth Lovwer: 230 m 754 ft

EIjEE

6.6.5 Origin Tab

The Origin tab of the Soils form contains information specific to the insitu state of the soil. General fields
such as the land use and drainage conditions as well as specific fields relating to the soil strata which was
sampled. Horizon specification is implemented according to standards developed in the field of geology and
soil science.

Help may be obtained for the Horizon Code field by pressing the Help button to the right of the field.

Sample Depth Upper and Sample Depth Lower are fields significant for the locating of the current soil sample
in the borehole. Entry of these fields is essential for the correct display of the borehole log.

6.6.6 Publisher Tab

The Publisher tab of the Soils form contains fields necessary for identifying the publication in which the
current soil originated. Many of the soils included in the SoilVision database have been digitized from data
presented in conference and journal publications. Where possible, the reference information has been included
in the SoilVision database. The publisher information is useful because it allows the user to search for data
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relating to a certain publication. An example of this is searching for all data presented in papers by a certain
author. SoilVision is the only commercial database application that records publisher information.

n - Soils - F:AMarkp\SoilVizion\5¥5oils_Demo_E_mdb

Dataset ID: [DM30SE =~

Soil Mame: [Coal Lake Loam

Texture ] solume-Mass ] Atterbery and Misc. ] Properties ] Location ] Origin ~ Publisher lMinerang‘f ]

Authar:

Paper Mame:
‘ear Publizhed:
Publisher:
Journal Mame:
“Folume:

Page Mumbers:

Figure Title:

If the current =oil has been extracted from a conference or journal paper, the reference information will

Praject IC: |PRJ2079 Soil Courter: 948597316

Barehole I [BR1340 = Sample I0: [SM1332

|Haverm033 R.G.

|Dem0n31raﬁ0n of database system

1999

[Mirt Pulishing Ltd.

|pe. 124-334

befzhould be recorded on this page.

6.6.7 Mineralogy Tab

The Mineralogy tab of the Soils form is designed to record the mineralogical composition of the current soil.
There are currently about 30 soils in the SoilVision database with mineralogy data recorded. These soils may
be selected using a pre-defined search entitled “Soils with mineralogy”. The search is included in the pre-
defined searches distributed in the Search Wizard. Please see Deleting Subform Points for instructions on

deleting errant data.
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B SoilYizion - Soils - F:AMarkp\5oilVision\5¥5Soils_Demo_E.mdb

Dataset ID: [DM3056 ] Project ID: |PRU207S | Soil courter: 948597316
Soil Name: |Coal Lake Loam Borehole ID: [BR1340 - Sample I |sm1 332

Texture I Wolume-Mazs I Afterbery and Mizc. I Properties I Lacation I Crigin I Publizher Mineralogy |

Mineralogy: == HLE |
Mineral: Percentage of Mineral:
P | Bictit= - 20.00%
Feldspar 32.00%
Guartz 28.00%
Fe-tdg chlorte 20.00%

Record: 14 4 || 1k | rrfr#] of 4

Mineralogy Court: 4

Mineralogy data is entered by specifying the mineral and it’s percentage in the structure of the entire soil. A pie
chart showing the percentage composition of the current soil may be generated under the Graph >
Mineralogy > Pie Chart menu option.
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B Mineralogy [ x| |

28.0%

32.0%

Mineralogy

20.0%

O Biotite

m Fe-Mg chlorite
OFeldspar

O Quartz

6.6.8 Properties Tab

The Properties tab of the Soils form provides buttons that link with the various laboratory tests typically
performed on a soil. SoilVision will color the text on each respective button the color blue if data is present for
the current soil. The check boxes beside each button also indicate if data is present.
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B SoilYizion - Soils - F:AMarkp\5oilVision\5¥5Soils_Demo_E.mdb

Soil Courter: 497229840
Sample 10:

Texture l Yolume-Mazs ] Atterberg and Misc,  Properties lLu:ucatinn ] Origin l Publisher l Mineralogy l

Dataset ID: [DS1000 =1
Soil Mame: [Sandy Loam

Project It |PRJ2078
Borehale ID: [BR1340 -

: j:fuetczrotrecl:f confm!s; Grain-zize... v Trizxial
Indicate data s present. T
I 1 Oedometer v
Wetting SVWCC. . Drying Swoc.. | ¢ COmpression. .
[ I
I
| v | | | L
Unfrazen VWater Lirect =hear... Saiurai.al-d Diffusion... Shrinkage...
Content.... Permeability...
— | )
Volyrnetric Shear Trizxial... Llnsaturgﬂ.ed Geochemistry... Compaction and
Specific Heat.. Permeakility ... CBR...
v Constitutive Surfaces
Thermal Permeahbility ws. . .
Concuctivity Wiid Ratin_ “oid Ratio Wister Cortert
Constitutive Constitutive
Surface... Surface...

EIE

The buttons are arranged in a manner which is representative of the relations between soil properties. For
example, soil permeability button is shown under the soil-water characteristic curve button because soil
permeability is directly related to the amount of water present in the soil pores.

6.6.8.1.1 Data Presence

The majority of soils contained in the SoilVision database do not have more than two or three tests performed
on them. It is often useful, therefore, to search the database for all soils which contain experimental data on a
certain soil property. An example of this is searching the database for all soils with soil-water characteristic
curve data and permeability data. SoilVision provides two ways of selecting this data.
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B Search Data Present
Grainzize Present: " Yes Mo (v Dont Care
SWICC Wietting Present: i “es " Mo f+ Don't Care
SWCC Drying Present: (v Yes Mo { Dont Care
Permeahilty Present: i “es " Mo f+ Don't Care
k% oid Present: " Yes fv Mo - Dont Care
Shear Strength Present: i “es f+ Mo " Don't Care
Compression Present: i Yes Mo f« Dont Care
Compaction Present: {* “es " Mo " Don't Care
Specific Heat Present: i Yes {1 Mo f+ Dont Care
Thetmal Presert: . Yes Mo v Don't Care
Lnfrozen Present: - Yes v Mo - Dont Care
Diffusion Present: . Yes Mo v Don't Care
Shrinkage Presert: i* Yes {1 Mo {  Dont Care
Geochetmistry Present: i+ “es i Mo i Don't Care

The first way involves the use of a pre-made search form provided by SoilVision. The search form is displayed
under the Search > Data Present menu option or the Search Type combo box of the Soil Search and
Summary form. The user may then click on the soil properties to select from the database.

The Search Wizard may also be used to select soil properties. The check boxes stored beside the buttons on the
Properties page are fields stored in the SoilVision database. The user may select certain soil properties by
setting a criteria asking SoilVision to display all records where the field is true.
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B3 Search Cntena Ed |

Figld_Mame | Cperator | Yalue_COne | Walue_Two | Brriclge | Layer
[ _Drying_Pre Equal True and 1 g
[Courtry] Like Canada and 1

{[Compaction_Prese Equal True andl

Do

Field Hame Operator Value One Bridge Layer
Eal =] [True =l jand =] | 1 =] \/
and I ;l

S0L: |WHERE [SWCC_Drying_Present] = True and [Country] Like "Canada" and [Compaction_Present]
= True
Select the criteria to uze to select & subset of the entire dataset
CN:W_ EE'rItEh'E Search specifications must be in metric un
Hieria Hiena Nate: the unregistered version restricts the fleld selection to the top 5 fieids.

The field names relating to whether or not certain soil properties are present in the database are shown below:

Grainsize_Present
SWCC_Drying_Present
SWCC_Wetting_Present
Permeability_ Present
kVoid_Present
Shear_Strength_Present
Compression_Present
Compaction_Present
Specific_Heat Present
Thermal_Present
Unfrozen_Present
Diffusion_Present
Shrinkage_Present
Geochemistry_Present

The following sections describe the soil properties referenced from the Properties tab in more detail. The
following forms are presented:

Grain-size Distribution Form
Drying SWCC Form

Wetting SWCC Form
Permeability Form

Permeability vs. Void Ratio Form
Oedometer Compression Form
Triaxial Compression Form
Compaction Form

Shrinkage Form
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Direct Shear Form

Shear Triaxial Form

Specific Heat Form

Thermal Conductivity Form
Unfrozen Water Content Form
Diffusion Form

6.6.8.2 Grain-size Form

The purpose of the Grain-size form is to store information related to the particle-size distribution of a soil.
The laboratory data for the sieve or hydrometer analysis is stored under the Sieve Data, Hydrometer
Details and Hydrometer Datasheet tabs of the Grain-size form. The % sand, % silt, % clay, and % coarse
values are stored for both the USDA and the USCS methods of classification.

B Grain-size
General  Sieve Data ledrnmeter Details ] Hydrometer Datashest ] Unimacal Fit l Bimadal Fit l Percentages ] Stats ]
Standard:  ASTM D422-54T Sieve VWt of dry sample + container: [¥]
Grainsize Sieve Spec, D [SW1332 Sieve Wt of container: g
Maximum Sampler Size; [0 mm Sieve Wi, of sample: g
Laboratory Sieve Data: == WS Templates:
Sieve Mo, Particle Diameter  Percent Wigight Cumulative Phi; = Standard
(mim; Passing (%) Retained (o) Weight (o) Trial #1
<< Cak
Calk=> Cak == =< Cak: |
[ 2 2"| - s0.8 100.00%. 0.o0 0.00 -5.67
11/2" = 381 100.00%. 0.oo 0.00 -5.25
1" - 254 100.00% 0.00 0.00 -4 67
1/2" - 127 100.00%. 0.o0 0.00 -3.67
38" - a5 100.00%. 0.oo 0.00 -3.25
w4 - 475 100.00% 0.00 0.00 =225
#10 - 2 100.00%. 0.o0 0.00 -1.00
# 20 - 0.5 a0.00% 43.70 43.70 0.23 Templates
# 40 - 0425 80.00% 4370 a7 .40 1.23
# a0 - 018 70.00% 48.70 146.10 247
TOTAL 151 73 d AT
NOTE: please enter general data before sieve data Sieve Count: 12 Graph

General tab contains information such as the technician, test method and laboratory notes which should be
entered before sieve or hydrometer data. The date of the laboratory test should also be entered.

Sieve Data tab contains all information related to the recording of a sieve analysis on a soil sample. The
Grainsize Sieve Specimen ID field is provided to uniquely identify the soil specimen. The specimen field is
optional and is intended to be subsiduaries of the Sample ID field contained in the Soils form. Sieve data may
be entered in terms of particle diameter and percent passing. The cumulative weight and phi fields are then
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calculated. Please refer to the SoilVision Theory Guide for a description of the phi parameter. Test data is
recorded according to the ASTM D422-54T testing standard. Descriptions of standard buttons found on most
tabs may be found in the Standard Buttons section. Updating the Count field may be accomplished through the
Tools > Global Functions > Update Laboratory Count command of the Soils form. Please see Deleting
Subform Points for instructions on deleting errant data.

% Passing > Weight Retained button calculates the weight retained on each sieve size based on the total
sample weight and the percent passing data.

% Passing > Cumulative Weight button calculates the cumulative weight retained on each sieve size
based on the total sample weight and the percent passing data.

Cumulative > Weight Retained button calculates the weight retained on each sieve size based on the
cumulative weight.

Cumulative > Percent Passing button calculates the percent passing based on the total sample weight
and the cumulative weight.

ASTM button opens a form which displays all ASTM defined sieve sizes.

Hydrometer Details tab contains information related to the hydrometer test as specified by ASTM test
standard D422-54T or SSSA Methodology 2.4.3.5. Descriptions of standard buttons found on most tabs may be
found in the Standard Buttons section. Updating the Count field may be accomplished through the Tools >
Global Functions > Update Laboratory Count command of the Soils form. Please see Deleting Subform Points
for instructions on deleting errant data.

Hydrometer Datasheet tab contains the experimental results from the hydrometer testing indicated in the
Hydrometer Details tab.

ASTM button opens a form which displays all ASTM defined sieve sizes.

Percentages tab is used to store the % coarse, % sand, % silt, and % clay values for both the USDA and
USCS methods of classification.

Stats tab contains all statistical calculations based on the grain-size distribution. The effective grain diameter
is calculated according to the formula presented by Zamarin for the Zamarin estimation of saturated
permeability. Please refer to the SoilVision Theory Guide for a description of the theory associated with the
calculation of these statistics.

Calculate button initiates calculation of the statistics. A prerequisite for the calculations is that the grain-size
distribution curve must be fit with either the unimodal or bimodal equation. The equation which provides the
best fit of the grain-size distribution will be used as the basis for all calculations.

Unimodal Fit tab contains all information related to the fit of the grain-size distribution with the unimodal
equation. Please refer to the SoilVision Theory Guide for a description of the theory involved with the
unimodal equation.

Bimodal Fit tab contains all information related to the fit of the grain-size distribution with the bimodal
equation. Please refer to the SoilVision Theory Guide for a description of the theory involved with the bimodal
equation.
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6.6.8.2.1 Load % Clay, Dy, etc.

If % clay, % silt, % sand, % coarse, D1g, D2g, D3g, Dso, OF Dgg information is entered in the main Grain-size
form, it is possible to translate this information to points on the grain-size distribution curve. Execution of this
function will perform this translation and automatically add the points to the grain-size distribution
experimental points. The points will be added to the appropriate Sieve Data or Hydrometer Datasheet
table. The cutoff between sieve and hydrometer data is the #200 sieve (0.075 mm). Particle diameters >= 0.075
mm are placed in the Sieve Data table. All remaining points are placed in the Hydrometer Datasheet
table. The Load % Clay, D10, etc. command may be initiated under the Tools > Load % Clay, D10, etc.
menu option.

6.6.8.2.2 Update ASTM Sieves

This command will back-calculate all sieve descriptions in the current database based on particle diameter. For
example, if a sieve diameter of 101.6 mm has been entered, the Sieve No. field would be updated to 4”. The
Sieve No. field is the only fields updated. The Particle Diameter and Percent Passing fields are not modified in
any way. The command may be found under the Tools > Update ASTM Sieves menu option.

6.6.8.2.3 ASTM Sieve Sizes

This menu option displays the ASTM sieve numbers and their corresponding screen (passing) sizes. This dialog
box is presented merely for user reference.

& ASTM Sieve Sizes |
Sieve Diarneter [mm] Diarneter [in]
101.6 4.00000
3 76.2 3.00000
2 B0.8 2.00000
1" 25.4 1.00000
374" 191 0.75000
378" 95 0.37500
#d 475 0.18700
#10 z 0.07874
1 20 0.85 0.03346
# 40 0.417 0.01642
1 B0 0.25 0.00534
#100 015 0.00531
# 200 0.075 0.00295
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6.6.8.2.4 Specification Manager

The specification manager allows the user to enter and maintain a separate list of minimum and maximum
specifications or boundaries for the grain-size distribution. This functionality is useful when running tests on
grain-size distributions that must fall within certain limits. An example of this is the upper and lower
specification limits in pavement subgrade design.

The specification manager may be found under the Tools > Specification Manager menu option in the
Grain-size form.

B Specification Manager |

Thiz form allowes input of grain-size distribution minimum and maximum specifications
wehich may be plotted along with data from a single soil or a group of soilz. Typical
specifications are those used in the subarade of roads.

Organization: | |
Description:
Type: | =1
e [
Patticle Diameter (mm: Percent Passing (9%
3 |

Record: H|4|| 1 P|H|Hi-| af 1

Specifications may be entered in the subform provided. It is important to note that each specification contains
only a minimum or maximum specification and not both. A typical specification would consist of two entries;
one for the minimum and one for the maximum specification.

Selecting the View field of the specification manager will cause the current specification to be displayed on
ALL generated grain-size graphs and reports.
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E Grain-size distribution E
100 Clay | : : | Sand F n bk
a0 ! — |
2 = =
‘W |
@ &0 }
8 F
— a0 ‘Hr |
c |
QO 40 ; 5 )é |
L ! |
& = ‘:i'/? I e < |
10 B I e |
T : s }
g | ! |
1.0E-4 1.0E-3 1.0E-2 1.0E-1 1 .0E+0 1.0E+1 1 0E+2
Particle size (mm)
- Experimental —  SCSE % Sitt == haximum
— - USCE % Clay — USCS % Sand -2 Minimum

The specifications are stored in tables in the specification database that is linked to at the start of SoilVision
operation. The specifications are therefore stored outside the SoilVision application and are unaffected by
subsequent installations of upgrades of the SoilVision software.

6.6.8.2.5 Fitting the Grain-size Distribution

Please refer to the SoilVision Theory Guide for a description of the fitting methods currently available in
SoilVision.

6.6.8.2.6 Calculations Following the Fit of the Grain-size Distribution

Two algorithms are initiated following the fitting of the grain-size equation to experimental data. The first
calculates % clay, % silt, % sand, % coarse, Dyg, D2g, D3, Dsp, and Dgg based on the equation representing the
grain-size distribution. The second algorithm re-classifies the soil based on the equation of the grain-size
equation.

The unimodal or the bimodal equations may be used as the basis for these calculations. The fit used as the basis
for these calculations is determined by selecting the fit with the highest R? value.

e Calculation of % clay, % silt, % sand, % coarse, D1, D2, D39, D5, and Dgg
One of the benefits of the two grain-size equations presented in this chapter is that conventional physical
variables can be computed from the curves. The most commonly used variables are percent clay, percent
sand, and percent silt. Also used are diameter variables such Dyg, Doy, D3g, Dso, and Dgo. The equations
presented are of the form, Py(d) where d is particle diameter (mm). The percent clay, percent silt, and
percent sand may therefore be a read off of the curve by substituting in the appropriate diameters. The
diameters used depend upon the criteria associated with the various classification methods. For example,
the USDA classification boundaries are 0.002, 0.05, and 2.0 mm for percent clay, percent silt, and percent



Soilvision Systems Ltd. Data Page 67 of 67

sand, respectively. The USCS classification uses boundaries of 0.002, 0.075, and 4.75 mm for percent
clay, percent silt, and percent sand, respectively. The divisions can be determined for any classification
method by substituting into the equations the appropriate diameters as shown in Figure 1.

100% T

90% +

80% -+

o) 7% T Coarse

60% +
Sand

50% +

40% +

% Passin

30% +

20% + (]
- A .
10% + Silt
Clay

0% }

0.00001 0.0001 0.001 0.01 0.1 1 10 100

Particle Diameter (mm)

Figure 1 Determination of the soil fractions (i.e., % clay, % silt, and % sand) when using the unimodal equation

The diameter variables must be read off of the curve in an inverse manner. The particle size diameter
answers to the question,”What particle diameter has 10 percent of the total mass smaller than this size?”.
Taking the inverse of either the unimodal or bimodal equation is difficult. A half-length algorithm was
therefore used to read diameters off the grain size curve. An initial guess diameter was selected and the
correction distance was progressively halved until the iteration process yielded a minimal error. The
results of this process can be seen in Figure 2.
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0.00001 0.0001 0.001 0.01 0.1 1 10 100
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Figure 2 Determination of the percent passing for any particle size, d, for a unimodal grain-size distribution

e Classification
The current soil is automatically classified following the fit of the grain-size distribution with an equation.
The % clay, % silt, % sand, % coarse, D1y, D,g, D3g, Dsg, and Dg variables calculated from the best-fit
equation are used as the basis to classify the soil by the USCS and the USDA methods. Whether the
unimodal or bimodal equation is used as the basis for the classification is determined by the equation with
the highest R? value.

Please refer to the Soil Classification section for a detailed description of the USCS and USDA
classification methods.
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6.6.8.3 Drying Soil-Water Characteristic Curve (SWCC) Form

Classical soil mechanics has emphasized specific types of soils (e.g., saturated sands, silts, and clays and dry
sands). Research has covered the theories related to these types of soils in a completely dry or a completely
saturated condition. However, many soils do not fall into these common categories. A large portion of these
soils can be classified as unsaturated soils. Unsaturated soils have often been avoided in engineering practice
due to the complexity of their behavior. Central to the behavior of an unsaturated soil is the relationship
between the amount of water and air as the soil desaturates. This relationship is described by the Soil-Water
Characteristic Curve (SWCC). Laboratory studies have shown that there is a relationship between the soil-water
characteristic curve and the properties of an unsaturated soil (Fredlund and Rahardjo, 1993b).

B Diying Soil-'Water Characteristic Curve [SWCC)

Deta | Fiting | Estimations |

General | ol State | Laborstory Dat |

SWWCC Test Method: |F'ressure plate j

SWICC Technician: |Da|e Pavier

SWICC Lab Motes:

SWICC Test Date: | 11-Mow-1999  RNOTE: Pressing ESC wil
. reverse changes mads
SWICC Specimen IO |Sr'."|1 332 to & particular field.

PTF =stands for Pedo-Transfer Function wwhich indicates an estimation method

Data tab contains a subtab control containing all options regarding the recording of laboratory data.
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General tab contains general information specific to each test. It is recommended that this information be
input first.

Soil State tab calculates a theoretical initial state of the soil based on insitu volume-mass properties. It is
assumed that the soil, previously at the insitu state, has been exposed to water and allowed to swell and become
saturated. The theoretical initial state of the soil-water characteristic curve soil sample is therefore calculated
according to the following method.

Start with insitu volume-
mass properties

:

Determine initial void
ratio from shrinkage
data. Use this void ratio
if larger than current

void ratio.

Calculate volume-mass
properties based on Gs,

e, and w.

Accept volume-mass No Is saturation > 100%7?

properties.
lYes

Re-calculate based on
S, e, and Gs

Laboratory Data tab contains laboratory data in the form of gravimetric water content versus soil suction.
Updating the Count field may be accomplished through the Tools > Global Functions > Update Laboratory
Count command of the Soils form. Please see Deleting Subform Points for instructions on deleting errant data.

Fitting tab contains all the methods currently implemented in SoilVision for the fitting of laboratory data using
mathematical equations. A description of these methods may be found in the SoilVision Theory Guide.
Descriptions of standard buttons found on most tabs may be found in the Standard Buttons section.

Estimations tab contains all methods currently implemented in SoilVision for the estimating of the soil-
water characteristic curve from simple lab data such as grain-size information. A description of these methods
may be found in the SoilVision Theory Guide. Descriptions of standard buttons found on most tabs may be
found in the Standard Buttons section.
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6.6.8.3.1 Apply Fit > Fredlund and Wilson PTF

The Fredlund and Wilson estimation of the soil-water characteristic curve requires the input of a Packing
Porosity. Typically the Packing Porosity is provided through the use of a neural net. It is often useful,
however, if laboratory data exists for the soil-water characteristic curve to back-calculate what the Packing
Porosity should be. SoilVision implements a back-calculation half-distance trial and error algorithm to
calculate the optimal Packing Porosity when soil-water characteristic curve laboratory data is present.

6.6.8.3.2 SWCC Graph Wizard

SoilVision makes use of a wizard to handle a significant number of combinations of graphs possible for the
soil-water characteristic curve. The wizard makes it simple for the user to compare several different fits of the
SWCC or compare the experimental data from a number of different soils. The options for the SWCC Graph
Wizard are outlined in the following paragraphs.

B SWCC Graph Wizard |

Select soils to graph

Al zoils in current query

Cancel | =~ Prenous Hext »> Eimi=h

The user must select if the generated plot is to contain a single soil or all soils selected in the current search. If
single soils are selected, the plot will only contain fits, estimations or experimental data from the current soil. If
the “all soils in current search” option is selected, the plot will draw data from all soils in the current search.
The soils in the current search are the soils currently selected in the Soils form




SoilVision Systems Ltd. Data Page 72 of 72

B SWCC Graph Wizard |

Select type of curve to graph

 yietting SWCC
' Both vwetting and drying SWWicc

Cancel << Previous

i

Hext »> ﬂ Eimi=h |

The user is prompted as to whether they want to plot the wetting curve, the drying curve or both curves.

B3 SWCC Graph Wizard =]

Select curves to graph

PTF - Pedo
Tranzfer Function
[E=timation)

PDF - Probability
wan Genuchten and Mualem fit Density Function
van Genuchten and Burdine fit Mate: Multiple
Gardner fit

Brooks and Corey fit
Frediund and YWilzon PTF
iGupta and Larson PTF

curves may be
zelected by holding
dowen the shift or
* | ctrl keys.

Ly

Cancel | =< Previous Hext »> Bz

Step 3 involves the solution of the appropriate curves to plot. More than one selection may be made. The
abbreviations of PTF and PDF respectively stand for Pedo-transfer function and the probability density
function. Pedo-transfer functions are estimation functions that estimate the SWCC from simple soil data.
Probability density functions are the derivatives of the normalized fits of the SWCC.

The Graph Wizard is able to perform calculations that modify the representation of the soil-water characteristic
curve in terms of porosity or volumetric water content rather than the native gravimetric water content format.
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B SWCC Graph Wizard |

Select variable to graph

age curve reguired)
Saturation (shrinkage curve required)

Total density (=hrinkage curve reqguired)

Total unit weight (shrinkage curve reguired)
Maormalized

Volumetric water content (assume zero volume chano

Cancel | << Previous Hext »> Eimi=h

Laboratory data is entered in terms of gravimetric water content. Sieve gravimetric water content is a mass
representation, conversion to volumetric representations requires an indication of the volume change of the soil
during the drying process. SoilVision provides the user with two options of accounting for volume change
during drying.

The first option is to assume that very little volume change took place during the drying of the soil sample. This
assumption is usually accurate for sand-dominated soils but may not be true for clay dominated soils.

The second option is to provide a measurement of the volume change of a soil during drying by entering the
shrinkage curve. The shrinkage curve will provide volumetric data for a soil as it dries and therefore allow
calculations of volumetric properties for the SWCC. The shrinkage curve must be fit with the hyperbolic
equation to allow these calculations to proceed.

A complete description of the theory used to calculate volume-mass properties as a function of soil suctions
may be found in the SoilVision Theory Guide.

The user is now finished with the selection of graph options. The graph may be created by clicking the Finish
button.
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B SWCC Graph Wizard |

I finished!

Cancel | << Previous Hext ==

6.6.8.4 Wetting Soil-Water Characteristic Curve (SWCC) Form

SoilVision implements a form for the storage of information relating to the wetting of the soil-water
characteristic curve.

Soil- Water Characteristic Curve

0.35

0.3

025 g
02

0.15

0.1

0.05
L
0

Grav. water content

1T0E-3 10E2 1.0BE1 10EH] 10EH  1.0E+2 1.0E+3 10EH 10E+ 10E+46

Soil suction (kPa)

Arya and Paris PTF — Fredund and Xing Fit

— - wan Genuchten Fit ¥ Experimental drying

General tab contains all general information fields related to the SWCC wetting laboratory test. It is
recommended that these fields be entered first.
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Laboratory Data tab contains data undergoing a wetting cycle in the form of gravimetric water content
versus soil suction. Descriptions of standard buttons found on most tabs may be found in the Standard Buttons
section. Updating the Count field may be accomplished through the Tools > Global Functions > Update
Laboratory Count command of the Soils form. Please see Deleting Subform Points for instructions on deleting
errant data.

B9 Wetting Soil-w ater Characteristic Curve [SWLCC] |

SWICCWY Test Method: IF‘ressure plate j

SWCOW Technician: |

SWC O ek Motes:

SWICCWY Test Date: |

SWICCOW Specimen ID:; |5m11 332

MOTE: Preszing ESC will reverse changes made to a particular field.

Fredlund and Xing tab contains details of fitting the wetting curve with the Fredlund and Xing equation. A
description of this method may be found in the SoilVision Theory Guide.

van Genuchten tab contains details of fitting the wetting curve with the van Genuchten equation. A
description of this method may be found in the SoilVision Theory Guide.

Brooks and Corey tab contains details of fitting the wetting curve with the Brooks and Corey equation. A
description of this method may be found in the SoilVision Theory Guide.

Minimum Recommended Input
SWCCW Test Method

SWCCW Technician

SWCCW Test Date



SoilVision Systems Ltd. Data Page 76 of 76

6.6.8.5 Saturated Permeability Form

Knowing the coefficient of permeability (hydraulic conductivity) of a soil is vital for field management of
resources and maintenance of environmental quality. Much effort has been expended to develop computer
models capable of analyzing seepage through soils. The problem is further complicated by the fact that seepage
through an unsaturated soil varies according to the degree of saturation of the soil. The determination of
hydraulic properties of a soil is also time consuming and expensive. Many measurements must be made at
various degrees of saturation to provide confidence in the hydraulic properties. It is, therefore, of value to
utilize simplified theoretical methods for the prediction of the hydraulic conductivity of soils.

SoilVision has implemented the management of saturated permeability data as well as a number of methods of
estimating the saturated permeability of a soil.

Data tab contains general information as determined in the laboratory. A field or laboratory determined
saturated permeability may be recorded.

Estimations tab contains all the methods of estimating saturated permeability currently implemented in the
SoilVision software. A description of these methods may be found in the SoilVision Theory Guide.

B9 Saturated Permeability

Deta | Estimations |

General l
ksat Test Method:  [Falling head test |
k=at Technician: |Da|e Pavier
k=at Lakb Motes:

Field ksat: 1.880E-06 m/'s 0.16243| midsy | 0.53291] ftiday
Lakboratory ksat: 2778E-06 mis 0.24000] miday 0.75740| fticay
Inverse ksat: 2362E-04| mis 204045 miday 65.9442| fticay
Ajr Ertty kzat: 3.047E-07 | mfz 0.02632| miday | 005656 ftiday

keat TestDater | 11-Mow-1933
ksat Specimen |0 W
ksat Specimen Diameter: I—?S Tt 307086 in
ksat SpecimenLength: [ 42 mm 1.65354 in
Perm Stress State: I—D kPa 0 psf

MOTE: Preszing ESC will reverze changes made to & paricular field.
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Minimum Recommended Input
ksat Test Method

ksat Technician

Laboratory ksat

ksat Test Date

ksat Specimen 1D

6.6.8.5.1 Estimate > Inverse Hazen’s Constant

This function allows inverse calculation of Hazen’s constant when a laboratory ksat value is present.

6.6.8.5.2 Estimate > Inverse Kozeny Constant

This function allows inverse calculation of the Kozeny constant when a laboratory ksat value is present.

6.6.8.6 Unsaturated Permeability Form

Knowledge of the unsaturated properties of a soil is critical when solving seepage problems. Morover, the
function of permeability is theoretically related to the soil-water characteristic curve and estimation of the
unsaturated permeability curve should be based on the soil-water characteristic curve. SoilVision provides the
ability to both store unsaturated soil data as well as estimate unsaturated soil permeability as a function of soil
suction.
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B Unszaturated Permeability

. Data ] Fitting ~ Estimations l

Leong and Rahardjo PTF ] Modified Campbell PTF ] Mualem PTF ] van Genuchten and Mualem PTF ]
Brooks and Carey PTF ] Campbel PTF | Fredund and ¥ing PTF | Kunze (KCALYPTF |

Corey Linked ksat: 1.~

Corey Predicted: v

Corey Errar: -5.495471 | Exponential B2

E=timate | Graph Properties

MOTE: Pressing ESC will reverze changes made to a particular field.

Data tab contains information related to the laboratory testing of unsaturated permeability.

Soil State tab contains the suggested theoretical initial state of the unsaturated permeability test.

Laboratory Data tab allows entry of the data regarding the unsaturated permeability test as a function of
permeability versus soil suction. Updating the Count field may be accomplished through the Tools > Global
Functions > Update Laboratory Count command of the Soils form. Please see Deleting Subform Points for
instructions on deleting errant data.

Field Data tab allows entry of the data regarding field measurement of unsaturated permeability as a function
of soil suction.

Fitting tab contains all methods by which SoilVision allows fitting of mathematical equations to laboratory
data. A description of the theory associated with these methods may be found in the SoilVision Theory Guide.
Descriptions of standard buttons found on most tabs may be found in the Standard Buttons section.
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Estimations tab contains all methods by which SoilVision allows estimation of the unsaturated permeability
curve. A description of the theory associated with these methods may be found in the SoilVision Theory Guide.
Descriptions of standard buttons found on most tabs may be found in the Standard Buttons section.

Minimum Recommended Input
Permeability Test Method
Permeability Technician
Permeability Test Date

6.6.8.6.1 Apply Fit > Leong Parameter

This function allows inverse calculation of the Leong estimation parameter when laboratory data is present. A
half-distance trial and error algorithm is used to calculate the Leong parameter.

6.6.8.7 Permeability vs. Void Ratio Form

The ability of water to flow through a soil is dependent on the size of the water-filled pores in a soil. As a soil
undergoes compression, the pores decrease and the ability of the soil to allow the flow of water is restricted.
The representation of this process is necessary when modeling the consolidation of a soil. The typical method
of representing this behavior is a relationship between permeability and void ratio. SoilVision provides the
ability to both manage laboratory data as well as mathematically represent the relationship. The permeability
vs. void ratio form may be displayed by pressing the Permeability vs. Void Ratio button in the Properties
tab of the Soils form.
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B Permeability versus Yoid Ratio |

kioid Test Method: [Falling head test =]

kMioid Technician: IJau:u:ub Anderson

k'oid Lab Motes:

Labaratary ksat: | 277777EE-06| miz | 024000 miday | 0.76740] ftiday

kM oid Test Date: | MOTE: Presszing ESC
will reverse changes
made to a particular
field.

kM oidl Specimen 1D |Srm 332

Standard: ASTM DS0S4-00

General tab contains information related to identifying of the current test. The Laboratory ksat field is pulled
from the Saturated Permeability form.

Soil State tab describes the estimated theoretical intitial state of the soil at the beginning of the permeability
versus void ratio test. This state is theoretical only and does not affect any future calculations regarding this
test. The Soil State is calculated according to the same criteria as the Soil State at the beginning of the soil-
water characteristic curve test.

Laboratory data tab allows the user to enter laboratory data in the form of permeability versus void ratio.
Descriptions of standard buttons found on most tabs may be found in the Standard Buttons section. Updating
the Count field may be accomplished through the Tools > Global Functions > Update Laboratory Count
command of the Soils form. Please see Deleting Subform Points for instructions on deleting errant data.

Taylor Estimation tab allows the user to estimate the relationship between permeability and void ratio by
the Taylor method. A description of the theory of this method may be found in the SoilVision Theory Guide.

Minimum Recommended Input
kVoid Test Method

kVoid Technician

kvVoid Test Date

kvoid Specimen ID
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6.6.8.8 Oedometer Compression Form

The compression form provides information on the variance of the void ratio with changes in net normal stress.
This relationship is typically determined in the laboratory from a compression (or consolidation) oedometer test
as described by ASTM D4546. The compression curve, like the soil-water characteristic curve, forms the basis
for the prediction of volume change relations in a soil.

B Oedometer Compression [Conzolidation)

] Siil State | Laboratory Data | Two Siope Fit | Frediund Fit | Two-Slope Generation | FHa |

Camnpreszion Test Method: |C|:umpressicun test j MOTE: Pressing ESC
will Fewerse changes
Compression Technician: |Hank Tarmack made to & particular
fieldl.

Compreszion Lab Motes:

Compreszion Test: [FS -
Campreszion Histary:  MC -
Campression Specimen Diameter: I—SB ulu} in
Compression Specimen Height: |—24 it in
Poizsans Ratio: I—DS
Compression Test Date: lm
Percent Collapse: I—ZD%
Wister Added: 8000 KPa psf
Owerhurden Pressure: 20000 kPa paf

Collapse During Swell:

Standard:  ASTh D4546

General tab contains general information necessary for each run of the oedometer test.

Laboratory Data tab contains laboratory data in the form of net normal stress versus void ratio. Compression
and rebound information are entered separately to allow fitting of either curve. If the user does not desire to fit
an equation to the compression curve, all data may be entered in the compression subform. Descriptions of
standard buttons found on most tabs may be found in the Standard Buttons section. Updating the Count field
may be accomplished through the Tools > Global Functions > Update Laboratory Count command of the Soils
form. Please see Deleting Subform Points for instructions on deleting errant data.

Two Slope Fit tab contains the equation parameters necessary to mathematically represent the compression
curve with the Two Slope equation. SoilVision also implements a two-slope equation capable of providing a
smooth representation of compression and rebound laboratory data. The two slope equation has the advantage
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in that it uses the common Compression Index, Cc, Preconsolidation Pressure, Pp, and other such variables to
represent the compression curve. These variables are familiar to geotechnical engineers. A description of the
theory may be found in the SoilVision Theory Guide.

Fredlund Fit tab contains all parameters needed to fit the compression curve with the Fredlund equation. To
allow the compression curve to be used as the basis for theoretical calculations, the experimental data must be

best-fit with an equation. A modified Fredlund & Xing (1994) equation along with a fitting algorithm was used
to best-fit the experimental compression data. This provides a reasonable method of empirically describing the
compression curve. A description of the theory may be found in the SoilVision Theory Guide.

Two-Slope Generation tab allows the user to enter any initial void ratio and the rest of the compression
curve will be generated based on existing soil parameters of Cc, Cs, and Pp. The generated curve’s sole purpose
is for the interest of the user.

FHA tab contains information relating to an FHA (Federal Housing Administration) swell test. The test
method was first published in May, 1960 by T. William Lambe in “The Character and Identification of
Expansive Soils”, A Report completed for the Technical Studies Program of the Federal Housing
Administration.

Minimum Recommended Input
Compression Test Method
Compression Technician
Compression Test
Compression History
Compression Test Date

Soil State tab contains the theoretical initial soil state at the beginning of the compression test is presented on
the Soil State tab of the Compression form. The theoretical initial state of the compression soil sample is
calculated according to the following method:

The water content before, after as well as the compression dry density recorded on this page are primarily for
comparison purposes. It allows the user to compare between the water contents and dry densities measured in
the laboratory and the theoretically calculated volume-mass properties.
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Is compression test a
free swell test?

Yes >

I

Determine maximum
gravimetric w/c from
insitu volume-mass
properties.

Use insitu volume-
mass properties

Max e

Determine maximum
void ratio from
compression data

Accept volume-mass
properties

Calculate volume-
mass properties based
on Gs. e, and w

Is saturation > 100%?

i Yes

Re-calculate volume-
mass properties based
on S, e, and Gs

6.6.8.9 Triaxial Compression Form

An alternate method of determining the compression curve is through the isotropic compression test. The
isotropic compression test is primarily performed when using a critical state analysis of the volume-change

behavior of a soil.
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B Tnaxial Compresszion [lsotropic)

] Soil State | Laboratory Data | Trisxial Two Slope Fit

lzo Test Method: |Cnmpressiu:un test j MOTE: Pressing
ESC will reverse
changes made to

lzo Lakb Mates: a particular figld.

lzo Technician: |Hank Tarmack

lzo Compression History: (MG hd

Izo Specimen Diameter: 58 mm 2253456 in
Iz0 Specimen Height: 24 mm 0.94455( in

Iz0 Poiszons Ratio: 0.3
Iz Test Date: 24-Jan-2000

lzo Owerburden Pressure: 20000 kPa 4 477 00| pef
Standard: ASTM D4TET-A5

General tab contains general information related to the isotropic triaxial test. It is recommended that this
information be input prior to laboratory data.

Soil State tab contains the theoretical initial state of the triaxial test. It is a theoretical initial state only and is
intended only as a suggested initial state. Details of the calculation of the soil state are the same as those
described in the soil state of the oedometer compression test.

Laboratory Data tab allows entry of the compression and rebound curves in the form of void ratio versus net
normal stress. Descriptions of standard buttons found on most tabs may be found in the Standard Buttons
section. Updating the Count field may be accomplished through the Tools > Global Functions > Update
Laboratory Count command of the Soils form.

Triaxial Two Slope Fit tab contains information related to the fitting of the Two Slope equation to
laboratory data as entered into SoilVision. A description of the theory of the Two Slope curve may be found in
the SoilVision Theory Guide.

Minimum Recommended Input
Iso Test Method

Iso Technician

Iso History
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Iso Test Date
Iso Specimen ID

6.6.8.10 Compaction and CBR Form

Compaction data is routinely collected in the practice of geotechnical engineering. It is often used to describe
the state of soils in the sub-base material used in the construction of roads. The compaction laboratory test is
described by the ASTM D-698 standard and is used to describe the relationship between gravimetric water
content and the dry density of a soil.

B Compaction and CBR

| Laborstory Data | Quadretic Fit | Woods Estimation | Li and Sego Fit | cBR |

Compaction Test Method:  [Modified proctor ]

Compaction Technician: |Dale Pavier

Compaction Lab Motes:

Compaction Test Date: | 16-Sep-1999  MOTE: Pressing E=C will
reverse changes made to
a particular field.

Compaction Zpecimen D |sm11 332

Compaction Initial State: | =]

Compactor Weight: | ki [3

Compactor Type: |

Standard:  ASTM D698

The SoilVision application accommodates the storage of laboratory data related to the compaction test. The test
method, technician, test data, specimen ID, and initial state of the soil may all be recorded for each test. The
input of al least one field in the compaction form is required before the user may proceed to the input of water
content and dry density data.

SoilVision provides functionality to estimate the compaction curve and the ability to fit several equations to
experimental data. The fits of the compaction curve provide a smooth and continuous representation of the
compaction curve. The fits also allow the added benefit of allowing the user to select groups of soils with
similar compaction curves based on the parameters used in the fit equation.

General tab contains information specific to each compaction test. It is recommended that this information be
entered prior to the entry of laboratory data.
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Laboratory data tab stores information related to the standard or modified compaction test as defined by
ASTM D698. Data is entered in the form of water content versus dry density. Descriptions of standard buttons
found on most tabs may be found in the Standard Buttons section. Updating the Count field may be
accomplished through the Tools > Global Functions > Update Laboratory Count command of the Soils form.
Please see Deleting Subform Points for instructions on deleting errant data.

Quadratic Fit tab contains information related to the fit of the laboratory data by the quadratic equation.
Theory regarding this fit may be found in the SoilVision Theory Guide.

Woods Estimation tab contains information related to the Woods estimation of the compaction curve based
on one or two ponts on the compaction curve.

Li and Sego Fit tab provides parameters related to the fitting of the compaction curve by the Li and Sego
equation. Theory regarding this fit may be found in the SoilVision Theory Guide.

CBR tab contains information related to the CBR test as defined by ASTM D1883.

Minimum Recommended Input
Compaction Test Method
Compaction Technician
Compaction Test Date
Compaction Specimen ID
Compaction Initial State

6.6.8.11 Shrinkage Form

The shrinkage soil property function describes the volume change that occurs in soils during the drying process.
A description of the shrinkage of a soil is necessary when calculating potential volume decreases under houses,
buildings, roads and other similar structures. The laboratory test for measuring the shrinkage of a soil is ASTM
D-427 and the resulting laboratory data describes the relationship between gravimetric water content and void
ratio.
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B Shrinkage

[ o State | Laboratory Data | Frediund and Frediund PTF | Hyperbolic Fit | Shrinkage Limt |

Shrinkage Test Method: [Shrinkage test | MOTE Pressing ESC
will reverse changes
made to a particular
field.

Shrinkage Technician: |J|:uhn Hatmmand

Shrinkage Lab notes:

Shrinkage Test Date: 02-Cct-1999
Shrinkage Specimen ID: |Sh1332

Standard:  ASTh D427

General tab allows input of the fields associated with each shrinkage test. It is recommended that these fields
be entered prior to the entry of laboratory data.

Laboratory Data tab allows the input of data in the form of gravimetric water content versus void ratio as
determined by the ASTM D427 test method. Descriptions of standard buttons found on most tabs may be found
in the Standard Buttons section. Updating the Count field may be accomplished through the Tools > Global
Functions > Update Laboratory Count command of the Soils form. Please see Deleting Subform Points for
instructions on deleting errant data.

Fredlund and Fredlund PTF tab contains all data associated with the estimation of the shrinkage curve by
the Fredlund and Fredlund method. A description of the theory involved in the estimation of the shrinkage
curve by this method may be found in the SoilVision Theory Guide.

Hyperbolic Fit tab contains all information related to the fitting of the shrinkage curve with a hyperbolic
equation.

Shrinkage Limit tab contains information related to the determination of the shrinkage limit of a soil using
the ASTM D427 test method.

Minimum Recommended Input
Shrinkage Test Method
Shrinkage Technician
Shrinkage Test Date
Shrinkage Specimen 1D
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Soil State tab contains the theoretical initial state of a soil at the start of the shrinkage test is presented in the
Soil State tab of the Shrinkage form. The soil state tab is meant only as a theoretical suggested starting point
for the shrinkage curve test. Matching the beginning theoretical soil state is only important when calculating
constitutive soil properties. The theoretical initial state of the shrinkage soil sample is calculated according to
the following method:

Start with insitu volume-
mass properties

:

Determine maximum
water content from
shrinkage data. Use
this water content if
larger than insitu water

content.

Determine initial void
ratio from shrinkage
data. Use this void ratio
if larger than insitu void

ratio.

Determine maximum
void ratio from
compression data. Use
this void ratio if larger
than the insitu void ratio

A 4

Calculate volume-mass
properties based on Gs,

e and w.
Calculate based on

Accept properties ¢ No Are properties Yes >
PLprop unreasonable? Gs,e,and S
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6.6.8.12 Shear Triaxial Form

The shear triaxial form manages data as recorded from a triaxial test performed according to the ASTM D4767-
95 or D2850-95 standards. Recorded data includes pore-air pressure as well as pore-water pressure data to
include unsaturated soils data. Standard graphing and reporting methods are also implemented.

B Shear Triaxial

Zeneral l Lakaratary Data ] Mohr-Coulamb Envelope ]

Trizxial Test Method:  [Shear box test | MOTE: Pressing ESC
will resverse changes
Trigxial Technician: |Dale Pavier made to & particular

field.

Trizxial Lak Motes:

Triaxial Specimen Diameter: |—15 it in
Trizxial Specimen Height: I—SD it in
Trigial Failure hoce: Im
Trigial Test Date: | 08-Mov-1999
Trigxial Water Content Before: I—EIS oy
Trigxial Water Content After: I—D15 oy
Triaxial Dry Density: [ 1500 kgin"3 pi:f

Stancard:  ASTM D4767-83

Mote: The net normal confining stress uszed to obtain experimental data should match the confining pressure
uzed when the zoil-water characteristic curve was determined. If the two confining stresses are different,
the accuracy of the shear strength prediction in the unsatursted zone is affected.

General tab allows input of the data specific to the traixial test.

Mohr-Coulomb Envelope tab contains the cohesion and effective angle data. This data may be entered by
the user or calculated from laboratory data. The cohesion and effective angle may be calculated based on
experimental data using the Tools > Triaxial > Calculate Mohr-Coulomb Envelope command. The
Tools > Triaxial > Search > Calculate Mohr-Coulomb Envelope command may also be used to
calculate the cohesion and effective angle for every soil in the current search.

Laboratory Data tab contains the readings of major and minor principal stresses. A specimen ID is included
in each line to allow data to be recorded from multiple runs at varying stress conditions. The multiple Mohr-
Coulomb circles may then be combined to calculate the overall Mohr-Coulomb failure envelope. Descriptions
of standard buttons found on most tabs may be found in the Standard Buttons section. Updating the Count
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field may be accomplished through the Tools > Global Functions > Update Laboratory Count command of the
Soils form. Please see Deleting Subform Points for instructions on deleting errant data.

6.6.8.12.1 Calculate Mohr-Coulomb Envelope

SoilVision has implemented an algorithm which can calculate the effective cohesion and the effective angle of
internal friction, ¢, from laboratory data. The calculation algorithm may be initiated with the Tools >
Calculate Mohr-Coulomb Envelope. The user may also calculate the Mohr-Coulomb parameters on all
soils in the current database using the Tools > Search > Calculate Mohr-Coulomb Envelope command.

The algorithm will perform linear interpolation on all shear failure conditions on the zero suction plane. The
results of the algorithm are placed in the Mohr-Coulomb Envelope tab on the Shear Strength form. The
algorithm may be run on all soils in the current search by selecting the search option. If there is insufficient data
to perform the linear interpolation, the existing values of cohesion and friction angle are not modified.

6.6.8.13 Direct Shear Form

The direct shear form manages data recorded from a direct shear test performed according to the ASTM
D3080-98 standard. Allowances have been made to manage both unsaturated and saturated direct shear data.
The Mohr-Coulomb saturated envelope or unsaturated surface may be calculated based on laboratory data.
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B Direct Shear

General lLahDratDry Drata ] Mohr-Coulamb Envelope ] Frediund and Xing PTF ]

Shear Test Method: |CD j MOTE: Pressing ESC wil
reverse changes made to
Shear Technician: |Da|e Parvier & particular figld.

Shear Lak Motes:

Direct Shear Area: IW i in"2
Direct Shear Specimen Height: IW [uly] 92| in
Shear Test Date: Im
Shear Water Content Before: |—24 iy
Shear Water Content &fter: |—21 oy
Shear Dry Density: IW kefm*3 111.5] pcf
Utimste Shear: [ 5230 kPa 10922.8| pat
Residusl Shear: | 4300 kPa B9806| pst

Standard:  ASTH D3030-95

Mote: The net normal confining stress used to obtain experimental data should match the confining pressure
uzed when the soil-water characteristic curve was determined. If the two confining streszes are differert, the
accuracy of the shear strength prediction in the unsaturated zone is affected.

.

A theoretical framework for unsaturated soil mechanics has been firmly established over the past couple of
decades. The constitutive equations for volume change, shear strength and flow for unsaturated soil have
become generally accepted in geotechnical engineering (Fredlund and Rahardjo, 1993a). The measurement of
soil parameters for the unsaturated soil constitutive models, however, remains a demanding laboratory process.

SoilVision provides engineers with a means of estimating the shear strength function for an unsaturated soil
from the soil-water characteristic curve by using the saturated shear strength parameters as the starting values
along with the soil-water characteristic curve. The theory was developed from work done by the author along
with D.G. Fredlund, A. Xing, and S.L. Barbour (1996).

SoilVision is the only commercially available database product which will allow the storage of unsaturated soil
properties. This is particularly useful in the area of the shear strength of unsaturated soils. The degree of
saturation of a soil has a significant effect on the shear strength.

General tab allows input of test-specific information. It is recommended that this information be entered prior
to the entry of laboratory data.
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Mohr-Coulomb Envelope tab contains the cohesion and effective shear strength angle parameters. These
parameters may be entered by the user or calculated based on laboratory data. The method of calculation is
described in the Calculate Mohr-Coulomb Envelope section.

Laboratory Data tab contains a subform where laboratory data may be entered. Descriptions of standard
buttons found on most tabs may be found in the Standard Buttons section. Updating the Count field may be
accomplished through the Tools > Global Functions > Update Laboratory Count command of the Soils form.
Please see Deleting Subform Points for instructions on deleting errant data.

Soil suction may be input in it’s separate components of pore-air pressure and pore-water pressure. Soil suction
is related to these two components by the following equation:

y=(Uz-Uy) [1]
where:
7 = soil suction,
Ua = pore-air pressure, and
Uy = pore-water pressure.

If a zero or positive soil suction is desired, the water pressure must be equal to or greater than the air pressure.

Fredlund and Xing PTF tab controls the calculation of the unsaturated Mohr-Coulomb shear strength
envelope by the Fredlund and Xing method. A description of the theory used in this calculation may be found
in the SoilVision Theory Guide.

6.6.8.13.1 Calculate Mohr-Coulomb Envelope

SoilVision has implemented an algorithm which can calculate the effective cohesion and the effective angle of
internal friction, ¢, from laboratory data. The calculation algorithm may be initiated with the Tools >
Calculate Mohr-Coulomb Envelope. The user may also calculate the Mohr-Coulomb parameters on all
soils in the current database using the Tools > Search > Calculate Mohr-Coulomb Envelope command.

The algorithm will perform linear interpolation on all shear failure conditions on the zero suction plane. The
results of the algorithm are placed in the Mohr-Coulomb Envelope tab on the Shear Strength form. The
algorithm may be run on all soils in the current search by selecting the search option. If there is insufficient data
to perform the linear interpolation, the existing values of cohesion and friction angle are not modified.

6.6.8.14 Specific Heat Form

Modeling thermal changes in a soil requires knowledge of the specific heat of a soil. The specific heat of a soil
is not constant for an unsaturated soil but varies depending upon the degree of saturation. Often, saturated or
dry specific heat capacities are used during numerical modeling but this is not satisfactory for an unsaturated
soil. The Farouki (1981) method has been selected in SoilVision that combines soil-water characteristic curve
information with the mass specific heat of the soil solids in order to predict the volumetric specific heat
capacity of the soil for all degrees of saturation. SoilVision does not impliment any methods for the
establishing of the saturated specific heat of the soil.
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B Yolumetric 5pecific Heat |

{Gerieral | Farouki PTF |

Specific Test Method: |Specific heat test d

Specific Technician: [Ross Mackenzie

Specific Lak Motes:

Dy density: 15824 444 kgim”3 11528 pcf

Specific Heat of Sail: I o0 kg

Specific Test: [

Yolum. Specific Heat Units: Jin®3.C

MOTE: Pressing ESC will reverse changes made to a particular field.

SoilVision does not provide fields for the storage of laboratory specific heat data due to the rarity of this data.

General tab contains information relating to the person supervising estimation of the specific heat. Most
importantly is input of the saturated specific heat of the soil. Descriptions of standard buttons found on most
tabs may be found in the Standard Buttons section.

Farouki PTF tab contains information related to the estimation of the unsaturated specific heat of a soil as a
function of soil suction.

Minimum Recommended Input
Specific Technician
Specific Heat of Soil

6.6.8.15 Thermal Conductivity Tab

Estimation of the thermal conductivity of a soil is necessary for predicting heat flow. Experimental
measurements of this property are, once again, difficult to obtain. As a result, the estimation of thermal
conductivity has often been used for heat flow analysis. The water contents of a soil can vary significantly and
change the thermal conductivity of the soil. SoilVision provides a continuous function to describe the thermal
conductivity at all degrees of saturation. Johansen (1975) developed a method of predicting thermal
conductivity. The method required the input of soil state, soil gradation, quartz content, and a soil-water
characteristic curve. The method then provided a continuous equation describing the thermal conductivity as a
function of soil suction.



SoilVision Systems Ltd. Data Page 94 of 94

B Thermal Conductivity

Thermal Test Method: |Thermal test =]

Thetmal Technician: |

Thermal Lab Motes:

Thermal Test Date: | MCTE: Pressing ESC
will reverze changes
Thermal Specimen 10: |sm1 332 made ta a particular
field.

Sat. Thermal Conductivity:  2.3034 Wik C
Eff. Solids Thermal Conductivity: 4.1933 WG
Dy Thetmal Conductivity: 03377 Wik C

Thermal Units: Wi .C

Suction Units:  kPa

= -
i}

General tab provides access to general information entered at the start of a thermal conductivity test.

Laboratory Data tab contains data in the form of thermal conductivity versus soil suction. Descriptions of
standard buttons found on most tabs may be found in the Standard Buttons section. Updating the Count field
may be accomplished through the Tools > Global Functions > Update Laboratory Count command of the Soils
form. Please see Deleting Subform Points for instructions on deleting errant data.

Quartz Content tab contains information relating to managing the quartz content of the current soil.
Johansen PTF tab contains information relating to the estimation of the unsaturated thermal conductivity by
the Johansen method. A description of the theory behind this method may be found in the SoilVision Theory
Guide.

Fredlund Fit tab contains information relating to the fitting of the thermal conductivity form. A description
of the theory behind this method may be found in the SoilVision Theory Guide.

Minimum Recommended Input
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Thermal Test Method
Thermal Technician
Thermal Test Date
Thermal Specimen 1D

6.6.8.16 Unfrozen Water Content Form

The modeling of heat flow processes in frozen soils is a relatively common geotechnical problem. As a result,
there is a need for a relationship between unfrozen volumetric water content and temperature for a soil. Such a
relationship can be measured in the laboratory using equipment such as a pulsed nuclear magnetic resonance
(PNMR). Since equipment is costly, methods have been developed for the estimation of the unfrozen
volumetric water content soil functions. The soil-water characteristic curves can be used to predict unfrozen
water content of a soil as a function of temperature and negative pore-water pressure (Miller, 1973). This has
led to a formulation allowing the unfrozen volumetric water content curve to be predicted from the soil-water
characteristic curve (Black, 1989). SoilVision has selected this technology to allow the estimation of unfrozen
water content curves. SoilVision also allows the warming or cooling water content curves to be represented by
a smooth mathematical function.

B Unfrozen Water Content

l Labaratary Cooling Data ] Laboratary Warming Data ] Black PTF ] Coaling Fit ] Warming Fit ]

Unfrozen Test Method: [Cooling test j

Unfrozen Technician: [Jason Smith

Unfrozen Lab Motes:

Unfrozen Test Date: | 23-0ct-1999  MOTE: Pressing ESC
will reverse changes
Unfrozen Specimen IO |sm1 332 made to a particular
field.

Sat. wol. weater contert:  0.3002099

Temperature units;  degrees Celcius

General tab contains general information related to the unfrozen volumetric water content test. It is
recommended that this data be entered before the entry of laboratory cooling or warming data. Descriptions of
standard buttons found on most tabs may be found in the Standard Buttons section.
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Laboratory Cooling Data tab contains laboratory data in the form of unfrozen volumetric water content
versus temperature where temperature is in degrees Celcius below freezing. Updating the Count field may be
accomplished through the Tools > Global Functions > Update Laboratory Count command of the Soils form.
Please see Deleting Subform Points for instructions on deleting errant data.

Laboratory Warming Data tab contains laboratory data in the form of unfrozen volumetric water content
versus temperature where temperature is in degrees Celcius below freezing. Updating the Count field may be
accomplished through the Tools > Global Functions > Update Laboratory Count command of the Soils form.
Please see Deleting Subform Points for instructions on deleting errant data.

Black PTF tab contains information related to the estimation of the unfrozen water content curve by the
Black method. A description of the theory behind this method may be found in the SoilVision Theory Guide.

Cooling Fit tab contains information related to the fitting of an equation to laboratory cooling data. A
description of the theory behind this method may be found in the SoilVision Theory Guide.

Warming Fit tab contains information related to the fitting of an equation to laboratory warming data. A
description of the theory behind this method may be found in the SoilVision Theory Guide.

Minimum Recommended Input
Unfrozen Test Method
Unfrozen Technician
Unfrozen Specimen 1D

6.6.8.17 Diffusion Form

Studies have shown that diffusion can be the dominant mechanism governing the movement of contaminants in
fine-grained soils (Lim, 1996). Low hydraulic conductivities can result in diffusion becoming a significant
transport mechanism. Diffusion coefficients are readily available for most chemicals assuming the diffusion is
through distilled water. Complications arise when applying these diffusion coefficients to a soil. The difficulty
arises due to the tortuosity of the diffusion path around the particles composing the soil. An added difficulty
arises due to changes in the degree of saturation of a soil that may change over time. As the degree of saturation
decreases, a significant reduction in the coefficient of diffusion has been noted (Lim, 1996). SoilVision has
therefore selected a method consistent with Lim’s (1996) data for predicting the variation in the coefficient of
diffusion for a soil as the volumetric water content (or the degree of saturation) of a soil varies.
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B3 Diffusion E|

Diffusion Test Methact  [Diffusion test =

Ditfusion Technician: IJ:::hn Hatmmond

Diffuzion Lak Motes:

Diffusion Test Date: [ 23-Jan-2000
Ditfusion Specimen ICx: W
D= lm "2
ct. [ 001 meas

Ditfuzion Test: [~ FOTE: Pressing
E=C will reverse
changes made to
a particular field.

Diffuzion Units:  m*2f=

General tab contains general information related to the diffusion test. It is recommended that this data be
entered before data under the Laboratory Data tab be entered.

Laboratory Data tab contains data from the unsaturated laboratory test in the form of diffusion coefficient
versus soil suction. Descriptions of standard buttons found on most tabs may be found in the Standard Buttons
section. The Count field represents the number of data points entered for the current laboratory test. Updating
the Count field may be accomplished through the Tools > Global Functions > Update Laboratory Count
command of the Soils form. Please see Deleting Subform Points for instructions on deleting errant data.

Lim and Barbour PTF tab contains information related to the estimation of the unsaturated diffusion curve
by the method proposed by Lim and Barbour. Details of this estimation technique may be found in the
SoilVision Theory Guide.

Drying Fit tab contains all information pertaining to the fitting of the diffusion curve. A description of the
theory behind the fitting may be found in the SoilVision Theory Guide.

Wetting Fit tab contains all information pertaining to the fitting of the diffusion curve. A description of the
theory behind the fitting may be found in the SoilVision Theory Guide.

Minimum Recommended Input
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Diffusion Test Method
Diffusion Technician
Diffusion Test Date
Diffusion Specimen ID
DS

(3§
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7 SEARCH WIZARD
SoilVision has implemented two general methods for searching the data in the SoilVision database:

Customized searches, and
Search Wizard

Customized searches allow the user to search the database based on a specific field or group of fields. For
example, customized searchs implemented in SoilVision allow the user to search the database by soil texture.
Customized searches are implemented into SoilVision to allow the user to quickly search the database for
commonly used fields. The main limitation of customized searches is that the user is restricted to pre-
determined fields. To overcome this limitation, SoilVision has implemented the Search Wizard.

The Search Wizard is a complete and powerful search management system. It allows the user to design and
save searches based on any combination of database tables, fields, sorting order, and criteria. The Wizard
allows the user complete control over the selection of soils based on any imaginable criteria. The following
sections describe in detail the use of the Search Wizard. Examples of searches are also distributed with the
SoilVision product and may be used as templates by the user.

The Search Wizard is built on the standard Structured Query Language (SQL) method of extracting data from
databases. Structured query language is by far the most popular non-procedural data access language today on
computers of all sizes (Litwin, 1997). SQL forms the basis for Microsoft Access to retrieve data from a
database. Unfortunately, SQL can be difficult to learn and slow to type in commands. The Search Wizard
provides a complete system to develop and organize searches based on a set of Access tables. Its user-friendly
interface allows people unfamiliar with the operation of searches or SQL to retrieve data from the database.
The development of new searches in the organization of existing searches is made easy with the Search Wizard.

7.1  MAIN SEARCH FORM

The main search form shows an itemized list of the searches available for the selection of data in the current
database. Searches can be added or deleted based on the user’s preference.
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B Search Wizard |
: = Pleasze zelect a Search. To edit WiEsay |
Ll I —I Al ot change a Zearch, press the Sl
Heyward: I ;I buttons at the bottom of the form.
Eearch Mame | crestionDate | #ofRecorss |
Fit weith four-parameter comg 29-Sep-1999 an ;I
Grain-zize curves with many poirts 21-Sep-19939 151 _I
Zailz with similar grain-zize distributions 21-Sep-1999 26
Sailz with compaction data 19-Jul-1999 29
Sandy Loams 19-Jul-1999 24
Zome permeakility datz 22-Jun-1999 10
Al shrinkage estimations 21-Jun-19599
Shrinkage data 17-Jun-1999 ]
Zailz with mineralogy 20-hzy-1999 ] LI
Search Mame: |AII shrinkage estimations Creator;  |WF <
Comments: [pick all 2oils with shrinkage curve Heeard: Ishrink i I
estimations , Save |
Creation Date: 21-Jun-1953 Search
DISFIlﬂ':." tl:IFI I a0 Irecnrds ;I Last RBun Date: 18-0ct-2004
ey Al Make [esy Delete Tahles... Criteria...
. Search!
Siil=! Takle! Search Search

. i Figldz. .. Soring...
HOTE: Search results are loaded into Soil Summary form

To view the properties of a specific search, click on the particular search then, select the appropriate property
by clicking one of the buttons on the bottom of the form.

All search forms are synchronized to the search selected in the main search form. If a different search is
selected in the main form all related forms will be appropriately updated.

A search may be applied to the current database by pressing the Search! button at the bottom of the main
search form. This action will cause the selection of all data that meets the criteria of the currently selected
search, and will display the results in the Soil Summary and Searching form.

A user may desire to view all data currently available. This can be accomplished by clicking on the view All
Records button at the bottom of the main search form. This feature is also useful for canceling the effect of a
previous search.

The Search Wizard allows sorting of the currently stored searches by pressing the buttons at the top of the
respective columns of data. For example, pressing Search Name will cause all searches to be sorted
according to the search name. The default display is to sort all searches based on their creation date. The most
recently created searches are displayed at the top of the list.

The search details fields (Creator, Keyword, Comments, and Display top) are used to categorize the current
search. Once the user has created a significant number of searches, it is useful to categorize searches based on
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the detail fields. For example, selecting all searches based on a certain user or a certain key word. The Creator
and Keyword detail fields at the top of the Search Wizard allow such selection. All searches in their original
order may be viewed by pressing the All button at the top of the Search Wizard form.

Only the search name is required as a minimum for a new search.

7.2 SEARCH TABLES

The tables included in the current search is the first step in building a search. The tables selected in the current
search must be indicated before any fields can be specified in the Criteria or Sorting sections of the search. A
description of the fields associated with each table may be found in the Data Definition documentation
provided by SoilVision Systems Ltd. The tables outlined in this form also correspond to the forms in
SoilVision. For example, to build a search accessing the Laboratory ksat field in the permeability form, the
Permeability table must be selected in the search.

B2 Search Tables |
Auvailable tables: Selected tables:
ShearBox Soils
Shear Triaxial Shrinkage

Shrinkage
Soilzs
Specific_Hest
SWICC Dryving
SWICT Wetting

S0L:
FROM [ Z0il=) INMER JOIM [Shrinkage] O [Soils] [Soil_Counter] =
[=hrinkage] [Shrinkage_Soil_Counter)

Zelect the tables you would like included in

“iew Field Descriptions T p—

Relationships between each selected table are determined automatically based on specifications created in the
database.

The tables form corresponds to the FROM clause in SQL syntax. The details of the corresponding SQL
statement can be seen at the bottom of the form.

There is a relationship between the tables selected and the fields available in the search criteria section. A table
corresponding to each field specified in the criteria section must be present. The search engine will
automatically enforce this relationship. If a table is removed from a search, all criteria containing
fields from the deleted table will also be deleted.



Soilvision Systems Ltd. Search Wizard Page 102 of 102

7.3 SEARCH SORTING

B Search Sorting |
Fie} [ Orcler
[Date_Entered] True

Field: | =]

Order Ascending? v

DL ORDER BY [Sailz] [Date_Entered]

Select the order in which you
weould like the recaords to appear.

Delete
Soi

ey
Sort

The Sorting form controls the order of the returned records. This order may be specified as ascending or
descending.

Each search may only be sorted based on tables included in the current search. The tables included in the
current search may be viewed in the Search Tables form. New sort orders may be added or deleted by
pressing the buttons at the bottom of the form.

74 SEARCH CRITERIA

The criteria form is the heart of search creation. It allows a subset of information to be selected from the overall
dataset. The logic controlling this selection process is specified in the criteria form. The criteria form is shown
below:
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B3 Search Cntena Ed |

Figld_Mame | Cperator | Yalue_COne | Walue_Two | Brriclge | Layer
[ _Drying_Pre Equal True and 1 g
[Courtry] Like Canada and 1

{[Compaction_Prese Equal True andl

Do

Field Hame Operator Value One Bridge Layer

Erual -1 ITrLIE =~ Iaﬂd;l I 1 =] J
ancl I ;I

S0L: |WHERE [SWCC_Drying_Present] = True and [Country] Like "Canada" and [Compaction_Present]
= True
Select the criteria to uze to select & subset of the entire dataset
CN:W_ EE'rItEh'E Search specifications must be in metric un
Hieria Hiena Nate: the unregistered version restricts the fleld selection to the top 5 fieids.

The criteria specifications included in the Search Wizard are designed to duplicate all the features of the
Microsoft Access search interface. Great flexibility has been included to simulate the Microsoft system.

The criterion(s) may be created by selecting options from the criteria editing fields.

The fields available for criteria selection are determined by the tables selected in the current search. Once a
field is selected, an operator must be specified. The field after the operation field may be specified to be either
another field in the database, a formula, or a value. Care must be taken to make sure the data types of the value
specified must match the data types of the selected field.

The bridge field specifies the operator to be used between individual criteria. The order that criteria are
incorporated into the SQL statement can be controlled by the up and down buttons at the side of the criteria list
box.

The layer field allows the nesting of certain criteria one within another. Criteria are nested from lowest to
highest layer. A maximum of 5 layers is permitted.

The following points should be noted when creating search criteria:

e  While SoilVision allows laboratory readings and data to be entered and plotted in a wide variety
of units, the units specified in the Search Criteria form must be in Metric only.

e  SoilVision automatically determines the type of field used in the current criteria and
automatically adds quotes to the Value One and Value Two fields if the the current field type
is a text field.
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e  The asterisk “*’ character acts as a wild card when specifying searches. This means that
specifying the criteria of all USDA_Textures like “*sand*” will select not only Sand but Sandy
Loams, Sandy Clays, etc.

e Not all data is present for every soil. It is therefore useful to specify that blank or null fields be
left out of a current search. This may be accomplished by selecting the “Blank” or “Not Blank”
operators in a search criteria. An example of this is selecting all soils where the Laboratory_ksat
field is Not Blank.
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8 STATISTICAL CALCULATIONS

Statistical functions are useful when used in conjunction with soils data to calculate confidence limits, check
correlations, and determine if relationships exist between soil parameters. SoilVision allows free-form statistics
to be calculated based on any field preset in the database. SoilVision also allows statistical functions to be
calculated based on any particular subset of the data set as selected by the Search Wizard.

SoilVision implements many basic statistical functions used in the field of geostatistics. Statistical tools may be
selected under the Tools menu options when in the Search Wizard. The geostatistics module will only work
with searches defined in the Search Wizard.

It is not the purpose of this user manual to provide a complete description of geostatistics. The functions
provided in SoilVision are described in geostatistics textbooks. A more in-depth description of the theory
behind the statistical calculations may be found in the SoilVision Theory Guide.
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9 CORRELATION MANAGER

The correlation manager provides access to a database of correlations commonly used in the practice of
geotechnical engineering. The correlations along with the references are included under the Tools menu of
most forms in SoilVision. Pressing Tools > Correlation Manager... will automatically search the

user in the SoilVision package.
For example, pressing Tools > Correlation Manager... while in the Compression form will pull all
An example of one of the

correlations database for any information related to the current location of the

correlations in the database related to the compression aspect of soil behavior.
correlations may be seen below.

orrelation Manager

r—
—

Title Empirical carrelation between compression index and in situ wate
silt deposits, for shales, and for peats

Reference: from Terzaghi and Peck and Mezri, 1996

Applicable soiltypes  Clay and silt deposits, shales, and peats

Record: 14 1 | of 13

& Cay and Sit
100 Ceposits
o Peats
Fow er (Clay and
|+
] y = 0.0061x 1913 00 Sit Deposits)
E 104 R = 0.8193 g —Fhiy ar {Feats)
£
c
K]
2]
w“
[
5 1%
5 y = 0.0159x0 8594
R’ = 0.8142
*
01 + +
10 100 1000 10000
Water Content (%

‘Water Content: Print Correlatian

t content far clay and

SoilVision Systems Ltd. is constantly looking for ways to improve our service

to our users. If you have

correlations that you would like to donate for use in the SoilVision database, please contact us.
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10 THE SOILVISION DATASET

SoilVision is the only software database system that provides you with an existing dataset of detailed
information on over 6000 soils. Whether you are looking for an estimate of soil dry density, the compression

index, the compaction characteristics or the soil-water characteristic curve, SoilVision allows for complex

searching of the included dataset.

Since much of the data included in SoilVision is from research publications, the reference to the original
journal paper the data was published in is included. This allows for selection of soil data by author, journal,

year of publication.

The SoilVision application allows the user to search the database of over 6000 soil-water characteristic curves,
2500 saturated permeabilities, 600 permeabilitycurves, 100 compression curves, 50 shrinkage curves, 30
compaction curves, 25 unsaturated direct shear tests, etc. for approximate parameters. All soils contained in the
database have been automatically classified by the USDA and USCS (ASTM) systems to ensure proper

grouping.

Develop your own database! SoilVision provides full database capabilities for the importing of your company’s
dataset. This allows development of your own company’s dataset to optimize the value of your data.

Data exists for the following 33 countries:

Australia
Belgium
Brazil
Canada
Denmark
France
Germany
Hong Kong
Israel

Italy

Ivory Coast
Japan
Kenya

Data is also available for the following 33 states:
Alabama
Alaska
Arizona
California
Colorado
Florida
Georgia
Hawaii
Idaho
Illinois

Mexico
Netherlands
New Zealand
Niger
Papua New
Guinea
Philippines
Poland
Portugal
Russia
Scotland
Senegal
Singapore

Indiana

lowa
Louisiana
Maine
Massachusetts
Michigan
Minnesota
Missouri
Montana
Nebraska

Spain
Switzerland
The Netherlands
Trinidad and
Tobago

Tunisia

United Kingdom
United States
Vietnam

W. Bengal India
West Germany
West Indies

New Jersey
New Mexico
New York
North Carolina
North Dakota
Ohio
Oklahoma
South Carolina
South Dakota
Virginia
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Figure 3 Growth of the SoilVision dataset over time.

10.1 ACQUISITION OF EXISTING DATABASES

Existing experimental data was needed to test the design of SoilVision. Once a sample database of soils
information was acquired, statistical calculations were performed to check the validity of theoretical
estimations as well as to provide an estimation of the reasonableness of current soil properties. The design of
the knowledge-based system allows for soil data to be continually added to the system. Hundreds of research
publications containing soil-water characteristic curves were reviewed and compiled by Sillers (1996) into a
database of soils information. Other information was compiled from various other sources. All information is
fully referenced by publication and dataset should the user want to check the credibility of any particular
dataset.

SoilVision offers the world’s largest database of detailed soils information currently available. No other
database system offers you physical data to test the range of your soil properties. Soils may be grouped and
typical behavior examined. Access to this database of over 6000 soils allows the user unprecedented
opportunity for soil analysis.
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10.2 METHODOLOGY FOR IMPORTED SOILS DATA

Soils data was typically received in the form of long ASCII text files. A procedure was then developed to
ensure the data was correctly imported and implemented into the database. Data integrity is of great importance
and will affect the ability of the database to present reasonable calculations and correlations.

Text files were typically organized in a table-type format. Data values were separated by knowing the number
of characters present in each field. This format allowed easy importing of information into Excel™ by import
functions provided by the program. Manual verification of the data was then performed in Excel™ to ensure
correct importing of data. Data was then imported into the database. SoilVision also performed checks on data
to determine if the field type was correct (e.g. a numeric field did not contain characters) and that the field was
within the allowable range predefined for that field. An example of using predefined limits was that the
allowable range for porosity must be greater than zero and less than 100%. If a soil contained fields outside
allowable limits, the soil was regarded as erroneous and discarded.

Spot checks were then performed on the data. Soils were picked at random and checked against original text
files to check for errors. If any errors were found, the current soils information was deleted and the import
process was repeated.

Volume-mass calculations were then completed. Soils information obtained typically contained three volume-
mass properties such as porosity, volumetric water content, and specific gravity. Using these three properties,
the remaining volume-mass properties were calculated. Once the remaining volume-mass properties were
calculated, the properties were checked for reasonableness. Soils with unreasonable volume-mass properties
were discarded.



Soilvision Systems Ltd. Importing Data Page 110 of 110

11 IMPORTING DATA

The most simplistic method of moving soil data into the SoilVision database is through manual data entry. This
method is often adequate if the end-user has fewer than 20 soils to enter. If the user has large amounts data
contained in spreadsheet tables then manual data entry can be a tedious task. SoilVision has implemented a
standardized import form to allow users to cut and paste large amounts of data into the SoilVision database.

The import form may be found under the Tools menu option of each respective area of SoilVision. For
example, the grain-size menu contains the import form for importing data into the Grainsize table, the Sieve
table and the Hydrometer table.

5 Import/Export Grainsize Sieve Fields E3

graeSoil_Counter | Sieve_No | graeParticle_Diameter | graePercent_Passing| graeParticle_Dianm

>

Record: 4] « | 1

First and foremost, data must be imported into SoilVision in a top-down fashion. In other words, the import of
data must proceed according to the following sequence:

Table Name Index
Project Project_ID
Boreholes Borehole_ID
Soils Soil_Counter
Subtable (i.e., Grain-size) Soil_Counter
Subsubtable (i.e., Sieve) Soil_Counter

The import form contains raw table data. With this in mind, the following points must be noted.

All data must be imported in Metric format according to the definition in the SoilVision Data Definition guide
(contact us if you do not have this guide).

Theoretical and calculated data may not be imported, only raw laboratory data.

Index fields (i.e., Project_ID, Borehole_ID, and Soil_Counter) must be present in the parent table. For example,
all borehole records imported must have a Borehole_ID field defined as well as a Project_ID which already has
been imported into the database.

Project_ID and Borehole_ID index fields may be characters but the Soil_Counter field must be an integer.

It is recommended that random checks be performed on the data to ensure proper importation.

the >> XLS button may be used to export a template of the proper column headings to an Excel™ spreadsheet.

Please contact SoilVision Systems Ltd. at support@soilvision.com for further information regarding the import
process.
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11.1 IMPORTING DATA FROM SOILVISION DATA FORMAT E

Data may be imported from another database which contains data in the SoilVision database E format. The file
may contain a single soil or multiple soil records. All data in the target database will be imported. The
command may be found under the Tools > Import > Import format E database... menu command of the
Projects form. Indexes of the database must remain unique, however, so it is important to note the following
when importing soils data.

Preservation of the index values in all tables is maintained. This means that if project ‘PR2332’ exists in your
current database and you try to import data from a format E database which contains a project record with a
Project ID value of ‘PR2332’, the import of the project record will fail. Importation will continue on with other
records which do not conflict with existing values. This problem can be alleviated by deleting conflicting
records prior to the import process.
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12 EXPORTING DATA

There are several ways of moving data out of the SoilVision database. SoilVision has adopted an Open
Database Architecture which allows full access to all soils data from anyone with a commercial version of MS
Access 97. The soils database file (i.e., SVSoils_Client.mdb) may be opened in Access and the data may be
exported on a variety of formats. This ensures that data is not tied to the SoilVision application in the future.

SoilVision also allows data from a single soil to be exported to a database file. This file may then be attached to
an E-mail and sent to another person using the SoilVision database. This feature is extremely useful for people
transferring soil test data.

SoilVision has also implemented the export of data on the British AGS format. The export process for the AGS
format is described in the following section.

12.1 EXPORTING AND E-MAILING SOILVISION 4.X DATA

SoilVision provides the ability to export data for a single soil to an .MDB database file. This file may then be

attached to an E-mail and sent to another person for import into their SoilVision database. This feature greatly
simplifies the exchange of soils data. The command may be found under the Tools > Export > SoilVision

4.x Soil Data menu command of the Soils form. This command is not available when the user is attached to
the SoilVision distributed database of pre-existing data.

12.2 EXPORTING A CUSTOMIZED TABLE

SoilVision provides the ability for the user to export a customized table of soils information. Selected fields
from one or more tables may be combined into a single table and displayed in table format. The table may then
be cut and pasted to other Windows programs such as Excel.

Exporting of a customized table may be accomplished under the Search Wizard by pressing the Make Table
button. The Make Table button is visible when the user has the MyData or Demo databases open. The Make
Table button is not available when the user has the Data soils database open.
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B Search Wizard |
: = Pleasze zelect a Search. To edit WiEsay |
Ll I —I Al ot change a Zearch, press the Sl
Heyward: I ;I buttons at the bottom of the form.
Eearch Mame | crestionDate | #ofRecorss |
Soils with ksat 18-0ct-1999 1 ;I
Glazs beads 01-Oct-1999 ] _I
Fit weith four-parameter comgp 29-Sep-1999 an
Grain-zize curves with many points 21-Sep-19939 151
Sailz with similar grain-zize distributions 21-Sep-1999 26
Zailz with compaction data 19-Jul-1999 249
Sandy Loams 19-dul-1999 24
Some permeakility dats 10

zhrinkage estimations

42

Search Mame: |AII shrinkage estimations Creator;  |WF <
Comments: [pick all 2oils with shrinkage curve Heeard: Ishrink i I
eztimations . : Save
Creation Date: 21-Jun-1953 Search
DISFIlﬂ':." tl:IFI I a0 Irecnrds ;I Last RBun Date: 09-Cct-2001
ey Al Make [esy Delete Tahles... Criteria...
. Search!
Siil=! Takle! Search Search
) ) Field=... Sarting...
HOTE: Search results are loaded into Soil Summary form

The user begins by creating a search in the same way as described in the Search Wizard section of this User’s
Manual. Fields, tables, criteria, and a sorting order must be specified. Once the search is created, the Make
Table button may be pressed and a datasheet will appear containing the data as specified. Data may be selected
and cut or copied by selecting the buttons down the left side of the datasheet.

2! Query Default - Select Query

Soil_Counter |USDA_Texture| Plastic_Limit | Void_Ratio |Water_Content il

L | Silt 0.724 27.33%
. 223745822 Silt 1.564 59 02%
. 718932787 Loam 0.736 25 00%
. 870358096 Loam 0.22 0667 25.15%
| 891234567 Loam 022 0.BB7 25.15%
. 912345678 Loam 022 0650 24 53%
. 948597316 Silt Loam 009580602 0.333 10.88%
Record: wl ([ 4 b lwilie]et7

It should be noted that raw data will be exported. The units on all data stored in SoilVision are metric units.
Exact unit descriptions of each field may be found in the SoilVision Data Definition.
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12.3 EXPORTING BOREHOLE SURFACE DATA

Exporting borehole surface data may be accomplished through the Borehole Export Wizard located on the
Tools > Export > Borehole Export Wizard which may be found on the menu of the Boreholes form.
The wizard allows the export of soil geometry so that it may be viewed with related software such as
ArcView™ or Surfer™. ArcView allows borehole information to be located on a topological map while the
Surfer software allows kriging of soil information for 3D representation of soil layers.

The first stage of the Borehole Export Wizard is to select the boreholes that contain information to export.
Boreholes are selected by clicking on the borehole and pressing the arrow button to move them to the Selected
Boreholes list. The number of soil samples which are entered for the currently selected boreholes may be found
by pressing the Refresh button.

B3 Borehole Export Wizard
Eoreholes ]
Sample_ID |SoiI_C0umer
e s : ; 133609506
Flease selectthe Boreholes you wishio use 17508 468
All Boreholes Selected Boreholes SM1330 123456704
BE35593 Shd1332 348678912
BHz000 BR1300 Sh1335 B78912345
BH3324 ER1500 51336 789123456
BR300 SM1337 891234567
BR1340 ShA1338 912345678
BR1400
BR1500 -> |
ER1600
BR1700 =
oo £ I
S551000
TTT2000

MNumber of Snils: 8

o> |

The next step involves the selection of the type of GPS coordinates to use. SoilVision allows entry of three
types of GPS coordinates and either format may be selected.

E Borehole Export Wizard
Coordinates i
Sample_ID [Snil_Courter
: - o SM1330 123456789
Select the Coordinate System you wish to use. SM1332 J4567RM 2
SM1335 678912345
51336 709123456
31337 841234667
SM1338 92345678

¢ Latitude Longtitude

i~ Norhing Easting

Mumberof Soils: &

<- Previous Next -> Refrash

A method of identifying soil layers must next be selected. SoilVision allows a number of ways of selecting the
soil layer as presented below.
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B Borehole Export Wizard E
Layer ]
Sample_ID |SUM_CUunier
G : = a Sh1330 123456789
Please select how you want to identify your layers. o132 45570912
Sh1335 678912345
Sh1336 789123456
ShA1337 891234567
& USDATextu Bondy Loo S|
e SM1338 912345678

USCS Textire 4
Soil Name '—_i
Hatizan Mumber I—_I
Hatizan Code lﬁ
Genlogic Description I—_I

<- Previous | Next ->

2 W W » W

MNumber of Soils:

Refresh I

E—

The Borehole Export Wizard then requires the selection of a field to use as an appropriate z coordinate value. It
should be noted that the selected fields represent a depth reading. The z coordinate is therefore calculated as the

surface elevation minus the depth field.

HE Borehole Export Wizard

2 Cootidnate |

Please selecta Z Cooridnate

Harizon Depth Upper - |

<- Previous Next >

Sample_ID [Snil_Courter
SM1336 678972345
SM1337 GH1234867
SM1338 912345678

Murnber of Soils:

37

The final page of the Borehole Export Wizard allows the user to specify the type of file which will be created

with the specified output.
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B Borehole Export Wizard
File Type:
I Sarmple_ID |SDiI_CDunter
Sh1335 678912345
SM1337 891234567
Please select the File Type 41338 912345678
that you want to export to:
 Datasheet Format
 Access Format
" EXCEL Format
el

|

Mumberof Soils: 3

<~ Previous Finish Refresh I

Once the file has been created, it may be imported into the appropriate software for visualization. Please refer
to the user’s manual of related software for import procedures.

12.4 BRITISH AGS FORMAT

Data within SoilVision may be exported on the British AGS data standard. This was implemented to ensure
compatibility with the AGS standard as used in Europe and other parts of the world. The standard is
implemented and maintained according to the standards presented on the http://www.ags.org.uk/ web site.

B2 AGS Export |

. Export by Borehole
Borehole ID: | =]

i+ {Export by Project

Project ID: | =]

Export to Alas |

The AGS Export module may be found under the Tools > Export > AGS menu option of either the
Projects or Boreholes form. Please contact us for a complete description of the fields which are mapped
from the SoilVision data structure to the AGS data structure. This command is not available when the user is
attached to the SoilVision distributed database of pre-existing data.

12.4.1 WinLoG Export Wizard

The WinLoG Export Wizard is used to export borehole information stored in the SoilVision data structure to
the WinLoG software. This allows the SoilVision database to act as a data warehouse for your soil data.
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Laboratory data may then be exported to WinLoG templates to create a variety of borehole logs. The WinLoG
Export Wizard is designed to work with WinLoG version 3.0.

12.4.1.1 Minimum Data Requirements

Before starting this Wizard, you should familiarize yourself with the templates that exist in WinLoG. For each
soil in SoilVision, the minimum data requirements include Horizon Depth, Sample Depth, Soil Description,
and a texture from one of the classification systems. The wizard disallows exporting of any soil record that does
not contain this information. Any graph information on the selected template must also be exported from
SoilVision. The WinLoG Export Wizard only exports data in metric form.

12.4.1.2 WinLoG Wizard

The Wizard is located in the Tools > Export > WinLoG menu of the Projects form. In the course of
exporting to WinLoG, you will need to select the path to the WinLoG Master Projects and borehole databases.

Any buttons that have been grayed out indicates that the button will not work until you have met certain
preconditions. To meet the preconditions you will have to make selections from the drop down boxes,
command buttons, or option buttons. These conditions exist to ensure that the minimum data requirements are
met.

5 WinLoG Export Wizard X

Praject Infarmation I

Borehole: | |

Export to existing [
WinLoG Project?:
& [l

WinlLolG Master <- et Path |
Project Database: I e

12.4.1.3 Borehole Selection

The first step is to select the borehole that is to be exported. The drop down box will contain all the boreholes
that contain at least one soil in the current SoilVision database.
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12.4.1.4 Project Creation

The next step is to choose between adding borehole information to an existing WinLoG Project, or create a new
WinLoG Project.

B3 WinLoG Expont Wizard E3

Project Information |

Borehole: |EH3324 =l

Export to existing * Yes
winLoG Project?:
" Mo

WinlLoG Master |
Project Database:

Select WinLoG | =
Project:

WinlLolz Borehole 2- Get Path |
Project Database Path: I e

12.4.1.4.1 Add To Existing Project

If you choose to add borehole information to an existing project, you will have to select the path of the Master
Project database. The default location of this database is C:\Program
Files\GAEA\WinLoG\database\gaeaproject.mdb.

Specify WinLoG Project Database. ..

Lok ir: I _ 4 databaze j ﬁl

| CompletedT utorial
| Samples
13 gaeapioject
E winlog

@ winlogBlank,

File hame: Igaeapruiect Qpen I
Files of type:  [\w/inLog Files [ mab) - Cancel |

[T Open az read-only

Once the path is selected, it will be displayed in the text box adjacent to the Get Path button. Now you will be
able to select the project to which you want to add borehole information in the drop down box. Once you
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choose a project, you will need to select the path of the Borehole Project database. The default path of the
Borehole Project database is a sub-folder off the Master folder. A typical path would be C:\Program
Files\GAEA\WinLoG\database. The name of the sub-folder will have the same name as the project. The name
of the Borehole Project Database is the name of the project combined with the word “winlog”.

12.4.1.4.2 Create New Project

If you choose to create a new project, you will need to select the path of the Master Project database. The
default location of this database is C:\Program Files\GAEA\WinLoG\database\gaeaproject.mdb. The sub-folder
and the project database, which will store the borehole information, will automatically be created for you.

12.4.1.5 WinLoG Template Path

You will need to select a WinLoG horehole template so that the imported borehole geometry can be displayed
in WinLoG. To view a list of existing WinLoG templates, must select the Template database. To do this, click
on the Get Path button. The default location of this database is C:\Program
Files\GAEA\WinLoG\database\winlog.mdb.

Specify Template Database. .. HE

Lookjn: | 4 database - c|

|| CompletedT utarial
|__|Samples
E gaeaproject

log
@ wirlogBlank

File name: Iwinlog Open I
Filez of type: IWinLDg Files [*.mdb] j Cancel |

I~ Open as read-only

The default name of the Template database is “winlog”. To select the path move through folders until the
desired database is displayed, then double-click on the database.

12.4.1.6 WinLoG Template

Once the correct database is selected, the export Wizard will load the names of all the templates in the drop
down box adjacent to the Get Path button. To select a template, choose that template from the drop down box.



SoilVision Systems Ltd. Exporting Data Page 120 of 120

12.4.1.7 Graph Selection

You now need to choose if there are graphs on the template exclusive of the Water Content Graph. The Water
Content Graph is selected separately from the Graph selection because Water Content information is treated
differently by the WinLoG software.

B WinLoG Export Wizard

Project Information T emplate [nformation l

WinLoG Template Path: |E:'~.F'n:ngram Files\GAEANdatab: .- Gt Path
[muzt be path to winlog.mdb]

WinLoG Template: |Geotechnical - el =]

Are there graphs on the |5
Template [excluding the s
Water Content Graph]?: [T pg

Select Graph Data

If the user chooses yes, a button will appear on the form labeled Select Graph Data. Clicking the Select
Graph Data button will take you to the Soil Property Selection form. If there are no graphs on the template
then you can go straight to the Water Content Graph Selection.

12.4.1.8 Soil Property Selection

There are three kinds of graphs; Single, Double, and Bar. The Single graph displays data from one soil
property; each data point is shown as a symbol and is joined to the next data point by a straight line. A Double
graph is the same as a Single graph except the graph displays data from two soil properties. The Bar graph
displays data from one soil property as a bar graph.
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B WinLolG Graph Selection

Template Name: Environmental - Three Graphs

Graph Humber:

Graph Type:
|7r:“ i Double ¢ Bar

Property Types:

Wolume Mass
and Grainzize

Borehole Erwironmertal All

Soil Property: | 1.1 - Biphenyl -
1.1 - Dichloroethane
1.1 - Dichlaroethene
1.1 - Dichlorpropens
1.1.1 - Tricholorethane -

wWinlol Template: |Lead Concentration
Make sure that the Soil [Mercury Concentration
Property matches the | Arsenic Concentration
winLoG Template zelection

Environmental Units:

<= Hiey I |25 I

At the top of the form is the name of the template that you have selected. The first step is to choose the Graph

Type.
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H WinLoG Graph Selection | x|

Template Hame: Environmental - Three Graphs

Graph Mumber:

Graph Type:
’76' Single " Double ¢ Bar

Property Types:
Wolume Mass :
’7 Borehole and Grainsis Ernwironmental All
Soil Property: | Magnesium
I alathion
tdaneb [CAM)
M arganese

WinLoG Template: |Lzad Concentration
Make sure that the Soil | Mercury Concentration
Property matches the | Arsenic Concentration
WinLoG Template selection

Environmental Units: | ppm

<= Frey I ilEnt > I

You will now have to select the soil property to be displayed. There are three categories of soil properties;
Borehole, Volume Mass and Grainsize, and Environmental. You can use the toggle buttons on top of the Soil
Property list box to cause the list box to display specific categories of soil properties. Once you have selected a
Soil Property, a matching property must be selected in the WinLoG Template. If the soil property that is
selected is an environmental property then you must select a unit measurement from the units list box.

If there is no data in the SoilVision database for the selected environmental property, a message box will
appear.

S oilizion 3.00 Ed

There are no records for that zoil property in the databaze. Pleaze select another goil property.

The list of graphs in the Template list box is the total number of graphs that will be displayed on the WinLoG
template. Once the required selections for each graph have been made, the Next button will become enabled,
letting you to select properties for the next graph. If mistakes were made on previous selections, these can be
corrected by clicking on the Prev button. When you have selected all the graphs for the WinLoG Template,
then click on the close button. You will then be returned to the WinLoG Export Wizard. Clicking on the
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WinLoG Template box after graph data has been selected, or choosing No, that there are no graphs on
the template, will cause information entered in the WinLoG Graph Selection form to be deleted.

12.4.1.9 Water Content Selection

Choose Yes if you wish to include a Water Content Graph on the selected template. Water Content is handled
differently due to the inclusion of the Liquid Limit and Plastic Limit fields.

B WinlLohG Export Wizard |
Project Information | Template Information  '#ater Content and Soil Classification |

Iz there a Water Content
Graph on the Template?:

Soil Texture Clazsification: & ISES Texture
& IS0 Textue

Export Boreholel

12.4.1.10 Soil Texture Classification

The Soil Texture, along with the soil description, are used to label horizons (or soil layers) on the WinLoG
template. The only choices are currently between the USCS Texture or the USDA Texture classifications.

12.4.1.11 Export Borehole

The Borehole is now ready to be exported. Clicking on the Export Borehole button will export data from
SoilVision to the WinLoG file system.

SoilYizion 3.00 E

E wpoart b wWinloG?
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A message will appear, asking you if you want to Export to WinLoG. Click Yes, and the Borehole will be
exported to the existing WinLoG databases. Click No, and the Export to WinLoG is cancelled.

12.4.1.12 WinLoG

Viewing the exported borehole requires that WinLoG 3.0 be installed on your system. Complete the following
steps to view an exported borehole:

1. Start-up WinLoG.
2. Open the project selected in the SoilVision export.
3. Open the Borehole previously exported.

The borehole log will be lacking some information. Any graphical representations that are on the template will
not be shown. The following information is not exported from SoilVision and must be added in the WinLoG
software:

Well Data

Well graphical representation
Core Log Data

Remarks

Headers

Footers

Lines and Arrows

Bitmaps (Soil texture patterns)
Rectangles



Soilvision Systems Ltd. References Page 125 of 125

13 REFERENCES

Soil Survey Staff. 1975. Soil taxonomy: A basic system of soil classification for making and interpreting soil
surveys. USDA-SCS Agric. Handb. 436. U.S. Gov. Print. Office, Washington, DC.



Soilvision Systems Ltd. References Page 126 of 126

This page is intentionally left blank.



